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1. Introduction to the DPOJET MOST Essentials Setup Library  
This document provides the Methods of Implementation (MOI) for making MOST measurements with 
Tektronix MSO/DPO5000, DPO7000C MSO/DPO/DSA70000C/D oscilloscope enabled with option DJA 
(DPOJET Advanced Jitter and Eye Analysis Tool), Option MOST.  
Instrument Setup files using DPOJET measurements are used to perform MOST50 and MOST150 
specific measurements. DPOJET along with its associated setup files provides transmitter path 
measurements (amplitude, timing, and jitter), waveform mask testing and limit testing described in the 
MOST50 and MOST150 specifications at respective test points. 

MOST Specification Title  Table 1 – Supported Specifications 
Spec Revision  

MOI Test Points 
Defined  

MOST Electrical Physical layer 
Compliance Specification  

Rev1.0  MOST50 - SP1E,SP2E, 
SP3E and SP4E  

MOST Electrical Physical Layer 
Specification 

Rev1.1 MOST50 - SP1E,SP2E, 
SP3E and SP4E 

MOST150 oPhy Automotive Physical 
Layer Sub-Specification 

Rev1.1 MOST150-SP1, 
SP2,SP3 and SP4 

MOST150 oPhy Compliance 
Measurement  Guideline 

Rev1.1 MOST150-SP1, 
SP2,SP3 and SP4 

 

In the subsequent sections, step-by-step procedures are described to help you perform MOST 
measurements. Each measurement is described as a Method of Implementation (MOI).  
 
For the latest version of this document and the latest MOST Setup Library refer to 
www.tek.com/software, (keyword ‘MOST Essentials’).  
 
For further details on MOST test specifications and compliance testing requirements, you can refer to 
specification documents available on MOST Cooperation website. 
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2. MOST Physical Layer - Transmitter Specifications  
 

2.1 MOST Essentials Setup Library  

 
IMPORTANT: Each Setup file is defined embedding the absolute file paths of the Filter, Masks and 
Limit files used for the respective tests. All Setup files must be in the proper file path locations for correct 
operation. 
 
The MOST Setup Library consists of the following software file types.  
 
MOST50 and MOST150 Setup Files 
Setup File Library File Path: C:\TekApplications\DPOJET\Setups\MOST 
 
Description: The MOST folder contains setup files for MOST50 and MOST150 standards. According to 
the test points (SP1E, SP2E, SP3E, SP4E for MOST50 and SP1, SP2, SP3, SP4 for MOST150) setup files 
are created. Refer to Table 1 of this document for further description.  
Saved Setups have been created by using the Save > Setup function of the supported oscilloscopes. If any 
changes are made to the Setup file it is recommended you re-save the modified setup file as a different 
name so not to change the parameters in the factory default distribution files.  
 
MOST50 and MOST150 Filters  
Filter Library File Path: C:\TekApplications\DPOJET\Filters\MOST  
Description: The MOST Math Arbitrary Filters library provides a pre-defined filter for MOST50 SP1E 
test point. 
 
MOST50 and MOST150 Waveform Masks  
Mask Library File Path: C:\TekApplications\DPOJET\Masks\MOST  
Description: The MOST Mask library contains the waveform mask files used by various MOST 50 and 
MOST 150 setup files. Waveform masks are used to perform Pass/Fail eye diagram template testing on 
the waveform. Refer to Section 3.5 for a full listing and description of the masks available in the 
distribution.  
 
MOST150 Limits Files  
Limit Library File Path: C:\TekApplications\DPOJET\Limits\MOST  
Description: The MOST Limits library contains the measurement limit files used by the various MOST 
150 setup files. Measurement limits are used to provide Pass/Fail indication for each measurement.  
 
MOST50 specification does not define limits, so limit files are not available in Option MOST. 
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2.2 Transmitter Specifications 
 
Test Point Definitions: 
MOST50 
SP1E: Electrical test point at the MOST50 transmitter 
SP2E: Electrical test point after the signal is passed through a filtering component 
SP3E: Electrical test point at the Receiver end 
SP4E: Electrical test point after the signal is passed through a filtering component 
 
All above MOST50 electrical test points are probed using a Tektronix P6248 Differential probe. 
 
 

 
 
 
 
Figure 1: Location of MOST50 Specification Points 
 
MOST150 
SP1: Electrical test point at the MOST150 transmitter 
SP2: Optical test point after the signal passes through the Fiber Optic Transmitter 
SP3: Optical test point on the other side of the Optical Pigtail 
SP4: Electrical Point after the signal passes through the Fiber Optic Receiver 
 
 
 
 
 
 
 
 
 
 
Figure 2: Location of MOST150 Specification Points 
 
 
SP1 and SP2 are probed using a Tektronix P6248 Differential probe. 
SP3 and SP4 electrical test points above are probed using a Graviton O/E Probe with optical 80/20 POF 
1mm Splitter. More details of Graviton probe are available at:  
http://www.graviton.co.jp/english/products/optical/oe_products/spd-2/spd-2_e.html 
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The following table describes the setup file names, supported MOST test names, corresponding DPOJET 
base measurements and test limits as defined at each test point in the Specification.  
 

Option 
MOST-
Setup file 
Name or 
Test Point 
on DUT 

MOST 
Specification 
– Reference 
Section 

MOST 
Specification 
- Symbol(s) 

MOST 
Specification – 
Parameter/Test 
name 

Option MOST 
– DPOJET 
Base 
Measurement 
Method 

Option MOST - 
Measurements 
Methodology in 
brief 

Option 
MOST – 
Additional  
methodology 
details in this 
document 

MOST50-
SP1E 

Table 2.1 
Clock 
Recovery     

1st Order PLL 
Loop BW:125 
KHz 
Bit 
Rate:98.3Mb/s   

Table 2.2   
Transferred 
Jitter TIE   Section 4.6 

Section 
3.1.1.1 

  

Transmission 
Quality 

Unit Interval     
  Bit Rate     
  Rise Time     
  Fall Time     
  High      
  Low     
  DDJ     
  TJ@BER     

Table 3.1   Eye-Mask Mask Hits     

MOST50-
SP2E 

Table 2.1 
Clock 
Recovery     

1st Order PLL 
Loop BW:125 
KHz 
Bit 
Rate:98.3Mb/s   

Table 2.2   
Transferred 
Jitter TIE   Section 4.6 

Section 
3.1.2.1 

  

Transmission 
Quality 

Unit Interval     
  Bit Rate     
  Rise Time     
  Fall Time     
  High      
  Low     
  DDJ     
  TJ@BER     

Table 3.2   Eye-Mask Mask Hits     
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MOST50-
SP3E 

Table 2.1 
Clock 
Recovery     

1st Order PLL 
Loop BW:125 
KHz 
Bit 
Rate:98.3Mb/s   

Table 2.2   
Transferred 
Jitter TIE   Section 4.6 

  

  

Transmission 
Quality 

Unit Interval     
  Bit Rate     
  Rise Time     
  Fall Time     
  High      
  Low     
  DDJ     
  TJ@BER     

Table 3.3   Eye-Mask Mask Hits     

MOST50-
SP4E 

Table 2.1 
Clock 
Recovery     

1st Order PLL 
Loop BW:125 
KHz 
Bit 
Rate:98.3Mb/s   

Table 2.2   
Transferred 
Jitter TIE   Section 4.6 

  

  

Transmission 
Quality 

Unit Interval     
  Bit Rate     
  Rise Time     
  Fall Time     
  High      
  Low     
  DDJ     
  TJ@BER     

Table 3.4   Eye-Mask Mask Hits     

MOST150-
SP1 

Table 5.1 
Clock 
Recovery     

1st Order PLL 
Loop BW:125 
KHz 
Bit 
Rate:294.91Mb/s   

Table 5.2 Jtr1 
Transferred 
Jitter TIE 50 ps RMS(Max) Section 4.6 

Table 6.1 A1 to H1 Eye-Mask Mask Hits     
      Unit Interval     
      Bit Rate     
      Rise Time     
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      Fall Time     

MOST150-
SP2 

Table 5.1 
Clock 
Recovery   

1st Order PLL 
Loop BW:125 
KHz 
Bit 
Rate:294.91Mb/s  

Table 6.2 

Jtr2 
Transferred 
Jitter TIE 112ps RMS(Max) Section 4.6 

ttr2 
Transition 
Times 

Rise Time 1.699ns(Max)   
Fall Time 1.699ns(Max)   

re2 
Extinction 
ratio 

Extinction 
Ratio 10dB(Min) Section 4.4 

A2 to H2 Eye-Mask Mask Hits     

    
Alignment 
Jitter 
  

TIE   Section 4.5 
    Width@BER     
      Unit Interval      
      Bit Rate     
      High      
      Low     
   Tj@BER   
   DDJ   

Section 3.5 
 b0  Low Ref B0 Ref   Section 4.3 
 b1  High Ref B1 Ref   Section 4.3 

Table 6.3 
 

  Overshoot Overshoot  

Separate exe for 
this 
measurement Section 4.7 

Table 6.4    Undershoot Undershoot 

Separate exe for 
this 
measurement Section 4.7 

MOST150-
SP2_Atten 

Table 5.1 
Clock 
Recovery   

1st Order PLL 
Loop BW:125 
KHz 
Bit 
Rate:294.91Mb/s  

Table 6.2 

Jtr2 
Transferred 
Jitter TIE 112ps RMS(Max) Section 4.6 

ttr2 
Transition 
Times 

Rise Time 1.699ns(Max)   
Fall Time 1.699ns(Max)   

re2 
Extinction 
ratio 

Extinction 
Ratio 10dB(Min) Section 4.4 

A2 to H2 Eye-Mask Mask Hits     
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Alignment 
Jitter 
  

TIE   Section 4.5 
    Width@BER     
      Unit Interval      
      Bit Rate     
      High      
      Low     
   Tj@BER   
   DDJ   

Section 3.5 
 b0  Low Ref B0 Ref   Section 4.3 
 b1  High Ref B1 Ref   Section 4.3 

Table 6.3    Overshoot Overshoot  

Separate exe for 
this 
measurement Section 4.7 

Table 6.4    Undershoot Undershoot 

Separate exe for 
this 
measurement Section 4.7 

MOST150-
TransJitter 

    
Transferred 
Jitter TIE 112ps RMS(Max) Section 4.6 

MOST150-
SP3 

    
Transferred 
Jitter TIE   Section 4.6 

      Unit Interval      
      Bit Rate     
      Rise Time      
      Fall Time     
      TJ@BER     

MOST150-
SP4 

Table 5.1 
Clock 
Recovery   

1st Order PLL 
Loop BW:125 
KHz 
Bit 
Rate:294.91Mb/s  

Table 6.7   
Transferred 
Jitter TIE 

230 ps 
RMS(Max) Section 4.6 

A4 to H4 Eye Mask Mask Hits     
      Unit Interval     
      Bit Rate     
      Rise Time     
      Fall Time     

Table 8.1 A4T to H4T 
Receiver 
Tolerance 

Mask Hits Rx 
Tolerance     

 
Table 1: List of measurements supported in Option MOST Essentials 
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3. Preparing to Take Measurements 

3.1 Required Equipment 
 
The following equipment is required to take the measurements:  
• Oscilloscope: Tektronix MSO/DPO5000, DPO7000C, MSO/DPO/DSA70000C/D Oscilloscope. 
• Oscilloscope firmware: TekScope firmware version 6.4.0 or later. 
• Application Framework: Option DJA: DPOJET Advanced Jitter and Eye Analysis Tool 
application version 3.6.0 build 25 or later.  
• Application Software: Option MOST Essentials – Electrical Compliance and Debug Test 
Solution for MOST-50 and MOST-150. 
• Electrical Probes – P6248 Differential probe (1 ea). 
• O/E Probe – Graviton O/E-Probe with Optical 80/20 POF 1mm Splitter (1 ea.). More details, 
http://www.graviton.co.jp/english/products/optical/oe_products/spd-2/spd-2_e.html 
• No Test Fixtures are required. 

3.2 Initial Oscilloscope Setup  
After connecting the DUT by the proper probing configuration for the test, press the DEFAULT SETUP 
button on the oscilloscope front panel, and turn on Ch1 on oscilloscope to view the incoming signal on 
the oscilloscope screen.  
Figures 3-6 below detail the connections at the various MOST50 test points 
 
 

 
 
Figure 3: Schematic Diagram for MOST50-SP1E 
 

http://www.graviton.co.jp/english/products/optical/oe_products/spd-2/spd-2_e.html
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Figure 4: Schematic Diagram for MOST50-SP2E 
 
 

 
Figure 5: Schematic Diagram for MOST50-SP3E 
 

AWG to e-Phy 
Adaptor Board 

Tektronix Arbitrary 
Waveform Generator 
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Figure 6: Schematic Diagram for MOST50-SP4E 
 
Figures 7-10 below detail the connections at the various MOST150 test points 
 

 
Figure 7: Schematic Diagram for MOST150-SP1 
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Figure 8: Schematic Diagram for MOST150-SP2 
 

 
Figure 9: Schematic Diagram for MOST150-SP3 (Informative Tests Only) 
 

Optical 
Splitter  
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Figure 10: Schematic Diagram for MOST150-SP4 
 

3.3 Installation 
Ensure the following software is installed before installing the Option MOST Essentials application 
• TekScope firmware version 6.4.0 or later on a Win7 oscilloscope.  
• Tektronix Option DJA DPOJET Advanced Jitter and Eye Diagram tool Version 3.6.0.25 or later.  
For installation, click on the setup.exe present in the Option MOST installer distribution. After 
installation, launch TekScope and the MOST Essentials package is ready to use. 
 



Methods of Implementation 
 

MOST ESSENTIALS MOI Page 17 
 

3.4 Accessing the DPOJET MOST Essentials Measurement Menu  
On the oscilloscope TekScope menu, go to Analyze > MOST Essentials, and click on it to invoke the 
MOST setup library in DPOJET standards tab. 

 
 
Figure 11: shows the oscilloscope Tekscope Analyze with MOST Essentials 

3.5 Configuring the Software to take various measurements  
 
Selecting Measurements  
In the DPOJET standards tab MOST menu, select the desired measurements or load pre-defined set files 
by clicking the Test point > Setup button. You select either a single measurement or recall a setup file to 
run multiple measurements at a time. Recalling a pre-defined setup file will load all the required setup 
configurations for each test/measurements supported for the setup file. 
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Figure 12: MOST Standard option in DPOJET standard menu 
 
Selecting Limit Files  
If a measurement has a pass/fail limit associated with it in the test point file, go to Analyze > Jitter and 
Eye Analysis > Limits to select the limit file from the folder where the limit files are saved. 
Measurements with pass/fail limits will show up in the Results Summary panel when the compliance test 
is run. 
 
Configure Mask file:  
1. In the DPOJET application go to ‘Plots’ if you want to enable the Mask file.  
2. Select measurement from the measurement column.  
3. Click ‘Configure’ to change the default setup for that measurement. The mask selection window 

opens as shown:  
4. In the Mask file selection window, press the ‘Off’ button first and then click ‘Browse’ to select the 

Mask file.  
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Figure 13: Selecting a Mask File 
 
5. Select the relevant mask file (For example, MOST50-SP1.msk) and click ‘Open’.  
6. Enable the file by selecting the ‘On’ button, and click OK.  
 
Configuring Source of Waveforms  
Source selections are dependent on which probe type is selected. The selection options are:  
• Live/Ref/Math source selection (uses single differential signal as data source)  
• Live channel selections–Ch1, Ch2, Ch3, Ch4  
• Reference waveform selections–Ref1, Ref2, Ref3, Ref4  
 
Configure Clock Recovery  
In the Configure menu, select Clock Recovery and select the type of clock recovery to be used. 
 
From the Figure 2.2 in MOST Electrical Physical Layer Specification Rev 1.1 and Figure 5.1 in 
MOST150 oPHY Automotive Physical Layer Sub-Specification Rev. 1.1, Clock recovery 
configuration is given below. This configuration is used for the Transition Times (rise and fall), 
Alignment Jitter and Eye Mask measurements. 
1. Select Method >PLL-Custom Bandwidth.  
2. Select PLL Model > Type I 
3. Select Bandwidth 125 kHz. Select Advanced button and configure Bit Rate to 98.3Mb/s for 

MOST50 and 294.91Mb/s for MOST150. 
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Figure 14: Clock recovery settings for Option MOST 
 
For Transfer Jitter measurement, the clock recovery is set differently as follows: 
1. Select Method >Constant Clock-Mean.  
2. Select Bandwidth 125 kHz. Select Advanced button and configure Bit Rate to 98.3Mb/s for 

MOST50 and 294.91Mb/s for MOST150. 
3. In the Filter tab, select Low Pass Filter Spec > 1st Order. 
4. Set Frequency > 200 kHz. 
5. If more than one measurement is selected at a time, then click Apply to All buttons. 

 
Figure 15: Clock recovery settings for Transfer Jitter DPOJET 
 
Source and Reference Level Autoset  
Following steps are applicable only if you have modified any of the “MOST150-SP2” setup files.  
However, these steps are not required if you are using the pre-defined factory default setup files 
distributed with the Option MOST installer without any modifications. 
 
Step1: 
1. Select the 'Source Configuration' window 
2. Select 'Advanced' under 'Reference Levels' 
3. Select 20%-80% 
4. Select MOST Standard as the ‘Base top method’ 
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Figure 16: Reference Levels Autoset required for MOST150-SP2, if pre-defined setup files are modified. 
 
5. Press 'Autoset' under 'Reference Levels Source Configuration' 
 
Step2: Horizontal Setup  
6. Now go to the 'Horiz/Acq'-> 'Horizontal /Acquisition Setup' and Change the 'Record Length' to the 

required value. 
 

 
Figure 17: Horizontal/Acquisition Setup 
 
For all the MOST 50 test points 1.25M record length (at 1.25GS/s sample rate) is required to 
meet the specification. MOST50-SP1 needs 1.25M Record length (at 5GS/s sample rate). 
For all the MOST 150 test points 2.5M record length (at 10GS/s sample rate) is required to meet 
the specification.  
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4. MOST Test Procedure 
This section provides the Methods of Implementation (MOIs) for Transmitter tests using 
Tektronix real-time oscilloscope, probes, and Option MOST software on DPOJET. 

4.1  Step-by-Step MOST50 testing 
  
The following procedure describes how to use Option MOST to test the MOST50 test points.  
 
Initializing Scope Setup  
1. Configure the DUT to transmit the MOST50 signal.  
2. Connect differential probe to Ch1. 
3. Press the DEFAULT SETUP button on oscilloscope front panel.  
4. Turn on Ch1 to view the incoming signal from the DUT.  
5. Confirm that the desired signal is transmitted from the DUT. 
 
Recalling the Setup file  
6. Start DPOJET Application. Go to Analyze> MOST Essentials.  

 
 
Figure 18: Selecting DPOJET 
 
7. From the test point, click setup and recall the setup from MOST setup library.  
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Figure 19: Recalling Setup File 
 
 
8. Select the appropriate setup file from the MOST setups folder. Example: Select MOST50-SP1E.set to 

test for Compliance at MOST 50 SP1 of the specification.  
9. Select ‘Recall’ and open the setup file.  
10. MOST50-SP1E is configured for Math1. A filter MOST50-SP1.flt is applied to the acquired signal.  
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Figure 20: Filter applied on MATH1 
 
11. Continue the remaining test setup files for other test points on the DUT. The remaining MOST50 

setup files do not required filtering and are configured for Ch1. 
 
Running the MOST50 setup files 
 
12. After configuring the Acquisition Channel, return to Analyze>Jitter and Eye Analysis>Select. 
13. Select ‘Single’ to run the setup. 
14. After running the application, the results are shown: 
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Figure 21: Results 
 
Saving the Test Report:  
15. Select the Reports button in the DPOJET menu.  
16. Press the ‘Save As’ button and enter the report name.  
17. The Report is as shown:  

 
 
Figure 22: Test Report Giving Pass/Fail Status 
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4.2 Step-by-Step MOST150 testing 
  
The following procedure discusses how to use Option MOST to test the MOST150 test points. 
Differences in the procedure for testing the test points are discussed but not in detail. 
 
Running MOST150SP2 setup file 
 
1. For MOST150-SP2 tests, execute the MOST OS and US measurement.exe to perform MOST150 

Overshoot and Undershoot measurements at SP2 test point. The executable file is located at 
C:\Program Files\TekApplications\MOST file path, and a shortcut is made available on the desktop 
for this location. 

2. Before launching the executable, ensure that the TekScope is running. Acquire the signal and ensure 
that it fits at least 4-6 divisions in the scope graticule. Click the MOST OS and US 
Measurement.exe.  

3. Click on Run. (If required to save reports in a different path, modify the file path before clicking 
Run). 

 

 
 
Figure 23: MOST150-SP2 OS and US measurement 
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4. The button toggles to Stop and the analysis begins. The application can be stopped anytime during the 
analysis. 

 

 
 
Figure 24: MOST150-SP2 OS and US analysis after clicking Run 
 
5. A report is generated at the end of the analysis. It is located at: C:\Users\tekxbld\Tektronix\ 

TekApplication\DPOJET\Reports\OS_US.mht.  The report can be saved at any other desired location. 
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Figure 25: Report for Overshoot and Undershoot measurement. 
 
6. After the Overshoot and Undershoot measurements are completed, click on Autoset and acquire the 

signal. Ensure that it fits at least 4-6 divisions in the scope graticule. 
7. For continuation of other tests, load the MOST150-SP2.set (for signals greater than 100mV 

amplitude) and MOST150-SP2_Atten.set (for signals less than 100mV amplitude) setup file 
appropriately through DPOJET standards tab MOST selection. 

8. After loading the setup file, click on Single. 
9. Results will be populated after the analysis is complete. 
 
Note: A separate setup file is created for Transfer Jitter measurement at MOST150 SP2 test point. The 
Record Length is set to 100M. But record length may vary depending on the oscilloscope used. Some 
models do not support such a high record length, and in such cases the record length will be set to the 
maximum possible. Load MOST150-Sp2_TransJitter.set to measure Transfer Jitter at SP2. 

5. Measurement Methodologies 

MOST150- High Ref and Low Ref Measurement(B0 and B1)  
 
Definition: 
 
The b1 (i.e. MOST150 High Ref) level is measured during a high 5 or 6 UI pulse while the b0 (i.e. 
MOST150 Low Ref) level is measured during a low 5 or 6 UI pulse. The transient regions are the areas of 
the pulse where the signal is not settled enough to yield a repeatable measurement for b1 or b0. The b1 
and b0 values are the statistical mean of the high and low signal amplitude respectively during the interval 
defined in Figure 3. 
  
Measurement Region Value Unit 
tOSLS 2.5 UI 
tOSLE 4.0 UI 
 



Methods of Implementation 
 

MOST ESSENTIALS MOI Page 29 
 

Figure 18: Optical Signal Level measurement Interval 
 
Pseudo code of “MOST150 High Ref” and “MOST150 Low Ref” measurement is given below: 
 
Pre-requisites: 
 
The "Signal Type" and "Clock Edge" model parameters should be set to "Auto" and "Rise" respectively in 
a measurement. These parameters are used by Clock recovery module. 
For MOST technology, perform clock recovery using PLL filter given in Figure 3.8 in the 
MOST150_oPhy_Measurement Guideline 1V1 spec. 
  
In DPOJET, the above PLL clock recovery can be obtained by doing configurations in clock recovery.  
Refer Section 5.1 of MOST150_oPhy_Sub_Spec_1V1 spec 
 
Algorithm: 
Acquire MOST 150 differential waveform. 
Obtain clock recovered bits. 
Ignore the clock recovered bits that fall under blanking time. 
In “B1” measurement, collect all sample values that fall under 2.5UI to 4.5UI of high bits. 
In “B0” measurement, collect all sample values that fall under 2.5UI to 4.5UI of Low bits. 
 
 

MOST150 - Extinction Ratio  
Definition: 
 
Extinction Ratio re2 is calculated based on the measured optical levels for b1 and b0 as described in 
Section 4.2.1.2 of the spec by using a high precision DC coupled O/E-converter.  
 
Extinction Ratio is calculated using the following equation. 
 
re2  = 10 .log(b1/b0) 
 
Where, 
b1 = OpticalHighLevel 
b0 = OpticalLowLevel 
 
Pseudo code of “Extinction ratio” measurement is given below: 
 
Pre-requisites: 
 
The "Signal Type" and "Clock Edge" model parameters should be set to "Auto" and "Rise" respectively in 
a measurement. These parameters are used by Clock recovery module. 
For MOST technology, perform clock recovery using PLL filter given in Figure 3.8 in the 
MOST150_oPhy_Measurement Guideline 1V1 spec. 
 
  
In DPOJET, the above PLL clock recovery can be obtained by doing configurations in clock recovery. 
Refer Section 5.1 of MOST150_oPhy_Sub_Spec_1V1 spec 
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Algorithm: 
Acquire MOST 150 differential waveform. 
Obtain clock recovered bits. 
Ignore the clock recovered bits that fall under blanking time. 
Compute b0 and b1 values using “B0” and “B1” measurements 
Compute Extinction Ratio using the given equation. 
 

MOST150 - Alignment Jitter  
Definition:  
Alignment Jitter is the phase deviation between any edge of the waveform and the correlating transition of 
the recovered UI-clock. Calculating the misalignment between clock and data for each data transition and 
drawing the successive phase deviations over run-time in a graph result in an “AJ-Track” which is the 
base for further evaluations.  
 
Specification followed: 
MOST150_oPhy_Measurement_Guideline 1V1[1].pdf 
Page 25 to 29. Section 4.1 and 4.2 
 
Signal Type:  
MOST signal where the clock is embedded on the data. The rise transition of data is considered for the 
clock recovery. Data Rate is 300Mb/s. 
 
Algorithm:  
Acquire MOST 150 Data waveform which has embedded clock. 
Recover the UI clock from the data only for rising edge of the data. 
Apply the Low pass Filter (Golden PLL) on the positive edge of the data stream. 
Calculate the misalignment between clock and data. 
Plot the Eye Diagram on recovered UI clock only w.r.t. BER 10E-9. PLL is not required to draw the Eye 
Diagram. 
 
DPOJET procedure: 
 
For the Alignment Jitter calculations use the configuration as follows: 
Measurement name: TIE (Peak to Peak) 
Edges: Signal Type Auto, Clock Edge  Rise 
Clock Recovery: Method PLL Custom BW, PLL Model  Type I, Loop BW  125 KHz, Nominal 
Data Rate  294.91Mb/s 
Filter: No Filter 
General: Off 
Global: Off 
 
 For the Eye Diagram plot: 
 
Measurement name: Width@BER 
Edges: Signal Type Auto, Clock Edge  Rise 
Clock Recovery: Method Constant Clock Mean, Nominal Data Rate  294.91Mb/s 
RjDj: Pattern Type Repeating(Default),  Pattern Length2UI(Default), Jitter Target BER 1E-9 
Filter: No Filter 
General: Off 
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Global: Off 
 

MOST150 - Transferred Jitter  
Definition: 
Jitter is the phase deviation between an edge of the waveform and the correlating transition of the 
recovered UI-clock. For transferred jitter, only phase variations coming with rising edges of the waveform 
are relevant, because only these deviations are tracked by the PLL and impact the recovered clock’s 
phase.  
 
Std Dev = √1/N∑(vi – mean)2 

 
where i= 1 to N 
 
Specification followed: 
MOST150_oPhy_Measurement_Guideline 1V1[1].pdf 
Page 30 to 31. Section 4.3 
 
DPOJET procedure: 
For the Transferred Jitter calculations use the configuration as follows: 
Measurement name: TIE(Standard Deviation)  
Edges: Signal Type Auto, Clock Edge  Rise 
Clock Recovery: Method Constant Clock Mean, Nominal Data Rate  294.91Mb/s  
TIE Filter:  Low Pass  1st Order, 200 KHz, Blanking Time 4/F and Ramp Time  2/F 
General: Off 
Global: Off 
 
Pre-requisites: 
The "Signal Type" and "Clock Edge" model parameters should be set to "Auto" and "Rise" respectively in 
a measurement. These parameters are used by Clock recovery module. 
 
Algorithm:  
Acquire MOST 150 Data waveform which has embedded clock. 
Recover the UI clock from the data only for rising edge of the data. 
Apply the Low pass Filter (Golden PLL) on the positive edge of the data stream. 
On the filtered data, apply Low Pass Filter w.r.t. focused spectral range up to 200 KHz.  
Calculate the misalignment between clock and data only on rising edge. 
Plot the Eye Diagram on recovered UI clock only. PLL is not required to draw the Eye Diagram. 
 

MOST150 - Overshoot and Undershoot measurement 
Definition: 
Measurement of the optical overshoot and undershoot is required to ensure proper operation of the optical 
receiver. The optical pulse shape is tested with a parameterized mask. The mask parameters are based on 
the measured optical logic levels b0 and b1. Optical transmitting devices must produce an optical signal 
complying with the defined mask, when driven with a compliant electrical signal. 
 
Mask amplitude parameters are normalized and are calculated based on the measured b1 and b0 levels. 
Time parameters are specified in units of UI and the origin is defined from the midpoint of the rising or 
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falling edge of the signal, as per the  MOST150 oPhy Automotive Physical Layer Sub-Specification  spec. The 
signal must not touch the “Keep Out” areas of the masks. 
 

 
Figure 26: Overshoot mask  
 
 

 
 Figure 27: Undershoot mask  
 

MOST50 and MOST150 – Unit Interval 
Definition:  
The Unit Interval measurement calculates the duration of a Unit Interval.  
The application calculates this measurement using the following equation: 
 

  
 
Where: 
PData is the data period. 
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TData is the VRefMid crossing time in either direction. 
Kn =Cn–Cn-1 is the estimated number of unit intervals between two successive edges. Cn is the calculated 
data bit index of TnData. 
Each measurement result Pn Data is repeated Kn times in the measurement result vector, so that the 
measurement population is equal to the number of unit intervals in the qualified waveform, rather than the 
number of edge pairs. 
 
Pre-requisites: 
The "Signal Type" and "Clock Edge" model parameters should be set to "Auto" and "Rise" respectively in 
the Unit Interval measurement. 
These parameters are used by Clock recovery module. 
 

MOST50 and MOST150 – Bit Rate 
Definition:  
Frequency measurement calculates the inverse of the data period for each cycle. 
The application calculates data frequency measurement using the following equation: 

 
Where: 
FData is the data frequency. 
PData is the data period measurement. 
 
Pre-requisites: 
The "Signal Type" and "Clock Edge" model parameters should be set to "Auto" and "Rise" respectively in 
the Unit Interval measurement. 
These parameters are used by Clock recovery module. 
 

MOST50 and MOST150 – Rise Time 
Definition:  
The Rise Time measurement is the time difference between when the VRefHi reference level is crossed 
and the VRefLo reference level is crossed on the rising edge of the waveform. 
 
The Rise Time algorithm uses the VRef values as the reference voltage level. Each edge is defined by the 
slope, voltage reference level (threshold), and hysteresis. The application calculates this measurement 
using the following equation: 

 
 
Where: 
T Rise is the Rise Time. 
T Hi+ is the VRefHi crossing on the rising edge. 
T Lo+ is the VRefLo crossing on the rising edge. 
 
Pre-requisites: 
For MOST technology, perform clock recovery using PLL filter.  
 
Specification followed: 
PLL Filter configuration is present at: 



Methods of Implementation 
 

MOST ESSENTIALS MOI Page 34 
 

MOST Electrical Physical Layer Specification Rev 1.1, Figure 2.2  
MOST150 oPHY Automotive Physical Layer Sub-Specification Rev. 1.1, Figure 5.1  
 

MOST50 and MOST150 – Fall Time 
Definition:  
The Fall Time measurement is the time difference between when the VRefLo reference level is crossed 
and the VRefHi reference level is crossed on the falling edge of the waveform.  
 
The Fall Time algorithm uses the VRef values as the reference voltage level. Each edge is defined by the 
slope, voltage reference level (threshold), and hysteresis. The application calculates this measurement 
using the following equation: 

 
 
Where: 
T Fall is the Fall Time. 
T Lo- is the VRefLo crossing on the falling edge. 
T Hi- is the VRefHi crossing on the falling edge. 
 
 
Pre-requisites: 
For MOST technology, perform clock recovery using PLL filter. 
 
Specification followed: 
PLL Filter configuration is present at: 
MOST Electrical Physical Layer Specification Rev 1.1, Figure 2.2  
MOST150 oPHY Automotive Physical Layer Sub-Specification Rev. 1.1, Figure 5.1  
 
MOST50 and MOST150 – High 
Definition: 
The High Amplitude measurement calculates the mean or mode of a selected portion of each unit interval 
corresponding to a “1” bit. 
 
The application calculates this measurement using the following equation: 
 

 
 
Where: 
VHI is the high amplitude measurement result. 
OP[• ] is the selected Operation (either Mean or Mode). 
vPERCENT is the set of voltage samples over the selected portion (percent) of the unit interval, ranging from 
1% to 100%. 
n is the index of a high bit, a high transition bit, or a high non-transition bit. 
 
Pre-requisites: 
For MOST technology, perform clock recovery using PLL filter. 
 
Specification followed: 
PLL Filter configuration is present at: 
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MOST Electrical Physical Layer Specification Rev 1.1, Figure 2.2  
MOST150 oPHY Automotive Physical Layer Sub-Specification Rev. 1.1, Figure 5.1  
 
MOST50 and MOST150 – Low 
Definition: 
The Low Amplitude measurement calculates the mean or mode of a selected portion of each unit interval 
corresponding to a “0” bit. 
 
The application calculates this measurement using the following equation: 
 

 
 
Where: 
VLOW is the low amplitude measurement result. 
OP[• ] is the selected Operation (either Mean or Mode). 
vPERCENT is the set of voltage samples over the selected portion (percent) of the unit interval, ranging from 
1% to 100%. 
n is the index of a low bit, a low transition bit, or a low non-transition bit. 
 
 
Pre-requisites: 
For MOST technology, perform clock recovery using PLL filter. 
 
Specification followed: 
PLL Filter configuration is present at: 
MOST Electrical Physical Layer Specification Rev 1.1, Figure 2.2  
MOST150 oPHY Automotive Physical Layer Sub-Specification Rev. 1.1, Figure 5.1  
 
MOST50 and MOST150 – DDJ 
Definition: 
Data-Dependent Jitter (DDJ) is the peak-to-peak amplitude for that portion of the deterministic jitter 
directly correlated with the data pattern in the waveform. A single DDJ value is determined for each 
acquisition, by means of RJ/DJ separation analysis. 
 
Pre-requisites: 
For MOST technology, perform clock recovery using PLL filter. 
 
Specification followed: 
PLL Filter configuration is present at: 
MOST Electrical Physical Layer Specification Rev 1.1, Figure 2.2  
MOST150 oPHY Automotive Physical Layer Sub-Specification Rev. 1.1, Figure 5.1  
 
MOST50 and MOST150 – TJ@BER 
Definition: 
Total Jitter at a specified Bit Error Rate (BER). This extrapolated value predicts a peak-to-peak jitter that 
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will only be exceeded with a probability equal to the BER. It is generally not equal to the total jitter 
actually observed in any given acquisition. A single TJ@BER value is determined for each acquisition, 
by means of RJ/DJ separation analysis. 
 
Pre-requisites: 
The "Signal Type" and "Clock Edge" model parameters should be set to "Auto" and "Rise" respectively in 
the Unit Interval measurement. 
These parameters are used by Clock recovery module. 
 
Perform clock recovery using PLL filter. 
 
Specification followed: 
PLL Filter configuration is present at: 
MOST Electrical Physical Layer Specification Rev 1.1, Figure 2.2  
MOST150 oPHY Automotive Physical Layer Sub-Specification Rev. 1.1, Figure 5.1  
 
MOST50 and MOST150 – Mask Hits 
Definition: 
The Mask Hits measurement reports the number of unit intervals in the acquisition for which mask hits 
occurred, for a user-specified mask. In the Results Summary view, the Mask Hits measurement reports 
the total number of unit intervals for which a mask hit occurred in at least one mask zone. In the Results 
Details view, the number of hits in each of three segments is reported. The population field shows the 
total number of unit intervals measured. 
 
The Mask Hits measurement has several unique properties: 

• Unlike other measurements, it requires a Mask hits plot. Adding a Mask Hits measurement will 
cause the corresponding plot to be created automatically. If you delete a Mask Hits plot, the 
application will remove the corresponding Mask Hits measurement after verifying the action with 
you. 

• The Mask Hits measurement does not support the Worst-Case Waveforms logging feature. 
• The Mask Hits measurement does not support Measurement Range Limits. 

 
Pre-requisites: 
Perform clock recovery using PLL filter. 
 
Specification followed: 
PLL Filter configuration is present at: 
MOST Electrical Physical Layer Specification Rev 1.1, Figure 2.2  
MOST150 oPHY Automotive Physical Layer Sub-Specification Rev. 1.1, Figure 5.1  
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