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General Safety Summary

General Safety Summary
Review the following safety precautions to avoid injury and prevent damage to
this product or any products connected to it.

To avoid potential hazards, use this product only as specified.

Only qualified personnel should perform service procedures.

While using this product, you may need to access other parts of a larger system.
Read the safety sections of the other component manuals for warnings and
cautions related to operating the system.

To Avoid Fire or Personal
Injury

Use Proper Power Cord. Use only the power cord specified for this product and
certified for the country of use.

Ground the Product. This product is indirectly grounded through the grounding
conductor of the mainframe power cord. To avoid electric shock, the grounding
conductor must be connected to earth ground. Before making connections to
the input or output terminals of the product, ensure that the product is properly
grounded.

Observe All Terminal Ratings. To avoid fire or shock hazard, observe all ratings
and markings on the product. Consult the product manual for further ratings
information before making connections to the product.

The inputs are not rated for connection to mains or Category II, III, or IV circuits.

Power Disconnect. The power cord disconnects the product from the power source.
Do not block the power cord; it must remain accessible to the user at all times.

Do Not Operate Without Covers. Do not operate this product with covers or panels
removed.

Do Not Operate With Suspected Failures. If you suspect that there is damage to this
product, have it inspected by qualified service personnel.

Avoid Exposed Circuitry. Do not touch exposed connections and components
when power is present.

Use Proper Fuse. Use only the fuse type and rating specified for this product.

Do Not Operate in Wet/Damp Conditions.

Do Not Operate in an Explosive Atmosphere.

Keep Product Surfaces Clean and Dry.

Provide Proper Ventilation. Refer to the manual’s installation instructions for
details on installing the product so it has proper ventilation.
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General Safety Summary

Terms in this Manual These terms may appear in this manual:

WARNING. Warning statements identify conditions or practices that could result
in injury or loss of life.

CAUTION. Caution statements identify conditions or practices that could result in
damage to this product or other property.

Symbols and Terms on the
Product

These terms may appear on the product:

DANGER indicates an injury hazard immediately accessible as you read
the marking.

WARNING indicates an injury hazard not immediately accessible as you
read the marking.

CAUTION indicates a hazard to property including the product.

The following symbol(s) may appear on the product:
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Preface

Preface
This manual lists the published specifications for the MTX100B MPEG Recorder
and Player and provides a procedure for verifying the performance of the
instrument.

Manual Structure
This manual is divided into following sections:

Specifications Contains a description of the MTX100B and characteristics
that apply to it.

Performance Verification Contains procedures for confirming that an
MTX100B functions properly and meets warranted characteristics.

Sections containing procedures also contain introductions to those procedures.
Be sure to read these introductions because they provide information needed to
do the service correctly and efficiently.

Related User Documents
Item Purpose Location
MTX100B Quick Start User Manual (071-2593-xx
English, 071-2594-xx Japanese)

Provides installation and
high-level operational overviews

MTX100B Technical Reference (077-0189-xx) Provides in-depth operating
information

MTX100B Service Manual (077-0191-xx) Optional manual supporting
module-level servicing of the
instrument

MTX100B Declassification and Security
Instructions (077-0187-xx)

Provides instructions for
removing your proprietary
information from the instrument

MTX/RTX Release Notes (077-0195-xx)
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Preface

Manual Conventions
This manual uses certain conventions with which you should become familiar.

Some sections of the manual contain procedures for you to perform. To keep those
instructions clear and consistent, this manual uses the following conventions:

Names of front panel controls and menus appear in the same case (initial
capitals, all uppercase, and so forth) in the manual as is used on the MTX100B
front panel and menus.

Instruction steps are numbered unless there is only one step.

Bold text refers to specific interface elements that you are instructed to select,
click, or clear.

Example: Press theMenu button to open the File menu.

Italic text refers to document names or sections. Italics are also used in
NOTES, CAUTIONS, and WARNINGS.

Example: Generally, the performance check described in the Performance
Verification section, should be done every twelve months. In addition, a
performance check is recommended after module replacement.
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Introduction
This manual contains information needed to properly service the MTX100B
MPEG Recorder & Player, as well as general information critical to safe and
effective servicing.

To prevent personal injury or damage to the MTX100B, consider the following
before attempting service:

The procedures in this manual should be performed only by a qualified service
person.

Read the General Safety Summary and the Service Safety Summary.

When using this manual for servicing, be sure to follow all warnings, cautions,
and notes.

Performance Check Interval
Generally, the performance check described in the Performance Verification
section, should be done every twelve months. In addition, a performance check is
recommended after module replacement.

If the MTX100B does not meet performance criteria, repair is necessary.

MTX100B Specifications and Performance Verification ix
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Specifications
Tables 1 through 13 list the functional, electrical, mechanical, and environmental
characteristics of the MTX100B. All listed specifications are guaranteed unless
labeled “typical”. Typical specifications are provided for your convenience but
are not guaranteed.

Software Protection
The MTX100B software options require that a software key, and beginning with
V10.1, an OptionDongle be installed so that the purchased set of options can
be accessed.

CAUTION. The software key/OptionDongle must be installed on the instrument
before the MTX100B software application will operate.

The software key is the character string that is entered into the Option Update
Key string field. Beginning with V10.1, an OptionDongle is also provided. The
OptionDongle is a small hardware device that is available in parallel port form.
The software key and the OptionDongle work together; the software polls the
OptionDongle at the beginning of the application and during the Play and Record
to verify the option coding. The type of software key used by your test system is
determined at the time of the original product order.

Any printer compatible with the installed operating system can be connected to
the unit through the parallel port version of the OptionDongle.

Performance Conditions
The electrical characteristics listed on the following pages are valid under the
following conditions:

The MTX100B must be in an environment where the temperature, altitude,
humidity, and vibration conditions are within the operating limits. (See
Table 1-13.)

The MTX100B must have a warm-up period of at least 20 minutes.

The MTX100B must be operating at an ambient temperature between
+5 C to +40 C, unless otherwise noted.
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Specifications

Functional Specifications
Table 1-1: Functional specifications
Characteristics Descriptions

System OS Windows XP Professional
CPU 1.3 GHz
System memory 1GB
Display 6.3 inch, XGA (1024 x 768), Windows Control Panel setting is SVGA

(800 x 600)

System
configuration

Hard disk drive 250 GB

Electrical Specifications
Table 1-2: Mainframe
Characteristics Description
Maximum output rate

Hard disk ≥ 120 Mbps
RAM ≥ 200 Mbps

Maximum record rate
Hard disk ≥ 120 Mbps (File size: < 4 GB, just after disk format operation)

≥ 90 Mbps (File size: 33 GB, just after disk format operation)
RAM ≥ 200 Mbps

Internal reference clock For Output_clock, PCR/PTS/DTS, packet operation timing, and TDT/STT time.
Frequency 27 MHz ± 1 ppm
Stability ±0.5 ppm per year

±1 ppm over temperature range
External reference/clock input

Connector type BNC
Input impedance, typical 50 Ω
Reference input

Frequency 8.129698 MHz, 10 MHz, 27 MHz
Input level, typical Sine wave: 0 ± 6 dBm

Square wave: 0.5 Vp-p to 3.0 Vp-p
Clock input

Frequency 160 kHz to 25 MHz (parallel clock)
1.28 MHz to 32 MHz (serial clock)

Input level, typical 0.5 V to 3.0 V

1–2 MTX100B Specifications and Performance Verification



Specifications

Characteristics Description
External trigger input/MISC output

Connector type BNC
Input impedance, typical 1 kΩ
Threshold level Rising and falling edges are programmable.

High level > 3.5 V (maximum input voltage: 7 V)
Low level < 0.8 V

Output level
High level > 2.2 V (with 50 Ω termination)
Low level < 0.8 V (with 50 Ω termination)

Output impedance 50 Ω
PLL

Frequency 50 MHz to 100 MHz, Locked to reference clock
Output clock 50 MHz maximum (serial clock)

26.75 MHz maximum (parallel clock)
Output rate 214 Mbps maximum

64 Kbps minimum
TS clock

(Internal and external
reference, 27 MHz and
10 MHz)

TS clock = (X / (2 * Y * Z) ) * 27 MHz
15362 < X < 31248
1686 < Y < 3376
2 ≤ Z ≤ 65536

(External parallel clock) TS clock = (X / (2 * Y * Z) ) * external parallel clock, 214 MHz maximum
15632 < X < 31248
1 < Y < 16383
2 ≤ Z ≤ 65536

(External serial clock) TS clock = (X / (2 * Y * Z) ) * external serial clock / 8,32 MHz maximum
15632 < X < 31248
1<Y < 16383
2 ≤ Z ≤ 65536

P/N and Jitter (serial clock) < –104 dBc/Hz at 21.455707 MHz +20 kHz (RBW=300 Hz)
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Characteristics Description
SPI interface

Connector type D-sub, 25 pin
Data rate 256 Kbps to 214 Mbps
Pin assignments 1: DCLK

2: GND
3 to 10: DATA 7 to DATA 0
11: DVALID
12: PSYNC
13: Shield
14: /DCLK
15: GND
16 to 23 :/DATA 7 to /DATA 0
24: /DVALID
25: /PSYNC

Output
Output level, typical 330 mV to 550 mV (termination: internal 100 Ω, external 100 Ω), bus LVDS with 50 Ω

termination
Offset 1.1 V to 1.5 V
Output resistance,
typical

100 Ω, between differential outputs (output off)

Data delay, typical ± 5 ns from the falling edge of DCLK.
(See Figure 1-1 on page 1-13.)

Input
Input level, typical > +100 mV, < –100 mV, (RI+)-(RI–) with 100 Ω termination
Input resistance,
typical

100 Ω (between differential inputs)

Clock pulse width,
typical

T/2 ± T/10, T=1/f (f=byte clock frequency).
(See Figure 1-1 on page 1-13.)

Data hold time, typical T/2 ± T/10, T=1/f (f=byte clock frequency, Data are latched on DCLK rising edge.)
(See Figure 1-1 on page 1-13.)
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Characteristics Description
VGA output

Connector type D-sub, 15 pin
Pin assignments 1: RED

2: GREEN
3: BLUE
4: NC
5: GND
6: GND
7: GND
8: GND
9: NC
10: GND
11: NC
12: NC
13: HSYNC
14: VSYNC
15: NC

Printer port Supports SPP (Standard Parallel Port), EPP (Enhanced Parallel Port ), and ECP (Extended
Capabilities Port) modes.

Connector type D-sub, 25 pin
Pin assignments 1: STROBE

2: D0
3: D1
4: D2
5: D3
6: D4
7: D5
8: D6
9: D7
10: ACK
11: BUSY
12: Paper Empty
13: SELECT
14: AUTOLF
15: ERR
16: INIT
17: SELECT
18: GND
19: GND
20: GND
21: GND
22: GND
23: GND
24: GND
25: GND
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Characteristics Description
USB 2.0 interface

Number of connectors 2
Pin assignments 1: VCC

2: –DATA
3: +DATA
4: GND

LAN interface 10/100/1000 Base-T Ethernet interface
Connector type RJ45
Pin assignments 1: MDI_0+

2: MDI_0–
3: MDI_1+
4: MDI_2+
5: MDI_2–
6: MDI_1–
7: MDI_3+
8: MDI_3–

Serial interface (Com) RS-232C
Connector type D-sub, 9 pin
Pin assignments 1: DCD

2: RX
3: TX
4: DTR
5: GND
6: DSR
7: RTS
8: CTS
9: RI

IEEE1394B interface
Compliant IEEE1394B-2002
Pin assignments 1: TPB–

2: TPB+
3: TPA–
4: TPA+
5: TPA (R)
6: VG
7: NC
8: VP
9: TPB (R)
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Characteristics Description
AC line power

Rating Voltage 100 VAC to 240 VAC, CAT II
Voltage Range 90 VAC to 250 VAC
Frequency Range 50 Hz to 60 Hz
Maximum power 180 VA
Maximum current 1.3 A
Main fuse data 5 A Time-delayed, 250 V (not operator replaceable)

2 A Time-delayed, 250 V (not operator replaceable)

Table 1-3: ASI interface (Option 01)
Characteristics Description
Standard conformance EN50083-9 Annex B
Connector type BNC
Impedance, typical 75 Ω
Data rate 256 Kbps to 214 Mbps
Output

Number of outputs 2
Output voltage 800 mV ± 10%
Jitter ≤ 0.2 UI (p-p)
Rise/fall time (20% to 80%) ≤ 1.2 ns
Return loss < –17 dB (5 MHz to 270 MHz) into 75 Ω load

Input
Number of inputs 1 (with active loop-through output)
Input voltage 200 mV to 800 mV
Return loss < –17 dB (5 MHz to 270 MHz) into 75 Ω load
Data format Accepts both burst and packet modes ASI
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Table 1-4: Universal parallel/serial interface (Option 02)
Characteristics Description
Parallel interface mode

Connector type D-sub, 25 pin (the same connector as serial output)
Data rate 256 Kbps to 214 Mbps
Pin assignments 1: DCLK

2: GND
3 to 10: DATA 7 to DATA 0
11: DVALID
12: PSYNC
13: Shield
14: /DCLK
15: GND
16 to 23: /DATA 7 to /DATA 0
24: /DVALID
25: /PSYNC

Output level, typical Note: Do not connect the /Asserted Low pins for single-end use.
TTL without termination LO: 0 V

HI: 3.3 V
LVDS without termination 0.66 Vp-p to 1.1 Vp-p (amplitude)

1.1 V to 1.5 V (offset)
ECL without termination LO: –2.1 V

HI: –0.5 V
Output impedance, typical 50 Ω ± 5% (per pin, single-end)
Output resistance, typical ≥ 1 kΩ (when the output is off, per pin, single-end)
Data delay, typical 0 ± 5 ns from the falling edge of DCLK. (See Figure 1-1.)
Single-end input level, typical

TTL with termination LO: 0.0 V to 0.5 V
HI: 1.2 V to 5.0 V

ECL with termination LO: –5.2 V to –1.05 V
HI: –0.25 V to 0.0 V

Differential input level, typical 0.4 V to 1.0 Vp-p (between +pin and –pin without termination)
0.2 V to 1.0 Vp-p (between +pin and –pin with termination)

Input resistance, typical 50 Ω ± 5% to GND pin (single end termination: ON)
110 Ω ± 5% (differential termination: ON)
≥ 1 kΩ to GND (termination: OFF)

Clock pulse width, typical T/2 ± T/10, T=1/f (f=byte clock frequency.)
(See Figure 1-1.)

Data hold time, typical T/2 ± T/10, T=1/f (f=byte clock frequency, data are latched on DCLK rising edge.)
(See Figure 1-1.)
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Characteristics Description
Serial interface mode

Connector type D-sub, 25 pin (uses a common connector with parallel interface)
Data rate 256 Kbps to 40 Mbps
Pin Assignments 1: DCLK

2: GND
3 to 9: Not managed
10: DATA 0
11: DVALID
12: PSYNC
13: Shield
14: /DCLK
15: GND
16 to 22: Not managed
23: /DATA 0
24: /DVALID
25: /PSYNC

Output level, typical NOTE. Note: Do not connect the /Asserted Low pins for single-end use.
TTL without termination LO: 0 V

HI: 3.3 V
LVDS without termination 0.66 Vp-p to 1.1 Vp-p (amplitude)

1.1 V to 1.5 V (offset)
ECL without termination LO: –2.1 V

HI: –0.5 V
Output impedance, typical 50 Ω ± 5% (per pin, single-end)
Output resistance, typical ≥ 1 kΩ (when the output is off, per pin, single-end)
Data delay, typical 0 ± 5 ns from the falling edge of DCLK. (See Figure 1-1.)
Single-end input level, typical

TTL with termination LO: 0.0 V to 0.5 V
HI: 1.2 V to 5.0 V

ECL with termination LO: –5.2 V to -1.05 V
HI: –0.25 V to 0.0 V

Differential input level, typical 0.4 V to 1.0 Vp-p (between +pin and –pin without termination)
0.2 V to 1.0 Vp-p (between +pin and –pin with termination)

Input resistance, typical 50 Ω ± 5% to GND pin (single end termination: On)
110 Ω ± 5% (differential termination: On) ≥ 1 kΩ to GND pin (termination: Off)

Clock pulse width, typical T/2 ± T/10, T=1/f (f=byte clock frequency.) (See Figure 1-1 on page 1-13.)
Data hold time, typical T/2 ± T/10, T=1/f (f=byte clock frequency, data are latched on DCLK rising edge.) (See

Figure 1-1 on page 1-13.)
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Characteristics Description
Event output (EVENT OUT)

Connector type BNC
Output level, typical TTL without termination

LO: < 0.4 V
HI: > 2.4 V

Output impedance, typical 50 Ω

Table 1-5: IEEE1394/ASI interface (Option 05)
Characteristics Description
IEEE1394 interface

Standard conformance IEEE Std 1394-1995 IEEE Standard for High Performance serial Bus
Number of connectors 2
Serial interface rate S-400
Maximum TS rate 40 Mbps

ASI interface
Standard conformance EN 50083-9 Annex B
Connector type BNC
Impedance, typical 75 Ω
Data rate 256 Kbps to 214 Mbps
Input vlotage, typical 200 mV to 800 mV
Output voltage 800 mV ± 10%
Return loss < –17 dB (5 MHz to 270 MHz) into 75 Ω load

Table 1-6: SMPTE310M/ASI/SPI interface (Option 07)
Characteristics Description
SMPTE310M interface Uses common input/output connectors with the ASI

interface.
Standard conformance SMPTE310M
Connector type BNC
Impedance 75 Ω
Data rate 19.392658 Mbps (8 VSB, 188 bytes packet size)
Output

Number of outputs 1
Output voltage 800 mV ± 10%
Jitter ≤ 0.2 UI p-p
Rise/fall time 0.4 ns to 5.0 ns (20% to 80%)
Frequency range, typical ± 3%

Input
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Table 1-6: SMPTE310M/ASI/SPI interface (Option 07) (cont.)

Characteristics Description
Number of inputs 1
Input voltage, typical 800 mV ± 10%
Frequency range, typical ± 3%

ASI interface Uses common input/output connectors with the
SMPTE310M interface.

Standard conformance EN 50083-9 Annex B
Connector type BNC
Impedance 75 Ω
Data rate 256 Kbps to 214 Mbps
Output

Number of outputs 1
Output voltage 800 mV ± 10%
Jitter ≤ 0.2 UI p-p
Rise/fall time ≤ 1.2 ns (20% to 80%)
Return loss < –17 dB (5 MHz to 270 MHz) into 75 Ω load

Input
Number of inputs 1
Input voltage, typical 200 mV to 800 mV
Return loss < –17 dB (5 MHz to 270 MHz) into 75 Ω load

SPI interface
Connector type D-sub, 25 pin
Data rate 256 Kbps to 214 Mbps
Pin assignments 1: DCLK

2: GND
3 to 10: DATA 7 to DATA 0
11: DVALID
12: PSYNC
13: Shield
14: /DCLK
15: GND
16 to 23: /DATA 7 to /DATA 0
24: /DVALID
25: /PSYNC
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Table 1-6: SMPTE310M/ASI/SPI interface (Option 07) (cont.)

Characteristics Description

Input level, typical > +100 mV, < –100 mV, (RI+)-(RI–) with 100 Ω
termination

Input resistance, typical 100 Ω (between differential inputs)
Clock pulse width, typical T/2 ± T/10, T=1/f (f=byte clock frequency.) (See

Figure 1-1.)

Input

Data hold time, typical T/2 ± T/10, T=1/f (f=byte clock frequency, Data are
latched on DCLK rising edge.) (See Figure 1-1.)

1–12 MTX100B Specifications and Performance Verification



Specifications

Figure 1-1: Timing diagram of the SPI and universal parallel/serial interfaces
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Table 1-7: GigE interface card - general characteristics
Characteristic Description
Ethernet Port The Ethernet Interfaces supports 1000/100/10 Mbit/s data

transmission. The Ethernet Interface to the card will be
an IEEE 802.3 compliant 10/100/1000 Ethernet interface
supporting 10/100/1000BT, 1000BSX(multi-mode), and
1000BLX(single-mode).
Two Ethernet interfaces are available - a copper RJ-45 interface
and an MSA (multisource agreement) compliant SFP (Small
Form-factor Pluggable) connector. The SFP connector will
provide for pluggable optical interfaces. Only one interface,
either the copper or optical, will be active at a time for video
over IP monitoring. The active interface will be selectable via
software control.

Transport stream rate over IP 250 Kbps to 155 Mbps; typical

Table 1-8: GigE interface card - Ethernet electrical port
Characteristic Description
Standard 10/100/1000BASE-T IEEE 802.3
Connector Type RJ-45
Data Format 10/100 Base T NRZ
Data Format 1000 Base T Trellis encoded, PAM5 symbols full-duplex on 4-pair Cat-5 UTP

per IEEE 802.3ab
Ethernet optical transmitter - general characteristics
Optical Operating Mode Single Mode or Multimode
Connector Type Duplex data link MSA compliant SFP connector
Standard 1000 BASE-X
Data Format NRZ
Ethernet Optical Transmitter - single mode 1550nm using Tektronix supplied SFP module
Output Power −2 dBm to +4 dBm; typical
Center Wavelength - 1550 nm 1530 nm Min, 1550 nm Typ, 1570 nm Max; typical
Total Jitter (Peak-to-Peak) 170 ps
Extinction Ratio 9.0 dBm
Ethernet optical receiver - single mode 1550nm using Tektronix supplied SFP module
Optical Input Power −26 dBm to −3 dBm, BER 1 X 10−12; typical
Input Wavelength 1270 nm = λ = 1610 nm
Ethernet optical transmitter - single mode 1310nm using Tektronix supplied SFP module
Output Power −11 dBm to −3 dBm; typical
Center Wavelength - 1310 nm 1270 nm Min, 1310 nm Typ, 1355 nm Max; typical
Total Jitter (Peak-to-Peak) 170 ps
Extinction Ratio 9.0 dBm
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Table 1-8: GigE interface card - Ethernet electrical port (cont.)

Characteristic Description
Ethernet optical receiver - single mode 1310nm using Tektronix supplied SFP module
Optical Input Power −19 dBm to −3 dBm, BER 1 X 10−12; typical
Input Wavelength 1270 nm = λ = 1610 nm
Ethernet optical transmitter - multimode 850nm using Tektronix supplied SFP module
Output Power −9.5 dBm to −2 dBm; typical
Center Wavelength - 850 nm 830 nm Min, 850 nm Typ, 860 nm Ma; typical
Total Jitter (Peak-to-Peak) 170 ps
Extinction Ratio 9.0 dBm
Ethernet optical receiver - multimode 850nm using Tektronix supplied SFP module
Optical Input Power −17 dBm to 0 dBm, BER 1 X 10 −12; typical
Input Wavelength 770 nm = λ = 860 nm

Table 1-9: GigE interface card - ASI input
Characteristic Description
Connector BNC
Transport Stream Rate 250 Kbps to 155 Mbps; typical
Data Format Accepts both Burst and Packet mode ASI format
Signal Amplitude 2.0 V p-p max; 200 mV pk to pk min
Termination 75 Ω nominal, transformer coupled
Return Loss 10 dB min, 5 MHz to 270 MHz
Link Rate 270 Mbaud 100 ppm

Table 1-10: GigE interface card - ASI output
Characteristic Description
Connector BNC
Impedance 75 Ω nominal, transformer coupled
Transport Stream Rate 250 Kbps to 155 Mbps max
Transport Stream Smoothing Smoothing mechanism for the TS packets before retransmitting

packets out on ASI port
Signal Amplitude 600 mV pk to pk min, 1.0Vp-p max into a 75 Ω load
Return Loss 10 dB min at 270 MHz
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Table 1-11: GigE interface card - SMPTE310M input (loop-through to ASI output)
Characteristic Description
Connector BNC
Termination 75 Ω nominal, transformer coupled
Data Format Bi-phase coded. Compliant with SMPTE310M
Input Bit Rate 19,392,658.5 bps ±2.8 ppm
Signal Amplitude 2.0 Vp-p max; 200 mVp-p min
Return Loss 10 dB min at 20 MHz

Mechanical (Physical) Characteristics
Table 1-12: Mechanical characteristics
Characteristics Description
Net weight

Standard Approximately 6 kg (13.2 lb)
Dimensions

Height 132 mm (5.1 in), without feet
Width 214 mm (8.4 in)
Length 435 mm (17.1 in)
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Environmental Characteristics
Table 1-13: Environmental characteristics
Characteristics Description
Temperature

Operating +5 °C to +40 °C
Non-operating –20 °C to +60 °C

Relative humidity
Operating 20% to 80% (No condensation)

Maximum wet-bulb temperature 29 °C
Non-operating 5% to 90% (No condensation)

Maximum wet-bulb temperature 29 °C
Altitude

Operating Up to 3 km (approximately 10,000 feet)
Maximum operating temperature decreases 1 °C each 300 m above 1.5 km

Non-operating Up to 15 km (approximately 50,000 feet)
Dynamics

Vibration
Operating 2.65 m/s 2 rms (0.27 Grms), 5 Hz to 500 Hz, 10 min, three axes
Non-operating 22.3 m/s 2 rms (2.28 Grms), 5 Hz to 500 Hz, 10 min, three axes

Shock
Non-operating 294 m/s 2 (30 G), half-sine, 11 ms duration

Installation requirements
Power dissipation 100 W maximum. Maximum line current is 1.3 Arms at 50 Hz
Surge current ≤ 12 A peak for less than 5 line cycles at 25 °C after product has been off for at least

30 seconds
Cooling clearance

Top clearance 5 cm (2 in)
Side clearance 5 cm (2 in)
Rear clearance 5 cm (2 in), from the fan guard
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Performance Verification
This section provides procedures to verify the performance and functionality
of the MTX100B network interface.

Connecting to a Network
The MTX100B has a LAN (10/100/1000 Base-T) port on the rear panel for
Ethernet communications.

This section provides instructions for connecting the MTX100B to a single PC or
a network and setting the network parameters for the LAN port.

Connecting the MTX100B
to your PC or MTS400

system

The MTX100B uses the rear-panel LAN port to communicate with a PC or an
MTS400 system. Use one of the following methods to connect the MTX100B to
your PC or MTS400:

If you are connecting the MTX100B directly to a single PC, use a crossover
Ethernet cable to connect between the LAN port on the MTX100B and the
Ethernet port on the PC. If you need to construct your own crossover cable,
the following figure shows the pin connections to change on a straight cable
to produce a crossover cable.

Figure 2-1: Pin connections for a crossover Ethernet cable

If you are connecting the MTX100B to your local Ethernet network, use a
straight Ethernet cable to connect between the LAN port on the MTX100B
and the Ethernet hub port of your local network. By connecting to an Ethernet
network, you can access the MTX100B using any PC on the network.
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Setting Ethernet Network
Parameters

You can set the network parameters for the MTX100B using the Control Panel
of Windows XP.

NOTE. The following procedure requires that you are familiar with the basics of
using the Windows XP operating system. If necessary, review the Windows XP
documentation.

Perform the following procedure to set the network parameters for the MTX100B:

1. Connect the keyboard and the mouse provided with the instrument to the
USB connectors on the front panel. You can connect them to either of the
connectors.

2. Select File >Minimize or File > Exit to close the MTX100B MPEG player.
The Windows XP desktop appears.

3. Select Settings > Control Panel from the Start menu to display the Control
Panel window.

4. Double-click the Network Connections icon in the window to display the
Network Connections window.

Figure 2-2: Network Connections window
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5. Double-click the Local Area Connection icon. The Local Area Connection
Status dialog box appears.

Figure 2-3: Local Area Connection Status dialog box

6. Click the Properties button. The Local Area Connection Properties dialog
box appears.

Figure 2-4: Local Area Connection Properties dialog box

7. In the network component field, select Internet Protocol (TCP/IP).
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8. Click the Properties button. The Internet Protocol (TCP/IP) Properties dialog
box appears.

Figure 2-5: Internet Protocol (TCP/IP) Properties dialog box

The settings in the dialog box depend on whether a DHCP (Dynamic Host
Configuration Protocol) server is in the network connected to the MTX100B.

When the DHCP Server Is in the Network. If the DHCP server is in the network,
perform steps 9 and 10, otherwise skip to step 11.

9. In the dialog box, select Obtain an IP address automatically and Obtain
DNS server address automatically.

10. Click the OK button.

The MTX100B accesses the DHCP server and obtains the addresses
automatically when connected to the network.

Refer to the user documentation supplied with your server OS for detailed
information about DHCP server functions.

NOTE. In some network environments, the MTX100B may not be able to obtain
the IP address automatically from a DHCP server. In this case, you need to enter
the appropriate address value in each submenu item.
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When the DHCP Server Is Not in the Network. If the DHCP server is not in the
network, perform the following procedure to set the network parameters.

11. If you connect the MTX100B directly to a single PC or an MTS400 system:

a. In the dialog box, select Use the following IP address.

b. Set the IP address parameter to be the same IP address as the PC or the
MTS400 system address except for the last digit. The last digit must be
different from the last number in the PC or the MTS400 system IP address.

c. Set the Subnet mask parameter to be the same net mask (subnet mask)
used by the PC or the MTS400 system. Do not enter a number if the PC or
the MTS400 system does not have a net mask.

d. You do not need to enter a Default gateway if you are directly connected
to a single PC or an MTS400 system.

12. If you connect the MTX100B to your local Ethernet network:

a. In the dialog box, select Use the following IP address.

b. Ask your local network administrator and set the appropriate addresses.

CAUTION. To prevent communication conflicts on your Ethernet network,
ask your local network administrator for the correct numbers to enter in the
dialog box if you connect the MTX100B to your local Ethernet network.

13. Verify the Ethernet connection by using a ping command from the PC or
the MTS400 system.
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Required Equipment
The following table lists the test equipment required to do the performance
verification procedures. The table identifies examples of recommended equipment
and lists the required precision where applicable. If you substitute other test
equipment for the examples listed, the equipment must meet or exceed the listed
tolerances.

Table 2-1: Equipment required for performance verification
Item Qty. Minimum requirements Recommended equipment
Frequency counter 1 ea. Frequency range: 27 MHz Precision:

8 digits or higher
Agilent Technologies 53181A

MPEG analyzer 1 ea. Tektronix MTS430 or MTS400
Function generator 1 ea. Frequency: 40 M clock pattern

Amplitude: 3 V Outputs: 2 channel
Tektronix AFG3102

Oscilloscope 1 ea. Bandwidth: 1 GHz or higher Tektronix TDS5104B
D-VHS digital recorder 1 ea. JVC HM-DH5U
MPEG recorder and player 1 ea. Tektronix MTX100A(B) Option 02
Video monitor 1 ea. Sony LMD-1420
Probe 1 ea. Tektronix P5050
75 Ω signal adapter 1 ea. Bandwidth: 1 GHz Amplitude precision:

–3 dB
Tektronix AMT75

50 Ω BNC cable 2 ea. Length: 42 inches Tektronix part number 012-0057-01
75 Ω BNC cable 2 ea. Length: 42 inches Tektronix part number 012-0074-00
Parallel interface cable 1 ea. 25-pin, D-type Tektronix part number 012-A220-00

(supplied with the MTX100B)
IEEE1394b cable 1 ea. 9 pin-9 pin
IEEE1394 cable 1 ea. 4 pin-4 pin
RCA(Ma)-to-BNC(Fe)
adapter

1 ea. Zifor Enterprise BJ-7071

IEEE1394b hard disk drive 1 ea. Novac NV-HD352WB and hard
disk drive (Tektronix part number
119-7146-00)
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MTX100B Test Record
Print this page and use it to record the performance test result.

Table 2-2: MTX100B test record
Serial Number: Cal Date: Temperature: Humidity:

Performance Test Minimum Measured Maximum
Internal Clock Frequency 26.999924 MHZ 27.000076 MHz
1 Test record limits are based on the SMPTE 310M frequency accuracy requirement.

Procedures
The following conventions are used in the performance verification procedures:

Each test lists the characteristic that is being tested and the equipment required
to perform the test.

Each test contains complete setup instructions, which allows you to perform
each test individually or in order.

The equipment connection illustrations are specific to the recommended
equipment (equipment nomenclature is labeled). If you are using substitute
equipment, the location of your signal connections may vary from those in
the illustrations.

NOTE. Before you begin the performance verification procedures, be sure that
the MTX100B is operating in an environment that is within the operating limits.
(See Table 1-13 on page 1-17.)

In addition, the MTX100B and the test equipment must be warmed up for at least
20 minutes to ensure accurate test results.
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Internal Clock Output Level
and Frequency Accuracy

This test verifies the internal clock output level and frequency accuracy.

Equipment required

Oscilloscope

Frequency counter

50 Ω BNC cable

1. Use the 50 Ω BNC cable to connect the Trig In/Out connector on the
MTX100B to the oscilloscope CH1 input.

Figure 2-6: Equipment connection for verifying the internal clock output level

2. Set the oscilloscope as indicated below:

Control Setting
Vertical scale 1 V/div (CH1)
Input impedance 50 Ω
Horizontal scale 10 ns/div
Trigger position 50%
Acquire mode Average 16
Trigger mode Auto
Trigger level 1.20 V
Trigger source CH1
Trigger slope Rising Edge
Input coupling DC
Measure High Level, Low level

3. Select Play > Others on the MTX100B to open the Others dialog box.
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4. In the dialog box, select the Ext Trigger BNC button to open the Ext Trigger
BNC dialog box.

5. In the dialog box, set BNC IN/OUT to Output and BNC OUT Selection
to 27 MHz.

6. Verify that the measured values are as follows:

Control Setting
High Level > 2.2 V
Low Level < 0.8 V

7. Disconnect the 50 Ω BNC cable from the oscilloscope CH1 input, and then
connect the BNC cable to the CH1 connector on the frequency counter.

Figure 2-7: Equipment connection for verifying the internal clock frequency

8. Set the frequency counter settings as indicated below:

Control Setting
MEASURE Frequency1
Gate Time 0.20 s
CHANNEL1 Coupling: DC
Impedance 50 Ω
Trigger AUTO TRIG ON

9. Record the frequency counter reading in the test record. (See page 2-7.)

10. In the Ext Trigger BNC dialog box, change BNC IN/OUT to Input.

11. Disconnect the BNC cable from the MTX100B and the frequency counter.
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SPI Interface This test verifies that the transport stream data is correctly played from and
recorded through the SPI In/Out connector on the MTX100B.

Equipment required

MPEG analyzer

Parallel interface cable

test40.TRP file

Checking the Play Operation.

1. Use the parallel interface cable to connect the SPI In/Out connector on the
MTX100B to the DVB SPI In connector on the MPEG analyzer.

Figure 2-8: Equipment connection for verifying the SPI interface

2. Start theMPEG Player application on the MPEG analyzer.

3. Set the application to the Record mode.

4. Set the MPEG analyzer settings as follows:

Control Setting
Source SPI
Target RAM

Record

Size 100 MB
Save Mode Over WriteFile
Save E:\MTXRTX_Test streams\Record_Files\

SPI214Mbps
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5. To open the test40.TRP file on the MTX100B, do the following:

a. Select File > Open in the Play screen to open the Select File dialog box.

b. In the dialog box, select the test40.TRP file.

6. In the Play menu, make the following settings:

Control Setting
Clock Data Rate: 214 Mbps
Update Off
Source RAM

7. Press the Play/Pause button on the MTX100B to start playing the test40.TRP
file.

8. Verify that the hierarchical view is displayed on the MPEG analyzer screen. In
addition, verify that the bit rate is 214 Mbps and the packet size is 188 bytes.

9. Click the Record button on the MPEG Player application to record the file.

10. After the recording is complete, press the Stop button on the MTX100B.

Checking the Record Operation.

11. Change the interface cable connection from the DVB/SPI In connector to the
DVB/SPI Out connector on the MPEG analyzer.

12. Press the Record button on the MTX100B to display the Record screen.

13. On the MTX100B, make the following settings:

Control Setting
Source SPI
Target RAM
Size 100 MB

Record

Save Mode Over Write
Save Mode Over WriteFile
Save D:\Record_Files\SPI214Mbps

14. Change the MPEG analyzer to the Play mode.

15. Select File > Open on the MPEG analyzer to display the Open dialog box.

16. In the dialog box, navigate to the E:\MTXRTX_Test streams\ Record_Files,
and then select the SPI214Mbps.trp file.
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17. Set the MPEG analyzer settings as follows:

Control Setting
Data Rate 214 Mbps
Update Off
Source RAM

18. Click the Play/Pause button on the MPEG Analyzer to start playing the
SPI214Mbps.trp file.

19. Verify that the hierarchical view is displayed on the MTX100B screen. In
addition, verify that the bit rate display is 214 Mbps and the packet size
display is 188 bytes.

20. Press the Record button on the MTX100B to record the file.

21. After the recording is complete, click the Stop button on the MPEG analyzer.

22. Exit the MPEG Player application on the MPEG analyzer.

Checking the Recorded File.

23. Change the interface cable connection from the DVB/SPI Out connector to
the DVB/SPI In connector on the MPEG analyzer.

24. Start the TS Compliance Analyzer on the MPEG analyzer.

25. In the TS Compliance Analyzer window, select Real-time.. and make the
following settings:

Control Setting
Interfaces DVB Parallel
Interface Settings Time Stamping

26. Click the OK button.

27. Press the Play/Pause button on the MTX100B to display the Play screen.

28. Select File > Open to open the Select File dialog box.

29. In the dialog box, navigate to the D:\ Record_Files directory, and then select
the SPI214Mbps.trp file.

30. Select Play > Update > On.

31. Press the Play/Pause button on the MTX100B to start playing the
SPI214Mbps.trp file.
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32. Verify that the hierarchical view is displayed on the MPEG analyzer screen
and that no error messages appear. In addition, verify that the bit rate is
40 Mbps and that the transport stream packet size is 188 bytes.

NOTE. Ignore Program 3 and PID 120 (0x78) errors in the Navigation view
because these are caused by the original test40.TRP file.

33. Press the Stop button on the MTX100B.

34. Close the TS Compliance Analyzer window.

External Clock/Reference
and External Trigger Inputs

This test verifies that the external clock/reference input (Clock/Ref In) and
external trigger input (Trig In/Out) on the MTX100B are functioning correctly.

Equipment required.

MPEG analyzer

Function generator

Two 50 Ω BNC cables

Parallel interface cable

test64.TRP file
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1. Use a 50 Ω BNC cable to connect the Clock/Ref In connector on the
MTX100B to the Ch1 connector on the function generator.

2. Use the 50 Ω BNC cable to connect the Trig In/Out connector on the
MTX100B to the Ch2 connector on the function generator.

3. Use the parallel interface cable to connect the SPI In/Out connector on the
MTX100B to the DVB/SPI In connector on the MPEG analyzer.

Figure 2-9: Equipment connections for verifying the external clock/reference and trigger inputs
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4. Set the function generator settings as indicated below:

Control Setting
Function Square
Run Mode Continuous
Frequency 10 MHz
Output Amplitude 0.5 V

Ch 1 output

Output Offset 2.0 V
Function Arb (Edit: Point Number: 100, All Data:

16382)
Run Mode Continuous
Output Menu Load Impedance: 1 kΩ
Output Amplitude 1.75 V

Ch 2 output

Output Offset 0.875 V

5. Press the On button of the Ch1 output on the function generator.

6. To open the test64.TRP file on the MTX100B, do the following:

a. Select File > Open in the Play screen to open the Select File dialog box.

b. In the dialog box, select the test64.TRP file.

7. Select Play > Update > On.

8. Select Play > Clock to open the Clock dialog box.

9. In the dialog box, select ExtRef 10.

10. Press the Play/Pause button on the MTX100B to start playing the test64.TRP
file.

11. Verify that PLL unlock error does not occur on the MTX100B.

12. Start the TS Compliance Analyzer on the MPEG analyzer.

13. In the TS Compliance Analyzer window, select Real-time.., and then make
the following settings:

Control Setting
Interfaces DVB Parallel
Interface Settings Time Stamping

14. Verify that the hierarchical view is displayed on the MPEG analyzer screen
and that no error messages appear. In addition, verify that the data rate is
64 Mbps and that the packet size is 188 bytes.

NOTE. Ignore Program 3 and PID 120 (0x78) errors in the Navigation view
because these are caused by the original test40.TRP file.
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15. Change the clock source setting on the MTX100B and output frequency
setting on the function generator with the following and then repeat step 14.

Clock source setting (MTX100B)
Output frequency setting (function
generator)

ExtRef 27 27 MHz
Ext Ref 8.126984 MHz 8.126984 MHz
Ext P Clk 8 MHz

16. Change the output frequency of the function generator to 32 MHz.

NOTE. You have to click the Ext S Clk to select the Ext P Clk.

17. Select Play > Clock on the MTX100B to open the Clock dialog box.

18. In the dialog box, select Ext S Clk.

19. Repeat step 14 and verify that all items in the Priority 1 row are green.

NOTE. Ignore 2.3.a PCR Repetition and 2.5 PTS errors in the Priority 2 row.

20. Press the Stop button on the MTX100B to stop the stream output.

21. Select Play > Clock on the MTX100B to open the Clock dialog box.

22. In the Clock dialog box, select Internal.

23. Press the On button of the Ch1 output on the function generator to stop the
signal output.

24. Press the On button of the Ch2 output on the function generator to start the
signal output.

25. Select Play > Others on the MTX100B to open the Others dialog box.

26. In the Others dialog box, set Ext Play Start to Rise.

27. Verify that the MTX100B starts playing when the Output menu is set to
Invert on the function generator.

28. Press the Stop button on the MTX100B to stop the stream output.

29. Press the On button of the Ch2 output on the function generator to stop the
signal output.

30. Return Ext Play Start to Off on the MTX100B.

31. Disconnect all cables from the MTX100B, the function generator, and the
MPEG analyzer.
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IEEE1394b Interface This test verifies that the IEEE1394b interface is functioning correctly.

Equipment required.

IEEE1394b hard disk drive

IEEE1394b cable (9 pin-9 pin)

test40.TRP file

1. Use the IEEE1394b cable to connect the IEEE1394b connector on the
MTX100B to the IEEE1394b hard disk drive.

Figure 2-10: Equipment connection for verifying the IEEE1394b interface

2. Select Play >Minimize to minimize the MTX100B application.

3. Power on the IEEE1394b hard disk drive.

4. Double-click theMy Computer icon on the Windows desktop to open the
My Computer window.

5. In the window, verify that the hard disk drive is recognized as the F: (or G:)
drive.

6. Use the Windows file copy operation to copy the test40.TRP file on the D:
drive to F: (or G:) drive.

7. Verify that the test40.TRP file is copied to the F: (or G:) drive correctly.

8. Delete the test40.TRP file from the F: (or G:) drive.

9. Power off the IEEE1394b hard disk drive.
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ASI Interface (Option 01
Only)

This test verifies that the transport stream data is correctly output from and is
recorded through the ASI interface on the MTX100B.

Required Equipment.

MPEG analyzer

Oscilloscope

75 Ω signal adapter

test40.TRP file

Two 75 Ω BNC cables

Checking the Output Signal.

1. Use a 75 Ω BNC cable and the 75 Ω signal adapter to connect the ASI Out 1
connector on the MTX100B to the oscilloscope CH1 input.

Figure 2-11: Equipment connection for verifying the output signal-ASI interface

2. Set the oscilloscope settings as follows:

Control Setting
Vertical scale 200 mV/div
Input impedance 50 Ω
Horizontal scale 1.25 ns/div
Trigger position 50%
Acquire mode Average 32
Trigger mode AUTO
Trigger source CH1
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Control Setting
Trigger level 0 V
Trigger slope Rising Edge
Input coupling DC
Measure Amplitude, Rise Time, Fall Time
Ref Level High Ref 80%, Low Ref 20%
Gating Cursor Curs1 Pos1: –2.5 ns/Curs2: 2.75 ns

3. To open the test40.TRP file on the MTX100B, do the following:

a. Select File > Open in the Play screen to open the Select File dialog box.

b. In the dialog box, select the test40.TRP file.

4. Press the Play/Pause button to start playing the test40.TRP file.

5. Use the oscilloscope to measure that the amplitude, rise and fall times are as
follows:

Control Setting
Amplitude 720 mV to 880 mV
Rise and fall time ≤ 1.2 ns

6. Move the BNC cable connection from the ASI Out 1 connector to the ASI
Out 2 connector on the MTX100B and repeat step 5.

7. Move the BNC cable connection from ASI Out 2 connector to the through
output of the ASI In connector.

8. Connect the ASI Out 1 connector to the ASI In connector on the MTX100B
using the 75 Ω BNC cable.

9. Select ASI/IF > Through Out > On on the MTX100B and repeat step 5.
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Checking the Play Operation.

1. Disconnect the BNC cable from the 75 Ω signal adapter on the oscilloscope,
and then connect the cable to the ASI/SMPTE In connector on the MPEG
analyzer.

Figure 2-12: Equipment connections for verifying the play operation-ASI interface

2. Start theMPEG Player application on the MPEG analyzer.

3. Set the application to the Record mode.

4. Set the MPEG analyzer settings as follows:

Control Setting
Source SPI/ASI/310M
Target RAM

Record

Record Size 100 MB
Input Port BNCSPI/ASI/310M

menu BNC Port ASI
Save Mode Ove WriteFile
Save E:\MTXRTX_Test streams\Record_Files\

ASI214Mbps.trp

5. In the Play menu on the MTX100B, make the following settings:

Control Setting
Clock Data Rate: 214 Mbps
Update Off
Source RAM
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6. Select ASI I/F > Through Out > On.

7. Press the Play/Pause button on the MTX100B to start playing the test40.TRP
file.

8. Verify that the hierarchical view is displayed on the MPEG analyzer screen. In
addition, verify that the bit rate is 214 Mbps and the packet size is 188 bytes.

9. Click the Record button on the MPEG Player application to record the file.

10. After the recording is complete, press the Stop button on the MTX100B.

11. Disconnect the 75Ω BNC cables from the MTX100B and the MPEG analyzer.

Checking the Record Operation.

1. Use a 75 Ω BNC cable to connect the ASI In connector on the MTX100B to
the ASI/SMPTE Out connector on the MPEG analyzer.

Figure 2-13: Equipment connection for verifying the record operation-ASI interface

2. Press the Record button on the MTX100B to display the Record screen.

3. On the MTX100B, make the following settings:

Control Setting
Source ASI
Target RAM

Record

Record Size 100 MB
Save Mode Ove WriteFile
Save D:\Record_Files\ASI214Mbps.trp
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4. Set the MPEG analyzer to the Play mode.

5. Select File > Open on the MPEG analyzer to display the Open dialog box.

6. In the dialog box, navigate to the E:\MTXRTX_Test Streams\ Record_Files
directory, and select the ASI214Mbps.trp file.

7. Set the following settings on the MPEG analyzer:

Control Setting
Clock Data Rate: 214 Mbps
Update Off

Play

Source RAM
BNC Port ASISPI/ASI/310M
Through Out Off

8. Click the Play button on the MPEG analyzer to start playing the
ASI214Mbps.trp file.

9. Verify that the hierarchical view is displayed on the MTX100B screen. In
addition, verify that the bit rate is 214 Mbps and packet size is 188 bytes.

10. Press the Record button on the MTX100B to record the file.

11. After the recording is complete, click the Stop button on the MPEG analyzer.

12. Exit the MPEG Player application on the MPEG analyzer.

13. Disconnect the 75 Ω BNC cable from the MTX100B and the MPEG analyzer.
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Checking the Recorded File.

1. Use the 75Ω BNC cable to connect the ASI Out 2 connector on the MTX100B
to the ASI/SMPTE In connector on the MPEG test system.

Figure 2-14: Equipment connection for verifying the recorded file-ASI interface

2. Press the Play/Pause button on the MTX100B to display the Play screen.

3. Select Play > Update >On.

4. To open the ASI214Mbps file on the MTX100B, do the following.

a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the D:\Record_Files directory, and then
select the ASI214Mbps.trp file.

5. Press the Play/Pause button to start playing the file.

6. Start the TS Compliance Analyzer on the MPEG analyzer.

7. In the TS Compliance Analyzer window, select Real-time... and make the
following settings:

Control Setting
Interfaces ASI
Interface Settings Time Stamping
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8. Verify that the hierarchical view is displayed on the MPEG analyzer screen
and that no error messages appear. In addition, verify that the bit rate is 40
Mbps and that the transport stream packet size is 188 bytes.

NOTE. Ignore Program 3 and PID 120 (0x78) errors in the Navigation view
because these are caused by the original test40.TRP file.

9. Press the Stop button on the MTX100B to stop the stream output.

10. Disconnect the 75 Ω BNC cable from the MTX100B and the MPEG analyzer.

Universal Parallel/Serial
Interface (Option 02 Only)

This test verifies that transport stream data is correctly output from and is recorded
through the Universal Parallel/Serial interface on the MTX100B.

Equipment required.

MPEG analyzer

MPEG recorder and player (MTX100A(B) Option 02)

Oscilloscope

Probe

50 Ω BNC cable

Parallel interface cable

test40.TRP file
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Checking the Output Signals.

1. Connect the probe to the oscilloscope CH1 input.

Figure 2-15: Equipment connection for verifying the output signals-universal parallel/serial interface

2. Set the oscilloscope settings as indicated below:

Control Setting
Vertical scale 500 mV/div
Vertical offset –1.3 V
Horizontal scale 400 ns/div
Horizontal position Center
Trigger source CH1
Trigger level –1.3 V (at ECL level)

1.4 V (at TTL level)
1.2 V (at LVDS level)

3. Press the Play/Pause button on the MTX100B to display the Play screen.

4. Open the test40.TRP file on the MTX100B.

a. Select File > Open to open the Select File dialog box.

b. In the dialog box, select the test40.TRP file.
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5. Select Play > Clock to open the Clock dialog box.

6. In the dialog box, set Data Rate to 10 Mbps.

7. Select Univ I/F > Level > ECL.

8. Press the Play/Pause button to start playing the test40.TRP file.

9. Attach the probe tip to pin 1 of the Universal In/Out connector on the
MTX100B.

10. Use the oscilloscope to measure that the ECL high and low levels of pin 1
are as follows:

Control Setting
High level –0.5 V
Low level –2.1 V

11. Move the probe tip attachment from pin 1 to pin 14, and measure that the ECL
high and low levels correspond to the values shown in the following table.

12. Repeat step 11 for all other pins.

Table 2-3: Output level of each connector pin
Pin number ECL High ECL Low TTL High TTL Low LVDS High LVDS Low
1, 14 (CLK) –0.5 V –2.1 V 3.3 V 0.0 V 1.6 V 0.8 V
3, 16 (DATA 7) –0.5 V –2.1 V 3.3 V 0.0 V 1.6 V 0.8 V
4, 17 (DATA 6) –0.5 V –2.1 V 3.3 V 0.0 V 1.6 V 0.8 V
5, 18 (DATA 5) –0.5 V –2.1 V 3.3 V 0.0 V 1.6 V 0.8 V
6, 19 (DATA 4) –0.5 V –2.1 V 3.3 V 0.0 V 1.6 V 0.8 V
7, 20 (DATA 3) –0.5 V –2.1 V 3.3 V 0.0 V 1.6 V 0.8 V
8, 21 (DATA 2) –0.5 V –2.1 V 3.3 V 0.1 V 1.6 V 0.8 V
9, 22 (DATA 1) –0.5 V –2.1 V 3.3 V 0.0 V 1.6 V 0.8 V
10, 23 (DATA 0) –0.5 V –2.1 V 3.3 V 0.0 V 1.6 V 0.8 V
11 (DVALID) –0.5 V —– 3.3 V —– 1.6 V —–
14 (DVALID) —– –2.1 V —– 0.0 V —– 0.8 V
12, 25 (PSYNC) –0.5 V –2.1 V 3.3 V 0.0 V 1.6 V 0.8 V

13. Select Univ I/F > Level > TTL on the MTX100B.

14. Use the oscilloscope to measure that TTL High and Low levels of all the pins
correspond to the values shown in the table. (See Table 2-3.)

15. Select Univ I/F > Level > LVDS on the MTX100B.

16. Use the oscilloscope to measure that LVDS High and Low levels of all the
pins correspond to the values shown in the table. (See Table 2-3.)
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Checking the Play Operation (Parallel Mode).

1. Use the parallel interface cable to connect the Universal In/Out connector
on the MTX100B to the Universal In/Out connector on the MPEG recorder
and player.

Figure 2-16: Equipment connection for verifying the play operation-universal
parallel/serial interface

2. Press the Play/Pause button on the MTX100B to display the Play screen.

3. On the MTX100B, make the following settings:

Control Setting
Data rate 214 Mbps
Update Off

Play

Source RAM
Level LVDSUniv I/F
Format Parallel

4. Press the Record button on the MPEG recorder and player to display the
Record screen.
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5. On the MPEG recorder and player, make the following settings:

Control Setting
Source Univ I/F
Record size 100 MB

Record

Target RAM
Level LVDS
Format Parallel
Receive Differential

Univ I/F
menu

Termination On
Save Mode Over WriteFile
Save E:\Record_Files\Parallel_LVDS.trp

6. Press the Play/Pause button on the MTX100B to start playing the test40.TRP
file.

7. Verify that the hierarchical view is displayed on the MPEG recorder and
player screen. In addition, verify that the bit rate display is 214 Mbps and
packet size is 188 bytes.

8. Press the Record button on the MPEG recorder and player to record the file.

9. After the recording is complete, press the Stop button on the MTX100B.

Checking the Play Operation (Serial Mode).

10. Select Play > Clock on the MTX100B to open the Clock dialog box.

11. In the dialog box, set Data Rate to 40 Mbps.

12. Select Univ I/F > Format > Serial on the MTX100B.

13. Press the Record button on the MPEG recorder and player to display the
Record screen.

14. On the MPEG recorder and player, make the following settings:

Control Setting
Univ I/F Format Serial
File Save D:\Record_Files\Serial_LVDS.trp
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15. Press the Play/Pause button on the MTX100B to start playing the test40.TRP
file.

16. Verify that the hierarchical view is displayed on the MPEG recorder and
player screen. In addition, verify that the bit rate display is 40 Mbps and
the packet size is 188 bytes.

17. Press the Record button on the MPEG recorder and player to record the file.

18. After recording is complete, press the Stop button on the MTX100B.

Checking the Record Operation (Parallel Mode).

19. Press the Record button on the MTX100B to display the Record screen.

20. On the MTX100B, make the following settings:

Control Setting
Source Univ I/F
Record size 100 MB

Record

Target RAM
Level LVDS
Format Parallel
Receive Differential

Univ I/F

Termination On
Save Mode Over WriteFile
Save D:\Record_Files\Parallel_LVDS.trp

21. Press the Play/Pause button on the MPEG recorder and player to display
the Play screen.

22. To open the Parallel_LVDS.trp file on the MPEG recorder and player.

a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the E:\Record_Files directory, and then
select the Parallel_LVDS.trp file.

23. On the MPEG recorder and player, make the following settings in the Play
menu:

Control Setting
Data rate 214 Mbps
Update Off
Source RAM
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24. Press the Play/Pause button on the MPEG recorder and player to start playing
the file.

25. Verify that the hierarchical view is displayed on the MTX100B screen. In
addition, verify that the bit rate display is 214 Mbps and the packet size
is 188 bytes.

26. Press the Record button on the MTX100B to record the file.

27. After the recording is complete, press the Stop button on the MPEG recorder
and player.

Checking the Record Operation (Serial Mode).

1. On the MTX100B, make the following settings:

Control Setting
Univ I/F Format Serial
File Save D:\Record_Files\Serial_LVDS.trp

2. To open the Serial_LVDS.trp file on the MPEG recorder and player.

a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the D:\Record_Files directory, and then
select the Serial_LVDS.trp file.

3. Select Play > Clock on the MPEG recorder and player to open the Clock
dialog box.

4. In the dialog box, set Data Rate to 40 Mbps.

5. Press the Play/Pause button on the MPEG recorder and player to start playing
the file.

6. Verify that the hierarchical view is displayed on the MTX100B screen. In
addition, verify that the bit rate display is 40 Mbps and the packet size is
188 bytes.

7. Press the Record button on the MTX100B to record the file.

8. After the recording is completed, press the Stop button on the MPEG recorder
and player.
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Checking signal acquisition for ECl and TTL Levels.

1. On the MTX100B, make the following settings:

Control Setting
Level ECLUniv I/F
Format Parallel

2. Open the test40.TRP file on the MPEG recorder and player.

a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the E: drive, and then select the test40.TRP
file.

3. On the MPEG recorder and player, make the following settings:

Control Setting
Clock Data Rate: 214 MbpsPlay
Update Off
Level ECL
Format Parallel

Univ/I/F

Receive Differential

4. Press the Play/Pause button on the MPEG recorder and player to start playing
the test40.TRP file.

5. Verify that no Non-TS and No Signal messages appear on the
MTX100B screen. In addition, the hierarchical view and the bit rate are
displayed correctly (214 Mbps and 188).

6. Select Univ I/F > Receive > Single on the MTX100B, and then repeat step 5.

7. Select Univ I/F > Level > TTL on the MPEG recorder and player.

8. Select Level > TTL and Receive > Differential in the Univ I/F menu on
the MTX100B, and repeat step 5.

9. Select Univ I/F > Receive > Single on the MTX100B, and then repeat step 5.

10. On the MTX100B , make the following settings:

Control Setting
Level ECL
Format Serial

Univ/I/F

Receive Differential
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11. On the MPEG recorder and player, make the following settings:

Control Setting
Clock Data Rate: 40 MbpsPlay
Receive Differential
Format SerialUniv/I/F
Receive Differential

12. Press the Play/Pause button on the MPEG recorder and player to start playing
the file.

13. Repeat step 14.

14. Select Univ I/F > Receive > Single on the MTX100B , and then repeat
step 14.

15. Select Univ I/F > Level > TTL on the MPEG recorder and player.

16. Select Level > TTL and Receive > Differential from the Univ I/F menu on
the MTX100B, and then repeat step 14.

17. Select Univ I/F > Receive > Single on the MTX100B , and then repeat
step 14.

18. Press the Stop button on the MPEG recorder and player to stop the stream
output.

19. Disconnect the parallel interface cable from the MTX100B and the MPEG
recorder and player.

2–32 MTX100B Specifications and Performance Verification



Performance Verification

Checking the Recorded File.

1. Use the parallel interface cable to connect the Universal In/Out connector on
the MTX100B to the DVB/SPI In connector on the MPEG test system.

Figure 2-17: Equipment connection for verifying the recorded file-universal parallel/serial interface

2. Press the Play/Pause button on the MTX100B to display the Play screen.

3. Select Play > Update > On.

4. Select Univ I/F > Level > LVDS.

5. Select Univ I/F > Format > Parallel.

6. Open the Parallel_LVDS.trp file on the MTX100B.

a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the D:\Record_Files directory, and then
select the Parallel_LVDS.trp file.

7. Press the Play/Pause button on the MTX100B to start playing the file.

8. Start the TS Compliance Analyzer on the MPEG analyzer.

9. In the Open Transport Stream dialog box, select Real-time Analysis, and
then make the following settings:

Control Setting
Interfaces DVB Parallel
Interface Settings Time Stamping
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10. Verify that the hierarchical view is displayed on the MPEG analyzer screen
and that no error messages appear. In addition, verify that the bit rate is
40 Mbps and that the transport stream packet size is 188 bytes.

NOTE. Ignore Program 3 and PID 120 (0x78) errors in the hierarchical view
because these are caused by the original test40.TRP file.

11. Press the Stop button on the MTX100B to stop the stream output.

12. Open the Serial_LVDS.trp file on the MTX100B.

a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the D:\Record_Files directory, and then
select the Serial_LVDS.trp file.

13. Press the Play/Pause button on the MTX100B to start playing the file.

14. Restart analysis on the MPEG analyzer.

15. Repeat steps 10 and 11.

16. Disconnect the parallel interface cable from the MTX100B and the MPEG
analyzer.
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Checking the Event Output.

1. Use the 50Ω BNC cable to connect the Event Out connector on the MTX100B
to the oscilloscope CH1 input.

Figure 2-18: Equipment connection for verifying the Event output

2. Set the oscilloscope settings as follows:

Control Setting
Vertical scale 1 V/div
Horizontal scale 80 ns/div
Horizontal position Center
Acquire mode Average 16
Trigger level 1.20 V
Trigger source CH1
Trigger position 50 %
Trigger slope Rising Edge
Trigger mode AUTO
Input coupling DC
Input impedance 1 MΩ
Measure High Level, Low Level
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3. Open the test40.TRP file on the MTX100B.

a. Select File > Open in the Play screen to open the Select File dialog box.

b. In the dialog box, select the test40.TRP file.

4. Press the Play/Pause button on the MTX100B to start playing the test40.TRP
file.

5. Use the oscilloscope to measure that the high and low levels of the Event
output are as follows:

Control Setting
High level > 2.4 V
Low level < 0.4 V

6. Press the Stop button on the MTX100B to stop the stream output.

IEEE1394/ASI Interface
(Option 05 Only)

This test verifies that transport stream data is correctly output from and is recorded
through the IEEE1394/ASI interface on the MTX100B.

Equipment required.

MPEG analyzer

Oscilloscope

D-VHS digital recorder

Video monitor

75 Ω BNC cable

IEEE1394 cable (4 pin-4 pin)

75 Ω signal adapter

RCA(Ma)-to-BNC(Fe) adapter

test40.TRP file
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Checking the Output Signal.

1. Use the 75 Ω BNC cable and 75 Ω signal adapter to connect the ASI Output
connector on the MTX100B to the oscilloscope CH1 input.

Figure 2-19: Equipment connection for verifying the output signal-IEEE1394/ASI interface

2. Set the oscilloscope controls as follows:

Control Setting
Vertical scale 200 mV/div
Horizontal scale 1.25 ns/div
Acquire mode Average 32
Trigger mode AUTO
Trigger level 0 V
Trigger source CH1
Trigger position 50%
Trigger slope Rising Edge
Input impedance 50 Ω
Measure Amplitude, Rise Time, Fall Time
Ref Level High Ref 80%, Low Ref 20%
Gating Cursor Curs1 Pos1: –2.5 ns/Curs2: 2.75 ns
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3. Open the test40.TRP file on the MTX100B.

a. Select File > Open to open the Select File dialog box.

b. In the dialog box, select the test40.TRP file.

4. Press the Play/Pause button on the MTX100B to start playing the test40.TRP
file.

5. Use the oscilloscope to verify that the amplitude and rise and fall times are
within the following range.

Control Setting
Amplitude 720 mV to 880 mV
Rise and fall time ≤ 1.2 ns

6. Disconnect the 75 Ω BNC cable from the MTX100B and the oscilloscope.
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Checking the Play Operation.

1. Disconnect the BNC cable from the 75 Ω signal adapter on the oscilloscope,
and then connect the cable to the ASI/SMPTE In connector on the MPEG
analyzer.

Figure 2-20: Equipment connection for verifying the play operation-IEEE1394/ASI interface

2. Start theMPEG Player application on the MPEG analyzer.

3. Set the application to the Record mode.

4. Set the MPEG analyzer settings as follows:

Control Setting
Source SPI/ASI/310M
Target RAM

Record

Record Size 100 MB
Input Port BNCSPI/ASI/310M
BNC Port ASI
Save Mode Over WriteFile
Save E:\MTXRTX_Test streams\Record_Files\

ASI214Mbps.trp
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5. On the MTX100B , make the following settings:

Control Setting
Clock Data Rate: 214 Mbps
Update Off

Play

Source RAM

6. Press the Play/Pause button on the MTX100B to start playing the test40.TRP.

7. Verify that the hierarchical view is displayed on the MPEG analyzer screen. In
addition, verify that the bit rate is 214 Mbps and the packet size is 188 bytes.

8. Click the Record button on the MPEG Player application to record the file.

9. After the recording is completed, press the Stop button on the MTX100B.

10. Disconnect the 75 Ω BNC cable from the MTX100B and the MPEG analyzer.

Checking the Record Operation.

1. Use the 75 Ω BNC cable to connect the ASI In connector on the MTX100B to
the ASI/SMPTE Out connector on the MPEG analyzer.

Figure 2-21: Equipment connection for verifying the record operation-IEEE1394/ASI interface

2. Press the Record button on the MTX100B to display the Record screen.
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3. On the MTX100B, make the following settings:

Control Setting
Source ASI/1394
Record size 100 MB

Record

Target RAM
Save Mode Over WriteFile
Save D:\Record_Files\ASI214Mbps.trp

4. Set the MPEG analyzer to the Play mode.

5. Select File > Open on the MPEG analyzer to display the Open dialog box.

6. In the dialog box, navigate to the E:\MTXRTX_Test Streams\ Record_Files
directory, and select the ASI214Mbps.trp file.

7. Set the following settings on the MPEG analyzer:

Control Setting
Clock Data Rate 214 Mbps
Update Off

Play

Source RAM
BNC Port ASISPI/ASI/310M
Through Out Off

8. Click the Play button on the MPEG analyzer to start playing the
ASI214Mbps.trp file.

9. Verify that the hierarchical view is displayed on the MTX100B screen. In
addition, verify that the bit rate is 214 Mbps and that the packet size is 188
bytes.

10. Press the Record button on the MTX100B to record the file.

11. After the recording is complete, click the Stop button on the MPEG analyzer.

12. Exit the MPEG Player application on the MPEG analyzer.

13. Disconnect the 75 Ω BNC cable from the MTX100B and the MPEG analyzer.
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Checking the Recorded File.

1. Use the 75 Ω BNC cable to connect the ASI Output connector on the
MTX100B to the ASI/SMPTE In connector on the MPEG test system.

Figure 2-22: Equipment connection for verifying the recorded file-IEEE1394/ASI interface

2. Press the Play/Pause button on the MTX100B to display the Play screen.

3. Select Play > Update >On.

4. To open the ASI214Mbps file on the MTX100B, do the following:

a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the D:\Record_Files directory, and then
select the ASI214Mbps.trp file.

5. Press the Play/Pause button on the MTX100B to start playing the file.

6. Start the TS Compliance Analyzer on the MPEG analyzer.

7. In the TS Compliance Analyzer window, select Real-time.. and make the
following settings:

Control Setting
Interfaces ASI
Interface Settings Time Stamping
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8. Verify that the hierarchical view is displayed on the screen and that no error
messages appear. In addition, verify that the bit rate is 40 Mbps and that
the packet size is 188 bytes.

NOTE. Ignore Program 3 and PID 120 (0x78) errors in the hierarchical view
because these are caused by the original test40.TRP file.

9. Press the Stop button on the MTX100B to stop the stream output.

10. Disconnect the 75 Ω BNC cable from the MTX100B and the MPEG analyzer.

Checking the IEEE1394 Output Signal.

1. Use the IEEE1394 cable to connect the IEEE1394 port on the MTX100B
to the i.LINK IN/OUT connector of the D-VHS digital recorder. (See
Figure 2-23.)

2. Use the 75 Ω BNC cable and RCA(Ma)-to-BNC(Fe) adapter to connect the
VIDEO OUTPUT connector on the D-VHS digital recorder to the video input
on the video monitor.
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Figure 2-23: Equipment connection for verifying the IEEE1394 output signal

3. To make the following i.LINK setup on the D-VHS digital recorder:

a. Press theMENU button on the remote controller that is provided with the
D-VHS digital recorder to display the Main Menu screen.

b. Press the left or right arrow button on the remote controller to move the
arrow to INITIAL SET UP, and press the OK button.

c. Press the left or right arrow button to move the arrow to OTHER, and
then press the OK button.

d. Press the up or down arrow button to move the arrow to LINK, and then
press left or right arrow button to set to AUTO.

e. Press theMENU button to return to Main Menu screen.

4. Press the Play/Pause button on the MTX100B to display the Play screen.
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5. To open the Flower.trp file on the MTX100B, do the following:

a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the D:\525 directory, and select the
Flower.trp file.

6. Select ASI/1394 > 1394Mode > PtoP Connect on the MTX100B to open the
IEEE1394 dialog box.

7. In the dialog box, select J VC HM-DH5 in the Instrument list box.

8. In the dialog box, select the Connect button, and select the OK button.

9. Press TV/VCR CH + button on the remote controller to select I as a recording
channel.

10. Press the Play/Pause button on the MTX100B to start playing the Flower.trp
file.

11. Press the REC button on the D-VHS digital recorder.

12. Verify that any block noise does not appear on the video monitor.

13. After about 30 seconds of recording, press the STOP button on the D-VHS
digital recorder.

14. Press the REW (AA) button on the D-VHS digital recorder.

15. Press the Record button on the MTX100B to display the Record screen.

16. Select Record > Source > ASI/1394 on the MTX100B.

17. Select ASI/1394 > Input Port > 1394 on the MTX100B.

18. Select ASI/1394 > 1394 Mode > PtoP Connect to open the IEEE1394 dialog
box.

19. In the dialog box, select the Disconnect button, and select the OK button.

20. Select ASI/1394 > 1394 Mode > PtoP Connect to open the IEEE1394 dialog
box.

21. In the dialog box, select the Connect button, and then select the OK button.

22. Press the PLAY button on the D-VHS digital recorder.

23. Verify that correct the hierarchical display appears on the MTX100B screen.

24. Disconnect all the cables from the MTX100B, the D-VHS digital recorder,
and the video monitor.
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SMPTE310M/ASI/SPI
Interface (Option 07 Only)

This test verifies that the transport stream data is correctly output from and is
recorded through the SMPTE310M/ASI/SPI interface on the MTX100B.

Equipment required.

Oscilloscope

MPEG analyzer

75 Ω precision termination

75 Ω BNC cable

75 Ω signal adapter

test40.TRP file

Flower.trp file

Checking the Output Signal.

1. Use the 75 Ω BNC cable and the 75 Ω signal adapter to connect the
SMPTE310M/ASI Output connector on the MTX100B to the oscilloscope
CH1 input.

Figure 2-24: Equipment connection for verifying output signal-SMPTE310M interface

2. Set the oscilloscope settings as indicated below:

Control Setting
Vertical scale 200 mV/div
Horizontal scale 1.25 ns/div
Trigger position 50%
Acquire mode Average 32
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Control Setting
Trigger mode AUTO
Trigger source CH1
Trigger level 0 V
Trigger slope Rising Edge
Input impedance 50 Ω
Measure Amplitude, Rise Time, Fall Time
Ref Level High Ref 80%, Low Ref 20%
Gating Cursor Curs1 Pos1: –2.5 ns/Curs2: 2.75 ns

3. To open the test40.TRP file on the MTX100B, do the following:

a. Select File > Open to open the Select File dialog box.

b. In the dialog box, select the test40.TRP file.

4. Press the Play/Pause button on the MTX100B to start playing the test40.TRP
file.

5. Use the oscilloscope to measure that the amplitude, rise and fall times are as
follows:

Control Setting
Amplitude 720 mV to 880 mV
Rise and fall time ≤ 1.2 ns

MTX100B Specifications and Performance Verification 2–47



Performance Verification

Checking the ASI Play Operation.

1. Disconnect the BNC cable from the 75 Ω signal adapter on the oscilloscope
input, and connect the cable to the ASI/SMPTE In connector on the MPEG
analyzer.

Figure 2-25: Equipment connection for verifying the ASI play operation

2. Start theMPEG Player application on the MPEG analyzer.

3. Set the application to the Record mode.

4. Set the MPEG analyzer settings as follows:

Control Setting
Source SPI/ASI/310M
Target RAM

Record

Record Size 100 MB
Input Port BNCSPI/ASI/310M
BNC Port ASI
Save Mode Over WriteFile
Save E:\MTXRTX_Test streams\Record_Files\

ASI214Mbps.trp

5. On the MTX100B, make the following settings:

Control Setting
Clock Data Rate 214 Mbps
Update Off

Play

Source RAM
BNC Port ASI310M/ASI/SPI
Through Out Off
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6. Press the Play/Pause button on the MTX100B to start playing the test40.TRP
file.

7. Verify that the hierarchical view is displayed on the MPEG analyzer screen. In
addition, verify that the bit rate is 214 Mbps and the packet size is 188 bytes.

8. Click the Record button on the MPEG Player application to record the file.

9. After the recording is complete, press the Stop button on the MTX100B.

10. Disconnect the 75 Ω BNC cable from the MTX100B and the MPEG analyzer.

Checking the ASI Record Operation.

1. Use the 75 Ω BNC cable to connect the SMPTE/ASI Input connector on the
MTX100B to the ASI/SMPTE Out connector on the MPEG analyzer.

Figure 2-26: Equipment connection for verifying the ASI record operation

2. Press the Record button on the MTX100B to display the Record screen.

3. On the MTX100B, make the following settings:

Control Setting
Source 310M/ASI/SPI
Record size 100 MB

Record

Target RAM
Input Port BNC310M/ASI/SPI
BNC Port ASI
Save Mode Over WriteFile
Save D:\Record_Files\ASI214Mbps.trp

4. Set the MPEG analyzer to the Play mode.
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5. Select File > Open on the MPEG analyzer to display the Open dialog box.

6. In the dialog box, navigate to the E:\MTXRTX_Test Streams\Record_Files
directory, and select the ASI214Mbps.trp file.

7. Set the following settings on the MPEG analyzer:

Control Setting
Clock Data Rate 214 Mbps
Update Off

Play

Source RAM
BNC Port ASISPI/ASI/310M
Through Out Off

8. Click the Play button on the MPEG analyzer to start playing the
ASI214Mbps.trp file.

9. Verify that the hierarchical view is displayed on the MTX100B screen. In
addition, verify that the bit rate is 214 Mbps and packet size is 188 bytes.

10. Press the Record button on the MTX100B to record the file.

11. After the recording is complete, click the Stop button on the MPEG analyzer.

12. Exit the MPEG Player application on the MPEG analyzer.

13. Disconnect the BNC cable from the MTX100B and the MPEG analyzer.
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Checking the Recorded File.

1. Use the 75 Ω BNC cable to connect the SMPTE310M/ASI Output connector
on the MTX100B to the ASI/SMPTE In connector on the MPEG analyzer.

Figure 2-27: Equipment connection for verifying the recorded file-ASI interface

2. Press the Play/Pause button on the MTX100B to display the Play screen.

3. Select Play > Update >On.

4. To open the ASI214Mbps file on the MTX100B, do the following:

a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the D:\Record_Files directory, and then
select the ASI214Mbps.trp file.

5. Press the Play/Pause button to start playing the file.

6. Start the TS Compliance Analyzer on the MPEG analyzer.

7. In the TS Compliance Analyzer window, select Real-time.., and make the
following settings:

Control Setting
Interfaces ASI
Interface Settings Time Stamping
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8. Verify that the hierarchical view is displayed on the MPEG analyzer screen
and that no error messages appear. In addition, verify that the bit rate is 40
Mbps and that the packet size is 188 bytes.

NOTE. Ignore Program 3 and PID 120 (0x78) errors in the hierarchical view
because these are caused by the original test40.TRP file.

9. Press the Stop button on the MTX100B to stop the stream output.

10. Disconnect the 75 Ω BNC cable from the MTX100B and the MPEG analyzer.

Checking the SMPTE310M Play Operation.

1. Use the 75 Ω BNC cable to connect the SMPTE310M/ASI Output connector
on the MTX100B to the ASI/SMPTE In connector on the MPEG analyzer.

Figure 2-28: Equipment connection for verifying the SMPTE310M play operation

2. Start theMPEG Player application on the MPEG analyzer.

3. Set the application to the Record mode.

2–52 MTX100B Specifications and Performance Verification



Performance Verification

4. Set the MPEG analyzer settings as indicated bellow:

Control Setting
Source SPI/ASI/310M
Target RAM

Record

Record Size 100 MB
Input Port BNCSPI/ASI/310M
BNC Port 310M
Save Mode OverWwriteFile
Save E:\MTXRTX_Test streams\Record_Files\

S310M.trp

5. To open the Flower.trp file on the MTX100B.

a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the D:\525 directory, and select the
Flower.trp file.

6. On the MTX100B, make the following settings:

Control Setting
Clock Data Rate 19.392658 Mbps
Update Off

Play

Source RAM
BNC Port 310M 8VSB310M/ASI/SPI
Through Out Off

7. Press the Play/Pause button on the MTX100B to start playing the Flower.trp
file.

8. Verify that the hierarchical view is displayed on the MPEG analyzer screen. In
addition, verify that the bit rate is 19.392 Mbps and packet size is 188 bytes.

9. Click the Record button on the MPEG Player application to record the file.

10. After the recording is completed, press the Stop button on the MTX100B.

11. Disconnect the 75 Ω BNC cable from the MTX100B and the MPEG analyzer.
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Checking the SMPTE310M Record Operation.

1. Use the 75 Ω BNC cable to connect the SMPTE310M/ASI Input connector on
the MTX100B to the ASI/SMPTE Out connector on the MPEG analyzer.

Figure 2-29: Equipment connection for verifying the SMPTE310M record operation

2. Press the Record button on the MTX100B to display the Record screen.

3. On the MTX100B, make the following settings:

Control Setting
Source 310M/ASI/SPI
Record size 100 MB

Record

Target RAM
Input Port BNC310M/ASI/SPI
BNC Port 310M
Save Mode Over WriteFile
Save D:\Record_Files\S310M.trp

4. Set the MPEG analyzer to the Play mode.

5. Select File > Open on the MPEG analyzer to display the Open dialog box.

6. In the dialog box, navigate to the E:\MTXRTX_Test Streams\Record_Files
directory, and select the S310M.trp file.
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7. On the MPEG player, make the following settings:

Control Setting
Update OffPlay
Source RAM
BNC Port 310M 8VSBSPI/ASI/310M
Through Out Off

8. Click the Play button on the MPEG analyzer to start playing the S310M.trp
file.

9. Verify that the hierarchical view is displayed on the MTX100B screen. In
addition, verify that the bit rate is 19.392 Mbps and packet size is 188 bytes.

10. Press the Record button on the MTX100B to record the file.

11. After the recording is complete, click the Stop button on the MPEG analyzer.

12. Exit the MPEG Player application on the MPEG analyzer.

13. Disconnect the 75 Ω BNC cable from the MTX100B and the MPEG analyzer.

Checking the Recorded File.

1. Use the 75 Ω BNC cable to connect the SMPTE310M/ASI Output connector
on the MTX100B to the ASI/SMPTE In connector on the MPEG analyzer.

Figure 2-30: Equipment connection for verifying the recorded file-ASI interface

2. Press the Play/Pause button on the MTX100B to display the Play screen.

3. To open the 310M.trp file on the MTX100B, do the following:

a. Select File > Open to open the Select File dialog box.

b. In the dialog box, navigate to the D:\Record_Files directory, and select
the 310M.trp file.
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4. Select Play > Update > On.

5. Press the Play/Pause button to start playing the file.

6. Start the TS Compliance Analyzer on the MPEG analyzer.

7. In the TS Compliance Analyzer window, select Real-time.., and make the
following settings:

Interfaces: ASI

Interface Settings: Time Stamping

8. Verify that the hierarchical view is displayed on the MPEG analyzer screen
and that no error messages appear. In addition, verify that the bit rate is
19.392 Mbps and that the packet size is 188 bytes.

NOTE. Ignore 3.4.a Unref PID error in the Priority 3 row.

9. Press the Stop button on the MTX100B to stop the stream output.

10. Disconnect the 75 Ω BNC cable from the MTX100B and MPEG analyzer.
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Checking the SPI Record Operation.

1. Use the parallel interface cable to connect the SPI Input connector on the
MTX100B to the DVB SPI Out connector on the MPEG analyzer.

Figure 2-31: Equipment connection for verifying the SPI record operation

2. Press the Record button on the MTX100B to display the Record screen.

3. On the MTX100B, make the following settings:

Control Setting
Source SPI
Target RAM

Record

Record Size 100 MB
Save Mode Over WriteFile
Save Mode D:\Record_Files\SPI214Mbps

4. Change the MPEG analyzer to Play mode.

5. Select File > Open on the MPEG analyzer to display the Open dialog box.

6. In the dialog box, navigate to the E:\MTXRTX_Test streams\ Record_Files,
and select the SPI214Mbps.trp file.
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7. On the MPEG analyzer, make the following settings:

Control Setting
Clock Data Rate 214 Mbps
Update Off

Play

Source RAM

8. Click the PLAY button on the MPEG Analyzer to start playing the
SPI214Mbps.trp file.

9. Verify that the hierarchical view is displayed on the MTX100B screen. In
addition, verify that the bit rate display is 214 Mbps and the packet size
display is 188 bytes.

10. Press the Record button on the MTX100B to record the file.

11. After recording is complete, click the Stop button on the MPEG analyzer.

12. Exit the MPEG Player application on the MPEG analyzer.

Checking the Recorded File.

1. Change the interface cable connection from DVB/SPI Out connector to
DVB/SPI In connector on the MPEG analyzer.

2. Start the TS Compliance Analyzer on the MPEG analyzer.

3. In the TS Compliance Analyzer window, select Real-time.., and make the
following settings:

Interfaces ASI

Interface Settings Time Stamping

4. Press the Play/Pause button on the MTX100B to display the Play screen.

5. Select File > Open to open the Select File dialog box.
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6. In the dialog box, navigate to the D:\ Record_Files directory, and select the
SPI214Mbps.trp file.

7. Select Play > Update > On.

8. Press the Play/Pause button on the MTX100B to start playing the
SPI214Mbps.trp file.

9. Verify that the hierarchical view is displayed on the MPEG analyzer screen
and that no error messages appear. In addition, verify that the bit rate is
40 Mbps and that the transport stream packet size is 188 bytes.

NOTE. Ignore Program 3 and PID 120 (0x78) errors in the hierarchical view
because these are caused by the original test40.TRP file.

10. Press the Stop button on the MTX100B.

11. Close the TS Compliance Analyzer window.
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IP Interface The following tests verify that the transport stream data is correctly output from
the MTX100B instrument.

Recommended Settings for MPEG Player in IP mode.

Perform this procedure in Category/Classic view to check the settings of Intel/Pro
1000 MT drivers:

1. Click Control Panel > Network and Internet Connections > Network
Connections in Category view or click Control Panel > Network
Connections in Classic view.

2. Select Intel(R) Pro/1000 MT Network Connection device and right-click to
select the Properties option.

3. Click Configure > Advanced and check if the following options are set in the
dialog box:

Control Setting
Adaptive Inter-Frame Spacing Disabled
Flow Control Off
Interrupt Moderation Rate Off
Jumbo Frames 16128
Link Speed and Duplex Auto-negotiate 1000Mbps

NOTE. If the MTX100B MPEG system is connected
to 100 Mbps network, select "Auto Detect" for Link
Speed and Duplex option.

Receive Descriptors 2048
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Perform this procedure to check the settings of Administrative tools for improved
performance during the Playout:

1. Click Control Panel > Administrative Tools > Services in Classic view.

2. SelectWindows Firewall/Internet Connection Sharing (ICS) to open the
dialog box. Check if the Startup type is set to Disabled.

3. Select Automatic Updates to open the dialog box. Check if the Startup type
is set to Disabled.
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4. Select IIS admin to open the dialog box. Check if the Startup type is set to
Disabled.

Perform this procedure to check if the automatic Java updates are disabled:

1. Click Control Panel > Java.

2. Select the Update tab and check if the Check for Updates Automatically
check box is deselected.
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Perform this procedure to check for the settings of VLAN:

1. Click Start > Run and type regedit. Press OK to display the Registry Editor
Window.

2. Browse to HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\
Control\Class\{4D36E972-E325-11CE-BFC1-08002BE10318}\00XX where
XX is the instance of the network adapter that you need to see tags on. You
can check by opening and viewing the driver descriptor value (DriverDesc
value should be Intel(R) PRO/1000 MT Network Connection).

3. Select MonitorModeEnabled DWORD Value that you created.

4. Double-click the DWORD Value to open the Edit DWORD Value dialog box.
Check if the Value data is set to 1.
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Checking Option GbE performance. Perform this procedure to check that the GbE
Gigabit Ethernet interface of MTX100B is operating properly. This test checks
that the transport stream data is correctly output from the MTX100B instrument.

Equipment required.

MTS400 Series MPEG system

RJ-45 cables

Crossover RJ-45 cable

1. Connect the equipment as shown below.

Figure 2-32: Equipment setup for Option GbE performance verification

NOTE. Check that V10.1 or greater MTX100B software is installed.

2. Power on the MTS400 Series MPEG system and allow the Windows operating
system to boot completely. Wait an additional 90 seconds for the MPEG
system to complete the Option GbE firmware loading process.

3. Configure the DUT MTX100B system with the following settings for GbE
testing:

a. Double-click theMTX100B MPEG player icon on the desktop to start
the player.

b. From the File menu, select Open > Look in (dropdown menu) > Local
Disk (D) > test streams > test40.TRP > Open.
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c. Make the following selections in the Play menu:

Play Interface > IP

Play Packet Size >188

Play Clock dialog box
Make sure the Internal button is selected
Make sure the "Data Rate" section shows:

Play > Update > On (checked)

Play > PCR Initial Value... dialog box:
Base Value (33): 0
Extension Value (9): 0

Click the OK button

Play > Source > Disk (checked)

Play > Loop > On (checked)

Start > Stop... dialog box:
Start radio button selected
0% text-entry-box set to 0
100% text-entry-box set to 386555
Format set to Packets

Play > Auto Play > Off (checked)

Play > Timer Play... (ignore this; it should show the current date and time)

4. Select Configuration from the IP menu to launch the IP Playout Configuration
dialog box, and make the following entries/selections.

Control Setting
Device Name Intel(R) PRO/1000 MT Network Connection
Transmission Mode Multicast
Destination IP Address 239.1.1.1
Protocol UDP
Destination Port 1234
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Now the MTX100B MPEG Player should appear as the following figure.

5. Click the Start button to start the stream playout.

6. Double-click the MTS400 Series system’s TS Compliance Analyser

desktop icon to launch the TS Compliance Analyser
application (TSCA). This starts with the Open Transport Stream dialog box as
shown in the following figure.
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7. Select Real-time.... The Select Real-time Interface dialog box appears.

8. In the Select Real-time Interface dialog box, select IP from the Interfaces
drop-down menu.
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9. Click the Browse button to open the Browse for UDP Flow dialog box. (See
Figure 2-33.)

NOTE. You may have to click the + button below the Configurations list to make
the settings pane change. The Browse button, which is needed for the next step,
will then be active.

10. Select Tektronix LP1500 LAN Interface Port 4 from the Browse Device
drop-down menu.

11. In the Browse for UDP flow dialog box, make these selections:

a. Select the Passive mode radio button.

b. In the Detected UDP Flows pane, select the IP stream with a Destination
IP Address of 239.1.1.1.
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Figure 2-33: IP Flow selection

c. Click the OK button. The MTS400 Series TS Compliance Analyzer
dialog box opens.

12. Allow the DUT MTX100B MPEG system to loop at least three times.

13. On the MTS400 Series MPEG system, verify that the TS Availability and
Sync indicators, in the bottom left corner of the Compliance Analyzer display,
remain green.

14. Check that all the parameters under Priority 1 of the Compliance Analyzer
display are green. The TS bit rate displayed in the status bar should be
approximately equal to 40.00000 Mbps which was set in the MTX100B
instrument.

NOTE. Ignore the 2.5 PTS errors as they are generated by the test40.trp file.
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15. Disconnect the DUT MTX100B MPEG system from the test setup and turn
it off using the front panel POWER switch. After the Windows shutdown
completes, unplug the power cord from the system.

16. Disconnect the MTS400 Series MPEG system from the test setup:

a. Disconnect the cable to the SFP module.

b. Remove the SFP module.

c. Close all applications running on the MTS400 Series MPEG system and
turn it off using the front panel POWER switch. After the Windows
shutdown completes, unplug the power cord from the system.

1 The Start button is the button with the green horizontally oriented triangle, just below the SPI/ASM/310M menu
near the top of the application-window.
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Checking maximum bit rate performance. Perform this test to check that the
maximum transport stream data is correctly output from the MTX100B instrument.

NOTE. You can perform the maximum bit rate performance test on MTS400 Series
with a Cheetah card only.

1. Perform the steps 1 through 4 listed in the Checking Option GbE performance
section.

2. Set the TS bit rate value to 160.000000 Mbps as shown in the following figure.

Figure 2-34: Clock dialog box

The status bar displays the TS bit rate as 160.0000000 Mbps.
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3. Perform the steps 6 through 15 listed in the Checking Option GbE
performance section.

4. Check that the TS bit rate displayed in the status bar is approximately equal to
160.000000 Mbps as set in the MTX100B instrument.

5. Disconnect the DUT MTX100B MPEG system from the test setup and turn
it off using the front panel POWER switch. After the Windows shutdown
completes, unplug the power cord from the system.
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6. Disconnect the MTS400 Series MPEG system from the test setup:

a. Disconnect the cable to the SFP module.

b. Remove the SFP module.

c. Close all applications running on the MTS400 Series MPEG system and
turn it off using the front panel POWER switch. After the Windows
shutdown completes, unplug the power cord from the system.
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GbE Interface
(Option IPTVP)

1. Connect an Ethernet cable from the RJ45 connector on the rear panel to the
LAN connector, as shown:

2. Launch the TS Compliance Analyzer application from the desktop.

3. In the TS Compliance Analyzer window, select Real-time.. and close any
dialog boxes which are open.

NOTE. The Firmware version is up-to-date. If it is not up-to-date, a message
appears to update the version and the Update Firmware button is activated. Click
Update Firmware and allow the update to complete.

4. In the Select Real-time Interface window, verify that the GigE interface
appears in the Select from the available interface drop-down menu.
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NOTE. If the GigE interface appears, the Interface Settings displayed should be
similar to the values shown above. If you wish to proceed with the analysis, make
sure that the Connection Type is set to Auto.

5. If you want to start the analysis and if the local setup matches the interface
settings, click OK to close the Select Real-time Interface dialog box.

6. Click the Interface tab and select the IP Tables tab.

7. Minimize the TSCA Application. Do not close the application window.

8. Launch the MPEG Player Application.

9. Select File > Open, then browse to C:\test streams and select Sym1.mpg.
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10. Select Play > Interface > IP.

11. If this is the first time running the IP interface, you should select “Auto
Configure” on the following settings page. Otherwise, click the OK button.

12. If Auto Configure was selected in the previous step, reboot the box and repeat
steps 2 through 11 above.

13. Select IP > Configuration. Set the items in the dialog box as shown in the
following figure and then click the OK button.
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14. Start the IP packet generator by selecting the Play button ( ) on the
MPEG Player application toolbar.

15. The following screen should appear.

16. Maximize the TSCA application (minimized in step 7) and select the
generated IP session on the Traffic Table. This is done by double clicking
the specific line on the table.
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17. Select the Restart Button ( ) on the TSCA Toolbar. After restart, the
TSCA analyzes the generated IP traffic. Error and limit indicators will be
red, yellow, or green depending on where the specific limits are set for the
instrument.

18. Check that the traffic is selectable. Check that the bitrate, TS CC errors,
Packet errors, and other measurements are similar to the readings in the
following figure. If they are, the instrument is working correctly.

This completes the MTX100B performance verification.
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