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About TDSET3

TDSET3

Ethernet Compliance Test Software

Copyright® 2003, Tektronix, Inc. Al rights

resenved. TEKTROMLC and TEK are

registered trademamks of Tektranix, Inc. Tekironix
I

Figure 1-1: TDSET3 Splash Screen

The TDSET3 Ethernet Compliance Test Software tests the Ethernet 's physical
layer for — 1000BASE-T, 100BASE-TX, and 10BASE-T in compliance with
IEEE 802.3-2000 and ANSI X3.263-1995 standards. This version allows you to
test each speed for various fields such as:

1000BASE-T
Template

Peak Voltage

Droop

Jitter Master Filtered
Jitter Master Unfiltered
Jitter Slave Filtered
Jitter Slave Unfiltered
Distortion

Return Loss

Common mode Voltage

100BASE-TX

Template

Differential Output Voltage
Signal Amplitude Symmetry
Rise Time

Fall Time

Rise / Fall Time Symmetry
Waveform Overshoot

Jitter

Duty Cycle Distortion
Return Loss
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10BASE-T

Template MAU Ext
Template MAU Ext Inv
Template MAU Int
Template MAU Int Inv
Template Link Pulse
Template TP_IDL
Differential Voltage
Harmonic

Jitter with cable

Jitter without cable
Return Loss

Common mode Voltage

TDSETS3 has a Report Generator tool that helps you create and print custom
reports.

TDSETS3 also supports Remote GPIB commands.

Note: Use the Select All button to test all the parameters of the selected speed.

The TDSET?3 online help serves as a reference for using the TDSET3 Ethernet
Compliance Test Software.

Contents: The Contents tab displays books and pages that represent the
categories of information in the online Help system.

Index: The Index tab displays a multi-level list of keywords and keyword
phrases. These terms are associated with topics in the Help system and direct you
to specific topics.

Search: The Search tab enables you to search for keywords in the Help system
and to locate topics containing those words. When the search is completed, a list
of topics is displayed so you can select a specific topic to view.

Back and Forward: The Back and Forward buttons allow you to browse through
topics.

To print a topic: Select the Print button from the Help Topics menu bar.
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Printing from the Online Help

While using the online help, you can print topics and information from the
HTML Help viewer.

To print a single topic:

1. Find the topic in the Contents pane. Click Print.

2. Click Print the selected topic and click OK.

To print all topics in a selected TOC book:

1. Find the TOC book in the Contents pane. Click Print.

2. Click Print the selected heading and all subtopics and click OK.

Note: If topics include expanding or drop-down hotspots, click the hotspots to
display the information before you.

Hotspot is a clickable text that displays additional information below the link.
Click on the hotspot text to show or hide the hotspot content

Some online help topics have color in the examples of the displayed application.
If you want to print this type of topic on a monochrome printer, some
information may not print because of certain colors. Instead, you should print the
topic from the PDF (portable document format) file that corresponds to the online
help. You can find the file in the Documents directory on the Optional
Applications Software on Windows-Based Oscilloscopes CD-ROM. The
application menus in the PDF file are gray scale and all the information can be
printed.

Conventions

Online help uses the following conventions:

®  When steps require a sequence of selections using the application interface,
the ">" delimiter marks each transition between a menu and an option. For
example, File > Minimize.

®  DUT refers to the transmitter transmitting the required signal to be tested.

®  Two or more adjacent hyperlinks are separated with

HIH

B Hotspot is a clickable text that displays additional information below the
link. Click on the hotspot link to show or hide the hotspot content.
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Contacting Tektronix
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The application uses this convention:

®  Three dots "..." next to any menu item means that the dialog box that pops
up requires user input.

Phone 1-800-833-9200*
Address Tektronix, Inc.
14200 SW Karl Braun Drive
P.O. Box 500
Beaverton, OR 97077
USA
Web site www.tektronix.com
Sales support 1-800—-833-9200, select option 1*

Service support 1-800-833-9200, select option 2*

Technical support Email: techsupport@tektronix.com
1-800-833-9200, select option 3*
6:00 a.m. - 5:00 p.m. Pacific time

* This phone number is toll free in North America. After office hours, please
leave a voice mail message. Outside North America, contact a Tektronix
sales office or distributor; see the Tektronix Web site for a list of offices.
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Feedback

Tektronix values your feedback on our products. To help us serve you better,
please send us your suggestions, ideas, or comments on the application.

Direct your feedback via email to techsupport@tektronix.com or FAX at
(503) 627-5695 and include the following information. Please be as specific as
possible.

General information:
®  Instrument model number and hardware options, if any
®  Probes used

®  Your name, company, mailing address, phone number, FAX number,
email id

®  Please indicate if you would like to be contacted by Tektronix about your
suggestion or comments

Application specific information:
B Software version number

B Description of the problem such that technical support can duplicate the
problem

B The instrument setup file of the oscilloscope and the application is also
required to identify the problem

B If possible, save the waveform on which you are performing the
measurement as a .wfm file

Note: To know the Software version number, click Help > About in the
application.

Information through the Web site

You can find information about this and other applications at the Tektronix Inc.
Web site, www.tektronix.com. Check this site for firmware updates and other
information about our application. You can download a free trial version of the
TDSET3 application that allows you a five-time trial.
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Getting Started

Compatibility

The application is compatible with the following TDS5000, TDS6000, TDS7000
or CSA7000 series oscilloscopes:

TDS5000 series oscilloscopes:

®  TDS5032B
®  TDS5034B
= TDS5052B
" TDS5054B
®  TDS5104B

Note: The two-channel oscilloscopes are TDS5052B and TDS5032B.

TDS6000 series oscilloscopes:

= TDS6404
= TDS6604
" TDS6604B
" TDS6804B

TDS7000 series oscilloscopes:

= TDS7054
= TDS7104
= TDS7154
" TDS7254
= TDS7404
= TDS7704B
= TDS7404B
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TDS7254B

TDS7154B

CSA7000 series oscilloscopes:

CSAT7154
CSA7404

CSA7404B

Other oscilloscope:

VMS5000HD

Recommended Accessories

2-2

Differential Probes

P6247 — 1.0 GHz Differential Probe
P6248 — 1.5 GHz Differential Probe
P6330 — 3.5 GHz Differential Probe
P7330 — 3.5 GHz Differential Probe

P7350 — 5.0 GHz Differential Probe

Active Probes

P6243, and P6245 1 GHz or above depending on the Oscilloscope (for
1000BASE-T lJitter tests)

Arbitrary Waveform Generator

AWG410 — 200 MS/s, 16-Bit Arbitrary Waveform Generator
AWG420 — 200 MS/s, 16-Bit Arbitrary Waveform Generator
AWG430 — 200 MS/s, 16-Bit Arbitrary Waveform Generator
AWG510 — 1 GS/s, 10-Bit Arbitrary Waveform Generator
AWG520 — 1 GS/s, 10-Bit Arbitrary Waveform Generator
AWG610 — 2.6 GS/s, 8-Bit Arbitrary Waveform Generator

AWG710 — 4.0 GS/s, 8-Bit Arbitrary Waveform Generator
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" AWG2021 — 250 MS/s, 12-Bit Arbitrary Waveform Generator (for
Disturbing Signal Generator)

Note: In the case of AWG 400 series, the 1000Base-T return loss test values after
98.5 MHz are extrapolated.

Probe Positioner

®  PPM100 Flexible Arm Probe Positioner
Differential Input Voltage of Differential Probes
" P6247—+85V

" P6248 —+8.5V

" P6330 —+2V

" P7330—+2V

® P7350—+£25V

Requirements and Restrictions

Do not change the oscilloscope settings when the test is running. If you change
the settings when the test is running, the application may give abnormal test
results.

Prerequisites

B TekVisa must be installed in the oscilloscope

A TDS7000/CSA7000/TDS6000 series oscilloscope with Firmware version
2.2.0 or later

A TDS7000B/CSA7000B oscilloscope with Firmware version 3.0.0 or later.

A TDS5000B series oscilloscope with Firmware version 2.0.0 or later.
® A TDS6000B series ocilloscope with Firmware version 4.0.1 or later.
For better and reliable results

®  Prior to running any test, calibrate the probes, and oscilloscope for Signal
Path Compensation'

®  Cable length between the DUT and the test fixture should not be more than
two inches
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About the Test Fixture

2-4

®  Use 500 waveforms for averaging 1000BASE-T

" Use 64 waveforms for averaging, and 200000 samples for mask testing
10BASE-T or 100BASE-TX wherever applicable

®  Use 48 waveforms for averaging 10BASE-T harmonics

®  [fthe signal is not connected and the noise level is below 50 mV, the
application detects and gives a message as invalid signal

' To calibrate an oscilloscope, select Utilities > Instrument Calibration in the
oscilloscope menu bar and select the Calibrate button.

Note: If you do not install the latest version (Version 2.2.0 or above) of TDS7000
or CSA7000 Firmware, the application will not test the mask related parameters.

Remember

" TDS5032B and TDS5052B are two-channel oscilloscopes. The drop-down
list for any Data, Ref, or Math sources displays only two channels.

"  For 1000BASE-T Template test, the TDS5000B series oscilloscope displays
the horizontal scale in 4 ns.

®  The two-channel oscilloscopes do not support the 1000BASE-T lJitter Slave
Filtered test.

®  The TDS6000B and TDS7000B series oscilloscope do not support Flash
Hits.

The TF-GBE test fixture, designed by Tektronix and manufactured and
distributed by Crescent Heart Software, facilitates 1000BASE-T, 100BASE-TX
and 10BASE-T Ethernet compliance testing when used with an appropriate
TDS5000, TDS6000, TDS7000 or CSA7000 Series oscilloscope and Tektronix
TDSET3 Ethernet Compliance Test Software.

For more information, visit Crescent Heart Software Web site www.c-h-s.com.
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Starting the Application

1. From the oscilloscope menu, select File > Run Application > Ethernet
Compliance Test Software.

File  Edit  Wertical Horizfacqg  Trig Display  Cursors  Measure  Masks  Math Utiities  Help

Reference Waveforms 3
Instrument Setup. ..
Recall Default Setup

Run Application DI Test Ltility

Page Sekup...
Prink Preview
Print. .. Chrlp

Power Measurements 2

Export Setup, .,
Select Far Export 3
Expart...

1 TDS5etup. set

Ilinimize Chrl+1

Shutdown...

Cchi 1.0 &

Figure 2-1: Run Application

2. The splash screen appears. The oscilloscope display resizes to fit the upper
half of the screen and the lower half of the oscilloscope screen displays the
TDSETS3 application.

File Tests Resuts Utities Help TDSET3 B x|
Select: 1000BASE-T

Droop Ji tion
Run Test

Template Peak Yolt

n n Select All Result |

Feport

Select

Configure

Connect

o oo —

[1000-T--=Template-- =& |Data--=Chi Avg-—-=64 Output-->Refl Disturber-—=ho |

Wiew Wim

HEHE

Figure 2-2: Application Interface

3. The application is automatically set to its default settings.
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If you access oscilloscope functions, the oscilloscope display appears in full
screen and the TDSET3 application recedes to the background.

To return to the TDSET3 application, select the APP button in the
oscilloscope display.

Minimizing and Maximizing the Application

The application appears even when you minimize the oscilloscope.

To minimize the application, select File > Minimize. The TDSET3 window
minimizes to the Windows taskbar and upper half screen has the
oscilloscope display and lower half of the screen has the desktop

To maximize the application, select Ethernet Compliance Test Software in
the Windows taskbar.

To hide the application, select the Hide button B or select File > Hide.

The Report Generator module windows are independent of the TDSET3
application. Select the Minimize button on the right hand corner of the relevant
report generator window to minimize it.

Note: If you select Hide button, the TDSET3 window goes to the background and
the Oscilloscope display resizes to the whole screen.

Returning to the Application

Exiting the Application

2-6

When you access oscilloscope functions, the oscilloscope fills the display. You
can access oscilloscope functions in the following ways:

Choose the Menu bar or the Toolbar mode on the oscilloscope and access
the menus.

Press front-panel buttons.

To return to the application, select the APP button on the top right of the
oscilloscope display.

To exit the application, do the following:

Select File > Exit or select the Exit button ﬂ
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On exiting the application a message box "Do you want to restore the

oscilloscope settings to their state prior to starting this application?"

appears.

B Select Yes, No, or Cancel. Yes is selected by default.

Note: Using other methods to exit the application results in abnormal

termination of the application.

Application Directories

and File Names

The TDSET3 application uses directories to save and recall setup files and uses
file name extensions to identify the file type. The next table lists the default

directory names.

Table 2-1: Application Default Directories

Directory

Action

C:\TekApplications\TDSET3\Setup

Stores the application settings to
setup files

C:\TekApplications\TDSET3\ReportGenerator\Templates

Stores the default templates of
report generator

C:\TekApplications\TDSET3\ReportGenerator\Reports

Stores the Reports for 10BASE-T,
100BASE-TX, and 1000BASE-T

C:\TekApplications\TDSET3\ReportGenerator\Layouts

Stores the Report Layouts for
10BASE-T, 100BASE-TX, and
1000BASE-T

C:\TekApplications\TDSET3\AWGWaveforms

Stores the AWG waveforms.

C:\TekApplications\TDSET3\Images

Stores all the images.
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Application Software Default Layouts and Templates

Table 2-2: 1000BASE-T Default Layouts and Templates

Test Default template

1000BASE-T (Default layout — 1000T.rpl)

Coversheet Coversheet for 1000BaseT.rgt
Coversheet for 1000BaseT_2.rgt

Template 1000T-TemplateA.rgt
1000T-TemplateB.rgt
1000T-TemplateC.rgt
1000T-TemplateD.rgt
1000T-TemplateF.rgt
1000T-TemplateH.rgt

Peak Volt 1000T-PeakVoltA.rgt
1000T-PeakVoltB.rgt
1000T-PeakVoltC.rgt
1000T-PeakVoltD.rgt

Droop 1000T-DroopG.rgt
1000T-Droopd.rgt

Jitter 1000 Jitter Master filtered.rgt

1000 Jitter Master Unfiltered[TIE].rgt

1000 Jitter Master Unfiltered[HIS].rgt

1000 Jitter Slave filtered.rgt

1000 Jitter Slave Unfiltered[TIE].rgt

1000 Jitter Slave Unfiltered[HIS].rgt

1000T- Jitter master filtered_NOCLK.rgt
1000T- Jitter master unfiltered[HIS]_NOCLK.rgt
1000T- Jitter master unfiltered[TIE]_NOCLK.rgt
1000T- Jitter slave filtered_NOCLK.rgt

1000T- Jitter slave unfiltered[HIS]_NOCLK.rgt
1000T- Jitter slave unfiltered[TIE] NOCLK.rgt

Distortion 1000T-Distortion.rgt
Common mode Voltage 1000T-Common mode Voltage.rgt
Return Loss 1000T-Return Loss.rgt

Table 2-3: 100BASE-TX Default Layouts and Templates

Test Default template

100BASE-TX (Default layout — 100TX.rpl)

Coversheet Coversheet for 100BaseTX.rgt
Template 100-AQI Template.rgt

Differential Output Voltage 100-Differential Output Voltage.rgt
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Table 2-3: 100BASE-TX Default Layouts and Templates

Signal Amplitude Symmetry

100-Signal Amplitude Symmetry.rgt

Rise Time

100-Rise Time.rgt

Fall Time

100-Fall Time.rgt

Rise/Fall Time Symmetry

100-Rise Fall Time Symmetry.rgt

Waveform Overshoot

100-Waveform Overshoot.rgt

Jitter 100-Transmit Jitter.rgt
Duty Cycle Distortion 100-Duty Cycle Distortion.rgt
Return Loss 100-Tx Return Loss.rgt

100-Rx Return Loss.rgt

Table 2-4: 10BASE-T Default Layouts and Templates

Test

Default template

10BASE-T (Default layout — 10T.rpl)

Coversheet

Coversheet for 10BaseT.rgt

MAU Ext Template

10 MAU ext template.rgt

MAU Ext Inv Template

10 mau ext inv template.rgt

MAU Int Template

10 mau int template.rgt

MAU Int Inv Template

10 mau int inv template.rgt

Link Pulse Template Load with TPM

10 Link Pulse Load1 with TPM template.rgt
10 Link Pulse Load2 with TPM template.rgt
10 Link Pulse 100 with TPM template.rgt

Link Pulse Template Load without TPM

10 Link Pulse Load1 without TPM template.rgt
10 Link Pulse Load2 without TPM template.rgt
10 Link Pulse 100 without TPM template.rgt

Link Pulse Timing

10 Link Pulse Timing.rgt

TP_IDL Template Load with TPM

10 TP_IDL Load1 with TPM template.rgt
10 TP_IDL Load2 with TPM template.rgt
10 TP_IDL 100 with TPM template.rgt

TP_IDL Template Load without TPM

10 TP_IDL Load1 without TPM template.rgt
10 TP_IDL Load2 without TPM template.rgt
10 TP_IDL 100 without TPM template.rgt

Differential Output Voltage

10 differential output voltage.rpt

Harmonic

10 harmonic of all ones.rgt

Jitter with cable Normal output timing

10 output timing jitter with cable.rgt

Jitter with cable 8.0 output timing

10 8.0 output timing jitter with cable.rgt

Jitter with cable 8.5 output timing

10 8.5 output timing jitter with cable.rgt

Jitter without cable Normal output timing

10 output timing jitter without cable.rgt

Jitter without cable 8.0 output timing

10 8.0 output timing jitter without cable.rgt

Jitter without cable 8.5 output timing

10 8.5 output timing jitter without cable.rgt

TDSETS3 Printed Help Document
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Application Software Default Settings

2-10

Table 2-4: 10BASE-T Default Layouts and Templates

Return Loss

10 Tx Return Loss.rgt
10 Rx Return Loss.rgt

Common mode Voltage

10 Common mode Voltage.rgt

The TDSET3 application is automatically set to the default settings. The next
table lists the default settings with which the TDSET3 application starts.

Table 2-5: Default Settings

Parameter Selection Default Setting
Speed 1000-T
Select > 1000-T Template/Volt tab

Template/Volt tab A

Droop tab G

Jit/Distortion tab Master Unfiltered

Return Loss tab Return Loss

CM Voltage tab CM Voltage
Select > 100-TX Parametric tab

Parametric tab Template (Both Polarity)

Return Loss tab Transmitter
Configure > 1000-T Data CH1

Master CLK CH2

Slave CLK CH3

Data (TM2) CH1

Data (TM3) CH2

TX_TCLK CH1

# Averages 64

Clock Edge Rising

Hi Resolution 64

Output Ref1

Disturbing Signal No

Filter Int

TX_TCLK No

LP Filter Yes

Meas Type TIE

Probe:P1 CH1

Probe:P2 CH2

Pair ID A

Load 85, 100, 115 ohm

Smooth 7
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Table 2-5: Default Settings

Record Length

Varies depending on the Memory option
available on the Oscilloscope.

Hysteresis 5.00 %
Configure > 100-TX Data CH1
Mask Setup
Samples 50K
Fail Threshold 1
Mask Scale Normal
Acquisition Sample/Average (depends on the
parameter selected)
Average is the default mode
# Waveforms = 16
Pulse Width 16 ns
Probe:P1/ Probe:P3 CH1
Probe:P2 / Probe:P4 CH2
Load 85, 100, 115 ohm
Smooth 7
# Averages 100 for Return Loss and 48 for other
tests
Configure > 10-T Data CH1
Acquisition Sample/Average (depends on the
parameter selected)
Average is the default mode
# Waveforms = 16
Section Both
MAU Type Internal
MAU Scale Normal
Mask Setup
Samples 50K
Fail Threshold 1
Harmonic Ones
Output Math1
# Averages 48
Time/Scale 10 microseconds
Sequence Normal (NLP)
Probe: P1/Probe: P3 CH1
Probe: P2 / Probe: P4 CH2
Load 85, 100, 111 ohm
Smooth 7
Report > Report Generator Generate Report tab

TDSETS3 Printed Help Document
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TDSET3 Application Window

The TDSET3 application is a Windows-based application. The application
window comprises Menu bar, Selection pane, Speed pane, Client pane, Execution
pane, and Status bar. The Client pane changes between Configuration pane,
Parameter Selection pane, Connection pane, and View Waveform pane
depending on what you have selected in the Selection pane. The Client pane
changes to Result pane automatically after you run the test.

Selection pane Menu bar Client pane Execution pane

t

Fil= Tests Resuls Utities Help TDSET3 B x|
Speed Selech: TMOBASE-]

Droop JikD on | Beturn Loss

Tem .
1000-T Template Peak Volt
oo oo

007
Gl B &

1000-T--=Temp Data—->Chl Avg—>64 Output-->=Refl Disturber—>Mo

! !

Speed pane Status bar

Figure 3-1: Application Window
TDSET3 Application Interface Controls
The TDSET3 application interface uses the following controls:

Table 3-1: Application Interface Controls

Controls Description

Menu bar Located at the top of the application and has the TDSET3 menus.

Tab Labeled group of options with similar items.

Pane Enclosed visual frame with a set of related options.

Option button Defines a particular command or task.

Drop-down list box | Lists the items from which you can select one item.

Field Box that you can use to type in text or to enter a value with the keypad or a
multipurpose knob.
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Menu bar

File Menu

Table 3-1: Application Interface Controls

Check Boxes Square box that you can use to select or clear preferences.

Scroll bar Vertical or horizontal bar at the side or bottom of a display area used to
move around that area.

Browse Displays a window where you can look through a list of directories and files.

Command button Initiates an immediate action.

Keypad Appears when you select the box and enter a value.

MP/GP knob Displays a line between the knob and the box. You can turn the knob on the
oscilloscope to select a value.

The menu bar of TDSET?3 has the following menus.
®  File menu

B Tests menu

®  Results menu

B Utilities menu

®  Help menu

The File menu appears as shown by the next figure:

File Tests Resulks LUtlities Help

Recall Default Setup

Recall Setup... Chrl+R
Save Setup... Chrl+5
Preferences. ..

Minimize Chrl+0
Hide

Exit

3-2

Figure 3-2: File Menu
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The next table lists the menu selection and description for the File menu.

Table 3-2: File menu

Menu selection

Description

Recall Default
Setup

Recalls the default settings for the application.

Recall Setup

Recalls the application settings from a setup file.

Save Setup

Saves the application settings to a setup file.

Preferences

Shows/Hides the message boxes displayed while running the test.

Minimize

Minimizes the Application window.

Hide

Hides the Application window.

Exit

Displays the Restore Settings dialog box and closes the Application.

Tests Menu

The Tests menu appears as shown by the next figure:

Filz | Tests Results Utilities  Help

select § & 1000BASE-T
Configure 100BASE-TH
Connect 10BASE-T

Wig Waveform |

Figure 3-3: Tests menu

The next table lists the menu selection and description for the Tests menu.

Table 3-3:

Tests menu

Menu selection

Description

Select

1000BASE-T

Displays the point and test parameter selections for 1000BASE-T in the
Client pane.

100BASE-TX

Displays the parameters for 100BASE-TX in the Client pane.

10BASE-T

Displays the parameters for 10BASE-T in the Client pane.

Configure

Displays the configuration details for the selected speed and test.

Connect

Displays the connection instructions for the selected speed.

View Waveform

Displays the waveform based on the settings.

TDSETS3 Printed Help Document
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Results Menu

The Results menu appears as shown by the next figure:

Filz= Tests | Results  Ukilities  Help

Surmaty
Dretails

Figure 3-4: Results menu

The next table lists the menu selection and description for the Results menu.

Table 3-4: Results menu

Menu selection

Description

Summary

Displays the results summary of last test conducted.

Details

Displays the detailed results of last test conducted.

Utilities Menu

The Utilities menu appears as shown by the next figure:

File Tests Results | Ukiities Help
Report Generakor
v Enable Remote GPIE
Auktomate AWG, .

Figure 3-5: Utilities menu

The next table lists the menu selection and description for the Utilities menu.

Table 3-5: Utilities menu

Menu selection

Description

Report Generator

Displays the Report Generator window.

Enable Remote GPIB

Enables you to use remote GPIB commands to control the application.

Automate AWG

Enables you to automate file transfer and waveform setup on an
Arbitrary Waveform Generator.
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Help Menu

The Help menu appears as shown by the next figure:

Fil=: Tests Results Utiities | Help
Help Topics
About Ethernet Compliance Test Software

Figure 3-6: Help menu

The next table lists the menu selection and description for the Help menu.

Table 3-6: Help menu

Menu selection Description

Help Topics Displays the help file for the TDSET3 application.

About Ethernet Compliance | Displays a dialog box with information about the current TDSET3
Test Software application.

Selection pane

The Selection pane located to the left of the Application window allows you to
navigate through the application.

I Select

Configure

Conneck

et Wi

Figure 3-7: Selection pane

The next table lists the button and the task description.

Table 3-7: Selection pane buttons

Button Description

Select Displays the test selection parameters in the Client pane for the selected
speed.

Configure Displays the configuration parameters in the Client pane for the selected test
parameter.
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Table 3-7: Selection pane buttons

Connect Displays the connection details in the Client pane for the selected test
parameter.
View Wfm Displays the waveform in the Client pane for the selected test parameter.

Speed pane

The Speed pane located to the left of the Application window displays the speed
to be selected.

Figure 3-8: Speed pane

Select 1000-T to test 1000BASE-T, 100-TX to test 100BASE-TX and 10-T to
test 10BASE-T.

The Client pane displays the parameters of the selected speed.

Client pane

The Client pane located adjacent to the Speed pane displays the test parameters,
configuration parameters, connections, view waveforms or results. Clicking on
each tab changes the Client pane to display the relevant test parameters.
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100_OBASE'T The following figure shows the Client pane of 1000BASE-T Template.
Client pane

Fle Tests Resuls Utiities Help TDSET3 B x|
Speed Select: 1000BASE-T

Templa alt JFOop it ion | Return L

1000-T Template Peak Volt

O oo e

Select

Configure

100-TH ]
= o

1000-T-->Template-- =&

C

ata--»Chl  Awvg--=64 Output--=Refl  Disturber--=Mo

Figure 3-9: 1000BASE-T Client pane

100_BASE'TX The following figure shows the Client pane of I00BASE-TX Template.
Client pane

File Tests Resuts Utities Help TDSET3 B x|
Speed Select: 100BASE-TX

Parametric Return Lt
Select
1000-T Tests
Termplate [ Output ol B Armp Sy I Select Al
Polarity =
Fall Time W RF Sy e

o |

100-T¥--=Template Data--=Chl  Pal--=Both

Figure 3-10: 100BASE-TX Client pane

1_OBASE'T The following figure shows the Client pane of l0BASE-T Template.
Client pane

File Tests Resuls Utiiies Help TDSET3 B x|
Speed Select: 10BASE-T

| Template || Parametric Return Lass tage
Select —k—

1000-T

P Link Fulse fElil] TR

100-T¥ =]

MaL
=1

10-T-=Template-=Link Pulse- =100 ohm wjo TP

L.

ata--=Chl  Acg--=Average Mask Sel--=Both

Figure 3-11: 10BASE-T Client pane

TDSETS3 Printed Help Document



Operating Basics

Execution pane

The Execution pane located to the right of the Application window displays the
buttons Run Test and Result.

Fiun Test

Result

1l

— Report—

Sumemary

[ietail

g

Figure 3-12: Execution pane

Clicking on each button performs a particular task. The following table lists the
button and the task description.

Table 3-8: Execution pane

Button Button Name Description
funTest! | Run Test Runs the selected test or tests.
Result Result Displays the Result pane that shows the test results.

Summary Displays the location to which the report summary is saved.
| Report Summary Click OK to store the result details in a .csv file.

_ Displays the location to which the detailed report is saved.
Oetail Report Detail Click OK to store the result details in a .rpt file depending on
the layout selected in Report Configuration pane.

Note: The report details are real time and no history is maintained. Ensure that
you save the report details before you run another test.

Status bar

At the bottom of the application window is the status bar that displays the
selected test and the important configuration parameters.

1000-T--=Template-- =& |Data--:=-Ch1 Bvg-->64  Qutpub--=Refl  Disturber-- =Na

Figure 3-13: Status bar
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Result pane

After you run a test, the Result pane automatically appears as shown by the
following figure.

File Tests Results Ltiities Help TDSET3 B X |

Surnmary: 1000B&SE-T Report Configuration

Select o

Part 1D
Configure

Comnest reper i [

i
Yiew Wim Wl Enable

1000-T--xJitker Master--=Filkered

Data--»Chl Master CLK-->Ch2  Clock Edge-->Rising

Figure 3-14: Result pane for all tests

After you run a Return Loss test, the Result pane automatically appears as shown
by the following figure.

File Tests Resuls Utiities Help TDSET3 B x|

Purt 10

Pair 10

Tt File
Esport  Clear R ] ooth L f ]
Wigw Wim ' |

[1000-T--=Return Loss [Pair ID--2A P1-»Chl P2->Ch2 Avg->100 Smooth--»7

Figure 3-15: Result pane for Return Loss tests

The Result pane comprises Result Summary pane and Report Configuration
pane.
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Result The Result Summary pane displays the test results as Pass/Fail/Inconclusive.
Summary pane

| FResult Summary: 1000BASE-T
- Paint B
- Paint C
- Paint O
. Paint F

Clear Results Result Details banual Fit

Figure 3-16: Result Summary pane
Indicates that the test has passed.

E3 ndicates that the test has failed.

[ Indicates that the test is inconclusive.

The next table lists the button and the task description.

Table 3-9: Result Summary pane buttons

Button Description

Export Exports the return loss values in a .csv file.

Clear Results Clears the results in the Result Summary pane.

Result Details | Displays the Result Details dialog box that shows the details of test results
categorized as Description, Specification range, Measured Value,
Pass/Fail/lnconclusive, and Remarks.

Manual Fit Displays the Manual Fit dialog box that allows you to adjust the waveform to fit
into the Mask. This button is enabled only when you test 1000BASE-T Template,
100BASE-TX Template or 10BASE-T Template.

Smooth Displays the Smooth dialog box that allows you to smoothen the return loss
waveform. This button is enabled only when you test Return Loss.
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] . Report vy can set the report details to identify and automatically generate the report.
Configuration pane vy, can set a default report file.

- Report Configuration -
Device Oetails
Fort 10
Fair 10

Repart File

(W Enahble Preview

Figure 3-17: Report Configuration pane

The next table lists the report configuration fields and description.

Table 3-10: Report Configuration fields

Field Description

Device ID To identify on which DUT the test was conducted by printing the Device ID
on the generated report.

Device description | To identify on which DUT the test was conducted by printing the Device
Description on the generated report.

Pair ID To identify the unique pairs by printing the Device Description on the
generated report. This field is enabled only for 1000BASE-T.

Report File To specify the path and the file in which the generated report will be saved.
A default file name and path displayed for the selected speed.

Enable Preview To automatically preview the report after generation.

Advanced button Displays the Advanced Report Configuration dialog box.

Dialog Boxes

Preferences
dialog box Use this dialog box to set the user preferences such as, show or hide the
Overwrite Reference message box, Overwrite Math message box, 10Base-T user
intervention for Template, 10Base-T user intervention for Jitter tests and
1000Base-T user intervention for Distortion test.

Click File > Preferences to display the Preferences dialog box.

TDSETS3 Printed Help Document 3-11



Operating Basics

x

Dialog Show/Hide

™ sh
v B
v |
=
=
v

Figure 3-18:

Preferences dialog box

The next table lists the preferences and task description.

Table 3-11: Preferences

Preference

Task Description

Show or Hide the
Overwrite
Reference
message box

In Preference dialog box, select or clear the Show Ref overwrite check
box.

If you select Show Ref overwrite check box, the application displays the
following warning every time you run 1000BASE-T Template, Peak Volt,
Distortion, and Jitter tests. This dialog box also appears for Return Loss
tests. This dialog box appears for 1000BASE-T Droop test only if Disturbing
Signal is selected as Yes.

Warnming

Do you want to overwrite Fefl 7

. D

Show or Hide the
Overwrite Math
message box

In Preference dialog box, select or clear the Show Math overwrite check
box.

If you select Show Math overwrite check box, the application displays the
following warning box every time you run 10BASE-T Harmonic Test.

Do you want to ovenwrite Mathl 7

[ Dor

3-12
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Table 3-11: Preferences

Show or hide In Preference dialog box, select or clear the Show 1000Base-T Distortion
1000Base-T user user control check box.

intervention for If you select the check box, the application displays the following warning
Distortion test box every time you run 1000BASE-T Distortion Test.

Ethernet Compliance Test Software

Show or hide In Preference dialog box, select or clear the Show 10Base-T Template
10Base-T user user control check box.

intervention for If you select the check box, the application displays the following warning
Template tests box every time you run 10BASE-T Template Test.

10Base-T: Template user control ]

Toggle Lock Mask to Wfm between ON and OFF to lock or unlock the
mask to waveform when you zoom in or zoom out.

Toggle Mask Autofit between ON and OFF to allow the oscilloscope to
automatically fit the waveform to mask.
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Table 3-11: Preferences

Show or hide
10Base-T user
intervention for
Jitter tests

In Preference dialog box, select or clear the Show 10Base-T Jitter user
control check box.

If you select the check box, the application displays the following warning
box every time you run 10BASE-T Jitter with cable Test.

Ethernet Compliance Test Software

If you select the check box, the application displays the following warning
box every time you run 10BASE-T Jitter without cable Test.

Ethernet Compliance Test Software

ern level, adjust tnoger hold off.

Click OK to set the preferences.

Click Cancel to exit the Preference dialog box.

3-14
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Advanced Report Select Results in the Execution pane, and Advanced in the Report Configuration
Configuration pane of the Result pane. The Advanced Report Configuration dialog box appears
dialog box as shown in the next figure.

Advanced Report Configuratio

Oevice 10
Frocess
Yolage
Tetmperature

Last Cal date

[ Use oscilloscope seftings for image export

Cancel

Figure 3-19: Advanced Report Configuration dialog box

The table lists the options that you can configure in the advanced report
configuration dialog box.

Table 3-12: Advanced Report Configuration

Field Description

Device ID Prints the Device Id on the generated report to help you identify
on which DUT the test was conducted.

Process Prints the Process on the generated report to help you identify
the process used for DUT.

Voltage Prints the Voltage on the generated report to help you identify
the voltage values used while testing the DUT.

Temperature Prints the Temperature on the generated report to help you
identify the temperature values used while making the DUT.

Last Cal date Prints the Last Cal date on the generated report to help you
identify the date on which the Oscilloscope was last calibrated.

Use oscilloscope settings for Select this check box to use the oscilloscope settings for

image report exporting images.

Click OK to configure the report.

Click Cancel to exit the report setup.
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Result Details Seclect Result Details button in Result pane to display the Result Details dialog

dialog box box.

After you have completed the test and you want to see the result details, click on
the Result Details button in Result pane. The Result Details dialog box appears
as shown by the following figure. The title bar displays the selected speed.

Description

Flazh Hitz

Show Seq

3-16

Figure 3-20: Result Details dialog box

The results are categorized as listed in the next table.

Table 3-13: Result Details Categorization

Category Description

Description Displays the selected test.

Spec Range Displays the specification range.

Measured Value Measured value of the selected test.

Pass/Fail

Test passed or failed or inconclusive as
or

Remarks Additional information about the test.

Note: Locate Hits, and Flash Hits are enabled only if a template test fails.
The TDS50008B series oscilloscopes do not support Flash Hits.

Select Locate Hits to view and change the mask color and hit color
Select Flash Hits to flash the hits on the oscilloscope display
Select Show Seg to display the mask segments.

Select Close to close the dialog box.

Note: If you run all the tests together using Select All, the Locate Hits, Flash
Hits, and Show Seg is disabled.
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Locate Hits Seclect Result Details button in Result pane to display the Result Details dialog
dialog box box. In the Result Details dialog box, select Locate Hits to display the Mask Hit
Locator dialog box as shown below.

Ethernet Compliance Test Software : Mask Hit Locator

1= 1]
. L

Ehl 160mY &

Circle Color

Figure 3-21: Mask Segments dialog box

1. Selecting Locate Hits changes the mask color and hit color. Closing the
Locate Hits dialog box will set the Mask color to default.

2. In the Circle Color drop-down list, select the color in which you want to see
the mask hits circled.

3. Select Save to save the mask-hit image as a jpg or a bmp file. The default
directory is C:\TekApplications\TDSET3\Images.

4. Select Close to close the dialog box.
Flash Hits Select Result Details button in Result pane to display the Result Details dialog

dialog box box. In the Result Details dialog box, select Flash Hits to flash the hits on the
oscilloscope display. The Flash Hits message box appears as shown below.

Figure 3-22: Flash Hits message box

Select Stop in the Flash Hits message box to stop flashing the mask hits.
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Show Segments Sclect Result Details button in Result pane to display the Result Details dialog
dialog box box. In the Result Details dialog box, select Show Seg to display the mask
segments. The Show Segments dialog box appears as shown below.

Figure 3-23: Show Segments dialog box
The Show Seg is enabled only if you run the template test.

Select Close to close the dialog box.

Manual Fit Select Result Details button in Result pane to display the Result Details dialog
dialog box box. In the Result Details dialog box, select Manual Fit to display the manual fit
dialog box.

Note: If you select the Select All button, the Manual Fit is not enabled.

If you are running 1000BASE-T Template test, the Manual Fit dialog box
appears as shown by the next figure.

Figure 3-24: 1000BASE-T Manual Fit dialog box
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When you test Template in 1000BASE-T, you can manually fit the waveform
into the mask.

If the processed waveform does not lie within the mask, use Manual Fit to
manually fit the waveform into the mask as described below:

Click the arrow buttons to adjust the waveform to fit into the Mask.

Click OK to perform the mask pass/fail test again.

Click Cancel to exit the Manual Fit dialog box without performing the mask
pass/fail test.

If you are running 100BASE-TX or 10BASE-T Template tests, the Manual Fit
dialog box appears as shown by the next figure.

Manual Fit

Click on the helo
fit into the 2 0K button o perform the test.

Horiz Pos J'! Vert Pos

E '3 IEI"I:-

Figure 3-25: 100BASE-TX/10BASE-T Manual Fit dialog box

When you test Template in 100BASE-TX, and 10BASE-T, you can manually fit
the waveform into the mask.

If the processed waveform does not lie within the mask, use Manual Fit to
manually fit the waveform into the mask as described below:

To adjust the waveform to fit into the Mask, change the horizontal position and
vertical position using the general purpose knobs or Virtual Keyboard.

Click OK to perform the mask pass/fail test again.

Jig match  1f you are running 1000BASE-T Template test, the Jig Match button appears in
dialog box the Connect pane. Click Jig Match to display the Jig Match dialog box.

Note: Jig Match is enabled only if you select Disturbing Signal as Yes.

Use Jig Match to effectively remove the disturbing signal and compensate for
non-linearities in the disturber and the test fixture. You can measure the
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disturbing signal's Amplitude, and Frequency. You can also set the default
values. The application measures and displays the values in Measured Value
fields. You can validate the disturbing signal by comparing the Measured Value
with the Expected Value.

JigMatch

[efault

fiuture TC2 | Help

Expected Yalue |Last Measured Yalue

750m [

Measure | Default

:onnect OUT bo test fisture TEE | Help

Expected Yalue | Last Measured Yalue
Probe Point Amp e | Defaulk
fittenuation

Bnply Cancel

Figure 3-26: Jig Match dialog box
To compensate for the Disturbing Signal, do the following:

1. Use TCS of the test fixture for Disturber Compensation.
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Tektronix AWG

s Eeeeees

To Channel 1
of AWG

To Channel 2
of AWG

2. Make the connections as shown by the following figure.

Tektronix Oscilloscope
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ure 3-27: Connections for Disturber Compensation
Do not connect the Ethernet cable to J700 and the test port of the DUT.

Connect a BNC Cable to AWG+ and Channel 1 of Arbitrary Waveform
Generator.

Connect a BNC Cable to AWG- and Channel 2 (CH1) of Arbitrary
Waveform Generator.

Short the jumpers J621, J630, J620, 1623, J721, J723, J680, and J781.

Connect the Differential Probe to P19 and configured channel of the
oscilloscope.

In the Jig Match dialog box, select Measure button in the Disturber
Compensation pane.

Compare the Measured Value with the Expected Value.

If the Measured Value is not approximately equal to the Expected Value,
modify the amplitude and clock frequency settings of the Arbitrary
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Waveform Generator. Then click Measure and compare the values to be
approximately equal. To compensate for the Test Fixture, do the following:

1. Use TC2 and TCS5 of the test fixture for Test Fixture Compensation.

2. Make the connections as shown by the following figure.

Tektronix Oscilloscope

g.. ST
O (SF= |
DuT al=0 = 0
gy g,y | [T & R R 5}
- aaaa
_:_' i _ ll:l I:Il
r =Y ﬁ
& -u.l'
. % Test Fixture ( TF-GBE)
= )
TC 2 = P12
To DUT 2

3-22

Figure 3-28: Step 1 Connections of Test Fixture
Compensation

3. For Template, Droop, and Peak Voltage tests, set the DUT to generate Test
Mode 1 signal.
For Distortion test, set the DUT to generate Test Mode 4 signal.

4. Connect the Ethernet cable to J490 and the test port of the DUT.

5. Connect the Differential Probe to P9 and configured channel of the
oscilloscope.

6. In the Jig Match dialog box, select Measure button in Step 1 in the Test
Fixture Compensation pane.
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7. Make the connections as shown by the following figure.

Tektronix AWG Tektronix Oscilloscope
35330@ 8o g
(=] —l
0 - =E=a 8 : [ ,-_'_ =
0[S 2322, B0tz o
J|= === P
" Test Fixture ao0aa
TF-GBE = -
T - e _{'__‘_l_ [ 5 BEE = = & J
CHL CHUCH2 =3 F3m O -
| put

To Oscilloscope

p
!
F
Ty
ATl
- 1\%

To Channel 1
of AWG

To Channel 2
of AWG

TC5

—

700

1]

To DUT

Bl

Figure 3-29: Step 2 Connections of
Compensation

8.

10.

11.

12.

13.

14.

15.
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Test Fixture

For Template, Droop, and Peak Voltage tests, set the DUT to generate Test

Mode 1 signal.

For Distortion test, set the DUT to generate Test Mode 4 signal.

Connect the Ethernet cable to J700 and test port of the DUT.

Connect a BNC Cable to AWG+ and Channel 1 of Arbitrary Waveform

Generator.

Connect a BNC Cable to AWG- and Channel 2 ( ©H1) of Arbitrary

Waveform Generator.

Switch OFF the Arbitrary Waveform Generator.

Short the jumpers J621, J630, J623, J721, J723, J680, and J781.

Connect the Differential Probe to P18 and configured channel of the

oscilloscope.

In the Jig Match dialog box, select Measure button in Step 2 in the Test

Fixture Compensation pane.

3-23



Operating Basics

Virtual Keyboard Selecting adjacent to any number field displays the Virtual Keyboard.
dialog box

i Device Description | il

Figure 3-30: Virtual Keyboard

The field on the top displays what you have selected. After you have selected the
required number, select Enter.

B Selecting Space inserts a space.
®  Selecting Enter enters the value for the selected field.
B Selecting Backspace deletes the value entered.

" Selecting Esc exits the Virtual Keyboard.

d Select the knob or the keypad icon adjacent to any text field to display the

Virtual Keypa - ]
Virtual Keypad dialog box.

dialog box
i It of Wims ]

Figure 3-31: Virtual Keypad

Use this dialog box to enter custom values.
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" Selecting Set to min to automatically display the minimum value of the
selected field.

" Selecting Set to max to automatically display the maximum value of the
selected field.

" Selecting CLR to clear the value for the field selected and returns to zero
value.

" Selecting Enter to enters the value for the selected field.

Mask Setup The Mask Setup button is available in the Configure pane and is enabled only
dialog box when you run template tests.

If you are configuring 100BASE-TX Template test, click on Mask Setup button
in the Configure pane to display the Mask Setup dialog box.

Mazk Configuration

Figure 3-32: 100BASE-TX Mask Setup dialog box

In the Samples text box, enter the number of samples to use in the test. Entering
the number of samples stops the test when that number has been reached.

The accepted range of samples is between 5000 and 2,147,400,000. The default
number of samples is 16,000.

In the Fail Thresh text box, enter the minimum number of samples that must fail
for the test to fail.

The accepted range of samples is between 1 and 2,147,483,647. The default fail
threshold is 1.

Note: You can use the Virtual Keyboard or the General Purpose knobs to enter
the values in the Samples and Fail Thresh fields.

If you are configuring 10BASE-T Template test, click on Mask Setup button in
the Configure pane to display the Mask Setup dialog box.
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# of Wims

21
=

Fail Thresh
1

Figure 3-33: 10BASE-T Mask Setup dialog box

In the # of Wfms text box, enter the number of waveforms to use in the test.
Entering the number of waveforms stops the test when that number has been
reached.

The accepted range of samples is between 1 and 2,147,483,647. The default
number of samples is 16.

In the Fail Thresh text box, enter the minimum number of samples that must fail
for the test to fail.

The accepted range of samples is between 1 and 2,147,483,647. The default fail
threshold is 1.

Smooth Select Result Details button in Result pane to display the Result Details dialog
dialog box box. In the Result Details dialog box, select Smooth to smoothen the return loss
waveform. This button is enabled only when you test Return Loss for all speeds.

Smooth [0-10)

K2

Close

Figure 3-34: Smooth dialog box

After you test Return Loss, you can change the smoothness of the waveform. The
accepted range is within 0 to 10. The default is 7.
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Click the arrow buttons to increase or decrease the value and view the
smoothness of the waveform. The waveform is automatically updated as you
change the value.

Click Close to perform the pass/fail test again.

Exit Select File > Exit to display the following message box:
dialog box

Ethernet Compliance Test Software

Do pou want to restore the ozcillozcope settings to their state prior to gtarting
thiz application?

Figure 3-35: Exit dialog box

You can exit the application by restoring the oscilloscope settings to the previous
state prior to starting the application or retaining the present oscilloscope settings.

®  Select File> Exit.

B Select Yes to restore the oscilloscope settings to their original state prior to
starting the application and exit the application.
or
Select No to retain the present oscilloscope settings and exit the application.
or
Select Cancel to cancel the operation and return to the application.

Note: Clicking X displays the Exit dialog box.
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Selecting 1000BASE-T Test Parameters

The following table lists how to select the 1000BASE-T test parameters.

Table 4-1: Select 1000BASE-T Test Parameters

Test Parameter Selection

1000BASE-T Click Tests > Select > 1000BASE-T or select 1000-T in the
Speed pane.

Template In the Template/Volt tab, select a point in the Template group.

Peak Voltage In the Template/Volt tab, select a point in the Peak Volt group.

Droop In the Droop tab, select a point.

Jitter Master Filtered

In the Jit/Distortion tab, select Master Filtered.

Jitter Master Unfiltered

In the Jit/Distortion tab, select Master Unfiltered.

Jitter Slave Filtered

In the Jit/Distortion tab, select Slave Filtered.

Jitter Slave Unfiltered

In the Jit/Distortion tab, select Slave Unfiltered.

Distortion

In the Jit/Distortion tab, select Distortion.

Return Loss

In the Return Loss tab, select Return Loss.

CM Voltage

In the CM Voltage tab, select CM Voltage.

Note: The TDS5000B series oscilloscopes do not support Jitter Slave Filtered

test.

Selecting 100BASE-TX Test Parameters

The following table lists how to select the 100BASE-TX test parameters.

Table 4-2: Select 100BASE-TX Test Parameters

Test Parameter

Selection

100BASE-TX

Click Tests > Select > 100BASE-TX or select 100-TX in the Speed
pane.

Template

In the Parametric tab, select Template. In the Polarity drop-down list,
select Pos for positive, Neg for negative, or Both.

For Positive polarity, the application tests segments 1, 2, 3,6, and 7.
For Negative polarity, the application tests segments 4, 5, 8, 9, and 10.
For Both, the application tests all the segments.

Differential Output
Voltage

In the Parametric tab, select Output Volt. In the Polarity drop-down list,
select Pos for positive, Neg for negative, or Both.
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Selecting 10BASE-T Test Parameters

4-2

Signal Amplitude

In the Parametric tab, select Amp Sym. In the Polarity drop-down list,

Symmetry select Pos for positive, Neg for negative, or Both.

Rise Time In the Parametric tab, select Rise Time. In the Polarity drop-down list,
select Pos for positive, Neg for negative, or Both.

Fall Time In the Parametric tab, select Fall Time. In the Polarity drop-down list,
select Pos for positive, Neg for negative, or Both.

Rise/Fall Time In the Parametric tab, select R/F Sym. In the Polarity drop-down list,

Symmetry select Pos for positive, Neg for negative, or Both.

Waveform Overshoot

In the Parametric tab, select Overshoot. In the Polarity drop-down list,
select Pos for positive, Neg for negative, or Both.

Jitter In the Parametric tab, select Jitter. In the Polarity drop-down list, select
Pos for positive, Neg for negative, or Both.
Duty Cycle Distortion In the Parametric tab, select Distortion.

Select Random or 010101 in the Pattern drop-down list.

Return Loss

In the Return Loss tab, select either Transmitter or Receiver.

The following table lists how to select the 10BASE-T test parameters.

Table 4-3: Select 10BASE-T Test Parameters

Test Parameter

Selection

10BASE-T

Click Tests > Select > 10BASE-T or select 100-T in the Speed pane.

Template MAU

In the Template tab, select MAU and select Normal, Inverted or Both in
the adjacent drop-down list.

Select Configure in the Selection pane and select the MAU Type as
External or Internal.

Template Link Pulse

In the Template tab, select Link Pulse. In the adjacent drop-down list,
select the load with or without TPM — Load1 w/o TPM, Load2 w/o TPM,
100 ohm w/o TPM, Load1 with TPM, Load2 with TPM, or 100 ohm with
TPM.

Template TP_IDL

In the Template tab, select TP_IDL. In the adjacent drop-down list, select
the load with or without TPM — Load1 w/o TPM, Load2 w/o TPM, 100
ohm w/o TPM, Load1 with TPM, Load2 with TPM, or 100 ohm with TPM.

Differential Voltage

In the Parametric tab, select Diff Volt.
From the Peak drop-down list, select the peak value as Max or MinMax.

Harmonic

In the Parametric tab, select Harmonic.

Jitter with cable

In the Parametric tab, select With Cable in the Jitter group.
Select Normal, 8BT, 8.5BT, or All in the adjacent drop-down list.

Jitter without cable

In the Parametric tab, select w/o Cable in Jitter group.
Select Normal, 8BT, 8.5BT, or All in the adjacent drop-down list.

Return Loss

In the Return Loss tab, select either Transmitter or Receiver.

CM Voltage

In the CM Voltage tab, select CM Voltage.
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Configuring 1000BASE-T

Use this dialog box to configure 1000BASE-T for Source, # Averages, Output,
Disturbing Signal, and Filter.

Fle Tests Results Utities Help TDSET3 B x|
Configure: 1D00BASE-T

- Source # Averages Output
Salect
i Refl ¥

Ch1 ¥ -
Disturhing Signal
=
Filter

Wiet YFm

|1000-T--=Template-- =4 |Data--=Chl Avg-—-»64 Output-->Refl Disturber--=Mo

|
Figure 5-1: 1000BASE-T Configure pane

The following table shows the 1000BASE-T tests parameters you can configure.

Table 5-1: 1000BASE-T Configure parameters

L |8 |4 3 | a
o7 |2 |5]5]3 : HE
3| gle|s|gs |2 |z|2(2| |LE|=]|n AR
L2y |E|E|s|wa |52 |2 |T |y Sy - 3 el £|lo | &2
ila|d i 2 |5~ |% ) ha) olol|l ol AR
m [z | & m m > ) w b= [ I O = = 0 I = ] #
o T T U O T N - 2~ A I e~ O = = I I =S I~ =
alz|n|E|lal|lal|l= |0 |as |E|lT|E|la|zd|la|&|d|d|elel|5] I
Ternplate v v v v v
Peak Waolt v v v v v
Crroop vy v v v
Jitber Master Filbered v | v v | v v v v v
Jitter Master Unfiltered v v v v v v v v
Jitter Slave Filtered A aArarar v v v v
Jitter Slave Unfiltered A ararars v v v v v
Distottion v v v v v | v | v v
Retum Loss v AR AR ARdNd
M vaoltage v v
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The following table describes the 1000BASE-T configuration parameters.

Table 5-2: 1000BASE-T Configure parameter description

Configure parameters

Description

Source
— Source - Source
Bt Data (TM2]

k2 R

Data [TH3)

| thew Ch2 W

| Slave CLK

The Data source and CLK source should be mutually exclusive. The Data source, Master
CLK source and Slave clock source should be mutually exclusive.

Data — Select the channel to which the DUT signal is connected.

Master CLK — Select the channel to which the master clock is connected.

Slave CLK — Select the channel to which the slave clock is connected.

TX_TCLK — Select the channel to which the TX_TCLK is connected.

Data (TM2) — Select the channel to which data in Test Mode 2 is connected.

Data (TM3) — Select the channel to which data in Test Mode 3 is connected.

Note: TX_TCLK drop-down list appears only for Distortion test and if you have selected
TX_TCLK as Yes.

Data (TM2) and Data (TM3) drop-down list appears only for Jitter tests if you have selected
the TX_TCLK as No.

Master CLK and Slave CLK drop-down list appears only for Jitter tests if you have selected
the TX_TCLK as Yes.

# of Averages
- # Averages -

Enter the number of averages between 64 and 10000 depending on the noise present in
the acquired waveform.

Clock Edge
—— Clock Edge ——

Select the clock edge on which the oscilloscope finds the trigger point.

Disturbing Signal
r Disturbing Signal -

Select Yes or No depending on whether the disturbing signal is added to the test mode
signal.

Filter

Select Int or Ext depending on whether the filter is applied internally or externally.

TX_TCLK

T=_TCLK
[ | -

Select Yes or No to perform the Distortion test with TX_TCLK.

— Output —
| [Rerw |

Select the reference waveform on which the processed waveform will be stored.

5-2
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Table 5-2: 1000BASE-T Configure parameter description

Configure parameters

Description

Meas Type
- Meas Type

Select the measurement type as either Time Interval Error (TIE) or Histogram.

Hi Resolution
Hi Resolution

Enter the number of averages to be done in the vertical domain.

Return Loss
- SOUrces -

Prohe:P2

Probe:P1
Ch2 ¥

Chl ¥

Pair 1D
[ &

- Qutput Waveform
0 dB Marker
| Ref2 ¥

Heturn Loss
| Ref1 ¥

r # Averages -  Smooth{0-10]

Probe:P1 and Probe:P2 — Select the channels to which the probes are connected.

Note: Depending on the Pair ID selected, the sources will change from P1/P3/P5/P7 and
P2/P4/P6/P8.

Load — Select the load as 85, 100, 111 ohm or 100 ohm.

Pair ID — Select the Pair ID as A, B, C, or D. Depending on the Pair ID selected the
sources will change from P1/P3/P5/P7 and P2/P4/P6/P8.

Return Loss — Select the reference waveform on which the output waveform will be
stored.

0dB Marker — Select the reference waveform on which you want the OdB Marker to be
indicated.

Note: Return Loss and 0dB Marker fields appear only if you set Load as 100 ohm.
# Averages — Enter the number of waveforms you want to average.
Smooth — Enter the smoothening factor.

Record Length

Record Length

| 1 Megw

Varies depending on the Memory option available on the Oscilloscope.

Low Pass Filter
LP Filter

Select Yes or No. The Low Pass Filter has a cutoff frequency of 150 MHz and when
applied, eliminates high frequency noise.

Enter the hysteresis percent value.
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The following table lists the configuration parameters and default settings.

Table 5-3: 1000BASE-T Configuration Default Settings

Parameter Options Default
Data CH1, CH2, CH3, CH4 CH1
Master CLK CH1, CH2, CH3, CH4 CH2
Slave CLK CH1, CH2, CH3, CH4 CH3
Data (TM2) CH1, CH2, CH3, CH4 CH1
Data (TM3) CH1, CH2, CH3, CH4 CH2

# Averages 64 to 10000 64
Clock Edge Rising, Falling Rising
Disturbing Signal Yes, No No
Filter Int, Ext Int
TX_TCLK No, Yes No
TX_TCLK CH1, CH2, CH3, CH4 CH2
Output Ref1, Ref2, Ref3, Ref4 Ref1
Meas Type Histogram, TIE TIE

Hi Resolution 02t0 75 64
Probe:P1/P3/P5/P7 CH1, CH2, CH3, CH4 CH1
Probe:P2/P4/P6/P8 CH1, CH2, CH3, CH4 CH2
Pair ID AB,CD A
Load 85, 100, 115 or 100 ohm 85, 100, 115 ohm

Note: The TDS5052B oscilloscope displays the graticule only for 100 ohm Load.

Smooth 0-10 7

Record Length Varies depending on the Memory option
available on the Oscilloscope.

Low Pass Filter Yes, No Yes

Hysteresis 5.00% to 30.00% 5.00%
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Configuring 100BASE-TX

Use this dialog box to configure 100BASE-TX for Data source, Acquisition,
Rise/Fall Time Test, and Mask Setup.

File Tests Results LUtilities Help

TDSET3 BH x|

Configure: 100BASE-TX

Source Acquisition
Select | Data Mask Scale -
- # of Wims
o m 0 Mor malF
= ] FResulk |

||

Cogfigun

Report

Connect | Summaryl
Yiew Wlml BEED |

100-Tx--=Template Data--=Chl Pol--=Both

Figure 5-2: 100BASE-TX Configure pane
The following table shows parameters of I00BASE-TX that you can configure.
Table 5-4: 100BASE-TX Configure parameters

Acquisition
Fulse width
Probe:P1
Probe:Pz
Probe:P3
Probe: P4
AWM Series
Load

# Averages
Srmooth

%.| Mask Scale
<. | Mask Setup

Termplate
Differential Dutput Yaoltage

Amplitude Symmetry

Rise Time
Fall Time
Rise or Fall Time Syrmmetry

NENEVENENEN
ASRYAN

W aveform Overshoot
Jitter

Dty Cycle Distortion
Feturn Loss Transmitter v | Y Yol v Y
Feturn Loss Receiver Yol Y v v Y

RN ENENESESESEN RN =2

.,
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The following table describes the 100BASE-TX configuration parameters.

Table 5-5: 100BASE-TX Configure parameter description

Configure parameters

Description

Source
Source —

[Data

SR 2

Select the channel to which the Device Under Test (DUT) is connected.

Acquisition
Acquisition

# of Wims
Sample BlAverage 16
i

Select Sample or Average depending on the acquisition mode. The Acquisition is only
enabled for some tests.

If you select Average, enter the number of waveforms in # of Wfms field.

If you select Sample, the application assumes the number of waveforms as 1.

You can use the virtual keyboard or the general-purpose knobs to enter the values in
the samples and fail thresh text boxes.

Rise/Fall Time Test
RiseFall Time Test

Pulze Width 16 n

Mask Scale

Mask Scale
| Mor rmalF

Select Pulse Width as 16ns or 80ns.

You can only configure this parameter for Rise/Fall Time Symmetry, Rise Time, and Fall
Time tests.

Select Mask Scale as Normal, 0.95, or 1.05 depending on the Mask scale factor.
You can configure Mask Scale only for Template test.

Mask Setup

You can configure the Samples and Fail Thresh. You can only configure these
parameters for the template tests.

Return Loss
- SOuUrces -

Probe:P1 Prohe:P2
Chl ¥ | Ch2 ¥

WG Series

- Qutput Waveform
Return Loss 0 dB karker
| Rell ¥ | Ref2 ¥

r # Averages - [ Smooth{0-10] -

|

5-6

Probe:P1 and Probe:P2 — Select the channels to which the probes are connected on
the fixture.

Note: Depending on whether the Transmitter or Receiver is selected, the sources will
change from P1/P3 and P2/P4.

Return Loss — Select the reference waveform on which the output waveform will be
stored.

0dB Marker — Select the reference waveform on which you want the OdB Marker to be
indicated.
Note: Return Loss and 0dB Marker fields appear only if you set Load as 100 ohm.

AWG Series — Select the AWG Series to use. If you select the default value-Select—
then

the application considers all AWGs other than the AWG 4xx series.
Load — Select the load as 85, 100, 111 ohm or 100 ohm.

# Averages — Enter the number of waveforms you want to average.
Smooth — Enter the smoothening factor.
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The following table lists the configuration parameters and default settings.

Table 5-6: 100BASE-TX Configuration Default Settings

Parameter Options Default
Data CH1, CH2, CH3, CH4 CH1
Acquisition Sample, Average If you select Sample, the default value is 1.
If you select Average, the default # of Wfms
is 16.
Mask Scale Normal, 0.95, 1.05 Normal
Mask Setup See Mask Setup for information on default
Sample and Fail Thresh.
Pulse Width 16 ns, 80 ns 80 ns
Probe:P1/P3 CH1, CH2, CH3, CH4 CH1
Probe:P2/P4 CH1, CH2, CH3, CH4 CH2
AWG Series Select, AWG 4xx, AWG Select
2021, AWG 5xx, AWG 6xx,
AWG 7xx
Load 85, 100, 115 ohm or 100 85, 100, 115 ohm

ohm

Note: The two-channel oscilloscopes display the graticule only for 100 ohm

Load.

Smooth

| 0-10

| 7

Configuring 10BASE-T

Use this dialog box to configure 10BASE-T for Data source, Acquisition,
Harmonic Ones, and Mask Setup.

File Tests Results LUtlities Help

Source

Data # of Wims
-
¥ 18

Confiqure: 10BASET-T

Acquisition

Mask Selection Iask Setup

MAU Type MAU Scale
Internal W WormafF

TDSET3 B X |

Fesult

Summary

=
]
omes
=

[10-T—-=Template--=MaU-->Both (Mormak+Iny)  [Data—>Chl MAU Type-—=Int

AU Scale—Marmal

Figure 5-3: 10BASE-T Configure pane
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The following table shows parameters of 10BASE-T that you can configure.

Table 5-7: 10BASE-T Configure parameters

Mask Harmnonic
Selection ones
i
=% u o w w =
= o o = 5} m Rt s} o
Sl |e|m |8 |8 |8 |& |zl |a|z s 2l |2
2lelE |2 S (8|2 e s s |8 |8 |8 60|28 |2
0 0 0 0 [u}
Els|E (2|2 |58 |2 |2 |E|e |2 || |2 |8 |=|E|%
[} L= (2] = = = (2] L] +* = o o o o L=3 ] +* [ [
Template Link Pulse |+ | + | + v vy
Ternplate MaL v vl v | v
Temnplate TP_IDL A I Y v
Jitter with Cable v ¥
Jitter without Cable | ¥ v
Cifferential Woltage v
Hamnonic v Vol | Y
Return Loss v v
Transrnitter ¥ A IV Y
Return Loss v v | Y v vy
Receiver
ZM Woltage v

The following table describes the 10BASE-T configuration parameters.

Table 5-8: 10BASE-T Configure parameter description

Configure parameters Description

Source Select the channel to which the Device Under Test (DUT) is connected.
— Source —
Data

Chl ¥

Select Sample or Average depending on the acquisition mode. The Acquisition is only
Acquisition enabled for some tests.
If you select Average, enter the number of waveforms in # of Wfms field.

# of Wims o
If you select Sample, the application assumes the number of samples as 1.
You can use the virtual keyboard or the general-purpose knobs to enter the values in

the samples and fail thresh text boxes.

Acquisition

16
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Table 5-8: 10BASE-T Configure parameter description

Configure parameters

Description

Mask Selection
Mask Selection

MAU Type MAU Scale
Interral W ?N ortria i

Mask Selection
Section
Both W

Select MAU Type as Internal or External.

Select MAU Scale as Normal, 0.9, or 1.1 depending on the MAU scale factor.
Select Section as Both, Head or Tail depending on the section of mask to test.
You can configure MAU Type and MAU Scale only for Template MAU tests.
You can configure Section only for Template TP_IDL and Link Pulse tests.

Mask Setup

You can configure the Samples and Fail Thresh. You can only configure these
parameters for the template tests.

Harmonic all of ones
Harmonic Ones

Output # Averages | TimefScale
hfath 1%

Sequence
Sequence

Select the math waveform on which the processed waveform will be displayed.
Enter the number of math waveforms to be averaged.
Enter the time or scale depending on the packet length being transmitted.

You can set the sequence to Normal (NLP) or Fast (FLP). You can only configure this
parameter for the Template Link Pulse test.

Test Options

Test Options

Both W

Select Both to perform Template and Timing tests, Template Only to perform Template
tests, and Timing Only to perform Timing tests. Timing tests are available for normal link
pulse.

Return Loss
- SOUrces -

Probhe:P1 Prohe:P2
Chl ¥ | Ch2 ¥

Load
0o, 1110

Probe:P1 and Probe:P2 — Select the channels to which the probes are connected on
the fixture.

Note: Depending on whether the Transmitter or Receiver is selected, the sources will
change from P1/P3 and P2/P4.

Return Loss — Select the reference waveform on which the output waveform will be
stored.

0dB Marker — Select the reference waveform on which you want the OdB Marker to be
indicated.

Note: Return Loss and 0dB Marker fields appear only if you set Load as 100 ohm.

AWG Series — Select the AWG Series to use. If you select the default value-Select-
then

the application considers all AWGs other than the AWG 4xx series.
Load — Select the load as 85, 100, 111 ohm or 100 ochm.

TDSETS3 Printed Help Document

5-9



How To Configure Parameters

Table 5-8: 10BASE-T Configure parameter description

Configure parameters

Description

— Output Waveform
0 dB Marker
| Rerz ¥

Return Loss
| Rl ¥

# Averages

5-10

Smooth{0-10)

# Averages — Enter the number of waveforms you want to average.
Smooth — Enter the smoothening factor.

The following table lists the configuration parameters and default settings.

Table 5-9: 10BASE-T Configuration Default Settings
Parameter Options Default
Data CH1, CH2, CH3, CH4 CH1
Acquisition Sample, Average If you select Sample, the default value is 1.
If you select Average, the default # of Wfms
is 16.
Section Both, Head, Tail Both
MAU Type Internal, External Internal
MAU Scale Normal, 0.9, 1.1 Normal
Mask Setup See Mask Setup for information on default
Sample and Fail Thresh.
Sequence Normal (NLP), Fast (FLP) Normal (NLP)
Test Options Both, Template Only, Both
Timing Only
Output Math1, Math2, Math3, Math1
Math4
Time/Scale 10 micro seconds, 1micro 10 micro seconds
seconds
# Averages 48 for other tests and 100 for Return Loss
Probe:P1/P3 CH1, CH2, CH3, CH4 CH1
Probe:P2/P4 CH1, CH2, CH3, CH4 CH2
AWG Series Select, AWG 4xx, AWG Select
2021, AWG 5xx, AWG 6xx,
AWG 7xx
Load 85, 100, 111 ohm or 100 85, 100, 111 ohm

ohm

Note: The TDS5052B oscilloscope displays the graticule only for 100 ohm Load.

Smooth

[ 0-10

| 7
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1000BASE-T Connections

Template, Peak Volt, Use TC5 of the test fixture for these tests with disturbing signal and TC2 of the
Droop, and Distortion test fixture for these tests without disturbing signal.

With Disturbing Signal

Make the connections as shown by the following figure.

Tektronix AWG Tektronix Oscilloscope

FEeseme=== o) |
CH1

To Oscilloscope

-

To DUT

Bl

e [ om B

1780
To Channel 2 1790 i
of AWG [;DE BEE

Figure 6-1: 1000BASE-T Connections with disturbing signal
for Template, Peak Volt, Droop, and Distortion

For Template, Peak Volt, and Droop tests, set the DUT to generate Test Mode 1
signal. For Distortion test, set the DUT to generate Test Mode 4 signal.

1. Connect the Ethernet cable to J700 and test port of the DUT.
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6-2

2. Connect a BNC Cable to AWG+ and Channel 1 of Arbitrary Waveform
Generator.

3. Connect a BNC Cable to AWG— and Channel 2 ( CH1) of Arbitrary
Waveform Generator.

Note: The AWG waveforms are available in
C:\TekApplications\TDSET3\AWGWaveforms. You can use relevant waveform
files to generate the disturbing signal. Some of the AWG models do not support
the .set file for automatic settings. Referto the ReadMe.txt file for instructions to
make those settings manually. In particular, ensure that the AWG clock
frequency is set to 250 MHz. This file is available in the corresponding AWG
waveform file folder. You can automate the AWG to transfer files and settings as
described in Automate AWG.

4. To test Pair A, do the following:
®  Short the jumpers J621, J630, 1623, J721, J723, J680, and J781.
®  Ensure that the other jumpers are open.

®  Connect the Differential Probe to P18 and configured channel of the
oscilloscope.

5. To test Pair B, do the following:
®  Short the jumpers J620, J622, 1631, J721, J723, 1680, and J781.
®  Ensure that the other jumpers are open.

®  Connect the Differential Probe to P18 and configured channel of the
oscilloscope.

6. To test Pair C, do the following:
®  Short the jumpers J620, J623, 1720, J730, J723, J680, and J781.
®  Ensure that the other jumpers are open.

B Connect the Differential Probe to P18 and configured channel of the
oscilloscope.

7. To test Pair D, do the following:
®  Short the jumpers J620, J623, J721, J722, J731, 1680, and J781.

®  Ensure that the other jumpers are open.
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®  Connect the Differential Probe to P18 and configured channel of the
oscilloscope.

Without Disturbing Signal

Make the connections as shown by the following figure.

Tektronix Oscilloscope

g.. 5 =
OEE= |
DUT e
Lt L L ] g, wy I L R & -
: Aaaa
b ) s L:l : |:|II
¥ - :-nl_lu;ﬂ
s Test Fixture ( TF-GBE)
|_-=I = -‘
TC 2
To DUT ZH™

Py
[ ]
J430
[ ]
o

Figure 6-2: 1000BASE-T Connections without disturbing
signal for Template, Peak Volt, Droop, and Distortion

1. For Template, Peak Volt, and Droop tests, set the DUT to generate Test

Mode 1 signal.
For Distortion test, set the DUT to generate Test Mode 4 signal.

2. Connect the Ethernet cable to J490 and test port of the DUT.

3. To test Pair A, connect the Differential Probe to P9 and configured channel
of the oscilloscope.
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6-4

4. To test Pair B, connect the Differential Probe to P10 and configured channel
of the oscilloscope.

5. To test Pair C, connect the Differential Probe to P11 and configured channel
of the oscilloscope.

6. To test Pair D, connect the Differential Probe to P12 and configured channel
of the oscilloscope.

Note: Align the positive (+) probe-tip of the differential probe with the notch
marked on the test fixture.
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Jitter Master Filtered

Link partner

_k
ﬁ*‘f Test EHQH
IJ',_' channel )'
\Q spool ;,f

__-__.}___,-r"

If you have access to TX TCLK
Step 1

Use TC3 of the test fixture to calculate master clock jitter. Make the connections
as shown by the following figure.

Tektronix Oscilloscope

To Link Partner .

-
oo o gy
O=nol= 3
[
D 5 0 | =
=[O IEEE o
e e S o
- s e e e]
| - | -
TX_TCLK
[P LA L L d Ll
=N = puTt
I||! EiE ‘n
:' !1.
I",. 'H'";."
B _:.-""
¥ 4
TC 3
apafme L To DUT
B P14 E;.'ﬂl — 1 ——
5 1501 =
C Pis EJ522 : I F—
- i
D PiE Ejaza

Figure 6-3: 1000BASE-T Step 1 Connections for Jitter Master
Filtered

1. Set the DUT in Normal mode as master.
2. Connect the Ethernet cable to J501 and test port of the DUT.
3. Connect the Test Channel spool to J580 and Link partner.

4. Connect the active probe from TX TCLK of the DUT to the configured
channel of the oscilloscope.
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Step 2

Use TC2 of the test fixture to calculate data jitter with respect to master clock.
Make the connections as shown by the following figure.

Tektronix Oscilloscope

g..c 5
o |
02 o
LR o b &l
: s e Ne W]
. (e o0 T H T 8]
. = -
vy v, vw
TE_TCLK
fET R
F s Test Fixture ( TF-GBE)
.'II ‘
TC 2

To DUT

[ ] A
o P10 = P11
[ ] s s
= E
e

To Oscilloscope

Figure 6-4: 1000BASE-T Step 2 Connections for Jitter Master
Filtered

1. Set the DUT to generate Test Mode 2 signal.
2. Connect the Ethernet cable to J490 and test port of the DUT.

3. Connect the active probe from TX TCLK of the DUT to the configured
channel of the oscilloscope.

4. To test Pair A, connect the Differential Probe to P9 and configured channel
of the oscilloscope.
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5. To test Pair B, connect the Differential Probe to P10 and configured channel
of the oscilloscope.

6. To test Pair C, connect the Differential Probe to P11 and configured channel
of the oscilloscope.

7. To test Pair D, connect the Differential Probe to P12 and configured channel
of the oscilloscope.

If you do not have access to TX_TCLK

Tektronix Oscilloscope

&= o
o |==
@"D o
L & bt o R ¥ ]
. oReReo Ne)
DUT [ & 1
| | - | -

TC 2
To DUT

E
[ 1] D
490 EEPW EE P11
[ ] . =
— E
a

To Oscilloscope

Figure 6-5: 1000BASE-T Connections for Jitter Master
Filtered

e Set the DUT to generate Test Mode 2 signal.

e Connect the Ethernet cable to J490 and test port of the DUT.
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e To test Pair A, connect the Differential Probe to P9 and configured channel
of the oscilloscope.

e To test Pair B, connect the Differential Probe to P10 and configured channel
of the oscilloscope.

e To test Pair C, connect the Differential Probe to P11 and configured channel
of the oscilloscope.

e To test Pair D, connect the Differential Probe to P12 and configured channel
of the oscilloscope.

Jitter Master Unfiltered If you have access to TX_TCLK

Use TC3 of the test fixture to calculate master clock jitter. Make the connections
as shown by the following figure.

Tektronix Oscilloscope

Link partner =
] oL . [s]
O E= A= ]
OE o =5
[=] l:l B [#)
PRI
", i~ o e RoPe
= '_-d__' T._-_'_:_:::'e';. . = -
4‘; Test =0y [:1 2
/i, channel /:',«'
1 A
\\‘\‘m spool f/’(
i TK_TCLK
i LL L] vrew
I' “ :
Y.
¥ 4
To Link Partner | TC 3 |—|E
A P13 J..y_)ﬂ TQ DUT

[

a
L —
4 501
S (—

-
D P16 EJEI?S-

Figure 6-6: 1000BASE-T Connections for Jitter Master
Unfiltered

1. Set the DUT to generate Test Mode 2 signal.
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2. Connect the Ethernet cable to J501 and test port of the DUT.
3. Connect the Test Channel spool to J580 and Link partner.

4. Connect the active probe from TX TCLK of the DUT to the configured
channel of the oscilloscope.

If you do not have access to TX_TCLK

Tektronix Oscilloscope

05 o[ ora
c::
@"o ]
U . o R ¥ ]
. sReRe Ne)
DUT [ & 1
| | - | -

Test Fixture ( TF-GBE)

To DUT

E
[ 1] D
1490 gEPlu EE P11
[ ] s =
— E
a

To Oscilloscope

Figure 6-7: 1000BASE-T Connections for Jitter Master
Unfiltered

e Set the DUT to generate Test Mode 2 signal.

e Connect the Ethernet cable to J490 and test port of the DUT.
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e To test Pair A, connect the Differential Probe to P9 and configured channel
of the oscilloscope.

e To test Pair B, connect the Differential Probe to P10 and configured channel
of the oscilloscope.

e To test Pair C, connect the Differential Probe to P11 and configured channel
of the oscilloscope.

e To test Pair D, connect the Differential Probe to P12 and configured channel
of the oscilloscope.
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Jitter Slave Filtered If you have access to TX_TCLK

Step 1

Use TC3 of the test fixture to calculate master and slave clock jitter. Make the
connections as shown by the following figure.

Link partner TX_TCLK

%" .

= ..._-_'_'.:l:'.-';._
,-;f Test =

-:;é:\.
l,  channel )
i, i
Q*\::‘ spool ;,f

= ___. =l

Tektronix Oscilloscope

To Test channel
spool

P
O=gl= 1
o] p 1=
o2&
[=] l:l '_.l:_‘:-
==y
o e e e
—J —
TX_TCLK
e, - weww
- DUt
n wf
.
4
TC 3 |
A e13 Bitso To DUT
2 T — M=
a4 1501 _
c pis Bt |
D PG HJ.:."‘"} =

Figure 6-8: 1000BASE-T Step 1 Connections for Jitter Slave

Filtered
1.

2.

TDSETS3 Printed Help Document

Set the DUT in Normal mode as Slave.

Connect the Ethernet cable to J501 and test port of the DUT.
Connect the Test Channel spool to J580 and Link partner.

Connect the active probe from TX TCLK of the DUT to the configured
channel of the oscilloscope.
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5. Connect the active probe from TX TCLK of the Link Partner to the
configured channel of the oscilloscope.

Step 2

Use TC2 of the test fixture to calculate data jitter with respect to slave clock.
Make the connections as shown by the following figure.

Tektronix Oscilloscope

g.. oTe S o
==
o =0 (=]
Lol o o
. o We e Ne
L W, e
TE_TCLK

To DUT

E
| | A
o PID = P11
[ ] s s
= E
Y

To Oscilloscope

Figure 6-9: 1000BASE-T Step 2 Connections for Jitter Slave
Filtered

1. Set the DUT to generate Test Mode 3 signal.
2. Connect the Ethernet cable to J490 and test port of the DUT.

3. Connect the active probe from TX TCLK of the DUT to the configured
channel of the oscilloscope.
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4. To test Pair A, connect the Differential Probe to P9 and configured channel
of the oscilloscope.

5. To test Pair B, connect the Differential Probe to P10 and configured channel
of the oscilloscope.

6. To test Pair C, connect the Differential Probe to P11 and configured channel
of the oscilloscope.

7. To test Pair D, connect the Differential Probe to P12 and configured channel
of the oscilloscope.

If you do not have access to TX_TCLK

Tektronix Oscilloscope

Link partner — ——— ]
R ¥
e [=] l:l = &)
py=eriie=ry
" aoaoa
PN K '
o T : i
A7 Test O = =
fh channel )'r
i, i
Q*\::‘ spool ;w"{
——
' e, - weww
EE DuT
¥ 4
To Test channel TC 3 |
spool . A p13 Bt To DUT
2 T i =
- 1501 —
c pis Bt |
D PG HJ.:."‘"} =
Figure 6-10: 1000BASE-T Connections for Jitter Slave

Filtered

e Set the DUT in Normal mode as Master.
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e Connect the Ethernet cable to J501 and test port of the DUT.
e Connect the Test Channel spool to J580 and Link partner.
e Set the Link partner to generate Test Mode 3 signal.

e Connect the active probe from Data (TM3) of the Link partner to the
configured channel of the oscilloscope.

e To test Pair A, connect the Differential Probe to P13 and configured channel
of the oscilloscope.

e To test Pair B, connect the Differential Probe to P14 and configured channel
of the oscilloscope.

e To test Pair C, connect the Differential Probe to P15 and configured channel
of the oscilloscope.

e To test Pair D, connect the Differential Probe to P16 and configured channel
of the oscilloscope.
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Jitter Slave Unfiltered If you have access to TX_TCLK

Use TC3 of the test fixture to calculate slave clock jitter. Make the connections
as shown by the following figure.

Tektronix Oscilloscope

Link partner TX_TCLK =
8S5TEog
= OIEEE o
oS0 o
. aoao
o == [ [
= g o
Test = — I
i channel )':
Q*‘x\& spool .~
= TX_TCLK
' e, v verw
* AR ouT
\ L
-,\ _ :,-.__

4

To Test channel TC 3
spool - pis Bt | To DUT

A
e |
LIS s |
- 1501
C Pis EJ522 1|1
o =

P16 HJ'E:*J

1580

Figure 6-11: 1000BASE-T Connections for Jitter Slave
Unfiltered

1. Set the DUT in Normal mode as Slave.
2. Connect the Ethernet cable to J501 and test port of the DUT.
3. Connect the Test Channel spool to J580 and Link partner.

4. Connect the active probe from TX TCLK of the DUT to the configured
channel of the oscilloscope.
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5. Connect the active probe from TX TCLK of the Link Partner to the
configured channel of the oscilloscope.

If you do not have access to TX_TCLK

Tektronix Oscilloscope

Link partner — ——— ]
S
O=gl= 1
i OFC |=a
[=] l:l = &)
S0 D
. aoaa
e [
A7 Test O = =
ll,  channel )':
Q‘}r spool ;w"{
=
' e, - weww
T

HE DU

4

To Test channel TC 3
spool _ s esfme L To DUT

e ]

T
-

c pis Bt
D p .

16 HJm

J580

[
1501
1| —1

Figure 6-12: 1000BASE-T Connections for Jitter Slave
Unfiltered

e Set the DUT in Normal mode as Master.

e Connect the Ethernet cable to J501 and test port of the DUT.
e Connect the Test Channel spool to J580 and Link partner.

e Set the Link partner to generate Test Mode 3 signal.

e Connect the active probe from Data (TM3) of the Link partner to the
configured channel of the oscilloscope.
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Return Loss

Tektronix AWG

EN=I=I=I=T= =R I

CH1

e To test Pair A, connect the Differential Probe to P13 and configured channel
of the oscilloscope.

e To test Pair B, connect the Differential Probe to P14 and configured channel
of the oscilloscope.

e To test Pair C, connect the Differential Probe to P15 and configured channel
of the oscilloscope.

e To test Pair D, connect the Differential Probe to P16 and configured channel
of the oscilloscope.

Use TC1 of the test fixture for calibration.

Make the connections as shown by the following figure.

Tektronix Oscilloscope

=} o
=@ Booiss
- = 8: O|gE= B
- : =
smm- = 220 =
g2s22 SRR
) o e NN
& | Markaer 1/Syne [ - J
CH1/CH2 iy —
" . ww DUT
R ——

Test Fixture ( TF-GBE)

amrRe

TC1

To Channel 1
of AWG

To Channel 2
of AWG

s Ry o
21" B2 w2
"B B2
B3 B2

—
1200
—

To DUT

[ E

Figure 6-13: 1000BASE-T Connections for Return Loss

1. Set the DUT to generate Test Mode 4 signal.

2. Connect the Ethernet cable to J200 and test port of the DUT.
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6-18

3. Connect a BNC Cable to AWG+ and Channel 1 of Arbitrary Waveform
Generator.

4. Connect a BNC Cable to AWG- and Channel 2 ( CH1) of Arbitrary
Waveform Generator.

Note: The AWG waveforms are available in
C:\TekApplications\TDSET3\AWGWaveforms. Some of the AWG models do not
support the .set file for automatic settings. Refer to the ReadMe.txt file for
instructions to make those settings manually. In particular, ensure that the
AWG clock frequency is set to 250 MHz. This file is available in the
corresponding AWG waveform file folder. You can automate the AWG to transfer
files and settings as described in Automate AWG.

5. To test Pair A, connect the Differential Probes to P1(J240) and P2(J230), and
configured channels of the oscilloscope.

6. To test Pair B, connect the Differential Probe to P3(J241) and P4(J231), and
configured channels of the oscilloscope.

7. To test Pair C, connect the Differential Probe to P5(J242) and P6(J232), and
configured channels of the oscilloscope.

8. To test Pair D, connect the Differential Probe to P7(J243) and P8(J233), and
configured channels of the oscilloscope.
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Return Loss Use TC1 of the test fixture for calibration. Make the connections as shown by the
Calibration following figure.

Tektronix Oscilloscope

Tektronix AWG ;

Scae«o"’ 8 0 o

METUE 6 o |

flgoceo E SEolEER o

0= 2s322- o=o~o R~

==l

2 i aoaa

sEmsss==0) 3 @] Marker 1/Syne ) ] g [® =

CH1 EH1/CHZ] ) iAuxm —

Ay
i 1N
il . I'l‘
Test Fixture (TF-GBE) For Calibration ™~
" :"
S | .
To Oscilloscope — =
: e}
1 &
-
¥
TC 1 &
— | &
To Channel 1 na"f2 B3
of AWG 2”8 B2 [ — |2
-t 2
To Channel 2 2a"B% s B — — |3
of AWG "'"EE JB;EE

Figure 6-14: 1000BASE-T Connections for Return Loss
Calibration

1. Connect the Ethernet cable to J200 and test port of the DUT.

2. Connect a BNC Cable to AWG+ and Channel 1 of Arbitrary Waveform
Generator.

3. Connect a BNC Cable to AWG- and Channel 2 ( £H1) of Arbitrary
Waveform Generator.

Note: The AWG waveforms are available in
C:\TekApplications\TDSET3\AWGWaveforms.

4. To test Pair A, connect the Differential Probes to P1(J240) and P2(J230), and
configured channels of the oscilloscope.

5. To test Pair B, connect the Differential Probe to P3(J241) and P4(J231), and
configured channels of the oscilloscope.
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6. To test Pair C, connect the Differential Probe to P5(J242) and P6(J232), and
configured channels of the oscilloscope.

7. To test Pair D, connect the Differential Probe to P7(J243) and P8(J233), and
configured channels of the oscilloscope.

8. Connect CATS5 cable to J200 of TC1 and J702 for OPEN calibration.
9. Connect CATS5 cable to J200 of TC1 and J703 for SHORT calibration.

10. Connect CATS5 cable to J200 of TC1 and J704 for LOAD calibration.

CM Voltage Use TC4 of the test fixture for this test. Make the connections as shown by the
following figure.

Tektronix Oscilloscope

SEFIEET
¢ O |HE= =
g QISEE o
oUoToTo
; O aa
K i
"-'r.l et DUT
;- i |llllllll L L

Tast Fixture { TF-GBE)

-

(1900 | To Oscilloscope

o (e8] jusp
c (@8] 343
g (98] ju3p
n [(9®] 45

= To DUT
=|HE
TC 4 =

Figure 6-15: 1000BASE-T Connections for CM Voltage

1. Set the DUT to generate Test Mode 4 signal.
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Connect the Ethernet cable to J500 and test port of the DUT.

Connect a BNC Cable to J400 and configured channel of the oscilloscope.
To test Pair A, short J420 using a jumper.

To test Pair B, short J430 using a jumper.

To test Pair C, short J431 using a jumper.

To test Pair D, short J440 using a jumper.
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100BASE-TX Connections

All Tests except Return  Template, Differential Output Voltage, Amplitude Symmetry, Rise Time, Fall
Loss Time, Rise/Fall Time Symmetry, Waveform Overshoot, Jitter, Duty Cycle

Distortion

Use TC2 of the test fixture for this test. Make the connections as shown by the
following figure.

Tektronix Oscilloscope

g == o
OEE= |
DUT al=0EEE o
e L L) I Lol a5 ]
: aaao
™ l: : :l

To DUT

Figure 6-16: All 100BASE-TX Connections except Return Loss
1. Set the DUT to transmit scrambled idles.
2. Connect the Ethernet cable to J490 and test port of the DUT.

3. Connect the Differential Probe to P9 and configured channel of the
oscilloscope.
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Return Loss Use TC1 of the test fixture for this test. Make the connections as shown by the
following figure.

Tektronix Oscilloscope

Tektronix AWG
BHHEO = 6 o D
-—— = EEEC
0= = 6 Ehdlz =8
= === |= o5 OEE2 o
r..l-' - - - o .
oj= SS52% CPER
I} s NeNeNo'
R T T T E = & )| Marker 1/Syne L S @ @ S @) B l
CH1L CH1/CH2 i vy —
r
LY
e |-_ 1) | out

To Channel 1 To DUT gl g
A3 . 3 Jaoo

To Channel 2 na"B¥ B —

of AWG JMS'EE m;53

Figure 6-17: 100BASE-TX Connections for Return Loss
1. Set the DUT to generate scrambled idles.
2. Connect the Ethernet cable to J200 and test port of the DUT.

3. Connect a BNC Cable to AWG+ and Channel 1 of Arbitrary Waveform
Generator.

4. Connect a BNC Cable to AWG- and Channel 2 ( £H1) of Arbitrary
Waveform Generator.

Note: The AWG waveforms are available in
C:\TekApplications\TDSET3\AWGWaveforms. Some of the AWG models do not
support the .set file for automatic settings. Refer to the ReadMe.txt file for
instructions to make those settings manually. In particular, ensure that the
AWG clock frequency is set to 250 MHz. This file is available in the
corresponding AWG waveform file folder. You can automate the AWG to transfer
files and settings as described in Automate AWG.
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Tektronix AWG

Return Loss
Calibration

e eEee )

CH1

| Marker 1/Sync

5. To test Transmitter, connect the Differential Probes to P1(J240) and
P2(J230), and configured channels of the oscilloscope.

6. To test Receiver, connect the Differential Probe to P3(J241) and P4(J231),

and configured channels of the oscilloscope.

Use TC1 of the test fixture for this test. Make the connections as shown by the
following figure.

Tektronix Oscilloscope

O oot

o
I |Aux in

Test Fixture { TF-GBE)

To Channel 1
of AWG

To Channel 2
of AWG
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nao"[2 d G
].Zilraa Jn,‘a}
m;*EE Jm'Ea
mz'Ha m;‘E;g

For Calibration

| —
1200
—1

IRIXIIRIRINI

OPEN SHORT

LOAD

Figure 6-18: 100BASE-TX Connections
Calibration

for Return Loss

1. Connect the Ethernet cable to J200 and test port of the DUT.

2. Connect a BNC Cable to AWG+ and Channel 1 of Arbitrary Waveform
Generator.

3. Connect a BNC Cable to AWG- and Channel 2 ( £H1) of Arbitrary

Waveform Generator.

Note: The AWG waveforms are available in
C:\TekApplications\TDSET3\AWGWaveforms.
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10BASE-T Connections

To test Transmitter, connect the Differential Probes to P1(J240) and
P2(J230), and configured channels of the oscilloscope.

To test Receiver, connect the Differential Probe to P3(J241) and P4(J231),
and configured channels of the oscilloscope.

Connect CATS5 cable to J200 of TC1 and J702 for OPEN calibration.
Connect CATS5 cable to J200 of TC1 and J703 for SHORT calibration.

Connect CATS5 cable to J200 of TC1 and J704 for LOAD calibration.

Link Pulse Use TC6 of the test fixture for this test without twisted-pair model and use TC7
of the test fixture for this test with twisted-pair model.
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Without Twisted-pair model

Make the connections as shown by the following figure.

Tektronix Oscilloscope

g oo
—aBE2 5
M= le)EE
e
‘ aaaa
|‘|_|
DuUT
|---- vl
" ]
LOAD 1[@&] 1761 —
701
LOAD Z[ww] 1760

LOAD 3[aa] 1550

=
[
=

TC 6

(—
~ T0 DUT
= 3800
[we] —

= 39m

To Oscilloscope

Figure 6-19: 10BASE-T Connections for Link Pulse without
Twisted-pair model

1. Set the DUT to generate link pulse signal.
2. Connect the Ethernet Cable to J800 and test port of the DUT.

3. Connect the differential probe to P20 and configured channel of the
oscilloscope.
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4. Using the jumpers, short the LOAD1, LOAD2 or LOAD3 (100 Ohm).
Ensure that the jumper you have short and the LOAD you have selected in
the application are the same.

With Twisted-pair model

Make the connections as shown by the following figure.

Tektronix Oscilloscope

Boaree
S G |ESE B
§:ED: s 0
oToTo
Test Fixture 2000
{ TF-GBE) L — J
= = =
DUT -
| =
TErY v ve
1 F
': & ir_..:
"
TO DUT
%I@ = . o> || B — o o
- = P22 illoscol
EE LoaD 2 (8811830 g pe
P21 830 EE WA
TC 7 Loap 1 [ee] -

Figure 6-20: 10BASE-T Connections for Link Pulse with
Twisted-pair model

1. Set the DUT to generate link pulse signal.
2. Connect the Ethernet cable to J990 and the test port of the DUT.

3. Connect the differential probe to P22 and the configured channel of the
oscilloscope.

4. Using the jumpers, short the LOAD1, LOAD2 or LOAD3 (100 Ohm).
Ensure that the jumper you have short and the LOAD you have selected in
the application are the same.
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MAU Use TC7 of the test fixture for this test. Make the connections as shown by the

following figure.
Tektronix QOscilloscope
g.. oy '_:f’
=== Cl=
ol=IEE0 o
[ ol e ]
Test Fixture e Je We
To LINK PARTNER { TF-GBE) L - J
] '\.:'..' =2 "
= = =
DUT =
=
LI l] -«?!!
. et
o ¥ * Cwmaw
E
TO LINK PARTNER Jasag
1
— 2 4
TO DUT =
1340 :
— . laAb 1 [@m gz To Oscilloscope
= P2z
Eg toab 2 [@®]is30 e
P21 930 EE
TC 7 Laan 1 [ee]s -

Figure 6-21: 10BASE-T Connections for MAU
1. Set the DUT to generate pseudo-random sequence signal.
2. Connect the Ethernet Cable to J990 and test port of the DUT.
3. Ifyou have a Link Partner, do the following:
®  Connect the Ethernet Cable to J890 and link partner.

If you do not have a link partner, short J2 using a jumper. If J2 is not present, go
to the next step.

4. Connect the differential probe to P22 and configured channel of the
oscilloscope.

5. Short LOAD3 (100 Ohm) using a jumper.
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TP_IDL Use TC6 of the test fixture for this test without Twisted-pair model and use TC7
of the test fixture for this test with Twisted-pair model.

Without Twisted-pair model

Make the connections as shown by the following figure.

Tektronix Oscilloscope

To LINK PARTNER

: DuT
. ) | yyyy L L
r - 1
i — _ TO LINK PARTNER
LoaD 1 [e%] 1761 lﬂ? —
LOAD 2[mm] 3760 — E
LOAD 3[a@] jge0 —
P20
N = - TO DUT
E -] i — ———
=e] JEOD —
TC6 B | B
To Oscilloscope

Figure 6-22: 10BASE-T Connections for TP_IDL without
Twisted-pair model

1. Set the DUT to generate pseudo-random sequence signal.

2. Connect the Ethernet cable to J800 and test port of the DUT.
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3. Ifyou have a Link Partner, do the following:
®  Connect the Ethernet cable to J701 and link partner.

If you do not have a link partner, short J1 using a jumper. If J1 is not present, go
to the next step.

4. Connect the Differential Probe to P20 and configured channel of the
oscilloscope.

5. Using the jumpers, short the LOAD1, LOAD2 or LOAD3 (100 Ohm).
Ensure that the jumper you have short and the LOAD you have selected in
the application are the same.

With Twisted-pair model
Make the connections as shown by the following figure.

Tektronix Oscilloscope

g” = '_:f}
5 0 |EEE B
o= 585 o
[l R e i
Test Fixture e Je W ]
To LINK PARTNER { TF-GBE) L J
T = A i
2 = =
DUT =
=
www -«?!l
- oy Ill"
o ¥ - - -
E
TO LINK PARTNER 1890
—
— 12 #
— |0
TO DUT 1990 =
— v loan i [@e gz To Oscilloscope
i Pid
E§ woap 2 (@@ ]iez0 —
P21 930 EE
TC 7 Laan 1 [ee]s :

Figure 6-23: 10BASE-T Connections for TP_IDL with Twisted-
pair model

1. Set the DUT to generate pseudo-random sequence signal.

2. Connect the Ethernet cable to J990 and test port of the DUT.
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3. Ifyou have a Link Partner, do the following:
®  Connect the Ethernet cable to J890 and Link Partner.

If you do not have a link partner, short J2 using a jumper. If J2 is not present, go
to the next step.

4. Connect the Differential Probe to P22 and configured channel of the
oscilloscope.

5. Using the jumpers, short the LOAD1, LOAD2 or LOAD3 (100 Ohm).
Ensure that the jumper you have short and the LOAD you have selected in
the application are the same.

Jitter with cable Use TC7 of the test fixture for this test. Make the connections as shown by the

following figure.
Tektronix Oscilloscope
g.. o '.:f}
=1=1|==EN~
ol|l=/0IR28 o
[ e 4l ]
Test Fixture o e We Ne
To LINK PARTMER { TF-GBE) L J
; & @ 7
= = =
DUT =
[
LI l] -?!!
1 & e H
= ¥ " Tmmm
E
TO LINK PARTNER Jasag
1
_ )2 4
— | =
TO DUT 1340 i
—= . oAb 1 [@®]ie31 To Oscilloscope
= P22
Eg Laab @ [@e]ez0
P21 930 EE
TC o) Loap 1 [ee] -

Figure 6-24: 10BASE-T Connections for Jitter with cable
1. Set the DUT to generate pseudo-random sequence signal.

2. Connect the Ethernet cable to J990 and test port of the DUT.
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3. Ifyou have a Link Partner, do the following:
®  Connect the Ethernet Cable to J890 and Link Partner.

If you do not have a link partner, short J2 using a jumper. If J2 is not present, go
to the next step.

4. Connect the Differential Probe to P22 and configured channel of the
oscilloscope.

5. Short LOAD3 (100 Ohm) using a jumper.
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Use TC6 of the test fixture for this test. Make the connections as shown by the
Jitter without cable following figure.

Tektronix Oscilloscope

To LINK PARTNER

ouT
I ey wlww
r [l
- ] TO LINK PARTHNER
LoaD 1 [ee] 1761 [— —
1701
LOAD Z (] J760 — E
LOAD 3[a#] 3860 —
P20
N e s g TO DUT
2 —
1 S
IEI JEOD —
TC6 @ =1 E
To Oscilloscope

Figure 6-25: 10BASE-T Connections for Jitter without cable
1. Set the DUT to generate pseudo-random sequence signal.
2. Connect the Ethernet cable to J800 and test port of the DUT.

3. Ifyou have a Link Partner, do the following:
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®  Connect the Ethernet Cable to J701 and Link Partner.

If you do not have a link partner, short J1 using a jumper. If J1 is not present, go
to the next step.

4. Connect the Differential Probe to P20 and configured channel of the
oscilloscope.

5. Short LOAD3 (100 Ohm) using a jumper.
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Differential Voltage Use TC6 of the test fixture for this test. Make the connections as shown by the
following figure.

Tektronix Oscilloscope

To LINK PARTNER

DUT
| Lt L L.} L A L
r ]
i 1 TO LINK PARTHER
Loap 1 [ee] 1761 lﬂ? =
LOAD 2[ww] J760 _E

LOAD 3[ee] 1pen

— TO DUT

TC 6

1]
m

To Oscilloscope

Figure 6-26: 10BASE-T Connections for Differential Voltage
1. Set the DUT to generate pseudo-random sequence signal.

2. Connect the Ethernet cable to J800 and test port of the DUT.

3. Ifyou have a Link Partner, do the following:

®  Connect the Ethernet Cable to J701 and Link Partner.

TDSETS3 Printed Help Document 6-35



Making Connections

If you do not have a link partner, short J1 using a jumper. If J1 is not present, go
to the next step.

4. Connect the Differential Probe to P20 and configured channel of the
oscilloscope.

5. Short LOAD3 (100 Ohm) using a jumper.

Harmonic Use TC6 of the test fixture for this test. Make the connections as shown by the
following figure.

Tektronix Oscilloscope

To LINK PARTNER

| Ll wlmw I

TO LINK PARTNER
LoAD 1[@8] 1761

4

—
1701

LOAD Z[wa] J760 —
—

]

=

LOAD 3[@a] 60

B

f:
Tc 6 % =] JEOD

To Oscilloscope

Figure 6-27: 10BASE-T Connections for Harmonic
1. Set the DUT to generate all-one or all-zero sequence signal.
2. Connect the Ethernet cable to J800 and test port of the DUT.
3. Ifyou have a Link Partner, do the following:

6-36 TDSETS3 Printed Help Document



Making Connections

®  Connect the Ethernet Cable to J701 and Link Partner.

If you do not have a link partner, short J1 using a jumper. If J1 is not present, go
to the next step.

4. Connect the Differential Probe to P20 and configured channel of the
oscilloscope.

5. Short LOAD3 (100 Ohm) using a jumper.

Return Loss Use TC1 of the test fixture for this test. Make the connections as shown by the
following figure.

Tektronix Oscilloscope

Tektronix AWG
S-‘JHEO =l 8 =] 2
Lkt = m O |HE= B
g; - E} §: QISEE 0
b= S=== :
Bjs 22252 ol i el
i} Qg
AEEEEEEE = B G0 Marker 1/Sync L B @66 SRR I
CHL EH1/CH2 — R T
LY: S — puT

To DUT

To Channel 1

of AWG szLPEa p_\fE? —]
- » 1200

To Channel 2 na"BF o’ B2 —

of AWG JM:'EE m‘BE

Figure 6-28: 10BASE-T Connections for Return Loss
1. Set the DUT to generate pseudo random sequence.
2. Connect the Ethernet cable to J200 and test port of the DUT.

3. Connect a BNC Cable to AWG+ and Channel 1 of Arbitrary Waveform
Generator.

4. Connect a BNC Cable to AWG- and Channel 2 ( ©H1) of Arbitrary
Waveform Generator.
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Tektronix AWG

Return Loss
Calibration

LT

e = T=TT—]

Test Fixture { TF-GBE)

To Channel 1
of AWG

To Channel 2
of AWG

6-38

(2]

Note: The AWG waveforms are available in
C:\TekApplications\TDSET3\AWGWaveforms. Some of the AWG models do not
support the .set file for automatic settings. In particular, ensure that the AWG
clock frequency is set to 250 MHz. Refer to the ReadMe.txt file for instructions
to make those settings manually. This file is available in the corresponding AWG
waveform file folder. You can automate the AWG to transfer files and settings as
described in Automate AWG.

5. To test Transmitter, connect the Differential Probes to P1(J240) and
P2(J230), and configured channels of the oscilloscope. Then, short the
Jumper J241.

To test Receiver, connect the Differential Probe to P3(J241) and P4(J231),
and configured channels of the oscilloscope.

Use TC1 of the test fixture for this test. Make the connections as shown by the
following figure.

Tektronix Oscilloscope

Soooc =0
== = Oon 2
—-— E aFo §
2222 =C085== 0
- (oluy =l = luy o Ty
==X
l aaaa
@ | Marker 1/Syne - .
- 9 g :
CH1/CH2 ™ |Au{ = —
I T
Y
.'I =r
Iy =il
; For Calibration ~~~ ™~
" :
= CIE " i 4
== To Oscilloscope 1 L
' [=]
— &
4
¥
e | l
— | &
M'EE Jm"aﬁ
an"[3 B2 [ 1 | g
1200
2a"B% =B | — |8
za"[3 B2

Figure 6-29: 10BASE-T Connections for Return Loss
Calibration

1. Connect the Ethernet cable to J200 and test port of the DUT.
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Connect a BNC Cable to AWG+ and Channel 1 of Arbitrary Waveform
Generator.

Connect a BNC Cable to AWG- and Channel 2 ( CH1) of Arbitrary
Waveform Generator.

Note: The AWG waveforms are available in
C:\TekApplications\TDSET3\AWGWaveforms.
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To test Transmitter, connect the Differential Probes to P1(J240) and
P2(J230), and configured channels of the oscilloscope. Then, short the
Jumper J241.

To test Receiver, connect the Differential Probe to P3(J241) and P4(J231),
and configured channels of the oscilloscope.

Connect CATS5 cable to J200 of TC1 and J702 for OPEN calibration.
Connect CATS5 cable to J200 of TC1 and J703 for SHORT calibration.

Connect CATS5 cable to J200 of TC1 and J704 for LOAD calibration.
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CM Voltage Use

TC4 of the test fixture for this test. Make the connections as shown by the

following figure.
Tektronix Oscilloscope
g o0
¢ s | =]
obIO/EEE o
o-o-o~0
| Oaad
K o
gk DuT
= — LALL

275 Test Fixture ( TF-GBE)

= g 4

o [®®] 1449
c [®®] 1431
g (28] ju3p
a [3%] 43

—]
TC 4 —

J

(2400 | To Oscilloscope

To DUT

JE

Figure 6-30: 10BASE-T Connections for CM Voltage

1.
2.

6-40

Set the DUT to generate pseudo-random sequence signal.

Connect one end of the Ethernet Cable to J500 of Test Fixture TC4 and the
other end to the test port of the DUT.

Connect a BNC Cable between J400 of Test Fixture TC4 and configured
channel of the oscilloscope.

Short J420 of Test Fixture TC4 using a jumper.
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1000BASE-T

100BASE-TX

The DUT needs to be set in different modes for various tests as per the following

table:

Table 7-1: Test and

Pattern description

Test Pattern BIT1(9.15) | BIT2(9.14) | BIT3(9.13)
Template, Peak Volt, Droop Testmode1 | 0 0 1

Jitter in Master mode Testmode2 | 0 1 0

Jitter in Slave mode Testmode 3 | 0 1 1
Distortion, Return Loss, CM Testmode 4 | 1 0 0

Voltage

Normal Operation 0 0 0

Contact your PHY vendor for a program that allows you to modify the bits 13,
14, 15 in the GMII Management Register 9.

The following table lists the signal pattern that needs to be generated for each of

the 100BASE-TX tests:

Table 7-2: Test and

Pattern description

Test

Pattern

Template

Scrambled idles

Differential Output Voltage

Scrambled idles

Signal Amplitude Symmetry

Scrambled idles

Rise Time

Scrambled idles

Fall Time

Scrambled idles

Rise/Fall Time Symmetry

Scrambled idles

Waveform Overshoot

Scrambled idles

Jitter

Scrambled idles

Duty Cycle Distortion

Scrambled idles or 0101 pattern

Return Loss

Scrambled idles
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10BASE-T

7-2

If you are using a traffic generator to generate the signal, set the traffic generator
to generate the signal pattern as listed in the table.

If you are not using a traffic generator to generate the signal, contact your PHY
vendor for a special program to generate these patterns.

The following table lists the signal pattern that needs to be generated for each of
the 10BASE-T tests:

Table 7-3: Test and Pattern description

Test Pattern

Link Pulse Link Pulse

MAU Pseudo-random sequence
TP_IDL Pseudo-random sequence
Jitter Pseudo-random sequence
Differential Voltage Pseudo-random sequence
Harmonic All 1s or Os

Return Loss Pseudo-random sequence
CM Voltage Pseudo-random sequence

Note: If you are using a Link Partner, ensure that you do not test the Link Pulse
generated by the Link Partner, but test the Link Pulse generated by the DUT.

If you are using a traffic generator to generate the signal, set the traffic generator
to generate the signal pattern as listed in the table.

If you are not using a traffic generator to generate the signal, contact your PHY
vendor for a special program to generate these patterns.
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Template

1. Click Tests > Select > 1000BASE-T from the menu bar.

2. In Template/Volt tab, select a point in the Template group, for example, A.

Note: The status bar displays the major configuration details. If you do not want
to change the configuration settings, you can skip Step 3.

3. To change the configuration settings, select Tests > Configure from the
menu bar, or click the Configure button in the Selection pane.

4. In the Configuration window, select the following options:

Table 8-1: 1000BASE-T Template Configuration Options
Parameter Options To Do
Data CH1, CH2, CH3, Select the channel to which the DUT is connected.
or CH4
# Averages 64 to 10000 Enter the number of waveforms you want to average.
Output Ref1, Ref2, Ref3, | Select the reference waveform on which the processed
or Ref4 waveform will be stored.
Disturbing Signal | Yes or No Select the options depending on whether the
Disturbing signal is present or not.
Note: Selecting Disturbing Signal as Yes,
enables the Jig Match in Connect pane.
Filter Int or Ext Select the options depending on whether the filter is

applied or not. If you select Ext, the application
assumes that the filter is applied externally.

5. Select Tests > Connect or Connect in the Selection pane and make

connections.

6. Select View Wfm in the Selection pane, to view and compare the waveform

with the acquired waveform.

7. If the disturbing signal is present and you have configured Disturbing Signal
as Yes, then click Run Test. The application does as described next.
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8-2

Displays a message box to confirm the overwrite of the reference
waveform. Select Yes to continue.

Checks whether the DUT is connected

Sets the trigger

Acquires, filters, and removes the disturbing signal
Normalizes the data

Displays the processed waveform on selected output (reference
waveform) over the template mask

8. [Ifthe disturbing signal is not present and you have configured Disturbing
Signal as No, and then click Run Test. The application does the following:

Displays a message box to confirm the overwrite of the reference
waveform. Select Yes to continue.

Checks whether the DUT is connected
Sets the trigger
Acquires, filters, and normalizes the data

Displays the processed waveform on selected output (reference
waveform) over the template mask

If the test fails, the application captures the waveform, circles the hits and saves
the information to the report.

The following figure shows a typical processed waveform for Template Testing
on Points A, B, C, and D:

Figure 8-1: Waveform for 1000BASE-T Template Points A, B,
C, and D
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The following figure shows a typical processed waveform for Template Testing
on Points F and H:

Il
I=E—

: AT 20.0pskt B.04ns

Ref1 10.0ns

Figure 8-2: Waveform for 1000BASE-T Template Points F and H

Note: In TDS50008B series oscilloscopes, the horizontal scale is set to 4 ns.

The application also tests for mask and displays the results as pass or fail.

If the acquired waveform does not lie within the mask, click Manual Fit. Click
the arrow buttons to adjust the Ref waveform to fit into the mask. This repeats
the mask pass/fail test and displays the results in the Results Summary pane.

The application automatically displays the results as pass or fail. Select Results
in the Execution pane and then click Result Details button to view the detailed
results.

Peak Volt

1. Click Tests > Select > 1000BASE-T from the menu bar.

2. In Template/Volt tab, select a point in the Peak Volt group, for example, A.

Note: The status bar displays the major configuration details. If you do not want
to change the configuration settings, you can skip Step 3.

3. To change the configuration settings, select Tests > Configure from the
menu bar, or click the Configure button in the Selection pane.
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8-4

4. In the Configuration window, select the following options:

Table 8-2: 1000BASE-T Peak Volt Configuration Options
Parameter Options To Do
Data CH1, CH2, CH3, Select the channel to which the DUT is connected.
or CH4
# Averages 64 to 10000 Enter the number of waveforms you want to average.
Output Ref1, Ref2, Ref3, | Select the reference waveform on which the processed
or Ref4 waveform will be stored.
Disturbing Signal | Yes or No Select the options depending on whether the
Disturbing signal is present or not.
Filter Int or Ext Select the options depending on whether the filter is

applied or not. If you select Ext, the application
assumes that the filter is applied externally.

5. Select Tests > Connect or Connect in the Selection pane and make

connections.

6. Select View Wfm in the Selection pane, to view and compare the waveform

with the acquired waveform.

7. If the disturbing signal is present and you have configured Disturbing Signal
as Yes, and then click Run Test.

The application does the following:

®  Displays a message box to confirm the overwrite of the reference
waveform. Select Yes to continue.

®  Checks whether the DUT is connected

®  Acquires, filters, and removes the disturbing signal

®  Finds the peak value of the point selected after filtering

®  Compares with the specification range specified by the standard

®  Displays the processed waveform on the selected output

8. [Ifthe disturbing signal is not present and you have configured Disturbing
Signal as No, and then click Run Test. The application does the following:

®  Displays a message box to confirm the overwrite of the reference
waveform. Select Yes to continue.

®  Checks whether the DUT is connected

®  Acquires and filters the data
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"  Finds the peak value of the point selected after filtering
®  Compares with the specification range specified by the standard

®  Displays the processed waveform on the selected output

The following figure displays a typical DUT waveform for Peak Voltage Testing
on Points A, B, C, and D:

Figure 8-3: Waveform for 1000BASE-T Peak Volt Points A, B,
C, and D

Note: In TDS50008B series oscilloscopes, the horizontal scale is set to 4 ns.

The application automatically displays the results as pass or fail. Select Results
in the Execution pane and then click Result Details button to view the detailed
results.

Droop

1. Click Tests > Select > 1000BASE-T from the menu bar.

2. In the Droop tab, select a point, for example, G.

Note: The status bar displays the major configuration details. If you do not want
to change the configuration settings, you can skip Step 3.

3. To change the configuration settings, select Tests > Configure from the
menu bar, or click the Configure button in the Selection pane.
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8-6

4. In the Configuration window, select the following options:

Table 8-3: 1000BASE-T Droop Configuration Options

Parameter Options To Do
Data CH1, CH2, CH3, Select the channel to which the DUT is connected.
or CH4
# Averages 64 to 10000 Enter the number of waveforms you want to average.
Output Ref1, Ref2, Ref3, | Select the reference waveform on which the processed
or Ref4 waveform will be stored.
Disturbing Signal | Yes or No Select the options depending on whether the
Disturbing signal is present or not.

5. Select Tests > Connect or Connect in the Selection pane and make
connections.

6. Select View Wfm in the Selection pane, to view and compare the waveform
with the acquired waveform.

7. Ifthe
as Ye

disturbing signal is present and you have configured Disturbing Signal
s, and then click Run Test.

The application does the following:

8. Ifthe
Signa

Displays a message box to confirm the overwrite of the reference
waveform. Select Yes to continue.

Checks whether the DUT is connected
Acquires and removes the disturbing signal

Displays the processed waveform on selected output and places vertical
cursors at Point F and Point G,

Displays the cursor values - voltage, time, voltage difference and time
difference — at the points F and G

disturbing signal is not present and you have configured Disturbing
1 as No, and then click Run Test. The application does the following:

Checks whether the DUT is connected

Displays the acquired waveform and places vertical cursors at Point F
and Point G

Displays the cursor values - voltage, time, voltage difference, and time
difference — at the Point F and Point G
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The following figure shows a typical DUT waveform showing point F and G:

Figure 8-4: Waveform for 1000BASE-T Droop Points F and G

The application automatically displays the results as pass or fail. Select Results
in the Execution pane and then click Result Details button to view the detailed
results.

Jitter Master Filtered

1. Click Tests > Select > 1000BASE-T from the menu bar.

2. In the Jit/Distortion tab, select Master Filtered.

Note: The status bar displays the major configuration details. If you do not want
to change the configuration settings, you can skip Step 3.

3. To change the configuration settings, select Tests > Configure from the
menu bar, or click the Configure button in the Selection pane.

4. In the Configuration window, select the following options:

Table 8-4: 1000BASE-T Jitter Master Filtered
Configuration Options

Parameter Options To Do
Data CH1, CH2, CH3, Select the channel to which the DUT is connected.
or CH4
Master CLK CH1, CH2, CH3, Select the channel to which the Master TX_TCLK is
or CH4 connected.
Clock Edge Rising or Falling Select the clock edge on which the oscilloscope finds
the trigger point.
Record Length Varies depending on the Memory option available on
the Oscilloscope.
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TX_TCLK Yes, No Select Yes if you have access to TX_TCLK. Select No
if you do not have access to
TX_TCLK.
Data (TM2) CH1, CH2, CH3, Select the channel to which the Test Mode 2 signal is
or CH4 connected.
Hysteresis 5.00% to 30.00% Enter the hysteresis percent value.

5. Select Tests > Connect or Connect in the Selection pane and make
connections.

6. Select View Wfm in the Selection pane, to view and compare the waveform
with the acquired waveform.

If you have access to TX_TCLK

e Click Run Test. The application displays the following dialog box.

Ethernet Compliance Test Software

Set OUT in Wormal mode of operation.
HFF of cutoff-fren BkHz is applied to jitter wavefor ms.

Cancel

Figure 8-5: 1000BASE-T Jitter Master Filtered Step 1

e Set the DUT in Normal mode as Master and connect to the Link Partner.
Then, click OK.

e The application does the following:
®  Checks whether the Master TX TCLK is connected

= Sets up the signal, where at least 10° edges (minimum of opt. 3M
required) are available

B Derives the jitter waveform, applies the filter

®  Determines the peak-to-peak value of the filtered waveform
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e The application displays the following dialog box.

Ethernet Compliance Test Software
e

—— TG PI2 H
]

I‘JDH:—-; 1 H
[ 3 "

TH_TCLK | P —
| i IHE!_-'“ A=

01

1
=l

Set DUT in Test mode 2 = -
[k Cancel

Connect Data and Master TH_TCLE tothe ozcilloscope.

Figure 8-6: 1000BASE-T Jitter Master Filtered Step 2
e Set DUT in Test mode 2 and connect Data and Clock to the oscilloscope.

e Click OK. The application checks whether the Data and Master CLK signal
is connected and then measures jitter (Jtxout) of the data with respect to the

Master CLK.

e Displays the TIE plot of the jitter waveform as shown by the next figure.

Figure 8-7: Waveform for 1000BASE-T Jitter Master Filtered

Note: The TDS6604 and TDS6404 oscilloscopes acquire approximately 1250
edges.

The application automatically displays the results as pass or fail. Select Results
in the Execution pane and then click Result Details button to view the detailed

results.
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If you do not have access to TX_TCLK
e Click Run Test.
e Set the DUT in Test Mode 2 and connect Data (TM?2) to the oscilloscope.
e (Click OK. The application does the following:
®  Checks whether Data (TM2) is connected

B Sets up the signal, where at least 105 edges (minimum of opt. 4M
required) are available

B Derives the jitter waveform, applies the filter
®  Determines the peak-to-peak value of the filtered waveform
e Displays the TIE plot of the jitter waveform.

The following figure shows a typical TIE plot of Jitter waveform:

Figure 8-8: 1000BASE-T Jitter Master Filtered (without
TX_TCLK)

Note: The TDS6604 and TDS6404 oscilloscopes acquire approximately 625
edges. This is an alternate test method for jitter measurement being proposed,
when TX TCLK is not accessible. This is an informal test method.

e The application automatically displays the results as inconclusive or fail.
Select Results in the Execution pane and then click Result Details button to
view the detailed results.
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Jitter Master Unfiltered

1. Click Tests > Select > 1000BASE-T from the menu bar.

2. In the Jit/Distortion tab, select Master Unfiltered.

Note: The status bar displays the major configuration details. If you do not want
to change the configuration settings, you can skip Step 3.

3. To change the configuration settings, select Tests > Configure from the
menu bar, or click the Configure button in the Selection pane.

4. In the Configuration window, select the following options:

Table 8-5: 1000BASE-T Jitter Master Unfiltered
Configuration Options

Parameter Options To Do
Master CLK CH1, CH2, CH3, Select the channel to which the Master TX_TCLK is
or CH4 connected.
Clock Edge Rising or Falling Select the clock edge on which the oscilloscope finds
the trigger point.
Meas Type Histogram or TIE Select the measurement type.
Record Length Varies depending on the Memory option available on
the Oscilloscope.
Note: The Record Length is enabled only if
you select Meas Type as TIE.
TX_TCLK Yes, No Select Yes if you have access to TX_TCLK. Select No
if you do not have access to
TX_TCLK.
Data (TM2) CH1, CH2, CH3, Select the channel to which the Test Mode 2 signal is
or CH4 connected.
Hysteresis 5.00% to 30.00% Enter the hysteresis percent value.

5. Select Tests > Connect or Connect in the Selection pane and make

connections.

6. Select View Wfm in the Selection pane, to view and compare the waveform

with the acquired waveform.

TDSETS3 Printed Help Document

8-11



How To Test 1000BASE-T
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If you have access to TX_TCLK

e Click Run Test. The application does the following for Histogram method:

Checks whether the Master TX TCLK is connected

Trigger on Master TX TCLK clock signal at 50% of peak-to-peak
amplitude

Sets up the oscilloscope horizontal and vertical scale based on Master
clock signal

Places a horizontal histogram on the pulse following the trigger pulse at
the trigger level

Reads the peak-to-peak jitter from the histogram
Compares the read out values with the values specified in the standard

Takes approximately one minute to achieve approximately 13 million
waveform acquisition

Displays the Master clock waveform

e Click Run Test. The application does the following for TIE method:

Checks whether the Master TX TCLK is connected

Trigger on Master TX TCLK clock signal at 50% of peak-to-peak
amplitude

Derives the jitter waveform of the Master TX TCLK with respect to
unjittered reference.

Determines the Pk-Pk value of jitter waveform
Compares the read out values with the values specified in the standard

Displays the TIE plot of the jitter waveform
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o The following figure shows a typical TIE plot of Jitter waveform:

Figure 8-9: TIE Waveform for 1000BASE-T Jitter Master
Unfiltered

Note: The TDS6604 and TDS6404 oscilloscopes acquire approximately 1250
edges.

o The following figure shows a typical Histogram plot of Jitter waveform:

Figure 8-10: Histogram Waveform for 1000BASE-T Jitter
Master Unfiltered

Note: In TDS6000 series oscilloscopes, approximately 13,000,000 waveform
database samples are acquired.

The application automatically displays the results as pass or fail. Select Results
in the Execution pane and then click Result Details button to view the detailed
results.
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If you do not have access to TX_TCLK

e Click Run Test. The application does the following for Histogram method:

Checks whether Data (TM2) is connected
Trigger on Data (TM2) signal at 50% of peak-to-peak amplitude

Sets up the oscilloscope horizontal and vertical scale based on Data
(TM2) signal

Places a horizontal histogram on the pulse following the trigger pulse at
the trigger level

Reads the peak-to-peak jitter from the histogram
Compares the read out values with the values specified in the standard

Takes approximately one minute to achieve approximately 13 million
waveform acquisition

Displays the Data (TM2) waveform

e Click Run Test. The application does the following for TIE method:

8-14

Checks whether Data (TM2) is connected
Trigger on Data (TM2) signal at 50% of peak-to-peak amplitude

Derives the jitter waveform of Data (TM2) with respect to unjittered
reference

Determines the Pk-Pk value of jitter waveform
Compares the read out values with the values specified in the standard

Displays the TIE plot of the jitter waveform
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e The following figure shows a typical TIE plot of Jitter waveform:

Figure 8-11: TIE Waveform for 1000BASE-T Jitter Master
Unfiltered

Note: The TDS6604 and TDS6404 oscilloscopes acquire approximately 625
edges. This is an alternate test method for jitter measurement being proposed,
when TX TCLK is not accessible. This is an informal test method.

e The following figure shows a typical Histogram plot of Jitter waveform:

Stopped

Figure 8-12: Histogram Waveform for 1000BASE-T Jitter
Master Unfiltered

Note: In TDS6000 series oscilloscopes, approximately 13,000,000 waveform
database samples are acquired.

The application automatically displays the results as pass or fail. Select Results
in the Execution pane and then click Result Details button to view the detailed
results.
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Jitter Slave Filtered

Note: The two-channel oscilloscopes do not support Jitter Slave Filtered.

1. Click Tests > Select > 1000BASE-T from the menu bar.

2. In the Jit/Distortion tab, sclect Slave Filtered.

Note: The status bar displays the major configuration details. If you do not want
to change the configuration settings, you can skip Step 3.

3. To change the configuration settings, select Tests > Configure from the
menu bar, or click the Configure button in the Selection pane.

4. In the Configuration window, select the following options:

Table 8-6: 1000BASE-T Jitter Slave Filtered
Configuration Options

Parameter Options To Do

Data CH1, CH2, CH3, or CH4 | Select the channel to which the DUT is connected.

Master CLK CH1, CH2, CH3, or CH4 | Select the channel to which the Master TX_TCLK
is connected.

Slave CLK CH1, CH2, CH3, or CH4 | Select the channel to which the Slave TX_TCLK is
connected.

Clock Edge Rising or Falling Select the clock edge on which the oscilloscope
finds the trigger point.

Record Length Varies depending on the Memory option available
on the Oscilloscope.

TX_TCLK Yes, No Select Yes if you have access to TX_TCLK. Select
No if you do not have access to

TX_TCLK.

Data (TM2) CH1, CH2, CH3, or CH4 | Select the channel to which the Test Mode 2 signal
is connected.

Data (TM3) CH1, CH2, CH3, or CH4 | Select the channel to which the Test Mode 3 signal
is connected.

Hysteresis 5.00% to 30.00% Enter the hysteresis percent value.

5. Select Tests > Connect or Connect in the Selection pane and make
connections.

6. Select View Wfm in the Selection pane, to view and compare the waveform
with the acquired waveform.

8-16 TDSETS3 Printed Help Document



How To Test 1000BASE-T

If you have access to TX_TCLK

e Click Run Test. The application displays the following dialog box.

Ethernet Compliance Test Software

Device
Uinider Test

Partnen

TH_TCLK

TH_TELH

i

Set OUT in Normal mode of aparatian.
HPF of cutoff-freq 32kHz is applied to jitter waveforms.

0K Cancel

Figure 8-13: 1000BASE-T Jitter Slave Filtered Step 1

e Set the DUT in Normal mode as Slave and connect to the Link Partner. Then,
click OK.

e The application does the following:

B Checks whether the Master TX TCLK and Slave TX TCLK is
connected

= Sets up the signal, where at least 10° (minimum of opt. 3M required)
edges are available

B Derives the jitter waveform of Master TX TCLK with respect to
unjittered reference

B Derives the jitter waveform of Slave TX TCLK with respect to Master
TX TCLK

B Applies the filter, and determines the peak-to-peak value of the filtered
waveforms
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e The application displays the following dialog box.

Ethernet Compliance Test Software

Sl o IS
Device E r = e
Under Test E}E p”H oy .;I_] q
— rAIT) KK
TH_TCLE F? E[I]E[_'_ =
T - (3% s I

Set OUT in Test mode 3.
Connect Data and Slave TE_TCLE tothe oscilloscope,

[k Cancel

Figure 8-14: 1000BASE-T Jitter Slave Filtered Step 2

e Set DUT in Test mode 3 and connect Data and Slave TX TCLK to the
oscilloscope.

e Click OK. The application checks whether the Data and Slave TX TCLK is
connected.

e Then, the application measures jitter (Jtxout) of the data with respect to the
Slave TX TCLK.

e Displays the TIE plot of the Jitter waveform as shown by the next figure.

laree Plk-RE-Jitter - - - - & - - “Slaye diw Dk - - - - - - 2

i \,,

‘ [
!
I

=t

Figure 8-15: Waveform for 1000BASE-T Jitter Slave Filtered

-léf‘l[“ Ui il ,\ “ M

Note: The TDS6604 and TDS6404 oscilloscopes acquire approximately 1250
edges.

8-18 TDSETS3 Printed Help Document



How To Test 1000BASE-T

The application automatically displays the results as pass or fail. Select Results
in the Execution pane and then click Result Details button to view the detailed
results.

If you do not have access to TX TCLK
e (Click Run Test.

e Set the DUT in Normal mode as Slave and connect to the Link Partner. Then,
click OK.

e The application does the following:
®  Checks whether Data (TM2) and Data (TM3) is connected

B Sets up the signal, where at least 105 edges (minimum opt. 4M
required) are available

®  Derives the jitter waveform of Data (TM2) with respect to unjittered
reference

®  Derives the jitter waveform of Data (TM3) with respect to unjittered
reference

B Applies the filter, and determines the peak-to-peak value of the filtered
waveforms

Displays the TIE plot of the Jitter waveform as shown by the next figure.

.l '| ||'|.I.|| il
WA

i

Figure 8-16: Waveform for 1000BASE-T Jitter Slave Filtered

Note: The TDS6604 and TDS6404 oscilloscopes acquire approximately 625
edges. This is an alternate test method for jitter measurement being proposed,
when TX TCLK is not accessible. This is an informal test method.
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Jitter Slave Unfiltered

8-20

The application automatically displays the results as pass or fail. Select Results
in the Execution pane and then click Result Details button to view the detailed

results.

1. Click Tests > Select > 1000BASE-T from the menu bar.

2. In the Jit/Distortion tab, select Slave Unfiltered.

Note: The status bar displays the major configuration details. If you do not want
to change the configuration settings, you can skip Step 3.

3. To change the configuration settings, select Tests > Configure from the
menu bar, or click the Configure button in the Selection pane.

4. In the Configuration window, select the following options:

Table 8-7: 1000BASE-T Jitter Master Unfiltered
Configuration Options

Parameter Options To Do
Master CLK CH1, CH2, CH3, Select the channel to which the Master TX_TCLK is
or CH4 connected.
Slave CLK CH1, CH2, CH3, Select the channel to which the Slave TX_TCLK is
or CH4 connected.
Clock Edge Rising or Falling Select the clock edge on which the oscilloscope finds
the trigger point.
Meas Type Histogram or TIE Select the measurement type.
Record Length Varies depending on the Memory option available on
the Oscilloscope.
Note: The Record Length is enabled only if
you select Meas Type as TIE.
TX_TCLK Yes, No Select Yes if you have access to TX_TCLK. Select No
if you do not have access to TX_TCLK.
Data (TM2) CH1, CH2, CH3, Select the channel to which the Test Mode 2 signal is
or CH4 connected.
Data (TM3) CH1, CH2, CH3, Select the channel to which the Test Mode 3 signal is
or CH4 connected.
Hysteresis 5.00% to 30.00% Enter the hysteresis percent value.

5. Select Tests > Connect or Connect in the Selection pane and make

connections.
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6. Select View Wfm in the Selection pane, to view and compare the waveform
with the acquired waveform.

If you have access to TX_TCLK

e Click Run Test. The application does the following for Histogram method:

Checks whether the Master TX_TCLK and Slave TX TCLK is
connected

Trigger on Master TX TCLK clock signal at 50% of peak-to-peak
amplitude

Sets up the oscilloscope horizontal and vertical scale based on Slave
TX TCLK signal

Places a horizontal histogram on the Slave TX TCLK pulse following
the trigger pulse at 50% of peak-to-peak amplitude

Measures the peak-to-peak jitter from the histogram
Compares the read out values with the values specified in the standard

Takes approximately one minute to achieve approximately 13 million
waveform acquisition

Displays the Slave TX TCLK waveform

e Click Run Test. The application does the following for TIE method:
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Checks whether the Master TX_TCLK and Slave TX TCLK is
connected

Trigger on Master TX TCLK clock signal at 50% of peak-to-peak
amplitude

Derives the jitter waveform of the Slave TX TCLK with respect to
Master TX TCLK

Determines the Pk-Pk value of jitter waveform
Compares the read out values with the values specified in the standard

Displays the TIE plot of the jitter waveform
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The following figure shows a typical TIE plot of Jitter waveform:

Figure 8-17: TIE Waveform for 1000BASE-T Jitter Slave
Unfiltered

Note: The TDS6604 and TDS6404 oscilloscopes acquire approximately 1250
edges.

e The following figure shows a typical Histogram plot of Jitter waveform:

Figure 8-18: Histogram Waveform for 1000BASE-T Jitter Slave
Unfiltered

Note: In TDS6000 series oscilloscopes, approximately 13,000,000 waveform
database samples are acquired

The application automatically displays the results as pass or fail. Select Results
in the Execution pane and then click Result Details button to view the detailed
results.
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If you do not have access to TX_TCLK

TDSETS3 Printed Help Document

Click Run Test. The application does the following for Histogram method:

Checks whether Data (TM2) and Data (TM3) is connected
Trigger on Data (TM2) at 50% of peak-to-peak amplitude

Sets up the oscilloscope horizontal and vertical scale based on Data
(TM2)

Places a horizontal histogram on the Data (TM2) pulse following the
trigger pulse at 50% of peak-to-peak amplitude

Measures the peak-to-peak Data (TM2) jitter from the histogram
Trigger on Data (TM3) at 50% of peak-to-peak amplitude

Sets up the oscilloscope horizontal and vertical scale based on Data
(TM3)

Places a horizontal histogram on the Data (TM3) pulse following the
trigger pulse at 50% of peak-to-peak amplitude

Measures the peak-to-peak Data (TM3) jitter from the histogram
Compares the read out values with the values specified in the standard

Takes approximately one minute to achieve approximately 13 million
waveform acquisition

Displays the Data (TM2) and Data (TM3) waveform

Click Run Test. The application does the following for TIE method:

Checks whether Data (TM2) and Data (TM3) is connected
Trigger on Data (TM2) at 50% of peak-to-peak amplitude

Derives the jitter waveform of the Data (TM2) with respect to
unjittered reference

Determines the Pk-Pk value of Data (TM2) jitter waveform
Trigger on Data (TM3) at 50% of peak-to-peak amplitude

Derives the jitter waveform of the Data (TM3) with respect to
unjittered reference

Determines the Pk-Pk value of Data (TM3) jitter waveform

Compares the read out values with the values specified in the standard
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®  Displays the TIE plot of the jitter waveform

The following figure shows a typical TIE plot of Jitter waveform:

Tel:  Stopped Single Ser

iatale'

Figure 8-19: TIE Waveform for 1000BASE-T Jitter Slave
unfiltered

Note: The TDS6604 and TDS6404 oscilloscopes acquire approximately 625
edges. This is an alternate test method for jitter measurement being proposed,
when TX TCLK is not accessible. This is an informal test method.

® The following figure shows a typical Histogram plot of Jitter waveform:

Stapped

Figure 8-20: Histogram Waveform for 1000BASE-T Jitter Slave
Unfiltered

Note: In TDS6000 series oscilloscopes, approximately 13,000,000 waveform
database samples are acquired

The application automatically displays the results as pass or fail. Select Results
in the Execution pane and then click Result Details button to view the detailed
results.
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Distortion

Note: The TDS5000 series oscilloscopes are not recommended for 1000BASE-T
Distortion test.

1. Click Tests > Select > 1000BASE-T from the menu bar.

2. In the Jit/Distortion tab, select Distortion.

Note: The status bar displays the major configuration details. If you do not want
to change the configuration settings, you can skip Step 3.

3. To change the configuration settings, select Tests > Configure from the
menu bar, or click the Configure button in the Selection pane.

4. In the Configuration window, select the following options:

Table 8-8: 1000BASE-T Distortion Configuration Options

Parameter Options To Do
Data CH1, CH2, CH3, Select the channel to which the DUT is connected.
or CH4
# Averages 64 to 10000 Enter the number of waveforms you want to average.
Output Ref1, Ref2, Ref3, Select the reference waveform on which the processed
or Ref4 waveform will be stored.

Disturbing Signal | Yes or No Select the options depending on whether the

Disturbing signal is present or not.

TX_TCLK CH1, CH2, CH3, Select the channel to which the clock source is
or CH4 connected.
Hi Resolution 2t0 75 Enter the number of averages to be done in the

vertical domain.

Low Pass Filter Yes, No Select Yes or No depending on whether the noise

elimination filter is required.

5. Select Tests > Connect or Connect in the Selection pane and make
connections.

6. Select View Wfm in the Selection pane, to view and compare the waveform
with the acquired waveform.

7. [If the disturbing signal is present and you have configured Disturbing Signal
as Yes, and then click Run Test.

8. The application does the following:
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®  Displays a message box to confirm the overwrite of the reference
waveform. Select Yes to continue.

®  Checks whether the DUT is connected

" Sets the trigger

9. The application displays the following dialog box.

Figure 8-21: 1000BASE-T Distortion user control

Note: In TDS50008B series oscilloscopes, the horizontal scale is set to 10 ns.

B Check the polarity of the signal.

B Ifthe trigger is not stable, adjust the trigger level for proper stable
trigger. Then click OK to continue.

10. The application does the following:
B Acquires, filters, and removes the disturbing signal

®  IfTX TCLK is set as Yes, The application samples the differential
signal output with the symbol rate of selected TX TCLK source at an
arbitrary phase and processes a block of 2047 consecutive samples
If TX TCLK is set as No, The application samples the differential
signal output with the symbol rate with the estimated clock frequency
at an arbitrary phase and processes a block of 2047 consecutive
samples

®  Displays the error plot on selected output (reference waveform)
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11. If the disturbing signal is not present and you have configured Disturbing
Signal as No, and then click Run Test. The application does the following:

®  Displays a message box to confirm the overwrite of the reference
waveform. Select Yes to continue

®  Checks whether the DUT is connected
" Sets the trigger
®  Acquires and filters the data

B IfTX TCLK is set as Yes, The application samples the differential
signal output with the symbol rate of selected TX TCLK source at an
arbitrary phase and processes a block of 2047 consecutive samples

®  If TX TCLK is set as No, The application samples the differential
signal output with the symbol rate with the estimated clock frequency
at an arbitrary phase and processes a block of 2047 consecutive
samples

®  Displays the error plot on selected output (reference waveform)

The following figure shows a typical error plot for Distortion.
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Figure 8-22: Waveform for 1000BASE-T Distortion

The application automatically displays the results as pass or fail. Select Results
in the Execution pane and then click Result Details button to view the detailed
results.
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Return Loss

1. Click Tests > Select > 1000BASE-T from the menu bar.

2. In the Return Loss tab, select Return Loss.

Note: The status bar displays the major configuration details. If you do not want
to change the configuration settings, you can skip Step 3.

3. To change the configuration settings, select Tests > Configure from the
menu bar, or click the Configure button in the Selection pane.

4. In the Configuration window, select the following options:

Table 8-9: 1000BASE-T Return Loss Configuration

Options

Parameter Options To Do

Sources

P1/P3/P5/P7 CH1, CH2, CH3, or CH4 Select the channel to which the DUT is

P2/P4/P6/P8 CH1, CH2, CH3, or CH4 connected.

Output Waveform

Return Loss Ref1, Ref2, Ref3, or Ref4 Select the reference waveform on which
the output waveform will be stored.

0dB Marker Ref1, Ref2, Ref3, or Refd Select the reference waveform on which
you want the OdB Marker to be indicated.
Note: These fields appear only if
you set Load as 100 ohm.

Pair ID A, B,CD Depending on the Pair ID selected the
sources will change from P1/P3/P5/P7 and
P2/P4/P6/P8.

Load 85, 100, 115 ohm or 100 ohm | Select the load as 85, 100, 111 ohm or 100
ohm.

#Averages 100 to 10000 Enter the number of waveforms you want to
average.

Smooth 0to 10 Enter the smoothening factor.

AWG Series Select, AWG 4xx, AWG 2021, | Select the AWG Series to use. If you select

AWG 5xx, AWG 6xx, AWG the default value-Select-then the
XX application considers all AWGs other than

the AWG 4xx series.

5. Select Tests > Connect or Connect in the Selection pane and make
connections.
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6. Calibrate the test setup. If you do not calibrate the test setup before running
the test, an error message Error 412: Calibration Data Not Available appears.

7. Click Run Test. The application does the following:

®  Displays a message box to confirm the overwrite of the reference
waveform. Select Yes to continue

" Sets the trigger
®  Acquires, and computes the return loss
®  Displays the return loss curve on selected output (reference waveform)

If the test fails, the application captures the waveform, circles the hits and saves
the information to the report. The application obtains the hits information only
for the 100 ohm waveform.

The following figure shows a typical waveform for Return Loss.

Figure 8-23: Waveform for 1000BASE-T Return Loss

The application automatically displays the results as pass or fail. Select Results
in the Execution pane and then click Result Details button to view the detailed
results.
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CM Voltage

8-30

1. Click Tests > Select > 1000BASE-T from the menu bar.

2. Inthe CM Voltage tab, select CM Voltage.

Note: The status bar displays the major configuration details. If you do not want
to change the configuration settings, you can skip Step 3.

3. To change the configuration settings, select Tests > Configure from the
menu bar, or click the Configure button in the Selection pane.

4. In the Configuration window, select the following options:

Table 8-10: 1000BASE-T CM Voltage Configuration

Options
Parameter Options To Do
Data CH1, CH2, CH3, Select the channel to which the DUT is connected.
or CH4
1.

5. Select Tests > Connect or Connect in the Selection pane and make
connections.

6. Select View Wfm in the Selection pane, to view and compare the waveform
with the acquired waveform.

7. Click Run Test. The application does the following:

Checks whether the DUT is connected and a valid signal is acquired
Sets the trigger

Measures the Output Voltage amplitude for positive and negative
pulses of 96ns

Compares the values with the Standard

Displays the DUT waveform for Common mode Voltage testing
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The following figure shows a typical waveform for Common mode Voltage.

Figure 8-24: Waveform for 1000BASE-T Common mode Voltage

The application automatically displays the results as pass or fail. Select Results
in the Execution pane and then click Result Details button to view the detailed

results.
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Template

1. Click Tests > Select > 100BASE-TX from the menu bar.

2. In the Parametric tab, select Qutput Volt.

3. Select Pos for positive, Neg for negative, or Both in the Polarity drop-down

list.

Note: The status bar displays the major configuration details. If you do not want
to change the configuration settings, you can skip Step 3.

4. To change the configuration settings, select Tests > Configure from the
menu bar, or click the Configure button in the Selection pane.

5. In the Configuration window, select the following options:

Table 9-1: 100BASE-TX Template Configuration Options

Parameter Options To Do

Data CH1, CH2, CH3, or CH4 | Select the channel to which the DUT is
connected.

Acquisition Sample or Average Select the acquisition mode. If you select
Average, # of Wfms appears. Enter the number
of averages to test in the # of Wfms field.

6. Select Tests > Connect or Connect in the Selection pane and make
connections.

7. Select View Wfm in the Selection pane, to view and compare the waveform
with the acquired waveform.

8. Click Run Test. The application does the following:
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Checks whether the DUT is connected and a valid signal is acquired

Sets up the Trigger

Loads the AOI template mask

Carries out the mask pass/fail test
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If the test fails, the application captures the waveform, circles the hits and saves
the information to the report.

The following figure shows a typical DUT waveform for AOI template test:

Figure 9-1: Waveform for 100BASE-TX Template for Positive
polarity

Figure 9-2: Waveform for 100BASE-TX Template for Negative
polarity

The application also tests for mask and displays the results as pass or fail.

If the acquired waveform does not lie within the mask, click Manual Fit. To
adjust the waveform to fit into the Mask, change the horizontal position and
vertical position using the general purpose knobs or Virtual Keyboard. This
repeats the mask pass/fail test and displays the results in the Results Summary
pane.

The application automatically displays the results as pass or fail. Select Results
in the Execution pane and then click Result Details button to view the detailed
results.
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Differential Output Voltage

1. Click Tests > Select > 100BASE-TX from the menu bar.

2. In the Parametric tab, select Qutput Volt.

3. Select Pos for positive, Neg for negative, or Both in the Polarity drop-down

list.

Note: The status bar displays the major configuration details. If you do not want
to change the configuration settings, you can skip Step 3.

4. To change the configuration settings, select Tests > Configure from the
menu bar, or click the Configure button in the Selection pane.

5. In the Configuration window, select the following options:

Table 9-2: 100BASE-TX Differential Output Voltage

Configuration Options

Parameter Options To Do

Data CH1, CH2, CH3, or CH4 | Select the channel to which the DUT is
connected.

Acquisition Sample or Average Select the acquisition mode. If you select
Average, # of Wfms appears. Enter the number
of averages to test in the # of Wfms field.

6. Select Tests > Connect or Connect in the Selection pane and make

connections.

7. Select View Wfm in the Selection pane, to view and compare the waveform

with the acquired waveform.

8. Click Run Test. The application does the following:

®  Checks whether the DUT is connected and a valid signal is acquired

®  Sets up the Trigger

®  Measures the Output Voltage amplitude for positive and negative

pulses of 96ns

®  Compares the values with the Standard
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9. The following figure shows a typical waveform of Differential Output
Voltage test for positive pulse:

Stopped Single Seq

Figure 9-3: Waveform for 100BASE-TX Differential Output
Voltage for Positive polarity

10. The following figure shows a typical waveform of Differential Output
Voltage test for negative pulse:

Figure 9-4: Waveform for 100BASE-TX Differential Output
Voltage for Negative polarity

The application automatically displays the results as pass or fail. Select Results
in the Execution pane and then click Result Details button to view the detailed
results.
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Signal Amplitude Symmetry

1. Click Tests > Select > 100BASE-TX from the menu bar.

2. In the Parametric tab, select Amp Sym.

Note: The status bar displays the major configuration details. If you do not want
to change the configuration settings, you can skip Step 3.

3. To change the configuration settings, select Tests > Configure from the
menu bar, or click the Configure button in the Selection pane.

4. In the Configuration window, select the following options:

Table 9-3: 100BASE-TX Amplitude Symmetry Configuration

Options

Parameter Options To Do

Data CH1, CH2, CH3, or CH4 | Select the channel to which the DUT is
connected.

Acquisition Sample or Average Select the acquisition mode. If you select
Average, # of Wfms appears. Enter the number
of averages to test in the # of Wfms field.

5. Select Tests > Connect or Connect in the Selection pane and make
connections.

6. Select View Wfm in the Selection pane, to view and compare the waveform
with the acquired waveform.

7. Click Run Test. The application does the following:
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Checks whether the DUT is connected and a valid signal is acquired

Sets up the Trigger

Measures the Output Voltage amplitude for positive and negative

pulses of 96ns

Calculates the Amplitude symmetry

Compares the values with the Standard
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The following figure shows a typical waveform of Signal Amplitude Symmetry
test.

Figure 9-5: Waveform for 100BASE-TX Amplitude Symmetry for
Positive polarity

Figure 9-6: Waveform for 100BASE-TX Amplitude Symmetry for
Negative polarity

The application automatically displays the results as pass or fail. Select Results
in the Execution pane and then click Result Details button to view the detailed
results.

Rise Time

1. Click Tests > Select > 100BASE-TX from the menu bar.
2. In the Parametric tab, select Rise Time.

3. Select Pos for positive, Neg for negative, or Both in the Polarity drop-down
list.
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Note: The status bar displays the major configuration details. If you do not want
to change the configuration settings, you can skip Step 3.

4. To change the configuration settings, select Tests > Configure from the
menu bar, or click the Configure button in the Selection pane.

5. In the Configuration window, select the following options:

Table 9-4: 100BASE-TX Rise Time Configuration Options

Parameter Options To Do

Data CH1, CH2, CH3, or CH4 | Select the channel to which the DUT is
connected.

Acquisition Sample or Average Select the acquisition mode. If you select
Average, # of Wfms appears. Enter the number
of averages to test in the # of Wims field.

Pulse Width 16ns or 80ns Set Pulse Width to 16ns or 80ns.

6. Select Tests > Connect or Connect in the Selection pane and make

connections.

7. Select View Wfm in the Selection pane, to view and compare the waveform
with the acquired waveform.

8. Click Run Test. The application does the following:

®  Checks whether the DUT is connected and a valid signal is acquired

B Sets up the Trigger

B  Measures the rise time of the positive and negative pulses of the
configured pulse width

®  Compares the values with the Standard
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The following figure shows a typical waveform of Rise Time test.

Figure 9-7: Waveform for 100BASE-TX Rise Time for Positive
polarity

Figure 9-8: Waveform for 100BASE-TX Rise Time for Negative
polarity

The application automatically displays the results as pass or fail. Select Results
in the Execution pane and then click Result Details button to view the detailed
results.

Fall Time

1. Click Tests > Select > 100BASE-TX from the menu bar.
2. In the Parametric tab, select Fall Time.

3. Select Pos for positive, Neg for negative, or Both in the Polarity drop-down
list.
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Note: The status bar displays the major configuration details. If you do not want
to change the configuration settings, you can skip Step 3.

4. To change the configuration settings, select Tests > Configure from the
menu bar, or click the Configure button in the Selection pane.

5. In the Configuration window, select the following options:

Table 9-5: 100BASE-TX Fall Time Configuration Options

Parameter Options To Do

Data CH1, CH2, CH3, or CH4 | Select the channel to which the DUT is
connected.

Acquisition Sample or Average Select the acquisition mode. If you select
Average, # of Wfms appears. Enter the number
of averages to test in the # of Wims field.

Pulse Width 16ns or 80ns Set Pulse Width to 16ns or 80ns.

6. Select Tests > Connect or Connect in the Selection pane and make

connections.

7. Select View Wfm in the Selection pane, to view and compare the waveform
with the acquired waveform.

8. Click Run Test. The application does the following:

®  Checks whether the DUT is connected and a valid signal is acquired

B Sets up the Trigger

B Measures the fall time of the positive and negative pulses of the
configured pulse width

®  Compares the values with the Standard
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The following figure shows a typical waveform of Fall Time test.

Figure 9-9: Waveform for 100BASE-TX Fall Time for Positive
polarity

Figure 9-10: Waveform for 100BASE-TX Fall Time for Negative
polarity

The application automatically displays the results as pass or fail. Select Results
in the Execution pane and then click Result Details button to view the detailed
results.
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Rise/Fall Time Symmetry

1. Click Tests > Select > 100BASE-TX from the menu bar.

2. In the Parametric tab, select R/F Sym.

3. Select Pos for positive, Neg for negative, or Both in the Polarity drop-down

list.

Note: The status bar displays the major configuration details. If you do not want
to change the configuration settings, you can skip Step 3.

4. To change the configuration settings, select Tests > Configure from the
menu bar, or click the Configure button in the Selection pane.

5. In the Configuration window, select the following options:

Table 9-6: 100BASE-TX Rise/Fall Time Symmetry
Configuration Options

Parameter

Options

To Do

Data

CH1, CH2, CH3, or CH4

Select the channel to which the DUT is
connected.

Acquisition

Sample or Average

Select the acquisition mode. If you select
Average, # of Wfms appears. Enter the number
of averages to test in the # of Wfms field.

Pulse Width

16ns or 80ns

Set Pulse Width to 16ns or 80ns.

6. Select Tests > Connect or Connect in the Selection pane and make

connections.

7. Select View Wfm in the Selection pane, to view and compare the waveform
with the acquired waveform.

8. Click Run Test. The application does the following:

B Checks whether the DUT is connected and a valid signal is acquired

B Sets up the Trigger

®  Measures the rise and fall time for the configured pulse width

®  Calculates the Rise/Fall Time Symmetry

®  Compares the values with the Standard
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The following figure shows a typical waveform of Rise/Fall Time Symmetry test.

Figure 9-11: Waveform for 100BASE-TX Rise/Fall Time
Symmetry for Positive polarity

Figure 9-12: Waveform for 100BASE-TX Rise/Fall Time
Symmetry for Negative polarity

The application automatically displays the results as pass or fail. Select Results
in the Execution pane and then click Result Details button to view the detailed
results.

Waveform Overshoot

1. Click Tests > Select > 100BASE-TX from the menu bar.
2. In the Parametric tab, select Overshoot.

3. Select Pos for positive, Neg for negative, or Both in the Polarity drop-down
list.
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Note: The status bar displays the major configuration details. If you do not want
to change the configuration settings, you can skip Step 3.

4. To change the configuration settings, select Tests > Configure from the
menu bar, or click the Configure button in the Selection pane.

5. In the Configuration window, select the following options:

Table 9-7: 100BASE-TX Waveform Overshoot Configuration
Options

Parameter Options To Do

Data CH1, CH2, CH3, or CH4 Select the channel to which the DUT is
connected.

Acquisition Sample or Average Select the acquisition mode. If you select
Average, # of Wfms appears. Enter the number
of averages to test in the # of Wfms field.

6. Select Tests > Connect or Connect in the Selection pane and make

connections.

7. Select View Wfm in the Selection pane, to view and compare the waveform

with the acquired waveform.

8. Click Run Test. The application does the following:

TDSETS3 Printed Help Document

®  Checks whether the DUT is connected and a valid signal is acquired
B Sets up the Trigger
|

Measures the Overshoot for positive and negative pulses of 96ns

®  Compares the values with the Standard
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The following figure shows a typical waveform of Waveform Overshoot test.

Figure 9-13: Waveform for 100BASE-TX Waveform Overshoot for
Positive polarity

Figure 9-14: Waveform for 100BASE-TX Waveform Overshoot for
Negative polarity

The application automatically displays the results as pass or fail. Select Results
in the Execution pane and then click Result Details button to view the detailed
results.

Jitter

1. Click Tests > Select > 100BASE-TX from the menu bar.

2. In the Parametric tab, select Jitter.

Note: The status bar displays the major configuration details. If you do not want
to change the configuration settings, you can skip Step 3.

3. To change the configuration settings, select Tests > Configure from the
menu bar, or click the Configure button in the Selection pane.
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4. In the Configuration window, select the following options:

Table 9-8: 100BASE-TX Jitter Configuration Options

Parameter

Options

To Do

Data

CH1, CH2, CH3, or CH4

Select the channel to which the DUT is
connected.

5. Select Tests > Connect or Connect in the Selection pane and make
connections.

6. Select View Wfm in the Selection pane, to view and compare the waveform
with the acquired waveform.

7. Click Run Test. The application does the following:

Checks whether the DUT is connected and a valid signal is acquired

Sets up the Trigger

Acquires the signal

Places a horizontal histogram at the crossing

Reads the peak-top-peak jitter from the histogram

Compares the values with the Standard

The following figure shows a typical waveform of Jitter test.

Ch1  100mY G

Figure 9-15:

polarity
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Duty Cycle Distortion

9-16

Figure 9-16: Waveform for 100BASE-TX Jitter for Negative
polarity

The application automatically displays the results as pass or fail. Select Results
in the Execution pane and then click Result Details button to view the detailed
results.

1. Click Tests > Select > 100BASE-TX from the menu bar.
2. In the Parametric tab, select Distortion.

3. Select Random or 0101 in the Pattern drop-down list.

Note: The status bar displays the major configuration details. If you do not want
to change the configuration settings, you can skip Step 3.

4. To change the configuration settings, select Tests > Configure from the
menu bar, or click the Configure button in the Selection pane.

5. In the Configuration window, select the following options:

Table 9-9: 100BASE-TX Distortion Configuration Options

Parameter Options To Do
Data CH1, CH2, CH3, or CH4 Select the channel to which the DUT is connected.
Acquisition Sample or Average Select the acquisition mode. If you select Average,

# of Wfms appears. Enter the number of
waveforms to test in the # of Wims field.

6. Select Tests > Connect or Connect in the Selection pane and make
connections.
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7. Select View Wfm in the Selection pane, to view and compare the waveform
with the acquired waveform.

8. Click Run Test. The application does the following:
®  Checks whether the DUT is connected and a valid signal is acquired
®  Sets up the Trigger
B (Calculates the duty cycle distortion
®  Compares the values with the Standard

The following figure shows a typical waveform of Distortion test.

16 fcos
A

Figure 9-17: Waveform for 100BASE-TX Distortion

The application automatically displays the results as pass or fail. Select Results
in the Execution pane and then click Result Details button to view the detailed
results.

Return Loss

1. Click Tests > Select > 100BASE-TX from the menu bar.

2. In the Return Loss tab, select Transmitter or Receiver.

Note: The status bar displays the major configuration details. If you do not want
to change the configuration settings, you can skip Step 3.

3. To change the configuration settings, select Tests > Configure from the
menu bar, or click the Configure button in the Selection pane.

4. In the Configuration window, select the following options:
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Table 9-10: 100BASE-TX Return Loss Configuration

Options

Parameter Options To Do

Sources Select the channel to which the DUT is

P1/P3 CH1, CH2, CH3, or CH4 connected.

P2/P4 CH1, CH2, CH3, or CH4
Note: Depending on whether the
Transmitter or Receiver is selected,
the sources will change from P1/P3
and P2/P4.

Output Waveform

Return Loss

Ref1, Ref2, Ref3, or Ref4

Select the reference waveform on which
the output waveform will be stored.

connections.

with the acquired waveform.

0dB Marker Ref1, Ref?2, Ref3, or Ref4 Select the reference waveform on which
you want the OdB Marker to be indicated.
Note: These fields appear only if
you set Load as 100 ohm.
Pair ID A, B,CD Depending on the Pair ID selected the
sources will change from P1/P3/P5/P7 and
P2/P4/P6/P8.
Load 85, 100, 115 ohm or 100 ohm | Select the load as 85, 100, 111 ohm or 100
ohm.
AWG Series Select, AWG 4xx, AWG 2021, | Select the AWG Series to use. If you select
AWG 5xx, AWG 6xx, AWG the default value-Select-then the
7xX application considers all AWGs other than
the AWG 4xx series.
#Averages 100 to 10000 Enter the number of waveforms you want to
average.
Smooth 0to 10 Enter the smoothening factor.
5. Select Tests > Connect or Connect in the Selection pane and make

Select View Wfm in the Selection pane, to view and compare the waveform

Click Run Test. The application does the following:

®  Displays a message box to confirm the overwrite of the reference
waveform. Select Yes to continue

®  Sets up the Trigger

®  Acquires, and computes the return loss
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®  Displays the return loss curve on selected output (reference waveform)

If the test fails, the application captures the waveform, circles the hits and saves
the information to the report. The application obtains the hits information only
for the 100 ohm waveform.

The following figure shows a typical waveform for Return Loss Transmitter.

Figure 9-18: Waveform for 100BASE-TX Return Loss
Transmitter

The following figure shows a typical waveform for Return Loss Receiver.

Figure 9-19: Waveform for 100BASE-TX Return Loss Receiver

The application automatically displays the results as pass or fail. Select Results
in the Execution pane and then click Result Details button to view the detailed
results.
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MAU

1. Click Tests > Select > 10BASE-T from the menu bar.

2. Inthe Template tab, select MAU. In the adjacent drop-down list, select
Normal, Inverted, or Both.

Notel: The status bar displays the major configuration details. If you do not
want to change the configuration settings, you can skip Step 3.

Note2: If you select Both and if the test fails, then Locate hits and Flash hits
display the MAU Inverted failures.

3. To change the configuration settings, select Tests > Configure from the
menu bar, or click the Configure button in the Selection pane.

4. In the Configuration window, select the following options:

Table 10-1: 10BASE-T MAU Configuration Options

Parameter Options To Do

Data CH1, CH2, CH3, or CH4 Select the channel to which the DUT is
connected.

MAU Type Internal, or External Select the MAU Type.

MAU Scale Normal, 0.9, 1.1 Select the MAU scale factor.

Mask Setup Samples and Fail Thresh Select the number of samples, and the number
of samples for fail thresh.

Report Setup Device ID, Device Configure the options to identify the report. You

Description, and Report File | can also choose to automatically preview a file.

5. Select Tests > Connect or Connect in the Selection pane and make
connections.

6. Select View Wfm in the Selection pane, to view and compare the waveform
with the acquired waveform.

7. Click Run Test. The application does the following:
®  Checks whether the DUT is connected and a valid signal is acquired

B Validates the DUT for noise and loads the mask

®  Sets up the Vertical, Horizontal, and Trigger oscilloscope parameters
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The application displays the following dialog box:

10Base-T: Template user control

05 now.

Figure 10-1: 10BASE-T Template user control dialog box

®  Toggle Lock Mask to Wfm between ON and OFF to lock or unlock
the mask to waveform when you zoom in or zoom out.

" Toggle Mask Autofit between ON and OFF to allow the oscilloscope
to automatically fit the waveform to mask.

®  Click OK to continue.

The application then carries out the mask pass/fail test.

Note: The application introduces a gap in the mask where segments 1 and 5
merge.

If the test fails, the application captures the waveform, circles the hits and saves
the information to the report.

The following figure shows a typical DUT waveform for Template testing of
MAU Ext:

Figure 10-2: Waveform for 10BASE-T MAU Ext
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The following figure shows a typical DUT waveform for Template testing of
MAU Ext Inv:

Figure 10-3: Waveform for 10BASE-T MAU Ext Inv

The following figure shows a typical DUT waveform for Template testing of
MAU Int:

Figure 10-4: Waveform for 10BASE-T MAU Int

The following figure shows a typical DUT waveform for Template testing of
MAU Int Inv:

Figure 10-5: Waveform for 10BASE-T MAU Int Inv
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Link Pulse

10-4

If the acquired waveform does not lie within the mask, click Manual Fit. To
adjust the waveform to fit into the Mask, change the horizontal position and
vertical position using the general-purpose knobs or Virtual Keyboard. This
repeats the mask pass/fail test and displays the results in the Results Summary
pane.

The application automatically displays the results as pass or fail. Select Results
in the Execution pane and then click Result Details button to view the detailed
results.

1. Click Tests > Select > 10BASE-T from the menu bar.
2. In the Template tab, select Link Pulse.

3. In the adjacent drop-down list, select the load with or without TPM —
Loadl w/o TPM, Load2 w/o TPM, 100 £2 w/o TPM, Loadl with TPM,
Load2 with TPM, or 100 2 with TPM.

Note: The status bar displays the major configuration details. If you do not want
to change the configuration settings, you can skip Step 3.

4. To change the configuration settings, select Tests > Configure from the menu
bar, or click the Configure button in the Selection pane.

5. In the Configuration window, select the following options:

Table 10-2: 10BASE-T Link Pulse Configuration Options

Parameter Options To Do

Data CH1, CH2, CH3, or CH4 Select the channel to which the DUT is
connected.

Acquisition Sample or Average Select the acquisition mode.

If you select Average, # of Wfms appears.
Enter the number of waveforms to test in
the # of Wims field.

Section Both, Head, or Tail Select the section of mask to test.

Note: If you select Both and if the
test fails, then Locate hits and
Flash hits display the Tail section
failures.
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Table 10-2: 10BASE-T Link Pulse Configuration Options

Mask Setup # of Wfms and Fail Thresh Select the number of waveforms to be
tested and the number of waveforms that
must fail for the test to fail.

Sequence Normal (NLP), Fast (FLP) Select the type of link pulse you want to
test.
Test Options Both, Template Only, Timing | Select Both to perform Template and
Only Timing tests, Template Only to perform

Template tests, and Timing Only to perform
Timing tests. Timing tests are 