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190.5 mm139.7 mm

31.9 mm USB 3.0ポート
(バスパワー駆動)

Nタイプ
RFコネクタ

10 MHz 
リファレンス入力

外部トリガ入力

重さ：0.75kg

1.RSA306B 外観
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2.動作PCの条件

• インターフェース

◦ USB3.0インターフェース必須

• CPU

◦ Intel Core i5必須 (i7推奨)

• メモリ

◦ 4GB必須 (8GB以上推奨)

• OS

◦ Windows 7 / 8 / 8.1 / 10 (64bit)

◦ 32bit OSでは動作不可
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• SignalVu-PCのインストール

◦ RSA306Bに付属のUSBメモリより、SignalVu-PCソフトウェアをPCへインス
トールします。

• RSA306Bのセットアップ

◦ 付属のUSB3.0ケーブル(青)でPCと接続します。

◦ RF入力コネクタへ、アンテナもしくは入力ケーブルを接続します。モノポール
アンテナを使用する場合は、N-BNC変換アダプタを取り付けてください。

3.準備

PCのUSB3.0 ポートへ
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• デスクトップよりSignalVu-PCソフトウェアを起動します。

• USB3.0ポートにRSA306Bが
接続されていると、自動的に認識します。

• 画面右下のConnectionインジケータが
緑色になったら接続完了です。

• ※手動接続の場合

1. 画面上部ツールバーの”Connect”から、
“Search For Instruments”を選択。

2. 機器が見つかったら、
“Connect To Instrument”から
機器を選択して接続を行います。

4.SignalVu-PCとの接続
アイコン
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• 自分のPCのUSBポートがUSB3.0かそうでないかを見分けるには？

⇒差込口に”SS”のマークがあるポートが、USB3.0ポートです。

• 使用していたら、以下のエラーメッセージが出たんだけど？

⇒USB3.0ケーブルが抜けてしまったり、RSA306BとPCが通信できなくなったりした時にこ
のメッセージが出ます。
このメッセージが出た場合、RSA306BとPCがUSB3.0ケーブルで確実に接続されているか確
認した後、”Connect To Instrument”の手順をもう一度実行してください。
それでも解消されない場合は、”Search For Instruments”や”SignalVu-PCの再起動”、”PC

本体の再起動”を順にお試しください。

5.準備＆接続 FAQ
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• RSA306B本体の電源はどこから供給されるの？ACアダプタは不要？

⇒USBバスパワーから供給されます。

• PCのバッテリはどのくらいもつの？

⇒PCによりますが、Lenovo ThinkPadの場合、満充電状態から80分程度は使えます。

• RSA306Bの赤/緑に光るランプはどのような意味なの？

⇒赤点灯：接続はしているが、十分に起動できていない

緑点灯：本体起動が終わり、接続/動作開始を待っている状態

緑点滅：データをPCへ転送中

• PCと接続しているのに、Search For Instrumentsを行っても、SignalVu-PCが
RSA306Bを認識しないんだけど？

⇒①しっかりケーブルが接続されているか、もう一度確かめてみてください。

②1度USB3.0ケーブルを抜差し頂き、再度”Search For Instruments”をお試し下さい。

③SignalVu-PCを再起動してみてください。

④それでもダメな場合は、PC本体を再起動してみてください。

5.準備＆接続 FAQ
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1.SignalVu-PC メイン画面の説明

中心周波数

スパン基準レベル

RBW

(分解能
帯域幅)

<設定値の変更方法>
変更したい設定値をクリック→数値を入力し、Enterキーを押します

Presetボタン
（設定を初期状態に戻します）

設定の
取り消し/
やり直しが
可能です
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• 数値入力

◦ 項目をクリックして選択し、数値を入力後PCのEnterキーを押します。

◦ 接頭文字 (G, M, k, m ,μなど) を入力することができます。

▪ 単位(HzやdBmなど) を入力する必要はありません。

◦ 接頭文字の入力は大文字/小文字を問いません。

▪ 例えば、周波数を”200m”と入力すると、200MHzに設定されます。

◦ 特に接頭文字の入力がない場合、直前の設定値の接頭文字が適用されます。

▪ 直前の設定が2GHz時に”3”と入力すると、自動的に3GHzへ設定されます。

◦ マウスのホイール、カーソルの上下キーも使用可能です。

• 基準レベル設定時の注意

◦ 画面左下に以下のメッセージが表示される場合は入力レベルが高すぎます。
RefLev(基準レベル)を大きくしてください。

TIPS①：設定値の入力について
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① スペクトラム画面上で右クリックし、
“Marker to peak”を左クリックすると、
自動的にピーク値にマーカが付きます。

② マーカが指し示す周波数とレベルが
画面上部に表示されます。

③ 右クリック・メニューの”Add Marker”を
クリックすることで、
マーカを最大5つまで出すことができます。
(MR リファレンス・マーカ, M1, M2, M3, M4)

④ マーカ表示時、画面下部にはマーカ・ツールバーが表示されます。

⑤ マーカ・ツールバーの”To Center”をクリックすると、現在参照している
マーカの周波数を中心周波数に設定することができます。

⑥ “Peak”のクリックでは、”Marker to peak”と同じ動作をします。

TIPS②：マーカの使い方

3

2

1

4

5 6
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① 画面上部メニューバーから、Tools > Alignmentをクリック

② “Alignments”タブが開かれれるので、”Align Now”をクリック

③ 自動的にAlignmentが行われます。

※実施する際はアンテナ/ケーブルを取り外す必要があります。

TIPS③：キャリブレーション

3

2

1
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① 画面上部アイコンバーから、”Show Amplitude Control Panel”をクリック

② 画面下部メニューが表示されますので、メニュー内の“Internal Settings”タブ
から”Internal Preamp”をチェックします。

③ 内蔵プリアンプがONになります。

TIPS④：内蔵プリアンプ(RSA500/600シリーズのみ)

2

1

15

※RSA500/600シリーズにつきましては、内蔵
アッテネータ値をマニュアルで変更する事が可能
です。(0dB-51dB)

※RSA306Bにつきましては、内蔵プリアンプ
は自動でON/OFFされるため、設定可能な機種
はRSA500/600シリーズのみです。



① 画面上部アイコンバーから、”Save”をクリック

② “名前を付けて保存”メニューが表示されますので、メニュー内下部の“ファイ
ルの種類”タブから”Setup (*.Setup)”を選択します。

TIPS⑤：設定の保存と呼び出し方法

2

1
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※ファイルの種類を「Setup」にすると、設定
を保存出来ます。



③ SignalVu-PCがインストールされているフォルダ内にある”User Presets”フォ
ルダへ、ファイル名を付けて保存します。
(通常は”C:¥SignalVu-PC Files¥User Presets”)

これで保存は完了です。

TIPS⑤：設定の保存と呼び出し方法
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④ 保存した設定を呼び出すには、上部メニューバーから”Presets”をクリック

⑤ メニューが展開されますので、その中の”User (Favorites)”をクリック

⑥ User Presetsメニューがポップアップしますので、”Preset”の中から、先ほど
保存した設定ファイル名を選択し、OKをクリック。
これで、先ほど保存した設定が呼び出されます。

TIPS⑤：設定の保存と呼び出し方法

6

4
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• MAXホールド（ピーク・ホールド）・トレースや
アベレージ・トレースなどの追加が可能です。

• Spectrum画面の左上、 ボタンをクリックすると、
以下のメニューが出てきます。

• それぞれ以下をクリックすることで、スペクトラム・トレースが追加されます。
◦ Enable Trace 2：MAXホールド・トレースがONになります。
◦ Enable Trace 3：アベレージ・トレースがONになります。

TIPS⑥：トレースの追加
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• デフォルトのトレース設定は以下の通りですが、
変更することもできます
◦ Trace 1：+Peak検波、ノーマル・トレース
◦ Trace 2：+Peak検波、 MAXホールド（ピーク・ホールド）・トレース
◦ Trace 3： Avg(VRMS)検波、Avg(VRMS)（アベレージ）・トレース

• 画面左上もしくは右下の アイコンをクリックし、出てきた設定メニューか
ら”Traces”タブをクリックします（下図参照）

• 検波方式、Function（トレースの種類）、アベレージングの回数などを設定す
ることができます

• その他にもトレース設定は、 Tracesツールバーから変更することも可能です。
Tracesツールバーは、画面上部のメニューバーから”View” > “Traces 
Toolbar”の順にクリックすることで表示できます。

TIPS⑥：トレースの追加 (トレースの設定変更)
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• RSA306B/SignalVu-PCでは、AM/FM信号の音声を復調する機能があります。

• デモ・キットに付属のアンテナ等を使って、FMラジオの音声を復調し、
FMラジオを聞いてみます。

• デモ・キット付属のアンテナは、AMラジオの帯域には対応しておりません。
AMラジオの復調には、中波対応アンテナが必要です。

• 準備

RF入力にモノポールアンテナを接続します。
（デモ・キット付属のアンテナを用いる場合、N-BNCアダプタを先に取り付けます）

2.AM/FM音声復調
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① 画面右上のプリセット・ボタンを押し、
設定をリセットします

② 中心周波数を80MHzに設定します

③ Referenceレベルを-30dBmに設定します

④ 画面上で右クリックし、”Marker to 

peak”を選びます

• マーカがスペクトラムのピークを示します

⑤ 適宜、画面下部マーカ・ツールバー
の”To Center”アイコンをクリックすると、
マーカの位置が自動で中心周波数に設定
されます

2.1 AM/FM音声復調の操作手順

1

2 3

4

5
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⑥ 画面上部ツールバーから、Audio Demod

アイコンをクリックします
⑦ 変調の種類をFM - 200kHzに選択
⑧ “Run”をクリックすると、音声復調が開始されます
⑨ 横のバーで、再生音量を調節できます (※音量はWindowsのサウンド設定にも依存します)

⑩ Stream to Fileにて保存場所の設定とActivateへのチェックを行うと、
復調した音声を.wav 音声ファイルとして保存できます

2.2 AM/FM音声復調の操作手順
6

7

8

9

10
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• この測定はSignalVu-PCのスプリアス測定機能を使用して、
EMI Peak測定を実施します。

• 準備として、RSAのRF入力にRFアンテナを接続します

3.EMI Peak測定 (EMIプリコンプライアンス測定)

規格の例: FCC§ 15.109 (b)

放射エミッションの電界強度を
10mの距離で測定した結果が表の
値を超えないこと。

周波数(MHz) 電界強度(μV/m)

30 ~ 88 90

88 ~ 216 150

216 ~ 960 210

960超 300

注）USB RSAシリーズにはQP(準尖頭値)検波機能が搭載されておりません。
Peak(尖頭値)検波の試験のみ実施可能です。
上位機種のRSA5000Bシリーズは標準でQP検波機能を搭載しています。
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3.1 EMI Peak測定 (EMIプリコンプライアンス測定)操作手順 1/2

1.Presetsメニューから
Applicationを選択して
ダイアログを表示します

2.Spur Search Multi Zone
を選択します

3.OKボタンを押します

4. Settingアイコンを
クリックします
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5.Ranges and Limitsタブを選択します

6.Loadボタンをクリックします

7.以下のリミットファイルをOpenします

◦ C:¥SignalVu-PC Files ¥ Example Files ¥ FCC Part 
15, Rad, Class A (10m) (frequency limit).csv

周波数バンド フィルタと検波方式 リミット値

26

3.2 EMI Peak測定 (EMIプリコンプライアンス測定)操作手順 2/2



3.3 EMI Peak測定 (EMIプリコンプライアンス測定)測定結果

• 以下のような測定結果が表示されます。緑色のラインがリミット値です。

このリミットを越えたスプリアスは中段のリストに表示されます。

※EMI Peak測定時の掃引スピードに着目下さい。

リミット値を超えたスプリアスが
自動的に検出されます

検出されたスプリアスの詳細がこの表
に表示されます
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TIPS⑦：単位の変更

28

① 画面上部ツールバーから、
Show Analysis Control Panel
アイコンをクリックします

② 下部のUnitsタブを
選択します

③ Amplitudeから
単位を変更できます。



TIPS⑧：Gain/Loss補正

29

① 画面上部ツールバーから、

Show Amplitude Control Panel
アイコンをクリックします

② 下部の
“External Gain/Loss Correction”
タブをクリックします

③ “External Gain value”に補正値を入力します。
外部アンプで増幅した分を打ち消したい場合：+の値を入力します
ケーブル等での損失分を補正したい場合：-の値を入力します

④ チェックと入れると、補正がONになります

4



TIPS⑨：アンテナ係数の入力 1/2

30

① 画面上部ツールバーから、

Show Amplitude Control Panel
アイコンをクリックします

② 下部の
“External Gain/Loss Correction”
タブをクリックします

③ External Loss Tablesの
“Edit…”をクリックします



TIPS⑨：アンテナ係数の入力 2/2

31

④ 新たに出てきたTable Editor画面にて、
アンテナ係数のデータ点の数だけ
“Add Point”をクリックします

⑤ 周波数を”X: Frequency”に、
アンテナ係数の値(dB/m)を
”Y: Loss (Atten)”に入力します
（設定したポイント間のアンテナ
係数は、ウインドウ左側の

”frequency Interpolation”
の設定に従って補間されます）

⑥ アンテナ係数ファイル(.csv)をロードすることもできます

⑦ 設定が終わったら、”Apply”をクリック後、“OK”をクリックします

⑧ 元の画面に戻り、External Loss 

Tablesのチェックを入れます
8



• モノポールアンテナを使用して2.4GHz帯の無線LAN、Bluetoothなどの測定を
行います。
信号が見つからない場合は、お手持ちのPCやスマートフォンの無線LAN及び
Bluetooth機能をONにしてみてください。

• DPXスペクトラム表示（リアルタイム表示)と通常のスペクトラム表示の違い
を確認できます。

4.DPX ライブ・スペクトラム表示 (例：2.4GHz帯の測定)

32



4.1 DPX表示の操作手順

① 右上のPresetボタンを押してください

② Displayアイコンをクリックしてください

③ Displayダイアログが開いたら、General

Signal Viewingの中のDPXアイコンを選択

してください

④ Addボタンを押してDPXアイコンを

Selected displaysに追加してください

• DPXアイコンをダブルクリックでも、

Selected displaysにアイコンを追加できます

⑤ OKボタンをクリックしてください

• 画面にDPXスペクトラム表示が追加されます

1

2

3 4

5
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4.2 DPX表示の操作手順

⑥ DPXスペクトラム表示でCF(中心周波

数)を2412MHzもしくは他の無線LANの

チャンネルに設定し、Spanを40MHzに

設定してください

補足：2.4GHz帯の無線LANチャンネル
2.4GHz帯の無線LANのチャンネルは
5MHz刻みで14チャンネル設定されています
(2400MHz～2483.5MHz)

よく使われるのは以下の３つのチャンネルです
・Ch1 (2412MHz)

・Ch6 (2437MHz)

・Ch11(2462MHz)

前章でご紹介したチャンネル・ナビゲーション
機能を使うと、簡単に設定ができます

6
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4.3 DPX表示の操作手順

⑦ DPXウィンドウの左下のSpectrumをSplit

に変更します

• DPXスペクトラム表示の上に、DPXスペク

トログラム表示が

追加されます

※DPXスペクトログラム表示はDPXスペクトラ

ムを上から見ているイメージ

⑧ 画面下部のRefLev(基準レベル)を-20dBm

に設定します

⑨ DPXウィンドウをクリックした後、

Settingsアイコン(歯車)をクリックします

7

8

9
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4.4 DPX表示の操作手順

⑩ Bitmap Scaleタブを選択し、Max

scaleを3%に設定してください

• DPX表示の色合いが

変化します

⑪ Ampl ScaleタブでMax Color

Scaleを-30dBmに設定

• DPXスペクトログラム表示の色

合いが変化し、-30dBm以上のレ

ベルの部分が赤くなります

10

11
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4.5 DPX表示の操作手順

⑫ DPX SpectrumのTime/divの

値を50msに設定します

• DPXスペクトログラム表示

の分解能が上がります

⑬ もう一度Settingsアイコン(歯

車)をクリックして設定画面

を消します

• もしくは、Settingsウインド

ウのX印をクリックしても、

ウインドウを消すことがで

きます

12

13
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4.6 DPX表示の操作手順

⑭ PCやスマートフォンで
無線LANやBluetoothの
ON/OFFの操作を
してみてください。
電波の状態が変わるのが
確認できます

14
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4.7 DPX表示の測定結果

左がDPX ライブ・スペクトラム表示(下)およびDPXスペクトログラム表示(上)、
右が通常のスペクトラム表示です。
無線LAN/Bluetooth信号の見え方の違いを確認してみてください。

Bluetooth

無線LAN
時
間

周波数

レ
ベ
ル
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4.8 DPX表示の測定結果 (DPXogramの3D表示)

左上の”3-D”にチェックを入れると、DPXogramが3D表示になります。
DPXogram表示をよりイメージし易くなります。

DPXスペクトログラムが
3D表示になる

チェックを入れる
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TIPS⑩： DPX表示の掃引モード

100%POIリアルタイム帯域幅は40MHzですが、それ以上の帯域幅で測定したい時、
DPX表示の掃引モードを使用する事が出来ます。
通常のスペクトラム表示と比べ、信号の取りこぼしを最小限に広帯域を測定する事が可能です。
※通常のスペクトラム及び、DPXogramを同時表示する事は出来ません。
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• スペクトラム・マスクを作成し、違反を検出する機能です。

• 違反時には、以下のアクションが可能です。

◦ ビープ音を鳴らす

◦ 取り込みを停止する

◦ データを保存する（画像/csv/TIQ）

• 準備

◦ DPX操作手順の続きから行います

5.マスク・サーチ
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1. 取り込みが止まっている状態ならば、
画面右上の”Run”をクリックし、取り
込みを再開します

2. 画面上部メニュー・バーの“Tools”ド
ロップダウン・メニューから、”Mask 

Search”をクリックします

3. Search in : から、DPX: Trace 1を選択
します

4. Test for: プルダウン・メニューか
ら、”is outside mask”を選びます

5. Edit limits…をクリックして、Mask 

Test Editorを起動します

5.1 マスク・サーチ操作手順①

4

5

1

2

3

4

5
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6. Mask Test Editor 右上にあるReference: プ
ルダウン・メニューから、
DPX Trace 1 を選択します

• DPX Trace 1の形状が画面に出てきます

7. “Auto Draw”をクリックします

• そのときのDPX Trace 1の形にしたがって、

自動的にマスクを作成します。

8. “Done”をクリックします

9. “Action”タブをクリックし、Beepにチェッ
クを入れます

10. 左側 Enable Testにチェックを入れます。
すると、マスクを違反したときに、Beep音
がなります

11. その他にも、ActionsでStopにチェックを入
れると、マスク違反を起こしたときに取り
込みを停止します。Save … では、データ
のセーブができます

5.2 マスク・サーチ操作手順②

9

10

6

7

8

11
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• SignalVu-PCのシグナルデータベースには、各通信規格と
チャンネル番号・周波数の一覧が記録されています。
(メニューバー内”Tools”左クリック後、展開されるメニュー内”Signal Database”)

• チャネルナビゲーション機能を使用することで、規格とチャンネル番
号を指定するだけで、自動で測定周波数帯を合わせてくれます。
普段測定し慣れていない通信規格でも、安心して測定可能です。
(メニューバー内”View”左クリック後、展開されるメニュー内”Chan Nav Toolbar”)

6.シグナルデータベースとチャネルナビゲーション(新機能)
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① 画面上部メニューバーから、Tools > Signal Database…をクリック

② “Signal Standards”タブが開かれていることを確認

③ 測定したい規格を追加する場合は、左の”Signal Standards supported:” から
規格を選択し、”Add >>”をクリック

④ 削除する場合は、右の”Signal Standards selected:”から規格を選択し、
”<< Remove”をクリックします

⑤ 設定が完了したら、Signal Databaseを閉じます

6.1 シグナルデータベース操作手順

1

3

4

2

5
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⑥ 画面上部メニュー・バーから、
View > Chan Nav Toolbarをクリック
→下にチャネル・ナビゲーション・ツールバーが
出てきます

⑦ “Signal Standard” プルダウン・メニューから、測定したい規格を
選択します

⑧ “Channel”に、チャンネル番号を入力します。もしくは、”Select Channel”を
クリックし、一覧からチャンネルを選択します
→選択した規格・チャンネルに合わせて中心周波数がセットされます

6.2 チャネルナビゲーション操作手順

6

7

8
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• Signal Databaseは、独自に規格を追加することができます

• 詳細は、弊社アプリケーション・エンジニアまでお問い合わせください

TIPS⑪：Signal Databaseのカスタマイズ
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▪ 画面上部ツールバーの アイコン、もしく
はメニューバーでFile > Save As をクリック

▪ 以下の形式での保存が可能です。

▪ Setup: 設定の保存。

▪ Picture (PNG, JPG, BMP): 画面の保存。

▪ Results export (CSV): 直前にクリックした
画面の測定結果をCSV形式で保存します。
この形式で保存されたファイルを、後から
SignalVu-PCで解析することはできません。

▪ Measurement settings export (TXT): 

測定設定内容の保存。ASCIIファイルで変
調速度、フィルタなどの状態を保存。

▪ Acquisition data with Setup(TIQ):
取込データをバイナリ形式で設定データと
一緒に保存します。後からSignalVu-PCで呼
び出して解析が可能です。

▪ Acquisition data export (CSV, MAT): 

取込データの保存。IQデータをCSV形式ま
たはMatlab形式で保存します。SignalVu-

PC以外のオフライン解析ソフトで解析する
際に使用します。

最重要

7.データの保存
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1. 画面右上のStopアイコンをクリックして、取込を停止します
2. 画面上部メニューバーから、File > Save As をクリックします
3. 保存形式の選択で、Acq data with setup (TIQ)を選択し、ファイル名を入力、

”Save”をクリックします
4. 次に出てくる画面で、下画面のようにセッティングを行います

7.1 DPXスペクトログラム(.TIQファイル)の保存

データ・タイプの指定：
・DPX spectra
(DPXスペクトログラム・データのみ)
もしくは
・Both IQ and DPX
(時間軸IQデータ＋
DPXスペクトログラム・データ)
を選択

取込1回あたりのIQデータのうち、
どの長さだけ保存するか：
・Entire record
(取り込まれたデータ長全体を保存)

複数回取り込まれたデータのうち、
何回分の取込を記録するか：
・All in history
（メモリ内の全ての取込データを記録）
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1. 画面上部の アイコンをク
リック、もしくはメニューバーか
らFile > Recallを選択

2. ファイル形式から、Acq data with 

setup (TIQ)を選択

3. ファイル名を選択して、ダブルク
リックもしくは”開く(O)”を選択

4. 出てきたウインドウから、”Data 

and setup”を選んで”OK”をクリッ
ク

7.2 保存したDPXスペクトログラム(.TIQファイル)の呼出

ファイル形式選択ファイル名選択
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1. 画面上部メニューバーから、File > Save Asを選択
2. ファイル形式選択から、Acq data export (CSV)を選択し、

ファイル名を入力、”Save”をクリック
3. 出てきたメニューから、以下のように選択し、”Save”をクリックします
4. DPXスペクトログラムの各時刻でのスペクトラムが数値データで

出力されます
※周波数軸情報は出力されません

7.3 DPXスペクトログラム csv形式での保存(全体)
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操作に関するご不明点、疑問点などございましたら、
以下フリーダイヤルまでお気軽にお問い合わせください。

---------------Tektronix/Keithley お客様コールセンター-------------

電話番号：0120-441-046（フリーダイヤル ”ヨッ！良いオシロ”）
営業時間：平日9:00～12:00、13:00～18:00

--------------------------------------------------------------------------------

上記フリーダイヤルで、以下すべてお受けしております
1：修理・校正
2：製品及び技術的な質問
3：購入及び価格・納期
4：営業担当へのコンタクト

「付録」お客様コールセンターのご案内
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