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•           
•                  
•                  
•               
•               
•                   
•               
•                   
•               
•               
•               
•               
•  
 

 

 
 

 
 
To Display Help  
 

 
 

HELP 3-1  
 

HELP
HELP SHIFT

 
 

HELP
HELP

HELP
 

 
 
 



                                                                                                   ITU709  

www.tektronix.com   6 

 
 

3-1   
 

 
 

 
 
Description of Modes  
 

 
 
•  
•  
•  
•  
•  
 

 
 

3-2
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Sample Mode  
 

= /  
 
Peak Detect Mode  
 

 
 

( 50ns)
 

 
HiRes Mode  
 

 
 

 
 

 
 

 
 

3-1 15
500ns/div 500ns 15

3-1
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3-1  

 
 
Envelope Mode  
 

 
 

/
/  

 
 

 
Average Mode  
 

 
 
Checking the Acquisition Readout  
 

3-3
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3-3   
 
Selecting an Acquisition Mode  
 

3-3
 

 
SHIFT ACQUIRE MENU→ Modde  →Sample,Peak Detect,Hi 

Res,Envelope, Average  
 

120000  
 

 
 
Selecting Repetitive Sampling  
 

 
 

SHIFT ACQUIRE MENU→Repetitive Signal  →ON OFF
 

 
ON ET
25ns  
 
OFF

sin(x)/x( )  
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To Stop After 
 

 
 

SHIFT ACQUIRE MENU→Stop After  →RUN/STOP  Single 
Acquisition Sequence( )  Limit Test Condition Met(

) 3-4  
 

 
 

3-4    Stop After 
 

RUN/STOP RUN/STOP
RUN/STOP RUN/STOP

 
 
Single Acquisition Sequence RUN/STOP

 
 

 
 

Single Acquisition Sequence
 

 
Acquire Stop After   

            SHIFT FORCE TRIG  
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Limit Test Setup
 

 
 

 
 

 
Create Limit Test Template  

Limit Test Source  
 

 
 
TDS400A

 
 

delayed runs after main delayed 
triggerable  
 
Delayed runs after main 
3-5  
 

 
 

3-5  
 
Delayed triggerable

3-6  
 

 
 

3-6   
 
After Time  
 
After Events  
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External clks  
 

3-7  
 
To Run After Delay 
 

 
 

1. HORIZONHTAL MENU→Time Base →Delayed 
Only  →Delayed Runs After Main  

2.  
 

Intensified( )
Delayed Runs After Main
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To Trigger After Delay 
 

 
 

1. HORIZONTAL MENU→Time Base →Delayed Only
→Delayed Triggerable  

 
Intensified

 
 

Delayed Triggerable After  
 

 
 

 
 

 
 
2. SHIFT DELAYED TRIG→Delay by  →Triggerable After 

Time,Events Ext clks 3-8  
3.  

 
2 Triggerable 

After Time Events, Delayed 
Triggerable Delayed Triggerable  
 
Source  

4. TDS420A TDS460A Source →Ch1,CH2,Ch3
Ch4 TDS410A Ch1 Ch2
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3-8   
 

5. Coupling →DC AC HF Rej LF Rej, Noise Rej
 

6. Slope
 

 

 
7. Level →Level,Set to TTL,Set to ECL, 50%

 
 

Level  
Set to TTL +1.4V  
Set to ECL -1.3V  
 

200mV Set to TTL Set to ECL
TTL ECL

±12 100mV ±12V TTL
+1.4V ECL(-1.3V)  

 
Set to 50% 50%  
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To Display the Status  
 

 
 

SHIFT STATUS→Status →System,Trigger,Waveforms, I/O
 

 
System
( 3-9)  
 
Trigger  
Waveforms  
I/O /  
 

 
 

3-9     
 
To Display the Banner  
 

 
SHIFT STATUS → Banner 3-10  
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3-10   

 
 

Display

 
 
Change Display Settings  
 

DISPLAY  
 
To Select the Display Style  
 

DISPLAY→Style  →Vectors Intensified Samples,Dots
,Infinite Persistence Variable Persistence

3-11  
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3-11     
 
Vectors style  
Dots style  
Intensified Samples style

 
 

Intensified Samples
1X  

 
Variable Persistence style

 
 
Infinite Persistence

 
 
Adjust Intensity  
 
Intensity overall /

 
 

DISPLAY→Intensity →Overall,Text/Grat,Waveform Contrast
 

 
20% 100%  

 
100% 250%  
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           100%  
             
 
Set Display Readout Options  
 

 
 
1. DISPLAY→Readout  
2. Display′T′@Trigger Point ′T′

ON OFF
 

3. Trigger Bar Style
3-12  

 

  
 

 

/
 

4. Display Date/Time Clear Menu
 

 

 
 

3-12   
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Select Interpolation Filter  
 

 
 

DISPLAY→Filter →Sin(x)/xInterpolation Linear Interpolation
 

 
500ns/div ZOOM

 
 
Select the Graticule Type  
 

 
 

DISPLAY→Graticule →FULL Grid,Cross Hair,Frame,NTSC
PAL  
 
Full  
Grid  
Cross Hair  
NTSC NTSC  
PAL PAL  
 

NTSC PAL  
 
 

 
 
Select the Display Format  
 

YT XY  
 
YT  
 
XY

 
 

 
 

DISPLAY→Format →XY YT  
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XY X Y
3-2  

 
3-2 XY  

 
X  Y  
Ch1  Ch2  
Ch3(TDS420A TDS460A ) Ch4 TDS420A TDS460A  
 

CH1 X 1 Y
2 YT 2

WAVEFORM OFF
1 2 1 2

 
 

YT XY
XY

 
 
XY XY  
 

XY Math XY
 

 
 

 
 
To Check Edge Trigger Status  
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3-13  
 
To Select Edge Triggering  
 

 
 

TRIGGER MENU→Type  →Edge
3-14  

 
To Select a Source  
 

 
 

TDS420A TDS460A TRIGGER MENU→Type  
→Edge →Source →Ch1,Ch2,Ch3,Ch4,AC Line
Auxiliary  
 

 
3-14     
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To Specify Coupling  
 

TRIGGER MENU→Type →Edge(
) →Coupling →DC,AC, HF Rej,LF Rej, Noise Rej

 
 

DC HF Rej  
 
DC AC DC  
 
AC 30Hz DC

 
 
HF Rej

30Hz  
 
LF Rej 80kHz  
 
Noise Rej

 
 
To Set Level  
 

TRIGGER MENU→Type →Edge →Level
→Level,Set to TTL, Set to ECL, Set to 50%  

 
Level  
Set to TTL +1.4V  
Set to ECL -1.3V  
 

/ 200mV, Set to TTL Set to ECL  
TTL ECL  

±12 100mV 200mV  
±1.2, TTL ECL  

 
Set to 50% 50%  
 
To Set Mode & Holdoff  
 

 
 
1. TRIGGER MENU→Mode &Holdoff →Auto Normal
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• 
 

•  
 

2. Holdoff( )  
SHIFT

SHIFT Coarse Knobs  
 

0% 100%  
 

/ 0%
/ Intensified Delayed 

Only  

 
 

1F TDS400A
 

 
 
To Access the File Utilities  
 

 
 

 
 
1. SETUP / WAVEFORM /

Shift HARDCOPY  
2. File Utilities 3-15  
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3-15   
 

K M  
           1M 1M  
           K 1024 3-15 690K =690K  
            x1024 /K =706.560  
 

1K 1K K
1M K 1M

1M 1  
 
To Delete a File or Directory  
 

Delete  
 

*.*  
 

 
 
To Rename a File or Directory  
 

TEK?///
Rename  

 



                                                                                                   ITU709  

www.tektronix.com   25 

Enter Char OK 
Accept ( 3-16)   
 

 
 

3-16     
 
To Copy a File or Directory  
 

Copy
Copy<name>to Selected Directoryd  

 
*.*  

 
 

 
To Print a File or Directory  
 

Print  
 
Print-To GPIB RS-232 Centronics

( 3-16)
 

 
To Create a Directory  
 

Create Directory  
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Enter Char OK 
Accept 3-16  
 
To Set Confirm Delete  
 

Confirm Delete  
 

OFF ON
 

 
To Set Overwrite Lock  
 

Overwrite Lock  
 

 
 
To Format a Disk  
 

720K 1.44M
fd0: Format  

 
 

 
 
Supported Formats  
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InterleafmPostcript,TIFF,PCX,BMP HPGL,
 

 
ESP Mono Color Phaser Color Printer HPGL HC100 
Plotter Epson HC200  
 
To Set Up for Making Hardcopies  
 

GPIB  
 
To Set Communication Parameters  
 

GPIB  
 
1. SHIFT UTILITY→Systems( ) →I/Q →Configure

3-17  
2. Hardcopy( )  
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3-17    I/Q  
 
To Set Hardcopy Parameters  
 

 
 
1. SHIFT HARDCOPY MENU  
2. Format( ) →Thinkjet,Deskjet,Laserjet,Epson,DPU-411,DPU-

412,PCX,TIFF,BMP,EPS Image,EPS Mono,EPS Color,Interleaf, HPGL
-more-  

3. SHIFT HARDCOPY MENU→Layout( ) →Landscape Portrait
3-18  

 

 
 

3-18   
 
4.  SHIFT HARDCOPY MENU→ Port

14 1F GPIB  
 
To Date/Time Stamp Your Hardcopy /  
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1. DISPLAY → Readout Options( ) →Display Date and Time(
)  

2. 

1 3 4  
3. Clear Menu 3-

19  
4. HARDCOPY /  
 
To Set the Date and Time  
 

 
 
1. SHIFT UTILITY →Config( ) →Set Date & Time

→Year,Day, month,Hour Minute  
 

 
 

3-19   
 

2.  
3. 1 2  
4. OK Enter Date/Time

 
 

 
           OK Enter Date/Time( )  
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5. CLEAR MENU /  
 
To Print Directly to a Hardcopy Device  
 

 
 
Connect to Hardcopy Device

3-20  
 

HC100 Plotter GPIB
HC200 HC100 HC200 03

RS-23  
 

 
 

3-20   
 
Print( )

HARDCOPY  
 

 
HARDCOPY  
 
Abort

HARDCOPY  
 
Add to the Spool( )

HARDCOPY  
 

  HARDCOPY

 
 
Clear the Spool SHIFT→ 
HARDCOPY MENU→Clear Spool( ) →OK Confirm Clear Spool(

)  
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RAM
 

 
• RAM  
•  
•  
 
To Save to a Floppy Disk  
 

 
 
1.  
2. 720K 1.44M  
 

 
             
 
3. SHIFT→HARDCOPY MENU→Port( ) →File

 
4.  
 

 
TEK????.FMT .FMT  

Hardcopy  
TEK00001.FMT,  

TEK00002.FMT  
5. HARDCOPY  
 

PC  
 
To Print Using a Controller  
 

 
 
Connect to Hardcopy Device

GPIB
GPIB RS-232
3-21 GPIB

RS-232  
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3-2  PC  
 
Print( ) PC Tektronix GURU S3FG210 GPIB

 
 
1. MS-DOScd GPIB

GPIB-PC , :cd GPIB-PC  
2. GPIB IBIC IBIC  
3. IBFIND DEV1 DEV1

GPIB IBCONF.EXE  
 

DEV1  
IBCONF.EXE  

 
 

 
 
4. IBWRT HARDCOPY START  
5. IBRDF<Filename> <Filename> DOS

8 3
ibrdf screen1  

6. :Exit IBIC  
7. COPY<Filename><Output port></B>

 
<Filename> 5  
<Output port> PC LPT1 LPT2  
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1 lpt1
copy screen 1lpt1:/B  

 
 

 
8  

 
Connection Strategies  
 

 
 

GPIB RS-232

 
 

13 GPIB RS-232  
 

 
• GPIB /  
• GPIB GPIB RS-232  
• GPIB RS-232  

 
IF  

           MS-DOS  
 
Using a GPIB-based Hardcopy Device GPIB

GPIB 3-20 GPIB
HC100  

 
Using a GPIB-to Centronics or GPIB-to RS-232 Convrt GPIB-to-Centronics
GPIB-to-RS-232 RS-232 Centronics

3-22 ,National Instruments GPIB-PRL
HC200Dot Matrix  
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3-22   

 
 

 
 
To Check the Horizontal Status  
 

Record View 3-
23 Time Base readout

/ / 3-23 2-29
 

 

 
 

3-23   
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To Change Horizontal Scale and  Position  
 
TDS400A

 
 

 
 

50c 50 /  
            
 

 
 
1. SCALE POSITION 3-24  
2. POSITION SHIFT

Coarse Knobs POSITION  
 

SCALE
 

 
POSITION

Horizontal Lock All
 

 
To Change Horizontal Parameters  
 

 
 

 
Trigger Position  
 

 
 

HORIZONTAL MENU→ Trigger Position → Set to 10%,Set to 
50% Set to 90%( ) Pretrigger

 
 
Record Length  
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1. HORINZONTAL MENU→Record Length
 

2. 
HORIZONTAL MENU→Rrcord Length Fit 
to Screen /

 Fit to Screen OFF  
 

1M 2A 120K  
           120K /  
           -    
           CH1 CH2 CH1 CH2  
            
 
Horizontal Scale  
 

/  
 

 
50c  

 
 

HORINZONTAL MENU→Horinz Controls →Main Scale
Delayed Scale  
 

50ms 50ms Roll Mode Status  
Automatic External  

1kc/  
 

 
Roll Mode  
 

 
 

HORIZONTAL MENU →Horiz Controls Roll Mode
OFF  

 
Horizontal Position  
 

 
 

HORIZONTAL MENU→Horiz Pos →Set to 10%,Set to 50%
Set to 90%( )  
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HORIZONTAL MENU →Time Base →Main Only Intensified
Delayed Only( )  

 
Intensifies  

 
Intensified,

 
 

Delayed Runs After Main Delayed Triggerable  
 
Horizontal Clock  
 

 
 

HORIZONTAL MENU→Clock →Internal External
 

 
50c( 50 / )  

2F  
 

500Hz 2kHz  
 

 
 
To Acquire a waveform Using an External Clock  
 

Tachometor( ) Optical Encoder
 

 
 

0 T
0  
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          3-1 Max Ext Clk  
            
 

HORIZONTAL MENU→Clock →External( )
 

 
EXT CLOCK/AUX  

TRIGGER  
 

TTL-like EXT CLOCK/AUX TRIGGER BNC
EXT CLK 50Ω TTL 50Ω

TTL 30µs
 

 
 

 
1kHz 1kHz  

            
 

Edge Trigger TDS420A TDS460A
TRIGGER MENU→Type →Edge →Source

→Ch1,Ch2,Ch3,Ch4,AC Line, Auxiliary TDS410A
TRIGGER MENU→Type →Edge →Source

→Ch1,Ch2,AC Line Auxiliary , SET LEVEL 
TO 50%  
 

 

 
 

3-25
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3-24   
 

 
 
To Create a Limit Test Template  
 

 
 
1. SHIFT ACQUIRE MENU  
2. TDS420A TDS460A Create Limit Test Template

→Template Source( ) 
→Ch1,Ch2,Ch3,Ch4,Math1,Math2,Math3,Ref1,Ref2,Ref3 Ref4

TDS410A Create Limit Test Template
→Template Source
→Ch1,Ch2,Math1,Math2,Math3,Ref1,Ref2,Ref3, Ref4( ) 3-
26  

 
 

 
3. Template Destination →Ref1,Ref2,Ref3 Ref4  
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3-26     
 

0 5
 

 
4. ±V Limit  
5. ±H Limit  
6. OK Store Template

 
 

 
 

MORE
 

 
 

            Dots  
 
To Select a Limit Test Source  
 

 
 
1. TDS420A TDS460A SHIFT ACQUIRE MENU→Limit Test 

Sources →Compare Ch1 to,Compare Ch2 to,Compare Ch3 to  
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Compare Ch4 to TDS410A SHIFT ACQUIRE 
MENU→Limit Test Source →Compare Ch1 to,Compare Ch2 to(

)  
2. 

 
 

Ref1 Ref4 None
None  

 
 

 

 
 
1. SHIFT ACQUIRE MENU→Limit Test Setup( )

 
2. ON  
 

• Hardcopy if 
Condition Met  

• Ring Bell if Condition Met
 

• Stop After Limit 
Test Condition Met( )  

 
Stop After Limit Condition Met Stop After Limit 

Test Condition Met Limit Test Setup
Stop After Stop After

 
 

 
3. Limit Test ON OFF Limit Test

 
 

Limit Test Limit Test Source
 

 
Single Waveform Comparisions  
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• 
 

•  
 
Multiple Waveform Comparisons  
 

 
 

• Zoom( ) Horizontal Lock
ZOOM Horizontal Lock None  

• 
 

•  
• 

CH2 CH1  

 
 

 
 

 
 

 
 
Measurement List( ) 
 
TDS400A 25 3-3
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3-3  
 

  
  

= -  
 -

 
  
 

-
 

 
 

RMS Root 
Mean Square  

 MidRef
 

 
=90%

=10%  
 

Hz 1Hz=1 /  
 100%

/
/

 
 0% 0%

/
/

 

 
 

  
 

 
 

 
= / ×100% 
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= - / ×100% 

 MidRef
50%  

-   
 

 
 

 
360°  

 
 

= / ×100% 
  

= - / ×100% 
 MidRef

50%  

 
10% 90%

 
RMS  
 
Measurement Readouts  
 

3-27
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3-27   

 
1 2

 
 
Measurement Units  
 

Hz / V
V  

 
Selects and Display Measurements  
 

AUTOSET
MEASURE 3-28  

 

 
 

3-28   
 

 
 
1. MEASUREN→Select Measrmnt  
2.  

 
• 

 
•  
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• 
 

 

 
 
Remove Measurements  
 
Remove Measrmnt

 
 
1. MEASURE→Remove Measrmnt  
2. All 

Measurements  
 
Gate Measurements  
 

 
 

 
 
1. MEASURE→Gating( ) →Gate with V Bar Cursors

3-29  
2. SELECT  
 

V Bar
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3-29     
Define High  Low Setup  
 

-
 

 
MEASURE→Hign-Low Setup →Histogram Min-Max(

) -  
 
Histogram

 
 

-
   

 
Define Reference Levels  
 

 
 
1. MEASURE →Reference Levels →Set Levels

100% 0% %
3-30  

 
%  
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Units RS-232-C
RS-232-C  

 
2. High Ref,Mid Ref,Low Ref,  Mid2Ref( )  

High Ref 90%  
Mid Ref 50%  
Low Ref 10%  
Mid2 Ref

50%  
 

 
 

3-30      
 

Take a Delay Measurement  
 

 
 
1. MEASURE→Select Measrmnt( ) →Delay →Delay 

To →Measure Delay to  
2. Measure Delay to TDS420A

TDS460A Ch1,Ch2,CH3,Ch4 Math1,Math2,Math3,Ref1,Ref2 Ref3,
Ref4 TDS410A Ch1,CH2 Math1,Math2,Math3 

Ref1,Ref2,Ref3 Ref4  
 

from
3-31  
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3-31     
 
3. MEASURE→Select Measrmnt →Delay

→Edges
 

 
•  
• from to  
• from

to stream
 

 
4. Delay To →OK Create 

Measurements  
 

Measure Delay CLEAR MENU
Measure  

 
Take a Snapshot of Measurements  
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80%
3-32

 
 

 
 

3-32   
 

( AUTOSET )
 

 
1. MEASURE →SNAPSHOT  
2. SNAPSHOT AGAIN

 
 

/ 
 
3. Remove Measrmnt  
 

 
 

• 
 

• 
 

• 
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• 
 

• 
 

• Select Measurements( )
-  

 
 

 
 
Ground Lead Inductance  
 

 
 

3-33  
 

 
 

3-33   
 

3-34  
 

L  
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3-34   
 
Standard Probe Accessories  
 

3-34
 

 
 

 
3-35   
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Retractable Hook Tip( ) 
 

 
 

 
 

 
 

 
 
Marker Rings  
 

 
 
Long Ground Leads( ) 
 

 
 

30MHz
11ns  
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Low-Inductance Ground Lead  
 

140nH
32nH 250MHz

 
 

 
 

 
 
Probe-Tip-to-Circuit Board Adapters  
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SMT KlipChip 
 
SMT KlipChip KlipChip

 

 
 

KlipChip  
 
• KlipChip

 
• KlipChip

 
 
Optional Probe Accessories  
 
Low-Inductance Spring Tips  
 

 
 

 
 
 
Probe-Tip-to-Chassis Adapter  
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Compact-to-Miniature Probe Tip Adapter  
 

IC  
 

 
 

 
 
IC Protector Tip IC  
 
IC IC IC IC

0.100  
 

IC
30MHz  

 
Dual-Lead Adapter  
 

0.025

SMT KlipChip  
 

30MHz
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3-36  
 

 
 

3-36   
 
To Compensate Passive Probes( ) 
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1.  
2. AUTOSET  
 

P6205      
50Ω P6138  

IMΩ 4  
 

3. VERTICAL MENU →Bandwidth( )   20MHz  
4. Coupling

Ω  
5. SHIFT ACQUIRE MENU  Mode  Hi Res

 
6. 3-37  
 

 
 

3-37   

 
 

-
 

 
Passive Voltage Probes  
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•  
• Z0  
•  
 
General Purpose(High Input Resistance) Probes  
 

P6138
10MΩ DC

DC  
 

8pF 12 pF
 

 
• 15V  
• 1X  
• 15 500V  
• /  
 
Low Impedance Z0 Probes  
 

 
 

50Ω Z
1pF 500 5000Ω DC

Z0

 
 
Z0 40V  
 
High Voltage Probes  
 

3-38 100X 1000X
1kV 20kV

DC+ AC
2-3pF  
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3-38   
 

Active Voltage Probes  
 

FET
 

 
•  
•  
•  
 

 
 

50Ω  
P6138 1MΩ  

 
 
High Speed Active Probes  
 

1 2pF
10kΩ 10MΩ Z0

±10 ±15V  
 
Differential Probes and Preamplifiers  
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50Ω
 

 
Fixtured Active Probes  
 

 
 
Current Probes( ) 
 

AC AC/DC
Hall AC DC AC

AC 1GHz
AC/DC DC 50MHz  
 

3-39 Ω

 
 

 
 

3-39  AM503S 03 A6303  
 
Optical Probes  
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LEDs
FDDI SONET

 

 
 

IEEE 
Std488.2-1987(GPIB)  
 
To Prepare for Remote Operation  
 

GPIB
GPIB GPIB  
 
•  
•  
•  
•  
 

GPIB
TDS410A TDS420A TDS460A

GPIB  
 
Know the GPIB Interface Requirements GPIB  
 

GPIB  
 
• 15  
• 

 
• 20  
•  
• 3-40
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3-40  GPIB  
 
Use the Proper Interconnect Cables  
 

GPIB IEEE Std488.1-1987 GPIB  
 

GPIB 24 GPIB D
IEEE Std488.1-1987 GPIB

3-41  
 

 
 

 3-41 GPIB  
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To Set Up for Remote Operation  
 

GPIB
 

 
Connect the Oscilloscope to the GPIB GPIB

IEEE Std 488.2-1987 GPIB GPIB
GPIB 3-42  

 

 
 

3-42   
 
Select the GPIBPort. GPIB GPIB SHIFT→ 
UTILITY→System →I/O →Port →GPIB

 
 
Configure the GPIB Port. GPIB GPIB

 
 

SHIFT UTILITY→System →I/O →Port
→GPIB →Configure →Talk/Listen 

Adress,Hardcopy Talk Only , Off Bus 3-43  
 
Talk/Listen Address

 
 
Hardcopy(Talk Only)

HARDCOPY  
 

HARDCOPY
 

 
Off Bus  
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3-43 ( ) 

 
 

10 1
/ 10 10

 
 
Roll Modes  
 

 
 
•  
•  
•  
•  
 
Untriggered Roll  
 

RUN/STOP  
 

 
 
Untriggered Roll with  Single Sequence  
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20 / 30K
60 600 12000
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Triggered Roll  
 

 
 

 
 
Triggered Roll with Single Sequence  
 

 
 
To Turn On Roll Mode  
 

 
 
1. HORIZONTAL MENU→ Horiz Controls Roll Mode

Automatic  
2. Horizontal SCALE ≤50ms/  
 

 
External  

1kc/  
 
3. TRIGGER MENU→Mode            

→Auto TRIGGER            
MENU→Mode →Normal ( 3-45)  

4. SHIFT→ACQ MENU→Stop After
→Single Sequence . 

 
To Turn Off Acquisitions  
 

 
 

Single Sequence , RUN/DTOP
Single Sequence,  

 
To Turn Off Roll Mode  
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           External  
           1kc/  
 
1. Horizontal SCALE≥20ms/  
2. ≤50ms/

HORIZONTAL MENU →Horiz Controls Roll Mode
Off  

3. SHIFT→ACQ 
MENU →Stop After RUN/STOP  

 

 
 

3-45   

 
 
TDS400A 10

 
 

 
 
To Save a Setup  
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1. SETUP→ Save Current Setup  
 

. 2 user
factory

 
 
2. To Setup 1,To Setup 2,... 3-46

 
3. To File

Save To Selected File  
 

 
 

 
 

3-46  /  
 
To Recall a Setup  
 

From File
.set Recall From 

Selected File  
 

factory
 

 
To Recall the Factory Setup  
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SETUP→Recall Factory Setup →OK Confirm Factory Init
 

 
To Delete All Setups and Waveforms  Tek Secure 
 

Tek 
Source  
 

SHIFT UTILITY→System →Config( ) →Tek Secure 
Erase Memory →OK Erase Setup& Ref Memory  
 

Tek Secure  
 
•  
•  
• 

 
• 

 

 
 

 
 

1M 2A 120K  
120K /  

3/4  
CH1 CH2 CH1 CH2  

 
 

11 TDS410 9

 
 

 
 
To Save a Waveform  
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1.  
 

2 active 3- 
47 empty  

 
 
2. / WAVEFORM→Save Waveform

→Ref1,Ref2,Ref3 Ref4  
 

3 Save Format( 3-49)  
             
 
3. / WAVEFORM→Save Waveform

→To File( )
Save To Selected File  

 

 
 

3-47   
 
To Delete Waveforms  
 

 
 

/ WAVEFORM →Delete Refs( ) →Delete Ref1,Delete 
Ref2,Delete Ref3,Delete Ref4 Delete All Refs  
 
To Delete All Waveforms and Setups( ) 
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Tek Secure  
 
To Display a Saved Waveform  
 

 
 

MORE→ Ref1,Ref2,Ref3, Ref4  
 

3-48 Ref2,Ref3 Ref4 Ref1
References More  
 

 
 

3-48  More  
 
To Recall a Waveform From Disk  
 

/ WAVEFORM →Recall 
Wfm To Ref

.WFM To Ref1,To Ref2,To Ref3, To Ref4
 

 
To Select the  Save Format  
 

/ WAVEFORM→ Save 
Format → Internal,MathCAd, Spreadsheet 3-
49  
 
• .WFM  
• MathCad .DAT  
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• .CSV  

 
 

 
 
To Identify the Selected Channel  
 

3-50  
 

 
 

3-50   
 
To Select and Remove Waveforms  
 

 
 

TDS420A TDS460A CH1 CH2 CH3 CH4
MORE TDS410A CH1 CH2 MORE MORE 

Math Ref
LED  

 
 

 
1. CH1 CH2 CH3 CH4 TDS410A CH1 CH2
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2. WAVEFORM OFF

 
3. MORE More

MORE WAVEFORM OFF More
 

 
Waveform Priority  
 

3-51
 

 
MORE

MORE MORE
 

 
 

 

 
 

3-51   

 
 
TDS400A
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0V  

 
Autoset the Oscilloscope  
 

 
 
1. CH1  
2. AUTOSET  
 

 
 

1  
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Autoset Defaults  
 

3-4  
 

  

 
 
Reset the Oscilloscope  
 

 
 

SETUP → Recall Factory Setup →OK Confirm Factory Init
 

 
 

SPC
 

 
SPC SPC

SPC 5°C SPC  
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/ 5mV SPC  
           /  
 
Compendate the Signal Path  
 

SPC  
 
1. 20  
2.  
 

. 3 4

 
 
3. SHIFT UTILITY →System →Cal →Signal 

Path →OK Compensate Signal Paths  
4. 1 3

Pass Fail
 

5. Pass Signal Path 3-52  
 

 
 

3-52   
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Description  
 

 
 
Cursor Types  
 

 
 

 
 

3-53   
 

 
 
 

 
3-53 X X

 
 
Cursor Modes  
 

3-54  
 

SELECT  
 

SELECT
(tracking)  
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3-54   
 
Cursor Readouts  
 

H 
Bars,V Bars Paired  
 
H Bars.∆ @
3-55 IRE  
 
V Bars. ∆ @

 
 
Paired. ∆ Xs ∆

@ X 3-56  
 

 
 

3-55 H Bar  
 

 
 
Select the Cursor Function  
 

 
 
1. CURSOR( 3-55)  
2. CURSOR→Function →H Bars,V Bars,Paired Off
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3-56   
 
Set Mode and Adjust the Cursor  
 

 
 
1. CURSOR → Mode →Independent Tracking

 
 
Independent  
Tacking

 
 
2.  
 
• 

SELECT  
•  
• SELECT

SELECT  
• SHIFT SHIFT

Coarse Knobs  
 
Select Horizontal Units  
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1/
1/

5 3-57
 

 

 
 

3-57  IRE  
 

Scan Period  
            
 

CURSOR → Horiz Units →Base 1/Base 5
( )  

 
Select Amolitude Units  
 

NTSC IRE 3-57
05 05

IRE  
 
1. CURSOR →Amplitude Units →IRE NTSC  
2. CURSOR →Amplitude Units →Base  
 
Select Cursor Speed  
 

SHIFT SHIFT
Coarse Knobs  
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To Change Vertical Scale and Position  
 

 
 

POSITION SCALE
 

 
POSITION

 
 

POSITION SHIFT SHIFT
Coarse Knobs POSITION  

 
To Check the  Vertivcal Scale  
 

/ 3-
58  
 
To Change Vertical Parameters  
 

 
 

 
 

3-58   
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Coupling  
 

 
 

VERTICAL MENU→Coupling( ) →DC,AC,GND Ω
 

 
DC AC DC  
AC  
GND  
Ω 1MΩ 50Ω  
 

50Ω AC 200kHz  
             
 
           P6205  
          50Ω P6138  
           1MΩ  
 
Bandwidth  
 

3dB
 

 
VERTICAL MENU→Bandwidth →Full,100MHz 20MHz

 
 
Fine Scale  
 

VERTICAL MENU→Fine Scale
 

 
Position  
 

VERTICAL MENU→Position( ) ,
Set 

to 0 divs  
 
Offset  
 



                                                                                                   ITU709  

www.tektronix.com   84 

15V 100mV
 

 
VERTICAL MENU→Offset

Set to 0V  

 
 

 
 

 
 
To Select Video Triggering  
 

 
 

TRIGGER MENU→Type →Video ( 3-15)  
 

 
 

3-59     
 
To Select Video Class  
 

Class  
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TRIGGER MENU →Type →Video →Class
→NTSC,PALMSECAM Custom ( 3-60). 

 
NTSC 525 / 60Hz  
PAL 625 /  50H  
Custom  
 

 
 

3-60    
 
To Select the Source  
 

 
 

TDS420A TDS460A TRIGGER MENU→Source
→Ch1,Ch2,Ch3 Ch4  
 

TDS410A TRIGGGER MENU→Source →Ch1 Ch2
 

 
To set Sync Polarity  
 

 
 

TRIGGER MENU→Sync Polarity →Neg Sync Pos Sync
 

 
To Specify  TV Delay Mode TV  
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TV Delay Mode
TV Delay Mode 3-

61  
 

TRIGGER MENU→TV Delay Mode →Delay by Lines Delay 
by Time  
 

SHIFT
SHIFT Coarse Knobs

 
 

 
 

3-61    TV  
 
To Select TV Fields TV  
 

Class NTSC PAL SECAM Scan
 

 
TRIGGER MENU→ Scan →Odd,Even, All

3-62  
 

 
 

All  
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3-62     
 
To Set the Scan Rate & Interlace Mode  
 

Class Custom
Rate1,Rate2 Rate3 Rate4

 
 

Interlaced
 

 

 
3-63    &  
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To Set Mode & Holdoff  
 

 
 

TRIGGER MENU→ Mode & Holdoff →Auto Normal
3-64  

 
 

 
 

 
 

3-64    &  
 

Holdoff
SHIFT SHIFT

Course Knobs  
 

NTSC
PAL SECAM  

 

 
 
TDS400A

 
 

 
 
To Use Single Wfm  Math  
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More 3-65 More
 

 

 
 

3-65  More  
 
1. MORE → Math1,Math2, Math3 → Change Math waveform 

definition →Single Wfm Math
 

2. Set Function to( )
 

3. Set Function to inv,intg, diff  
 
To Use Dual Wfm Math  
 

 
 
1. MORE→ Math1,Math2, Math3 → Change Math waveform 

definition →Dual Wfm Math
3-66  

2.  Set 1ST Source to
 

3. Set 2nd Source to
 

4. Set operator to( )
+,- *  

5. OK Create Math Wfm  
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4 *( ), VV  
V  

 

 
 

3-66   
 
To Select a Math Waveform  
 

MORE →Math1,Math2, Math3( )  
 

2F Advanced DSP Math FFT  
            

FFT  
 
For More Information  
 

2F  

 
 

 
 

Zoom ZOOM

 
 
Using With Waveforms  
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Zoom Horizontal Lock
 

 
Interpolation  and Zoom  
 

linear
sin(x)/x  

 

sin(x)/x
linear  
 

Intensified Samples  
 
Checking the Zoom Factors  
 

 
 

3-67  
 
To Zoom a Waveform  
 

Zoom  
 
1. MORE More

 
2. ZOOM→ Mode →ON ZOOM

 
3. 

 
4. 

 
5. ZOOM→Lock →All,Live None
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None   
 
Live  

Live
 

 
All  

 
 

 
             

 

 
 

3-67  None  
 
Select Zoom or Dual Zoom  
 

ZOOM→Mode
Dual Zoom OFF ON  

 
 

            
           
 
To Set Dual Zoom Offset  
 

ZOOM→Mode
→Dual Zoom Offset  
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0.0

 
 
To Preview Zoom  
 

3-68 Zoom→Mode
→Preview  
 

 
 

Photo-
corners 3-68 Selected Graticule →Upper
Lower  
 

 
 

3-68   
 
Reset Zoom  
 

3-5 ZOOM→Reset
→Reset All Factors  
 

live ZOOM→Reset →Reset 
Live Factors  
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3-5   

 
 

ZOOM→Mode →Off
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 


