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To Use the Front Panel
You can use the dedicated, front-panel knobs and buttons to do the most common operations.
Turn INTENSITY to adjust waveform intensity.
Push FastAcq to turn Fast Acquisition
on and off.
Push CURSORS to turn cursors on and off.
Push PRINT to make a hard copy.
Push DEFAULT SETUP to return settings to the
default values.
Push AUTOSET to quickly set the vertical,
horizontal, and trigger controls for a usable
display.

Use the multipurpose knobs to control
parameters selected from the screen interface.
Push a FINE button to make small changes with
a multipurpose knob.

Turn the touch screen on and off.
Push ZOOM to add a magnified graticule to the
display. Push the HORIZ or VERT button to
select the axis that you want to magnify.

Use these knobs and buttons to set horizontal
SCALE and POSITION for the waveforms. Push
DELAY to turn on horizontal delay, and then use
POSITION to set the delay time. Adjust
RESOLUTION to change the number of acquired

points in the waveform.

Use these knobs and buttons to set the basic
trigger parameters. Push ADVANCED to display
a menu of additional trigger functions.

Use these buttons to start and stop
acquisition or start a single acquisition
sequence. The ARM, READY, and TRIG’D
lights show the acquisition status.

Turn channel displays on and off. Adjust the
channel POSITION and SCALE or change the input
termination with dedicated knobs and buttons.
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To Use the Screen Interface
You can control all oscilloscope functions except the power switch using only the screen interface.
Touch here to
change to menu-bar
operation.

Choose the Toolbar
Touch a button in the toolbar to display a
control window at the bottom of the display.

Touch a screen control to change a setting.

Touch a numerical control to assign that control
to a multipurpose knob. Turn the multipurpose
knob to adjust the parameter value.

Touch here to change to
toolbar operation.

Or Choose the Menu Bar
Use some menu items to
display a control window at the
bottom or side of the display.
Use some menu items to
directly change settings.

Touch here to close a
control window.

More Operating Tips:
H Use the touch screen to control the oscilloscope when bench space is
unavailable, such as on a cart or in an equipment rack.
H Plug in a mouse and keyboard if you have the bench space to use them. You can
plug in a USB mouse or keyboard anytime, even while the oscilloscope is
running.
H Use the menu bar to access PC-related functions such as, Page Setup, Export,
and Copy.

To Display a Waveform
Attach a probe to CH 1 and connect the probe
to your signal.

1

Push CH 1 if channel 1 is not
already displayed.

2

Push AUTOSET.

3

Adjust VERTICAL and HORIZONTAL
POSITION and SCALE if necessary to

4

optimize the display.

Adjust RESOLUTION to change the record
length and sample rate. You can acquire
more samples in the waveform to see more
detail, or acquire fewer samples with a
faster update rate.
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6
Adjust INTENSITY to change the
brightness, vector fill, and display
persistence of acquired points.

Recommended Probe
Accessories
P6139A Passive Probes for
general-purpose applications

P6243 and P6245 Active Probes or P6158
Low-C Probe for high-speed applications

P6247 and P6248 Differential Probes for
differential signals and low-noise applications

TCP202 Current Probe for
general-purpose applications

To See More Waveform Detail
Use Zoom

Use the Zoom function to magnify an acquisition vertically, horizontally, or in both
waveform dimensions. SCALE or POSITION changes you make to the Zoom graticule
affect only the display, not the actual waveform that is acquired.

Push the ZOOM button to split the
screen and add a zoom graticule.

1

Push the HORIZ button or the VERT button to
select the axis you want to magnify in the zoom
graticule. Use the multipurpose knobs to adjust
scale and position of the magnified waveform.

2

You can also set up a zoom graticule
from the screen interface. Touch and drag
across the segment of the waveform that
you want to see in greater detail.

3

Then select Zoom from the drop-down list to
magnify the highlighted waveform segment.

4

Main graticule

Zoom graticule

Use horizontal DELAY to acquire waveform detail in a region that is separated from
the trigger location by a significant interval of time.

Use Horizontal Delay

Trigger point

Acquired waveform

Delay time

Push the front-panel DELAY button.

1

Adjust the delay time with the horizontal

2

Expansion point

POSITION control, or enter the delay time

in the control window.
Adjust the horizontal SCALE to acquire
the detail you need around the delay
expansion point.

3

More Operating Tips:
H You can use Zoom and Horizontal Delay together to magnify a delayed
acquisition.
H Toggle Horizontal Delay on and off to quickly compare signal details at two
different areas of interest, one near the trigger location and the other centered at
the delay time.

To Use Fast Acquisition
Turn Fast Acquisition on to acquire up to 200,000 waveforms per second.

Push the front-panel FastAcq button.

1

Or select Fast Acquisitions in the
Horiz/Acq menu.

Adjust INTENSITY to optimize the intensity or
color grading for the signal you want to analyze.
Increasing intensity can make less-frequently
acquired points brighter in the display.

2

How DPOs Work
Unlike DSOs that have long dead times between
acquisitions, Digital Phosphor Oscilloscopes
(DPOs) continuously acquire waveforms at rates
comparable to analog oscilloscopes. DPOs
continuously overlay the acquired information
into a three-dimensional database that is
updated on the display 30 times per second. For
each pixel in the display, the intensity (or color)
of the pixel is proportional to the number of
actual samples that the pixel represents.

Analog Real Time sweeps

Digital Storage acquisitions

Digital Phosphor acquisitions

More Operating Tips:
H Choose one of the color grading palettes in the Display Colors control window to
see different sample densities represented in different colors.
H Turn AutoBright on in the Display Appearance control window. When you use
AutoBright, the displayed waveforms remain visible even at low trigger repetition
rates.

To Choose an Acquisition Mode

Select Acquisition Mode... in the
Horiz/Acq menu.

1

Or touch the Horiz button, and then
select an acquisition mode in the
horizontal/acquisition control window.

For Average or Envelope acquisition modes,
touch the # of Wfms control and then set the
number of waveforms with the multipurpose
knob. You can also double-touch the control
and use the pop-up keypad.

How the Acquisition
Modes Work

2

acquisition interval +

Interval 1

2

Displayed record points (at
maximum horizontal magnification)

record duration
number of points in record
3

4

Interval 1

2

3

Sample mode retains one sampled point from

each acquisition interval.

Sample

Peak Detect mode uses the highest and
lowest of all the samples contained in two
consecutive acquisition intervals.

Peak Detect

Hi Res mode calculates the average of all

the samples for each acquisition interval.

Hi Res
Three acquisitions from one source
Acquisition 1

2

3

Envelope mode finds highest and lowest record

points over many acquisitions. Envelope uses
Peak Detect for each individual acquisition.

Envelope

Average mode calculates the average value for

each record point over many acquisitions.
Average uses Sample mode for each individual
acquisition.

Average

4

To Select a Trigger

Select the EDGE trigger type and then set the
source, coupling, slope and mode with these
front-panel controls. Push ADVANCED to select
one of the other trigger types.
You can also select a trigger type in the
Trigger menu.
Or touch the Trig button and then select a
trigger type in the trigger control window
that is displayed.

Trigger Selections
Trigger type

Levels

Timers

Trigger conditions

Edge

Single level

None

Trigger on rising or falling edge, as defined by slope
control. Coupling choices are DC, AC, AC LF Reject, AC
HF Reject, and Noise Reject.

Glitch

Single level

One to specify glitch
width

Trigger on glitches narrower than the specified width or
ignore glitches narrower than the specified width.

Width

Single level

Two to specify minimum
and maximum pulse
widths

Trigger on pulses that have widths between the range of
the two timers or outside the range of the two timers.

Runt

Two levels to define the
logic transition region

One to specify an
optional minimum
runt-pulse duration

Trigger on a pulse that enters the transition region from
one side but does not leave the region from the other side.

Timeout

Single level

One to specify time-out
time

Trigger when a signal does not make a transition for a
specified length of time.

Transition

Two levels to define the
logic transition region

One to specify transition
time

Trigger when a logic signal spends more time or less time
in the transition region than a specified amount of time.

Setup/Hold

Independent levels for
Data and Clock

One to specify setup
time and one to specify
hold time

Trigger on violations of setup or hold time between a Data
signal and a Clock signal. The specified setup and hold
times can be positive or negative values.

Pattern

Independent levels for
each channel

One to specify pattern
duration

Trigger when a Boolean combination of up to four
channels becomes true. Trigger immediately or only after
the combination is true for a specified time duration.

State

Independent levels for
each channel

None

Trigger on transition of one channel when a Boolean
combination of up to three other channels is true.

To Use A (Main) and B (Delayed) Triggers
You can use the A Event (Main) trigger alone or combine it with the B Event (Delayed) trigger to capture more complex signals.
Set the A trigger type and source in the
A Event (Main) tab of the trigger control
window.

1

Choose a function in the A→B Sequence tab of
the trigger control window.

2

Set the trigger delay time or the number
of B events, as appropriate.

3

Set the B trigger characteristics in the B Event
(Delayed) tab of the trigger control window.

4
Posttrigger
record

Pretrigger
record

Trigger on B Event
The A trigger arms the oscilloscope.
Posttrigger acquisition starts on nth B event.

Acquired waveform record

A trigger point
A trigger
source
B trigger
source
Waiting for nth
event (Where n=5)

B Trigger After Delay Time
The A trigger arms the oscilloscope.
Posttrigger acquisition starts on the first B
edge after the trigger delay time.

B trigger point

A trigger point
A trigger
source
B trigger
source

Trigger
delay time

B trigger point

More Operating Tips:
H B-trigger delay time and horizontal delay time are independent functions. When
you establish a trigger condition using either the A trigger alone or the A and B
triggers together, you can also use horizontal delay to delay the acquisition by an
additional amount.
H When using the B trigger, the A trigger can be any of the following types: Edge,
Glitch, Width, or Timeout. The B trigger type is aways Edge type.

To Take Measurements With Cursors
Push the front-panel CURSORS button.

1

Select the waveform you want to measure and
a cursor type in the cursor control window.

2

Or you can activate cursors on the selected
waveform directly in the Cursor menu.

Place cursors with the multipurpose
knobs or enter the cursor locations
numerically.

3

If you choose split cursors to take
measurements between waveforms,
select the source for each cursor.

4

Read cursor measurement
results in the display.

5

T1: 356.4 ms
T2: 352.5 ms
DT: 3.92 ms
1/DT: 255 Hz
V1: 5.120 V
V2: 4.886 V
DV: 234 mV
DV/DT: 59.7 V/s

Other Cursor Measurement Tips:
H You can set the cursors to move together in tandem if you choose the Tracking
cursor mode. The cursors move independently if you choose the Independent
cursor mode.
H If you use the zoom graticule, you can place a cursor directly on a specific
waveform point to take precision measurements.
H You can also move cursors by touching or clicking them and then dragging them
to a new position.

To Take Automated Measurements
Touch the Meas button, and then select up to
eight measurements using the measurement
control window.

Use the tabs to access measurements in
four different categories.

Or choose a measurement for the selected
waveform directly in the Measure menu.

Automated Measurement Selections
Amplitude

Time

More

Histogram

High

Mean

Positive
Overshoot

Period

Rise Time

Delay

Burst
Width

Wfm
Count

Max

Std
Deviation

Low

Pk–Pk

Negative
Overshoot

Frequency

Fall Time

Positive
Duty Cycle

Phase

Hits in
Box

Min

m ± 1s

Max

Amplitude

RMS

Positive
Width

Negative
Width

Negative
Duty Cycle

Area

Peak
Hits

Pk–Pk

m ± 2s

Cycle Area

Median

Mean

m ± 3s

Min

Cycle
Mean

Cycle
RMS

To Customize an Automated Measurement
Use Gating to confine the measurement
to a certain portion of the waveform.

Turn on measurement statistics to
characterize the stability of the measurement.

Adjust the measurement reference levels to
different relative or different fixed values.

Select snapshot to see a one-time
view of all valid measurements

To Set Up a Histogram
Touch and drag across the segment of the
waveform that you want the histogram to cover.
To set up a horizontal histogram, for example,
make the box wider than it is tall.

1

Select Histogram from the drop-down
list.

2

View the histogram at the top or edge of
the graticule.

3

If you need to make any adjustments
to the histogram, use the histogram
setup control window.

4

Take automated measurements on histogram
data. See previous page for information.
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To Use Math Waveforms
Select Math Setup in the Math menu.

1

Choose one of the predefined math equations.

2

Or touch Editor to define a more advanced
math waveform. Then build the waveform
expression using sources, operators, constants,
measurements, and functions.

To Use Spectral Analysis
Choose Spectral Analysis to define FFT
magnitude and phase waveforms. When an
FFT waveform is selected, you can use the
multipurpose knobs to adjust the FFT waveform
just as you would on a spectrum analyzer.

Adjust FFT center
frequency

Adjust FFT span

You can view time-domain and
frequency-domain waveforms
simultaneously. You can also use
gating to select only a portion of the
time-domain waveform for spectral
analysis.

To Store Information
To Save and Recall Waveforms
To save or recall waveforms, select
Reference Waveforms and then Save Wfm... or
Recall Wfm... in the File menu.

1

Or touch the Refs button.

Use the reference setup control window to copy
a live waveform into one of four nonvolatile
reference waveform storage locations. You can
also display these waveforms as reference
waveforms.

2

Select Save Wfm to File to store the live
waveform as a file on a disk drive. You can
recall a waveform stored on disk into one of the
internal reference waveform locations for
display.

3

To Save and Recall Instrument
Setups
To save an instrument setup, select
Instrument Setup in the File menu.

1

Or touch the Setups button.

Use the settings control window to save the
current setup into one of ten internal storage
locations. Use the pop-up keyboard to label the
setups for easy identification.

2

Or select Save Settings to File to store the
current setup on a disk drive. You can recall any
setup stored on disk and then save it in an
internal setup storage location for quicker
access.

To restore the oscilloscope to a known initial state
push the front-panel DEFAULT SETUP button.
Or select Recall Default Setup in the File menu.

3

To Print a Hard Copy
To print a hard copy to an attached
printer or a network printer, push
the front-panel PRINT button.
Or select Print in the File menu. If
necessary, you can make changes
to the page orientation in the Page
Setup dialog box.

The Page Setup dialog box also includes
selectors for the print palette and a feature
called Ink Saver. Ink Saver optimizes the
display colors and shades for printing hard
copies on white paper.

To Export Your Results
You can use the Windows clipboard to
copy information. Simply select the item
to copy, copy it, and then paste it into
another Windows application.

You can export waveform data into a
comma-separated ACSII file for use in a
spreadsheet or data analysis program. Select
Export Setup in the File menu to set the output
content and format for images, waveforms, or
measurements.

To Run Application Software
You can install and run optional application software on your oscilloscope. These software packages provide advanced capability
supporting many applications. Two examples are shown below; additional packages may be available. Contact your Tektronix
representative for more information.

Use TDSJIT2 Jitter Analysis Software to
characterize timing performance. Analyze jitter
on contiguous clock cycles using single-shot
acquisitions.

Use TDSDDM2 Disk Drive Measurement
Software to measure disk drive signals
according to IDEMA standards.

Follow the instructions provided with the
application software to install it. To run
the software, select the application in the
File / Run Application menu.

To Connect to a Network
Like any other Windows computer, you can
connect the oscilloscope to a network to enable
printing, file sharing, internet access, and other
communications functions.
To make a network connection, consult with
your network administrator and then use the
standard Windows utilities to configure the
oscilloscope for compatibility with your network.

To Use a Dual Monitor
Connect a keyboard, mouse, and monitor to the
oscilloscope and configure Windows for
dual-monitor mode. You can operate the
oscilloscope while having full use of Windows
and other installed applications on the external
monitor.
Connect the monitor to the upper SVGA port on
the oscilloscope rear panel. Use the Settings
tab in the Windows Display Properties dialog
box to set up a dual-monitor configuration.

Network

To Access the Help System
Touch the HELP button or select Help on
Window in the Help menu to receive
context-sensitive help on the current setup.

Select Contents and Index in the Help menu to
access any topic in the help system. Select the
topic, and then touch the Display button in the
dialog box.

Touch an outlined control shown in the help
window to receive more specific information
about the control.

Touch a tab in a help window to navigate
between the Overview and specific topics.

Touch the Minimize button in a help window
to move help out of the way so you can
operate the oscilloscope. Touch the Restore
Help button to see the last help topic again.

To Use the Oscilloscope I/O
On the Front Panel

Floppy disk drive accessible
from Windows

Probe compensator output to
compensate and deskew probes.
Auxiliary input to provide
an external trigger input
Auxiliary output provides trigger
output signal
Analog signal output from the CH 3 input

Channel inputs

On the Rear Panel
Removable hard disk drive to provide
individual environment for each user or to
secure data; press cover to release the disk
CDROM drive accessible from Windows;
press cover to open the drive

USB connector for mouse, keyboard, or other
peripherals
PS-2 connectors for mouse and keyboard
Upper SVGA port to connect a monitor for
dual-monitor operation
Lower VGA port to replicate the oscilloscope display
on an external monitor
Parallel port (Centronics) to
connect printer or other device
GPIB port to connect to controller
RJ-45 connector to connect to network

COM1 serial port
Miniature phone jacks for microphone
input and line output
Card Bus slots for two type-1 cards,
two type-2 cards, or one type-3 card

Ground terminal

