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Warranty 2

Tektronix warrants that this product will be free from defects in materials and workmanship for a period of one (1) year 
from the date of shipment. If any such product proves defective during this warranty period, Tektronix, at its option, 
either will repair the defective product without charge for parts and labor, or will provide a replacement in exchange 
for the defective product. Parts, modules and replacement products used by Tektronix for warranty work may be new 
or reconditioned to like new performance. All replaced parts, modules and products become the property of Tektronix.

In order to obtain service under this warranty, Customer must notify Tektronix of the defect before the expiration of 
the warranty period and make suitable arrangements for the performance of service. Customer shall be responsible for 
packaging and shipping the defective product to the service center designated by Tektronix, with shipping charges 
prepaid. Tektronix shall pay for the return of the product to Customer if the shipment is to a location within the country 
in which the Tektronix service center is located. Customer shall be responsible for paying all shipping charges, duties, 
taxes, and any other charges for products returned to any other locations.

This warranty shall not apply to any defect, failure or damage caused by improper use or improper or inadequate 
maintenance and care. Tektronix shall not be obligated to furnish service under this warranty a) to repair damage 
resulting from attempts by personnel other than Tektronix representatives to install, repair or service the product; b) to 
repair damage resulting from improper use or connection to incompatible equipment; c) to repair any damage or 
malfunction caused by the use of non-Tektronix supplies; or d) to service a product that has been modified or integrated 
with other products when the effect of such modification or integration increases the time or difficulty of servicing the 
product.

THIS WARRANTY IS GIVEN BY TEKTRONIX IN LIEU OF ANY OTHER WARRANTIES, EXPRESS OR 
IMPLIED. TEKTRONIX AND ITS VENDORS DISCLAIM ANY IMPLIED WARRANTIES OF 
MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE. TEKTRONIX’ RESPONSIBILITY 
TO REPAIR OR REPLACE DEFECTIVE PRODUCTS IS THE SOLE AND EXCLUSIVE REMEDY 
PROVIDED TO THE CUSTOMER FOR BREACH OF THIS WARRANTY. TEKTRONIX AND ITS 
VENDORS WILL NOT BE LIABLE FOR ANY INDIRECT, SPECIAL, INCIDENTAL, OR 
CONSEQUENTIAL DAMAGES IRRESPECTIVE OF WHETHER TEKTRONIX OR THE VENDOR HAS 
ADVANCE NOTICE OF THE POSSIBILITY OF SUCH DAMAGES.
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General Safety Summary

Review the following safety precautions to avoid injury and prevent damage to this 
product or any products connected to it. To avoid potential hazards, use this 
product only as specified.

Only qualified personnel should perform service procedures.

To Avoid Fire or
 Personal Injury

Use Proper Power Cord.  Use only the power cord specified for this product and 
certified for the country of use.

Ground the Product. This product is grounded through the grounding conductor of 
the power cord. To avoid electric shock, the grounding conductor must be 
connected to earth ground. Before making connections to the input or output 
terminals of the product, ensure that the product is properly grounded.

Observe All Terminal Ratings.  To avoid fire or shock hazard, observe all ratings 
and markings on the product. Consult the product manual for further ratings 
information before making connections to the product. 

Do Not Operate Without Covers. Do not operate this product with covers or panels 
removed.

Use Proper Fuse. Use only the fuse type and rating specified for this product.

Avoid Exposed Circuitry. Do not touch exposed connections and components when 
power is present.

Do Not Operate With Suspected Failures. If you suspect there is damage to this 
product, have it inspected by qualified service personnel.

Do Not Operate in Wet/Damp Conditions. 

Do Not Operate in an Explosive Atmosphere. 

Keep Product Surfaces Clean and Dry. 

Provide Proper Ventilation. Refer to the manual’s installation instructions for 
details on installing the product so it has proper ventilation.

No Power Switch. The power supply cord is considered the disconnecting device, 
disconnect the main power by means of the power cord.
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General Safety Summary
Symbols and Terms Terms in this Manual. These terms may appear in this manual:

Terms on the Product.  These terms may appear on the product:

DANGER indicates an injury hazard immediately accessible as you read the 
marking.

WARNING indicates an injury hazard not immediately accessible as you read the 
marking.

CAUTION indicates a hazard to property including the product.

Symbols on the Product. The following symbols may appear on the product:

WARNING. Warning statements identify conditions or practices that could result in 
injury or loss of life.

CAUTION. Caution statements identify conditions or practices that could result in 
damage to this product or other property.

Protective Ground
(Earth) Terminal

CAUTION
Refer to Manual
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Environmental Considerations

This section provides information about the environmental impact of the product.

Product End-of-Life
Handling

Observe the following guidelines when recycling an instrument or component:

Equipment Recycling. Production of this equipment required the extraction and use 
of natural resources. The equipment may contain substances that could be harmful 
to the environment or human health if improperly handled at the product's end of 
life. In order to avoid release of such substances into the environment and to reduce 
the use of natural resources, we encourage you to recycle this product in an 
appropriate system that will ensure that most of the materials are reused or recycled 
appropriately.

The symbol shown to the left indicates that this product 
complies with the European Union's requirements according to 
Directive 2002/96/EC on waste electrical and electronic 
equipment (WEEE). For information about recycling options, 
check the Support/Service section of the Tektronix Web site 
(www.tektronix.com).

Mercury Notification. This product uses an LCD backlight lamp that contains 
mercury. Disposal may be regulated due to environmental considerations. Please 
contact your local authorities or, within the United States, the Electronics 
Industries Alliance (www.eiae.org) for disposal or recycling information.

Restriction of Hazardous
Substances

This product has been classified as Monitoring and Control equipment, and is 
outside the scope of the 2002/95/EC RoHS Directive. This product is known to 
contain lead, cadmium, mercury, and hexavalent chromium.
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Preface

The user manual for the RTX100A ISDB-T RF Signal Generator contains the 
following sections:

Getting Started briefly describes the RTX100A ISDB-T RF Signal Generator and 
provides installation instructions, option and accessory lists, repacking 
instructions, and power on and off instructions.

Operating Basics provides an overview of the front panel controls and rear panel 
connections, operating principles, basic operating procedures, and numeric input 
methods. This section also provides examples of basic data outputting and 
recording.

Reference provides detailed information about the functions and use of the 
RTX100A ISDB-T RF Signal Generator’s main menus, and presents descriptions 
of all programming commands and the syntax used in command descriptions. This 
section also provides instructions for setting the network parameters for the 
Ethernet port.

Appendices provides product specifications, instructions for operating the ReMux 
and Scheduler applications, defragging the hard disk, recovering the system, and 
inspecting and cleaning the RTX100A ISDB-T RF Signal Generator.

Terms
This manual uses the following terms:

Stream: Generic term for transport streams and data streams of Non TS format 
(data format other than transport stream format).

S-TMCC (Single TMCC): Transport stream to which TMCC (Transmission 
and Multiplexing Configuration Control) information is inserted into the 
8 bytes in its Reed-Solomon code area (16 bytes). It is defined in the ISDB-S 
(Integrated Services Digital Broadcasting-Satellite) system.

M-TMCC (Multi TMCC): Transport stream to which TMCC information is 
inserted into the sync byte area, and having super frame structure. It is defined 
in the ISDB-S system.

Broadcast transport stream: Transport stream defined in ARIB STD-B31.
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Preface
Related Manual
The following related documentation for the instrument is available:

The RTX100A ISDB-T RF Signal Generator Service Manual (Tektronix part 
number 071-1757-XX) describes how to maintain and service the RTX100A 
and provides a complete module-level description of the operation of the 
instrument. This manual is an optional accessory.
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Getting Started

This section provides the following information:

Product description

List of standard and optional accessories

List of instrument options

Initial product inspection procedure

Installation instructions

Instructions for repackaging the instrument for shipment

Functional check procedure

Windows operations

Product Description
The RTX100A ISDB-T RF Signal Generator converts a broadcast transport stream 
into an RF signal and outputs it. In addition to the RF signal output feature, the 
RTX100A records and plays MPEG-2 transport streams that are compliant with 
ATSC, DVB, and ARIB standards.

The RTX100A provides the following features:

RF modulated output of broadcast transport streams

UHF: 13 channel to 62 channel (473 MHz to 767 MHz)

Direct RF output of ASI input signals

Data rate: 214 Mbps maximum; 256 Kbps minimum

Hierarchy display of stored or captured transport streams

188, 204, 208 bytes packet size, S-TMCC, M-TMCC, non transport stream, 
and partial transport stream output formats

Real-time updating of stream parameters; continuity_counter, PCR/PTS/DTS, 
TOT/TDT/STT, NPT, and Reed Solomon (ISDB-T only) 

Continuous recording of captured streams

PCR jitter insertion
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Triggered stream capture

Full remote control using Ethernet interface

Scheduler application for automated stream playout and record (Option SC 
only)

The RTX100A includes the ReMux application software that provides the 
capability to create a transport stream of super frame structure defined in the 
ISDB-S systems from an MPEG2 transport stream. Refer to Appendix B: Using 
ReMux Application for detailed information about the ReMux application.

Standard Accessories
The following accessories are shipped with the RTX100A:

Document, CD-ROMs, and
Other Parts

The following document, CD-ROMs, and other parts are standard accessories:

RTX100A ISDB-T RF Signal Generator User Manual.

English (Option L0): Tektronix part number 071-1755-XX.

Japanese (Option L5): Tektronix part number 071-1756-XX.

Windows XP Professional recovery DVD-ROM, Tektronix part number 
063-3864-XX.

Sample Stream CD-ROM, Tektronix part number 063-3865-XX.

Application Software Recovery CD-ROM, Tektronix part number 
063-3866-XX.

USB keyboard, Tektronix part number 119-B146-00.

USB mouse, Tektronix part number 119-B145-00.

Front cover, Tektronix part number 200-3897-00.

NOTE. When inputting/outputting a stream for a long time, the stream may be 
intermittent because of a processing condition of the hard disk or the system 
process of Windows XP.
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Power Cords All RTX100A ISDB-T RF Signal Generators are shipped with one of the following 
power cord options. Power codes for use in North America are UL listed and CSA 
certified. Cords for use in areas other than North America are approved by at least 
one authority acceptable in the country to which the product is shipped.

Table 1-1: Power cord identification

Plug configuration Normal usage Option number
North America
115 V

Standard (A0)

Universal Euro
220 V

A1

United Kingdom
240 V

A2

Australia
240 V

A3

North America
250 V

A4

Switzerland
240V

A5

Japan
100 V

A6

China
240 V

A10

No power code supplied. A99
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Optional Accessories
The following items are optional accessories:

RTX100A ISDB-T RF Signal Generator Service Manual, Tektronix part 
number 071-1757-XX.

WFM7F05 rackmount kit

1700F06 blank panel

Options
The RTX100A can be ordered with the following options:

Instrument Option The following instrument option is available for the RTX100A:

Option SC: Adds the Scheduler software.

Service Options The following service options are available for the RTX100A:

Option C3: Provides calibration services for 3 years.

Option C5: Provides calibration services for 5 years.

Option D1: Provides calibration data.

Option D3: Provides calibration data for 3 years.

Option D5: Provides calibration data for 5 years.

Option R3: Extends the instrument warranty to 3 years.

Option R5: Extends the instrument warranty to 5 years.

 Power Cord Options See Table 1-1 on page 1-3.
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Initial Product Inspection
Perform the following product inspection procedure when you receive your 
instrument:

1. Inspect the shipping carton for external damage, which indicates possible 
damage to the instrument.

2. Remove the RTX100A from the shipping carton.

3.  Check that the instrument has not been damaged in transit. The exterior should 
not have any scratches or impact marks. Prior to shipment the instrument is 
thoroughly inspected for mechanical defects.

4. Verify that the shipping carton contains the instrument, the standard 
accessories, and any optional accessories that you ordered.

5. Perform the functional check procedure (refer to Functional Check Procedure 
on page 1-10) after installing the instrument.

Contact your local Tektronix Field Office or representative if there is a problem 
with your instrument or if your shipment is incomplete.

Installation
Before you install the instrument, refer to the General Safety Summary section at 
the front of this manual for power source, grounding, and other safety information.

Environment Operating
Requirements

Verify that the location of your installation has the proper operating environment.

NOTE. Save the shipping carton and packaging materials for instrument 
repackaging in case shipment becomes necessary.

CAUTION. Damage to the instrument can occur if this instrument is powered on at 
temperatures outside of the specified temperature range.
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AC Line Voltage
Requirement

Check that your location provides the proper electrical power requirements as 
listed in Table 1-3.

Power Cord Requirement Refer to Table 1-1 on page 1-3 to verify that you are using the proper power 
cord for your location. Connect the power cord from the rear-panel power 
connector to the power system.

Table 1-2: Environmental operating requirement

Characteristics Specifications
RTX100A ambient temperatures from +5 °C to + 40 °C

RTX100A relative humidity from 20% to 80%

Clearance on top 5.0 cm (2 in)

Clearance on left side 5.0 cm (2 in)

Clearance on right side 5.0 cm (2 in)

Clearance in rear (from the fan guard) 5.0 cm (2 in)

NOTE. If you are installing the instrument in a dedicated rack, refer to the 
instruction sheet that comes with the rackmounting kit for proper installation 
procedures. 
When the RTX100A is mounted in a 19-inch rack, verify that there is at least one 
unit of clearance above the RTX100A. 

Table 1-3: AC line power requirement

Parameter Description
Line voltage range 100 to 240 V

Line frequency 50/60 Hz

Maximum power 180 VA

CAUTION. The instrument does not have a power switch, but does have an 
on/standby switch. When you connect the power cable to the AC line connector, 
power is applied to the power supply standby circuit of the instrument. Read all 
instructions on pages 1-7 and 1-8 before plugging the power cable into a power 
source.

CAUTION. The instrument is shipped with a power cord appropriate for use with 
your power systems (normal 115 V power system or 230 V power system). If the 
instrument is to be used with a power system other than that specified in the order, 
the power cord must be replaced with one appropriate for the power source used. 
Refer to Table 1-1 for a listing of available power cords.
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Applying Power to the
Instrument

After you have verified the operating environment, AC line, and power cord 
requirements, plug the power cord into the power connector on the rear panel (see 
Figure 1-1), and then plug the power cord into the local power source. 

Figure 1-1: Rear-panel power connector

Power On. Press the ON/STBY switch (see Figure 1-2) to power on the instrument. 
After you power on the instrument, verify that the fan on the rear panel is operating. 
To verify that the fan is operating, place your hand behind the right side of the 
instrument. You should be able to feel the fan’s air flow.

VGA LAN Com

Printer IEEE 1394b

SPI
In/Out

Clock/Ref
In

RF Out ASI In ASI Out

Trig
In/Out

Power connector

NOTE. To make a selection in a Windows dialog box after you power on the 
instrument, connect a mouse to the USB connector on the front panel before you 
power on.

CAUTION. Do not operate the instrument if the cooling fan does not operate when 
you turn the instrument on. Serious damage to your instrument can occur from 
overheating if the cooling fan is not operating.
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Figure 1-2: Front-panel On/STBY switch

The first time you power on the instrument, the Windows Security Alert dialog 
box appears as shown in Figure 1-3. This dialog box appears when a program tries 
to use the resources or the ports on the system that are covered by the firewall.

Figure 1-3: Windows Security Alert dialog box

Click the Unblock button so that Windows allows the program (MPEG Series 
Application) to run.

When you click the Unblock button, the MTX100A application window (Play 
screen) is displayed.

R T X 100A IS DB -T S ignal Generator

ON/STBY switch
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Repacking for Shipment
When you ship this instrument, use the original packaging material if possible. If 
the original packaging is unfit for use or is not available, repackage the instrument 
using the following procedure:

1. Obtain a corrugated cardboard shipping carton having inside dimensions at 
least six inches greater than the instrument dimensions and having a carton test 
strength of at least 125 kg (275 pounds).

2. If the instrument is being shipped to a Tektronix Service Center for repair or 
calibration, attach a tag to the instrument showing the following information:

The owner of the instrument (with address).

The name of a person at your firm who may be contacted if additional 
information is needed.

The complete instrument type and serial number.

A description of the service required.

3. Wrap the instrument with polyethylene sheeting or equivalent to protect the 
outside finish and prevent entry of packing materials into the instrument.

4. Cushion the instrument on all sides by tightly packing dunnage or urethane 
foam between the carton and the instrument, allowing for three inches 
(7.62 cm) of padding on each side (including top and bottom).

5. Seal the carton with shipping tape or with an industrial stapler.

6. Mark the address of the Tektronix Service Center and your return address on 
the carton in one or more prominent locations.
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Functional Check Procedure
Perform the following procedure if you are operating the instrument for the first 
time (to verify that the instrument shipped without damage) or you suspect that the 
instrument is not working properly:

1. Connect the RTX100A to a power source, and then turn the instrument on 
using the ON/STBY switch.

2. Press the front-panel MENU button to display the File menu command list. 

3. Press the up ( ) or down ( ) arrow button to select Open from the list, and 
then press the ENTER button to open the Select File dialog box shown in 
Figure 1-4.

Figure 1-4: Select File dialog box

4. Press the up ( ) or down ( ) arrow button to select the test64.TRP file, and 
then press the ENTER button. The hierarchy view of the transport stream file 
will be displayed on the screen.

NOTE. Before you perform this procedure, install the RTX100A using the 
instructions listed in Installation starting on page Up Windows XP Professional.

NOTE. You can select the test40.TRP file in step 4 of this procedure if you need to 
decrease the bit rate of the transport stream due to performance restrictions in your 
decoder.
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5. Connect the interface cable provided with the instrument between the SPI 
IN/OUT connector on the RTX100A rear panel and the SPI IN connector on 
an MPEG decoder. See Figure 1-5.

6. Connect the decoder to a picture monitor.

7. Press the RTX100A PLAY button to start the transport stream output. When 
transport stream output is started, the Play Status indicator appears on the 
screen. 

8. Check that the picture from the transport stream is displayed correctly on the 
picture monitor.

Figure 1-5: Equipment connection for the functional check

Interface cable

MPEG decoder

Picture monitor

SPI in

Output

Input

RTX100A rear panel
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Windows Operations
All of the functions of the RTX100A are performed as an application (RTX100A 
application) on the Windows XP operating system. Therefore, if you connect the 
keyboard and mouse provided with the instrument to the front-panel USB 
connectors, you can operate the RTX100A system with the same environment as a 
Windows PC.

Operation on the
Play/Record Screen

When you have connected a keyboard and mouse to the instrument, you can use 
them to make menu selections and parameter settings in the Play/Record screen. 
These operations behave in the same manner as the other Windows applications.

Displaying the Windows
Screen (Desktop)

To display the Windows screen (Desktop), select Minimize or Exit from the File 
menu in the Play screen or Record screen. For Minimize, the RTX100A application 
window minimizes and the Windows XP desktop appears. For Exit, the RTX100A 
application exits and the Windows XP desktop appears.

File Operation There are no menu commands to manage file operations in the RTX100A 
application. Perform the file operations such as copy, delete, or upload/download 
on Windows. Refer to Windows XP Online Help or other documentation about file 
operations.

The RTX100A application is placed in the C:\ProgramFiles\Tektronix\Mpeg
Player folder. The sample transport stream files (test64.TRP and test40.TRP) are 
placed on D: drive (Volume D).

System Settings This manual describes only the settings for connecting to an Ethernet network. 
Refer to Windows XP Online Help or other documentation about other system 
settings.
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Operating Basics

This section explains the basics of operating the RTX100A. The information is 
divided into the following subsections:

Functional Overview contains descriptions of the front-panel controls, the 
rear-panel connectors, and elements of the display.

Basic Menu Operation provides the basic concepts of how to operate the 
RTX100A using the menus and front-panel buttons, and how to enter numeric 
input into dialog boxes.

Tutorials contains procedures that show you how to output and record a  
transport stream.

Functional Overview
This subsection contains descriptions of the front-panel controls and the rear-panel 
connectors.

Front-panel Controls Figure 2-1 shows the locations of the front-panel controls.

ON / STBY Power Switch. Powers on or off the instrument.

USB Connectors. USB2.0 connectors to connect the keyboard and mouse provided 
with the instrument for Windows operations. You can also connect other USB 
devices.

DVD±RW Drive. DVD drive with capability of reading and writing to the following 
standards: DVD-R/RW, DVD+R/RW, and CD-R/RW.

CAUTION. If you power off the instrument using the ON/STBY power switch, the 
current instrument settings are not saved (this operation corresponds to an 
emergency shutdown in Windows XP). To prevent data loss, use the Shutdown 
command from the File menu  to power off the instrument.
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Figure 2-1: RTX100A front panel

MENU Button. Use this button to toggle the display of the menu command list on or 
off.

PLAY Button. Press this button to start stream output. When the Record screen is 
displayed, use this button to switch to the Play screen. When this button is pressed 
during stream output, the stream output pauses. Press the button again to start the 
stream output.

When an M-TMCC transport stream is selected, the RTX100A outputs the stream 
from the start packet in the super frame to the maximum number of packets that can 
be looped as an integral multiple of the number of super frames. When an ISDB-T 
transport stream is selected, the RTX100A outputs the stream from the start packet 
in the OFDM (Orthogonal Frequency Division Multiplexing) frame to the 
maximum number of packets that can be looped as 2 X N of the number of OFDM 
frames. If any transport streams within the ISDB-T transport stream have different 
modulation parameters, select Non TS from the Packet Size command in the Play 
menu (refer to page 3-5). 

R T X 100A IS DB -T S ignal Generator

STOP button REC button PLAY button MENU button

SELECT button

ESC/TAB/ENTER 
buttons

ON/STBY 
power switch

USB connector DVD±RW drive HDD access 
indicator

Arrow buttons
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The status indicator at the left side of the button lights when stream data is being 
output. The indicator blinks when the stream output pauses.

REC Button. Press this button to record the stream data being applied. If a broadcast 
transport stream is applied to the ASI IN connector, pressing this button starts 
outputting an RF modulated signal. When the Play screen is displayed, use this 
button to switch to the Record screen.

The status indicator at the left side of the button blinks when a sync word is being 
detected, or when the pretrigger portion of the stream data has been recorded.

STOP Button. This button performs the following functions:

If this button is pressed while a stream data is being output, the data output 
stops.

If this button is pressed while the pretrigger portion is filled and the instrument 
waits a trigger event or the posttrigger portion is being recorded, the recorded 
data is stored in a file.

ESC/TAB/ENTER Buttons. These buttons perform the following functions: 

The ESC button is used to cancel the selected operation. When any menu 
command list is displayed, it closes the command list temporarily.

The TAB button is used to move through a dialog box.

The ENTER button is used to execute the selected menu command or enable 
all setting changes in a dialog box.

SELECT Button. Use the SELECT button to enable or disable any setting changes 
in a dialog box. It is also used to open the keypad, where you can enter numeric 
values for a text box.

When an ISDB-T file is selected in the Play screen or an ISDB-T signal is captured 
in the Record screen, pressing this button causes the ISDB-T Information dialog 
box to appear.

Arrow Buttons. Use the arrow buttons to maneuver on the LCD display. For 
example, you can use these buttons to move the Icon cursor or to move among the 
menu selections.

HDD Access Indicator. This indicator lights when the hard disk drive or the  
CD-R/W drive is in operation.
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Rear-panel Connectors Figure 2-2 shows the locations of the RTX100A rear-panel connectors.

Figure 2-2: RTX100A rear panel

RF Out. Use this BNC connector to output an RF signal.

ASI In. Use this BNC connector to input an ASI (Asynchronous Serial Interface) 
signal. When you want to output an RF signal using an external broadcast transport 
stream, apply the transport stream to the connector.

ASI Out. Use this BNC connector to output an ASI (Asynchronous Serial Interface) 
signal.

VGA LAN Com

Printer IEEE 1394b

SPI
In/Out

Clock/Ref
In

RF Out ASI In ASI Out

Trig
In/Out

VGA LAN Com IEEE 1394b PowerPrinter

Clock/Ref In RF Out Trig In/Out ASI In ASI Out SPI In/Out

NOTE. The RF signal output is only available when a broadcast transport stream 
is being output or applied.
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Clock/Ref In. Use this BNC connector to input an external reference signal or clock 
signal to the RTX100A. Refer to Appendix A: Specifications for detailed 
information about the signal specification.

Trig In/Out. Use this BNC connector to input an external trigger event for stream 
recording or output a 27 MHz reference clock signal or an ISDB-T frame pulse 
signal. You can change the configuration from the Play menu (refer to the Play 
Menu on page 3-5). 

Refer to Appendix A: Specifications for detailed information about the signal 
specification.

SPI In/Out. Use this 25-pin D-sub connector to input and output an SPI 
(Synchronous Parallel Interface) signal. Refer to Appendix A: Specifications for 
detailed information about the input voltage range for the signal.

Printer. Use this 25-pin D-sub connector to connect a printer. This interface 
supports the IEEE 1284 parallel port standard.

IEEE1394b. Use this connector to connect an IEEE 1394b device such as an 
external hard disk drive.

VGA. Use this 9-pin D-sub connector to display the instrument screen to an external 
monitor.

The VGA output is automatically enabled only when you power on the instrument 
with an external monitor connected. If you want to enable the VGA output after 
powering on the instrument, perform the following steps:

1. Minimize the Play screen to display the Windows XP desktop.

2. Click the Intel(R) Extreme Graphics 2M icon (see below) at the right side of 
the taskbar.

3. Select Graphic Options > Output To > Intel(R) Dual Display Clone > 
Monitor+Notebook from the displayed menu.

NOTE. Use a continuous signal for an external reference or clock signal.
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LAN. (10/100/1000 Base-T). Use this connector to connect the RTX100A to your 
local Ethernet network.

Com. This 9-pin D-sub connector provides a serial interface for instrument control. 

Power Connector. Use this connector to apply power to the instrument using the 
supplied power cord.

Display Elements There are two types of display screens to operate the RTX100A; the Play screen 
and the Record screen.

Play screen is used to output the selected stream. When you power on the 
instrument, this screen will display the last screen showing before powering 
down.

Record screen is used to record the input stream. When you press the REC 
button or select the Record command from the File menu while the Play screen 
is displayed, the screen switches to the Record screen.

This subsection explains the display elements that make up the Play and Record 
screens. 

Figure 2-3 shows the location of display elements of the Play screen. The display 
elements of the Record screen are the same as that of the Play screen.
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Figure 2-3: Elements of the Play screen

Menu Bar. The Menu bar displays the names of the menus that can be used in the 
Play or Record screen. Press the MENU button to enable or disable the menus. 

Refer to Using the Menus on page 3-3 for detailed information about the menus.

Remote connection status icons

Scroll bar

Menu

Menu bar
Toolbar

Icon cursor

Hierarchical
display of the

transport stream

Status bar

Play status
indicator

Menu commands list
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Toolbar. The toolbar provides shortcut buttons for many of the most often used 
menu commands. Click a toolbar button to select the corresponding command. 
You can toggle the toolbar display on and off using Toolbar command in the View 
menu. 

Refer to Toolbar Buttons on page 3-32 for detailed information about the function 
of each toolbar button.

Hierarchy Display. Each icon in the hierarchy display represents an element of the  
stream. The hierarchy text contains a description of the associated icon. 

Refer to Hierarchy Display on page 3-33 for detailed information about the 
hierarchy icons.

Icon Cursor. The icon cursor appears as a red box around an icon in the hierarchy 
to indicate the currently selected icon.

Use the up ( ) or down ( ) arrow button to move the icon cursor between icons. 
When the icon cursor is at the top or bottom of the hierarchy display, the hierarchy 
scrolls to show additional elements of the stream when applicable.

Play/Record Status Indicator. The play status indicator (see Figure 2-4) is displayed 
while the selected stream is being output. It shows the output status of the selected 
stream: the progress of the stream output, the output source, the operational status, 
and the elapsed time.

The record status indicator is displayed while the input stream is being recorded. It 
shows the record status of the input stream: the progress of the stream record, the 
record target, and the elapsed time.

Figure 2-4: Play status indicator

The play/record status indicator shows the following information:

1. Position Indicator. In the Play screen, this indicator shows the progress of the 
stream output using the duration gauge. In the Record screen, this indicator 
shows the progress of the stream record using the duration gauge. 

1 2 3 4
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The duration gauge is updated every 1 second. If you output a stream with a 
repetition rate of around 3 seconds, the gauge may not be displayed correctly.

2. Output Source/Record Target. In the Play screen, this indicator shows the 
output source used to output the selected stream. In the Record screen, this 
indicator shows the record target used to record the input stream. 

Either of the following icons are displayed according to the selected output 
source or record target:

3. Operation Status. Shows the current operation status of the instrument. 

In the Play screen, the following icons are used:

In the Record screen, the following icons are used:

This icon shows that the hard disk is the output source or record target.

This icon shows that the RAM is the output source or record target.

This icon shows that the selected stream is being output.

This icon shows that the stream output is being stopped.

This icon shows that the selected stream is being read from the hard disk to the RAM.

This icon shows that the captured stream is being recorded.

This icon shows that the RTX100A waits for a trigger event.

This icon shows that a trigger event occurs.

This icon shows that the captured stream is being processed on the hard disk.

This icon shows that the captured stream is being saved from the RAM to the hard disk.

This icon shows that the stream record is being stopped.
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4. Elapsed Time. In the Play screen, this box displays the elapsed time of the 
current stream data output.

In the Record screen, this box displays the elapsed time since the input stream 
is recorded.

Scroll Bar. The scroll bar appears when there is a hierarchy display to show the 
relative position of the hierarchy of the stream.

Status Bar. The status bar (see Figure 2-5) contains several indicators that display 
general information about the transport stream output or record status.

Figure 2-5: Status bar

The Status bar shows the following information:

1. Standard. In the Play screen, this indicator shows the standard used to display 
the selected stream (MPEG2, ARIB, DVB, ATSC, S-TMCC, M-TMCC, 
ISDB-T, or Non TS). In the Record screen, this indicator shows the standard 
used to display the input stream.

2. Packet Size. In the Play screen, this indicator displays the packet size in bytes 
(188, 204, 208, or Non TS) of the stream output. In the Record screen, this 
indicator displays the packet size in bytes of the input stream.

3. Clock Source. This indicator displays the source of the reference clock 
(internal or external) used for the stream output.

4. Bit Rate. In the Play screen, this indicator displays the bit-rate (in Mbps) of the 
stream output. In the Record screen, this indicator displays the bit-rate (in 
Mbps) of the input stream.

5. RAM free space. In the Play screen, this indicator shows the RAM free space 
that can be used to output the selected stream. In the Record screen, this 
indicator shows the RAM free space that can be used to record the input 
stream.

NOTE. After you scroll a hierarchy display in the Record screen, the display may 
be out of focus. If this is the case, select an icon cursor on the display to refocus.

1 2 3 4 5 6
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6. Output Source/Record Target. In the Play screen, this indicator shows the 
output source used to output the selected stream. In the Record screen, this 
indicator shows the record target used to record the input stream. 

This indicator is the same as the output source/record target indicator of the 
Play/Record Status indicator.

RF Status Display. Displays a parameter and an icon related to the RF output. 

Figure 2-6: RF Status Display

1. This indicator display the center frequency (UHF channel number) for the RF 
output. This value can be set using the RF Parameter command in the 
ISDB-T/ASI menu.

2. This icon appears while outputting an RF signal. 

Remote Connection Status Icons. The remote connection status icons appear when 
a TCP/IP connection for remote control is established. The right icon shows the 
status of the TCP/IP connection (this icon is always displayed when the TCP/IP 
connection is established), and the left icon shows the lock status of the front-panel 
buttons and mouse input.

There are two display states:

To reset the lock status, send the :SYSTem:KLOCk:STATe OFF command or 
press the ESC button on the front panel (if a keyboard is connected, press the Esc 
key).

When the TCP/IP connection is closed, the remote status icons disappear.

1 2

This shows that the TCP/IP connection for remote control is established.

This shows that the TCP/IP connection for remote control is established and the  
front-panel buttons and mouse input are locked by the :SYSTem:KLOCk:STATe ON 
command.
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Basic Menu Operation
This section describes the basics of using the RTX100A menu and the methods for 
entering numeric input in the various dialog boxes.

The menus are displayed in the menu bar at the top of the Play or Record screen. 
You can operate these menus using the front panel MENU button, ESC button, 
TAB button, ENTER button, and the arrow buttons (see Figure 2-7).

Figure 2-7: Front panel showing the menu controls

Accessing Menu Commands. To access any menu command, press the MENU 
button. When you press the MENU button, the File menu command list opens. 

Use the up ( ) or down ( ) arrow button to move through the command list. Press 
the ENTER button to execute the selected command.

Use the left ( ) or right ( ) arrow button to select the desired menu. Press the ESC 
button to close the command list temporarily.

Arrow buttons

MENU button

ESC button TAB button ENTER button
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Press the MENU button again to close the menu command list.

Display States of the Menu Commands. The menu commands can have the 
following three display states as shown in Figure 2-8:

A command followed by “ ” indicates that a corresponding submenu will be 
displayed after you press the ENTER button or the right ( ) arrow button. 

A command followed by an ellipsis (...) indicates that a corresponding dialog 
box will open after you press the ENTER button.

A command name by itself will be executed after you press the ENTER button. 

Figure 2-8: Display status of the menu commands

Numeric Input You can enter numeric values in the displayed dialog box by using the keypad  or 
by using the arrow buttons. 

Numeric Input Using the Keypad. Perform the following procedure to input numeric 
values by using the keypad. Figure 2-9 shows the keypad.

1. Open a dialog box including the text box in which you want to change a 
parameter.

2. Press the TAB button repeatedly to select (highlight) the numeric parameter 
you want to change in the open dialog box.

NOTE. When you press the left arrow button while the File menu is displayed or 
when you press the right arrow button while the Utility menu is displayed, the 
Windows Control menu appears.

A corresponding submenu will be 
displayed

A corresponding dialog box will be 
displayed when this command is executed

The displayed command will be executed 
immediately
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3. Press the SELECT button to open the keypad (see Figure 2-9).

Figure 2-9: Keypad

4. Press the TAB button or the arrow buttons to move the dotted line box onto the 
number you want to input (when the keypad first opens, the box is located on 
the ENT key).

5. Press the SELECT button. This displays the selected number in the numeric 
input box.

6. Repeat steps 4 and 5 to input the desired parameter value.

7. Press the ENTER button (or select the ENT key and then press the SELECT 
button). This saves the new value in the numeric input box and closes the 
keypad.

Numeric Input Using the Arrow buttons. Perform the following procedure to change 
a value by using the arrow buttons:

1. Open the dialog box containing the text box where you want to change a 
parameter.

2. Press the TAB button repeatedly to select the numeric parameter you want to 
change in the open dialog box.

3. Press the left ( ) arrow button to begin editing the parameter. This highlights 
the last digit.

4. Press the left ( ) or right ( ) arrow button to move the highlighted cursor to 
the value you want to change.

5. Press the up ( ) or down ( ) arrow button to increase or decrease the value.

6. Repeat steps 4 and 5 to enter all of the desired values. To add a digit, press the 
left ( ) arrow button. 

Numeric input box

Clear key

Backspace

Cancel key

Enter key
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7. After you change all of the values, press the ENTER button.

About the Data Output Source
When you output the selected stream data, you can select either the hard disk or the 
RAM as the output source. This subsection describes the operation of the 
RTX100A when each output source is selected. 

RAM When you select the RAM as the output source, the RTX100A performs the 
following:

When data output rate is less than or equal to 120 Mbps, the RTX100A outputs 
the first stream data while transferring the data from the hard disk to the RAM 
and then continuously outputs the data from the RAM using looping methods. 

When data output rate is more than 120 Mbps, the RTX100A continuously 
outputs a stream data from the RAM using looping methods after the data is  
completely transferred from the hard disk to the RAM.

If you select the RAM as the output source, you cannot output the data over the 
RAM free space for the data output (maximum 256 MB). This RAM free space is 
displayed on the status bar. Refer to Status Bar on page 2-10, for more information 
about the status bar.

Hard Disk If you select the hard disk (Disk) as the output source, the RTX100A always 
outputs the selected stream data from the hard disk regardless of the data output 
rate. When the reading speed of the hard disk cannot overtake the data output rate, 
the error message “Error: Output Buffer Empty” appears.

Use the Source command in the Play menu to select the output source. Refer to 
Play Menu on page 3-5 for more information about the Play menu.

You can see the currently selected output source in the status bar. Refer to Status 
Bar on page 2-10, for more information about the status bar.
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This section provides the following tutorials to familiarize you with the basic 
functions of the RTX100A:

Outputting a transport stream

Recording a transport stream

Outputting an RF modulated broadcast transport stream 

Required Equipment
Table 2-1 lists the equipment required to perform the tutorials. Accuracy of 
alternate equipment should equal or exceed that of the example instruments and 
accessories. Using inadequate equipment may result in inaccurate measurements.

NOTE. These tutorials do not cover all the features and functions of the RTX100A. 
The tutorials are intended to introduce you to the operations required to execute the 
instrument's basic functions.
Refer to the Reference section for detailed descriptions of the menus and functions 
used in these procedures.
Before you perform these tutorials, make sure that the RTX100A is properly 
installed. Refer to Installation on page 1-5.

Table 2-1: Tutorial recommended test equipment and accessories

Item No. Requirement Example
MPEG test system 1 Real-time transport stream analyzer Tektronix MTS400 Series MPEG Test 

Systems or equivalent

ISDB-T receiver 1 Panasonic VP-8480A ISDB-T Analyzer

75 Ω BNC cable 1 Length: 42 inches Tektronix part number 012-0074-00 
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Outputting a Transport Stream
The hard disk drive of the RTX100A is shipped with files containing 
factory-supplied samples of transport streams. This tutorial opens one of these 
sample files and outputs the transport stream.

Perform the following steps to select and output a stored transport stream:

1. Press the front-panel PLAY button to display the Play screen.

2. Press the MENU button to open the File menu.

3. Press the up ( ) or down ( ) arrow button to select Open from the menu, and 
then press the ENTER button to open the Select File dialog box shown in 
Figure 2-10.

Figure 2-10: Select File dialog box

4. Press the up ( ) or down ( ) arrow button to select the test64.TRP file, and 
then press the ENTER button. This displays the hierarchy view of the transport 
stream file shown in Figure 2-11.
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Figure 2-11: Hierarchy view of the transport stream file

5. Connect the 75 Ω BNC cable between the ASI Out connector on the 
RTX100A rear panel to the ASI In connector of the MPEG test system.

6. Press the RTX100A PLAY button to start the transport stream output. 

When transport stream output is started, the play status indicator (see Figure 2-12) 
appears and the PLAY indicator at the left side of the button lights.

Figure 2-12: Play status indicator

7. Set up the MPEG test system to monitor the transport stream output from the 
RTX100A. Figure 2-13 shows the transport stream data displayed on an MPEG 
test system. 

8. Press the STOP button on the RTX100A to stop the transport stream output. 
Observe that the Play Status indicator disappears.
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Figure 2-13: Transport stream display from an MPEG test system

Recording a Transport Stream
This tutorial captures a transport stream being applied into the ASI In connector 
and records it on the hard disk as a file.

Perform the following steps to capture a transport stream and record it in the hard 
disk as a file:

1. Press the front-panel REC button to display the Record screen.

Since no signal is being applied at this time, the No Signal message appears on 
the top of the screen (see Figure 2-14).

Figure 2-14: No Signal message
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2. Connect the 75 Ω BNC cable between the ASI In connector on the RTX100A 
rear panel to the ASI OUT connector of the MPEG test system.

3. Output a transport stream from the MPEG test system.

When transport stream output is started, the hierarchy view of the transport 
stream is displayed on the Record screen of the RTX100A.

4. Press the RTX100A REC button.

When you press the button, the record status indicator (see Figure 2-15) 
appears and the REC indicator at the left side of the button lights.

Figure 2-15: Record status indicator

After the transport stream record is completed, the record status indicator 
disappears, and the transport stream is saved automatically with a file name which 
shows the current date (yy:mm:dd).
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Outputting an RF modulated broadcast transport stream
The hard disk drive of the RTX100A is shipped with files containing 
factory-supplied samples of broadcast transport streams. This tutorial converts a  
broadcast transport stream into an RF signal and outputs it from the RF Out 
connector.

1. Press the front-panel PLAY button to display the Play screen.

2. Select the Open command from the File menu to open the Select File dialog 
box.

3. Press the up ( ) or down ( ) arrow button to select the ISDB-T folder, and 
then press the ENTER button. This displays the content of the ISDB-T folder.

4. Press the up ( ) or down ( ) arrow button to select ISDB_T_M1.rmx, and 
then press the ENTER button. This displays the hierarchy view of the selected 
transport stream file.

You can display ISDB-T parameters of the transport stream by pressing the 
front-panel SELECT button or by pressing the space key of the key board (if 
it is connected).

5. If necessary, change RF parameters:

a. Select RF Parameter from the ISDB-T/ASI menu to open the ISDB-T 
RF Parameter dialog box shown below.

b. In the dialog box, select a center frequency. You can select from 
channel 13 to channel 62 as a center frequency. Refer to Table 2-2 for 
information about the available UHF channels and their frequencies.

6. Connect the 75 Ω BNC cable between the RF Out connector on the RTX100A 
rear panel and the RF INPUT connector on the ISDB-T receiver.

7. Press the RTX100A PLAY button to start the transport stream output.

8. Use the ISDB-T receiver to check that the RF modulated broadcast transport 
stream is output from the RF Out connector.
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Note for RF Modulation
Output

When you output a broadcast transport stream from the RTX100A, note the 
following:

You cannot perform RF modulation for transport streams other than broadcast 
transport streams.

If there are a number of modulation parameters in the broadcast transport 
stream currently being output, the RF modulation is distorted for about two 
seconds at the parameter changing points.

The RTX100A does not support DQPSK modulation. If DPQSK modulation 
is used in the selected broadcast transport stream, the stream is modulated to 
QPSK and then output. 

Table 2-2: UHF channel number and frequency

Channel Frequency (MHz) Channel Frequency (MHZ) Channel Frequency (MHz)
13 473.143 30 575.143 47 677.143

14 479.143 31 581.143 48 683.143

15 485.143 32 587.143 49 689.143

16 491.143 33 593.143 50 695.143

17 497.143 34 599.143 51 701.143

18 503.143 35 605.143 52 707.143

19 509.143 36 611.143 53 713.143

20 515.143 37 617.143 54 719.143

21 521.143 38 623.143 55 725.143

22 527.143 39 629.143 56 731.143

23 533.143 40 635.143 57 737.143

24 539.143 41 641.143 58 743.143

25 545.143 42 647.143 59 749.143

26 551.143 43 653.143 60 755.143

27 557.143 44 659.143 61 761.143

28 563.143 45 665.143 62 767.143

29 569.143 46 671.143 --- ----------
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The Reference section is divided into the following subsections:

Using the Menus describes the function of each selection available in the 
menus.

Hierarchy Display describes the icons used by the RTX100A to represent 
transport stream elements.

Adding Jitter to PCRs provides instructions and procedures on how to add jitter 
to PCRs.

Continuous Recording Feature describes features and basic action of 
Continuous Recording.

Preset File provides information about the preset file and procedures on how 
to save and load a preset file.

Connecting to a Network provides procedures to connect the RTX100A to 
your network.

Syntax defines the command syntax and processing conventions.

Remote Commands provides the remote commands set used in the RTX100A.

Default Settings lists the default settings of the remote commands.

Error Messages and Codes lists the codes and messages used in the status and 
event reporting system in the RTX100A.

Network Interface Specifications describes the RTX100A network interface 
specifications.
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This section describes the function of each selection available in the menus. This 
section is divided into the following subsections:

Menus in the Play Screen describes all of the menu commands and their 
features available in the Play screen.

Menus in the Record Screen describes all of the menu commands and their 
features available in the Record screen.

Toolbar Buttons describes the toolbar buttons and their functions.

Refer to Basic Menu Operation on page 2-12 for information about how to operate 
the menus.

Menus in the Play Screen
This subsection describes the menus available in the Play screen. 

File Menu The File menu in the Play screen contains commands for selecting a stream file and 
for loading and saving a preset file. This menu also contains commands for exiting 
the RTX100A application and for shutdown of the instrument. Table 3-1 describes 
the commands in the File menu.

Table 3-1: File menu commands (Play screen) 

Command Description
Open Opens a stream file stored in the E: drive (volume E). When a file is 

selected, the RTX100A checks the packet size of the file. When it is a 
transport stream file, its data is output in packets. Therefore, if an 
incomplete packet is included at the start or end point of the file, the 
portion is not output. The available minimum data size is 104 Kbyte. 

When you select this command, the Select File dialog box appears. Refer 
to Select File Dialog Box on page 3-4 for more information.

Load Preset Loads the specified preset file (*.set). When a preset file is loaded, the 
current instrument settings are changed by the file's content. Refer to 
Preset File beginning on page 3-59 for more information about the preset 
file.

Save Preset Saves the current instrument settings as a preset file. Refer to Preset File 
beginning on page 3-59 for more information about the preset file.

RECORD Switches to the Record screen.

Minimize Minimizes the RTX100A application window.
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Select File Dialog Box. When you select the Open command from the File menu, 
the Select File dialog box appears as shown in Figure 3-1. 

Figure 3-1: Select File dialog box

Press the arrow buttons to select the desired file, and then press the ENTER button 
to load the highlighted file.

Select Up One Level to move from the current directory to the directory one level 
higher.

When you select the “...” button at the upper right side of the dialog box, the Select 
File dialog box is displayed, and you can select the other file. 

Exit Quits the RTX100A application. The RTX100A application settings are 
saved.

Shutdown Quits the RTX100A application and shuts down the RTX100A.

Table 3-1: File menu commands (Play screen)  (cont.)

Command Description
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View Menu The View menu contains commands that control the display of the Toolbar and 
Status bar. Table 3-2 describes the commands available in the View menu.

Play Menu The Play menu contains commands for defining output parameters such as packet 
size, output clock rate, or output source. Table 3-3 describes the commands 
available in the Play menu.

Table 3-2: View menu commands

Command Description
Toolbar Toggles the display of the Toolbar on and off in the Play screen. A check 

mark precedes the command in the menu when the Toolbar is selected 
for display.

Status Bar Toggles the display of the Status bar on and off in the Play screen. A 
check mark precedes the command in the menu when the Status bar is 
selected for display.

Table 3-3: Play menu commands 

Command Description
Packet Size Sets the packet size (in bytes) for the stream. You can set the packet size 

to 188 (188 + 0), 204 (188 + 16), 208 (188 + 20) bytes, or Non TS.

These packet sizes can only be set for an MPEG2 transport stream. For 
an  S-TMCC or M-TMCC transport stream, the packet size is fixed to 204. 
For a  Non TS stream, the packet size is fixed to Non TS.

When you select Non TS, the RTX100A deals with stream data in a byte 
unit (not a packet unit) and outputs all of the data in a file. If a transport 
stream contains any error, you can output it by selecting Non TS.

Clock Opens Clock dialog box where you can set the clock rate of the stream 
output. 

Refer to Clock Dialog Box on page 3-7 for more information.

Update Sets whether to update parameters in the stream when looped. You can 
select On or Off. You cannot set to On for a Non TS stream.

You can select which parameters in the stream are updated using the 
Others dialog box. Refer to Others Dialog Box on page 3-15 for more 
information.

Sync Sets the format of the PSYNC signal output from the SPI In/Out 
connector. You can select TS Packet, SF, or Non TS. For TS Packet, a 
single pulse signal is output at the start point of each packet. For SF, a 
single pulse is output at the start point of the SF appearing every 204 X 
48 X8 bytes. For Non TS, the Set Non-TS Sync dialog box appears, 
where you can enable the PSYNC and DVALID signals.

Refer to Set Non-TS Sync Dialog Box on page 3-10 for more information.
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PCR Initial Value Opens the PCR Initial Value dialog box where you can set the initial value 
of the program_clock_reference_base and 
program_clock_reference_extension parameters when the transport 
stream is output.

Refer to PCR Initial Value Dialog Box on page 3-11 for more information.

Source Selects the source for stream output. You can select RAM or Disk.

Refer to About the Data Output Source on page 2-15 for detailed 
information about differences between the two sources.

Loop Sets whether or not the stream is output using the looping method. You 
can select On or Off. If you select On, the selected stream is continuously 
output. If you select Off, the selected stream is output once.

Start/Stop Opens the Start/Stop Position dialog box where you can set the start and 
stop position of the stream, and initial start position of the stream for loop 
output.

Refer to Start/Stop Position Dialog Box on page 3-12 for more 
information.

Auto Play Sets whether or not the transport stream is automatically output using the 
last power-down settings when you turn on the RTX100A. You can select 
On or Off. If you select On, take care of the output level setting used when 
the RTX100A was last turned off and the input level of the instrument 
(device) currently connected to the RTX100A. 

Timer Play Opens the Timer Play/Record dialog box where you can set the date and 
time used to output a stream automatically. 

Refer to Timer Play/Record Dialog Box on page 3-14 for more 
information.

Other Opens the Others dialog box where you can set the standard used to 
display the selected stream and display radix for the text information. 

Refer to Others Dialog Box on page 3-15 for more information.

Table 3-3: Play menu commands  (cont.)

Command Description
3-6 RTX100A ISDB-T RF Signal Generator User Manual



Using the Menus
Clock Dialog Box. When you select the Clock command from the Play menu, the 
Clock dialog box appears as shown in Figure 3-2. 

Figure 3-2: Clock dialog box

Clock Source: Sets which clock will be used as the reference for the stream 
output. Press the TAB button repeatedly to select an item in the field, and then 
press the left ( ) or right ( ) arrow button to select the desired clock source. 
You can select from the following settings:

Internal uses the internal clock of the RTX100A as the clock reference.

Ext Ref allows you to input a signal on the Clock/Ref In connector for use as 
the clock reference. When you select the button to the right of the ExtRef 
button, the following External Reference dialog box appears: 

Numerator

Denominator
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10 MHz: Selects a 10 MHz signal on the Clock/Ref In connector.

27 MHz: Selects a 27 MHz signal on the Clock/Ref In connector.

ISDB-T IFFT Clock: Selects a signal corresponding to the IFFT sample 
clock rate (8.126984 MHz) on the Clock/Ref In connector.

Press the TAB button repeatedly to select an option button, and then press 
the arrow buttons to select one of the options.

Ext P Clk (external parallel clock) allows you to input a clock signal on the 
Clock/Ref In connector for use as the parallel clock.

Ext S Clk (external serial clock) allows you to input a clock signal on the 
Clock/Ref In connector for use as the serial clock.

Data Rate: Sets the clock rate for the transport stream output. You can enter 
the clock rate using the following methods (the first method provides greater 
clock-rate precision):

Enter values into the numerator and denominator text boxes (see Figure 3-2 on 
page 3-7). The RTX100A will then calculate the clock rate based on the ratio 
of the numerator and denominator values.

Enter a value into the clock rate text box. The RTX100A will then calculate the 
numerator and denominator text boxes based on the clock rate.

When you use the Ext P Clk or Ext S Clk mode, set the clock rate to the same 
value as the input clock signal. Also, when you use the Ext S Clk mode, you 
cannot set the value more than 32 Mbps.

Press the TAB button repeatedly to select the value you want to change, and 
then press the SELECT button to open the keypad. Use the keypad to enter the 
desired value.

Fixed ES Rate: Sets whether the elementary stream rate is fixed or not. When 
it is checked, the elementary stream rate becomes constant regardless of the 
clock rate setting. If you fix the elementary stream rate, you cannot set the 
output clock rate (Data Rate) more than the data rate set when the stream file 
was downloaded.

Press the TAB button to select the check box, and then press the SELECT 
button to toggle the check box on (checked) or off (not checked).

When the Fixed ES Rate check box is enabled, PCR/PTS/DTS Update Method 
in the Select Update Item dialog box (see page 3-19) is set to Hardware 
automatically.
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Default Rate: Displays the default clock rate and packet size and then changes 
the values. When you select this button, the following Default Clock dialog 
box appears. 

Default Data Rate: Changes the default clock rate when the selected stream 
file was downloaded.

Since the default clock rate is calculated based on the PCRs in the downloaded 
stream file, the value can be different than the original clock rate. When the 
elementary stream rate is fixed (refer to the Fixed ES Rate description), the 
instrument refers to the default clock rate. Therefore, if the default clock rate 
is different than the original clock rate, you need to set the value to the 
appropriate value. If you change the value, the clock rate value in the Data Rate 
dialog box is also changed.

Packet Size: Changes the default packet size when the selected stream file is 
downloaded. If you change the value, the Packet Size setting in the Play menu 
will also change.

Press the ENTER button to enable all setting changes.
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Set Non-TS Sync Dialog Box. When you select the Non-TS from the Sync 
command in the Play menu, the Set Non-TS Sync dialog box appears as shown in 
Figure 3-3. 

Figure 3-3: Set Non-TS Sync dialog box

Psync Enable: Sets the status of the PSYNC signal output from the SPI In/Out 
connector. Press the TAB button repeatedly to select this item, and then press 
the SELECT button to toggle the check box on (checked) or off (not checked).

Interval: Sets the output period of the PSYNC signal in the range of 16 to 255 
bytes. This value needs to be set equal to or greater than the Width value in the 
Dvalid field. Press the TAB button repeatedly to select the box, and press the 
up ( ) or down ( ) arrow button to set the value.

Dvalid Enable: Sets the status of the DVALID signal output from the SPI 
In/Out connector. Press the TAB button repeatedly to select this item, and then 
press the SELECT button to toggle the check box on (checked) or off (not 
checked).

Width: Sets the data width of the DVALID signal in the range of 16 to 255 
bytes. Press the TAB button repeatedly to select the box, and then press the up 
( ) or down ( ) arrow button to set the value.

Press the ENTER button to enable all setting changes.
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PCR Initial Value Dialog Box. When you select the PCR Initial Value command  
from the Play menu, the PCR Initial Value dialog box appears as shown in 
Figure 3-4. 

Figure 3-4: PCR Initial Value dialog box

Base Value: Sets the initial value for the program_clock_reference_base 
value. You can set the value from 0 to 8589934591. The bracketed number 
represents the number of bits for the program_clock_reference_base field.

Press the TAB button repeatedly to select the text box, and then press the 
SELECT button to open the keypad. Use the keypad to set the desired value.

Extension Value: Sets the initial value for the program_clock_reference_
extension value. You can set the value from 0 to 299. The bracketed number 
represents the number of bits for the program_clock_reference_extension 
field.

Press the TAB button repeatedly to select the text box, and then press the 
SELECT button to open the keypad. Use the keypad to set the desired value.
RTX100A ISDB-T RF Signal Generator User Manual 3-11



Using the Menus
Start/Stop Position Dialog Box. When you select the Start/Stop command from the 
Play menu, the Start/Stop dialog box appears as shown in Figure 3-5. 

Figure 3-5: Start/Stop Position dialog box

Start: Sets the start position of the stream by time (h:m:s) or the number of 
packets (the number of super frames for a M-TMCC file, or the number of 
bytes for a Non TS file). Use the Format list box to select the way to set the 
position.

Stop: Sets the stop position of the stream by time (h:m:s) or the number of 
packets (the number of super frames for a M-TMCC file, or the number of 
bytes for a Non TS file). Use the Format list box to select the way to set the 
position.

Initial: Sets the initial start position of the stream for loop output. You can set 
the value by time (h:m:s) or the number of packets (the number of super frames 
for a M-TMCC file, or the number of bytes for a Non TS file). Use the Format 
list box to select the way to set the position.

Play: Shows the actual time or number of packets (the number of super frames 
for a M-TMCC file, or the number of bytes for a Non TS file) that is calculated 
by the values of the Start and Stop text boxes.

Format: Specifies the way to set the start, stop, and initial positions of the 
stream. For a transport stream file, you can select Time or Packets. For a 
M-TMCC file, you can select Time or SF (super frame). For a Non TS file, you 
can select Time or Bytes.

Slider
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For an ISDB-T file, the start packet is defined as the first-appearing packet 
including an OFDM frame start flag after the specified start position. The stop 
packet is defined as the packet at the front of the last-appearing packet 
including an OFDM frame start flag before the specified stop position. At this 
time, if the number of OFDM frames between the start packet and stop packet 
is not an even number, the packet in the last OFDM frame becomes the stop 
packet.

There are two ways to set the start, stop, and initial positions: using the slider (see 
Figure 3-5) to set them or using the text boxes to enter values directly.

Using the slider:

1. For the start and stop positions:

a. Press the TAB button repeatedly to select the slider. When the slider is 
selected, broken lines are shown around it.

b. Press the left ( ) or right ( ) arrow button to move the slider to the place 
you want to set the start position.

c. Press the TAB button repeatedly to select the Stop option button, and then 
press the SELECT button.This moves the slider to the right end.

d. Press the TAB button repeatedly to select the slider. When the slider is 
selected, broken lines are shown around it.

e. Press the left ( ) or right ( ) arrow button to move the slider to the place 
you want to set the stop position.

f. Press the ENTER button to enable the values.

2. For the initial start position for loop output:

a. Press the TAB button repeatedly to select the Initial check box, and then 
press the SELECT button. A red arrow appears on the slider.

b. Press the TAB button repeatedly to select the red arrow. When the arrow 
is selected, broken lines are shown around it.

c. Press the left ( ) or right ( ) arrow button to move the slider to the place 
you want to set the initial start position.

d. Press the ENTER button to enable the value.
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Using the text boxes:

1. Press the TAB button repeatedly to select the Start text box. If you set a time, 
select one of the text boxes for setting the hour, minute, or second.

2. Press the SELECT button. The keypad appears.

3. Use the keypad to enter the value.

4. If you set a time, repeat step 1 through step 3 to set the hour, minute, and 
second.

5. Use the same procedure given in step 1 through step 4 to set the value in the 
Stop text box.

6. Press the ENTER button to enable the values.

To reset all of the settings to the values when the dialog box was first displayed, 
press the TAB button repeatedly to select the Reset button, and then press the 
SELECT button.

Timer Play/Record Dialog Box. When you select the Timer Play command from the 
Play menu, the Timer Play/Record dialog box appears as shown in Figure 3-6.

Figure 3-6: Timer Play/Record dialog box

Start at: Sets the date and time when the stream output or record starts. Press 
the TAB button to select year, month, date, hour, minute, or second, and then 
press the up ( ) or down ( ) arrow button to set the value.

If a mouse is connected to the RTX100A, you can display a calendar for date 
setting by clicking the  arrow button at the right side of the date display, 

When you press the ENTER button after setting the date and time, a dialog box 
showing the current date and time, and set date and time is displayed. When 
the date and time arrives, the dialog box closes and stream output or stream 
record starts automatically. 
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If you want to cancel the operation, press the ENTER, ESC, or SELECT 
button. When the dialog box that prompt you to confirm the operation is 
displayed, press the SELECT or ENTER button to execute the operation.

Others Dialog Box. When you select the Other command from the Play menu, the 
Others dialog box appears as shown in Figure 3-7.

Figure 3-7: Others dialog box

Standard: Sets the standard used on the hierarchy-display screen. You can 
select ARIB, ATSC, DVB, or MPEG2. For a transport stream (ARIB, ATSC, 
DVB, or MPEG2), the standard is set to the previous setting as a default. For 
an S-TMCC, M-TMCC, or ISDB-T transport stream, you need to select ARIB 
for proper display.

Press the TAB button repeatedly to select the list box, and then press the arrow 
buttons to select one of the standards.

Numeric: Sets the base value used to describe the component information in 
the hierarchy display. You can select Decimal, Hex, or Octal.

Press the TAB button repeatedly to select the list box, and then press the arrow 
buttons to select one of the base values.

Ext Play Start: Sets whether or not to start stream output using a trigger signal 
applied to the Trig In/Out connector. You can select Off, Rise, or Fall. When 
you select Rise, the stream output is started at the rising edge of the applied 
trigger signal. When you select Fall, the stream output is started at the falling 
edge of the applied trigger signal. 

Press the TAB button repeatedly to select the list box, and then press the arrow 
buttons to select one of the external play modes.
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SPI Output Enable: Sets whether the signal output from the SPI In/Out 
connector is enabled or not. If the Source command in the Record menu is set 
to SPI, the signal output from the SPI In/Out connector is disable even if you 
select the check box.

Press the TAB button repeatedly to select the check box, and then press the 
ENTER button to toggle the output on or off.

Ext Trigger BNC: When you select this button, the following Ext Trigger 
BNC dialog box appears. 

BNC IN/OUT: Sets whether to use the rear-panel Trig In/Out connector as a 
trigger signal input or a reference/ISDB-T frame pulse signal output. You can 
select INPUT or OUTPUT. For INPUT, the Trig In/Out connector can be used 
to input an external trigger event. For OUTPUT, the Trig In/Out connector can 
be used to output a 27 MHz reference clock or an ISDB-T frame pulse signal. 
Use the Selection list box to select which signal is output from the connector.

Press the TAB button repeatedly to select the list box, and then press the arrow 
buttons to select either INPUT or OUTPUT.

BNC OUT property: Selects the output signal from the Trig In/Out connector 
when BNC Out is set to OUTPUT. You can select 27 MHz or ISDB-T Frame 
Pulse. If you select 27 MHz, a 27 MHz reference clock signal is output from 
the Trig In/Out connector. If you select ISDB-T Frame Pulse, an ISDB-T 
frame pulse signal is output from the Trig In/Out connector.

Press the TAB button repeatedly to select the list box, and then press the arrow 
buttons to select either as the output signal.

ISDB-T Frame Pulse Delay: Sets the amount of delay for the start packet 
pulse of the ISDB-T frame in 1-parallel clocks of the SPI output. You can set 
the value from 0 to 15.
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TDT/TOT or STT: When you select this button, the following TDT/TOT 
dialog box appears. The button name changes which standard is selected in the 
Standard list box; TDT/TOT for ARIB or DVB, and STT for ATSC. Use this 
dialog box to change the initial date and time of the TDT (Time and Data 
Table), TOT (Time Offset Table), or STT (System Time Table) in the selected 
stream. 

The button is disabled when MPEG2 is selected in the Standard list box.

Original: Uses the original (default) value that is already defined in the 
selected stream.

OS (Windows XP) Time: Uses the clock/calendar of the operating system 
(Windows XP) to set the initial value. When you select this option, the date and 
time of all the TDTs, TOTs, or STTs in the selected stream are locked to the 
clock/calendar of the operating system.

User Define: Uses a user-defined value to set the initial value. When you select 
this option, the list boxes for setting the initial date and time of the TDT, TOT, 
or STT are available.

Press the TAB button repeatedly to select an option button, and then press the 
arrow buttons to select one of the options.
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ISDB/P-TS: When you select this button, the following ISDB/P-TS dialog box 
appears.

Data Rate Auto Convert (Play Mode): Sets whether to set the clock rate 
automatically when the ISDB-TSB file is loaded. Press the TAB button 
repeatedly to select this item, and then press the SELECT button to toggle the 
check box on (checked) or off (not checked). When it is checked, the clock rate 
is automatically set to (2048/1701) x 27 MHz and the elementary stream rate 
becomes constant regardless of the Fixed ES Rate setting.

Loop by ISDB-T Frame (Play Mode): Sets whether to output the ISDB-T 
transport stream in OFDM frames when looped. Press the TAB button 
repeatedly to select this item, and then press the SELECT button to toggle the 
check box on (checked) or off (not checked). When it is not checked, the 
ISDB-T transport stream is looped in packets.

Treat as Partial TS (Play Mode): Sets whether to output a stream file 
consisting of a 192-byte packet as a partial transport stream. Press the TAB 
button repeatedly to select this item, and then press the SELECT button to 
toggle the check box on (checked) or off (not checked). When it is not checked, 
the stream is output in Non TS format.
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Update: When you select this button, the following Select Update Item dialog 
box appears. Use this dialog box to select which parameters in a stream are 
updated when looped.

Continuity Counter: Sets whether to update continuity_counter. Press the 
TAB button repeatedly to select this item, and then press the SELECT button 
to toggle the check box on or off.

PCR/PTS/DTS: Sets whether to update PCR (Program Clock Reference), 
PTS (Presentation Time Stamp), and DTS (Decoding Time-Stamp). Press the 
TAB button repeatedly to select this item, and then press the SELECT button 
to toggle the check box on or off.

Update Method: Specifies the method to update PCR/PTS/DTS. You can 
select Software or Hardware. 

Hardware: PCR/PTS/DTS are updated using the counter values of the 
27 MHz clock on the output board. Since data output and PCRs are 
completely locked, the continuity of PCRs is maintained at the loop point 
even if playing long stream loops. However, timing errors occur in 
PTS/DTS. 

Software: PCR/PTS/DTS are updated by adding the actual looping time 
(defined by the start and stop positions) to the stream every time it is 
looped. There are no timing errors in PTS/DTS, however, it is difficult to 
maintain the continuity of PCRs at the loop point because the updating is 
not synchronized with the 27 MHz clock on the output board. Since this 
method is used to update NPT, if you enable the NPT option, Software is 
selected automatically.

Press the TAB button repeatedly to select the list box, and then press the arrow 
buttons to select either of two methods.
RTX100A ISDB-T RF Signal Generator User Manual 3-19



Using the Menus
TDT/TOT/STT: Sets whether to update TDT (Time & Data Table), TOT 
(Time Offset Table), and STT (System Time Table). Press the TAB button 
repeatedly to select this item, and then press the SELECT button to toggle the 
check box on or off.

NPT: Sets whether to update NPT (Normal Play Time; STC_Reference field 
in NPT Reference Descripter defined by ISO/IEC 18318-6). Press the TAB 
button repeatedly to select this item, and then press the SELECT button to 
toggle the check box on or off.

The NPT check box is only available when PCR/PTS/DTS is enabled and the 
Update Method is set to Software. When the check box is enabled, 
PCR/PTS/DTS becomes enabled and Update Method is set to Software. In 
addition, the Fixed ES Rate option in the Clock dialog box becomes disabled.

Reed Solomon (ISDB-T only): Sets whether to update Reed-Solomon codes 
in an ISDB-T transport stream. Press the TAB button repeatedly to select this 
item, and then press the SELECT button to toggle the check box on or off.

Press the ENTER button to enable all setting changes.

ISDB-T/ASI Menu The ISDB-T/ASI menu contains commands for setting the parameter for the RF 
modulated output of a broadcast transport stream and an ASI output format. Table 
3-4 describes the commands available in the ISDB-T/ASI menu.

Table 3-4: ISDB-T/ASI menu commands (Play screen)

Command Description
ASI Format Sets the output format of the ASI signal. You can select Byte or Packet. 

For Byte, valid data is output using a burst transmission mode. For  
Packet, valid data is output in each transport stream packet. 

RF Parameter Sets the parameter for the RF modulated output of the  broadcast 
transport stream.

When you select this command, the ISDB-T Parameter dialog box 
appears. Refer to ISDB-T RF Parameter Dialog Box on page 3-21 for 
more information.

Calibration This command is not for users of the RTX100A. The command is used by 
factory personnel only to calibrate the instrument.
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ISDB-T RF Parameter Dialog Box. When you select the RF Parameter command 
from the ISDB-T/ASI menu, the ISDB-T RF Parameter dialog box appears as 
shown in Figure 3-8.

Figure 3-8: ISDB-T RF Parameter dialog box

Center Frequency: Sets the center frequency (UHF channel number) for the 
RF modulated output. You can select the channel from 13 to 62. Refer to 
Appendix A: Specifications for information about the relationship between the 
channel numbers and their frequencies.

Press the TAB button repeatedly to select the list box, and then press the arrow 
buttons to select one of the channel number.

Press the ENTER button to enable all setting changes.

Utility Menu The Utility menu contains commands for setting the parameters for remote control 
with the Ethernet interface and for displaying the system information such as 
software and hardware versions. Table 3-5 describes the commands available in the 
Utility menu.

Table 3-5: Utility menu commands

Command Description
Communication Opens the Communication dialog box where you can set the port number 

needed to remotely control the RTX100A over an Ethernet network and 
the terminator used to communicate with a controller.

Refer to Communication Dialog Box on page 3-22 for more information.

Option Key Opens the Option Key dialog box where you can enter an option key 
(alphanumeric string) to enable a software option.

Refer to Option Key Dialog Box on page 3-23 for more information

Status Opens the Status dialog box where you can check general system 
information including the software and hardware versions. 

Refer to Status Dialog Box on page 3-24 for more information.
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Communication Dialog Box. When you select the Communication command from 
the Utility menu, the Communication dialog box appears as shown in Figure 3-9.

Figure 3-9: Communication dialog box

Port Number: Sets the port number needed to remotely control the RTX100A 
over an Ethernet network. You can set the value from 1024 to 65535.

Press the TAB button repeatedly to select the box, and then press the up ( ) 
or down ( ) arrow button to set the value.

Terminator Tx: Sets the terminator used when the RTX100A sends 
information to a controller. You can select LF (linefeed), CR (carriage return), 
CRLF (carriage return and linefeed), or LFCR (linefeed and carriage return).

Press the TAB button repeatedly to select the list box, and then press the arrow 
buttons to select one of the terminators.

Terminator Rx: Sets the terminator used when the RTX100A receives 
commands from a controller. You can select LF (linefeed) or CR (carriage 
return).

Press the TAB button repeatedly to select the list box, and then press the arrow 
buttons to select one of the terminators.

Press the ENTER button to enable all setting changes.
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Option Key Dialog Box. When you select the Option Key command from the Utility 
menu, the Option Key dialog box appears as shown in Figure 3-10.

Figure 3-10: Option Key dialog box

Instrument Name: Displays the instrument name.

Serial Number: Displays the instrument serial number.

Opt. Key: Enters an option key (alphanumeric string) that enables a software 
option. The option key is supplied as part of a software upgrade kit.

Refer to the documentation supplied with the software upgrade kit for detailed 
information on how to enable the purchased software option.

Update: Enables the entered option key.

Show Option: Displays the option(s) currently installed in the instrument.

CAUTION. Do not change any alphanumeric characters previously installed in the 
enter fields except when you enter an option key. Doing so may cause the 
instrument to operate improperly.
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Status Dialog Box. When you select the Status command from the Utility menu, the 
Status dialog box appears as shown in Figure 3-11.

This dialog box shows the version of the RTX100A application and hardware 
version of the main module.

Figure 3-11: Status dialog box

Menus in the Record Screen
This subsection describes the menus available in the Record screen. 

File Menu The File menu in the Record screen contains commands for setting the save mode 
and for saving and loading a preset file. This menu also contains commands for 
exiting the RTX100A application and for shutdown of the instrument. Table 3-6 
describes the commands in the File menu.

Table 3-6: File menu commands (Record screen) 

Command Description
Save Specifies the file name used when you save stream data. When you 

select this command, the Save as dialog box appears. By default, the 
current data (yymmdd) is used as a file name.

Save Mode Sets the save mode when you save stream data. You can select Over 
Write or New File. In the Over Write mode, the existing file is overwritten 
by the new file with the name specified in the Save command whenever 
you save a stream data. In the New File mode, a new file is created 
whenever you save a stream file. The file name is the following: the name 
specified by the Save commands + # (1,2,3,4...).
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View Menu The View menu contains commands that control the display of the Toolbar and 
Status bar. The View menu in the Record screen is the same as that in the Play 
screen. Refer to Table 3-2 on page 3-5 for the commands available in the View 
menu.

Record Menu The Record menu contains commands for setting the input interface, record size, 
trigger position, and target source. Table 3-7 describes the commands in the Record 
menu.

Load Preset Loads the specified preset file (*.set). When a preset file is loaded, the 
current instrument settings are changed by the file's content. Refer to 
Preset File beginning on page 3-59 for more information about the preset 
file.

Save Preset Saves the current instrument settings as a preset file. Refer to Preset File 
beginning on page 3-59 for more information about the preset file.

PLAY Switches to the Play screen.

Minimize Minimizes the RTX100A application window.

Exit Quits the RTX100A application. The RTX100A application settings are 
saved.

Shutdown Quits the RTX100A application and shuts down the RTX100A.

Table 3-6: File menu commands (Record screen)  (cont.)

Command Description

Table 3-7: Record menu commands

Command Description
Source Sets the interface used to input a stream data. You can select SPI (SPI 

In/Out connector) or ASI (ASI In connector).

Target Opens the Target dialog box where you can set the record size, trigger 
position, and target source to record the  input stream.

Refer to Target Dialog Box on page 3-26 for more information.

Timer Record Opens the Timer Play/Record dialog box where you can set the time used 
to record the input stream automatically. 

Refer to Timer Play/Record Dialog Box on page 3-14 for more 
information.

Other Opens the Others dialog box where you can set the standard used to 
display the input stream, display radix for the text information, and 
external trigger status. 

Refer to Others Dialog Box on page 3-28 for more information.
RTX100A ISDB-T RF Signal Generator User Manual 3-25



Using the Menus
Target Dialog Box. When you select the Target command from the Record menu, 
the Target dialog box appears as shown in Figure 3-12.

Figure 3-12: Target dialog box

Record Size: Sets the recording time (h:m:s) or file size (MB) to record the 
input stream. Use the Format list box to select the way to set the record size.

Press the TAB button repeatedly to select the text box (or one of the text boxes 
for setting a time), and then press the SELECT button to open the keypad. Use 
the keypad to set the desired value.

The amount of free space available for the RAM or hard disk is displayed 
below the data size text box. You cannot set the record size beyond this value.

Use the Without Limit check box to record the input stream to the full free 
space in the hard disk or RAM. When it is checked, the available recording 
time and data size are automatically set. In addition, when the check box is 
enabled, the Continuous Recording check box becomes disabled.

There is a list box in the Record Size field to select which record target (RAM 
or hard disk) is used to record the input stream. Press the TAB button 
repeatedly to select the list box, and press the arrow buttons to toggle between 
Disk or RAM.

NOTE. When you set the pretrigger portion, the same free space as the record size 
is required.
3-26 RTX100A ISDB-T RF Signal Generator User Manual



Using the Menus
Trigger Position: Sets the trigger position used to record the input stream. 
You can set the trigger position by a time (h:m:s) or file size (MB).

Press the TAB button repeatedly to select the slider, and then press the left ( ) 
or right ( ) arrow button to move it to the desired position. 

Continuous Recording: Sets whether to enable Continuous Recording. With 
Continuous Recording, you can record multiple stream files continuously on 
the hard disk. Press the TAB button to select the check box, and then press the 
SELECT button to toggle the check box on (checked) or off (not checked).

When the check box is enabled, the spin box (at the right side of the check box) 
becomes available. Use the spin box to set the number of files afetr which to 
stop Continuous Recording. After the specified number of files are created, 
stream capture stops automatically. You can set the value from 2 to 32767.

When this option is selected, the Without Limit check box becomes disabled.

Refer to Continuous Recording Feature beginning on page 3-53 for detailed 
information about Continuous Recording.

Ignore D valid: Sets whether the RTX100A ignores the DVALID signal from 
the selected interface when a stream data is acquired. When it is checked, the 
RTX100A ignores the DVALID signal, and the stream data is acquired 
according to the internal clock signal.

Press the TAB button to select the check box, and then press the SELECT 
button to toggle the check box on (checked) or off (not checked).

Format: Specifies the way to set the record size and trigger position. You can 
select Time or File Size.

Press the ENTER button to enable all the settings and to close the dialog box. 
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Others Dialog Box. When you select the Other command from the Record menu, 
the Others dialog box appears as shown in Figure 3-13.

Figure 3-13: Others dialog box

Standard: Sets the standard used to display the input stream. You can select 
ARIB, ATSC, DVB, or MPEG2.

Press the TAB button repeatedly to select the list box, and then press the arrow 
buttons to select one of the standards.

Numeric: Sets the base value used to describe the component information in 
the hierarchy display. You can select Decimal, Hex, or Octal.

Press the TAB button repeatedly to select the list box, then press the arrow 
buttons to select one of the base values.

Ext Record Start: Sets whether or not to start input stream record using a 
trigger signal applied to the Trig In/Out connector. You can select Off, Rise, or 
Fall. When you select Rise, the input stream record is started at the rising edge 
of the applied trigger signal. When you select Fall, the input stream record is 
started at the falling edge of the applied trigger signal. 

When you use the external trigger signal to record the input stream, if the 
pretrigger portion is defined, the RTX100ARTX100ARTX100A acquires 
pretrigger data when a valid trigger signal occurs and then waits for a trigger. 
When a valid trigger signal occurs again, the RTX100A acquires posttrigger 
data and then creates a stream file.

Press the TAB button repeatedly to select the list box, and then press the arrow 
buttons to select one of the external record modes.
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Ext Trigger BNC: This item is common to the Play screen. Refer to Ext 
Trigger BNC on page 3-16 for detailed information.

Press the ENTER button to enable all setting changes.

ISDB-T/ASI Menu The ISDB-T/ASI menu contains commands for setting the parameters for the RF 
modulated output of an input broadcast transport stream and selecting the reference 
clock for the RF modulated output. This menu is only available when ASI is 
selected from the Source command in the Record menu.

 Table 3-8 describes the commands in the ISDB-T/ASI menu.

Table 3-8: ISDB-T/ASI menu command (Record screen)

Command Description
RF Parameter Opens the ISDB-T RF Parameter dialog box where you can set the 

parameter for the RF modulated output of the broadcast transport stream 
applied to the ASI In connector.

Refer to ISDB-T RF Parameter Dialog Box on page 3-30 for more 
information.

RF Clock Source Opens the ISDB-T Clock Source dialog box where you can set the 
reference clock for the RF modulated output of the broadcast transport 
stream applied to the ASI In connector.

Refer to ISDB-T Clock Source Dialog Box on page 3-30 for more 
information
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ISDB-T RF Parameter Dialog Box. When you select the RF Parameter command 
from the ISDB-T/ASI menu, the ISDB-T RF Parameter dialog box appears as 
shown in Figure 3-14. This dialog box is same as the ISDB-T Parameter dialog box 
displayed in the Play screen.

Figure 3-14: ISDB-T RF Parameter dialog box

Center Frequency: Sets the center frequency (UHF channel number) for the 
RF modulated output. You can select from channel 13 to channel 62. Refer to 
Appendix A: Specifications for information about the relationship between the 
channel numbers and their frequencies.

Press the TAB button repeatedly to select the list box, and then press the arrow 
buttons to select one of the channel number.

Press the ENTER button to enable all setting changes.

ISDB-T Clock Source Dialog Box. When you select the ISDB-T Clock Source 
command from the ISDB-T/ASI menu, the ISDB-T Clock Source dialog box 
appears as shown in Figure 3-15.

Figure 3-15: ISDB-T Clock Source dialog box

ASI Input: Uses an ASI signal applied to the ASI In connector as the reference 
signal.
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Ext Ref: Uses a signal applied to the Clock/Ref In connector as the reference 
signal. When you select the button to the right of the ExtRef button, the 
following External Reference dialog box appears: 

10 MHz: Selects a 10 MHz signal on the Clock/Ref In connector.

27 MHz: Selects a 27 MHz signal on the Clock/Ref In connector.

ISDB-T IFFT Clock: Selects a signal corresponding to the IFFT sample 
clock rate (8.126984 MHz) on the Clock/Ref In connector.

Press the TAB button repeatedly to select an option button, and then press 
the arrow buttons to select one of the options.

Utility Menu The Utility menu contains commands for displaying the system information such 
as software and hardware versions. The Utility menu in the Record screen is the  
same as that of the Play screen. Refer to Table 3-5 on page 3-21 for detailed 
information.
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Toolbar Buttons
The toolbar provides shortcut buttons for many of the most often used menu 
commands. Click the appropriate button to implement one of the functions 
described in Table 3-9.

 

NOTE. To access the toolbar buttons, you need to connect a USB mouse to the USB 
connector on the front panel.

Table 3-9: Toolbar button descriptions

Icon Name Function
LOAD TS file Opens the Select File dialog box. Equivalent to the Open 

command in the File menu. This button is available when the Play 
screen is displayed. 

SAVE TS file Opens the Save as dialog box. Equivalent to the Save command 
in the File menu. This button is available when the Record screen 
is displayed. 

Load Preset Opens the Open dialog box. Equivalent to the Load Preset 
command in the File menu.

Save Preset Opens the Save as dialog box. Equivalent to the Save Preset 
command in the File menu.

Play Outputs the selected stream. Equivalent to the PLAY button on the 
front panel.

Record Records the acquired stream. Equivalent to the RECORD button 
on the front panel.

Stop Stops the stream output or stream record. Equivalent to the STOP 
button on the front panel.

Clock Opens the Clock dialog box. Equivalent to the Clock command in 
the Play menu. This button is available when the Play screen is 
displayed. 

Target Opens the Target dialog box. Equivalent to the Target command 
in the Record menu. This button is available when the Record 
screen is displayed. 
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The RTX100A displays the selected transport stream using a hierarchy structure. 
This section describes the hierarchy display and defines each icon you may 
encounter in the display.

Overview of the Hierarchy Display
The RTX100A uses icons displayed in a hierarchical structure to show the 
interrelationship of transport stream components (see Figure 3-16). Additional 
information about each stream component such as PID and Table ID numbers is 
displayed next to each icon. 

Figure 3-16: Example of the hierarchy display

The “+” symbol displayed to the left of some icons indicates that the item includes 
lower-level transport stream components that are not displayed. The symbol 
changes to “-” when the lower level components are displayed. To expand the 
hierarchy, select the desired upper-level icon and press the right control button, and 
to collapse the selected upper-level icon press the left control button.

When a transport stream contains more items than will display on the screen at one 
time, a scroll bar appears at the right of the screen.

Icon cursor

Scroll bar
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The Icon cursor is used to select individual transport stream components as 
represented by the icons. The Icon cursor is displayed as a red square (border) 
surrounding a hierarchy icon (see Figure 3-16). Use the arrow buttons to move the 
Icon cursor through the hierarchy. The hierarchy display scrolls (if applicable) 
when the Icon cursor reaches the top or bottom of the displayed portion of the 
hierarchy.

When the menus are enabled, the Icon cursor is disabled. Press the front-panel 
MENU button to toggle control between the Icon cursor and the menus.

Hierarchy Display Icons
Table 3-10 describes the icons you may encounter in the hierarchy display of the 
RTX100A for transport streams using the MPEG-2, ARIB, DVB, and ATSC 
formats.

Table 3-11 on page 3-37 describes icons that are specific to transport streams using 
DVB format.

Table 3-12 on page 3-38 describes icons that are specific to transport streams using 
ARIB format.

Table 3-13 on page 3-40 describes icons that are specific to transport streams using 
the ATSC format.

Refer to Icon Text and Dialog Box on page 3-41 for descriptions of the icon text 
and dialog box associated with the hierarchy icon.

Table 3-10: Icons used for MPEG-2, ARIB, DVB, and ATSC formats 

Icon Element type

ISDB-T 

Broadcast transport stream that is defined ARIB STD-B31.

S-TMCC

Transport stream to which TMCC information is inserted into 8 bytes in its 
Reed-Solomon area (16 bytes).

M-TMCC

Transport stream to which TMCC information is inserted into its sync byte area, and 
having super frame structure.

Non TS

Data stream other than transport stream format.
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Transport Stream (TS)

This icon represents all transport stream packets that make up the stream.

Program Association Table (PAT)

One or more transport packets with a PID value and table_id value of 0x00. 

Transport Stream Description Table (TSDT)

One or more transport packets with a PID value of 0x02 and a table_id value of 
0x03. 

Network Information Table (NIT)

One or more transport packets with a PID value specified by the network_PID in the 
PAT.

Conditional Access Table (CAT)

One or more transport packets with a PID value of 0x01 and a table_id value of 
0x0001. 

Program Map Table (PMT)

One or more transport packets with a PID value specified by the program_map_PID 
in the PAT and a table_id value of 0x02.

Program Clock Reference (PCR)

One or more transport packets with a PID value specified by the PCR_PID in the 
PMT and a PCR_flag value of 1.

Video elementary stream

One or more transport packets with a PID value specified by the elementary_PID 
in the PMT and a stream_type value of 0x01, 0x02, or 0x10.

A lock symbol appears in the icon when the transport_scrambling_control value is 
set to 01.

Audio elementary stream

One or more transport packets with a PID value specified by the elementary_PID 
in the PMT and a stream_type value of 0x03, 0x04, or 0x11.

A lock symbol appears in the icon when the transport_scrambling_control value is 
set to 01.

Audio AAC, Audio AC3 (ATSC format)

One or more transport packets with a PID value specified by the elementary_PID 
in the PMT and a stream_type value of 0x0F or 0x81 (ATSC format).

A lock symbol appears in the icon when the transport_scrambling_control value is 
set to 01.

Table 3-10: Icons used for MPEG-2, ARIB, DVB, and ATSC formats  (cont.)

Icon Element type
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Data stream

One or more transport packets with a PID value specified by the elementary_PID 
in the PMT and a stream_type value of other than 0x01-0x05, 0x08, and 0x0F (in 
ATSC format, 0x81).

A lock symbol appears in the icon when the transport_scrambling_control value is 
set to 01.

Private Section 

One or more transport packets with a PID value specified by the elementary_PID 
in the PMT and a stream_type value of 0x05.

A lock symbol appears in the icon when the transport_scrambling_control value is 
set to 01.

Digital Storage Media Command and Control (DSM-CC)

One or more transport packets with a PID value specified by the elementary_PID 
in the PMT and a stream_type value of 0x08.

A lock symbol appears in the icon when the transport_scrambling_control value is 
set to 01.

Entitlement Control Message (ECM)

One or more transport packets with a PID value specified by the CA_PID of the 
CA_descriptor in the PMT, a payload_start_unit_indicator value of 1, and the 
payload does not start 000001 (section) or the payload starts 000001 (PES).

Entitlement Management Message (EMM)

One or more transport packets with a PID value specified by the CA_PID of the 
CA_descriptor in the CAT, a payload_start_unit_indicator value of 1, and the 
payload does not start 000001 (section) or the payload starts 000001 (PES).

GHOST

One or more transport packets with a PID value not specified in the PSI or Private 
Section PID file when the transport stream is downloaded. 

NULL

One or more transport packets with a PID value of 0x1FFF.

GARBAGE

One or more transport packets in the section-data structure at the beginning of the 
section are not complete.

Adaptation Field Error (ADFERR)

One or more transport packets with an adaptation_field_control value of 0x00.

Table 3-10: Icons used for MPEG-2, ARIB, DVB, and ATSC formats  (cont.)

Icon Element type
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Table 3-11: Icons specific to DVB format

Icon Element type
Service Description Table (SDT)

One or more transport packets with a PID value of 0x0011 and a table_id value of 
0x42.

Bouquet Association Table (BAT)

One or more transport packets with a PID value of 0x0011 and a table_id value of 
0x4A.

Event Information Table (EIT)

One or more transport packets with a PID value of 0x0012 and a table_id value of 
0x4E-0x6F.

Running Status Table (RST)

One or more transport packets with a PID value of 0x0013 and a table_id value of 
0x4E-0x71.

Stuffing Table (ST)

One or more transport packets with a PID value of 0x0010-0x0013 and a table_id 
value of 0x72.

Discontinuity Information Table (DIT)

One or more transport packets with a PID value of 0x1E and a table_id value of 
0x7E.

Selection Information Table (SIT)

One or more transport packets with a PID value of 0x1F and a table_id value of 
0x7F.

Time and Data Table (TDT)

One or more transport packets with a PID value of 0x0014 and a table_id value of 
0x72.

Time Offset Table (TOT)

One or more transport packets with a PID value of 0x0014 and a table_id value of 
0x73.
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Table 3-12: Icons specific to ARIB format 

Icon Element type
Service Description Table (SDT)

One or more transport packets with a PID value of 0x0011 and a table_id value of 
0x42.
Bouquet Association Table (BAT)

One or more transport packets with a PID value of 0x0011 and a table_id value of 
0x4A.
Event Information Table (EIT)

One or more transport packets with a PID value of 0x0012 and a table_id value of 
0x4E-0x6F.
Running Status Table (RST)

One or more transport packets with a PID value of 0x0013 and a table_id value of 
0x4E-0x71.
Stuffing Table (ST)

One or more transport packets with a PID value of 0x0010-0x0013 and a table_id 
value of 0x72.
Discontinuity Information Table (DIT)

One or more transport packets with a PID value of 0x1E and a table_id value of 
0x7E.
Selection Information Table (SIT)

One or more transport packets with a PID value of 0x1F and a table_id value of 
0x7F.
Local event Information Table (LIT)

One or more transport packets with a PID value of 0x0020 and a table_id value of 
0xD0.
One or more transport packets with a PID value specified by the elementary_PID 
in the PMT and a table_id value of 0xD0 when a stream type value is 0x05.
Event Relation Table (ERT)

One or more transport packets with a PID value of 0x0021 and a table_id value of 
0xD1.
One or more transport packets with a PID value specified by the elementary_PID 
in the PMT and a table_id value of 0xD1 when a stream type value is 0x05.
Index Transmission Table (ITT)

One or more transport packets with a PID value specified by the elementary_PID 
in the PMT and a table_id value of 0xD2.
Partial Content Announcement Table (PCAT)

One or more transport packets with a PID value of 0x22 and a table_id value of 
0xC2.
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Software Download Trigger Table (SDTT)

One or more transport packets with a PID value of 0x23 and a table_id value of 
0xC3.
Download Control Table (DCT)

One or more transport packets with a PID value of 0x17 and a table_id value of 
0xC0.
DownLoad Table (DLT)

One or more transport packets with a PID value specified by the DL_PID in the DCT 
and a stream_type value of 0xC1.

A lock symbol appears in the icon when the transport_scrambling_control value is 
set to 01.
Broadcaster Information Table (BIT)

One or more transport packets with a PID value of 0x24 and a table_id value of 
0xC4.
Network Board Information Table (NBIT)

One or more transport packets with a PID value of 0x25 and a table_id value of 
0xC5 or 0xC6.
Linked Description Table (LDT)

One or more transport packets with a PID value of 0x25 and a table_id value of 
0xC7.
Time and Data Table (TDT)

One or more transport packets with a PID value of 0x0014 and a table_id value of 
0x72.
Time Offset Table (TOT)

One or more transport packets with a PID value of 0x0014 and a table_id value of 
0x73.

Table 3-12: Icons specific to ARIB format  (cont.)

Icon Element type
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Table 3-13: Icons specific to ATSC format

Icon Element type
Master Guide Table (MGT)

One or more transport packets with a PID value of 0x1FFB and a table_id value of 
0xC7.

Terrestrial Virtual Channel Table (TVCT)

One or more transport packets with a PID value of 0x1FFB and a table_id value of 
0xC8.

Cable Virtual Channel Table (CVCT)

One or more transport packets with a PID value of 0x1FFB and a table_id value of 
0xC9.

Rating Region Table (RRT)

One or more transport packets with a PID value of 0x1FFB and a table_id value of 
0xCA.

Event Information Table (EIT)

One or more transport packets with a PID value specified by the table_type_PID in 
the MGT and a table_id value of 0xCB.

Channel Extended Text Table (CETT)

One or more transport packets with a PID value of 0x1FFB and a table_id value of 
0xC8.

Event Extended Text Table (EETT)

One or more transport packets with a PID value of 0x1FFB and a table_id value of 
0xC9.

Program Identifier Table (PIT)

One or more transport packets with a PID value specified by the elementary_PID 
in the PMT and a table_id value of 0xD0 when a stream_type value is 0x85.

System Time Table (STT)

One or more transport packets with a PID value of 0x1FFB and a table_id value of 
0xCD.
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Icon Text and Dialog Box
To the right of each icon, the RTX100A displays text that describes each transport 
stream component. In addition, for the PCR icon, you can display a dialog box to 
change the parameters for the component.

This subsection describes the text information for each icon type and the dialog box 
available for the PCR icon.

ISDB-T Icon The following text information is displayed for the ISDB-T icon:

“xxx.rmx”: Shows the file name.

Packets: Shows the total number of packets in the broadcast transport stream.

S-TMCC Icon The following text information is displayed for the S-TMCC icon:

“xxx.trp”: Shows the file name.

TC8PSK/xx, BPSK/xx, or QPSK/xx: Shows the modulation system and the 
number of contract slots (xx).

M-TMCC Icon The following text information is displayed for the M-TMCC icon:

“xxx.trp”: Shows the file name.

SF: Shows the number of super frames.

Non TS Icon The following text information is displayed for the Non Transport Stream (Non 
TS) icon:

“xxx.xx”: Shows the file name.

FileSize: Shows the file size in byte.
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Transport Stream (TS) Icon The following text information is displayed for the Transport Stream (TS) icon:

“xxx.trp”: Shows the file name of the transport stream.

Packets: Shows the total number of packets in the transport stream.

When this icon is used with the S-TMCC or M-TMCC icon, the following text 
information is displayed:

TSID: Shows the ID number for the transport stream.

TC8PSK/xx, BPSK/xx, or QPSK/xx: Shows the modulation system and the 
number of contract slots (xx).

Program Association Table
(PAT) Icon

The following text information is displayed for the Program Association Table 
(PAT) icon:

PID: Shows the PID value of the PAT.

TblID: Shows the table_id value of the PAT.

TSID: Shows the transport_stream_id value of the PAT.

Prg: Shows the number of programs contained in the transport stream.

Transport Stream
Description Table (TSDT)

Icon

The following text information is displayed for the Transport Stream Description 
Table (TSDT) icon:

PID: Shows the PID value of the TSDT.

TblID: Shows the table_id value of the TSDT.

Network Information Table
(NIT) Icon

The following text information is displayed for the Network Information Table 
(NIT) icon:

PID: Shows the PID value of the NIT.

TblID: Shows the table_id value of the NIT.

Conditional Access Table
(CAT) Icon

The following text information is displayed for the Conditional Access Table 
(CAT) icon:

PID: Shows the PID value of the CAT.

TblID: Shows the table_id value of the CAT.
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Program Map Table (PMT)
Icon

The following text information is displayed for the Program Map Table (PMT) 
icon:

PID: Shows the PID value of the PMT.

TblID: Shows the table_id value of the PMT.

PrgNo: Shows the program number associated with the PMT.

Program Clock Reference
(PCR) Icon

The following text information is displayed for the Program Clock Reference 
(PCR) icon:

PID: Shows the PID value of the PCR.

PCR Inaccuracy Dialog Box. If you press the SELECT button when the PCR icon is 
selected, the PCR Inaccuracy dialog box appears as shown in Figure 3-17. This 
dialog box allows you to add jitter to the program_clock_reference_base value and 
the program_clock_reference_extension value.

Refer to Adding Jitter to PCRs on page 3-49 for more information.

Table 3-14 describes the PCR Inaccuracy dialog box parameters.

Figure 3-17: PCR Inaccuracy dialog box
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Video Elementary Stream
(VIDEO) Icon

The following text information is displayed for the video elementary stream 
(VIDEO) icon:

PID: Shows the PID value of the video elementary stream.

StrmTyp: Shows the type of the video elementary stream (0x01 or 0x02).

Audio Elementary Stream
(AUDIO) Icon

The following text information is displayed for the audio elementary stream 
(AUDIO) icon:

PID: Shows the PID value of the audio elementary stream.

StrmTyp: Shows the type of the audio elementary stream (0X03 or 0X04).

AUDIO_AAC and
AUDIO_AC3 Icons

The following text information is displayed for the AUDIO_AAC and ADIO_AC3 
(ATSC only) icons:

PID: Shows the PID value of the audio elementary stream.

StrmTyp: Shows the type of the audio elementary stream (0X0F or 0x81).

Data Stream (DATA) Icon The following text information is displayed for the data stream (DATA) icon:

PID: Shows the PID value of the data stream.

StrmTyp: Shows the type of the data stream.

Table 3-14: PCR Inaccuracy dialog box parameters

Parameter Description
Pattern Selects the waveform type of the waveform used to add jitter. You can 

select Sine, Square, Triangle, Pulse, Sawtooth, Random, or Offset.

Period Sets the period of the waveform used to add jitter. You can set the value 
from 5 to 3000 packets in 1 packet steps. 

Amplitude Sets the amplitude of the waveform used to add jitter. You can set the 
value from 0/27 MHz to 135000000/27 MHz (0 s to 5 s).

Pulse Width Sets the pulse width of the waveform used to add jitter. You can set the 
value from 1 to (period - 1) packet(s) in 1 packet steps. This Pulse Width 
parameter is available only when the Pattern parameter is set to Pulse. 
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Private Section
(DATA_SECT) Icon

The following text information is displayed for the private section (DATA_SECT) 
icon:

PID: Shows the PID value of the private section.

TblID: Shows the table_id value of the private section.

StrmTyp: Shows the type of the private section.

DSM_CC Icon The following text information is displayed for the digital storage media command 
and control (DSM_CC) icon:

PID: Shows the PID value of the data DSM-CC.

StrmTyp: Shows the type of the DSM-CC.

Entitlement Control
Message (ECM) Icon

The following text information is displayed for the Entitlement Control Message 
(ECM) icon:

PID: Shows the PID value of the ECM.

TblID: Shows the table_id value of the ECM.

Entitlement Management
Message (EMM) Icon

The following text information is displayed for the Entitlement Management 
Message (EMM) icon:

PID: Shows the PID value of the EMM.

TblID: Shows the table_id value of the EMM.

GHOST Icon The following text information is displayed for the GHOST icon:

PID: Shows the PID value of the GHOST.

Adaptation Field Error
(ADFERR) Icon

The following text information is displayed for the Adaptation Field Error 
(ADFERR) icon:

PID: Shows the PID value of the ADFERR.

NULL Icon The following text information is displayed for the NULL icon:

PID: Shows the PID value of the NULL.
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GARBAGE Icon The following text information is displayed for the GARBAGE icon: 

PID: Shows the PID value of the GARBAGE.

SDT, BAT, EIT, RST, ST, DIT,
SIT, LIT, ERT, ITT, PCAT,

SDTT, DCT, DLT, BIT, NBIT,
and LDT Icons

The following text information is displayed for the Service Description Table 
(SDT), Bouquet Association Table (BAT), Event Information Table (EIT), 
Running Status Table (RST), Stuffing Table (ST), Discontinuity Information Table 
(DIT), Selection Information Table (SIT), Local event Information Table (LIT), 
Event Relation Table (ERT), Index Transmission Table (ITT), Partial Content 
Announcement Table (PCAT), Software Download Trigger Table (SDTT),  
Download Control Table (DCT), DownLoad Table (DLT), Broadcaster 
Information Table (BIT), Network Board Information Table (NBIT), and Linked 
Description Table (LDT) icons:                 

PID: Shows the PID value of the SDT, BAT, EIT, RST, ST, DIT, SIT, LIT, 
ERT, ITT, PCAT, SDTT, DCT, DLT, BIT, NBIT, or LDT.

TblID: Shows the table_id value of the SDT, BAT, EIT, RST, ST, DIT, SIT, 
LIT, ERT, ITT, PCAT, SDTT, DCT, DLT, BIT, NBIT, or LDT.

TDT and TOT Icon The following text information is displayed for the Time and Data Table (TDT) and 
Time Offset Table (TOT) icons:

PID: Shows the PID value of the TDT or TOT.

TblID: Shows the table_id value of the TDT or TOT.

MGT and PIT Icons The following text information is displayed for the Master Guide Table (MGT) and 
Program Identifier Table (PIT) icons:

PID: Shows the PID value of the MGT or PIT.

TblID: Shows the table_id value of the MGT or PIT.

TVCT, CVCT, RRT, EIT,
CETT, and EETT Icons

The following text information is displayed for the Terrestrial Virtual Channel 
Table (TVCT), Cable Virtual Channel Table (CVCT), Rating Region Table (RRT), 
Event Information Table (EIT), Channel Extended Text Table (CETT), and Event 
Extended Text Table (EETT) icons:      

PID: Shows the PID value of the TVCT, CVCT, RRT, EIT, CETT, or EETT.

TblID: Shows the table_id value of the TVCT, CVCT, RRT, EIT, CETT, or 
EETT.

TblType: Shows the table_type value of the TVCT, CVCT, RRT, EIT, CETT, 
or EETT.
3-46 RTX100A ISDB-T RF Signal Generator User Manual



Hierarchy Display
System Time Table (STT)
Icon

The following text information is displayed for the System Time Table (STT) icon:

PID: Shows the PID value of the STT.

TblID: Shows the table_id value of the STT.
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Adding Jitter to PCRs

The RTX100A provides the capability to add jitter to PCRs (Program Clock 
References). Adding jitter to PCRs allows you to simulate transmission delay 
variations and to test the robustness of decoders under various conditions. 

The jitter function adds jitter to the program_clock_reference_base value and the 
program_clock_reference_extension value in the adaptation field of transport 
stream packets. You can use this function to modulate the data values of the PCRs 
away from their correct values.

Adding Jitter
Perform the following procedure to add jitter to PCRs:

1. Use the Icon cursor to select the PCR item in the hierarchy display. If the Icon 
cursor is not available, press the MENU button to enable the Icon cursor.

2. Press the SELECT button. This opens the PCR Inaccuracy dialog box shown 
in Figure 3-18.

Figure 3-18: PCR Inaccuracy dialog box
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3. The PCR Inaccuracy dialog box lets you set the parameters for how jitter will 
be added to the PCR. 

Pattern: Selects the type of waveform used to add jitter. You can select 
Sine, Square, Triangle, Pulse, Sawtooth, Random, or Offset.

Press the TAB button repeatedly to select the list box, and then press the 
arrow buttons to select the desired waveform.

Period: Sets the period of the waveform used to add jitter. You can set the 
value from 5 to 3000 packets in 1 packet steps. 

Press the TAB button repeatedly to select the text box, and then press the 
SELECT button to open the keypad. Use the keypad to enter the desired 
value.

Amplitude: Sets the amplitude of the waveform used to add jitter. You can 
set the value from 0/27 MHz to 135000000/27 MHz (0 to 5 s).

Press the TAB button repeatedly to select the text box, and then press the 
SELECT button to open the keypad. Use the keypad to enter the desired 
value.

Pulse Width: Sets the pulse width of the waveform used to add jitter. You 
can set the value from 1 to (period-1) packet(s) in 1 packet steps. This 
Pulse Width parameter is available only when the Pattern parameter is set 
to Pulse.

Press the TAB button repeatedly to select the text box, and then press the 
SELECT button to open the keypad. Use the keypad to enter the desired 
value.

4. After you have set the parameters, press the ENTER button to enable the jitter 
function.

Figure 3-19 shows the relationship among the parameters and how the PCR values 
(program_clock_reference_base value and program_clock_reference_extension) 
change when Sine is selected as a jitter-pattern waveform. The PCR values varies 
by the value of sine waveform defined by the amplitude and period. The PCR 
period does not change.
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Figure 3-19: Jitter function with a sine jitter pattern applied
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Continuous Recording Feature

The Continuous Recording feature allows you to record multiple stream files 
continuously on the hard disk or RAM. 

This section describes features and basic action of Continuous Recording, and how 
to perform it to record stream files.

Overview
Continuous Recording has the following features:

Record multiple stream files continuously on the hard disk

Variable file size operation

The time stamp information of the first trigger event in a file is recorded as the 
updated date property of the file

Can be used in Disk or RAM recording mode
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Basic Action of Continuous Recording
This section describes how files are recorded by the location of the trigger events 
in Continuous Recording.

In the following explanation, both pretrigger and posttrigger sizes must be set to 
500 MB.

In general, each trigger event occurs intermittently. In this case, each file has 
one trigger event in the file, and the pretrigger and posttrigger areas have the 
specified size.

If a trigger event occurs while the pretrigger area is filled with data, the 
pretrigger area becomes smaller than the specified size. However, the 
posttrigger area stays the specified size. In this case, File A is smaller than the 
specified size.

File A

File B

Trigger event

Trigger event
500 MB 500 MB

500 MB 500 MB

Pretrigger area

Posttrigger area

File A

File B

Trigger event

Trigger event
300 MB 500 MB

500 MB 500 MB

Pretrigger area

Posttrigger area
3-54 RTX100A ISDB-T RF Signal Generator User Manual



Continuous Recording Feature
If a second trigger event occurs while the posttrigger area is filled with data, 
the second trigger event is ignored. 

Performing Continuous Recording
Use the following procedure to perform Continuous Recording:

1. Press the front-panel REC button to display the Record screen.

2. Select File > Save to open the Save as dialog box.

3. In the dialog box, select the folder where stream files are to be saved. 

4. Select Record > Target to open the Target dialog box.

5. In the dialog box, enable the Continuous Recording check box (see 
Figure 3-20).

File A

File B

Trigger events

Trigger event
500 MB500 MB 500 MB

500 MB 500 MB

Pretrigger area

Posttrigger area

NOTE. If the trigger position is set to 0 (%), both files are created whenever a 
trigger event occurs.
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Continuous Recording Feature
Figure 3-20: Continuous Recording check box

6. In the spin box at the right side of the check box, set the number of files to stop 
Continuous Recording. After the specified number of files are created, stream 
capture stops automatically.

7. In the Record Size field, set the file size to be recorded.

8. In the Trigger Position field, set the trigger position.

9. If you want to start recording by a trigger signal on the Trig In/Out connector:

a. Select Record > Other to open the Others dialog box.

b. Select Rise or Fall in the Ext Record Start field.

10. Press the front-panel REC button to start continuous recording.

While Continuous Recording is running, the total number of captured files are 
displayed in the file counter on the record status indicator (see Figure 3-21). 

Figure 3-21: File counter

Continuous Recording
check box

File counter
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When the specified number of files are created or you press the front-panel STOP 
button, stream capture stops.

After the stream capture stops, recording of the captured streams starts. The file 
counter value decreases every time recording of each file is complete. The 
recording starts from the last captured file. If you press the STOP button while the 
captured streams are recording, the recording process terminates to the file 
currently being recorded.

NOTE. The error message Drive Full appears when there is no space to record a 
captured file with the specified file size on the hard disk.
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Preset File

The RTX100A provides the capability to save the user-defined instrument settings  
as a preset file and load the instrument settings saved as a preset file. This section 
describes the contents of the instrument settings saved as a preset file and how to 
save and load a preset file.

Contents of the Preset File
The preset file can be created from either the Play screen or the Record screen. In 
the Play screen, you can save settings for stream output. In the Record screen, you 
can save settings for stream record.

In the Play screen, all of the parameter settings available in the Play menu are 
saved as a preset. If any of the interface options are installed, the output 
parameter settings of the module are also saved.

In the Record screen, all of the parameter settings available in the Record menu 
are saved as a preset. If any of the interface options are installed, the input 
parameter settings of the module are also saved.

Saving a Preset File
Use this procedure to save the current instrument settings as a preset file.

Perform the following steps to save a preset file:

1. Set the instrument settings that you want to save.

2. Select File > Save Preset, and then press the ENTER button. The Save As 
dialog box appears as shown in Figure 3-22.
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Preset File
Figure 3-22: Save As dialog box

In the File name text box, the following default file name is displayed 
automatically:

In the Play Screen, a two-digit serial number is added to the selected file 
name (for example, if the selected file name is Test_TS, the default file 
name becomes Test_TS00).

In the Record Screen, Preset## (## represents a two-digit serial number) is 
used as a file name.

When a keyboard is connected to the USB connector, you can enter the 
desired file name.

3. Press the ENTER button. This saves the instrument settings as a preset file.

Loading a Preset File
Use this procedure to load instrument settings saved as a preset file.

Perform the following steps to load a preset file:

1. Select File > Load Preset, and then press the ENTER button. The Open 
dialog box appears as shown in Figure 3-23.
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Preset File
Figure 3-23: Open dialog box

2. Press the TAB button repeatedly to select the file displayed at the top of the file 
list. When the file is selected, broken lines are showed around the file name.

3. Press the up ( ) or down ( ) arrow button to select the preset file that you 
want to load. The selected file name is displayed in the File Name text box. 

4. Press the ENTER button. This loads the preset file into the instrument.
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Connecting to a Network

The RTX100A has a LAN (10/100/1000 Base-T) port on the rear panel for Ethernet 
communications.

This section provides instructions for connecting the RTX100A to a single PC or a 
network and setting the network parameters for the LAN port.

Connecting the RTX100A to your PC(s)
The RTX100A uses the rear-panel LAN port (see Figure 2-2 on page 2-4) to 
communicate with a PC. Use one of the following two methods to connect the 
RTX100A to your PC(s).

If you are connecting the RTX100A directly to a single PC, use a crossover 
Ethernet cable to connect between the LAN port on the RTX100A and the 
Ethernet port on the PC. If you need to construct your own crossover cable, 
Figure 3-24 shows the pin connections to change on a straight cable to produce 
a crossover cable.

If you are connecting the RTX100A to your local Ethernet network, use a 
straight Ethernet cable to connect between the LAN port on the RTX100A and 
the Ethernet hub port of your local network. By connecting to an Ethernet 
network, you can access the RTX100A using any PC on the network.

Figure 3-24: Pin connections for a crossover Ethernet cable

Pin 1 TD

Pin 2 TD

Pin 3 RD

Pin 6 RD Pin 6 RD

Pin 3 RD

Pin 2 TD

Pin 1 TD
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Setting Ethernet Network Parameters
You can set the network parameters for the RTX100A using the Control Panel of 
Windows XP.

Perform the following procedure to set the network parameters for the RTX100A.

1. Connect the keyboard and mouse provided with the instrument to the USB 
connectors on the front panel. You can connect them to either of the 
connectors.

2. Select Minimize or Exit from the File menu to close the Play (or Record) 
screen. The Windows XP desktop appears.

3. Select Settings > Control Panel from the Start menu. The Control Panel 
window appears.

4. Double-click the Network Connections icon in the window. The Network 
Connections window appears as shown in Figure 3-25.

Figure 3-25: Network Connections window

NOTE. The following procedure assumes that you are familiar with the basics of 
using the Windows XP operating system. If necessary, review the Windows XP 
documentation.
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5. Double-click the Local Area Connection icon. The Local Area Connection 
Status dialog box appears as shown in Figure 3-26.

Figure 3-26: Local Area Connection Status dialog box

6. Click the Properties button. The Local Area Connection Properties dialog 
box appears as shown in Figure 3-27.

Figure 3-27: Local Area Connection Properties dialog box

Network component field
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7. In the network component field, click Internet Protocol (TCP/IP).

8. Click the Properties button. The Internet Protocol (TCP/IP) Properties 
dialog box appears as shown in Figure 3-28.

Figure 3-28: Internet Protocol (TCP/IP) Properties dialog box

The settings in the dialog box depend on whether a DHCP (Dynamic Host 
Configuration Protocol) server is in the network connected to the RTX100A.

When the DHCP Server is in the Network.  

If the DHCP server is in the network, perform steps 9 and 10, otherwise skip to 
step 11.

9. In the dialog box, select the Obtain an IP address automatically and Obtain 
DNS server address automatically check boxes.

10. Click the OK button.

The RTX100A accesses the DHCP server and obtains the addresses automatically 
when connected to the network.
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Refer to the user documentation supplied with your server OS for detailed 
information about DHCP server functions.

When the DHCP Server is not in the Network.  

If the DHCP server is not in the network, perform the following procedure to set 
the network parameters.

11. If you connect the RTX100A directory to a single PC:

a. In the dialog box, select the Use the following IP address check box.

b. Set the IP address parameter to be the same IP address as the PC's address 
except for the last number. The last number must be different than the last 
number in the PC's IP address.

c. Set the Subnet mask parameter to be the same net mask (subnet mask) 
used by the PC. Do not enter a number if the PC does not have a net mask.

d. You do not need to enter a Default gateway if you are directly connected 
to a single PC.

12. If you connect the RTX100A to your local Ethernet network:

a. In the dialog box, select the Use the following IP address check box.

b. Ask your local network administrator and set the appropriate addresses.

13. Verify the Ethernet connection by using a ping command from the PC.

NOTE. Under some network environments, the RTX100A may not be able to obtain 
the IP address automatically from a DHCP server. In this case, you need to enter 
the appropriate address value in each submenu item.

CAUTION. To prevent communication conflicts on your Ethernet network, ask your 
local network administrator for the correct numbers to enter in the dialog box if you 
connect the RTX100A to your local Ethernet network.
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Syntax   

This section contains information on the Standard Commands for Programmable 
Instruments (SCPI) and IEEE 488.2 Common Commands you can use to program 
your RTX100A. The information is organized in the following subsections:

 SCPI Commands and Queries
SCPI is a standard created by a consortium that provides guidelines for remote 
programming of instruments. These guidelines provide a consistent programming 
environment for instrument control and data transfer. This environment uses 
defined programming messages, instrument responses, and data format across all 
SCPI instruments, regardless of manufacturer. The RTX100A uses a command 
language based on the SCPI standard.

The SCPI language is based on a hierarchical or tree structure (see Figure 3-29) that 
represents a subsystem. The top level of the tree is the root node; it is followed by 
one or more lower-level nodes.

Figure 3-29: Example of SCPI subsystem hierarchy tree

You can create commands and queries from these subsystem hierarchy trees. 
Commands specify actions for the instrument to perform. Queries return 
measurement data and information about parameter settings.

 Creating Commands SCPI commands are created by stringing together the nodes of a subsystem 
hierarchy and separating each node by a colon.

In Figure 3-29, RECord is the root node and TARGet, TYPE, SIZE, and TIME are 
lower-level nodes. To create a SCPI command, start with the root node RECord and 
move down the tree structure adding nodes until you reach the end of a branch. 
Most commands and some queries have parameters; you must include a value for 
these parameters. If you specify a parameter value that is out of range, the 
parameter will be set to a default value.

RECord

TARGet

TYPE SIZE TIME

Root node

Lower-level
nodes
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For example, RECord:TARGet:TYPE DISK is a valid SCPI command created 
from the hierarchy tree in Figure 3-29. 

 Creating Queries To create a query, start at the root node of a tree structure, move down to the end 
of a branch, and add a question mark. RECord:TARGet:TYPE? is an example of a 
valid SCPI query using the hierarchy tree in Figure 3-29.

 Parameter Types Every parameter in the command and query descriptions is of a specified type. The 
parameters are enclosed in brackets, such as <pattern>. The parameter type is listed 
after the parameter and is enclosed in parentheses, for example, (discrete). Some 
parameter types are defined specifically for the RTX100A command set and some 
are defined by ANSI/IEEE 488.2-1987 (see Table 3-15).

Table 3-15: Parameter types used in syntax descriptions

Parameter type Description Example
binary Binary numbers #B0110

arbitrary block1 A specified length of arbitrary data #512234xxxxx . . . where 5 
indicates that the following 5 digits 
(12234) specify the length of the 
data in bytes; xxxxx ... indicates 
the data

boolean Boolean numbers or values ON or 1
OFF or 0

discrete A list of specific value MIN, MAX, UP, DOWN

hexadecimal Hexadecimal numbers 
(0-9, A, B, C, D, E, F)

#HAA, #H1

NR12,3 numeric Integers 0, 1, 15, -1

NR22 numeric Decimal numbers 1.2, 3.141516, -6.5

NR32 numeric Floating point numbers 3.1415E-9, -16.1E5

NRf2 numeric Flexible decimal number that may 
be type NR1, NR2, or NR3

See NR1, NR2, NR3 examples

string4 Alphanumeric characters (must 
be within quotation marks)

“Testing 1,2,3”

1 Defined in ANSI/IEEE 488.2 as “Definite Length Arbitrary Block Response Data.”

2 An ANSI/IEEE 488.2-1992-defined parameter type.

3 Some commands and queries will accept a hexadecimal value even though 
the parameter type is defined as NR1.

4 Defined in ANSI/IEEE 488.2 as “String Response Data.”
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Abbreviating Commands,
Queries, and Parameters

You can abbreviate most SCPI commands, queries, and parameters to an accepted 
short form. This manual shows these short forms as a combination of upper and 
lower case letters. The upper case letters indicate the accepted short form of a 
command. As shown in Figure 3-30, you can create a short form by using only the 
upper case letters. The accepted short form and the long form are equivalent and 
request the same action of the instrument.

Figure 3-30: Example of abbreviating a command

 Chaining Commands and
Queries

You can chain several commands or queries together into a single message. To 
create a chained message, first create a command or query, add a semicolon (;), and 
then add more commands or queries and semicolons until you are done. If the 
command following a semicolon is a root node, precede it with a colon (:). 
Figure 3-31 illustrates a chained message consisting of several commands and 
queries. The single chained message should end in a command or query, not a 
semicolon. Responses to any queries in your message are separated by semicolons.

Figure 3-31: Example of chaining commands and queries

Long form of a
command

Accepted short form
of a command and

parameter

Minimum information needed 
for accepted short form

RECord:TARGet:TRIGger:POSition 50

REC:TARG:TRIG:POS 50

:REC:TARG:TYPE RAM;:REC:TARG:UNLI OFF;:REC:TARG:SYZE?;:REC:TARG:TRIG:POS?

30;50

First command Second command Second queryFirst query

The response from this chained message might be

Response from first query Response from second query
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If a command has the same root and lower-level nodes as the previous command, 
you can omit these nodes. In Figure 3-32, the second command has the same root 
node (REC) and lower level node (TARG) as the first command, so these nodes can 
be omitted.

Figure 3-32: Example of omitting root and lower-level nodes in a chained message

 General Rules Here are three general rules for using SCPI commands, queries, and parameters:

You can use single (‘ ’) or double (“ ”) quotation marks for quoted strings, but 
you cannot use both types of quotation marks for the same string.

correct: “This string uses quotation marks correctly.”

correct: ‘This string also uses quotation marks correctly.’

incorrect: “This string does not use quotation marks correctly.’

You can use upper case, lower case, or a mixture of both cases for all 
commands, queries, and parameters.

RECORD:TARGET:TRIGGER:POSITION 50

is the same as

record::position target:trigger50

and

RECORD:target:trigger:POSITION 50

No embedded spaces are allowed between or within nodes.

correct: RECORD:TARGET:TRIGGER:POSITION 50

incorrect: RECORD: TARGET: TRIGGER: POSI TION 50

:REC:TARG:TYPE RAM;:REC:TARG:TRIG:POS 30;:REC:TARG:UNLI ON

First command

Identical root and lower-level nodes

Additional commands
(omitting the root nodes)

:REC:TARG:TYPE RAM;TRIG:POS 25;UNLI ON

NOTE. Literal strings (quoted) are case sensitive. For example: file names.
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IEEE 488.2 Common Commands 

Description ANSI/IEEE Standard 488.2 defines the codes, formats, protocols, and usage of 
common commands and queries used on the interface between the controller and 
the instruments. The RTX100A complies with this standard.

Command and Query
Structure

The syntax for an IEEE 488.2 common command is an asterisk (*) followed by a 
command and, optionally, a space and parameter value. The syntax for an IEEE 
488.2 common query is an asterisk (*) followed by a query and a question mark. 
All of the common commands and queries are listed in the last part of the Syntax 
and Commands section. The following are examples of common commands:

*ESE 16

*CLS

The following are examples of common queries:

*ESR?

*IDN?

 Backus-Naur Form
Definition

This manual may describe commands and queries using the Backus-Naur Form 
(BNF) notation. Table 3-16 defines the standard BNF symbols:

Table 3-16: BNF symbols and meanings

Symbol Meaning
<   > Defined element
: := Is defined as
| Exclusive OR
{  } Group; one element is required
[  ] Optional; can be omitted
. . . Previous element(s) may be repeated
(  ) Comment
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Remote Commands

This section describes the remote command set that is used in the RTX100A. The 
commands for the RTX100A are divided into the following six groups: 

Common commands

DISPLAY commands

MASS MEMORY commands

PLAY commands

RECORD commands

SYSTEM commands

The RTX100A can be controlled remotely through the LAN port on the rear panel. 
Refer to Connecting to a Network on page 3-63 for detailed information about how 
to connect and set up for remote operation.
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Common Commands
The Common commands have a “*” prefix and address of all the instruments that 
support IEEE 488.2.

Command Tree

*CLS
*ESE(?)
*ESR?
*IDN?
*LRN?
*OPC(?)
*OPT?
*RST
*SRE(?)
*STB?
*TRG
*TST?
*WAI

Command Description

*CLS

Clears SESR (Standard Event Status Register), the SBR (Status Byte 
Register), and Event Queue, which are used in the instrument status and 
event reporting system. 

*ESE

Sets the bits of the ESER (Event Status Enable Register) used in the status 
and events reporting system.

*ESE?

Returns the contents of the ESER.

*ESR?

Returns the contents of SESR (Standard Event Status Register) used in the 
status and events reporting system.

*IDN?

Returns the ID information of the instrument. The ID information contains 
manufacturer, model, firmware version, hardware version, and FPGA 
code version.
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*LRN?

Returns the current instrument settings.

*OPC

Causes bit 0 in the SESR (Standard Event Status Register) to be set, and 
the operation complete message to be issued, when all pending operations 
are finished. This command is only available just after the :PLAY:STARt 
or :RECord:STARt command is executed.

*OPC?

Waits until all pending operations are finished and returns a “1” ASCII 
character. This query is only available just after the :PLAY:STARt or 
:RECord:STARt command is executed.

*OPT?

Lists the installed interface option.

*RST

Resets the instrument to the factory default state. This command has the 
same effect when the :SYSTem:PRESet and *CLS commands are 
executed successively.

*SRE

Sets the bits of the SRER (Service Request Enable Register).

*SRE?

Returns the contents of SRER.

*STB?

Returns the value of the SBR (Status Byte Register). Bit 6 of the SBR is 
read as a MSS (Master Status Summary) bit.

*TRG

Generates a trigger event.

*TST?

Performs the self test and returns its result. The RTX100A always returns 
1.
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*WAI

Wait-to-continue command. This command is not necessary since the 
RTX100A handles commands sequentially.

DISPLAY Commands
Use these commands to select a display format of the base value in the hierarchy 
display.

Command Tree

:DISPlay
:VIEW

:FORMat HEXadecimal|DECimal|OCTal

Command Description

:DISPlay:VIEW:FORMat HEXadecimal|DECimal|OCTal

Sets the base value used to describe the component information in the 
hierarchy display. The choices are HEXadecimal, DECimal, and OCTal. 
The default value is HEXadecimal.

:DISPlay:VIEW:FORMat?

Returns the current display format of the base value in the hierarchy 
display.

MASS MEMORY Commands
Use these commands to perform file related operations such as changing and 
moving a directory, and loading and saving a preset. 

Command Tree

:MMEMory
:CATalog? [<directory_path>]
:CDIRectory

[:DATA] <directory_path>
:STATe <directory_path>

:LOAD
:STATe <preset_name>

:MDIRectory <directory_path>
:STORe

:STATe <preset_name>
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Command Description

:MMEMory:CATalog? [<directory_path>]

Lists the files in the specified directory. The query response is as follows:
<used _bytes>, <available_bytes>, “<file_name>, <directory_flag>, 
<file_size>, <date>,<time>”...

:MMEMory:CDIRectory[:DATA] [<directory_path>]

Changes the current directory for data files. The default value is D:.

:MMEMory:CDIRectory[:DATA]?

Returns the current directory for data files.

:MMEMory:CDIRectory:STATe <directory_path>

Changes the current directory for setting files. The default value is D:.

:MMEMory:CDIRectory:STATe?

Returns the current directory for setting files.

:MMEMory:LOAD:STATe <preset_name>

Loads the specified preset. This command accepts the name of a 
previously saved preset. Current instrument settings are overwritten by this 
command.

:MMEMory:MDIRectory <directory_path>

Creates a subdirectory. The command is invalid if a directory with the 
specified name already exists.

:MMEMory:STORe:STATe <preset_name>

Saves the instrument settings with the specified preset name.
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PLAY Commands
Use these commands to set parameters related to the stream output. These include 
packet size, output clock rate, data output source, and PCR jitter insertion.

Command Tree

:PLAY
:ASI

:FORMat BYTE|PACKet
:AUTOplay ON|OFF
:CLOCk

:DEFault
:RATE <numeric_value>
:RATE

:RATIo <numeric_value>,<numeric_value>
:ESRAtefixed ON|OFF
:ISDBT

:CONVert ON|OFF
:RATE <numeric_value>
:RATE

:RATIo <numeric_value>,<numeric_value>
:SOURceI NTernal|EXT10M|EXT27M|EXTIfft|

EXTParallel|EXTSerial
:EXTernal RISE|FALL|OFF
:EXTTrigger

:BNC INPUt|OUTPut
:OUTPut

:DELAy <numeric_value>
:SELEct C27M|ISDBT

:ISDBT
:FREQuency

:CHANnel <numeric_value>
:PLL

:LOCKed?
:LOAD

:FILE <file_name>
:LOOP ON|OFF

:ISDBT
:FRAMe ON|OFF

:PACKet 188|204|208|NONTs
:PCR

:INITial <numeric_value>,<numeric_value>
:INACcuracy NONE|SINe|SQUare|TRIangle|PULSe|SAW|

RANDom|OFFSet[,,numeric_value>,
<numeric_value>[,<numeric_value>
[,<numeric_value>[,<numeric_value>]]]
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:S192F
:PARTialts ON|OFF

:SOURce RAM|DISK
:SPIOutput ON|OFF
:SSPOsition

:INITial
:ENABle ON|OFF
[:POSition] <numeric_value>
:TIME <string>

[:POSition] <numeric_value>,<numeric_value>
:TIME <string>,<string>

:STANdard?
:STARt
:STOP
:SYNC

:PSYNc TSPAcket|SF|NONTs
:INTErval NONE|<numeric_value>

:DVALid
:WIDth NONE|<numeric_value>

:TIMEpacket
:DEFine <numeric_value>,<numeric_value>,

<numeric_value>,<numeric_value>,
<numeric_value>,<numeric_value>

:MODE ORIGinal|OS|USER
:UPDAte ON|OFF

:ITEM
:CC ON|OFF
:NPT ON|OFF
:PCR ON|OFF

:METHod HARDware|SOFTware
:REEDsolomon ON|OFF
:TIMEpacket ON|OFF

Command Description

:PLAY:ASI:FORMat BYTE|PACKet

Sets the output format of the ASI signal. The choices are BYTE and 
PACKet. For BYTE, valid data is output using a burst transmission mode. 
For PACKet, valid data is output in each transport stream packet. The 
default value is PACKet.

:PLAY:ASI:FORMat?

Returns the current output format setting of the ASI signal.
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:PLAY:AUTOplay ON|OFF

Sets whether the selected stream is automatically output using the last 
power-down settings when you turn the RTX100A on. You can use 1 or 0 
instead of ON or OFF. The default value is OFF.

:PLAY:AUTOplay?

Return the current auto play mode status.

:PLAY:CLOCk:DEFault:RATE <numeric_value>

Sets the default clock rate that is automatically set when the selected 
stream file is downloaded. Since the clock rate is calculated based on the 
PCRs in the file, the value may be different from the original clock rate. If 
this happens, you can set the appropriate value by this command. You can 
set the rate from 0.001 MHz to 250.0 MHz. If you change the value, the 
:PLAY:CLOCk:RATE command setting will set to the same value. The 
default value is 56.61.

:PLAY:CLOCk:DEFault:RATE?

Returns the default clock rate that is automatically set when the selected 
stream file was downloaded.

:PLAY:CLOCk:DEFault:RATE:RATIo <numeric_value>,<numeric_value>

Sets the default clock rate that is automatically set when the selected 
stream file is downloaded using a fraction. Since the clock rate is 
calculated based on the PCRs in the file, the value may be different from 
the original clock rate. If this happens, you can set the appropriate value by 
this command. The first argument represents a numerator and the second 
represents a denominator. You can set both values from 0 to 2000000000. 
If you change the value, the :PLAY:CLOCk:RATE:RATIo command 
setting will set to the same value. The default values are 629 for the 
numerator and 300 for the denominator.

:PLAY:CLOCk:DEFault:RATE:RATIo?

Returns the default clock rate that is automatically set when the selected 
stream file is downloaded using a fraction.

:PLAY:CLOCk:ESRAtefixed ON|OFF

Sets whether the elementary stream rate is fixed. When you select ON, the 
elementary stream rate becomes constant regardless of the clock rate 
setting. You can use 1 or 0 instead of ON or OFF.  The default value is 
OFF.
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:PLAY:CLOCk:ISDBT:CONVert ON|OFF

Sets whether the clock rate is automatically set when the data file for 
ISDB-TSB is loaded. When you select ON, the clock rate is automatically 
set to (2048/1701) x 27 MHz and the elementary stream rate becomes 
constant regardless of the :PLAY:CLOCk:ESRAtefixed command setting. 
You can use 1 or 0 instead of ON or OFF. The default value is ON.

:PLAY:CLOCk:ISDBT:CONVert?

Returns whether the clock rate is automatically set when the data file for 
ISDB-TSB is loaded.

:PLAY:CLOCk:ESRAtefixed?

Returns the current elementary stream rate status.

:PLAY:CLOCk:RATE <numeric_value>

Sets the clock rate for the stream output. You can set the rate from 
0.001 MHz to 250.0 MHz. The default value is 56.61.

:PLAY:CLOCk:RATE?

Returns the current clock rate for the stream output.

:PLAY:CLOCk:RATE:RATIo <numeric_value>,<numeric_value>

Sets the clock rate for the stream output using a fraction. The first 
argument represents a numerator and the second represents a denominator. 
You can set both values from 0 to 2000000000. The default values are 629 
for the numerator and 300 for the denominator.

:PLAY:CLOCk:RATE:RATIo?

Returns the current clock rate for the stream output using a fraction.
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:PLAY:CLOCk:SOURce INTernal|EXT10M|EXT27M|EXTIfft|EXTParallel|
                  EXTSerial

Sets which clock to use as the reference for the stream output. The choices 
are:

INTernal: uses the internal clock.
EXT10M: uses a 10 MHz signal on the Clock/Ref In connector.
EXT27M: uses a 27 MHz signal on the Clock/Ref In connector.
EXTIfft: uses an IFFT sample clock signal (8.126984 MHz) on the 
Clock/Ref In connector.
EXTParallel: uses a clock signal on the Clock/Ref In connector as a 
parallel clock.
EXTSerial: uses a clock signal on the Clock/Ref In connector as a serial 
clock.

:PLAY:CLOCk:SOURce?

Returns the current reference clock for the stream output.

:PLAY:EXTernal RISE|FALL|OFF

Sets whether to start stream output using a trigger signal applied to the Trig 
In/Out connector. The choices are RISE, FALL, and OFF. When you 
select RISE, the stream output is started at the rising edge of the applied 
trigger signal. When you select FALL, the stream output is started at the 
falling edge of the applied trigger signal. The default value is OFF.

:PLAY:EXTernal?

Returns whether to start stream output using a trigger signal applied to the 
Trig In/Out connector. 

:PLAY:EXTTrigger:BNC INPUt|OUTPut

Sets whether to use the rear-panel Trig In/Out connector as an input or an 
output. For INPUt, the connector can be used to input an external trigger 
signal. For OUTPut, the connector can be used to output a 27 MHz 
reference clock or an ISDB-T frame pulse signal. Use the 
:PLAY:EXTTrigger:OUTPut:SELEct command to select which signal is 
output from the connector. The default value is INPUt.

:PLAY:EXTTrigger:BNC?

Returns the current input/output status of the Trig In/Out connector.
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:PLAY:EXTTrigger:OUTPut:DELAy <numeric_value>

Sets the amount of delay for the start packet pulse of the ISDB-T frame in 
1-parallel clocks of the SPI output. You can set the value from 0 to 15. The 
default value is 0.

:PLAY:EXTTrigger:OUTPut:DELAy?

Returns the current amount of delay for the start packet pulse of the 
ISDB-T frame.

:PLAY:EXTTrigger:OUTPut:SELEct C27M|ISDBT

Selects which signal to output from the Trig In/Out connector when the 
:PLAY:EXTTrigger:BNC command is set to OUTPut. The choices are 
C27M and ISDBT. For C27M, a 27 MHz reference clock signal is output. 
For ISDBT, an ISDB-T frame pulse signal is output. The default value is 
C27M.

:PLAY:EXTTrigger:OUTPut:SELEct?

Returns the current output signal selection when the Trig In/Out connector 
is used as an output.

:PLAY:ISDBT:FREQuency:CHANnel <numeric_value>

Sets the center frequency (channel number) for the RF modulated output 
of the broadcast transport stream. You can set the channel from 13 to 62. 
The default value is 13.

:PLAY:ISDBT:FREQuency:CHANnel?

Returns the current center frequency (channel number) setting for the RF 
modulated output of the broadcast transport stream.

:PLAY:ISDBT:PLL:LOCKed?

Returns the current lock status of the PLL for the RF modulated output. 
When the PLL is locked to the clock source, 1 is returned. When the PLL 
is not locked to the clock source, 0 is returned.

:PLAY:LOAD:FILE <file_name>

Loads the specified stream file.

:PLAY:LOAD:FILE?

Returns the name of the file currently loaded.
RTX100A ISDB-T RF Signal Generator User Manual 3-85



Remote Commands
:PLAY:LOOP ON|OFF

Sets whether the selected stream is output using the looping method. When 
you select ON, the stream is continuously output. The default value is ON.

:PLAY:LOOP?

Returns the current output loop mode status.

:PLAY:LOOP:ISDBT:FRAMe ON|OFF

Sets whether to output an ISDB-T transport stream in OFDM frames when 
looped. When you select OFF, an ISDB-T transport stream is looped in 
packets. You can use 1 or 0 instead of ON or OFF. The default value is ON.

:PLAY:LOOP:ISDBT:FRAMe?

Returns whether to output an ISDB-T transport stream in OFDM frames 
when looped.

:PLAY:PACKet 188|204|208|NONTs

Sets the packet size for the selected stream file. The choices are 188, 204, 
208, and NONTs (Non TS). The default value is 188.

:PLAY:PACKet?

Returns the current packet size setting for the selected stream file.

:PLAY:PCR:INITial <numeric_value>,<numeric_value>

Sets the initial value of the program_clock_reference_base and 
program_clock_reference_extension parameters. You can set the 
program_clock_reference_base value from 0 to 8589934591 and set the 
program_clock_reference_extension value from 0 to 299. The default 
values are both 0.

:PLAY:PCR:INITial?

Returns the current initial value of the program_clock_reference_base and 
program_clock_reference_extension parameters.
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:PLAY:PCR:INACcuracy NONE|SINe|SQUare|TRIangle|PULSe|SAW|
                     RANDom|OFFSet[,<PID>,<amplitude>
                    [<period>[,<pulse_width>]]];

Sets the PCR jitter insertion. Use the first argument to set the waveform 
type used to add jitter. When NONE is selected, the jitter insertion is 
disabled. Use the second to fifth arguments to set the PID of the PCRs, the 
amplitude of the waveform, the period of the waveform, and pulse width 
of the waveform. The pulse width is available only when the waveform is 
set to PULSe. The ranges of each argument are as follows: 

  PID: 0 to 8191
  Amplitude: 0 to 135000000
  Period: 5 to 3000
  Pulse width: 1 to (period -1)

:PLAY:PCR:INACcurracy?

Returns the current PCR jitter insertion settings.

:PLAY:S192F:PARTialts ON|OFF

Sets whether to output a stream file consisting of a 192-byte packet as a 
partial transport stream. When you select OFF, the stream is output in Non 
TS format. You can use 1 or 0 instead of ON or OFF. The default value is 
ON.

:PLAY:S192F:PARTialts?

Returns whether to output a stream file consisting of a 192-byte packet as 
a partial transport stream.

:PLAY:SOURce RAM|DISK

Sets the source for stream output. The choices are RAM (system RAM) 
and DISK (hard disk). The default value is DISK.

:PLAY:SOURce?

Returns the current source setting for stream output.

:PLAY:SPIOutput ON|OFF

Sets whether the signal output from the SPI In/Out connector is enabled or 
not. You can use 1 or 0 instead of ON or OFF. The default value is ON.

:PLAY:SPIOutput?

Returns the current output status of the SPI In/Out connector.
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:PLAY:SSPOsition:INITial:ENABle ON|OFF

Sets whether to enable to set the initial start position of the selected stream 
to be looped. You can use 1 or 0 instead of ON or OFF. The default value 
is OFF.

:PLAY:SSPOsition:INITial:ENABle?

Returns the current state of the initial start position setting.

:PLAY:SSPOsition:INITial[:POSition] <numeric_value>

Sets the initial start position of the selected stream to be looped by the 
number of packets (the number of super frames for M-TMCC file, or the 
number of bytes for a Non-TS file). The setting range depends on the 
:PLAY:SSPOsition[:POSition] command settings. The default value is 0.

:PLAY:SSPOsition:INITial[:POSition]?

Returns the current initial start position of the selected stream by the 
number of packets.

:PLAY:SSPOsition:INITial:TIME <string>

Sets the initial start position of the selected stream to be looped by time 
(hh:mm:ss). The setting range depends on the :PLAY:SSPOsition:TIME 
command settings. The default value is 00:00:00.

:PLAY:SSPOsition:INITial:TIME?

Returns the current initial start position of the selected stream by time.

:PLAY:SSPOsition[:POSition] <numeric_value>,<numeric_value>

Sets the loop start and stop positions of the selected stream to be looped by 
the number of packets (the number of super frames for M-TMCC file, or 
the number of bytes for a Non-TS file). Specify the start position in the first 
argument and specify the stop position in the second argument. You can 
set the positions from 0 to (available maximum value of the selected 
stream file). The default values are both 0.

:PLAY:SSPOsition[:POSition]?

Returns the current loop start and stop position settings of the selected 
stream by the number of packets.
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:PLAY:SSPOsition:TIME <string>,<string>

Sets the loop start and stop positions of the selected stream to be looped by 
time (hh:mm:ss). Specify the start time in the first argument and specify 
the stop time in the second argument. You can set the time from 0 to 
(available maximum value of the selected stream file). The default values 
are both 00:00:00.

:PLAY:SSPOsition:TIME?

Returns the current loop start and stop position settings of the selected 
stream by time (hh:mm:ss).

:PLAY:STANdard?

Returns the standard of the loaded stream file. The available responses are 
MPEG, ARIB, ATSC, DVB, NONTs, MTMCc, STMCc, or ISDBT. The 
MTMCc, STMCc, and ISDBT standards are checked only when the 
:SYSTem:STANdard command is set to ARIB.

:PLAY:STARt

Starts outputting the selected stream. There are no arguments.

:PLAY:STOP

Stops outputting the selected stream. There are no arguments.

:PLAY:SYNC TSPAcket|SF|NONTs

Sets the format of the PSYNC signal output from the SPI In/Out connector. 
For TSPAcket, a single pulse signal is output at the start point of each 
packet. For SF, a single pulse is output at the start point of the SF appearing 
every 204x48x8 bytes. For NONTs, you can set the output period and data 
width of the PSYNC signal using the :PLAY:SYNC:PSYNc:INTerval 
command and :PLAY:SYNC:PSYNc:WIDTh commands. SF is available 
only when MTMCc is returned by the :PLAY:STANdard? query. The 
default value is TSPAcket.

:PLAY:SYNC?

Returns the current format setting of the PSYNC signal.

:PLAY:SYNC:DVALid:WIDTh NONE|<numeric_value>

Sets the status and data width of the DVALID signal when NONTs is 
selected in the :PLAY:SYNC command. When you select NONE, the 
DVALID signal is disabled. You can set the width from 16 bytes to 255 
bytes. This value cannot be set more than the value set by the 
:PLAY:SYNC:PSYNC:INTerval command. The default value is 188.
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:PLAY:SYNC:DVALid:WIDTh?

Returns the current status and data width of the DVALID signal.

:PLAY:SYNC:PSYNc:INTerval NONE|<numeric_value>

Sets the status and output period of the PSYNC signal when NONTs is 
selected in the :PLAY:SYNC command. When you select NONE, the 
PSYNC signal is disabled. You can set the interval from 16 bytes to 255 
bytes. This value needs to be set equal to or greater than the value in the 
:PLAY:SYNC:DVALid:WIDTh command. The default value is 188.

:PLAY:SYNC:PSYNc:INTerval?

Returns the current status and output period of the PSYNC signal.

:PLAY:TIMEpacket:DEFine <numeric_value>,<numeric_value>,
                        <numeric_value>,<numeric_value>,
                       <numeric_value>,<numeric_value>

Sets the initial values of the TDT, TOT, or STT when selected USER in 
the :PLAY:TIMEpacket:MODE command. The arguments are <year>, 
<month>, <date>, <hour>, <minute>, and <second>. You can set the 
values from 1900,3,1,0,0,0 to 2038,4,22,23,59,59 for the TDT and TOT 
and from 1980,1,6,0,0,0 to 2116,2,12,6,28,15 for the STT. The default 
values are the current date and time.

:PLAY:TIMEpacket:DEFine?

Returns the current data and time settings of the TDT, TOT, or STT.

:PLAY:TIMEpacket:MODE ORIGinal|OS|USER

Selects the reference time used to set the initial value of the TDT, TOT, or 
STT when the :PLAY:UPDAte command is set to ON. The choices are 
ORIGinal, SYSTem, and USER. For ORIGinal, the original (default) 
value defined in the selected stream is used. For OS, the clock/calendar of 
the operating system is used. For USER, you can set any value in the 
:PLAY:TIMEpacket:DEFine command. The default value is ORIGinal. 

:PLAY:TIMEpacket:MODE?

Returns the current reference time selection used to set the initial value of 
the TDT, TOT, or STT. 
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:PLAY:UPDAte ON|OFF

Sets whether to update parameters in a stream when looped. You can select 
which parameters are updated using the :PLAY:UPDAte:ITEM 
commands. You can use 1 or 0 instead of ON or OFF. The default value is 
ON.

:PLAY:UPDAte?

Returns the current update mode status.

:PLAY:UPDAte:ITEM:CC ON|OFF

Sets whether to update continuity_counter values when the 
:PLAY:UPDAte command is set to ON. You can use 1 or 0 instead of ON 
or OFF. The default value is ON.

:PLAY:UPDAte:ITEM:CC?

Returns whether to update continuity_counter values when the 
:PLAY:UPDAte command is set to ON.

:PLAY:UPDAte:ITEM:NPT ON|OFF

Sets whether to update NPT values when the :PLAY:UPDAte command is 
set to ON. You can use 1 or 0 instead of ON or OFF. This command is only 
available when the :PLAY:UPDAte:PCR command is set to ON and the 
:PLAY:UPDAte:ITEM:PCR:METHod command is set to SOFTware. The 
default value is OFF.

:PLAY:UPDAte:ITEM:NPT?

Returns whether to update NPT values when the :PLAY:UPDAte 
command is set to ON.

:PLAY:UPDAte:ITEM:PCR ON|OFF

Sets whether to update PCR/PTS/DTS values when the :PLAY:UPDAte 
command is set to ON. You can use 1 or 0 instead of ON or OFF. The 
default value is ON.

:PLAY:UPDAte:ITEM:PCR?

Returns whether to update PCR/PTS/DTS values when the 
:PLAY:UPDAte command is set to ON.

:PLAY:UPDAte:ITEM:PCR:METHod HARDware|SOFTware

Sets the method to update PCR/PTS/DTS values. The choices are 
HARDware and SOFTware. The default value is HARDware.
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:PLAY:UPDAte:ITEM:PCR:METHod?

Returns the update method for PCR/PTS/DTS values.

:PLAY:UPDAte:ITEM:REEDsolomon ON|OFF

Sets whether to update Reed-Solomon symbols in an ISDB-T transport 
stream when the :PLAY:UPDAte command is set to ON. You can use 1 or 
0 instead of ON or OFF. The default value is ON.

:PLAY:UPDAte:ITEM:REEDsolomon?

Returns whether to update Reed-Solomon symbols in an ISDB-T transport 
stream when the :PLAY:UPDAte command is set to ON.

:PLAY:UPDAte:ITEM:TIMEpacket ON|OFF

Sets whether to update TDT/TOT/STT values when the :PLAY:UPDAte 
command is set to ON. You can use 1 or 0 instead of ON or OFF. The 
default value is ON.

:PLAY:UPDAte:ITEM:TIMEpacket?

Returns whether to update TDT/TOT/STT values when the 
:PLAY:UPDAte command is set to ON.
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RECORD Commands
Use these commands to set parameters related to the data record. These include 
input interface, record size, and trigger position.

Command Tree

:RECord
:ACQuire

:STARt
:STOP

:CLOCk
:RATE?

:EXTernal RISE|FALL|OFF
:ISDBT

:CLOCk
:SOURce ASI|EXT10M|EXT27M|EXTIfft

:FREQuency
:CHANnel <numeric_value>

:PLL
:LOCKed?

:PACKet?
:SOURce SPI|ASI
:STANdard?
:STARt
:STOP
:STORe

:FILE <file_name>
:MODE NEWfile|OVERwrite

:TARGet
:IGNOredvalid ON|OFF
:SIZE <numeric_value>
:TIME <string>
:TRIGger

:CONTinuous ON|OFF
:LIMit <numeric_value>

:POSition <numeric_value>
:TYPE RAM|DISK
:UNLImit ON|OFF
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Command Description

:RECord:ACQuire:STARt

Starts input stream acquisition. When two or more record commands are 
sent to the instrument successively, the instrument stops stream acquisition 
and then starts stream acquisition for each command. Therefore, when 
many commands are sent to the instrument, it takes a long time to complete 
all settings. If you send the :RECord:ACQuire:STOP command before 
sending record commands and send the :RECord:ACQuire:STARt 
command after sending record commands, you can shorten the setting 
time.

:RECord:ACQuire:STOP

Stops input stream acquisition. Refer to the :RECord:ACQuire:STARt 
command description on how to use this command.

:RECord:CLOCk:RATE?

Returns the clock rate of the input stream in MHz.

:RECord:EXTernal RISE|FALL|OFF

Sets whether to start input stream record using a trigger signal applied to 
the Trig In/Out connector. The choices are RISE, FALL, and OFF. When 
you select RISE, the input stream record is started at the rising edge of the 
applied trigger signal. When you select FALL, the input stream record is 
started at the falling edge of the applied trigger signal. The default value is 
OFF.

:RECord:EXTernal?

Returns whether to start input stream record using a trigger signal applied 
to the Trig In/Out connector. 

:RECord:ISDBT:CLOCk:SOURce ASI|EXT10M|EXT27M|EXTIfft

Sets the reference clock used for the RF modulated output of the broadcast 
transport stream applied to the ASI In connector. The choices are ASI, 
EXT10M (an external 10 MHz signal), EXT27M (an external 27 MHz 
signal), and EXTIfft (an external signal equivalent to an IFFT sample 
clock rate). This setting changes the :PLAY:CLOCk:SOURce command 
setting. The default value is ASI.

:RECord:ISDBT:CLOCk:SOURce?

Returns the current reference clock used for the RF modulated output of 
the broadcast transport stream applied to the ASI In connector.
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:RECord:ISDBT:FREQuency:CHANnel <numeric_value>

Sets the center frequency (channel number) for the RF modulated output 
of the broadcast transport stream applied to the ASI In connector. You can 
set from channel 13 to channel 62. This setting changes the 
:PLAY:ISDBT:FREQuency:CHANnel command setting. The default 
value is 13.

:RECord:ISDBT:FREQuency:CHANnel?

Returns the current center frequency (channel number) setting for the RF 
modulated output of the broadcast transport stream that is applied to the 
ASI In connector.

:RECord:ISDBT:PLL:LOCKed?

Returns the current lock status of the PLL for the RF modulated output. 
When the PLL is locked to the clock source, 1 is returned. When the PLL 
is not locked to the clock source, 0 is returned.

:RECord:PACKet?

Returns the packet size of the input stream. The available responses are 
188, 204, 208, and NONTs. When the :RECord:I1394I:PARTialts 
command is set to ON, the response is 192.

:RECord:SOURce SPI|ASI

Sets the interface used to capture a stream data. The choices are SPI and 
ASI. The default value is SPI.

:RECord:SOURce?

Returns the current interface used to capture a stream data.

:RECord:STORe:FILE <file_name>

Specifies the file name used when the input stream is saved.

:RECord:STANdard?

Returns the current standard used to display the input stream. The available 
responses are MPEG, ARIB, ATSC, DVB, NONTs, MTMCc, STMCc, or 
ISDBT. The MTMCc, STMCc, and ISDBT standard are checked only 
when the :SYSTem:STANdard command is set to ARIB. When the 
RECord:I1394I PARTialts command is set to ON, the response is P_TS.

:RECord:STARt

Starts recording the input stream.
RTX100A ISDB-T RF Signal Generator User Manual 3-95



Remote Commands
:RECord:STOP

Stops recording the input stream.

:RECord:STORe:FILE?

Returns the current file name used when the input stream is saved.

:RECord:STORe:MODE NEWfile|OVERwrite

Sets the save mode when the input stream is saved. The choices are 
NEWfile and OVERwrite. For NEWfile, a new file is created whenever 
you save a stream file. The file name is the following: The name specified 
by the :RECord:STORe:FILE command + # (1, 2, 3, 4...). For OVERwrite, 
the existing file is overwritten by the new file with the name specified in 
the :RECord:STORe:FILE command. The default value is OVERwrite.

:RECord:STORe:MODE?

Returns the current save mode setting when the input stream is saved.

:RECord:TARGet:TRIGger:IGNOredvalid ON|OFF

Sets whether the instrument ignores the DVALID signal from the selected 
interface when a stream data is acquired. When you select ON, the 
instrument ignores the DVALID signal, and the stream data is acquired 
according to the internal clock signal. You can use 1 or 0 instead of ON or 
OFF. The default value is OFF.

:RECord:TARGet:TRIGger:IGNOredvalid?

Returns whether the instrument ignores the DVALID signal from the 
selected interface when a stream data is acquired. 

:RECord:TARGet:SIZE <numeric_value>

Sets the file size to record the input stream in MB. You can set the file size 
from 1 to free space of the system RAM or hard disk. This setting changes 
the :RECord:TARGet:TIME command setting. The default value is 
50 MB.

:RECord:TARGet:SIZE?

Returns the current file size setting to record the input stream.
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:RECord:TARGet:TIME <string>

Sets the recording time (hh:mm:ss) to record the input stream. The 
minimum value of the setting range depends on the clock rate of the input 
stream. The maximum value of the setting range depends on the free space 
of the RAM or hard disk, or the clock rate of the input stream. This setting 
changes the :RECord:TARGet:SIZE command setting. The default value 
is 00:00:00.

:RECord:TARGet:TIME?

Returns the current recording time (hh:mm:ss) to record the input stream.

:RECord:TARGet:TRIGger:CONTinuous ON|OFF

Turns Continuous Recording on or off. When you select ON, you can 
record multiple stream files continuously on the hard disk. You can use 1 
or 0 instead of ON or OFF. The default value is OFF.

:RECord:TARGet:TRIGger:CONTinuous?

Returns the current Continuous Recording state.

:RECord:TARGet:TRIGger:CONTinuous:LIMit <numeric_value>

Sets the number of files to stop Continuous Recording. You can set the 
value from 2 to 32767. The default value is 32767.

:RECord:TARGet:TRIGger:CONTinuous:LIMit?

Returns the number of files to stop Continuous Recording. 

:RECord:TARGet:TRIGger:POSition <numeric_value>

Sets the trigger position used to record the input stream. You can set the 
trigger position from 0% to 100%. The default value is 0%.

:RECord:TARGet:TRIGger:POSition?

Returns the current trigger position setting.

:RECord:TARGet:TYPE RAM|DISK

Sets the record target used to record the input stream. The choices are 
RAM and DISK (hard disk). The default value is DISK.

:RECord:TARGet:TYPE?

Returns the current record target used to record the input stream.
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:RECord:TARGet:TRIGger:UNLImit ON|OFF

Sets whether to record the input stream to the full free space in the hard 
disk or RAM. You can use 1 or 0 instead of ON or OFF. The default value 
is OFF.

:RECord:TARGet:TRIGger:UNLImit?

Returns whether to record the input stream to the full free space in the hard 
disk or RAM.

SYSTEM Commands
Use these commands to set or query the system related functions.

Command Tree

:SYSTem
:COMMunicate

:SOCKet
:PORT <numeric_value>
:RXTERM CR|LF
:TXTERM CR|LF|CRLF|LFCR

:ERRor[:NEXT]?
:KLOCk[:STATe] ON|OFF
:MODE PLAY|RECord
:OPTions?
:PRESet
:STANdard MPEG|ARIB|ATSC|DVB
:STATus?

Command Description

:SYSTem:COMMunicate:SOCKet:PORT <numeric_value>

Sets the port number needed to remotely control the instrument over an 
Ethernet network. You can set the value from 1024 to 65535. When you 
change the value, the current network connection is disconnected.

:SYSTem:COMMunicate:SOCKet:PORT?

Returns the current port number setting.

:SYSTem:COMMunicate:SOCKet:RXTERM CR|LF

Sets the terminator used when the RTX100A receives commands from a 
controller. The choices are CR (carriage return) and LF (linefeed). The 
default value is LF.
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:SYSTem:COMMunicate:SOCKet:RXTERM?

Returns the terminator used when the RTX100A receives commands from 
a controller.

:SYSTem:COMMunicate:SOCKet:TXTERM CR|LF|CRLF|LFCR

Sets the terminator used when the RTX100A sends information to a 
controller. The choices are CR (carriage return), LF (linefeed), CRLF, and 
LFCR. The default value is CRLF.

:SYSTem:COMMunicate:SOCKet:TXTERM?

Returns the terminator used when the RTX100A sends information to a 
controller.

:SYSTem:ERRor[:NEXT]?

Returns an error message from the error/event queue. The response format 
is as follows:

<error_code>,“<error_message>”

Refer to Error Messages and Codes on page 3-103 for detailed 
information.

:SYSTem:KLOCk[:STATe] ON|OFF

Locks or unlocks the front-panel buttons and mouse operation. You can 
use 1 or 0 instead of ON or OFF. The default value is OFF.

:SYSTem:KLOCk[:STATe]?

Returns the current status of lock function.

:SYSTem:MODE PLAY|RECord

Sets the operation mode of the instrument. The choices are PLAY and 
RECord. The default value is PLAY.

:SYSTem:MODE?

Returns the current operation mode of the instrument.

:SYSTem:OPTions?

Returns the option number, hardware version, and code version of the 
installed interface card.

:SYSTem:PRESet

Resets the instrument to the factory default settings.
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:SYSTem:STANdard MPEG|ARIB|ATSC|DVB

Sets the standard used to display the input stream. The choices are MPEG, 
ARIB, ATSC, and DVB. The default value is ARIB.

:SYSTem:STANdard?

Returns the current standard used to display the input stream.

:SYSTem:STATus?

Returns the current operation status of the instrument. The available 
responses are: 

0: the instrument stops any operations
1: the instrument is outputting a data
2: the instrument is acquiring a data
3: the instrument is recording a data
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Table 3-17 lists the default settings of the remote commands.

These default settings can be set by using the *RST command, except for the 
:SYSTem:COMMunicate:SOCKet command settings.

Table 3-17: Default Settings 

Header Default settings
DISPLAY commands
:DISPlay:VIEW:FORMat HEXadecimal
PLAY commands
:PLAY:AUTOplay OFF (0)
:PLAY:CLOCk:DEFault:RATE 5.6610E+001
:PLAY:CLOCkDEFault:RATE:RATIo 629,300
:PLAY:CLOCk:ESRAtefixed OFF (O)
:PLAY:CLOCkISDBT:CONVert ON (1)
:PLAY:CLOCk:RATE 5.6610E+001
:PLAY:CLOCk:RATE:RATIO 0, 0
:PLAY:CLOCk:SOURce INTernal
:PLAY:EXTTrigger:BNC INPUt
:PLAY:EXTTrigger:OUTPut:DELAy 0
:PLAY:EXTTrigger:OUTPut:SELEct C27M
:PLAY:ISDBT:FREQuency:CHANnel 13
:PLAY:LOOP ON (1)
:PLAY:LOOP:ISDBT:FRAMe ON (1)
:PLAY:PACKet 188
:PLAY:PCR:INACcuracy NONE
:PLAY:PCR:INITial 0, 0
:PLAY:SOURce DISK
:PLAY:SPIOutput ON (1)
:PLAY:SSPOsition:INITial:ENABle ON (1)
:PLAY:SSPOsition:INITial[:POSition] 0
:PLAY:SSPOsition:INITial:TIME 00:00:00
:PLAY:SSPOsition[:POSition] 0, 0
:PLAY:SSPOsition:TIME 00:00:00, 00:00:00
:PLAY:SYNC TSPAcket
:PLAY:SYNC:DVALid:WIDTh NONE
:PLAY:SYNC:PSYNc:INTerval NONE
:PLAY:TIMEpacket:DEFine Current data and time
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:PLAY:TIMEpacket:MODE ORIGinal
:PLAY:UPDAte ON (1)
:PLAY:ITEM:CC ON (1)
:PLAY:ITEM:NPT OFF (1)
:PLAY:ITEM:PCR ON (1)
:PLAY:ITEM:PCR:METHod HARDware
:PLAY:ITEM:REEDsolomon ON (1)
:PLAY:ITEM:TIMEpacket ON (1)
RECORD commands
:RECord:EXTernal OFF (0)
:RECord:ISDBT:CLOCk:SOURce ASI
:RECord:ISDBT:FREQuency:CHANnel 13
:RECord:SOURce SPI
:RECord:STORe:MODE OVERwrite
:RECord:TARGet:IGNOredvalid OFF (0)
:RECord:TARGet:SIZE 50 [MB}
:RECord:TARGet:TIME 00:00:00
:RECord:TARGet:TRIGger:CONTinuous OFF (0)
:RECord:TARGet:TRIGger:CONTinuous:LIMit 32767
:RECord:TARGet:TRIGger:POSition 0 [%]
:RECord:TARGet:TYPE DISK
:RECord:TARGet:UNLImit OFF (0)
SYSTEM commands
:SYSTem:COMMunicate:SOCKet:PORT 49152
:SYSTem:COMMunicate:SOCKet:RXTERM LF
:SYSTem:COMMunicate:SOCKet:TXTERM CRLF
:SYSTem:KLOCk[:STATe] OFF (0)
:SYSTem:MODE PLAY
:SYSTem:STANdard ARIB

Table 3-17: Default Settings  (cont.)

Header Default settings
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This section lists the error messages and codes.

Error messages and codes can be obtained by using the query 
:SYSTem:ERRor[:NEXT]?. These are returned in the following format:

<error_code>,"<error_message>"

Command Errors
Command errors are returned when there is a syntax error in the command.

Table 3-18: Command errors 

Error code Error message
-100 command error

-101 invalid character

-102 syntax error

-103 invalid separator

-104 data type error

-105 GET not allowed

-108 parameter not allowed

-109 missing parameter

-110 command header error

-111 header separator error

-112 program mnemonic too long

-113 undefined header

-114 header suffix out of range

-120 numeric data error

-121 invalid character in numeric

-123 exponent too large

-124 too many digits

-128 numeric data not allowed

-130 suffix error

-131 invalid suffix

-134 suffix too long

-138 suffix not allowed

-140 character data error

-141 invalid character data

-144 character data too long
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Execution Errors
These error codes are returned when an error is detected while a command is being 
executed.

-148 character data not allowed

-150 string data error

-151 invalid string data

-158 string data not allowed

-160 block data error

-161 invalid block data

-168 block data not allowed

-170 command expression error

-171 invalid expression

-178 expression data not allowed

-180 macro error

-181 invalid outside macro definition

-183 invalid inside macro definition

-184 macro parameter error

Table 3-18: Command errors  (cont.)

Error code Error message

Table 3-19: Execution errors 

Error code Error message
-200 execution error

-201 invalid while in local

-202 settings lost due to RTL

-210 trigger error

-211 trigger ignored

-212 arm ignored

-213 init ignored

-214 trigger deadlock

-215 arm deadlock

-220 parameter error

-221 settings conflict

-222 data out of range

-223 too much data

-224 illegal parameter value

-225 out of memory

-226 lists not same length
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-230 data corrupt or stale

-231 data questionable

-240 hardware error

-241 hardware missing

-250 mass storage error

-251 missing mass storage

-252 missing media

-253 corrupt media

-254 media full

-255 directory full

-256 FileName not found

-257 FileName error

-258 media protected

-260 execution expression error

-261 math error in expression

-270 execution macro error

-271 macro syntax error

-272 macro execution error

-273 illegal macro label

-274 execution macro parameter error

-275 macro definition too long

-276 macro recursion error

-277 macro redefinition not allowed

-278 macro header not found

-280 program error

-281 cannot create program

-282 illegal program name

-283 illegal variable name

-284 program currently running

-285 program syntax error

-286 program runtime error

Table 3-19: Execution errors  (cont.)

Error code Error message
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Device Specific Errors
These error codes are returned when an internal instrument error is detected. This 
type of error may indicate a hardware problem.

Query Errors
These error codes are returned in response to an unanswered query.

Table 3-20: Device specific errors

Error code Error message
-300 device specific error

-310 system error

-311 memory error

-312 PUD memory lost

-313 calibration memory lost

-314 save/recall memory lost

-315 configuration memory lost

-330 self test failed

-350 queue overflow

Table 3-21: Query errors

Error code Error message
-400 query error

-410 query interrupted

-420 query unterminated

-430 query deadlocked

-440 query unterminated after indefinite period
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The RTX100A supports remote control using the Ethernet interface. This section 
describes the RTX100A network interface specifications.

The TCP/IP is used as the network protocol. The commands can be sent from the 
application program through the socket interface of the TCP/IP. Also, the query 
can be received through the interface. 

Keep the following in mind while controlling the RTX100A remotely with the 
Ethernet interface.

The LF (line feed) or CR (carriage return) code is needed at the end of a 
message as a terminator. Use the Communication dialog box (see Figure 3-9 
on page 3-22) or the :SYSTem:COMMunicate:SOCKet:RXTERM command 
to set which terminator is used.

The IEEE 488.1 standard (for instance Device Clear or Service Request) is not 
supported.

The Message Exchange Control Protocol in the IEEE 488.2 is not supported. 
However, the common commands such as *ESE and the event handling 
features are supported.

The Indefinite format (the block start at #0) in the <ARBITRARY BLOCK 
PROGRAM DATA> of the IEEE 488.2 is not supported.

Checking Remote Command Operation
To check remote command operation of the RTX100A, perform the following 
steps:

1. Connect the MTX100A to your PC using an Ethernet cable. Refer to 
Connecting to a Network on page 3-67 for detailed information about how to 
connect the RTX100A to your PC.

2. Click the Windows Start button and select Run from the start menu. The Run 
dialog box appears as shown in Figure 3-33.
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Figure 3-33: Run dialog box

3. In the Open text box, type telnet and then click OK. The Telnet window 
appears as shown in Figure 3-34.

Figure 3-34: Telnet window

4. At the command line prompt, type set local_echo and press the Enter key. 
This sets the local echo mode to on.

5. At the command line prompt, type open <host name> <port number> and 
press the Enter key.

where <host name> is a computer name of the RTX100A to be connected and 
<port number> is the port number set in the Communication dialog box 
(default value: 49152).

6. At the command line prompt, type *IDN? and press the Enter key.

7. Check that the following ID information of the RTX100A appears:

TEKTRONIX, RTX100A, Vx.xx, Hxx, Cxx
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Appendix A: Specifications

Tables A-1 through A-5 list the functional, electrical, mechanical, and 
environmental characteristics of the RTX100A. Table A-5 lists the national and 
international standards to which the RTX100A complies.

All listed specifications are guaranteed unless labeled “typical”. Typical 
specifications are provided for your convenience but are not guaranteed.

Performance Conditions
The electrical characteristics listed on the following pages are valid under the 
following conditions:

The RTX100A must be in an environment where the temperature, altitude, 
humidity, and vibration conditions are within the operating limits described in 
Table A-4 on page A-8.

The RTX100A must have a warm-up period of at least 20 minutes.

The RTX100A must be operating at an ambient temperature between +5 °C 
and +40 °C, unless otherwise noted.

Functional Specifications

Table A-1: Functional specifications

Characteristics Description
System configuration

System OS Windows XP Professional
CPU 1.3 GHz
System memory 512 MB
Display 640 x 480 VGA resolution with 256 K colors
Hard disk drive 160 GB
DVD±RW drive Read and write: DVD+R, DVD+RW, DVD-R, DVD-RW, CD-R, and CD-RW

Read only: DVD-ROM and CD-ROM
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Electrical Specifications

Table A-2: Mainframe 

Characteristics Description
Maximum output rate

Hard disk ≥ 120 Mbps
RAM ≥ 200 Mbps

Maximum record rate
Hard disk ≥ 120 Mbps ( File size: < 4 GB, just after disk format operation)

≥ 90 Mbps (File size: 33 GB, just after disk format operation)
RAM ≥ 200 Mbps

Internal reference clock For Output_clock, PCR/PTS/DTS, Packet operation timing, and TDT/STT time.
Reference clock 27 MHz ± 1 ppm

External reference/clock input
Connector type BNC
Input impedance, typical 50 Ω
Reference input

Frequency 8.129698, 10, 27 MHz
Input level, typical Sine wave: 0 ± 6 dBm Vp-p

Square wave: 0.5 Vp-p to 3.0 Vp-p
Clock input

Frequency 160 kHz to 26.75 MHz (parallel clock)
1.28 MHz to 32 MHz (serial clock)

Input level, typical 0.5 V to 3.0 V
External trigger input/MISC output

Connector type BNC
Input impedance, typical 1 kΩ
Threshold level Rising and falling edges are programmable

High level > 3.5 V (maximum input voltage: 7 V)
Low level < 0.8 V

Output level
High level > 2.2 V (with 50 Ω termination)
Low level < 0.8 V (with 50 Ω termination)

Output impedance 50 Ω
PLL

Frequency 50 MHz to 100 MHz, locked to reference clock
Output clock 50 MHz maximum (serial clock)

26.75 MHz maximum (parallel clock)
Output rate 214 Mbps maximum

64 Kbps minimum
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TS clock

(internal and external reference, 
27 and 10 MHz)

TS clock = (X / (2*Y*Z))*27 MHz

15362 < X < 31248
1686 < Y < 3376
2 ≤ Z ≤ 65536

(External parallel clock) TS clock = (X / (2*Y*Z))*external parallel clock, 214 MHz maximum

15632 < X < 31248
1 < Y < 16383
2 ≤ Z ≤ 65536

(External serial clock) TS clock = (X / (2*Y*Z))*external serial clock / 8, 32 MHz maximum

15632 < X < 31248
1 < Y < 16383
2 ≤ Z ≤ 65536

P/N and Jitter (serial clock) < -104 dBc/Hz at 21.455707 MHz + 20 kHz (RBW=300 Hz)
DVB-SPI interface

Connector type D-sub, 25 pin
Data rate 256 Kbps to 214 Mbps
Pin assignments 1 DCLK

2 GND
3 to 10 DATA 7 to DATA 0
11 DVALID
12 PSYNC
13 Shield
14 DCLK
15 GND
16 to 23 DATA 7 to DATA 0
24 DVALID
25 PSYNC

Output
Output level, typical 330 mV to 550 mV (termination: internal 100 Ω, external 100 Ω), bus LVDS with 50 Ω termination
Offset 1.1 V to 1.5 V
Output resistance, typical 100 Ω, between differential outputs (output off)
Data delay, typical ± 5 ns from the falling edge of DCLK (see Figure A-1 on page A-7)

Input
Input level, typical > +100 mV, < -100 mV, (RI+)-(RI-) with 100 Ω termination
Input resistance, typical 100 Ω (between differential inputs)
Clock pulse width, typical T/2 ± T/10, T=1/f (f=byte clock frequency) (see Figure A-1 on page A-7)
Data hold time, typical T/2 ± T/10, T=1/f (f=byte clock frequency, data are latched on DCLK rising edge) (see Figure A-1 

on page A-7)

Table A-2: Mainframe  (cont.)

Characteristics Description
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ASI interface Uses the same input/output connectors as the SMPTE310M interface.
Standard conformance EN 50083-9 Annex B
Connector type BNC
Impedance 75 Ω
Data rate 256 Kbps to 214 Mbps
Output

Number of outputs 2
Output voltage 800 mV ± 10%
Jitter ≤ 0.2 UI p-p
Rise/fall time ≤ 1.2 ns
Return loss < -17 dB (5 MHz to 270 MHz) into 75 Ω load

Input
Number of inputs 1 (with active loop-through output)
Input voltage, typical 200 mV to 800 mV
Return loss < -17 dB (5 MHz to 270 MHz) into 75 Ω load
Data format Accepts both burst and packet modes ASI.

Internal RF reference clock
Reference clock 27 MHz ± 1 ppm

External RF reference input
Connector type BNC
Input impedance, typical 50 Ω
Reference input

Frequency 10, 27 MHz 
8.126948 MHz

Input level, typical 160 kHz to 26.75 MHz (parallel clock)
1.28 MHz to 32 MHz (serial clock)

RF output
Connector type BNC
Output impedance, typical  75 Ω
Digital modulation

Standard ARIB B31 V1.1
Mode 1/2/3
Bandwidth 6 MHz
Number of segments 13
Number of hierarchies Maximum 3
Carrier modulation QPSK, 16QAM, 64QAM

NOTE: DQPSK is not supported. If DQPSK modulation is used in a broadcast transport stream, 
the stream is modulated into QPSK. However, the signal output from the ASI connector is not 
modulated into QPSK.

Table A-2: Mainframe  (cont.)

Characteristics Description
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Inner coding Vitervi (1/2, 2/3, 3/4, 5/6, 7/8)
Outer coding Reed solomon (204, 188) 
Time interval 0, 1, 2, 4, 8, 16
Guard interval 1/4, 1/8, 1/16, 1/32

UHF output
Frequency 470 MHz to 770 MHz (channel plan step)

Ch. Frequency Ch. Frequency Ch Frequency
13 473.143 30 575.143 47 677.143
14 479.143 31 581.143 48 683.143
15 485.143 32 587.143 49 689.143
16 491.143 33 593.143 50 695.143
17 497.143 34 599.143 51 701.143
18 503.143 35 605.143 52 707.143
19 509.143 36 611.143 53 713.143
20 515.143 37 617.143 54 719.143
21 521.143 38 623.143 55 725.143
22 527.143 39 629.143 56 731.143
23 533.143 40 635.143 57 737.143
24 539.143 41 641.143 58 743.143
25 545.143 42 647.143 59 749.143
26 551.143 43 653.143 60 755.143
27 557.143 44 659.143 61 761.143
28 563.143 45 665.143 62 767.143
29 569.143 46 671.143

(Frequency: MHz)
Output amplitude Mode 1: -21 dBm to -29 dBm at 13 ch

Mode 2: -18 dBm to -26 dBm at 13 ch
Mode 3: -15 dBm to -23 dBm at 13 ch

Bit error rate, typical < 2.0 E-4 after Vitervi
VGA output

Connector type D-sub, 15 pin
Pin assignment 1 RED 9 NC

2 GREEN 10 GND
3 BLUE 11 NC
4 NC 12 NC
5 GND 13 HSYNC
6 GND 14 YSYNC
7 GND 15 NC
8 GND

Table A-2: Mainframe  (cont.)

Characteristics Description
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Printer port Supports SPP (Standard Parallel Port), EPP (Enhanced Parallel Port), and ECP (Extended 
Capabilities Port) modes.

Connector type D-sub, 25 pin
Pin assignments 1 STROBE 14 AUTOLF

2 D0 15 ERR
3 D1 16 INIT
4 D2 17 SELECT
5 D3 18 GND
6 D4 19 GND
7 D5 20 GND
8 D6 21 GND
9 D7 22 GND
10 ACK 23 GND
11 BUSY 24 GND
12 PaperEmpty 25 GND
13 SELECT

USB 2.0 interfaces
Number of connectors 2
Pin assignments 1 VCC

2 -DATA
3 +DATA
4 GND

LAN interface 10/100/1000 Base-T Ethernet interface
Connector type RJ-45
Pin assignment 1 MDI_0+ 5 MDI_2-

2 MDI_0- 6 MDI_1-
3 MDI_1+ 7 MDI_3+
4 MDI_2+ 8 MDI_3-

IEEE1394b interface
Compliant IEEE1394b-2002
Pin assignment 1 TPB- 6 VG

2 TPB+ 7 NC
3 TPA- 8 VP
4 TPA+ 9 TPB (R)
5 TPA (R)

AC line power
Rating voltage 100 V to 240 VAC, CATII
Voltage range 90 V to 250 VAC
Frequency range 50 Hz to 60 Hz
Maximum power 180 VA
Maximum current 1.3 A
Main fuse data 5A Time-delayed, 250 V (not operator replaceable)

2A Time-delayed, 250 V (not operator replaceable)

Table A-2: Mainframe  (cont.)

Characteristics Description
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Figure A-1: Timing diagram of the DVB-SPI interface

DATA 0-7

DCLK

PSYNC

DVALID

DATA 0-7

DATA 0-7

DCLK

DCLK

188 bytes

Transition period

T (f/1)

T/2 ± T/10

Input clock pulse widthOutput data delay

Input data hold time

T/2 ± T/10

5 ns5 ns
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Mechanical (Physical) Characteristics

Environmental Characteristics

Table A-3: Mechanical characteristics

Characteristics Description
Net weight

Standard Approximately 6 kg
Dimensions

Height 132 mm (without feet)
Width 214 mm
Length 435 mm

Table A-4: Environmental characteristics 

Characteristics Description
Temperature

Operating +5  °C to +40 °C
Non-operating -20° C to +60 °C

Relative humidity
Operating 20% to 80% (no condensation)

Maximum wet-bulb temperature 29.0 °C
Non-operating 5% to 90% (no condensation)

Maximum wet-bulb temperature 29.0 °C
Altitude

Operating Up to 3.0 km (10,000 feet).
Maximum operating temperature decreases 1 °C each 300 m above 1.5 km.

Non-operating Up to 12 km (40,000 feet)
Dynamics

Vibration
Operating 2.65 m/s2 rms (0.27 Grms), 5 Hz to 500 Hz, 10 min, three axes
Non-operating 22.3 m/s2 rms (2.28 Grms), 5 Hz to 500 Hz, 10 min, three axes

Shock
Non-operating 294 m/s2 (30 G), half-sine, 11 ms duration.
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Certifications and Compliances

Installation requirements
Power dissipation 100 W maximum. Maximum line current is 1.3 Arms at 50 Hz.
Surge current ≤ 12 A peak for less than 5 line cycles at 25 °C after product has been off for at least 30 seconds.
Cooling clearance

Top clearance 5 cm
Side clearance 5 cm
Rear clearance 5 cm (from the fan guard)

Table A-4: Environmental characteristics  (cont.)

Characteristics Description

Table A-5: Certifications and compliances 

Category Standards or description
EC Declarations of Conformity Meets the intent of Directive 89/336/EEC for Electromagnetic Compatibility. Compliance was 

demonstrated to the following specifications as listed in the Official Journal of the European 
Communities:

EMC Directive 89/336/EEC:

EN 55011 EMC requirement for Class A electrical equipment for
 measurement, control and laboratory use.

EN 61000-3-2 AC Power Line Harmonic Emissions

IEC 61000-4-2 Electrostatic Discharge Immunity (Performance Criterion B)

IEC 61000-4-3 RF Electromagnetic Field Immunity (Performance Criterion A)

IEC 61000-4-4 Electrical Fast Transient / Burst Immunity (Performance Criterion B)

IEC 61000-4-5 Power Line Surge Immunity (Performance Criterion B)

IEC 61000-4-6 Conducted RF Immunity (Performance Criterion A)

IEC 61000-4-11 Voltage Dips and Interruptions Immunity (Performance Criterion B)

Low Voltage Directive 73/23/EEC: Amended by 93/68/EEC:

EN 61010-1: 2001 Safety Requirements for Electrical Equipment for Measurement,
Control, and Laboratory Use.

Australia/New Zealand Declaration of 
Conformity-EMC

Complies with EMC provision of Radio Communications Act per the following standard(s):

AS/NZS 2064.1/2 Industrial, Scientific, and Medical Equipment: 1992
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Safety Complies with the following safety standards/regulations:

UL61010-1 Standard for Electrical Measuring and Test Equipment.

CAN/CSA C22.2 No.61010-1-04 Safety Requirements for Electrical Equipment for
Measurement, Control, and Laboratory Use.

EN 61010-1: 2001 Safety Requirements for Electrical Equipment for
Measurement, Control, and Laboratory Use.

Installation (Overvoltage) Category 
Descriptions

Terminals on this product may have different installation (overvoltage) category designations. The 
installation categories are:

CAT III Distribution-level mains (usually permanently connected). Equipment at this level is
typically in a fixed industrial location.

CAT II Local-level mains (wall sockets). Equipment at this level includes appliances,
portable tools, and similar products. Equipment is usually cord-connected.

CAT I Secondary (signal level) or battery operated circuits of electronic equipment.
Overvoltage Category Overvoltage Category II (as defined in IEC 61010-1)
Pollution Degree Descriptions A measure of the contaminates that could occur in the environment around and within a product. 

Typically the internal environment inside a product is considered to be the same as the external. 
Products should be used only in the environment for which they are rated. 

Pollution Degree 1 No pollution or only dry, nonconductive pollution occurs. Products in 
this category are generally encapsulated, hermetically sealed, or 
located in clean rooms.

Pollution Degree 2 Normally only dry, nonconductive pollution occurs. Occasionally a
temporary conductivity that is caused by condensation must be expected.
This location is a typical office/home environment. Temporary
condensation occurs only when the product is out of service.

Pollution Degree 3 Conductive pollution, or dry, nonconductive pollution that becomes
conductive due to condensation. These are sheltered locations where
neither temperature nor humidity is controlled. The area is protected 
from direct sunshine, rain, or direct wind.

Pollution Degree Pollution Degree 2 (as defined in IEC 61010-1). Note: Rated for indoor use only.
IEC Characteristics Equipment type:

Test and Measuring
Safety Class 1 – grounded product

Table A-5: Certifications and compliances  (cont.)

Category Standards or description
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ReMux provides the capability to create a transport stream of super frame structure 
defined in the ISDB-S system from an MPEG2 transport stream.

This appendix describes the functions of the ReMux application and shows how to 
create a transport stream of super frame structure.

Starting and Exiting ReMux 
The ReMux application is preinstalled on the RTX100A. To start the ReMux 
application, select Tektronix > MPEG > ReMux from the Start-Programs menu 
on the Windows desktop.

If you create a shortcut icon of the Remux application on the Windows desktop, 
you can start the ReMux application by double-clicking it. Refer to the Windows 
help for information about how to create a shortcut icon. 

To exit (quit) the ReMux application, select Exit from the application File menu.

NOTE. The ReMux application cannot handle files larger than 2 GB.
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Elements of the ReMux Window
Figure B-1 shows the ReMux application window. Table B-1 describes the 
elements in the application window.

Figure B-1: ReMux application window

Welcome to ReMux
Application dialog box

Status bar

Title bar
Menu bar

Toolbar
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Table B-1: Element of the ReMux window

Element Description
Title bar The Title bar displays the name of the application and contains the 

standard window-sizing boxes for Windows.
Menu bar The Menu bar displays the names of the six pull-down menus. Refer to 

Using the ReMux Menus on page B-5 for detailed information about the 
functions available in the menus.

Toolbar The toolbar provides shortcut buttons for many of the most often used 
menu commands. Click a toolbar button to select the corresponding 
command. You can toggle the toolbar display on and off using the Toolbar 
command in the View pull-down menu. Table B-2 describes the function 
of each toolbar button.

Welcome to ReMux 
Application dialog box

Use this dialog box to select the operation mode. 

• ReMux to M-TMCC TS: Create a transport stream of M-TMCC 
    structure from a transport stream.

• ReMux to M-TMCC TS from S-TMCC TS: Create a transport stream of
   M-TMCC structure from a transport stream of S-TMCC structure.

• Make S-TMCC TS: Creates a transport stream of S-TMCC structure
   from a transport stream.

• DeMux M-TMCC TS: De-multiplexes (separates) the original
   transport stream from a transport stream of M-TMCC structure.

• Open an existing Configuration File: Opens a stored configuration file
   (.cfg).

• Open your last edited File: Opens the file used last (configuration file or 
   transport stream file).

You can toggle the dialog box display on or off using the OPTION dialog 
box. Refer to OPTION Dialog Box on page B-7 for detailed information 
about the dialog box.

Status bar The status bar displays the short explanation of the currently selected 
command and information related to the operation. You can toggle the 
status bar display on and off using the Status Bar command in the View 
pull-down menu.
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Table B-2: Toolbar button descriptions

Icon Name Function
New Equivalent to the New command in the File menu.

Open Equivalent to the Open command in the File menu.

Save Equivalent to the Save command in the File menu.

Add Equivalent to the Add command in the Edit menu.

Delete Equivalent to the Delete command in the Edit menu.

First Equivalent to the First command in the Edit menu.

Previous Equivalent to the Previous command in the Edit menu.

Next Equivalent to the Next command in the Edit menu.

Last Equivalent to the Last command in the Edit menu.

Execute Equivalent to the Execute command in the ReMux menu.

ReMux to M-TMCC 
TS

Equivalent to the Mode: ReMux to M-TMCC TS command in the 
ReMux menu.

ReMux to M-TMCC 
TS from S-TMCC 
TS

Equivalent to the Mode: ReMux to M-TMCC TS from S-TMCC 
TS command in the ReMux menu.

Make S-TMCC TS Equivalent to the Mode: Make S-TMCC TS command in the 
ReMux menu.

DeMux to M-TMCC 
TS

Equivalent to the Mode: DeMux to M-TMCC TS command in the 
ReMux menu.
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Using the ReMux Menus
The Menu bar has six pull-down menus: File, Edit, View, ReMux, Window, and 
Help. This section describes the function of each selection in these menus.

File Menu The File menu contains commands for managing file operations and for exiting the 
ReMux application. Table B-3 describes each of the File menu commands.

Select Remux Mode Dialog Box. The Select Remux Mode dialog box (see 
Figure B-2) appears after you select the New command in the File menu. Select one 
of the ReMux modes, then click the OK button. Table B-4 describes the Select 
Remux Mode dialog box parameters.

Figure B-2: Select Remux Mode dialog box

Table B-3: ReMux File menu commands

Command Function
New Opens the Select Remux Mode dialog box where you can select the 

mode to execute. Refer to Select Remux Mode Dialog Box on page B-5 
for detailed information about the dialog box parameters. 

Open Opens a saved configuration file or a transport stream file of M-TMCC 
structure. If you try to open other files, an error message appears.

Close Closes the active window.
Save Saves the active window settings to a configuration file.
Save as Saves the active window settings to the specified configuration file.
Exit Exits the ReMux application.
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ReMux to M-TMCC TS: Creates a transport stream of M-TMCC structure 
from a transport stream. 

ReMux to M-TMCC TS from S-TMCC TS: Creates a transport stream of 
M-TMCC structure from a transport stream of S-TMCC structure.

Make S-TMCC TS: Creates a transport stream of S-TMCC structure from a 
transport stream. 

Edit Menu The Edit menu contains commands that control TMCC information display and 
add/delete TMCC information and transport stream. Table B-5 describes each of 
the Edit menu commands.

ReMux Menu The ReMux menu contains commands that execute the selected operation, select a 
ReMux mode, and select option settings. Table B-6 describes each of the ReMux 
menu commands.

Table B-4: ReMux File menu commands

Command Function
Previous Displays the previous TMCC information.
Next Displays the next TMCC information.
First Displays the first TMCC information.
Last Displays the last TMCC information.
Add Adds TMCC information or a transport stream.
Delete Deletes TMCC information or a transport stream.

Table B-5: ReMux menu commands

Command Function
Execute Executes the ReMux or DeMux operation.
Mode Selects a ReMux mode. This command has the same function as the New 

command in the File menu.
Option Opens the OPTION dialog box where you can set the TS ID of the 

transport stream(s) inserted as a dummy and toggle the Welcome dialog 
box display on or off. Refer to OPTION Dialog Box on page B-7 for 
detailed information about the dialog box parameters. 
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OPTION Dialog Box. The OPTION dialog box (see Figure B-3) appears after you 
select the Option command in the ReMux menu.

Figure B-3: OPTION dialog box

In the dialog box, you can set the following parameters:

Dummy TSID: When you select ReMux to M-TMCC TS or ReMux to 
M-TMCC TS from S-TMCC mode, if the number of slots of the transport 
stream of M-TMCC structure is less than 48, dummy transport streams are 
inserted automatically so that the number of slots is equal to 48. This parameter 
sets the transport stream ID for all of them.

Show “Welcome” Window: Sets whether or not the Welcome to ReMux 
Application dialog box appears when you start the ReMux application. 

Window Menu The Window menu contains commands that control the appearance of the editing 
windows and open the new window. Table B-6 describes each of the Window menu 
commands.

Table B-6: ReMux Window menu commands

Command Function
New Window Opens the new window with the same settings as those of the active 

window.
Cascade Arranges the editing windows so that they overlap each other.
Tile Arranges the editing windows so that they do not overlap each other.
Arrange Icons When the editing windows are minimize, arranges their title bars.
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View Menu The View menu contains commands that control the appearance of the ReMux 
application window. Table B-7 describes each of the View menu commands.

Help Menu The Help menu About ReMux command displays information including the 
ReMux software version number and copyright information.

ReMux Tutorials
This subsection describes the basics of operating the ReMux application.

Make S-TMCC TS Mode This mode allows you to create a transport stream of S-TMCC structure from a 
transport stream.

This subsection describes the procedure to create a transport stream of S-TMCC 
structure from a transport stream.

1. Select File > New or click the New button on the toolbar to open the Select 
Remux Mode dialog box shown in Figure B-2 on page B-5.

2. Select Make S-TMCC TS in the dialog box, and then click the OK button to 
open the editing window for the Make S-TMCC TS mode shown in 
Figure B-4.

Table B-7: ReMux View menu commands

Command Function
Toolbar Toggles the display of the Toolbar on and off in the application window. A 

check mark precedes the command in the menu when the Toolbar is 
selected for display.

Status Bar Toggles the display of the Status bar on and off in the application window. 
A check mark precedes the command in the menu when the Status bar is 
selected for display.
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Figure B-4: Editing window for the Make S-TMCC TS mode

The information displayed to the right of the TMCC icon has the following 
meaning:

Selecting a Transport Stream File.   

3. Select Edit > Add or click the + (Add) button on the toolbar to open the Open 
dialog box.

4. In the dialog box, select a transport stream file, and then click the Open button 
to open the Edit TS Information dialog box shown in Figure B-5.

Change
Information

Stop timeStart time Number of
super frames
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Figure B-5: Edit TS Information dialog box

In this dialog box, you can set the following parameters:

File: Specifies the transport stream file to be converted to a transport stream 
file of S-TMCC structure.

Data Rate: Specifies the data rate of the transport stream. You cannot set the 
value exceeding the data rate of the effective slots. If this value is less than the 
data rate of the effective slot, in addition, conversion of the data rate is done 
with the insertion of null packets.

Contract Slots: Shows the number of contract slots. This value depends on the 
number of slots set in the Modulation item.

Modulation: Specifies the modulation system and the number of slots to be 
assigned to HQ and LQ when performing hierarchical data transfer.

HQ: Specifies the modulation system and the number of slots to be 
assigned to HQ level.

LQ: Specifies the modulation system and the number of slots to be 
assigned to LQ level. This field is enabled only when the hierarchical 
control descriptor exists in PMT.
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TS ID: Specifies the transport stream ID. This value is used to change the ID 
value in TMCC, and the ID value in PAT is not changed.

Initial Delay: Specifies the number of delay packets (null packets) to be 
inserted at the start of re-multiplex. You can set the value in the range of 0 to 
65535.

5. After you change the parameters, click the OK button to confirm the changes 
and close the dialog box.

This displays a transport stream icon under the TMCC icon (See Figure B-6).

Figure B-6: Windows displaying a transport stream icon

The information displayed to the right of the transport stream icon has the 
following meaning:

Transport
Stream number

Effective time of the
transport stream

Number of
super frames

Number of
contract slots

Transport
stream ID

File name
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Editing the TMCC Information for the Transport Stream.  

6. Double-click the TMCC icon to open the Edit TMCC Information dialog box 
to edit the TMCC information for the transport stream (See Figure B-7). 

Figure B-7: Edit TMCC Information dialog box (S-TMCC)

In this dialog box, you can set the following parameters:

Transmitter/Receiver Control Information: Sets the transmission/receiving 
control information.

Switch On Control Signal: Sets the start control signal to on (1) or off (0).

Reserve: Sets the reserve bit.

7. After you change the parameters, click the OK button to confirm the changes 
and close the dialog box.

Creating a Transport Stream of S-TMCC Structure.  

8. Select ReMux > Execute or click the  (Execute) button to open the Save As 
dialog box.

9. In the dialog box, specify a file name, and then click the Save button.
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ReMux to M-TMCC TS from
S-TMCC TS Mode

This mode allows you to create a transport stream of M-TMCC structure from a 
transport stream of S-TMCC structure.

This subsection describes the procedure to create a transport stream of M-TMCC 
structure from a transport stream of S-TMCC structure.

1. Select File > New or click the New button on the toolbar to open the Select 
Remux Mode dialog box shown in Figure B-2 on page B-5.

2. Select ReMux to M-TMCC TS from S-TMCC TS in the dialog box, and then 
click the OK button to open the editing window for the ReMux to M-TMCC 
TS from S-TMCC TS mode shown in Figure B-8.

Figure B-8: Editing window for the ReMux to M-TMCC TS from S-TMCC TS mode

Selecting a Transport Stream File. 

3. Select Edit > Add or click the + (Add) button on the toolbar to open the Open 
dialog box.

4. In the dialog box, select a transport stream file of S-TMCC structure, and then 
click the Open button to open the Edit TS Information dialog box shown in 
Figure B-5 on page B-10.

NOTE.  If you select a transport stream file that does not have S-TMCC structure, 
an error message appears.
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5. In the dialog box, set the parameters, and then click the OK button. This 
displays a transport stream icon in the window.

Multiplexing Transport Streams. 

In the ReMux to M-TMCC TS from S-TMCC TS mode, you can multiplex 
transport streams of S-TMCC structure until the total number of slots reach 48.

6. Select Edit > Add or click the + (Add) button on the toolbar to open the Open 
dialog box.

7. In the dialog box, select a transport stream file of S-TMCC structure, and then 
click the Open button to open the Edit TS Information dialog box shown in 
Figure B-5 on page B-10.

8. In the dialog box, set the parameters, and then click the OK button. 

This multiplexes the newly selected transport stream and the transport stream 
icon is added in the window (See Figure B-9).

Figure B-9: Transport stream is multiplexed

9. If you want to multiplex more transport streams, repeat steps 6 through 8.
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Editing the TMCC Information for the Transport Stream. 

10. Double-click the TMCC icon to open the Edit TMCC Information dialog box 
for editing the TMCC information for the transport stream (See Figure B-10).

Figure B-10: Edit TMCC Information dialog box (M-TMCC)

In this dialog box, you can set the following parameters:

Order of Change: Sets the TMCC change instruction. You can set the value 
in the range of 0 to 31.

Transmitter/Receiver Control Information: Sets the transmission/receiving 
control information.

Switch On Control Signal: Sets the control signal on (1) or off (0).

Up-Link Control: Controls the up-link switching.

Extended Information: Sets the extended information. When you set the Flag 
(extension flag) item to 1, the Field item becomes active. 

11. After you change the parameters, click the OK button to confirm the changes 
and close the dialog box.
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Creating a Transport Stream of M-TMCC Structure. 

12. Select ReMux > Execute or click the  (Execute) button to open the Save As 
dialog box.

13. In the dialog box, specify a file name, and then click the Save button.

If the number of slots of the transport stream of M-TMCC structure you are 
going to create is less than 48, a dummy transport stream(s) is(are) inserted so 
that the number of slots reach 48. The transport stream thus inserted has the ID 
value set in the OPTION dialog box (See Figure B-3 on page B-7) and TS8PSK 
is used as the modulation system.

Multiplexing Transport Streams of M-TMCC Structure with Different TMCC 
Information. 

In the ReMux to M-TMCC TS from S-TMCC TS mode, you can multiplex a 
transport stream of M-TMCC structure with a transport stream of M-TMCC 
structure having different TMCC information.

14. Click the TMCC icon of the M-TMCC stream created in step 13.

15. Select Edit > Add or click the + (Add) button on the toolbar to open the Add 
TMCC dialog box as shown in Figure B-11.

Figure B-11: Add TMCC dialog box

In this dialog box, you can specify the transport stream to which the new TMCC 
information is inserted if more than one transport stream is multiplexed.
B-16 RTX100A ISDB-T RF Signal Generator User Manual



Appendix B: Using the ReMux Application
This illustration shows the positional relationship when inserted TMCC 
information and the transport stream 3 after the transport stream 1 while two 
transport streams have been multiplexed. The new TMCC information is inserted 
two frames before the location in which the new transport stream is inserted.

16. In the Add TMCC dialog box, select a transport stream number, and then click 
the OK button to open the Edit TMCC Information dialog box for editing the 
TMCC information (See Figure B-10).

17. After you change the parameters, click the OK button to confirm the changes 
and close the dialog box.

This opens a new editing window with a TMCC icon displayed. In this case, 
note the increase of the value indicating change instruction at the right side of 
the TMCC icon. In addition, the First and Previous buttons on the toolbar 
change their color to green indicating that a TMCC exists before this TMCC.

18. Repeat steps 3 through 5 to select a transport stream file.

19. Repeat steps 6 through 8 to multiplex the transport stream file.

20. If you want to further multiplex a transport stream(s) of M-TMCC structure 
having different TMCC information, repeat steps 14 through 19.

Creating a Transport Stream of M-TMCC Structure. 

21. Select ReMux > Execute or click the  (Execute) button to open the Save As 
dialog box.

22. In the dialog box, specify a file name, and then click the Save button.

TMCC information Newly added TMCC information

Frame

Transport stream 1

Transport stream 2

Transport stream 3
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If the number of slots of the transport stream of M-TMCC structure you are 
going to create is less than 48, a dummy transport stream(s) is(are) inserted so 
that the number of slots reach 48. The transport stream thus inserted has the ID 
value set in the OPTION dialog box (See Figure B-3 on page B-7) and TS8PSK 
is used as the modulation system.

ReMux to M-TMCC TS
Mode

This mode allows you to create a transport stream of M-TMCC structure from a 
transport stream. In this mode, two Remux functions are simultaneously executed: 
the Make S-TMCC TS and the ReMux to M-TMCC TS from S-TMCC TS mode.

This subsection describes the procedure to create a transport stream of M-TMCC 
structure from a transport stream.

1. Select File > New or click the New button on the toolbar to open the Select 
Remux Mode dialog box shown in Figure B-2 on page B-5.

2. Select ReMux to M-TMCC in the dialog box, and then click the OK button 
to open the edit window for the ReMux to M-TMCC TS mode shown in 
Figure B-12.

Figure B-12: Editing window for the ReMux to M-TMCC TS mode

Selecting a Transport Stream File. 

3. Select Edit > Add or click the + (Add) button on the toolbar to open the Open 
dialog box.

4. In the dialog box, select a transport stream file, and then click the Open button 
to open the Edit TS Information dialog box shown in Figure B-5 on 
page B-10.
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5. In the dialog box, set the parameters, and then click the OK button. This will 
display a transport stream icon in the window.

Multiplexing Transport Streams. 

6. Perform steps 6 through 9 on page B-14 to multiplex the transport streams.

Editing the TMCC Information for M-TMCC. 7.

7. Perform step 10 on page B-15 to edit the TMCC information for M-TMCC.

Multiplexing Transport Streams of M-TMCC Structure with Different TMCC 
Information. 

8. Perform steps 14 through 20 on pages B-16 and B-17 to multiplex the transport 
stream of M-TMCC structure having different TMCC information. 

Creating a Transport Stream of M-TMCC Structure. 

9. Perform steps 21 and 22 on page B-17 to create a transport stream of M-TMCC 
structure.

DeMux M-TMCC TS Mode This mode allows you to de-multiplex (separate) the original transport stream from 
a transport stream of M-TMCC structure. The resulting de-multiplexed transport 
stream is bit-rate converted to a packet form of 204 bytes.

This subsection describes the procedure to de-multiplex the original transport 
stream from a transport stream of M-TMCC structure.

1. Select ReMux > DeMux or click the DeMux M-TMCC TS button on the 
toolbar to open the Open dialog box. 
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2. In the dialog box, select a transport stream file of M-TMCC structure, and then 
click the Open button to open the editing window for the DeMux M-TMCC 
TS mode shown in Figure B-13.

Figure B-13: Editing window for the DeMux M-TMCC TS mode

3. Select ReMux > Execute or click the  (Execute) button to open the DEMUX 
dialog box shown in Figure B-14.

NOTE. If you select a transport stream file that does not have M-TMCC structure, 
an error message appears.
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Figure B-14: DEMUX dialog box

In this dialog box, you can set the following parameters:

Save to: Specifies the directory to which the de-multiplexed transport stream 
is to be saved.

TS: Selects the transport stream(s) to be de-multiplexed. Click the check box 
at the front of the file name to select the file to be de-multiplexed. When you 
click the ... button to the right of the file name, the Save As dialog box appears, 
and you can specify a file name and save the file.

4. After you select the directory and transport stream(s), click the OK button. The 
transport stream(s) is (are) de-multiplexed and saved to the directory.
RTX100A ISDB-T RF Signal Generator User Manual B-21



Appendix B: Using the ReMux Application
B-22 RTX100A ISDB-T RF Signal Generator User Manual



Appendix C: Using the Scheduler Application (Option SC 
Only)

Scheduler is a software application that provides scheduling capability for the 
RTX100A. The application enables you to create a schedule list of streams for 
subsequent play or record.

This appendix describes the functions of the Scheduler application and how to 
create a schedule list, and play and record streams within the list.

Scheduler can be installed on a PC using the product CD-ROM. When installing 
the application on a remote, networked PC, you can create a schedule list on the 
remote PC and play or record streams. Refer to Installing Scheduler on a PC on 
page C-23 for the installation procedure.

Starting and Exiting Scheduler 
To start the Scheduler application on the RTX100A, select File > Scheduler in the 
Play or Record screen.

In the Play screen: Starts Scheduler in the schedule play mode. This mode 
allows you to create a schedule list and play streams.

In the Record screen: Starts Scheduler in the schedule record mode. This 
mode allows you to create a schedule list and record streams.

To exit (quit) the Scheduler application, select File > Exit or click the Close button 
in the upper-right corner of the application window.

NOTE. The Scheduler menu command appears only when the software protection 
key is installed on the Printer port of the RTX100A.
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Elements of the Scheduler Application Window
Figure C-1 shows the Scheduler application window. The window contains a title 
bar, a menu bar, a toolbar, a status/control panel, a schedule list, and a status bar. 

Figure C-1: Scheduler application window (schedule play mode)

Title Bar The title bar displays the file name of the currently selected schedule list and the 
name of the application. It also contains the standard window-sizing boxes for 
Windows.

Menu Bar The menu bar displays the names of the pull-down menus. Refer to Using the 
Scheduler Menus on page C-5 for detailed information about the functions 
available in the menus.

Title bar
Menu bar

Toolbar

Status/control panel

Schedule list

Status bar
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Toolbar The Toolbar provides shortcut buttons for many of the most often used menu 
commands. Click a toolbar button to select the corresponding command. You can 
toggle the toolbar display on and off using the Toolbar commands in the View 
pull-down menu. Table C-1 describes the function of each toolbar button.

Table C-1: Toolbar button descriptions

Icon Name Function
New Equivalent to the New command in the File menu.

Open Equivalent to the Open command in the File menu.

Save Equivalent to the Save command in the File menu.

Add Equivalent to the Add command in the Stream menu.

Delete Equivalent to the Delete command in the Stream menu.

Move up Equivalent to the Move Up command in the Stream menu.

Move down Equivalent to the Move Down command in the Stream menu.

Properties Equivalent to the Properties command in the Stream menu.

Play Equivalent to the Play command in the Schedule menu.

Record Equivalent to the Record command in the Schedule menu.

Execute Equivalent to the Execute command in the Schedule menu.

Connect Equivalent to the Connect command in the Schedule menu.
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Status/Control Panel The status/control panel appears when you select the Execute command from the 
Schedule menu or click the Execute button on the toolbar. This panel allows you 
to set properties for the whole schedule list, and start/stop stream playout or record. 
Refer to Status/Control Panel on page C-15 for detailed information. 

Schedule List Lists the streams currently included in the schedule. The schedule list is composed 
of the following items: 

Schedule icon: The following icons are displayed in front of the file name:

These icons change depending on the Start Time option setting in the Play 
Properties or Record Properties dialog box. Refer to Play Properties Dialog 
Box on page C-10 and Record Properties Dialog Box on page C-14.

Filename: Shows the file name of the stream.

Packets: Shows the number of packets contained in the stream (For a Non TS 
stream, it shows the number of bytes). This item does not appear in the 
schedule record mode.

Start time: Shows the start date/time for the stream.

End time: Shows the end date/time for the stream. 

Duration: Shows the duration time of the stream.

Streams can be selected by clicking the stream name. Only one stream can be 
selected at a time.

When you start playing or recording streams, the background of the schedule list 
changes to gray, and the stream currently being played or recorded is highlighted.

Status Bar The status bar displays a short explanation of the currently selected command and 
information related to the operation. You can toggle the status bar display on and 
off using the Status Bar command in the View pull-down menu.

This icon shows that no start time or triggered start  has been specified for the stream.

This icon shows that the start time has been specified for the stream.

This icon shows that a triggered start has been specified for the stream.
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Using the Scheduler Menus
The Menu bar displays the names of the five pull-down menus. This section 
describes the function of each selection in these menus.

File Menu The File menu contains commands for managing file operations and for exiting the 
Scheduler application. Table C-2 describes each of the File menu commands.

View Menu The View menu contains commands that control the appearance of the application 
window. Table C-3 describes each of the View menu commands.

Table C-2: File menu commands

Command Function
New Opens a new (blank) schedule.
Open Opens the Open dialog box where you can select a schedule list file 

(*.sch). 
Save Saves the currently selected schedule list.
Save As Opens the Save As dialog box where you can save the currently selected 

schedule list.
1 xxx.sch
...
4 xxx.sch

Lists up to four of the most recently opened schedule list files. When you 
select a filename, the schedule opens.

Exit Exits the application.

Table C-3: View menu commands

Command Function
Show message Opens the Show error message dialog box that lists all errors that have 

occurred in the RTX100A. 
Toolbar Toggles the display of the Toolbar on and off in the application window. A 

check mark precedes the command in the menu when the toolbar is 
selected for display.

Status Bar Toggles the display of the Status bar on and off in the application window. 
A check mark precedes the command in the menu when the status bar is 
selected for display.
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Schedule Menu The Schedule menu contains commands that control the remote connection to the 
RTX100A and changes between the play mode and record mode. Table C-4 
describes each of the Schedule menu commands.

MTX/RTX Host Name Dialog Box. When you select the Connect command from the 
Schedule menu, the MTX/RTX Host Name dialog box appears as shown in 
Figure C-2. 

Figure C-2: MTX/RTX Host Name dialog box

Host Name: Selects the host name of the RTX100A to which Scheduler is 
connected.

Table C-4: Schedule menu commands

Command Function
Connect Opens the MTX/RTX Host Name dialog box. Refer to MTX/RTX Host 

Name Dialog Box below for detailed information about the dialog box.
Disconnect Closes the connection to the RTX100A.
Play Sets the schedule play mode.
Record Sets the schedule record mode.
Settings Opens the Scheduler Settings dialog box. Refer to Scheduler Settings 

Dialog Box on page C-7 for detailed information about the dialog box.
Execute Displays the status/control panel in the application window. Refer to 

Status/Control Panel on page C-15 for detailed information.
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Scheduler Settings Dialog Box. When you select the Settings command from the 
Schedule menu, the Scheduler Settings dialog box appears as shown in Figure C-3. 

Figure C-3: Scheduler Settings dialog box

There are three tabs in the Schedule Settings dialog box: New Schedule, Add 
Stream, and Miscellaneous.

New Schedule tab

Continuous Time Stamping: Specifies which parameters in the transport 
stream should be modified when looping a transport stream to simulate 
continuous playout. After selecting the Enabled check box, select the 
appropriate parameter(s) you intend to modify. The parameters are updated by 
the system hardware (27 MHz clock).

Playout Packet Size: When you select the Auto playout packet size check box, 
the default packet size displayed is derived from the first stream added to the 
schedule list. However, if the first stream in the schedule list is a Non TS 
stream, the packet size of subsequent streams is set to 188 bytes.

If you clear the Auto playout packet size check box, the Set button becomes 
available. When you click the Set button, the Set Custom Clock dialog box 
appears. In this dialog box, you can set the appropriate packet size.
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Default Data Rate: Sets the default bit rate.

Packet Size: Sets the default packet size. You can select 188, 204, and 
208. 

Playout Data Rate: Sets the playout bit rate for the overall schedule. 

Use automatic playout data rate: Uses the bit rate derived from the first 
stream in the schedule list.

Manually specify a playout data rate: Uses a clock source and bit rate 
that you specify. When you select this option, the Clk Source list box and 
the Set button become available. Use the Clk Source list box to select a 
clock source for the stream playout. You can select Internal, ExtRef 10M, 
ExtRef 27 M, ExtRef IFFT, Ext P Clk, or Ext S Clk. Refer to Clock Dialog 
Box on page 3-7 for detailed information about each clock source. When 
you click the Set button, the Set Custom Clock dialog box appears. In this 
dialog box, you can set the appropriate bit rate.

Seamless Play: Sets whether or not the streams in the schedule list are 
continuously played with no discontinuities. Normally, stream output stops at 
every file, changing points if each stream has different bit rate. When it is 
checked, all the streams are played using the same bit rate set by the Playout 
Bitrate options.

NOTE. You cannot play a Non TS or M-TMCC stream(s) using the Seamless Play 
mode.
If you play streams that have different packet sizes using the Seamless Play mode, 
click the Enabled check box in the Continuous Time Stamping field to deselect the 
check box.
If you play streams that have different bit rates using the Seamless Play mode, the 
Fixed ES Rate setting in the RTX100A does not work properly.
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Add Stream tab

Playout Properties: Sets the default playout properties (bit rate and packet 
size) to be used when a stream is added to a schedule list.

from Schedule: Uses the settings in the dialog box.

from Source: Uses the default bit rate and packet size derived from the 
original stream.

Custom: Uses the custom bit rate and packet size set in the tab. When you 
select this option, the Set Custom Clock dialog box appears.

Miscellaneous tab

Loop Mode: Sets whether the schedule is run in loop mode. When it is 
checked, the current schedule is restarted when it reaches the end of the last 
stream.

Local lock out: Sets whether the front-panel lockout function is enabled or 
not. When it is checked, all front-panel buttons are disabled.

Port: Sets the port number of the RTX100A to which Scheduler is connected. 
The default value is 49152. 

Stream Menu The Stream menu contains commands to add, delete, and move a stream in the 
schedule list. It also contains the command to view and set the stream properties of 
the currently selected stream. Table C-5 describes each of the Stream menu 
commands.

NOTE. You cannot use the loop mode if there is a stream having a time or triggered 
start specified in a schedule list.

Table C-5: Stream menu commands 

Command Function
Move up Moves the currently selected stream one position up in the schedule list. 

If the stream is currently at the top of the list, this command has no effect.
Move down Moves the currently selected stream one position down in the schedule 

list. If the stream is currently at the bottom of the list, this command has 
no effect.

Add For the schedule play mode: Opens the Open dialog box where 
you can select a stream to be added to the schedule list.

For the schedule record mode: Opens the Save as dialog box
where you can specify a path and file name for the stream file to 
be recorded. Refer to Save as Dialog Box on page C-13.
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Play Properties Dialog Box. If Scheduler is set to the schedule play mode, when you 
select the Properties command from the Stream menu, the Play Properties dialog 
box appears as shown in Figure C-4. This dialog box allows you to display the 
properties for the selected stream, and set the start/stop position and the start time 
of the stream. This dialog box can be displayed by selecting Properties from the 
right-click menu or by double-clicking the stream name.

Figure C-4: Play Properties dialog box

File: Show the name and location of the stream.

Content: Shows the content of the stream.

File Size: Shows the file size of the stream in bytes.

Delete Deletes the currently selected stream from the schedule list.
Properties For the schedule play mode: Opens the Play Properties dialog box 

for the selected stream. Refer to Play Properties Dialog Box on
page C-10.

For the schedule record mode: Opens the Record Properties dialog
box for the selected stream. Refer to Record Properties Dialog Box
on page C-14.

Table C-5: Stream menu commands  (cont.)

Command Function
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Standard: Shows the standard of the stream (MPEG2, ARIB, DVB, 
ATSC, S-TMCC, M-TMCC, ISDB-T, or NON TS).

Data Rate: Shows the bit rate derived from the PCRs in the stream.

Duration: Shows the duration of the stream.

Packet Size: Shows the packet size of the stream. For a Non TS file, a dash 
is displayed.

Total Packets: Shows the total number of the packets in the stream. For a 
Non TS file, a dash is displayed.

Start/Stop Position: Sets the start and stop positions of the stream. When you 
click the Set button, the Start/Stop Position dialog box allows you to set the 
start/stop position. 

Start: Sets the start position of the stream by the number of packets (the 
number of super frames for a M-TMCC file, or the number of bytes for a 
Non TS file). 

Stop: Sets the stop position of the stream by the number of packets (the 
number of super frames for a M-TMCC file, or the number of bytes for a 
Non TS file). 

Play: Shows the actual number of packets (the number of super frames for 
a M-TMCC file, or the number of bytes for a Non TS file) that is calculated 
by the values of the Start and Stop text boxes.

Format: Shows the setting unit of the start and stop positions of the 
stream. It shows Packets for a transport stream file, SF (super frame) for a 
M-TMCC file, and Bytes for a Non TS file.
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For an ISDB-T file, the start packet is defined as the first-appearing packet 
including an OFDM frame start flag after the specified start position. The stop 
packet is defined as the packet at the front of the last-appearing packet 
including an OFDM frame start flag before the specified stop position. At this 
time, if the number of OFDM frames between the start packet and stop packet 
is not an even number, the packet in the last OFDM frame becomes the stop 
packet.

First, specify the format for the setting in the Format list box at the bottom of 
the dialog box. Next, click the Start or Stop option button, and then set the 
number of packets or time using the slider. You can directly enter the desired 
values in the text boxes. 

Start Time: Specifies the time at which the stream will start to play within a 
schedule. If the Seamless Play option is selected in the Schedule Settings 
dialog box, this field is disabled.

NONE: The stream is integrated into the schedule and obeys the overall timing 
of the schedule. It will follow on from the previous stream without a break in 
the playout bit stream.

Trigger Rise: The stream playout starts on the rising edge (low to high 
transition) of the trigger signal applied to the TRIG IN connector. When you 
select this option, spin boxes to set date and time become available. 

Trigger Fall: The stream playout starts on the falling edge (high to low 
transition) of the trigger signal applied to the TRIG IN connector. When you 
select this option, spin boxes to set date and time become available.

TIME: The stream playout starts at an absolute time. When you select this 
option, spin boxes to set date and time become available.

Playout Properties: Sets the playout bit rate and packet size of the stream. If 
the Seamless Play option is selected in the Schedule Settings dialog box, this 
field is disabled.

from Schedule: Uses the values from the Schedule Settings dialog box (see 
Figure C-3).

from Source: Uses the original bit rate and packet size of the stream.

Custom: Uses the bit rate and packet size specified in the Play Properties 
dialog box. When you select this option, the Set button becomes available. 
Click the Set button, and then set the appropriate bit rate and packet size in the 
resulting Set Custom Clock dialog box.

NOTE. If the trigger does not occur within a specified time, the subsequent stream 
will be played out.
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Save as Dialog Box. If Scheduler is set to the schedule record mode, when you 
select the Add command from the Stream menu, the Save as dialog box appears as 
shown in Figure C-5.

Figure C-5: Save as dialog box

Use this dialog box to do the following:

1. Select the appropriate drive and directory for the stream file you are going to 
record.

2. Specify a file name for the stream. You can use the default file name that is 
automatically displayed in the File name text box. The following characters 
must not be used in a file name: \  /  :  ,  ;  *  ?  ”  <  >  | 

3. Click the Save button to add the stream file to a schedule list. 

When you click the Save button, the Record Properties dialog box appears. 
Refer to Record Properties Dialog Box on page C-14 for more information. 
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Record Properties Dialog Box. If Scheduler is set to the schedule record mode, 
when you select the Add command from the Stream menu and click the Save 
button on the Save as dialog box, the Record Properties dialog box appears as 
shown in Figure C-6. This dialog box allows you to set the start time, recording 
time, and stop time for the stream to be recorded. This dialog box can be displayed 
by selecting Properties from either the right-click menu or Stream menu or by 
double-clicking the stream name.

Figure C-6: Record Properties dialog box

File: Shows the directory path and file name for the stream to be recorded. 

Start Time: Specifies the time at which a stream will start to record. The 
choices are: 

NONE: The stream is integrated into the schedule and obeys the overall 
timing of the schedule. It will follow on from the previous stream without 
a break.

Trigger Rise: The stream record starts on the rising edge (low to high 
transition) of the trigger signal applied to the TRIG IN connector. When 
you select this option, spin boxes to set date and time become available.

Trigger Fall: The stream record starts on the falling edge (high to low 
transition) of the trigger signal applied to the TRIG IN connector. When 
you select this option, spin boxes to set date and time become available.

TIME: The stream record starts at an absolute time. When you select this 
option, spin boxes to set date and time become available. 

NOTE. If the trigger does not occur within a specified time, the subsequent stream 
will be recorded.
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Recording Time: Specifies the recording time for the stream.

Stop Time: Specifies the time at which a stream will stop recording. When 
you click the down arrow ( ) at the right side of the date spin box, a 
calendar allows you to set a date.

Help Menu The Help menu About Scheduler command displays information including the 
Scheduler software version number and copyright information.

Status/Control Panel
The status/control panel (see Figure C-7) appears when you select the Execute 
command from the Schedule menu or click the Execute button on the toolbar. This 
panel allows you to set properties for the whole schedule list, and start and stop the 
stream playing and recording.

Figure C-7: Status/control panel (schedule play mode)

1. Control buttons. Controls the schedule playing and recording, and the 
application window display. 

1

2 3 4

Play button: Starts the schedule playing. This button is displayed in the schedule 
play mode.

Record button: Starts the schedule recording. This button is displayed in the schedule 
record mode.

Stop button: Stops the schedule playing or recording.

Schedule list button: Closes the status/control panel. 
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2. Stream information. Shows the file name, bit rate, and packet size of the 
stream currently being played or recorded.

3. Playout or record status. Shows the following time information:

Current: Shows the current date and time.

Elapsed: Shows the elapsed time from the start of the stream currently being 
played or recorded.

4. Property button. Displays the Schedule Property dialog box shown in 
Figure C-8.

Figure C-8: Schedule Property dialog box

Activate Schedule: Sets the way in which the schedule activates. The setting 
in this field affects the Start Time setting of a stream at the top of the schedule 
list.

Immediate: In the schedule play mode, the schedule playing starts as soon 
as you click the Play button on the status/control panel. In the schedule 
record mode, the schedule recording starts as soon as you click the Record 
button on the status/control panel.

Trigger Rise: The schedule playing or recording starts on the rising edge 
(low to high transition) of the trigger signal applied to the TRIG IN 
connector. When you select this option, spin boxes to set date and time 
become available.

Trigger Fall: The schedule playing or recording starts on the falling edge 
(high to low transition) of the trigger signal applied to the TRIG IN 
connector. When you select this option, spin boxes to set date and time 
become available.
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TIME: The schedule playing or recording starts by an absolute starting 
time. When you select this option, spin boxes to set date and time become 
available.

Start Options: Sets the actual time when the schedule starts.

Top of Schedule: The schedule playing or recording starts with the first 
stream in the schedule list.

Skip to Selection: The schedule playing or recording starts at the currently 
highlighted stream. If no stream is highlighted, the schedule will start at the 
top of the schedule list. This option is only available when you select 
Immediate in the Active Schedule field.

Resyncronize Start: The start time of the first stream is adjusted to equal 
to the current time (the first stream must have an absolute Start Time 
specified). This option is only available when you select Immediate in the 
Active Schedule field.

Stop Time: Sets the way in which the schedule stops playing or recording.

NONE: The schedule plays or records through according to the start and 
stop times of the individual streams.

Schedule: The schedule playing or recording stops at the specified date 
and time but not until the current (schedule) pass is completed. When you 
select this option, spin boxes to set date and time become available.

Stream: The schedule playing or recording stops at the specified date and 
time but not until the current stream is completed. When you select this 
option, spin boxes to set date and time become available.

Absolute: The schedule playing or recording stops immediately at the 
specified date and time. When you select this option, spin boxes to set date 
and time become available.

NOTE. If the trigger does not occur within a specified time, the subsequent stream 
will be played out or recorded.
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Scheduler Tutorials
This section describes the basics of operating the Scheduler application. The 
application has the following two operating modes:

Schedule play mode

Schedule record mode

Schedule Play Mode The schedule play mode allows you to create a schedule list defined playout 
properties of streams and playout up to 256 streams continuously. You can set the 
start and stop positions, absolute start time, bit rate, and packet size as  playout 
properties for each stream.

In the schedule play mode, you can play five kinds of stream files: 

Transport stream (188/204/208) file

S-TMCC file

M-TMCC file

ISDB-T file

Non TS file

Perform the following procedure to create a schedule list and play streams:

Creating a Schedule List

1. Select Schedule > Play or click the Play button on the toolbar to set Scheduler 
to the schedule play mode. 

2. Select Schedule > Settings to open the Scheduler Settings dialog box (see 
Figure C-3 on page C-7).

3. In the New Schedule tab, set parameters to be updated, playout packet size, 
and playout bit rate. You can also set whether or not the streams in the schedule 
list are continuously played with no discontinuities.

4. Click the Add Stream tab.

5. In the Add Stream tab, set playout properties used when a stream is added to 
the schedule.

6. Click the Miscellaneous tab.

7. In the Miscellaneous tab, set the loop mode, the local lock out status, and the 
port number. The port number needs to be the same port number as the 
RTX100A.
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8. Click the OK button to confirm the changes and close the dialog box.

9. Select Stream > Add or click the Add button on the toolbar to open the Open 
dialog box.

10. In the Open dialog box, select a file to be added to the schedule list and click 
the Open button.

11. Repeat steps 9 and 10 until all the stream files you want to play are added to 
the schedule list. You can add up to 256 files in a single schedule.

12. Select Schedule > Execute or click the Execute button on the toolbar to open 
the status/control panel.

13. Click the Property button on the panel to open the Schedule Property dialog 
box (see Figure C-8 on page C-16).

14. In the Schedule Property dialog box, set conditions to activate, start, and stop 
the schedule.

15. If you want to set properties for an individual stream, use the following 
methods to open the Play Properties dialog box (see Figure C-4 on 
page C-10):

Highlight the stream name you want to set (by clicking on the name on the 
schedule list), and then select Properties from the Stream menu.

Double-click the stream name you want to set.

Right-click the stream name you want to set, and select Properties from the 
pop-up menu.

16. In the Play Properties dialog box, set the start/stop positions, start time, and 
playout properties for the stream.

Schedule Playout Timing Schedule playout timing is determined by the Active Schedule setting in the 
Schedule Property dialog box and the Start Time setting in the Play Properties 
dialog box. 
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When you add a stream to a new schedule list with no Active Schedule 
date/time set, the Start Time is set to the current date/time. The start times of 
streams subsequently added to the schedule list are cumulative. 

If you set an Active Schedule date/time (for example, 2005/2/12 12:00:00) in 
the Schedule Property dialog box, this is applied to all streams.

If you set a Start Time (for example, 2005/2/10 15:00:00) in the Play Properties 
dialog box for an individual stream, the start date/time of all subsequent 
streams are changed. This does not affect the preceding streams. 

NOTE. If there is an inconsistent time setting between the Schedule Property and 
Play Properties dialog boxes or between two streams, an error message appears.
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Saving a Schedule List

17. Perform one of the two following methods to save the schedule list:

Select Save from the File menu to either save a new schedule list or resave 
an existing schedule list. 

Select Save As from the File menu to save a schedule list under a different 
name.

Playing Streams

18. Click the Play button ( ) on the status/control panel to start the schedule.

Schedule Record Mode The schedule record mode allows you to create a schedule list for stream files to be 
recorded and record an input stream continuously on the hard disk drive of the 
RTX100A. You can set record properties for each stream, and record up to 256 
stream files.

Perform the following procedure to create a schedule list and record streams.

Creating a Schedule List

1. Select Schedule > Record or click the Record button on the toolbar to set the 
schedule record mode. 

2. Select Stream > Add or click the Add button on the toolbar to open the Save 
as dialog box (see Figure C-5 on page C-13).

3. In the Save as dialog box, specify the appropriate drive, directory, and file 
name for the stream file to be recorded. You can use the default file name that 
is automatically displayed in the file name text box.

4. Click the Save button to open the Record Properties dialog box (see 
Figure C-6 on page C-14).

5. In the Record Properties dialog box, set the start time and stop time (or 
recording time) for the stream. 

6. Repeat steps 2 through 5 for all the files that you want to record.

7. Select Schedule > Execute or click the Execute button on the toolbar to open 
the status/control panel.

8. Click the Property button on the panel to open the Schedule Property dialog 
box (see Figure C-8 on page C-16).

9. In the Schedule Property dialog box, set conditions to activate, start, and stop 
the schedule.
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Schedule Record Timing

Schedule record timing is determined by the Active Schedule setting in the 
Schedule Property dialog box and the Start Time setting in the Record Properties 
dialog box. The timing is set using the same method as described in Schedule 
Playout Timing. Refer to Schedule Playout Timing on page C-19.

Recording Streams

10. Click the Record button ( ) on the status/control panel to start the schedule.

NOTE. You cannot change a property in the schedule while a schedule is running.
If you try to run a schedule with past time assigned, an error message appears. If 
this happens, change the Start Time setting of the corresponding stream(s).
If you output streams having different bit rates continuously, to output each stream 
in a specific bit rate, the instrument requires the times to accumulate a certain 
amount of data in FIFO and output the last data from FIFO. Therefore, the actual 
start and end times of streams are slightly different from the displayed Start and 
End times in a schedule list.
Any discontinuity may be caused by streams that have different playout properties.
In the schedule record mode, the Without Limit feature of the RTX100A is 
automatically set to on.
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Installing Scheduler on a PC
This section describes how to install the Scheduler application on your PC. The 
application is included in the MTX100A & RTX100A Application Software 
Recovery CD-ROM (Tektronix part number: 063-3866-XX).

PC System Requirement Before installing the Scheduler application, check that your PC meets the following 
minimum requirements:

Windows 2000/XP operating system

CD-ROM drive (for software installation)

Installation Instructions The following instructions install the Scheduler application on your PC and create 
a desktop shortcut icon on the PC to run Scheduler.

Perform the following procedure to install Scheduler:

1. Log on to Windows (2000 or XP) as Administrator.

2. Insert the MTX100A & RTX100A Application Software Recovery CD into 
a CD-ROM drive on your PC.

3. Double-click the My Computer icon.

4. Double-click the CD-ROM drive icon.

5. Double-click the PC_Scheduler folder.

6. Double-click the setup.exe icon in the list. The Scheduler installation program 
displays a series of setup windows as listed in the following sub-steps. Click 
the Next> button to accept the default parameters, or change the parameters in 
the setup windows to suit your needs. Click the Back button in a setup window 
to return to the previous setup window.

a. Welcome window. Read the displayed information, and then click the 
Next button to proceed with the installation.

b. Choose Destination Location window. The default directory location for 
the application is displayed. If you want to install Scheduler in a custom 
location, click the Browse... button, and then select or create a custom 
directory location.

CAUTION. To prevent data loss, it is strongly recommended that you exit any open 
applications on your PC before you run the Scheduler setup.exe file.
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c. Select Program Folder window. The default name for the program folder 
is displayed. If you want to change the name, type in a new name, or select 
a name from the Existing Folders list. Click the Next> button to proceed. 

d. Start Copying Files window. Review the displayed information, and then 
click the Next> button to start the installation.

e. Setup Complete window. If the installation is successful, you will see a 
message that setup has finished installing the Scheduler application onto 
your PC. If you want to run Scheduler immediately, select Yes, Launch 
the program file, and then click the Finish button. To exit the installation 
program without running Scheduler, click the Finish button.

7. Remove the MTX100A & RTX100A Application Software Recovery CD 
from your PC and then store the CD in a safe location.

Creating a Desktop Shortcut Icon. Perform the following procedure to create an 
icon on your PC desktop that you can use to run the Scheduler application.

1. On your PC display, move the mouse cursor to any unoccupied desktop area, 
and then click the right mouse button to open the desktop menu.

2. From the desktop menu, select New, and then select Shortcut to open the 
Create Shortcut dialog box.

3. Click the Browse... button in the Create Shortcut dialog box.

4. Use the Browse dialog box to locate the Scheduler directory.

a. If you installed the Scheduler application using the default directory 
location and the default folder name in the installation procedure, select the 
following directory folders in order: Program Files, Tektronix, and 
Scheduler.

b. If you installed the Scheduler application to a custom location or gave the 
application folder a custom name, you will need to select your custom 
directory path. 

c. You should now be at a location in the PC directory structure where the 
browse list box shows the Scheduler.exe file.

5. Select the Scheduler.exe file (Scheduler.exe will be displayed in the file name 
box), and then click the Open button. The directory path to the Scheduler.exe 
file will now be displayed in the Command Line box of the Create Shortcut 
dialog box.

6. Click the Next> button in the Create Shortcut dialog box. The default name of 
the shortcut icon is now displayed in the dialog box. You can edit the icon 
name to suit your needs or accept the default name.
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7. Click the Finish button to finish creating the desktop shortcut icon. The 
scheduler.exe shortcut icon will now appear on the PC desktop. You can start 
the Scheduler application by double-clicking the Scheduler.exe (or your 
custom name) shortcut icon.

Starting and Exiting Scheduler on Your PC
When you complete the installation procedure, you can use any of the following 
methods to start the Scheduler application:

Double-click the Scheduler.exe shortcut icon on the PC desktop that you 
created during the installation procedure.

Select Scheduler from the Start - Programs menu.

When starting Scheduler, the MTX/RTX Host Name dialog box appears as shown 
below. In this dialog box, you can select an RTX100A to be controlled by 
Scheduler. After you select the RTX100A, click the OK button.

To exit (quit) the Scheduler application, select Exit from File menu command list 
or click the close box on the title bar.

NOTE. Do not play or record streams for about one minute after you power on the 
RTX100A.
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Appendix D: Defragment the Hard Disk Drive

The RTX100A displays the following messages when fragmentation occurs and 
data output or data record rate is slower than the specified characteristics.

FIFO is underflow (when data is being output)

FIFO is overflow (when data is being acquired) 

If this condition happens, you need to optimize the hard disk drive by performing 
the Disk Defragmenter of Windows XP. This appendix provides instructions on 
how to defragment the hard disk drive.

Procedure Perform the following procedure to defragment the hard disk drive:

1. Connect the keyboard and mouse provided with the instrument to the USB port 
on the front panel.

2. Select File > Exit in the Play or Record screen to exit the RTX100A 
application. This appears on the Windows XP desktop.

3. Select Programs > Accessories > System Tools > Disk Defragmenter from 
the Start menu. The Disk Defragmenter window appears as shown in 
Figure D-1.

Figure D-1: Disk Defragmenter window
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4. Click Volume(D:).

5. Click the Defragment button to start the defragmentation. When the 
defragmentation is completed, the Defragmentation Complete dialog box 
appears as shown in Figure D-2.

Figure D-2: Defragmentation Complete dialog box

6. Click the Close button.

7. Click the Close button at the upper right of the screen to close the Disk 
Defragmenter window.
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In the event the RTX100A does not boot, you can reboot the RTX100A by using 
the recovery discs provided with the instrument. Use the procedures in this 
appendix to reinstall the Windows XP operating system and the RTX100A 
application software.

Reinstalling Windows XP
Perform the following procedure to reinstall the Windows XP operating system:

1. Insert the Windows XP Professional Operating System Recovery Disc into 
the DVD drive.

2. Turn off, then turn on the instrument. The RTX100A runs from the disc. 

3. Follow the installing instructions on the screen.

4. When the Easy Restore window appears, click Continue to start the recovery 
process.

5. Click Yes in the Warning dialog box to continue the process. The process 
takes about 10 minutes.

6. When the Message dialog box appears, press the eject button of the DVD 
drive, and then press any key to reboot the instrument. 

7. When the Windows XP Professional Setup dialog box appears, follow the 
installing instructions on the screen.

When all settings for Windows XP are completed, the Windows desktop 
appears.
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Reinstalling the RTX100A Application
Perform the following procedure to reinstall the RTX100A application software:

1. Insert the MTX100A & RTX100A Application Software Recovery Disc into 
the DVD drive.

2. Double-click the E: drive icon (substitute your DVD drive letter if it is 
different than E).

3. Double-click the Application_Software folder.

4. Double-click the setup.exe icon. This installs the RTX100A application 
software. 

Installing the Parallel
Driver (Option SC Only)

Perform the following procedure to reinstall the parallel driver:

1. Double-click the Driver folder in the MTX100A & RTX100A Application 
Software Recovery Disc.

2. Double-click the SSD5411-32bit.exe icon.

3. Click Next in the resulting window. The License Agreement window appears.

4. Select I accept the terms in the license agreement, and then click Next. The 
Destination Folder window appears.

5. Click Next. The Setup Type window appears.

6. Select Complete and click Next. The Ready to Install Program window 
appears.

7. Click Install to proceed with installation.

8. When the InstallShield Wizard Completed window appears, click Finish to 
complete the installation.
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Restoring the IEEE1394b Port Speed Setting
The IEEE1394 port speed of the RTX100A is set to S400/S800 at the factory. 
However, when you reinstall the Windows XP operating system, this setting 
returns to the default value (S400). After you reinstall the operating system, 
perform the following procedure to restore the IEEE1394b port speed setting:

1. Select Start > Run to open the Run dialog box.

2. Enter regedit in the Run dialog box, and then click OK. This opens Registry 
Editor window.

3. In the Registry Editor window, select the following directory path:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\
PCI\VEN_104C&DEV_8025&SUBSYS_80251268&REV\
5&23d05aab&0&3068F0\Device Parameters

4. In the file list on the right side of the window, double-click the SidSpeed icon. 
This opens the Edit DWORD Value dialog box.

5. In the Edit DWORD Value dialog box, enter 3 in the Value data text box.

6. Click OK to close the Edit DWORD Value dialog box and apply the setting 
change.

7. Click the close button (¢) on the title bar to close the Registry Editor window.
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Appendix F: Inspection and Cleaning

Inspect and clean the instrument as often as your operating conditions require. The 
collection of dirt can cause instrument overheating and operational failure. Dirt 
acts as an insulating blanket, preventing efficient heat dissipation. Dirt also 
provides an electrical conduction path that can cause an instrument failure, 
especially under high-humidity conditions. 

Exterior Inspection
Inspect the outside of the instrument for damage, wear, and missing parts. You 
should thoroughly check instruments that appear to have been dropped or 
otherwise abused to verify correct operation and performance. Have a qualified 
service technician immediately repair defects that could cause personal injury or 
lead to further damage to the instrument. 

Exterior Cleaning
Perform the following steps when you clean the exterior of the instrument:

1. Remove loose dust on the outside of the instrument with a lint-free cloth. 

2. Remove remaining dirt with a lint-free cloth dampened with a general purpose 
detergent-and-water solution. Do not use abrasive cleaners. 

3. Clean the monitor screen with a lint-free cloth dampened with a gentle, general 
purpose detergent-and-water solution. 

CAUTION. Avoid the use of chemical cleaning agents that might damage the 
plastics used in this instrument. Use only deionized water when cleaning the 
front-panel controls. Use a 75% ethyl alcohol solution as a cleaner and rinse with 
deionized water.
Avoid the use of high-pressure compressed air when cleaning dust from the interior 
of this instrument. High-pressure air can cause Electro Static Discharge (ESD). 
Instead, use low-pressure compressed air (about 9 psi).

WARNING. To avoid injury or death, unplug the power cord from the line voltage 
before cleaning the instrument. Avoid getting moisture inside the instrument during 
external cleaning. Use only enough liquid to dampen the cleaning cloth.
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ACTS (Advanced Communications Technologies and Services)
A set of telecommunication research projects financed by the European Union.

ARIB
Association of Radio Industries and Businesses.

ATSC
Advanced Television Systems Committee.

BAT (Bouquet Association Table)
One of the tables defined by DVB-SI. The BAT provides information 
regarding bouquets (collections of services marketed as a single entity). DVB 
only.

CAT (Conditional Access Table)
One of the PSI tables described by the MPEG-2 standard. The CAT provides 
the association between one or more CA systems, their EMM (Entitlement 
Management Message) streams, and any special parameters associated with 
them.

CRC (Cyclic Redundancy Check)
One of the fields described in the MPEG-2 standard. CRC is used to verify the 
correctness of data in PSI and SI tables.

Defragmentation
The process of rewriting parts of a file to contiguous sectors on a hard disk to 
increase the speed of access and retrieval. When files are updated, the 
computer tends to save these updates on the largest continuous space on the 
hard disk, which is often on a different sector than the other parts of the file. 
When files are thus “fragmented,” the computer must search the hard disk each 
time the file is accessed to find all of the file's parts, which slows down 
response time. 

DVB (Digital Video Broadcast)
A project group of the European Broadcasting Union (EBU).

DVB-MG
Digital Video Broadcasting - Measurement Guidelines.
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DVB-SI (Digital Video Broadcast Service Information)
The DVB-SI adds the information that enables DVB IRDs to automatically 
tune to particular services and allows services to be grouped into categories 
with relevant schedule information. It has several tables, including: NIT, SDT, 
BAT, and EIT. (NIT is also required for MPEG-2.)

DTS (Decoding Time-Stamp)
One of the fields described in the MPEG-2 standard. The DTS may be present 
in a PES packet header that indicates the time that an access unit is decoded in 
the T-STD.

ECM (Entitlement Control Message)
Private conditional access information that specifies control words and 
possibly other, typically stream-specific, scrambling and/or control 
parameters.

EISA (Extended Industry Standard Architecture)
The PC bus used to communicate with the CARB and PIA boards.

EIT (Event Information Table)
One of the tables defined by DVB-SI. The EIT contains data concerning events 
(a grouping of elementary broadcast data streams with a defined start and end 
time belonging to a common service) and programs (a concatenation of one or 
more events under the control of a broadcaster, such as event name, start time, 
and duration).

EMM (Entitlement Management Message)
Private conditional access information that identifies the authorization levels 
or the services of specific decoders.

ETS (European Telecommunication Standard)
One of the types of documents released by ETSI.

ETSI
European Telecommunications Standards Institute.

ETR (ETSI Technical Report)
One of the types of documents released by ETSI.

IRD (Integrated Receiver / Decoder)
A receiving decoder that can automatically configure itself using the MPEG-2 
Program Specific Information (PSI).

ISDB-T (Integrated Services Digital Broadcasting-Terrestrial)
The Japanese broadcasting standard developed by ARIB. In ISDB-T, the 
television, radio, and data services are covered by one standard.
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ISO (International Standard Organization)
Organization responsible for establishing standards at the world-wide level.

MPEG-2
A standard developed by MPEG (Moving Picture Experts Group) for the 
compression of digital video.

NIT (Network Information Table)
One of the PSI tables described by the MPEG-2 standard and also one of the 
tables defined by DVB-SI. The NIT conveys information relating to the 
physical organization of the multiplex; that is, transport streams carried via a 
given network and the characteristics of the network itself. Transport streams 
are identified by the combination of an original network ID and a transport 
stream ID in the NIT.

PAT (Program Association Table)
One of the PSI tables described in the MPEG-2 standard. The PAT provides 
information about the structure of a transport stream.

PCR (Program Clock Reference)
One of the fields defined in the MPEG-2 standard. A time stamp in the 
transport stream from which decoder timing is derived.

PES (Packetized Elementary Stream)
A structure defined in the MPEG-2 standard used to carry elementary stream 
data.

PID (Packet IDentifier)
One of the fields described in the MPEG-2 standard. A unique integer value 
used to identify elementary streams of a program in a single or multiprogram 
TS.

PMT (Program Map Table)
One of the PSI tables described by the MPEG-2 standard. The PMT identifies 
and indicates the locations of the streams that make up each service and the 
location of the Program Clock Reference (PCR) fields for a service. This table 
is transmitted in sections.

PSI (Program Specific Information)
A set of tables described by the MPEG-2 standard. The PSI contains all of the 
tables that define the MPEG-2 transport stream. It consists of the PAT, PMT, 
CAT, and NIT tables. (NIT is also used for DVB-SI.)

PSIP
Program and System Information Protocol.
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PTS (Presentation Time Stamp)
One of the fields described in the MPEG-2 standard. The PTS may be present 
in a PES packet header that indicates the time that a presentation unit is 
presented in the T-STD.

RST (Running Status Table)
One of the tables defined by DVB-SI. The RST gives a quick updating 
mechanism for the status information carried in the EIT.

SDT (Service Description Table)
One of the tables defined by DVB-SI. The SDT contains data describing the 
services in the system. Examples include: names of services and the service 
provider.

SI (Service Information)
Set of tables defined by DVB-SI. The SI provides information on services and 
events carried by different Multiplexes, and even other networks. SI is 
structured as six tables (PAT, NIT, CAT, SDT, EIT, and BAT). The 
applications are only concerned with NIT, BAT, SDT, and EIT.

ST (Stuffing Table)
One of the tables defined by DVB-SI. The ST provides stuffing sections.

TDT (Time & Date Table) 
One of the tables defined by DVB-SI. The TDT carries the current time and 
date information.

TOT (Time Offset Table)
One of the tables defined by DVB-SI. The TOT gives information about a local 
time offset in a given area.

TS (Transport Stream)
A bit stream that contains 0 or more elementary streams combined in a manner 
that conforms to the MPEG-2 standard.

T-STD (Transport Stream System Target Decoder)
Described by the MPEG-2 standard, the T-STD is a hypothetical reference 
model of a decoding process used to define the semantics of a TS.
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Numerics
10 key pad, 2-13

A
AC line voltage requirement, 1-6
ADFERR icon, 3-45
Arguments

parameters, 3-70
Arrow buttons, 2-3
ASI In connector, 2-4
ASI Out connector, 2-4
AUDIO icon, 3-44
AUDIO_AAC icon, 3-44
AUDIO_AC3 icon, 3-44

B
Backus-Naur Form, 3-73
Basic menu operation, 2-12
BAT icon, 3-46
BIT icon, 3-46
BNF (Backus-Naur form), 3-73

C
Card slot, 2-6
CAT icon, 3-42
Certifications and Compliances, A-9
CETT icon, 3-46
Clock dialog box, 3-7
Clock/Ref In connector, 2-5
Commands

chaining, 3-71
rules for forming, 3-69
structure of IEEE 488.2 commands, 3-73
syntsx, 3-69

Common commands, 3-76
Communication dialog box, 3-22
Connecting to a Network, 3-63
Continuous recording, 3-53
Creating commands, 3-69
Crossover Ethernet cable, 3-63
CVCT icon, 3-46

D
DATA icon, 3-44
Data output source

Hard disk, 2-15
RAM, 2-15

DATA_SECT icon, 3-45
DCT icon, 3-46
Default settings, 3-101
DISPLAY commands, 3-78
Display elements, 2-6
Displaying the Windows screen, 1-12
DIT icon, 3-46
DLT icon, 3-46
DSM_CC icon, 3-45
DVD+/-RW drive, 2-1

E
ECM icon, 3-45
EETT icon, 3-46
EIT icon, 3-46
Electrical specifications, A-2
EMM icon, 3-45
ENTER button, 2-3
Environment operating requirements, 1-5
Environmental characteristics, A-8
Error codes, 3-103

command, 3-103
device specific, 3-106
execution, 3-104
query, 3-106

ERT icon, 3-46
ESC button, 2-3
Exiting the ReMux application, B-1
Exiting the Scheduler application, C-1

F
File counter, 3-56
File menu (Play screen), 3-3
File menu (Record screen), 3-24
Front-panel controls, 2-1
Functional check procedure, 1-10
Functional specifications, A-1

G
GARBAGE icon, 3-46
GHOST icon, 3-45
Glossary, Glossary-1

H
HDD access indicator, 2-3
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Hierarchy display, 2-8, 3-33
Hierarchy display icons, 3-34

I
Icon cursor, 2-8
IEEE 488.2 common commands, 3-73
IEEE1394b connector, 2-5
Initial product inspection, 1-5
Installation, 1-5
ISDB-T Clock Source dialog box, 3-30
ISDB-T icon, 3-41
ISDB-T RF Parameter dialog box, 3-21, 3-30
ISDB-T/ASI menu, 3-20, 3-29
ITT icon, 3-46

L
LAN connector, 2-6
LCD display, 2-1
LDT icon, 3-46
LIT icon, 3-46
Loading a preset file, 3-60

M
MASS MEMORY commands, 3-78
Mechanical characteristics, A-8
Menu bar, 2-7
MENU button, 2-2
MGT icon, 3-46
M-TMCC, xiii
M-TMCC icon, 3-41

N
NBIT icon, 3-46
NIT icon, 3-42
Non TS icon, 3-41
NULL icon, 3-45
Numeric input, 2-13

O
ON/STBY power switch, 2-1
Optional Accessories, 1-4
Options, 1-4
Others dialog box, 3-15, 3-28

P
PAT icon, 3-42
PCAT icon, 3-46
PCR icon, 3-43
PCR Inaccuracy dialog box, 3-43, 3-49
PCR Initial Value dialog box, 3-11
Performance conditions, A-1
PIT icon, 3-46
PLAY button, 2-2
PLAY commands, 3-80
Play menu, 3-5
Play Properties dialog box, C-10
Play/Record status indicator, 2-8
PMT icon, 3-43
Power connector, 2-6
Power cord options, 1-3, 1-4
Power cord requirements, 1-6
Preset file, 3-59
Printer connector, 2-5
Product description, 1-1

Q
Queries, 3-70

R
Rear-panel connectors, 2-4
REC button, 2-3
RECORD commands, 3-93
Record menu, 3-25
Record Properties dialog box, C-14
Related manual, xiv
Remote connection status icons, 2-11
ReMux

application window, B-2
Edit menu, B-6
File menu, B-5
menus, B-5
ReMux menu, B-6
tutorials, B-8
View menu, B-8
Window menu, B-7

RF Out connector, 2-5
RRT icon, 3-46
RST icon, 3-46
Rules

command forming, 3-69
for using SCPI commands, 3-72

S
Saving a preset file, 3-59
Schedule property dialog box, C-16
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Scheduler
application window, C-2
File menu, C-5
menus, C-5
Schedule menu, C-6
Schedule play mode, C-18
Schedule record mode, C-21
Stream menu, C-9
tutorials, C-18
View menu, C-5

SCPI
abbreviating, 3-71
chaining commands, 3-71
commands, 3-69
general rules, 3-72
parameter types, 3-70

SCPI commands and queries syntax, 3-69
creating commands, 3-69
creating queries, 3-70

Scroll bar, 2-10
SDT icon, 3-46
SDTT icon, 3-46
Select File dialog box, 3-4
Service options, 1-4
Set Non-TS Sync dialog box, 3-10
Setting Ethernet parameters, 3-64
SIT icon, 3-46
SPI In/Out connector, 2-5
ST icon, 3-46
Standard accessories, 1-2
Start/Stop Position dialog box, 3-12
Starting the ReMux application, B-1
Starting the Scheduler application, C-1
Status dialog box, 3-23
S-TMCC, xiii
S-TMCC icon, 3-41
STOP button, 2-3
STT icon, 3-47
Syntax

command, 3-69
SYSTEM commands, 3-98

T
TAB button, 2-3
Target dialog box, 3-26
TDT icon, 3-46
Timer Play/Record dialog box, 3-14
Toolbar, 2-8
Toolbar buttons, 3-32
TOT icon, 3-46
Transport stream icon, 3-42
Trig In/Out connector, 2-5
TSDT icon, 3-42
Tutorials

outputting a transport stream, 2-18
outputting an RF modulated broadcast transport 

stream, 2-22
recording a transport stream, 2-20

TVCT icon, 3-46

U
USB connectors, 2-1
Utility menu, 3-21

V
VGA connector, 2-5
VIDEO icon, 3-44
View menu, 3-5
RTX100A ISDB-T RF Signal Generator User Manual Index-3



Index
Index-4 RTX100A ISDB-T RF Signal Generator User Manual


	Title Page
	Table of Contents
	List of Figures
	List of Tables

	General Safety Summary
	Environmental Considerations
	Preface
	Terms
	Related Manual

	Getting Started
	Product Description
	Standard Accessories
	Optional Accessories
	Options
	Initial Product Inspection
	Installation
	Repacking for Shipment
	Functional Check Procedure
	Windows Operations

	Operating Basics
	Functional Overview
	Basic Menu Operation
	About the Data Output Source

	Tutorials
	Required Equipment
	Outputting a Transport Stream
	Recording a Transport Stream
	Outputting an RF modulated broadcast transport stream

	Reference
	Using the Menus
	Menus in the Play Screen
	Menus in the Record Screen
	Toolbar Buttons

	Hierarchy Display
	Overview of the Hierarchy Display
	Hierarchy Display Icons
	Icon Text and Dialog Box

	Adding Jitter to PCRs
	Adding Jitter

	Continuous Recording Feature
	Overview
	Basic Action of Continuous Recording
	Performing Continuous Recording

	Preset File
	Contents of the Preset File
	Saving a Preset File
	Loading a Preset File

	Connecting to a Network
	Connecting the RTX100A to your PC(s)
	Setting Ethernet Network Parameters

	Syntax
	SCPI Commands and Queries
	IEEE 488.2 Common Commands

	Remote Commands
	Common Commands
	DISPLAY Commands
	MASS MEMORY Commands
	PLAY Commands
	RECORD Commands
	SYSTEM Commands

	Default Settings
	Error Message and Codes
	Command Errors
	Execution Errors
	Device Specific Errors
	Query Errors

	Network Interface Specifications
	Checking Remote Command Operation

	Appendix A: Specifications
	Performance Conditions
	Functional Specifications
	Electrical Specifications
	Mechanical (Physical) Characteristics
	Environmental Characteristics
	Certifications and Compliances

	Appendix B: Using the ReMux Application
	Starting and Exiting ReMux
	Elements of the ReMux Window
	Using the ReMux Menus
	ReMux Tutorials

	Appendix C: Using the Scheduler Application (Option SC Only)
	Starting and Exiting Scheduler
	Elements of the Scheduler Application Window
	Using the Scheduler Menus
	Status/Control Panel
	Scheduler Tutorials
	Installing Scheduler on a PC
	Starting and Exiting Scheduler on Your PC

	Appendix D: Defragment the Hard Disk Drive
	Appendix E: Using the Recovery Discs
	Reinstalling Windows XP
	Reinstalling the RTX100A Application
	Restoring the IEEE1394b Port Speed Setting

	Appendix F: Inspection and Cleaning
	Exterior Inspection
	Exterior Cleaning

	Glossary
	Index

