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General Safety Summary

To Avoid Fire or
Personal Injury

Review the following safety precautions to avoid injury and prevent damage to this
product or any products connected to it. To avoid potential hazards, use this
product only as specified.

Only qualified personnel should perform service procedures.

Use Proper Power Cord. Use only the power cord specified for this product and
certified for the country of use.

Ground the Product. This product is grounded through the grounding conductor of
the power cord. To avoid electric shock, the grounding conductor must be
connected to earth ground. Before making connections to the input or output
terminals of the product, ensure that the product is properly grounded.

Observe All Terminal Ratings. To avoid fire or shock hazard, observe all ratings
and markings on the product. Consult the product manual for further ratings

information before making connections to the product.

Do Not Operate Without Covers. Do not operate this product with covers or panels
removed.

Use Proper Fuse. Use only the fuse type and rating specified for this product.

Avoid Exposed Circuitry. Do not touch exposed connections and components when
power is present.

Do Not Operate With Suspected Failures. If you suspect there is damage to this
product, have it inspected by qualified service personnel.

Do Not Operate in Wet/Damp Conditions.
Do Not Operate in an Explosive Atmosphere.
Keep Product Surfaces Clean and Dry.

Provide Proper Ventilation. Refer to the manual’s installation instructions for
details on installing the product so it has proper ventilation.
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General Safety Summary

Symbols and Terms

JAAN
VAN

Terms in this Manual. These terms may appear in this manual:

WARNING. Warning statements identify conditions or practices that could result in
injury or loss of life.

CAUTION. Caution statements identify conditions or practices that could result in
damage to this product or other property.

Terms on the Product. These terms may appear on the product:

DANGER indicates an injury hazard immediately accessible as you read the
marking.

WARNING indicates an injury hazard not immediately accessible as you read the
marking.

CAUTION indicates a hazard to property including the product.

Symbols on the Product. The following symbols may appear on the product:

A\ S

CAUTION Protective Ground
Refer to Manual (Earth) Terminal

RTX130A QAM & VSB RF Signal Generator User Manual



Environmental Considerations

This section provides information about the environmental impact of the product.

Product End-of-Life ~ Observe the following guidelines when recycling an instrument or component:
Handling

Equipment Recycling. Production of this equipment required the extraction and use
of natural resources. The equipment may contain substances that could be harmful
to the environment or human health if improperly handled at the product's end of
life. In order to avoid release of such substances into the environment and to reduce
the use of natural resources, we encourage you to recycle this product in an
appropriate system that will ensure that most of the materials are reused or recycled
appropriately.

The symbol shown to the left indicates that this product
complies with the European Union's requirements according to
Directive 2002/96/EC on waste electrical and electronic
equipment (WEEE). For information about recycling options,
check the Support/Service section of the Tektronix Web site

I (www.tektronix.com).

Mercury Notification. This product uses an LCD backlight lamp that contains
mercury. Disposal may be regulated due to environmental considerations. Please
contact your local authorities or, within the United States, the Electronics
Industries Alliance (www.eiae.org) for disposal or recycling information.

Restriction of Hazardous  This product has been classified as Monitoring and Control equipment, and is
Substances  outside the scope of the 2002/95/EC RoHS Directive. This product is known to
contain lead, cadmium, mercury, and hexavalent chromium.
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Preface

Terms

The user manual for the RTX130A QAM & VSB RF Signal Generator contains the
following sections:

Getting Started briefly describes the RTX130A QAM & VSB RF Signal Generator
and provides installation instructions, option and accessory lists, repacking
instructions, and power on and off instructions.

Operating Basics provides an overview of the front panel controls and rear panel
connections, operating principles, basic operating procedures, and numeric input
methods. This section also provides examples of basic data outputting and
recording.

Reference provides detailed information about the functions and use of the
RTX130A QAM & VSB RF Signal Generator’s main menus, and presents
descriptions of all programming commands and the syntax used in command
descriptions. This section also provides instructions for setting the network
parameters for the Ethernet port.

Appendices provides product specifications, instructions for operating the ReMux
and Scheduler applications, defragging the hard disk, recovering the system, and
inspecting and cleaning the RTX130A QAM & VSB RF Signal Generator.

This manual uses the following terms:

B Stream: Generic term for transport streams and data streams of Non TS format
(data format other than transport stream format).

B S-TMCC (Single TMCC): Transport stream to which TMCC (Transmission
and Multiplexing Configuration Control) information is inserted into the
8 bytes in its Reed-Solomon code area (16 bytes). It is defined in the ISDB-S
(Integrated Services Digital Broadcasting-Satellite) system.

B M-TMCC (Multi TMCC): Transport stream to which TMCC information is
inserted into the sync byte area, and having super frame structure. It is defined
in the ISDB-S system.
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Related Manual

The following related documentation for the instrument is available:

B The RTX1304 QAM & VSB RF Signal Generator Service Manual (Tektronix
part number 071-1863-XX) describes how to maintain and service the
RTX130A and provides a complete module-level description of the operation
of the instrument. This manual is an optional accessory.
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Getting Started

This section provides the following information:

Product Description

Product description

List of standard and optional accessories

List of instrument options

Initial product inspection procedure

Installation instructions

Instructions for repackaging the instrument for shipment
Functional check procedure

Windows operations

The RTX130A QAM & VSB RF Signal Generator generates QAM and 8VSB
modulated signals that are compliant with the DVB-C/ITU-T J.83 Annex A/B/C
and ATSC standards. In addition to the RF signal output feature, the RTX130A
records and plays MPEG-2 transport streams that are compliant with ATSC, DVB,
and ARIB standards.

The RTX130A provides the following features:

16/64/256QAM and 8VSB modulation formats

Modulation frequency range: 50 MHz to 860 MHz

44 MHz or 36 MHz IF output

Support the following standards:

B DVB-C/ITU-T J.83 Annex A (Option M1)

B ITU-T J.83 Annex B (Option M2)

B ITU-T J.83 Annex C (Option M3)

B ATSC (Option M4)

Data rate: 200 Mbps maximum (RAM mode); 256 Kbps minimum

Hierarchy display of stored or captured transport streams
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Getting Started

Standard Accessories

Document, CD-ROMs, and

Other Parts

W 188, 204, 208 bytes packet size, S-TMCC, M-TMCC, non transport stream,
and partial transport stream output formats

B Real-time updating of stream parameters; continuity counter, PCR/PTS/DTS,
TOT/TDT/STT, NPT, and Reed Solomon (ISDB-T only)

B Continuous recording of captured streams
B PCR jitter insertion

B Triggered stream capture

B Full remote control using Ethernet interface

B Scheduler application for automated stream playout and record (Option SC
only)

The RTX130A includes the ReMux application software that provides the
capability to create a transport stream of super frame structure defined in the
ISDB-S systems from an MPEG2 transport stream. Refer to Appendix B: Using
ReMux Application for detailed information about the ReMux application.

NOTE. When inputting/outputting a stream for a long time, the stream may be
intermittent because of a processing condition of the hard disk or the system
process of Windows XP.

The following accessories are shipped with the RTX130A:

The following document, CD-ROMs, and other parts are standard accessories:

B RTXI130A ISDB-T RF Signal Generator User Manual.
B English (Option LO): Tektronix part number 071-1861-XX.
B Japanese (Option L5): Tektronix part number 071-1862-XX.

B  Windows XP Professional recovery DVD-ROM, Tektronix part number
063-3864-XX.

B Sample Stream CD-ROM, Tektronix part number 063-3865-XX.

B Application Software Recovery CD-ROM, Tektronix part number
063-3866-XX.

B Nero CD/DVD Burning Software CD-ROM, Tektronix part number
063-3781-XX.
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B Interface cable (D-sub 25-pin, twisted pair), Tektronix part number

012-A220-00.

B USB keyboard, Tektronix part number 119-B146-00.
B  USB mouse, Tektronix part number 119-6936-00.

B Front cover, Tektronix part number 200-3897-00.

Power Cords  All RTX130A QAM & VSB RF Signal Generators are shipped with one of the
following power cord options. Power codes for use in North America are UL listed
and CSA certified. Cords for use in areas other than North America are approved
by at least one authority acceptable in the country to which the product is shipped.

Table 1-1: Power cord identification

Plug configuration Normal usage

Option number

North America
115V

Standard (A0)

Universal Euro Al
220V
United Kingdom A2
240V
Australia A3
240V
North America A4
250V
Switzerland A5
240V
Japan A6
100V

RTX130A QAM & VSB RF Signal Generator User Manual
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Optional Accessories

Options

Instrument Option

Service Options

Table 1-1: Power cord identification (cont.)

Plug configuration Normal usage Option number
China A10
240V
No power code supplied. A99

The following items are optional accessories:

RTX1304 QAM & VSB RF Signal Generator Service Manual, Tektronix part
number 071-1863-XX.

WFM7F05 rackmount kit
1700F06 blank panel

The RTX130A can be ordered with the following options:

The following instrument option is available for the RTX130A:

Option M1: DVB-C/ITU-T J.83 Annex A modulation mode.
Option M2: ITU-T J.83 Annex B modulation mode.

Option M3: ITU-T J.83 Annex C modulation mode.

Option M4: ATSC modulation mode.

Option SC: Adds the Scheduler software.

The following service options are available for the RTX130A:

Option C3: Provides calibration services for 3 years.
Option CS: Provides calibration services for 5 years.
Option D1: Provides calibration data.

Option D3: Provides calibration data for 3 years.
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B Option D5: Provides calibration data for 5 years.
B Option R3: Extends the instrument warranty to 3 years.

B Option R5: Extends the instrument warranty to 5 years.

Power Cord Options  See Table 1-1 on page 1-3.

Initial Product Inspection

Perform the following product inspection procedure when you receive your
instrument:

1. Inspect the shipping carton for external damage, which indicates possible
damage to the instrument.

2. Remove the RTX130A from the shipping carton.

3. Check that the instrument has not been damaged in transit. The exterior should
not have any scratches or impact marks. Prior to shipment the instrument is
thoroughly inspected for mechanical defects.

NOTE. Save the shipping carton and packaging materials for instrument
repackaging in case shipment becomes necessary.

4. Verify that the shipping carton contains the instrument, the standard
accessories, and any optional accessories that you ordered.

5. Perform the functional check procedure (refer to Functional Check Procedure
on page 1-9) after installing the instrument.

Contact your local Tektronix Field Office or representative if there is a problem
with your instrument or if your shipment is incomplete.
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Installation

Environment Operating
Requirements

VA

AC Line Voltage
Requirement

VAN

Before you install the instrument, refer to the General Safety Summary section at
the front of this manual for power source, grounding, and other safety information.

Verify that the location of your installation has the proper operating environment.

CAUTION. Damage to the instrument can occur if this instrument is powered on at
temperatures outside of the specified temperature range.

Table 1-2: Environmental operating requirement

Characteristics Specifications
RTX130A ambient temperatures from+5°Cto +40°C
RTX130A relative humidity from 20% to 80%
Clearance on top 5.0cm (2in)
Clearance on left side 5.0cm (21in)
Clearance on right side 5.0cm (21in)
Clearance in rear (from the fan guard) 5.0cm (21in)

NOTE. If you are installing the instrument in a dedicated rack, refer to the
instruction sheet that comes with the rackmounting kit for proper installation
procedures.

When the RTX130A is mounted in a 19-inch rack, verify that there is at least one
unit of clearance above the RTX130A.

Check that your location provides the proper electrical power requirements as
listed in Table 1-3.

Table 1-3: AC line power requirement

Parameter Description
Line voltage range 100t0 240 V
Line frequency 50/60 Hz
Maximum power 180 VA

CAUTION. The instrument does not have a power switch, but does have an
on/standby switch. When you connect the power cable to the AC line connector,
power is applied to the power supply standby circuit of the instrument. Read all
instructions on page 1-7 before plugging the power cable into a power source.
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Power Cord Requirement  Refer to Table 1-1 on page 1-3 to verify that you are using the proper power
cord for your location. Connect the power cord from the rear-panel power
connector to the power system.

CAUTION. The instrument is shipped with a power cord appropriate for use with
your power systems (normal 115 V power system or 230 V power system). If the
instrument is to be used with a power system other than that specified in the order,
the power cord must be replaced with one appropriate for the power source used.
Refer to Table 1-1 for a listing of available power cords.

Applying Power to the  After you have verified the operating environment, AC line, and power cord
Instrument  requirements, plug the power cord into the power connector on the rear panel
(see Figure 1-1), and then plug the power cord into the local power source.

S 2

ASISMPTE
RF Out Fout A finput  Output J

@@ B

Clock/Ref T”Q
In/Out In IOut

oo @\:J/@ 8
© D ED i IEEE 139417] 6
O % @&(%@@@@@@@@@ @©@@@©@@©© ©©©@)]© Uﬂ
LI [ vea LAN ]
U
L0
& = )

Power connector

Figure 1-1: Rear-panel power connector

Power On. Press the ON/STBY switch (see Figure 1-2) to power on the instrument.
After you power on the instrument, verify that the fan on the rear panel is operating.
To verify that the fan is operating, place your hand behind the right side of the
instrument. You should be able to feel the fan’s air flow.

CAUTION. Do not operate the instrument if the cooling fan does not operate when
you turn the instrument on. Serious damage to your instrument can occur from
overheating if the cooling fan is not operating.
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Tektl‘on/ix RTX130A QAM & VSB RF Signal Generator ]

MENU ESC TAB ENTER

ON/STBY v

OUIE =

A

ON/STBY switch

Figure 1-2: Front-panel On/STBY switch

Repacking for Shipment

When you ship this instrument, use the original packaging material if possible. If
the original packaging is unfit for use or is not available, repackage the instrument
using the following procedure:

1. Obtain a corrugated cardboard shipping carton having inside dimensions at
least six inches greater than the instrument dimensions and having a carton test
strength of at least 125 kg (275 pounds).

2. Ifthe instrument is being shipped to a Tektronix Service Center for repair or
calibration, attach a tag to the instrument showing the following information:

B The owner of the instrument (with address).

B The name of a person at your firm who may be contacted if additional
information is needed.

B The complete instrument type and serial number.
B A description of the service required.

3. Wrap the instrument with polyethylene sheeting or equivalent to protect the
outside finish and prevent entry of packing materials into the instrument.
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Cushion the instrument on all sides by tightly packing dunnage or urethane
foam between the carton and the instrument, allowing for three inches
(7.62 cm) of padding on each side (including top and bottom).

Seal the carton with shipping tape or with an industrial stapler.

Mark the address of the Tektronix Service Center and your return address on
the carton in one or more prominent locations.

Functional Check Procedure

Perform the following procedure if you are operating the instrument for the first
time (to verify that the instrument shipped without damage) or you suspect that the
instrument is not working properly:

NOTE. Before you perform this procedure, install the RTX130A4 using the
instructions listed in Installation starting on page Up Windows XP Professional.

1.

Connect the RTX130A to a power source, and then turn the instrument on
using the ON/STBY switch.

Press the front-panel MENU button to display the File menu command list.

Press the up (A) or down (V) arrow button to select Open from the list, and
then press the ENTER button to open the Select File dialog box shown in
Figure 1-3.

Select File 3

b B

Name | Size ‘ Date

tUp One Level

L1525 2005/05/

L625 2005/05/

U Audio 2005/05/

UISDB-T 2005/05/
test40. TRP 72,672,528 2000/01/
2000/01/

Figure 1-3: Select File dialog box
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4. Press the up (A) or down (V) arrow button to select the test64. TRP file, and
then press the ENTER button. The hierarchy view of the transport stream file
will be displayed on the screen.

NOTE. You can select the test40.TRP file in step 4 of this procedure if you need to
decrease the bit rate of the transport stream due to performance restrictions in your
decoder.

5. Connect the interface cable provided with the instrument between the SPI
In/Out connector on the RTX130A rear panel and the SPI IN connector on an
MPEG decoder. See Figure 1-4.

6. Connect the decoder to a picture monitor.

7. Press the RTX130A PLAY button to start the transport stream output. When
transport stream output is started, the Play Status indicator appears on the
screen.

8. Check that the picture from the transport stream is displayed correctly on the
picture monitor.

RTX130A rear panel

@@ ©)
) © 00O P

]

o5 | @ L e ||[—"°
gmé o o | Dol E
0 0
éé dCe [P @P@m@
Interface cable
MPEG decoder
SPlin
Output
Picture monitor
Input

Figure 1-4: Equipment connection for the functional check
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Windows Operations

Operation on the
Play/Record Screen

Displaying the Windows

Screen (Desktop)

File Operation

System Settings

All of the functions of the RTX130A are performed as an application (RTX130A
application) on the Windows XP operating system. Therefore, if you connect the
keyboard and mouse provided with the instrument to the front-panel USB
connectors, you can operate the RTX130A system with the same environment as a
Windows PC.

When you have connected a keyboard and mouse to the instrument, you can use
them to make menu selections and parameter settings in the Play/Record screen.
These operations behave in the same manner as the other Windows applications.

To display the Windows screen (Desktop), select Minimize or Exit from the File
menu in the Play screen or Record screen. For Minimize, the RTX130A application
window minimizes and the Windows XP desktop appears. For Exit, the RTX130A
application exits and the Windows XP desktop appears.

There are no menu commands to manage file operations in the RTX130A
application. Perform the file operations such as copy, delete, or upload/download
on Windows. Refer to Windows XP Online Help or other documentation about file
operations.

The RTX130A application is placed in the C:\ProgramFiles\Tektronix\Mpeg
Player folder. The sample transport stream files (test64. TRP and test40.TRP) are
placed on the D: drive (Volume D).

This manual describes only the settings for connecting to an Ethernet network.
Refer to Windows XP Online Help or other documentation for information about
other system settings.
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Functional Overview

Front-panel Controls

VA

This section explains the basics of operating the RTX130A. The information is
divided into the following subsections:

B Functional Overview contains descriptions of the front-panel controls, the
rear-panel connectors, and elements of the display.

B Basic Menu Operation provides the basic concepts of how to operate the
RTX130A using the menus and front-panel buttons, and how to enter numeric
input into dialog boxes.

B Tutorials contains procedures that show you how to output and record a
transport stream.

This subsection contains descriptions of the front-panel controls and the rear-panel
connectors.

Figure 2-1 shows the locations of the front-panel controls.

ON / STBY Power Switch. Powers on or off the instrument.

CAUTION. If you power off the instrument using the ON/STBY power switch, the
current instrument settings are not saved (this operation corresponds to an
emergency shutdown in Windows XP). 1o prevent data loss, use the Shutdown
command from the File menu to power off the instrument.

USB Connectors. USB2.0 connectors to connect the keyboard and mouse provided
with the instrument for Windows operations. You can also connect other USB
devices.

DVD+RW Drive. DVD drive with capability of reading and writing to the following
standards: DVD-R/RW, DVD+R/RW, and CD-R/RW.
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STOP button

REC button

ESC/TAB/ENTER

PLAY button ~ MENU button buttons

SELECT button

JAR

Tektron/ix RTX
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RF Signal Generator }
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HDD
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ON/STBY USB connector DVD+RW drive HDD access Arrow buttons
power switch indicator

Figure 2-1: RTX130A front panel

MENU Button. Use this button to toggle the display of the menu command list on or
off.

PLAY Button. Press this button to start stream output. When the Record screen is
displayed, use this button to switch to the Play screen. When this button is pressed
during stream output, the stream output pauses. Press the button again to start the
stream output.

When an M-TMCC transport stream is selected, the RTX130A outputs the stream
from the start packet in the super frame to the maximum number of packets that can
be looped as an integral multiple of the number of super frames. When an ISDB-T
transport stream is selected, the RTX130A outputs the stream from the start packet
in the OFDM (Orthogonal Frequency Division Multiplexing) frame to the
maximum number of packets that can be looped as 2 X N of the number of OFDM
frames. If any transport streams within the ISDB-T transport stream have different
modulation parameters, select Non TS from the Packet Size command in the Play
menu (refer to page 3-5).

RTX130A QAM & VSB RF Signal Generator User Manual



Operating Basics

The status indicator at the left side of the button lights when stream data is being
output. The indicator blinks when the stream output pauses.

REC Button. Press this button to record the stream data being applied. If a transport
stream is applied to the ASI/SMPTE Input connector and the RF Output command
in the QAM/VSB menu is set to On, pressing this button starts outputting an RF
modulated signal. When the Play screen is displayed, use this button to switch to
the Record screen.

The status indicator at the left side of the button blinks when a sync word is being
detected, or when the pretrigger portion of the stream data has been recorded.

STOP Button. This button performs the following functions:

B [f this button is pressed while a stream data is being output, the data output
stops.

B [fthis button is pressed while the pretrigger portion is filled and the instrument
waits a trigger event or the posttrigger portion is being recorded, the recorded
data is stored in a file.

ESC/TAB/ENTER Buttons. These buttons perform the following functions:

B The ESC button is used to cancel the selected operation. When any menu
command list is displayed, it closes the command list temporarily.

B The TAB button is used to move through a dialog box.

B The ENTER button is used to execute the selected menu command or enable
all setting changes in a dialog box.

SELECT Button. Use the SELECT button to enable or disable any setting changes
in a dialog box. It is also used to open the keypad, where you can enter numeric
values for a text box.

When an ISDB-T file is selected in the Play screen or an ISDB-T signal is captured
in the Record screen, pressing this button causes the ISDB-T Information dialog
box to appear.

Arrow Buttons. Use the arrow buttons to maneuver on the LCD display. For

example, you can use these buttons to move the Icon cursor or to move among the
menu selections.

HDD Access Indicator. This indicator lights when the hard disk drive or the
DVD-R/W drive is in operation.
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Rear-panel Connectors  Figure 2-2 shows the locations of the RTX130A rear-panel connectors.

ASI/SMPTE  ASI/SMPTE

Clock/RefIn - RFOut IF Qut Trig In/Out Input Output SPI In/Out
1S A
B)
EB\ RF Out Fou A\ ﬁn‘pﬁts"s"LEE?pm J
= wnN = / /
eofolll.
;D Clock/Ref Trig SPI
In In/Out In/Out
0 | ® @ dC___ep
© D D Printer IEEE 1394b} 6
D D [Clelelelclelelolclelelele)
oh0 o
T [ ven Lan A
D D @ S :ogo:ogogo) @ d
0| 5 7y
1]
e — 1 )
Printer VGA LAN Com IEEE 1394b Power

Figure 2-2: RTX130A rear panel

RF Out. Use this BNC connector to output an RF signal.
IF Out. Use this BNC connector to output an IF signal (44 MHz or 36 MHz).

ASI/SMPTE Input. Use this BNC connector to input an ASI (Asynchronous Serial
Interface) signal or a SMPTE310M signal. When you want to output an RF signal
using an external broadcast transport stream, apply the transport stream to the
connector.

ASI/SMPTE Output. Use this BNC connector to output an ASI (Asynchronous
Serial Interface) signal or a SMPTE310M signal.

Clock/Ref In. Use this BNC connector to input an external reference signal or clock
signal to the RTX130A. Refer to Appendix A: Specifications for detailed
information about the signal specification.

NOTE. Use a continuous signal for an external reference or clock signal.
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Trig In/Out. Use this BNC connector to input an external trigger event for stream
recording or output a 27 MHz reference clock signal or an ISDB-T frame pulse

signal. You can change the configuration from the Play menu (refer to the Play

Menu on page 3-5).

Refer to Appendix A: Specifications for detailed information about the signal
specification.

SPI In/Out. Use this 25-pin D-sub connector to input and output an SPI
(Synchronous Parallel Interface) signal. Refer to Appendix A: Specifications for
detailed information about the input voltage range for the signal.

Printer. Use this 25-pin D-sub connector to connect a printer. This interface
supports the IEEE 1284 parallel port standard.

IEEE1394b. Use this connector to connect an IEEE 1394b device such as an
external hard disk drive.

VGA. Use this 9-pin D-sub connector to display the instrument screen to an external
monitor.

The VGA output is automatically enabled only when you power on the instrument
with an external monitor connected. If you want to enable the VGA output after
powering on the instrument, perform the following steps:

1. Minimize the Play screen to display the Windows XP desktop.

2. Click the Intel(R) Extreme Graphics 2M icon (see below) at the right side of
the taskbar.

L (0306 ue |

3. Select Graphic Options > Output To > Intel(R) Dual Display Clone >
Monitor+Notebook from the displayed menu.
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Display Elements

LAN. (10/100/1000 Base-T). Use this connector to connect the RTX130A to your
local Ethernet network.

Com. This 9-pin D-sub connector provides a serial interface for instrument control.

Power Connector. Use this connector to apply power to the instrument using the
supplied power cord.

There are two types of display screens to operate the RTX130A; the Play screen
and the Record screen.

B Play screen is used to output the selected stream. When you power on the
instrument, this screen will display the last screen showing before powering
down.

B Record screen is used to record the input stream. When you press the REC
button or select the Record command from the File menu while the Play screen
is displayed, the screen switches to the Record screen.

This subsection explains the display elements that make up the Play and Record
screens.

Figure 2-3 shows the location of display elements of the Play screen. The display
elements of the Record screen are the same as that of the Play screen.
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Record
Scheduler
Minimize
Exit
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Figure 2-3: Elements of the Play screen

Menu Bar. The Menu bar displays the names of the menus that can be used in the
Play or Record screen. Press the MENU button to enable or disable the menus.

Refer to Using the Menus on page 3-3 for detailed information about the menus.
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Toolbar. The toolbar provides shortcut buttons for many of the most often used
menu commands. Click a toolbar button to select the corresponding command.
You can toggle the toolbar display on and off using Toolbar command in the View
menu.

Refer to Toolbar Buttons on page 3-32 for detailed information about the function
of each toolbar button.

Hierarchy Display. Each icon in the hierarchy display represents an element of the
stream. The hierarchy text contains a description of the associated icon.

Refer to Hierarchy Display on page 3-35 for detailed information about the
hierarchy icons.

Icon Cursor. The icon cursor appears as a red box around an icon in the hierarchy
to indicate the currently selected icon.

Use the up (A) or down (V) arrow button to move the icon cursor between icons.
When the icon cursor is at the top or bottom of the hierarchy display, the hierarchy
scrolls to show additional elements of the stream when applicable.

Play/Record Status Indicator. The play status indicator (see Figure 2-4) is displayed
while the selected stream is being output. It shows the output status of the selected
stream: the progress of the stream output, the output source, the operational status,
and the elapsed time.

The record status indicator is displayed while the input stream is being recorded. It

shows the record status of the input stream: the progress of the stream record, the
record target, and the elapsed time.

_T 64% @T)"ﬁ‘% " o000:10
1 2

!

3 4
Figure 2-4: Play status indicator

The play/record status indicator shows the following information:
1. Position Indicator. In the Play screen, this indicator shows the progress of the

stream output using the duration gauge. In the Record screen, this indicator
shows the progress of the stream record using the duration gauge.
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The duration gauge is updated every 1 second. If you output a stream with a
repetition rate of around 3 seconds, the gauge may not be displayed correctly.

2. Output Source/Record Target. In the Play screen, this indicator shows the
output source used to output the selected stream. In the Record screen, this
indicator shows the record target used to record the input stream.

Either of the following icons are displayed according to the selected output
source or record target:

——=|| Thisicon shows that the hard disk is the output source or record target.

@ This icon shows that the RAM is the output source or record target.

3. Operation Status. Shows the current operation status of the instrument.

In the Play screen, the following icons are used:

I This icon shows that the selected stream is being output.

This icon shows that the stream output is being stopped.

This icon shows that the selected stream is being read from the hard disk to the RAM.

md%_l

In the Record screen, the following icons are used:

This icon shows that the captured stream is being recorded.

This icon shows that the stream record is being stopped.

This icon shows that the RTX130A waits for a trigger event.

This icon shows that a trigger event occurs.

This icon shows that the captured stream is being processed on the hard disk.

This icon shows that the captured stream is being saved from the RAM to the hard disk.

= = e
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2-10

4. Elapsed Time. In the Play screen, this box displays the elapsed time of the
current stream data output.

In the Record screen, this box displays the elapsed time since the input stream

is recorded.

Status Bar. The status bar (see Figure 2-5) contains several indicators that display
general information about the transport stream output or record status.

ATSC 188 INTERNAL 19.392658Mbps 256 MB [
1 2 3 4 5 6

Figure 2-5: Status bar

The Status bar shows the following information:

1. Standard. In the Play screen, this indicator shows the standard used to display
the selected stream (MPEG2, ARIB, DVB, ATSC, S-TMCC, M-TMCC,
ISDB-T, or Non TS). In the Record screen, this indicator shows the standard
used to display the input stream.

2. Packet Size. In the Play screen, this indicator displays the packet size in bytes
(188, 204, 208, or Non TS) of the stream output. In the Record screen, this
indicator displays the packet size in bytes of the input stream.

3. Clock Source. This indicator displays the source of the reference clock
(internal or external) used for the stream output.

4. Bit Rate. In the Play screen, this indicator displays the bit-rate (in Mbps) of the
stream output. In the Record screen, this indicator displays the bit-rate (in
Mbps) of the input stream.

5. RAM free space. In the Play screen, this indicator shows the RAM free space
that can be used to output the selected stream. In the Record screen, this
indicator shows the RAM free space that can be used to record the input
stream.

6. Output Source/Record Target. In the Play screen, this indicator shows the
output source used to output the selected stream. In the Record screen, this
indicator shows the record target used to record the input stream.

This indicator is the same as the output source/record target indicator of the
Play/Record Status indicator.
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Remote Connection Status Icons. The remote connection status icons appear when
a TCP/IP connection for remote control is established. The right icon shows the
status of the TCP/IP connection (this icon is always displayed when the TCP/IP
connection is established), and the left icon shows the lock status of the front-panel
buttons and mouse input.

There are two display states:

_;;_,_.l This shows that the TCP/IP connection for remote control is established.

This shows that the TCP/IP connection for remote control is established and the
_:.;_,_-' front-panel buttons and mouse input are locked by the :SYSTem:KLOCk:STATe ON
command.

To reset the lock status, send the :SYSTem:KLOCk:STATe OFF command or
press the ESC button on the front panel (if a keyboard is connected, press the Esc

key).

When the TCP/IP connection is closed, the remote status icons disappear.
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Basic Menu Operation

2-12

This section describes the basics of using the RTX130A menu and the methods for
entering numeric input in the various dialog boxes.

The menus are displayed in the menu bar at the top of the Play or Record screen.
You can operate these menus using the front panel MENU button, ESC button,
TAB button, ENTER button, and the arrow buttons (see Figure 2-6).

ESC button TAB button ENTER button

MENU \sc e EN‘I%
O O

TAD
{op
@?“

MENU button ———»

]
5
<

OO0

0

STOP
HDD

O

\
\

Y
X

\
\

i

Arrow buttons

Figure 2-6: Front panel showing the menu controls

Accessing Menu Commands. To access any menu command, press the MENU
button. When you press the MENU button, the File menu command list opens.

Use the up (A) or down (V) arrow button to move through the command list. Press
the ENTER button to execute the selected command.

Use the left () or right (P) arrow button to select the desired menu. Press the ESC
button to close the command list temporarily.
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Press the MENU button again to close the menu command list.

NOTE. When you press the left arrow button while the File menu is displayed or
when you press the right arrow button while the Utility menu is displayed, the
Windows Control menu appears.

Display States of the Menu Commands. The menu commands can have the
following three display states as shown in Figure 2-7:

B A command followed by “P” indicates that a corresponding submenu will be
displayed after you press the ENTER button or the right (P) arrow button.

B A command followed by an ellipsis (...) indicates that a corresponding dialog
box will open after you press the ENTER button.

B A command name by itself will be executed after you press the ENTER button.

. A corresponding submenu will be
Facket Size » Ia— displayeg ’

A corresponding dialog box will be
Clock... = displayed when this command is executed

The displayed command will be executed
Record immediately

Figure 2-7: Display status of the menu commands

Numeric Input  You can enter numeric values in the displayed dialog box by using the keypad or
by using the arrow buttons.

Numeric Input Using the Keypad. Perform the following procedure to input numeric
values by using the keypad. Figure 2-8 on page 2-14 shows the keypad.

1. Open a dialog box including the text box in which you want to change a
parameter.

2. Press the TAB button repeatedly to select (highlight) the numeric parameter
you want to change in the open dialog box.
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3. Press the SELECT button to open the keypad (see Figure 2-8).

10 Key Pad X
‘ <4———— Numeric input box
7 ‘ 8 ‘ 9 ‘ CLR ‘47 Clear key
14 ‘ 5 ‘ 5 ‘ BS ‘4— Backspace
1 ‘ 2 ‘ 3 ‘ CNCL‘<7 Cancel key
ﬂ J 'ENTQ— Enter key

Figure 2-8: Keypad

4. Press the TAB button or the arrow buttons to move the dotted line box onto the
number you want to input (when the keypad first opens, the box is located on
the ENT key).

5. Press the SELECT button. This displays the selected number in the numeric
input box.

6. Repeat steps 4 and 5 to input the desired parameter value.

7. Press the ENTER button (or select the ENT key and then press the SELECT
button). This saves the new value in the numeric input box and closes the
keypad.

Numeric Input Using the Arrow buttons. Perform the following procedure to change
a value by using the arrow buttons:

1. Open the dialog box containing the text box where you want to change a
parameter.

2. Press the TAB button repeatedly to select the numeric parameter you want to
change in the open dialog box.

3. Press the left (d) arrow button to begin editing the parameter. This highlights
the last digit.

4. Press the left () or right (P) arrow button to move the highlighted cursor to
the value you want to change.

5. Press the up (A) or down ('¥) arrow button to increase or decrease the value.

6. Repeat steps 4 and 5 to enter all of the desired values. To add a digit, press the
left () arrow button.
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7. After you change all of the values, press the ENTER button.

About the Data Output Source

RAM

Hard Disk

When you output the selected stream data, you can select either the hard disk or the
RAM as the output source. This subsection describes the operation of the
RTX130A when each output source is selected.

When you select the RAM as the output source, the RTX130A performs the
following:

B When the data output rate is less than or equal to 120 Mbps, the RTX130A
outputs the first stream data while transferring the data from the hard disk to
the RAM and then continuously outputs the data from the RAM using looping
methods.

B When the data output rate is more than 120 Mbps, the RTX130A continuously
outputs a stream data from the RAM using looping methods after the data is
completely transferred from the hard disk to the RAM.

If you select the RAM as the output source, you cannot output the data over the
RAM free space for the data output (maximum 256 MB). This RAM free space is
displayed on the status bar. Refer to Status Bar on page 2-10 for more information
about the status bar.

If you select the hard disk (Disk) as the output source, the RTX130A always
outputs the selected stream data from the hard disk regardless of the data output
rate. When the reading speed of the hard disk cannot overtake the data output rate,
the error message “Error: Output Buffer Empty” appears.

Use the Source command in the Play menu to select the output source. Refer to
Play Menu on page 3-5 for more information about the Play menu.

You can see the currently selected output source in the status bar. Refer to Status
Bar on page 2-10 for more information about the status bar.
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Required Equipment

This section provides the following tutorials to familiarize you with the basic
functions of the RTX130A:

B Outputting a transport stream
B Recording a transport stream

B Outputting an RF modulated transport stream

NOTE. These tutorials do not cover all the features and functions of the RTX130A.
The tutorials are intended to introduce you to the operations required to execute
the instrument basic functions.

Refer to the Reference section for detailed descriptions of the menus and functions
used in these procedures.

Before you perform these tutorials, make sure that the RTX130A4 is properly
installed. Refer to Installation on page 1-6.

Table 2-1 lists the equipment required to perform the tutorials. Accuracy of
alternate equipment should equal or exceed that of the example instruments and
accessories. Using inadequate equipment may result in inaccurate measurements.

Table 2-1: Tutorial recommended test equipment and accessories

Item No. Requirement Example

MPEG test system 1 Real-time transport stream analyzer Tektronix MTS400 Series MPEG Test
Systems or equivalent

RF receiver 1

75 QBNC cable 1 Length: 42 inches Tektronix part number 012-0074-00
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Outputting a Transport Stream

The hard disk drive of the RTX130A is shipped with files containing
factory-supplied samples of transport streams. This tutorial opens one of these
sample files and outputs the transport stream.

Perform the following steps to select and output a stored transport stream:

1. Press the front-panel PLAY button to display the Play screen.
2. Press the MENU button to open the File menu.

3. Pressthe up (A) or down (V) arrow button to select Open from the menu, and
then press the ENTER button to open the Select File dialog box shown in
Figure 2-9.

Select File ]

|D: J
MName | Size | Date
&Up One Level
D525 2005/05/
D625 2005/05/
S audio 2005/05/
S|SDB-T 2005/05/
tes0.TRP 72,672,528 2000/01/
2000/01/
£ >

Figure 2-9: Select File dialog box

4. Press the up (A) or down (W) arrow button to select the test64. TRP file, and
then press the ENTER button. This displays the hierarchy view of the transport
stream file shown in Figure 2-10.
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File View Play QAM/NSE Utility

E [=)| PMT PID:0x15, ThiID:0x2, PrgNo:0x

[ VIDEO PID:0x64, StrmTyp:0x2

E E PMT PID:0x16, TblID:0x2, PrgNo:0x2

._;

HEE VIDEO PID:0x6E, STy 0.2

ATSC 188 INTERNAL 64.000000Mbps =

Figure 2-10: Hierarchy view of the transport stream file

5. Connect the 75 QBNC cable between the ASI/SMPTE Output connector on
the RTX130A rear panel to the ASI In connector of the MPEG test system.

6. Press the RTX130A PLAY button to start the transport stream output.

When transport stream output is started, the play status indicator (see Figure 2-11)
appears and the PLAY indicator at the left side of the button lights.

I 59% | |—| 00:00:09

Figure 2-11: Play status indicator

7. Set up the MPEG test system to monitor the transport stream output from the
RTX130A. Figure 2-12 shows the transport stream data displayed on an
MPEG test system.

8. Press the STOP button on the RTX130A to stop the transport stream output.
Observe that the Play Status indicator disappears.
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Figure 2-12: Transport stream display from an MPEG test system

Recording a Transport Stream

This tutorial captures a transport stream being applied into the ASI In connector
and records it on the hard disk as a file.

Perform the following steps to capture a transport stream and record it on the hard
disk as a file:

1. Press the front-panel REC button to display the Record screen.
Since no signal is being applied at this time, the No Signal message appears at

the top of the screen (see Figure 2-13).

FEile View Record QAMANSB UHility
D= e m ]

No Signal

Figure 2-13: No Signal message
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2. Connect the 75 QBNC cable between the ASI/SMPTE Input connector on
the RTX130A rear panel to the ASI OUT connector of the MPEG test system.

3. Output a transport stream from the MPEG test system.

When transport stream output is started, the hierarchy view of the transport
stream is displayed on the Record screen of the RTX130A.

4. Press the RTX130A REC button.

When you press the button, the record status indicator (see Figure 2-14)
appears and the REC indicator at the left side of the button lights.

I % %@ | 00:00:01

Figure 2-14: Record status indicator

After the transport stream record is completed, the record status indicator
disappears, and the transport stream is saved automatically with a file name that
shows the current date (yy:mm:dd).
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Outputting an RF modulated transport stream

This tutorial converts a transport stream that is stored on the hard disk drive into an
RF signal and outputs it from the RF Out connector.

1. Press the front-panel PLAY button to display the Play screen.
2. Select File > Open to open the Select File dialog box.

3. Press the up (A) or down (V) arrow button to select the 525 folder, and then
press the ENTER button. This displays the content of the 525 folder.

4. Press the up (A) or down (W) arrow button to select Flower.rmx, and then
press the ENTER button. This displays the hierarchy view of the selected
transport stream file.

5. Select QAM/VSB > RF Output > On to enable the RF output.

6. Select QAM/VSB > Modulation to open the Modulation dialog box.

Modulation g|

Standard ATSC -

Modulation |8VSB © Symbol Rate 10.762238

(Msps)

| [

RF Center Frequency 450.00000 RF Level |50 <
(MHz) (dBmV)

Output |IF Reversed (36Msz

Cancel |

Set the RF modulation parameters in the dialog box to meet your modulation
standard.

7. Connect the 75 QBNC cable between the RF Out connector on the RTX130A
rear panel and the RF INPUT connector on the RF receiver.

8. Press the RTX130A PLAY button to start the transport stream output.

9. Use the RF receiver to check that the RF modulated transport stream is output
from the RF Out connector.
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The Reference section is divided into the following subsections:

Using the Menus describes the function of each selection available in the
menus.

Hierarchy Display describes the icons used by the RTX130A to represent
transport stream elements.

Adding Jitter to PCRs provides instructions and procedures on how to add jitter
to PCRs.

Continuous Recording Feature describes features and basic action of
Continuous Recording.

Preset File provides information about the preset file and procedures on how
to save and load a preset file.

Connecting to a Network provides procedures to connect the RTX130A to
your network.

Syntax defines the command syntax and processing conventions.
Remote Commands provides the remote commands set used in the RTX130A.
Default Settings lists the default settings of the remote commands.

Error Messages and Codes lists the codes and messages used in the status and
event reporting system in the RTX130A.

Network Interface Specifications describes the RTX130A network interface
specifications.
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This section describes the function of each selection available in the menus. This
section is divided into the following subsections:

B Menus in the Play Screen describes all of the menu commands and their
features available in the Play screen.

B Menus in the Record Screen describes all of the menu commands and their
features available in the Record screen.

B Toolbar Buttons describes the toolbar buttons and their functions.

Refer to Basic Menu Operation on page 2-12 for information about how to operate

the menus.

Menus in the Play Screen

This subsection describes the menus available in the Play screen.

File Menu  The File menu in the Play screen contains commands for selecting a stream file and
for loading and saving a preset file. This menu also contains commands for exiting
the RTX130A application and for shutdown of the instrument. Table 3-1 describes
the commands in the File menu.

Table 3-1: File menu commands (Play screen)

Command

Description

Open

Opens a stream file. When a file is selected, the RTX130A checks the
packet size of the file. When it is a transport stream file, its data is output
in packets. Therefore, if an incomplete packet is included at the start or
end point of the file, the portion is not output. The available minimum data
size is 104 Kbyte.

When you select this command, the Select File dialog box appears. Refer
to Select File Dialog Box on page 3-4 for more information.

Load Preset

Loads the specified preset file (*.set). When a preset file is loaded, the
current instrument settings are changed by the file's content. Refer to
Preset File beginning on page 3-61 for more information about the preset
file.

Save Preset

Saves the current instrument settings as a preset file. Refer to Preset File
beginning on page 3-61 for more information about the preset file.

RECORD

Switches to the Record screen.

Scheduler

Starts the Scheduler application when the Option SC is installed.

Minimize

Minimizes the RTX130A application window.
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Table 3-1: File menu commands (Play screen) (cont.)

Command Description

Exit Quits the RTX130A application. The RTX130A application settings are
saved.

Shutdown Quits the RTX130A application and shuts down the RTX130A.

Select File Dialog Box. When you select the Open command from the File menu,
the Select File dialog box appears as shown in Figure 3-1.

Select File (X

o J
Name | Size | Date
® Up One Level
D525 2005/05/
D25 2005/05/
O Audio 2005/05/
O|sDB-T 2005/05/
tes0.TRP 72,672,528 2000/01/
2000/01/
< »

Figure 3-1: Select File dialog box

Press the arrow buttons to select the desired file, and then press the ENTER button
to load the highlighted file.

Select Up One Level to move from the current directory to the directory one level
higher.

When you select the “...” button at the upper right side of the dialog box, the Select
File dialog box is displayed, and you can select the other file.

3-4 RTX130A QAM & VSB RF Signal Generator User Manual



Using the Menus

View Menu  The View menu contains commands that control the display of the Toolbar and
Status bar. Table 3-2 describes the commands available in the View menu.

Table 3-2: View menu commands

Command

Description

Toolbar

Toggles the display of the Toolbar on and off in the Play screen. A check
mark precedes the command in the menu when the Toolbar is selected
for display.

Status Bar

Toggles the display of the Status bar on and off in the Play screen. A
check mark precedes the command in the menu when the Status bar is
selected for display.

Play Menu  The Play menu contains commands for defining output parameters such as packet
size, output clock rate, or output source. Table 3-3 describes the commands
available in the Play menu.

Table 3-3: Play menu commands

Command

Description

Packet Size

Sets the packet size (in bytes) for the stream. You can set the packet size
to 188 (188 + 0), 204 (188 + 16), 208 (188 + 20) bytes, or Non TS.

These packet sizes can only be set for an MPEG2 transport stream. For
an S-TMCC or M-TMCC transport stream, the packet size is fixed to 204.
For a Non TS stream, the packet size is fixed to Non TS. The packet size
is fixed to 188 when you set RF Output to On in the QAM/VSB menu.

When you select Non TS, the RTX130A deals with stream data in a byte
unit (not a packet unit) and outputs all of the data in a file. If a transport
stream contains any error, you can output it by selecting Non TS.

Clock

Opens Clock dialog box where you can set the clock rate of the stream
output.

Refer to Clock Dialog Box on page 3-7 for more information.

Update

Sets whether to update parameters in the stream when looped. You can
select On or Off. You cannot select to On for a Non TS stream.

You can select which parameters in the stream are updated using the
Others dialog box. Refer to Others Dialog Box on page 3-15 for more
information.

RTX130A QAM & VSB RF Signal Generator User Manual 3-5



Using the Menus

Table 3-3: Play menu commands (cont.)

Command

Description

Sync

Sets the format of the PSYNC signal output from the SPI In/Out
connector. You can select TS Packet, SF, or Non TS. For TS Packet, a
single pulse signal is output at the start point of each packet. For SF, a
single pulse is output at the start point of the SF appearing every 204 X
48 X8 bytes. For Non TS, the Set Non-TS Sync dialog box appears,
where you can enable the PSYNC and DVALID signals. You cannot
select Non TS when you set RF Output to On in the QAM/VSB menu.

Refer to Set Non-TS Sync Dialog Box on page 3-10 for more information.

PCR Initial Value

Opens the PCR Initial Value dialog box where you can set the initial value
of the program_clock_reference_base and
program_clock_reference_extension parameters when the transport
stream is output.

Refer to PCR Initial Value Dialog Box on page 3-11 for more information.

Source

Selects the source for stream output. You can select RAM or Disk.

Refer to About the Data Output Source on page 2-15 for detailed
information about differences between the two sources.

Loop

Sets whether or not the stream is output using the looping method. You
can select On or Off. If you select On, the selected stream is continuously
output. If you select Off, the selected stream is output once.

Start/Stop

Opens the Start/Stop Position dialog box where you can set the start and
stop position of the stream, and initial start position of the stream for loop
output.

Refer to Start/Stop Position Dialog Box on page 3-12 for more
information.

Auto Play

Sets whether or not the transport stream is automatically output using the
last power-down settings when you turn on the RTX130A. You can select
On or Off. If you select On, take notice of the output level setting used
when the RTX130A was last turned off and the input level of the
instrument (device) currently connected to the RTX130A.

Timer Play

Opens the Timer Play/Record dialog box where you can set the date and
time used to output a stream automatically.

Refer to Timer Play/Record Dialog Box on page 3-14 for more
information.

Other

Opens the Others dialog box where you can set the standard used to
display the selected stream and display radix for the text information.

Refer to Others Dialog Box on page 3-15 for more information.
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Clock Dialog Box. When you select the Clock command from the Play menu, the
Clock dialog box appears as shown in Figure 3-2.

Glock 3

Clock Source

Internal ExtRet Ext P Clk ‘ Ext S Clk ‘

Data Rate

I N e
—_— x 270 = 27.000000
> L (Mbps)

Numerator

Denominator

I~ Fixed ES Rate Default Rate
OK | Cancel ‘

Figure 3-2: Clock dialog box

B Clock Source: Sets which clock will be used as the reference for the stream
output. Press the TAB button repeatedly to select an item in the field, and then
press the left () or right (P>) arrow button to select the desired clock source.
You can select from the following settings:

Internal uses the internal clock of the RTX130A as the clock reference.

Ext Ref allows you to input a signal on the Clock/Ref In connector for use as
the clock reference. When you select the button to the right of the ExtRef
button, the following External Reference dialog box appears. This button is
only available for the J.83 Annex C-JCTEA and ATSC standards when the RF
Output command in the QAM/VSB menu is set to On.

External Reference El

Reference Frequency
& 10MHz

« 2IMHz

Cancel
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B 10 MHz: Selects a 10 MHz signal on the Clock/Ref In connector.
B 27 MHz: Selects a 27 MHz signal on the Clock/Ref In connector.

Press the TAB button repeatedly to select an option button, and then press
the arrow buttons to select one of the options.

Ext P CIk (external parallel clock) allows you to input a clock signal on the
Clock/Ref In connector for use as the parallel clock. This button is disabled
when the RF Output command in the QAM/VSB menu is set to On.

Ext S Clk (external serial clock) allows you to input a clock signal on the
Clock/Ref In connector for use as the serial clock. This button is disabled when
the RF Output command in the QAM/VSB menu is set to On.

Data Rate: Sets the clock rate for the transport stream output. You can enter
the clock rate using the following methods (the first method provides greater
clock-rate precision):

Enter values into the numerator and denominator text boxes (see Figure 3-2 on
page 3-7). The RTX130A will then calculate the clock rate based on the ratio
of the numerator and denominator values.

Enter a value into the clock rate text box. The RTX130A will then calculate the
numerator and denominator text boxes based on the clock rate.

When you use the Ext P Clk or Ext S Clk mode, set the clock rate to the same
value as the input clock signal. Also, when you use the Ext S Clk mode, you
cannot set the value more than 32 Mbps.

When you set the RF Output command in the QAM/VSB menu to On, this
value is fixed to the bit rate that is calculated from the symbol rate setting.

Press the TAB button repeatedly to select the value you want to change, and
then press the SELECT button to open the keypad. Use the keypad to enter the
desired value.

Fixed ES Rate: Sets whether the elementary stream rate is fixed or not. When
it is checked, the elementary stream rate becomes constant regardless of the
clock rate setting. If you fix the elementary stream rate, you cannot set the
output clock rate (Data Rate) more than the data rate set when the stream file
was downloaded.

Press the TAB button to select the check box, and then press the SELECT
button to toggle the check box on (checked) or off (not checked).

When Fixed ES Rate is selected, PCR/PTS/DTS Update Method in the Select
Update Item dialog box (see page 3-19) is set to Hardware automatically.
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If you enable the Fixed ES Rate check box when the RF Output command in
the QAM/VSB menu is set to On, you can output the various RF signals
without changing the elementary stream rate.

The following table shows the relationship between the Fixed ES Rate setting
and PCR jitter occurrence when outputting a signal.

Fixed ES Rate: checked Fixed ES Rate: not checked
Update: Hardware O O
Update: Software | - o
Update: Off X A

O: PCR jitter meets the standard.

O™ PCR jitter meets the standard, provided that the original file does not contain
any PCR jitter.

X: PCR Jitter occurs.

A: PCR, PTS/DTS discontinuity occurs on loop points.

B Default Rate: Displays the default clock rate and packet size and then changes
the values. When you select this button, the following Default Clock dialog
box appears.

Default Glock X

Default Data Rate

x 210 = 64.000000
27
(Mbps)

Packet Size

188 @

OK Cancel ‘

Default Data Rate: Changes the default clock rate when the selected stream
file was downloaded.

Since the default clock rate is calculated based on the PCRs in the downloaded
stream file, the value can be different than the original clock rate. When the
elementary stream rate is fixed (refer to the Fixed ES Rate description), the
instrument refers to the default clock rate. Therefore, if the default clock rate
is different than the original clock rate, you need to set the value to the
appropriate value. If you change the value, the clock rate value in the Data Rate
dialog box is also changed.
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3-10

Packet Size: Changes the default packet size when the selected stream file is
downloaded. If you change the value, the Packet Size setting in the Play menu
will also change.

Press the ENTER button to enable all setting changes.

Set Non-TS Sync Dialog Box. When you select the Non-TS from the Sync command
in the Play menu, the Set Non-TS Sync dialog box appears as shown in Figure 3-3.

Set Non-TS Sync g‘
Psync Dvalid
¥ Psync Enable v Dvalid Enable
Interval (188 = Width 188 =
= 1

Cancel

Figure 3-3: Set Non-TS Sync dialog box

Psync Enable: Sets the status of the PSYNC signal output from the SPI In/Out
connector. Press the TAB button repeatedly to select this item, and then press
the SELECT button to toggle the check box on (checked) or off (not checked).

Interval: Sets the output period of the PSYNC signal in the range of 16 to 255
bytes. This value needs to be set equal to or greater than the Width value in the
Dvalid field. Press the TAB button repeatedly to select the box, and press the
up (A) or down (V) arrow button to set the value.

Dvalid Enable: Sets the status of the DVALID signal output from the SPI
In/Out connector. Press the TAB button repeatedly to select this item, and then
press the SELECT button to toggle the check box on (checked) or off (not
checked).

Width: Sets the data width of the DVALID signal in the range of 16 to 255
bytes. Press the TAB button repeatedly to select the box, and then press the up
(A) or down (V) arrow button to set the value.

Press the ENTER button to enable all setting changes.
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PCR Initial Value Dialog Box. When you select the PCR Initial Value command
from the Play menu, the PCR Initial Value dialog box appears as shown in

Figure 3-4.
PGR Ihitial Value E\
PCR Initial Value
Base Value [33] ‘ 0
Extension Value [9] ‘ 0

Cancel

Figure 3-4: PCR Initial Value dialog box

B Base Value: Sets the initial value for the program_clock reference base
value. You can set the value from 0 to 8589934591. The bracketed number
represents the number of bits for the program_clock reference base field.

Press the TAB button repeatedly to select the text box, and then press the
SELECT button to open the keypad. Use the keypad to set the desired value.

B Extension Value: Sets the initial value for the program_clock reference
extension value. You can set the value from 0 to 299. The bracketed number
represents the number of bits for the program_clock reference extension
field.

Press the TAB button repeatedly to select the text box, and then press the
SELECT button to open the keypad. Use the keypad to set the desired value.
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Start/Stop Position Dialog Box. When you select the Start/Stop command from the
Play menu, the Start/Stop dialog box appears as shown in Figure 3-5.

Start/Stop Position

+
Slider ————— I
0 50 100%
© Stan | 0 0 [%]
© Stop | 618487 100
¥ Initial ‘ 0 0
Play | 618488 100

Format |Packets ©

Reset ‘ OK Cancel |

Figure 3-5: Start/Stop Position dialog box

B Start: Sets the start position of the stream by time (h:m:s) or the number of

packets (the number of super frames for a M-TMCC file, or the number of
bytes for a Non TS file). Use the Format list box to select the way to set the
position.

Stop: Sets the stop position of the stream by time (h:m:s) or the number of

packets (the number of super frames for a M-TMCC file, or the number of

bytes for a Non TS file). Use the Format list box to select the way to set the
position.

Initial: Sets the initial start position of the stream for loop output. You can set
the value by time (h:m:s) or the number of packets (the number of super frames
for a M-TMCC file, or the number of bytes for a Non TS file). Use the Format
list box to select the way to set the position.

Play: Shows the actual time or number of packets (the number of super frames
for a M-TMCC file, or the number of bytes for a Non TS file) that is calculated
by the values of the Start and Stop text boxes.

Format: Specifies the way to set the start, stop, and initial positions of the
stream. For a transport stream file, you can select Time or Packets. For a
M-TMCC file, you can select Time or SF (super frame). For a Non TS file, you
can select Time or Bytes.
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For an ISDB-T file, the start packet is defined as the first-appearing packet
including an OFDM frame start flag after the specified start position. The stop
packet is defined as the packet at the front of the last-appearing packet
including an OFDM frame start flag before the specified stop position. At this
time, if the number of OFDM frames between the start packet and stop packet
is not an even number, the packet in the last OFDM frame becomes the stop
packet.

To set the start, stop, and initial positions, either use the slider (see Figure 3-5) or
enter the values directly in the text boxes.

Using the slider:

1. For the start and stop positions:

a.

f.

Press the TAB button repeatedly to select the slider. When the slider is
selected, broken lines are shown around it.

Press the left () or right (») arrow button to move the slider to the place
you want to set the start position.

Press the TAB button repeatedly to select the Stop option button, and then
press the SELECT button. This moves the slider to the right end.

Press the TAB button repeatedly to select the slider. When the slider is
selected, broken lines are shown around it.

Press the left () or right (P>) arrow button to move the slider to the place
you want to set the stop position.

Press the ENTER button to enable the values.

2. For the initial start position for loop output:

a.

Press the TAB button repeatedly to select the Initial check box, and then
press the SELECT button. A red arrow appears on the slider.

Press the TAB button repeatedly to select the red arrow. When the arrow
is selected, broken lines are shown around it.

Press the left () or right (P) arrow button to move the slider to the place
you want to set the initial start position.

Press the ENTER button to enable the value.
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Using the text boxes:

1.

6.

Press the TAB button repeatedly to select the Start text box. If you set a time,
select one of the text boxes for setting the hour, minute, or second.

Press the SELECT button. The keypad appears.
Use the keypad to enter the value.

If you set a time, repeat step 1 through step 3 to set the hour, minute, and
second.

Use the same procedure given in step 1 through step 4 to set the value in the
Stop text box.

Press the ENTER button to enable the values.

To reset all of the settings to the values when the dialog box was first displayed,
press the TAB button repeatedly to select the Reset button, and then press the
SELECT button.

Timer Play/Record Dialog Box. When you select the Timer Play command from the
Play menu, the Timer Play/Record dialog box appears as shown in Figure 3-6.

Timer Play/Record EI

Start at

‘2005:‘06:‘24 j ‘12:00:00 =l

Cancel

Figure 3-6: Timer Play/Record dialog box

B Start at: Sets the date and time when the stream output or record starts. Press

the TAB button to select year, month, date, hour, minute, or second, and then
press the up (A) or down (') arrow button to set the value.

If a mouse is connected to the RTX130A, you can display a calendar for date
setting by clicking the ¥ arrow button at the right side of the date display.

When you press the ENTER button after setting the date and time, a dialog box
showing the current date and time, and set date and time is displayed. When
the date and time arrives, the dialog box closes and stream output or stream
record starts automatically.
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If you want to cancel the operation, press the ENTER, ESC, or SELECT
button. When the dialog box that prompts you to confirm the operation is
displayed, press the SELECT or ENTER button to execute the operation.

Others Dialog Box. When you select the Other command from the Play menu, the
Others dialog box appears as shown in Figure 3-7.

Others El
Standard ARIB - TDT/TOT

Numeric Hex = ISDB/P-TS

Ext Play Start Off =

¥ SPI Output Enable Update
Ext Trigger BNC

| Cancel

Figure 3-7: Others dialog box

B Standard: Sets the standard used on the hierarchy-display screen. You can
select ARIB, ATSC, DVB, or MPEG2. For a transport stream (ARIB, ATSC,
DVB, or MPEG2), the standard is set to the previous setting as a default. For
an S-TMCC, M-TMCC, or ISDB-T transport stream, you need to select ARIB
for proper display.

Press the TAB button repeatedly to select the list box, and then press the arrow
buttons to select one of the standards.

B Numeric: Sets the base value used to describe the component information in
the hierarchy display. You can select Decimal, Hex, or Octal.

Press the TAB button repeatedly to select the list box, and then press the arrow
buttons to select one of the base values.

B Ext Play Start: Sets whether or not to start stream output using a trigger signal
applied to the Trig In/Out connector. You can select Off, Rise, or Fall. When
you select Rise, the stream output is started at the rising edge of the applied
trigger signal. When you select Fall, the stream output is started at the falling
edge of the applied trigger signal.

Press the TAB button repeatedly to select the list box, and then press the arrow
buttons to select one of the external play modes.
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B SPI Output Enable: Sets whether the signal output from the SPI In/Out

connector is enabled or not. If the Source command in the Record menu is set
to SPI, the signal output from the SPI In/Out connector is disable even if you
select the check box.

Press the TAB button repeatedly to select the check box, and then press the
ENTER button to toggle the output on or off.

Ext Trigger BNC: When you select this button, the following Ext Trigger
BNC dialog box appears.

Ext Trigger BNC 3]

BNC IN/ OUT Input <

BNC OUT property
Selection
12TMHz N

ISDB-T Frame Pulse Delay

0
OK Cancel ‘

BNC IN/OUT: Sets whether to use the rear-panel Trig In/Out connector as a
trigger signal input or a reference/ISDB-T frame pulse signal output. You can
select INPUT or OUTPUT. For INPUT, the Trig In/Out connector can be used
to input an external trigger event. For OUTPUT, the Trig In/Out connector can
be used to output a 27 MHz reference clock or an ISDB-T frame pulse signal.
Use the Selection list box to select which signal is output from the connector.

Press the TAB button repeatedly to select the list box, and then press the arrow
buttons to select either INPUT or OUTPUT.

BNC OUT property: Selects the output signal from the Trig In/Out connector
when BNC Out is set to OUTPUT. You can select 27 MHz or ISDB-T Frame
Pulse. If you select 27 MHz, a 27 MHz reference clock signal is output from

the Trig In/Out connector. If you select ISDB-T Frame Pulse, an ISDB-T frame
pulse signal is output from the Trig In/Out connector.

Press the TAB button repeatedly to select the list box, and then press the arrow
buttons to select the reference clock signal or the ISDB-T frame pulse.

ISDB-T Frame Pulse Delay: Sets the amount of delay for the start packet
pulse of the ISDB-T frame in 1-parallel clocks of the SPI output. You can set
the value from 0 to 15.
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B TDT/TOT or STT: When you select this button, the following TDT/TOT
dialog box appears. The button name changes which standard is selected in the
Standard list box; TDT/TOT for ARIB or DVB, and STT for ATSC. Use this
dialog box to change the initial date and time of the TDT (Time and Data
Table), TOT (Time Offset Table), or STT (System Time Table) in the selected
stream.

The button is disabled when MPEG?2 is selected in the Standard list box.

TDTATOT X

TDT/TOT
& Qriginal
© OS (WindowsXP) Time

¢ User Define

| RN 5

Original: Uses the original (default) value that is already defined in the
selected stream.

OS (Windows XP) Time: Uses the clock/calendar of the operating system
(Windows XP) to set the initial value. When you select this option, the date and
time of all the TDTs, TOTs, or STTs in the selected stream are locked to the
clock/calendar of the operating system.

User Define: Uses a user-defined value to set the initial value. When you select
this option, the list boxes for setting the initial date and time of the TDT, TOT,
or STT are available.

Press the TAB button repeatedly to select an option button, and then press the
arrow buttons to select one of the options.
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B ISDB/P-TS: When you select this button, the following ISDB/P-TS dialog box
appears.
ISDB/P-TS @l

ISDB-Tsb
 Data Rate Auto Convert (Play Mode)

ISDB-T
~ Loop by ISDB-T Frame (Play Mode)

192 Format
~ Treat as Partial TS (Play Mode)

Cancel

Data Rate Auto Convert (Play Mode): Sets whether to set the clock rate
automatically when the ISDB-TSB file is loaded. Press the TAB button
repeatedly to select this item, and then press the SELECT button to toggle the
check box on (checked) or off (not checked). When it is checked, the clock rate
is automatically set to (2048/1701) x 27 MHz and the elementary stream rate
becomes constant regardless of the Fixed ES Rate setting.

Loop by ISDB-T Frame (Play Mode): Sets whether to output the ISDB-T
transport stream in OFDM frames when looped. Press the TAB button
repeatedly to select this item, and then press the SELECT button to toggle the
check box on (checked) or off (not checked). When it is not checked, the
ISDB-T transport stream is looped in packets.

Treat as Partial TS (Play Mode): Sets whether to output a stream file
consisting of a 192-byte packet as a partial transport stream. Press the TAB
button repeatedly to select this item, and then press the SELECT button to
toggle the check box on (checked) or off (not checked). When it is not checked,
the stream is output in Non TS format.
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B Update: When you select this button, the following Select Update Item dialog
box appears. Use this dialog box to select which parameters in a stream are
updated when looped.

Select Update Item E]

Update ltem
i Continuity Counter

v PCR/PTS/DTS
Update Method: |Hardware ~
v TDT/TOT/STT
~ NPT
* Reed Solomon (ISDB-T only)

| Cancel

Continuity Counter: Sets whether to update continuity counter. Press the
TAB button repeatedly to select this item, and then press the SELECT button
to toggle the check box on or off.

PCR/PTS/DTS: Sets whether to update PCR (Program Clock Reference), PTS
(Presentation Time Stamp), and DTS (Decoding Time-Stamp). Press the TAB
button repeatedly to select this item, and then press the SELECT button to
toggle the check box on or off.

Update Method: Specifies the method to update PCR/PTS/DTS. You can
select Software or Hardware.

B Hardware: PCR/PTS/DTS are updated using the counter values of the
27 MHz clock on the output board. Since data output and PCRs are
completely locked, the continuity of PCRs is maintained at the loop point
even if playing long stream loops. However, timing errors occur in
PTS/DTS.

B Software: PCR/PTS/DTS are updated by adding the actual looping time
(defined by the start and stop positions) to the stream every time it is
looped. There are no timing errors in PTS/DTS, however, it is difficult to
maintain the continuity of PCRs at the loop point because the updating is
not synchronized with the 27 MHz clock on the output board. Since this
method is used to update NPT, if you enable the NPT option, Software is
selected automatically.

Press the TAB button repeatedly to select the list box, and then press the arrow
buttons to select either of the two methods.
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QAM/VSB Menu

TDT/TOT/STT: Sets whether to update TDT (Time & Data Table), TOT
(Time Offset Table), and STT (System Time Table). Press the TAB button
repeatedly to select this item, and then press the SELECT button to toggle the
check box on or off.

NPT: Sets whether to update NPT (Normal Play Time; STC Reference field
in NPT Reference Descripter defined by ISO/IEC 18318-6). Press the TAB
button repeatedly to select this item, and then press the SELECT button to
toggle the check box on or off.

The NPT check box is only available when PCR/PTS/DTS is enabled and the
Update Method is set to Software. When the check box is enabled,
PCR/PTS/DTS becomes enabled and Update Method is set to Software. In
addition, the Fixed ES Rate option in the Clock dialog box becomes disabled.

Reed Solomon (ISDB-T only): Sets whether to update Reed-Solomon codes
in an ISDB-T transport stream. Press the TAB button repeatedly to select this

item, and then press the SELECT button to toggle the check box on or off.

Press the ENTER button to enable all setting changes.

The QAM/VSB menu contains commands for setting the parameter for the RF
modulated output of a transport stream and an ASI output format. Table 3-4
describes the commands available in the QAM/VSB menu.

Table 3-4: QAM/VSB menu commands (Play screen)

Command

Description

BNC Port

Sets the signal format output from the ASI/SMPTE Output connector.
You can select ASI or 310M 8VSB (SMPTE310M signal with data rate of
8 VSB).

Through Out

Sets whether the signal supplied to the ASI/SMPTE Input connector is
output from the ASI/SMPTE Output connector when a stream is not
output. You can select On or Off.

AS| Format

Sets the output format of the ASI signal. You can select Byte or Packet.
For Byte, valid data is output using a burst transmission mode. For Packet,
valid data is output in each transport stream packet.

RF Output

Sets whether to output an RF signal from the RF Output connector. You
can select On or Off. When you select On, the outputs from the
ASI/SMPTE Output and SPI In/Out connectors stop. Also, the clock rate
is fixed to the rate that is calculated from the symbol rate and RF
parameters.

Modulation

Sets the parameter for the RF modulated output of the transport stream.

When you select this command, the Modulation dialog box appears. Refer
to Modulation Dialog Box on page 3-21 for more information.

Calibration

This command is not for users for the RTX130A. This command is used
by factory personnel only to calibrate the instrument.
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Modulation Dialog Box. When you select the Modulation command from the
QAM/VSB menu, the Modulation dialog box appears as shown in Figure 3-8. If
RF Output in the QAM/VSB menu is set to Off, you cannot set the parameters in
the dialog box.

Modulation ﬁ

Standard 1J83 Annex A -

Modulation |64QAM ~ Symbol Rate 5.000000

(Msps)

| [

RF Center Frequency 860.00000 RF Level |52 <
(MHz) (dBmV)

Output ‘RF j OK | Cancel|

Figure 3-8: Modulation dialog box

B Standard: Sets the RF modulation standard. The available selections depend
on installed modulation options.

Ifthe ITU-T J.83 Annex C modulation option is installed in the instrument, you
can select J83 Annex C and J83 Annex C-JCTEA. J83 Annex C-JCTEA is a
modulation scheme that is defined by JCTEA STD-002.

Press the TAB button repeatedly to select the list box, and then press the arrow
buttons to select one of the available standards.

B Modulation: Sets the modulation mode. The available selections depend on
which standard is selected in the Standard list box.

B For J83 Annex A: 16 QAM, 64 QAM, or 256 QAM
B For J&83 Annex B: 64 QAM and 256 QAM

B For J83 Annex C and J83 Annex C-JCTEA: 64 QAM
B For ATSC: 8VSB

Press the TAB button repeatedly to select the list box, and then press the arrow
buttons to select one of the modulation modes.
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Symbol Rate: Sets the symbol rate. The available values are depend on which
standard is selected in the Standard list box.

B For J83 Annex A: 1.0 Msps to 6.956522 Msps (IF output),
5.0 Msps to 6.956522 Msps (RF output)

B For J83 Annex B: 5.056941 Msps (64QAM), 5.360537 Msps (256QAM)

B For J83 Annex C: 1.0 Msps to 5.3097 Msps (IF output),
5.0 Msps to 5.3097 Msps (RF output)

B For J83 Annex C-JCTEA: 5.274 Msps
B For ATSC: 10.762237 Msps

Press the TAB button repeatedly to select the text box, and then press the
SELECT button to open the keypad. Use the keypad to set the desired value.

Interleaving [Level, (IJ)]: Sets the operating mode of interleaving (Level 1
or Level 2) and interleaving parameter I and J when Standard is set to J83
Annex B.

Press the TAB button repeatedly to select the list box, and then press the arrow
buttons to select one of the mode.

RF Center Frequency: Sets the center frequency of the RF signal. You can set
the value from 50 MHz to 860 MHz in 12.5 kHz steps.

Press the TAB button repeatedly to select the text box, and then press the
SELECT button to open the keypad. Use the keypad to set the desired value.

RF Level: Sets the output level of the RF signal. You can set the value from
45 dBm to 58 dBm in 1 dBm steps.

Press the TAB button repeatedly to select the text box, and then press the
SELECT button to open the keypad. Use the keypad to set the desired value.

Output: Selects the signal output from the RF Out and IF Out connectors.
B RF: An RF signal is output from the RF Out connector.
B IF (44 MHz): A 44 MHz IF signal is output from the IF Out connector.

B IF Reversed (44 MHz): A 44 MHz IF signal with reversed spectrum is
output from the IF Out connector.

B [F (36 MHz): A 36 MHz IF signal is output from the [F Out connector.

B IF Reversed (36 MHz): A 36 MHz IF signal with reversed spectrum is
output from the IF Out connector.

Press the ENTER button to enable all setting changes.
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Utility Menu  The Utility menu contains commands for setting the parameters for remote control
with the Ethernet interface and for displaying the system information such as
software and hardware versions. Table 3-5 describes the commands available in the

Utility menu.

Table 3-5: Utility menu commands

Command

Description

Communication

Opens the Communication dialog box where you can set the port number
needed to remotely control the RTX130A over an Ethernet network and
the terminator used to communicate with a controller.

Refer to Communication Dialog Box on page 3-23 for more information.

Option Key

Opens the Option Key dialog box where you can enter an option key
(alphanumeric string) to enable a modulation mode option or software
option.

Refer to Option Key Dialog Box on page 3-24 for more information

Status

Opens the Status dialog box where you can check general system
information including the software and hardware versions.

Refer to Status Dialog Box on page 3-25 for more information.

Communication Dialog Box. When you select the Communication command from
the Utility menu, the Communication dialog box appears as shown in Figure 3-9.

Gommunication

Network
Port

Terminator
Tx

Rx

CRLF

Number 49152 3:
LF °

3

Cancel

Figure 3-9: Communication dialog box

B  Port Number: Sets the port number needed to remotely control the RTX130A
over an Ethernet network. You can set the value from 1024 to 65535.

Press the TAB button repeatedly to select the box, and then press the up (A)
or down (V) arrow button to set the value.
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B Terminator Tx: Sets the terminator used when the RTX130A sends

information to a controller. You can select LF (linefeed), CR (carriage return),
CRLF (carriage return and linefeed), or LFCR (linefeed and carriage return).

Press the TAB button repeatedly to select the list box, and then press the arrow
buttons to select one of the terminators.

Terminator Rx: Sets the terminator used when the RTX130A receives
commands from a controller. You can select LF (linefeed) or CR (carriage
return).

Press the TAB button repeatedly to select the list box, and then press the arrow
buttons to select one of the terminators.

Press the ENTER button to enable all setting changes.

Option Key Dialog Box. When you select the Option Key command from the Utility
menu, the Option Key dialog box appears as shown in Figure 3-10.

Option Key El

Instrument Name: RTX130A
Serial Number: B000000

Opt. Key: ‘01234 - ‘56789 - ‘ABCDE- ‘FGHIJ

Do not change Opt Key except for change Option.  Update

Show Option

Figure 3-10: Option Key dialog box

Instrument Name: Displays the instrument name.
Serial Number: Displays the instrument serial number.

Opt. Key: Enters an option key (alphanumeric string) that enables a
modulation mode option or software option. The option key is supplied as part
of an upgrade kit.

CAUTION. Do not change any alphanumeric characters previously installed in the
enter fields except when you enter an option key. Doing so may cause the
instrument to operate improperly.
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Refer to the documentation supplied with the upgrade kit for detailed
information on how to enable the purchased option.

B Update: Enables the entered option key.
B Show Option: Displays the option(s) currently installed in the instrument.

Status Dialog Box. When you select the Status command from the Utility menu, the
Status dialog box appears as shown in Figure 3-11.

This dialog box shows the version of the RTX130A application and hardware
version of the main module.

STATUS X

RTX130A Version 8.00

Module HW Code
Main Al2 03
QAM/VSE (J83B) 00 01

Copyright (C) Tektronix
All rights reserved.

Figure 3-11: Status dialog box
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Menus in the Record Screen

This subsection describes the menus in the Record screen.

File Menu  The File menu in the Record screen contains commands for setting the save mode
and for saving and loading a preset file. This menu also contains commands for
exiting the RTX130A application and for shutdown of the instrument. Table 3-6
describes the commands in the File menu.

Table 3-6: File menu commands (Record screen)

Command

Description

Save

Specifies the file name used when you save stream data. When you
select this command, the Save as dialog box appears. By default, the
current data (yymmdd) is used as a file name.

Save Mode

Sets the save mode when you save stream data. You can select Over
Write or New File. In the Over Write mode, the existing file is overwritten
by the new file with the name specified in the Save command whenever
you save a stream data. In the New File mode, a new file is created
whenever you save a stream file. The file name is the following: the name
specified by the Save commands + # (1,2,3,4...).

Load Preset

Loads the specified preset file (*.set). When a preset file is loaded, the
current instrument settings are changed by the file's content. Refer to
Preset File beginning on page 3-61 for more information about the preset
file.

Save Preset

Saves the current instrument settings as a preset file. Refer to Preset File
beginning on page 3-61 for more information about the preset file.

PLAY

Switches to the Play screen.

Scheduler

Starts the Scheduler application when the Option SC is installed.

Minimize

Minimizes the RTX130A application window.

Exit

Quits the RTX130A application. The RTX130A application settings are
saved.

Shutdown

Quits the RTX130A application and shuts down the RTX130A.

View Menu  The View menu contains commands that control the display of the Toolbar and
Status bar. The View menu in the Record screen is the same as that in the Play
screen. Refer to Table 3-2 on page 3-5 for the commands in the View menu.
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Record Menu

The Record menu contains commands for setting the input interface, record size,

trigger position, and target source. Table 3-7 describes the commands in the Record

menu.

Table 3-7: Record menu commands

Command

Description

Source

Sets the interface used to input a stream data. You can select SPI (SPI
In/Out connector) or QAM/VSB (ASI/SMPTE Input connector).

Target

Opens the Target dialog box where you can set the record size, trigger
position, and target source to record the input stream.

Refer to Target Dialog Box on page 3-27 for more information.

Timer Record

Opens the Timer Play/Record dialog box where you can set the time used
to record the input stream automatically.

Refer to Timer Play/Record Dialog Box on page 3-14 for more
information.

Other

Opens the Others dialog box where you can set the standard used to
display the input stream, display radix for the text information, and
external trigger status.

Refer to Others Dialog Box on page 3-29 for more information.

Target Dialog Box. When you select the Target command from the Record menu,
the Target dialog box appears as shown in Figure 3-12.

Target

Record Size

Trigger Position

00 - 00 :[ 00 [rum:s]

I Without Limnit

50 [MEB]
Disk v

(146 GB Free)

J

0%

00 - | 00 -] 00 [rum:s] 0 [MB]

™ Continuous Recording 3
Format |File Size ~

I~ Ignore Dvalid

Cancel

Figure 3-12: Target dialog box
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B Record Size: Sets the recording time (h:m:s) or file size (MB) to record the

input stream. Use the Format list box to select the way to set the record size.

Press the TAB button repeatedly to select the text box (or one of the text boxes
for setting a time), and then press the SELECT button to open the keypad. Use
the keypad to set the desired value.

The amount of free space available for the RAM or hard disk is displayed
below the data size text box. You cannot set the record size beyond this value.

Use the Without Limit check box to record the input stream to the full free
space in the hard disk or RAM. When it is checked, the available recording
time and data size are automatically set. In addition, when the check box is
enabled, the Continuous Recording check box becomes disabled.

NOTE. When you set the pretrigger portion, the same free space as the record size
is required.

There is a list box in the Record Size field to select which record target (RAM
or hard disk) is used to record the input stream. Press the TAB button
repeatedly to select the list box, and press the arrow buttons to toggle between
Disk or RAM.

Trigger Position: Sets the trigger position used to record the input stream.
You can set the trigger position by a time (h:m:s) or file size (MB).

Press the TAB button repeatedly to select the slider, and then press the left ()
or right (P) arrow button to move it to the desired position.

Continuous Recording: Sets whether to enable Continuous Recording. With
Continuous Recording, you can record multiple stream files continuously on
the hard disk. Press the TAB button to select the check box, and then press the
SELECT button to toggle the check box on (checked) or off (not checked).

When the check box is enabled, the spin box (at the right side of the check box)
becomes available. Use the spin box to set the number of files after which to
stop Continuous Recording. After the specified number of files are created,
stream capture stops automatically. You can set the value from 2 to 32767.

When this option is selected, the Without Limit check box becomes disabled.

Refer to Continuous Recording Feature beginning on page 3-55 for detailed
information about Continuous Recording.

Ignore D valid: Sets whether the RTX130A ignores the DVALID signal from
the selected interface when a stream data is acquired. When it is checked, the
RTX130A ignores the DVALID signal, and the stream data is acquired
according to the internal clock signal.

RTX130A QAM & VSB RF Signal Generator User Manual



Using the Menus

Press the TAB button to select the check box, and then press the SELECT
button to toggle the check box on (checked) or off (not checked).

B Format: Specifies the way to set the record size and trigger position. You can
select Time or File Size.

Press the ENTER button to enable all the settings and to close the dialog box.

Others Dialog Box. When you select the Other command from the Record menu,
the Others dialog box appears as shown in Figure 3-13.

Qthers g|
Standard ARIB <

_ToT/TOT |
Numeric Hex <

Ext Record Start Off <

4 _Updte |
Ext Trigger BNC Cancel

Figure 3-13: Others dialog box

B Standard: Sets the standard used to display the input stream. You can select
ARIB, ATSC, DVB, or MPEG2.

Press the TAB button repeatedly to select the list box, and then press the arrow
buttons to select one of the standards.

B Numeric: Sets the base value used to describe the component information in
the hierarchy display. You can select Decimal, Hex, or Octal.

Press the TAB button repeatedly to select the list box, then press the arrow
buttons to select one of the base values.

B Ext Record Start: Sets whether or not to start input stream record using a
trigger signal applied to the Trig In/Out connector. You can select Off, Rise, or
Fall. When you select Rise, the input stream record is started at the rising edge
of the applied trigger signal. When you select Fall, the input stream record is
started at the falling edge of the applied trigger signal.
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When you use the external trigger signal to record the input stream, if the
pretrigger portion is defined, the RTX130A acquires pretrigger data when a
valid trigger signal occurs and then waits for a trigger. When a valid trigger
signal occurs again, the RTX130A acquires posttrigger data and then creates a

stream file.

Press the TAB button repeatedly to select the list box, and then press the arrow
buttons to select one of the external record modes.

B Ext Trigger BNC: This item is common to the Play screen. Refer to Ext
Trigger BNC on page 3-16 for detailed information.

Press the ENTER button to enable all setting changes.

QAM/VSB Menu  The QAM/VSB menu contains commands for setting the parameters for the RF
modulated output of an input transport stream and selecting the reference clock for
the RF modulated output. This menu is only available when ASI is selected from
the Source command in the Record menu.

Table 3-8 describes the commands in the QAM/VSB menu.

Table 3-8: QAM/VSB menu command (Record screen)

Command

Description

BNC Port

Sets the signal format applied to the ASI/SMPTE Output connector. You
can select ASI or 310M 8VSB (SMPTE310M signal with data rate of 8
VSB).

Through Out

Sets whether the signal supplied to the ASI/SMPTE Input connector is
output from the ASI/SMPTE Output connector when a stream is not
output. You can select On or Off.

RF Output

Sets whether to modulate and output a signal that is applied to the
ASI/SMPTE Input connector. You can select On or Off.

Modulation

Sets the parameter for the RF modulated output of the transport stream.

When you select this command, the Modulation dialog box appears. The
dialog box is same as the Modulation dialog box displayed in the Play
screen. Refer to Modulation Dialog Box on page 3-21 for more
information.

RF Clock Source

Opens the RF Clock Source dialog box where you can set the reference
clock for the RF modulated output of the transport stream applied to the
ASI/SMPTE Input connector.

Refer to RF Clock Source Dialog Box on page 3-31 for more information.
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RF Clock Source Dialog Box. When you select the RF Clock Source command
from the QAM/VSB menu, the RF Clock Source dialog box appears as shown in
Figure 3-14.

RF Clock Source @

Clock Source

Async ExiRef

Cancel ‘

Figure 3-14: RF Clock Source dialog box

B Async: Uses the internal clock, which is not synchronized with the clock that
is created by an ASI or SMPTE310M signal, for real-time modulation.

In this mode, the input transport stream clock is not synchronized with the
symbol rate. The transport stream rate that is calculated by the symbol rate and
modulation parameters are synchronized with the actual transport stream
signal by inserting null packets. In this case, PCR jitter of maximum 1 packet
generates.

NOTE. If the bit rate of the input transport stream is higher than the calculated bit
rate, a non-modulated signal is output.

B Ext Ref: Uses a signal applied to the Clock/Ref In connector as the reference
signal. When you select the button to the right of the ExtRef button, the
following External Reference dialog box appears. This button is available only
when J.83 Annex C-JCTEA or ATSC is selected as a modulation standard.

External Reference El

Reference Frequency
& 10MHz

© 27MHz

OK | Cancel

B 10 MHz: Selects a 10 MHz signal on the Clock/Ref In connector.

B 27 MHz: Selects a 27 MHz signal on the Clock/Ref In connector.
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Utility Menu

Toolbar Buttons

3-32

Press the TAB button repeatedly to select an option button, and then press
the arrow buttons to select one of the options.

NOTE. If the input transport stream and external reference signal are not
synchronized, a non-modulated signal is output.

The Utility menu contains commands for displaying the system information such
as software and hardware versions. The Utility menu in the Record screen is the
same as that of the Play screen. Refer to Table 3-5 on page 3-23 for detailed
information.

The toolbar provides shortcut buttons for many of the most often used menu
commands. Click the appropriate button to implement one of the functions
described in Table 3-9.

NOTE. To access the toolbar buttons, you need to connect a USB mouse to the USB
connector on the front panel.

Table 3-9: Toolbar button descriptions

Icon Name Function
LOAD TS file Opens the Select File dialog box. Equivalent to the Open
a command in the File menu. This button is available when the Play
screen is displayed.
SAVE TS file Opens the Save as dialog box. Equivalent to the Save command
D in the File menu. This button is available when the Record screen
is displayed.
~, | Load Preset Opens the Open dialog box. Equivalent to the Load Preset
L= command in the File menu.

Save Preset Opens the Save as dialog box. Equivalent to the Save Preset
command in the File menu.

Play Outputs the selected stream. Equivalent to the PLAY button on the
front panel.
Record Records the acquired stream. Equivalent to the RECORD button

on the front panel.

Stop Stops the stream output or stream record. Equivalent to the STOP
button on the front panel.
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Table 3-9: Toolbar button descriptions (cont.)

Icon Name

Function

Clock
&

Opens the Clock dialog box. Equivalent to the Clock command in
the Play menu. This button is available when the Play screen is
displayed.

Target

o]

Opens the Target dialog box. Equivalent to the Target command in
the Record menu. This button is available when the Record screen
is displayed.
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Hierarchy Display

The RTX130A displays the selected transport stream using a hierarchy structure.
This section describes the hierarchy display and defines each icon you might
encounter in the display.

Overview of the Hierarchy Display

The RTX130A uses icons displayed in a hierarchical structure to show the
interrelationship of transport stream components (see Figure 3-15). Additional
information about each stream component such as PID and Table ID numbers is
displayed next to each icon.

Eile View Play QAM/VSB Utility
J0 EE e 0B
= M TS "est64 TRP", Packets 615488
= [E] AT PID:0x0, THiID:0x0, TSID:0x1, Prg:4
B E PMT PID:0x15, ThiID:0x2, PrgNo:0x1
B VIDEO PID:0x64, StrmTyp:0x2
3 AUDIO PID:0x65, StrmTyp:Ox4

loon cursor SRR )| CR PID:0x64

«—— Scroll bar

E J=] PMT PID:0x18, ThiID:0x2, PrgNo:0x2

[EE| VIDEO PID:0x6E, StrmTyp:0x2
8 AUDIO PID:0x6F, StrmTyp:Ox4

- EB] PCR PID:0XBE
E J=] PMT PID:0x17, ThiID:0x2, PrgNo:0x3
| VIDEO PID:0x78, StrmTyp:0x2

ATSC 188 INTERNAL  54.000000Mbps =

Figure 3-15: Example of the hierarchy display

The “+” symbol displayed to the left of some icons indicates that the item includes
lower-level transport stream components that are not displayed. The symbol
changes to “-” when the lower level components are displayed. To expand the
hierarchy, select the desired upper-level icon and press the right control button, and
to collapse the selected upper-level icon press the left control button.
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When a transport stream contains more items than will display on the screen at one
time, a scroll bar appears at the right of the screen.

NOTE. After you scroll a hierarchy display in the Record screen, the display may
be out of focus. If this is the case, select an icon cursor on the display to refocus.

The Icon cursor is used to select individual transport stream components as
represented by the icons. The Icon cursor is displayed as a red square (border)
surrounding a hierarchy icon (see Figure 3-15). Use the arrow buttons to move the
Icon cursor through the hierarchy. The hierarchy display scrolls (if applicable)
when the Icon cursor reaches the top or bottom of the displayed portion of the
hierarchy.

When the menus are enabled, the Icon cursor is disabled. Press the front-panel
MENU button to toggle control between the Icon cursor and the menus.

Hierarchy Display Icons

3-36

Table 3-10 describes the icons you may encounter in the hierarchy display of the
RTX130A for transport streams using the MPEG-2, ARIB, DVB, and ATSC
formats.

Table 3-11 on page 3-40 describes icons that are specific to transport streams using
DVB format.

Table 3-12 on page 3-41 describes icons that are specific to transport streams using
ARIB format.

Table 3-13 on page 3-43 describes icons that are specific to transport streams using
the ATSC format.

Refer to Icon Text and Dialog Box on page 3-44 for descriptions of the icon text
and dialog box associated with the hierarchy icon.
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Table 3-10: Icons used for MPEG-2, ARIB, DVB, and ATSC formats

Icon Element type
ISDB-T

¥ 7N

el

Broadcast transport stream that is defined ARIB STD-B31.

S-TMCC

Transport stream to which TMCC information is inserted into 8 bytes in its
Reed-Solomon area (16 bytes).

M-TMCC

Transport stream to which TMCC information is inserted into its sync byte area, and
having super frame structure.

Non TS

Data stream other than transport stream format.

- I

Transport Stream (TS)

This icon represents all transport stream packets that make up the stream.

Program Association Table (PAT)

One or more transport packets with a PID value and table_id value of 0x00.

Transport Stream Description Table (TSDT)

One or more transport packets with a PID value of 0x02 and a table_id value of
0x03.

Network Information Table (NIT)

One or more transport packets with a PID value specified by the network_PID in the
PAT.

1

Conditional Access Table (CAT)

One or more transport packets with a PID value of 0x01 and a table_id value of
0x0001.

Program Map Table (PMT)

One or more transport packets with a PID value specified by the program_map_PID
in the PAT and a table_id value of 0x02.

Program Clock Reference (PCR)

One or more transport packets with a PID value specified by the PCR_PID in the
PMT and a PCR_flag value of 1.

Video elementary stream

One or more transport packets with a PID value specified by the elementary_PID
in the PMT and a stream_type value of 0x01 or 0x02.

A lock symbol appears in the icon when the transport_scrambling_control value is
set to 01.
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Table 3-10: Icons used for MPEG-2, ARIB, DVB, and ATSC formats (cont.)

Icon

Element type

B

L

0]
iy

H264 Video elementary stream

One or more transport packets with a PID value specified by the elementary_PID
in the PMT and a stream_type value of 0x1B.

A lock symbol appears in the icon when the transport_scrambling_control value is
set to 01.

dEL

L

MPEG4 Video elementary stream

One or more transport packets with a PID value specified by the elementary_PID
in the PMT and a stream_type value of 0x10.

M, 4
—= A lock symbol appears in the icon when the transport_scrambling_control value is
setto 01.
e Audio elementary stream
e
kS One or more transport packets with a PID value specified by the elementary_PID

in the PMT and a stream_type value of 0x03, 0x04, or Ox11.

L
=
"5 A lock symbol appears in the icon when the transport_scrambling_control value is
set to 01.
7% Audio AAC, Audio AC3 (ATSC format)
A One or more transport packets with a PID value specified by the elementary_PID
i7- in the PMT and a stream_type value of 0xOF or 0x81 (ATSC format).
Jh'.-::l- A lock symbol appears in the icon when the transport_scrambling_control value is
set to 01.
T Data stream
100110
mooot One or more transport packets with a PID value specified by the elementary_PID
in the PMT and a stream_type value of other than 0x01-0x05, 0x08, and 0xOF (in
whmo ATSC format, 0x81).
110001
A lock symbol appears in the icon when the transport_scrambling_control value is
set to 01.
Cacon Private Section
101
One or more transport packets with a PID value specified by the elementary_PID
= in the PMT and a stream_type value of 0x05.
1@

A lock symbol appears in the icon when the transport_scrambling_control value is
set to 01.

Digital Storage Media Command and Control (DSM-CC)

One or more transport packets with a PID value specified by the elementary_PID
in the PMT and a stream_type value of 0x08.

A lock symbol appears in the icon when the transport_scrambling_control value is
set to 01.
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Table 3-10: Icons used for MPEG-2, ARIB, DVB, and ATSC formats (cont.)

Icon

Element type

Entitlement Control Message (ECM)

One or more transport packets with a PID value specified by the CA_PID of the
CA_descriptor in the PMT, a payload_start_unit_indicator value of 1, and the
payload does not start 000001 (section) or the payload starts 000001 (PES).

Entitlement Management Message (EMM)

One or more transport packets with a PID value specified by the CA_PID of the
CA_descriptor in the CAT, a payload_start_unit_indicator value of 1, and the
payload does not start 000001 (section) or the payload starts 000001 (PES).

GHOST

One or more transport packets with a PID value not specified in the PSI or Private
Section PID file when the transport stream is downloaded.

NULL

One or more transport packets with a PID value of Ox1FFF.

GARBAGE

One or more transport packets in the section-data structure at the beginning of the
section are not complete.

Adaptation Field Error (ADFERR)

One or more transport packets with an adaptation_field_control value of 0x00.
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Table 3-11: Icons specific to DVB format

Icon

Element type

Service Description Table (SDT)

One or more transport packets with a PID value of 0x0011 and a table_id value of
0x42.

Bougquet Association Table (BAT)

One or more transport packets with a PID value of 0x0011 and a table_id value of
Ox4A.

Event Information Table (EIT)

One or more transport packets with a PID value of 0x0012 and a table_id value of
Ox4E-0x6F.

Running Status Table (RST)

One or more transport packets with a PID value of 0x0013 and a table_id value of
Ox4E-0x71.

Stuffing Table (ST)

One or more transport packets with a PID value of 0x0010-0x0013 and a table_id
value of 0x72.

Discontinuity Information Table (DIT)

One or more transport packets with a PID value of 0x1E and a table_id value of
Ox7E.

Selection Information Table (SIT)

One or more transport packets with a PID value of 0x1F and a table_id value of
Ox7F.

Time and Data Table (TDT)

One or more transport packets with a PID value of 0x0014 and a table_id value of
0x72.

Time Offset Table (TOT)

One or more transport packets with a PID value of 0x0014 and a table_id value of
0x73.
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Table 3-12: Icons specific to ARIB format

Icon

Element type

Service Description Table (SDT)

One or more transport packets with a PID value of 0x0011 and a table_id value of
0x42.

Bouquet Association Table (BAT)

One or more transport packets with a PID value of 0x0011 and a table_id value of
Ox4A.

Event Information Table (EIT)

One or more transport packets with a PID value of 0x0012 and a table_id value of
0x4E-0x6F.

Running Status Table (RST)

One or more transport packets with a PID value of 0x0013 and a table_id value of
Ox4E-0x71.

Stuffing Table (ST)

One or more transport packets with a PID value of 0x0010-0x0013 and a table_id
value of 0x72.

Discontinuity Information Table (DIT)

One or more transport packets with a PID value of 0x1E and a table_id value of
Ox7E.

Selection Information Table (SIT)

One or more transport packets with a PID value of 0x1F and a table_id value of
Ox7F.

Local event Information Table (LIT)

One or more transport packets with a PID value of 0x0020 and a table_id value of
0xDO.

One or more transport packets with a PID value specified by the elementary_PID
in the PMT and a table_id value of 0xDO when a stream type value is 0x05.

Event Relation Table (ERT)

One or more transport packets with a PID value of 0x0021 and a table_id value of
0xD1.

One or more transport packets with a PID value specified by the elementary_PID
in the PMT and a table_id value of 0xD1 when a stream type value is 0x05.

Index Transmission Table (ITT)

One or more transport packets with a PID value specified by the elementary_PID
in the PMT and a table_id value of 0xD2.

Partial Content Announcement Table (PCAT)

One or more transport packets with a PID value of 0x22 and a table_id value of
0xC2.
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Table 3-12: Icons specific to ARIB format (cont.)

Icon

Element type

Software Download Trigger Table (SDTT)

One or more transport packets with a PID value of 0x23 and a table_id value of
0xC3.

Download Control Table (DCT)

One or more transport packets with a PID value of 0x17 and a table_id value of
0xCO.

DownLoad Table (DLT)

One or more transport packets with a PID value specified by the DL_PID in the DCT
and a stream_type value of 0xC1.

A lock symbol appears in the icon when the transport_scrambling_control value is
set to 01.

Broadcaster Information Table (BIT)

One or more transport packets with a PID value of 0x24 and a table_id value of
0xC4.

Network Board Information Table (NBIT)

One or more transport packets with a PID value of 0x25 and a table_id value of
0xC5 or 0xC6.

Linked Description Table (LDT)

One or more transport packets with a PID value of 0x25 and a table_id value of
0xC7.

Time and Data Table (TDT)

One or more transport packets with a PID value of 0x0014 and a table_id value of
0x72.

Time Offset Table (TOT)

One or more transport packets with a PID value of 0x0014 and a table_id value of
0x73.
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Table 3-13: Icons specific to ATSC format

Icon Element type

Master Guide Table (MGT)
One or more transport packets with a PID value of 0x1FFB and a table_id value of
0xC7.

Terrestrial Virtual Channel Table (TVCT)

One or more transport packets with a PID value of 0x1FFB and a table_id value of
0xC8.

Cable Virtual Channel Table (CVCT)

One or more transport packets with a PID value of 0x1FFB and a table_id value of
0xC9.

Rating Region Table (RRT)

One or more transport packets with a PID value of 0x1FFB and a table_id value of
O0xCA.

Event Information Table (EIT)

One or more transport packets with a PID value specified by the table_type_PID in
the MGT and a table_id value of OxCB.

Channel Extended Text Table (CETT)

One or more transport packets with a PID value of 0x1FFB and a table_id value of
0xC8.

Event Extended Text Table (EETT)

One or more transport packets with a PID value of Ox1FFB and a table_id value of
0xC9.

Program Identifier Table (PIT)

One or more transport packets with a PID value specified by the elementary_PID
in the PMT and a table_id value of 0xDO when a stream_type value is 0x85.

System Time Table (STT)
One or more transport packets with a PID value of 0x1FFB and a table_id value of
0xCD.
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Icon Text and Dialog Box

3-44

ISDB-T Icon

S-TMCC Icon

M-TMCC Icon

Non TS Icon

To the right of each icon, the RTX130A displays text that describes each transport
stream component. In addition, for the PCR icon, you can display a dialog box to
change the parameters for the component.

This subsection describes the text information for each icon type and the dialog box
available for the PCR icon.

The following text information is displayed for the ISDB-T icon:

B “xxx.rmx’: Shows the file name.

B Packets: Shows the total number of packets in the broadcast transport stream.

The following text information is displayed for the S-TMCC icon:

B “xxx.trp”: Shows the file name.

B TC8PSK/xx, BPSK/xx, or QPSK/xx: Shows the modulation system and the
number of contract slots (xx).

The following text information is displayed for the M-TMCC icon:

B “xxx.trp”: Shows the file name.

B SF: Shows the number of super frames.

The following text information is displayed for the Non Transport Stream (Non
TS) icon:

B “xxx.xx”: Shows the file name.

B FileSize: Shows the file size in bytes.
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Transport Stream (TS) Icon

Program Association Table
(PAT) Icon

Transport Stream
Description Table (TSDT)
Icon

Network Information Table
(NIT) Icon

Conditional Access Table
(CAT) Icon

The following text information is displayed for the Transport Stream (TS) icon:

B “xxx.trp”: Shows the file name of the transport stream.
B Packets: Shows the total number of packets in the transport stream.

When this icon is used with the S-TMCC or M-TMCC icon, the following text
information is displayed:

B TSID: Shows the ID number for the transport stream.

B TC8PSK/xx, BPSK/xx, or QPSK/xx: Shows the modulation system and the
number of contract slots (xx).

The following text information is displayed for the Program Association Table
(PAT) icon:

B PID: Shows the PID value of the PAT.

B TblID: Shows the table id value of the PAT.

B TSID: Shows the transport_stream_id value of the PAT.

B Prg: Shows the number of programs contained in the transport stream.

The following text information is displayed for the Transport Stream Description
Table (TSDT) icon:

B PID: Shows the PID value of the TSDT.

B TblID: Shows the table id value of the TSDT.

The following text information is displayed for the Network Information Table
(NIT) icon:

B PID: Shows the PID value of the NIT.

B TblID: Shows the table_id value of the NIT.

The following text information is displayed for the Conditional Access Table
(CAT) icon:

B PID: Shows the PID value of the CAT.

B TblID: Shows the table id value of the CAT.
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Program Map Table (PMT)

Icon

Program Clock Reference

3-46

(PCR) Icon

The following text information is displayed for the Program Map Table (PMT)
icon:

B PID: Shows the PID value of the PMT.

B TblID: Shows the table id value of the PMT.

B PrgNo: Shows the program number associated with the PMT.

The following text information is displayed for the Program Clock Reference
(PCR) icon:

B PID: Shows the PID value of the PCR.

PCR Inaccuracy Dialog Box. If you press the SELECT button when the PCR icon is
selected, the PCR Inaccuracy dialog box appears as shown in Figure 3-16. This
dialog box allows you to add jitter to the program_clock reference base value and
the program_clock reference extension value.

Refer to Adding Jitter to PCRs on page 3-51 for more information.

Table 3-14 describes the PCR Inaccuracy dialog box parameters.

PCR Inaccuracy §|

PCR Inaccuracy

Pattern |Sine j

Period 100 [Packets]

Amplitude 0 /27MHz : 0.00ns

Apply ‘ Cancel

Figure 3-16: PCR Inaccuracy dialog box

RTX130A QAM & VSB RF Signal Generator User Manual



Hierarchy Display

Video Elementary Stream
(VIDEO) Icon

VIDEO_H264 Icon

VIDEO_MP4 Icon

Audio Elementary Stream
(AUDIO) Icon

Table 3-14: PCR Inaccuracy dialog box parameters

Parameter Description

Pattern Selects the waveform type of the waveform used to add jitter. You can
select Sine, Square, Triangle, Pulse, Sawtooth, Random, or Offset.

Period Sets the period of the waveform used to add jitter. You can set the value
from 5 to 3000 packets in 1 packet steps.

Amplitude Sets the amplitude of the waveform used to add jitter. You can set the
value from 0/27 MHz to 135000000/27 MHz (0 sto 5 s).

Pulse Width Sets the pulse width of the waveform used to add jitter. You can set the
value from 1 to (period - 1) packet(s) in 1 packet steps. This Pulse Width
parameter is available only when the Pattern parameter is set to Pulse.

The following text information is displayed for the video elementary stream
(VIDEO) icon:

B PID: Shows the PID value of the video elementary stream.

B StrmTyp: Shows the type of the video elementary stream (0x01 or 0x02).

The following text information is displayed for the H264 video elementary stream
(VIDEO_H264) icon:

B PID: Shows the PID value of the H264 video elementary stream.

B StrmTyp: Shows the type of the H264 video elementary stream (0x1B).

The following text information is displayed for the MPEG4 video elementary
stream (VIDEO_MP4) icon:

B PID: Shows the PID value of the MPEG4 video elementary stream.

B StrmTyp: Shows the type of the MPEG4 video elementary stream (0x10).

The following text information is displayed for the audio elementary stream
(AUDIO) icon:

B PID: Shows the PID value of the audio elementary stream.

B StrmTyp: Shows the type of the audio elementary stream (0x03 or 0x04).
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AUDIO_AAC and
AUDIO_AC3 Icons

Data Stream (DATA) Icon

Private Section
(DATA_SECT) Icon

DSM_CC Icon

Entitlement Control
Message (ECM) Icon

Entitlement Management

3-48

Message (EMM) Icon

GHOST Icon

The following text information is displayed for the AUDIO AAC and ADIO AC3
(ATSC only) icons:

B PID: Shows the PID value of the audio elementary stream.

B StrmTyp: Shows the type of the audio elementary stream (0xOF or 0x81).

The following text information is displayed for the data stream (DATA) icon:

B PID: Shows the PID value of the data stream.

B StrmTyp: Shows the type of the data stream.

The following text information is displayed for the private section (DATA_SECT)
icon:

B PID: Shows the PID value of the private section.
B TblID: Shows the table_id value of the private section.

B StrmTyp: Shows the type of the private section.

The following text information is displayed for the digital storage media command
and control (DSM_CC) icon:

B PID: Shows the PID value of the data DSM-CC.

B StrmTyp: Shows the type of the DSM-CC.

The following text information is displayed for the Entitlement Control Message
(ECM) icon:

B PID: Shows the PID value of the ECM.

B TblID: Shows the table id value of the ECM.

The following text information is displayed for the Entitlement Management
Message (EMM) icon:

B PID: Shows the PID value of the EMM.
B TblID: Shows the table_id value of the EMM.

The following text information is displayed for the GHOST icon:

B PID: Shows the PID value of the GHOST.

RTX130A QAM & VSB RF Signal Generator User Manual



Hierarchy Display

Adaptation Field Error
(ADFERR) Icon

NULL Icon

GARBAGE Icon

SDT, BAT, EIT, RST, ST,
DIT, SIT, LIT, ERT, ITT,
PCAT, SDTT, DCT, DLT,
BIT, NBIT, and LDT Icons

TDT and TOT Icons

MGT and PIT Icons

The following text information is displayed for the Adaptation Field Error
(ADFERR) icon:

B PID: Shows the PID value of the ADFERR.

The following text information is displayed for the NULL icon:

B PID: Shows the PID value of the NULL.

The following text information is displayed for the GARBAGE icon:

B PID: Shows the PID value of the GARBAGE.

The following text information is displayed for the Service Description Table
(SDT), Bouquet Association Table (BAT), Event Information Table (EIT),
Running Status Table (RST), Stuffing Table (ST), Discontinuity Information Table
(DIT), Selection Information Table (SIT), Local event Information Table (LIT),
Event Relation Table (ERT), Index Transmission Table (ITT), Partial Content
Announcement Table (PCAT), Software Download Trigger Table (SDTT),
Download Control Table (DCT), DownLoad Table (DLT), Broadcaster
Information Table (BIT), Network Board Information Table (NBIT), and Linked
Description Table (LDT) icons:

B PID: Shows the PID value of the SDT, BAT, EIT, RST, ST, DIT, SIT, LIT,
ERT, ITT, PCAT, SDTT, DCT, DLT, BIT, NBIT, or LDT.

B TblID: Shows the table id value of the SDT, BAT, EIT, RST, ST, DIT, SIT,
LIT, ERT, ITT, PCAT, SDTT, DCT, DLT, BIT, NBIT, or LDT.

The following text information is displayed for the Time and Data Table (TDT) and
Time Offset Table (TOT) icons:

B PID: Shows the PID value of the TDT or TOT.

B TblID: Shows the table id value of the TDT or TOT.

The following text information is displayed for the Master Guide Table (MGT) and
Program Identifier Table (PIT) icons:

B PID: Shows the PID value of the MGT or PIT.

B TblID: Shows the table id value of the MGT or PIT.
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TVCT, CVCT, RRT, EIT,
CETT, and EETT Icons

System Time Table (STT)

3-50

Icon

The following text information is displayed for the Terrestrial Virtual Channel
Table (TVCT), Cable Virtual Channel Table (CVCT), Rating Region Table (RRT),
Event Information Table (EIT), Channel Extended Text Table (CETT), and Event
Extended Text Table (EETT) icons:

B PID: Shows the PID value of the TVCT, CVCT, RRT, EIT, CETT, or EETT.

B TblID: Shows the table id value of the TVCT, CVCT, RRT, EIT, CETT, or
EETT.

B TblType: Shows the table type value of the TVCT, CVCT, RRT, EIT, CETT,
or EETT.

The following text information is displayed for the System Time Table (STT) icon:

B PID: Shows the PID value of the STT.
B TblID: Shows the table id value of the STT.
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The RTX130A provides the capability to add jitter to PCRs (Program Clock
References). Adding jitter to PCRs allows you to simulate transmission delay
variations and to test the robustness of decoders under various conditions.

The jitter function adds jitter to the program_clock reference base value and the
program_clock reference extension value in the adaptation field of transport
stream packets. You can use this function to modulate the data values of the PCRs
away from their correct values.

NOTE. When you use this function, be sure to set PCR/PTS/DTS Update Method in
the Select Update Item dialog box to Hardware (refer to page 3-19).

Adding Jitter

Perform the following procedure to add jitter to PCRs:

1. Use the Icon cursor to select the PCR item in the hierarchy display. If the Icon
cursor is not available, press the MENU button to enable the Icon cursor.

2. Press the SELECT button. This opens the PCR Inaccuracy dialog box shown
in Figure 3-17.

PCR Inaccuracy §|

PCR Inaccuracy

Pattern |Pulse j

Period 100 [Packels]

Amplitude 0 /27MHz: 0.00ns
Pulse Width 50 [Packets]

Apply ‘ Cancel

Figure 3-17: PCR Inaccuracy dialog box
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3. The PCR Inaccuracy dialog box lets you set the parameters for how jitter will
be added to the PCR.

B Pattern: Selects the type of waveform used to add jitter. You can select
Sine, Square, Triangle, Pulse, Sawtooth, Random, or Offset.

Press the TAB button repeatedly to select the list box, and then press the
arrow buttons to select the desired waveform.

B Period: Sets the period of the waveform used to add jitter. You can set the
value from 5 to 3000 packets in 1 packet steps.

Press the TAB button repeatedly to select the text box, and then press the
SELECT button to open the keypad. Use the keypad to enter the desired
value.

B Amplitude: Sets the amplitude of the waveform used to add jitter. You can
set the value from 0/27 MHz to 135000000/27 MHz (0 to 5 s).

Press the TAB button repeatedly to select the text box, and then press the
SELECT button to open the keypad. Use the keypad to enter the desired
value.

B Pulse Width: Sets the pulse width of the waveform used to add jitter. You
can set the value from 1 to (period-1) packet(s) in 1 packet steps. This
Pulse Width parameter is available only when the Pattern parameter is set
to Pulse.

Press the TAB button repeatedly to select the text box, and then press the
SELECT button to open the keypad. Use the keypad to enter the desired
value.

4. After you have set the parameters, press the ENTER button to enable the jitter
function.

Figure 3-18 shows the relationship among the parameters and how the PCR values
(program_clock reference base value and program clock reference extension)
change when Sine is selected as a jitter-pattern waveform. The PCR values varies
by the value of sine waveform defined by the amplitude and period. The PCR
period does not change.
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Jitter amplitude

PCRvalues —@

Number of packets (time)

D

PCR period

PCR values

X ® - Original PCR values
x - PCR values with sine jitter applied

Time

Figure 3-18: Jitter function with a sine jitter pattern applied
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Continuous Recording Feature

The Continuous Recording feature allows you to record multiple stream files
continuously on the hard disk or RAM.

This section describes the features and basic actions of continuous recording, and
tells how to use it to record stream files.

Overview

Continuous Recording has the following features:

B Record multiple stream files continuously on the hard disk
B Variable file size operation

B The time stamp information of the first trigger event in a file is recorded as the
updated date property of the file

B Can be used in Disk or RAM recording mode
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Basic Action of Continuous Recording

This section describes how files are recorded by the location of the trigger events
in Continuous Recording.

In the following explanation, both pretrigger and posttrigger sizes must be set to
500 MB.

B In general, each trigger event occurs intermittently. In this case, each file has
one trigger event in the file, and the pretrigger and posttrigger areas have the
specified size.

Trigger event

File A 500 MB 500 MB |

Trigger event

File B \ 500 MB 500 MB

[ | Pretrigger area
[ ] Posttrigger area

B [f atrigger event occurs while the pretrigger area is filled with data, the
pretrigger area becomes smaller than the specified size. However, the
posttrigger area stays the specified size. In this case, File A is smaller than the
specified size.

Trigger event

File A | 300 MB so0mMB| |

Trigger event

FileB| 500 MB 500 MB

[ ] Pretrigger area
[ ] Posttrigger area
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B Ifasecond trigger event occurs while the posttrigger area is filled with data,
the second trigger event is ignored.

Trigger events

Y

File A 500 MB

500 MB \

[ | Pretrigger area
[ ] Posttrigger area

Trigger event

File B \

500 MB

500 MB

NOTE. If the trigger position is set to 0 (%), both files are created whenever a

trigger event occurs.

Performing Continuous Recording

Use the following procedure to perform Continuous Recording:

1. Press the front-panel REC button to display the Record screen.

LA

(see Figure 3-19).
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Select File > Save to open the Save as dialog box.

Select Record > Target to open the Target dialog box.

In the dialog box, select the folder where stream files are to be saved.

In the dialog box, enable the Continuous Recording check box
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Continuous Recording
check box

3-58

Target @

— >~ Continuous Recording 32767’5I I Ignore Dvalid

Record Size

Trigger Position

00 ;| 00 | 00 [him:s] 50 [MB]
I Without Limit Disk -| (146 GB Free)

J 0%

00 ;| 00 :| 00 [him:s] 0 [MB]

Format |File Size = Cancel

Figure 3-19: Continuous Recording check box

10.

In the spin box at the right side of the check box, set the number of files to stop
Continuous Recording. After the specified number of files are created, stream
capture stops automatically.

In the Record Size field, set the file size to be recorded.
In the Trigger Position field, set the trigger position.
If you want to start recording by a trigger signal on the Trig In/Out connector:

a. Select Record > Other to open the Others dialog box.
b. Select Rise or Fall in the Ext Record Start field.

Press the front-panel REC button to start continuous recording.

While Continuous Recording is running, the total number of captured files are
displayed in the file counter on the record status indicator (see Figure 3-20).

Files

] so% | [ [®][A] [ 000701 [ 13

File counter

Figure 3-20: File counter
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When the specified number of files are created or you press the front-panel STOP
button, stream capture stops.

After the stream capture stops, recording of the captured streams starts. The file
counter value decreases every time recording of each file is complete. The
recording starts from the last captured file. If you press the STOP button while the
captured streams are recording, the recording process terminates to the file
currently being recorded.

NOTE. The error message Drive Full appears when there is no space to record a
captured file with the specified file size on the hard disk.

RTX130A QAM & VSB RF Signal Generator User Manual 3-59



Continuous Recording Feature

3-60 RTX130A QAM & VSB RF Signal Generator User Manual



Preset File

The RTX130A provides the capability to save the user-defined instrument settings
as a preset file and load the instrument settings saved as a preset file. This section
describes the contents of the instrument settings saved as a preset file and tells how
to save and load a preset file.

Contents of the Preset File

The preset file can be created from either the Play screen or the Record screen. In
the Play screen, you can save settings for stream output. In the Record screen, you
can save settings for stream record.

B In the Play screen, all of the parameter settings available in the Play menu are
saved as a preset. If any of the interface options are installed, the output
parameter settings of the module are also saved.

B Inthe Record screen, all of the parameter settings available in the Record menu
are saved as a preset. If any of the interface options are installed, the input
parameter settings of the module are also saved.

Saving a Preset File

Use this procedure to save the current instrument settings as a preset file.
Perform the following steps to save a preset file:

1. Set the instrument settings that you want to save.

2. Select File > Save Preset, and then press the ENTER button. The Save As
dialog box appears as shown in Figure 3-21.
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Preset File

Save As @
Save jr: | < Local Disk (D] ~] ek BB

RECYCLER
| 5treams

Syskem Yolume Information
Test_1.set

File: name:

testE400.set
Save as lwpe: |Preset Files [".set] j Cancel

Figure 3-21: Save As dialog box

In the File name text box, the following default file name is displayed
automatically:

B [n the Play Screen, a two-digit serial number is added to the selected file
name (for example, if the selected file name is Test TS, the default file
name becomes Test TS00).

B Inthe Record Screen, Preset## (## represents a two-digit serial number) is
used as a file name.

When a keyboard is connected to the USB connector, you can enter the
desired file name.

3. Press the ENTER button. This saves the instrument settings as a preset file.

Loading a Preset File

Use this procedure to load instrument settings saved as a preset file.
Perform the following steps to load a preset file:

1. Select File > Load Preset, and then press the ENTER button. The Open
dialog box appears as shown in Figure 3-22.
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Open @
Lock i | < Local Disk (D) | =5 E3-
RECYCLER
[CT)Streams
System Yolurme Information
Test_1.set
File name: [ zef]
Files of type: | Preset Files [ sef] -l Cancel

Figure 3-22: Open dialog box
2. Press the TAB button repeatedly to select the file displayed at the top of the file
list. When the file is selected, broken lines are showed around the file name.

3. Press the up (A) or down (V) arrow button to select the preset file that you
want to load. The selected file name is displayed in the File Name text box.

4. Press the ENTER button. This loads the preset file into the instrument.
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Connecting to a Network

The RTX130A has a LAN (10/100/1000 Base-T) port on the rear panel for Ethernet
communications.

This section provides instructions for connecting the RTX130A to a single PC or a
network and setting the network parameters for the LAN port.

Connecting the RTX130A to your PC(s)

The RTX130A uses the rear-panel LAN port (see Figure 2-2 on page 2-4) to
communicate with a PC. Use one of the following two methods to connect the
RTX130A to your PC(s):

B [fyou are connecting the RTX130A directly to a single PC, use a crossover
Ethernet cable to connect between the LAN port on the RTX130A and the
Ethernet port on the PC. If you need to construct your own crossover cable,
Figure 3-23 shows the pin connections to change on a straight cable to produce
a crossover cable.

B [fyou are connecting the RTX130A to your local Ethernet network, use a
straight Ethernet cable to connect between the LAN port on the RTX130A and
the Ethernet hub port of your local network. By connecting to an Ethernet
network, you can access the RTX130A using any PC on the network.

Pin 1 TD Pin1TD
Pin2TD Pin2TD
Pin 3RD Pin 3RD
Pin 6 RD Pin 6 RD

Figure 3-23: Pin connections for a crossover Ethernet cable
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Setting Ethernet Network Parameters

You can set the network parameters for the RTX130A using the Control Panel of
Windows XP.

NOTE. The following procedure requires that you are familiar with the basics of
using the Windows XP operating system. If necessary, review the Windows XP
documentation.

Perform the following procedure to set the network parameters for the RTX130A.

1. Connect the keyboard and mouse provided with the instrument to the USB
connectors on the front panel. You can connect them to either of the
connectors.

2. Select Minimize or Exit from the File menu to close the Play (or Record)
screen. The Windows XP desktop appears.

3. Select Settings > Control Panel from the Start menu. The Control Panel
window appears.

4. Double-click the Network Connections icon in the window. The Network
Connections window appears as shown in Figure 3-24.

‘,'_\ Network Connections

File Edit Wiew Favorites Tools Advapced Help oy

eBack o d lﬁ /:\J Search i Folders v

Address @, Metwork Connections

4| LAN or High-Speed Internet

Network Tasks

[l create anew @—’ Local Avea Connection
cannection b

n
3 Set up a home or small

(1]

e

office network 3
a Change Windows 1394 Connection

m
Lok

>

Firewall settings

See Also

i) Metwork
Troubleshooker

bl

Other Places

[}- Contral Panel
\a My MNebwork Places
(£ My Documents

d Iy Compuker
b

Figure 3-24: Network Connections window
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5. Double-click the Local Area Connection icon. The Local Area Connection
Status dialog box appears as shown in Figure 3-25.

-i- Local Area Connection Status

General | Support
Connection
Status: Connected
Duration: 00:52:45
Speed: 100.0 Mbps
Activity
-8
Sent 4J§‘ Received
. 3
el
Packets: 361 2412
[ Propetties | [ Disable

Figure 3-25: Local Area Connection Status dialog box

6. Click the Properties button. The Local Area Connection Properties dialog
box appears as shown in Figure 3-26.

-+ Local Area Connection Properties

General |Authentication Advanced

Connect uzing:

| HS IntellR) 82554ER PCl Adapter ‘

Thiz connection uzes the following items:

|2

T MW Link MetBlOS
T Nw/Link |F=/SP/MetBl0S Compatible Transport Prat .
Intermet Pratacal (TCPAP) = Network component field
-
< N
Dezcription

Transmizsion Control Protocol/lntemet Protocal. The default
wide area network, protocol that provides communication
across diverse interconnected netwarks.

[] Shaw icon in natifization area when connected
Muotify me when this connection haz limited or no connectivity

[ [l ][ Cancel ]

Figure 3-26: Local Area Connection Properties dialog box
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7. In the network component field, click Internet Protocol (TCP/IP).

8. Click the Properties button. The Internet Protocol (TCP/IP) Properties
dialog box appears as shown in Figure 3-27.

Internet Protocol (TCP/IP) Properties @g|

General | Alternate Configuration

You can get |P zettings aszigned automatically if your network supports
this capability. Otherwize, you need to ask pour network, administrator for
the appropriate IP zettings.

(O Use the following IP address:

(2) Obtain DMS server address automatically
() Use the following DMS server addresses:

[ Ok H Cancel ]

Figure 3-27: Internet Protocol (TCP/IP) Properties dialog box

The settings in the dialog box depend on whether a DHCP (Dynamic Host
Configuration Protocol) server is in the network connected to the RTX130A.

When the DHCP Server is in the Network.

If the DHCP server is in the network, perform steps 9 and 10, otherwise skip to
step 11.

9. Inthe dialog box, select the Obtain an IP address automatically and Obtain
DNS server address automatically check boxes.

10. Click the OK button.

The RTX130A accesses the DHCP server and obtains the addresses automatically
when connected to the network.
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Refer to the user documentation supplied with your server OS for detailed
information about DHCP server functions.

NOTE. Under some network environments, the RTX130A4 may not be able to obtain
the IP address automatically from a DHCP server. In this case, you need to enter
the appropriate address value in each submenu item.

When the DHCP Server is not in the Network.

If the DHCP server is not in the network, perform the following procedure to set
the network parameters.

11. If you connect the RTX130A directory to a single PC:
a. In the dialog box, select the Use the following IP address check box.

b. Setthe IP address parameter to be the same IP address as the PC's address
except for the last number. The last number must be different than the last
number in the PC's IP address.

c. Set the Subnet mask parameter to be the same net mask (subnet mask)
used by the PC. Do not enter a number if the PC does not have a net mask.

d. You do not need to enter a Default gateway if you are directly connected
to a single PC.

12. If you connect the RTX130A to your local Ethernet network:
a. In the dialog box, select the Use the following IP address check box.

b. Ask your local network administrator and set the appropriate addresses.

CAUTION. To prevent communication conflicts on your Ethernet network, ask your
local network administrator for the correct numbers to enter in the dialog box if you
connect the RTX130A4 to your local Ethernet network.

13. Verify the Ethernet connection by using a ping command from the PC.
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Syntax

This section contains information on the Standard Commands for Programmable
Instruments (SCPI) and IEEE 488.2 Common Commands you can use to program
your RTX130A. The information is organized in the following subsections:

SCPI Commands and Queries

Creating Commands

SCPI is a standard created by a consortium that provides guidelines for remote
programming of instruments. These guidelines provide a consistent programming
environment for instrument control and data transfer. This environment uses
defined programming messages, instrument responses, and data format across all
SCPI instruments, regardless of manufacturer. The RTX130A uses a command
language based on the SCPI standard.

The SCPI language is based on a hierarchical or tree structure (see Figure 3-28) that
represents a subsystem. The top level of the tree is the root node; it is followed by
one or more lower-level nodes.

RECord «——— Root node

TARGet Lower-level

‘ 47 nodes
| | |

TYPE SIZE TIME

Figure 3-28: Example of SCPI subsystem hierarchy tree

You can create commands and queries from these subsystem hierarchy trees.
Commands specify actions for the instrument to perform. Queries return
measurement data and information about parameter settings.

SCPI commands are created by stringing together the nodes of a subsystem
hierarchy and separating each node by a colon.

In Figure 3-28, RECord is the root node and TARGet, TYPE, SIZE, and TIME are
lower-level nodes. To create a SCPI command, start with the root node RECord
and move down the tree structure adding nodes until you reach the end of a branch.
Most commands and some queries have parameters; you must include a value for
these parameters. If you specify a parameter value that is out of range, the
parameter will be set to a default value.
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Creating Queries

Parameter Types

For example, RECord: TARGet: TYPE DISK is a valid SCPI command created
from the hierarchy tree in Figure 3-28.

To create a query, start at the root node of a tree structure, move down to the end
of a branch, and add a question mark. RECord:TARGet: TYPE? is an example of a
valid SCPI query using the hierarchy tree in Figure 3-28.

Every parameter in the command and query descriptions is of a specified type. The
parameters are enclosed in brackets, such as <pattern>. The parameter type is listed
after the parameter and is enclosed in parentheses, for example, (discrete). Some
parameter types are defined specifically for the RTX130A command set and some
are defined by ANSI/IEEE 488.2-1987 (see Table 3-15).

Table 3-15: Parameter types used in syntax descriptions

Parameter type

Description

Example

binary

Binary numbers

#B0110

arbitrary block!

A specified length of arbitrary data

#512234xxxxX . . . where 5
indicates that the following 5 digits
(12234) specify the length of the
data in bytes; xxxxx ... indicates
the data

boolean Boolean numbers or values ONor 1
OFFor0
discrete A list of specific value MIN, MAX, UP, DOWN
hexadecimal Hexadecimal numbers #HAA, #H1
(0-9,A,B,C,D,E, F)
NR123 numeric Integers 0,1,15, -1

NR22 numeric

Decimal numbers

1.2, 3.141516, -6.5

NR32 numeric

Floating point numbers

3.1415E-9, -16.1E5

NRf2 numeric

Flexible decimal number that may
be type NR1, NR2, or NR3

See NR1, NR2, NR3 examples

string*

Alphanumeric characters (must
be within quotation marks)

“Testing 1,2,3”

1 Defined in ANSI/IEEE 488.2 as “Definite Length Arbitrary Block Response Data.”
2 An ANSI/IEEE 488.2-1992-defined parameter type.

3 Some commands and queries will accept a hexadecimal value even though
the parameter type is defined as NR1.

4 Defined in ANSI/IEEE 488.2 as “String Response Data.”
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Abbreviating Commands,  You can abbreviate most SCPI commands, queries, and parameters to an accepted
Queries, and Parameters  short form. This manual shows these short forms as a combination of upper and
lower case letters. The upper case letters indicate the accepted short form of a
command. As shown in Figure 3-29, you can create a short form by using only the
upper case letters. The accepted short form and the long form are equivalent and
request the same action of the instrument.

Long formofa

command FlLCord:T/lRGet:TRlIGger:Llﬁ tion 50
Minimum information needed
for accepted short form
Accepted short form i
of a command and REC:TARG:TRIG:POS 50
parameter

Figure 3-29: Example of abbreviating a command

Chaining Commands and  You can chain several commands or queries together into a single message. To
Queries  create a chained message, first create a command or query, add a semicolon (;), and
then add more commands or queries and semicolons until you are done. If the
command following a semicolon is a root node, precede it with a colon (:).
Figure 3-30 illustrates a chained message consisting of several commands and
queries. The single chained message should end in a command or query, not a
semicolon. Responses to any queries in your message are separated by semicolons.

:REC:TARG:TYPE RAM;:REC:TARG:UNLI OFF;:REC:TARG:SYZE?;:REC:TARG:TRIG:P0OS?
| [} || | | |

First command Second command First query Second query

The response from this chained message might be 30350

Response from first query Lt Response from second query

Figure 3-30: Example of chaining commands and queries
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General Rules

If a command has the same root and lower-level nodes as the previous command,
you can omit these nodes. In Figure 3-31, the second command has the same root
node (REC) and lower level node (TARG) as the first command, so these nodes can
be omitted.

:REC:TARG:TYPE RAM;:REC:TARG:TRIG:POS 30;:REC: TARG:UNLI ON
| I I |

Identical root and lower-level nodes

:REC:TARG:TYPE RAM;TRIG:POS 25;UNLI ON
| I |

First command Additional commands
(omitting the root nodes)

Figure 3-31: Example of omitting root and lower-level nodes in a chained message

Here are three general rules for using SCPI commands, queries, and parameters:

e 9

B You can use single (“ *) or double (“ ) quotation marks for quoted strings, but
you cannot use both types of quotation marks for the same string.

correct: “This string uses quotation marks correctly.”
correct: “This string also uses quotation marks correctly.’
incorrect: “This string does not use quotation marks correctly.’

B You can use upper case, lower case, or a mixture of both cases for all
commands, queries, and parameters.

RECORD: TARGET: TRIGGER: POSITION 50

is the same as
record::position target:trigger50

and

RECORD:target:trigger:POSITION 50

NOTE. Literal strings (quoted) are case sensitive. For example: file names.

B No embedded spaces are allowed between or within nodes.

correct: RECORD: TARGET: TRIGGER:POSITION 50
incorrect: RECORD: TARGET: TRIGGER: POSI TION 50
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IEEE 488.2 Common Commands

Description =~ ANSI/IEEE Standard 488.2 defines the codes, formats, protocols, and usage of
common commands and queries used on the interface between the controller and
the instruments. The RTX130A complies with this standard.

Command and Query  The syntax for an IEEE 488.2 common command is an asterisk (*) followed by a
Structure  command and, optionally, a space and parameter value. The syntax for an IEEE
488.2 common query is an asterisk (*) followed by a query and a question mark.
All of the common commands and queries are listed in the last part of the Syntax
and Commands section. The following are examples of common commands:

B *ESE 16

m *CLS

The following are examples of common queries:
W *ESR?

W *IDN?

Backus-Naur Form  This manual may describe commands and queries using the Backus-Naur Form
Definition  (BNF) notation. Table 3-16 defines the standard BNF symbols:

Table 3-16: BNF symbols and meanings

Symbol Meaning

< > Defined element

= Is defined as

| Exclusive OR

{} Group; one element is required
[]

Optional; can be omitted
Previous element(s) may be repeated
() Comment
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Remote Commands

This section describes the remote command set that is used in the RTX130A. The
commands for the RTX130A are divided into the following six groups:

B Common commands

B DISPLAY commands

B MASS MEMORY commands
B PLAY commands

B RECORD commands

B SYSTEM commands

The RTX130A can be controlled remotely through the LAN port on the rear panel.
Refer to Connecting to a Network on page 3-65 for detailed information about how
to connect and set up for remote operation.
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Command Tree

Command Description

The Common commands have a

(1333

prefix and address of all the instruments that

support IEEE 488.2.

*CLS

*ESE(?)

*ESR?
*IDN?
*LRN?

*0PC(?)

*0PT?
*RST

*SRE(?)

*STB?
*TRG
*TST?
*WAI

*CLS

*ESE

*ESE?

*ESR?

*IDN?

Clears SESR (Standard Event Status Register), the SBR (Status Byte
Register), and Event Queue, which are used in the instrument status and
event reporting system.

Sets the bits of the ESER (Event Status Enable Register) used in the status
and events reporting system.

Returns the contents of the ESER.

Returns the contents of SESR (Standard Event Status Register) used in the
status and events reporting system.

Returns the ID information of the instrument. The ID information contains
manufacturer, model, firmware version, hardware version, and FPGA
code version.
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*LRN?
Returns the current instrument settings.

*QPC
Causes bit 0 in the SESR (Standard Event Status Register) to be set, and
the operation complete message to be issued, when all pending operations
are finished. This command is only available just after the :PLAY:STARt
or :RECord:STARt command is executed.

*QPC?
Waits until all pending operations are finished and returns a “1” ASCII
character. This query is only available just after the :PLAY:STARt or
:RECord:STARt command is executed.

*QPT?
Returns the installed interface option. The RTX130A always returns 9.

*RST
Resets the instrument to the factory default state. This command has the
same effect when the :SYSTem:PRESet and *CLS commands are
executed successively.

*SRE
Sets the bits of the SRER (Service Request Enable Register).

*SRE?
Returns the contents of SRER.

*STB?
Returns the value of the SBR (Status Byte Register). Bit 6 of the SBR is
read as a MSS (Master Status Summary) bit.

*TRG
Generates a trigger event.

*TST?

Performs the self test and returns its result. The RTX130A always
returns 1.
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*WAI

Wait-to-continue command. This command is not necessary since the
RTX130A handles commands sequentially.

Use these commands to select a display format of the base value in the hierarchy

DISPLAY Commands
display.
Command Tree
:DISP1ay
VIEW
:FORMat

Command Description

HEXadecimal|DECimal|OCTal

:DISPlay:VIEW:FORMat HEXadecimal|DECimal|OCTal

Sets the base value used to describe the component information in the
hierarchy display. The choices are HEXadecimal, DECimal, and OCTal.

The default value is HEXadecimal.

:DISPlay:VIEW: FORMat?

Returns the current display format of the base value in the hierarchy

display.

MASS MEMORY Commands

Use these commands to perform file related operations such as changing and
moving a directory, and loading and saving a preset.

Command Tree

:MMEMory
:CATalog?
:CDIRectory

[:DATA]
:STATe
:LOAD
:STATe
:MDIRectory
:STORe
:STATe

3-80

[<directory path>]

<directory_path>
<directory_path>

<preset name>
<directory path>

<preset name>
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Command Description

:MMEMory:CATalog? [<directory path>]

Lists the files in the specified directory. The query response is as follows:
<used bytes>, <available bytes>, “<file name>, <directory flag>,
<file size>, <date>,<time>"...

:MMEMory:CDIRectory[:DATA] [<directory path>]

Changes the current directory for data files. <directory path> is a quoted
string that defines the directory path. The default value is D:.

:MMEMory:CDIRectory[:DATA]?

Returns the current directory for data files.

:MMEMory:CDIRectory:STATe <directory path>

Changes the current directory for setting files. <directory path> is a
quoted string that defines the directory path. The default value is D:.

:MMEMory:CDIRectory:STATe?

Returns the current directory for setting files.

:MMEMory:LOAD:STATe <preset name>

Loads the specified preset. <preset name> is a quoted string that defines
the preset name. This command accepts the name of a previously saved
preset. Current instrument settings are overwritten by this command.

:MMEMory:MDIRectory <directory path>

Creates a subdirectory. The command is invalid if a directory with the
specified name already exists.

:MMEMory:STORe:STATe <preset name>

Saves the instrument settings with the specified preset name.
<preset_name> is a quoted string that defines the preset name.
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PLAY Commands
Use these commands to set parameters related to the stream output. These include
packet size, output clock rate, data output source, and PCR jitter insertion.
Command Tree
:PLAY
:ASI
:FORMat BYTE|PACKet
:AUTOpTay ON|OFF
:CLOCk
:DEFault
:RATE <numeric_value>
:RATE
:RATIo <numeric_value>,<numeric_value>
:ESRAtefixed ON|OFF
: ISDBT
:CONVert ON|OFF
:RATE <numeric_value>
:RATE
:RATIo <numeric_value>,<numeric_value>
:SOURcel NTernal |EXT1OM|EXT27M|EXTParallel |
EXTSerial
:EXTernal RISE|FALL|OFF
:EXTTrigger
:BNC INPUt |OUTPut
:0UTPut
:DELAy <numeric_value>
:SELEct C27M| ISDBT
:LOAD
:FILE <file_name>
:LOOP ON|OFF
: ISDBT
: FRAMe ON|OFF
:PACKet 188|204 |208|NONTs
:PCR
:INITial <numeric_value>,<numeric_value>
:INACcuracy NONE|SINe|SQUare|TRIangle|PULSe|SAW|
RANDom | OFFSet[, ,numeric_value>,
<numeric_value>[,<numeric_value>
[,<numeric_value>[,<numeric_value>]]]
:QAMVsb
:INTerleave <numeric_value>
:MODulation M16Qam|M64Qam|M256Qam|M8Vsb
:0UTPut
:MODE RF|IF|IFReversed|IF36M| IFR36M
3-82 RTX130A QAM & VSB RF Signal Generator User Manual



Remote Commands

:STATe
:PORT
: THROughout
:TYPE
:RF
:FREQuency
:LEVET
:STANdard
:CATalog?
:SYMBo1
:RATE
:S192F
:PARTialts
:SOURce
:SPIOutput
:SSPOsition
:INITial
:ENABle
[:POSition]
:TIME
[:POSition]
:TIME
:STANdard?
:STARt
:STOP
:SYNC
:PSYNc
:INTErval
:DVALid
:WIDth
:TIMEpacket
:DEFine

:MODE
:UPDAte

:ITEM
:CC
NPT
:PCR

:METHod

:REEDsolomon
:TIMEpacket
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ON|OFF

ON|OFF
ASI|S310M

<numeric_value>
<numeric_value>
J83A[J83B[J83C|J83CJI|ATSC

<numeric_value>,<numeric_value>

ON|OFF
RAM | DISK
ON|OFF

ON|OFF

<numeric_value>

<string>
<numeric_value>,<numeric_value>
<string>,<string>

TSPAcket | SF|NONTs
NONE | <numeric_value>

NONE | <numeric_value>

<numeric_value>,<numeric_value>,
<numeric_value>,<numeric_value>,
<numeric_value>,<numeric_value>
ORIGinal|OS|USER

ON|OFF

ON|OFF
ON|OFF
ON|OFF
HARDware | SOFTware
ON|OFF
ON|OFF
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Command Description

:PLAY:ASI:FORMat BYTE|PACKet

Sets the output format of the ASI signal. The choices are BYTE and
PACKet. For BYTE, valid data is output using a burst transmission mode.
For PACKet, valid data is output in each transport stream packet. The
default value is PACKet.

:PLAY:ASI:FORMat?

Returns the current output format setting of the ASI signal.

:PLAY:AUTOplay ON|OFF

Sets whether the selected stream is automatically output using the last
power-down settings when you turn the RTX130A on. You canuse 1 or 0
instead of ON or OFF. The default value is OFF.

:PLAY:AUTOplay?
Return the current auto play mode status.

:PLAY:CLOCk:DEFault:RATE <numeric_value>

Sets the default clock rate that is automatically set when the selected
stream file is downloaded. Since the clock rate is calculated based on the
PCRs in the file, the value may be different from the original clock rate. If
this happens, you can set the appropriate value by this command. You can
set the rate from 0.001 MHz to 250.0 MHz. If you change the value, the
:PLAY:CLOCk:RATE command setting will set to the same value. The
default value is 56.61.

:PLAY:CLOCk:DEFauTlt:RATE?

Returns the default clock rate that is automatically set when the selected
stream file was downloaded.

:PLAY:CLOCk:DEFault:RATE:RATIo <numeric_value>,<numeric_value>

Sets the default clock rate that is automatically set when the selected
stream file is downloaded using a fraction. Since the clock rate is
calculated based on the PCRs in the file, the value may be different from
the original clock rate. If this happens, you can set the appropriate value by
this command. The first argument represents a numerator and the second
represents a denominator. You can set both values from 0 to 2000000000.
If you change the value, the :PLAY:CLOCk:RATE:RATIo command
setting will set to the same value. The default values are 629 for the
numerator and 300 for the denominator.
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:PLAY:

:PLAY

:PLAY:

:PLAY:

:PLAY:

:PLAY

:PLAY

:PLAY

:PLAY

CLOCk:DEFault:RATE:RATIO?

Returns the default clock rate that is automatically set when the selected
stream file is downloaded using a fraction.

:CLOCk:ESRAtefixed ON|OFF

Sets whether the elementary stream rate is fixed. When you select ON, the
elementary stream rate becomes constant regardless of the clock rate
setting. You can use 1 or 0 instead of ON or OFF. The default value is OFF.

CLOCk:ISDBT:CONVert ON|OFF

Sets whether the clock rate is automatically set when the data file for
ISDB-TSB is loaded. When you select ON, the clock rate is automatically
set to (2048/1701) x 27 MHz and the elementary stream rate becomes
constant regardless of the :PLAY:CLOCk:ESRAtefixed command setting.
You can use 1 or 0 instead of ON or OFF. The default value is ON.

CLOCk:ISDBT:CONVert?

Returns whether the clock rate is automatically set when the data file for
ISDB-TSB is loaded.

CLOCk:ESRAtefixed?

Returns the current elementary stream rate status.

:CLOCk:RATE <numeric_value>

Sets the clock rate for the stream output. You can set the rate from
0.001 MHz to 250.0 MHz. The default value is 56.61.

:CLOCk:RATE?

Returns the current clock rate for the stream output.

:CLOCk:RATE:RATIo <numeric_value>,<numeric_value>

Sets the clock rate for the stream output using a fraction. The first
argument represents a numerator and the second represents a denominator.
You can set both values from 0 to 2000000000. The default values are 629
for the numerator and 300 for the denominator.

:CLOCk:RATE:RATI0?

Returns the current clock rate for the stream output using a fraction.
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:PLAY:CLOCKk:SOURce INTernal|EXT1OM|EXT27M|EXTParallel |EXTSerial

:PLAY:

:PLAY:

:PLAY:

:PLAY:

:PLAY:

:PLAY:

3-86

Sets which clock to use as the reference for the stream output. The choices
are:

INTernal: uses the internal clock.

EXT10M: uses a 10 MHz signal on the Clock/Ref In connector.
EXT27M: uses a 27 MHz signal on the Clock/Ref In connector.
EXTParallel: uses a clock signal on the Clock/Ref In connector as a
parallel clock.

EXTSerial: uses a clock signal on the Clock/Ref In connector as a serial
clock.

CLOCk:SOURce?
Returns the current reference clock for the stream output.

EXTernal RISE|FALL|OFF

Sets whether to start stream output using a trigger signal applied to the Trig
In/Out connector. The choices are RISE, FALL, and OFF. When you
select RISE, the stream output is started at the rising edge of the applied
trigger signal. When you select FALL, the stream output is started at the
falling edge of the applied trigger signal. The default value is OFF.

EXTernal?

Returns whether to start stream output using a trigger signal applied to the
Trig In/Out connector.

EXTTrigger:BNC INPUt|OUTPut

Sets whether to use the rear-panel Trig In/Out connector as an input or an
output. For INPUt, the connector can be used to input an external trigger
signal. For OUTPut, the connector can be used to output a 27 MHz
reference clock or an ISDB-T frame pulse signal. Use the
:PLAY:EXTTrigger:OUTPut:SELEct command to select which signal is
output from the connector. The default value is INPUt.

EXTTrigger:BNC?
Returns the current input/output status of the Trig In/Out connector.
EXTTrigger:0UTPut:DELAy <numeric_value>

Sets the amount of delay for the start packet pulse of the ISDB-T frame in
1-parallel clocks of the SPI output. You can set the value from 0 to 15. The
default value is 0.
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:PLAY:

:PLAY:

:PLAY:

:PLAY:

:PLAY:

:PLAY:

:PLAY:

:PLAY:

:PLAY:

EXTTrigger:0UTPut:DELAy?

Returns the current amount of delay for the start packet pulse of the
ISDB-T frame.

EXTTrigger:0UTPut:SELEct C27M|ISDBT

Selects which signal to output from the Trig In/Out connector when the
:PLAY:EXTTrigger:BNC command is set to OUTPut. The choices are
C27M and ISDBT. For C27M, a 27 MHz reference clock signal is output.
For ISDBT, an ISDB-T frame pulse signal is output. The default value is
C27M.

EXTTrigger:0UTPut:SELEct?

Returns the current output signal selection when the Trig In/Out connector
is used as an output.

LOAD:FILE <file_name>

Loads the specified stream file. <file name> is a quoted string that defines
the file name.

LOAD:FILE?
Returns the name of the file currently loaded.

LOOP ON|OFF

Sets whether the selected stream is output using the looping method. When
you select ON, the stream is continuously output. The default value is ON.

LOOP?

Returns the current output loop mode status.

LOOP: ISDBT:FRAMe ON|OFF

Sets whether to output an ISDB-T transport stream in OFDM frames when
looped. When you select OFF, an ISDB-T transport stream is looped in
packets. You can use 1 or 0 instead of ON or OFF. The default value is ON.

LOOP: ISDBT: FRAMe?

Returns whether to output an ISDB-T transport stream in OFDM frames
when looped.
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:PLAY:PACKet 188|204 |208|NONTs

Sets the packet size for the selected stream file. The choices are 188, 204,
208, and NONTs (Non TS). The default value is 188.

:PLAY:PACKet?

Returns the current packet size setting for the selected stream file.

:PLAY:PCR:INITial <numeric_value>,<numeric_value>

Sets the initial value of the program_clock reference base and
program_clock reference extension parameters. You can set the
program_clock reference base value from 0 to 8589934591 and set the
program_clock reference extension value from 0 to 299. The default
values are both 0.

:PLAY:PCR:INITial?

Returns the current initial value of the program_clock reference base and
program_clock reference extension parameters.

:PLAY:PCR:INACcuracy NONE|SINe|SQUare|TRIangle|PULSe|SAW|
RANDom|OFFSet [,<PID>,<amplitude>
[<period>[,<pulse width>]]];

Sets the PCR jitter insertion. Use the first argument to set the waveform
type used to add jitter. When NONE is selected, the jitter insertion is
disabled. Use the second to fifth arguments to set the PID of the PCRs, the
amplitude of the waveform, the period of the waveform, and pulse width
of the waveform. The pulse width is available only when the waveform is
set to PULSe. The ranges of each argument are as follows:

PID: 0 to 8191

Amplitude: 0 to 135000000
Period: 5 to 3000

Pulse width: 1 to (period -1)

:PLAY:PCR:INACcurracy?

Returns the current PCR jitter insertion settings.

:PLAY:S192F:PARTialts ON|OFF

Sets whether to output a stream file consisting of a 192-byte packet as a
partial transport stream. When you select OFF, the stream is output in Non
TS format. You can use 1 or 0 instead of ON or OFF. The default value is
ON.
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:PLAY:QAMVsb:INTerleave <numeric_value>

Sets the operating mode and modulation parameters (I and J) of
interleaving. You can set the value from 0 to 13. This command is only
available when the :PLAY:QAMVsb:STANdard command is set to J83B
and :PLAY:QAMVsb:MODulation command is set to M64Qam or
M256Qam. The default value is 1.

Setting value Operating mode and modulation parameters
Level 1: 1=128, J=1
Level 2: 1=128, J=1
Level 2: [=64, J=2
Level 2: 1=32, J=4
Level 2: 1=16, J=8
Level 2: 1=8, J=16
Level 2: 1=128, J=1
Level 2: 1=128, J=2
Level 2: 1=128, J=3
Level 2: 1=128, J=4
Level 2: 1=128, J=5
Level 2: 1=128, J=6
Level 2: 1=1,28 J=7
Level 2: 1=128, J=8
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:PLAY:QAMVsb:INTerleave:LEVE1?

Returns the current operating mode and modulation parameters of
interleaving.

:PLAY:QAMVsb:MODulation M16Qam|M64Qam|M256Qam|M8Vsh

Sets the modulation mode. The choices are M16Qam (16QAM), M64Qam
(64QAM), M256Qam (256QAM), and M8Vsb (8VSB). The available
selections depend on the standard that is selected by the
:PLAY:QAMVsb:STANdard command. The default value is M8Vsb for
the ATSC standard and M64Qam for the other standards.

:PLAY:QAMVsb:MODulation?

Returns the current modulation mode setting.
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:PLAY:QAMVsb:0UTPut:MODE RF|IF44M|IFR44M|IF36M| IFR36M

Sets the signal output from the RF Out and IF Out connectors. The choices
are RF (RF output), [F44M (44 MHz IF output), IFR44M (44 MHz IF
output that the spectrum is reversed), [F36M (36 MHz IF output), and
IFR36M (36 MHz IF output that the spectrum is reversed). The default
value is RF.

:PLAY:QAMVsb:0UTPut :MODE?

Returns the current output status of the RF Out and IF Out Connectors.

:PLAY:QAMVsb:PORT: THROughout ON|OFF

Sets the throughout mode; whether the signal applied to the ASI/SMPTE
Input connector is output from the ASI/SMPTE Output connector when a
stream is not output. You can use 1 or 0 instead of ON or OFF. This setting
changes the :RECord:QAMVsb:PORT:THROughout command setting.
The default value is ON.

:PLAY:QAMVsb:PORT: THROughout?

Returns the current throughout mode status when a stream is not output.

:PLAY:QAMVsb:PORT:TYPE ASI|S310M

Sets which signal to output from the ASI/SMPTE Output connector The
choices are ASI and S310M (SMPTE310M). The default value is ASI.

:PLAY:QAMVsb:PORT:TYPE?

Returns the current output signal selection.

:PLAY:QAMVsb:RF:FREQency <numeric_value>

Sets the center frequency of the RF output signal. You can set the value
from 50.0 MHz to 860.0 MHz. The default value is 50.0 MHz.

:PLAY:QAMVsb:RF:FREQency?

Returns the current center frequency of the RF output signal.

:PLAY:QAMVsb:RF:LEVET <numeric_value>

Sets the RF signal output level. You can set the value from 45 dBmV to
58 dBmV. The default value is 45 dBmV.

:PLAY:QAMVsb:RF:LEVET?

Returns the current RF signal output level.
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:PLAY:QAMVsb:STANdard J83A|J83B|J83C|J83CJ|ATSC

Sets the RF modulation standard. The choices are J83A (DVB-C/ITU-T
J.83 Annex A), J83B (ITU-T J.83 Annex B), J83C (ITU-T J.83 Annex C),
J83CJ (ITU-T J.83 Annex C-JCTEC), and ATSC. The available selections
depend on the installed options.

:PLAY:QAMVsb:STANdard?

Returns the current RF modulation standard.

:PLAY:QAMVsb:STANdard:CATalog?

Lists the RF modulation standards that are installed in the instrument.

:PLAY:QAMVsb:SYMBo1:RATE <numeric_value>

Sets the symbol rate when the :PLAY:QAMVsb:ATANdard command is
set to J83A or J83C. You can set the value from 1.0 to 6.956532 Msps for
J83A and from 1.0 to 5.274 for J83C. The default value is 1.0 Msps.

:PLAY:QAMVsb:SYMBo1:RATE?

Returns the current symbol rate setting.

:PLAY:S192F:PARTialts?

Returns whether to output a stream file consisting of a 192-byte packet as
a partial transport stream.

:PLAY:SOURce RAM|DISK

Sets the source for stream output. The choices are RAM (system RAM)
and DISK (hard disk). The default value is DISK.

:PLAY:SOURce?

Returns the current source setting for stream output.

:PLAY:SPIOutput ON|OFF

Sets whether the signal output from the SPI In/Out connector is enabled or
not. You can use 1 or 0 instead of ON or OFF. The default value is ON.

:PLAY:SPIQutput?

Returns the current output status of the SPI In/Out connector.
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:PLAY:

:PLAY:

:PLAY:

:PLAY

:PLAY:

:PLAY:

:PLAY:

:PLAY:

SSPOsition:INITial:ENABTe ON|OFF

Sets whether to enable to set the initial start position of the selected stream
to be looped. You can use 1 or 0 instead of ON or OFF. The default value
is OFF.

SSPOsition:INITial:ENABle?

Returns the current state of the initial start position setting.

SSPOsition:INITial[:POSition] <numeric value>

Sets the initial start position of the selected stream to be looped by the
number of packets (the number of super frames for M-TMCC file, or the
number of bytes for a Non-TS file). The setting range depends on the
:PLAY:SSPOsition[:POSition] command settings. The default value is 0.

:SSPOsition:INITial[:POSition]?

Returns the current initial start position of the selected stream by the
number of packets.

SSPOsition:INITial:TIME <string>

Sets the initial start position of the selected stream to be looped by time
(hh:mm:ss). The setting range depends on the :PLAY:SSPOsition: TIME
command settings. The default value is 00:00:00.

SSPOsition:INITial:TIME?

Returns the current initial start position of the selected stream by time.

SSPOsition[:POSition] <numeric value>,<numeric_value>

Sets the loop start and stop positions of the selected stream to be looped by
the number of packets (the number of super frames for M-TMCC file, or
the number of bytes for a Non-TS file). Specify the start position in the first
argument and specify the stop position in the second argument. You can
set the positions from 0 to (available maximum value of the selected
stream file). The default values are both 0.

SSPOsition[:POSition]?

Returns the current loop start and stop position settings of the selected
stream by the number of packets.
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:PLAY:SSPOsition:TIME <string>,<string>

Sets the loop start and stop positions of the selected stream to be looped by
time (hh:mm:ss). Specify the start time in the first argument and specify
the stop time in the second argument. You can set the time from 0 to
(available maximum value of the selected stream file). The default values
are both 00:00:00.

:PLAY:SSPOsition:TIME?

Returns the current loop start and stop position settings of the selected
stream by time (hh:mm:ss).

:PLAY:STANdard?

Returns the standard of the loaded stream file. The available responses are
MPEG, ARIB, ATSC, DVB, NONTs, MTMCc, STMCc, or ISDBT. The
MTMCc, STMCc, and ISDBT standards are checked only when the
:SYSTem:STANdard command is set to ARIB.

:PLAY:STARt

Starts outputting the selected stream. There are no arguments.

:PLAY:STOP

Stops outputting the selected stream. There are no arguments.

:PLAY:SYNC TSPAcket |SF|NONTSs

Sets the format of the PSYNC signal output from the SPI In/Out connector.
For TSPAcket, a single pulse signal is output at the start point of each
packet. For SF, a single pulse is output at the start point of the SF appearing
every 204x48x8 bytes. For NONTSs, you can set the output period and data
width of the PSYNC signal using the :PLAY:SYNC:PSYNc:INTerval
command and :PLAY:SYNC:PSYNc:WIDTh commands. SF is available
only when MTMCc is returned by the :PLAY:STANdard? query. The
default value is TSPAcket.

:PLAY:SYNC?

Returns the current format setting of the PSYNC signal.

:PLAY:SYNC:DVALid:WIDTh NONE|<numeric_value>

Sets the status and data width of the DVALID signal when NONTs is
selected in the :PLAY:SYNC command. When you select NONE, the
DVALID signal is disabled. You can set the width from 16 bytes to 255
bytes. This value cannot be set more than the value set by the
:PLAY:SYNC:PSYNC:INTerval command. The default value is 188.
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:PLAY:SYNC:DVALid:WIDTh?
Returns the current status and data width of the DVALID signal.
:PLAY:SYNC:PSYNc:INTerval NONE|<numeric value>

Sets the status and output period of the PSYNC signal when NONTs is
selected in the :PLAY:SYNC command. When you select NONE, the
PSYNC signal is disabled. You can set the interval from 16 bytes to 255
bytes. This value needs to be set equal to or greater than the value in the
:PLAY:SYNC:DVALid:WIDTh command. The default value is 188.

:PLAY:SYNC:PSYNc:INTerval?

Returns the current status and output period of the PSYNC signal.

:PLAY:TIMEpacket:DEFine <numeric_value>,<numeric_value>,
<numeric_value>,<numeric_value>,
<numeric_value>,<numeric_value>

Sets the initial values of the TDT, TOT, or STT when selected USER in
the :PLAY:TIMEpacket:MODE command. The arguments are <year>,
<month>, <date>, <hour>, <minute>, and <second>. You can set the
values from 1900,3,1,0,0,0 to 2038,4,22,23,59,59 for the TDT and TOT
and from 1980,1,6,0,0,0 to 2116,2,12,6,28,15 for the STT. The default
values are the current date and time.

:PLAY:TIMEpacket:DEFine?
Returns the current data and time settings of the TDT, TOT, or STT.

:PLAY:TIMEpacket:MODE ORIGinal|OS|USER

Selects the reference time used to set the initial value of the TDT, TOT, or
STT when the :PLAY:UPDAte command is set to ON. The choices are
ORIGinal, SYSTem, and USER. For ORIGinal, the original (default)
value defined in the selected stream is used. For OS, the clock/calendar of
the operating system is used. For USER, you can set any value in the
:PLAY:TIMEpacket:DEFine command. The default value is ORIGinal.

:PLAY:TIMEpacket:MODE?

Returns the current reference time selection used to set the initial value of
the TDT, TOT, or STT.
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:PLAY:

:PLAY

:PLAY:

:PLAY

:PLAY

:PLAY:

:PLAY:

:PLAY:

:PLAY

UPDAte ON|OFF

Sets whether to update parameters in a stream when looped. You can select
which parameters are updated using the :PLAY:UPDAte:ITEM
commands. You can use 1 or 0 instead of ON or OFF. The default value is
ON.

:UPDAte?

Returns the current update mode status.

UPDAte:ITEM:CC ON|OFF

Sets whether to update continuity counter values when the
:PLAY:UPDAte command is set to ON. You can use 1 or 0 instead of ON
or OFF. The default value is ON.

:UPDAte:ITEM:CC?

Returns whether to update continuity counter values when the
:PLAY:UPDAte command is set to ON.

:UPDAte: ITEM:NPT ON|OFF

Sets whether to update NPT values when the :PLAY:UPDAte command is
setto ON. You can use 1 or 0 instead of ON or OFF. This command is only
available when the :PLAY:UPDAte:PCR command is set to ON and the
:PLAY:UPDAte:ITEM:PCR:METHod command is set to SOFTware. The
default value is OFF.

UPDAte:ITEM:NPT?

Returns whether to update NPT values when the :PLAY:UPDAte
command is set to ON.

UPDAte:ITEM:PCR ON|OFF

Sets whether to update PCR/PTS/DTS values when the :PLAY:UPDAte
command is set to ON. You can use 1 or 0 instead of ON or OFF. The
default value is ON.

UPDAte:ITEM:PCR?

Returns whether to update PCR/PTS/DTS values when the
:PLAY:UPDAte command is set to ON.

:UPDAte: ITEM:PCR:METHod HARDware|SOFTware

Sets the method to update PCR/PTS/DTS values. The choices are
HARDware and SOFTware. The default value is HARDware.
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RECORD Commands

Command Tree

3-96

:PLAY:UPDAte:ITEM:PCR:METHod?

Returns the update method for PCR/PTS/DTS values.
:PLAY:UPDAte:ITEM:REEDsolomon ON|OFF

Sets whether to update Reed-Solomon symbols in an ISDB-T transport
stream when the :PLAY:UPDAte command is set to ON. You can use 1 or
0 instead of ON or OFF. The default value is ON.

:PLAY:UPDAte:ITEM:REEDsoTomon?

Returns whether to update Reed-Solomon symbols in an ISDB-T transport
stream when the :PLAY:UPDAte command is set to ON.

:PLAY:UPDAte:ITEM: TIMEpacket ON|OFF

Sets whether to update TDT/TOT/STT values when the :PLAY:UPDAte
command is set to ON. You can use 1 or 0 instead of ON or OFF. The
default value is ON.

:PLAY:UPDAte:ITEM: TIMEpacket?

Returns whether to update TDT/TOT/STT values when the
:PLAY:UPDAte command is set to ON.

Use these commands to set parameters related to the data record. These include
input interface, record size, and trigger position.

:RECord
:ACQuire
:STARt
:STOP
:CLOCk
:RATE?
:EXTernal RISE|FALL|OFF
:PACKet?
:QAMVsh
:CLOCk
:SOURce ASYNc | EXT10M|EXT27M
:PORT
:TYPE ASI|S310M
:THROughout ON|OFF
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Command Description

:SOURce SPI|ASI
:STANdard?
:STARt
:STOP
:STORe
:FILE <file_name>
:MODE NEWfile|OVERwrite
:TARGet
:IGNOredvalid ON|OFF
:SIZE <numeric_value>
:TIME <string>
:TRIGger
:CONTinuous ON|OFF
:LIMit <numeric_value>
:POSition <numeric_value>
:TYPE RAM|DISK
:UNLImit ON|OFF

:RECord:ACQuire:STARt

Starts input stream acquisition. When two or more record commands are
sent to the instrument successively, the instrument stops stream acquisition
and then starts stream acquisition for each command. Therefore, when
many commands are sent to the instrument, it takes a long time to complete
all settings. If you send the :RECord: ACQuire:STOP command before
sending record commands and send the :RECord:ACQuire:STARt
command after sending record commands, you can shorten the setting
time.

:RECord:ACQuire:STOP

Stops input stream acquisition. Refer to the :RECord:ACQuire:STARt
command description on how to use this command.

:RECord:CLOCk:RATE?

Returns the clock rate of the input stream in MHz.

:RECord:EXTernal RISE|FALL|OFF

Sets whether to start input stream record using a trigger signal applied to
the Trig In/Out connector. The choices are RISE, FALL, and OFF. When
you select RISE, the input stream record is started at the rising edge of the
applied trigger signal. When you select FALL, the input stream record is
started at the falling edge of the applied trigger signal. The default value is
OFF.
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:RECord:EXTernal?

Returns whether to start input stream record using a trigger signal applied
to the Trig In/Out connector.

:RECord:PACKet?

Returns the packet size of the input stream. The available responses are
188, 204, 208, and NONTSs. When the :RECord:113941:PARTialts
command is set to ON, the response is 192.

:RECord:QAMVsb:CLOCk:SOURce ASYNc|EXT1OM|EXT27M

Sets the reference signal used for the RF modulated output of the transport
stream applied to the ASI/SMPTE Input connector. The choices are
ASYNc (the internal clock, which is not synchronized with an ASI signal
or SMPTE310M signal), EXT10M (an external 10 MHz signal), and
EXT27M (an external 27 MHz signal). This setting changes the
:PLAY:CLOCk:SOURce command setting. The default value is ASYNc.

:RECord:QAMVsb:CLOCk:SOURce?

Returns the current reference signal used for the RF modulated output of
the transport stream applied to the ASI/SMPTE Input connector.

:RECord:QAMVsb: PORT: THROughout ON|OFF

Sets the throughout mode ; whether the signal applied to the ASI/SMPTE
Input connector is output from the ASI/SMPTE Output connector. You
can use 1 or 0 instead of ON or OFF. This setting changes the
:PLAY:QAMVsb:PORT:-THROughout command setting. The default
value is ON.

:RECord:QAMVsb:PORT: THROughout?

Returns the current throughout mode status.

:RECord:QAMVsb:PORT:TYPE ASI|S310M

Sets the input signal expected from the ASI/SMPTE Input connector. The
choices are ASI and S310M (SMPTE310M). The default value is ASI.

:RECord :QAMVsb:PORT: TYPE?

Returns the current input signal selection.
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:RECord:SOURce SPI|ASI

Sets the interface used to capture a stream data. The choices are SPI and
ASI. The default value is SPI.

:RECord:SOURce?

Returns the current interface used to capture a stream data.

:RECord:STORe:FILE <file name>

Specifies the file name used when the input stream is saved.

:RECord:STANdard?

Returns the current standard used to display the input stream. The available
responses are MPEG, ARIB, ATSC, DVB, NONTs, MTMCc, STMCc, or
ISDBT. The MTMCc, STMCc, and ISDBT standard are checked only
when the :SYSTem:STANdard command is set to ARIB. When the
RECord:113941 PARTialts command is set to ON, the response is P_TS.

:RECord:STARt

Starts recording the input stream.
:RECord:STOP

Stops recording the input stream.
:RECord:STORe:FILE?

Returns the current file name used when the input stream is saved.

:RECord:STORe:MODE NEWfile|OVERwrite

Sets the save mode when the input stream is saved. The choices are
NEWfile and OVERwrite. For NEWfile, a new file is created whenever
you save a stream file. The file name is the following: The name specified
by the :RECord:STORe:FILE command + # (1, 2, 3, 4...). For OVERwrite,
the existing file is overwritten by the new file with the name specified in
the :RECord:STORe:FILE command. The default value is OVERwrite.

:RECord:STORe:MODE?

Returns the current save mode setting when the input stream is saved.
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:RECord:TARGet: TRIGger:IGNOredvalid ON|OFF

Sets whether the instrument ignores the DVALID signal from the selected
interface when a stream data is acquired. When you select ON, the
instrument ignores the DVALID signal, and the stream data is acquired
according to the internal clock signal. You can use 1 or 0 instead of ON or
OFF. The default value is OFF.

:RECord:TARGet: TRIGger: IGNOredvalid?

Returns whether the instrument ignores the DVALID signal from the
selected interface when a stream data is acquired.

:RECord:TARGet:SIZE <numeric_value>

Sets the file size to record the input stream in MB. You can set the file size
from 1 to free space of the system RAM or hard disk. This setting changes
the :RECord: TARGet: TIME command setting. The default value is

50 MB.

:RECord:TARGet:SIZE?

Returns the current file size setting to record the input stream.

:RECord:TARGet:TIME <string>

Sets the recording time (hh:mm:ss) to record the input stream. The
minimum value of the setting range depends on the clock rate of the input
stream. The maximum value of the setting range depends on the free space
of the RAM or hard disk, or the clock rate of the input stream. This setting
changes the :RECord:TARGet:SIZE command setting. The default value
is 00:00:00.

:RECord:TARGet: TIME?

Returns the current recording time (hh:mm:ss) to record the input stream.

:RECord:TARGet: TRIGger:CONTinuous ON|OFF

Turns Continuous Recording on or off. When you select ON, you can
record multiple stream files continuously on the hard disk. You can use 1
or 0 instead of ON or OFF. The default value is OFF.

:RECord:TARGet : TRIGger:CONTinuous?

Returns the current Continuous Recording state.

:RECord:TARGet: TRIGger:CONTinuous:LIMit <numeric_value>

Sets the number of files to stop Continuous Recording. You can set the
value from 2 to 32767. The default value is 32767.
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:RECord: TARGet:TRIGger:CONTinuous:LIMit?

Returns the number of files to stop Continuous Recording.

:RECord:TARGet: TRIGger:POSition <numeric value>

Sets the trigger position used to record the input stream. You can set the
trigger position from 0% to 100%. The default value is 0%.

:RECord:TARGet : TRIGger:POSition?
Returns the current trigger position setting.

:RECord:TARGet:TYPE RAM|DISK

Sets the record target used to record the input stream. The choices are
RAM and DISK (hard disk). The default value is DISK.

:RECord:TARGet: TYPE?
Returns the current record target used to record the input stream.
:RECord:TARGet:TRIGger:UNLImit ON|OFF

Sets whether to record the input stream to the full free space in the hard
disk or RAM. You can use 1 or 0 instead of ON or OFF. The default value
is OFF.

:RECord:TARGet: TRIGger:UNLImit?

Returns whether to record the input stream to the full free space in the hard
disk or RAM.
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SYSTEM Commands
Use these commands to set or query the system related functions.
Command Tree
:SYSTem
:COMMunicate
:S0CKet
:PORT <numeric_value>
:RXTERM CR|LF
:TXTERM CR|LF|CRLF|LFCR
:ERRor[:NEXT]?
:KLOCk[:STATe] ON|OFF
:MODE PLAY|RECord
:0PTions?
:PRESet
:STANdard MPEG | ARIB|ATSC|DVB
:STATus?

Command Description

:SYSTem: COMMunicate:SOCKet :PORT <numeric_value>

Sets the port number needed to remotely control the instrument over an
Ethernet network. You can set the value from 1024 to 65535. When you
change the value, the current network connection is disconnected.

:SYSTem: COMMunicate:SOCKet :PORT?

Returns the current port number setting.

:SYSTem:COMMunicate:SOCKet :RXTERM CR|LF

Sets the terminator used when the RTX130A receives commands from a
controller. The choices are CR (carriage return) and LF (linefeed). The
default value is LF.

:SYSTem:COMMunicate:SOCKet : RXTERM?

Returns the terminator used when the RTX130A receives commands from
a controller.

:SYSTem:COMMunicate:SOCKet: TXTERM CR|LF|CRLF|LFCR
Sets the terminator used when the RTX130A sends information to a

controller. The choices are CR (carriage return), LF (linefeed), CRLF, and
LFCR. The default value is CRLF.
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:SYSTem: COMMunicate:SOCKet : TXTERM?

Returns the terminator used when the RTX130A sends information to a
controller.

:SYSTem:ERRor[:NEXT]?

Returns an error message from the error/event queue. The response format
is as follows:

<error_code>,“<error message>"

Refer to Error Messages and Codes on page 3-107 for detailed
information.

:SYSTem:KLOCk[:STATe] ON|OFF

Locks or unlocks the front-panel buttons and mouse operation. You can
use 1 or 0 instead of ON or OFF. The default value is OFF.

:SYSTem:KLOCk[:STATe]?

Returns the current status of lock function.

:SYSTem:MODE PLAY |RECord

Sets the operation mode of the instrument. The choices are PLAY and
RECord. The default value is PLAY.

:SYSTem:MODE?
Returns the current operation mode of the instrument.

:SYSTem:0PTions?

Returns the option number, hardware version, and code version of the
installed interface card.

:SYSTem: PRESet

Resets the instrument to the factory default settings.

:SYSTem:STANdard MPEG |ARIB|ATSC|DVB

Sets the standard used to display the input stream. The choices are MPEG,
ARIB, ATSC, and DVB. The default value is ARIB.

:SYSTem:STANdard?

Returns the current standard used to display the input stream.
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:SYSTem:STATus?

Returns the current operation status of the instrument. The available
responses are:

0: the instrument stops any operations
1: the instrument is outputting a data
2: the instrument is acquiring a data
3: the instrument is recording a data
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Table 3-17 lists the default settings of the remote commands.

These default settings can be set by using the *RST command, except for the
:SYSTem:COMMunicate:SOCKet command settings.

Table 3-17: Default Settings

Header Default settings
DISPLAY commands

:DISPlay:VIEW: FORMat |HEXadec1ma1
PLAY commands

:PLAY:AUTOpTay OFF (0)
:PLAY:CLOCk:DEFauTt:RATE 5.6610E+001
:PLAY:CLOCkDEFault:RATE:RATIo 629,300
:PLAY:CLOCk:ESRAtefixed OFF (0)
:PLAY:CLOCKISDBT:CONVert ON (1)
:PLAY:CLOCk:RATE 5.6610E+001
:PLAY:CLOCk:RATE:RATIO 0, 0
:PLAY:CLOCk :SOURce INTernal
:PLAY:EXTTrigger:BNC INPUt
:PLAY:EXTTrigger:0UTPut:DELAyY 0
:PLAY:EXTTrigger:0UTPut:SELEct C27M
:PLAY:ISDBT:FREQuency:CHANnel 13
:PLAY:LOOP ON (1)
:PLAY:LOOP:ISDBT:FRAMe ON (1)
:PLAY:PACKet 188
:PLAY:PCR:INACcuracy NONE
:PLAY:PCR:INITial 0, 0
:PLAY:QAMVsb:INTerleave 1
:PLAY:QAMVsb:MODulation M64Qam (M8Vsb for ATSC)
:PLAY:QAMVsb:0UTPut :MODE RF
:PLAY:QAMVsb: PORT: THROughout ON (1)
:PLAY:QAMVsb:PORT: TYPE ASI
:PLAY:QAMVsb:RF:FREQuency 50.0 MHz
:PLAY:QAMVsb:RF:LEVE] 45 dBm
:PLAY:QAMVsb:SYMBo1:RATE 1.0
:PLAY:SOURce DISK
:PLAY:SPIQutput ON (1)
:PLAY:SSPOsition:INITial:ENABTe ON (1)
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Table 3-17: Default Settings (cont.)

Header Default settings
:PLAY:SSPOsition:INITial[:POSition] 0
:PLAY:SSPOsition:INITial:TIME 00:00:00
:PLAY:SSPOsition[:P0OSition] 0, 0
:PLAY:SSPOsition:TIME 00:00:00, 00:00:00
:PLAY:SYNC TSPAcket
:PLAY:SYNC:DVALid:WIDTh NONE
:PLAY:SYNC:PSYNc:INTerval NONE
:PLAY:TIMEpacket:DEFine Current data and time
:PLAY:TIMEpacket :MODE ORIGinal
:PLAY:UPDAte ON (1)
:PLAY:ITEM:CC ON (1)
:PLAY:ITEM:NPT OFF (1)
:PLAY:ITEM:PCR ON (1)
:PLAY:ITEM:PCR:METHod HARDware
:PLAY:ITEM:REEDsoTomon ON (1)
:PLAY:ITEM: TIMEpacket ON (1)
RECORD commands

:RECord:EXTernal OFF (0)
:RECord:QAMVsh:CLOCk:SOURce ASYNc
:RECord:QAMVsb: PORT: THROughout ON (1)
:RECord:QAMVsb:PORT: TYPE ASI
:RECord:SOURce SPI
:RECord:STORe:MODE OVERwrite
:RECord:TARGet : IGNOredvalid OFF (0)
:RECord:TARGet:SIZE 50 [MB}
:RECord:TARGet: TIME 00:00:00
:RECord:TARGet : TRIGger:CONTinuous OFF (0)
:RECord:TARGet : TRIGger:CONTinuous:LIMit | 32767
:RECord:TARGet : TRIGger:POSition 0 [%]
:RECord: TARGet : TYPE DISK
:RECord:TARGet :UNLImit OFF (0)
SYSTEM commands

:SYSTem:COMMunicate:SOCKet: PORT 49152
:SYSTem:COMMunicate:SOCKet :RXTERM LF
:SYSTem:COMMunicate:SOCKet: TXTERM CRLF
:SYSTem:KLOCk[:STATe] OFF (0)
:SYSTem:MODE PLAY
:SYSTem:STANdard ARIB
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This section lists the error messages and codes.

Error messages and codes can be obtained by using the query
:SYSTem:ERRor[:NEXT]?. These are returned in the following format:

<error_code>,"<error_message>"

Command Errors

Command errors are returned when there is a syntax error in the command.

Table 3-18: Command errors

Error code

Error message

-100

command error

-101

invalid character

-102

syntax error

-103

invalid separator

-104

data type error

-105

GET not allowed

-108

parameter not allowed

-109

missing parameter

-110

command header error

-1

header separator error

-112

program mnemonic too long

-113

undefined header

-114

header suffix out of range

-120

numeric data error

-121

invalid character in numeric

-123

exponent too large

-124

too many digits

-128

numeric data not allowed

-130

suffix error

-131

invalid suffix

-134

suffix too long

-138

suffix not allowed

-140

character data error

-141

invalid character data

144

character data too long
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Table 3-18: Command errors (cont.)

Error code Error message

-148 character data not allowed
-150 string data error

-151 invalid string data

-158 string data not allowed

-160 block data error

-161 invalid block data

-168 block data not allowed

-170 command expression error
-171 invalid expression

-178 expression data not allowed
-180 macro error

-181 invalid outside macro definition
-183 invalid inside macro definition
-184 macro parameter error

Execution Errors

These error codes are returned when an error is detected while a command is being
executed.

Table 3-19: Execution errors

Error code Error message

-200 execution error

-201 invalid while in local
-202 settings lost due to RTL
-210 trigger error

211 trigger ignored

212 arm ignored

213 init ignored

214 trigger deadlock

-215 arm deadlock

-220 parameter error

-221 settings conflict

-222 data out of range

-223 too much data

-224 illegal parameter value
-225 out of memory

-226 lists not same length
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Table 3-19: Execution errors (cont.)

Error code Error message

-230 data corrupt or stale

-231 data questionable

-240 hardware error

-241 hardware missing

-250 mass storage error

-251 missing mass storage
-252 missing media

-253 corrupt media

-254 media full

-255 directory full

-256 FileName not found

-257 FileName error

-258 media protected

-260 execution expression error
-261 math error in expression
-270 execution macro error
271 macro syntax error

-272 macro execution error
-273 illegal macro label

274 execution macro parameter error
-275 macro definition too long
-276 macro recursion error
-277 macro redefinition not allowed
-278 macro header not found
-280 program error

-281 cannot create program
-282 illegal program name
-283 illegal variable name

-284 program currently running
-285 program syntax error
-286 program runtime error
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Device Specific Errors

These error codes are returned when an internal instrument error is detected. This
type of error may indicate a hardware problem.

Table 3-20: Device specific errors

Error code Error message

-300 device specific error

-310 system error

-311 memory error

-312 PUD memory lost

-313 calibration memory lost
-314 save/recall memory lost
-315 configuration memory lost
-330 self test failed

-350 queue overflow

Query Errors

These error codes are returned in response to an unanswered query.

Table 3-21: Query errors

Error code Error message

-400 query error

-410 query interrupted

-420 query unterminated

-430 query deadlocked

-440 query unterminated after indefinite period
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The RTX130A supports remote control using the Ethernet interface. This section
describes the RTX130A network interface specifications.

The TCP/IP is used as the network protocol. The commands can be sent from the
application program through the socket interface of the TCP/IP. Also, the query
can be received through the interface.

Keep the following in mind while controlling the RTX130A remotely with the
Ethernet interface.

B The LF (line feed) or CR (carriage return) code is needed at the end of a
message as a terminator. Use the Communication dialog box (see Figure 3-9
on page 3-23) or the :SYSTem:COMMunicate:SOCKet:RXTERM command
to set which terminator is used.

B The IEEE 488.1 standard (for instance Device Clear or Service Request) is not
supported.

B The Message Exchange Control Protocol in the IEEE 488.2 is not supported.
However, the common commands such as *ESE and the event handling
features are supported.

B The Indefinite format (the block start at #0) in the <ARBITRARY BLOCK
PROGRAM DATA> of the IEEE 488.2 is not supported.

Checking Remote Command Operation

To check remote command operation of the RTX130A, perform the following
steps:

1. Connect the RTX130A to your PC using an Ethernet cable. Refer to
Connecting to a Network on page 3-65 for detailed information about how to
connect the RTX130A to your PC.

2. Click the Windows Start button and select Run from the start menu. The Run
dialog box appears as shown in Figure 3-32.
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Run K3

Type the name of a program, folder, document, ar
Inkermet resource, and Windows will open it for wou.

Cpen: Itelnet j

oK I Cancel | Browse.., |

Figure 3-32: Run dialog box

3. In the Open text box, type telnet and then click OK. The Telnet window
appears as shown in Figure 3-33.

Figure 3-33: Telnet window

4. At the command line prompt, type set local _echo and press the Enter key.
This sets the local echo mode to on.

5. At the command line prompt, type open <host name> <port number> and
press the Enter key.

Where <host name>is a computer name of the RTX130A to be connected and
<port number> is the port number set in the Communication dialog box
(default value: 49152).

6. At the command line prompt, type *IDN? and press the Enter key.
7. Check that the following ID information of the RTX130A appears:
TEKTRONIX, RTX130A, Vx.xx, Hxx, Cxx
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Appendix A: Specifications

Tables A-1 through A-5 list the functional, electrical, mechanical, and
environmental characteristics of the RTX130A. Table A-5 lists the national and
international standards to which the RTX130A complies.

All listed specifications are guaranteed unless labeled “typical”. Typical
specifications are provided for your convenience but are not guaranteed.

Performance Conditions

The electrical characteristics listed on the following pages are valid under the
following conditions:

B The RTX130A must be in an environment where the temperature, altitude,
humidity, and vibration conditions are within the operating limits described in
Table A-4 on page A-10.

The RTX130A must have a warm-up period of at least 20 minutes.

The RTX130A must be operating at an ambient temperature between +5 © C
and +40 ° C, unless otherwise noted.

Functional Specifications

Table A-1: Functional specifications

Characteristics Description
System configuration
System OS Windows XP Professional
CPU 1.3 GHz
System memory 512 MB
Display 640 x 480 VGA resolution with 256 K colors
Hard disk drive 160 GB
DVD+RW drive Read and write: DVD+R, DVD+RW, DVD-R, DVD-RW, CD-R, and CD-RW

Read only: DVD-ROM and CD-ROM

RTX130A QAM & VSB RF Signal Generator User Manual A-1



Appendix A: Specifications

Electrical Specifications

Table A-2: Mainframe

Characteristics Description

Maximum output rate
Hard disk > 120 Mbps
RAM > 200 Mbps

Maximum record rate
Hard disk > 120 Mbps ( File size: < 4 GB, just after disk format operation)

> 90 Mbps (File size: 33 GB, just after disk format operation)

RAM > 200 Mbps

Internal reference clock For Output_clock, PCR/PTS/DTS, Packet operation timing, and TDT/STT time.
Frequency 27 MHz £1 ppm when manufactured
Stability 0.5 ppm per year

+1 ppm over temperature range

External reference/clock input
Connector type

BNC

Input impedance, typical

50 Q

Reference input
Frequency

8.129698 MHz, 10 MHz, 27 MHz

Input level, typical

Sine wave: 0 6 dBm Vp-p
Square wave: 0.5 Vp-p to 3.0 Vp-p

Clock input
Frequency

160 kHz to 26.75 MHz (parallel clock)
1.28 MHz to 32 MHz (serial clock)

Input level, typical

05Vto3.0V

External trigger input/MISC output
Connector type

BNC

Input impedance, typical

1kQ

Threshold level

Rising and falling edges are programmable

High level >3.5V (maximum input voltage: 7 V)
Low level <08V
Output level
High level >2.2 V (with 50 Q termination)
Low level < 0.8 V (with 50 Qtermination)
Output impedance 50 Q
PLL
Frequency 50 MHz to 100 MHz, locked to reference clock
Output clock 50 MHz maximum (serial clock)
26.75 MHz maximum (parallel clock)
Output rate 214 Mbps maximum
64 Kbps minimum
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Table A-2: Mainframe (cont.)

Characteristics

Description

TS clock

(internal and external reference,
27 and 10 MHz)

TS clock = (X / (2*Y*Z))*27 MHz

15362 < X < 31248
1686 < Y < 3376
2 <7 65536

(External parallel clock)

TS clock = (X / (2*Y*Z))*external parallel clock, 214 MHz maximum

15632 < X < 31248
1<Y < 16383
2 <7 65536

(External serial clock)

TS clock = (X/ (2*Y*Z))*external serial clock / 8, 32 MHz maximum

15632 < X < 31248
1<Y < 16383
2 <7 65536

P/N and Jitter (serial clock)

< -104 dBc/Hz at 21.455707 MHz + 20 kHz (RBW=300 Hz)

SPl interface

Connector type D-sub, 25 pin
Data rate 256 Kbps to 214 Mbps
Pin assignments 1 DCLK
2 GND
3t010 DATA 7 to DATA 0
" DVALID
12 PSYNC
13 Shield
14 DCLK
15 GND
16t0 23 DATA 7 to DATA 0
24 DVALID
25 PSYNC
Output
Output level, typical 330 mV to 550 mV (termination: internal 100 € external 100 €), bus LVDS with 50 Q termination
Offset 1.1Vio1.5V

Output resistance, typical

100 € between differential outputs (output off)

Data delay, typical

+5 ns from the falling edge of DCLK (see Figure A-1 on page A-9)

Input
Input level, typical

>+100 mV, <-100 mV, (RI+)-(RI-) with 100 Q termination

Input resistance, typical

100 Q (between differential inputs)

Clock pulse width, typical

T/2 £T/10, T=1/f (f=byte clock frequency) (see Figure A-1 on page A-9)

Data hold time, typical

T/2 £TN0, T=1/f (f=byte clock frequency, data are latched on DCLK rising edge) (see Figure A-1
on page A-9)
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Table A-2: Mainframe (cont.)

Characteristics Description
RF/IIF output
Connector type BNC
Connector type 75Q
Digital modulation
Standard DVB-C/ITU-T J.83 Annex A (Option M1)

The following parameters conform to the standard:

Symbol rate: 1 Msps to 6.9565 Msps (IF output)
5 Msps to 6.9565 Msps (RF output)

Modulation: 16/64/256QAM

Outer coding: RS (204, 188)

Roll off: 0.15

ITU-T J.83 Annex B (Option M2)

The following parameters conform to the standard:

Symbol rate: 5.056941/5.360537 Msps

Modulation: 64/256QAM

Outer coding: RS (128, 122)

Roll off: 0.18/0.12

Interleaving: Level 1 (64 QAM only)
=128, J=1

Level 2

1=128, J=1 (Control Word: 0001)
I=64, J=2(0011)
1=32, J=4(0101)
=16, J=8 (0111)
=8, J=16(1001)
1=128, J=1(0000)
1=128, J=2 (0010)
1=128, J=3 (0100)
1=128, J=4 (0110)
1=128, J=5 (1000)
1=128, J=6 (1010)
1=128, J=7 (1100)
=128, J=8 (1110)
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Table A-2: Mainframe (cont.)

Characteristics Description
ITU-T J.83 Annex C (Option M3)
The following parameters conform to the standard:
Symbol rate: 1 Msps to 5.3097 Msps (IF output)
5 Msps to 5.3097 Msps (RF output)
Modulation: 64QAM
Outer coding: RS (204, 188)
Roll off: 0.13
ITU-T J.83 Annex C-JCTEA
The following parameters conform to the standard:
Symbol rate: 5.274 Msps
Modulation: 64QAM
Outer coding: RS (204, 188)
Roll off: 0.13
ATSC (Option M4)
The following parameters conform to the standard:
Symbol rate: 10.762237 Msps
Modulation: 8VSB
Outer coding: RS (255, 239)
Roll off 0.1152
RF output
Frequency 50 MHz to 860 MHz (setting resolution: 12.5 kHz steps)
Output amplitude 45 dBmV to 58 dBmV (setting resolution: 1 dB steps)
EVM (ITU-T J.83 Annex A) | 256QAM

<2.5% (RMS), 50 MHz to 750 MHz @ 45 dBmV to 52 dBmV
<3.1% (RMS), 50 MHz to 860 MHz @ >52 dBmV

64QAM
<2.7% (RMS), 50 MHz to 750 MHz @ 45 dBmV to 52 dBmV
<3.3% (RMS), 50 MHz to 860 MHz @ >52 dBmV

16QAM
<3.0% (RMS), 50 MHz to 750 MHz @ 45 dBmV to 52 dBmV
< 3.8% (RMS), 50 MHz to 860 MHz @ >52 dBmV

EVM (ITU-T J.83 Annex B)

256QAM
< 2.5% (RMS), 50 MHz to 750 MHz @ 45 dBmV to 52 dBmV
<3.1% (RMS), 50 MHz to 860 MHz @ >52 dBmV

64QAM
<2.7% (RMS), 50 MHz to 750 MHz @ 45 dBmV to 52 dBmV
<3.3% (RMS), 50 MHz to 860 MHz @ >52 dBmV

EVM (ITU-T J.83 Annex C

64QAM

and Annex C for JCTEA) | < 2.7% (RMS), 50 MHz to 750 MHz @ 45 dBmV to 52 dBmV
<3.3% (RMS), 50 MHz to 860 MHz @ >52 dBmV
SN (8VSB) >27.0 dB, 190 MHz to 860 MHz @ 45 dBm\V to 52 dBmV

>25.0 dB, 190 MHz to 860 MHz @ >52 dBmV
>25.0 dB, < 190 MHz @ 45 dBmV to 58 dBmV
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Table A-2: Mainframe (cont.)

Characteristics Description
Return loss <-12dB @ 50 MHz to 860 MHz
IF output
Frequency 36 MHz, 44 MHz
Output amplitude 35dBmV
EVM (ITU-T J.83 Annex A) | 256QAM: < 0.8% (RMS), 64QAM: < 0.9% (RMS), 16QAM: < 1.0% (RMS)
(symbol rate: > 1 Msps, IF frequency: 36 MHz)
EVM (ITU-T J.83 Annex B) | 256QAM: < 0.8% (RMS), 64QAM: < 0.9% (RMS)
(IF frequency: 36 MHz)
EVM (ITU-T J.83 Annex C | 64QAM: < 0.9% (RMS)
and Annex C for JCTEA) | (symbol rate: > 1 Msps, IF frequency: 36 MHz)
SN (8VSB) >34 dB
(IF frequency: 36 MHz)
Return loss <-20dB @ 5 MHz to 44 MHz
ASI/SMPTE310M interface
Connector type BNC
Impedance 75Q
Data rate 256 Kbps to 214 Mbps (ASI), 19.3 Mbps (SMPTE310M)
Output
Output voltage 800 mV +10%
Jitter (ASI) 0.2 Ul p-p
Jitter (SMPTE310M) Past 1! edge < 1.4 ns
Past 2" edge < 2 ns
Prev 1! edge < 1.4 ns
Rise/fall time <1.2 ns, 20% to 80% (ASI)
0.4 ns =X 55 ns, 20% to 80% (SMPTE310M)
Return loss < -17 dB (5 MHz to 270 MHz) into 75 Qload (ASI)
<-30 dB (5 MHz to 38.7 MHz) into 75 Qload (SMPTE310M)
Input
Input voltage 200 mV to 880 mV
Return loss <-17 dB (5 MHz to 270 MHz) into 75 Qload (ASI)
<-17 dB (5 MHz to 38.785316 MHz) into 75 Qload (SMPTE310M)
Data format Accepts both byte and packet modes.
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Table A-2: Mainframe (cont.)

Characteristics Description
VGA output
Connector type D-sub, 15 pin
Pin assignment 1 RED 9 NC
2 GREEN 10 GND
3 BLUE 1 NC
4 NC 12 NC
5 GND 13 HSYNC
6 GND 14 YSYNC
7 GND 15 NC
8 GND
Printer port Supports SPP (Standard Parallel Port), EPP (Enhanced Parallel Port), and ECP (Extended
Capabilities Port) modes.
Connector type D-sub, 25 pin
Pin assignments 1 STROBE 14 AUTOLF
2 DO 15 ERR
3 D1 16 INIT
4 D2 17 SELECT
5 D3 18  GND
6 D4 19 GND
7 D5 20 GND
8 D6 21 GND
9 D7 22 GND
10  ACK 23 GND
1 BUSY 24 GND
12 PaperEmpty 25 GND
13 SELECT
USB 2.0 interfaces
Number of connectors 2
Pin assignments 1 VCC
2 -DATA
3 +DATA
4 GND
LAN interface 10/100/1000 Base-T Ethernet interface
Connector type RJ-45
Pin assignment 1 MDI_0+ 5 MDI_2-
2 MDI_0- 6 MDI_1-
3 MDI_1+ 7 MDI_3+
4 MDI_2+ 8 MDI_3-
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Table A-2: Mainframe (cont.)

Characteristics Description
IEEE1394b interface
Compliant IEEE1394b-2002
Pin assignment 1 TPB- 6 VG
2 TPB+ 7 NC
3 TPA- 8 VP
4 TPA+ 9 TPB (R)
5 TPA (R)
Serial interface (Com) RS-232C
Connector type D-sub, 9 pin
Pin assignment 1 DCD 6 DSR
2 RX 7 RTS
3 X 8 CTS
4 DTR 9 RI
5 GND
AC line power
Rating voltage 100 V to 240 VAC, CATII
Voltage range 90 V to 250 VAC
Frequency range 50 Hz to 60 Hz
Maximum power 180 VA
Maximum current 1.3A

Main fuse data

5A Time-delayed, 250 V (not operator replaceable)
2A Time-delayed, 250 V (not operator replaceable)
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Figure A-1: Timing diagram of the SPI interface
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Mechanical (Physical) Characteristics

Table A-3: Mechanical characteristics

Characteristics Description
Net weight
Standard Approximately 6 kg (13.2 Ib)
Dimensions
Height 132 mm (5.2 in), without feet
Width 214 mm (8.4 in)
Length 435 mm (17.11n)

Environmental Characteristics

Table A-4: Environmental characteristics

Characteristics Description

Temperature
Operating +5 °Cto+40°C
Non-operating -20° Cto+60°C

Relative humidity
Operating 20% to 80% (no condensation)

Maximum wet-bulb temperature 29.0 °C

Non-operating

5% to 90% (no condensation)
Maximum wet-bulb temperature 29.0 °C

Altitude
Operating

Up to 3.0 km (10,000 feet).
Maximum operating temperature decreases 1 ° C each 300 m above 1.5 km.

Non-operating

Up to 12 km (40,000 feet)

Dynamics
Vibration
Operating 2.65 m/s? rms (0.27 Grms), 5 Hz to 500 Hz, 10 min, three axes
Non-operating 22.3 m/s? rms (2.28 Grms), 5 Hz to 500 Hz, 10 min, three axes
Shock

Non-operating

294 m/s2 (30 G), half-sine, 11 ms duration.
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Table A-4: Environmental characteristics (cont.)

Characteristics

Description

Installation requirements
Power dissipation

100 W maximum. Maximum line current is 1.3 Arms at 50 Hz.

Surge current

<12 A peak for less than 5 line cycles at 25 ° C after product has been off for at least 30 seconds.

Cooling clearance
Top clearance

5cm (2in)

Side clearance

5¢m(2in)

Rear clearance

5 cm (2 in) from the fan guard

Certifications and Compliances

Table A-5: Certifications and compliances

Category

Standards or description

EC Declarations of Conformity

Meets the intent of Directive 89/336/EEC for Electromagnetic Compatibility. Compliance was
demonstrated to the following specifications as listed in the Official Journal of the European
Communities:

EMC Directive 89/336/EEC:
EN 55011 EMC requirement for Class A electrical equipment for
measurement, control and laboratory use.
EN 61000-3-2 AC Power Line Harmonic Emissions
[EC 61000-4-2 Electrostatic Discharge Immunity (Performance Criterion B)
IEC 61000-4-3 RF Electromagnetic Field Immunity (Performance Criterion A)
IEC 61000-4-4 Electrical Fast Transient / Burst Immunity (Performance Criterion B)
IEC 61000-4-5 Power Line Surge Immunity (Performance Criterion B)
IEC 61000-4-6 Conducted RF Immunity (Performance Criterion A)
IEC 61000-4-11 Voltage Dips and Interruptions Immunity (Performance Criterion B)

Low Voltage Directive 73/23/EEC: Amended by 93/68/EEC:

EN 61010-1: 2001 Safety Requirements for Electrical Equipment for Measurement,
Control, and Laboratory Use.

Australia/New Zealand Declaration of
Conformity-EMC

Complies with EMC provision of Radio Communications Act per the following standard(s):

ASINZS 2064.1/2 Industrial, Scientific, and Medical Equipment: 1992
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Table A-5: Certifications and compliances (cont.)

Category

Standards or description

Safety

Complies with the following safety standards/regulations:

UL61010-1

Standard for Electrical Measuring and Test Equipment.

CAN/CSA C22.2 No.61010-1-04  Safety Requirements for Electrical Equipment for

EN 61010-1: 2001

Measurement, Control, and Laboratory Use.

Safety Requirements for Electrical Equipment for
Measurement, Control, and Laboratory Use.

Installation (Overvoltage) Category
Descriptions

Terminals on this product may have different installation (overvoltage) category designations. The
installation categories are:

CAT Il Distribution-level mains (usually permanently connected). Equipment at this level is
typically in a fixed industrial location.

CAT Il Local-level mains (wall sockets). Equipment at this level includes appliances,
portable tools, and similar products. Equipment is usually cord-connected.

CATI Secondary (signal level) or battery operated circuits of electronic equipment.

Overvoltage Category

Overvoltage Category Il (as defined in IEC 61010-1)

Pollution Degree Descriptions

A measure of the contaminates that could occur in the environment around and within a product.
Typically the internal environment inside a product is considered to be the same as the external.
Products should be used only in the environment for which they are rated.

Pollution Degree 1

Pollution Degree 2

Pollution Degree 3

No pollution or only dry, nonconductive pollution occurs. Products in
this category are generally encapsulated, hermetically sealed, or
located in clean rooms.

Normally only dry, nonconductive pollution occurs. Occasionally a
temporary conductivity that is caused by condensation must be expected.
This location is a typical office/lhome environment. Temporary
condensation occurs only when the product is out of service.

Conductive pollution, or dry, nonconductive pollution that becomes
conductive due to condensation. These are sheltered locations where
neither temperature nor humidity is controlled. The area is protected
from direct sunshine, rain, or direct wind.

Pollution Degree

Pollution Degree 2 (as defined in IEC 61010-1). Note: Rated for indoor use only.

IEC Characteristics

Equipment type:

Test and Measuring

Safety Class | - grounded product
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Appendix B: Using the ReMux Application

ReMux provides the capability to create a transport stream of super frame structure
defined in the ISDB-S system from an MPEG2 transport stream.

This appendix describes the functions of the ReMux application and shows how to
create a transport stream of super frame structure.

NOTE. The ReMux application cannot handle files larger than 2 GB.

Starting and Exiting ReMux

The ReMux application is preinstalled on the RTX130A. To start the ReMux
application, select Tektronix > MPEG > ReMux from the Start-Programs menu
on the Windows desktop.

If you create a shortcut icon for the Remux application on the Windows desktop,
you can start the ReMux application by double-clicking the icon. Refer to the

Windows help for information about how to create a shortcut icon.

To exit (quit) the ReMux application, select Exit from the application File menu.
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Elements of the ReMux Window

Figure B-1 shows the ReMux application window. Table B-1 describes the
elements in the application window.

Title bar ——»

Menu bar ————  file View Feblus Hel
Toolbar —— D& + || M=l x| | Bz =)

LS |
& Fiehux to M-TMOC T5 Carcel |
€ Fiehux ta M-TMEC T5 from §-TMCC TS
Welcome to ReMux @(‘ Make S TMCC TS

Application dialog box r“ DeMur MTMCE T5

G " Open an existing Configeration File

) ey o (st ecdited Fe

™ Don't display this windaw again

Status bar ——— Fea, (e

Figure B-1: ReMux application window
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Table B-1: Element of the ReMux window

Element

Description

Title bar

The Title bar displays the name of the application and contains the
standard window-sizing boxes for Windows.

Menu bar

The Menu bar displays the names of the six pull-down menus. Refer to
Using the ReMux Menus on page B-5 for detailed information about the
functions available in the menus.

Toolbar

The toolbar provides shortcut buttons for many of the most often used
menu commands. Click a toolbar button to select the corresponding
command. You can toggle the toolbar display on and off using the Toolbar
command in the View pull-down menu. Table B-2 describes the function
of each toolbar button.

Welcome to ReMux
Application dialog box

Use this dialog box to select the operation mode.

® ReMux to M-TMCC TS: Create a transport stream of M-TMCC
structure from a transport stream.

® ReMux to M-TMCC TS from S-TMCC TS: Create a transport stream of
M-TMCC structure from a transport stream of S-TMCC structure.

® Make S-TMCC TS: Creates a transport stream of S-TMCC structure
from a transport stream.

® DeMux M-TMCC TS: De-multiplexes (separates) the original
transport stream from a transport stream of M-TMCC structure.

® Open an existing Configuration File: Opens a stored configuration file
(.cfg).

e Open your last edited File: Opens the file used last (configuration file or
transport stream file).

You can toggle the dialog box display on or off using the OPTION dialog
box. Refer to OPTION Dialog Box on page B-7 for detailed information
about the dialog box.

Status bar

The status bar displays the short explanation of the currently selected
command and information related to the operation. You can toggle the
status bar display on and off using the Status Bar command in the View
pull-down menu.
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Table B-2: Toolbar button descriptions

Icon Name Function
D New Equivalent to the New command in the File menu.
— Open Equivalent to the Open command in the File menu.

L=+

E Save Equivalent to the Save command in the File menu.
Add Equivalent to the Add command in the Edit menu.
Delete Equivalent to the Delete command in the Edit menu.
First Equivalent to the First command in the Edit menu.
Previous Equivalent to the Previous command in the Edit menu.
Next Equivalent to the Next command in the Edit menu.
Last Equivalent to the Last command in the Edit menu.
Execute Equivalent to the Execute command in the ReMux menu.

& Y

ReMux to M-TMCC
TS

Equivalent to the Mode: ReMux to M-TMCC TS command in the
ReMux menu.

ReMux to M-TMCC
TS from S-TMCC
TS

Equivalent to the Mode: ReMux to M-TMCC TS from S-TMCC
TS command in the ReMux menu.

Make S-TMCC TS

Equivalent to the Mode: Make S-TMCC TS command in the
ReMux menu.

i |

DeMux to M-TMCC
TS

Equivalent to the Mode: DeMux to M-TMCC TS command in the
ReMux menu.
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Using the ReMux Menus

The Menu bar has six pull-down menus: File, Edit, View, ReMux, Window, and
Help. This section describes the function of each selection in these menus.

File Menu  The File menu contains commands for managing file operations and for exiting the
ReMux application. Table B-3 describes each of the File menu commands.

Table B-3: ReMux File menu commands

Command Function

New Opens the Select Remux Mode dialog box where you can select the
mode to execute. Refer to Select Remux Mode Dialog Box on page B-5
for detailed information about the dialog box parameters.

Open Opens a saved configuration file or a transport stream file of M-TMCC
structure. If you try to open other files, an error message appears.

Close Closes the active window.

Save Saves the active window settings to a configuration file.

Save as Saves the active window settings to the specified configuration file.

Exit Exits the ReMux application.

Select Remux Mode Dialog Box. The Select Remux Mode dialog box (see

Figure B-2) appears after you select the New command in the File menu. Select one
of the ReMux modes, then click the OK button. Table B-4 describes the Select
Remux Mode dialog box parameters.

Select Remux Mode

-%i’ 3 % Rehiux to M-TMCC TS

a¥

" ReMux to M-TMCC TS from 5-TMCC TS
e

!Ei Make 5-TMCC TS

Cancel |

Figure B-2: Select Remux Mode dialog box
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Edit Menu

ReMux Menu

B ReMux to M-TMCC TS: Creates a transport stream of M-TMCC structure
from a transport stream.

B ReMux to M-TMCC TS from S-TMCC TS: Creates a transport stream of
M-TMCC structure from a transport stream of S-TMCC structure.

B Make S-TMCC TS: Creates a transport stream of S-TMCC structure from a

transport stream.

The Edit menu contains commands that control TMCC information display and
add/delete TMCC information and transport stream. Table B-5 describes each of
the Edit menu commands.

Table B-4: ReMux File menu commands

Command Function

Previous Displays the previous TMCC information.

Next Displays the next TMCC information.

First Displays the first TMCC information.

Last Displays the last TMCC information.

Add Adds TMCC information or a transport stream.
Delete Deletes TMCC information or a transport stream.

The ReMux menu contains commands that execute the selected operation, select a
ReMux mode, and select option settings. Table B-6 describes each of the ReMux

menu commands.

Table B-5: ReMux menu commands

Command Function

Execute Executes the ReMux or DeMux operation.

Mode Selects a ReMux mode. This command has the same function as the New
command in the File menu.

Option Opens the OPTION dialog box where you can set the TS ID of the

transport stream(s) inserted as a dummy and toggle the Welcome dialog
box display on or off. Refer to OPTION Dialog Box on page B-7 for
detailed information about the dialog box parameters.
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OPTION Dialog Box. The OPTION dialog box (see Figure B-3) appears after you
select the Option command in the ReMux menu.

OPTION
Durnmy TSID I FFFE [HEX)
W Show "“wWelcome window
DKI IWI

Figure B-3: OPTION dialog box

In the dialog box, you can set the following parameters:

B Dummy TSID: When you select ReMux to M-TMCC TS or ReMux to
M-TMCC TS from S-TMCC mode, if the number of slots of the transport
stream of M-TMCC structure is less than 48, dummy transport streams are
inserted automatically so that the number of slots is equal to 48. This parameter
sets the transport stream ID for all of them.

B Show “Welcome” Window: Sets whether or not the Welcome to ReMux
Application dialog box appears when you start the ReMux application.

Window Menu  The Window menu contains commands that control the appearance of the editing
windows and open the new window. Table B-6 describes each of the Window

menu commands.

Table B-6: ReMux Window menu commands

Command

Function

New Window

Opens the new window with the same settings as those of the active
window.

Cascade

Arranges the editing windows so that they overlap each other.

Tile

Arranges the editing windows so that they do not overlap each other.

Arrange Icons

When the editing windows are minimize, arranges their title bars.
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View Menu  The View menu contains commands that control the appearance of the ReMux
application window. Table B-7 describes each of the View menu commands.

Table B-7: ReMux View menu commands

Command Function

Toolbar Toggles the display of the Toolbar on and off in the application window. A
check mark precedes the command in the menu when the Toolbar is
selected for display.

Status Bar Toggles the display of the Status bar on and off in the application window.
A check mark precedes the command in the menu when the Status bar is
selected for display.

Help Menu  The Help menu About ReMux command displays information including the
ReMux software version number and copyright information.

ReMux Tutorials

This subsection describes the basics of operating the ReMux application.

Make S-TMCC TS Mode  This mode allows you to create a transport stream of S-TMCC structure from a
transport stream.

This subsection describes the procedure to create a transport stream of S-TMCC
structure from a transport stream.

1. Select File > New or click the New button on the toolbar to open the Select
Remux Mode dialog box shown in Figure B-2 on page B-5.

2. Select Make S-TMCC TS in the dialog box, and then click the OK button to
open the editing window for the Make S-TMCC TS mode shown in
Figure B-4.
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% ReMux - ReMux1
File Edit View Rebux ‘Window Help

Diz(E] | m«] | 2zl =l

#:ReMuxi

Figure B-4: Editing window for the Make S-TMCC TS mode

The information displayed to the right of the TMCC icon has the following

meaning:
: ! TMCC : 00, 00:00:00:000, 00:00:14:535, 1313
&' HJ | N
Change Start time Stop time  Number of
Information super frames

Selecting a Transport Stream File.
3. Select Edit > Add or click the + (Add) button on the toolbar to open the Open
dialog box.

4. Inthe dialog box, select a transport stream file, and then click the Open button
to open the Edit TS Information dialog box shown in Figure B-5.
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Edit TS Information | X
—File
IC:¥F‘roglam Files¥ T ektronié RebduStandard. TRP |
—Data Rate

I BA037E1
—_— 1 270 = I 16511253 @ 204

3000000 [Mbps]

r— Contract Slot:

I 48 Effective Slots - 45 [ 53.071875 Mbps |

r— badulation
HE ~La
I TCBFSK Vl I BFSK. 'I
44 _:I I 4 _I;
~T5ID rInitial Delay—————————
OFT | e [ o o

Cancel |

Figure B-5: Edit TS Information dialog box

In this dialog box, you can set the following parameters:

B-10

File: Specifies the transport stream file to be converted to a transport stream
file of S-TMCC structure.

Data Rate: Specifies the data rate of the transport stream. You cannot set the
value exceeding the data rate of the effective slots. If this value is less than the
data rate of the effective slot, in addition, conversion of the data rate is done
with the insertion of null packets.

Contract Slots: Shows the number of contract slots. This value depends on the
number of slots set in the Modulation item.

Modulation: Specifies the modulation system and the number of slots to be
assigned to HQ and LQ when performing hierarchical data transfer.

B  HQ: Specifies the modulation system and the number of slots to be
assigned to HQ level.

B LQ: Specifies the modulation system and the number of slots to be
assigned to LQ level. This field is enabled only when the hierarchical
control descriptor exists in PMT.
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B TS ID: Specifies the transport stream ID. This value is used to change the ID
value in TMCC, and the ID value in PAT is not changed.

B Initial Delay: Specifies the number of delay packets (null packets) to be
inserted at the start of re-multiplex. You can set the value in the range of 0 to
65535.

5. After you change the parameters, click the OK button to confirm the changes
and close the dialog box.

This displays a transport stream icon under the TMCC icon (See Figure B-6).

#:ReMux - ReMux1
File Edit Yiew Reburx Window Help

DI(@] ]| [« v »| Ble] =]
#:ReMuxl !E

IE‘ ------- {% 3 ThCC - 00, 00:00:00:000, 00:00:14:535, 1313

_— £ TS1 : 00:00:14:535, 1313

Figure B-6: Windows displaying a transport stream icon

The information displayed to the right of the transport stream icon has the
following meaning:

#ﬂ
#' TS1‘ 00:00:14:535, 1313, "SampleZ TRP", 2B, 0x0001
|

Transport Number of File name Transport

Stream number super frames stream ID
Effective time of the Number of
transport stream contract slots
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Editing the TMCC Information for the Transport Stream.

6. Double-click the TMCC icon to open the Edit TMCC Information dialog box
to edit the TMCC information for the transport stream (See Figure B-7).

Edit TMCC Information x|

= [rden ak Ehatge

]

r— Transmitter/Fieceiver Control Information

Switch On Iﬁ
Contral Signal oo

Fiezerve I 1 =1 I 1 =1 1 =1 1 =1
= I | = I |
MSE LSE
= Expanded|Rfarmation
Hag I a _Ij
Field | FFF | FFFF | FFFF |  FFFF
iifE (Bl Bits, Hex] 58

Cancel |

Figure B-7: Edit TMCC Information dialog box (S-TMCC)

In this dialog box, you can set the following parameters:

B Transmitter/Receiver Control Information: Sets the transmission/receiving
control information.

B Switch On Control Signal: Sets the start control signal to on (1) or off (0).
B Reserve: Sets the reserve bit.
7. After you change the parameters, click the OK button to confirm the changes

and close the dialog box.

Creating a Transport Stream of S-TMCC Structure.

8. Select ReMux > Execute or click the P> (Execute) button to open the Save As
dialog box.

9. In the dialog box, specify a file name, and then click the Save button.
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ReMux to M-TMCC TS from  This mode allows you to create a transport stream of M-TMCC structure from a
S-TMCC TS Mode  transport stream of S-TMCC structure.

This subsection describes the procedure to create a transport stream of M-TMCC
structure from a transport stream of S-TMCC structure.

1. Select File > New or click the New button on the toolbar to open the Select
Remux Mode dialog box shown in Figure B-2 on page B-5.

2. Select ReMux to M-TMCC TS from S-TMCC TS in the dialog box, and then
click the OK button to open the editing window for the ReMux to M-TMCC
TS from S-TMCC TS mode shown in Figure B-8.

#:ReMux - ReMuxl

File Edit “iew RetMus Window Help

D@ ]| =« »| Bl =]

Figure B-8: Editing window for the ReMux to M-TMCC TS from S-TMCC TS mode

Selecting a Transport Stream File.

3. Select Edit > Add or click the + (Add) button on the toolbar to open the Open
dialog box.

4. Inthe dialog box, select a transport stream file of S-TMCC structure, and then
click the Open button to open the Edit TS Information dialog box shown in
Figure B-5 on page B-10.

NOTE. Ifyou select a transport stream file that does not have S-TMCC structure,
an error message appears.

RTX130A QAM & VSB RF Signal Generator User Manual B-13



Appendix B: Using the ReMux Application

B-14

5.

In the dialog box, set the parameters, and then click the OK button. This
displays a transport stream icon in the window.

Multiplexing Transport Streams.

In the ReMux to M-TMCC TS from S-TMCC TS mode, you can multiplex
transport streams of S-TMCC structure until the total number of slots reaches 48.

6.

Select Edit > Add or click the + (Add) button on the toolbar to open the Open
dialog box.

In the dialog box, select a transport stream file of S-TMCC structure, and then
click the Open button to open the Edit TS Information dialog box shown in
Figure B-5 on page B-10.

In the dialog box, set the parameters, and then click the OK button.

This multiplexes the newly selected transport stream and the transport stream
icon is added in the window (See Figure B-9).

% ReMux - ReMuxl1
File Edit “iew BRebMux ‘Window Help

Dje(@] 4[| <[« »| BlEal =]

4z ReMuxl

------ TWCC : 00, 00:00:00:000, 00:00:16:423, 1454

I
J_' TS1: 00:00:14:535, 1313, "Test_TS2Z.trp", 24, 0x0001

e

428, 1484, "Test_TS3.trp", 24, 0x0001

Figure B-9: Transport stream is multiplexed

9. If you want to multiplex more transport streams, repeat steps 6 through 8.
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Editing the TMCC Information for the Transport Stream.

10. Double-click the TMCC icon to open the Edit TMCC Information dialog box
for editing the TMCC information for the transport stream (See Figure B-10).

Edit TMCC Information x|

— Order af Chahge

=
r— Transmitter/Receiver Control Information

Switch On Iﬁ
Contral Signal s

IUp-Link. =1 =1 =1 =1
Copntrol I o = I ! = 0 = 0 =l
SideDiverzity  Main UpLink  Sub UpLink Reszerve

— Expanded |nformation

Flag I 1 _lj
Field | FFF || FFFF || FFFF || FFFF
M5B (51 bits. Hex] LSB

Ok I Cancel |

Figure B-10: Edit TMCC Information dialog box (M-TMCC)

In this dialog box, you can set the following parameters:

B  Order of Change: Sets the TMCC change instruction. You can set the value
in the range of 0 to 31.

B Transmitter/Receiver Control Information: Sets the transmission/receiving
control information.

B Switch On Control Signal: Sets the control signal on (1) or off (0).
B Up-Link Control: Controls the up-link switching.

B Extended Information: Sets the extended information. When you set the Flag
(extension flag) item to 1, the Field item becomes active.

11. After you change the parameters, click the OK button to confirm the changes
and close the dialog box.
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Creating a Transport Stream of M-TMCC Structure.

12. Select ReMux > Execute or click the P> (Execute) button to open the Save As
dialog box.

13. In the dialog box, specify a file name, and then click the Save button.

If the number of slots of the transport stream of M-TMCC structure you are
going to create is less than 48, a dummy transport stream(s) is(are) inserted so
that the number of slots reach 48. The transport stream thus inserted has the ID
value set in the OPTION dialog box (See Figure B-3 on page B-7) and TS§PSK
is used as the modulation system.

Multiplexing Transport Streams of M-TMCC Structure with Different TMCC
Information.

In the ReMux to M-TMCC TS from S-TMCC TS mode, you can multiplex a
transport stream of M-TMCC structure with a transport stream of M-TMCC
structure having different TMCC information.

14. Click the TMCC icon of the M-TMCC stream created in step 13.

15. Select Edit > Add or click the + (Add) button on the toolbar to open the Add
TMCC dialog box as shown in Figure B-11.

Add TMCC E

Select TS

-

Cancel |

Figure B-11: Add TMCC dialog box

In this dialog box, you can specify the transport stream to which the new TMCC
information is inserted if more than one transport stream is multiplexed.
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TMCC information Newly added TMCC information
Transport stream 1 Transport stream 3

Transport stream 2

Frame

This illustration shows the placement of the new TMCC information and the
transport stream 3 when they are multiplexed after the transport stream 1. The new
TMCC information is inserted two frames before the location in which the new
transport stream is inserted.

16. In the Add TMCC dialog box, select a transport stream number, and then click
the OK button to open the Edit TMCC Information dialog box for editing the
TMCC information (See Figure B-10).

17. After you change the parameters, click the OK button to confirm the changes
and close the dialog box.

This opens a new editing window with a TMCC icon displayed. In this case,
note the increase of the value indicating change instruction at the right side of
the TMCC icon. In addition, the First and Previous buttons on the toolbar
change their color to green indicating that a TMCC exists before this TMCC.

18. Repeat steps 3 through 5 to select a transport stream file.
19. Repeat steps 6 through 8 to multiplex the transport stream file.
20. If you want to further multiplex a transport stream(s) of M-TMCC structure

having different TMCC information, repeat steps 14 through 19.

Creating a Transport Stream of M-TMCC Structure.

21. Select ReMux > Execute or click the P> (Execute) button to open the Save As
dialog box.

22. In the dialog box, specify a file name, and then click the Save button.
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B-18

ReMux to M-TMCC TS
Mode

If the number of slots of the transport stream of M-TMCC structure you are
going to create is less than 48, a dummy transport stream(s) is(are) inserted so
that the number of slots reach 48. The transport stream thus inserted has the ID
value set in the OPTION dialog box (See Figure B-3 on page B-7) and TS8PSK
is used as the modulation system.

This mode allows you to create a transport stream of M-TMCC structure from a
transport stream. In this mode, two Remux functions are simultaneously executed:
the Make S-TMCC TS and the ReMux to M-TMCC TS from S-TMCC TS mode.

This subsection describes the procedure to create a transport stream of M-TMCC
structure from a transport stream.

1.

Select File > New or click the New button on the toolbar to open the Select
Remux Mode dialog box shown in Figure B-2 on page B-5.

Select ReMux to M-TMCC in the dialog box, and then click the OK button
to open the edit window for the ReMux to M-TMCC TS mode shown in
Figure B-12.

#:ReMux - ReMux1

Edit Miew ReMux ‘Window Help

D@ || =< »| BlElal =

Figure B-12: Editing window for the ReMux to M-TMCC TS mode

Selecting a Transport Stream File.

3. Select Edit > Add or click the + (Add) button on the toolbar to open the Open

dialog box.

In the dialog box, select a transport stream file, and then click the Open button
to open the Edit TS Information dialog box shown in Figure B-5 on
page B-10.
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5. In the dialog box, set the parameters, and then click the OK button. This will
display a transport stream icon in the window.

Multiplexing Transport Streams.

6. Perform steps 6 through 9 on page B-14 to multiplex the transport streams.
Editing the TMCC Information for M-TMCC. 7.
7. Perform step 10 on page B-15 to edit the TMCC information for M-TMCC.

Multiplexing Transport Streams of M-TMCC Structure with Different TMCC
Information.

8. Perform steps 14 through 20 on pages B-16 and B-17 to multiplex the transport
stream of M-TMCC structure having different TMCC information.

Creating a Transport Stream of M-TMCC Structure.

9. Perform steps 21 and 22 on page B-17 to create a transport stream of M-TMCC
structure.

DeMux M-TMCC TS Mode  This mode allows you to de-multiplex (separate) the original transport stream from
a transport stream of M-TMCC structure. The resulting de-multiplexed transport
stream is bit-rate converted to a packet form of 204 bytes.

This subsection describes the procedure to de-multiplex the original transport
stream from a transport stream of M-TMCC structure.

1. Select ReMux > DeMux or click the DeMux M-TMCC TS button on the
toolbar to open the Open dialog box.
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2. Inthe dialog box, select a transport stream file of M-TMCC structure, and then
click the Open button to open the editing window for the DeMux M-TMCC

TS mode shown in Figure B-13.

.’ﬁ’g ReMux - Remux_test2 trp
File Edit “iew RetMus Window Help

Dl@(=] £ ml=l ] »| 2lelal =]

% Remux_test2 trp

IE‘ ------- & TWCC : 00, 00:00:00:000, 00:00:00:576, 52

-------------- ‘_' TS1:00:00:00:576, 52, ™, 26, Ox40F1

i[=[E3

TS2 : 00:00:00:578, 52, ", 22, OxFFFE

Figure B-13: Editing window for the DeMux M-TMCC TS mode

NOTE. If you select a transport stream file that does not have M-TMCC structure,
an error message appears.

3. Select ReMux > Execute or click the P> (Execute) button to open the DEMUX
dialog box shown in Figure B-14.
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DEMUX

— Select Folder
IC:¥F‘roglam Files¥ T ektroni R ebdux

15

1 ¥ IC:¥Program Filez T ektronix¥Rebdu TS5 tip

2 I [C#Program Files¥ T ekiioni:#ReMus# TS2.trp
|
4
5 |
|
|
8 |

1

Cancel |

Figure B-14: DEMUX dialog box

In this dialog box, you can set the following parameters:

B Save to: Specifies the directory to which the de-multiplexed transport stream
is to be saved.

B TS: Selects the transport stream(s) to be de-multiplexed. Click the check box
at the front of the file name to select the file to be de-multiplexed. When you
click the ... button to the right of the file name, the Save As dialog box appears,
and you can specify a file name and save the file.

4. After you select the directory and transport stream(s), click the OK button. The
transport stream(s) will be de-multiplexed and saved to the directory.
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(Option SC Only)

Scheduler is a software application that provides scheduling capability for the
RTX130A. The application enables you to create a schedule list of streams for
subsequent play or record.

This appendix describes the functions of the Scheduler application and how to
create a schedule list, and play and record streams within the list.

Scheduler can be installed on a PC using the product CD-ROM. When installing
the application on a remote, networked PC, you can create a schedule list on the
remote PC and play or record streams. Refer to /nstalling Scheduler on a PC on
page C-23 for the installation procedure.

NOTE. When RF Output of the RTX130A is set to On, be sure to select Custom in
the Playout Properties field in the Play Properties dialog box and set the bit rate
to be the same bit rate that is calculated from the RF parameters (this value is
displayed on the status bar).

Starting and Exiting Scheduler

To start the Scheduler application on the RTX130A, select File > Scheduler in the
Play or Record screen.

B In the Play screen: Starts Scheduler in the schedule play mode. This mode
allows you to create a schedule list and play streams.

B In the Record screen: Starts Scheduler in the schedule record mode. This
mode allows you to create a schedule list and record streams.

NOTE. The Scheduler menu command appears only when the software protection
key is installed on the Printer port of the RTX130A.

To exit (quit) the Scheduler application, select File > Exit or click the Close button
in the upper-right corner of the application window.
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Elements of the Scheduler Application Window

Figure C-1 shows the Scheduler application window. The window contains a title
bar, a menu bar, a toolbar, a status/control panel, a schedule list, and a status bar.

Tltle bar —> EPlaynut_tesﬂ .sch - Scheduler [ ] B
Menu bar ——» File “iew Schedule Stream Help
Toolbar — [0 & H | + 3 e(re%s
I Current: I E —
Status/control panel —— Elkpasdt |— 38
' '
B | Filename | Packets | Start Time | End Time Duration |
“i Stream1.TRP 2 2 2005/02/08 11:45:13 2005/0208 11:45:28 00:00:15
Stream2 TRP 187409 2005/02/08 11:45:28 2005/02/08 11:45:38 00:00:10
== Stream3.TRP 50000 2005/02/08 11:45:38 20050208 11:45:41 00:00:03
@ | Flowerirp Fro0 2005/02/08 11:45:41 2005/02/08 11:45:45 00:00:04
== tesd0.TRP 386556 2005/02/08 11:45:45 2005/02/08 11:46:05 00:00:20
=" testid TRP 618488 2005/02/08 11:46:058 200500208 11:46:37 00:00:32
Schedule list —
Status bar——» Ready Sl

Figure C-1: Scheduler application window (schedule play mode)

Title Bar  The title bar displays the file name of the currently selected schedule list and the
name of the application. It also contains the standard window-sizing boxes for
Windows.

Menu Bar  The menu bar displays the names of the pull-down menus. Refer to Using the
Scheduler Menus on page C-5 for detailed information about the functions
available in the menus.
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Toolbar  The Toolbar provides shortcut buttons for many of the most often used menu
commands. Click a toolbar button to select the corresponding command. You can
toggle the toolbar display on and off using the Toolbar commands in the View
pull-down menu. Table C-1 describes the function of each toolbar button.

Table C-1: Toolbar button descriptions

Function

Equivalent to the New command in the File menu.

Equivalent to the Open command in the File menu.

Equivalent to the Save command in the File menu.

Equivalent to the Add command in the Stream menu.

Equivalent to the Delete command in the Stream menu.

Equivalent to the Move Up command in the Stream menu.

Equivalent to the Move Down command in the Stream menu.

Equivalent to the Properties command in the Stream menu.

Equivalent to the Play command in the Schedule menu.

Equivalent to the Record command in the Schedule menu.

Equivalent to the Execute command in the Schedule menu.

Icon Name

D New
Open

u

L=

E Save
Add
Delete

+ Move up

+ Move down

|EE"'| Properties
Play

. Record
Execute

"6

E Connect

Equivalent to the Connect command in the Schedule menu.
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Status/Control Panel

Schedule List

Status Bar

The status/control panel appears when you select the Execute command from the
Schedule menu or click the Execute button on the toolbar. This panel allows you
to set properties for the whole schedule list, and start/stop stream playout or record.
Refer to Status/Control Panel on page C-15 for detailed information.

Lists the streams currently included in the schedule. The schedule list is composed
of the following items:

B Schedule icon: The following icons are displayed in front of the file name:

== | Thisicon shows that no start time or triggered start has been specified for the stream.

::E; This icon shows that the start time has been specified for the stream.

This icon shows that a triggered start has been specified for the stream.

These icons change depending on the Start Time option setting in the Play
Properties or Record Properties dialog box. Refer to Play Properties Dialog
Box on page C-10 and Record Properties Dialog Box on page C-14.

B Filename: Shows the file name of the stream.

B Packets: Shows the number of packets contained in the stream (For a Non TS
stream, it shows the number of bytes). This item does not appear in the
schedule record mode.

B Start time: Shows the start date/time for the stream.
B End time: Shows the end date/time for the stream.
B Duration: Shows the duration time of the stream.

Streams can be selected by clicking the stream name. Only one stream can be
selected at a time.

When you start playing or recording streams, the background of the schedule list
changes to gray, and the stream currently being played or recorded is highlighted.

The status bar displays a short explanation of the currently selected command and
information related to the operation. You can toggle the status bar display on and
off using the Status Bar command in the View pull-down menu.
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Using the Scheduler Menus

The Menu bar displays the names of the five pull-down menus. This section
describes the function of each selection in these menus.

File Menu  The File menu contains commands for managing file operations and for exiting the
Scheduler application. Table C-2 describes each of the File menu commands.

Table C-2: File menu commands

Command

Function

New

Opens a new (blank) schedule.

Open

Opens the Open dialog box where you can select a schedule list file
(*.sch).

Save

Saves the currently selected schedule list.

Save As

Opens the Save As dialog box where you can save the currently selected
schedule list.

1 xxx.sch

4 xxx.sch

Lists up to four of the most recently opened schedule list files. When you
select a filename, the schedule opens.

Exit

Exits the application.

View Menu  The View menu contains commands that control the appearance of the application
window. Table C-3 describes each of the View menu commands.

Table C-3: View menu commands

Command

Function

Show message

Opens the Show error message dialog box that lists all errors that have
occurred in the RTX130A.

Toolbar

Toggles the display of the Toolbar on and off in the application window. A
check mark precedes the command in the menu when the toolbar is
selected for display.

Status Bar

Toggles the display of the Status bar on and off in the application window.
A check mark precedes the command in the menu when the status bar is
selected for display.
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Schedule Menu The Schedule menu contains commands that control the remote connection to the
RTX130A and changes between the play mode and record mode. Table C-4
describes each of the Schedule menu commands.

Table C-4: Schedule menu commands

Command Function

Connect Opens the MTX/RTX Host Name dialog box. Refer to MTX/RTX Host
Name Dialog Box below for detailed information about the dialog box.

Disconnect Closes the connection to the RTX130A.

Play Sets the schedule play mode.

Record Sets the schedule record mode.

Settings Opens the Scheduler Settings dialog box. Refer to Scheduler Settings
Dialog Box on page C-7 for detailed information about the dialog box.

Execute Displays the status/control panel in the application window. Refer to
Status/Control Panel on page C-15 for detailed information.

MTX/RTX Host Name Dialog Box. When you select the Connect command from the
Schedule menu, the MTX/RTX Host Name dialog box appears as shown in
Figure C-2.

MTX/RTX Host Name

Target Device

Host Mame — [RiTs1 306 =l

Canecel I

Figure C-2: MTX/RTX Host Name dialog box

B Host Name: Selects the host name of the RTX130A to which Scheduler is
connected.
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Scheduler Settings Dialog Box. When you select the Settings command from the
Schedule menu, the Scheduler Settings dialog box appears as shown in Figure C-3.

Scheduler Settings X

Hew Schedule |Add Strearn | Mizcellaneous |

— Continuous Time Stamping — Playout Data Fate

[ Enabled

v Continuity Counter
¥ PCRAPTS/DTS

 TDT/TOT/STT CikSauce [inemal ]
¥ Reed Solomon (ISDE-T orly] 27000000 Cet

[Fbips]

— Playout Packet Size

v Auto playout packet size
[ Seamless Play

188 Set

u] I Cancel I Ll

Figure C-3: Scheduler Settings dialog box

There are three tabs in the Schedule Settings dialog box: New Schedule, Add
Stream, and Miscellaneous.

New Schedule tab

B Continuous Time Stamping: Specifies which parameters in the transport
stream should be modified when looping a transport stream to simulate
continuous playout. After selecting the Enabled check box, select the
appropriate parameter(s) you intend to modify. The parameters are updated by
the system hardware (27 MHz clock).

B Playout Packet Size: When you select the Auto playout packet size check box,
the default packet size displayed is derived from the first stream added to the
schedule list. However, if the first stream in the schedule list is a Non TS
stream, the packet size of subsequent streams is set to 188 bytes.

If you clear the Auto playout packet size check box, the Set button becomes
available. When you click the Set button, the Set Custom Clock dialog box
appears. In this dialog box, you can set the appropriate packet size.
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Set Custom Clock X
- Default Diata Rate
I 4860353
—_— i 270 = I 29162118
I 4500000
(Mbps)
- Packet Size
188 ~

Cancel |

B Default Data Rate: Sets the default bit rate.

B Packet Size: Sets the default packet size. You can select 188, 204, and
208.

B Playout Data Rate: Sets the playout bit rate for the overall schedule.

B Use automatic playout data rate: Uses the bit rate derived from the first
stream in the schedule list.

B  Manually specify a playout data rate: Uses a clock source and bit rate

that you specify. When you select this option, the Clk Source list box and
the Set button become available. Use the Clk Source list box to select a
clock source for the stream playout. You can select Internal, ExtRef 10M,
ExtRef27 M, ExtRef IFFT, Ext P Clk, or Ext S Clk. Refer to Clock Dialog
Box on page 3-7 for detailed information about each clock source. When
you click the Set button, the Set Custom Clock dialog box appears. In this
dialog box, you can set the appropriate bit rate.

B Seamless Play: Sets whether or not the streams in the schedule list are
continuously played with no discontinuities. Normally, stream output stops at
every file, changing points if each stream has different bit rate. When it is
checked, all the streams are played using the same bit rate set by the Playout
Bitrate options.

NOTE. You cannot play a Non TS or M-TMCC stream(s) using the Seamless Play
mode.

If you play streams that have different packet sizes using the Seamless Play mode,
click the Enabled check box in the Continuous Time Stamping field to deselect the
check box.

If you play streams that have different bit rates using the Seamless Play mode, the
Fixed ES Rate setting in the RTX130A does not work properly.
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Add Stream tab

B Playout Properties: Sets the default playout properties (bit rate and packet
size) to be used when a stream is added to a schedule list.

B from Schedule: Uses the settings in the dialog box.

B from Source: Uses the default bit rate and packet size derived from the
original stream.

B Custom: Uses the custom bit rate and packet size set in the tab. When you

select this option, the Set Custom Clock dialog box appears.

Miscellaneous tab

B  Loop Mode: Sets whether the schedule is run in loop mode. When it is
checked, the current schedule is restarted when it reaches the end of the last
stream.

NOTE. You cannot use the loop mode if there is a stream having a time or triggered
start specified in a schedule list.

B Local lock out: Sets whether the front-panel lockout function is enabled or
not. When it is checked, all front-panel buttons are disabled.

B Port: Sets the port number of the RTX130A to which Scheduler is connected.
The default value is 49152.

Stream Menu The Stream menu contains commands to add, delete, and move a stream in the
schedule list. It also contains the command to view and set the stream properties of
the currently selected stream. Table C-5 describes each of the Stream menu
commands.

Table C-5: Stream menu commands

Command Function

Move up Moves the currently selected stream one position up in the schedule list.
If the stream is currently at the top of the list, this command has no effect.

Move down Moves the currently selected stream one position down in the schedule
list. If the stream is currently at the bottom of the list, this command has
no effect.

Add B For the schedule play mode: Opens the Open dialog box where

you can select a stream to be added to the schedule list.

B For the schedule record mode: Opens the Save as dialog box
where you can specify a path and file name for the stream file to
be recorded. Refer to Save as Dialog Box on page C-13.
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C-10

Table C-5: Stream menu commands (cont.)

Command Function

Delete Deletes the currently selected stream from the schedule list.

Properties B Forthe schedule play mode: Opens the Play Properties dialog box
for the selected stream. Refer to Play Properties Dialog Box on
page C-10.

B Forthe schedule record mode: Opens the Record Properties dialog
box for the selected stream. Refer to Record Properties Dialog Box
on page C-14.

Play Properties Dialog Box. If Scheduler is set to the schedule play mode, when you
select the Properties command from the Stream menu, the Play Properties dialog
box appears as shown in Figure C-4. This dialog box allows you to display the
properties for the selected stream, and set the start/stop position and the start time
of the stream. This dialog box can be displayed by selecting Properties from the
right-click menu or by double-clicking the stream name.

Play Properties x|

File: [EiBtrsamsitestid TRP

- Content - Start Time

File Size | 116275744 & NONE

" Trigger Rize

Standard | ARIB " Trigger Fall
Data Rate | £4.000000 " TIME

Duration | D0:00:15 1n7iz005 | | 217.08 Pra =
PacketSize | 188

rPlayout Properties——————————————

Total Packets I 6184588 & from Schedule

 frarn Source

r Start/Stop Position—————————————————
 Custom Set

LI T T T T T R

T Set B4 000000 | 188

(Mbps)

Cancel

Figure C-4: Play Properties dialog box

B File: Show the name and location of the stream.
B Content: Shows the content of the stream.

B File Size: Shows the file size of the stream in bytes.
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B Standard: Shows the standard of the stream (MPEG2, ARIB, DVB,
ATSC, S-TMCC, M-TMCC, ISDB-T, or NON TS).

B Data Rate: Shows the bit rate derived from the PCRs in the stream.
B Duration: Shows the duration of the stream.

B Packet Size: Shows the packet size of the stream. For a Non TS file, a dash
is displayed.

B Total Packets: Shows the total number of the packets in the stream. For a
Non TS file, a dash is displayed.

B Start/Stop Position: Sets the start and stop positions of the stream. When you
click the Set button, the Start/Stop Position dialog box allows you to set the
start/stop position.

Start/Stop Position

 StariStop Position

0 a0 100%

Gesat [ 0 0
Cosep [ egses 100
ERFEN 0
Flay W 100

Format IF'ackets vl Hesetl RS Cancel

B Start: Sets the start position of the stream by the number of packets (the
number of super frames for a M-TMCC file, or the number of bytes for a
Non TS file).

B Stop: Sets the stop position of the stream by the number of packets (the
number of super frames for a M-TMCC file, or the number of bytes for a
Non TS file).

B Play: Shows the actual number of packets (the number of super frames for
a M-TMCC file, or the number of bytes for a Non TS file) that is calculated
by the values of the Start and Stop text boxes.

B Format: Shows the setting unit of the start and stop positions of the
stream. It shows Packets for a transport stream file, SF (super frame) for a
M-TMCC file, and Bytes for a Non TS file.
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For an ISDB-T file, the start packet is defined as the first-appearing packet
including an OFDM frame start flag after the specified start position. The stop
packet is defined as the packet at the front of the last-appearing packet
including an OFDM frame start flag before the specified stop position. At this
time, if the number of OFDM frames between the start packet and stop packet
is not an even number, the packet in the last OFDM frame becomes the stop
packet.

First, specify the format for the setting in the Format list box at the bottom of
the dialog box. Next, click the Start or Stop option button, and then set the
number of packets or time using the slider. You can directly enter the desired
values in the text boxes.

Start Time: Specifies the time at which the stream will start to play within a
schedule. If the Seamless Play option is selected in the Schedule Settings
dialog box, this field is disabled.

NONE: The stream is integrated into the schedule and obeys the overall timing
of the schedule. It will follow on from the previous stream without a break in
the playout bit stream.

Trigger Rise: The stream playout starts on the rising edge (low to high
transition) of the trigger signal applied to the TRIG IN connector. When you
select this option, spin boxes to set date and time become available.

Trigger Fall: The stream playout starts on the falling edge (high to low
transition) of the trigger signal applied to the TRIG IN connector. When you
select this option, spin boxes to set date and time become available.

NOTE. If the trigger does not occur within a specified time, the subsequent stream
will be played out.

TIME: The stream playout starts at an absolute time. When you select this
option, spin boxes to set date and time become available.

Playout Properties: Sets the playout bit rate and packet size of the stream. If
the Seamless Play option is selected in the Schedule Settings dialog box, this
field is disabled.

from Schedule: Uses the values from the Schedule Settings dialog box (see
Figure C-3).

from Source: Uses the original bit rate and packet size of the stream.

Custom: Uses the bit rate and packet size specified in the Play Properties
dialog box. When you select this option, the Set button becomes available.
Click the Set button, and then set the appropriate bit rate and packet size in the
resulting Set Custom Clock dialog box.

RTX130A QAM & VSB RF Signal Generator User Manual



Appendix C: Using the Scheduler Application (Option SC Only)

NOTE. When RF Output of the RTX130A4 is set to On, be sure to select Custom and
set the bit rate to be the same bit rate that is calculated from the RF parameters
(this value is displayed on the status bar).

Save as Dialog Box. If Scheduler is set to the schedule record mode, when you
select the Add command from the Stream menu, the Save as dialog box appears as
shown in Figure C-5.

Lookin: |ﬁ Recorded_Streams j i

d e
File name : IUUUDU'I.trp Save I
Files oftipe = |all fles (=) ] cancel |

Figure C-5: Save as dialog box

Use this dialog box to do the following:

1. Select the appropriate drive and directory for the stream file you are going to
record.

2. Specify a file name for the stream. You can use the default file name that is
automatically displayed in the File name text box. The following characters
must not be used in a filename:\ / : , ; * ? 7 <> |

3. Click the Save button to add the stream file to a schedule list.

When you click the Save button, the Record Properties dialog box appears.
Refer to Record Properties Dialog Box on page C-14 for more information.
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Record Properties Dialog Box. If Scheduler is set to the schedule record mode,
when you select the Add command from the Stream menu and click the Save
button on the Save as dialog box, the Record Properties dialog box appears as
shown in Figure C-6. This dialog box allows you to set the start time, recording
time, and stop time for the stream to be recorded. This dialog box can be displayed
by selecting Properties from either the right-click menu or Stream menu or by
double-clicking the stream name.

Record Properties

File : IE:¥Hecorded_Streams¥DDDDD1.trp |

—Start Time —Recarding Time

& MOME I
" Trigger Rise
" Trigger Fall
 TIME

= =

— Stop Time

[z008mzi08 7] [11:2418 =

20050208 7| [11:2409 =

Cancel

Figure C-6: Record Properties dialog box

B File: Shows the directory path and file name for the stream to be recorded.

B Start Time: Specifies the time at which a stream will start to record. The
choices are:

B NONE: The stream is integrated into the schedule and obeys the overall
timing of the schedule. It will follow on from the previous stream without
a break.

B Trigger Rise: The stream record starts on the rising edge (low to high
transition) of the trigger signal applied to the TRIG IN connector. When
you select this option, spin boxes to set date and time become available.

B Trigger Fall: The stream record starts on the falling edge (high to low
transition) of the trigger signal applied to the TRIG IN connector. When
you select this option, spin boxes to set date and time become available.

NOTE. If the trigger does not occur within a specified time, the subsequent stream
will be recorded.

B TIME: The stream record starts at an absolute time. When you select this
option, spin boxes to set date and time become available.

C-14 RTX130A QAM & VSB RF Signal Generator User Manual



Appendix C: Using the Scheduler Application (Option SC Only)

B Recording Time: Specifies the recording time for the stream.

B Stop Time: Specifies the time at which a stream will stop recording. When
you click the down arrow (V) at the right side of the date spin box, a
calendar allows you to set a date.

Help Menu  The Help menu About Scheduler command displays information including the
Scheduler software version number and copyright information.

Status/Control Panel

The status/control panel (see Figure C-7) appears when you select the Execute
command from the Schedule menu or click the Execute button on the toolbar. This
panel allows you to set properties for the whole schedule list, and start and stop the
stream playing and recording.

-y

Current: I 2005/02/08 13:30:29 E —
Elapzed: I 00:00:10

[stream1 TR

I 29162118Mbps 188

Figure C-7: Status/control panel (schedule play mode)

1. Control buttons. Controls the schedule playing and recording, and the
application window display.

=..  Play button: Starts the schedule playing. This button is displayed in the schedule
[ - play mode.

Record button: Starts the schedule recording. This button is displayed in the schedule
. record mode.

. Stop button: Stops the schedule playing or recording.

Schedule list button: Closes the status/control panel.
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2. Stream information. Shows the file name, bit rate, and packet size of the
stream currently being played or recorded.

3. Playout or record status. Shows the following time information:

Current: Shows the current date and time.

Elapsed: Shows the elapsed time from the start of the stream currently being

played or recorded.

4. Property button. Displays the Schedule Property dialog box shown in

Figure C-8.

Schedule Property

~ Activate Schedule

& Imrediate
" Trigger Rise
" Trigger Fall
& TIME

—Stop Time
& MOME
 Schedule
 Stream
" Absolute

20050208 7| [13:57:22

=]
]

200502i08 7| [13:57.22

=]
|

— Start Options
& Top of Schedule
" Skip to Selection

" Resynchronise Start

Cancel

Figure C-8: Schedule Property dialog box

B Activate Schedule: Sets the way in which the schedule activates. The setting
in this field affects the Start Time setting of a stream at the top of the schedule

list.

B Immediate: In the schedule play mode, the schedule playing starts as soon
as you click the Play button on the status/control panel. In the schedule
record mode, the schedule recording starts as soon as you click the Record
button on the status/control panel.

B Trigger Rise: The schedule playing or recording starts on the rising edge
(low to high transition) of the trigger signal applied to the TRIG IN
connector. When you select this option, spin boxes to set date and time

become available.

B Trigger Fall: The schedule playing or recording starts on the falling edge
(high to low transition) of the trigger signal applied to the TRIG IN
connector. When you select this option, spin boxes to set date and time

become available.
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NOTE. If the trigger does not occur within a specified time, the subsequent stream
will be played out or recorded.

B TIME: The schedule playing or recording starts by an absolute starting
time. When you select this option, spin boxes to set date and time become
available.

B Start Options: Sets the actual time when the schedule starts.

B  Top of Schedule: The schedule playing or recording starts with the first
stream in the schedule list.

B Skip to Selection: The schedule playing or recording starts at the currently
highlighted stream. If no stream is highlighted, the schedule will start at the
top of the schedule list. This option is only available when you select
Immediate in the Active Schedule field.

B Resyncronize Start: The start time of the first stream is adjusted to equal
to the current time (the first stream must have an absolute Start Time
specified). This option is only available when you select Immediate in the
Active Schedule field.

B Stop Time: Sets the way in which the schedule stops playing or recording.

B NONE: The schedule plays or records through according to the start and
stop times of the individual streams.

B Schedule: The schedule playing or recording stops at the specified date
and time but not until the current (schedule) pass is completed. When you
select this option, spin boxes to set date and time become available.

B Stream: The schedule playing or recording stops at the specified date and
time but not until the current stream is completed. When you select this
option, spin boxes to set date and time become available.

B Absolute: The schedule playing or recording stops immediately at the
specified date and time. When you select this option, spin boxes to set date
and time become available.
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Schedule Play Mode

This section describes the basics of operating the Scheduler application. The
application has the following two operating modes:

B Schedule play mode

B Schedule record mode

The schedule play mode allows you to create a schedule list defined playout
properties of streams and playout up to 256 streams continuously. You can set the
start and stop positions, absolute start time, bit rate, and packet size as playout
properties for each stream.

In the schedule play mode, you can play five kinds of stream files:

B Transport stream (188/204/208) file
B S-TMCC file

B M-TMCC file

® [SDB-T file

B Non TS file

Perform the following procedure to create a schedule list and play streams:

Creating a Schedule List

1. Select Schedule > Play or click the Play button on the toolbar to set Scheduler
to the schedule play mode.

2. Select Schedule > Settings to open the Scheduler Settings dialog box (see
Figure C-3 on page C-7).

3. Inthe New Schedule tab, set parameters to be updated, playout packet size,
and playout bit rate. You can also set whether or not the streams in the schedule
list are continuously played with no discontinuities.

4. Click the Add Stream tab.

5. Inthe Add Stream tab, set playout properties used when a stream is added to
the schedule.

6. Click the Miscellaneous tab.

7. In the Miscellaneous tab, set the loop mode, the local lock out status, and the
port number. The port number needs to be the same port number as the
RTX130A.

RTX130A QAM & VSB RF Signal Generator User Manual



Appendix C: Using the Scheduler Application (Option SC Only)

10.

11.

12.

13.

14.

15.

16.

Click the OK button to confirm the changes and close the dialog box.

Select Stream > Add or click the Add button on the toolbar to open the Open
dialog box.

In the Open dialog box, select a file to be added to the schedule list and click
the Open button.

Repeat steps 9 and 10 until all the stream files you want to play are added to
the schedule list. You can add up to 256 files in a single schedule.

Select Schedule > Execute or click the Execute button on the toolbar to open
the status/control panel.

Click the Property button on the panel to open the Schedule Property dialog
box (see Figure C-8 on page C-16).

In the Schedule Property dialog box, set conditions to activate, start, and stop
the schedule.

If you want to set properties for an individual stream, use the following
methods to open the Play Properties dialog box (see Figure C-4 on
page C-10):

B Highlight the stream name you want to set (by clicking on the name on the
schedule list), and then select Properties from the Stream menu.

B Double-click the stream name you want to set.

B Right-click the stream name you want to set, and select Properties from the
pop-up menu.

In the Play Properties dialog box, set the start/stop positions, start time, and
playout properties for the stream.

Schedule Playout Timing  Schedule playout timing is determined by the Active Schedule setting in the
Schedule Property dialog box and the Start Time setting in the Play Properties
dialog box.
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B  When you add a stream to a new schedule list with no Active Schedule
date/time set, the Start Time is set to the current date/time. The start times of
streams subsequently added to the schedule list are cumulative.

Filename Packets Start Time End Time Dluration
- pifits : 3 000015
== Streamz.TRP 187408 200502109 9:24:03 2005002109 9:24:13 00:00:10
== Stream3.TRP 50000 2005/02/09 9:24:13 2005002109 9:24:16 00:00:03
--  tes®0.TRP 386556 2005402109 9:24:16 2005/02/09 9:24:36 00:00:20
== test6d TRP 618488 200502109 9:24:36 2005002109 9:25:08 00:00:32

B Ifyou set an Active Schedule date/time (for example, 2005/2/12 12:00:00) in
the Schedule Property dialog box, this is applied to all streams.

| Filzname | Packets | Start Tirme | End Time | Duration |

3 2005/02/12 -00 2005/02/12 12:00:15 00:00:15
== Stream2.TRP 187409 2005/0212 12:00:15 2005/02/12 12:00:25 00:00:10
== Stream3.TRP 50000 20050212 12:00:25 20050212 12:00:28 00:00:03
== tesd0.TRP el ttal ] 2005/02112 12:00:28 2005/0212 12:00:48 00:00:20
== testBd TRP 618488 2005/0212 12:00:48 2005/021212:01:20 00:00:322

B Ifyouseta Start Time (for example, 2005/2/10 15:00:00) in the Play Properties
dialog box for an individual stream, the start date/time of all subsequent
streams are changed. This does not affect the preceding streams.

I Filename | Packets | Start Time | End Time | Duration |
--  Gtreaml TRF 281822 2005M02/09 5:34:38 2005/02/09 §:34:53 00:00:15
=- | Gtream2 TRP 157409 200512/09 §:34:53 2005/12/03 8-35:03 00:00:10
€} Stream3 TRE 2005/02/10 15:00:00 2005021 0 15:00:03
== tes¥0.TRP IDES5E 20050210 15:00:03 20050210 15:00:23 00:00:20

== testBd.TRP 6184882 2005/02/10 15:00:22 2005/02110 15:00:55 00:00:32

NOTE. If there is an inconsistent time setting between the Schedule Property and
Play Properties dialog boxes or between two streams, an error message appears.
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Saving a Schedule List

17. Perform one of the two following methods to save the schedule list:

B Select Save from the File menu to either save a new schedule list or resave
an existing schedule list.

B Sclect Save As from the File menu to save a schedule list under a different

name.

Playing Streams

18. Click the Play button (W) on the status/control panel to start the schedule.

Schedule Record Mode  The schedule record mode allows you to create a schedule list for stream files to be
recorded and record an input stream continuously on the hard disk drive of the
RTX130A. You can set record properties for each stream, and record up to 256
stream files.

Perform the following procedure to create a schedule list and record streams.

Creating a Schedule List

1. Select Schedule > Record or click the Record button on the toolbar to set the
schedule record mode.

2. Select Stream > Add or click the Add button on the toolbar to open the Save
as dialog box (see Figure C-5 on page C-13).

3. Inthe Save as dialog box, specify the appropriate drive, directory, and file
name for the stream file to be recorded. You can use the default file name that
is automatically displayed in the file name text box.

4. Click the Save button to open the Record Properties dialog box (see
Figure C-6 on page C-14).

5. In the Record Properties dialog box, set the start time and stop time (or
recording time) for the stream.

6. Repeat steps 2 through 5 for all the files that you want to record.

7. Select Schedule > Execute or click the Execute button on the toolbar to open
the status/control panel.

8. Click the Property button on the panel to open the Schedule Property dialog
box (see Figure C-8 on page C-16).

9. Inthe Schedule Property dialog box, set conditions to activate, start, and stop
the schedule.
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Schedule Record Timing

Schedule record timing is determined by the Active Schedule setting in the
Schedule Property dialog box and the Start Time setting in the Record Properties
dialog box. The timing is set using the same method as described in Schedule
Playout Timing. Refer to Schedule Playout Timing on page C-19.

Recording Streams

10. Click the Record button (®) on the status/control panel to start the schedule.

NOTE. You cannot change a property in the schedule while a schedule is running.

If you try to run a schedule with past time assigned, an error message appears. If
this happens, change the Start Time setting of the corresponding stream(s).

If you output streams having different bit rates continuously, to output each stream
in a specific bit rate, the instrument requires the times to accumulate a certain
amount of data in FIFO and output the last data from FIFO. Therefore, the actual
start and end times of streams are slightly different from the displayed Start and
End times in a schedule list.

Any discontinuity may be caused by streams that have different playout properties.

In the schedule record mode, the Without Limit feature of the RTX130A4 is
automatically set to on.
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Installing Scheduler on a PC

This section describes how to install the Scheduler application on your PC. The
application is included in the Application Software Recovery CD-ROM (Tektronix
part number: 063-3866-XX).

PC System Requirement  Before installing the Scheduler application, check that your PC meets the following
minimum requirements:

B Windows 2000/XP operating system

B CD-ROM drive (for software installation)

Installation Instructions  The following instructions install the Scheduler application on your PC and create
a desktop shortcut icon on the PC to run Scheduler.

Perform the following procedure to install Scheduler:

1. Log on to Windows (2000 or XP) as Administrator.

2. Insert the Application Software Recovery CD into a CD-ROM drive on your
PC.

3. Double-click the My Computer icon.
4. Double-click the CD-ROM drive icon.

5. Double-click the PC_Scheduler folder.

CAUTION. To prevent data loss, it is strongly recommended that you exit any open
applications on your PC before you run the Scheduler setup.exe file.

6. Double-click the setup.exe icon in the list. The Scheduler installation program
displays a series of setup windows as listed in the following sub-steps. Click
the Next> button to accept the default parameters, or change the parameters in
the setup windows to suit your needs. Click the Back button in a setup window
to return to the previous setup window.

a. Welcome window. Read the displayed information, and then click the
Next button to proceed with the installation.

b. Choose Destination Location window. The default directory location for
the application is displayed. If you want to install Scheduler in a custom
location, click the Browse... button, and then select or create a custom
directory location.
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¢. Select Program Folder window. The default name for the program folder
is displayed. If you want to change the name, type in a new name, or select
a name from the Existing Folders list. Click the Next> button to proceed.

d. Start Copying Files window. Review the displayed information, and then
click the Next> button to start the installation.

e. Setup Complete window. If the installation is successful, you will see a
message that setup has finished installing the Scheduler application onto
your PC. If you want to run Scheduler immediately, select Yes, Launch
the program file, and then click the Finish button. To exit the installation
program without running Scheduler, click the Finish button.

7. Remove the Application Software Recovery CD from your PC, and then
store the CD in a safe location.

Creating a Desktop Shortcut Icon. Perform the following procedure to create an
icon on your PC desktop that you can use to run the Scheduler application.

1. On your PC display, move the mouse cursor to any unoccupied desktop area,
and then click the right mouse button to open the desktop menu.

2. From the desktop menu, select New, and then select Shortcut to open the
Create Shortcut dialog box.

3. Click the Browse... button in the Create Shortcut dialog box.
4. Use the Browse dialog box to locate the Scheduler directory.

a. Ifyou installed the Scheduler application using the default directory
location and the default folder name in the installation procedure, select the
following directory folders in order: Program Files, Tektronix, and
Scheduler.

b. Ifyou installed the Scheduler application to a custom location or gave the
application folder a custom name, you will need to select your custom
directory path.

¢. You should now be at a location in the PC directory structure where the
browse list box shows the Scheduler.exe file.

5. Select the Scheduler.exe file (Scheduler.exe will be displayed in the file name
box), and then click the Open button. The directory path to the Scheduler.exe
file will now be displayed in the Command Line box of the Create Shortcut
dialog box.

6. Click the Next> button in the Create Shortcut dialog box. The default name of
the shortcut icon is now displayed in the dialog box. You can edit the icon
name to suit your needs or accept the default name.
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7. Click the Finish button to finish creating the desktop shortcut icon. The
scheduler.exe shortcut icon will now appear on the PC desktop. You can start
the Scheduler application by double-clicking the Scheduler.exe (or your
custom name) shortcut icon.

Starting and Exiting Scheduler on Your PC

When you complete the installation procedure, you can use any of the following
methods to start the Scheduler application:

B Double-click the Scheduler.exe shortcut icon on the PC desktop that you
created during the installation procedure.

B Select Scheduler from the Start - Programs menu.

When starting Scheduler, the MTX/RTX Host Name dialog box appears as shown
below. In this dialog box, you can select an RTX130A to be controlled by
Scheduler. After you select the RTX130A, click the OK button.

MTXJRTX Host Name x|
Target Device
HostMame  [RTs1304 =l
Cancel |

NOTE. Do not play or record streams for about one minute after you power on the
RTX130A.

To exit (quit) the Scheduler application, select Exit from File menu command list
or click the close box on the title bar.
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Appendix D: Defragment the Hard Disk Drive

The RTX130A displays the following messages when fragmentation occurs and
data output or data record rate is slower than the specified characteristics.

B FIFO is underflow (when data is being output)
B FIFO is overflow (when data is being acquired)

If this condition happens, you need to optimize the hard disk drive by performing
the Disk Defragmenter of Windows XP. This appendix provides instructions on
how to defragment the hard disk drive.

Procedure  Perform the following procedure to defragment the hard disk drive:

1. Connect the keyboard and mouse provided with the instrument to the USB port
on the front panel.

2. Select File > Exit in the Play or Record screen to exit the RTX130A
application.

3. Seclect Programs > Accessories > System Tools > Disk Defragmenter from
the Start menu. The Disk Defragmenter window appears as shown in
Figure D-1.

* Disk Defragmenter

File  Action Wew Help

2
Yolurne Session Status File Syskern Capacity Free Space % Free Space
=N MTFS 4,88 GB 2,10 GB 43 %
(=#Local Disk (D:) NTFS 146 GE 146 GB OF %

Estimated disk usage before defragmentation:

Estimated disk usage after defragmentation:

Analyze ] ’ Defragment

B Fragmented files I Contiguous files [ Unmovable files [ Free space

Figure D-1: Disk Defragmenter window
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4. Click Volume(D:).

5. Click the Defragment button to start the defragmentation. When the
defragmentation is completed, the Defragmentation Complete dialog box
appears as shown in Figure D-2.

Disk Defragmenter

Defragmentation is complete For:
Local Disk (D)

| Yiew Report | ’ Close l

Figure D-2: Defragmentation Complete dialog box

6. Click the Close button.

7. Click the Close button at the upper right of the screen to close the Disk
Defragmenter window.
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In the event the RTX130A does not boot, you can reboot the RTX130A by using
the recovery discs provided with the instrument. Use the procedures in this
appendix to reinstall the Windows XP operating system and the RTX130A
application software.

Reinstalling Windows XP

Perform the following procedure to reinstall the Windows XP operating system:

1.

Insert the Windows XP Professional Operating System Recovery Disc into
the DVD drive.

Turn off, then turn on the instrument. The RTX130A runs from the disc.
Follow the installing instructions on the screen.

When the Easy Restore window appears, click Continue to start the recovery
process.

Click Yes in the Warning dialog box to continue the process. The process
takes about 10 minutes.

When the Message dialog box appears, press the eject button of the DVD
drive, and then press any key to reboot the instrument.

When the Windows XP Professional Setup dialog box appears, follow the
installing instructions on the screen.

When all settings for Windows XP are completed, the Windows desktop
appears.

NOTE. If the dialog box for setting up the driver appears, use the inf file in the
following directory of the Application Software Recovery CD:

Application_Software\program files\Tektronix\MPEGPlayer\Inf
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Reinstalling the RTX130A Application

Perform the following procedure to reinstall the RTX130A application software:

1.
2.

Insert the Application Software Recovery CD into the DVD drive.

Double-click the E: drive icon (substitute your DVD drive letter if it is
different than E).

Double-click the Application_Software folder.
Double-click the setup.exe icon.

Follow the on-screen instructions to complete the installation.

Restoring the IEEE1394b Port Speed Setting

The IEEE1394 port speed of the RTX130A is set to S400/S800 at the factory.
However, when you reinstall the Windows XP operating system, this setting
returns to the default value (S400). After you reinstall the operating system,
perform the following procedure to restore the IEEE1394b port speed setting:

E-2

1.
2.

Walue data: Baze

Select Start > Run to open the Run dialog box.

Enter regedit in the Run dialog box, and then click OK. The Registry Editor
window appears.

In the Registry Editor window, select Edit > Find to open the Find dialog box.
Enter SidSpeed in the Find dialog box, and then click Find Next.

In the file list on the right side of the window, double-click the SidSpeed icon.
The Edit DWORD Value dialog box appears as shown in Figure E-1.

Edit DWORD Yalue @3

Walue name:

SidSpeed

3

O Decimal

[ (118 ][ Cancel ]

Figure E-1: Edit DWORD Value dialog box

6.
7.
8.

In the Edit DWORD Value dialog box, enter 3 in the Value data text box.
Click OK to close the dialog box and apply the setting change.

Click the close button (X)) on the title bar to close the Registry Editor window.
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Appendix F: Inspection and Cleaning

Inspect and clean the instrument as often as your operating conditions require. The
collection of dirt can cause instrument overheating and operational failure. Dirt
acts as an insulating blanket, preventing efficient heat dissipation. Dirt also
provides an electrical conduction path that can cause an instrument failure,
especially under high-humidity conditions.

CAUTION. Avoid the use of chemical cleaning agents that might damage the

/ l \ plastics used in this instrument. Use only deionized water when cleaning the
front-panel controls. Use a 75% ethyl alcohol solution as a cleaner and rinse with
deionized water.

Avoid the use of high-pressure compressed air when cleaning dust from the interior
of this instrument. High-pressure air can cause Electro Static Discharge (ESD).
Instead, use low-pressure compressed air (about 9 psi).

Exterior Inspection

Inspect the outside of the instrument for damage, wear, and missing parts. You
should thoroughly check instruments that appear to have been dropped or
otherwise abused to verify correct operation and performance. Have a qualified
service technician immediately repair defects that could cause personal injury or
lead to further damage to the instrument.

Exterior Cleaning

Perform the following steps when you clean the exterior of the instrument:

WARNING. To avoid injury or death, unplug the power cord from the line voltage
before cleaning the instrument. Avoid getting moisture inside the instrument during
external cleaning. Use only enough liquid to dampen the cleaning cloth.

1. Remove loose dust on the outside of the instrument with a lint-free cloth.

2. Remove remaining dirt with a lint-free cloth dampened with a general purpose
detergent-and-water solution. Do not use abrasive cleaners.

3. Clean the monitor screen with a lint-free cloth dampened with a gentle, general
purpose detergent-and-water solution.
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Glossary

ACTS (Advanced Communications Technologies and Services)
A set of telecommunication research projects financed by the European Union.

ARIB
Association of Radio Industries and Businesses.

ATSC
Advanced Television Systems Committee.

BAT (Bouquet Association Table)
One of the tables defined by DVB-SI. The BAT provides information
regarding bouquets (collections of services marketed as a single entity). DVB
only.

CAT (Conditional Access Table)
One of the PSI tables described by the MPEG-2 standard. The CAT provides
the association between one or more CA systems, their EMM (Entitlement
Management Message) streams, and any special parameters associated with
them.

CRC (Cyclic Redundancy Check)
One of the fields described in the MPEG-2 standard. CRC is used to verify the
correctness of data in PSI and SI tables.

Defragmentation
The process of rewriting parts of a file to contiguous sectors on a hard disk to
increase the speed of access and retrieval. When files are updated, the
computer tends to save these updates on the largest continuous space on the
hard disk, which is often on a different sector than the other parts of the file.
When files are thus “fragmented,” the computer must search the hard disk each
time the file is accessed to find all of the file's parts, which slows down
response time.

DVB (Digital Video Broadcast)
A project group of the European Broadcasting Union (EBU).

DVB-MG
Digital Video Broadcasting - Measurement Guidelines.
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Glossary-2

DVB-SI (Digital Video Broadcast Service Information)
The DVB-SI adds the information that enables DVB IRDs to automatically
tune to particular services and allows services to be grouped into categories
with relevant schedule information. It has several tables, including: NIT, SDT,
BAT, and EIT. (NIT is also required for MPEG-2.)

DTS (Decoding Time-Stamp)
One of the fields described in the MPEG-2 standard. The DTS may be present
in a PES packet header that indicates the time that an access unit is decoded in
the T-STD.

ECM (Entitlement Control Message)
Private conditional access information that specifies control words and
possibly other, typically stream-specific, scrambling and/or control
parameters.

EISA (Extended Industry Standard Architecture)
The PC bus used to communicate with the CARB and PIA boards.

EIT (Event Information Table)
One of the tables defined by DVB-SI. The EIT contains data concerning events
(a grouping of elementary broadcast data streams with a defined start and end
time belonging to a common service) and programs (a concatenation of one or
more events under the control of a broadcaster, such as event name, start time,
and duration).

EMM (Entitlement Management Message)
Private conditional access information that identifies the authorization levels
or the services of specific decoders.

ETS (European Telecommunication Standard)
One of the types of documents released by ETSI.

ETSI
European Telecommunications Standards Institute.

ETR (ETSI Technical Report)
One of the types of documents released by ETSI.

IRD (Integrated Receiver / Decoder)
A receiving decoder that can automatically configure itself using the MPEG-2
Program Specific Information (PSI).

ISDB-T (Integrated Services Digital Broadcasting-Terrestrial)

The Japanese broadcasting standard developed by ARIB. In ISDB-T, the
television, radio, and data services are covered by one standard.
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ISO (International Standard Organization)
Organization responsible for establishing standards at the world-wide level.

MPEG-2
A standard developed by MPEG (Moving Picture Experts Group) for the
compression of digital video.

NIT (Network Information Table)
One of the PSI tables described by the MPEG-2 standard and also one of the
tables defined by DVB-SI. The NIT conveys information relating to the
physical organization of the multiplex; that is, transport streams carried via a
given network and the characteristics of the network itself. Transport streams
are identified by the combination of an original network ID and a transport
stream ID in the NIT.

PAT (Program Association Table)
One of the PSI tables described in the MPEG-2 standard. The PAT provides
information about the structure of a transport stream.

PCR (Program Clock Reference)
One of the fields defined in the MPEG-2 standard. A time stamp in the
transport stream from which decoder timing is derived.

PES (Packetized Elementary Stream)
A structure defined in the MPEG-2 standard used to carry elementary stream
data.

PID (Packet IDentifier)
One of the fields described in the MPEG-2 standard. A unique integer value

used to identify elementary streams of a program in a single or multiprogram
TS.

PMT (Program Map Table)
One of the PSI tables described by the MPEG-2 standard. The PMT identifies
and indicates the locations of the streams that make up each service and the
location of the Program Clock Reference (PCR) fields for a service. This table
is transmitted in sections.

PSI (Program Specific Information)
A set of tables described by the MPEG-2 standard. The PSI contains all of the
tables that define the MPEG-2 transport stream. It consists of the PAT, PMT,
CAT, and NIT tables. (NIT is also used for DVB-SI.)

PSIP
Program and System Information Protocol.
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Glossary-4

PTS (Presentation Time Stamp)
One of the fields described in the MPEG-2 standard. The PTS may be present
in a PES packet header that indicates the time that a presentation unit is
presented in the T-STD.

RST (Running Status Table)
One of the tables defined by DVB-SI. The RST gives a quick updating
mechanism for the status information carried in the EIT.

SDT (Service Description Table)
One of the tables defined by DVB-SI. The SDT contains data describing the
services in the system. Examples include: names of services and the service
provider.

SI (Service Information)
Set of tables defined by DVB-SI. The SI provides information on services and
events carried by different Multiplexes, and even other networks. SI is
structured as six tables (PAT, NIT, CAT, SDT, EIT, and BAT). The
applications are only concerned with NIT, BAT, SDT, and EIT.

ST (Stuffing Table)
One of the tables defined by DVB-SI. The ST provides stuffing sections.

TDT (Time & Date Table)
One of the tables defined by DVB-SI. The TDT carries the current time and
date information.

TOT (Time Offset Table)
One of the tables defined by DVB-SI. The TOT gives information about a local
time offset in a given area.

TS (Transport Stream)
A bit stream that contains 0 or more elementary streams combined in a manner
that conforms to the MPEG-2 standard.

T-STD (Transport Stream System Target Decoder)

Described by the MPEG-2 standard, the T-STD is a hypothetical reference
model of a decoding process used to define the semantics of a TS.
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10 key pad, 2-13

A

AC line voltage requirement, 1-6
ADFERR icon, 3-49
Arguments

parameters, 3-72
Arrow buttons, 2-3
ASI/SMPTE Input connector, 2-4
ASI/SMPTE Output connector, 2-4
AUDIO icon, 3-47
AUDIO_AAC icon, 3-48
AUDIO_AC3 icon, 3-48

Backus-Naur Form, 3-75

Basic menu operation, 2-12
BAT icon, 3-49

BIT icon, 3-49

BNF (Backus-Naur form), 3-75

C

Card slot, 2-6
CAT icon, 3-45
Certifications and Compliances, A-11
CETT icon, 3-50
Clock dialog box, 3-7
Clock/Ref In connector, 2-5
Commands
chaining, 3-73
rules for forming, 3-71
structure of IEEE 488.2 commands, 3-75
syntax, 3-71
Common commands, 3-78
Communication dialog box, 3-23
Connecting to a Network, 3-65
Continuous recording, 3-55
Creating commands, 3-71
Crossover Ethernet cable, 3-65
CVCT icon, 3-50

D

DATA icon, 3-48
Data output source
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Hard disk, 2-15

RAM, 2-15
DATA_SECT icon, 3-48
DCT icon, 3-49
Default settings, 3-105
DISPLAY commands, 3-80
Display elements, 2-6
Displaying the Windows screen, 1-11
DIT icon, 3-49
DLT icon, 3-49
DSM_CC icon, 3-48
DVD+/-RW drive, 2-1

E

ECM icon, 3-48
EETT icon, 3-50
EIT icon, 3-49, 3-50
Electrical specifications, A-2
EMM icon, 3-48
ENTER button, 2-3
Environment operating requirements, 1-6
Environmental characteristics, A-10
Error codes, 3-107
command, 3-107
device specific, 3-110
execution, 3-108
query, 3-110
ERT icon, 3-49
ESC button, 2-3
Exiting the ReMux application, B-1
Exiting the Scheduler application, C-1

F

File counter, 3-58

File menu (Play screen), 3-3
File menu (Record screen), 3-26
Front-panel controls, 2-1
Functional check procedure, 1-9
Functional specifications, A-1

G

GARBAGE icon, 3-49
GHOST icon, 3-48

H

HDD access indicator, 2-3
Hierarchy display, 2-8, 3-35
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Hierarchy display icons, 3-36

Icon cursor, 2-8

IEEE 488.2 common commands, 3-75
IEEE1394b connector, 2-5

IF Out connector, 2-4

Initial product inspection, 1-5
Installation, 1-6

ISDB-T icon, 3-44

ISDB-T RF Parameter dialog box, 3-21
ITT icon, 3-49

L

LAN connector, 2-6

LCD display, 2-1

LDT icon, 3-49

LIT icon, 3-49

Loading a preset file, 3-62

M

MASS MEMORY commands, 3-80
Mechanical characteristics, A-10
Menu bar, 2-7

MENU button, 2-2

MGT icon, 3-49

M-TMCC, xiii

M-TMCC icon, 3-44

N

NBIT icon, 3-49
NIT icon, 3-45

Non TS icon, 3-44
NULL icon, 3-49
Numeric input, 2-13

0]

ON/STBY power switch, 2-1
Optional Accessories, 1-4
Options, 1-4

Others dialog box, 3-15, 3-29

P

PAT icon, 3-45
PCAT icon, 3-49

Index-2

PCR icon, 3-46

PCR Inaccuracy dialog box, 3-46, 3-51
PCR Initial Value dialog box, 3-11
Performance conditions, A-1

PIT icon, 3-49

PLAY button, 2-2

PLAY commands, 3-82

Play menu, 3-5

Play Properties dialog box, C-10
Play/Record status indicator, 2-8
PMT icon, 3-46

Power connector, 2-6

Power cord options, 1-3, 1-5
Power cord requirements, 1-7
Preset file, 3-61

Printer connector, 2-5

Product description, 1-1

Q

QAM/VSB menu, 3-20, 3-30
Queries, 3-72

R

Rear-panel connectors, 2-4
REC button, 2-3
RECORD commands, 3-96
Record menu, 3-27
Record Properties dialog box, C-14
Related manual, xiv
Remote connection status icons, 2-11
ReMux

application window, B-2

Edit menu, B-6

File menu, B-5

menus, B-5

ReMux menu, B-6

tutorials, B-8

View menu, B-8

Window menu, B-7
RF Clock Source dialog box, 3-31
RF Out connector, 2-4, 2-5
RRT icon, 3-50
RST icon, 3-49
Rules

command forming, 3-71

for using SCPI commands, 3-74

S

Saving a preset file, 3-61
Schedule property dialog box, C-16
Scheduler

application window, C-2

File menu, C-5
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menus, C-5
Schedule menu, C-6
Schedule play mode, C-18
Schedule record mode, C-21
Stream menu, C-9
tutorials, C-18
View menu, C-5
SCPI
abbreviating, 3-73
chaining commands, 3-73
commands, 3-71
general rules, 3-74
parameter types, 3-72
SCPI commands and queries syntax, 3-71
creating commands, 3-71
creating queries, 3-72
SDT icon, 3-49
SDTT icon, 3-49
Select File dialog box, 3-4
Service options, 1-4
Set Non-TS Sync dialog box, 3-10
Setting Ethernet parameters, 3-66
SIT icon, 3-49
SPI In/Out connector, 2-5
ST icon, 3-49
Standard accessories, 1-2
Start/Stop Position dialog box, 3-12
Starting the ReMux application, B-1
Starting the Scheduler application, C-1
Status dialog box, 3-24
S-TMCC, xiii
S-TMCC icon, 3-44
STOP button, 2-3
STT icon, 3-50
Syntax
command, 3-71
SYSTEM commands, 3-102

T

TAB button, 2-3

Target dialog box, 3-27

TDT icon, 3-49

Timer Play/Record dialog box, 3-14

Toolbar, 2-8

Toolbar buttons, 3-32

TOT icon, 3-49

Transport stream icon, 3-45

Trig In/Out connector, 2-5

TSDT icon, 3-45

Tutorials
outputting a transport stream, 2-18
outputting an RF modulated transport stream, 2-22
recording a transport stream, 2-20

TVCT icon, 3-50
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USB connectors, 2-1
Utility menu, 3-23
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VGA connector, 2-5
VIDEO icon, 3-47
VIDEO_H264 icon, 3-47
VIDEO_MP4 icon, 3-47
View menu, 3-5
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