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Warranty 2
Tektronix warrants that this product will be free from defects in materials and workmanship for a period of one (1) year from the date of
shipment. If any such product proves defective during this warranty period, Tektronix, at its option, either will repair the defective
product without charge for parts and labor, or will provide a replacement in exchange for the defective product. Parts, modules and
replacement products used by Tektronix for warranty work may be new or reconditioned to like new performance. All replaced
parts, modules and products become the property of Tektronix.

In order to obtain service under this warranty, Customer must notify Tektronix of the defect before the expiration of the warranty period
and make suitable arrangements for the performance of service. Customer shall be responsible for packaging and shipping the
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product to Customer if the shipment is to a location within the country in which the Tektronix service center is located. Customer shall
be responsible for paying all shipping charges, duties, taxes, and any other charges for products returned to any other locations.

This warranty shall not apply to any defect, failure or damage caused by improper use or improper or inadequate maintenance and
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other than Tektronix representatives to install, repair or service the product; b) to repair damage resulting from improper use or
connection to incompatible equipment; c) to repair any damage or malfunction caused by the use of non-Tektronix supplies; or
d) to service a product that has been modified or integrated with other products when the effect of such modification or integration
increases the time or difficulty of servicing the product.

THIS WARRANTY IS GIVEN BY TEKTRONIX WITH RESPECT TO THE PRODUCT IN LIEU OF ANY OTHER WARRANTIES,
EXPRESS OR IMPLIED. TEKTRONIX AND ITS VENDORS DISCLAIM ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR
FITNESS FOR A PARTICULAR PURPOSE. TEKTRONIX’ RESPONSIBILITY TO REPAIR OR REPLACE DEFECTIVE PRODUCTS
IS THE SOLE AND EXCLUSIVE REMEDY PROVIDED TO THE CUSTOMER FOR BREACH OF THIS WARRANTY. TEKTRONIX
AND ITS VENDORS WILL NOT BE LIABLE FOR ANY INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES
IRRESPECTIVE OF WHETHER TEKTRONIX OR THE VENDOR HAS ADVANCE NOTICE OF THE POSSIBILITY OF SUCH
DAMAGES.
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General Safety Summary

General Safety Summary
Review the following safety precautions to avoid injury and prevent damage to this product or any products connected to it.

To avoid potential hazards, use this product only as specified.

Only qualified personnel should perform service procedures.

While using this product, you may need to access other parts of a larger system. Read the safety sections of the other
component manuals for warnings and cautions related to operating the system.

To Avoid Fire or Personal Injury
Use Proper Power Cord. Use only the power cord specified for this product and certified for the country of use.

Connect and Disconnect Properly. Do not connect or disconnect probes or test leads while they are connected
to a voltage source.

Connect and Disconnect Properly. De-energize the circuit under test before connecting or disconnecting the current
probe.

Ground the Product. This product is grounded through the grounding conductor of the power cord. To avoid electric
shock, the grounding conductor must be connected to earth ground. Before making connections to the input or output
terminals of the product, ensure that the product is properly grounded.

Observe All Terminal Ratings. To avoid fire or shock hazard, observe all ratings and markings on the product. Consult
the product manual for further ratings information before making connections to the product.

The inputs are not rated for connection to mains or Category II, III, or IV circuits.

Do not connect a current probe to any wire that carries voltages above the current probe voltage rating.

Power Disconnect. The power switch disconnects the product from the power source. See instructions for the location.
Do not block the power switch; it must remain accessible to the user at all times.

Do Not Operate Without Covers. Do not operate this product with covers or panels removed.

Do Not Operate With Suspected Failures. If you suspect that there is damage to this product, have it inspected by
qualified service personnel.

Avoid Exposed Circuitry. Do not touch exposed connections and components when power is present.

Use Proper Fuse. Use only the fuse type and rating specified for this product.

Do Not Operate in Wet/Damp Conditions.

Do Not Operate in an Explosive Atmosphere.

Keep Product Surfaces Clean and Dry.
Provide Proper Ventilation. Refer to the manual’s installation instructions for details on installing the product so it has
proper ventilation.

Terms in this Manual
These terms may appear in this manual:
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General Safety Summary

WARNING. Warning statements identify conditions or practices that could result in injury or loss of life.

CAUTION. Caution statements identify conditions or practices that could result in damage to this product or other property.

Symbols and Terms on the Product
These terms may appear on the product:

DANGER indicates an injury hazard immediately accessible as you read the marking.

WARNING indicates an injury hazard not immediately accessible as you read the marking.

CAUTION indicates a hazard to property including the product.

The following symbol(s) may appear on the product:
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Preface

Preface
This manual describes the installation and basic operation of the VM Series Video Measurement System. For more detailed
information, see the online help on your instrument and the VM Series Video Measurement System User Manual.

Key Features
The VM Series Video Measurement System is a high-performance automated video measurement system based on an
oscilloscope platform. Key features include:

Fast, accurate, and reliable video measurements

Comprehensive component analog signal analysis

Automated testing of PC and DTV consumer video devices

Automated VESA compliance testing for PC graphics devices

Support for SD, HDTV, and RGBHV component analog video formats via options

Picture, Vector, and Waveform displays

Integrated Pass-Fail limit testing

Companion Test Signal packages

GPIB remote control and LAN connectivity

Complete oscilloscope functionality

Supported Products
The VM Series Video Measurement System can be purchased as a software and hardware package. You can install
the package on Tektronix oscilloscopes you already own, or to upgrade VM5000HD or VM5000 systems. The products
supported by the VM Series Video Measurement System are listed in the following table. Note that some products do
not support Option VGA.

Instrument Supported options
VM5000HD SD, HD, and VGA
VM5000 SD, HD, and VGA
TDS5104 SD, HD, and VGA
TDS5104B SD, HD, and VGA
TDS5054 SD and HD
TDS5054B SD and HD
DPO7254 SD, HD, and VGA
DPO7104 SD, HD, and VGA
DPO7054 SD and HD
DPO7354 SD, HD, and VGA
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Preface

Documentation
To read about Use these documents
Installation and operation (overviews) VM Series Video Measurement System Quick Start User Manual. The

quick start user manual contains general information about how to put your
instrument into service, guides to user interface controls, and application
examples.

In-depth operation and user interface help VM Series Video Measurement System User Manual. The user manual
contains detailed information about how to operate the instrument,
including how measurements are calculated, and specifications.
VM Series Video Measurement System Online Help. Access the online
help from the software Help menu for information on controls and elements
on the display.

Programming Commands VM Series Video Measurement System Programer Manual. The
programming commands that apply specifically to the VM Series Video
Measurement System are located in a PDF file located on the VM Series
Video Measurement System product software CD. The programmer
manual for the oscilloscope is a PDF file on the oscilloscope product
software CD.

Oscilloscope Usage Refer to the oscilloscope documentation for full information on using the
oscilloscope features of the oscilloscope.

User Service and Performance Verification Refer to the service manual for the oscilloscope.

Software Upgrades
Periodic software upgrades may become available. The software is only operational if you have a valid option key for the
specific oscilloscope model and serial number.

To check for upgrades:

1. Go to www.tektronix.com/software on the Tektronix Web site.

2. Enter the product name (VM Series) to find available software upgrades.
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Preface

Conventions Used in this Manual
This manual describes how to operate VM Series Video Measurement System Options SD, HD, and VGA. Although the
methods of operation are identical in all three options, there are some differences in features; most notably the available
measurements. Additionally, the VM Series Video Measurement System software and accessories can be purchased for
installation on select Tektronix oscilloscopes. Where there are differences in configuration or application, they are identified
in the text by the option to which they apply or by the oscilloscope platform where appropriate. Where there are differences in
the screen display, both versions are shown (Option SD/HD and Option VGA).

The following icons are used throughout this manual.

Sequence
Step

Front panel
power

Connect
power

Network PS2 SVGA USB
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Installing Your Instrument

Installing Your Instrument
This section contains information on installing your instrument. Unpack the instrument and check that you received all items
listed as Standard Accessories. Check that you also received any of the listed Recommended Accessories that you ordered
with your instrument. Check the Tektronix Web site (www.tektronix.com) for the most current information.

Standard Accessories

VM Series Video Measurement System Standard Accessories

Accessory
Tektronix part
number

VM Series Video Measurement System Quick Start User Manual in English, and French, German,
Spanish, Traditional Chinese, Simplified Chinese, or Japanese translation if a language option
was ordered

071-2091-XX

VM Series Video Measurement System User Manual 071-2103-XX
VM Series Video Measurement System Programmer Manual in PDF format on VM Series Video
Measurement System Product Software CD

071-2104-XX

DPO7000, DSA70000 and DPO70000 Digital Phosphor Oscilloscopes Quick Start User Manual 071-1733-XX
VM Series Video Measurement System Product Software CD-ROM that includes VM Series Video
Measurement System product software with online help, VM Series Video Measurement System
User Manual PDF, VM Series Video Measurement System Quick Start User Manual PDF, and
release notes

020-2767-XX

DPO7000, DSA70000 and DPO70000 Product Software CD 020-2693-XX
DPO7000, DSA70000 and DPO70000 Operating System Restore CD 020-2659-XX
Tek Restore Software License for Recovery Media/OS Restore —
Optional Applications Software CD and Documentation Kit 020-2700-XX
Getting Started with OpenChoice Solutions Kit 020-2513-XX
DPO7000, DSA70000 and DPO70000 Online Help (part of the product software) —
DPO7000, DSA70000 and DPO70000 Performance Verification (a pdf file on the Product Software
CD)

—

DPO7000, DSA70000 and DPO70000 Programmer Online Guide (files on the Product Software CD) —
NIST, Z540-1, and ISO9000 Calibration Certificate —
Mouse, optical 119-7054-XX
Mini-keyboard, USB with 2-port Hub 118-7083-XX
Front Cover 200-4963-XX
Accessory Pouch 016-1966-XX
Probe Calibration and Deskew Fixture, with instructions 067-0405-XX
Nero OEM Software CD 063-3781-XX
TPA-BNC Service Replacement Adapter
Option SD & HD — 1 adapter
Option VGA — 4 adapters

013-0355-02

Precision 75 Ω terminations (4) 011-0102-XX

VM Series Video Measurement System Quick Start User Manual 1



Installing Your Instrument

VM Series Video Measurement System Standard Accessories (cont.)

Accessory
Tektronix part
number

BNC "T" connectors (4) 103-0030-XX
Sync pickoff cable (Option SD/HD only) 012-1680-XX
VGA to 5X BNC cable (6 in. long) (Option VGA only) 174-5147-XX
VGA to 5X BNC cable (3 ft. long) (Option VGA only) 174-5216-XX
RGBHV Measurement Interface Unit (Option VGA only) 012-1685-XX
RS-232 RGBHV MIU Control Cable (Option VGA only) 012-1692-XX
BNC-to-Binding Post Adapters (2) (Option VGA Only) 011-0183-00
2.21 kΩ resistor 322-3226-00
301 Ω resistor 322-3143-00
VGA Sync Combiner cable 012-1664-XX

North America (Option A0) 161-0104-00
Universal Euro (Option A1) 161-0104-06
United Kingdom (Option A2) 161-0104-07
Australia (Option A3) 161-0104-05
Switzerland (Option A5) 161-0167-00
Japan (Option A6) 161-A005-00
China (Option A10) 161-0306-00
India (Option A11) 161-0324-00

Power Cord

No power cord or AC adapter (Option A99) —
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Recommended Accessories
Your instrument may also include optional recommended accessories. Verify that the optional accessories you ordered
are included with your instrument.

VM Series Video Measurement System Recommended Accessories 1

Accessory Tektronix Part number
VM Series Signal Sources, 480 Line DVD and 580 Line DVD 020-2770-XX
VM Series Signal Sources, Standard Definition Elementary Streams 020-2771-XX
VM Series Signal Sources, Advanced TV Elementary Streams 020-2772-XX
VM Series Signal Sources, ATSC Transport Streams 020-2773-XX
VM Series Signal Sources, Baseband Test Signals 020-2774-XX
VM Series Signal Sources, PC Bitmap Graphics Test Signal Files 020-2775-XX
VM Series Signal Sources, H.264 SD & HD Streams 020-2776-XX
DPO70000 Series Digital Phosphor Oscilloscopes Service Manual 071-1174-XX
Transit case 016-1942-00
Probe calibration, compensation, and deskew adapter 067-0405-XX
Power deskew fixture 067-1478-00
Video display clamp 013-0278-XX
P5050 500 MHz 10x passive probe P5050
GPIB cable (3.3 ft. or 1 m) 012-0991-01
GPIB cable (6.6 ft. or 2 m) 012-0991-00
Centronics (printer) cable 012-1214-00
1 For the current list of accessories, upgrades, and options, including service options, available for your VM Series Video Measurement System, visit

the Tektronix Web site, www.tektronix.com.
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Operating Requirements
1. Place the instrument on a cart or bench,

observing clearance requirements:

Top, Rear, Front, and Right Side: 0 in
(0 mm)

Left Side: 3 in (76 mm)

Bottom: 0.75 in (19 mm) minimum
or 0 in (0 mm) standing on feet, flip
stand down

2. Before operating, ensure that the
ambient temperature is between +41 °F
and +113 °F (+5 °C to +45 °C).

CAUTION. To ensure proper cooling, keep the bottom and sides of the instrument clear of obstructions.

Powering On the Instrument
Power Supply Requirements
Source voltage and frequency Power consumption
100-240 VRMS ±10%, 47-63 Hz or 115 VRMS ±10%, 400 Hz 550 watts maximum
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Powering Off the Instrument

Removing the Power

Connecting to a Network
You can connect your instrument to a network
for printing, file sharing, internet access, and
other functions. Consult with your network
administrator and use the standard Windows
utilities to configure the instrument for your
network.
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Getting Acquainted with Your Instrument

Front Panel
1. DVD/CD-RW drive

2. Front panel controls

3. USB port

4. Ground terminal

5. Auxiliary Trigger Input

6. Channel 1–4 inputs

7. Probe calibration output

8. Probe compensation output
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Side and Rear Panels
1. USB ports

2. Video port to connect a monitor for
side-by-side display

3. Mic connector for microphone

4. Line Out connector for speaker

5. Scope Only XGA Out video port to
connect a monitor

6. Printer connection

7. Line In connector

8. RJ-45 LAN connector to connect to a
network

9. Centronics parallel port

10. COM 1 serial port

11. PS-2 connector for mouse

12. PS-2 connector for keyboard

13. TekLink connector for future use

14. Removable hard disk drive

15. GPIB port to connect to controller

16. Auxiliary output

17. Channel 3 output

18. External reference input
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Input Connection Requirements – Options SD/HD
Use only 75 Ω coaxial cables to connect the video device under test to the instrument.

Install the included 75 Ω terminations
between the end of the coaxial cables
and the instrument input channels, using
the included BNC T connectors. To
achieve accurate frequency response
measurements, it is important to attach the
T connectors directly to the input channel
BNCs.

Input Connection Requirements – Option VGA
The preferred method of connecting the
video device under test to the instrument is
to use the RGBHV Measurement Interface
Unit. The Measurement Interface Unit
contains an impedance-matching circuit
to ensure accurate measurement results.
For some measurements, a low-frequency
path is used and for other measurements
a wideband path is used. The VM Series
system selects which path is used through
an RS-232 connection to the Measurement
Interface Unit.

You can also connect the video device under
test to the VM Series system by using the
supplied VGA connector to 5X cable. If you
use this method, you will need to connect
the cable to the VM Series system using the
supplied precision terminations and you may
need to manually change terminations while
taking measurements, depending on which
measurements you take.
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Connecting Input Signals
Option SD/HD Setup 1
Setups 1A and 1B are the preferred setups for testing 3-wire component analog video signals (Y/G, Pb/B, Pr/R) with the
composite sync signal on Y/G. These setups use the Sync Pickoff accessory to derive the trigger signal from the Y/G signal
on CH1. The triggering source is set to Channel 4. This configuration provides more accurate low-level noise measurements
(below -60 dB at 30 MHz bandwidth) than setup 2.

This type of connection allows you to take more accurate noise measurements on CH1 while triggering on CH4, without
adding additional cabling between CH1 and CH4. The additional cabling could adversely impact frequency response and
multiburst measurements.

To achieve the best frequency response and multiburst measurements, the 75 Ω termination should be connected as close to
the input connector as possible, as shown in the setup illustration.

There are two ways to connect the Sync Pickoff to the VM Series system. One way connects the Sync Pickoff directly to the
input and the other way connects through a T-connector attached to a 75 Ω termination. Which method you use depends
on the Sync Pickoff version you are using.

Setup 1A - Three-Wire Analog Video with Composite Sync for Sync Pickoff 012-1680-01. If you are using a
012-1680-01 Sync Pickoff (contains internal 75 Ω termination), connect the Sync Pickoff directly to the VM Series system
CH1 input (using a TPA-BNC adapter for VM6000 and DPO7000 Series instruments) as shown in the following illustration. If
you are using a 012-1680-00 Sync Pickoff (requires external 75 Ω termination), use the illustration shown in Setup 1B.

Connecting to a VM6000 / DPO7000 Series Instrument.

VM Series Video Measurement System Quick Start User Manual 9



Getting Acquainted with Your Instrument

Connecting to a VM5000 / TDS5000 Series Instrument.

Setup 1B - Three-Wire Analog Video with Composite Sync for Sync Pickoff 012-1680-00. If you are using a
012-1680-00 Sync Pickoff (the part number is located on the label of the larger module), connect the Sync Pickoff to the
VM Series system CH1 input as shown in the following illustration. If you are using a 012-1680-01 Sync Pickoff, use
the illustration shown in Setup 1A.

Connecting to a VM6000 / DPO7000 Series Instrument.
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Connecting to a VM5000 / TDS5000 Series Instrument.

The following illustration shows how to connect the 012-1680-00 Sync Pickoff to the CH1 input.

NOTE. Verify that the trigger channel is set to channel 4 (the default setting). If the trigger setting (Configuration > Operation)
is not set to CH4, you will see signal warning messages and be unable to take measurements.

Option SD/HD Setup 2 - Three-Wire Analog Video with Composite Sync
Use this setup for testing 3-wire component analog video signals (Y/G, Pb/B, Pr/R) with the composite sync signal on Y/G.
Set the triggering on the instrument to CH1 (the default trigger setting is CH4). This setup is simpler than the others
mentioned in this section, but limits noise measurement on Y/G to -65 dB (30 MHz noise bandwidth).
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Connecting to a VM6000 / DPO7000 Series Instrument.

Connecting to a VM5000 / TDS5000 Series Instrument.

Option SD/HD Setup 3 - Four-Wire Analog Video with Separate Composite Sync
Use this setup for testing 4-wire component analog video signals (Y/G, Pb/B, Pr/R) with the composite sync signal on a
separate output line. For CH4 only, you can connect the signal without using a termination or you can use a 75 Ω termination
of lower accuracy than the 75 Ω terminations that are provided with the instrument.
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Connecting to a VM6000 / DPO7000 Series Instrument.

Connecting to a VM5000 / TDS5000 Series Instrument.

NOTE. Verify that the trigger channel is set to channel 4 (the default trigger channel). If the trigger setting is not set to CH4
(Configuration > Operation), you will see signal warning messages and be unable to take measurements.

Option VGA Setup 1 - RGBHV Measurement Interface Unit
This is the preferred setup for testing PC and play-out device video. Use the RGBHV Measurement Interface Unit to connect
the PC video card to the VM Series system. Using the RGBHV MIU provides the most accurate measurement results.

VM Series Video Measurement System Quick Start User Manual 13



Getting Acquainted with Your Instrument

Connecting to a VM6000 / DPO7000 Series Instrument.
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Connecting to a VM5000 / TDS5000 Series Instrument.

To connect the RGBHV Measurement Interface Unit:

1. Connect the Device Under Test (DUT)
to the input side of the RGBHV
Measurement Interface Unit using one of
the VGA-to-BNC adapter cables supplied
with your VM Series system.
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2. Connect the outputs (Aux, CH1–CH4) of
the RGBHV Measurement Interface Unit
to same inputs on the VM Series system
(that is, connect the CH1 output to the
CH1 input).

VM6000 / DPO7000 Series Instrument

VM5000 / TDS5000 Series
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3. Connect the RS-232 cable between the
RGBHV Measurement Interface Unit and
the COM1 port on the VM Series system.

4. Verify that the Use MIU checkbox on
the Configuration > Operation tab is
selected.

Option VGA Setup 2 - VGA Connector to 5X Cable
Use this setup for testing PC and play-out device video when it is not convenient to use the RGBHV Measurement
Interface Unit. To ensure accurate measurements, connect the signals to the VM Series system using the T-connectors
and precision terminations on CH1-CH4. You must use 75 Ω terminations on CH1–CH3 (used for GBR) and 2.21 kΩ and
301 Ω terminations on CH4 (used for H Sync and V Sync measurements). This method requires you to change the signal
and termination connections on CH4 for certain horizontal and vertical measurements. The VM Series system displays a
dialog box prompting you to make these changes when necessary (the RGBHV Measurement Interface Unit performs these
connection and termination changes internally).

To connect the DUT to the VM Series system using a VGA to 5X cable:

1. Install the included 75 Ω terminations
between the end of the BNC cables and
the instrument input channels 1 through
3, using the included BNC T-connectors.
To achieve accurate measurements, it
is important to attach the T-connectors
directly to the input channel BNCs.
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2. If you will be making H Sync, V Sync, or
V Timing measurements, you will need
to make 2.21 kΩ and 301 Ω terminations
using the BNC-to-Binding Post adapters
and resistors supplied as standard
accessories. Attach each resistor to an
adapter as shown.

3. Connect the VGA signals to the VM
Series system as shown. Connect
the H Sync signal using the 2.21 kΩ
termination to begin with. The VM Series
system will prompt you to change it to
the 301 Ω termination as necessary.

VM6000 / DPO7000 Series Instrument
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VM5000 / TDS5000 Series Instrument

A pop-up warning prompts you to change
signal termination on CH4 when making an
H Sync measurement.

The following table identifies which signal from the DUT should be connected to which input connector on the VM Series
system and which termination should be used for each signal.

VGA signal VM Series system input connector Termination
Green CH 1 75 Ω
Blue CH 2 75 Ω
Red CH 3 75 Ω
H Sync CH 4 1 2.21 kΩ and 301 Ω
V Sync AUX None
1 V Sync signal is connected to this channel when making a V Timing or V Sync measurement. The VM Series system will prompt you for this

connection change if necessary.
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Signal Path Compensation
To optimize measurement accuracy, see the oscilloscope online help to perform the instrument signal path compensation
procedure. Use the procedure if the temperature has changed more than 5 °C since the last signal path compensation.
Perform the signal path compensation once a week. Failure to do so may result in the instrument not meeting warranted
performance levels at those volts/div settings.

Sync Pickoff Compensation – VM6000 and DPO7000 Series, Options SD/HD
Only

To properly compensate the Sync Pickoff:

1. Connect the Sync Pickoff small housing
(marked “Connect to Trigger Channel”)
to CH4. Leave the large housing
unconnected from the instrument.

2. Attach the Sync Pickoff BNC connector
to a BNC-to-minigrabbers connector
(Pomona Electronics model number
3789).

3. Connect the minigrabbers to the PROBE
COMP connector.
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4. Push AUTOSET.

5. Check the shape of the displayed
waveform to determine if the Sync
Pickoff is compensated correctly.

6. If necessary, adjust the Sync Pickoff.
Repeat as needed.

Sync Pickoff Compensation – VM5000 and TDS5000 Series, Options SD/HD
Only

To properly compensate the Sync Pickoff:

1. Connect the Sync Pickoff cable to CH1
and CH4. The small housing, labeled
“Connect to Trigger Channel”, should be
connected to CH4.
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2. Attach the Sync Pickoff BNC connector
to a BNC-to-minigrabbers connector
(Pomona Electronics model number
3789).

3. Connect the minigrabbers to the PROBE
COMP connector.

4. Select CH1 and CH4. Push FastAcq.
Push AUTOSET.
Both the CH1 and CH4 waveforms
should be displayed. It is normal for the
waveform to show tilt, caused by the
75 Ω Sync Pickoff termination loading
the PROBE COMP output signal.

5. Compare the Channel 1 and 4
waveforms. If they do not have the
same shape, adjust the Sync Pickoff
compensation (the adjustment is
accessed through the side of the small
housing).

Properly compensated

Under compensated
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Over compensated

6. If necessary, adjust the Sync Pickoff.
Repeat as needed.
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About the Matrix Test Signal
The Matrix test signal is supplied on the accessory signal source disks included with this product. There is a Matrix signal for
Options SD and HD and a Matrix signal for Option VGA. The Matrix signal incorporates all analog video signal requirements
into different line numbers within one test pattern field. Using a single test pattern eliminates the need to change test
signals when doing different measurements. All you need to do is specify line numbers on which measurements are taken.
Use the setup file (.vmset) that matches the format of the Matrix test signal you are using; this provides appropriate line
numbers as default settings for each measurement type. See the VM Series Video Measurement System User Manual for
a full description of the files on the signal source disks.

Option SD/HD Matrix signal

Elements of Option SD/HD Matrix signal
Signal name Format Signal name Format Signal name Format
1. Color bars All 7. YPbPr sweep time YPbPr 13. Valid ramp All
2. RGB pulse bars RGB 8. YPbPr sweep

Frequency
YPbPr 14. YPbPr shallow

ramp
YPbPr

3. RGB frequency
sweep

RGB 9. YPbPr multiburst YPbPr 15. RGB shallow
ramp

RGB

4. RGB time sweep RGB 10. YPbPr multiburst YPbPr 16. Flat field 7.5% All
5. RGB multiburst YPbPr 11. RGB crosstalk RGB 17. Flat field 50% All
6. YPbPr pulse bars YPbPr 12. YPbPr crosstalk YPbPr 18. Flat field 100% All
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Option VGA Matrix Signal

Elements of Option VGA Matrix signal
Signal name Signal name
1. Half white and half black 5. Black / white / black
2. Nine colorbars 6. Full white
3. 32 steps 7. Ramp
4. Alternate white and black 8. Half white and half black
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Starting the VM Series system Software
1. Power on the instrument.

2. Select Analyze > VM HD and SD Video
V3.2 or VM VGA Video V3.2.

Option SD/HD

Option VGA
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The instrument reduces the waveform
area to the upper half of the display and
opens the VM Series system application
in the lower half of the display.

Option SD/HD

Option VGA
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The VM Series System Software User Interface
1. Menu bar: Selects setting controls and

results information to display in the
Application view.

2. Application view: Displays configuration
controls and measurements results.

3. Run button: Initiates set up, starts taking
measurements, and displays results.
The button displayed depends on the
Run Mode and Line Select settings.

Run button when Run Mode is set to
Once or Once and Report, and Line
Select is set to Single Line.

Run button when Line Select is set to
Multi Lines.

Run button when Run Mode is set to
Continuous.

4. Stop button: Halts measurements.

5. Picture button: Displays the signal as a
picture.

6. Vectorscope button: Displays the signal
in vectorscope format. (Option SD/HD
only).

7. Hide button: Restores the main display
to full-screen and hides the application
window behind the main display.
To access the Windows desktop (for
viewing reports), select Hide. In the main
display, select File > Minimize, and then
select the application Hide button again.
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8. To restore a hidden application: Select
the Restore Application item in the
Analyze menu (VM60000 / DPO7000)
or click the App button (VM5000 /
TDS5000).

VM6000 / DPO7000

VM5000 / TDS5000

9. Exit button: Exits the VM Series system
application and returns the instrument to
the default main display.
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Procedure for Taking Measurements
1. Set the input signal format parameters using Configuration > Format.

2. Select one or more measurements to take using Configuration > Measurements.

3. Set the measurement run operations using Configuration > Operation.

4. Select the Run button to take and view the measurements.

5. Save measurement results using Utilities > Generate Report.

Configuring the DUT — Option VGA
To perform measurements on the DUT, you must provide an appropriate video signal to the VM Series system. You
accomplish this by displaying a bitmap file on the PC in which the DUT is operating. The preferred bitmap file, when
taking multiple measurements, is the Matrix signal. If you need to take only one measurement, you can use a full-field test
pattern rather than the Matrix signal. All the necessary Matrix signal and full-field test pattern bitmaps required to test for
compliance to the VESA Test Procedure – Evaluation of Display Graphics Subsystems (Version 1 Rev. 1), are located
on the PC Bitmap Graphics Test Signal Files CD-ROM.

1. Set the resolution and refresh rate of the
DUT to the required values.

2. On the PC containing the DUT, display
the contents of the PC Bitmap Graphics
Test Signal Files CD-ROM.

3. Display the contents of either the Matrix
or Full Field folder.

If you plan to take multiple
measurements, open the Matrix
folder.

If you plan to take only one
measurement, open the Full Field
folder and select the appropriate test
pattern using the following table.

30 VM Series Video Measurement System Quick Start User Manual



Getting Acquainted with Your Instrument

Matching measurements to the appropriate Full Field test pattern
Measurement Appropriate test pattern(s)
Ch-Ch Mismatch 32 Step Staircase
Ch-Ch Skew Alternate White and Black
Color Bars Nine Color Bars
H Sync Any pattern
H Sync Jitter Any pattern
H Timing Black / White / Black
Linearity Staircase
Luma Levels Alternate White and Black
Noise Inj. Ratio Full White
Video Transient Alternate White and Black
V Sync Any pattern
V Timing Half White and Half Black

Whether you choose a single test pattern or take multiple measurements, you must select the bitmap file that you will display
to generate the video test signal. The file you select depends on the format you want to test. Suppose you want to test a
1280X1024 resolution format (the refresh rate is not considered when selecting a bitmap file) . Within the appropriate folder,
look for a filename that matches the format of the test you want to perform. If you want to test Linearity, you would need to
choose either full-field Staircase test pattern or use the Matrix test pattern. Within the Staircase folder, you would look for a
file named STEP1280X1024.bmp . Within the Matrix folder, look for a file named MAT1280X1024.bmp.

4. Select the bitmap file that fits your
requirements and open the file with a
program such as Paint Shop Pro.
If you set up the DUT to drive a second
display, you can set the background of
the second display to the bitmap file
rather than opening the file with a bitmap
editor.
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5. From the View menu, select View > Full
Screen Preview.
This displays the bmp file in full screen
mode without any borders.

6. Disconnect the output of the DUT from
the monitor and connect the output of the
DUT to the VM Series system.

Setting the Input Signal Format – Options SD/HD
1. Select Configuration > Format.

The application displays the Format view.

32 VM Series Video Measurement System Quick Start User Manual



Getting Acquainted with Your Instrument

2. Select the appropriate video format for
the signal you are measuring.

3. Select the appropriate color space for
the signal you are measuring.

Creating a Custom Format
If you need to test a format that is not listed on the Format tab, you can create a User-Defined Format.

1. Select Configuration > Format.

The application displays the Format tab
view.

2. To add a new format, select Add. This
displays the Create User Defined Format
window.
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3. Enter values for both the horizontal and
vertical parameters that specify your
format.

Set the Scan Type.

Set the Sync Type.

Enter a value for the Frame Rate.

4. Enter a format name and select Save to
save the new format.

5. To use a User Defined Format, check the
User Defined Format checkbox on the
Format tab. Select the desired format
from the list box.

Setting the Input Signal Format – Option VGA
1. Select Configuration > Format.

The application displays the Format tab
view.
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2. Select the appropriate resolution for the
signal you are measuring.

3. Select the refresh rate for the signal
you are measuring. Depending on the
Resolution selected, some refresh rates
will not be selectable.

4. Select the Timing standard for your
signal.

Creating a Custom Format
If you need to test a format that is not listed on the Format tab, you can create a User-Defined Format.

1. Select Configuration > Format.

The application displays the Format tab
view.

2. To add a new format, select the User
Defined Format checkbox.
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3. To define the parameters of the new
format, select Add.

4. Enter values for both the horizontal and
vertical parameters that specify your
format.

Set the Sync Polarity.

Enter a value for the Refresh Rate.

5. Enter a format name and select Save to
save the new format.

6. To use a User Defined Format, check the
User Defined Format checkbox on the
Format tab. Select the desired format
from the list box.
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Selecting Measurements
1. Select Configuration > Measurements.

2. Select the desired measurements on
the Measurements tab. You can select
one measurement or any combination of
measurements.

Option SD/HD

Option VGA
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Setting the Measurement Run Operations
1. Select Configuration > Operation.

Option SD/HD

Option VGA

The instrument displays the Operation
view. These settings control how
the instrument sets up and acquires
measurements when you select the Run
button.

Option SD/HD

Option VGA

2. Select how the instrument sets up and
runs measurements.

38 VM Series Video Measurement System Quick Start User Manual



Getting Acquainted with Your Instrument

Setup & Run configures the instrument settings and takes a measurement for each selected measurement and for
each measurement acquisition. Use this when taking multiple measurements that require different instrument setups.

Setup Only configures the instrument for a measurement but does not take the measurement. Use this to set up
customized settings. Try out your settings by pressing the Run button, make adjustments as needed (for example,
change the horizontal scale), and then select the Run button again. Once you are satisfied with your customization,
use the Run Only setting to collect results.

Run Only takes a measurement using the existing instrument configuration. Use this setting for taking measurements
with custom settings (see Setup Only description above).

3. Select how the application acquires
measurements (run mode).

Once takes each selected measurement the number of times determined by the averaging setting, then stops taking
measurements. This is the default setting.

Continuously continually takes measurements. You must select the Stop button to stop measurements.

Once & Report takes each selected measurement the number of times determined by the averaging setting, then
stops taking measurements and generates a report.

4. Enable or disable waveform Auto Scale.
Auto Scale adjusts the vertical scale units
so that the input signals fill the graticule
as much as possible. Auto Scale occurs
once for each selected measurement.

5. Option SD/HD: Select which instrument
channel has the sync signal for triggering.
If you use the wrong trigger channel,
you will get a signal warning (if
Signal Warnings is on). (See page 9,
Connecting Input Signals.) Option SD/HD

6. Choose the Line Select setting as
appropriate. In Single Line mode, each
measurement is made on a single line
(for example, line 153). In Multiple Lines
mode, measurements are made across
a range of lines (for example, lines
153–185).

When you select Multiple Lines, a report
is automatically saved to a file.
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7. Option VGA: If you are using the RGBHV
Measurement Interface, you must select
the Use MIU checkbox.

Option VGA

8. Option VGA: If you are using the MIU,
you can ignore the Sync Polarity setting.

Because the specified polarities for the H Sync and V Sync signals vary between the timing standards, the VM Series
system will prompt you to connect the H and V Sync signals to automatically determine their polarities. Once the sync
signal polarities are determined, the measurement cycle begins. This “polarity test” is performed at the beginning of
every measurement cycle. To prevent this test from running at the beginning of every measurement cycle, take any
measurement once with Auto Detect selected. Once a measurement cycle has been completed with Auto Detect
selected, you can deselect Auto Detect and you will not be prompted to change signals for the polarity test again (the VM
Series system will remember the polarity of the sync signals). Of course, any time you change the format set-up for the
device-under-test, you should complete a measurement cycle with Auto Detect selected.

9. Select which warning messages to
display.
See the VM Series Video Measurement
System User Manual for more
information on warnings.
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Taking and Viewing Measurements
Before taking a measurement, remember to select a signal format, select the desired measurements, and configure the
run options.

1. Select the Run button. The instrument
begins taking measurements and
displays the measurement results
view for the most recently-selected
measurement result.

Option SD/HD

Option VGA

2. To view the results of other
measurements, select the measurement
from the Results menu. For example,
to view the Sync measurement results
(Option SD/HD only), select Results >
Sync.

Option SD/HD

Option VGA

3. If you set the run operation to
Continuously, press the Stop button to
stop taking measurements.
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Using the Oscilloscope
To use the standard oscilloscope capabilities of the VM Series system to take measurements or view features of a signal, just
hide the VM Series system software. You do not have to quit the VM Series system software.

1. To hide the VM Series system software,
select Hide.

When the VM Series system software is
hidden, the oscilloscope display appears full
screen. There is no on-screen indication that
the VM Series system software is hidden.
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2. To return to the VM Series
system software, select Restore
Application from the Analyze menu.
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Troubleshooting Signal Problems
If you have problems taking measurements, you may receive warning or error messages that can help you determine the
source of the problem. The following tables describe the messages and the possible causes.

Option SD/HD Warning messages

Number Text Possible causes
Operation where it
may occur

1 Acquisition Problem The instrument cannot trigger or the
signal levels are out of range.

All measurements

2 Bar Measurements Inconclusive The instrument cannot find a proper
sync, the wrong format is selected, or
the signal is distorted.

Measuring Short Time
Distortion

3 Channel Delay: Channel <x> & <y>,
Correlation Too Low

The line number is set incorrectly, a
distorted signal, or an inappropriate
input signal with too few transitions.

Measuring Channel
Delay

4 Channel Delay: Disjoint Correlations
Among Channels...

There is a group delay mismatch
among channels or an inappropriate
signal source.

Measuring Channel
Delay

5 Color Bars: <Color> Bar Not Found The line number is set incorrectly, a
distorted signal, an incorrect format
is specified, channels connected
are in the wrong order, the wrong
colorimetry, or excessive cropping of
the signal.

Measuring Color Bars

6 Color Bars: Back Porch Reference
Questionable

The signal is distorted. Measuring Color Bars

7 Frequency Response: Signal
Change: <freq1> ³ <freq2> MHz

Signal level is too low, an incorrect
signal, or a change in the signal.

Measuring Frequency
Response

8 Frequency Response Individual
Channel Errors: Channel <x>

The signal is distorted or a flag is
missing in the signal.

Measuring Frequency
Response

9 Frequency Response: Invalid results
for all channels

The line number is set incorrectly,
an inappropriate input signal, or an
incorrect configuration.

Measuring Frequency
Response

10 Multiburst: Signal Change: <freq1> ³
<freq2> MHz

Signal level is too low, an incorrect
signal, or a change in the signal.

Measuring Multiburst

11 Multiburst: Individual Channel Errors:
Channel <x>: Flag <= 0 mV

The signal is distorted or a flag is
missing in the signal.

Measuring Multiburst

12 Multiburst: Individual Channel Errors:
Channel <x>: burst <n>: not detected

Signal level is too low, distorted
signals, an input signal with less than
six frequency packets, or excessive
cropping of the signal.

Measuring Multiburst

13 Multiburst: Invalid results for all
channels

The line number is set incorrectly,
an inappropriate input signal, or an
incorrect configuration.

Measuring Multiburst

14 Noise: Signal Change: Chan <x> The signal changed during
measurement.

Measuring Noise
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Option SD/HD Warning messages (cont.)

Number Text Possible causes
Operation where it
may occur

15 Noise: Invalid results for all channels. The line number is set incorrectly,
inappropriate input signal, or incorrect
configuration.

Measuring Noise

16 Nonlinearity: Invalid Results: Channel
<x>: No ramp or step signal found

The line number is set incorrectly or
inappropriate input signal.

Measuring NonLinearity

17 Nonlinearity: Signal Change: Channel
<x>:

The signal changed during
measurement.

Measuring NonLinearity

18 Short Time Distortion: Bar Start Not
Found

The line number is set incorrectly,
distorted signal, or incorrect format
selected.

Measuring Short Time
Distortion

19 Short Time Distortion: Bar End Not
Found

The line number is set incorrectly,
distorted signal, or incorrect format
selected.

Measuring Short Time
Distortion

20 Short Time Distortion: Invalid results
for Channel<x>.

The line number is set incorrectly,
inappropriate input signal, or incorrect
configuration.

Measuring Short Time
Distortion

21 Sync Measurements Inconclusive The instrument cannot find a proper
sync, the wrong format is selected, or
the signal is distorted.

Measuring Sync

22 Sync Measurement: <n> Not Found The instrument cannot find a proper
sync.

Measuring Sync

23 2T pulse not found in luminance
component of signal

The line number is set incorrectly,
inappropriate input signal, or incorrect
configuration.

Measuring Short Time
Distortion

24 Writing over file <filename> The instrument is writing over an
existing file.

Recalling settings;
Generating a report

25 Sync Acquisition Problem: Either
cannot trigger or the signal levels are
out of range.

Triggering

Option VGA Warning messages

Number Text Possible causes
Operation where it may
occur

1 Sync edge locations questionable.
Make sure that the selected format is
correct.

The format is set incorrectly. Measuring H Sync,
V Sync, and V Timing

2 H Timing: Incorrect signal in Channel
<1–3>. Use Black-White-Black signal.
Sync edge locations questionable.
Make sure that the selected format is
correct.

The format is set incorrectly. Measuring H Timing

3 H Timing: Incorrect signal in Channel
<1–3>. Use Black-White-Black signal.

Black-White-Black signal is not being
used.

Measuring H Timing
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Option VGA Warning messages (cont.)

Number Text Possible causes
Operation where it may
occur

4 Invalid Results: Acquisition Problem:
Either cannot trigger or the signal
levels are out of range or acquired
less than the requested samples.

Acquisition failed: Trigger missing,
format wrong or other cause of failure
to acquire signal.

All measurements

5 Linearity: Signal Change: Channel
<x>:

Stability problem while running
continuously: ramp went away or
number of steps changed.

Measuring Linearity

6 Linearity: Signal Fidelity Problem:
Channel <x> Resolution mismatch:
Line A<x> bits, Line B <y> bits: Steps
not found

For two-line ramps (lower portion of
ramp on one line and upper portion
of ramp on second line), the bit
resolution of the LSB staircase ramps
does not match or the total number
steps is not equal to (2^n — 1).

Measuring Linearity

7 Linearity: Error occurred in switch
accessory

The RGBHV Measurement Interface
Unit is not responding properly.

Measuring Linearity

8 Sync edge locations questionable.
Make sure that the selected format is
correct.

The format is set incorrectly. Measuring Color
Bars, Video Channel
Mismatch, Ch-Ch Skew,
Luma Levels, Video
Channel Mismatch, V
Sync, V Timing, and
Video Transient.

9 Color Bars: Yellow/Cyan/Green/Ma-
genta/Red/Blue/Black Bar not found.

Color Bars signal is not being used. Measuring Color Bars.

10 Ch-Ch Skew: Incorrect signal in
Channel <1–3>. Use the Alternate
White and Black bar signal.

The format is set incorrectly. Measuring Ch-Ch Skew.

11 Luma Levels: Incorrect signal in
Channel <1–3>. Use the Alternate
White and Black bar signal.

Alternate White and Black signal is
not being used.

Measuring Luma Levels.

12 Video Transient: Incorrect signal in
Channel <1–3>. Use the Alternate
White & Black signal.

Alternate White and Black signal is
not being used.

Measuring Video
Transient.

13 H Sync Jitter: Sync edge locations
questionable. Make sure the selected
format is correct.

The format is set incorrectly. Measuring H Sync Jitter.

14 Noise: Invalid results for some
channels.

The line number is set incorrectly,
inappropriate input signal, or incorrect
configuration.

Measuring Noise.

15 Ch-Ch Mismatch: Incorrect signal in
Channel <1–3>. Use the 32–step
Staircase signal in true color mode.

32–step Staircase signal not being
used.

Measuring Ch-Ch
Mismatch.
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Error messages

Number Text Possible causes
Operation where it
may occur

1 File Name Error: File doesn’t exist:
<filename>

The selected .vmset file does not
exist. (You need to specify the full
path if the file is not in the folder
C:\VMApps\)

Recalling settings.

2 Cannot write file: file already exists:
<filename>

You need to rename <filename> so
that the file can be written.

Saving settings;
Generating a report.

3 File Name Error. Invalid character(s)
in file name

Invalid characters in the filename.
Invalid characters are: “|”, “:”, “/”, “,”,
“<”, “>”, “*”, “\”, and “?”.

Saving settings;
Generating a report.

4 No Measurement Selected No measurements selected in the
Configuration > Measurements menu.

Executing a
measurement;
Generating a report.

5 Cannot create Report. Not all selected
measures have been Run

Need to run a measurement and wait
until it completes before generating
a report.

Generating a report.

6 Invalid Filename The file doesn’t exist or the path is
incorrect. You need to specify the
full path if the file is not in the folder
C:\VMApps.

RecallSettings;
SaveSettings;
ReportGenerate (only
when called via GPIB).

7 Invalid Argument Inappropriate argument used for the
particular GPIB command.

All GPIB commands.

8 Command Overflow GPIB commands were sent too
rapidly. Increase the delay time
between commands to prevent this
problem (100 milliseconds interval
recommended), or use handshaking
with OPComplete.

When GPIB commands
are sent too rapidly.

9 Command Missed This error indicates that a command
sent in the last second may not have
been processed, so you should return
to a recent (known) configuration and
resend the most recent commands.

Sending a GPIB
command.

10 Error occurred in configuring MIU Improper serial connection to MIU
or one of the CH1/CH2/CH3/CH4
connector cables are disconnected
from the VM Series system.

Running any
measurement using
the MIU.
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Simple Color Bars Measurement – Options SD/HD
Amplitude measurements are typically performed using the color bars test signal, which switches the R′G′B′ components on
and off to produce all eight possible color combinations (White, Yellow, Cyan, Green, Magenta, Red, Blue, and Black). There
are a variety of different forms of the color bar test signal, typically either using a maximum dynamic range of 700 mV = 100%
or at 75% with an R′G′B′ amplitude of 525 mV. In the following tables, the amplitude ranges for the component Y′P′bP′r are
given for the various standards of 100% and 75% color bars.

Amplitude ranges for various 100% color bar signal formats
480p/576p 1080/720

Color bar
R′
(mV)

G′
(mV)

B′
(mV)

Y′
(mV)

P′b
(mV)

P′r
(mV)

Y′
(mV)

P′b
(mV)

P′r
(mV)

White 700 700 700 700.0 0.0 0.0 700.0 0.0 0.0
Yellow 700 700 0 620.2 -349.8 56.9 649.5 -350.0 32.1
Cyan 0 700 700 490.7 118.0 -349.9 551.2 80.2 -350.0
Green 0 700 0 410.9 -231.7 -293.0 500.6 -269.8 -317.9
Magenta 700 0 700 289.1 231.7 293.0 199.4 269.8 317.9
Red 700 0 0 209.3 -118.0 349.9 148.8 -80.2 350.0
Blue 0 0 700 79.8 349.8 -56.9 50.5 350.0 -32.1
Black 0 0 0 0.0 0.0 0.0 0.0 0.0 0.0

Amplitude ranges for various 75% color bar signal formats
480p/576p 1080/720

Color bar
R′
(mV)

G′
(mV)

B′
(mV)

Y′
(mV)

P′b
(mV)

P′r
(mV)

Y′
(mV)

P′b
(mV)

P′r
(mV)

White 700 700 700 700.0 0.0 0.0 700.0 0.0 0.0
Yellow 525 525 0 465.2 -262.3 42.7 487.1 -262.5 24.1
Cyan 0 525 525 368.0 88.5 -262.4 413.4 60.2 -262.5
Green 0 525 0 308.2 -173.8 -219.7 375.5 -202.3 -238.4
Magenta 525 0 525 216.8 173.8 219.7 149.5 202.3 238.4
Red 525 0 0 157.0 -88.5 262.4 111.6 -60.2 262.5
Blue 0 0 525 59.9 262.3 -42.7 37.9 262.5 -24.1
Black 0 0 0 0.0 0.0 0.0 0.0 0.0 0.0

Depending on the type of equipment being tested, a variance in the actual values is allowed. For example, the progressive
outputs of DVD players can introduce setup to their outputs that can vary the overall measured results. Variations in the
level of the components can introduce different hue and saturation in the displayed picture. The color bar test signal lets
you check for gain inequalities between the channels and to ensure that the signal is not distorted, which could produce
severe clipping of the signal.
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The Tektronix Matrix pattern uses a 100% color bar signal to test the full dynamic range of each component. The color bar
pattern is located at or near the top of the matrix pattern; the line numbers at which it occurs are different for each standard.
The line numbers specified are the default values used to generate the test matrix but some systems under test may
shift lines in the image to a different location.

Format 1080i 720p 480p 576p
Line 21 - 84 26 - 153 43 - 106 45 - 108
Location 584 - 647

The VM Series system performs the color bar measurements by first identifying the relative amplitudes of each of the three
channels. Eight amplitude measurements are made on each channel, giving a total of 24 measurements in less than half
a second; the following steps show the typical measurement results performed on a 1080i signal. The amplitude level of
each of the bar levels is measured relative to the back porch. Amplitudes are calculated using waveform averaged values
within each identified bar. Therefore, it is important to ensure that the full video is displayed in the capture window of the
instrument if manual setup has been performed on the unit.

1. Power on the instrument.

2. Select Analyze > VM HD and SD Video
V3.2.

3. In the VM Series system application,
select File > Recall Default Setup to
return all settings to the factory default
values.

4. Connect a signal to the inputs. (See
page 9, Connecting Input Signals.)

5. Set the input signal format. (See
page 32, Setting the Input Signal Format
– Options SD/HD.)
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6. Select Configuration > Measurements.
Note that Color Bars is selected by
default.

7. Click the Run button.

When the measurements are complete,
the results screen is displayed.

Simple Color Bars Measurement – Option VGA
Amplitude measurements are typically performed using the color bars test signal, which switches the RGB components on
and off to produce all eight possible color combinations (White, Yellow, Cyan, Green, Magenta, Red, Blue, and Black). There
are a variety of different forms for the color bar test signal, typically either using a maximum dynamic range of 700 mV = 100%
or at 75% with an RGB amplitude of 525 mV. The following table shows the amplitude for the RGB signal at 100% and 75%.
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Amplitude for 100% color bar signal
Color bar R (mV) G (mV) B (mV)
White 700 700 700
Yellow 700 700 0
Cyan 0 700 700
Green 0 700 0
Magenta 700 0 700
Red 700 0 0
Blue 0 0 700
Black 0 0 0

Amplitude for 75% color bar signal formats
Color bar R (mV) G (mV) B (mV)
White 700 700 700
Yellow 525 525 0
Cyan 0 525 525
Green 0 525 0
Magenta 525 0 525
Red 525 0 0
Blue 0 0 525
Black 0 0 0

The Tektronix Matrix pattern uses a 100% color bar signal to test the full dynamic range of each component. The color bar
pattern is located near the top of the matrix pattern; the line numbers at which it occurs are different for each format. The
following tables show the line numbers on which the different patterns in the Matrix signal are located for a 60 Hz refresh rate.
For other refresh rates, the actual starting line number can be noticeably different than the 60 Hz rate. To view the active
video line number location for a specific pattern at another refresh rate, locate the Microsoft Excel file, Matrix.xls, located on
the VM Series system software CD. This file that lists the actual Active Video line numbers for all supported refresh rates.

Active Video Line Number Location of Patterns at 60 Hz Refresh Rate (640x480 to 1280x1024)
Pattern 640x480 800x600 1024x768 1280x1024
Half White and Half Black 36 – 83 28 – 87 36 – 112 42 – 143
Nine Colorbars 84 – 179 88 – 207 113 – 265 144 – 348
32 Steps 180 – 227 208 – 267 266 – 342 349 – 450
Alternate White and Black 228 – 275 268 - 327 343 - 419 451 -552
Black White Black 276 – 323 328 – 387 420 – 496 553 – 654
Full White 324 – 371 388 – 447 497 – 572 655 – 756
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Active Video Line Number Location of Patterns at 60 Hz Refresh Rate (640x480 to 1280x1024) (cont.)

Pattern 640x480 800x600 1024x768 1280x1024
Ramp 372 – 467 448 – 567 573 – 726 757 – 962
Half White and Half Black 468 – 515 568 – 627 727 – 803 963 – 1065

Active Video Line Number Location of Patterns at 60 Hz Refresh Rate (1600x1024 to 1900x1200)
Pattern 1600x1024 1600x1200 1920x1080 1920x1200
Half White and Half Black 36 – 132 50 – 169 38 – 140 43 – 162
Nine Colorbars 143 – 337 170 – 409 150 – 356 163 – 402
Staircase 347 – 439 410 – 529 366 – 464 403 – 522
Alternate White and Black 450 – 542 530 – 649 474 – 572 523 – 642
Black White Black 552 – 644 650 – 769 582 – 680 643–762
Full White 655 – 747 770 – 889 690 – 788 763 – 882
Ramp 757 – 951 890 – 1129 798 – 1004 883 – 1122
Half White and Half Black 962 – 1059 1130 – 1249 1014 – 1117 1123 – 1242

Active Video Line Number Location of Patterns at 60 Hz Refresh Rate (1920x1440 to 2048x2048)
Pattern 1920x1440 2048x1536 2048x2048
Half White and Half Black 50 – 193 53 – 198 71 – 265
Nine Colorbars 194 – 481 213 – 505 285 – 674
Staircase 482 – 625 520 – 659 695 – 879
Alternate White and Black 626 – 769 674 – 812 899 – 1084
Black White Black 770 –913 828 – 966 1104 – 1289
Full White 914 – 1057 981 – 1120 1309 – 1493
Ramp 1058 –1345 1135 –1427 1514 – 1903
Half White and Half Black 1346 – 1489 1442 – 1588 1923 –2118

The VM Series system performs the color bars measurements by first identifying the relative amplitudes of each of the three
channels. Eight amplitude measurements are made on each channel, giving a total of 24 measurements in less than half a
second; the following steps show the typical measurement results performed on a 1024x768 signal. The amplitude level of
each of the bar levels is measured relative to the back porch. Amplitudes are calculated using waveform averaged values
within each identified bar. Therefore, it is important to ensure that the full video is displayed in the capture window of the
instrument if manual setup has been performed on the unit.

1. Power on the instrument.
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2. Select Analyze > VM VGA Video V3.2.

3. In the VM Series system application,
select File > Recall Default Setup to
return all settings to the factory default
values.

4. Connect a signal to the inputs. (See
page 9, Connecting Input Signals.)

5. Select the input signal format. (See
page 34, Setting the Input Signal Format
– Option VGA.)

6. Select Configuration > Measurements.
Note that Color Bars is selected by
default.

7. Click the Run button.
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When the measurements are complete,
the results screen is displayed.

Displaying Relative to Reference Color Bar Measurements
The VM Series system displays measurement results two ways: as measured and relative to a reference value. The relative
value is calculated by subtracting the measured value from a reference value. To display measurement results relative to a
reference, you must select Enable Relative Results in the Reference & Limits tab of the Configuration screen. Reference
values are specified in special comma-separated-value (CSV) text files. The VM Series system includes a set of template
files that you can edit, so that you can specify the reference values appropriate to your application.

1. Power on the instrument.

2. Select Analyze > VM HD and SD Video
V3.2 or VM VGA Video V3.2.
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3. In the VM Series system application,
select File > Recall Default Setup to
return all settings to the factory default
values.

4. Connect a signal to the inputs. (See
page 9, Connecting Input Signals.)

5. Select the input signal format. (See
page 32, Setting the Input Signal Format
– Options SD/HD.)(See page 34, Setting
the Input Signal Format – Option VGA.)

6. Select Configuration > Reference &
Limits.

7. Check Enable Relative Result Display.
By default, the VM Series system
application automatically selects a
reference file from a set of supplied
templates, matched to the selected
signal format.

8. Click the Run button.
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When the measurements are complete,
the results screen is displayed. Note that
the Relative and Reference tabs are now
selectable.

Option SD/HD

Option VGA
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9. Select the Reference tab to display the
Reference values used to calculate the
Relative values.

Option SD/HD

Option VGA
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10. Select the Relative tab to display the
calculated Relative values.

11. Select the % option button to display
the percent difference between the
measured value and the reference value.

Option SD/HD
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Option VGA

Displaying Color Bar Measurements with Limit Testing
The VM Series system can display measurement results compared to a limit value and with a pass/fail indication. As with
the relative measurements, the limit value is specified in a CSV-format text file. The VM Series system includes a set of
template files that you can edit, so that you can specify the limit values appropriate to your application. Limit values consist of
a maximum and minimum. Measured values that fall between the maximum and minimum limit values are considered to
have passed the limit test. Measured values that fall outside the maximum and minimum limit values are considered to
have failed the limit test.

1. Power on the instrument.
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2. Select Analyze > VM HD and SD Video
V3.2 or VM VGA Video V3.2.

3. Select File > Recall Default Setup to
return all settings to the factory default
values.

Option SD/HD

Option VGA

4. Connect a signal to the inputs. (See
page 9, Connecting Input Signals.)

5. Select the input signal format. (See
page 8, Input Connection Requirements
– Options SD/HD.) (See page 8, Input
Connection Requirements – Option
VGA.)
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6. Select Configuration > Reference &
Limits.

Option SD/HD

Option VGA

7. Select Enable Limit Testing.
By default, the VM Series system
application automatically selects a limit
file from a set of supplied templates,
matched to the selected signal format.

Option SD/HD

Option VGA

8. Click the Run button.
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When the measurements are complete,
the results screen is displayed. Note that
the Limits tab is now selectable.
When limit testing is enabled, results
are displayed in either green or red text.
Green text indicates pass (the measured
value did not exceed the limit values).
Red text indicates failure (the measured
value exceeded the max or min limit
value).

Option SD/HD

Option VGA
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9. Select the Limits tab to display the Limit
values used.
Select either min or max to see the limits
specified for the minimum and maximum
acceptable values.

Option SD/HD

Option VGA
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Performing Limit Testing with Two Measurements
The VM Series system can perform limit testing with more than one measurement at a time.

1. Power on the instrument.

2. Select Analyze > VM HD and SD Video
V3.2 or VM VGA Video V3.2.

Option SD/HD

3. Select File > Recall Default Setup to
return all settings to the factory default
values.

4. Connect a signal to the inputs. (See
page 9, Connecting Input Signals.)

5. Select the input signal format. (See
page 32, Setting the Input Signal Format
– Options SD/HD.) (See page 34, Setting
the Input Signal Format – Option VGA.)
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6. Select Configuration > Reference &
Limits.

Option SD/HD

Option VGA

7. Select Enable Limit Testing.
By default, the VM Series system
application automatically selects a limit
file from a set of supplied templates,
matched to the selected signal format.

Option SD/HD

Option VGA

8. Click the Measurements tab to select
the measurement to be performed.
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9. Select two measurements:

Option SD/HD: Select Color Bars and
H Sync.

Option SD/HD

Option VGA: Select Color Bars and
Luma Levels.

Option VGA

10. Click the Run button.

When the measurements start, the
measurement status screen appears. As
the measurements are completed, Pass
(or Fail) is displayed for the selected
measurements.

Option SD/HD
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Option VGA

11. To display the results of each selected
measurement, select the Results
menu and select one of the selected
measurements.
The results screen for the selected
measurement is displayed.

Option SD/HD
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Option VGA

12. To display the results of the other selected
measurement, select the Results menu
and select the other measurement.

Option SD/HD
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Option VGA
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Taking Measurements Across Multiple Lines
When the VM Series system takes a measurement, where the measurement is taken (you could also say when the
measurement is taken) is specified by the line number. (If you want to measure the Luma Level, you need to make sure the
measurement is taken within the active video portion of the signal.) Sometimes you will need to take a measurement across
more than one line. (For example, you might need to verify that the Levels are consistent from the top to the bottom of the
display.) To do this, use the Multi Lines setting under Line Select on the Operation tab. Each measurement requires an
appropriate signal pattern to be present on a specified line of the input video signal. This line number setup parameter is
configured via the "Line Number" input box in the measurement’s results panel. The signal pattern is generally available on
multiples lines of the input signal. The measurement can be performed by specifying any of those individual lines.

NOTE. Some measurements are not available in Multiple Lines mode. The Setup Only, Run Only and Continuously settings
(Operation panel) are not selectable in Multiple Lines mode.

When the instrument is in Multiple lines mode, measurements are performed sequentially on each of the line numbers in the
range specified for the selected measurement(s). The results for the individual lines are averaged and then displayed in the
measurement’s results panel. The specified line numbers for the selected measurement is displayed in the Line Number field
in the corresponding results panel. When the Run Mode is set to Once & Report, the instrument generates a report file in the
selected format (RTF, PDF or CSV), that contains the results for all of the individual line numbers in the selected range,
followed by the averaged results calculated for the whole range.

1. Power on the instrument.

2. Select Analyze > VM HD and SD Video
V3.2 or VM VGA Video V3.2.
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3. In the VM Series system application,
select File > Recall Default Setup to
return all settings to the factory default
values.

4. Connect a signal to the inputs. (See
page 9, Connecting Input Signals.)

5. Select Configuration > Format and
select the format settings as necessary.

6. Select Configuration > Operation.

Option VGA

7. Click Multi Lines in the Line Select
section.

Option SD/HD

Option VGA

VM Series Video Measurement System Quick Start User Manual 71



Applications

8. To specify the measurements and the
lines on which measurements are taken,
select the Measurements tab.

Option SD/HD

Option VGA

For each measurement there are two
entry boxes: Start Line and End Line.
Use these two boxes to specify the
range of lines across which you want the
measurement taken.

9. To select a measurement to be
taken, click the checkbox next to the
measurement name.

Option VGA

10. Enter line numbers in the Start Line and
End Line boxes.

Option VGA
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When the Run Mode is set to
Once & Report, the instrument will
generate a report after completing
the measurements. By default, the
instrument automatically generates
a unique file name for the report file.
However, you can specify a file name
and save location.

11. To specify the parameters of the file in
which the results will be saved:

Click Utilities > Generate Report.
This displays the Generate Report panel.

12. To change the filename and save
location, click Browse. This displays the
Save dialog.

13. Enter the filename or navigate to the
desired location to save the file.
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14. Select the format of the report from the
options listed under Files of type.

15. Click Save.

16. If you want to save a screen capture
of the signal in the report, select
Configuration > Operation to display
the Operations panel. Select Embed
Screen Capture under RTF Report
Mode.

Option VGA

17. Select the Run button to take the
measurements.
After you select Run, the VM Series
system displays the results page for
the first of the selected measurements
and begins taking measurements. The
displayed Line Number increments after
each measurement is taken until the
measurement for each of the specified
lines has been taken. The process
repeats for each selected measurement.
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18. To view the results of the measurements,
open the report file using the appropriate
application.

Displaying the Input Signal as a Picture
The VM Series system can display the input signal as a picture.

1. Power on the instrument.
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2. Select Analyze > VM HD and SD Video
V3.2 or VM VGA Video V3.2.

3. Connect a signal to the inputs. (See
page 9, Connecting Input Signals.)

4. Select the picture button. This launches
the video monitor window.

5. Click the maximize button to expand the
picture to full screen.
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Displaying the Input Signal in a Vectorscope Window – Options SD/HD Only
The VM Series system can display the input signal in a vectorscope window so that you can quickly see the color range
of the signal.

1. Power on the instrument.

2. Select Analyze > VM HD and SD Video
V3.2.

3. Connect a signal to the inputs. (See
page 9, Connecting Input Signals.)

4. Select the Vectorscope button.
This launches the video monitor display
window.
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5. Click the maximize button to expand the
vectorscope display to full screen.
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A
accessories

standard, 3
Accessories, 1
Auto Scale

buttons, 39

B
Buttons

App, 29
Exit, 29
Hide, 28
Picture, 28
Run, 28
Stop, 28
Vectorscope, 28

C
calibration, 20
Channel 1/4 option buttons, 39
compensating sync pickoff, 20
connecting signals, 9
Continuously option button, 39
control panel, 6

D
documentation, vi

E
error and warning messages, 44

F
front panel map, 6

I
input requirements, 8
input signal format

setting, 32, 34
instruments supported, v

L
Limit Testing, 59, 64

line number
starting, 51

M
Matrix signal

description, 24
Matrix signal pattern

starting line, 51
measurements

selecting, 37
taking, 30

messages, 44
Multiple Lines, 70

N
network connection, 5

O
Once & Report option button, 39
operating specifications, 4
operations

setting, 38
Option buttons

Auto Scale Enabled, 39
Channel 4, 39
Continuously, 39
Once, 39
Once & Report, 39
Run Mode, 39
Run Only, 39
Setup & Run, 39
Setup Only, 39

oscilloscope
using the, 42

oscilloscopes supported, v

P
Pass / Fail testing, 59
Picture display, 75
power supply

requirements, 4

R
rear panel map, 7

related documentation, vi
Relative to Reference

measurements, 54
RGBHV Measurement Interface Unit

connecting, 13
Run Only option button, 39

S
Safety Summary, iii
selecting measurements, 37
setting

input signal format, 32, 34
measurement run

operations, 38
warnings, 40

Setup & Run option button, 39
Setup Only option button, 39
side panel map, 7
signals

connecting, 9
software upgrades, vi
specifications

operating, 4
power supply, 4

standard accessories, 3
starting line number

Matrix signal, 51
supported instruments, v
switch accessory, 40
sync pickoff

compensation, 20
connecting, 9

T
taking a measurement, 41

U
User-Defined Format

creating, 33, 35
using the oscilloscope, 42

V
Vectorscope display, 77
VESA test procedure

version, 30
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viewing measurement results, 41 W
warning and error messages, 44

Warning Types Reported, 40

80 VM Series Video Measurement System Quick Start User Manual


	toc
	General Safety Summary
	Preface
	Key Features
	Supported Products
	Documentation
	Software Upgrades
	Conventions Used in this Manual

	Installing Your Instrument
	Standard Accessories
	Recommended Accessories
	Operating Requirements
	Powering On the Instrument
	Powering Off the Instrument
	Removing the Power
	Connecting to a Network

	Getting Acquainted with Your Instrument
	Front Panel
	Side and Rear Panels
	Input Connection Requirements – Options SD/HD
	Input Connection Requirements – Option VGA
	Connecting Input Signals
	Signal Path Compensation
	Sync Pickoff Compensation – VM6000 and DPO7000 Series, Options S
	Sync Pickoff Compensation – VM5000 and TDS5000 Series, Options S
	About the Matrix Test Signal
	Starting the VM Series system Software
	The VM Series System Software User Interface
	Procedure for Taking Measurements
	Configuring the DUT — Option VGA
	Setting the Input Signal Format – Options SD/HD
	Setting the Input Signal Format – Option VGA
	Selecting Measurements
	Setting the Measurement Run Operations
	Taking and Viewing Measurements
	Using the Oscilloscope
	Troubleshooting Signal Problems

	Applications
	Simple Color Bars Measurement – Options SD/HD
	Simple Color Bars Measurement – Option VGA
	Displaying Relative to Reference Color Bar Measurements
	Displaying Color Bar Measurements with Limit Testing
	Performing Limit Testing with Two Measurements
	Taking Measurements Across Multiple Lines
	Displaying the Input Signal as a Picture
	Displaying the Input Signal in a Vectorscope Window – Options SD




<<
  /ASCII85EncodePages false
  /AllowTransparency false
  /AutoPositionEPSFiles true
  /AutoRotatePages /All
  /Binding /Left
  /CalGrayProfile (Dot Gain 20%)
  /CalRGBProfile (sRGB IEC61966-2.1)
  /CalCMYKProfile (U.S. Web Coated \050SWOP\051 v2)
  /sRGBProfile (sRGB IEC61966-2.1)
  /CannotEmbedFontPolicy /Warning
  /CompatibilityLevel 1.3
  /CompressObjects /Tags
  /CompressPages true
  /ConvertImagesToIndexed true
  /PassThroughJPEGImages true
  /CreateJDFFile false
  /CreateJobTicket false
  /DefaultRenderingIntent /Default
  /DetectBlends true
  /DetectCurves 0.1000
  /ColorConversionStrategy /LeaveColorUnchanged
  /DoThumbnails false
  /EmbedAllFonts true
  /EmbedOpenType false
  /ParseICCProfilesInComments true
  /EmbedJobOptions true
  /DSCReportingLevel 0
  /EmitDSCWarnings false
  /EndPage -1
  /ImageMemory 1048576
  /LockDistillerParams false
  /MaxSubsetPct 100
  /Optimize true
  /OPM 1
  /ParseDSCComments true
  /ParseDSCCommentsForDocInfo true
  /PreserveCopyPage true
  /PreserveDICMYKValues true
  /PreserveEPSInfo true
  /PreserveFlatness true
  /PreserveHalftoneInfo false
  /PreserveOPIComments false
  /PreserveOverprintSettings true
  /StartPage 1
  /SubsetFonts true
  /TransferFunctionInfo /Apply
  /UCRandBGInfo /Preserve
  /UsePrologue false
  /ColorSettingsFile ()
  /AlwaysEmbed [ true
  ]
  /NeverEmbed [ true
  ]
  /AntiAliasColorImages false
  /CropColorImages true
  /ColorImageMinResolution 150
  /ColorImageMinResolutionPolicy /OK
  /DownsampleColorImages true
  /ColorImageDownsampleType /Average
  /ColorImageResolution 300
  /ColorImageDepth -1
  /ColorImageMinDownsampleDepth 1
  /ColorImageDownsampleThreshold 1.50000
  /EncodeColorImages true
  /ColorImageFilter /DCTEncode
  /AutoFilterColorImages true
  /ColorImageAutoFilterStrategy /JPEG
  /ColorACSImageDict <<
    /QFactor 0.40
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /ColorImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000ColorACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000ColorImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasGrayImages false
  /CropGrayImages true
  /GrayImageMinResolution 150
  /GrayImageMinResolutionPolicy /OK
  /DownsampleGrayImages true
  /GrayImageDownsampleType /Bicubic
  /GrayImageResolution 300
  /GrayImageDepth -1
  /GrayImageMinDownsampleDepth 2
  /GrayImageDownsampleThreshold 1.50000
  /EncodeGrayImages true
  /GrayImageFilter /DCTEncode
  /AutoFilterGrayImages true
  /GrayImageAutoFilterStrategy /JPEG
  /GrayACSImageDict <<
    /QFactor 0.40
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /GrayImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000GrayACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000GrayImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasMonoImages false
  /CropMonoImages true
  /MonoImageMinResolution 1200
  /MonoImageMinResolutionPolicy /OK
  /DownsampleMonoImages true
  /MonoImageDownsampleType /Bicubic
  /MonoImageResolution 1200
  /MonoImageDepth -1
  /MonoImageDownsampleThreshold 1.50000
  /EncodeMonoImages true
  /MonoImageFilter /CCITTFaxEncode
  /MonoImageDict <<
    /K -1
  >>
  /AllowPSXObjects false
  /CheckCompliance [
    /None
  ]
  /PDFX1aCheck false
  /PDFX3Check false
  /PDFXCompliantPDFOnly false
  /PDFXNoTrimBoxError true
  /PDFXTrimBoxToMediaBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXSetBleedBoxToMediaBox true
  /PDFXBleedBoxToTrimBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXOutputIntentProfile ()
  /PDFXOutputConditionIdentifier ()
  /PDFXOutputCondition ()
  /PDFXRegistryName (http://www.color.org)
  /PDFXTrapped /Unknown

  /SyntheticBoldness 1.000000
  /Description <<
    /FRA <>
    /JPN <FEFF3053306e8a2d5b9a306f30019ad889e350cf5ea6753b50cf3092542b308000200050004400460020658766f830924f5c62103059308b3068304d306b4f7f75283057307e30593002537052376642306e753b8cea3092670059279650306b4fdd306430533068304c3067304d307e305930023053306e8a2d5b9a30674f5c62103057305f00200050004400460020658766f8306f0020004100630072006f0062006100740020304a30883073002000520065006100640065007200200035002e003000204ee5964d30678868793a3067304d307e30593002>
    /DEU <>
    /PTB <>
    /DAN <>
    /NLD <>
    /ESP <>
    /SUO <>
    /ITA <>
    /NOR <>
    /SVE <>
    /ENU <>
  >>
>> setdistillerparams
<<
  /HWResolution [1200 1200]
  /PageSize [612.000 792.000]
>> setpagedevice




