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Copyright © Tektronix. All rights reserved. Licensed software products are owned by Tektronix or its subsidiaries or suppliers, and are
protected by national copyright laws and international treaty provisions.

Tektronix products are covered by U.S. and foreign patents, issued and pending. Information in this publication supersedes that in all
previously published material. Specifications and price change privileges reserved.

TEKTRONIX and TEK are registered trademarks of Tektronix, Inc.

Contacting Tektronix
Tektronix, Inc.
14150 SW Karl Braun Drive
P.O. Box 500
Beaverton, OR 97077
USA

For product information, sales, service, and technical support:
In North America, call 1-800-833-9200.
Worldwide, visit www.tektronix.com to find contacts in your area.

http://www.tektronix.com/contact


Warranty
Tektronix warrants that this product will be free from defects in materials and workmanship for a period of one (1) year from the date of
shipment. If any such product proves defective during this warranty period, Tektronix, at its option, either will repair the defective
product without charge for parts and labor, or will provide a replacement in exchange for the defective product. Parts, modules and
replacement products used by Tektronix for warranty work may be new or reconditioned to like new performance. All replaced
parts, modules and products become the property of Tektronix.

In order to obtain service under this warranty, Customer must notify Tektronix of the defect before the expiration of the warranty period
and make suitable arrangements for the performance of service. Customer shall be responsible for packaging and shipping the
defective product to the service center designated by Tektronix, with shipping charges prepaid. Tektronix shall pay for the return of the
product to Customer if the shipment is to a location within the country in which the Tektronix service center is located. Customer shall
be responsible for paying all shipping charges, duties, taxes, and any other charges for products returned to any other locations.

This warranty shall not apply to any defect, failure or damage caused by improper use or improper or inadequate maintenance and
care. Tektronix shall not be obligated to furnish service under this warranty a) to repair damage resulting from attempts by personnel
other than Tektronix representatives to install, repair or service the product; b) to repair damage resulting from improper use or
connection to incompatible equipment; c) to repair any damage or malfunction caused by the use of non-Tektronix supplies; or
d) to service a product that has been modified or integrated with other products when the effect of such modification or integration
increases the time or difficulty of servicing the product.

THIS WARRANTY IS GIVEN BY TEKTRONIX WITH RESPECT TO THE PRODUCT IN LIEU OF ANY OTHER WARRANTIES,
EXPRESS OR IMPLIED. TEKTRONIX AND ITS VENDORS DISCLAIM ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR
FITNESS FOR A PARTICULAR PURPOSE. TEKTRONIX’ RESPONSIBILITY TO REPAIR OR REPLACE DEFECTIVE PRODUCTS
IS THE SOLE AND EXCLUSIVE REMEDY PROVIDED TO THE CUSTOMER FOR BREACH OF THIS WARRANTY. TEKTRONIX
AND ITS VENDORS WILL NOT BE LIABLE FOR ANY INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES
IRRESPECTIVE OF WHETHER TEKTRONIX OR THE VENDOR HAS ADVANCE NOTICE OF THE POSSIBILITY OF SUCH
DAMAGES.
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Warranty
Tektronix warrants that the media on which this software product is furnished and the encoding of the programs on the media will be
free from defects in materials and workmanship for a period of three (3) months from the date of shipment. If any such medium or
encoding proves defective during the warranty period, Tektronix will provide a replacement in exchange for the defective medium.
Except as to the media on which this software product is furnished, this software product is provided “as is” without warranty of any
kind, either express or implied. Tektronix does not warrant that the functions contained in this software product will meet Customer’s
requirements or that the operation of the programs will be uninterrupted or error-free.

In order to obtain service under this warranty, Customer must notify Tektronix of the defect before the expiration of the warranty
period. If Tektronix is unable to provide a replacement that is free from defects in materials and workmanship within a reasonable
time thereafter, Customer may terminate the license for this software product and return this software product and any associated
materials for credit or refund.

THIS WARRANTY IS GIVEN BY TEKTRONIX WITH RESPECT TO THE PRODUCT IN LIEU OF ANY OTHER WARRANTIES,
EXPRESS OR IMPLIED. TEKTRONIX AND ITS VENDORS DISCLAIM ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR
FITNESS FOR A PARTICULAR PURPOSE. TEKTRONIX’ RESPONSIBILITY TO REPLACE DEFECTIVE MEDIA OR REFUND
CUSTOMER’S PAYMENT IS THE SOLE AND EXCLUSIVE REMEDY PROVIDED TO THE CUSTOMER FOR BREACH OF
THIS WARRANTY. TEKTRONIX AND ITS VENDORS WILL NOT BE LIABLE FOR ANY INDIRECT, SPECIAL, INCIDENTAL, OR
CONSEQUENTIAL DAMAGES IRRESPECTIVE OF WHETHER TEKTRONIX OR THE VENDOR HAS ADVANCE NOTICE OF THE
POSSIBILITY OF SUCH DAMAGES.
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IMPORTANT

READ BEFORE OPERATING EQUIPMENT
This software is provided under license from Tektronix, Inc. Retention of this program for more than thirty (30) days or use of the
program in any manner constitutes acceptance of the license terms.

CAREFULLY READ THE ENCLOSED SOFTWARE LICENSE AGREEMENT. If you cannot agree to the license terms, promptly
contact the nearest Tektronix Field Office for return assistance.

TEKTRONIX SOFTWARE LICENSE AGREEMENT
THE PROGRAM, OR PROGRAMS, ENCODED OR INCORPORATED WITHIN EQUIPMENT, IS FURNISHED SUBJECT TO
THE TERMS AND CONDITIONS OF THIS AGREEMENT. RETENTION OF THE PROGRAM FOR MORE THAN THIRTY DAYS
OR USE OF THE PROGRAM IN ANY MANNER WILL BE CONSIDERED ACCEPTANCE OF THE AGREEMENT TERMS. IF
THESE TERMS ARE NOT ACCEPTABLE, THE UNUSED PROGRAM AND ANY ACCOMPANYING DOCUMENTATION SHOULD
BE RETURNED PROMPTLY TO TEKTRONIX FOR A FULL REFUND OF THE LICENSE FEE PAID. (FOR INFORMATION
REGARDING THE RETURN OF PROGRAMS ENCODED OR INCORPORATED WITHIN EQUIPMENT, CONTACT THE NEAREST
TEKTRONIX SALES OFFICE.)

DEFINITIONS. “Tektronix” means Tektronix, Inc., an Oregon corporation, or local Tektronix’ legal entity that is supplying the
equipment.

“Program” means the Tektronix software product (executable program and/or data) enclosed with this Agreement or included within the
equipment with which this Agreement is packed.

“Customer” means the person or organization in whose name the Program was ordered.

LICENSE. Customer may:

a. Use the Program on a single machine at any one time;

b. If the Program is provided in connection with a floating-user license, the Program may be used on multiple machines
provided that the user is authorized, and the total number of users at any one time does not exceed the total number of
licensed concurrent users;

c. Modify the Program or merge it with another for use on the single machine; and

d. Copy the Program for archival or backup purposes, provided that no more than one (1) such copy is permitted to exist at
any one time. If the Program is provided in connection with a floating-user license, the Program may be copied onto multiple
machines for use by authorized users.

Each copy of the Program made by Customer must include a reproduction of any copyright notice or restrictive rights legend appearing
in or on the copy of the Program as received from Tektronix.



Customer may not:

a. Use the Program on more than one machine at any one time, unless covered by a floating-user license or separate site license;

b. Transfer the Program to any person or organization outside of Customer or the corporation of which Customer is a part without
the prior written consent of Tektronix, except in connection with the transfer of the equipment within which the programs are
encoded or incorporated;

c. Export or re-export, directly or indirectly, the program, any associated documentation, or the direct product thereof, to any
country to which such export or re-export is restricted by law or regulation of the United States or any foreign government
having jurisdiction without the prior authorization, if required, of the Office of Export Administration, Department of Commerce,
Washington, D.C. and the corresponding agency of such foreign government;

d. For object-code Programs only, reverse compile or disassemble the Program for any purpose; or

e. Copy the documentation accompanying the Program.

For Programs designed to reside on a single-machine and support one or more additional machines, either locally or remotely, without
permitting the Program to be transferred to an additional machine for local execution, the additional machines shall be considered
within the definition of “single machine”. For programs permitting the Program to be transferred to an additional machine for local
execution, a separate license shall be required for each such machine with which the Program may be used, or each concurrent user
authorized under a floating-user license.

Title to the Program and all copies thereof, but not the media on which the Program or copies may reside, shall be and remain with
Tektronix or others for whom Tektronix has obtained a respective licensing right.

Customer shall pay when due all property taxes that may now or hereafter be imposed, levied or assessed with respect to the
possession or use of the Program or this license and shall file all reports required in connection with such taxes.

Any portion of the Program modified by Customer or merged with another program shall remain subject to these terms and conditions.

If the Program is acquired by or for an agency of the U.S. Government, the Program shall be considered computer software developed
at private expense and the license granted herein shall be interpreted as granting Customer restricted rights in the Program and related
documentation as defined in the applicable acquisition regulation.

THE PROGRAM MAY NOT BE USED, COPIED, MODIFIED, MERGED, OR TRANSFERRED TO ANOTHER EXCEPT AS
EXPRESSLY PERMITTED BY THESE TERMS AND CONDITIONS.

UPON TRANSFER OF ANY COPY, MODIFICATION, OR MERGED PORTION OF THE PROGRAM, THE LICENSE GRANTED
HEREIN IS AUTOMATICALLY TERMINATED.

TERM. The license granted herein is effective upon acceptance by Customer, and shall remain in effect until terminated as provided
herein. The license may be terminated by Customer at any time upon written notice to Tektronix. The license may be terminated
by Tektronix or any third party from whom Tektronix may have obtained a respective licensing right if Customer fails to comply with
any term or condition and such failure is not remedied within thirty (30) days after notice hereof from Tektronix or such third party.
Upon termination by either party, Customer shall return to Tektronix or destroy, the Program and all associated documentation,
together with all copies in any form.

LIMITED WARRANTY. Tektronix warrants that the media on which the Program is furnished and the encoding of the Program
on the media will be free from defects in materials and workmanship for a period of three (3) months from the date of shipment. If
any such medium or encoding proves defective during the warranty period, Tektronix will provide a replacement in exchange for the
defective medium. Except as to the media on which the Program is furnished, the Program is provided "as is" without warranty of
any kind, either express or implied. Tektronix does not warrant that the functions contained in the Program will meet Customer’s
requirements or that the operation of the Program will be uninterrupted or error-free.

In order to obtain service under this warranty, Customer must notify Tektronix of the defect before the expiration of the warranty period. If
Tektronix is unable to provide a replacement that is free from defects in materials and workmanship within a reasonable time thereafter,
Customer may terminate the license for the Program and return the Program and any associated materials for credit or refund.



THIS WARRANTY IS GIVEN BY TEKTRONIX WITH RESPECT TO THE PROGRAM IN LIEU OF ANY OTHER WARRANTIES,
EXPRESS OR IMPLIED. TEKTRONIX AND ITS VENDORS DISCLAIM ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR
FITNESS FOR A PARTICULAR PURPOSE. TEKTRONIX’ RESPONSIBILITY TO REPLACE DEFECTIVE MEDIA, OR REFUND
CUSTOMER’S PAYMENT IS THE SOLE AND EXCLUSIVE REMEDY PROVIDED TO THE CUSTOMER FOR BREACH OF THIS
WARRANTY.

LIMITATION OF LIABILITY, IN NO EVENT SHALL TEKTRONIX OR OTHERS FROM WHOM TEKTRONIX HAS OBTAINED A
LICENSING RIGHT BE LIABLE FOR ANY INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES ARISING OUT
OF OR CONNECTED WITH CUSTOMER’S POSSESSION OR USE OF THE PROGRAM, EVEN IF TEKTRONIX OR SUCH
OTHERS HAS ADVANCE NOTICE OF THE POSSIBILITY OF SUCH DAMAGES.

THIRD-PARTY DISCLAIMER. Except as expressly agreed otherwise, third parties from whom Tektronix may have obtained a
licensing right do not warrant the program, do not assume any liability with respect to its use, and do not undertake to furnish any
support or information relating thereto.

GENERAL. This Agreement contains the entire agreement between the parties with respect to the use, reproduction, and transfer of
the Program.

Neither this Agreement nor the license granted herein is assignable or transferable by Customer without the prior written consent
of Tektronix.

This Agreement and the license granted herein shall be governed by the laws of the state of Oregon.

All questions regarding this Agreement or the license granted herein should be directed to the nearest Tektronix Sales Office.

ADDITIONAL LICENSE GRANT FOR VIDEO TEST SEQUENCES. The Software Product may include certain test patterns,
video test sequences and video clips (together “Video Test Sequences”). If so, the following terms describe Your rights to the
Video Test Sequences:

You may use, copy and modify the Video Test Sequences and display or distribute copies of individual Video Test Sequences in
connection with Your video testing activity.

You are not licensed to do any of the following:

You may not distribute the collection of Video Test Sequences, except in connection with the sale of original equipment containing
the Video Test Sequences, without prior written permission from Tektronix.

You may not permit third parties to distribute copies of the Video Test Sequences.

You may not sell, license or distribute copies of the Video Test Sequences on a standalone basis or as part of any collection,
product, or service where the primary value of the product or service is the Video Test Sequences.

You must indemnify, hold harmless, and defend Tektronix from and against any claims or lawsuits, including attorneys’ fees, that arise
from or result from the use or distribution of Video Test Sequences as modified by You.

You must include a valid copyright notice on Your products and services that include copies of the Video Test Sequences.
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General Safety Summary

General Safety Summary
Review the following safety precautions to avoid injury and prevent damage to this product or any products connected to it.

To avoid potential hazards, use this product only as specified.

Only qualified personnel should perform service procedures.

While using this product, you may need to access other parts of a larger system. Read the safety sections of the other
component manuals for warnings and cautions related to operating the system.

To Avoid Fire or Personal Injury
Use proper power cord. Use only the power cord specified for this product and certified for the country of use.

Ground the product. This product is grounded through the grounding conductor of the power cord. To avoid electric
shock, the grounding conductor must be connected to earth ground. Before making connections to the input or output
terminals of the product, ensure that the product is properly grounded.

Observe all terminal ratings. To avoid fire or shock hazard, observe all ratings and markings on the product. Consult the
product manual for further ratings information before making connections to the product.

The inputs are not rated for connection to mains or Category II, III, or IV circuits.

Connect the probe reference lead to earth ground only.

Do not apply a potential to any terminal, including the common terminal, that exceeds the maximum rating of that terminal.

Do not connect a current probe to any wire that carries voltages above the current probe voltage rating.

Power disconnect. The power cord disconnects the product from the power source. Do not block the power cord; it
must remain accessible to the user at all times.

Do not operate without covers. Do not operate this product with covers or panels removed.

Do not operate with suspected failures. If you suspect that there is damage to this product, have it inspected by
qualified service personnel.

Avoid exposed circuitry. Do not touch exposed connections and components when power is present.

Use proper fuse. Use only the fuse type and rating specified for this product.

Do not operate in wet/damp conditions.

Do not operate in an explosive atmosphere.

Keep product surfaces clean and dry.
Provide proper ventilation. Refer to the manual’s installation instructions for details on installing the product so it has
proper ventilation.
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Terms in This Manual
These terms may appear in this manual:

WARNING. Warning statements identify conditions or practices that could result in injury or loss of life.

CAUTION. Caution statements identify conditions or practices that could result in damage to this product or other property.

Symbols and Terms on the Product
These terms may appear on the product:

DANGER indicates an injury hazard immediately accessible as you read the marking.

WARNING indicates an injury hazard not immediately accessible as you read the marking.

CAUTION indicates a hazard to property including the product.

The following symbol(s) may appear on the product:
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Compliance
This section lists the EMC (electromagnetic compliance), safety, and environmental standards with which the instrument
complies.

EMC Compliance
EC Declaration of Conformity – EMC
Meets intent of Directive 2004/108/EC for Electromagnetic Compatibility. Compliance was demonstrated to the following
specifications as listed in the Official Journal of the European Communities:

EN 61326-1 2006. EMC requirements for electrical equipment for measurement, control, and laboratory use. 1, 2

CISPR 11:2003. Radiated and conducted emissions, Group 1, Class A

IEC 61000-4-2:2001. Electrostatic discharge immunity

IEC 61000-4-3:2002. RF electromagnetic field immunity 6

IEC 61000-4-4:2004. Electrical fast transient / burst immunity

IEC 61000-4-5:2001. Power line surge immunity

IEC 61000-4-6:2003. Conducted RF immunity

IEC 61000-4-11:2004. Voltage dips and interruptions immunity

EN 61000-3-2:2006. AC power line harmonic emissions

EN 61000-3-3:1995. Voltage changes, fluctuations, and flicker

European Contact.
Tektronix UK, Ltd.
Western Peninsula
Western Road
Bracknell, RG12 1RF
United Kingdom

1 This product is intended for use in nonresidential areas only. Use in residential areas may cause electromagnetic interference.

2 Emissions which exceed the levels required by this standard may occur when this equipment is connected to a test object.
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Australia / New Zealand Declaration of Conformity – EMC
Complies with the EMC provision of the Radiocommunications Act per the following standard, in accordance with ACMA:

CISPR 11:2003. Radiated and Conducted Emissions, Group 1, Class A, in accordance with EN 61326-1:2006.

Safety Compliance
EC Declaration of Conformity – Low Voltage
Compliance was demonstrated to the following specification as listed in the Official Journal of the European Communities:

Low Voltage Directive 2006/95/EC.

EN 61010-1: 2001. Safety requirements for electrical equipment for measurement control and laboratory use.

U.S. Nationally Recognized Testing Laboratory Listing
UL 61010-1:2004, 2nd Edition. Standard for electrical measuring and test equipment.

Canadian Certification
CAN/CSA C22.2 No. 61010-1:2004. Safety requirements for electrical equipment for measurement, control, and
laboratory use. Part 1.

Additional Compliances
IEC 61010-1: 2001. Safety requirements for electrical equipment for measurement, control, and laboratory use.

Equipment Type
Test and measuring equipment.

Safety Class
Class 1 – grounded product.

Pollution Degree Description
A measure of the contaminants that could occur in the environment around and within a product. Typically the internal
environment inside a product is considered to be the same as the external. Products should be used only in the environment
for which they are rated.

Pollution Degree 1. No pollution or only dry, nonconductive pollution occurs. Products in this category are generally
encapsulated, hermetically sealed, or located in clean rooms.

Pollution Degree 2. Normally only dry, nonconductive pollution occurs. Occasionally a temporary conductivity that is
caused by condensation must be expected. This location is a typical office/home environment. Temporary condensation
occurs only when the product is out of service.
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Pollution Degree 3. Conductive pollution, or dry, nonconductive pollution that becomes conductive due to condensation.
These are sheltered locations where neither temperature nor humidity is controlled. The area is protected from direct
sunshine, rain, or direct wind.

Pollution Degree 4. Pollution that generates persistent conductivity through conductive dust, rain, or snow. Typical
outdoor locations.

Pollution Degree
Pollution Degree 2 (as defined in IEC 61010-1). Note: Rated for indoor use only.

Environmental Considerations
This section provides information about the environmental impact of the product.

Product End-of-Life Handling
Observe the following guidelines when recycling an instrument or component:

Equipment Recycling. Production of this equipment required the extraction and use of natural resources. The equipment
may contain substances that could be harmful to the environment or human health if improperly handled at the product’s end of
life. In order to avoid release of such substances into the environment and to reduce the use of natural resources, we encourage
you to recycle this product in an appropriate system that will ensure that most of the materials are reused or recycled appropriately.

This symbol indicates that this product complies with the European Union’s requirements according to Directive
2002/96/EC on waste electrical and electronic equipment (WEEE). For information about recycling options,
check the Support/Service section of the Tektronix Web site (www.tektronix.com).

Restriction of Hazardous Substances
This product has been classified as Monitoring and Control equipment, and is outside the scope of the 2002/95/EC RoHS
Directive.
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Preface

Preface
The MTX100B MPEG Recorder & Player records and plays MPEG-2 transport streams that are compliant with ATSC,
DVB, and ARIB standards.

This manual contains the following sections:

Installation briefly describes the MTX100B MPEG Recorder and Player and provides installation instructions, accessory
lists, repacking instructions, and power on and off instructions.

Operating Basics provides an overview of the front panel controls and rear panel connections, operating principles,
basic operating procedures, and numeric input methods. This section also provides examples of basic data outputting
and recording.

Application Examples provides step by step procedures on some basic functions of the MTX100B.

Options provides the Instrument and Service options for MTX100B.
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Key Features
The MTX100B provides the following features:

Data rate: 200 Mbps maximum (RAM mode); 256 Kbps minimum

Hierarchy display of stored or captured transport stream

188, 204, 208 bytes packet size, S-TMCC, M-TMCC, non-transport stream, and partial transport stream output formats

Real-time updating of stream parameters; continuity_counter, PCR/PTS/DTS, TOT/TDT/STT, NPT, and Reed Solomon
(ISDB-T only)

Continuous recording of captured streams

PCR jitter insertion

Triggered stream capture

Full remote control using Ethernet interface

Scheduler application for automated stream playout and record (Option SC only)

IP, ASI, universal parallel/serial, IEEE1394/ASI, and SMPTE310M/ASI/SPI interfaces available

Playout on one interface at a time, either IP or other interfaces

Two IP versions namely IPv4 and IPv6 are supported

Stream replication (IP) with some attributes of the stream incremented by a certain value

IP stress generation capabilities

Tclips MPEG Test Streams

The MTX100B includes the ReMux application software that provides TTS playout the capability to create a transport stream
of super frame structure defined in the ISDB-S systems from an MPEG-2 transport stream.

NOTE. When the instrument sends or receives a stream for a long time, the stream may be intermittent because of
a processing condition of the hard disk or the system process of Windows XP.

Documentation
The following related documentation is available:

Table i: Product documentation
Item Purpose Location
MTX100B Quick Start User Manual
(071-2593-xx English, 071-2594-xx
Japanese)

Provides installation and high-level
operational overviews

MTX100B Technical Reference
(077-0189-xx)

Provides in-depth operating
information
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Table i: Product documentation (cont.)

Item Purpose Location
MTX100B Specifications and
Performance Verification Technical
Reference (077-0190-xx)

Provides complete product
specifications and a procedure
for verifying the operation of the
instrument

MTX100B Service Manual
(077-0191-xx)

Optional manual supporting
module-level servicing of the
instrument

MTX100B Declassification and
Security Instructions (077-0187-xx)

Provides instructions for removing
your proprietary information from the
instrument

MTX/RTX Release Notes
(077-0195-xx)

Tclips Technical Reference
(077-0074-xx)

Provides in-depth operating
information

Terms Used in This Manual
This manual uses the following terms:

Stream: Generic term for transport streams and data streams of Non-TS format (data format other than transport
stream format).

S-TMCC (Single TMCC): Transport stream to which TMCC (Transmission and Multiplexing Configuration Control)
information is inserted into the 8 bytes in its Reed-Solomon code area (16 bytes). It is defined in the ISDB-S (Integrated
Services Digital Broadcasting-Satellite) system.

M-TMCC (Multi TMCC): Transport stream to which TMCC information is inserted into the sync byte area, and has
super frame structure. It is defined in the ISDB-S system.
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Installation

Before Installation
Perform the following product inspection procedure when you receive your instrument:

1. Inspect the shipping carton for external damage, which indicates possible damage to the instrument.

2. Remove the MTX100B from the shipping carton.

3. Check that the instrument has not been damaged in transit. The exterior should not have any scratches or impact marks.
Before shipment, the instrument is thoroughly inspected for mechanical defects.

NOTE. Save the shipping carton and packaging materials for instrument repackaging in case shipment becomes necessary.
Refer to the MTX100B Technical Reference document for instructions on repackaging the instrument.

4. Verify whether you received the standard accessories and any optional accessories that you ordered.
(See page 52, Accessories.)

5. Perform the functional check procedure after installing the instrument. (See page 7.)

Operating Considerations
Before you install the instrument, refer to the General Safety Summary section at the front of this manual for power source,
grounding, and other safety information.

Environment Operating Requirements
Verify that the location of your installation has the proper operating environment.

CAUTION. Damage to the instrument can occur if this instrument is powered on at temperatures outside the specified
temperature range.

Table 1: Environmental operating requirements
Characteristics Specifications
MTX100B ambient temperatures From +5 °C to +40 °C
Maximum Operating Altitude 3000 m
MTX100B relative humidity From 20% to 80%
Clearance on top 5.0 cm (2 in)
Clearance on left side 5.0 cm (2 in)
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Table 1: Environmental operating requirements (cont.)

Characteristics Specifications
Clearance on right side 5.0 cm (2 in)
Clearance in rear (from the fan guard) 5.0 cm (2 in)

NOTE. If you are installing the instrument in a dedicated rack, refer to the instruction sheet that comes with the rackmounting
kit for proper installation procedures.

When the MTX100B is mounted in a 19-inch rack, verify that there is at least one unit of clearance above the MTX100B.

AC Line Voltage Requirement

Check that your location provides the proper electrical power requirements. Refer to Table 2.

Table 2: AC line power requirement
Parameter Description
Line voltage range 100 to 240 V

Line frequency 50/60 Hz
Maximum power 180 VA

CAUTION. The instrument does not have a power switch, but does have an on/standby switch. When you connect the
power cable to the AC line connector, power is applied to the power supply standby circuit of the instrument. Read the power
application instructions before plugging the power cable into a power source. (See page 4, Powering On the Instrument.)

Power Cord Requirement
Ensure that you are using the proper power cord for your location. Connect the power cord from the rear-panel power
connector to the power system. (See Table 10 on page 52.)

CAUTION. The instrument is shipped with a power cord appropriate for use with your power system (normal 115 V power
system or 230 V power system). If the instrument is to be used with a power system other than that specified in the order, the
power cord must be replaced with one appropriate for the power source used.
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Connecting to the Instrument
Refer to Rear Panel Connectors for information about connecting to the instrument. (See page 11.)

Connecting the MTX100B to a PC
Use one of the following two methods to connect the MTX100B to your PC(s):

1. If you are connecting the MTX100B
directly to a single PC, use a crossover
Ethernet cable to connect between the
LAN port on the MTX100B and the
Ethernet port on the PC. If you need
to construct your own crossover cable,
change the pin connections on a straight
cable as shown in the figure to product
a crossover cable.

2. If you are connecting the MTX100B
to your local Ethernet network, use
a straight Ethernet cable to connect
between the LAN port on the MTX100B
and the Ethernet hub port of your local
network. By connecting to an Ethernet
network, you can access the MTX100B
using any PC on the network.
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Powering On the Instrument
1. After you have verified the operating

environment, AC line, and power cord
requirements, plug the power cord into
the power connector on the rear panel,
and then plug the power cord into the
local power source.

2. Press the On/Standby switch to power
on the instrument. After you power on
the instrument, verify that the fan on the
rear panel is operating. To verify whether
the fan is operating, place your hand
behind the right side of the instrument.
You should be able to feel the fan’s air
flow.

CAUTION. Do not operate the instrument if
the cooling fan does not operate when you
turn on the instrument. Serious damage can
occur to your instrument from overheating
and if the cooling fan is not operating.
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Powering Off the Instrument
Always power off the instrument using the Windows XP shutdown process (select Start > Shut down…or Start > Turn
off computer). The system (including applications) will shut down automatically. When prompted, push the front panel
On/Standby switch to remove power from the unit. Alternatively, push the front panel On/Standby switch for two seconds and
release. The system will shut down and power off automatically with no further intervention.

Licensing the Software
During first-time power on, you need to license the software by entering the option key that was shipped with the instrument
as described in the following procedure.

NOTE. The instrument is shipped with a parallel security key dongle. You must connect the dongle to the printer port before
starting the instrument in order for the instrument software to be enabled.

1. Attach the software key dongle to the
printer port on the rear panel of the
instrument. (See page 11, Rear Panel
Connectors.)

2. Power on the instrument.

3. After the instrument is started the Option
Key Wizard must be started using select
Start > Programs > Tektronix MTS400
>Option Key Wizard.
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4. In the Tektronix Option Update dialog
box, enter the Option Key String supplied
with the installation documentation in the
Key String field.

5. Click Apply.

6. Inspect and verify the list of licensed
options.

NOTE. Operational access to features is
controlled by the licenses that are available
on the software key. Applications and
features can be installed, but will not be
available unless the appropriate license
has been obtained. Notification of these
is provided when the product or additional
licenses are purchased.

7. Close the Option Key Wizard. The
licensed instrument is now available in
the Windows Start menu.
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Functional Check
Perform the following procedure if you are operating the instrument for the first time (to verify that the instrument shipped
without damage) or if you suspect that the instrument is not working properly:

1. Connect the MTX100B to a power
source, and then turn on the instrument
using the On/Standby switch.

2. Press the front-panel Menu button to
display the File menu command list.

3. Press the up (▲) or down (▼) arrow
button to select Open from the list, and
then press the Enter button to open the
Select File dialog box.

4. Press the up (▲) or down (▼) arrow
button to select the test64.TRP file,
and then press the Enter button. The
hierarchy view of the transport stream
file will be displayed on the screen.

NOTE. You can select the test40.TRP file
in step 4 of this procedure if you need to
decrease the bit rate of the transport stream
due to performance restrictions in your
decoder.
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5. Connect the interface cable provided
with the instrument between the SPI
In/Out connector on the MTX100B rear
panel and the SPI In connector on an
MPEG decoder.

6. Connect the decoder to a picture monitor.

7. Press the MTX100B Play/Pause button
to start the transport stream output.
When the transport stream output is
started, the Play Status indicator appears
on the screen.

8. Check that the picture from the transport
stream is displayed correctly on the
picture monitor.
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Operation
This section gives you a functional overview and provides descriptions of basic menu operations for the MTX100B MPEG
Recorder and Player. For more detailed operating instructions and descriptions of the MTX100B interface and controls, refer
to MTX100B Technical Reference.

Front Panel Controls and Connectors

CAUTION. If you power off the instrument using the On/Standby switch, the current instrument settings are not saved (this
operation corresponds to an emergency shutdown in Windows XP). To prevent data loss, use the Shutdown command
from the File menu to power off the instrument.

Table 3: Front panel controls and connectors
Control Function
On/Standby Switch Use this button to power on or off the instrument.
Stop Button This button performs the following functions:

If this button is pressed while a stream data is being output, the data output stops.

If this button is pressed while the pretrigger portion is filled and the instrument
waits for a trigger event or the posttrigger portion is being recorded, the recorded
data is stored in a file.

Enter Button Use this button to execute the selected menu command or enable all setting changes
in a dialog box.

Cancel/Close Button Use this button to cancel the selected operation. When any menu command list is
displayed, it closes the command list temporarily.
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Table 3: Front panel controls and connectors (cont.)

Control Function
Play/Pause Button This button performs the following functions:

If this button is pressed, the data output starts.

If this button is pressed while the Record screen is displayed, it switches to the
Play screen.

If this button is pressed while a stream data is being output, the data output
pauses. Press the button again to start the stream output.

When an M-TMCC transport stream is selected, MTX100B outputs the stream from
the start packet in the super frame to the maximum number of packets that can be
looped as an integral multiple of the number of super frames. When an ISDB-T
transport stream is selected, MTX100B outputs the stream from the start packet in the
OFDM (Orthogonal Frequency Division Multiplexing) frame to the maximum number
of packets that can be looped as 2 X N of the number of OFDM frames. If any of
the transport streams within the ISDB-T transport stream have different modulation
parameters, select Non TS from the Packet Size command in the Play menu.
The status indicator light in the button illuminates when stream data is being output.
The light blinks when the stream output pauses.

Record Button This button performs the following functions:

Press this button to record the stream data that is being applied.

If this button is pressed while the Play screen is displayed, it switches to the
Record screen.

The status indicator light in the button blinks when a sync word is being detected, or
when the pretrigger portion of the stream data has been recorded.

HDD Access Indicator This indicator illuminates when the hard disk drive is in operation.
Menu Button Use this button to toggle the display of the menu command list on or off.
Arrow Buttons Use the arrow buttons to maneuver on the LCD display. For example, you can use

these buttons to move the Icon cursor or to move among the menu selections.
Num Pad/Select Button Use this button to enable or disable any setting changes in a dialog box. It is also

used to open the keypad, where you can enter numeric values for a text box.
When an ISDB-T file is selected in the Play screen or an ISDB-T signal is captured
in the Record screen, pressing this button causes the ISDB-T Information dialog
box to appear.

USB Connectors Use the USB 2.0 connectors to connect the keyboard and mouse provided with the
instrument for Windows operations. You can also connect other USB devices.
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Rear Panel Connectors

Table 4: Rear panel connectors
Control Function
Expansion Card Slot You can install one of the optional interface cards in this slot.
Clock/Ref In Use this BNC connector to input an external reference signal or clock signal. Refer

to the MTX100B Specifications & Performance Verification Technical Reference for
detailed information about the signal specification.

NOTE. Use a continuous signal for an external reference or clock signal.
Trig In/Out Use this BNC connector to input an external trigger event for stream recording or

output a 27 MHz reference clock signal or an ISDB-T frame pulse signal. You can
change the configuration from the Play menu. Refer to the MTX100B Specifications
and Performance Verification Technical Reference manual for detailed information
about Trig In/Out signals.

SPI In/Out Use this 25-pin D-sub connector to input or output an SPI (Synchronous Parallel
Interface) signal.

Printer Use this 25-pin D-sub connector to connect a printer. This interface supports the
IEEE 1284 parallel port standard.

IEEE1394b Use this connector to connect an IEEE1394b device such as an external hard disk
drive.

LAN(10/100/1000 Base-T) Use this connector to connect the MTX100B to your local Ethernet network.
Com This 9-pin D-sub connector provides a serial interface for instrument control.
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Table 4: Rear panel connectors (cont.)

Control Function
VGA Use this 9-pin D-sub connector to display the instrument screen to an external monitor.

The VGA output is automatically enabled only when you power on the instrument with
an external monitor connected. If you want to enable the VGA output after powering on
the instrument, perform the following steps:

1. Minimize the Play screen to display the Windows XP desktop.

2. Click the Intel(R) Extreme Graphics 2M icon at the right side of the taskbar.

3. Select Graphic Options > Output To > Intel(R) Dual Display Clone >
Monitor+Notebook from the displayed menu.

Power Use this connector to apply power to the instrument using the supplied power cord.

Optional Interface Cards
The MTX100B is equipped with a card slot on the rear panel to install one of the following optional interface cards:

ASI interface (Option 01)

Universal parallel/serial interface (Option 02)

IEEE1394/ASI interface (Option 05)

SMPTE310M/ASI/SPI interface (Option 07)

This subsection describes these interface options and their functions.

If your MTX100B has the optional IPTV Gig-E interface card installed, refer to the MTS400P MPEG Test System Quick Start
User Manual for a description of connectors on the interface card (Tektronix part number 071-2610-xx).

ASI Interface (Option 01)
Refer to the MTX100B Specifications and Performance Verification Technical Reference for details about the ASI interface.
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ASI In: Use this BNC connector to input an ASI (Asynchronous Serial Interface) signal. The left side of the connector
has a loopthrough output.

ASI Out: Use this BNC connector to output an ASI (Asynchronous Serial Interface) signal.

Universal Parallel/Serial Interface (Option 02)
Refer to MTX100B Specifications and Performance Verification Technical Reference for details about the Universal
Parallel/Serial interface.

Event Out: Use this BNC connector to output an event signal. This signal is the same as the PSYNC signal of the
parallel output.

Universal In/Out: Use this connector to input or output an ECL/TTL/LVDS signal in a parallel or serial format.

IEEE1394/ASI Interface (Option 05)
Refer to the MTX100B Specifications and Performance Verification Technical Reference for details about the IEEE1394/ASI
interface.

ASI Input: Use this BNC connector to input an ASI (Asynchronous Serial Interface) signal.

ASI Output: Use this BNC connector to output an ASI (Asynchronous Serial Interface) signal. This connector outputs a
signal under the following conditions:

While a stream is being output from the IEEE1394 connector.

While a stream is being recorded using the IEEE1394 connector.

While a stream is being recorded using the ASI Input connector.

IEEE1394: Use these 4-pin IEEE1394 connectors to connect IEEE1394 device(s) such as a BS/CS tuner or a D-VHS
recorder.
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SMPTE310M/ASI/SPI Interface (Option 07)
Refer to MTX100B Specifications and Performance Verification Technical Reference for details about the
SMPTE310M/ASI/SPI interface.

NOTE. The SMPTE310M interface supports data rates of 19.392658 Mbps (8 VSB, 188 bytes packet size).

SMPTE310M/ASI Output: Use these BNC connectors to output a SMPTE310M or an ASI (Asynchronous Serial
Interface) signal in Play mode of the Player. You can select the output signal format from the 310M/ASI/SPI menu.

SMPTE310M/ASI Input: Use this BNC connector to input a SMPTE310M signal or an ASI (Asynchronous Serial
Interface) signal in Record Mode of the Player. You can select the input signal format from the 310M/ASI/SPI menu.

SPI Input: Use this 25-pin D-sub connector to input an SPI (Synchronous Parallel Interface) signal. You can select the
source format as SPI/ASI/310M and input port from the 310M/ASI/SPI menu.

NOTE. The SPI Input connector can only be used to input a signal. Selecting SPI as a source, will enable the SPI on the SPI
In/Out interface on the base card.

Windows Operations
All the functions of the MTX100B are performed as an application (MTX100B) on the Windows XP operating system.
Therefore, if you connect the keyboard and mouse provided with the instrument to the front-panel USB connectors, you can
operate the MTX100B system with the same environment as a Windows PC.

Operation on the Play/Record Screen
When you connect a keyboard and mouse to the instrument, you can use them to make menu selections and parameter
settings in the Play/Record screen. These operations behave in the same manner as the other Windows applications.

Displaying the Windows Screen (Desktop)
To display the Windows screen (Desktop), select Minimize or Exit from the File menu in the Play screen or Record screen.
When you click Minimize, the MTX100B application window minimizes and the Windows XP desktop appears. When you
click Exit, the MTX100B application exits and the Windows XP desktop appears.

File Operation
There are no menu commands to manage file operations in the MTX100B application. Perform file operations such as copy,
delete, or upload/download on Windows. Refer to Windows XP Online Help or other documentation about file operations.
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The MTX100B application is placed in the C:\ProgramFiles\Tektronix\MpegPlayer folder. The sample transport stream
files are placed on the D: drive (Volume D).

System Settings
This manual describes only the settings for connecting to an Ethernet network. Refer to Windows XP Online Help or other
documentation for information about other system settings.

Display Elements
There are two types of display screens that you use to operate the MTX100B: the Play screen and the Record screen.

The Play screen is used to output the selected stream.

The Record screen is used to record the input stream.

When you press the Record/Play button or select the Record/Play command from the File menu while the Record/Play
screen is displayed, the screen switches to the Record/ Play screen.

NOTE. The IP interface mode does not support the Record functionality and hence the Record option is disabled for IP.
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This subsection explains the display elements that make up the Play and Record screens.

Menu Bar
The Menu bar displays the names of the menus that can be used in the Play or Record screen. Press the Menu button to
enable or disable the menus.

Toolbar
The toolbar provides shortcut buttons for most of the often used menu commands. Click a toolbar button to select the
corresponding command. You can toggle the toolbar display on and off using the Toolbar command in the View menu.

Hierarchy Display
Each icon in the hierarchy display represents an element of the stream. The hierarchy text contains a description of the
associated icon.

Icon Cursor
The icon cursor appears as a red box around an icon in the hierarchy to indicate the currently selected icon.

Use the up (▲) or down (▼) arrow button to move the icon cursor between icons. When the icon cursor is at the top or
bottom of the hierarchy display, the hierarchy scrolls to show additional elements of the stream when applicable.

Play/Record Status Indicator
The play/record status indicator in the play mode and or in the record mode is displayed while the selected stream is being
output as shown in the following figure. It shows the output status of the selected stream such as, the progress of the stream
output, the output source, the operational status, and the elapsed time.
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The record status indicator is displayed while the input stream is being recorded. It shows the record status of the input
stream: the progress of the stream record, the record target, and the elapsed time.

The first figure shows the operation status with the parametric settings disabled and the later shows with the parametric
settings enabled.

1. Position Indicator. In the Play screen, this indicator shows the progress of the stream output using the duration
gauge. In the Record screen, this indicator shows the progress of the stream record using the duration gauge. The
duration gauge is updated every 1 second. If you output a stream with a repetition rate of around 3 seconds, the gauge
might not be displayed correctly.

2. Output Source/Record Target. In the Play screen, this indicator shows the output source used to output the selected
stream. In the Record screen, this indicator shows the record target used to record the input stream. One of the icons
mentioned under Output Source/Record Target in the following table is displayed according to the selected output source
or record target: (See Table 5.)

3. Operation Status. Shows the current operation status of the instrument.

Table 5: Operation status icons
Icon Description
Output Source/Record Target

This icon shows that the hard disk is the output source or record target.

This icon shows that the RAM is the output source or record target.

Record Screen
This icon shows that the captured stream is being recorded.

This icon shows that the stream record is stopped.
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Table 5: Operation status icons (cont.)

This icon shows that the MTX100B is waiting for a trigger event.

This icon shows that a trigger event is occurring.

This icon shows that the captured stream is being processed on the hard disk.

This icon shows that the captured stream is being saved from the RAM to the hard disk.

Play Screen
This icon shows that the selected stream is being output.

This icon shows that the stream output is stopped.

This icon shows that the selected stream is being read from the hard disk to the RAM.

This icon shows that the stream is continuously output using the loop method.

This icon indicates that the stream parameters are updated.

This icon shows that the PCR accuracy is enabled.

This icon (only in IP mode) shows that the Advanced Protocol Settings is enabled and applied
to the stream.

This icon (only in IP mode) shows that the Stream Replication Settings is enabled and
applied to the stream.
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Table 5: Operation status icons (cont.)

This icon (only in IP mode) shows that the errors are inserted in the stream.

This icon (only in IP mode) shows that the parametric settings are enabled and applied
to the stream.

NOTE. The transport stream cannot be played if the parametric settings and the stream
replication settings are enabled at a time. It displays an error as shown in the following figure.

4. Elapsed Time. In the Play screen, this box displays the elapsed time of the current stream data output.

In the Record screen, this box displays the elapsed time since the input stream was recorded.

Scroll Bar. The scroll bar appears when there is a hierarchy display to show the relative position of the hierarchy of
the stream.

NOTE. After you scroll a hierarchy display in the Record screen, the display may be out of focus. If this is the case,
select an icon cursor on the display to refocus.

Status Bar. The status bar contains several indicators that display general information about the transport stream
output or record status.

Figure 1: Status bar

Figure 2: Status bar in IP mode
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The status bar shows the following information:

1. Standard. In the Play screen, this indicator shows the standard used to display the selected stream (MPEG-2,
ARIB, DVB, ATSC, S-TMCC, M-TMCC, or Non-TS). In the Record screen, this indicator shows the standard used to
display the input stream.

2. Packet Size. In the Play screen, this indicator displays the packet size in bytes (188, 204, 208, Non-TS, or Partial TS
(Option 05 only)) of the stream output. In the Record screen, this indicator displays the packet size in bytes of the
input stream.

3. Clock Source. This indicator displays the source of the reference clock (internal or external) used for the stream output.

4. Bit Rate. In the Play screen, this indicator displays the bit-rate (in Mbps) of the stream output. In the Record screen, this
indicator displays the bit-rate (in Mbps) of the input stream.

5. TTS Mode. In the Play screen when IP interface option is selected with the TTS mode enabled, this indicator displays
that the TTS mode is enabled for the playout. The Record screen is disabled for the IP interface option.

6. IP Bit Rate. In the Play screen when the IP interface option is selected, this indicator displays the bit rate (Mbps) of the
IP stream output. The Record screen is disabled for the IP interface option.

7. Free RAM space. In the Play screen, this indicator shows the free RAM space that can be used to output the selected
stream. In the Record screen, this indicator shows the free RAM space that can be used to record the input stream.

8. Output Source/Record Target. In the Play screen, this indicator shows the source used to output the selected stream.
In the Record screen, this indicator shows the target used to record the input stream.

This indicator is the same as the output source/record target indicator of the Play/Record Status indicator.

Remote Connection Status Icons. The remote connection status icons appear when a TCP/IP connection for remote
control is established. The right icon shows the status of the TCP/IP connection (this icon is always displayed when the
TCP/IP connection is established), and the left icon shows the lock status of the front-panel buttons and mouse input.

There are two display states:

This shows that the TCP/IP connection for remote control is established.

This shows that the TCP/IP connection for remote control is established and the front-panel
buttons and mouse input are locked by the :SYSTem:KLOCk:STATeON command.

To reset the lock status, send the :SYSTem:KLOCk:STATe OFF command or press the Cancel/Close button on the
front panel (if a keyboard is connected, press the Esc key). When the TCP/IP connection is closed, the remote status
icons disappear.

Toolbar Buttons
The toolbar provides shortcut buttons for many of the often used menu commands. Click the appropriate button to implement
one of the functions described in Table 8.

NOTE. To access the toolbar buttons, you need to connect a USB mouse to the USB connector on the front panel.
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Table 6: Toolbar button descriptions
Icon Name Function

LOAD TS file Opens the Select File dialog box. Equivalent to the Open
command in the File menu. This button is available when the
Play screen is displayed.

SAVE TS file Opens the Save as dialog box. Equivalent to the Save
command in the File menu. This button is available when the
Record screen is displayed.

Load Preset Opens the Open dialog box. Equivalent to the Load Preset
command in the File menu.

Save Preset Opens the Save as dialog box. Equivalent to the Save Preset
command in the File menu.

Play Outputs the selected stream. Equivalent to the Play/Pause
button on the front panel.

Record Records the acquired stream. Equivalent to the Record button
on the front panel.

Stop Stops the stream output or stream record. Equivalent to the
Stop button on the front panel.

Clock Opens the Clock dialog box. Equivalent to the Clock command
in the Play menu. This button is available when the Play screen
is displayed.

Target Opens the Target dialog box. Equivalent to the Target
command in the Record menu. This button is available when
the Record screen is displayed.

Toolbar buttons available only for Option 05
Connect Starts the connection to an IEEE1394 device. Equivalent to the

Connect button in the IEEE1394 dialog box.

PtoP Connect Opens the IEEE1394 dialog box for a point-to-point connection.
Equivalent to the PtoP Connect item from the 1394 Mode
command in the ASI/1394 menu.

Probe Opens the IEEE1394 dialog box for data probing. Equivalent to
the Probe item from the 1394 command in the ASI/1394 menu.
This button is available when the Record screen is displayed.

MTX100B MPEG Recorder and Player 21



Procedures

Procedures

Accessing Menu Commands
1. To access any menu command, do the

following:

Press the Menu button; the File
menu command list opens. Use the
up (▲) or down (▼) arrow button
to move through the command list.
Press the Enter button to execute
the selected command. Use the left
(◄) or right (►) arrow button to
select the desired menu. Press the
Cancel/Close button to close the
command list temporarily.

2. Press the Menu button again to close
the menu command list.

NOTE. When you press the left arrow button
while the File menu is displayed or when you
press the right arrow button while the Utility
menu is displayed, the Windows Control
menu appears.
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Display States of the Menu Commands

The menu commands can have the following
three display states:

A command followed by ► indicates
that a corresponding submenu will be
displayed after you press the Enter
button or the right (►) arrow button.

A command followed by an ellipsis (...)
indicates that a corresponding dialog
box will open after you press the Enter
button.

A command name by itself will be
executed after you press the Enter
button.
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Entering Numeric Data
Using the Keypad

1. Open a dialog box in which you want to
change a parameter.

2. Press the Tab button repeatedly to select
(highlight) the numeric parameter that
you want to change in the open dialog
box.

3. Press the Num Pad/Select button to
open the keypad.

4. Press the Tab button or the arrow buttons
to move to the number you want to input
(when the keypad first opens, the dotted
line box is located on the ENT key).

5. Press the Num Pad/Select button. This
displays the selected number in the
numeric input box.

6. Repeat steps 4 and 5 to input the desired
parameter value.

7. Press the Enter button (or select the ENT
key and then press the Num Pad/Select
button). This saves the new value in
the numeric input box and closes the
keypad.

Using the Arrow Buttons
Perform the following procedure to change a value by using the arrow buttons:

1. Open the dialog box in which you want to change a parameter.

2. Press the Tab button repeatedly to select the numeric parameter that you want to change in the open dialog box.

3. Press the left (◄) arrow button to begin editing the parameter. This highlights the last digit.

4. Press the left (◄) or right (►) arrow button to move the highlighted cursor to the value you want to change.

5. Press the up (▲) or down (▼) arrow button to increase or decrease the value.

6. Repeat steps 4 and 5 to enter all of the desired values. To add a digit, press the left (◄) arrow button.

7. Press the Enter button to save the changed numeric values.
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Selecting the Data Output Source
When you output the selected stream data, you can select either the RAM or the hard disk as the output source. This
subsection describes the operation of the MTX100B when each output source is selected.

RAM
When you select the RAM as the output source, the MTX100B performs the following:

When the data output rate is less than or equal to 120 Mbps, the MTX100B outputs the first stream of data while
transferring the data from the hard disk to the RAM and then continuously outputs the data from the RAM using looping
methods.

When the data output rate is more than 120 Mbps, the MTX100B continuously outputs a stream of data from the RAM
using looping methods after the data is completely transferred from the hard disk to the RAM.

If you select the RAM as the output source, you cannot output the data over the RAM free space (maximum 256 MB). This
RAM free space is displayed on the status bar.

Hard Disk
If you select the hard disk (Disk) as the output source, the MTX100B always outputs the selected stream of data from the
hard disk regardless of the data output rate. When the reading speed of the hard disk cannot overtake the data output
rate, the message “Error: Output Buffer Empty” appears.

Use the Source command in the Play menu to select the output source.

You can see the currently selected output source in the status bar.
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Adding Jitter to PCRs
The MTX100B provides the capability to add jitter to PCRs (Program Clock References). Adding jitter to PCRs allows you to
simulate transmission delay variations and to test the robustness of decoders under various conditions.

The jitter function adds jitter to the program_clock_reference_base value and the program_clock_reference_extension value
in the adaptation field of transport stream packets. You can use this function to modulate the data values of the PCRs away
from their correct values.

NOTE. When you use this function, be sure to set PCR/PTS/DTS Update Method in the Select Update Item dialog box
to Hardware.

Perform the following procedure to add jitter to PCRs:

1. Use the Icon cursor to select the PCR
item in the hierarchy display. If the Icon
cursor is not available, press the Menu
button to enable the Icon cursor.

2. Press the Num Pad/Select button to
open the PCR Inaccuracy dialog box.
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3. You can set the parameters in the PCR
Inaccuracy dialog box.

Pattern: Selects the type of
waveform used to add jitter. You can
select Sine, Square, Triangle, Pulse,
Sawtooth, Random, or Offset.

Period: Sets the period of the
waveform used to add jitter. You can
set the value from 5 to 3000 packets
in 1 packet steps.

Amplitude: Sets the amplitude of
the waveform used to add jitter. You
can set the value from 0/27 MHz to
135000000/27 MHz (0 s to 5 s).

Pulse Width: Sets the pulse width of
the waveform used to add jitter. You
can set the value from 1 to (period–1)
packet(s) in 1 packet steps. This
Pulse Width parameter is available
only when the Pattern parameter is
set to Pulse.

4. After you have set the parameters, press
the Enter button to enable the jitter
function.
The figure on the right side shows the
relationship among the parameters
and how the PCR values (pro-
gram_clock_reference_base value and
program_clock_reference_extension)
change when Sine is selected as a
jitter-pattern waveform. The PCR values
vary by the value of the sine waveform
defined by the amplitude and period.
The PCR period does not change.

Performing Continuous Recording
The Continuous recording feature allows you to record multiple stream files continuously on the hard disk or RAM. This
section describes the features and basic actions of continuous recording, and tells how to use it to record stream files.

Overview
Continuous recording has the following features:

Records multiple stream files continuously on the hard disk

Operates with variable file sizes
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Records the time stamp information of the first trigger event in a file as the updated date property of the file

Records file in Disk or RAM recording mode

Basic Action of Continuous Recording
This section describes how files are recorded by locating the trigger events in continuous recording.

In the following explanation, both pretrigger and posttrigger sizes must be set to 500 MB.

In general, each trigger event occurs intermittently. In this case, each file has one trigger event, and the pretrigger and
posttrigger areas have the specified sizes.

If a trigger event occurs while the pretrigger area is filled with data, the pretrigger area becomes smaller than the specified
size. However, the posttrigger area stays the specified size. In this case, File A is smaller than the specified size.

If a second trigger event occurs while the posttrigger area is filled with data, the second trigger event is ignored.
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NOTE. If the trigger position is set to 0 (%), both files are created whenever a trigger event occurs.

Use the following procedure to perform continuous recording:

1. Press the front-panel Record button to
display the Record screen.

2. Select File > Save to open the Save as
dialog box.

3. In the dialog box, select the folder where
stream files are to be saved.

4. Select Record > Target to open the
Target dialog box.

NOTE. Ensure that the TS hierarchy of the
recording stream is available before invoking
the Target window.

5. In the dialog box, enable the Continuous
Recording check box.
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6. Set the number of files to record using
continuous recording. After the specified
number of files are created, stream
capture stops automatically.

7. In the Record Size field, set the file size
to be recorded.

8. In the Trigger Position field, set the
trigger position.

9. If you want to start recording using
a trigger signal on the Trig In/Out
connector:

Select Record > Other to open the
Others dialog box.

Select Rise or Fall in the Ext Record
Start field.

10. Press the front-panel Record button
to start continuous recording. While
Continuous Recording is running, the
total number of captured files are
displayed in the file counter on the record
status indicator.
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Saving and Loading a Preset File
The MTX100B provides the capability to save the user-defined instrument settings as a preset file and load the saved
instrument settings. This section describes the contents of the instrument settings saved as a preset file and tells how to
save and load a preset file.

Contents of the Preset File
The preset file can be created from either the Play screen or the Record screen. In the Play screen, you can save settings for
stream output. In the Record screen, you can save settings for stream record.

In the Play screen, all the parameter settings available in the Play menu are saved as a preset file. If any of the interface
options are installed, the output parameter settings of the module are also saved.

In the Record screen, all the parameter settings available in the Record menu are saved as a preset file. If any of the
interface options are installed, the input parameter settings of the module are also saved.

Use this procedure to save the current instrument settings as a preset file:

1. Set the instrument settings that you want
to save.

2. Select File > Save Preset, and then
press Enter. In the File name text
box, the following default file name is
displayed automatically:

In the Play Screen, a two-digit serial
number is added to the selected file
name (for example, if the selected
file name is Test_TS, the default file
name becomes Test_TS00).

In the Record Screen, Preset## is
used as a file name (## represents a
two-digit serial number).

When a keyboard is connected to the
USB connector, you can enter the
desired file name.

3. Press Enter. This saves the instrument
settings as a preset file.
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Use this procedure to load instrument settings saved as a preset file:

1. Select File > Load Preset, and then
press the Enter button.

2. Press the Tab button repeatedly to select
the file displayed at the top of the file list.

3. Press the up (▲) or down (▼) arrow
button to select the preset file that you
want to load. The selected file name is
displayed in the File name text box.

4. Press the Enter button. This loads the
preset file onto the instrument.

Setting Ethernet Network Parameters
Perform the following procedure to set the network parameters for the MTX100B:

1. Connect the keyboard and the mouse
provided with the instrument to the USB
connectors on the front panel. You can
connect them to either of the connectors.

2. Select File > Minimize or File > Exit to
close the Play (or Record) screen. The
Windows XP desktop appears.

3. Select Settings > Control Panel from
the Start menu. The Control Panel
window appears.
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4. Double-click the Network Connections
icon in the window. The Network
Connections window appears.

5. Double-click the Local Area Connection
icon. The Local Area Connection Status
dialog box appears.
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6. Click the Properties button. The Local
Area Connection Properties dialog box
appears.

7. In the network component field, click
Internet Protocol (TCP/IP).

8. Click the Properties button.
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The settings in the dialog box depend on whether a DHCP (Dynamic Host Configuration Protocol) server is in the network
connected to the MTX100B.

When the DHCP Server Is in the Network
If the DHCP server is in the network, perform steps 9 and 10, otherwise skip to step 11.

9. In the dialog box, select Obtain an IP address automatically and Obtain DNS server address automatically.

10. Click the OK button.

The MTX100B accesses the DHCP server and obtains the addresses automatically when connected to the network.

Refer to the user documentation supplied with your server OS for detailed information about DHCP server functions.

NOTE. In some network environments, the MTX100B may not be able to obtain the IP address automatically from a DHCP
server. In this case, you need to enter the appropriate address value in each submenu item.

When the DHCP Server Is Not in the Network
If the DHCP server is not in the network, perform the following procedure to set the network parameters.

11. If you connect the MTX100B directory to a single PC:

In the dialog box, select Use the following IP address.

Set the IP address parameter to be the same IP address as the PC’s address except for the last number. The last
number must be different from the last number in the PC’s IP address.

Set the Subnet mask parameter to be the same net mask (subnet mask) used by the PC. Do not enter a number if
the PC does not have a net mask.

You do not need to enter a Default gateway if you are directly connected to a single PC.

12. If you connect the MTX100B to your local Ethernet network:

In the dialog box, select Use the following IP address.

Ask your local network administrator and set the appropriate addresses.

CAUTION. To prevent communication conflicts on your Ethernet network, ask your local network administrator for the correct
numbers to enter in the dialog box if you connect the MTX100B to your local Ethernet network.

13. Verify the Ethernet connection by using a ping command from the PC.
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Outputting an ISDB-T Transport Stream
This section describes how to set up the MTX100B and how to connect the MTX100B and a modulator when you output an
ISDB-T (Integrated Services Digital Broadcasting for Terrestrial) transport stream.

Perform the following procedure to output an ISDB-T transport stream from the MTX100B:

1. Press the Play/Pause button to display
the Play screen.

2. Select Play > Other to open the Others
dialog box.

3. In the dialog box, select ARIB in the
Standard field.

NOTE. Before the MTX100B can recognize
an ISDB-T transport stream file, ARIB must
be selected in the Standard field.

4. Select the Open command from the File
menu to open the Select File dialog box.

5. In the dialog box, select the ISDB-T
transport stream file that you want to
output.

6. Select the ISDB-T transport stream
icon and press the front-panel Num
Pad/Select button (or click the icon with
the right mouse button) to open the
ISDB-T Information dialog box.

NOTE. The ISDB-T transport stream is
different from the typical transport stream, so
the icon is not represented as a train.

Use this dialog box to check the
transmission parameters of the ISDB-T
transport stream.
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For MTX100B other than Option 02
1. Use an interface cable to connect the SPI In/Out connector (or the output connector on the installed optional card)

on the MTX100B and an ISDB-T modulator.

2. Press the Play/Pause button on the MTX100B to output the transport stream.

NOTE. For an ISDB-T transport stream, the MTX100B outputs the stream from the start packet in the OFDM frames to
the maximum number of packets that can be looped as 2 N of the number of OFDM frames. If any transport stream within
the ISDB-T transport stream has different modulation parameters, select Non TS from the Packet Size command in the
Play menu.

For MTX100B Option 02.
1. Select Univ I / F > PI Clock. This menu item is available only when an ISDB-T file is loaded.

2. In the displayed submenu, select the scale factor of the Packet Information clock to that of the TS clock (4 MHz).

3. Use an interface cable to connect the SPI In/Out connector on the MTX100B Option 02 and the TSP input on the
ISDB-T modulator.

4. Use an interface cable to connect the Universal In/Out connector on the MTX100B Option 02 and the PI input on the
ISDB-T modulator.

5. In the Univ I/F menu on the MTX100B Option 02, make the following settings:

Set Level to LVDS

Set Format to Parallel

Set Clock to Rise

6. Press the Play/Pause button on the MTX100B Option 02 to output the transport stream.

At this time, the transport stream data is output from the SPI In/Out connector and the control signals for the hierarchical
multiplexing parameters are output from the Universal In/Out connector.

Refer to the MTX100B Technical Reference document for information about the pin assignments of the Universal In/Out
connector and timing relationship of the output signals on the connector.
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Checking Remote Command Operation
To check the remote command operation of the MTX100B, perform the following steps:

1. Connect the MTX100B to your PC using an Ethernet cable.

2. Click the Windows Start button and
select Run from the start menu.

3. In the Open text box, type telnet and
then click OK.

4. At the command line prompt, type set
local_echo and press the Enter key.
This sets the local echo mode to On.

5. At the command line prompt, type open
<host name> <port number>

and press the Enter key. <host

name> is a computer name of the
MTX100B to be connected and <port
number> is the port number set in
the Communication dialog box (default
value:49152).

6. At the command line prompt, type
*IDN? and press the Enter key.

7. Check that the following ID information
of the MTX100B appears:
TEKTRONIX, MTX100B, Vx.xx,

Hxx, Cxx
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Application Examples
This section provides the following examples to familiarize you with the basic functions of the MTX100B:

Outputting a transport stream

Recording a transport stream

Required Equipment
The following table lists the equipment required to perform the tutorials. If alternative equipment is used, its accuracy should
equal or exceed that of the example instruments and accessories.

Table 7: Recommended test equipment and accessories
Item Qty Requirement Example
MPEG test system 1 Real-time transport stream

analyzer
Tektronix MTS400 Series
MPEG Test Systems or
equivalent

Interface cable 1 D-sub, 25 pin Tektronix part number
012-A022-00 (provided
with the instrument)

Outputting a Transport Stream
Perform the following steps to select and output a stored transport stream:

1. Press the front-panel Play/Pause button
to display the Play screen.

2. Press the Menu button to open the File
menu.

3. Press the up (▲) or down (▼) arrow
button to select Open from the menu,
and then press the Enter button to open
the Select File dialog box.
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4. Press the up (▲) or down (▼) arrow
button to select the required test stream
file, and then press the Enter button.
This displays the hierarchy view of the
transport stream file.

5. Do one of the following to select the
desired interface:

Select Play > Interface > IP.

Select Play > Interface >
SP1/ASI/310M.

6. Connect the interface cable between the
SPI In/Out connector on the MTX100B
rear panel and the SPI In connector of
the MPEG test system.

7. Press the MTX100B Play/Pause button
to start the transport stream output.
When transport stream output is started,
the play status indicator appears and the
indicator button lights.
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8. Set up the MPEG test system to monitor
the transport stream output from the
MTX100B.

9. Press the Stop button on the MTX100B
to stop the transport stream output. The
Play Status indicator disappears.

Recording a Transport Stream
Perform the following steps to capture a transport stream and record it on the hard disk as a file:

1. Press the front-panel Record button to
display the Record screen. Since no
signal is being applied at this time, the
No signal message appears at the top of
the screen.

CAUTION. Connect the interface cable
before applying a signal to the SPI In/Out
connector. If you connect the cable while a
signal is being output, the MTX100B might
not function correctly.

2. Do the following to select the desired
interface:

Select Play > Interface > IP.

Select Play > Interface >
SP1/ASI/310M.

NOTE. The IP interface is common
irrespective of the optional card installed. In
this example, the optional card is A170.
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3. Connect the interface cable between the
SPI In/Out connector on the MTX100B
rear panel and the SPI connector of the
MPEG test system.

4. Output a transport stream from the
MPEG test system. When the transport
stream output is started, the hierarchy
view of the transport stream is displayed
on the Record screen of the MTX100B.

5. Press the MTX100B Record button. The
record status indicator appears and the
indicator button illuminates.

After the transport stream recording is completed, the record status indicator disappears, and the transport stream is saved
with a file name that shows the current date (yy:mm:dd).

IP Stress Test
Perform the following steps to set up and to demonstrate the MTX100B IP stress generation capabilities using the portable
PC.

NOTE. You can perform the IP stress test for the instruments only if the TSCA option is installed on the MTX100B instrument.

Set Up

1. Connect the Ethernet cable to the LAN
port of the portable PC and the LAN port
on the MTX100B.

2. Power on both the MTX100B and the
portable PC.

3. Start the MPEG Player application on
the MTX100B. Ensure that the security
dongle is attached to the portable PC
and start the TSCA application.
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4. In the MPEG Player application, select
Play > Interface >IP.

5. Select IP > Configuration.
Note the Source IP address and ensure
that the Transmission Mode is set to
Multicast.
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6. Select OK on the MTX100B configuration
menu and select a test stream file from
the D: drive.

7. Press the PLAY button on the MTX100B
to start playing the selected stream file.

8. Open the TSCA application and verify
that the Stream Interpretation is set
appropriately for the demo.
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9. In the TSCA, Select Real-time, and then
select Browse.
A single flow should be seen with
same source IP address as the MTX
Configuration window showed. This
means TSCA can see the MTX traffic.

10. In the Browser for UDP flow dialog box,
select the flow and click OK. Click OK in
the Select Real time Interface dialog box.
The real time analysis of the stream will
be displayed in TSCA. If the stream has
no errors, then everything on the TSCA
is green.

Outputting the IP Stress Test (Multicast)

This procedure involves playing the MPEG Player in IP mode and analyzing the output stream using a TSCA.

1. In the TSCA, select Now Playing and
select the Play button under one of the
thumbnails. This will start VLC to show
decoded video.
This is analogous to the way an STB
would decode the video.
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2. To see cross-layer timing graphs, do the
following:

Select PCR PID in the left pane of
the hierarchical view.

Select Timing Graphs in the right
pane, and then add PCR Arrival
Interval, PTS Arrival Interval, PCR
Inaccuracy, and PIT.

Click on one of the graphs to see
cursor and values displayed at the
same time on all the three graphs.

3. Select PCR PID in the MTX100B
hierarchy display and right-click. In
the PCR Inaccuracy dialog box, do the
following to add the jitter:

Set Period to 100 packets.

Set Amplitude to 5/27Mhz (within
500ns limit).

View the effects in the timing graphs.

4. In the PCR Inaccuracy dialog box,
change Amplitude 20/27MHz to 740 ns.
PCR Accuracy test 2.4 will fail but
note that VLC video decode is largely
unaffected by this level of PCR
Inaccuracy.
This is representative of a good video
delivery network with IP packets being
delivered by the network as they should
be, but errors in the PCR values were
introduced during the encoding and/or
multiplexing process.
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5. In the MTX application, do the following:

Select IP > Parametric Settings.

In the Parametric Settings dialog box,
set Jitter Distribution to Sinusoidal
and duration to 50%.

This represents 50% max variation from
normal Ethernet inter packet gap.

6. Observe the effects in the timing graphs.
The values for Min and Max PCR Arrival
Interval, PTS Arrival Interval and Packet
Inter-arrival time will be increased due to
the varying timing of packets arriving.
This represents poor network
performance and shows the effect
that the network can have on MPEG
stream timing.
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7. In the Parametric Settings dialog box,
change the duration of Jitter Distribution
from 50% to 100%.
The values for Min and Max PCR Arrival
Interval, PTS Arrival Interval and Packet
Inter-arrival time will increase.

8. To observe the effects in VLC decoded
video, do the following:

Select the Program tab, Transport
Stream node on the left side and
Now Playing tab on the right.

Click play to observe effects in VLC
decoded video.

Using these graphs, the you can
determine the threshold at which IP
packet jitter will cause the device under
test to cease decoding the video. This
is very important when designing for
resilience against IP Network timing
problems.

9. Select IP > Error Generation to select
manual error generation from within
the MTX100B IP menu. Click on the
different types of errors and observe the
effects of packet loss, checksum errors,
and sequence errors in the TSCA tests
view (Look at Other – IP node in the
TSCA test tree and expand it.) Also,
observe the effects in the VLC decoded
video.
These effects are typical of packet loss
or corruption in IP video networks.
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10. In the Error Insertion dialog box, select
Enable Error Insertion check box,
select Packet Loss and enter 10
packets/ 1000 packets.
This represents 1% packet loss and
typical design criteria specifications for
designers to ensure that the equipment
can protect against. Show the effects in
TSCA (look for priority 1 CC errors and
IP dropped packet errors). Also, observe
the effects in the VLC decoded video.
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11. Select IP > Configuration > Stream
replication. In the Number of replicated
streams field, enter 4, change the
destination address, and increment the
value from 0.0.0.0 to 0.0.0.1. This will
play the selected file out on 4 additional
flows, each with a destination address
incremented by 1.

12. In the TSCA, select Open File > Real-
time > Browse. Observe that there
are now multiple flows available for
selection.
Generating multiple flows in this way
is representative of real world IPTV
multicast environment where multiple
SPTS are transmitted.
Jitter and packet errors that are
introduced are distributed across the
packet flow to have an equal chance of
impacting any particular session. This
effect can be demonstrated by selecting
any one of the flows for analysis and the
impact of the above MTX100B stress
test cases for IP jitter and packet loss /
corruption.

Outputting the IP Stress Test (Unicast)

1. Perform steps 1 through 4 of Set Up.
(See page 42.)

2. In step 5 of Set Up, set the Transmission
Mode to Unicast.
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3. Select Control Panel >
Network Connection > Local Area
Connection > Properties > Internet
Protocol.
The Internet Protocol (TCP/IP) Properties
dialog box appears.

4. In the dialog box, select Use the
following IP address.

5. Enter an IP address that is on the same
segment as the generator Source IP
address noted in step 5 of Set Up.
(See page 42.) The easiest way is to
increment the IP address by 1.

6. Perform steps 6 through 10 of Set Up.
(See page 42.) This will set up the
test and perform the steps listed in
Outputting the IP Stress Test (Multicast)
to demonstrate the test.
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Accessories
Standard Accessories

Table 8: MTX100B standard accessories
Description Tektronix part number

English (Option L0) 071-2593-xxMTX100B Quick Start User
Manual Japanese (Option L5) 071-2594-xx
Interface cable (D-sub 25-pin, twisted pair) 012-A220-00
USB keyboard 119-B146-00
USB mouse 119-6936-00
Front cover 200-4716-xx
Software option key document NA
Parallel port option dongle 119-6962-xx
MTX100B and RTX100B Series Product Documentation CD-ROM 063-4114-xx
MTX100B and RTX100B Series Application Software USB flash
drive

063-4085-xx

MTS400 Series MPEG Test Systems Product Documentation
CD-ROM

063-4197-xx

Tclips MPEG Test Streams Software Media Kit 020-2965-xx

Power Cords. The MTX100B is shipped with one of the power cord options. (See Table 10.) Power cords for use in North
America are UL listed and CSA certified. Cords for use in areas other than North America are approved by at least one
authority acceptable in the country to which the product is shipped.

Optional Accessories

Table 9: MTX100B optional accessories
Description Tektronix part number
WFM7F05 Option NN rackmount kit NA
1700F06 blank panel 333-4518-xx

Options
Table 10: MTX100B options
Options Description
Instrument options
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Table 10: MTX100B options (cont.)

Options Description
01 Adds the ASI interface
02 Adds the Universal Parallel/Serial interface
05 Adds the IEEE1394/ASI interface
07 Adds the SMPTE310M/ASI/SPI interface

MTX100B

SC Adds the Scheduler software
Service Options

C3 Provides calibration services for 3 years
C5 Provides calibration services for 5 years
D1 Provides calibration data report
D3 Provides calibration data report for 3 years

(with option C3)
D5 Provides calibration data report for 5 years

(with option C5)
R3 Repair Service 3 Years (including warranty)
R5 Repair Service 5 Years (including warranty)
CA1 Provides a single calibration event or coverage
R1PW Repair Service coverage 1 year post warranty
R2PW Repair service coverage 2 years post warranty
R3DW Repair service coverage 3 years (includes

product warranty period); 3 year period starts
at time of customer instrument purchase

MTX100B

R5DW Repair service coverage 5 years (includes
product warranty period); 5 year period starts
at time of customer instrument purchase

Power cord options
A0 (Standard) 115 V, North America power
A1 220 V, Universal Euro power
A2 240 V, United Kingdom power
A3 240 V, Australia power
A4 240 V, North America power
A5 240 V, Switzerland power
A6 100 V, Japan power
A10 240 V, China power
A11 India

MTX100B

A99 No Power Cord or AC Adapter
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Table 10: MTX100B options (cont.)

Options Description
MTS400 Series Software options

MX Adds Deferred Time Multiplexer
ES Adds ES Analyzer
PB Adds PES & Buffer Analyzer
DB Adds Carousel Analyzer
CG Adds Carousel Generator
DBCG Adds Carousel Analyzer and Carousel

Generator
TSCA Adds Transport Stream Compliance Analyzer

MTX100B

TSCX Adds real-time Transport Stream Compliance
Analyzer key to add real time TSCA to
MTX100B

Hardware upgrades
IPTVP Adds IPTVP gigabit Ethernet interface with

10/100/1000 base-t rj45 electrical port. requires
option TSCX

SX Optical gigabit Ethernet/fibre channel 850 nm
SFP SFF, 1.25/1.0625 Gbaud, 3.3 V, safety
controlled; for GigE interface (Tektronix part
number 131-7834-xx)

LX Optical gigabit Ethernet/fibre channel 1310 nm
SFP SFF, 1.25/1.0625 Gbaud, 3.3 V, safety
controlled; for GigE interface (Tektronix part
number 131-7957-xx)

MTX10UP

ZX Optical gigabit Ethernet/fibre channel 1550 nm
SFP SFF, 1.25/1.0625 Gbaud, 3.3 V, safety
controlled; for GigE interface (Tektronix part
number 131-7958-xx)
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AC line voltage requirement, 2
Accessories, 52
Adding Jitter to PCRs, 26
Application Examples, 39
Arrow buttons, 10
ASI interface (Option 01), 12

C
Cancel/Close button, 9
Clock/Ref In connector, 11
Com connector, 11
Connecting to the PC, 3
Contents of the Preset File, 31
Continuous recording, 27
Crossover Ethernet cable, 3

D
Data output source, 25
DHCP (Dynamic Host Configuration

Protocol), 35
Display Elements, 15
Displaying the Windows screen, 14

E
Electrical power requirements, 2
Enter button, 9
Entering Numeric Data, 24
Environment operating

requirements, 1
ESC button, 10
Ethernet parameters

setting, 32
Expansion card slot, 11

F
File counter, 30
Front Panel Connectors, 9
Functional Check Procedure, 7

H
Hard disk, 25
HDD access indicator, 10

I
IEEE1394/ASI interface (Option

05), 13
IEEE1394b connector, 11
Initial product inspection, 1
Installation, 1
ISDB-T transport stream, 36

J
Jitter adding, 26

K
Key Features, ix

L
LAN connector, 11
License, 5
Loading a preset file, 32

M
M-TMCC, x
Menu

operations, 9
Menu button, 10

N
Num Pad/Select button, 10
Numeric data entry, 24

O
On/Standby switch, 9
ON/STBY power switch, 9
Operating Considerations, 1
Operation status icons, 17
Optional Accessories, 52
Optional interface cards, 12
Outputting

ISDB-T transport stream, 36
Transport Stream, 39

P
PCR Inaccuracy dialog box, 26

Play screen, 15
Play screen icons, 18
Play/Pause button, 10
Play/Record Status Indicator, 16
Power connector, 12
Power cord requirements, 2
Power Cords, 52
Powering Off the Instrument, 5
Powering On the Instrument, 4
Preset file, 31

saving and loading, 31
Printer connector, 11
Product

inspection, 1
Product Options, 52

R
RAM, 25
Rear Panel Connectors, 11
Record

button, 10
screen icons, 20

Record screen, 15
Record screen icons, 17
Recording

continuous, 29
Recording a Transport Stream, 41
Related documentation, ix
Remote

command operation, 38
connection status icons, 20

Required Equipment, 39

S
S-TMCC, x
Safety Summary, iii
Saving a preset file, 31
Setting Ethernet parameters, 32
SMPTE310M/ASI/SPI interface

(Option 07), 14
Software

license, 5
SPI In/Out connector, 11
Standard Accessories, 52
Stop button, 9
stream, x
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T
Tclips MPEG Test Streams, ix
test equipment and accessories, 39
Transport stream

outputting, 39
recording, 41

Trig In/Out connector, 11

U
Universal parallel/serial interface

(Option 02), 13
USB connectors, 10
Using

Arrow buttons, 24
keypad, 24

V
VGA connector, 12
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