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Copyright © Tektronix. All rights reserved. Licensed software products are owned by Tektronix or its subsidiaries or suppliers, and are
protected by national copyright laws and international treaty provisions.

Tektronix products are covered by U.S. and foreign patents, issued and pending. Information in this publication supersedes that in all
previously published material. Specifications and price change privileges reserved.

TEKTRONIX and TEK are registered trademarks of Tektronix, Inc.

Contacting Tektronix

Tektronix, Inc.

14150 SW Karl Braun Drive
P.O. Box 500

Beaverton, OR 97077

USA

For product information, sales, service, and technical support:
= In North America, call 1-800-833-9200.
= Worldwide, visit www.tektronix.com to find contacts in your area.


http://www.tektronix.com/contact

Warranty

Tektronix warrants that this product will be free from defects in materials and workmanship for a period of one (1) year from the date of
shipment. If any such product proves defective during this warranty period, Tektronix, at its option, either will repair the defective
product without charge for parts and labor, or will provide a replacement in exchange for the defective product. Parts, modules and
replacement products used by Tektronix for warranty work may be new or reconditioned to like new performance. All replaced

parts, modules and products become the property of Tektronix.

In order to obtain service under this warranty, Customer must notify Tektronix of the defect before the expiration of the warranty period
and make suitable arrangements for the performance of service. Customer shall be responsible for packaging and shipping the
defective product to the service center designated by Tektronix, with shipping charges prepaid. Tektronix shall pay for the return of the
product to Customer if the shipment is to a location within the country in which the Tektronix service center is located. Customer shall
be responsible for paying all shipping charges, duties, taxes, and any other charges for products returned to any other locations.

This warranty shall not apply to any defect, failure or damage caused by improper use or improper or inadequate maintenance and
care. Tektronix shall not be obligated to furnish service under this warranty a) to repair damage resulting from attempts by personnel
other than Tektronix representatives to install, repair or service the product; b) to repair damage resulting from improper use or
connection to incompatible equipment; ¢) to repair any damage or malfunction caused by the use of non-Tektronix supplies; or

d) to service a product that has been modified or integrated with other products when the effect of such modification or integration
increases the time or difficulty of servicing the product.

THIS WARRANTY IS GIVEN BY TEKTRONIX WITH RESPECT TO THE PRODUCT IN LIEU OF ANY OTHER WARRANTIES,
EXPRESS OR IMPLIED. TEKTRONIX AND ITS VENDORS DISCLAIM ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR
FITNESS FOR A PARTICULAR PURPOSE. TEKTRONIX' RESPONSIBILITY TO REPAIR OR REPLACE DEFECTIVE PRODUCTS
IS THE SOLE AND EXCLUSIVE REMEDY PROVIDED TO THE CUSTOMER FOR BREACH OF THIS WARRANTY. TEKTRONIX
AND ITS VENDORS WILL NOT BE LIABLE FOR ANY INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES
IRRESPECTIVE OF WHETHER TEKTRONIX OR THE VENDOR HAS ADVANCE NOTICE OF THE POSSIBILITY OF SUCH
DAMAGES.
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Warranty

Tektronix warrants that the media on which this software product is furnished and the encoding of the programs on the media will be
free from defects in materials and workmanship for a period of three (3) months from the date of shipment. If any such medium or
encoding proves defective during the warranty period, Tektronix will provide a replacement in exchange for the defective medium.
Except as to the media on which this software product is furnished, this software product is provided “as is” without warranty of any
kind, either express or implied. Tektronix does not warrant that the functions contained in this software product will meet Customer’s
requirements or that the operation of the programs will be uninterrupted or error-free.

In order to obtain service under this warranty, Customer must notify Tektronix of the defect before the expiration of the warranty
period. If Tektronix is unable to provide a replacement that is free from defects in materials and workmanship within a reasonable
time thereafter, Customer may terminate the license for this software product and return this software product and any associated
materials for credit or refund.

THIS WARRANTY IS GIVEN BY TEKTRONIX WITH RESPECT TO THE PRODUCT IN LIEU OF ANY OTHER WARRANTIES,
EXPRESS OR IMPLIED. TEKTRONIX AND ITS VENDORS DISCLAIM ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR
FITNESS FOR A PARTICULAR PURPOSE. TEKTRONIX' RESPONSIBILITY TO REPLACE DEFECTIVE MEDIA OR REFUND
CUSTOMER’S PAYMENT IS THE SOLE AND EXCLUSIVE REMEDY PROVIDED TO THE CUSTOMER FOR BREACH OF

THIS WARRANTY. TEKTRONIX AND ITS VENDORS WILL NOT BE LIABLE FOR ANY INDIRECT, SPECIAL, INCIDENTAL, OR
CONSEQUENTIAL DAMAGES IRRESPECTIVE OF WHETHER TEKTRONIX OR THE VENDOR HAS ADVANCE NOTICE OF THE
POSSIBILITY OF SUCH DAMAGES.
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IMPORTANT
READ BEFORE OPERATING EQUIPMENT

This software is provided under license from Tektronix, Inc. Retention of this program for more than thirty (30) days or use of the
program in any manner constitutes acceptance of the license terms.

CAREFULLY READ THE ENCLOSED SOFTWARE LICENSE AGREEMENT. If you cannot agree to the license terms,
promptly contact the nearest Tektronix Field Office for return assistance.

TEKTRONIX SOFTWARE LICENSE AGREEMENT

THE PROGRAM, OR PROGRAMS, ENCODED OR INCORPORATED WITHIN EQUIPMENT, IS FURNISHED SUBJECT TO

THE TERMS AND CONDITIONS OF THIS AGREEMENT. RETENTION OF THE PROGRAM FOR MORE THAN THIRTY DAYS
OR USE OF THE PROGRAM IN ANY MANNER WILL BE CONSIDERED ACCEPTANCE OF THE AGREEMENT TERMS. IF
THESE TERMS ARE NOT ACCEPTABLE, THE UNUSED PROGRAM AND ANY ACCOMPANYING DOCUMENTATION SHOULD
BE RETURNED PROMPTLY TO TEKTRONIX FOR A FULL REFUND OF THE LICENSE FEE PAID. (FOR INFORMATION
REGARDING THE RETURN OF PROGRAMS ENCODED OR INCORPORATED WITHIN EQUIPMENT, CONTACT THE NEAREST
TEKTRONIX SALES OFFICE.).

DEFINITIONS. “Tektronix” means Tektronix, Inc., an Oregon corporation, or local Tektronix’ legal entity that is supplying the
equipment.

“Program” means the Tektronix software product (executable program and/or data) enclosed with this Agreement or included within the
equipment with which this Agreement is packed.

“Customer” means the person or organization in whose name the Program was ordered.

LICENSE. Customer may:
a. Use the Program on a single machine at any one time;

b. If the Program is provided in connection with a floating-user license, the Program may be used on multiple machines
provided that the user is authorized, and the total number of users at any one time does not exceed the total number of
licensed concurrent users;

c¢. Modify the Program or merge it with another for use on the single machine; and

d. Copy the Program for archival or backup purposes, provided that no more than one (1) such copy is permitted to exist at
any one time. If the Program is provided in connection with a floating-user license, the Program may be copied onto multiple
machines for use by authorized users.

Each copy of the Program made by Customer must include a reproduction of any copyright notice or restrictive rights legend appearing
in or on the copy of the Program as received from Tektronix.



Customer may not:
a. Use the Program on more than one machine at any one time, unless covered by a floating-user license or separate site license;

b. Transfer the Program to any person or organization outside of Customer or the corporation of which Customer is a part without
the prior written consent of Tektronix, except in connection with the transfer of the equipment within which the programs are
encoded or incorporated;

c. Export or re-export, directly or indirectly, the program, any associated documentation, or the direct product thereof, to any
country to which such export or re-export is restricted by law or regulation of the United States or any foreign government
having jurisdiction without the prior authorization, if required, of the Office of Export Administration, Department of Commerce,
Washington, D.C. and the corresponding agency of such foreign government;

d. For object-code Programs only, reverse compile or disassemble the Program for any purpose; or
e. Copy the documentation accompanying the Program.

For Programs designed to reside on a single-machine and support one or more additional machines, either locally or remotely, without
permitting the Program to be transferred to an additional machine for local execution, the additional machines shall be considered
within the definition of “single machine”. For programs permitting the Program to be transferred to an additional machine for local
execution, a separate license shall be required for each such machine with which the Program may be used, or each concurrent user
authorized under a floating-user license.

Title to the Program and all copies thereof, but not the media on which the Program or copies may reside, shall be and remain with
Tektronix or others for whom Tektronix has obtained a respective licensing right.

Customer shall pay when due all property taxes that may now or hereafter be imposed, levied or assessed with respect to the
possession or use of the Program or this license and shall file all reports required in connection with such taxes.

Any portion of the Program modified by Customer or merged with another program shall remain subject to these terms and conditions.

If the Program is acquired by or for an agency of the U.S. Government, the Program shall be considered computer software developed
at private expense and the license granted herein shall be interpreted as granting Customer restricted rights in the Program and related
documentation as defined in the applicable acquisition regulation.

THE PROGRAM MAY NOT BE USED, COPIED, MODIFIED, MERGED, OR TRANSFERRED TO ANOTHER EXCEPT AS
EXPRESSLY PERMITTED BY THESE TERMS AND CONDITIONS.

UPON TRANSFER OF ANY COPY, MODIFICATION, OR MERGED PORTION OF THE PROGRAM, THE LICENSE GRANTED
HEREIN IS AUTOMATICALLY TERMINATED.

TERM. The license granted herein is effective upon acceptance by Customer, and shall remain in effect until terminated as provided
herein. The license may be terminated by Customer at any time upon written notice to Tektronix. The license may be terminated

by Tektronix or any third party from whom Tektronix may have obtained a respective licensing right if Customer fails to comply with
any term or condition and such failure is not remedied within thirty (30) days after notice hereof from Tektronix or such third party.
Upon termination by either party, Customer shall return to Tektronix or destroy, the Program and all associated documentation,
together with all copies in any form.

LIMITED WARRANTY. Tektronix warrants that the media on which the Program is furnished and the encoding of the Program
on the media will be free from defects in materials and workmanship for a period of three (3) months from the date of shipment. If
any such medium or encoding proves defective during the warranty period, Tektronix will provide a replacement in exchange for the
defective medium. Except as to the media on which the Program is furnished, the Program is provided "as is" without warranty of
any kind, either express or implied. Tektronix does not warrant that the functions contained in the Program will meet Customer’s
requirements or that the operation of the Program will be uninterrupted or error-free.

In order to obtain service under this warranty, Customer must notify Tektronix of the defect before the expiration of the warranty period. If
Tektronix is unable to provide a replacement that is free from defects in materials and workmanship within a reasonable time thereafter,
Customer may terminate the license for the Program and return the Program and any associated materials for credit or refund.



THIS WARRANTY IS GIVEN BY TEKTRONIX WITH RESPECT TO THE PROGRAM IN LIEU OF ANY OTHER WARRANTIES,
EXPRESS OR IMPLIED. TEKTRONIX AND ITS VENDORS DISCLAIM ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR
FITNESS FOR A PARTICULAR PURPOSE. TEKTRONIX’ RESPONSIBILITY TO REPLACE DEFECTIVE MEDIA, OR REFUND
CUSTOMER’S PAYMENT IS THE SOLE AND EXCLUSIVE REMEDY PROVIDED TO THE CUSTOMER FOR BREACH OF THIS
WARRANTY.

LIMITATION OF LIABILITY, IN NO EVENT SHALL TEKTRONIX OR OTHERS FROM WHOM TEKTRONIX HAS OBTAINED A
LICENSING RIGHT BE LIABLE FOR ANY INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES ARISING OUT
OF OR CONNECTED WITH CUSTOMER’S POSSESSION OR USE OF THE PROGRAM, EVEN IF TEKTRONIX OR SUCH
OTHERS HAS ADVANCE NOTICE OF THE POSSIBILITY OF SUCH DAMAGES.

THIRD-PARTY DISCLAIMER. Except as expressly agreed otherwise, third parties from whom Tektronix may have obtained a
licensing right do not warrant the program, do not assume any liability with respect to its use, and do not undertake to furnish any
support or information relating thereto.

GENERAL. This Agreement contains the entire agreement between the parties with respect to the use, reproduction, and transfer of
the Program.

Neither this Agreement nor the license granted herein is assignable or transferable by Customer without the prior written consent
of Tektronix.

This Agreement and the license granted herein shall be governed by the laws of the state of Oregon.

All questions regarding this Agreement or the license granted herein should be directed to the nearest Tektronix Sales Office.

ADDITIONAL LICENSE GRANT FOR VIDEO TEST SEQUENCES. The Software Product may include certain test patterns,
video test sequences and video clips (together “Video Test Sequences”). If so, the following terms describe Your rights to the
Video Test Sequences:

You may use, copy and modify the Video Test Sequences and display or distribute copies of individual Video Test Sequences in
connection with Your video testing activity.

You are not licensed to do any of the following:

B You may not distribute the collection of Video Test Sequences, except in connection with the sale of original equipment containing
the Video Test Sequences, without prior written permission from Tektronix.

B You may not permit third parties to distribute copies of the Video Test Sequences.

= You may not sell, license or distribute copies of the Video Test Sequences on a standalone basis or as part of any collection,
product, or service where the primary value of the product or service is the Video Test Sequences.

You must indemnify, hold harmless, and defend Tektronix from and against any claims or lawsuits, including attorneys’ fees, that arise
from or result from the use or distribution of Video Test Sequences as modified by You.

You must include a valid copyright notice on Your products and services that include copies of the Video Test Sequences.
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General Safety Summary

General Safety Summary

Review the following safety precautions to avoid injury and prevent damage to this product or any products connected to it.
To avoid potential hazards, use this product only as specified.
Only qualified personnel should perform service procedures.

While using this product, you may need to access other parts of a larger system. Read the safety sections of the other
component manuals for warnings and cautions related to operating the system.

To Avoid Fire or Personal Injury
Use proper power cord. Use only the power cord specified for this product and certified for the country of use.

Connect and disconnect properly. Connect the probe output to the measurement instrument before connecting the
probe to the circuit under test. Connect the probe reference lead to the circuit under test before connecting the probe
input. Disconnect the probe input and the probe reference lead from the circuit under test before disconnecting the probe
from the measurement instrument.

Ground the product. This product is grounded through the grounding conductor of the power cord. To avoid electric
shock, the grounding conductor must be connected to earth ground. Before making connections to the input or output
terminals of the product, ensure that the product is properly grounded.

Observe all terminal ratings. To avoid fire or shock hazard, observe all ratings and markings on the product. Consult the
product manual for further ratings information before making connections to the product.

The inputs are not rated for connection to mains or Category Il IlI, or IV circuits.

Power disconnect. The power cord disconnects the product from the power source. Do not block the power cord; it
must remain accessible to the user at all times.

Do not operate without covers. Do not operate this product with covers or panels removed.

Do not operate with suspected failures. If you suspect that there is damage to this product, have it inspected by
qualified service personnel.

Avoid exposed circuitry. Do not touch exposed connections and components when power is present.
Use proper fuse. Use only the fuse type and rating specified for this product.

Do not operate in wet/damp conditions.

Do not operate in an explosive atmosphere.

Keep product surfaces clean and dry.

Provide proper ventilation. Refer to the manual’s installation instructions for details on installing the product so it has
proper ventilation.
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General Safety Summary

Terms in This Manual

These terms may appear in this manual:

c WARNING. Warning statements identify conditions or practices that could result in injury or loss of life.

c CAUTION. Caution statements identify conditions or practices that could result in damage to this product or other property.

Symbols and Terms on the Product

These terms may appear on the product:

= DANGER indicates an injury hazard immediately accessible as you read the marking.

= WARNING indicates an injury hazard not immediately accessible as you read the marking.
= CAUTION indicates a hazard to property including the product.

The following symbol(s) may appear on the product:

A @ b

CAUTION Protective Ground Standb
Refer to Manual (Earth) Terminal andby

RTX100B Series RF Signal Generators Quick Start User Manual



Compliance

Compliance

This section lists the EMC (electromagnetic compliance), safety, and environmental standards with which the instrument
complies.

EMC Compliance
EC Declaration of Conformity - EMC

Meets intent of Directive 2004/108/EC for Electromagnetic Compatibility. Compliance was demonstrated to the following

specifications as listed in the Official Journal of the European Communities:

EN 61326-1 2006. EMC requirements for electrical equipment for measurement, control, and laboratory use 1,2

CISPR 11:2003. Radiated and conducted emissions, Group 1, Class A
IEC 61000-4-2:2001.
IEC 61000-4-3:2002.
IEC 61000-4-4:2004.
IEC 61000-4-5:2001.
IEC 61000-4-6:2003.

Electrostatic discharge immunity

RF electromagnetic field immunity
Electrical fast transient / burst immunity
Power line surge immunity

Conducted RF immunity

IEC 61000-4-11:2004. Voltage dips and interruptions immunity

EN 61000-3-2:2006. AC power line harmonic emissions

EN 61000-3-3:1995. Voltage changes, fluctuations, and flicker

European Contact.

Australia / New Zealand Declaration of Conformity - EMC

Tektronix UK, Ltd.
Western Peninsula
Western Road

Bracknell, RG12 1RF

United Kingdom

This product is intended for use in nonresidential areas only. Use in residential areas may cause electromagnetic interference.

Emissions which exceed the levels required by this standard may occur when this equipment is connected to a test object.

Complies with the EMC provision of the Radiocommunications Act per the following standard, in accordance with ACMA:

®  CISPR 11:2003. Radiated and Conducted Emissions, Group 1, Class A, in accordance with EN 61326-1:2006.

RTX100B Series RF Signal Generators Quick Start User Manual



Compliance

Safety Compliance

EC Declaration of Conformity — Low Voltage
Compliance was demonstrated to the following specification as listed in the Official Journal of the European Communities:
Low Voltage Directive 2006/95/EC.

= EN61010-1: 2001. Safety requirements for electrical equipment for measurement control and laboratory use.

U.S. Nationally Recognized Testing Laboratory Listing
= UL 61010-1:2004, 2nd Edition. Standard for electrical measuring and test equipment.

Canadian Certification

B CAN/CSA C22.2 No. 61010-1:2004. Safety requirements for electrical equipment for measurement, control, and
laboratory use. Part 1.

Additional Compliances

® |EC61010-1: 2001. Safety requirements for electrical equipment for measurement, control, and laboratory use.

Equipment Type

Test and measuring equipment.

Safety Class

Class 1 - grounded product.

Pollution Degree Description

A measure of the contaminants that could occur in the environment around and within a product. Typically the internal
environment inside a product is considered to be the same as the external. Products should be used only in the environment
for which they are rated.

= Pollution Degree 1. No pollution or only dry, nonconductive pollution occurs. Products in this category are generally
encapsulated, hermetically sealed, or located in clean rooms.

= Pollution Degree 2. Normally only dry, nonconductive pollution occurs. Occasionally a temporary conductivity that is
caused by condensation must be expected. This location is a typical office/home environment. Temporary condensation
occurs only when the product is out of service.

B Pollution Degree 3. Conductive pollution, or dry, nonconductive pollution that becomes conductive due to condensation.
These are sheltered locations where neither temperature nor humidity is controlled. The area is protected from direct
sunshine, rain, or direct wind.

m  Pollution Degree 4. Pollution that generates persistent conductivity through conductive dust, rain, or snow. Typical
outdoor locations.

Vi RTX100B Series RF Signal Generators Quick Start User Manual



Compliance

Pollution Degree
Pollution Degree 2 (as defined in IEC 61010-1). Note: Rated for indoor use only.

RTX100B Series RF Signal Generators Quick Start User Manual vii



Compliance

Environmental Considerations

This section provides information about the environmental impact of the product.

Product End-of-Life Handling

Observe the following guidelines when recycling an instrument or component:

Equipment Recycling. Production of this equipment required the extraction and use of natural resources. The
equipment may contain substances that could be harmful to the environment or human health if improperly handled at the
product’s end of life. In order to avoid release of such substances into the environment and to reduce the use of natural
resources, we encourage you to recycle this product in an appropriate system that will ensure that most of the materials are
reused or recycled appropriately.

This symbol indicates that this product complies with the European Union’s
requirements according to Directive 2002/96/EC on waste electrical

and electronic equipment (WEEE). For information about recycling
options, check the Support/Service section of the Tektronix Web site
(www.tektronix.com).

Restriction of Hazardous Substances

This product has been classified as Monitoring and Control equipment, and is outside the scope of the 2002/95/EC RoHS
Directive.
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Preface

Preface

This manual provides operational instructions for both the RTX100B and the RTX130B products.

The RTX100B ISDB-T RF Signal Generator converts a broadcast transport stream into an RF signal and outputs it. In
addition to the RF signal output feature, the generator records and plays MPEG-2 transport streams that are compliant with
ATSC, DVB, and ARIB standards.

The RTX130B QAM & VSB RF Signal Generator generates QAM, 8VSB, and DMB-T modulated signals that are compliant
with the DVB-C/ITU-T J.83 Annex A/B/C, and ATSC standards. In addition to the RF signal output feature, the Generator
records and plays MPEG-2 transport streams that are compliant with ATSC, DVB, and ARIB standards.

NOTE. When the instrument sends or receives a stream for a long time, the stream may be intermittent because of a
processing condition of the hard disk or the Windows XP system process.

Key Features
Common Features for Both the RTX100B Generator and the RTX130B Generator

Data rate: 200 Mbps maximum (RAM mode); 256 Kbps minimum

Hierarchy display of stored or captured transport streams

188, 204, 208 bytes packet size,

S-TMCC, M-TMCC, nontransport stream, and partial transport stream output formats

Real-time updating of stream parameters: continuity_counter, PCR/PTS/DTS, TOT/TDT/STT, NPT, and Reed Solomon
(ISDB-T only)

Continuous recording of captured streams

PCR jitter insertion

Triggered stream capture

Full remote control using Ethernet interface

Scheduler application for automated stream playout and record (Option SC only)

Two IP versions namely IPv4 and IPv6 are supported

Stream replication (IP) with some attributes of the stream incremented by a certain value
IP stress generation capabilities

Tclips MPEG Test Streams

Specific Features for RTX100B Generator

Play interface: IP and RF/ASI/310M interfaces

RF modulated output of broadcast transport streams
UHF: 13 channel to 62 channel (473 MHz to 767 MHz)
Direct RF output of ASI input signals

RTX100B Series RF Signal Generators Quick Start User Manual
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Specific Features for RTX130B Generator
m Play interface: IP and QAM/VSB/DMB-T
®  16/64/256QAM and 8VSB modulation formats

m  Modulation frequency range: 50 MHz to 860 MHz

® 44 MHz or 36 MHz IF output

m  Supports the following standards:

= DVB-C/ITU-T J.83 Annex A (Option M1)

= [TU-T J.83 Annex B (Option M2)
= |TU-T J.83 Annex C (Option M3)

- ATSC (Option M4)

The RTX100B Series includes the ReMux application software that provides the capability to create a transport stream of
super frame structure defined in the ISDB-S systems from an MPEG-2 transport stream.

Documentation

The following information is available for this product:

Table i: Product documentation

Item Purpose Location

RTX100B Series RF Signal Generators ~ Provides installation and

Quick Start User Manual (071-2595-xx high-level operational overviews @ + + - Ex
English, 071-2596-xx Japanese) www Tektronix.com
RTX100B Series RF Signal Generators Provides complete product

Specifications and Performances specifications and a procedure = —

Verification Technical Reference for verifying the operation of the < + =R

Manual (077-0193-xx) instrument wwwTekironix.com

RTX100B Series RF Signal Provides in-depth operating

Generators Technical Reference information @> + —Ea

Manual (077'0192'XX) w;n;\:[v‘_“l'eklronix_com

RTX100B Series RF Signal Generators ~ Optional manual supporting

Service Manual (077-0194-xx) module-level servicing of the @> + BN

instrument

www. Tektronix.com

MTX/RTX Release Notes
(077-0195-xx)

Tclips Technical Reference Manual
(077-0074-xx)

Provides in-depth operating
information

www. Tektronix.com
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Terms Used in This Manual
This manual uses the following terms:

m  Stream: Generic term for transport streams and data streams of Non-TS format (data format other than transport
stream format).

m  S-TMCC (Single TMCC): Transport stream to which TMCC (Transmission and Multiplexing Configuration Control)
information is inserted into the 8 bytes in its Reed-Solomon code area (16 bytes). It is defined in the ISDB-S (Integrated
Services Digital Broadcasting-Satellite) system.

= M-TMCC (Multi TMCC): Transport stream to which TMCC information is inserted into the sync byte area, and has
super frame structure. It is defined in the ISDB-S system.

= Broadcast transport stream: Transport stream defined in ARIB STD-B31.

= RTX130B (QAM & VSB RF Signal Generator) references in the document refer to the information that is specific to
the RTX130B instrument.

= RTX100B (ISDB-T RF Signal Generator) references in the document refer to the information that is specific to the
RTX100B instrument.

= RTX100B Series references in the document refer to information that is shared between the RTX100B generator and
the RTX130B generator.
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Installation

Installation

Before Installation
Perform the following product inspection procedure when you receive your instrument:
1. Inspect the shipping carton for external damage, which indicates possible damage to the instrument.
2. Remove the generator from the shipping carton.

3. Check that the instrument has not been damaged in transit. The exterior should not have any scratches or impact marks.
Before shipment the instrument is thoroughly inspected for mechanical defects.

NOTE. Save the shipping carton and packaging materials for instrument repackaging in case shipment becomes necessary.
Refer to the RTX100B Series Technical Reference manual for instructions on repackaging the instrument.

4. Verify that the shipping carton contains the instrument, the standard accessories, and any optional accessories that
you ordered. (See page 73, Accessories and Options.)

5. Perform the functional check procedure after installing the instrument. (See page 7, Functional Check.)

Contact your local Tektronix Field Office or representative if there is a problem with your instrument or if your shipment is
incomplete.

Operating Considerations

Before you install the instrument, refer to the General Safety Summary section at the front of this manual for power source,
grounding, and other safety information.

Environment Operating Requirements

Verify that the location of your installation has the proper operating environment. Refer to the following table:

CAUTION. Damage to the instrument can occur if this instrument is powered on at temperatures outside of the specified
/ ' \ temperature range.

Table 1: Environmental operating requirements

Characteristics Specifications
Ambient temperatures From +5 °C to +40 °C
Relative humidity From 20% to 80%
Maximum operating altitude 3000 m

Clearance on top 5.0cm (2in)
Clearance on left side 5.0 cm (2 in)
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Table 1: Environmental operating requirements (cont.)

Characteristics Specifications
Clearance on right side 5.0 cm (2in)
Clearance in rear (from the fan guard) 5.0cm (2in)

NOTE. If you are installing the instrument in a dedicated rack, refer to the instruction sheet that comes with the rack
mounting kit for proper installation procedures. When the generator is mounted in a 19-inch rack, verify that there is at least
one unit of clearance above the generator.

AC Line Voltage Requirement
Check that your location provides the proper electrical power requirements. Refer to the following table.
Table 2: AC line power requirement

Parameter Description

Line voltage range 100 to 240 V
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Table 2: AC line power requirement (cont.)

Parameter Description
Line frequency 50/60 Hz
Maximum power 180 VA

CAUTION. The instrument does not have a power switch, but does have an on/standby switch. When you connect the
power cable to the AC line connector, power is applied to the power supply standby circuit of the instrument. Read the power
application instructions before plugging the power cable into a power source. (See page 4, Powering on the Instrument.)

Power Cord Requirement

Verify that you are using the proper power cord for your location. (See Table 18 on page 74.) Connect the power cord
from the rear-panel power connector to the power system.

CAUTION. The instrument is shipped with a power cord appropriate for use with your power systems (normal 115 V power
system or 230 V power system). If the instrument is to be used with a power system other than that specified in the order, the
power cord must be replaced with one appropriate for the power source used.

Connecting to the Instrument

Refer to Rear Panel Connectors for information about connecting to the instrument. (See page 11.)

Connecting the RTX100B Series Generator to a PC
The generator uses the rear-panel LAN port to communicate with a PC or MTS400.

Use one of the following methods to connect the generator to your PC or MTS400:

1. If you are connecting the generator Pin1TD Pin1TD
directly to a single PC, use a crossover
Ethernet cable to connect between Pin2 TD Pin2 TD
the LAN port on the generator and the
Ethernet port on the PC. If you need Pin 3RD Pin 3RD

to construct your own crossover cable,
change the pin connections on a straight
cable as shown in the figure to product
a crossover cable.

Pin6 RD Pin 6 RD

2. If you are connecting the generator
to your local Ethernet network, use
a straight Ethernet cable to connect
between the LAN port on the generator
and the Ethernet hub port of your local
network. By connecting to an Ethernet
network, you can access the generator
using any PC on the network.
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Powering on the Instrument

1.

After you have verified the operating
environment, AC line, and power cord
requirements, plug the power cord into
the power connector on the rear panel,
and then plug the power cord into the
local power source.

Press the On/Standby switch to power
on the instrument. After you power on
the instrument, verify that the fan on the
rear panel is operating. To verify that the
fan is operating, place your hand behind
the right side of the instrument. You
should be able to feel the fan’s air flow.

CAUTION. Do not operate the instrument if
the cooling fan does not operate when you
turn on the instrument. Serious damage to
your instrument can occur from overheating
if the cooling fan is not operating

Powering Off the Instrument

Always power off the instrument using the Windows XP shutdown process (select Start > Shut down... or Start > Turn
off computer). The system (including applications) will shut down automatically. When prompted, push the front panel

On/Standby switch to remove power from the unit.
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Alternatively, push the front panel On/Standby switch for two seconds and release. The system will shut down and power
off automatically with no further intervention.
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Licensing the Software

During first-time power on, you need to license the software by entering the option key that was shipped with the instrument
as described in the following procedure.

NOTE. The instrument is shipped with a parallel security key dongle. You must connect the dongle to the printer port before
starting the instrument in order for the instrument software to be enabled.

1. Attach the software key dongle to the
printer port on the rear panel of the
instrument. (See page 11, Rear Panel
Connectors.)

2. Power on the instrument.

3. When the instrument is started, the
Option Key Wizard must be started,
select Start > Programs > Tektronix
MTX100B >Option Key Wizard.

4. In the Tektronix Option Update dialog
box, enter the Option Key String supplied

Tektronix Option Update

with the installation documentation in the " MPEG Applications |
Key String field. _
Options
5. Click Apply. v TSCA Unlimited File Analysis V1.7

" TSCA IP Analysis V1.7

v TSCA Real Time Analysis V1.7
" T5C4 Customer Option E V1.7
-/Carousel Generator V2.2
/Carousel Analyzer V1.5

" ES Analyzer V1.7

" Multiplexer V4.2

-d' Make Seamless V2.0

" PES Analyser V7.1

/ StreamEditor V7.1

W Player v10.4

" Buffer Analyzer V5.0

{ATSC Pes/Buffer Anatyzer V3.0

< | ?

Serial Number: VI005000-955999-0093C

Key String: | 4 . . . ‘ |

Key Status: | Valid Key |
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6. Inspect and verify the list of licensed
options.

NOTE. Operational access to features is
controlled by the licenses that are available
on the software key. Applications and
features can be installed, but will not be
available unless the appropriate license
has been obtained. Notification of these

is provided when the product or additional
licenses are purchased.

7. Close the Option Key Wizard. The
licensed instrument is now available in
the Windows Start menu.

6 RTX100B Series RF Signal Generators Quick Start User Manual



Functional Check

Installation

Perform the following procedure if you are operating the instrument for the first time (to verify that the instrument shipped

without damage) or if you suspect that the instrument is not working properly.

1. Connect the generator to a power
source, and then turn on the instrument
using the On/Standby switch.

2. Press the front-panel Menu button to
display the File menu command list.

NOTE. Ensure that a dongle is connected
and a valid option key has been provided
using Option Wizard.

3. Press the up (A ) or down (V¥ ) arrow
button to select Open from the list, and
then press the Enter button to open the
Select File dialog box.

4. Press the up (A ) or down (V) arrow
button to select the test64.TRP file,
and then press the Enter button. The
hierarchy view of the transport stream
file will be displayed on the screen.

NOTE. You can select the test40.TRP file
in step 4 of this procedure if you need to
decrease the bit rate of the transport stream
due to performance restrictions in your
decoder.

RTX100B Series RF Signal Generators Quick Start User Manual
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Installation

Connect the interface cable provided
with the instrument between the SPI
In/Out connector on the generator rear
panel and the SPI In connector on an
MPEG decoder.

Connect the decoder to a picture monitor.

Press the generator Play/Pause button
to start the transport stream output.
When transport stream output is started,
the Play Status indicator appears on the
screen.

Check that the picture from the transport
stream is displayed correctly on the
picture monitor.

RTX100B rear panel
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Operation

This section gives you a functional overview and provides descriptions of basic menu operations for the generator. For more
detailed operating instructions and descriptions of the generator interface and controls, refer to the RTX100B Series RF
Signal Generators Technical Reference manual.

Front Panel Controls and Connectors

Menu button Arrow buttons

/|

A
Enter button

Q < Cancel/Close
m m: Num Pad/Select

A 3
@P’ @ Tab button
(o) o) ) (o) g =
On/Standby Stop Play/Pause  Record  HDD access USB connectors

CAUTION. If you power off the instrument using the On/Standby switch, the current instrument settings are not saved (this
operation corresponds to an emergency shutdown in Windows XP). To prevent data loss, use the Shutdown command
from the File menu to power off the instrument.

Table 3: Front panel controls and connectors

Button Function
On/Standby Switch Powers on or off the instrument.
Stop Button m [f you press this button while a stream data is being output, the data output stops.

B [f you press this button while the pretrigger portion is filled and the instrument waits
for a trigger event or the posttrigger portion is being recorded, the recorded data
is stored in a file.

HDD Access Indicator Indicator illuminates when the hard disk drive is in operation.
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Table 3: Front panel controls and connectors (cont.)

Button

Function

Menu Button

Toggles the display of the menu command list on or off.

Play/Pause Button

= Press this button to output the data.
= |fyou press this button the Record screen is displayed, it switches to the Play screen.

m | you press this button while a stream data is being output, the data output pauses.
Press the button again to start the stream output.

When an M-TMCC transport stream is selected, generator outputs the stream from
the start packet in the super frame to the maximum number of packets that can be
looped as an integral multiple of the number of super frames. When an ISDB-T
transport stream is selected, generator outputs the stream from the start packet in
the OFDM (Orthogonal Frequency Division Multiplexing) frame to the maximum
number of packets that can be looped as 2 X N of the number of OFDM frames.

If any of the transport streams within the ISDB-T transport stream have different
modulation parameters, select Non-TS from the Packet Size command in the Play
menu.

The status indicator light in the button illuminates when stream data is being output.
The light blinks when the stream output pauses.

Record Button

m  Press this button to record the stream data that is being applied.

= |f you press this button while the Play screen is displayed, it switches to the Record
screen.

B Press this button to start the RF output of the modulated signal when a broadcast
transport stream is applied to the ASI In connector.

The status indicator light in the button blinks when a sync word is being detected, or
when the pretrigger portion of the stream data has been recorded.

Arrow Buttons

Move the icon cursor on the LCD display.

Enter Button

Executes the selected menu command or enable all setting changes in a dialog box.

Cancel/Close Button

Cancels the selected operation and closes any open menu command list temporarily.

Tab Button

Moves through the dialog box.

Num Pad/Select Button

Enables or disables any setting changes in a dialog box. You can also open the keypad
to enter numeric values for a text box.

When an ISDB-T file is selected in the Play screen or an ISDB-T signal is captured in the
Record screen, pressing this button causes the ISDB-T Information dialog box to appear.

USB Connectors

Connects the keyboard and mouse provided with the instrument for Windows operations.

10
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Figure 1: RTX130B rear panel
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Figure 2: RTX100B rear panel
Table 4: Rear panel connectors
Connector Function
RF Out Output an RF signal.

NOTE. The RF signal output is only available when a broadcast transport stream
is being output or applied.

ASl In Input an ASI signal.
ASI Out Output an ASI signal.
Clock/Ref In Input an external reference signal or a clock signal to the generator.

NOTE. Use a continuous signal for an external reference or a clock signal.

Trig In/Out Input an external trigger event for stream recording or output a 27 MHz reference
clock signal or an ISDB-T frame pulse signal.

SPI In/Out Input and Output an SPI signal.

Printer Connect to a printer.

IEEE1394b Connect an IEEE 1394b device such as an external hard disk drive.

LAN(10/100/1000 Base-T) Use this connector to connect the generator to your local Ethernet network.

Com This 9-pin D-sub connector provides a serial interface for instrument control.
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Table 4: Rear panel connectors (cont.)

Connector

Function

VGA

Display the instrument screen to an external monitor.

The VGA output is automatically enabled only when you power on the instrument
with an external monitor connected. If you want to enable the VGA output after
powering on the instrument, perform the following steps:

1. Minimize the Play screen to display the Windows XP desktop.

2. Click the Intel(R) Extreme Graphics 2M icon (see below) at the right side of
the taskbar.

3. Select Graphic Options > Output To > Intel(R) Dual Display Clone >
Monitor+Notebook from the displayed menu.

Power Connector

Use this connector to apply power to the instrument using the supplied power
cord.

RTX100B Series RF Signal Generators Quick Start User Manual
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Windows Operations

All the functions of the generator are performed as an application on the Windows XP operating system. Therefore, if you
connect the keyboard and mouse provided with the instrument to the front-panel USB connectors, you can operate the
generator with the same environment as a Windows PC.

Operation on the Play/Record Screen

When you connect a keyboard and mouse to the instrument, you can use them to make menu selections and parameter
settings in the Play/Record screen. These operations behave in the same manner as the other Windows applications.

Displaying the Windows Screen (Desktop)

To display the Windows screen (Desktop), select Minimize or Exit from the File menu in the Play screen or Record screen.
When you click Minimize, the generator application window minimizes and the Windows XP desktop appears. When you
click Exit, the generator application exits and the Windows XP desktop appears.

File Operation

There are no menu commands to manage file operations in the generator application. Perform file operations such as copy,
delete, or upload/download on Windows. Refer to Windows XP Online Help or other documentation about file operations.

The generator application is placed in the C:\ProgramFiles\Tektronix\MpegPlayer folder. The sample transport stream
files are placed on the D: drive (Volume D).

System Settings

This manual describes only the settings for connecting to an Ethernet network. Refer to Windows XP Online Help or other
documentation for information about other system settings.

Display Elements
There are two types of display screens to operate the generator: the Play screen and the Record screen.
= The Play screen is used to output the selected stream.

B The Record screen is used to record the input stream.

NOTE. When you press the REC/Play button or select the Record/Play command from the File menu while the Play/Record
screen is displayed, the screen switches to the Record/Play screen.
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The following figure shows the location of display elements of the Play screen. The display elements of the Record screen
are the same as that of the Play screen.

Menu
|
[ |
Menu bar ——TFjle View Play IP Utiity
Toolbar — |y == = )
| = F™ TS “test64 TRP", Packets:618488
Icon cursor
PAT PID:0x0, ThlID:0x0, TSID:0x1, Prg:4
= [ PMT PID:0x15, TblID:0x2, PrgNo:0x1
i AUDIO PID:0x65, StrmTyp:0x4
Hierarchical display PCR PID:0x64
of the transport ] )
stream
=-[l=] PMT PID:0x17, ThlID:0x2, PrgNo:0x3
VIDEQ PID:0x78. StrmTyp:0x2
Playstatus — » | PE=1= 00:00:55 | & [
indicator )
Status bar ——ARB 188 INTERNAL 64.000000Mbps (IP:66.626138Mbps)

2593-001

View Play [P Utility
Load Preset...
Save Preset...

1 DATest Streamsitesttd

2 DATest Streams\dvb_625_mcpc3
3 dvb_625_mcpc3_80Mbps

Menu commands list — 4 DASample Streamsitest40
Scheduler
Minimize
Exit
—  Shutdown
2693-002
Menu Bar

The Menu bar displays the names of the menus that can be used in the Play or Record screen. Press the Menu button to
enable or disable the menus.
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Toolbar

The toolbar provides shortcut buttons for many of the most often used menu commands. Click a toolbar button to select the
corresponding command. You can toggle the toolbar display on and off using the Toolbar command in the View menu.

Hierarchy Display

Each icon in the hierarchy display represents an element of the stream. The hierarchy text contains a description of the
associated icon.

Icon Cursor. The icon cursor appears as a red box around an icon in the hierarchy to indicate the currently selected icon.

Use the up (A ) or down (V¥ ) arrow button to move the icon cursor between icons. When the icon cursor is at the top or
bottom of the hierarchy display, the hierarchy scrolls to show additional elements of the stream when applicable.

Play/Record Status Indicator

The play/record status indicator is displayed while the selected stream is being output as shown in the following figure. It
shows the output status of the selected stream: the progress of the stream output, the output source, the operational
status, and the elapsed time.

The play/record status indicator is displayed while the input stream is being played/recorded. It shows the play/record status
of the input stream: the progress of the stream record, the record target, and the elapsed time.

64% @% 00:00:10

!

2 3 4

i e ZE | wow | @ OBLEE

nm 26% gm 00:00:05 B & @ éf %-E

The play/record status indicator shows the following information:

1. Position Indicator. In the Play screen, this indicator shows the progress of the stream output using the duration gauge.
In the Record screen, this indicator shows the progress of the stream record using the duration gauge.

The duration gauge is updated every 1 second. If you output a stream with a repetition rate of around 3 seconds,
the gauge might not be displayed correctly.

2. Output Source/Record Target. In the Play screen, this indicator shows the output source used to output the selected
stream. In the Record screen, this indicator shows the record target used to record the input stream. show the current
operation status of the instrument. One of the icons mentioned under Output Source/Record Target in the following table
is displayed according to the selected output source or record target. (See Table 5.)
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3. Operation Status. Shows the current operation status of the instrument.

Table 5: Operation status icons

Icon Description

Output Source/Record Target

This icon shows that the hard disk is the output source or record target.

This icon shows that the RAM is the output source or record target.

Al Il

Record Screen
i This icon shows that the captured stream is being recorded.

This icon shows that the stream record is stopped.

This icon shows that the generator is waiting for a trigger event.

This icon shows that a trigger event is occurring.

This icon shows that the captured stream is being processed on the hard disk.

This icon shows that the captured stream is being saved from the RAM to the hard disk.

This icon shows that the selected stream is being output.

This icon shows that the stream output is stopped.

This icon shows that the selected stream is being read from the hard disk to the RAM.

This icon shows that the stream is continuously output using the loop method.

This icon indicates that the stream parameters are updated.

This icon shows that the PCR accuracy is enabled.

This icon (only in IP mode) shows that the Advanced Protocol Settings is enabled and applied to
the stream.
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Table 5: Operation status icons (cont.)

This icon (only in IP mode) shows that the Stream Replication Settings is enabled and applied to
the stream.

This icon (only in IP mode) shows that the errors are inserted in the stream.

This icon (only in IP mode) shows that the parametric settings are enabled and applied to the
stream.

|| &

NOTE. The transport stream cannot be played if the parametric settings and the stream replication
settings are enabled at a time. It displays an error as shown in the following figure.

Tektronix MPEG Player

@ Jitker cannot be enabled when using Stream Replication

Remote Connection Status
This shows that the TCP/IP connection for remote control is established.

This shows that the TCP/IP connection for remote control is established and the front-panel buttons
_=-;_.—-' and mouse input are locked by the : SYSTem:KLOCk :STATe ON command.

4. Elapsed Time. In the Play screen, this box displays the elapsed time of the current stream data output. In the Record
screen, this box displays the elapsed time since the input stream was recorded.

Scroll Bar. The scroll bar appears when there is a hierarchy display to show the relative position of the hierarchy of
the stream.

NOTE. After you scroll a hierarchy display in the Record screen, the display may be out of focus. If this is the case,
select an icon cursor on the display to refocus.
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Status Bar. The status bar contains several indicators that display general information about the transport stream
output or record status.

ARIB 188 INTERNAL  64.000000Mbps 256MB [ |
] ! I
1 2 3 4 8 9

TTS Mode 192 INTERNAL 0.2563437Mbps (IP:0.270000Mbps X 3 Stre =l
T Do
5 6 7

The Status bar shows the following information:

1. Standard. In the Play screen, this indicator shows the standard used to display the selected stream (MPEG-2,
ARIB, DVB, ATSC, S-TMCC, M-TMCC, or Non-TS). In the Record screen, this indicator shows the standard used to
display the input stream.

2. Packet Size. In the Play screen, this indicator displays the packet size in bytes (188, 204, 208, Non-TS, or Partial TS
(Option 05 only)) of the stream output. In the Record screen, this indicator displays the packet size in bytes of the
input stream.

3. Clock Source. This indicator displays the source of the reference clock (internal or external) used for the stream output.

4. Bit Rate. In the Play screen, this indicator displays the bit-rate (in Mbps) of the stream output. In the Record screen, this
indicator displays the bit-rate (in Mbps) of the input stream.

5. TTS Mode. In the Play screen when IP interface option is selected with the TTS mode enabled, this indicator displays
that the TTS mode is enabled for the playout. The Record screen is disabled for the IP interface option.

6. IP Bit Rate. In the Play screen when the IP interface option is selected, this indicator displays the bit rate (Mbps) of the
IP stream output. The Record screen is disabled for the IP interface option.

7. Free RAM space. In the Play screen, this indicator shows the free RAM space that can be used to output the selected
stream. In the Record screen, this indicator shows the free RAM space that can be used to record the input stream.

8. Output Source/Record Target. In the Play screen, this indicator shows the source used to output the selected stream.
In the Record screen, this indicator shows the target used to record the input stream.

This indicator is the same as the output source/record target indicator of the Play/Record Status indicator.
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RF Status Display. Displays a parameter and an icon related to the RF output.

1. This indicator displays the center frequency (UHF channel number) for the RF output. This value can be set using the RF
Parameter command in the ISDB-T/ISDTV/ASI menu.

2. This icon appears while outputting an RF signal.

Remote Connection Status Icons. The remote connection status icons appear when a TCP/IP connection for remote
control is established. The right icon shows the status of the TCP/IP connection (this icon is always displayed when the
TCPI/IP connection is established), and the left icon shows the lock status of the front-panel buttons and mouse input.

There are two display states:

This shows that the TCP/IP connection for remote control is

£ established.

This shows that the TCP/IP connection for remote control is
_=-;_.—J established and the front-panel buttons and mouse input are
locked by the : SYSTem:KLOCk : STATe ON command.

To reset the lock status, send the : SYSTem:KLOCk:STATe OFF command or press the Cancel/Close button on the
front panel (if a keyboard is connected, press the Esc key).

When the TCP/IP connection is closed, the remote status icons disappear.

Toolbar Buttons

The toolbar provides shortcut buttons for many of the often used menu commands. Click the appropriate button to implement
one of the functions described in Table 6.

NOTE. To access the toolbar buttons, you need to connect a USB mouse to the USB connector on the front panel.

Table 6: Toolbar button descriptions

Icon Name Function
- LOAD TS file Opens the Select File dialog box. Equivalent to the Open command in the
!:_"I File menu. This button is available when the Play screen is displayed.
SAVE TS file Opens the Save as dialog box. Equivalent to the Save command in the File
D menu. This button is available when the Record screen is displayed.
u Load Preset Opens the Open dialog box. Equivalent to the Load Preset command
E" in the File menu.
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Table 6: Toolbar button descriptions (cont.)

Icon Name Function
Save Preset Opens the Save as dialog box. Equivalent to the Save Preset command
E in the File menu.
Play Outputs the selected stream. Equivalent to the Play/Pause button on the
front panel.
Record Records the acquired stream. Equivalent to the Record button on the front
panel.
Stop Stops the stream output or stream record. Equivalent to the Stop button on

the front panel.

Clock Opens the Clock dialog box. Equivalent to the Clock command in the Play
menu. This button is available when the Play screen is displayed.

Target Opens the Target dialog box. Equivalent to the Target command in the
Record menu. This button is available when the Record screen is displayed.

=D | e
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Procedures

Accessing Menu Commands

22

1. To access any menu command, do the
following:

= Press the Menu button. The File
menu command list opens. Use the
up (A ) or down (V) arrow button
to move through the command list.
Press the Enter button to execute the
selected command.

®m  Use the left (<) or right (» ) arrow
button to select the desired menu.
Press the Cancel/Close button to
close the command list temporarily.

2. Press the Menu button again to close the
menu command list.

NOTE. When you press the left arrow button
while the File menu is displayed or when you
press the right arrow button while the Utility
menu is displayed, the Windows Control
menu appears.

Arrow buttons

el
o
5

caneacose buten ———4( )

Tab button

Menu button ——

Enter button

Num Pad/Select button
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Display States of the Menu Commands

The menu commands can have the following three display states.

" ata corespondng ssomenvwiive. MR < i
. . A
that a corresponding submenu will be Packet Size Su%c;;f:s cx}ﬁlgg
displayed after you press the Enter

X executed
button or the right (» ) arrow button. o
Clock... ~«——A corresponding dialog
= A command followed by an ellipsis (...) - box will be executed
indicates that a corresponding dialog
box will open after you press the Enter

button Record ~<—— The displayed command

will be executed

= A command name by itself will be
executed after you press the Enter
button.

Entering Numeric Data
Using the Keypad

1. Open a dialog box in which you want to 10 Key Pad

change a parameter. | <¢——— Numeric input box
2. Press the Tab button repeatedly to select

(highlight) the numeric parameter that Cloarke

you want to change in the open dialog ! ‘ ’ ‘ ? ‘ R " Y

box. - l - ‘ - l - ‘47 Backspace

3. Press the Num Pad/Select button to
open the keypad. 1 l 2 ‘ 3 ‘CNCL|<4 Cancel key

Enter key
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Press the Tab button or the arrow buttons
to move to the number you want to input
(when the keypad first opens, the dotted
line box is located on the ENT key).

Press the Num Pad/Select button. This
displays the selected number in the
numeric input box.

Repeat steps 4 and 5 to input the desired
parameter value.

Press the Enter button (or select the ENT
key and then press the Num Pad/Select
button). This saves the new value in
the numeric input box and closes the
keypad.

Using the Arrow Buttons

1.

N e o &~ N

Open the dialog box in which you want to change a parameter.

Press the Tab button repeatedly to select the numeric parameter that you want to change in the open dialog box.
Press the left (<) arrow button to begin editing the parameter. This highlights the last digit.

Press the left (<) or right (» ) arrow button to move the highlighted cursor to the value you want to change
Press the up (A ) or down (V) arrow button to increase or decrease the value.

Repeat steps 4 and 4 to enter all of the desired values. To add a digit, press the left (<) arrow button.

Press the Enter button to save the changed numeric values.
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Selecting the Data Output Source

When you output the selected stream data, you can select either the RAM or the hard disk as the output source. This
subsection describes the operation of the RTX100B Series when each output source is selected.

RAM
When you select the RAM as the output source, the generator performs the following:

®  When the data output rate is less than or equal to 120 Mbps, the generator outputs the first stream of data while
transferring the data from the hard disk to the RAM and then continuously outputs the data from the RAM using looping
methods.

B When the data output rate is more than 120 Mbps, the generator continuously outputs a stream of data from the RAM
using looping methods after the data is completely transferred from the hard disk to the RAM.

If you select the RAM as the output source, you cannot output the data over the RAM free space (maximum 256 MB). This
RAM free space is displayed on the status bar.

Hard Disk

If you select the hard disk (Disk) as the output source, the generator always outputs the selected stream of data from the
hard disk regardless of the data output rate. When the reading speed of the hard disk cannot overtake the data output
rate, the message “Error: Output Buffer Empty” appears.

Use the Source command in the Play menu to select the output source. You can see the currently selected output source in
the status bar.
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Adding Jitter to PCRs

The generator provides the capability to add jitter to PCRs (Program Clock References). Adding jitter to PCRs allows you to
simulate transmission delay variations and to test the robustness of decoders under various conditions.

The jitter function adds jitter to the program_clock_reference_base value and the program_clock_reference_extension value
in the adaptation field of transport stream packets. You can use this function to modulate the data values of the PCRs away
from their correct values.

NOTE. When you use this function, be sure to set PCR/PTS/DTS Update Method in the Select Update Item dialog box
to Hardware.

Select Update Item

(X

Update Item
# Continuity Counter

¥ PCR/PTS/DTS
Update Method : W
¥ TDT/TOT/STT
~ NPT
~ Reed Solomon (ISDB-T only)

ii Cancel

Perform the following procedure to add jitter to PCRs:

1. Use the Icon cursor to select the PCR
item in the hierarchy display. If the Icon
cursor is not available, press the Menu
button to enable the Icon cursor.

2. Press the Num Pad/Select button.

(X

PCR Inaccuracy.

PCR Inaccuracy

Pattern ‘Pulse j

Period 100  [Packets]

Amplitude 0 /27MHz : 0.00ns
Pulse Width 50 [Packets]

Apply ‘ Cancel
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3. You can set the following parameters in
the PCR Inaccuracy dialog box:

B Pattern: Selects the type of
waveform used to add jitter. You can
select Sine, Square, Triangle, Pulse,
Sawtooth, Random, or Offset

B Period: Sets the period of the
waveform used to add jitter. You can
set the value from 5 to 3000 packets
in 1 packet steps.

B Amplitude: Sets the amplitude of
the waveform used to add jitter. You
can set the value from 0/27 MHz to
135000000/27 MHz (0 to 5's).

B Pulse Width: Sets the pulse width of
the waveform used to add jitter. You
can set the value from 1 to (period-1)
packet(s) in 1 packet steps. This
Pulse Width parameter is available
only when the Pattern parameter is
set to Pulse.

4. After you have set the parameters, press
the Enter button to enable the jitter
function.

The figure on the right side shows the
relationship among the parameters

and how the PCR values (pro-
gram_clock_reference_base value and
program_clock_reference_extension)
change when Sine is selected as a
jitter-pattern waveform. The PCR values
vary by the value of the sine waveform
defined by the amplitude and period.
The PCR period does not change.

Performing Continuous Recording

Jitter amplitude

PCR values

Procedures

Jitter period ——————————————»

PCR values

‘¢—>

PCR period

Number of packets (time)

x e - Original PCR values

x - PCR values with sine jitter applied

Time

The Continuous Recording feature allows you to record multiple stream files continuously on the hard disk or RAM.

This section describes the features and basic actions of continuous recording, and tells how to use it to record stream files.

RTX100B Series RF Signal Generators Quick Start User Manual
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Overview

Continuous recording has the following features:

B Records multiple stream files continuously on the hard disk

m  Operates variable file sizes

= Records timestamp information of the first trigger event in a file as the updated date property of the file

®m  Records file in Disk or RAM recording mode

Basic Action of Continuous Recording
This section describes how files are recorded by locating trigger events in continuous recording.
In the following explanation, both pretrigger and posttrigger sizes must be set to 500 MB.

B |n general, each trigger event occurs intermittently. In this case, each file has one trigger event, and the pretrigger and
posttrigger areas have the specified sizes.

Trigger event

File A 500 MB 500 MB |

Trigger event

File B \ 500 MB 500 MB

[ | Pretrigger area
[ ] Posttrigger area

= [fatrigger event occurs while the pretrigger area is filled with data, the pretrigger area becomes smaller than the specified
size. However, the posttrigger area stays the specified size. In this case, File A is smaller than the specified size.

Trigger event

File A | 300 MB s00MB |

Trigger event

File B \ 500 MB 500 MB

[ | Pretrigger area
[ ] Posttrigger area
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= |fasecond trigger event occurs while the posttrigger area is filled with data, the second trigger event is ignored.

Trigger events

y

File A 500 MB 500 MB

[ ] Pretrigger area
[ ] Posttrigger area

Trigger event

File B \

500 MB

500 MB

NOTE. If the trigger position is set to 0 (%), both files are created whenever a trigger event occurs.

Use the following procedure to perform continuous recording:

1. Press the front-panel Record button to
display the Record screen.

2. Select File > Save to open the Save as
dialog box.

3. In the dialog box, select the folder where
stream files are to be saved.

4. Select Record > Target to open the
Target dialog box.

NOTE. Ensure that the TS hierarchy of the
recording stream is available before invoking
the Target window.

5. Inthe dialog box, enable the Continuous
Recording check box.

Continuous Recording

RTX100B Series RF Signal Generators Quick Start User Manual

Record Size
00 :| 00 .| 00 [h:m:s]
I Without Limit

Trigger Position

t

[Disk

50 [MB]

] (146 GB Free)

I

00 [ 00 . [ 00 [h:m:s]

———>»~ Continuous Recording 32767%

Format |File Size -

0%

0 [MB]

I Ignore Dvalid

Cancel
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6. Set the number of files to record using
continuous recording. After the specified
number of files are created, stream
capture stops automatically.

7. Inthe Record Size field, set the file size
to be recorded.

8. In the Trigger Position field, set the
trigger position.

9. If you want to start recording using
a trigger signal on the Trig In/Out
connector:

= Select Record > Other to open the
Others dialog box.

m  Select Rise or Fall in the Ext Record
Start field.

10. Press the front-panel Record button to Files

start continuous recording. . 5% E@ | 00:07:01 | 13

While Continuous Recording is running,
the total number of captured files are
displayed in the file counter on the record
status indicator.

File counter

When the specified number of files are created or you press the front-panel Stop button, stream capture stops.

After the stream capture stops, recording of the captured streams starts. The file counter value decreases every time the
recording of each file is complete. The recording starts from the last captured file. If you press the Stop button while the
captured streams are recording, the recording terminates at the file currently being recorded.

NOTE. The error message Drive Full appears when there is no space to record a captured file with the specified file
size on the hard disk.

Saving and Loading a Preset File

The generator provides the capability to save the user-defined instrument settings as a preset file and load the saved
instrument settings. This section describes the contents of the instrument settings saved as a preset file and tells how to
save and load a preset file.

Contents of the Preset File

The preset file can be created from either the Play screen or the Record screen. In the Play screen, you can save settings for
stream output. In the Record screen, you can save settings for stream record.
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E |n the Play screen, all of the parameter settings available in the Play menu are saved as a preset file. If any of the
interface options are installed, the output parameter settings of the module are also saved.

= |n the Record screen, all of the parameter settings available in the Record menu are saved as a preset file. If any of the
interface options are installed, the input parameter settings of the module are also saved.

Use this procedure to save the current instrument settings as a preset file:

1. Set the instrument settings that you want
to save.

2. Select File > Save Preset, and then
press the Enter button.

In the File name text box, the
following default file name is displayed 5 CDATSC
omaticaly, P LI | nase
automatucally: My Recent ) 1SDB-T
Docurments [C)VBR. Capture

Save As E| le

Save in: |_.’l Shreams V| ) & EF -

H |nthe PIay Screen, a tWO'd|g|t serial L)W Microsoft Streams
number is added to the selected file B [ 74_Asshi_ipls12s2g TS 06012700,
name (for example, if the selected Deskiop

file name is Test_TS, the default file
name becomes Test_TS00).

p Documents

® In the Record Screen, Presett is

used as a file name (## represents a _{ 9
R 5
two-digit serial number). My Computer
When a keyboard is connected to the -
USB connector, you can enter the t,; File name: T
desired file name. Mynr?_e_t_t:\l_ork Save as type: |F'reset Files [xmi] vl [ Cancel ]

3. Press the Enter button. This saves the
instrument settings as a preset file.
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Use this procedure to load instrument settings that are saved as a preset file:

1. Select File > Load Preset, and then
press the Enter button

&

My Recent
Documents

Look in: | | Streams

[ChATSC

(CIH. 264

IC5)150E-T

E]\"BR Capture

(CIYC1 Microsoft Streams

TV _Asahi_lplusiZseq_TS_06012700.xml

File: namne: |m

]

l

Open ]

Files of type: | Prezet Files [* xml)

]

[

Cancel ]

2. Press the Tab button repeatedly to select
the file displayed at the top of the file list.

3. Press the up (A ) or down (V) arrow
button to select the preset file that you
want to load. The selected file name is
displayed in the File name text box.

4. Press the Enter button. This loads the
preset file onto the instrument.

Setting Ethernet Network Parameters

You can set the network parameters for the generator using the Control Panel of Windows XP.

NOTE. The following procedure requires that you are familiar with the basics of using the Windows XP operating system. If

necessary, review the Windows XP documentation.

32
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Perform the following procedure to set the network parameters for the generator:

1. Connect the keyboard and mouse
provided with the instrument to the USB
connectors on the front panel. You can
connect them to either of the connectors.

2. Select File > Minimize or File > Exit to
close the Play (or Record) screen. The
Windows XP desktop appears.

3. Select Settings > Control Panel from
the Start menu. The Control Panel
window appears.

4. Double-click the Network Connections D Ta—— EEE
icon in the window. The Network Fle Edt Vew Favorites Iliuls Advanced  Help o
Connections window appears. O - © - | P s | I

vBe

Address | & etwork Connections

A LANor High-Speed Internet

Network Tasks

»

[5] creste s new Local Area Connection

connection <

% Set up a home or small
office network.

@ Change Windows 1394 Connection
Firewall settings

i
53 Q’

r
Q;

See Also

i) Network
= Troubleshooter

Other Places

@ Control Panel
& My Network Places
(&3 My Documents

& My Computer

3
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5. Double-click the Local Area Connection .
-t Local Area Connection Status

icon. The Local Area Connection Status
dialog box appears. General | Support
Connection
Status: Connected
Dluration: 4 daps 20:41.58
Speed: 1.0 Gbps
Auchivity
Sent - Received
—dk
Packets: 1.121 818 4,870
Properties ” Dizable
6. Click the Properties button. The Local w, . .
i A . - Local Area Connection Properties
Area Connection Properties dialog box . —
appears. eneral [Aulhentlcatlon‘ Advanced |

Cornect using:

‘ B8 Intel[R) S2554EF: POl Adapter ‘

This connection uses the following items:

= NwiLink NetBIOS -~
T NwLink [PR/SP=/NetBI0S Compatible Transport Prot .
" - Network component field
b
L] k]
Drezcription

Transmission Control Pratocol/Internet Protocol. The default
wide area network pratocol that provides communication
acrozs diverse interconnected networks.

[[] Show icon in notification area when connected
Motify me when this connection has limited or no connectivity
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7. In the network component field, click
Internet Protocol (TCP/IP).

8. Click the Properties button. The Internet
Protocol (TCP/|P) Properties dialog box Internet Protocol (TCP/IP) Properties @E|
appears. General | Allemate Configuration

You can get P settings assigned autormatically if your netwaork, supports
this capability. Otherwise, you need to ask your network administrator for
the appropriate |P settings.

ol

() Obtain DMS server addiess automnatically
() Use the fallowing DNS server addresses:

[ 1] H Cancel ]

The settings in the dialog box depend on whether a DHCP (Dynamic Host Configuration Protocol) server is in the network
connected to the generator.

When the DHCP Server is in the Network. If the DHCP server is in the network, perform steps 9 and 10, otherwise
skip to step 11.

9. In the dialog box, select Obtain an IP address automatically and Obtain DNS server address automatically.
10. Click the OK button.
The generator accesses the DHCP server and obtains the addresses automatically when connected to the network.

Refer to the user documentation supplied with your server OS for detailed information about DHCP server functions.

NOTE. In some network environments, the generator may not be able to obtain the IP address automatically from a DHCP
server. In this case, you need to enter the appropriate address value in each submenu item.

RTX100B Series RF Signal Generators Quick Start User Manual
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When the DHCP Server is not in the Network. If the DHCP server is not in the network, perform the following
procedure to set the network parameters.

11. If you connect the generator directory to a single PC:
a. In the dialog box, select Use the following IP address.

b. Setthe IP address parameter to be the same IP address as the PC’s address except for the last number. The last
number must be different from the last number in the PC’s IP address.

c. Set the Subnet mask parameter to be the same net mask (subnet mask) used by the PC. Do not enter a number if
the PC does not have a net mask.

d. You do not need to enter a Default gateway if you are directly connected to a single PC.
12. If you connect the generator to your local Ethernet network:
a. In the dialog box, select Use the following IP address.

b. Ask your local network administrator and set the appropriate addresses.

CAUTION. To prevent communication conflicts on your Ethernet network, ask your local network administrator for the correct
numbers to enter in the dialog box if you connect the generator to your local Ethernet network.

13. Verify the Ethernet connection by using a ping command from the PC.

Checking Remote Command Operation

To check remote command operation of the generator, perform the following steps:

1. Connect the generator to your PC using
an Ethernet cable.

2. Click the Windows Start button and Run 2]
select Run from the start menu. The
i T th 3 , Folder, d t,
Run dialog box appears as shown. E s S v R e T P oy

Qpen: Itelnet :]

OK I Cancel | Browse... l

3. In the Open text box, type teTnet and
then click OK.

36 RTX100B Series RF Signal Generators Quick Start User Manual



4. At the command line prompt, type set
Tocal_echo and press Enter. This
sets the local echo mode to On.

Procedures

5. At the command line prompt, type open
<host name> <port number>
and press Enter. <host name> is a
computer name of the generator to be
connected and <port number> is the port
number set in the Communication dialog
box (default value: 49152).

6. At the command line prompt, type
*IDN? and press the Enter key.

7. Check that the following ID information of
the generator appears: TEKTRONIX,
RTX100B, VXx.xX, Hxx, CXX.

Refer to RTX100B Series RF Signal

Generators Technical Reference manual for

the list of Remote and SCPI commands.

RTX100B Series RF Signal Generators Quick Start User Manual
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Application Examples

This section provides examples to familiarize you with the basic functions of the generator:
®  Qutputting a transport stream
®  Recording a transport stream

B Qutputting an RF modulated broadcast transport stream

NOTE. These tutorials do not cover all the features and functions of the generator. The tutorials are intended to introduce
you to the operations required to execute the basic instrument functions.

Before you perform these tutorials, make sure that the generator is properly installed.

Required Equipment

The following table lists the equipment required to perform the tutorials. If alternative equipment is used, its accuracy should
equal or exceed that of the example instruments and accessories.

Table 7: Recommended test equipment and accessories

Item Qty Requirement Example
MPEG test system 1 Real-time transport stream Tektronix MTS400 Series
analyzer MPEG Test Systems or

equivalent

ISDB-T receiver 1

75 Q BNC cable 1 Length: 42 inches Tektronix part number
012-0074-00

QAM or ATSC receiver 1

Outputting a Transport Stream

38

The hard disk drive of the generator is shipped with files containing factory-supplied samples of transport streams. This
tutorial opens one of these sample files and outputs the transport stream.

Perform the following steps to select and output a stored transport stream:

1. Press the front-panel Play/Pause button
to display the Play screen.

2. Press the Menu button to open the File
menu.
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3. Press the up (A ) or down (V¥ ) arrow
button to select Open from the menu,
and then press the Enter button to open
the Select File dialog box.

4. Press the up (A ) or down (V) arrow
button to select the file, and then press
the Enter button. This displays the
hierarchy view of the transport stream
file.

5. Connect the 75 Q BNC cable between
the ASI Out connector on the generator
rear panel and the ASI In connector of
the MPEG test system.

Application Examples

X]

Select File
o J
Name Size | Date
% Up One Level
525 8/27/20(
1625 8/27/201(
S Audio 8/27/201
2 Audio Test Patterns 8/27/20(
SIH.264 TransCode Samples 8/27/201
SISDB-T 8/27/201
ZIPQA200-300 8/27/20(
D Software Encode 8/27/201
SITG130A-131A-VMT700 Matrix 8/27/20(
CITG700 DVGT Test Patterns 8271201
SVM700-AVDelay 8/27/201
test40.TRP 72,672,528 1/5/2001
test64. TRP 116,275,744 1/5/200(

File View Play |SDB-TASDB-TB/ASI Utility
= =W r L] 14 *]

= | PAT PID:0x0, ThiD:0x0, TSID:0XTFEZ, Prg:8
=[] PMT PID:0x110, ThiID:0x2, PrgNo:0x410
| VIDEO PID:0x111, StmTyp:0x2
K| AUDIO_AAC PID:0x112, StmTyp:0xF

3, StrmTyp:OxD

FID:0x1FFF, ThllD:; ****

i EC Sl FID:0

Eﬁ DSM_CC PID:x&11,
CT PID:

ECM_SECT PID:0x101, ThilD:0x82

RTX100B Series RF Signal Generators Quick Start User Manual
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6. Press the generator’s Play/Pause button
to start the transport stream output.
When transport stream output is started,
the play status indicator appears and the
indicator button lights.

7. Set up the MPEG test system to monitor
the transport stream output from the
generator.

8. Press the Stop button on the generator
to stop the transport stream output.
Observe that the Play Status indicator
disappears.

Recording a Transport Stream

@ D:\sample streamsitest64, TRP - MPE(

=

58%

mpliance Analyzer

analysis lavigation  Settings  Capture!

B Flexvuplus™ | £ Analysis

00:00:09

q
SLPSL PIDS Packsts | y/| Summary | Thumbnals | MPE Sessions:

Programs Tests

% BE

[ @ & Transport Stream: Id 1, Network Name:

Hurnber of Frograms 4
Hlean TS bit rate 64.000 Mbps
Mean TS bit rete sxcluding Nul PID 26,934 Mbps

o
@ Pyt PD 21 (015) B
Q P 100064 2 ©
Q@ PD 10 s A
=@ Pragram 2 (0x02) '
@ puT P 22(0x16) B
Q11006 @
@ PD 111 xR A
=@ Pragram 3 (0x0) '
@ puT P 23017 B
Q Fo 1200378 B ®
@ PD 121 o A
& @ Program 4 (.. '

| prograns: Heon B Rotes

@ TR 101230 (4) | @ other (29) | @ 5P Eror (198) | 4 Event Log

@ 1.1 5ync

@ 2.1 Trneport

@ 125 Byte @ 2.2cre
Q 13.aPaT @ 2.3.2 PCR Repetition
Q@ 1.4 Continuity @ 2.3.b PCR Discontinuity Indicator
Q 15.apmT O 2.4 PeR Accuracy
Q16D @ 25p15
@ 2.6car

< >

* priority 3 (4]
@ 3.1.2 T Actual (1)
O 3.1b NIT Other

O 3.2 STRepeition
QD 3.4.3 Unref FID.

@ 3.5.2 50T actual (1)
(D 3.5b 50T Other

@ 36.0E1T Actual (2)

75 Avaiabiity | Sync (|| 64.000001 Mbps @ 185 || 183 || 618,988 Packets| | DB | o Extensions | | Il &

This example captures a transport stream being applied into the ASI In connector and records it on the hard disk as a file.

NOTE. The IP interface mode does not support the Record functionality and hence the Record option is disabled for IP.

Perform the following steps to capture a transport stream and record it on the hard disk as a file:

1. Press the front-panel Record button to
display the Record screen. Since no
signal is being applied at this time, the
No Signal message appears at the top of
the screen.

40

File View Record AS| Utility

O - - ]

No Signal
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2. For RTX130B generator, connect
the 75 Q BNC cable between the
ASI/SMPTE Input connector on the
generator rear panel and the ASI OUT
connector of the MPEG test system.

3. For RTX100B generator, connect the
75 Q BNC cable between the ASI In
connector on the generator rear panel
and the ASI OUT connector of the MPEG
test system.

4. Output a transport stream from the
MPEG test system. When transport
stream output is started, the hierarchy
view of the transport stream is displayed
on the Record screen of the generator.

5. Press the generator Record button.
When you press the button, the record T 00:00:01
status indicator appears and the indicator % @
button illuminates.

After the transport stream record is completed, the record status indicator disappears, and the transport stream is saved
with a file name that shows the current date (yy:mm:dd).

Outputting an RF Modulated Broadcast Transport Stream

The hard disk drive of the generator is shipped with files containing factory-supplied samples of broadcast transport streams.
This example converts a broadcast transport stream into an RF signal and outputs it from the RF Out connector.

Using RTX100B Generator

Follow these steps to output RF modulated broadcast transport stream from generator:

1. Press the front-panel Play/Pause button
to display the Play screen.

2. Select the Open command from the File
menu to open the Select File dialog box.
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3. Press the up (A ) or down (V¥ ) arrow

button to select the ISDB-T folder, and
press the Enter button. This displays the
content of the ISDB-T folder.

. Press the up (A ) or down (V¥ ) arrow

button to select ISDB_T_M1.rmx, and
press the Enter button. This displays the
hierarchy view of the selected transport
stream file.

You can display ISDB-T parameters of
the transport stream by pressing the
front-panel Num Pad/Select button or by
pressing the space key of the key board
(if it is connected).

. If necessary, change RF parameters:

B Select RF Parameter from the
ISDB-T/ASI menu to open the
ISDB-T RF Parameter dialog box
shown.

B |n the dialog box, select a center
frequency. You can select from
channel 14 to channel 65. (See
Table 9.) The table gives you
information about the available UHF
channels and their frequencies.

ISDB-T RF Parameter 3

Center Frequency

UHF: [13 -

| Cancel
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6. Connect the 75 Q BNC cable between

the RF Out connector on the RTX100B
Generator rear panel and the RF INPUT
connector on the ISDB-T receiver.

Press the RTX100B
generatorPlay/Pause button to
start the transport stream output.

Use the ISDB-T receiver to check that
the RF modulated broadcast transport
stream is output from the RF Out
connector.

Using RTX130B Generator

1.

Press the front-panel Play/Pause button
to display the Play screen.

Select the Open command from the File
menu to open the Select File dialog box.

Press the up (A ) or down (V) arrow
button to select the 525 folder, and press
the Enter button. This displays the
content of the 525T folder.

Press the up (A ) or down (V) arrow
button to select the Flower.rmx folder
and press the Enter button. This
displays the hierarchy view of the
selected transport stream file.

RTX100B Series RF Signal Generators Quick Start User Manual
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Select QAM/VSB > RF Output > On to
enable the RF output.

Select QAM/VSB > Modulation to open
the Modulation dialog box.

Set the RF modulation parameters in
the dialog box to meet your modulation
standard.

Modulation E|

Standard IATSC -

Modulation [8V/SB = Symbol Rate 10.762238

(Msps)

| [

RF Center Frequency 450.00000 RF Level |50 T
(MHz) (dBmv)

Output IF Reversed (36Msz

Cancel |

8. Connect the 75 Q BNC cable between

the RF Out connector on the generator

rear panel and the RF INPUT connector

on the RF receiver.
9. Press the RTX130B generator

Play/Pause button to start the transport

stream output.
10. Use the RF receiver to check that the

RF modulated transport stream is output

from the RF Out connector.
Table 8: UHF channel number and frequency (ISDB-T)

Frequency Frequency Frequency

Channel (MHz) Channel (MHZ) Channel (MHz)
13 473.143 30 575.143 47 677.143
14 479.143 31 581.143 48 683.143
15 485.143 32 587.143 49 689.143
16 491.143 33 593.143 50 695.143
17 497.143 34 599.143 51 701.143
18 503.143 35 605.143 52 707.143
19 509.143 36 611.143 53 713.143
20 515.143 37 617.143 54 719.143
21 521.143 38 623.143 55 725.143
22 527.143 39 629.143 56 731.143
23 533.143 40 635.143 57 737.143
24 539.143 41 641.143 58 743.143
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Table 8: UHF channel number and frequency (ISDB-T) (cont.)

Frequency Frequency Frequency
Channel (MHz) Channel (MHZ) Channel (MHz)
25 545.143 42 647.143 59 749.143
26 551.143 43 653.143 60 755.143
27 557.143 44 659.143 61 761.143
28 563.143 45 665.143 62 767.143
29 569.143 46 671.143 - e

Table 9: UHF channel number and frequency (ISDB-TB)

Frequency Frequency Frequency

Channel (MHz) Channel (MHZ) Channel (MHz)
14 473.143 34 593.143 54 713.143
15 479.143 35 599.143 55 719.143
16 485.143 365 605.143 56 725.143
17 491.143 37 611.143 57 731.143
18 497.143 38 617.143 58 737.143
19 503.143 39 623.143 59 743.143
20 509.143 40 629.143 60 749.143
21 515.143 4 635.143 61 755.143
22 521.143 42 641.143 62 761.143
23 527.143 43 647.143 63 767.143
24 533.143 44 653.143 64 773.143
25 539.143 45 659.143 65 779.143
265 545.143 46 665.143 66 785.143
27 551.143 47 671.143 67 791.143
28 557.143 48 677.143 68 797.143
29 563.143 49 683.143 69 803.143
30 569.143 50 689.143 -
31 575.143 51 695.143

32 581.143 52 701.143

33 587.143 53 707.143

Notes for RF Modulation Output

When you output a broadcast transport stream from the generator, note the following:

You cannot perform RF modulation for transport streams other than broadcast transport streams.

If there are a number of modulation parameters in the broadcast transport stream currently being output, the RF
modulation is distorted for about two seconds at the parameter changing points.

The generator does not support DPQSK modulation. If DPQSK modulation is used in the selected broadcast transport
stream, the stream is modulated to QPSK and then output.
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IP Stress Test

Perform the following steps to set up and to demonstrate the RTX100B or RTX130B IP stress generation capabilities
using the portable PC.

NOTE. You can perform the IP stress test for the instruments only if the MTS400 Series TSCA option is installed on
the RTX100B Series instrument.

Set Up

1. Connect the Ethernet cable to the LAN
port of the portable PC and the LAN
port on the generator.

2. Power on both the RTX100B Series
generator and the portable PC.

3. Start the MPEG Player application
on the RTX100B Series generator.
Ensure that security dongle is attached
to the laptop and start the TSCA
application.

4. Inthe MPEG Player application, select e View
Play > Interface > IP. . R Packet Size + ' ISDB-T/ISDB-TB/ASI

Clock...
Update
B Sync >
PCR Initial Value... StrmTyp:0x2

Source g stmTyp:oxs
Loop ,
StarStop...

B Auto Play [ 0x2, PrgNo:0x2

Timer Play... | StrmTyp:0x2
Qﬂ:\r... | StrmTyp:Ox4
PCR PID:OX6E
= =] PMT PID:0x17, ThiD:0x2, PrgNo:0x3
[ VIDEO PID:0x78, StrmTyp:0x2
B AuDIO PID:0x79, StrmTyp:0x4
P&l PerPD0x78
=[] PMT PID:0x18, ThIID:0x2, PrgNo:0x4
[ VIDEO PID:0x82, StrmTyp:0x2
IDIO PID:0x83, StrmTyp:0x4

File View IZEW [SDB-T/ISDB-TB/ASI Utility

PCR PID:0x82
[E] N PiD:0x10, ThID:0x480
NULL PID:0x1FFF

ARIB 188 INTERNAL  40.000000Mbps =
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5. Select IP > Configuration. File Wiew Play IT2l Wity
Fd >
Note the Source IP address and _ ; Parametric Sefings

ensure that the Transmission Mode Error Insertion
is set to Multicast.

TTS Seflings
Other Settings
PCR PID:0x64
] E PMT PID:Ox16, ThlD:0x2, PrgNo:0x2

VIDEO PID:Ox6E, StrmTyp:0x2
AUDIO PID:0x6F, StrmTyp:Ox4
_ PCR PID:0X6E
= E PMT PID:0x17, ThiD:0x2, PrgNo:0x3
VIDEO PID:0x78, StrmTyp:0x2
AUDIO PID:0x79, StrmTyp:Ox4
_ PCR PID:0x78
| = & PMT PID:0x18, ThiID:0x2, PrgNo:Ox4

6. Select OK on the RTX configuration
menu and select a test stream file from
the D: drive.

7. Press the PLAY button on the RTX to
start playing the selected stream file.

8. Open the TSCA application and verify
that the Stream Interpretation is set
appropriately for the demo.
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9.

10.

In the TSCA, select Real-time.. and
then select Browse.

A single flow should be seen with same
source IP address as the generator
Configuration window showed. This
means TSCA can see the generator
traffic.

In the Browser for UDP flow dialog
box, select the flow and click OK. Click
OK in the Select Real time Interface
dialog box.

Real time analysis of the stream will
be displayed in TSCA. If the stream
has no errors, then everything on the
TSCA is green.

YDevice\NPF_{34B51CAB-1C49-4444-0C91-F7 1FS0916797

IP Address Settings (managed by operating system)

IGMP Group Membership

ICurrent Group: None

1 UDP flow detected (total rate 28,067 Mbps)

Source [P

01:00:5E:01:01:01[ 10.10.10.2]  239.1.1.1 RTP[ v | v
Selected Flow: Source Address 0.0.0.0, Destination Address 0.0.0.0:0 {UDP)

Outputting the IP Stress Test (Multicast)

This procedure involves playing the MPEG Player in IP mode and analyzing the output stream using a TSCA. If the stream
has no errors, then everything on the TSCA is green.

1.

In the TSCA, select Now Playing and
select the Play button under one of the
thumbnails. This will start VLC to show
decoded video.

This is analogous to the way an STB
would decode the video.
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2. To see cross-layer timing graphs, do the
following:

m  Select PCR PID in the left pane of the
hierarchical view.

®m  Select Timing Graphs in the right
pane, and then add PCR Arrival
Interval, PTS Arrival Interval, PCR
Inaccuracy, and PIT.

®  Click on one of the graphs to see
cursor and values displayed at the
same time on all the three graphs.

3. Select PCR PID in the RTX hierarchy

¥ |P - MPEG TS Compliance Analyzer

dlsplay and rlght_cllck |n the PCR Analysis View Navigation Settings Capturevu™ Record  Help
Inaccuracy dialog box, do the following
. . | 4 Anal
tO add the jlttel’. B Flexvuplus™| &2 Analysis
Programs | Tests | syPst | PIDs | Packets | @ Associated Tests| Timing Graphs [Bit rate Graphs
. Actions v | 9 (7 5]
B Set Period to 100 packets. S Tramepon Sirwam T N R 03 || 265 Grph Y| & @ ), B 3 | B
= Q Program 1 (0xD1) 625 PAL Matrix '@ R i
@ PMT PID 48 (0x30) B utc - Date/Time - Inaccuracy
i ithi Q@ PID 49 0x31) =@ i - = - PTSA 5
m Set Amplltude to 5/27Mhz (W|th|n e $§34§ B PLR Arival ... - PTS Arrival In.. PIS-PCR Varia...
500 l t) #-@ Program 2 (0x02) BBC Clip 'an - = = = =T = = 5 06
: in - ax T3 ax J
ns limr). @ Fioorain 3 0:03) Flewer Garis st ean 1339 StdDev 8505 Mean 19.96 StdDev 044
. . - PID 49 (0x31): PCR Inaccuracy (* Interpolated) PID 49 (0x31): PCR Arrival Interval (* Interpolated)
View the effects in the timing graphs. ey -
z £ 100
£ a0 k ’\ J\ £
i G T2 ~
£ 3000 + &0 -
E 52.243 72243 92.243 112.243 132.243 @ 52243 72243 92243 112.243 132.243
Time (seconds) & Time (seconds)
< B B B
Min i5 Max 168 LI [min 0.38 Max 03802 mxf
Mean 39.48 StdDev 1307 Mean 038 StdDev__0
_ PID 49 (0x31): PTS Arrival Interval Packet Interarrival Time (PIT): Mean
T o
2 700 E10
£ 400 £
T 100 dares £ 2
S2m0 e
;n 52243 72243 92.243 112.243 132.243 %52 243 72243 92243 112243 132.243
= Time (seconds) ) Time (seconds)
< > < >l < >
75 Availzbility @ |Syne @) 27.646997 Mbps @ 165 168| DVB||No Extensions | Interface: 17 (LOF) | I B

4. In the PCR Inaccuracy dialog box,
change Amplitude 20/27MHz to 740 ns.

PCR Accuracy test 2.4 will fail but
note that VLC video decode is largely
unaffected by this level of PCR
Inaccuracy.

This is representative of a good video
delivery network with IP packets being
delivered by the network as they should
be, but errors in the PCR values were
introduced during the encoding and/or
multiplexing process.
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5. In the RTX application, do the following:
m  Select IP > Parametric Settings .

® |n the Parametric Settings dialog box,
set Jitter Distribution to Sinusoidal
and duration to 50%.

This represents 50% max variation from
normal Ethernet inter packet gap.

6. Observe the effects in the timing graphs.
The values for Min and Max PCR Arrival
Interval, PTS Arrival Interval, and Packet
Inter-arrival time will be increased due to
the varying timing of packets arriving.
This represents poor network
performance and shows the effect
that the network can have on MPEG
stream timing.

50

Parametric Settings |£|

O Burst Made
Burst Period

Burst Size

Jitter
O Low Jitter Made

Jitter Distribution

Distribution

@ IP - MPEG TS Compliance Analyzer [AES

£ Analysis

e q
Programs | Tests | stjPst | PIDs | Packets ¥|| @ Associated Tests | Timing Graphs | git rate Graphs

actions v | @

(=@ Transport Stream Id 1, Network Name: nddaraph B & & 3 B [ B
=@ Program 1 (001) 625 PAL Matrix &

Data at

utc - Date/Time - Inaceuracy
- PTS Arrival Interval - PTS-PCR Variation

P PID 48 (030
@ PID 49 (o3 @ D
Q@PD52(na) A
Q) Program 2 (0x02) BEC Clip ‘2
Q) Program 3 (0x03) Flower Garden &

< I | 2 < I B B I | >

15 Avalabity @) [svnc @ | 27.756218 bps @ 168 [158] 0v8 o Extensions [ reetace: 7 (RTPILOP)|
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7. In the Parametric Settings dialog box, @ 1P - WPEG TS Compliance Analyzer
H H . H H Analysis View MNavigation Seftings Capturewu™ Record Help
change the Jitter Distribution duration to R
L A
100% Ll Open Fie... | Reaktime... | Standard... | Configuration... | Restart
[ Flexvuplus™| £ Analysis
The values for Min and Max PCR Arrival Frograns | Test | o1/PSi | PIDE | Packets | @ assaciated Tests| Tming Graphe | ot e Graghe
. Actions v 9 G2
Interval, PTS Arrival Interval and Packet 20 oo S 8T oo N || A1 | & o 3, B | B
. . . . Program 1 {0x01) 625 PAL Matrix & Data at CL
Inter-arrival time will increase. - @ Program 2 0402 BEC Gl Daararer - ostertime
Y
@ PMT PID 64 (0x40) B PCR Arrival In... - PTS Arvival In... - PTS-PCR Vatia...
@ PIDB5 Oxd1) e Mean PIT E
‘@ PIDES Oxdd) A
s i 784 M 4349 (=] T 7 M 38 LIE
. Q Proami 0 FloWsyCanen Z‘ar\ 100.99 Stadeev 778.17 . Mg‘an 1048 Etadxl)ev 575 .
PID 65 (0x41): PCR Inaccuracy (* Interpolated) PID 65 (0x41): PCR Arrival Interval (* Interpolated)
= s
7 a000 Settling Time 2100
& N f &0
s — B 0 AR
e -2
4

0
1,96 6,96 16.96 26,96 3696
Time (seconds)

PCR Arri

000
1.96 6,96 16.96 26,96 36,96
Time (seconds)

< s)e >
Min 10 Max 164 LI [min 03707 Max 0.3948 m/x |
Mean 2911 StdDev  32.03 Mean 03815 StdDev  0.0077
_ PID65 (0x41): PTS Anival Interval Packet Interarrival Time (PIT): Mean
g 700 £
£ 400 i
T 100 b e bt et e =
5200 o)
w 19660 1696 2606 3606 £ 196 696 1695 2606 3696
ik Time (seconds) b Time (seconds)
&3 LR B3 >« >

TS availability @ | Sync @ | 27.970350 Mbps @ 188 188 |DVB| Mo Extensions | Interface: 1P (uoF) | | Hlll &

8. To observe the effects in VLC decoded
video, do the following:

B Select the Program tab, Transport
Stream node on the left side and
Now Playing tab on the right.

= Click Play.

Using these graphs, you can determine
the threshold at which IP packet jitter
will cause the device under test to
cease decoding the video. This is very
important when designing for resilience
against IP Network timing problems.

9. Select P > Error Generaton t slect P

manual error generation from within the

generator IP menu. Click on the different Rl B el

types of errors and observe the effects © Sequential © Random

of packet loss, checksum errors, and Packet Errors

sequence errors in TSCA tests view. Packet Loss 10 7 1000 Packets
(Look at Other — IP node in the TSCA :

test tree and expand it.) Also, observe [ Checksum Error !

the effects in the VLC decoded video. R Errors ' '

These effects are typical of packet loss [ Sequence Error '

or corruption in IP video networks.

[ OK } ICanceIl
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10. In the Error Insertion dialog box, select
Enable Error Insertion check box,
select Packet Loss and enter 10
packets/1000 packets.

This represents 1% packet loss and
typical design criteria specifications for
designers to ensure that the equipment
can protect against. Show the effects in
TSCA (look for priority 1 CC errors and
IP dropped packet errors). Also, observe
the effects in the VLC decoded video.

@ IP - MPEG TS Compliance Analyzer

I Flexvuplus™

Aralysis View Navigation Settings CaptureVu™ Record Help

£ Analysis |

Programs| Tests [ si/pst| piDs | Packets

Actions v | Show: @ & @ @ [ [

= @ Stream Tests (48778)

@ Other (11855)
&-Q 8FN Eror
@ Informational Events

@ TR 101 280 (38922)

@ Any Table Syntax

@ Table I1d Errar

@ Timer Error

@ CAT Timer

@ PAT/PMT Cansistency

@ PAT/SDT Cansistency

Q) Script alidation Error

) script Conformance Warning

@ TS Availability '@ RTP dropped packet rate (1)
@ FID Occupancy ‘@ RTP out of order packet
'@ Prog Gecupancy (QRTP out of order rate
Q PCR Overall Jitter (PCR_OJ) O Link FCS
O PCR Frequency Offsst (PCR_.. (O MDI Media Loss Rats
| MDI Delay Factor

@ 1P checksum stats
¥ |@ UDP checksum status

@ FID Bit Rate Variability

76 RTP: 1 packets have been dropped (seq id 56018 to S8018) | &
75 07 290 error 1.4 (Continuity_count_ermar) - pid 49 31 | —
75 107 290 error 1.4 (Continuity_count_ermar) - pid 81 [0¢51]

7 107 290 error 1.4 (Continuity_count_errar) - pid 65 [Dxd1] |

7 P 1 packets have been drapped (seq id 56009 to 6600%) |
7 401 230 error 1.4 (Continuity_count_errar) - pid &1 [0x51]

7 401 290 error 1.4 (Continuity_count_errar) - pid 65 [0xd 1]

7 401 290 error 1.4 (Continuity_count_errar) - pid 49 [0x31]

7 101290 error 1.4 (Continuity_count_ermar) : pid B3 [Dxd

7 RTP. 1 packets have been dropped (seq id 59003 to 5800

7 TR 10T 290 error 1.4 (Continuity_count_ear) - pid 49 [0x31]

7 TR 101 290 error 1.4 (Continuity_count_enor) - pid &1 [0x51]

7 101 290 error 1.4 (Continuity_count_eran - pid 65 [0xd1] |~

TS availability @| | Sync @ | 27.647108 Mbps @ 188188 | DVB || No Extensions | Interface: IP RTPADF) | | il B
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12.

In the RTX application, select IP >
Configuration > Stream replication. In
the Number of replicated streams field,
enter 4, change the destination address,
and increment the value from 0.0.0.0 to
0.0.0.1. This will play the selected file
out on 4 additional flows, each with a
destination address incremented by 1.

In the TSCA, select Open File >
Real-time.. > Browse. Observe that
there are now multiple flows available for
selection.

Generating multiple flows in this way
is representative of real world IPTV
multicast environment where multiple
SPTS are transmitted.

Jitter and packet errors that are
introduced are distributed across the
packet flow to have an equal chance of
impacting any particular session. This
effect can be demonstrated by selecting
any one of the flows for analysis. You
can also demonstrate the impact of the
above generator stress test cases for IP
jitter and packet loss/corruption.

Stream Replication Settings

Number of replicated streams :

Application Examples

X

Replication Attribute Increment V... Current Value &

Ethernet Layer

Destination Mac ... 00:00:00:00.... 01:00:5E:01....

Source Mac Addr... 00:00:00:00:... 00:0B:AB:14....

Protocol 0 2048
IPv4 Layer

Type Of Service 0 0

Time To Live 0 5

Protocol 0 17

Source IP Address 0.0.0.0 192.168.1.200 B
UDP Layer

Source Port 0 16384 v

¥ Browse for UDP flow...

Browse Device

IP Address Settings (managed by operating system)

IGMP Group Mernbership

YDevice\NPF_{3ABS1CAB-1C49-4444-9C91-F7 1F50916797

Current Group: 239.1.1.1

H Change... ” Leave ]

5 LDP flows detected (total rate 140,34 Mbps)

Source IP Drast, IP

w| Transport

Haz TS |Sourc.., |Dest, ... |Bit rat...

Eit rat... Multic...

01:00:5E:01:01:01] 10.10.10.2]  239.1.1.5 RTP| ¢ [16384|16354/ 250, mmm | v
01:00:5E:01:01:01] 10.10.10.2]  2359.1.1.4 RTP| ¥ |16354|16354| 250... MM | v
01:00:5E:01:01:01] 10.10.10.2]  239.1.1.3 RTP| ¢ |16384|16354/250... | v
01:00:5E:01:01:01] 10.10.10.2]  239.1.1.2 RTP| ¢ |16384|163584)250...  mmm | v
01:00:5E:01:01:01] 10.10.10.2]  2359.1.1.1 RTP| ¢ |16384|163584/ 250, mmm | v

Selected Flow: Source Address 10.10.10.2, Destination Address 239.1.1.1:16384 (RTP)
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Outputting the IP Stress Test (Unicast)

1.

Perform steps 1 through 4 of Set Up.
(See page 46.)

In step 5 of Set Up, set the Transmission
Mode to Unicast.

Select Control Panel >

Network Connection > Local Area
Connection > Properties > Internet
Protocol.

The Internet Protocol (TCP/IP) Properties
dialog box appears.

In the dialog box, select Use the
following IP address.

Enter an IP address that is on the same
segment as the generator Source IP
address noted in step 5of Set Up. (See
page 46.)The easiest way is to increment
the IP address by 1.

Perform steps 6 through 10 Set Up. (See
page 46.)This will set up the test and
perform the steps listed in Outputting the
IP Stress Test (Multicast) to demonstrate
the test. (See page 48.)

Dl Dmcorrwctsd Arewrriad S Addectar romie-p ek corn

L Lucsl Area Connection Status. 7 || s te-ti, ek com
Conmneat using —
L ey —
Tou can gt [P sefinga asgned sulomatioally f your retwink ooty
L ee——— o i e 0 s ek S3TRR
5 Weilen Deshtey Frewsl 14
) 3 MEES Froteend (EE 320 {0 0btmn 3 1P sdsess sutreuncsly
= tnenet Protoced (TERF) || 5 Lt ohovrg 1P s
€ F addem W5 25447 2
[ ma St sk P ]
Dascrption Sl gty
Tiaraneen Sowd Fronacol el
e s cetwonh seotiicd F e
i Berst v bt 1
(5] Uit Febowrss DN serues ackbunses
] Shom icon in natficason ams vhe Prabared DHS
55 Moty o v s comection hig
Aberiste DHS sarver
P Acddrwes: 186,384 70
Subruet Mask: 395.295.0.0
Varviaby Corigend [owem
(==

Brasccom Hettreme Gast Ethemet
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Scheduler (Option SC Only)

The Scheduler is a software application that provides scheduling capability for the generator. The application enables you to
create a schedule list of streams for subsequent play or record.

NOTE. The Scheduler software application is available only if the SC option is installed on the generator.

This section describes the functions of the Scheduler applications and how to create a schedule list, play and record
streams within the list.

NOTE. When the RF Output of the generator is set to On, be sure to select Custom in the Playout Properties field in the
Play Properties dialog box and set the bit rate to be the same bit rate that is calculated from the RF parameters (this
value is displayed in the status bar).

Starting and Exiting Scheduler
To start the Scheduler application on the generator, select File > Scheduler in the Play or Record screen.

B |n the Play screen: Starts Scheduler in the schedule play mode. This mode allows you to create a schedule list
and play streams.

= |n the Record screen: Starts Scheduler in the schedule record mode. This mode allows you to create a schedule
list and record streams.

To exit (quit) the Scheduler application, select File > Exit or click the Close button in the upper-right corner of the application
window.
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Elements of the Scheduler Display

The Scheduler application window contains a title bar, a menu bar, a toolbar, a status/control panel, a schedule list, and a
status bar as shown in the following figure.

Title bar ——»-
Menubar —  File View Schedule Stream Help
Toobar — |0 & ©& | e
I— Current:
Status/control panel —— Blapsed: [
1 Filename ] Packets Start Time End Time Duration
B Stiearml TRP 3 2005/02/08 11:4513 2005 4528
Stream2 TRP 2005/02108 11:45:28 11:45:38 00:00:10
-~ Stream3.TRP 2005/02/08 11:45:38 2005/02108 11:45:41 00:00:03
© | Flowertrp 2005/02108 11:45:41 2005/02108 11:45:45 00:00:04
- testd0.TRP 386556 2005/02108 11:45:45 2005/02108 11:46:05 00:00:20
== testB4.TRP 618488 2005/02/08 11:46:05 2005/02/08 11:46:37 00:00:32
Schedule list ~ ——
Status bar —— - | Ready A

The title bar displays the file name of the currently selected schedule list and the name of the application. It also contains the
standard window-sizing boxes for Windows.

Menu Bar

The menu bar displays the names of the drop-down menus.

Toolbar

The Toolbar provides shortcut buttons for many of the most often used menu commands. Click a toolbar button to select
the corresponding command. You can toggle the toolbar display on and off using the Toolbar commands in the View
drop-down menu.
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Table 10: Toolbar button descriptions

Icon Name Function
|—_|,,| New Equivalent to the New command in the File menu.
u Open Equivalent to the Open command in the File menu.
L=+
E Save Equivalent to the Save command in the File menu.
Add Equivalent to the Add command in the Stream menu.
Delete Equivalent to the Delete command in the Stream menu.
+ Move up Equivalent to the Move Up command in the Stream menu.
Move down Equivalent to the Move Down command in the Stream
"" menu.
E'I Properties Equivalent to the Properties command in the Stream menu.
Play Equivalent to the Play command in the Schedule menu.
. Record Equivalent to the Record command in the Schedule menu.
}5 Execute Equivalent to the Execute command in the Schedule menu.
Connect Equivalent to the Connect command in the Schedule

= men.

Status/Control Panel

The status/control panel appears when you select the Execute command from the Schedule menu or click the Execute
button on the toolbar. This panel allows you to set properties for the whole schedule list, and start/stop stream playout or
record stream.
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Schedule List
Lists the streams currently included in the schedule. The schedule list is composed of the following items:

B Schedule icon: The following icons are displayed in front of the file name:

Table 11: Schedule icon description

Icon Description

This icon shows that no start time or triggered start has been specified
for the stream.

This icon shows that the start time has been specified for the stream.

o

This icon shows that a triggered start has been specified for the
stream.

These icons change depending on the Start Time option setting in the Play Properties or the Record Properties dialog box.
B Filename: Shows the file name of the stream.

B Packets: Shows the number of packets contained in the stream (For a Non-TS stream, it shows the number of bytes).
This item does not appear in the schedule record mode.

m  Start time: Shows the start date/time for the stream.
®  End time: Shows the end date/time for the stream.
® Duration: Shows the duration time of the stream.

To select a stream, click the stream name. You can select one stream at a time. When you start playing or recording streams,
the background of the schedule list changes to gray, and the stream currently being played or recorded is highlighted.

Status Bar

The status bar displays a short explanation of the currently selected command and information related to the operation. You
can toggle the status bar display on and off using the Status Bar command in the View drop-down menu.

Using the Scheduler Menus

58

The Menu bar displays the names of the five pull-down menus. This section describes the function of each selection in
these menus.

File Menu

The File menu contains commands for managing file operations and for exiting the Scheduler application. (See Table 12.)

Table 12: File menu commands

Command Function
New Opens a new (blank) schedule.
Open Opens the Open dialog box where you can select a schedule list file (*.sch).
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Table 12: File menu commands (cont.)

Command Function

Save Saves the currently selected schedule list.

Save As Opens the Save As dialog box where you can save the currently selected
schedule list.

1 xxx.sch Lists up to four of the most recently opened schedule list files. When you select

'''''''' a file name, the schedule opens.

4 xxx.sch

Exit Exits the application.

View Menu

The View menu contains commands that control the appearance of the application window. (See Table 13.)

Table 13: View menu commands

Command

Function

Show message

Opens the Show error message dialog box that lists all errors that have occurred
in the generator.

Toolbar Toggles the display of the Toolbar on and off in the application window. A check
mark precedes the command in the menu when the toolbar is selected for display.
Status Bar Toggles the display of the Status bar on and off in the application window. A

check mark precedes the command in the menu when the status bar is selected
for display.

Schedule Menu

The Schedule menu contains commands that control the remote connection to the generator and changes between the
play mode and record mode. (See Table 14.)

Table 14: Schedule menu commands

Command Function

Connect Opens the MTX/RTX Host Name dialog box.

Disconnect Closes the connection to the generator.

Play Sets the schedule play mode.

Record Sets the schedule record mode.

Settings Opens the Scheduler Settings dialog box.

Execute Displays the status/control panel in the application window.
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MTX/RTX Host Name Dialog Box. When you select the Connect command from the Schedule menu, the MTX/RTX

Host Name dialog box appears.

MIEMRTX Host Hame

Target Device

Hozt Mame

RiT3100B|

=

Cancel

You can select the host name generator to which the Scheduler is connected.

Scheduler Settings Dialog Box. When you select the Settings command from the Schedule menu, the Scheduler
Settings dialog box appears.

The Schedule Settings dialog box has three tabs: New Schedule, Add Stream, and Miscellaneous.

Scheduler Settings

Hew Schedule | Add Stream Miscellaneousl

— Continuous Time 5tamping
¥ Enabled
[V Continuity Counter
v PCR/PTS/DTS

W TDTATOTASTT
V¥ Reed Solomon (ISDE-T only]

 Playout Data Rate

& 3
™ Manually specify data rate

[Fbps]

— Playout Packet Size

[V Auto playout packet size

[ Seamless Play

Continuous Time Stamping: Specify the parameters in the transport stream that should be modified when looping
a transport stream to simulate continuous playout. After selecting the Enabled check box, select the appropriate
parameter(s) you intend to modify. The parameters are updated by the system hardware (27 MHz clock).

168 Get
Ok I Cancel Apply
New Schedule tab
| |
| |

Playout Packet Size: When you select the Auto playout packet size check box, the default packet size displayed is
derived from the first stream added to the schedule list. However, if the first stream in the schedule list is a Non-TS
stream, the packet size of subsequent streams is set to 188 bytes.
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If you clear the Auto playout packet size check box, the Set button becomes available. When you click the Set button,
the Set Custom Clock dialog box appears. In this dialog box, you can set the appropriate packet size.

Set Custom Clock B
- Default Data Rate

I 4860353

—_ 270 = I 29162118

I 4500000

(Mbps)
- Packet Size
188 v

= Default Data Rate: Set the default bit rate.
= Packet Size: Set the default packet size. You can select 188, 204, and 208.
m Playout Data Rate: Set the playout bit rate for the overall schedule.
= Use automatic playout data rate: Uses the bit rate derived from the first stream in the schedule list.

= Manually specify a playout data rate: Uses a clock source and bit rate that you specify. When you select this
option, the Clk Source list box and the Set button become available. Use the Clk Source list box to select a clock
source for the stream playout. You can select Internal, ExtRef 10M, ExtRef 27 M, ExtRef IFFT, Ext P Clk, or Ext
S Clk. Refer to the RTX100B Series RF Signal Generators Technical Reference manual. When you click the Set
button, the Set Custom Clock dialog box appears. In this dialog box, you can set the appropriate bit rate.

B Seamless Play: Set whether the streams in the schedule list are played continuously. Normally, stream output stops at
every file, changing points if each stream has different bit rate. When this option is checked, all the streams are played
using the same bit rate set by the Playout Bitrate options.

NOTE. You cannot play a Non-TS or M-TMCC stream using the Seamless Play mode.

Before you play streams that have different packet sizes using the Seamless Play mode, clear the Enabled check box in the
Continuous Time Stamping field.

If you play streams that have different bit rates using the Seamless Play mode, the Fixed ES Rate setting in the generator
does not work properly.
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Add Stream tab

B Playout Properties: Set the default playout properties (bit rate and packet size) to be used when a stream is added
to a schedule list.

Scheduler Settings §|

Mew Schedule  Add Stream l Miscellaneou3]

Flayout Properties

" from Source

" Custom

Ok, | Cancel

= from Schedule: Uses the settings in the dialog box.

= from Source: Uses the default bit rate and packet size derived from the original stream.

= Custom: Uses the custom bit rate and packet size set in the tab. When you select this option, the Set Custom
Clock dialog box appears.

Miscellaneous tab

= Loop Mode: Set whether the schedule is run in the loop mode. When this option is checked, the current schedule
is restarted when it reaches the end of the last stream.

NOTE. You cannot use the loop mode if the stream has a time or triggered start specified in a schedule list.

®m Local lock out: Set whether the front-panel lockout function is enabled or not. When this option is checked, all
front-panel buttons are disabled.

m  Port: Set the port number of the generator to which Scheduler is connected. The default value is 49152.
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Stream Menu

The Stream menu contains commands to add, delete, and move a stream in the schedule list. It also contains the command
to view and set the stream properties of the currently selected stream.

Table 15: Stream menu commands

Command Function

Move up Moves the currently selected stream one position up in the schedule list. If the stream
is currently at the top of the list, this command has no effect.

Move down Moves the currently selected stream one position down in the schedule list. If the

stream is currently at the bottom of the list, this command has no effect.

Add B For the schedule play mode: Opens the Open dialog box where you can select a
stream to be added to the schedule list.

B For the schedule record mode: Opens the Save as dialog box where you can
specify a path and file name for the stream file to be recorded.
Delete Deletes the currently selected stream from the schedule list.

Properties B For the schedule play mode: Opens the Play Properties dialog box for the
selected stream.

B For the schedule record mode: Opens the Record Properties dialog box for the
selected stream.

Play Properties Dialog Box. If scheduler is set to the schedule play mode, when you select the Properties command
from the Stream menu, the Play Properties dialog box appears. This dialog box allows you to display the properties for
the selected stream, and set the start/stop position and the start time of the stream. This dialog box can be displayed by
selecting Properties from the right-click menu or by double-clicking the stream name.

Play Properties ﬁ|

File : Dzample streamsitestbid TRP

Content Start Time

Fils Size 116275744  NOMNE

" Trigger Rize

Standard ARIB " Trigger Fall
Diata Rate B4.000000 £ TIME

Duratian 00:00:15 J | =
Packet Size 188

Flavout Properties

TotalPacksts | 18488
otal Packets: 618488 % fror Schedule

" from Source

" Custam

StartfStop Pozition

L Set

£4.000000 188
{(Mbps)

Cancel |
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m  File: Shows the name and location of the stream.
B Content: Shows the content of the stream.

= File Size: Shows the file size of the stream in bytes.

= Standard: Shows the standard of the stream (MPEG-2, ARIB, DVB, ATSC, S-TMCC, M-TMCC, ISDB-T, or NON-TS).

= Data Rate: Shows the bit rate derived from the PCRs in the stream.
= Duration: Shows the duration of the stream.
= Packet Size: Shows the packet size of the stream. For a Non-TS file, a dash is displayed.

= Total Packets: Shows the total number of the packets in the stream. For a No-TS file, a dash is displayed.

= Start/Stop Position: Set the start and stop positions of the stream. When you click the Set button, the Start/Stop

Position dialog box allows you to set the start/stop position.

Start/Stop Position §|

Start/Stop Posgition

‘ﬁ
o so oo
(+ Start | 0 0 [3]
" Stop | 518457 100
— |

Flay | 18488 100

Forrmat  |Packets Heset|

Canu:el|
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Start: Set the start position of the stream by the number of packets (the number of super frames for an M-TMCC file,
or the number of bytes for a Non-TS file).

Stop: Set the stop position of the stream by the number of packets (the number of super frames for an M-TMCC file,
or the number of bytes for a Non-TS file).

Play: Shows the actual number of packets (the number of super frames for an M-TMCC file, or the number of bytes
for a Non-TS file) that is calculated using the Start and Stop values.

Format: Shows the unit of the start and stop positions of the stream. It shows Packets for a transport stream file, SF
(super frame) for an M-TMCC file, and Bytes for a Non-TS file.

For an ISDB-T file, the start packet is defined as the first-appearing packet including an OFDM frame start flag after
the specified start position. The stop packet is defined as the packet before the last-appearing packet including an
OFDM frame start flag before the specified stop position. At this time, if the number of OFDM frames between the
start packet and stop packet is not an even number, the packet in the last OFDM frame becomes the stop packet.
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First, specify the format setting in the Format list box. Click Start or Stop, and set the number of packets or time
using the slider. You can directly enter the desired values in the text boxes.

= Start Time: Specify the time at which the stream will start to play within a schedule. If the Seamless Play option is

selected in the Schedule Settings dialog box, this field is disabled.

NOTE. If the trigger does not occur within a specified time, the subsequent stream will be played out.

TIME: The stream playout starts at an absolute time. When you select this option, boxes to set date and time
become available.

NONE: The stream is integrated into the schedule and obeys the overall timing of the schedule. It will follow on from
the previous stream without a break in the playout bit stream.

Trigger Rise: The stream playout starts on the rising edge (low to high transition) of the trigger signal applied to the
Trig In/Out connector. When you select this option, the boxes used to set date and time are available.

Trigger Fall: The stream playout starts on the falling edge (high to low transition) of the trigger signal applied to the
Trig In/Out connector. When you select this option, the boxes used to set date and time are available.

Playout Properties: Set the playout bit rate and packet size of the stream. If the Seamless Play option is selected in
the Schedule Settings dialog box, this field is disabled.

from Source: Uses the original bit rate and packet size of the stream.
from Schedule: Uses the values from the Schedule Settings dialog box.

Custom: Uses the bit rate and packet size specified in the Play Properties dialog box. When you select this option,
the Set button becomes available. Click the Set button, and then set the appropriate bit rate and packet size in
the resulting Set Custom Clock dialog box.

NOTE. When the RF Output of the RTX130B Generator is set to On, be sure to select Custom and set the bit rate to be the

same bit rate that is calculated from the RF parameters (this value is displayed in the status bar).

Save as Dialog Box. Ifthe Scheduler is set to the schedule record mode, when you select the Add command from the
Stream menu, the Save as dialog box appears.

Loaok in:

|'S zample streams

J] @

1525

[J625

[(Judio

Fa 280kbpersec.hPG i dvb_B25_mcpc3.mpg
il m2sd01_720=480_4x3_58i_ac3_12mbps_192K-19mbpste.nonTTS trp

-‘;SmaIISpor‘tsE_SMbpsSeamless.TF{P

-I:Telefonica.mpg

v test4 0. TRP n testBd TRP

< 3
File hame : |000001 4rp T i
Files of trpe |AII files (* ) j Cancel
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Use this dialog box to do the following:

1.
2.

3.

Select the appropriate drive and directory for the stream file you are going to record.

Specify a file name for the stream. You can use the default file name that is automatically displayed in the File name text
box. Do not user the following characters in a file name: \/: ,;*? "<>|.

Click the Save button to add the stream file to a schedule list.

When you click the Save button, the Record Properties dialog box appears.

Record Properties Dialog Box. If the Scheduler is set to the schedule record mode, when you select the Add command
from the Stream menu and click the Save button on the Save as dialog box, the Record Properties dialog box appears. This
dialog box allows you to set the start time, record time, and stop time for the stream to be recorded. This dialog box can be
displayed by selecting Properties from the right-click menu, the Stream menu, or by double-clicking the stream name.

Record Properties &l

File : |D:Isample streams 000001 trp

Start Time Recording Time

-
* MONE o 4 fonooon

" Trigger Rize
" Trigger Fall

" TIME

Stop Time

7| 1172412008 | 11:48:15 Phi =

Cancel
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File: Shows the directory path and file name for the stream to be recorded.
Start Time: Specify the time at which a stream will start to record. The choices are:

= NONE: The stream is integrated into the schedule and obeys the overall timing of the schedule. It will follow on
from the previous stream without a break.

= Trigger Rise: The stream record starts on the rising edge (low to high transition) of the trigger signal applied to the
Trig In/Out connector. When you select this option, the boxes used to set date and time are available.

= Trigger Fall: The stream record starts on the falling edge (high to low transition) of the trigger signal applied to the
Trig In/Out connector. When you select this option, the boxes used to set date and time are available.

NOTE. |Ifthe trigger does not occur within a specified time, the subsequent stream will be recorded.

Recording Time: Specifies the recording time for the stream.

TIME: The stream record starts at an absolute time. When you select this option, boxes to set date and time become
available.

Stop Time: Specifies the time at which a stream will stop recording. When you click the down arrow (V¥ ) at the right side
of the date spin box, a calendar allows you to set a date.
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Help Menu

The About Scheduler command displays information including the Scheduler software version number and the copyright
information.

Status/Control Panel

The status/control panel appears when you select the Execute command from the Schedule menu or click the Execute
button on the toolbar. This panel allows you to set properties for the whole schedule list. You can start and stop the
stream playing and recording.

Current: I 2005/02/08 13:30:28 E iis
Elapzed: I 00:00:10

[streamt TRP

| 29.162118Mbps | 188

1. Control buttons: Controls the schedule play, record, and the application window display.

Button Description
Play button: Starts the schedule playing. This button is displayed in the
[ - schedule play mode.

Record button: Starts the schedule recording. This button is displayed in
. the schedule record mode.

. Stop button: Stops the schedule playing or recording.

Schedule list button: Closes the status control panel.

2. Stream information: Shows the file name, bit rate, and packet size of the stream currently being played or recorded.
3. Playout or record status: Shows the following time information:
= Current: Shows the current date and time.

= Elapsed: Shows the elapsed time from the start of the stream being played or recorded.
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. Property button. Displays the Schedule Property dialog box.

Schedule Property §|
Activate Schedule Stop Time
* |mmediate &+ MNONE
" Trigger Rise " Schedule
" Trigger Fall " Streamn
" TIME " Abzolute
Start Options
* Top of Schedule
" Skip to Selection
" Resynchronize Start
Cancel |

Activate Schedule: Sets the way in which the schedule is activated. The setting in this field affects the Start Time
setting of a stream at the top of the schedule list.

= Immediate: In the schedule play mode, the schedule playing starts as soon as you click the Play button in the
status/control panel. In the schedule record mode, the schedule recording starts as soon as you click the Record
button in the status/control panel.

= Trigger Rise: The schedule playing or recording starts on the rising edge (low to high transition) of the trigger signal
applied to the Trig In/Out connector. When you select this option, boxes to set date and time become available.

= Trigger Fall: The schedule playing or recording starts on the falling edge (high to low transition) of the trigger signal
applied to the Trig In/Out connector. When you select this option, boxes to set date and time become available.

NOTE. If the trigger does not occur within a specified time, the subsequent stream will be played out or recorded.

= Time: The schedule playing or recording starts by an absolute starting time. When you select this option, boxes to
set date and time become available.

Start Options: Sets the actual time when the schedule starts.
= Top of Schedule: The schedule playing or recording starts with the first stream in the schedule list.

= Skip to Selection: The schedule playing or recording starts at the currently highlighted stream. If no stream
is highlighted, the schedule will start at the top of the schedule list. This option is available only when you select
Immediate in the Active Schedule field.

= Resynchronize Start: The start time of the first stream is adjusted to equal to the current time (the first stream must
have an absolute Start Time specified). This option is available only when you select Inmediate in the Active
Schedule field.
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= Stop Time: Set the way in which the schedule stops playing or recording.
= NONE: The schedule plays or records according to the start and stop times of each stream.

= Schedule: The schedule playing or recording stops at the specified date and time but not until the current (schedule)
pass is completed. When you select this option, the boxes used to set date and time are available.

= Stream: The schedule playing or recording stops at the specified date and time but not until the current stream is
completed. When you select this option, the boxes used to set date and time are available.

= Absolute: The schedule playing or recording stops immediately at the specified date and time. When you select this
option, the boxes used to set date and time are available.

Scheduler Tutorials

This section describes the basics of operating the Scheduler application. The application has the following two operating
modes:

®m  Schedule play mode

B Schedule record mode

Schedule Play Mode

The schedule play mode allows you to create a schedule list of streams (defined playout properties) and playout up to 256
streams continuously. You can set the start and stop positions, absolute start time, bit rate, and packet size as playout
properties for each stream.

In the schedule play mode, you can play five kinds of stream files:
= Transport stream (188/204/208) file

®  S-TMCC file

H  M-TMCC file

® |SDB-T file

E  Non-TS file

Managing a Schedule List in Play Mode

Perform the following procedure to create a schedule list and play streams:

1. Select Schedule > Play or click the Play button on the toolbar to set Scheduler to the schedule play mode.
2. Select Schedule > Settings to open the Scheduler Settings dialog box.

3. Inthe New Schedule tab, set parameters to be updated, playout packet size, and playout bit rate. You can also set
whether or not the streams in the schedule list are played without discontinuities.

4. Click the Add Stream tab.
5. Inthe Add Stream tab, set the playout properties used when a stream is added to the schedule.

6. Click the Miscellaneous tab.
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7. Inthe Miscellaneous tab, set the loop mode, the local lock out status, and the port number. The port number needs to
be the same port number as the generator.

8. Click the OK button to confirm the changes and close the dialog box.
9. Select Stream > Add or click the Add button on the toolbar to open the Open dialog box.
10. In the Open dialog box, select a file to be added to the schedule list and click the Open button.

11. Repeat steps 9 and 10 until all the stream files you want to play are added to the schedule list. You can add up to 256
files in a single schedule.

12. Select Schedule > Execute or click the Execute button on the toolbar to open the status/control panel.

13. Click the Property button on the panel to open the Schedule Property dialog box.

14. In the Schedule Property dialog box, set conditions to activate, start, and stop the schedule.

15. If you want to set properties for an individual stream, use the following methods to open the Play Properties dialog box.

= Highlight the stream name you want to set (by clicking the name on the schedule list), and then select Properties
from the Stream menu.

= Double-click the stream name you want to set.
= Right-click the stream name you want to set, and select Properties from the pop-up menu.

16. In the Play Properties dialog box, set the start/stop positions, start time, and playout properties for the stream.

Schedule Playout Timing

Schedule playout timing is determined by the Active Schedule setting in the Schedule Property dialog box and the Start
Time setting in the Play Properties dialog box.

= When you add a stream to a new schedule list with no Active Schedule date/time set, the Start Time is set to the current
date/time. The start time of streams subsequently added to the schedule list are cumulative.

| Filename | Packets I Start Time | End Time | Diuration |
| Streami TRP 283 2 2 09 g 00:00:
earm2. TRP 187409 2005/02/09 9: 3

2005/02/08 8:24:13 00:00:10

== Stream3.TRP 50000 2005/02/09 9:24:13 2005/02/08 9:24:16 00:00:03
== testd.TRP 386556 2005/02/09 8:24:16 2005/02/08 8:24:36 00:00:20
== | testBd TRP 618488 2005/02/09 9:24:36 2005/02/08 9:25:08 00:00:32

m  |f you set an Active Schedule date/time (for example, 2005/2/12 12:00:00) in the Schedule Property dialog box, this
is applied to all streams.
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| Filename | Packets | Start Time | End Time I Duration |
| Stream 1 TRF 281822 2005002012 12:00:00 200502012 12:00:15 00:00:15
- Stream2.TRP 187408 20050242 12:00:15 2005/02M1212:00:25 00:00:10
- | Stream3.TRP 50000 20050212 12:00:25 2005/02112 12:00:28 00:00:03
== tesd0.TRP 386556 20050212 12:00:28 2005/02112 12:00:48 00:00:20
== testbd TRP 618488 20050212 12:00:48 2005/0211212:01:20 00:.00:32

B [fyou set a Start Time (for example, 2005/2/10 15:00:00) in the Play Properties dialog box for an individual stream, the
start date or time of all subsequent streams are changed. This does not affect the preceding streams.

I Filename I Packets I Start Time I End Time I Duration I
= | Stream1.TRF 281822 2005/02/08 9:34:38 2005/02/09 9:34:53 00:00:15
- Stream2 TRP 187408 2005/02/08 9:34:53 200502009 9:35:03 00:00:10
e} Stream3 TRP 2005/02/10 15:00:00 2005/02/10 15.00:03
== tes0.TRP 386556 2005/021015:00:03 20050210 15:00:23 00:00:20
== testbd TRP E18488 2008021 015:00:23 20050210 15:00:55 00:00:32

NOTE. If there is an inconsistent time setting between the Schedule Property and Play Properties dialog boxes or between
two streams, an error message appears.

Saving a Schedule List. In the Play Properties dialog box, set the start/stop positions, start time, and playout
properties for the stream.

B Select Save > File to save a new schedule list or an existing schedule list.

m  Select Save As > File to save a schedule list under a different name.

Playing Streams. Click the Play button (» ) on the status/control panel to start the schedule.

Managing a Schedule List in Record Mode

The schedule record mode allows you to create a schedule list for stream files to be recorded and to record an input
stream continuously on the hard disk drive of the generator. You can set record properties for each stream, and record up
to 256 stream files.

Creating a Schedule List. Perform the following procedure to create a schedule list and record streams.
1. Select Schedule > Record or click the Record button on the toolbar to set the schedule record mode.
2. Select Stream > Add or click the Add button on the toolbar to open the Save as dialog box.

3. Inthe Save as dialog box, specify the appropriate drive, directory, and file name for the stream file to be recorded. You
can use the default file name that is automatically displayed in the file name text box.

4. Click theSave button to open the Record Properties dialog box.

5. In the Record Properties dialog box, set the start time and stop time (or recording time) for the stream.
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Repeat steps 2 through 5 for all the files that you want to record.
Select Schedule > Execute or click the Execute button on the toolbar to open the status/control panel.

Click the Property button on the panel to open the Schedule Property dialog box.

© o N o

In the Schedule Property dialog box, set conditions to activate, start, and stop the schedule.

Schedule Record Timing. Schedule record timing is determined by the Active Schedule setting in the Schedule
Property dialog box and the Start Time setting in the Record Properties dialog box. Set the timing using the same method as
described in Schedule Playout Timing. (See page 70.)

Recording Streams. Click the Record button (e) on the status/control panel to start the schedule.

NOTE. You cannot change a property in the schedule while a schedule is running.

If you try to run a schedule with past time assigned, an error message appears. If this happens, change the Start Time
setting of the corresponding stream(s).

If you continuously output streams that have different bit rates, the instrument requires the start and end time to accumulate a
certain amount of data in FIFO and output the last data from FIFQO to output each stream in a specific bit rate. Therefore, the
actual start and end time of streams are slightly different from the displayed Start and End time in a schedule list.

Any discontinuity may be caused by streams that have different playout properties.

If you output streams from the SMPTE 310 interface (Option 07), set the bit rate to 19.392658 Mbps and set the packet
size to 188 bytes.

In the schedule record mode, the Without Limit feature of the generator is automatically set to On.
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Accessories and Options

Accessories
Standard Accessories

Table 16: RTX100B Series standard accessories

Description Tektronix part number
RTX100B Series RF Signal English (Option L0) 071-2595-xx
Generators QSUM Japanese (Option L5) 071-2596-xx

Interface cable (D-sub 25-pin, twisted pair) 012-A220-00

Two RF attenuators 011-0185-00 (RTX100B only)
USB keyboard 119-B146-00

USB mouse 119-6936-00

Front cover 200-4716-xx

Software option key document NA

Parallel port option dongle 119-6962-xx

MTX100B and RTX100B Series Product Documentation CD-ROM 063-4114-xx

MTX100B and RTX100B Series Application Software USB flash drive 063-4085-xx

Tclips MPEG Test Streams Software Media Kit 020-2965-xx

Power Cords. All Generators are shipped with one of the power cord options listed in Power Cord options section. Power
cords for use in North America are UL listed and CSA certified. Cords for use in areas other than North America are approved
by at least one authority acceptable in the country to which the product is shipped. (See Table 18.)

Optional Accessories

Table 17: RTX100B Series optional accessories

Description Tektronix part number
WFM7F05 Option NN rackmount kit NA
1700F06 blank panel 333-4518-xx
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The generator can be ordered with the following options.

Table 18: RTX100B Series options

Options Description
Modulation Mode Options
RTX100B M1 DVB-C/ITU-T J.83 Annex A modulation mode
M2 ITU-T J.83 Annex B modulation mode
M3 ITU-T J.83 Annex C modulation mode
M4 ATSC modulation mode
Service Options
RTX100B C3 Provides calibration services for 3 years
C5 Provides calibration services for 5 years
D1 Provides calibration data report
D3 Provides calibration data report for 3 years (with option
C3)
D5 rovides calibration data report for 5 years (with option
Ch)
R3 Repair Service 3 years (including warranty)
R5 Repair Service 5 years (including warranty)
CA1 Provides a single calibration event or coverage
R1PW Repair Service coverage 1 year post warranty
R2PW Repair service coverage 2 years post warranty
R3DW Repair service coverage 3 years (includes product
warranty period); 3 year period starts at time of customer
instrument purchase
R5DW Repair service coverage 5 years (includes product
warranty period); 5 year period starts at time of customer
instrument purchase
Power Cord Options
RTX100B A0 (Standard) North America 115V
A1 Universal Euro 220 V
A2 United Kingdom 240 V
A3 Australia 240 V
A4 North America 250 V
A5 Switzerland 240 V
A6 Japan 100 V
A10 China 240 V
A1 India
A99 No Power Cord or AC Adapter
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A

AC line voltage requirement, 2
Access menu, 22
Add jitter procedure, 26
Add Stream tab, 62
Arrow button, 10
ASI
In connector, 12
Out connector, 12

C

Cancel/Close button, 10
Card slot, 14
check remote command
operation, 36
Clock/Ref In connector, 12
Connecting to a Network, 3
Connector
ASlIn, 12
ASI Out, 12
Clock/Ref In, 12
RF Out, 12
SPI In/Out, 12
Trig In/Out, 12
VGA, 13
Continuous recording, 27
features, 28
procedure, 29
trigger events location, 28

D

Data output source, 25

Display elements, 14

Display screen, 14

Displaying the Windows screen, 14
Documentation, x

E

Enter button, 10
Environment operating
requirements, 1

F

File menu commands, 58
Front Panel Connectors, 9

H

Hard disk, 25
HDD Access Indicator, 9
Hierarchy display, 16

Icon cursor, 16
Installation, 1
ISDB-T RF Signal Generator, ix

J

Jitter distribution, 51

L

LAN connector, 12
License, 5

M

M-TMCC, xi
Menu bar, 15

Menu button, 10

Menu command
display states, 23

Miscellaneous tab, 62

N

New Schedule tab, 60

0]

On/Standby switch, 9

ON/STBY power switch, 9
Operation status icons, 17
Optional Accessories, 73

P

PCR Arrival Interval, 50

PCR Inaccuracy dialog box, 27
Play screen icons, 17
Play/Pause button, 10
Play/Record status indicator, 16
Position Indicator, 16

Power connector, 13
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Power cord

requirements, 3
Power Cords, 73
Preset file

load, 32

save, 31
Printer connector, 12
Product

description, ix

inspection, 1
PTS Arrival Interval, 50

Q

QAM and VSB RF Signal
Generator, ix

R

RAM, 25

Rear Panel connectors, 11

Recommended test equipment and
accessories, 38

Record button, 10

Record screen icons, 17

Related documentation, x

Remote connection status icons, 18

Resilience designing, 51

RF Out connector, 12

RTX100B Rear Panel, 11

RTX130B Rear Panel, 11

S

S-TMCC, xi
Safety Summary, iii
Schedule
list create, 69
list management, 71
menu commands, 59
play mode stream files, 69
Scheduler
application operation, 69
application window, 56
operating modes, 69
Setting Ethernet parameters, 32
Software
license, 5
SPI In/Out connector, 12
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Standard Accessories, 73
Stop Button, 9

Stream menu commands, 63
Stress generation, 46

T

Tab button, 10
Toolbar button, 20
Transmission delay variations, 26

76

Transport stream UHF channel number and frequency
output, 41 (ISDB-TB), 45
record, 40
RF modulation, 45 V

Trig In/Out connector, 12

U

UHF channel number and frequency
(ISDB-T), 44

VGA connector, 13
View menu commands, 59
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