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安全にご使用いただくために 安全にご使用いただくために

安全にご使用いただくために

人体への損傷を避け、測定機器（およびその機器に接続されている製品）の損傷を防止する
ために、安全性に関する次の注意事項をよくお読みください。安全のために、指示に従って
本ソフトウェアおよび測定機器を使用してください。

本ソフトウェアをご使用いただくとき、システムのほかの部分にアクセスしなければなら
ない場合があります。本ソフトウェアを使用するシステムの操作に関する警告、注意事
項、および定格については、他の機器のマニュアルの安全および仕様に関するセクション
をお読みください。

火災および人体への損傷を避けるには

接続と切断の手順を守ってください: 測定対象の回路にプローブを接続する前に、プローブ出力
を測定機器に接続してください。測定機器からプローブを外す前に、測定対象の回路からプ
ローブの入力とグランドを外してください。

すべての端子の定格に従ってください: 火災や感電の危険を避けるために、本ソフトウェア
とともに使用する測定機器およびその他の機器のすべての定格とマーキングに従ってくだ
さい。測定対象の回路に接続する前に、定格の詳細について、個々の製品マニュアルを
参照してください。

故障の疑いがあるときは使用しないでください: 本ソフトウェアとともに使用する測定機器
またはその他の機器に故障の疑いがある場合は、資格を有するサービス担当者に検査を
依頼してください。

本マニュアル内の用語

このマニュアルでは次の用語を使用します。

警告: 人体や生命に危害をおよぼすおそれのある状態や行為を示します。

注意: 測定機器やその他の接続機器に損害を与えるおそれのある状態や行為を示します。

アプリケーション使用時の確認事項

オシロスコープのメニューからアプリケーションを起動すると、注意を促すダイアログ・
ボックスが開き、適切な定格電圧プローブと定格電流プローブ、アクセサリ、およびその他
の機器のみを使用するように警告が表示されます。確認してから OKを押します。
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まえがき はじめに

はじめに

DPOPWRは、DPO7000シリーズ、DPO/DSA70000シリーズ、およびMSO70000シリーズのオ
シロスコープ上で動作する電力測定および解析ソフトウェアです。DPOPWRを使用する
と、さまざまなテスト・ポイントで、各種スイッチング電源の信号の取り込み、測定、およ
び解析を実行できます。このアプリケーションでは、スイッチ・モード電源のスイッチン
グ・デバイスのテスト、磁気コンポーネントのテスト、および EN 61000-3-2規格に対するコ
ンプライアンス・テストの結果を、簡単かつ直接的に得ることができます。DPOPWRの
機能は次のとおりです。

ハイパワー・ファインダおよび磁気測定によって、信頼性に関する問題の原因をピンポ
イントで特定する

スイッチング・デバイスおよび磁気コンポーネントの電力損失測定によって、スイッチン
グ電源の効率を改善する

時間の節約につながる高度なレポート生成機能

カスタマイズ可能な安全動作領域マスク・テストで線形スケールおよび対数スケールを
使用して、信頼性をテストする

回路内飽和磁束密度、透磁率、および保磁力の測定によって、磁気コンポーネントの
信頼性を判定する

リップル測定を自動設定する（手動操作が不要）

スペクトラム分析によって、出力電圧のリップルとノイズ、およびスイッチング電
源に関する EMI問題を特定する

EN61000-3-2、EN61000-3-2 AM14、および MIL 1399（400 Hz）の各規格に対応するプリ
コンプライアンス・テストによって、コンプライアンス・テストの時間を短縮し、
リスクを削減する

関連情報

(3 ページ参照)オンライン・ヘルプおよび関連マニュアル

(9 ページ参照)製品の概要

(12 ページ参照)インストール手順

ヒント： 目次に戻るには、Contentsタブをクリックしてください。

オンライン・ヘルプおよび関連マニュアル

アプリケーションおよびオシロスコープの操作方法の詳細については、次のオンライン・ヘ
ルプおよび関連マニュアルを参照してください。
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まえがき オンライン・ヘルプおよび関連マニュアル

関連情報

(5 ページ参照)オンライン・ヘルプの使用方法

(7 ページ参照)表記規則

(6 ページ参照)関連マニュアル

)Tektronix連絡先

(8 ページ参照)本製品についてのフィードバック
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まえがき オンライン・ヘルプの使用方法

オンライン・ヘルプの使用方法

ヘルプ・ファイルを表示するには、メニューから Helpを選択します。

Contentsタブ：ヘルプの構成がブックのような形式で示されます。セクションを開くには、
ブック・アイコンを選択し、そのブックの下に表示されたトピックのいずれかを選択します。

Indexタブ：アルファベット順に並んだキーワードのリストをスクロールできます。目的のト
ピックを選択すると、該当するヘルプ・ページが開きます。

Searchタブ：テキストベースの検索を実行できます。

検索手順は次のとおりです。

1. 検索する単語または語句を Searchボックスに入力します。

2. 一致した単語を次のボックスで選択し、検索を絞り込みます。

3. 下部にあるボックスでトピックを選択してから、Displayボタンを押します。

トピックを印刷するには、Help Topicsメニュー・バーの Printボタンを押します。

Refreshなどのほかのコマンドにアクセスするには、メニュー・バーの Optionsを選択します。

Backボタンを押すと、前のヘルプ・ウィンドウに戻ります。ハイパーリンクをクリックする
と、そのトピックのページに移動します。Backボタンが淡色表示されている場合、または移
動を使用できない場合は、Help Topicsボタンを押すと、該当のヘルプの先頭に戻ります。

トピックのテキストには、Noteという単語が表示されている場合があります。これは重要
な情報を示しています。

注： オンライン・ヘルプの一部の内容は、オシロスコープで動作する特定のアプリケー
ションにのみ当てはまる場合があります。

青または緑の下線が表示されたテキストは、別のトピックへのジャンプ（ハイパーリンク）
です。下線が表示されたテキストをクリックすると、関連トピックに移動します。たとえ
ば、「オンライン・ヘルプおよび関連マニュアル」 (3 ページ参照)という青色のテキスト
をクリックすると、そのトピックのページに移動し、Backボタンを押すと元のトピッ
クのページに戻ります。

ヒント： アクティブなハイパーリンク（ボタン、ジャンプ、またはポップアップ）の上にカー
ソルを置くと、カーソルの矢印が小さな手の形に変化します。これにより、カーソルがハイ
パーリンクの上にあることがわかります。
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まえがき オンライン・ヘルプの印刷

オンライン・ヘルプの印刷

一部のオンライン・ヘルプ・トピックでは、アプリケーションの例がカラー表示されてい
る場合があります。このようなトピックをモノクロ・プリンタで印刷すると、特定の色で
示された一部の情報が印刷されない場合があります。情報をすべて印刷するには、オンラ
イン・ヘルプと同じ内容の PDF（Portable Document Format）ファイルからトピックを印刷
する必要があります。このファイルを入手するには、『Windowsベースのオシロスコープ
上で動作するオプション・アプリケーション・ソフトウェア』CD-ROMの Documentsディ
レクトリを参照してください。

関連マニュアル

オシロスコープの操作方法の詳細については、オンライン・ヘルプ以外に、次の関連マ
ニュアルを参照してください。

オシロスコープの情報：オシロスコープのユーザ・マニュアルおよびユーザ・オンライ
ン・ヘルプには、オシロスコープの操作方法に関する一般的な情報が記載されています。

ヒント： 多くのユーザ・マニュアルの PDF版は、当社Webサイトからダウンロードできます。

プログラマ向けの情報：オシロスコープのオンライン・プログラマ・ガイドには、R-GPIB
コマンドを使用してオシロスコープを制御する方法の詳細が記載されています。
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まえがき 表記規則

ヒント： プログラマ向けの情報およびサンプルは、当社Webサイトからダウンロードできます。

次の情報については、『Windowsベースのオシロスコープ上で動作するオプション・アプリ
ケーション・ソフトウェアのインストール・マニュアル』を参照してください。

ソフトウェアの保証

使用可能なアプリケーション、互換性のあるオシロスコープ、および関連するソフトウェ
アとファームウェアのバージョン番号のリスト

新しいラベルの貼り付け

アプリケーションのインストール

アプリケーションの有効化

当社Webサイトからの更新のダウンロード

このマニュアルの PDF（Portable Document Format）ファイルを入手するには、『Windowsベー
スのオシロスコープ上で動作するオプション・アプリケーション・ソフトウェア』CD-ROM
の Documentsディレクトリを参照してください。CDのブックレットには、CDからのアプリ
ケーションのインストール方法と新しいラベルの貼り付け方法のみが記載されています。

表記規則

オンライン・ヘルプでは、次の表記規則を使用しています。

DPOPWR電力測定ソリューションは DPOPWRアプリケーションと表記されます。

アプリケーション・インタフェースを使用して一連の手順を選択する必要がある場合、メ
ニューとオプションの間の移動は ">"記号で区切って示します。たとえば、セットアッ
プ・ファイルを保存する手順を File > Saveと示します。

Source Configurationパネルは、ほとんどの測定に共通です。

GPノブとは、汎用（General-Purpose）ノブのことです。
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まえがき フィードバック

フィードバック

当社は、製品に関するお客様のフィードバックを重視しています。ご使用のオシロスコープ
に関するご意見、ご提案、またはコメントをお寄せください。お客様に、より良いサービス
を提供するための参考にさせていただきます。

フィードバックの送信先

電子メールは techsupport@tektronix.com、FAXは (503)627-5695

フィードバックには次の情報を記載してください。また、内容はできるだけ具体的に記述し
てください。

一般的な情報：

オシロスコープの型名とハードウェア・オプション（ある場合）

使用しているプローブ

氏名、会社名、郵送先住所、電話番号、ファックス番号

ご意見またはコメントについて当社より連絡をご希望の場合は、その旨をご記入く
ださい。

アプリケーション固有の情報：

ソフトウェアのバージョン番号

問題の説明（これに基づき、テクニカル・サポートで問題を再現します）

.setファイルとして保存した、オシロスコープとアプリケーションのセットアップ・
ファイル（可能な場合）

.wfmファイルとして保存した、測定実行中の波形（可能な場合）

これらの情報を収集した後、電話または電子メールでテクニカル・サポートにご連絡くださ
い。電子メールの場合は、必ず件名を "DPOPWR Problem"（DPOPWRの問題）とし、.setファ
イルと .wfmファイルを添付してください。
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はじめに 製品の概要

製品の概要

DPOPWRは、DPO7000シリーズ、DPO/DSA70000シリーズ、およびMSO70000シリーズのオ
シロスコープ上で動作する電力測定および解析ソフトウェアです。DPOPWRを使用する
と、さまざまなテスト・ポイントで、各種スイッチング電源の信号の取り込み、測定、およ
び解析を実行できます。このアプリケーションによって、スイッチ・モード電源のスイッ
チング・デバイスのテスト、磁気コンポーネントのテスト、および EN 61000-3-2規格に対
するコンプライアンス・テストの結果を、簡単かつ直接的に取得できます。DPOPWRの
機能は次のとおりです。

パワー・デバイス解析：電源に搭載されている、FET（電界効果トランジスタ）、BJT（バ
イポーラ・ジャンクション・トランジスタ）、IGBT（絶縁ゲート型バイポーラ・トランジ
スタ）などのスイッチング・デバイスを解析します。スイッチング・ロス、ハイパワー・
ファインダ、SOA（安全動作領域）、SOAマスク・テスト、動的抵抗、di/dt、dv/dt、パル
ス幅変調、周期変調、デューティ・サイクル変調、および周波数変調を測定できます。

磁気：インダクタンス、磁気特性、磁気損失、および電流と積分電圧を測定します。

入出力解析：電源品質、電流高調波、全体の電源品質、ライン・リップル、スイッチン
グ・リップル、ターン・オン時間、およびスペクトラム解析を測定します。スペクト
ラム解析では、電磁干渉の一因となる周波数成分を解析し、DC出力電圧の周波数範囲
でノイズおよびリップルを測定します。

レポート・ゼネレータ：カスタム・レポートの作成と印刷を実行します。

デスキュー・ユーティリティおよび SOAオーバーレイ・ユーティリティ。

関連情報

(10 ページ参照)電流プローブ

(9 ページ参照)互換性

(10 ページ参照)必要条件と制限事項

(12 ページ参照)アプリケーションのインストール

互換性

オシロスコープの互換性については、『Windowsベースのオシロスコープ上で動作するオ
プション・アプリケーション・ソフトウェアのインストール・マニュアル』（当社部品番
号 071-1888-XX）を参照してください。このマニュアルは PDFファイルとして提供されて
います。

チャンネル数およびオシロスコープのオプションに対する測定の依存性：

チャンネル数に対する測定の依存性を表示するには、Help > About TekScopeを選択します。オ
シロスコープのオプション・パネルに、チャンネル依存性が表示されます。
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はじめに 必要条件と制限事項

測定項目名 チャンネル数

電力損失 3

磁気 3

安全動作領域 2

動的抵抗 2

di/dt 1

dv/dt 1

電源品質 2

電流高調波 2

全体の電源品質 2

ライン・リップル 1

スイッチング・リップル 1

ターン・オン時間 2 ～ 4

パルス幅変調 1

デューティ・サイクル変調 1

周期変調 1

周波数変調 1

xxx

必要条件と制限事項

DPOPWRアプリケーションが動作するには、オシロスコープに Microsoft .NET Framework
バージョン 1.1がインストールされている必要があります。

電流プローブ

このアプリケーションでは、次のプローブがサポートされています。

TCP0030型

TCP202 型

TCPA300型（TCP305型とともに使用）

TCPA300型（TCP303型とともに使用）

TCPA300型（TCP312型とともに使用）

TCPA400型（TCP404XL型とともに使用）

AM503シリーズ（A6312型とともに使用）

AM503シリーズ（A6303型とともに使用）
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はじめに Web サイト経由の更新

AM503シリーズ（A6302型とともに使用）

AM503B型（A6302XL型とともに使用）

AM503B型（A6303XL型とともに使用）

AM503B型（A6304XL型とともに使用）

AM502B型（A6312型とともに使用）

AM502B型（A6302型とともに使用）

AM502B型（A6303型とともに使用）

差動プローブ

P5200 型

P5205 型

P5210 型

ADA400A型

このアプリケーションでは、デスキュー・フィクスチャ（当社部品番号 067-1686-XX）も
サポートされています。

注： 外部フィクスチャを使用する場合、ターン・オン時間およびリップルを測定するには、
オシロスコープの Vertical > External Attenuationメニューで外部減衰係数値を入力し、正し
い結果が得られるようにしてください。

Web サイト経由の更新

このアプリケーションおよびその他のアプリケーションの詳細については、Tektronix Inc. の
Webサイト www.tektronix.comを参照してください。アプリケーションの更新およびその他の
無償アプリケーションを入手するには、このサイトを確認してください。

アプリケーションの更新をインストールする場合は、当社Webサイトからオシロスコープの
ハード・ディスクに更新をダウンロードする必要があります。

注： アプリケーションまたはインストールに対する変更の詳細については、Webサイトの
Readme.txtファイルを参照してください。作業を進める前に、このファイルに目を通し
ておく必要があります。
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はじめに アプリケーションのインストール

アプリケーションのインストール

次の情報については、『Windowsベースのオシロスコープ上で動作するオプション・アプリ
ケーション・ソフトウェアのインストール・マニュアル』を参照してください。

ソフトウェアの保証

使用可能なアプリケーション、互換性のあるオシロスコープ、および関連するソフトウェ
アとファームウェアのバージョン番号のリスト

新しいラベルの貼り付け

アプリケーションのインストール

アプリケーションの有効化

当社Webサイトからの更新のダウンロード

このマニュアルの PDF（Portable Document Format）ファイルを入手するには、『Windowsベー
スのオシロスコープ上で動作するオプション・アプリケーション・ソフトウェア』CD-ROM
の Documentsディレクトリを参照してください。CDのブックレットには、CDからのアプリ
ケーションのインストール方法と新しいラベルの貼り付け方法が記載されています。

注： 帯域幅、最大電圧、および最大電流などのプローブの仕様については、プローブのマ
ニュアルを参照してください。
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ユーティリティ デスキュー

デスキュー

プローブとチャンネルのデスキュー

正確な結果を得るために、被測定装置のテストを実行する前にプローブをデスキューしま
す。デスキューの前に、消磁してオフセットをクリアする作業手順については、「付録」を
参照してください。

このアプリケーションには、次の 2つのデスキュー・オプションがあります。

静的なデスキュー

内部ソースおよび外部ソースを使用したリアルタイム・デスキュー

注： 外部信号モードを使用する場合は、最速の遷移にプローブを接続してください。

静的なデスキュー

静的なデスキューでは、サポートされているプローブ・タイプに基づいて、デスキューが自
動的に設定されます。プローブの伝播値は固定です。チャンネルをデスキューする場合に、
外部デスキュー・フィクスチャは必要ありません。

このアプリケーションでは、DPO7000シリーズ、DPO/DSA70000シリーズ、およびMSO70000
シリーズのオシロスコープ用の次の 2チャンネル・プローブについては、どのような組み合
わせもサポートされています。

プローブのモデル スキュー（ナノ秒単位）

P6139A 型 6.3

P6131 型（1.3 m） 6.3

P6131 型（2 m） 9

P6138A 型 6.3

P5100 型 14.9

P5050 型 6.3

P6158 型 5

P6015A 型（10 フィート） 14.7

P6015A 型（25 フィート） 33.3

AM503 シリーズ（A6312 型とともに使用） 30

AM503 シリーズ（A6303 型とともに使用） 55

AM503 シリーズ（A6302 型とともに使用） 30

AM503B 型（A6302XL 型とともに使用） 60

AM503B 型（A6303XL 型とともに使用） 105

AM503B 型（A6304XL 型とともに使用） 105
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ユーティリティ 静的なデスキュー

プローブのモデル スキュー（ナノ秒単位）

TCPA300 型（TCP305 型とともに使用） 19

TCPA300 型（TCP303 型とともに使用） 53

TCPA300 型（TCP312 型とともに使用） 17

TCPA400 型（TCP404XL 型とともに使用） 103

P5205 型および TPA-BNC 型 17.25

P5210 型および TPA-BNC 型 20.25

TCP202 型および TPA-BNC 型 17.25

TekVPI TCP0030 型 17

P6246 型 7.65

P6247 型 7.25

P6248 型 6.75

TCPA300 型（TCP305 型および TPA-BNC 型とと
もに使用）

19.25

TCPA300 型（TCP303 型および TPA-BNC 型とと
もに使用）

53.25

TCPA300 型（TCP312 型および TPA-BNC 型とと
もに使用）

17.25

TCPA400 型（TCP404XL 型および TPA-BNC 型
とともに使用）

103.25

TekVPI TPA-BNC 型 0.25

TekVPI TAP1500 型 5.3

TekVPI TAP2500 型 5.3

TekVPI TCP0030 型 17

TCP0150 型 21

TDP0500 型 6.5

TDP1000 型 6.5

TDP1500 型 5.4

TDP3500 型 5.3

P5200 型 20

P6243 型 5.3

P6250 型 6.5

P6251 型 6.5

カスタム 0

xxx

静的なデスキューを実行するには、次の手順を実行します。

1. Analyze > Power Analysis > Deskewを選択します。

2. Staticタブをクリックします。

3. Fromフィールドで Sourceを選択し、該当する Probeのタイプを選択します。
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ユーティリティ DSA 70000 シリーズのオシロスコープ

4. Toフィールドで Sourceを選択し、該当する Probeのタイプを選択します。

5. Singleをクリックして、選択したプローブをデスキューします。

注： 静的なデスキューは、選択した任意の 2チャンネル間で実行できます。3チャンネル以上
のチャンネルのデスキューを実行する場合は、Fromパネルのパラメータは変更しないで、To
パネルのパラメータを変更してください。カスタム・プローブを使用する場合は、アプリ
ケーションでデスキューの調整と値の設定が行われ、静的なデスキューが実行されます。

DSA 70000 シリーズのオシロスコープ

DPO7000シリーズ、DPO/DSA70000シリーズ、およびMSO70000シリーズのオシロスコープ
でのデスキュー

プローブとチャンネルをデスキューするには、Aux Output信号（DPO7000）およびデス
キュー・フィクスチャ（当社部品番号：067-1686-XX）を使用します。

外部ソースを使用してデスキューするには、次の手順を実行します。

1. オシロスコープの AUX OUTをデスキュー・フィクスチャの B側入力に接続し、電圧プ
ローブと電流プローブをデスキューします。

2. プローブ校正とデスキュー・フィクスチャの指示に従って、接続を行います。

3. オシロスコープを次のようにセットアップします。

オシロスコープの Horizontal Scaleノブを使用してアクイジション・レートを調節し、
デスキュー・エッジに 2つ以上のサンプルが表示されるようにします。

Vertical Scaleノブおよび Positionノブを使用して信号を調整し、画面上に信号を表示
します。

Record Lengthを設定して、アクイジションに含まれるエッジのサンプルを増やしま
す。レコード長は 25,000ポイントに設定することをお勧めします。
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ユーティリティ DSA 70000 シリーズのオシロスコープ

4. DPO7000シリーズ、DPO/DSA70000シリーズ、または MSO70000シリーズのオシロ
スコープからアプリケーションを起動するには、Analyze > Power Analysis > Deskewを
選択します。

5. Real Timeタブを選択します。Sourceフィールドの Internal Sourceボタンをクリックします。

6. Fromパネルで Sourceを Ch1に設定します。このチャンネルのソース波形を基準として、
他のチャンネルがデスキューされることになります。

7. Toパネルで、Sourceを Ch2に設定します。このチャンネルがデスキューされます。

8. デスキュー・ユーティリティを開始するには、Singleボタンをクリックして動作を
確認します。

9. Ch1を基準として使用し、他のチャンネルをデスキューします。

次の図は、デスキュー設定の例を示しています。

次の図に、デスキュー後の結果を示します。
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ユーティリティ DSA 70000 シリーズのオシロスコープ

10. 画面下部にはズームされた波形を表示できるセクションがあり、ここにはデスキュー
操作の結果が詳細に表示されます。この結果を見ると、デスキュー操作を実行してス
キューが取り除かれたことがわかります。

注： デスキュー前のオシロスコープの設定は保存され、デスキュー後にその設定に戻りま
す。たとえば、設定を保存する前のアクイジション設定が停止条件であった場合は、停止条
件の設定に戻ります。デスキュー後にこの設定に戻っても、アプリケーションに波形が表
示されるわけではありません。波形を表示するには、オシロスコープの Runボタンまたは
Stopボタンを押してください。

次の項目も参照してください。

(13 ページ参照)静的なデスキュー

(18 ページ参照)電力デスキュー・フィクスチャを使用したデスキュー
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ユーティリティ 電力デスキュー・フィクスチャを使用したデスキュー

電力デスキュー・フィクスチャを使用したデスキュー

電力測定デスキュー・フィクスチャ（当社部品番号：067-1686-XX）では、150 A AC/DCまで
の電流プローブがサポートされています。

デスキューを行うには、次の手順を実行します。

オシロスコープの AUX OUTをデスキュー・フィクスチャの J1、J2（Cal信号入力）入力
に接続し、電圧プローブと電流プローブをデスキューします。

「DPO7000シリーズ、DPO/DSA70000シリーズ、およびMSO70000シリーズのオシロス
コープでのデスキュー」のトピックに記述されている手順 2～ 10を実行します。
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基本操作 基本操作について

基本操作について

このセクションでは、次の情報について説明します。

(19 ページ参照)アプリケーション・インタフェース

オシロスコープの基本機能の使用

(22 ページ参照)ソフトウェアのセットアップ

(131 ページ参照)設定の保存と呼び出し

アプリケーション・インタフェース

このアプリケーションではMicrosoft Windowsのインタフェースを使用します。

(20 ページ参照)アプリケーションのディレクトリとファイル名

(20ページ参照)アプリケーション・インタフェースのメニュー・コントロール

注： このアプリケーションが実行されていると、オシロスコープ・アプリケーションは半
分のサイズに縮小されて、画面の上半分に表示されます。
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基本操作 アプリケーション・インタフェースのメニュー・コントロール

アプリケーション・インタフェースのメニュー・コントロール

項目 説明

メニュー・バー オシロスコープの上部領域。ここからアプリケーションを起動します。

タブ 関連するオプションをグループとしてまとめ、ラベルを付けたもの。

フィールド 一連の関連オプションを区切った領域。

オプション・ボタン 特定のコマンドまたはタスクを定義するボタン。

ドロップダウン・リスト・
ボックス

項目のリストを含むボックス。この項目リストから 1 つの項目を選択できます。

ボックス テキストの入力に使用するボックス。Keypad または Multipurpose ノブを使
用して値を入力することもできます。

チェック・ボックス 設定を選択またはクリアするときに使用する四角形のボックス。

スクロール・バー 表示領域の横または下にある垂直または水平のバー。領域内の移動に使用
します。

参照 ディレクトリおよびファイルのリストを閲覧できるウィンドウが表示されます。

コマンド・ボタン アクションをただちに開始するボタン。

キーパッド ボックスを選択して値を入力するときに表示されます。

MP/GP ノブ 汎用（MP または GP）ノブを選択すると、ノブとボックスの間に線が表示されま
す。オシロスコープ上のノブを回して値を選択します。

xxx

アプリケーションのディレクトリとファイル名

このアプリケーションでは、セットアップ・ファイルをディレクトリに保存し、そこから呼
び出すことができます。また、ファイル名拡張子でファイル・タイプを識別します。

次の表に、デフォルトのディレクトリ名を示します。
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基本操作 ファイル名の拡張子

ディレクトリ 使用目的

C:\TekApplications\DPOPWR\setup アプリケーション・セットアップ・ファイルの保存場所

C:\TekApplications\DPOPWR\images プロット・イメージ（jpg ファイル）の保存場所

C:\TekApplications\DPOPWR\Waveforms チュートリアルに使用する波形の保存場所

C:\TekApplications\DPOPWR\Currentharmonics 電源の高調波測定および全体の電源品質測定に
使用するインピーダンス値テーブルと制限テーブ
ルの保存場所

C:\TekApplications\DPOPWR\ReportGenera-
tor\Templates

デフォルト・テンプレートの保存場所

C:\TekApplications\DPOPWR\ReportGenera-
tor\Layouts

デフォルト・レポート・レイアウトの保存場所

C:\TekApplications\DPOPWR\ReportGenera-
tor\Reports

デフォルト・レポートの保存場所

C:\TekApplications\DPOPWR\Images\SOA.jpg プロットのイメージ・ファイルの保存場所

C:\TekApplications\DPOPWR\soa\data\*.plt SOA データ（プロット・ファイル）の保存場所

C:\TekApplications\DPOPWR\currentharmon-
ics\log

電源の高調波の結果および全体の電源品質の結
果（.csv ファイル）の保存場所

C:\Tekapplications\DPOPWR\soa\masks マスク・ファイル（.msk ファイル）の保存場所

xxx

次の項目も参照してください。

(21 ページ参照)ファイル名の拡張子

ファイル名の拡張子

拡張子 説明

.csv "カンマ区切り値" フォーマットを使用するファイル。

.ini アプリケーション・セットアップ・ファイル。

.set .ini ファイルに基づいて保存および呼び出される、オシロスコープのセットアッ
プ・ファイル。.ini ファイルと同じファイル名が付けられます。

.wfm リファレンス・メモリに呼び出すことのできる波形ファイル。

.rgt カスタマイズされたレポート生成ファイル・フォーマット。テンプレート・ファ
イルを示します。

.rpl カスタマイズされたレポート生成ファイル・フォーマット。定義済みのレイアウト・
ファイルを示します。

.plt SOA データ・ファイル・フォーマット。

.rpt カスタマイズされたレポート生成ファイル・フォーマット。生成されたレポート
を示します。

.jpg プロットのイメージ・ファイル・フォーマット。

.smk SOA マスク・ファイルのフォーマット。

xxx
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基本操作 アプリケーションの再表示

アプリケーションの再表示

オシロスコープの機能にアクセスすると、オシロスコープの画面がスクリーン全体に広がり
ます。オシロスコープの機能には、次の方法でアクセスできます。

オシロスコープのメニューを選択して、アプリケーションにアクセスする

フロント・パネルのボタンを押す

ソフトウェアのセットアップ

アプリケーションをセットアップすると、測定を実行できます。さらに、測定結果は必要に
応じてプロットとして表示できます。また、レポート・ゼネレータを使用すると、詳細レ
ポートを生成できます。

22の測定が 3つのタブに分散されています。これらの測定の詳細を参照するには、次のリ
ンクをクリックしてください。

次の項目も参照してください。

(23 ページ参照)オプション一覧：ソース設定

(24 ページ参照)測定および設定の一覧：パワー・デバイス解析

(27 ページ参照)測定および設定の一覧：磁気
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基本操作 オプション一覧：ソース設定

(27 ページ参照)測定および設定の一覧：入出力解析

オプション一覧：ソース設定

フィールド オプション 説明

Source Selection パネル Voltage（V）、Current（I）、Gate
（G）

選択した測定に電圧、電流、お
よびゲート・チャンネルを割り当
てることができます。Live を選択
した場合は Current Source の
Ch1 ～ Ch4、Ref を選択した場合
は Ref1 ～ Ref4 を選択します。
Ch3 と Ch4 および Ref3 と Ref4
の選択は、オシロスコープのチャ
ンネル数によって異なります。

Live を選択した場合は Voltage
Source の Ch1 ～ Ch4 および
Math1 ～ Math4、Ref を選択し
た場合は Ref1 ～ Ref4 を選択
します。

ゲートの選択は、選択した測定
に適用されます。この選択は、
選択した測定に設定されている
ゲートまたはエッジ・ソースの選
択と同期が保たれます。

I-Probe Settings プローブ設定 選択した電流プローブを次のプ
ローブに設定します。

TCP シリーズ

VPI シリーズ

電流の分路

カスタム（サードパーティ製
プローブ）

AM503S 設定

I-Probe Settings AM503S 設定：Probe Type プローブが AM503S に属する場
合は、プローブ・タイプと範囲を
設定します。このプローブ・タイ
プには次のプローブがあります。

A63x2 型

A6303/XL 型

A6304/XL 型
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基本操作 測定および設定の一覧：パワー・デバイス解析

フィールド オプション 説明

AM503S 設定：Range AM503S 設定：Range 選択したプローブの範囲を設定
します。

A63x2 型：1 mA ～ 5 A、範
囲：1 mA、2 mA、5 mA、50
mA、100 mA、200 mA、500
mA、1 A、2 A、5 A

A6303 型：5 mA ～ 50 A、範
囲：10 mA、50 mA、100 mA、
200 mA、500 mA、1 A、2 A、5
A、10 A、20 A、50 A

A6304 型：500 mA ～ 200 A、
範囲：500 mA、1 A、2 A、5
A、10 A、20 A、50 A、100 A、
200 A

A6303/XL 型（TDS5000 シ
リーズ専用）：500 mA ～ 200
A、範囲：500 mA、1 A、2 A、
5 A、10 A、20 A、50 A、100
A、200 A

電流の分路 電流の分路を設定するための
伝達インピーダンスをオーム単
位で設定します。電流分路に設
定可能な値の範囲は 1 mΩ ～
10 Ωです。

カスタム

TCP シリーズ

I-Probe Settings

VPI シリーズ

xxx

測定および設定の一覧：パワー・デバイス解析

測定 サブ・タイプ／設定 説明

パワー・デバイス解析を選択

安全動作領域（SOA）

SOA 単一のレコードに含まれる電圧
と電流の波形を XY モードで
プロットします。Mask の Enable
チェック・ボックスを有効にでき
るのは SOA Normal の場合のみ
です。Mask Editor を使用する
と、SOA Normal オプションの場
合のみ SOA プロットにマスクを
適用できます。

SOA

SOA X-Y
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基本操作 測定および設定の一覧：パワー・デバイス解析

測定 サブ・タイプ／設定 説明

スイッチング・デバイスのスイッチ
ング・サイクルで損失される電力
を解析します。

Switching Loss スイッチング・デバイスで消費さ
れる平均エネルギーの瞬間的な
最小値と最大値を測定します。
取り込まれた波形のサイクルごと
に損失が測定されます。測定結
果には、単一のレコードに含ま
れるサイクル全体の最小、最大、
および平均の損失とエネルギー
が含まれます。

Switching Analysis

Hi-Power Finder

Ref Level 瞬間的な電力のピーク値を測定
するために、選択した波形上で
エッジを識別するレベルを定義
します。

Hysteresis

Percentage、Absolute

Switching Loss

Math Destination

RDS(on) スイッチング・デバイスがオン状
態にある間に、そのデバイスに
よって発生する抵抗を測定しま
す。

Real Time Math Destination

RDS(on)

Average Math Destination

di/dt 電流の微分 di/dt を測定します。

dv/dt 電圧の微分 dv/dt を測定します。

di/dt、dv/dt Math Destination 電流波形の微分関数で演算波
形の演算先を設定します。

Ref Level dv/dt の電圧波形および di/dt
の電流波形上でエッジを識別す
るレベルを定義します。

Hysteresis

di/dt、dv/dt

Percentage、Absolute

xxx

注： ゲート測定の使用オプションは、すべての変調解析測定に共通です。このチェック・
ボックスをオンにすると、カーソルで選択した部分の波形が解析されます。
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基本操作 測定および設定の一覧：パワー・デバイス解析

測定 サブ・タイプ／設定 説明

変調解析を選択

取り込まれた波形のパルス幅の変動トレンド・プロットです。パルス幅と
は、パルスの立上りエッジと立下りエッジ間の時間差です。

Mid

Hysteresis

Positive

Pulse Width

Negative

立上りエッジ間、または立下りエッジ間で測定される周期の変動トレ
ンド・プロットです。

Mid

Hysteresis

Rise

Period

Fall

波形のデューティ・サイクルを測定したトレンド・プロットです。デュー
ティ・サイクルには、正または負のデューティ・サイクルを指定できます。

Mid

Hysteresis

Positive

Negative

Rise

Duty Cycle

Fall

xxx

測定 サブ・タイプ／設定 説明

信号の周波数の変動トレンド・プロットです。

Mid

Hysteresis

Rise

Frequency

Fall

xxx
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基本操作 測定および設定の一覧：磁気

測定および設定の一覧：磁気

測定 サブ・タイプ／設定 説明

Magnetics

I vs ∫V XY プロットに電圧波形の積分と
電流波形をプロットします。V の
積分は B に比例し、電流波形 I
は H に比例します。

Magnetic Loss

Magnetic Property

磁気

Inductance

xxx

測定および設定の一覧：入出力解析

測定 サブ・タイプ／設定 説明

入出力解析を選択

電源品質

Energy Waveform Destination オシロスコープで使用できる演
算オプションに基づいて、エネル
ギー波形を有効化します。

Power Quality

Power Waveform Destination

Harmonic Table あらかじめ定義された高調波の
限界値を取り込みます。これは、
測定された高調波の値を比較す
る場合に使用します。

I Probe テーブル

Standard > Type > 61000-3-2

Standard > Type > AM14

Standard > Type > MIL 1399

Controls

Filter

Line Frequency

Current Harmonics

Harmonics

xxx
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基本操作 測定および設定の一覧：入出力解析

測定 サブ・タイプ／設定 説明

Total Power Quality Total Power Quality 次の項目を測定して表示します。

電流と電圧の実効値

有効電力

皮相電力

電流と電圧の波高率、電流
高調波

力率

総合高調波歪み

これは、電源品質と電流高調波
の測定を組み合わせたもので
す。

Line Frequency 動作中のライン周波数を測定
します。この周波数には、IEC
61000-3-2 標準規格の 50 Hz ま
たは 60 Hz、および MIL 1399 標
準規格の 60 Hz ラインまたは 400
Hz ラインの 2 種類があります。

Harmonics

Harmonic Table

Total Power Quality

Standard > Type > 61000-3-2

I Probe 電流プローブのインピーダンス
と周波数をこのテーブルで編集
し、電流高調波の値の計算に使
用できます。デフォルトの状態
では、I プローブは有効ではあり
ません。

I Probe

Total Power Quality

Math Destination

xxx
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基本操作 測定および設定の一覧：入出力解析

測定 サブ・タイプ／設定 説明

入出力解析を選択

次の項目を測定します。

DC に存在する電圧の AC
成分

ピーク・ツー・ピーク電圧に
含まれる低周波数の AC 電
圧。時間軸を設定し、50 Hz、
60 Hz、または 400 Hz に対し
てライン周波数でリップルを
測定します。

Coupling

Bandwidth

Acquisition Mode

High Resolution

Line Ripple

Pk Detect

DC に存在する最大 AC 電圧を
測定します。

Switching Ripple

Coupling

xxx

測定 サブ・タイプ／設定 説明

Bandwidth 帯域幅には、20 MHz、250
MHz、および Full の 3 つのオプ
ションがあります。Full は、オシ
ロスコープで使用できる最大帯
域幅です。

Switching Frequency

Acquisition Mode

Switching Ripple

Peak Detect

xxx
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基本操作 測定の実行について

測定 サブ・タイプ／設定 説明

システムに入力電圧が印加され
た時間と、出力電圧が定常状態
になるまでの時間の遅延時間差
異を測定します。

V Source

Maximum Voltage

Trigger Level

Output Voltage

Maximum Value

Max Turn on Time

Turn On Time

Converter Selection

xxx

測定 サブ・タイプ／設定 説明

スペクトラム解析を選択

選択された Start、Stop、および
RBW の値に基づいて、信号に
含まれる周波数成分の解析、測
定、および表示を行います。

Source

Frequency Start、Stop

Window Type

Auto Setup

DC Block

Spectral Analysis

Res BW

xxx

測定の実行について

測定を行うには、次の手順を実行します。

1. 必要な電圧プローブと電流プローブを被測定ユニットに接続します。

2. Source Configurationパネルで Currentと Voltageについてそれぞれソースを設定します。

警告： 危険な高電圧を使用する回路に接続する場合は、個々の製品の警告を参照し、使用す
るプローブおよびその他のコンポーネントが定格内であることを確認してください。また、
詳細については、「安全にご使用いただくために」 (1ページ参照)を参照してください。
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基本操作 結果の解析

注： 測定を実行する場合は、オシロスコープの等価時間とサンプリング・モードをオフの状
態に設定する必要があります。

結果の解析

取り込まれた波形を解析した後、測定を選択および実行して、結果を表示できます。また、
さまざまな測定の「結果の表示」を参照することや、レポート・ゼネレータ・ツールを使用
してカスタム・レポートを作成することもできます。

測定の選択

測定を行うには、Analyze > Power Analysis > Selectを選択して、アプリケーションのデフォ
ルトの開始画面を表示します。

パワー・デバイス、磁気、入出力解析という 3つの測定カテゴリがあります。

次の表に、これらのカテゴリ別の測定を示します。

パワー・デバイス 磁気 入出力解析

スイッチング解析 変調解析 入力解析

スイッチング・ロス パルス幅 インダクタンス 電源品質 ライン・リップル

ハイパワー・ファ
インダ

周期 磁気損失 電流高調波 スイッチング・リッ
プル

SOA デューティ・サイク
ル

磁気特性 全体の電源品質 スペクトラム解析

SOA X-Y 周波数 電流と積分電圧 ターン・オン時間

dv/dt

di/dt

RDS(on)

xxx

測定を選択して、波形ソース、電圧、電流、およびプローブの設定に基づいてアプリケー
ションを設定します。

Source Configuration パネル

画面の左側にある Source Configurationパネルでは、共通設定オプション、つまり、ソース、
電圧、電流、Iプローブ、およびゲートのオプションを設定できます。

Source Configurationパネルでオプションを設定するには、次の手順を実行します。
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基本操作 Source Configuration パネル

警告： 危険な高電圧を使用する回路に接続する場合は、個々の製品の警告を参照し、プロー
ブおよびその他のコンポーネントが定格内で使用されることを確認してください。「安全に
ご使用いただくために」を参照してください。

1. オシロスコープのリファレンス波形を使用するには、Refオプションを選択します。被測
定ユニットの波形を取り込むには、Chオプションを選択します。Refオプションを選択す
ると、I-Probe Settingsが無効になります。デフォルトの選択は Ch1です。

ライブ・ソースを選択すると、デフォルトの電圧のソースは Ch1となり、電流の
ソースは Ch2となります。使用可能な選択肢は、Ch1、Ch2、Ch3、Ch4、Math1、
Math2、Math3、およびMath4です。リファレンスではなく、ライブを選択した場合
にのみ、演算を選択できます。演算オプションを選択した場合のアプリケーション
の動作については、ここをクリックしてください。特定のチャンネルを選択するに
は、Voltageフィールドおよび Currentフィールドにあるドロップダウン・リストを
使用します。ライン・リップル測定およびスイッチング・リップル測定では、ライ
ブ・ソースのみを選択できます。使用可能な選択肢は、Ch1、Ch2、Ch3および Ch4
です。ここでは演算の選択肢はありません。Currentフィールドが無効の場合は、
I-Probe Settingsボタンも無効になります。

Refオプションを選択すると、デフォルトの電圧のソースは Ref1となり、電流のソー
スは Ref2となります。また、Voltageフィールドおよび Currentフィールドにあるド
ロップダウン・リストを使用して、特定のチャンネルを選択することもできます。
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基本操作 演算設定

注： 電圧のソースとしてMathが選択されている場合、演算は選択された演算の保存先
から独立している必要があります。演算の保存先は、選択された演算の保存先が、選
択された測定または演算定義のすべてから独立している場合にのみ、定義済みの関数
で定義されます。

Voltageフィールドと Currentフィールドとで、同じチャンネル・ソースを選択することは
できません。たとえば、Voltageフィールドで Ch1を選択し、Currentフィールドでも Ch1
を選択して Runを選択すると、"Conflict in selection of voltage source and current source."と
いうエラー・メッセージが表示されます。電圧と電流のソース選択は、選択された測
定に依存します。

2. TCP、Shunt、Custom、および AM503Sの設定を表示するには、I-Probe Settingsをクリック
します。TCPシリーズのプローブを使用している場合は、TCPボタンをクリックします。

注： TCA-1MEG型バッファ増幅器を使用する場合、終端が自動的に変更されない電流プ
ローブでは、入力側を 50 Ωで終端処理します。TCA-BNC型アダプタを使用する場合、入
力側を終端処理する必要はありません。

演算設定

演算を設定するには、次の手順を実行します。
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基本操作 演算設定

1. 電圧のソースとして演算を設定するには、VoltageのMathをクリックします。測定設定画
面が切り替えられ、演算設定のフィールドが表示されます。

2. Define Mathフィールドで、ドロップダウン・リストを使用して、演算設定を定義します。
使用可能なオプションは次のとおりです。

Scope user（デフォルトの設定）

Ch1-Ch2

Ch1*Ch2

Ch3-Ch4

Ch3*Ch4

User defined

Scope Userを選択すると、オシロスコープに定義されている既存の演算が、Edit
Math Destinationフィールドに表示されます。User definedオプションを選択すると、
Edit Math Destinationフィールドでポップアップ・キーボードを使用して、演算の値
を編集できます。

3. 選択した式（-または *）をオシロスコープの選択した演算チャンネルに適用するに
は、Applyボタンを選択します。

4. 式の定義および編集フィールドの値をクリアするには、Clearボタンを選択します。

5. （演算を正しく定義した場合に）演算の定義を適用して測定設定画面に戻るには、
OKボタンを選択します。
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基本操作 測定の選択および設定

演算設定のエラー・メッセージのトラブルシューティング

User definedオプションを選択して Edit Math Destinationフィールドに誤った定義を指定した場
合、"Invalid Math definition. Redefine Math."というエラー・メッセージが表示されます。誤った
定義の例として、構文が誤っている、定義文字列が空である、無効な文字が使用されている、
チャンネル選択が無効である、定義が循環しているなどの問題を挙げることができます。

測定の選択および設定

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Selectを選択して、デ
フォルトの画面を表示します。

2. Power Deviceタブをクリックします。Switching Analysisパネルで SOAをクリックします。

SOA Mask Editorを使用するには、次の手順を実行します。

1. SOAプロットにマスクを適用するには、Maskフィールドの Enableチェック・ボックス
をオンにします。

2. 次の画面に示すように SOA Mask Editorを表示するには、Editorボタンをクリックします。
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基本操作 測定の選択および設定

3. マウスを使用して、グリッド上に自由にマスクを描画して、Applyボタンをクリックしま
す。マウスをクリックして、マスクの形状となる多角形の各頂点の正確な位置を選択しま
す。最後の頂点の位置でダブルクリックし、マスクの描画を完了します。Applyボタンを
クリックしてマスクを設定し、合格または不合格のゾーンを指定します。

4. Mask Grid Scaleフィールドの Logボタンまたは Linearボタンを選択して、マスクのスケー
ルを対数スケールまたはリニア・スケールに設定します。

5. X-Max、X-Min、Y-Max、および Y-Minの各ボックスをダブルクリックし、表示された
キーパッドを使用してマスク値の XY座標を設定します。X Min、X Max、Y Min、お
よび Y Maxのデフォルト値は、それぞれ 0 V、250 V、0 A、10 Aです。Recallボタンを
クリックすると、デフォルト・ディレクトリまたは任意のディレクトリに保存され
ているマスクを取得できます。

6. SOAを設定し、Runをクリックして、マスクが背景に設定された SOAプロットを表示
します。

7. Save フィールドの Mask ボタンをクリックすると、デフォルト・ディレクトリ
（C:\TekApplications\DPOPWR\SOA\Masks）または他の任意のフォルダにマスクを .smk
ファイルとして保存できます。Mask Editorでは、SOAプロット上で合格または不合格の

36 DPOPWR 電力測定および解析ソフトウェア



基本操作 測定の選択および設定 - ハイパワー・ファインダ

領域が識別され、それらの領域が異なる色で表示されます。Saveフィールドの Imageボタ
ンをクリックすると、マスク全体をイメージとして保存できます。

マスク値を設定してマスクを定義できます。また、マスクを動的に変更して、同じ SOA
プロット上で異なるマスクを表示できます。マスクをクリアするには Clearボタンを、前
の操作を取り消すには Undoボタンを選択します。データ・ポイントがマスク・ゾーン内
に位置する場合は合格を示す緑色で表示され、マスク・ゾーン外に位置する場合は不合
格を示す赤色で表示されます。

注： x2または y2のマスク値が x1または y1よりも小さい場合は、"Max should be greater than
Min ."というエラー・メッセージが表示されます。自由な形状のマスクは、描画によってのみ
作成できます。マスクを描画した後にスケールを切り替えることはできません。スケールを
切り替えると、マスクがクリアされます。

測定の選択および設定 - ハイパワー・ファインダ

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Selectを選択して、デ
フォルトの画面を表示します。

2. Power Deviceをクリックして、パワー・デバイス画面を表示します。

3. Switching Analysisフィールドで Hi-Power Finderをクリックします。ハイパワー・ファ
インダでは、スイッチング波形上の瞬間的なピーク・パワーが計算されます。結果
は、選択した測定に応じて異なります。

4. Configureをクリックします。Typeタブ、On-Off Levelタブ、および Optionsタブをクリッ
クすると、パラメータを設定できます。

注： 測定を実行するには、波形の高さが少なくとも 2～ 4目盛分必要となります。電圧波形
が 1つの目盛よりも小さい場合は、"Unable to find the correct edges"というエラー・メッセージ
が表示されます。このことは、単一の目盛内でポイントの変動が大きく、ヒステリシス帯が
不足するために正しいエッジを検出できないことによって発生します。電圧波形の垂直範囲
は 1つの目盛よりも大きい必要があります。ハイパワー・ファインダ解析を行う場合は、ハ
イレゾ・アクイジション・モードを使用することをお勧めします。
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基本操作 ハイパワー・ファインダ・エッジ・ソース

ハイパワー・ファインダ

ハイパワー・ファインダ・エッジ・ソース

Edge Sourceフィールドでハイパワー・ファインダのパラメータを設定するには、次の手順を
実行します。

1. Voltage Typeを Vswまたは Vgに設定します。デフォルトのオプションは Vswです。Vsw
を選択した場合、エッジ・ソースは Source Selectionパネルで設定された電圧ソースと
なります。Vgを選択した場合は、Vg Sourceドロップダウン・リストから Vgソース
を選択します。デフォルトは Ch1です。

Vswを選択すると、次のものが識別されます。

スイッチ電圧のエッジ

電源オフ部分と電源オンの部分（スイッチ電圧およびスイッチ電流を使用）
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基本操作 ハイパワー・ファインダ・エッジ・ソース

Vgを選択した場合、オシロスコープでは少なくとも 3つのチャンネルからデータを取り
込む必要があります。また、アプリケーションでは次のものが識別されます。

Vg（ゲート電圧）を使用したエッジ

電源オフ部分と電源オンの部分（ゲート電圧、スイッチ電圧、およびスイッチ電流
を使用）

2. Unitsドロップダウン・ボックスの Percentageオプションを選択して、Ref Levelの値およ
び Hysteresisの値をパーセンテージとして設定するか、または Absoluteオプションを選択
して、ピーク・ツー・ピーク信号の絶対値を設定します。

3. Ref Levelボックスをダブルクリックし、表示されたキーパッドを使用して、基準レベル
値の絶対値またはパーセンテージを設定するか、または Hysteresisボックスをダブルク
リックし、表示されたキーパッドを使用して、ヒステリシス値の絶対値またはパーセ
ンテージを設定します。

測定が正常に実行されると、結果が自動的に表示されます。また、オシロスコープのメ
ニュー・バーから Analyze > Power Analysis > Resultsを選択することによって、結果を表
示することもできます。
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基本操作 ハイパワー・ファインダ・タイプ

ハイパワー・ファインダ・タイプ

Typeタブでハイパワー・ファインダのパラメータを設定するには、次の手順を実行します。

1. スイッチング・デバイスが可変デューティ・サイクルで動作している場合（非連続伝導
モードあり、またはなし）、Variableボタンをクリックします。Variableオプションを選択
すると、On-Off Levelタブの電圧エッジ・ソース選択は Vg（ゲート・ドライブ信号）に切
り替わります。Fixedオプションが選択されている場合は、デューティ・サイクルが一定
である、すべてのトポロジのスイッチング・ロスが測定されます。

2. Math Destinationドロップダウン・メニューから演算の保存先を選択します。デフォルト
の保存先は Math1です。

測定が正常に実行されると、結果が自動的に表示されます。また、オシロスコープのメ
ニュー・バーから Analyze > Power Analysis > Resultsを選択することによって、結果を表
示することもできます。
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基本操作 ハイパワー・ファインダの Ton および Toff 基準レベル

ハイパワー・ファインダの Ton および Toff 基準レベル

Ton and Toff Levelsフィールドでハイパワー・ファインダのパラメータを設定するには、
次の手順を実行します。

1. Deviceドロップダウン・メニューから半導体タイプ（DUT）を選択します。使用可能なオ
プションは、N-Channelと P-Channelです。N-Channelのデバイスでは、スイッチ電圧、
スイッチ電流、およびゲート電圧は正です。P-Channelのデバイスでは、ゲート電圧は
正と負のいずれかとなるか、または負のみとなります。

2. Unitsドロップダウン・ボックスで Percentageオプションを選択して V-Levelおよび I-Level
の値をピーク・ツー・ピーク信号に対するパーセンテージとして設定するか、または
Absoluteオプションを選択して V-Levelおよび I-Levelの絶対値をアンペア単位で設定し
ます。V-levelと I-levelの値は、Ref Levelの値と Hysteresisを 2で割った値の和よりも小
さい値にする必要があります。

3. V-Levelボックスをダブルクリックし、表示されたキーパッドを使用して、Vレベル値を
絶対値またはパーセンテージとして設定します。Tonの開始の Vレベル値はスイッチの電
流の 5%、Tonの終了の Vレベル値は最大スイッチ電圧の 5%です。

4. I-Levelボックスをダブルクリックし、表示されたキーパッドを使用して、Iレベル値を絶
対値またはパーセンテージとして設定します。

測定が正常に実行されると、結果が自動的に表示されます。また、オシロスコープのメ
ニュー・バーから Analyze > Power Analysis > Resultsを選択することによって、結果を表
示することもできます。
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基本操作 ハイパワー・ファインダ・オプション

ハイパワー・ファインダ・オプション

Optionsタブでハイパワー・ファインダのパラメータを設定するには、次の手順を実行します。

1. Optionsタブをクリックして、Filter Currentオプションおよび Switch ONオプションを有効
にします。Filter Currentオプションを選択すると、電源オンの間、スイッチ電流に低レベ
ルでリンギングが発生します。Switch ONオプションを選択すると、電源オンの開始の
デフォルト値を変更できます。デフォルト値は、最大 Vgの 5%と Vgの 1.5 Vのうち
の小さい方です。

2. Vg Levelボックスをダブルクリックし、表示されたキーパッドを使用して、値を入力しま
す。Vg値の許容範囲は 0～ 50 Vであり、デフォルト値は 1.5 Vです。Edge Sourceで Vgオ
プションを選択した場合は、Vgレベルを使用して Tonの開始が計算されます。

注： Switch ONオプションを選択すると、Vg Levelボックスが有効になります。

測定が正常に実行されると、結果が自動的に表示されます。また、オシロスコープのメ
ニュー・バーから Analyze > Power Analysis > Resultsを選択することによって、結果を表
示することもできます。
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基本操作 結果の表示 - ハイパワー・ファインダ

結果の表示 - ハイパワー・ファインダ

注： 結果の事後解析中には、オシロスコープ設定を変更しないでください。変更すると、結
果が正しく解釈されなくなることがあります。

結果を表示するには、次の手順を実行します。

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Resultsを選択します。

2. 次の図に示すように、ハイパワー・ファインダ測定の結果が表示されます。

3. Peak Finderタブおよび Switching Finderタブの結果を表示できます。

Peak Finderタブでは、次の結果が表示されます。
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基本操作 測定の選択および設定 - スイッチング・ロス

Summaryには、電力波形のピークの最大値と最小値が表示されます。また、単一の波
形におけるオン・タイプのピークとオフ・タイプのピークの出現回数または位置が表
示されます。

Rangeフィールドの Endボックスと Startボックスには、範囲内のピークが表示されます。
これらのボックスをダブルクリックし、表示されたキーパッドを使用して、数値を入力し
ます。その後、Updateをクリックします。

Peak Valueフィールドには、Endと Startの範囲内のピークが降順に表示されます。電圧と
電流の波形上でのピーク位置を特定するには、Linkをクリックします。現在リンクされて
いるピークの 1つ前のピークにカーソル位置を移動するには、Prevボタンを使用します。
現在リンクされているピークの 1つ後のピークにカーソル位置を移動するには、Nextボタ
ンを使用します。デフォルトで、1つ目のピークにカーソルが置かれています。

カーソル位置にズームインするには、Zoomを選択します。

Switch Finderタブ・オプションでは、次の結果が表示されます。

カーソル間のオン時間とエネルギーの結果が表示されます。エネルギーは、波形のオンか
らオフまでに消散したエネルギー量です。

オン時間は、任意のスイッチング・デバイスの伝導時間を表しています。ピークのペアを
示すカーソルは、配置された順序に応じて移動できます。

カーソルのペアを前のカーソル位置に移動するには Prevボタンを、次のカーソル位置に
移動するには Nextボタンを使用します。

注： 電流波形が 1つの目盛よりも小さい場合は、"Unable to find the correct edges."というエ
ラー・メッセージが表示されます。これは、単一の目盛内ではデータ・ポイントの変動幅が
非常に大きく、正しいエッジを検出するための十分なヒステリシス帯がないためです。した
がって、電圧波形の垂直範囲は 1つの目盛よりも大きい必要があります。

注： 結果のスイッチング・ロスが負になる場合は、使用されている電圧および電流プローブ
の DCオフセットが原因である可能性があります。これを回避するには、プローブの DCオフ
セットを補正するとともに、アプリケーションを起動する前に、オシロスコープで SPC（信
号パス補正）オプションを実行します。

測定の選択および設定 - スイッチング・ロス

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Selectを選択して、デ
フォルトの画面を表示します。

2. Power Deviceをクリックして、パワー・デバイス画面を表示します。

3. Switching Analysisフィールドで、Switching Lossをクリックします。Configureをクリック
します。
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基本操作 スイッチング・ロス・エッジ・ソース

注： 測定を実行するには、波形の高さが少なくとも 2～ 4目盛分必要となります。電圧波形
が 1つの目盛よりも小さい場合は、"Unable to find the correct edges"というエラー・メッセージ
が表示されます。このことは、単一の目盛内でポイントの変動が大きく、ヒステリシス帯が
不足するために正しいエッジを検出できないことによって発生します。電圧波形の垂直範囲
は 1つの目盛よりも大きい必要があります。

注： スイッチング・ロスを解析する場合は、ハイレゾ・アクイジション・モードを使用す
ることをお勧めします。

1. スイッチング・ロス・オプションでは、定常動作状態においてスイッチング・デバイス全
体で消散した電力量が計算されます。結果は、選択した測定に応じて異なります。

2. Typeタブ、On-Off Levelタブ、および Optionsタブをクリックすると、パラメータを設
定できます。

スイッチング・ロス

スイッチング・ロス・エッジ・ソース
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基本操作 スイッチング・ロス・タイプ

Edge Sourceフィールドでスイッチング・ロス制御信号パラメータを設定するには、次の
手順を実行します。

1. Voltage Typeとして Vswオプションまたは Vgオプションを選択して、エッジ・ソースを
設定します。デフォルトのオプションは Vswです。Vswを選択した場合、エッジ・ソー
スは Source Configurationパネルで設定された電圧ソースとなります。

Vswを選択すると、次のものが識別されます。

スイッチ電圧のエッジ

電源オフ部分と電源オンの部分（スイッチ電圧およびスイッチ電流を使用）

Vgを選択した場合、オシロスコープでは少なくとも 3つのチャンネルからデータを取り
込む必要があります。また、アプリケーションでは次のものが識別されます。

Vg（ゲート電圧）を使用したエッジ

電源オフ部分と電源オンの部分（ゲート電圧、スイッチ電圧、およびスイッチ電流
を使用）

2. Unitsドロップダウン・メニューの Percentageオプションを選択して、Ref Levelの値およ
び Hysteresisの値をパーセンテージとして設定するか、または、Absoluteオプションを選
択して、ピーク・ツー・ピーク信号の絶対値を設定します。

3. Ref Levelボックスをダブルクリックし、表示されたキーパッドを使用して、基準レベル
値の絶対値またはパーセンテージを設定するか、または Hysteresisボックスをダブルク
リックし、表示されたキーパッドを使用して、ヒステリシス値の絶対値またはパーセ
ンテージを設定します。

測定が正常に実行されると、結果が自動的に表示されます。また、オシロスコープのメ
ニュー・バーから Analyze > Power Analysis > Resultsを選択することによって、結果を表
示することもできます。

スイッチング・ロス・タイプ

Typeタブでスイッチング・ロスのパラメータを設定するには、次の手順を実行します。

1. スイッチング・デバイスが可変デューティ・サイクルで動作している場合（非連続伝導
モードあり、またはなし）、Variableオプションを選択します。Variableオプションを選択
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基本操作 スイッチング・ロス・タイプ

すると、Control Signalタブの電圧エッジ・ソース選択は Vg（ゲート・ドライブ信号）に
切り替わります。Fixedオプションが選択されている場合は、デューティ・サイクルが一
定である、すべてのトポロジのスイッチング・ロスが測定されます。

次の場合、Edge Sourceフィールドで Voltage Typeとして Vgを使用します。

スイッチング電圧または電流で、非連続モードと連続モードが切り替わる場合。

エッジ解析の測定で、リンギング・スイッチ電圧を使用する場合。

Variableオプションを選択すると、次のことを実行できます。

カーソル・ゲートをオンまたはオフに設定できます。

Edge Sourceフィールドで Voltage Yypeとして Vgまたは Vswを設定できます。

2. カーソルを波形上の指定位置に配置するには、Cursor Gatingフィールドの Onオプショ
ンを選択します。可変デューティ・サイクルでは、カーソルを入力メイン信号の半サ
イクルの位置に配置できます。

注： Variableを選択すると、Cursor Gatingオプションが有効になり、Control Signalタブの電圧
の Edge Sourceが Vgになります。

3. スイッチング・デバイス・タイプ・オプションを有効にするには、Deviceフィールドで
Userボタンをクリックします。MOSFETまたは BJT/GBTスイッチング・デバイスを選択
します。MOSFETを選択した場合は、RDS(on)ボックスをダブルクリックし、表示された
キーパッドを使用して、データ・シート内にある、指定された動作温度における RDS値
を入力します。Autoボタンを選択した場合は、スイッチ電圧および電流を使用して合計
電力損失およびエネルギーが計算されて、スイッチ電圧の垂直軸スケールがチェックされ
ます。スイッチ電圧スケールが 1目盛あたり 10 Vを超えている場合は、"Vertical Scale of
Switch Voltage > 10 V and the user defined RDSon is not selected. So the calculated energy and loss
may not be accurate."という警告メッセージが表示されます。

4. Math Destinationドロップダウン・メニューから演算の保存先を選択します。デフォルト
の保存先は Math1です。

測定が正常に実行されると、結果が自動的に表示されます。また、オシロスコープのメ
ニュー・バーから Analyze > Power Analysis > Resultsを選択することによって、結果を表
示することもできます。
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基本操作 スイッチング・ロスの Ton および Toff 基準レベル

スイッチング・ロスの Ton および Toff 基準レベル

Ton and Toff Levelsフィールドでスイッチング・ロスの Tonおよび Toff基準レベルのパラメー
タを設定するには、次の手順を実行します。

1. Deviceドロップダウン・メニューから半導体タイプ（DUT）を選択します。使用可能なオ
プションは、N-Channelと P-Channelです。N-Channelのデバイスでは、スイッチ電圧、
スイッチ電流、およびゲート電圧は正です。P-Channelのデバイスでは、ゲート電圧は
正と負のいずれかとなるか、または負のみとなります。

2. Unitsドロップダウン・メニューの Percentageオプションを選択して、Ref Levelの値およ
び Hysteresisの値をパーセンテージとして設定するか、または、Absoluteオプションを選
択して、ピーク・ツー・ピーク信号の絶対値を設定します。

3. V-Levelボックスをダブルクリックし、表示されたキーパッドを使用して、Vレベル値を
絶対値またはパーセンテージとして設定します。Tonの開始の Vレベル値はスイッチの電
流の 5%、Tonの終了の Vレベル値は最大スイッチ電圧の 5%です。

4. I-Levelボックスをダブルクリックし、表示されたキーパッドを使用して、Iレベル値を絶
対値またはパーセンテージとして設定します。

注： エンベロープ形状でのスイッチング電流または電圧振幅が異なる場合は、正確な結果を
得るために TONおよび TOFFのレベルを絶対値の単位で指定する必要があります。

測定が正常に実行されると、結果が自動的に表示されます。また、オシロスコープのメ
ニュー・バーから Analyze > Power Analysis > Resultsを選択することによって、結果を表
示することもできます。
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基本操作 スイッチング・ロス・オプション

スイッチング・ロス・オプション

Optionsタブでスイッチング・ロス・オプションのパラメータを設定するには、次の手順を
実行します。

1. Signal Conditionオプション、Filter Currentオプション、および Switch Onオプションを有効
にします。Signal Conditionオプションを有効にすると、電源オフから次の電源オンま
での間、スイッチ電流がゼロにリセットされます。Filter Currentオプションを選択する
と、電源オンの間、スイッチ電流に低レベルでリンギングが発生します。Switch ONオプ
ションを選択すると、電源オンの開始のデフォルト値を変更できます。デフォルト値
は、最大 Vgの 5%と Vgの 1.5 Vのうちの小さい方です。

2. Vg Levelボックスをダブルクリックし、表示されたキーパッドを使用して、値を入力しま
す。On-Off Levelタブの Edge Sourceフィールドで Vgオプションを選択している場合、Vg
値の許容範囲は 0～ 50 Vであり、デフォルト値は 1.5 Vです。

測定が正常に実行されると、結果が自動的に表示されます。また、オシロスコープのメ
ニュー・バーから Analyze > Power Analysis > Resultsを選択することによって、結果を表
示することもできます。
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基本操作 結果の表示 - スイッチング・ロス

注： On-Off Levelタブで Edge Sourceとして Vgオプションを選択した場合、Vg Levelボックス
が有効になり、この値を使用して Tonの開始を計算できます。

結果の表示 - スイッチング・ロス

注： 結果の事後解析中には、オシロスコープ設定を変更しないでください。変更すると、結
果が正しく解釈されなくなることがあります。

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Resultsを選択します。

2. スイッチング・ロス測定の結果は、Power Lossと Energyという 2つのセクションに表示
されます。結果を表示するには、Singleを選択します。

スイッチング・ロス
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基本操作 レポートの生成 - スイッチング・ロス

1. Power LossセクションのMin列には、取り込みにおける最小損失がワット単位で表示され
ます。Max列には、取り込みにおける最大損失がワット単位で表示されます。Average列
には、Ton平均、Toff平均、および伝導損失の合計が表示されます。

2. EnergyセクションのMin列には、各サイクルに対して計算されたすべてのエネルギー値の
最小値が表示されます。Max列には、各サイクルに対して計算されたすべてのエネルギー
値の最大値が表示されます。Average列には、Tonエネルギー、Toffエネルギー、および
伝導エネルギーの合計がジュール単位で表示されます。

3. Typeセクションには、スイッチング・サイクルのオン、オフ、および平均部分の図
が表示されます。

注： 結果のスイッチング・ロスが負になる場合は、使用されている電圧および電流プローブ
の DCオフセットが原因である可能性があります。これを回避するには、プローブの DCオフ
セットを補正して、アプリケーションを起動する前にオシロスコープでSPC（信号パス補
正）オプションを実行します。DCカップリングのみを使用してください。

レポートの生成 - スイッチング・ロス

レポートを生成するには、次の手順を実行します。

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Reportsを選択して、
Report Generator画面を表示します。

2. アプリケーションには、この測定用のデフォルト・テンプレートがあらかじめ用意されてい
ます。ハイパワー・ファインダ測定用のテンプレート・ファイル名は HiPower_Finder.rgt、
スイッチング・ロス測定用のテンプレート・ファイル名は Switching_Loss.rgt、レイアウ
ト・ファイル名は Power_Device.rplです。Generate Reportをクリックすると、このテンプ
レート・ファイル名がデフォルトで表示されます。別のテンプレートを選択するか、また
はテンプレートを変更する場合は、ここで説明する手順を実行します。

3. 電力損失のテンプレートを定義および作成するには、Define Test Templateタブの New
Templateボタンを選択します。テンプレートの作成に必要なパラメータは、すべて
ユーザ・インタフェースで設定できます。

4. このテンプレートのレイアウトを定義するには、Define Report Layoutタブを選択します。

5. レポートを生成、表示、および印刷するには、Generate Reportタブを選択します。

レポート・ゼネレータの詳細については、Operating Basics > Report Generatorを参照してく
ださい。
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基本操作 スイッチング・ロス結果のトラブルシューティング

スイッチング・ロス結果のトラブルシューティング

左の図は、スイッチング・デバイスの電流波形を示しています。右の図は、ズームインされた
信号を示しています。スイッチ電流のターン・オン中に、これらの図に示すようなスパイクが
発生しています。Ton and Toff Levelsフィールドで I値を 5%に設定している場合、この 5%と
いう値は、解析中にスイッチ電流の最大値に 0.05を乗算した絶対値に変換されます。この場
合、スイッチ電流の最大値は、信号のスパイクを示しています。このことは、Ton中のみ当て
はまります。計算された最大スイッチ電流値は、ターン・オフの終了を識別するために使用
されます。Tonと Toffの計算に最大スパイク値を使用しているため、Tonの終了の値が正確で
なくなります。このことを回避するには、基準値を絶対値の単位でのみ入力してください。

スイッチング・ロスの結果としてゼロの値が表示される場合は、どのようにすればよい
でしょうか。

Optionsタブで Filter Currentチェック・ボックスをオフにし、かつ、スイッチング電流波形
が前の図のようになった場合、Tonの開始はカーソル 2の位置から検出されます。アルゴ
リズムでは、設定されたレベルがカーソル 2の位置から検索され、その後、最初のレ
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基本操作 スイッチング・ロス結果のトラブルシューティング

ベルに移ります。この場合は、Tonの開始が Tonの終了の後として計算され、エネル
ギーと損失がゼロになります。

設定された Iレベルが信号範囲を超えている場合、Tonおよび Toffのエネルギーと損失は
ゼロとなり、警告メッセージが表示されます。

Edge Finderタブで Vgオプション・ボタンを選択した場合、ゲート電圧は、前の図に示し
たようなグリッチやリンギングのない、クリーンなパルスである必要があります。ゲート
電圧は、エッジ、つまり Tonまたは Toff部分を識別するために使用されます。グリッチが
発生すると、誤った結果が表示されます。たとえば、スイッチング・サイクル中に複数の
エッジ（誤ったエッジ）が検出される場合があります。

信号（プッシュ・プル・デバイス）が前の図のようである場合は、電圧のスイッチング部分
でのみ基準レベルを設定します。スイッチングは、スイッチ電圧の下部でのみ発生します。
基準値として、下部スイッチング部分の中間に当たる 30%を入力します。

Pチャンネル・デバイスを選択した場合、スイッチング電圧および電流は負となり、ゲート
電圧は負、または正と負のいずれかとなります。アプリケーションによって波形が反転さ
れ、Nチャンネル・デバイスと同様に解析されます。スイッチ電圧、電流、ゲートを反転し
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基本操作 測定の選択および設定 - RDS(on)

て、デバイスを Nチャンネルに設定するには、オシロスコープ・メニューで Vertical Setup >
Invertオプションを選択します。

測定の選択および設定 - RDS(on)

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Selectを選択します。

2. パワー・デバイス画面で、Power Deviceをクリックします。

3. Switching Analysisフィールドで RDS(on)をクリックします。次に、Configureボタンを
クリックします。

4. 次の図は、RDS(on)を測定するための一般的な機器設定を示しています。

警告： 危険な高電圧を使用する回路に接続する場合は、個々の製品の警告を参照し、使用
するプローブおよびその他のコンポーネントが定格内であることを確認してください。ま
た、詳細については、トピック「安全にご使用いただくために」 (1 ページ参照)を参照し
てください。

測定の設定

選択された測定を設定するには、次の手順を実行します。
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基本操作 結果の表示 - RDS(on)

注： Source Configurationパネルの Refオプションおよび Deskewオプションは、動的抵抗に
よってライブ信号が測定されるため、無効になります。

1. Source Configurationパネルでオプションを設定します。

2. Math Destinationフィールドで、Real Timeコンボ・ボックスおよび Averageコンボ・ボック
スをクリックして、演算チャンネルを選択します。両方の保存先に同じ演算チャンネル
を選択することはできません。

注： 同じ演算の保存先を選択し、Runを押してデータの取り込みを開始すると、"Conflict in
selection of Math destinations."というエラー・メッセージが表示されます。P5205型プローブに
おいて、高い電圧のスイッチング（400 Vピークなど）で低電圧を測定する場合は、減衰係数
を X50に設定します。これにより、130 Vを超える電圧はすべてクリップされます。信号がオ
シロスコープのダイナミック・レンジ内になるように V/divを設定します。

3. Runを押してデータを取り込みます。

測定が正常に実行されると、結果が自動的に表示されます。また、オシロスコープのメ
ニュー・バーから Analyze > Power Analysis > Resultsを選択することによって、結果を表
示することもできます。

結果の表示 - RDS(on)

結果を表示するには、次の手順を実行します。

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Resultsを選択して、
Math 1の瞬間 RDS(on)およびMath 2の平均 RDS(on)の結果を表示します。カーソルを配
置するには、オシロスコープ・パネルの Cursorボタンを使用します。
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基本操作 結果の表示 - RDS(on)

注： 最初は、結果画面には値は表示されません。値を表示するには、Cursorボタンをク
リックします。

2. Cursorボタンをクリックして、ポップアップ・メッセージを表示します。

3. 伝導領域に手動でカーソルを置いて、OKをクリックします。これにより、波形の選
択した部分の間に抵抗が表示されます。

4. 瞬間 RDS(on)および平均 RDS(on)の保存先、最小、最大、および平均値が表示されます。
Runモードを選択すると、表内の抵抗値が自動的に更新されます。
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基本操作 レポートの生成 - RDS(on)

レポートの生成 - RDS(on)

レポートを生成するには、次の手順を実行します。

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Reportsを選択して、
Report Generator画面を表示します。

2. アプリケーションには、この測定用のデフォルト・テンプレートがあらかじめ用意されて
います。テンプレート・ファイル名は Dynamic_resistance.rgtで、レイアウト・ファイル名
は Power_Device.rplです。Generate Reportをクリックすると、デフォルト・テンプレー
ト・ファイル名が表示されます。ただし、別のテンプレートを選択または変更する場合
は、ここで説明する手順を実行します。

3. 動的抵抗のテンプレートを定義および作成するには、Define Test Templateタブの New
Templateボタンを選択します。テンプレートの作成に必要なパラメータは、すべて
ユーザ・インタフェースで設定できます。

4. このテンプレートのレイアウトを定義するには、Define Report Layoutタブを選択します。

5. レポートを生成、表示、および印刷するには、Generate Reportタブを選択します。

レポート・ゼネレータの詳細については、Operating Basics > Report Generatorを参照してく
ださい。

測定の選択および設定 - di/dt

電源品質測定を選択して設定するには、次の手順を実行します。

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Selectを選択します。

2. パワー・デバイス画面で、Power Deviceをクリックします。

3. Switching Analysisフィールドで di/dtをクリックします。次に、Configureボタンをク
リックします。

4. 次の図は、di/dtを測定するための一般的な機器設定を示しています。

警告： 警告：危険な高電圧を使用する回路に接続する場合は、個々の製品の警告を参照
し、使用するプローブおよびその他のコンポーネントが定格内であることを確認してくだ
さい。また、詳細については、トピック「安全にご使用いただくために」 (1 ページ参
照)を参照してください。

測定の設定

選択された測定を設定するには、次の手順を実行します。

注： Source Configurationパネルの Ref、Deskew、および Voltageは無効になります。Currentオ
プションのみを設定できます。
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基本操作 結果の表示 - di/dt

1. Source Configurationパネル (31ページ参照)で Currentオプションを設定します。

2. Ref Levelおよび Hysteresisの値をピーク・ツー・ピーク信号に対するパーセンテージと
して設定するには、Unitsコンボ・ボックスで Percentageオプションを選択します。Ref
Levelおよび Hysteresisの値をアンペア単位の絶対値として設定するには、Unitsコン
ボ・ボックスで Absoluteオプションを選択します。デフォルトで、Ref Levelは 50%、
Hysteresisは 10%に設定されます。

3. 演算の保存先をMath1～Math4の間で選択します。Math Destinationフィールドの選択肢
は、オシロスコープのチャンネル数に応じて変わります。

4. Singleを押して測定します。

5. 測定が正常に実行されると、結果が自動的に表示されます。また、オシロスコープのメ
ニュー・バーから Analyze > Power Analysis > Resultsを選択することによって、結果を表
示することもできます。

結果の表示 - di/dt

結果を表示するには、次の手順を実行します。

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Resultsを選択します。

注： 最初は、最初のエッジに対して計算された結果が表示されます。

2. Edge Number数値キーパッドをクリックして、測定において対象領域の di/dt計算に使
用するエッジの番号を入力します。単位が Percentageとして設定されている場合は、
Highフィールドが 90%、Lowのレベルが 10%、Edge Numberが 1となります。単位が
Absoluteとして設定されている場合は、Lowの値および Highの値に、アンペア単位の絶
対値を入力します。垂直カーソルが最初のエッジの 90%の位置に置かれ、もう 1つの
垂直カーソルが最初のエッジの 10%の位置に置かれます。他のエッジについて di/dt解
析を実行するには、Edge Numberボックスにエッジ番号を入力します。この場合は、ハ
イ・レベル・フィールドとロー・レベルフィールドの横の GPノブを使用して、数値を
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基本操作 結果の表示 - di/dt

入力します。これにより、選択したエッジのハイ・レベルとロー・レベルの間におけ
る電圧の範囲の di/dtを計算できます。

3. Updateボタンを選択して、オシロスコープのカーソルを波形のハイ・レベルとロー・
レベル、および設定したエッジに置きます。これにより、選択されたエッジの結果
の表示が更新されます。

4. 結果は、A/μs単位の、時間に関する電流波形の差動として表示されます。対象の領域を
ズームするには、Zoomを選択します。
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基本操作 レポートの生成 - di/dt

レポートの生成 - di/dt

レポートを生成するには、次の手順を実行します。

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Reportsを選択して、
Report Generator画面を表示します。

2. アプリケーションにはこの測定のためのデフォルトの出荷時テンプレートが備えら
れています。テンプレート・ファイル名は di_dt.rgtで、レイアウト・ファイル名は
Power_Device.rplです。Generate Reportをクリックすると、デフォルト・テンプレート・
ファイル名が表示されます。ただし、別のテンプレートを選択または変更する場合
は、ここで説明する手順を実行します。

3. di/dtのテンプレートを定義および作成するには、Define Test Templateタブの New Template
ボタンを選択します。テンプレートの作成に必要なパラメータは、すべてユーザ・イ
ンタフェースで設定できます。

4. このテンプレートのレイアウトを定義するには、Define Report Layoutタブを選択します。

5. レポートを生成、表示、および印刷するには、Generate Reportタブを選択します。

詳細については、レポート・ゼネレータのヘルプを参照してください。

測定の選択および設定 - dv/dt

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Selectを選択します。

2. パワー・デバイス画面で、Power Deviceをクリックします。

3. Switching Analysisフィールドで dv/dtをクリックします。

4. Configureボタンをクリックします。

5. 次の図は、dv/dtを測定するための一般的な機器設定を示しています。

警告： 危険な高電圧を使用する回路に接続する場合は、個々の製品の警告を参照し、使用
するプローブおよびその他のコンポーネントが定格内であることを確認してください。ま
た、詳細については、トピック「安全にご使用いただくために」 (1 ページ参照)を参照し
てください。

測定の設定

選択された測定を設定するには、次の手順を実行します。

注： Source Configurationパネルの Ref、Current、Deskew、および I-Probe Settingsは無効になり
ます。Voltageオプションのみを設定できます。
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基本操作 結果の表示 - dv/dt

1. Source Configurationパネル (31ページ参照)で Voltageオプションを設定します。

2. Ref Levelおよび Hysteresisの値をピーク・ツー・ピーク信号に対するパーセンテージと
して設定するには、Unitsコンボ・ボックスで Percentageを選択します。Ref Levelおよ
び Hysteresisの値をボルト単位の絶対値として設定するには、Unitsコンボ・ボックスで
Absoluteを選択します。

3. Math Destinationコンボ・ボックスをクリックして、オシロスコープで利用可能な演算チャ
ンネル数に応じて演算の保存先を Math1～ Math4の間で選択します。

4. Singleを押して測定します。

測定が正常に実行されると、結果が自動的に表示されます。また、オシロスコープのメ
ニュー・バーから Analyze > Power Analysis > Resultsを選択することによって、結果を表
示することもできます。

結果の表示 - dv/dt

結果を表示するには、次の手順を実行します。

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Resultsを選択します。

注： 最初は、最初のエッジに対して計算された結果が表示されます。値を表示するには、
Cursorボタンをクリックします。

2. Edges Numberボタンをクリックして、Edge Analysis画面を表示します。単位が Percentageと
して設定されている場合は、Highフィールドが 90%、Lowのレベルが 10%、Edge Number
が 1となります。単位が Absoluteとして設定されている場合は、Lowの値および Highの値
に、アンペア単位の絶対値を入力します。垂直カーソルが最初のエッジの 90%の位置に
置かれ、もう 1つの垂直カーソルが最初のエッジの 10%の位置に置かれます。他のエッ
ジについて dv/dt解析を実行するには、Edge Numberボックスにエッジ番号を入力します。

DPOPWR 電力測定および解析ソフトウェア 61



基本操作 結果の表示 - dv/dt

3. この場合は、ハイ・レベル・フィールドとロー・レベルフィールドの横の GPノブを使
用して、数値を入力します。これにより、選択したエッジのハイ・レベルとロー・レ
ベルの間における電圧の範囲の dv/dtを計算できます。

4. Updateボタンを選択して、オシロスコープのカーソルを波形のハイ・レベルとロー・
レベル、および設定したエッジに置きます。これにより、選択されたエッジの結果
の表示が更新されます。

5. 結果は、V/μs単位の、時間に関する電圧波形の差動として表示されます。対象の領域を
ズームするには、Zoomを選択します。

注： 下図のオシロスコープ画面でカーソル位置を観察すると、カーソルによって読み取られ
た信号レベルの絶対値が、結果パネルに入力されたハイ・レベルおよびロー・レベルと一致
していません。これは、ロー・レベルおよびハイ・レベルに入力された値が波形のサンプル
の間に位置しているためです。このことは、di/dtおよび dv/dt測定で発生します。
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基本操作 レポートの生成 - dv/dt

レポートの生成 - dv/dt

レポートを生成するには、次の手順を実行します。

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Reportsを選択して、
Report Generator画面を表示します。

2. アプリケーションには、この測定用のデフォルト・テンプレートがあらかじめ用意さ
れています。テンプレート・ファイル名は dv_dt.rgtで、レイアウト・ファイル名は
Power_Device.rplです。Generate Reportをクリックすると、デフォルト・テンプレート・
ファイル名が表示されます。ただし、別のテンプレートを選択または変更する場合
は、ここで説明する手順を実行します。

3. dv/dtのテンプレートを定義および作成するには、Define Test Templateタブの New Template
ボタンを選択します。テンプレートの作成に必要なパラメータは、すべてユーザ・イ
ンタフェースで設定できます。

4. このテンプレートのレイアウトを定義するには、Define Report Layoutタブを選択します。

5. レポートを生成、表示、および印刷するには、Generate Reportタブを選択します。

詳細については、レポート・ゼネレータのヘルプを参照してください。

測定の選択および設定 - 安全動作領域

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Selectを選択します。

2. Power Deviceタブから、SOA（安全動作領域）測定を選択します。Configureオプショ
ンを選択します。

次の図は、安全動作領域を測定するための一般的な機器設定を示しています。
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基本操作 測定の選択および設定 - 安全動作領域

警告： 危険な高電圧を使用する回路に接続する場合は、個々の製品の警告を参照し、使用
するプローブおよびその他のコンポーネントが定格内であることを確認してください。ま
た、詳細については、トピック「安全にご使用いただくために」 (1 ページ参照)を参照し
てください。

測定の設定

選択された測定を設定するには、次の手順を実行します。

1. SOAまたは SOA X-Yを選択します。
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基本操作 測定の選択および設定 - 安全動作領域

注： SOA X-Yオプションはライブ信号でのみ動作するため、Source Selectionパネルの Refオ
プションは無効になります。また、SOAオプションを選択した場合は、Modeフィールド
で Free Runを選択することもできます。

2. Source Configurationパネルでオプションを設定します。

注： オシロスコープに波形が表示されていることを確認してください。表示されていない場
合は、エラー・メッセージが表示されます。

プロットの種類 説明

SOA XY モードで単一レコードの電圧および電流波形をプロットします。

SOA X-Y オシロスコープの XY モード表示を使用して、電圧および電流波形を測定して
プロットします。リアルタイム・テストで同一波形を複数取り込んで測定する場
合にこのオプションを使用します。

xxx

3. カーソル・ゲートを有効化するには Cursor Gatingフィールドの Onを、無効化するに
は Offをクリックします。Runボタンを押すと、"Have you acquired the waveform?"とい
うメッセージが表示されます。

4. アプリケーションを実行するには、Yesを選択します。"Place the cursors at the appropriate
region of the waveform"というポップアップ・メッセージが表示されます。OKを選択し
て、選択された波形の部分の結果を表示します。

5. 結果は、選択したプロット・タイプに応じて異なります。Maskフィールドで Enableを選
択して、SOAプロットにマスクを定義および適用します。Enableを選択した場合に SOA
Mask Editorにマスクが設定されていないときは、Runボタンを選択すると "SOA Mask is
enabled, but not defined. Do you wish to continue?"という警告メッセージが表示されます。マ
スクなしで続行するには、Yesを選択します。Editorオプションおよび Enableオプション
は、通常の SOAでのみ適用されます。

6. Editorボタンを選択して、SOA Mask Editorを表示します。
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基本操作 結果の表示 - 安全動作領域

7. Runを押して、SOAプロットを表示します。

8. プロット上にカーソルを置いて、次の結果を表示します。

電圧値

電流値

電力値

平均電力

標準偏差

結果の表示 - 安全動作領域

SOA測定では、SOAプロットに電流および波形の結果がプロットされます。結果を表示する
には、次の手順を実行します。

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Resultsを選択します。

2. 次のような SOA結果が表示されます。
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基本操作 結果の表示 - 安全動作領域

3. カーソル・ゲートを有効化するには Cursor Gatingフィールドの Onを、無効化するに
は Offをクリックします。Runボタンを押すと、"Have you acquired the waveform?"とい
うメッセージが表示されます。

4. アプリケーションを実行するには、Yesを選択します。"Place the cursors at the appropriate
region of the waveform."というポップアップ・メッセージが表示されます。OKを選択し
て、選択された波形の部分の結果を表示します。Cursor Linkageを使用すると、タイ
ム・ドメイン波形に対して SOAプロット内のポイントを特定でき、波形のデータ・イ
ンデックスをリンクできます。波形内の、SOAをプロットする領域にカーソルを置
き、プロットされた領域を表示します。

5. SOAプロットで Connectを選択すると、すべてのデータ・ポイントが接続され、漂遊
ポイントが表示されます。これにより、すべてのデータ・ポイントの遷移が見える
ようになります。

6. Saveをクリックして、イメージを .jpg形式で保存するか、またはデータ・プロッ
トとして .plt形式で保存します。デフォルトのディレクトリおよびファイル名は、
C:/TekApplications/DPOPWR/Imagesです。

注： Cursorコントロール・ボタンが有効化されている場合は、ズーム・ボタンは無効化さ
れています。

7. カーソルを置いて、プロット内の任意のデータ・ポイントを選択します。
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基本操作 結果の表示 - 安全動作領域

8. ズーム・オプションを表示するには、Zoomボタンを選択します。

9. 拡大するには、Inボタンをクリックします。通常表示の 5倍まで拡大できます。対象の領
域はマウスをドラッグして定義します。縮小するには、Outボタンをクリックします。
Zoom Inボタンおよび Zoom Outボタンを使用して、最大または最小のズームの限界に達す
るまでズームできます。Zoomボタンには次の 3通りの使用方法があります。

ドラッグによる拡大：表示ウィンドウ上でドラッグによって領域を選択します。

シングルクリックによる拡大：表示されたウィンドウ上でポイントをクリックする
と、元のウィンドウの 1/4に等しいウィンドウが表示されます。

シングルクリックによる縮小：表示されたウィンドウ上でポイントをクリックする
と、表示されたウィンドウの、前のズーム状態のプロットが表示されます。

10. ズームの後、プロットの元の表示をリストアするには、Resetオプションを選択します。

11. オシロスコープのカーソルおよび Linkボタンを使用して、波形から SOAプロットにリン
クします。Linkボタンを選択すると、プロットは自動的に半画面モードにサイズ変更され
ます。Link Cursor Positionフィールドには、特定のデータ・ポイントが出現する回数が表
示されます。最小は 1、最大はデータ・ポイントが出現する回数です。

12. 十字カーソルをプロット上の目的のポイントに置き、Linkボタンを押します。これによ
り、オシロスコープ上でカーソルが有効になり、プロット・パネルで選択したデータ・ポ
イントに対応する波形上の位置にカーソルが配置されます。

13. 複数回出現する場合は、Prevボタンを押すと前のデータ・ポイントが選択され、Next
ボタンを押すと次のデータ・ポイントが選択されます。

14. プロットとタイム・ドメイン波形を同時に表示できます。Linkチェック・ボックスを
オンにして、オシロスコープの波形から SOAプロットにリンクするデータ・ポイント
を選択します。プロット上に十字カーソルを置いて、Cursor Linkageボックスに値を入
力します。プロット内の対象の領域をズームしてオシロスコープに表示するには、
Zoomボタンを使用します。

注： 結果は、半画面モードまたは全画面モードで表示できます。

15. カーソル位置の電圧、電流、電力、平均電力、および標準偏差の結果が表示されます。

SOA X-Y の結果の表示

オシロスコープで、リアルタイム・プロットとして結果を表示できます。

注： 4 GHz未満の周波数の場合は、Ch1と Ch2、または Ch3と Ch4をペアにしてチャンネ
ルを選択します。4 GHz以上の周波数の場合は、Ch1と Ch3、または Ch2と Ch4をペアに
してチャンネルを選択します。
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基本操作 Analyze > Power Analysis > SOA Overlay

Analyze > Power Analysis > SOA Overlay

注： このユーティリティを使用する前に、プロットを .pltファイルとして保存するには、SOA
結果ウィンドウで Saveボタンを選択します。

目的：さまざまな負荷条件で動作するデバイスの SOAプロットをプロット、表示、およ
び比較します。SOAオーバーレイ・ユーティリティを使用すると、複数の SOAプロット
を同時にオーバーレイできます。この機能を使用して、同一グリッド上で複数のプロッ
トを表示できます。

最初に、選択されたプロットに応じて SOAスケールが調整されます。この状態から、さまざ
まな条件における動作の電圧レンジおよび電流レンジのプロットを観察することもできます。
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基本操作 Analyze > Power Analysis > SOA Overlay

Y Max、Y Min、X Max、および X Minを使用すると、さまざまな動作電圧レンジおよび電流
レンジを設定してプロットを表示できます。X軸は、ボルト単位の電圧値を、Y軸はアンペ
ア単位の電流を表しています。

SOAオーバーレイを実行するには、次の手順を実行します。

1. アプリケーションの最近の実行で保存された SOAプロットを自動的にロードするには、
Load Plotsフィールドの Recentボタンをクリックします。

最新の 10件のプロットのみをロードできます。任意のフォルダ、またはデフォルト・
フォルダである C:\TekApplications\DPOPWR\SOA\Dataディレクトリから SOAプロット
を手動でロードするには、Manuallyボタンを選択します。任意の 10件のプロットを

ロードできます。複数のプロットを選択するには、 キーまたは キー
を押しながらクリックします。

2. 画面のグリッド領域に SOAプロットを表示するには、プロット名の横にあるプロット選
択ボタン（ など）をクリックします。最初のプロットが表示されると、そのプロット
のスケールが自動的に調節されます。この手順を繰り返して、すべてのプロットをオー
バーレイして表示します。SOAオーバーレイでは、プロット名フィールドで設定された
色に基づいて、プロットが表示されます。後で選択されたプロットが前に選択されたプ
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基本操作 レポートの生成 - 安全動作領域

ロットの上に描画されます。複数の条件下のさまざまな SOAプロットを同時に表示して
比較できます。XYの制限を変更すると、プロットを異なるスケールで表示できます。

3. グリッド領域からプロットを削除するには、プロット選択ボタン（ など）をク
リックします。

4. Clearボタンをクリックすると、"Do you want to clear the Plots? Press the Yes button to clear."
というメッセージが表示されます。グリッド領域からプロットをクリアするには、
Yesを選択します。

5. 任意のフォルダ、またはデフォルト・フォルダ C:\TekApplications\DPOPWR\Imagesにプ
ロットを .jpgファイルとして保存するには、Saveボタンを選択します。

6. OKをクリックして表示ウィンドウを閉じます。

レポートの生成 - 安全動作領域

レポートを生成するには、次の手順を実行します。

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Reportsを選択して、
Report Generator画面を表示します。

2. アプリケーションには、この測定用のデフォルト・テンプレートがあらかじめ用意
されています。テンプレート・ファイル名は SOA.rgtで、レイアウト・ファイル名は
Power_Device.rplです。Generate Reportをクリックすると、デフォルト・テンプレート・
ファイル名が表示されます。ただし、別のテンプレートを選択または変更する場合
は、ここで説明する手順を実行します。

3. 安全動作領域のテンプレートを定義および作成するには、Define Test Templateタブの New
Templateボタンを選択します。テンプレートの作成に必要なパラメータは、すべて
ユーザ・インタフェースで設定できます。

4. このテンプレートのレイアウトを定義するには、Define Report Layoutタブを選択します。

5. レポートを生成、表示、および印刷するには、Generate Reportタブを選択します。

詳細については、レポート・ゼネレータのヘルプを参照してください。

測定の選択および設定 - パルス幅

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Selectを選択します。

2. Power Deviceをクリックして、パワー・デバイス画面を表示します。

3. Modulation Analysisフィールドで Pulse Widthをクリックします。Configureをクリック
します。

4. 次の図は、パルス幅解析を測定するための一般的な機器設定を示しています。
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基本操作 測定の選択および設定 - パルス幅

警告： 危険な高電圧を使用する回路に接続する場合は、個々の製品の警告を参照し、使用
するプローブおよびその他のコンポーネントが定格内であることを確認してください。ま
た、詳細については、トピック「安全にご使用いただくために」 (1 ページ参照)を参照し
てください。

測定の設定

選択された測定を設定するには、次の手順を実行します。

1. Sourceフィールドをクリックすると、Source Configuration画面が表示されます。この画面
で、測定のための Sourceを選択します。チャンネル・ソースとして使用可能なオプショ
ンは Ch1～ Ch4です。

2. Ref Destドロップダウン・メニューから、リファレンス先を選択します。リファレンス先
として使用可能なオプションは Ref1～ Ref4です。
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基本操作 結果の表示 - パルス幅

3. Edge Levelフィールドで、Ref Levelおよび Hysteresisを絶対値またはピーク・ピーク値に
対するパーセンテージで設定できます。Levelオプションを選択すると、Ref Levelおよ
び Hysteresisはボルト単位で表示されます。Mid値を電源電圧のピーク・ツー・ピーク
の 50%に設定することをお勧めします。

4. Ref Levelボックスおよび Hysteresisボックスをダブルクリックし、表示されたキーパッド
を使用して、Ref levelの値および Hysteresisの値を入力します。

5. Positiveまたは Negativeのいずれかをクリックして、パルス幅の極性を選択します。

6. 波形の特定部分を解析するには、Enable Gatingチェック・ボックスをオンにしてゲー
ト測定を有効にします。Enable Gatingチェック・ボックスをオンにすると、"Place the
cursors at the appropriate region of the waveform."というメッセージが表示されます。指示に
従ってカーソルを置きます。波形のカーソル間の選択された部分におけるタイム・ト
レンドが解析およびプロットされます。

7. Runを押して測定します。

測定が正常に実行されると、結果が自動的に表示されます。また、オシロスコープのメ
ニュー・バーから Analyze > Power Analysis > Resultsを選択することによって、結果を表
示することもできます。

注： 変調を解析および測定すると、選択されたリファレンス先内のすべてのデータが置き換
えられます。このとき、警告メッセージは表示されません。

結果の表示 - パルス幅

結果を表示するには、次の手順を実行します。

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Resultsを選択します。

2. 次の図に示すように、選択されたパルスに従って結果が表示されます。オシロスコー
プで、負または正のパルス幅および時間を表示するプロットに関する結果をチェック
します。
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基本操作 レポートの生成 - パルス幅

レポートの生成 - パルス幅

レポートを生成するには、次の手順を実行します。

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Reportsを選択して、
Report Generator画面を表示します。

2. アプリケーションには、この測定用のデフォルト・テンプレートがあらかじめ用意されて
います。テンプレート・ファイル名は Pulse_Width.rgtで、レイアウト・ファイル名は
Modulation_Analysis.rplです。Generate Reportをクリックすると、デフォルト・テンプレー
ト・ファイル名が表示されます。ただし、別のテンプレートを選択または変更する場合
は、ここで説明する手順を実行します。

3. パルス幅のテンプレートを定義および作成するには、Define Test Templateタブの New
Templateボタンを選択します。テンプレートの作成に必要なパラメータは、すべて
ユーザ・インタフェースで設定できます。

4. このテンプレートのレイアウトを定義するには、Define Report Layoutタブを選択します。

5. レポートを生成、表示、および印刷するには、Generate Reportタブを選択します。

詳細については、レポート・ゼネレータのヘルプを参照してください。

測定の選択および設定 - デューティ・サイクル

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Selectを選択します。

2. Power Deviceをクリックして、パワー・デバイス画面を表示します。

3. Modulation Analysisフィールドで Duty Cycleをクリックします。Configureをクリック
します。

測定の設定

選択された測定を設定するには、次の手順を実行します。
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基本操作 結果の表示 - デューティ・サイクル

1. Sourceフィールドをクリックすると、Source Configuration画面が表示されます。この
画面で、測定のための Sourceを選択します。使用可能なチャンネル・ソースは Ch1
～ Ch4です。

2. Ref Destinationドロップダウン・メニューから、リファレンス先を選択します。使用可能
なリファレンス先は Ref1～ Ref4です。

3. Edge Levelフィールドで、Midおよび Hysteresisを絶対値またはパーセンテージで設定しま
す。Levelオプションを選択すると、Midおよび Hysteresisはボルト単位で表示されます。
Mid値を電源電圧のピーク・ツー・ピークの 50%に設定するのが最適です。

4. Ref Levelボックスおよび Hysteresisボックスをダブルクリックし、表示されたキーパッド
を使用して、Ref levelの値および Hysteresisの値を入力します。

5. Positiveまたは Negativeのいずれかをクリックして、パルス幅の極性を選択します。

6. Riseまたは Fallのいずれかをクリックすることによって、パルス幅の Edge Typeを選択
します。

7. 波形の特定部分を解析するには、Enable Gatingチェック・ボックスをオンにしてゲート測
定オプションを有効にします。Enable Gatingチェック・ボックスをオンにすると、"Place
the cursors at the appropriate region of the waveform."というメッセージが表示されます。指示
に従ってカーソルを置きます。Yesを選択すると、複数のカーソルの間として示された、
波形の選択された部分に対する解析が実行され、タイム・トレンドがプロットされます。

8. Runを押してデータを取り込みます。

測定が正常に実行されると、結果が自動的に表示されます。また、オシロスコープのメ
ニュー・バーから Analyze > Power Analysis > Resultsを選択することによって、結果を表
示することもできます。

注： 変調を解析および測定すると、選択されたリファレンス先内のすべてのデータが置き換
えられます。このとき、警告メッセージは表示されません。

結果の表示 - デューティ・サイクル

結果を表示するには、次の手順を実行します。

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Resultsを選択します。

2. 選択されたデューティ・サイクルに従って結果が表示されます。オシロスコープで、正
または負のデューティ・サイクルおよび時間を表示するトレンド・プロットの結果を
チェックします。
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基本操作 レポートの生成 - デューティ・サイクル

レポートの生成 - デューティ・サイクル

レポートを生成するには、次の手順を実行します。

1. アプリケーションのメニュー・バーから、Analyze > Power Analysis > Reportsを選択し
て、Report Generator画面を表示します。

2. アプリケーションには、この測定用のデフォルト・テンプレートがあらかじめ用意さ
れています。テンプレート・ファイル名は Duty_Cycle.rgt、レイアウト・ファイル名は
Modulation_Analysis.rplです。Generate Reportをクリックすると、デフォルトのテンプレー
ト・ファイル名が表示されます。ただし、別のテンプレートを選択または変更する場合
は、ここで説明する手順を実行します。

3. デューティ・サイクルのテンプレートを定義および作成するには、Define Test Templateタ
ブの New Templateボタンを選択します。テンプレートの作成に必要なパラメータは、すべ
てユーザ・インタフェースで設定できます。

4. このテンプレートのレイアウトを定義するには、Define Report Layoutタブを選択します。

5. レポートを生成、表示、および印刷するには、Generate Reportタブを選択します。

詳細については、レポート・ゼネレータのヘルプを参照してください。
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基本操作 測定の選択および設定 - 周期

測定の選択および設定 - 周期

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Selectを選択します。

2. Power Deviceをクリックして、パワー・デバイス画面を表示します。

3. Modulation Analysisフィールドで、Periodをクリックします。Configureをクリックします。

測定の設定

選択された測定を設定するには、次の手順を実行します。

1. Sourceフィールドをクリックすると、Source Configuration画面が表示されます。この
画面で、測定のための Sourceを選択します。使用可能なチャンネル・ソースは Ch1
～ Ch4です。

2. Ref Destドロップダウン・メニューから、リファレンス先を選択します。使用可能なリ
ファレンス先は Ref1～ Ref4です。

3. Edge Levelフィールドで、Midおよび Hysteresisを絶対値またはパーセンテージで設定しま
す。Levelオプションを選択すると、Midおよび Hysteresisの値はボルト単位で表示されま
す。Mid値を電源電圧のピーク・ツー・ピークの 50%に設定するのが最適です。

4. Ref Levelボックスおよび Hysteresisボックスをダブルクリックし、表示されたキーパッド
を使用して、Ref levelの値および Hysteresisの値を入力します。

5. Riseまたは Fallのいずれかをクリックすることによって、パルス幅の Edge Typeを選択
します。

6. 波形の特定部分を解析するには、Enable Gatingチェック・ボックスをオンにしてゲート測
定オプションを有効にします。Enable Gatingチェック・ボックスをオンにすると、"Place
the cursors at the appropriate region of the waveform."というメッセージが表示されます。指示
に従ってカーソルを置きます。Yesを選択すると、複数のカーソルの間として示された、
波形の選択された部分に対する解析が実行され、タイム・トレンドがプロットされます。
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基本操作 結果の表示 - 周期

7. Runを押してデータを取り込みます。

8. 測定が正常に実行されると、結果が自動的に表示されます。また、オシロスコープのメ
ニュー・バーから Analyze > Power Analysis > Resultsを選択することによって、結果を表
示することもできます。

注： 変調を解析および測定すると、選択されたリファレンス先内のすべてのデータが置き換
えられます。このとき、警告メッセージは表示されません。

結果の表示 - 周期

結果を表示するには、次の手順を実行します。

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Resultsを選択します。

2. 選択された周期の結果が表示されます。オシロスコープに表示された周期と時間のト
レンド・プロットの結果を確認します。
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基本操作 レポートの生成 - 周期

レポートの生成 - 周期

レポートを生成するには、次の手順を実行します。

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Reportを選択して、
Report Generator画面を表示します。

2. アプリケーションには、この測定用のデフォルト・テンプレートがあらかじめ用意され
ています。テンプレート・ファイル名は Clock_Period.rgt、レイアウト・ファイル名は
Modulation_Analysis.rplです。Generate Reportをクリックすると、デフォルトのテンプレー
ト・ファイル名が表示されます。ただし、別のテンプレートを選択または変更する場合
は、ここで説明する手順を実行します。

3. 周期のテンプレートを定義および作成するには、Define Test Templateタブの New Template
ボタンを選択します。テンプレートの作成に必要なパラメータは、すべてユーザ・イ
ンタフェースで設定できます。

4. このテンプレートのレイアウトを定義するには、Define Report Layoutタブを選択します。

5. レポートを生成、表示、および印刷するには、Generate Reportタブを選択します。

詳細については、レポート・ゼネレータのヘルプを参照してください。

測定の選択および設定 - 周波数

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Selectを選択します。

2. Power Deviceをクリックして、パワー・デバイス画面を表示します。

3. Modulation Analysisフィールドで、Frequencyをクリックします。Configureをクリック
します。

測定の設定

選択された測定を設定するには、次の手順を実行します。
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基本操作 結果の表示 - 周波数

1. Sourceフィールドをクリックすると、Source Configuration画面が表示されます。この
画面で、測定のための Sourceを選択します。使用可能なチャンネル・ソースは Ch1
～ Ch4です。

2. Ref Destドロップダウン・メニューから、リファレンス先を選択します。使用可能なリ
ファレンス先は Ref1～ Ref4です。

3. Edge Levelフィールドで、Midおよび Hysteresisを絶対値またはパーセンテージで設定しま
す。Levelオプションを選択すると、Midおよび Hysteresisはボルト単位で表示されます。
Mid値を電源電圧のピーク・ツー・ピークの 50%に設定するのが最適です。

4. Ref Levelボックスおよび Hysteresisボックスをダブルクリックし、表示されたキーパッド
を使用して、Ref levelの値および Hysteresisの値を入力します。

5. Riseまたは Fallのいずれかをクリックすることによって、パルス幅の Edge Typeを選択
します。

6. 波形の特定部分を解析するには、Enable Gatingチェック・ボックスをオンにしてゲート測
定オプションを有効にします。Enable Gatingチェック・ボックスをオンにすると、"Place
the cursors at the appropriate region of the waveform."というメッセージが表示されます。指示
に従ってカーソルを置きます。Yesを選択すると、複数のカーソルの間として示された、
波形の選択された部分に対する解析が実行され、タイム・トレンドがプロットされます。

7. Runをクリックしてデータを取り込みます。

8. 測定が正常に実行されると、結果が自動的に表示されます。また、オシロスコープのメ
ニュー・バーから Analyze > Power Analysis > Resultsを選択することによって、結果を表
示することもできます。

注： 変調を解析および測定すると、選択されたリファレンス先内のすべてのデータが置き換
えられます。このとき、警告メッセージは表示されません。

結果の表示 - 周波数

結果を表示するには、次の手順を実行します。

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Resultsを選択します。

2. 選択された周波数に応じて結果が表示されます。オシロスコープ上で、周波数と時間
が表示されたトレンド・プロットの結果を確認します。
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基本操作 結果の表示 - 周波数
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基本操作 レポートの生成 - 周波数

レポートの生成 - 周波数

レポートを生成するには、次の手順を実行します。

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Reportsを選択して、
Report Generator画面を表示します。

2. アプリケーションには、この測定用のデフォルト・テンプレートがあらかじめ用意さ
れています。テンプレート・ファイル名は Frequency.rgt、レイアウト・ファイル名は
Modulation_Analysis.rplです。Generate Reportをクリックすると、デフォルトのテンプレー
ト・ファイル名が表示されます。ただし、別のテンプレートを選択または変更する場合
は、ここで説明する手順を実行します。

3. 周波数のテンプレートを定義および作成するには、Define Test Templateタブの New
Templateボタンを選択します。テンプレートの作成に必要なパラメータは、すべて
ユーザ・インタフェースで設定できます。

4. このテンプレートのレイアウトを定義するには、Define Report Layoutタブを選択します。

5. レポートを生成、表示、および印刷するには、Generate Reportタブを選択します。

詳細については、レポート・ゼネレータのヘルプを参照してください。

測定の選択および設定 - 磁気

注： 電流波形が 1つの目盛よりも小さい場合は、"Unable to find the correct edges"というエ
ラー・メッセージが表示されます。このことは、単一の目盛内でデータ・ポイントの変動が
大きく、かつ、ヒステリシス帯が不足するために正しいエッジを検出できないことによって
発生します。電流波形の場合、垂直範囲は 1つの目盛よりも大きい必要があります。

1. アプリケーションのメニュー・バーから、Analyze > Power Analysis > Selectを選択します。

2. Magneticsオプションを選択します。Configureタブを押します。

次の図は、磁気を測定するための一般的な機器設定を示しています。
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基本操作 測定の選択および設定 - 磁気

警告： 危険な高電圧を使用する回路に接続する場合は、個々の製品の警告を参照し、使用
するプローブおよびその他のコンポーネントが定格内であることを確認してください。ま
た、詳細については、トピック「安全にご使用いただくために」 (1 ページ参照)を参照し
てください。

測定の設定

選択された測定を設定するには、次の手順を実行します。

1. Source Configurationパネルでオプションを設定します。

2. Inductance、Magnetic Property、Magnetic Loss、または I vs ∫Vの測定ボタンをクリック
します。

3. Configureをクリックして、測定の設定オプションを表示します。
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基本操作 磁気損失

4. 設定を行います。Singleをクリックして磁気を測定します。

測定が正常に実行されると、結果が自動的に表示されます。また、オシロスコープのメ
ニュー・バーから Analyze > Power Analysis > Resultsを選択することによって、結果を表
示することもできます。

磁気損失

Cursor Gatingオプションを使用して、さまざまな周波数の信号の磁気損失を測定するには、
次の手順を実行します。

1. Cursor Gatingの Onボタンをクリックして、オシロスコープのカーソルを有効にします。

2. 指定された波形領域の間に垂直カーソルを置き、磁気損失を計算します。

3. Singleボタンを押して磁気損失を測定します。
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基本操作 インダクタンス

インダクタンス

注： トランスフォーマのインダクタンスを測定する場合は、二次コイルに負荷をかけないで
ください。無負荷条件において一次コイルでインダクタンスを測定すると、単コイルのイン
ダクタンス測定と同程度に正確な測定になります。同じコアに複数のコイルを持つ結合イ
ンダクタのインダクタンスを測定すると、ほかのコイルの電流から影響を受けるため、イ
ンダクタンスの測定値と実際の値との間にずれが発生します。この測定値を使用すると、
リップル電流を計算できます。

インダクタンスを測定するには、次の手順を実行します。

1. Sourceフィールドのドロップダウン・リストを使用して、エッジ・ソースを設定します。
使用可能なオプションは次のとおりです。

Ch1～ Ch4

Math1～ Math4

Ref1～ Ref4

2. Unitsコンボ・ボックスで、Percentageオプションを選択して Ref Levelおよび Hysteresis
の値をパーセンテージで設定するか、または Absoluteオプションを選択してピーク・
ツー・ピーク信号の絶対値を設定します。

3. Math Destinationドロップダウン・リストから演算波形の保存先を選択します。デフォルト
の保存先は Math1です。

4. Runボタンを押してインダクタンスを測定します。
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基本操作 電流と積分電圧

電流と積分電圧

電流と積分電圧を測定するには、次の手順を実行します。

1. Math Destinationドロップダウン・リストから演算波形の保存先を選択します。デフォルト
の保存先は Math1です。

2. Singleボタンをクリックして、電流と積分電圧を測定します。

磁気特性

磁気特性測定では、回路内動作で使用される磁気コンポーネントの磁性材料に関するパ
ラメータを測定します。

Type and Edge Sourceタブを使用すると、磁気コアの特性を定義できます。

1. 回路内動作のタイプを Freq and Dutyフィールドの Variableまたは Fixedボタンで選択
します。

2. Cursor Gatingフィールドの Onボタンを選択して、カーソル間の波形データを測定します。
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基本操作 磁気特性

3. # of Windingsフィールドで SingleまたはMultipleをクリックして、コイル数を選択します。

注： Freq and Dutyフィールドの Variableを選択すると、Cursor Gatingフィールドで Offが選択
されていてもカーソル・ゲートが有効になります。

4. Edge Sourceフィールドのドロップダウン・リストを使用して、エッジ・ソースを設定し
ます。選択されたチャンネルに存在するデータを使用して、取り込まれた波形の積分サイ
クル全体が特定されます。これにより、インダクタの両端で複雑な波形を解析できます。
使用可能なオプションは次のとおりです。

Ch1～ Ch4

Math1～ Math4

Ref1～ Ref4

注： Variable動作の場合は、インダクタの両端で取り込まれた電圧の振幅が時間とともに変化
するため、ゲート・ドライブ信号をエッジ・ソースに接続してください。

5. Unitsドロップダウンから Percentageオプションを選択して Ref Levelおよび Hysteresisの
値をパーセンテージで設定するか、または Absoluteオプションを選択してピーク・
ツー・ピーク信号の絶対値を設定します。

6. Math Destinationドロップダウン・リストから演算の保存先を選択します。デフォルト
の保存先は Math1です。

Physical Charsタブでは、表示されているパラメータを使用して、磁気コンポーネントの物理
特性を指定できます。手順は次のとおりです。

1. トランスフォーマまたは同じコアに複数のコイルを持つインダクタのMultiple Windingsオ
プションを選択します。

2. Unitsコンボ・ボックスで、SIまたは CGSのオプション・ボタンを選択して、システ
ムの単位を設定します。SIを選択すると、コンポーネント特性はメートル単位で測定
され、磁気の単位はテスラおよびアンペア、または 1メートルあたりの巻数となりま
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基本操作 磁気特性

す。CGSを選択すると、測定単位はセンチメートル、結果の単位はガウスおよびエ
ルステッドとなります。

3. # of Turnsボックスをダブルクリックし、表示されたキーパッドを使用して、磁気コン
ポーネントの巻数を設定します。

4. Cross Section Areaボックスをダブルクリックし、表示されたキーパッドを使用して、磁気コ
ンポーネントの断面積を設定します。Cross Section Area値の許容範囲は次のとおりです。

1 nm2～ 1 Mm2（SIを選択した場合）

1 ncm2～ 1 Mcm2（CGSを選択した場合）

5. Magnetic Lengthフィールドの隣にある GPノブを使用して、コンポーネントの磁性物質の
長さを設定します。長さの許容範囲は次のとおりです。

1 mm（SIを選択した場合）

0.1 cm（CGSを選択した場合）

Multiple Windingsフィールドでは、結合インダクタなど、複数のコイルを持つコンポーネ
ントの磁気特性を測定できます。手順は次のとおりです。

1. コンポーネントのほかのコイルに接続している場合は、Winding2 SourceおよびWinding3
Sourceのコンボ・ボックスでドロップダウン・リストを使用します。

2. Source Configurationパネルで選択された電圧プローブ／電流プローブを次のコイルに
接続します。

トランスフォーマ・コイルの一次コイル

結合インダクタにおいてメインのコイルとみなされる 1つのコイル

3. Type and Edge Sourceタブで、メインのコイルの電圧または電流チャンネルのいずれ
かをエッジ・ソースとして使用します。

4. Physical Charsタブで、# of Turnsボックスに巻数を入力します。

5. Multiple Windingsフィールドで、電流プローブをほかのコイルまたは二次コイルに接続
し、コイルの巻数を入力します。コイル数が 1の場合は、Winding3 Sourceコンボ・ボック
スから Unusedオプションを選択します。

6. 一次コイルまたはメインのコイル、および二次コイルまたはその他のコイルの電圧プ
ローブと電流プローブの組み合わせを、次の図にドット（·）で示された位置に接続し
ます。電圧プローブは、電流が増加したときに正の電圧として読み取られるように接
続する必要があります。

7. Magnetising Currentコンボ・ボックスで、リファレンス・チャンネルを選択して磁化電
流を表示します。
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基本操作 結果の表示 - 磁気

警告： 危険な高電圧を使用する回路に接続する場合は、個々の製品の警告を参照し、使用
するプローブおよびその他のコンポーネントが定格内であることを確認してください。ま
た、詳細については、トピック「安全にご使用いただくために」 (1 ページ参照)を参照し
てください。

2つのコイルで同時に波形を取り込む電流プローブがない場合は、Multiple Windingsフィー
ルドを選択して次の手順を実行します。

1. Type and Edge Sourceタブで、メインのコイルの電圧または電流チャンネルのいずれ
かをエッジ・ソースとして使用します。

2. Source Configurationパネルで選択された電圧プローブ／電流プローブを次のコイルに
接続します。

トランスフォーマ・コイルのメイン・コイル

結合インダクタにおいてメインのコイルとみなされる 1つのコイル

3. アプリケーションで Runボタンを押します。メインのコイルの電圧波形と電流波形が取り
込まれ、電流プローブをほかのコイルに接続するよう求めるメッセージが表示されます。
ほかのコイルがある場合は Yesを選択し、次の手順に進む場合は Noを選択します。

4. ポップアップ・メッセージ・ボックスで電流チャンネルを設定し、電流プローブをほかの
コイルに接続します。選択されたコイルの巻数を # of Turnsボックスに入力します。

結果の表示 - 磁気

磁気測定は、選択された測定によって結果が異なります。結果を表示するには、次の手順を
実行します。
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基本操作 結果の表示 - 磁気

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Resultsを選択します。

2. 磁気（磁気特性）測定の結果が表形式で表示されます。

フィールド 説明

Bpeak 磁気コンポーネント内で誘導された最大磁束密度。

Br 外部的にかかる磁界（H）がゼロに戻った後、ヒステリシス・ループが生成されて
いる間に材料に残る、誘導された磁束密度（B）。この場合は、Bpeak サイクル
上の Br の最大値が測定されます。

Hc H 軸とヒステリシス・ループの交点における H の値。これは、ヒステリシス・ルー
プの測定中に誘導される磁束密度（B）をゼロにするのに必要な外部磁界を表
します。Hc は、正と負の H 軸で対称になります。

Hmax H 軸とヒステリシス・ループの交点における H の最大値。

I-ripple 電流のピーク・ピーク値。

xxx
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基本操作 結果の表示 - 磁気

3. カーソル・ボタンを使用して、最大磁束密度曲線上にカーソルを置きます。Cursor1お
よび Cursor2を使用すると、最大磁束密度曲線上の対象領域で、透磁率、デルタ B、お
よびデルタ Hを計算できます。

4. Bpeakボタンを押すと、Bpeakサイクルとすべてのサイクルの間で切り替えが行われま
す。Bpeakが選択された場合は、最大磁束密度を持つ 2つの Bpeakサイクルのみが表
示されます。Bpeakが選択されていない場合は、コンポーネントのすべてのサイクル
が表示されます。

5. Full Screenをクリックしてプロットを表示します。

6. SOAプロットで Connectボタンを選択すると、すべてのデータ・ポイントが接続さ
れ、漂遊ポイントが表示されます。これにより、すべてのデータ・ポイントの遷移が
見えるようになります。
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基本操作 結果の表示 - 磁気

7. Saveをクリックして、.jpgフォーマットのイメージとしてプロットを保存します。デフォ
ルトのディレクトリおよびファイル名は、C:/TekApplications/DPOPWR/Imagesです。

8. カーソルを置いて、プロット内の任意のデータ・ポイントを選択します。

9. Zoomをクリックして Zoomボタンを表示します。

注： Cursorコントロール・ボタンが有効化されている場合は、ズーム・ボタンは無効化さ
れています。

10. 拡大するには、Inボタンをクリックします。通常表示の 5倍まで拡大できます。対象の領
域はマウスをドラッグして定義します。縮小するには、Outボタンをクリックします。
Zoom Inボタンおよび Zoom Outボタンを使用して、最大または最小のズームの限界に達す
るまでズームできます。Zoomボタンには次の 3通りの使用方法があります。

ドラッグによる拡大：表示されたウィンドウ上でドラッグして領域を選択します。

シングルクリックによる拡大：表示されたウィンドウ上でポイントをクリックする
と、元のウィンドウの 1/4に等しいウィンドウが表示されます。

シングルクリックによる縮小：表示されたウィンドウ上でポイントをクリックする
と、表示されたウィンドウの、前のズーム状態のプロットが表示されます。

注： 電流波形が 1つの目盛よりも小さい場合は、"Unable to find the correct edges"というエ
ラー・メッセージが表示されます。このことは、単一の目盛内でデータ・ポイントの変動
が非常に大きく、かつ、ヒステリシス帯が不足するために正しいエッジを検出できないこ
とによって発生します。したがって、電流波形の場合、垂直範囲は 1つの目盛よりも大き
い必要があります。

11. ズームの後、プロットの元の表示をリストアするには、Resetオプションを選択します。

電流と積分電圧の結果：

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Resultsを選択します。

2. 磁気測定の電流と積分電圧について結果が表示されます。

3. View Plotオプションをクリックして、電流と積分電圧の磁気曲線プロットを表示します。
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基本操作 結果の表示 - 磁気

4. SOAプロットで Dot Connectボタンを押し、すべてのデータ・ポイントを接続してこの画
面に表示します。

5. Save Imageオプションを選択して、.jpgフォーマットのイメージとしてプロットを保存し
ます。デフォルトのディレクトリおよびファイル名は、C:/TekApplications/DPOPWR/Images
です。

6. Zoomコントロールを選択して Zoomオプションを有効化します。

7. Cursorオプションを選択して、プロットから任意のデータ・ポイントを選択します。

注： Cursorボタンが有効化されている場合、ズーム・ボタンは無効化されています。

8. 拡大するには、Inボタンをクリックします。通常表示の 5倍まで拡大できます。対象の領
域はマウスをドラッグして定義します。縮小するには、Outボタンをクリックします。
Zoom Inボタンおよび Zoom Outボタンを使用して、最大または最小のズームの限界に達す
るまでズームできます。Zoomボタンには次の 3通りの使用方法があります。

ドラッグによる拡大：表示されたウィンドウ上でドラッグして領域を選択します。

シングルクリックによる拡大：表示されたウィンドウ上でポイントをクリックする
と、元のウィンドウの 1/4に等しいウィンドウが表示されます。

シングルクリックによる縮小：表示されたウィンドウ上でポイントをクリックする
と、表示されたウィンドウの、前のズーム状態のプロットが表示されます。

9. プロットの元の表示をリストアするには、Resetオプションを選択します。

10. Hitsフィールドのカーソルを使用して、選択されたデータ・ポイントでカーソルのヒッ
ト数を表示します。電流と積分電圧プロット上にクロスヘア・アイコンを置いたと
き、同じ位置に複数のデータ・ポイントが存在する場合は、その値が Hitsフィールド
に表示されます。

11. Linkフィールドには、特定のデータ・ポイントが出現する回数が表示されます。最小は
1、最大はデータ・ポイントが出現する回数です。

12. Linkボタンを選択し、選択したデータ・ポイントをオシロスコープの波形にリンク
します。

13. 複数回出現する場合は、Prevボタンを押すと前のデータ・ポイントが選択され、Next
ボタンを押すと次のデータ・ポイントが選択されます。

14. Half Screenオプションを使用して、磁気プロットと時間領域波形を同時に表示します。
Cursor Linkageチェック・ボックスをオンにしてデータ・ポイントを選択し、オシロス
コープの波形を電流と積分電圧にリンクします。プロット上にクロスヘア・カーソルを置
き、Cursor Linkage Hitsボックスに値を入力します。プロット内の対象の領域をズームし
てオシロスコープに表示するには、Zoomボタンを使用します。
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基本操作 結果の表示 - 磁気

インダクタンスの結果：

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Resultsを選択します。

2. B-H曲線のプロットがインダクタンスの値とともに表示されます。

3. Full Screenボタンを選択すると、プロットが全画面モードで表示されます。

DPOPWR 電力測定および解析ソフトウェア 95



基本操作 レポートの生成 - 磁気

レポートの生成 - 磁気

レポートを生成するには、次の手順を実行します。

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Reportsを選択して、
Report Generator画面を表示します。

2. アプリケーションには、この測定用のデフォルト・テンプレートがあらかじめ用意されて
います。テンプレート・ファイル名は、IvsIntegralV.rgt、Magnetic_Loss.rgt、Inductance.rgt、
および Magnetic_Property.rgt、レイアウト・ファイル名は Magnetics.rplです。Generate
Reportをクリックすると、デフォルトのテンプレート・ファイル名が表示されます。ただ
し、別のテンプレートを選択または変更する場合は、ここで説明する手順を実行します。

3. 磁気のテンプレートを定義および作成するには、Define Test Templateタブの New Template
ボタンを選択します。テンプレートの作成に必要なパラメータは、すべてユーザ・イ
ンタフェースで設定できます。

4. このテンプレートのレイアウトを定義するには、Define Report Layoutタブを選択します。

5. レポートを生成、表示、および印刷するには、Generate Reportタブを選択します。

詳細については、レポート・ゼネレータのヘルプを参照してください。

測定の選択および設定 - 電源品質

電源品質測定を選択して設定するには、次の手順を実行します。

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Selectを選択します。

2. Input/Output Analysisをクリックして、Input/Output Analysis画面を表示します。

3. Power Qualityオプションを選択します。Configureをクリックして電源品質を設定します。

4. 次の図は、電源品質を測定するための一般的な機器設定を示しています。
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基本操作 測定の選択および設定 - 電源品質

警告： 危険な高電圧を使用する回路に接続する場合は、個々の製品の警告を参照し、使用
するプローブおよびその他のコンポーネントが定格内であることを確認してください。ま
た、詳細については、トピック「安全にご使用いただくために」 (1 ページ参照)を参照し
てください。

測定の設定

選択された測定を設定するには、次の手順を実行します。

1. Source Configurationパネル (31 ページ参照)でオプションを設定します。
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基本操作 結果の表示 - 電源品質

2. Math WFrm Destinationフィールドで、Powerおよび Energyのコンボ・ボックスをクリッ
クして演算オプションを設定します。演算の保存先は、オシロスコープの 2チャンネ
ル演算または 4チャンネル演算によって異なります。オシロスコープで使用できる演
算チャンネルは自動的に検出されます。

注： 両方のフィールドに同じ演算チャンネルを設定することはできません。同じチャンネル
を設定した場合は、Runボタンを選択したときに競合解析メッセージが表示されます。エネ
ルギー波形の保存先は、オシロスコープで使用できる演算オプションによって異なります。

3. Runを押して測定します。

4. 測定が正常に実行されると、結果が自動的に表示されます。また、オシロスコープのメ
ニュー・バーから Analyze > Power Analysis > Resultsを選択することによって、結果を表
示することもできます。

結果の表示 - 電源品質

結果を表示するには、次の手順を実行します。
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基本操作 結果の表示 - 電源品質

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Resultsを選択します。

2. 電源品質測定の結果が表示されます（下図を参照）。

Vrms

True Power

Voltage Crest Factor

Frequency

Irms

Apparent Power

Current Crest Factor

Power Factor
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基本操作 レポートの生成 - 電源品質

レポートの生成 - 電源品質

レポートを生成するには、次の手順を実行します。

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Reportsを選択して、
Report Generator画面を表示します。

2. アプリケーションには、この測定用のデフォルト・テンプレートがあらかじめ用意され
ています。テンプレート・ファイル名は Power_Quality.rgt、レイアウト・ファイル名は
Line_Power.rplです。Generate Reportをクリックすると、デフォルトのテンプレート・
ファイル名が表示されます。ただし、別のテンプレートを選択または変更する場合
は、ここで説明する手順を実行します。

3. 電源品質のテンプレートを定義および作成するには、Define Test Templateタブの New
Templateボタンを選択します。テンプレートの作成に必要なパラメータは、すべて
ユーザ・インタフェースで設定できます。

4. このテンプレートのレイアウトを定義するには、Define Report Layoutタブを選択します。

5. レポートを生成、表示、および印刷するには、Generate Reportタブを選択します。

詳細については、レポート・ゼネレータのヘルプを参照してください。

測定の選択および設定 - 電流高調波

測定の選択および設定 - 電流高調波

電流高調波の測定を選択および設定するには、次の手順を実行します。

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Selectを選択します。

2. Input/Output Analysisをクリックして、Input/Output Analysis画面を表示します。

3. Input Analysisフィールドで、Current Harmonicsをクリックします。次に、Configureボ
タンをクリックします。

警告： 危険な高電圧を使用する回路に接続する場合は、個々の製品の警告を参照し、使用
するプローブおよびその他のコンポーネントが定格内であることを確認してください。ま
た、詳細については、トピック「安全にご使用いただくために」 (1 ページ参照)を参照し
てください。

注： 前の測定に使用した電源と同じ電源を使用する場合は、共通設定オプションを設定す
る手順を省略できます。

測定の設定

選択された測定を設定するには、次の手順を実行します。
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基本操作 測定の選択および設定 - 電流高調波

1. Source Configurationパネルでオプションを設定します。

2. Standardボタンをクリックすると、次の画面が表示されます。このフィールドには、国際
的な EMC（電磁環境両立性）標準規格 61000-3-2、AM14、およびMIL 1399が表示され、
これらの標準規格のコンプライアンス・テストを実行できます。

61000-3-2標準規格を選択した場合のアプリケーションの動作を参照するには、このハ
イパーリンクをクリックしてください。

61000-3-2標準規格の構成を設定するには、次の手順を実行します。

a. Typeフィールドで 61000-3-2ボタンをクリックします。次に、Line Frequencyフィー
ルドで 50 Hzボタンまたは 60 Hzボタンをクリックします。

b. Harmonicドロップダウン・ボックスを使用してテーブルを選択し、Editボタン
をクリックしてテーブルを編集します。これらのテーブルの値はリミット値
として使用されます。

c. 使用可能な 10個のテーブルのいずれか 1つを選択します。Table 1がデフォルト・
テーブルです。高調波テーブルを設定すると、Classコンボ・ボックスに関連付け
られたクラスが表示されます。アプリケーションを初めて実行する場合は、Class
Aがすべての高調波テーブルに関連付けられます。クラスの設定を変更した場合、
変更内容はアプリケーションを再実行した後も保持されます。

d. Editボタンをクリックしてテーブル・エディタを表示します。テーブル・エディタ
には、高調波の番号（61000-3-2標準規格の場合は 1～ 40、MIL規格の場合は 1～
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基本操作 測定の選択および設定 - 電流高調波

50）、ミリアンペア単位の高調波限度、およびデシベル・マイクロアンペア単位
の高調波限度が表示されます。OKをクリックしてテーブル内の値を更新します。

注： mAテーブルでは、高調波限度の値のみを編集できます。この変更により、db μa
列も同じように更新されます。

e. Classフィールドのドロップダウン・リストを使用して、クラスを選択します。使
用可能なクラスは Class A～ Class Dです。

注： クラス Aとクラス Bの高調波テーブルは編集できますが、クラス Cとクラス
Dは編集できません。

Class Cを選択すると、力率のリミットが計算され、リミット・テーブルが更新
されます。Class Dを選択すると、テスト対象の装置の有効電力から、高調波の
リミット値が計算されます。

f. Setボタンをクリックすると、高調波テーブルのリミット値が、選択された標準規
格の値に自動的に設定されます。これらのテーブルは、61000-3-2標準規格および
AM 14標準規格にのみ適用されます。
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基本操作 測定の選択および設定 - 電流高調波

IECによって、61000-3-2高調波標準規格の修正条項（修正条項 14）が発行されました。
この条項は、61000-3-2修正条項 14として文書化されています。

この修正条項ではクラス定義が変更され、数多くの製品がクラス Aに再分類されて、
クラス Dの製品（クラス D製品はパーソナル・コンピュータとモニタ < 600 Wおよび
テレビ受像機 < 600 Wのみ）が明確に定義されました。また、新たに定義されたクラ
ス Dにも変更が加えられました。クラス Cおよびクラス Dの制限は "メーカー評価"が
基本となり、この評価は、測定による検証が必要です。

AM 14標準規格を選択した場合のアプリケーションの動作を参照するには、このハ
イパーリンクをクリックしてください。

AM 14の設定を行うには、次の手順を実行します。

a. Line Frequencyを 50 Hzまたは 60 Hzのいずれかに設定します。

b. Harmonicドロップダウン・ボックスを使用してテーブルを選択し、Editボタン
をクリックしてテーブルを編集します。使用可能な 10個のテーブルのいずれか
1つを選択します。Table 1がデフォルト・テーブルです。高調波テーブルを設
定すると、Classコンボ・ボックスに関連付けられたクラスが表示されます。ア
プリケーションを初めて実行する場合は、Class Aがすべての高調波テーブルに
関連付けられます。クラスの設定を変更した場合、変更内容はアプリケーショ
ンを再実行した後も保持されます。

c. Editボタンをクリックしてテーブル・エディタを表示します。テーブル・エ
ディタには、IEC規格の高調波の番号 1～ 40、およびミリアンペア単位とデシ
ベル・マイクロアンペア単位の高調波限度が表示されます。OKをクリックして
テーブル内の値を更新します。

d. Classドロップダウン・ボックスを使用して、クラスを選択します。使用可能なク
ラスは Class A～ Class Dです。このコントロール・オプションでは、クラス Cま
たはクラス Dに対してのみ追加入力を行うことができます。
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基本操作 測定の選択および設定 - 電流高調波

e. Input Power、Power Factorまたは Fundamental Currentボックスをダブルクリック
し、表示されたキーパッドを使用して値を入力し、OKを選択します。各ボックス
の入力許容範囲は次のとおりです。

Input Powerは 0 W～ 600 W。デフォルト値は 100 Wです。

Power Factorは 0～ 1。デフォルト値は 0.9です。

b. Fundamental Currentは 0 A～ 16 A。デフォルト値は 16 Aです。

c. Filterチェック・ボックスをオンにして、フィルタリングされた高調波の値を
取得します。

注： Tobs期間中、信号は安定状態にあると想定されます。Tobsとは、この測定のアクイ
ジション期間のことです。この測定は非常に短いサイクルに設定されており、Tsv = 3
秒です。

MIL 1399標準規格を選択した場合のアプリケーションの動作を参照するには、このハ
イパーリンクをクリックしてください。

Line Frequencyを 50 Hzまたは 400 Hzのいずれかに設定します。

Harmonicsを 50または 100のいずれかに設定します。
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基本操作 測定の選択および設定 - 電流高調波

3. 電流測定に使用する任意のカスタム・プローブの周波数ディレーティングを入力でき
ます。Iプローブは、61000-3-2、AM 14、および MIL 1399の標準規格の測定で、周波
数ディレーティングが補正されている電流ソースが選択されている場合に使用できま
す。Impedanceドロップダウン・リストを使用して、使用可能な 10個のテーブルのいず
れか 1つを選択します。インピーダンス・テーブルを使用すると、プローブの周波数
応答を入力できます。これにより、プローブの周波数応答によって変更された周波数
成分を測定できます。Table 1がデフォルト・テーブルです。Editボタンを使用してイ
ンピーダンス・テーブルを編集します。

4. Impedance Table Editorの Resetボタンを使用すると、比率と dBの値をデフォルト値にリ
セットできます。

インピーダンス・テーブルを使用すると、高調波の周波数のそれぞれにおけるプローブの
転送インピーダンスを設定できます。テーブル・エディタには、高調波の番号（IEC規格
の場合は 1～ 40、MIL規格の場合は 1～ 50）、インピーダンス比率、およびデシベル単
位のインピーダンス比率が表示されます。

5. 高調波の値を編集するには、値を選択します。Edit Selected Harmonic Ratioボックスを
ダブルクリックし、表示されたキーパッドを使用して、インピーダンス比率の値を入
力します。OKを選択します。

6. Runをクリックして測定します。
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測定が正常に実行されると、結果が自動的に表示されます。また、オシロスコープのメ
ニュー・バーから Analyze > Power Analysis > Resultsを選択することによって、結果を表
示することもできます。

結果の表示 - 電流高調波

結果を表示するには、次の手順を実行します。

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Resultsを選択するか、
Current Harmonics Resultsパネルで View Resultsボタンをクリックします。

61000-3-2 の結果

61000-3-2標準規格を選択した場合、Current Harmonic Resultsには次の情報が表示されます。
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基本操作 結果の表示 - 電流高調波

項目 説明

Harmonic 高調波の番号が表示されます。

Value 測定値が dB μA 単位で表示されます。

Limit 高調波限度が dB μA 単位で表示されます。

Margin Value の値と Limit の値の差が dB μA 単位で表示されます。ステータスはマー
ジンの値が正または負のいずれであるかに応じて決定されます。

Result 測定の結果（Pass または Fail）が表示されます。

xxx

1. Viewフィールドから Tableまたは Graphを選択して、結果を表またはグラフ形式で表示しま
す。MIL規格を設定した場合、Viewフィールドのマスク・オプションは使用できません。

2. Unitsフィールドでは、単位を dB μAまたは Aに設定します。Harmonicsフィールドで
Odd、Even、または Allを指定すると、指定された高調波の番号が表示されます。Allオプ
ションを指定すると、一連の高調波の値がすべて表示されます。Evenを指定すると、2～
40の偶数の値が表示されます。Oddを指定すると、1～ 39の奇数の値が表示されます。

Resultsフィールドの Field and Valueテーブルには、Class値フィールドに選択されたク
ラス、電源周波数の値（ヘルツ単位）、電圧と電流の総合高調波（パーセンテージ単
位）、ライン電圧（ボルト単位）、ライン電流（アンペア単位）、および合計電力
（ワット単位）が表示されます。

3. Dataボタンを選択して、適切な場所にデータを保存します。

4. Viewフィールドでドロップダウン・リストを使用して、表、棒グラフ、またはマスクか
ら形式を選択します。棒グラフでは、赤は Failステータス、緑は Pass、および灰色は設定
された限界を示します。Maskオプションは、高調波テーブルにクラス Aまたはクラス
Dのデバイスが存在する場合にのみ使用できます。Maskの結果では、赤はマスク境界
を示し、黄色は入力電流波形の半サイクル 1回を示します。入力波形が完全にマスク
境界より内側にある場合、ウィンドウのパーセンテージは 100%です。パーセンテー
ジ・ウィンドウは、波形がマスクの内側にある程度を示します。X軸には波形の角度が
度単位で表示されます。Y軸には i/Iピークが示されます。ここで、iは電流であり、I
ピークは 1回の半サイクルにおける電流のピークです。

5. dB μAまたは Aをクリックして、単位をデシベル・マイクロアンペアまたはアンペ
アに設定します。

注： Unitsフィールドを変更すると、その変更は表および棒グラフの Value、Limit、および
Marginの各フィールドに反映されます。表形式を選択した場合にのみ、.csvファイルを
エクスポートできます。

6. 結果をイメージとして保存するには Imageボタンを、データとして保存するには Dataボ
タンをクリックします。

DPOPWR 電力測定および解析ソフトウェア 107



基本操作 結果の表示 - 電流高調波

AM 14 の結果

AM 14標準規格を選択すると、Current Harmonic Resultsには、40の高調波の値と次の情
報が表示されます。

項目 説明

Harmonic 高調波の番号が表示されます。

Value 測定値が dB μA 単位で表示されます。

Limit 高調波限度が dB μA 単位で表示されます。

Margin Value の値と Limit の値の差が dB μA 単位で表示されます。ステータスはマー
ジンの値が正または負のいずれであるかに応じて決定されます。

Result 測定の結果（Pass または Fail）が表示されます。

xxx

結果をグラフ形式で表示するには、次の手順を実行します。

1. Viewフィールドの Graphボタンをクリックして、結果をグラフ形式で表示します。
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基本操作 結果の表示 - 電流高調波

2. dB μAボタンまたは Aボタンをクリックして単位を設定します。

3. Harmonicsフィールドでドロップダウンの矢印を選択して Odd、Even、または Allを指定す
ると、指定された高調波の番号が表示されます。Allオプションを指定すると、一連の高
調波の値がすべて表示されます。Evenを指定すると、2～ 40の偶数の値が表示されま
す。Oddを指定すると、1～ 39の奇数の値が表示されます。

Resultsフィールドの Field and Valueテーブルには、Class値フィールドに選択されたク
ラス、電源周波数の値（ヘルツ単位）、電圧と電流の総合高調波（パーセンテージ単
位）、ライン電圧（ボルト単位）、ライン電流（アンペア単位）、および電力（ワット
単位）が表示されます。

Amendment 14フィールドの Field and Valueテーブルには、Partial Odd Harmonic Currentの
値と限界（アンペア単位）および Partial Odd Harmonic Currentのステータス（Passまた
は Fail）が表示されます。Partial Odd Harmonic Currentの定義は、21～ 39番目の奇数高
調波成分の実効値の合計です。

4. 結果をイメージとして保存するには Imageボタンを、データとして保存するには Dataボ
タンをクリックします。

Filterを指定して AM 14標準規格を選択すると、Current Harmonic Resultsには、50の高調波の
値と次の情報が表示されます。
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基本操作 レポートの生成 - 電流高調波

オプション 説明

Average Filtered
Harmonics

テスト期間全体から取得された、個別の高調波電流の平均値が表示されま
す（測定された平均高調波、限界平均高調波、およびマージン（限界値と
測定値の差））。

Peak Filtered
Harmonics

フィルタリングされた高調波ごとの最大値が表示されます。

Value 測定値が dB μA 単位で表示されます。

Limit 高調波限度が dB μA 単位で表示されます。

Margin Value の値と Limit の値の差が dB μA 単位で表示されます。ステータスはマー
ジンの値が正または負のいずれであるかに応じて決定されます。

Result 測定の結果（Pass または Fail）が表示されます。

xxx

レポートの生成 - 電流高調波

レポートを生成するには、次の手順を実行します。

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Reportsを選択して、
Report Generator画面を表示します。

注： 電流高調波レポートには、棒グラフではなく、データが格納された表が表示されます。
デシベル・マイクロアンペア、アンペア、偶数値、および奇数値のレポートを表示するに
は、個別のレポートを生成する必要があります。

2. アプリケーションには、この測定用のデフォルト・テンプレートがあらかじめ用意されて
います。ファイル・レイアウトのみを使用することをお勧めします。レイアウト・ファイ
ル名は Current_Harmonics.rplです。ただし、別のレイアウトを選択するか、変更する場合
は、ここで説明する手順を実行します。

3. 電流高調波のテンプレートを定義および作成するには、Define Test Templateタブの New
Templateボタンを選択します。テンプレートの作成に必要なパラメータは、すべて
ユーザ・インタフェースで設定できます。

4. このテンプレートのレイアウトを定義するには、Define Report Layoutタブを選択します。

5. レポートを生成、表示、および印刷するには、Generate Reportタブを選択します。

詳細については、レポート・ゼネレータのヘルプを参照してください。
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基本操作 測定の選択および設定 - 全体の電源品質

測定の選択および設定 - 全体の電源品質

測定の選択および設定 - 全体の電源品質

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Selectを選択します。

2. Input/Output Analysisをクリックして、Input/Output Analysis画面を表示します。

3. Input Analysisフィールドで、Total Power Qualityをクリックします。次に、Configureボ
タンをクリックします。

警告： 危険な高電圧を使用する回路に接続する場合は、個々の製品の警告を参照し、使用
するプローブおよびその他のコンポーネントが定格内であることを確認してください。ま
た、詳細については、トピック「安全にご使用いただくために」 (1 ページ参照)を参照し
てください。

測定の設定

注： 前の測定に使用した電源と同じ電源を使用する場合は、ソース設定オプションを設定す
る手順を省略できます。

選択された測定を設定するには、次の手順を実行します。

1. Standardボタンをクリックします。Standardフィールドには、国際的な EMC（電磁環境両
立性）標準規格 61000-3-2、AM14、およびMIL 1399が表示され、これらの標準規格のコ
ンプライアンス・テストを実行できます。

61000-3-2標準規格を選択した場合のアプリケーションの動作を参照するには、このハ
イパーリンクをクリックしてください。

61000-3-2標準規格の構成を設定するには、次の手順を実行します。
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1. Standardタブで、61000-3-2ボタンを選択します。Line Frequencyを 50 Hzまたは 60 Hzの
いずれかに設定します。

2. Harmonicコンボ・ボックスをクリックしてテーブルを選択し、Editボタンをクリッ
クしてテーブルを編集します。

3. 使用可能な 10個のテーブルのいずれか 1つを選択します。Table 1がデフォルト・テーブ
ルです。高調波テーブルを設定すると、Classコンボ・ボックスに関連付けられたクラス
が表示されます。アプリケーションを初めて実行する場合は、Class Aがすべての高調波
テーブルに関連付けられます。クラスの設定を変更した場合、変更内容はアプリケー
ションを再実行した後も保持されます。

4. Editボタンをクリックしてテーブル・エディタを表示します。テーブル・エディタには、
高調波の番号（IEC規格の場合は 1～ 40、MIL規格の場合は 1～ 50）、ミリアンペア単
位の高調波限度、およびデシベル・マイクロアンペア単位の高調波限度が表示されま
す。OKをクリックしてテーブル内の値を更新します。

注： mAテーブルでは、高調波限度の値のみを編集できます。

5. Classコンボ・ボックスをクリックしてクラスを選択します。使用可能なクラスは Class
A～ Class Dです。

注： クラス Aとクラス Bの高調波テーブルは編集できますが、クラス Cとクラス Dは編集
できません。

1. Class Cを選択すると、力率のリミットが計算され、リミット・テーブルが更新されま
す。Class Dを選択すると、テスト対象の装置の有効電力から、高調波のリミット値
が計算されます。

2. Setボタンをクリックして、選択した標準規格に高調波テーブルを設定します。

IECによって、61000-3-2高調波標準規格の修正条項（修正条項 14）が発行されました。この
条項は、61000-3-2修正条項 14として文書化されています。
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基本操作 測定の選択および設定 - 全体の電源品質

この修正条項ではクラス定義が変更され、数多くの製品がクラス Aに再分類されて、クラス
Dの製品（クラス D製品は、パーソナル・コンピュータとモニタ < 600 W、テレビ受像機 <
600 Wに制限）が明確に定義されました。

AM 14標準規格を選択した場合のアプリケーションの動作を参照するには、このハイパーリ
ンクをクリックしてください。

AM 14標準規格の設定を行うには、次の手順を実行します。

1. Line Frequencyを 50 Hzまたは 60 Hzのいずれかに設定します。

1. Harmonicコンボ・ボックスをクリックしてテーブルを選択し、Editボタンを使用して
テーブルを編集します。

2. 使用可能な 10個のテーブルのいずれか 1つを選択します。Table 1がデフォルト・テーブ
ルです。高調波テーブルを設定すると、Classコンボ・ボックスに関連付けられたクラス
が表示されます。アプリケーションを初めて実行する場合は、Class Aがすべての高調波
テーブルに関連付けられます。クラスの設定を変更した場合、変更内容はアプリケー
ションを再実行した後も保持されます。

3. Editボタンをクリックしてテーブル・エディタを表示します。テーブル・エディタには、
IEC規格の高調波の番号 1～ 40、およびミリアンペア単位とデシベル・マイクロアンペア
単位の高調波限度が表示されます。OKをクリックしてテーブル内の値を更新します。

4. Classコンボ・ボックスを使用してクラスを選択します。使用可能なクラスは Class A～
Class Dです。このコントロール・オプションでは、クラス Cまたはクラス Dに対し
てのみ追加入力を行うことができます。

5. Controlsボタンを選択して、制御画面を表示します。

6. Input Power、Power Factorまたは Fundamental Currentボックスをダブルクリックし、表
示されたキーパッドを使用して値を入力し、OKを選択します。各ボックスの入力許容
範囲は次のとおりです。

Input Powerは 0 W～ 2 KW。デフォルト値は 100 Wです。

Power Factorは 0～ 1。デフォルト値は 1です。

Fundamental Currentは 0 A～ 16 A。デフォルト値は 16 Aです。

7. フィルタリングされた高調波の値を取得しない場合は、Filterをオフに設定します。
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MIL 1399標準規格を選択した場合のアプリケーションの動作を参照するには、このハイパー
リンクをクリックしてください。

Line Frequencyを 50 Hzまたは 60 Hzのいずれかに設定します。

Harmonicsを 50または 100のいずれかに設定します。

Iプローブ・インピーダンスを設定するには、次の手順を実行します。

1. Editボタンをクリックしてテーブル・エディタを表示します。テーブル・エディタに
は、高調波の番号（61000-3-2標準規格の場合は 1～ 40、MIL規格の場合は 1～ 50）およ
びデシベル単位のインピーダンス比率が表示されます。編集できるのは、テーブルの
インピーダンス比率の列のみです。OKを選択します。

2. Impedance Table Editorの Resetボタンをクリックすると、比率と dBの値をデフォルト値に
リセットできます。高調波限度および高調波の番号は、デシベル・マイクロアンペア単位
で表示できます。インピーダンス・テーブルを使用すると、高調波の周波数のそれぞれに
おけるプローブの転送インピーダンスを設定できます。テーブル・エディタには、高調波
の番号（IEC規格の場合は 1～ 40、MIL規格の場合は 1～ 50）、インピーダンス比率、お
よびデシベル単位のインピーダンス比率が表示されます。

注： クラス Cおよびクラス Dの高調波テーブルは編集できません。

3. 高調波の値を編集するには、値を選択します。Edit Selected Harmonic Ratioコンボ・ボッ
クスをダブルクリックし、表示されたキーパッドを使用して、インピーダンス比率
の値を入力します。OKを選択します。

4. Math Destinationタブで、Powerおよび Energyのコンボ・ボックスから演算の保存先を
選択します。
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基本操作 結果の表示 - 全体の電源品質

5. Runをクリックして測定します。

6. 測定が正常に実行されると、結果が自動的に表示されます。また、オシロスコープのメ
ニュー・バーから Analyze > Power Analysis > Resultsを選択することによって、結果を表
示することもできます。

結果の表示 - 全体の電源品質

結果を表示するには、次の手順を実行します。

1. Analyze > Power Analysis > Resultsを選択して、次の画面を表示します。

注： この測定は電源品質と電流高調波の測定を組み合わせた測定であるため、結果もこれら
の測定を組み合わせた結果となります。

2. Viewボタンを選択して次の結果を表示します。
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オプション 説明

Harmonic 高調波の番号が表示されます。

Value 測定値が表示されます。

Limit IEC 規格のリミットまたはユーザが定義したリミットが表示されます。

Margin Value の値と Limit の値の差が表示されます。

Result 測定の結果（Pass または Fail）が表示されます。

xxx

MIL 1399標準規格を選択した場合は、50の高調波の値が表示されます。Field and Value
テーブルでは、Class値に NA、ModeにMIL Standardと表示され、Line Frequency値と総合
高調波はそれぞれヘルツ単位とパーセンテージ単位で表示されます。

3. Viewフィールドから Tableオプションまたは Graphオプションを選択します。MIL規格を
設定した場合、Viewフィールドのマスク・オプションは使用できません。Maskオプショ
ンは、高調波テーブルにクラス Aまたはクラス Dのデバイスが存在する場合にのみ使用
できます。Maskの結果では、赤はマスク境界を示し、黄色は入力電流波形の半サイクル 1
回を示します。X軸には波形の角度が度単位で表示されます。Y軸には i/Iピークが示され
ます。ここで、iは電流であり、Iピークは 1回の半サイクルにおける電流のピークです。

4. 棒グラフでは、赤は Failステータスを示し、緑は Passおよび灰色は設定されたリミット
を示します。マスク・オプションには、有効電力および検出されたデバイスのクラス
が表示されます。

5. Harmonicsフィールドでドロップダウン・リストを選択して、高調波を 3つのモード
（All、Even、および Odd）で表示します。Allの高調波を指定すると、一連の高調波の値
がすべて表示されます。Evenの高調波を指定すると、2～ 40の偶数の値が表示されま
す。Oddの高調波を指定すると、1～ 39の奇数の値が表示されます。

6. Unitsフィールドで dB μAまたは Aをクリックして、単位をデシベル・マイクロアンペア
またはアンペアに設定します。デフォルトの単位は dB μAです。

注： 単位を変更すると、その変更は表および棒グラフの Value、Limit、および Marginの各
フィールドに反映されます。表形式を選択した場合にのみ、.csvファイルをエクスポー
トできます。

7. Saveボタンをクリックして、結果をイメージまたは .csvフォーマットのファイルとして
C:\TekApplications\DPOPWR\currentharmonics\logに保存します。OKをクリックします。
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基本操作 レポートの生成 - 全体の電源品質

レポートの生成 - 全体の電源品質

レポートを生成するには、次の手順を実行します。

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Reportsを選択して、
Report Generator画面を表示します。

注： 電流高調波レポートには、棒グラフではなく、データが格納された表が表示されます。
デシベル・マイクロアンペア、アンペア、偶数値、および奇数値のレポートを表示するに
は、個別のレポートを生成する必要があります。

2. アプリケーションには、この測定用のデフォルト・テンプレートがあらかじめ用意されて
います。ファイル・レイアウトのみを使用することをお勧めします。レイアウト・ファイ
ル名は Total_Power_Quality.rplです。ただし、別のレイアウトを選択するか、変更する場合
は、ここで説明する手順を実行します。

3. 全体の電源品質のテンプレートを定義および作成するには、Define Test Templateタブの
New Templateボタンを選択します。テンプレートの作成に必要なパラメータは、すべ
てユーザ・インタフェースで設定できます。選択された単位に応じて値が表示されま
す。デシベル・マイクロアンペアからアンペアに単位を変更すると、生成されたレ
ポートの単位が更新されて表示されます。

4. このテンプレートのレイアウトを定義するには、Define Report Layoutタブを選択します。

5. レポートを生成、表示、および印刷するには、Generate Reportタブを選択します。

詳細については、レポート・ゼネレータのヘルプを参照してください。

測定の選択および設定 - ライン・リップル

リップルの測定を選択および設定するには、次の手順を実行します。

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Selectを選択します。

2. Input/Output Analysisをクリックして、Input/Output Analysis画面を表示します。

3. Output Analysisフィールドで、Line Rippleをクリックします。次に、Configureボタンを
クリックします。

測定の設定

選択された測定を設定するには、次の手順を実行します。

DPOPWR 電力測定および解析ソフトウェア 117



基本操作 結果の表示 - ライン・リップル

1. Couplingフィールドで、ACカップリングまたは DCカップリングを選択します。

2. Bandwidth Limitフィールドで、20 MHz、250 MHz、または Fullから帯域幅オプションを
選択します。これらのオプションは、サポートされているオシロスコープのうち、一
部のものでは使用できない場合があります。使用しているオシロスコープの帯域幅オ
プションを参照してください。

3. Ripple Frequencyフィールドで、電源周波数を 50 Hz、60 Hz、または 400 Hzに設定します。

4. Acquisition Modeフィールドで、オシロスコープのアクイジション・モードを Hi Resモー
ド、Pk Detectモード、または Sampleモードに設定します。

5. 測定が正常に実行されると、結果が自動的に表示されます。また、オシロスコープのメ
ニュー・バーから Analyze > Power Analysis > Resultsを選択することによって、結果を表
示することもできます。

結果の表示 - ライン・リップル

結果を表示するには、次の手順を実行します。

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Resultsを選択します。

2. ライン・リップル測定の結果が表示されます（下図を参照）。
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基本操作 結果の表示 - ライン・リップル
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基本操作 レポートの生成 - ライン・リップル

レポートの生成 - ライン・リップル

レポートを生成するには、次の手順を実行します。

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Reportsを選択して、
Report Generator画面を表示します。

2. アプリケーションには、この測定用のデフォルト・テンプレートがあらかじめ用意さ
れています。テンプレート・ファイル名は Ripple_Line.rgt、レイアウト・ファイル名は
Output_Analysis.rplです。Generate Reportをクリックすると、デフォルトのテンプレート・
ファイル名が表示されます。ただし、別のテンプレートを選択または変更する場合
は、ここで説明する手順を実行します。

3. ライン・リップルのテンプレートを定義および作成するには、Define Test Templateタブの
New Templateボタンを選択します。テンプレートの作成に必要なパラメータは、すべて
ユーザ・インタフェースで設定できます。

4. このテンプレートのレイアウトを定義するには、Define Report Layoutタブを選択します。

5. レポートを生成、表示、および印刷するには、Generate Reportタブを選択します。

詳細については、レポート・ゼネレータのヘルプを参照してください。

測定の選択および設定 - スペクトラム解析

目的：電磁干渉の一因となる周波数成分を解析し、DC出力電圧の周波数範囲でノイズお
よびリップルを測定します。表示されるプロット・コンポーネントには、Y軸にスペクト
ラムの振幅、X軸に周波数（単位：Hz）がプロットされます。スペクトラム解析ツールを
使用するには、次の手順を実行します。

1. Input/Output Analysisボタンをクリックして、Input/Output Analysis画面を表示します。

2. Output Analysisフィールドで、Spectral Analysisをクリックします。

3. Configureをクリックして次の画面を表示します。

120 DPOPWR 電力測定および解析ソフトウェア



基本操作 結果の表示 - スペクトラム解析

4. Sourceフィールドでドロップダウン・リストをクリックして、入力ソースを選択します。
Sourceフィールドには、DUTの接続先となる入力ソースを指定します。使用可能なオ
プションは、Ch1～ Ch4、Math1～ Math4、および Ref1～ Ref4です。これらの選択肢
は、オシロスコープのチャンネル数によって異なります。

5. Startボックスおよび Stopボックスをダブルクリックし、表示されたキーパッドを使用し
て、周波数の値を設定します。周波数の開始オプションおよび停止オプションでは、解析
対象となる入力信号の周波数値の範囲を定義します。Startボックスには、0 Hz～ 499 MHz
の範囲の値を設定できます。デフォルト値は 50 Hzです。Stopボックスには、50 Hz～ 500
MHzの範囲の値を設定できます。デフォルト値は 10 KHzです。

6. Window Typeコンボ・ボックスをクリックして、ウィンドウ・タイプを設定します。ウィ
ンドウ・タイプにより、スペクトラム解析使用時のスペクトラム・リークが減少しま
す。使用できるウィンドウ・タイプは、Rectangular、Hamming、Hanning、Black-Harris、
Gaussian、Flattop2、Kaiser-Bessel、および TekExpです。

Optionsフィールドでは、Auto Setupがデフォルトでオンになっています。指定した
Start、Stop、およびWindow Typeの入力に対して、レコード長および時間軸が自動的に
設定されます。Frequencyフィールドの Res BWドロップダウン・リストを使用して、
RBW（分解能と帯域幅）値を設定します。Start、Stop、およびWindow Typeの入力に
従って、RBW値が計算されます。RBW値を更新するには、Updateボタンをクリック
してください。Auto Setupチェック・ボックスがオフの場合、Updateボタンは無効にな
ります。また、アプリケーションは、オシロスコープで使用可能な既存のレコード長
および時間軸を使用して実行されます。

Optionsフィールドは、次の場合に有効になります。

Sourceフィールドで Refソースを選択した場合

Modeフィールドで Single実行オプションを選択した場合

Sourceフィールドでライブ・ソースを選択した場合は、DC Blockを有効にします。
DC Blockをクリックすると信号の垂直感度が調整され、DC出力電圧でノイズの周波
数成分が測定されます。

7. Runボタンを選択してデータを取り込みます。開始と停止の周波数値を入力した場合は、
選択した RBW値が計算され、この値が RBWの最大値に設定されて測定が実行されま
す。測定が正常に実行されると、結果が自動的に表示されます。また、オシロスコー
プのメニュー・バーから Analyze > Power Analysis > Resultsを選択することによって、結
果を表示することもできます。

結果の表示 - スペクトラム解析

結果を表示するには、次の手順を実行します。

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Resultsをクリックする
か、View Plotボタンをクリックしてスペクトラム・プロットを表示します。
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基本操作 結果の表示 - スペクトラム解析

X軸に周波数の値、Y軸に振幅の値がプロットされ、開始から停止範囲までの値が表示さ
れます。Y軸は、各区間の電圧ピークの最大と最小の範囲を示しています。

Vertical Scaleフィールドでは、プロットの垂直軸スケールを dB、dBM、RMS、および
Peakなどに切り替えることができます。

2. Zoom Inボタンをクリックして特定の領域にカーソルを置き、プロットを拡大します。ま
た、Zoom Outボタンを使用して、縮小することもできます。

3. Saveボタンをクリックすると、プロットが .jpgフォーマットでデフォルト・ディレクト
リ C:\TekApplications\DPOPWR\Imagesに保存されます。

4. Nextボタンをクリックして、次に大きいピークにマーカを配置します。また、Prevボタ
ンを使用して、前のピークにマーカを配置することもできます。Frequency and Amplitude
フィールドには、特定のピークの値がキロヘルツ単位およびミリボルト単位で表示さ
れます。

マーカ自体は最も大きなピーク値に配置されます。Marker Valueフィールドには、マーカの
詳細が表示されます。Top Peak Valuesフィールドには、最初の 10回のピークと、ピークが
出現したときの周波数が表示されます。
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基本操作 結果の表示 - スペクトラム解析
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基本操作 レポートの生成 - スペクトラム解析

レポートの生成 - スペクトラム解析

レポートを生成するには、次の手順を実行します。

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Reportsを選択して、
Report Generator画面を表示します。

2. アプリケーションには、この測定用のデフォルト・テンプレートがあらかじめ用意され
ています。テンプレート・ファイル名は Spectral_Analysis.rgt、レイアウト・ファイル名
は Analysis_Tools.rplです。Generate Reportをクリックすると、デフォルトのテンプレー
ト・ファイル名が表示されます。ただし、別のテンプレートを選択または変更する場合
は、ここで説明する手順を実行します。

3. 周波数のテンプレートを定義および作成するには、Define Test Templateタブの New
Templateボタンを選択します。テンプレートの作成に必要なパラメータは、すべて
ユーザ・インタフェースで設定できます。

4. このテンプレートのレイアウトを定義するには、Define Report Layoutタブを選択します。

5. レポートを生成、表示、および印刷するには、Generate Reportタブを選択します。

詳細については、レポート・ゼネレータのヘルプを参照してください。

スペクトラム解析のエラー・メッセージのトラブルシューティング

開始と停止の値を設定するのに必要な最小レコード長が、アプリケーションでサポートさ
れる最大レコード長を超過する場合は、"Frequency Range higher than range supported."とい
うエラー・メッセージが表示されます。

サンプリング・レート値がオシロスコープの停止周波数レートの 2倍未満である場合は、
"Sampling rate lesser than twice stop frequency."というエラー・メッセージが表示されます。

測定の選択および設定 - スイッチング・リップル

リップルの測定を選択および設定するには、次の手順を実行します。

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Selectを選択します。

2. Input/Output Analysisをクリックして、Input/Output Analysis画面を表示します。

3. Output Analysisフィールドで、Switching Rippleをクリックします。次に、Configureボ
タンをクリックします。

測定の設定

選択された測定を設定するには、次の手順を実行します。
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基本操作 結果の表示 - スイッチング・リップル

1. Source Configurationパネルでオプションを設定します。

2. Couplingフィールドから、ACまたは DCのカップリング・オプションを選択します。

3. Bandwidth Limitフィールドの 20 MHz、250 MHz、または Fullのオプションから、帯域幅オ
プションを選択します。Fullオプションは、オシロスコープで使用可能な最大帯域幅
を表します。これらのオプションは、サポートされているオシロスコープのうち、一
部のものでは使用できない場合があります。使用しているオシロスコープの帯域幅オ
プションを参照してください。

4. Switching Frequencyボックスをダブルクリックし、表示されたキーパッドを使用して、ス
イッチング周波数を選択します。デフォルト値は 10 KHzです。

5. Acquisition Modeフィールドで、オシロスコープのアクイジション・モードを High Res、
Pk Detect、または Sampleに設定します。

6. Runを選択してデータを取り込みます。

7. 測定が正常に実行されると、結果が自動的に表示されます。また、オシロスコープのメ
ニュー・バーから Analyze > Power Analysis > Resultsを選択することによって、結果を表
示することもできます。

結果の表示 - スイッチング・リップル

結果を表示するには、次の手順を実行します。

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Resultsを選択します。

2. リップル測定の結果が表示されます（下図を参照）。
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基本操作 結果の表示 - スイッチング・リップル
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基本操作 レポートの生成 - スイッチング・リップル

レポートの生成 - スイッチング・リップル

レポートを生成するには、次の手順を実行します。

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Reportsを選択して、
Report Generator画面を表示します。

2. アプリケーションには、この測定用のデフォルト・テンプレートがあらかじめ用意され
ています。テンプレート・ファイル名は Ripple_Switching.rgt、レイアウト・ファイル名
は Output_Analysis.rplです。Generate Reportをクリックすると、デフォルトのテンプレー
ト・ファイル名が表示されます。ただし、別のテンプレートを選択または変更する場合
は、ここで説明する手順を実行します。

3. スイッチング・リップルのテンプレートを定義および作成するには、Define Test Template
タブの New Templateボタンを選択します。テンプレートの作成に必要なパラメータは、す
べてユーザ・インタフェースで設定できます。

4. このテンプレートのレイアウトを定義するには、Define Report Layoutタブを選択します。

5. レポートを生成、表示、および印刷するには、Generate Reportタブを選択します。

詳細については、レポート・ゼネレータのヘルプを参照してください。

測定の選択および設定 - ターン・オン時間

ターン・オン時間の測定を選択および設定するには、次の手順を実行します。

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Selectを選択します。

2. Selectをクリックします。Input/Output Analysisをクリックして、Input/Output Analysis画
面を表示します。

3. Output Analysisフィールドで、Turn-On Timeをクリックします。次に、Configureボタンを
クリックします。

警告： 危険な高電圧を使用する回路に接続する場合は、個々の製品の警告を参照し、使用
するプローブおよびその他のコンポーネントが定格内であることを確認してください。ま
た、詳細については、トピック「安全にご使用いただくために」 (1 ページ参照)を参照し
てください。

測定の設定

選択された測定を設定するには、次の手順を実行します。

1. Convertorフィールドで、使用するコンバータのタイプを DC-DCまたは AC-DCから
選択します。AC-DCオプションを選択して、Frequencyオプションを有効にします。
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基本操作 結果の表示 - ターン・オン時間

Frequencyボックスをダブルクリックし、表示されたキーパッドを使用して、ライン入
力周波数を設定します。

Converterフィールドで AC-DCコンバータを選択した場合：Source Configuration画面で
Sourcesフィールドをクリックし、電圧チャンネル 1～ 4を選択して、Line Voltage
Sourceを設定します。最大電圧とトリガ・レベル（1 V～ 500 V）を入力するには、対
応するボックスをダブルクリックし、表示されたキーパッドを使用します。

Converterフィールドで DC-DCコンバータを選択した場合：Source Configuration画面で
Sourcesフィールドをクリックし、電圧チャンネル 1～ 4を選択して、Line Voltage
Sourceを設定します。最大電圧とトリガ・レベル（1 V～ 500 V）を入力するには、対
応するボックスをダブルクリックし、表示されたキーパッドを使用します。

2. Max Turn-On Timeボックスをダブルクリックし、表示されたキーパッドを使用して、予
想されるターン・オン時間を入力します。この値を入力すると、オシロスコープのタ
イミング・ウィンドウを設定できます。

3. Output Voltageフィールドで、OFFボタンまたは ONボタンをクリックします。Source1コ
ンボ・ボックスをクリックして、チャンネル・ソースを選択します。ソースには Ch1
～ Ch4を指定できます。出力は、オシロスコープで使用可能なチャンネル数によって
異なります。

4. Max Voltageボックスをダブルクリックし、表示されたキーパッドを使用して、最大電圧
値を入力します。

5. Source 2と Source 3の選択項目についても、手順 2～ 3を繰り返します。

6. 被測定装置の電源をオンにします。

7. Singleを押して測定します。

8. 測定が正常に実行されると、結果が自動的に表示されます。また、オシロスコープのメ
ニュー・バーから Analyze > Power Analysis > Resultsを選択することによって、結果を表
示することもできます。

結果の表示 - ターン・オン時間

結果を表示するには、次の手順を実行します。

注： アプリケーションの実行中に結果を表示するには、一旦電源をオフにしてからオンに
し、結果を表示してください。

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Resultsを選択します。

2. ターン・オン時間の測定の結果が表示されます（下図を参照）。
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基本操作 結果の表示 - ターン・オン時間
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基本操作 レポートの生成 - ターン・オン時間

レポートの生成 - ターン・オン時間

レポートを生成するには、次の手順を実行します。

1. オシロスコープのメニュー・バーから、Analyze > Power Analysis > Reportsを選択して、
Report Generator画面を表示します。

2. アプリケーションには、この測定用のデフォルト・テンプレートがあらかじめ用意さ
れています。テンプレート・ファイル名は Turnon_time.rgt、レイアウト・ファイル名は
Output_Analysis.rplです。Generate Reportをクリックすると、デフォルトのテンプレート・
ファイル名が表示されます。ただし、別のテンプレートを選択または変更する場合
は、ここで説明する手順を実行します。

3. ターン・オン時間のテンプレートを定義および作成するには、Define Test Templateタブの
New Templateボタンを選択します。テンプレートの作成に必要なパラメータは、すべて
ユーザ・インタフェースで設定できます。

4. このテンプレートのレイアウトを定義するには、Define Report Layoutタブを選択します。

5. レポートを生成、表示、および印刷するには、Generate Reportタブを選択します。

詳細については、レポート・ゼネレータのヘルプを参照してください。

レポート・ゼネレータ

Analyze > Power Analysis > Reportsを選択して、レポート・ゼネレータを開きます。レポート・
ゼネレータを使用すると、レポートを作成、編集、および生成できます。

Report > Define Test Template

新しいテスト・テンプレートを作成するには、次の手順を実行します。

1. Define Test Templateタブで、New Test Templateを選択します。

2. Template Editorウィンドウが開き、空のクライアント領域が表示されます。

3. Paletteリストを使用してテンプレートを作成します。

4. 新しいテスト・テンプレートの作成が完了したら、Doneを選択します。

Report > Define Report Layout

新しいレポート・レイアウトを作成するには、次の手順を実行します。

1. Define Report Layoutタブで、New Report Layoutを選択します。

2. Report Layout Editorウィンドウが開き、空のレポート・レイアウト領域が表示されます。
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基本操作 設定の保存

3. レポート・レイアウトを定義し、テンプレートをレポート・レイアウト領域にドラッグ・
アンド・ドロップして、レポートを作成します。

4. 新しいレポート・レイアウトの作成が完了したら、Doneを選択します。

Report > Generate Report

レポートを生成するには、次の手順を実行します。

1. Generate Reportタブで、Browseを選択します。

2. Openウィンドウに、C:\TekApplications\ReportGenerator\Reportsに格納されている既存のレ
ポートが表示されます。

3. 生成するレポートを選択して、Openを選択します。

4. Generate Reportタブで、Generate Reportを選択します。

5. Assign Data to Reportダイアログ・ボックスで、このレポートのテスト・テンプレートを選
択し、測定アプリケーションから電流データを割り当てます。

6. Assignを選択します。アプリケーションからの電流データを含むレポートが、Report
Viewerに表示されます。レポートは、rtfフォーマットでエクスポートできます。

詳細については、レポート・ゼネレータのヘルプを参照してください。

設定の保存

アプリケーションの状態とオシロスコープの設定をセットアップ・ファイルに保存する
には、次の手順を実行します。

1. File > Save As > Setupを選択します。
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基本操作 保存された設定の呼び出し

2. Saveメニューを選択します。

3. セットアップ・ファイルを保存するディレクトリを選択します。

4. ファイル名を選択または入力します。セットアップ・ファイルの名前には、".xml"という
拡張子が追加されます。

5. Saveを選択します。

注： レポートを保存するとき、ドライブの空き容量の確認は行われません。

保存された設定の呼び出し

保存されたセットアップ・ファイルからアプリケーション設定とオシロスコープ設定を
呼び出すには、次の手順を実行します。

1. File > Recallを選択します。

2. アプリケーション設定の呼び出し元ディレクトリを選択します。

3. ファイル名を選択または入力します。

注： アプリケーション設定を呼び出すと、".xml"ファイルからオシロスコープ設定も呼び
出されます。
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基本操作 デフォルト設定の呼び出し

デフォルト設定の呼び出し

デフォルトのセットアップ・ファイルからアプリケーション設定を呼び出すには、File >
Recall Default Setupを選択します。
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基本操作 デフォルト設定の呼び出し

134 DPOPWR 電力測定および解析ソフトウェア



チュートリアル アプリケーションの起動

アプリケーションの起動

アプリケーションを起動するには、オシロスコープのメニューを開き、Analyze > Power
Analysis > Selectメニューを選択します。

チュートリアルの概要

このチュートリアルでは、アプリケーションの設定方法、2種類の測定の実行方法、および
結果の表示方法を説明します。

チュートリアルを開始する前に、次の作業を実行する必要があります。

(135 ページ参照)オシロスコープの設定

(135 ページ参照)アプリケーションの起動

オシロスコープの設定

オシロスコープを設定するには、オシロスコープのメニュー・バーで Fileメニューを開き、
Recall Default Setupを選択して、オシロスコープをデフォルトの出荷時設定に戻します。

スイッチング・ロスの測定

このセクションでは、スイッチング・ロスの測定方法、結果の表示方法、およびレポー
トの生成方法について説明します。これらの作業を実行するには、DPO7000シリーズ、
DPO/DSA70000シリーズ、および MSO70000シリーズのオシロスコープでアプリケーショ
ンのオプション・キーをインストールして有効にし、アプリケーションをインストール
(12 ページ参照)します。

スイッチング・ロスを測定するには、次の手順を実行します。

1. オシロスコープのメニューから、File > Reference Wfm > Recall Waveformを選択します。

2. Ref 1 タブで Recall Ref 1 ボタンを選択して、switchvoltage.wfm 波形ファイルを
C:\TekApplications\DPOPWR\waveformsフォルダから Ref 1に呼び出します。

3. Ref 2 タブで Recall Ref 2 ボタンを選択して、switchcurrent.wfm 波形ファイルを
C:\TekApplications\DPOPWR\waveformsフォルダから Ref 2に呼び出します。

4. DPOPWRアプリケーションで、Power Deviceタブを選択します。Switching Lossをクリッ
クしてから Configureボタンをクリックします。
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チュートリアル スイッチング・ロスの測定

5. Source Selectionパネルで、Sourceを Ref、Voltageを Ref1、および Currentを Ref2に設定
します。

6. Type、On-Off Level、および Optionsの各タブでオプションを設定します。Singleボタン
を押します。

7. ターン・オン電力損失、ターン・オフ電力損失、および電力損失として結果が表示さ
れます。

8. ここをクリックすると、DPO7000シリーズ、DPO/DSA70000シリーズ、およびMSO70000
シリーズのオシロスコープの結果 (137 ページ参照)が表示されます。

9. レポートを生成、表示、および印刷 (51ページ参照)するには、Reportを選択します。
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チュートリアル スイッチング・ロスの結果の表示

スイッチング・ロスの結果の表示

磁気の測定

このセクションでは、磁気の測定方法、結果の表示方法、およびレポートの生成方法につい
て説明します。これらの作業を実行するには、DPO7000シリーズ、DPO/DSA70000シリー
ズ、およびMSO70000シリーズのオシロスコープでアプリケーションをインストールして
有効にします。「アプリケーションのインストール」 (12 ページ参照)を参照して、アプリ
ケーションをインストールしてください。

磁気を測定するには、次の手順を実行します。
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チュートリアル 磁気の測定

1. オシロスコープのメニューから、File > Reference Wfm > Recall Waveformを選択します。

2. Ref 1 タブで Recall Ref 1 ボタンを選択して、ref1vol.wfm 波形ファイルを
C:\TekApplications\DPOPWR\waveformsフォルダから Ref 1に呼び出します。

3. Ref 2 タブで Recall Ref 2 ボタンを選択して、ref2cur.wfm 波形ファイルを
C:\TekApplications\DPOPWR\waveformsフォルダから Ref 2に呼び出します。

4. DPOPWRアプリケーションで、Magneticsタブを選択します。

1. Source Configurationパネルで、Sourceを Ref、Voltageを Ref1、および Currentを Ref2に
設定します。

2. Magnetic Propertyオプションを選択して、Configureをクリックします。

1. Type and Edge Sourceタブから、Freq and Dutyのボタン、Cursor Gatingの Offボタン、# of
Windingsのボタンを選択します。

2. Physical Charsタブで、SI単位を選択し、# of Turnsを 50、Cross section Areaを .00001358
m2、Magnetic Lengthを 0.0265 mに設定します。

3. Singleをクリックして、結果を B-H曲線形式で表示します。Bpeak、Br、Hc、HMax、
および I-rippleの結果が表示されます。
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チュートリアル 磁気特性の結果の表示

4. ここをクリックすると、DPO7000シリーズ、DPO/DSA70000シリーズ、およびMSO70000
シリーズのオシロスコープの結果 (137 ページ参照)が表示されます。

5. レポートを生成、表示、および印刷 (96ページ参照)するには、Reportを選択します。

磁気特性の結果の表示
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チュートリアル チュートリアルの停止

チュートリアルの停止

チュートリアルのレッスンを完了するまでに複数のセッションが必要な場合は、チュートリ
アルを停止して、後で再開することができます。

アプリケーション設定を保存するには、「設定の保存」 (131 ページ参照)を参照してく
ださい。

チュートリアルに戻る

チュートリアルに戻るには、アプリケーションを起動して、保存した設定を呼び出します。ア
プリケーション設定を呼び出すには、「保存された設定の呼び出し」を参照してください。
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使用例 使用例について

使用例について

このセクションでは、いくつかの使用例を示します。簡単な AC/DC回路図の例を示してアプ
リケーションによる測定を詳しく説明し、アプリケーションで実際にテストを行うときに発
生する問題を解決するためのヒントを示します。

使用例を実行するには、オシロスコープに DPOPWRアプリケーションをインストールして有
効にし、被測定装置にプローブを接続してデバイスを設定します。アプリケーションをイン
ストールするには、「アプリケーションのインストール」 (12ページ参照)を参照してくださ
い。互換性のあるプローブの詳細については、「互換性」 (9ページ参照)および「電流プロー
ブ」 (10ページ参照)のセクションを参照してください。アプリケーションを設定するには、
「アプリケーションの設定と測定の実行」を参照してください。

次の項目も参照してください。

(141 ページ参照)スイッチング・ロスの測定

(143 ページ参照)ハイパワー・ファインダの測定

(145 ページ参照)磁気損失の測定

スイッチング・ロスの測定

目的：スイッチング・デバイスでの電力損失を最適化し、電源の効率を改善します。

機器の指定：

1. 当社のオシロスコープ（「互換性」のセクションに記載）

2. DPOPWRアプリケーション

3. 適切な電流プローブおよび差動プローブ

機器設定：

回路に接続する前に「安全にご使用いただくために」を参照してください。 (1ページ参照)

1. ドレインの両端の電圧を測定するには、電圧プローブと電流プローブを MOSFETのス
イッチング電源に接続します（下図を参照）。
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使用例 スイッチング・ロスの測定

警告： 危険な高電圧を使用する回路に接続する場合は、個々の製品の警告を参照し、使用
するプローブおよびその他のコンポーネントが定格内であることを確認してください。ま
た、詳細については、トピック「安全にご使用いただくために」 (1 ページ参照)を参照し
てください。

2. DPOPWRアプリケーションを実行します。

3. Power Deviceタブを選択します。

4. Switching Lossを選択して、Configureボタンを押します。共通設定パネルで、Iプロー
ブ設定を適切に行います。Deskewボタンを選択して、プローブとチャンネルをデ
スキューします。

5. Switching Loss測定を選択します。

6. Runを選択してデータを取得し、次の結果を表示します。
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使用例 ハイパワー・ファインダの測定

結果 説明

Minimum 取り込まれたデータの最小電力損失またはサイクルを測定します。

Maximum 取り込まれたデータの最大電力損失またはサイクルを測定します。

Average 複数アクイジションの電力損失の変動を測定します。

xxx

ハイパワー・ファインダの測定

目的：動的環境にあるスイッチング・デバイスのハイパワー・ファインダを解析します。

機器の指定：

1. 当社のオシロスコープ（「互換性」のセクションに記載）

2. DPOPWRアプリケーション

3. 適切な電流プローブおよび差動プローブ

機器設定：

回路に接続する前に「安全にご使用いただくために」を参照してください。 (1ページ参照)

1. ドレインの両端の電圧を測定するには、当社の差動プローブと電流プローブをMOSFET
のスイッチング電源に接続します（下図を参照）。
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使用例 ハイパワー・ファインダの測定

警告： 危険な高電圧を使用する回路に接続する場合は、個々の製品の警告を参照し、使用
するプローブおよびその他のコンポーネントが定格内であることを確認してください。ま
た、詳細については、トピック「安全にご使用いただくために」 (1 ページ参照)を参照し
てください。

2. DPOPWRアプリケーションを実行します。

3. Power Deviceタブを選択します。

4. Hi-Power Finderオプションを選択して、Configureボタンを押します。

5. 共通設定パネルで、Iプローブ設定を適切に行います。Deskewボタンを選択して、プ
ローブとチャンネルをデスキューします。

6. Hi-Power Finder測定を選択します。

7. Deskewボタンを選択してデスキューを行います。動的環境に関連する適切なトリガを設
定して Runを選択し、結果を表示します。

結果には、スイッチング時の瞬時ピーク電力と取り込まれたデータのピーク数が表示され
ます。対象範囲を選択して、瞬時ピーク電力の対象領域を表示します。
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使用例 磁気損失の測定

8. テーブルから瞬時ピーク電力を選択すると、カーソルをリンクできます。

9. Zoomボタンを選択して、カーソル付近の詳細な情報を表示します。

磁気損失の測定

目的：磁気損失を測定します。

機器の指定：

1. 当社のオシロスコープ（「互換性」のセクションに記載）

2. DPOPWRアプリケーション

3. 適切な電流プローブおよび差動プローブ

機器設定：

回路に接続する前に「安全にご使用いただくために」を参照してください。 (1ページ参照)

1. インダクタの両端の電圧を測定するには、当社の差動プローブと電流プローブをスイッチ
ング電源に接続します（下図を参照）。

警告： 危険な高電圧を使用する回路に接続する場合は、個々の製品の警告を参照し、使用
するプローブおよびその他のコンポーネントが定格内であることを確認してください。ま
た、詳細については、トピック「安全にご使用いただくために」 (1 ページ参照)を参照し
てください。

2. DPOPWRアプリケーションを実行します。

3. Magneticsタブを選択します。

4. Magnetic Loss測定を選択し、Cursor Gatingオプションを選択します。

5. 共通設定パネルで、Iプローブ設定を適切に行います。Deskewボタンを選択して、電
圧信号と電流信号をデスキューします。

6. Runを押して測定を実行し、結果を表示します（下図を参照）。

DPOPWR 電力測定および解析ソフトウェア 145



使用例 磁気損失の測定

7. 結果には、磁性材料の電力損失が表示されます。

結果：

スイッチング・ロス、ハイパワー・ファインダ、および磁気損失の結果は、電力損失の特定
と削減、および効率の改善に役立ちます。
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R-GPIB コマンド R-GPIB プログラムについて

R-GPIB プログラムについて

アプリケーションには、DPOPWR測定を実行できる R-GPIBプログラムの例が含まれていま
す。オシロスコープのハード・ディスクとオプションのアプリケーション CDには、ファイ
ル DPOPWR_tpq_rgpib.cが格納されています。ハード・ディスク上のファイルは C:\Program
Files\TekApplications\DPOPWRディレクトリにあります。

この例では、R-GPIBプログラムからアプリケーションを実行して、次の作業を行う方法
を示します。

R-GPIB の参考資料

オシロスコープで R-GPIBコマンドを使用する場合は、次の資料を参照してください。

アプリケーションを実行できる R-GPIBプログラムの例については、オシロスコー
プのハード・ディスク上にある DPOPWR_tpq_rgpib.cファイル（格納先は C:\Program
Files\TekApplications\DPOPWRディレクトリ）、およびオプションのアプリケーション CD

R-GPIBプログラムの設計時にガイドラインとして使用する「R-GPIBプログラム例」
のセクション

オシロスコープのオンライン・ヘルプにあるプログラマ向けの情報

次の項目も参照してください。

(148 ページ参照)R-GPIBによるアプリケーションの起動

(156 ページ参照)Variable:Value DPOコマンド

R-GPIB プログラミングのガイドライン

アプリケーションには、R-GPIBプログラムのサンプル・ファイルが含まれています。プログ
ラム例を確認してください。R-GPIBプログラムは、次のガイドラインに従う必要があります。

アプリケーションの起動を完了してから、追加の R-GPIBコマンドをアプリケーションに
送信する（例を参照）。

測定サイクルを完了してから、データを問い合わせる（例を参照）。

測定コマンドに問題があり、それによってエラーが発生していないことをステータス
変数をチェックして確認する。

R-GPIBイベント・キューを監視する。イベント・キューがオーバーフローしないよう
に、次の R-GPIBコマンドを送信する前に必ずイベント・キューをクリアします。

DPOPWR 電力測定および解析ソフトウェア 147



R-GPIB コマンド R-GPIB コマンドの概要

R-GPIB コマンドの概要

R-GPIBコマンド構文の知識がある場合は、R-GPIBプログラムを設計して次の作業を実
行できます。

DPOPWRアプリケーションの起動

R-GPIBプロトコルによるアクティブなアプリケーションの識別

アプリケーションの設定パラメータのプログラムと読み込み

シーケンス測定

測定結果の読み込み

R-GPIB によるアプリケーションの起動

アプリケーションを起動するには、オシロスコープを手動で設定する必要があります。
DPOPWRアプリケーションを起動するには、オシロスコープに対して次の R-GPIBコマン
ドを送信する必要があります。

Variable:Value "SetRemoteApplication","DPOPWR"

アプリケーションでは、R-GPIB VARIABLE: VALUEコマンドと、指定された引数を使用して、
機能を実行します。R-GPIBコマンドで測定を選択、設定、および実行するときや、R-GPIBプ
ログラムの結果を保存または表示するときには、必要に応じて変数名と変数値を指定します。

R-GPIBプログラムにより、使用する測定を選択および設定できます。

注： R-GPIBコマンドを使用する場合、プロットまたは結果はC:\TekApplications\DPOPWR\Images
ディレクトリに保存されます。

サンプル・プログラム

/* DPOPWR
1 * This is a reference program to illustrate how to communicate to DPOPWR

2 * using Remote GPIB facilities.

一般的なアプリケーションでは次の手順を実行します。

1. アプリケーションの起動

2. 全体の電源品質設定の呼び出し

3. 測定の実行
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4. 結果の保存

現在のプログラムでは、tpqsetupという名前のセットアップ・ファイルを呼び出します。

セットアップ・ファイルは、GUIベースのアプリケーション・インタフェースを使用す
ることによって、必要に応じて

保存できます。
3 */

#include <windows.h>

#include <stdio.h>

#include <stdlib.h>

#include "decl-32.h"

/* Forward Declarations */

int start_application(int scope);

int do_single_test (int scope);

int recall_setup( int scope, char *filename);

void display_results(int scope);

/* parameters needed to access the device driver handler */

#define BDINDEX 0 // Board Index

#define PRIMARY_ADDR_OF_DMM 1 // Primary address of device

#define NO_SECONDARY_ADDR 0 // Secondary address of device

#define TIMEOUT T10s // Timeout value = 10 seconds

#define EOTMODE 1 // Enable the END message

#define EOSMODE 0 // Disable the EOS mode

char ErrorMnemonic[21][5] = {"EDVR", "ECIC", "ENOL", "EADR", "EARG",

"ESAC", "EABO", "ENEB", "EDMA", "",

"EOIP", "ECAP", "EFSO", "", "EBUS",

"ESTB", "ESRQ", "", "", "", "ETAB"};

DPOPWR 電力測定および解析ソフトウェア 149



R-GPIB コマンド サンプル・プログラム

/*
4 * After each GPIB call, the application checks whether the call

5 * succeeded.If an NI-488.2 call fails, the GPIB driver sets the

6 * corresponding bit in the global status variable.If the call

7 * failed, this procedure prints an error message, takes

8 * the device offline and exits.

9 */

void GPIBCleanup(int ud, char* ErrorMsg)

{

printf("Error :%s\nibsta = 0x%x iberr = %d (%s)\n",

ErrorMsg, ibsta, iberr, ErrorMnemonic[iberr]);

if (ud != -1)

{

printf("Cleanup:Taking device offline\n");

ibonl(ud, 0);

}

exit(0);

}

int start_application( int scope )

{

char write_buffer[100];

char read_buffer[100];

char app_name[] = "\"DPOPWR\"\n";

int status, timer;

/* Start the DPOPWR application */

sprintf(write_buffer, "%s", "Variable:value \"SetRemoteApplication\",\"DPOPWR\"");

status = ibwrt(scope, write_buffer, strlen(write_buffer));

if (ibsta & ERR)

{

GPIBCleanup(scope, "Unable to start the application");

return 0;

}
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timer = 1;

while (1)

{

/* Check whether application has started */

sprintf(write_buffer, "%s", "Variable:value?\"SetRemoteApplication\"");

status = ibwrt(scope, write_buffer, strlen(write_buffer));

status = ibrd(scope, read_buffer, sizeof(read_buffer));

read_buffer[ibcnt] = ’\0’;

if (strcmp(app_name, read_buffer) == 0)

{

return 1;

}

timer++;

if (timer > 60)

{

return 0;

}

Sleep(1000);

}

return 1;

}

int recall_setup(int scope, char* filename)

{

char write_buffer[100];

int status;

/* Recall setup */

sprintf(write_buffer, "%s%s", "RECALL:SETUP ", filename);

status = ibwrt(scope, write_buffer, strlen(write_buffer));

if (ibsta & ERR)

{

GPIBCleanup(scope, "Unable to communicate with Scope");
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return 0;

}

return 1;

}

int run_test (int scope)

{

char write_buffer[100];

char read_buffer[100];

int timer;

sprintf(write_buffer, "%s", "Variable:value \"sequencerState\",\"Sequencing\"");

ibwrt(scope, write_buffer, strlen(write_buffer));

printf("Executing Test...\n");

Sleep(100);

/* Wait for application to come to Ready State */

timer = 1;

while (1)

{

timer++;

if (timer > 90)

{

printf("******Test Time Out ******\n");

return 0;

}

sprintf(write_buffer, "%s", "Variable:value?\"sequencerState\"");

ibwrt(scope, write_buffer, strlen(write_buffer));

ibrd(scope, read_buffer, 99);

if (ibsta & ERR)

{

GPIBCleanup(scope, "Unable to write to device");

}

read_buffer[ibcnt] = ’\0’;
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if (strcmp(read_buffer,"\"Ready\"\n") == 0)

{

printf("Test Complete ...\n");

return 1;

}

Sleep(1000);

}

}

void result_update(int scope,char* savefilename)

{

char write_buffer[100];

char read_buffer[100];

int status;

/* Check for errors */

sprintf(write_buffer, "%s", "Variable:value?\"status\"");

ibwrt(scope, write_buffer, strlen(write_buffer));

ibrd(scope, read_buffer, 99);

if (ibsta & ERR)

{

GPIBCleanup(scope, "Unable to write to device");

}

read_buffer[ibcnt] = ’\0’;

if (strcmp(read_buffer,"\"\"\n") != 0)

{

printf("Error has Occured.Error:%s\n",read_buffer);

return;

}

/* Set file name */

sprintf(write_buffer, "Variable:value \"tpqResultExpFileName\",\"%s\"",savefilename);

printf("%s",write_buffer);

status = ibwrt(scope, write_buffer, strlen(write_buffer));
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if (ibsta & ERR)

{

GPIBCleanup(scope, "Unable to communicate with Scope");

return;

}

Sleep(1000);

/*Save Total Power Quality resultant CSV file*/

sprintf(write_buffer, "variable:value \"tpqResultExport\",\"Export\"");

printf("%s",write_buffer);

ibwrt(scope, write_buffer, strlen(write_buffer));

if (ibsta & ERR)

{

GPIBCleanup(scope, "Unable to start the application");

return;

}

Sleep(2000);

printf("\t Total Power Quality Result stored\n");

}

void main()

{

int Dev;

char write_buffer[100];

int status;

Dev = ibdev (BDINDEX, PRIMARY_ADDR_OF_DMM, NO_SECONDARY_ADDR,

TIMEOUT, EOTMODE, EOSMODE);

if (ibsta & ERR)

{

GPIBCleanup(Dev, "Unable to open device");

}

else

{
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printf("My device id - %i", Dev);

}

Sleep(1000);

sprintf(write_buffer, "%s", "header off");

status = ibwrt(Dev, write_buffer, strlen(write_buffer));

if (start_application(Dev))

{

printf("\nApplication started....\n");

}

Sleep(10000);

recall_setup(Dev,"tpqsetup");

Sleep(2000);

run_test(Dev);

Sleep(4000);

result_update(Dev,"tpq.csv");

Sleep(2000);

/* leave the device back elegantly */

printf("Cleanup:Taking device offline\n");

ibonl(Dev, 0);

}
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Variable:Value DPO コマンド

Variable:Value DPOコマンド

説明

このコマンドは、制御変数またはデータ変数、およびその変数に設定する値を示す文字
列引数を受け取ります。

構文

VARIABLE:VALUE "<変数名>","<変数値>"

引数 <変数名>および <変数値>は、このとおりの順序で指定する必要があります。

変数値を問い合わせる場合は、VARIABLE:VALUE? <変数名>を使用します。

注： コマンドでは、大文字と小文字が区別され、スペースの有無も認識されます。大文字と小
文字を正確に区別し、正しくスペースを挿入しないと、プログラムは正常に動作しません。

DPOPWRアプリケーションを起動するには、オシロスコープに対して次の R-GPIBコマン
ドを送信する必要があります。

Variable:Value "SetRemoteApplication","DPOPWR"

注： R-GPIBコマンドを実行するとき、いずれかのシーケンシング状態（Recalcまたは Run）
が無効になっている場合、その無効の状態は Single実行に変換されます。たとえば、R-GPIB
経由でハイパワー・ファインダを選択した場合（Power Device > Switching Analysis）、無効な
Run状態は Single実行状態に変換されます。
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Variable:Value DPO コマンド引数と問い合わせ - 測定

変数名 有効な値 機能 問い合わせの形式

measSelect {Switching Loss、
Hi-Power Finder、
SOA、Pulse Width、
Clock Period、Duty
Cycle、Frequency、
Inductance、Magnetic
Loss、Magnetic
Property、Power
Quality、Spectral
Analysis、Current
Harmonics、Total Power
Quality、Switching
Ripple、Line Ripple}

測定名を設定します。 設定された測定名を返
します。

xxx

DPOPWR 電力測定および解析ソフトウェア 157



R-GPIB コマンド Variable:Value DPO コマンド引数と問い合わせ - 共通設定

Variable:Value DPO コマンド引数と問い合わせ - 共通設定

変数名 有効な値 機能 問い合わせの形式

commonVoltSource {Ch1、Ch2、Ch3、Ch4、
Math1、Math2、Math3、
Math4、Ref1、Ref2、
Ref3、Ref4}

ソース・タイプに応じた
電圧ソースを設定しま
す。

設定された電圧ソース
を返します。

commonCurrSource {Ch1、Ch2、Ch3、Ch4、
Math1、Math2、Math3、
Math4、Ref1、Ref2、
Ref3、Ref4}

ソース・タイプに応じた
電流ソースを設定しま
す。

設定された電流ソース
を返します。

commonProbeType {TCP、current、
custom、AM503s}

プローブ・タイプを設定
します。

設定されたプローブ・タ
イプを返します。

commonAM503sProbe-
Type

{A3x2、A303、A304、
A303/XL、A304/XL}

AM503s プローブ・タイ
プを設定します。

設定された AM503s プ
ローブ・タイプを返しま
す。

com-
monAM503sProbeRange

{10e-3、20e-3、50e-3、
100e-3、200e-3、
500e-3、1、2、5、10、
20、50、200}

AM503s プローブ範囲
を設定します。

設定された AM503s プ
ローブ範囲を返します。

commonCurrentTrans-
ferImp

最大値と最小値の間の
任意の double 値

電流伝達インピーダン
ス値を設定します。

設定された電流伝達イ
ンピーダンス値を返し
ます。

commonCustomScale-
Fact

最大値と最小値の間の
任意の値

カスタム・スケール・ファ
クタを設定します。

設定されたカスタム・ス
ケール・ファクタを返し
ます。

commonCustomPro-
pDelay

最大値と最小値の間の
任意の値

伝搬遅延を設定しま
す。

設定された伝搬遅延を
返します。

xxx
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Variable:Value DPO コマンド引数と問い合わせ - インダクタンス

変数名 有効な値 機能 問い合わせの形式

indEdgeSource {Ch1、Ch2、Ch3、Ch4、
Math1、Math2、Math3、
Math4、Ref1、Ref2、
Ref3、Ref4}

エッジ・ソースを設定し
ます。

設定されたエッジ・ソー
スを返します。

indRefUnits {Absolute、Percentage} 参照単位を設定しま
す。

設定された参照単位を
返します。

indPerRefLevel 最大値と最小値の間の
任意の double 値

基準パーセンテージ・
レベルを設定します。

設定された基準パーセ
ンテージ・レベルを返し
ます。

indPerHystLevel 最大値と最小値の間の
任意の double 値

ヒステリシス・パーセン
テージ・レベルを設定
します。

設定されたヒステリシ
ス・パーセンテージ・レ
ベルを返します。

indMathDestination {Math1、Math2、Math3、
Math4}

演算の保存先を設定し
ます。

設定された基準レベル
を返します。

indAbsRefLevel 最大値と最小値の間の
任意の double 値

基準絶対値レベルを設
定します。

設定された基準絶対値
レベルを返します。

indAbsHystLevel 最大値と最小値の間の
任意の double 値

ヒステリシス絶対値レベ
ルを設定します。

設定されたヒステリシス
絶対値レベルを返しま
す。

indInductance 任意の double 値 インダクタンスの結果を
返します。

indPlotName 1 ～ 8 文字のストリン
グ（A ～ Z および 0 ～
9 で構成され、末尾が
.jpg）で表される任意の
ファイル名

プロットの保存先ファイ
ル名を設定します。

設定されたプロットの
ファイル名を返します。

indPlotSave Save プロットの保存アクショ
ンを設定します。

xxx

Variable:Value DPO コマンド引数と問い合わせ - 磁気損失

変数名 有効な値 機能 問い合わせの形式

magLossCursorGating カーソル・ゲートを有効
にします。

magLossPowerLoss double 値を返します。 電力損失値を返しま
す。

xxx
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Variable:Value DPO コマンド引数と問い合わせ - 磁気特性

変数名 有効な値 機能 問い合わせの形式

magPropNoOfWinding {Single、Multiple} 磁気特性コイルを設定
します。

設定された磁気特性コ
イルを返します。

magPropFreqDuty {Fixed、Variable} 磁気特性 Fixed または
Variable の有効と無効
を設定します。

設定された磁気特性
Fixed または Variable
の値を返します。

magPropCursorGating {true、false} 磁気特性カーソルの有
効と無効を設定します。

設定された磁気特性
カーソルの値を返しま
す。

magPropEdgeSource {Ch1、Ch2、Ch3、Ch4、
Math1、Math2、Math3、
Math4、Ref1、Ref2、
Ref3、Ref4}

エッジ・ソースを設定し
ます。

設定されたエッジ・ソー
スを返します。

magPropRefUnits {Absolute、Percentage} 参照単位を設定しま
す。

設定された参照単位を
返します。

magPropAbsRefLevel 最大値と最小値の間の
任意の double 値

絶対値の基準レベルを
設定します。

設定された絶対値の基
準レベルを返します。

magPropAbsHystLevel 最大値と最小値の間の
任意の double 値

絶対値のヒステリシス・
レベルを設定します。

設定された絶対値のヒ
ステリシス・レベルを返
します。

magPropPerRefLevel 最大値と最小値の間の
任意の double 値

パーセンテージの基準
レベルを設定します。

設定されたパーセン
テージの基準レベルを
返します。

magPropPerHystLevel 最大値と最小値の間の
任意の double 値

パーセンテージのヒス
テリシス・レベルを設定
します。

設定されたパーセン
テージのヒステリシス・
レベルを返します。

magPropMathDestina-
tion

{Math1、Math2、Math3、
Math4}

演算の保存先を設定し
ます。

設定された基準レベル
を返します。

magPropUnits {SI、CGS} 単位を設定します。 設定された単位を返し
ます。

magPropSIXSec-
tionArea

最大値と最小値の間の
任意の double 値

SI 単位のセクション領
域を設定します。

設定された SI 単位の
セクション領域を返しま
す。

magPropNumberOf-
Turns

最大値と最小値の間の
任意の整数値

巻数を設定します。 設定された巻数を返し
ます。

magPropSIMagLength 最大値と最小値の間の
任意の double 値

SI 単位の磁性物質の
長さを設定します。

設定された SI 単位の
磁性物質の長さを返し
ます。

magPropCGSXSec-
tionArea

最大値と最小値の間の
任意の double 値

CGS 単位のセクション
領域を設定します。

設定された CGS 単位
のセクション領域を返し
ます。
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変数名 有効な値 機能 問い合わせの形式

magPropCGSMa-
gLength

最大値と最小値の間の
任意の整数値

CGS 単位の磁性物質
の長さを設定します。

設定された CGS 単位
の磁性物質の長さを返
します。

magPropCurr2Channel {Ch1、Ch2、Ch3、Ch4、
Ref1、Ref2、Ref3、Ref4}

電流 2 のチャンネルを
設定します。

設定された電流 2 の
チャンネルを返します。

magPropCurr2Turns 最大値と最小値の間の
任意の整数値

電流 2 のチャンネルの
巻数を設定します。

設定された電流 2 の
チャンネルの

巻数を返します。

magPropCurr3Channel {Ch1、Ch2、Ch3、Ch4、
Ref1、Ref2、Ref3、Ref4}

電流 3 のチャンネルを
設定します。

設定された電流 3 の
チャンネルを返します。

magPropCurr3Turns 最大値と最小値の間の
任意の整数値

電流 3 のチャンネルの
巻数を設定します。

設定された電流 3 の
チャンネルの

巻数を返します。

magPropBpeak 任意の double 値 磁束密度の結果を返し
ます。

magPropBr 任意の double 値 残留磁気磁束密度を
返します。

magPropHc 任意の double 値 保磁力の結果を返しま
す。

magPropHcmax 任意の double 値 最大保磁力の結果を
返します。

magPropIripple 任意の double 値 最大リップル電流の結
果を返します。

magPropPlotName 1 ～ 8 文字のストリン
グ（A ～ Z および 0 ～
9 で構成され、末尾が
.jpg）で表される任意の
ファイル名

プロットの保存先ファイ
ル名を設定します。

設定されたプロットの
ファイル名を返します。

magPropPlotSave Save プロットの保存アクショ
ンを設定します。

xxx
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Variable:Value DPO コマンド引数と問い合わせ - 電流高調波

変数名 有効な値 機能 問い合わせの形式

chStdType {IEC、Amd14、MIL} 測定タイプを設定しま
す。

設定された測定タイプ
を返します。

chIprobeTranImped {true、false} 転送インピーダンス・
テーブルを選択または
選択解除します。

転送インピーダンスが
選択されているかどうか
を返します。

chIprobeTran-
ImpedTable

{Table 1、Table 2、Table
3、Table 4、Table 5、
Table 6、Table 7、Table
8、Table 9、Table 10}

転送インピーダンス・
テーブルを設定しま
す。

設定された転送イン
ピーダンス・テーブルを
返します。

chResultExpFileName 1 ～ 8 文字のストリン
グ（A ～ Z および 0 ～
9 で構成され、末尾が
.csv）で表される任意の
ファイル名

プロットの保存先ファイ
ル名を設定します。

設定されたプロットの
ファイル名を返します。

chResultExport Export 結果のエクスポート・ア
クションを設定します。

xxx

Variable:Value DPO コマンド引数と問い合わせ - 電流高調波
- IEC 規格

変数名 有効な値 機能 問い合わせの形式

chIecLineFreq {50,60} 電源周波数を設定し
ます。

設定された電源周波数
を返します。

chIecClass {ClassA、ClassB、
ClassC、ClassD}

クラスを設定します。 設定されたクラスを返し
ます。

chIecHarmonic {Table 1、Table 2、Table
3、Table 4、Table 5、
Table 6、Table 7、Table
8、Table 9、Table 10}

高調波テーブルを設
定します。

設定された高調波テー
ブルを返します。

chIecSet <クラスのタイプ> 選択されたクラスの限
度までテーブルを設定
します。

xxx
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Variable:Value DPO コマンド引数と問い合わせ - 電流高調波 -
AMD14

変数名 有効な値 機能 問い合わせの形式

chAmdLineFreq {50,60} 電源周波数を設定しま
す。

設定された電源周波数
を返します。

chAmdFilter {true、false} フィルタを選択または
選択解除します。

設定されたフィルタの
状態を返します。

chAmdClass {ClassA、ClassB、
ClassC、ClassD}

クラスを設定します。 設定されたクラスを返
します。

chAmdHarmonic {Table 1、Table 2、Table
3、Table 4、Table 5、
Table 6、Table 7、Table
8、Table 9、Table 10}

高調波テーブルを設定
します。

設定された高調波テー
ブルを返します。

chAmdSet <クラスのタイプ> 選択されたクラスの限
度までテーブルを設定
します。

chAmdInputPower 最大値と最小値の間の
任意の double 値

入力電源を設定しま
す。

設定された入力電源を
返します。

chAmdPowerFactor 最大値と最小値の間の
任意の double 値

力率を設定します。 設定された力率を返し
ます。

chAmdFundCurr 最大値と最小値の間の
任意の double 値

基本電流を設定しま
す。

設定された基本電流を
返します。

xxx

Variable:Value DPO コマンド引数と問い合わせ - 電流高調波 - MIL

変数名 有効な値 機能 問い合わせの形式

chMilLineFreq {60,400} 電源周波数を設定しま
す。

設定された電源周波数
を返します。

chNumMilHarmonics {50,100} 高調波の数を設定しま
す。

設定された高調波の数
を返します。

xxx

Variable:Value DPO コマンド引数と問い合わせ - スイッチング・ロス

変数名 有効な値 機能 問い合わせの形式

switchLossCursorGat-
ing

{true、false} カーソル・ゲートの状態
を選択または選択解除
します。

カーソル・ゲートが選択
されているかどうかを返
します。

switchLossDuty {Fixed、Variable} Fixed または Variable
状態を選択または選択
解除します。

Fixed または Variable
状態が選択されている
かどうかを返します。
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R-GPIB コマンド Variable:Value DPO コマンド引数と問い合わせ - スイッチング・ロス

変数名 有効な値 機能 問い合わせの形式

switchLossUser {true、false} ユーザ状態を選択また
は選択解除します。

ユーザが

選択されているかどう
かを返します。

switchLossDeviceType {MOSFET、BJT} デバイス・タイプを設定
します。

設定されたデバイス・タ
イプを返します。

switchLossRDSOn 最大値と最小値の間の
任意の double 値

RDSOn 値を設定しま
す。

設定された RDSOn 値
を返します。

switchLossVce 最大値と最小値の間の
任意の double 値

Vce 値を設定します。 設定された Vce 値を返
します。

switchLossEdgeSource {Ch1、Ch2、Ch3、Ch4、
Math1、Math2、Math3、
Math4、Ref1、Ref2、
Ref3、Ref4}

エッジ・ソースを設定し
ます。

設定されたエッジ・ソー
スを返します。

switchLossSignalCondi-
tioning

{true、false} 信号調整を選択または
選択解除します。

信号調整が

選択されているかどう
かを返します。

switchLossFilterCur-
rent

{true、false} Filter Current を選択ま
たは選択解除します。

Filter Current が

選択されているかどう
かを返します。

switchLossVoltage SW、VG 電圧タイプを設定しま
す。

設定された電圧タイプ
を返します。

switchLossRefUnits {Absolute、Percentage} 参照単位を設定しま
す。

設定された参照単位を
返します。

switchLossPerRefLevel 最大値と最小値の間の
任意の double 値

パーセンテージの基準
レベルを設定します。

設定されたパーセン
テージの基準レベルを
返します。

switchLossPer-
HystLevel

最大値と最小値の間の
任意の double 値

パーセンテージのヒス
テリシス・レベルを設定
します。

設定されたパーセン
テージのヒステリシス・
レベルを返します。

switchLossAbsRefLevel 最大値と最小値の間の
任意の double 値

絶対値の基準レベルを
設定します。

設定された絶対値の基
準レベルを返します。

switchLossAb-
sHystLevel

最大値と最小値の間の
任意の double 値

絶対値のヒステリシス・
レベルを設定します。

設定された絶対値のヒ
ステリシス・レベルを返
します。

switchLossDe-
viceChannel

{P-Channel 、
N-Channel}

デバイス・チャンネルを
設定します。

設定されたデバイス・
チャンネルを返します。

switchLossVIUnits {Absolute、Percentage} VI 単位を設定します。 設定された VI 単位を
返します。

switchLossPerVLevel 最大値と最小値の間の
任意の double 値

パーセンテージの V レ
ベル値を設定します。

設定されたパーセン
テージの V レベルを返
します。

switchLossPerILevel 最大値と最小値の間の
任意の double 値

パーセンテージの I レ
ベル値を設定します。

設定されたパーセン
テージの I レベルを返
します。
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R-GPIB コマンド Variable:Value DPO コマンド引数と問い合わせ - スイッチング・ロス

変数名 有効な値 機能 問い合わせの形式

switchLossAbsVLevel 最大値と最小値の間の
任意の double 値

絶対値の V レベル値
を設定します。

設定された絶対値の V
レベルを返します。

switchLossAbsILevel 最大値と最小値の間の
任意の double 値

絶対値の I レベル値を
設定します。

設定された絶対値の I
レベルを返します。

switchLossSwitchOn {true、false} スイッチのオンを選択ま
たは選択解除します。

スイッチがオンになっ
ているかどうかを返しま
す。

switchLossVgLevel 最大値と最小値の間の
任意の double 値

VG レベルを設定しま
す。

VG レベルを返します。

switchLossMinTonLoss double 値を返します。 最小 Ton 損失を返し
ます。

switchLossMaxTonLoss double 値を返します。 最大 Ton 損失を返し
ます。

switchLossAvgTonLoss double 値を返します。 平均 Ton 損失を返し
ます。

switchLossMinTonEn-
ergy

double 値を返します。 最小 Ton エネルギーを
返します。

switchLossMaxTonEn-
ergy

double 値を返します。 最大 Ton エネルギーを
返します。

switchLossAvgTonEn-
ergy

double 値を返します。 平均 Ton エネルギーを
返します。

switchLossMinToffLoss double 値を返します。 最小 Toff 損失を返し
ます。

switchLossMaxToffLoss double 値を返します。 最大 Toff 損失を返し
ます。

switchLossAvgToffLoss double 値を返します。 平均 Toff 損失を返し
ます。

switchLossMinToffEn-
ergy

double 値を返します。 最小 Toff エネルギーを
返します。

switchLossMaxToffEn-
ergy

double 値を返します。 最大 Toff エネルギーを
返します。

switchLossAvgToffEn-
ergy

double 値を返します。 平均 Toff エネルギーを
返します。

switchLossTotalLoss double 値を返します。 全損失の結果を返しま
す。

switchLossTotalEnergy double 値を返します。 全エネルギーの結果を
返します。

xxx
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R-GPIB コマンド Variable:Value DPO コマンド引数と問い合わせ - ライン・リップル

Variable:Value DPO コマンド引数と問い合わせ - ライン・リップル

変数名 有効な値 機能 問い合わせの形式

lineRippleCoupling {AC、DC} カップリング・タイプを
設定します。

設定されたカップリン
グ・タイプを返します。

lineRippleBW {20、150/250/100、
Full}：5K スコープは
150、7054 型および
7104 型のスコープは
250、CSA シリーズ、
6K、7154 型、7254 型、
7404 型のスコープは
100

帯域幅を設定します。 設定された帯域幅を返
します。

lineRippleFreq {50,60,400} スイッチング周波数を
設定します。

設定されたスイッチング
周波数を返します。

lineRippleAcqMode {High、Pk-Pk、Sample} アクイジション・モード
を設定します。

設定されたアクイジショ
ン・モードを返します。

lineRipplePKPKRipple double 値を返します。 ピーク・ツー・ピーク・
リップルの結果の値を
返します。

xxx
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R-GPIB コマンド Variable:Value DPO コマンド引数と問い合わせ - スイッチング・リップル

Variable:Value DPO コマンド引数と問い合わせ - スイッチング・
リップル

変数名 有効な値 機能 問い合わせの形式

switchRippleCoupling {AC、DC} カップリング・タイプを
設定します。

設定されたカップリン
グ・タイプを返します。

switchRippleBW {20、150/250/100、
Full}：

5K オシロスコープは
150

、

7054 型および 7104
型のオシロスコープは
250、

CSA シリーズ、6K、
7154 型、7254 型、7404
型のオシロスコープは
100

帯域幅を設定します。 設定された帯域幅を返
します。

switchRippleFreq 最大値と最小値の間の
任意の double 値

スイッチング周波数を
設定します。

設定されたスイッチング
周波数を返します。

switchRippleAcqMode {High、Pk-Pk、Sample} アクイジション・モード
を設定します。

設定されたアクイジショ
ン・モードを返します。

switchRipplePKPKRip-
ple

double 値を返します。 ピーク・ツー・ピーク・
リップルの結果の値を
返します。

xxx

Variable:Value DPO コマンド引数と問い合わせ - 全体の電源品質

変数名 有効な値 機能 問い合わせの形式

tpqPwrDest {Math1、Math2、
Math3、Math4}

電力波形の保存
先を設定します。

設定された電力波形の保存先を返
します。

tpqEnergyDest {Math1、Math2、
Math3、Math4}

エネルギー波形
の保存先を設定
します。

設定されたエネルギー波形の保存
先を返します。

tpqIRMS double 値を返し
ます。

IRMS の結果の値を返します。

tpqVRMS double 値を返し
ます。

VRMS の結果の値を返します。

tpqTruePwr double 値を返し
ます。

有効電力の結果の値を返します。

tpqAppPwr double 値を返し
ます。

皮相電力の結果の値を返します。
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R-GPIB コマンド Variable:Value DPO コマンド引数と問い合わせ - 全体の電源品質

変数名 有効な値 機能 問い合わせの形式

tpqVCrestFactor double 値を返し
ます。

電圧の波高率の結果の値を返しま
す。

tpqICrestFactor double 値を返し
ます。

電流の波高率の結果の値を返しま
す。

tpqFreq double 値を返し
ます。

周波数の結果の値を返します。

tpqPwrFactor double 値を返し
ます。

力率の結果の値を返します。

tpqStdType {IEC、Amd14、
MIL}

測定タイプを設
定します。

設定された測定タイプを返します。

tpqIprobeTranImped {true、false} 転送インピーダン
ス・テーブルを選
択または選択解
除します。

転送インピーダンスが選択されてい
るかどうかを返します。

tpqIprobeTran-
ImpedTable

{Table1、
Table2、Table3、
Table4、Table5、
Table6、Table7、
Table8、Table9、
Table10}

転送インピーダン
ス・テーブルを設
定します。

設定された転送インピーダンス・
テーブルを返します。

tpqResultExpFileName 1 ～ 8 文字のス
トリング（A ～ Z
および 0 ～ 9 で
構成され、末尾
が .csv）で表さ
れる任意のファ
イル名

プロットの保存先
ファイル名を設定
します。

設定されたプロットのファイル名を
返します。

tpqResultExport Export csv のエクスポー
ト・アクションを設
定します。

tpqIecLineFreq {50,60} 電源周波数を設
定します。

設定された電源周波数を返します。

tpqIecClass {ClassA、
ClassB、
ClassC、ClassD}

クラスを設定しま
す。

設定されたクラスを返します。

tpqIecHarmonic {Table1、
Table2、Table3、
Table4、Table5、
Table6、Table7、
Table8、Table9、
Table10}

高調波テーブル
を設定します。

設定された高調波テーブルを返し
ます。

tpqIecSet ClassType 選択されたクラス
の限度までテーブ
ルを設定します。

tpqMilLineFreq {60,400} 電源周波数を設
定します。

設定された電源周波数を返します。
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R-GPIB コマンド Variable:Value DPO コマンド引数と問い合わせ - 全体の電源品質

変数名 有効な値 機能 問い合わせの形式

tpqAmdLineFreq {50,60} 電源周波数を設
定します。

設定された電源周波数を返します。

tpqAmdFilter {true、false} フィルタを選択ま
たは選択解除しま
す。

設定されたフィルタの状態を返しま
す。

tpqAmdClass {A、B、C、D} クラスを設定しま
す。

設定されたクラスを返します。

tpqAmdHarmonic {1,2,3,4,5,6,7,8,9,10}高調波テーブル
を設定します。

設定された高調波テーブルを返し
ます。

tpqAmdSet ClassType 選択されたクラス
の限度までテーブ
ルを設定します。

tpqAmdInputPower 最大値と最小値
の間の任意の
double 値

入力電源を設定
します。

設定された入力電源を返します。

tpqAmdPowerFactor 最大値と最小値
の間の任意の
double 値

力率を設定しま
す。

設定された力率を返します。

tpqAmdFundCurr 最大値と最小値
の間の任意の
double 値

基本電流を設定
します。

設定された基本電流を返します。

tpqNumMilHarmonics {50,100} 高調波の数を設
定します。

設定された高調波の数を返します。

xxx
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R-GPIB コマンド Variable:Value DPO コマンド引数と問い合わせ - SOA

Variable:Value DPO コマンド引数と問い合わせ - SOA

変数名 有効な値 機能 問い合わせの形式

soaPlotType {Normal、Gated} SOA ゲート・タイプを設
定します。

設定された SOA ゲー
ト・タイプを返します。

soaMaskTypeFileName 1 ～ 8 文字のストリン
グ（A ～ Z および 0 ～
9 で構成され、末尾が
.smk）で表される任意
のファイル名

SOA マスク・ファイル名
を設定します。

設定された SOA マス
ク・ファイル名を返しま
す。

soaMaskSetup {soaRecall} SOA マスクを呼び出し
ます。

soaMaskEnable {true、false} SOA マスクを有効また
は無効にします。

SOA マスクが有効かど
うかを返します。

soaPlotImageName 1 ～ 8 文字のストリン
グ（A ～ Z および 0 ～
9 で構成され、末尾が
.jpg）で表される任意の
ファイル名

SOA イメージ・ファイル
名を保存します。

設定された SOA イメー
ジ・ファイル名を返しま
す。

soaPlotImageSave Save 結果の保存アクション
を設定します。

soaResult {Pass、Fail} 結果ステータスを返し
ます。

xxx
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R-GPIB コマンド Variable:Value DPO コマンド引数と問い合わせ - 電源品質

Variable:Value DPO コマンド引数と問い合わせ - 電源品質

変数名 有効な値 機能 問い合わせの形式

pwrQualityPwrDest {Math1、Math2、Math3、
Math4}

電力波形の保存先を
設定します。

設定された電力波形の
保存先を返します。

pwrQualityEnergyDest {Math1、Math2、Math3、
Math4}

エネルギー波形の保存
先を設定します。

設定されたエネルギー
波形の保存先を返しま
す。

pwrQualityIRMS double 値を返します。 IRMS の結果の値を返
します。

pwrQualityVRMS double 値を返します。 VRMS の結果の値を返
します。

pwrQualityTruePwr double 値を返します。 有効電力の結果の値
を返します。

pwrQualityAppPwr double 値を返します。 皮相電力の結果の値
を返します。

pwrQualityVCrestFac-
tor

double 値を返します。 電圧の波高率の結果
の値を返します。

pwrQualityICrestFactor double 値を返します。 電流の波高率の結果
の値を返します。

pwrQualityFreq double 値を返します。 周波数の結果の値を
返します。

pwrQualityPwrFactor double 値を返します。 力率の結果の値を返し
ます。

xxx
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R-GPIB コマンド Variable:Value DPO コマンド引数と問い合わせ - スペクトラム解析

Variable:Value DPO コマンド引数と問い合わせ - スペクトラム解析

変数名 有効な値 機能 問い合わせの形式

specAnalysisSource {Ch1、Ch2、Ch3、Ch4、
Math1、Math2、Math3、
Math4、Ref1、Ref2、
Ref3、Ref4}

ソースを選択します。 設定されたソースを返
します。

specAnalysisStartFreq 最大値と最小値の間の
任意の double 値

周波数の開始値を設
定します。

設定された周波数の開
始値を返します。

specAnalysisStopFreq 最大値と最小値の間の
任意の double 値

周波数の終了値を設
定します。

設定された周波数の終
了値を返します。

specAnalysisWindow-
Type

{Rectangular、

Hamming、

Hanning、

Black-Harris、

Gaussian、

Flattop2、

Kaiser-Bessel、

TekExp}

ウィンドウ・タイプを設定
します。

設定されたウィンドウ・
タイプを返します。

specAnalysisAutoSetup {true、false} オプションの自動設定
を選択または選択解除
します。

オプションの自動設定
が選択されているかど
うかを返します。

specAnalysisDCBlock {true、false} オプション DC ブロック
を選択または選択解除
します。

オプション DC ブロック
が選択されているかど
うかを返します。

specAnalysisRBWUp-
date

{update} RBW 値を更新します。

specAnalysisResult-
Name

1 ～ 8 文字のストリン
グ（A ～ Z および 0 ～
9 で構成され、末尾が
.jpg）で表される任意の
ファイル名

プロットの保存先ファイ
ル名を設定します。

設定されたプロットの
ファイル名を返します。

specAnalysisResultSave Save 結果の保存アクション
を設定します。

xxx
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R-GPIB コマンド Variable:Value DPO コマンド引数と問い合わせ - パルス幅変調

Variable:Value DPO コマンド引数と問い合わせ - パルス幅変調

変数名 有効な値 機能 問い合わせの形式

pwSource {Ch1、Ch2、Ch3、Ch4、
Math1、Math2、Math3、
Math4、Ref1、Ref2、
Ref3、Ref4}

ソース・チャンネルを設
定します。

設定されたソース・チャ
ンネルを返します。

pwRefDest {Ref1、Ref2、Ref3、Ref4} 保存先チャンネルを設
定します。

設定された保存先チャ
ンネルを返します。

pwEdgeType {Absolute、Percentage} エッジ・タイプを設定し
ます。

設定されたエッジ・タイ
プを返します。

pwPerRefLevel 最大値と最小値の間の
任意の double 値

パーセンテージの基準
レベルを設定します。

設定されたパーセン
テージの基準レベルを
返します。

pwPerHyst 最大値と最小値の間の
任意の double 値

パーセンテージのヒス
テリシス・レベルを設定
します。

設定されたパーセン
テージのヒステリシス・
レベルを返します。

pwAbsRefLevel 最大値と最小値の間の
任意の double 値

絶対値の基準レベルを
設定します。

設定された絶対値の基
準レベルを返します。

pwAbsHyst 最大値と最小値の間の
任意の double 値

絶対値のヒステリシス・
レベルを設定します。

設定された絶対値のヒ
ステリシス・レベルを返
します。

pwGatingEnable {true、false} ゲートを選択または選
択解除します。

ゲートの状態を返しま
す。

pwPolarity {Positive、Negative} 極性を設定します。 設定された極性を返し
ます。

xxx
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R-GPIB コマンド Variable:Value DPO コマンド引数と問い合わせ - デューティ・サイクル変調

Variable:Value DPO コマンド引数と問い合わせ - デューティ・
サイクル変調

変数名 有効な値 機能 問い合わせの形式

dcSource {Ch1、Ch2、Ch3、Ch4、
Math1、Math2、Math3、
Math4、Ref1、Ref2、
Ref3、Ref4}

ソース・チャンネルを設
定します。

設定されたソース・チャ
ンネルを返します。

dcRefDest {Ref1、Ref2、Ref3、Ref4} 保存先チャンネルを設
定します。

設定された保存先チャ
ンネルを返します。

dcEdgeType {Absolute、Percentage} エッジ・タイプを設定し
ます。

設定されたエッジ・タイ
プを返します。

dcPerRefLevel 最大値と最小値の間の
任意の double 値

パーセンテージの基準
レベルを設定します。

設定されたパーセン
テージの基準レベルを
返します。

dcPerHyst 最大値と最小値の間の
任意の double 値

パーセンテージのヒス
テリシス・レベルを設定
します。

設定されたパーセン
テージのヒステリシス・
レベルを返します。

dcAbsRefLevel 最大値と最小値の間の
任意の double 値

絶対値の基準レベルを
設定します。

設定された絶対値の基
準レベルを返します。

dcAbsHyst 最大値と最小値の間の
任意の double 値

絶対値のヒステリシス・
レベルを設定します。

設定された絶対値のヒ
ステリシス・レベルを返
します。

dcGatingEnable {true、false} ゲートを選択または選
択解除します。

ゲートの状態を返しま
す。

dcPolarity {Positive、Negative} 極性を設定します。 設定された極性を返し
ます。

dcEdgeSlope {Rise、Fall} エッジ・スロープを設定
します。

設定されたエッジ・ス
ロープを返します。

xxx
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R-GPIB コマンド Variable:Value DPO コマンド引数と問い合わせ - 周期変調

Variable:Value DPO コマンド引数と問い合わせ - 周期変調

変数名 有効な値 機能 問い合わせの形式

cpSource {Ch1、Ch2、Ch3、Ch4、
Math1、Math2、Math3、
Math4、Ref1、Ref2、
Ref3、Ref4}

ソース・チャンネルを設
定します。

設定されたソース・チャ
ンネルを返します。

cpRefDest {Ref1、Ref2、Ref3、Ref4} 保存先チャンネルを設
定します。

設定された保存先チャ
ンネルを返します。

cpEdgeType {Absolute、Percentage} エッジ・タイプを設定し
ます。

設定されたエッジ・タイ
プを返します。

cpPerRefLevel 最大値と最小値の間の
任意の double 値

パーセンテージの基準
レベルを設定します。

設定されたパーセン
テージの基準レベルを
返します。

cpPerHyst 最大値と最小値の間の
任意の double 値

パーセンテージのヒス
テリシス・レベルを設定
します。

設定されたパーセン
テージのヒステリシス・
レベルを返します。

cpAbsRefLevel 最大値と最小値の間の
任意の double 値

絶対値の基準レベルを
設定します。

設定された絶対値の基
準レベルを返します。

cpAbsHyst 最大値と最小値の間の
任意の double 値

絶対値のヒステリシス・
レベルを設定します。

設定された絶対値のヒ
ステリシス・レベルを返
します。

cpGatingEnable {true、false} ゲートを選択または選
択解除します。

ゲートの状態を返しま
す。

cpEdgeSlope {Rise、Fall} エッジ・スロープを設定
します。

設定されたエッジ・ス
ロープを返します。

xxx
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R-GPIB コマンド Variable:Value DPO コマンド引数と問い合わせ - 周波数変調

Variable:Value DPO コマンド引数と問い合わせ - 周波数変調

変数名 有効な値 機能 問い合わせの形式

fmSource {Ch1、Ch2、Ch3、Ch4、
Math1、Math2、Math3、
Math4、Ref1、Ref2、
Ref3、Ref4}

ソース・チャンネルを設
定します。

設定されたソース・チャ
ンネルを返します。

fmRefDest {Ref1、Ref2、Ref3、Ref4} 保存先チャンネルを設
定します。

設定された保存先チャ
ンネルを返します。

fmEdgeType {Absolute、Percentage} エッジ・タイプを設定し
ます。

設定されたエッジ・タイ
プを返します。

fmPerRefLevel 最大値と最小値の間の
任意の double 値

パーセンテージの基準
レベルを設定します。

設定されたパーセン
テージの基準レベルを
返します。

fmPerHyst 最大値と最小値の間の
任意の double 値

パーセンテージのヒス
テリシス・レベルを設定
します。

設定されたパーセン
テージのヒステリシス・レ
ベルを返します。

fmAbsRefLevel 最大値と最小値の間の
任意の double 値

絶対値の基準レベルを
設定します。

設定された絶対値の基
準レベルを返します。

fmAbsHyst 最大値と最小値の間の
任意の double 値

絶対値のヒステリシス・
レベルを設定します。

設定された絶対値のヒ
ステリシス・レベルを返
します。

fmGatingEnable {true、false} ゲートを選択または選
択解除します。

ゲートの状態を返しま
す。

fmEdgeSlope {Rise、Fall} エッジ・スロープを設定
します。

設定されたエッジ・ス
ロープを返します。

xxx

Variable:Value DPO コマンド引数と問い合わせ - エラー・コード

変数名 有効な値 機能 問い合わせの形式

status 有効なエラー・コード エラー・コードを返しま
す。

xxx
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リファレンス DPOPWR のエラー・コード

DPOPWR のエラー・コード

エラー・コード エラー・メッセージ 説明 一般的な対処

101 Failed to acquire the
signal. Unable to
trigger. Press F1 for
more details.

トリガを使用できないた
め、オシロスコープで信
号を取り込むことができ
ません。

適切なトリガ・ソースを
選択し、適切なトリガ・
レベルを設定して、再
度測定を実行します。

102 Failed to import the
waveform. Press F1 for
more details.

アクイジション・メモリに
有効な波形がないた
め、アクイジション・メモ
リからの波形のインポー
ト操作に失敗しました。

新しい波形を取り込み
ます。

103 Failed to find the
required edges on the
waveform. Press F1 for
more details.

選択した測定を正常に
実行するための十分な
エッジが波形にありま
せん。

オシロスコープの水平
軸スケールを小さくする
か、またはレコード長の
値を大きくします。エッ
ジを正しく検出するた
めに適切な基準レベル
およびヒステリシス・レ
ベルを設定します。

104 Set the record length
value to less than
XXXXXXX data points.
Press F1 for more
details.

アプリケーションによっ
てサポートされる最大レ
コード長の値は、使用
するオシロスコープに
よって異なります。

オシロスコープ
のメニュー・バー
で、Horiz/Acq >
Horizontal/Acquisition
Setup をクリックします。
Horizontal タブで、レ
コード長の値を減らしま
す。アプリケーションで
サポートされる最大レ
コード長の値は、使用
するオシロスコープの
モデルおよび使用可能
なメモリ・オプションに
応じて異なります。

105 Set the record length
value to less than 4M
data points. Press F1
for more details.

アプリケーションによっ
てサポートされる最大レ
コード長の値は、使用
するオシロスコープに
よって異なります。

オシロスコープ
のメニュー・バー
で、Horiz/Acq >
Horizontal/Acquisition
Setup をクリックします。
Horizontal タブで、レ
コード長の値を減らし
ます。

106 Record length of one
cycle is greater than
2M. Press F1 for more
details.

1 サイクルのレコード長
の値は、2 M データ・ポ
イント未満である必要
があります。

オシロスコープの水平
軸スケールを大きくす
るか、またはレコード長
の値を小さくして、1 サ
イクルのデータ・ポイン
トが 2 M 未満となるよう
にします。
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リファレンス DPOPWR のエラー・コード

エラー・コード エラー・メッセージ 説明 一般的な対処

107 Failed to export the
waveform. Press F1 for
more details.

選択したリファレンス・メ
モリにタイム・トレンド・
データをエクスポートで
きませんでした。

測定を再度実行してく
ださい。

108 No waveform data is
available at the selected
cursor position. Press
F1 for more details.

カーソルが、オシロス
コープ表示の波形の水
平軸範囲を超えた位置
にあります。

表示されている波形範
囲内にカーソルを置き
ます。測定を再度実行
してください。

110 The oscilloscope was
unable to wait during
the acquisition ’RUN’
state. Press F1 for
more details.

アプリケーションによっ
てオシロスコープがシン
グル・シーケンス・モー
ドに設定され、トリガが
準備完了状態になりま
す。このエラーは、次の
3 つの条件の下で発生
します。

1) トリガ条件が満たさ
れていない場合

2) 非常に長いレコード
長の値を取り込む場合

3) アベレージ・モードが
選択されているため、
指定された時間内に取
り込みが完了しない場
合

オシロスコープは、取り
込みが完了するのを 1
分間待機します。

1) オシロスコープに波
形を取り込み、Single
No Acq モードを使用し
て測定を実行します。

2) アベレージ・モード
での取り込みでこのエ
ラーが繰り返し発生す
る場合は、アプリケー
ションの Preferences メ
ニューで Acquisition
alert message を選択し
ます。

3) 適切なトリガ・ソース
を選択して、トリガ・レベ
ルを調整します。

111 No waveform is
available. Press F1
for more details.

選択したソースで利用
できるデータが、計算
において有効ではあり
ません。

オシロスコープのメ
ニュー・バーで、File >
Reference Waveforms >
Recall Wfm をクリックし
ます。recall ref1 from
file フィールドで、Recall
をクリックして、必要なリ
ファレンス波形を参照
して呼び出します。次
に、必要な Ref タブで、
Display をクリックしてオ
ンに設定します。ソース
がリファレンスとライブ
の両方で使用される場
合は、波形を再度取り
込み、ライブでの測定
を再度実行します。
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リファレンス DPOPWR のエラー・コード

エラー・コード エラー・メッセージ 説明 一般的な対処

112 Ensure that data is
present in the Ref
waveform. Press F1 for
more details.

リファレンス波形がオシ
ロスコープにありませ
ん。

オシロスコープのメ
ニュー・バーで、File >
Reference Waveforms >
Recall Wfm をクリックし
ます。recall ref1 from
file フィールドで、Recall
をクリックして、必要なリ
ファレンス波形を参照
して呼び出します。次
に、必要な Ref タブで、
Display をクリックしてオ
ンに設定します。

113 The data source
associated with the
cursor is not correct.
Press F1 for more
details.

このエラーは、カーソル
に関連付けられたデー
タが有効ではないため
発生しました。

測定を再度実行してく
ださい。

114 Math waveform cannot
be turned on. It may
have an empty, an
invalid or a circular
definition string. Press
F1 for more details.

演算定義が空の文字
列であるか、または定
義が無効です。

演算を電圧ソースとし
て使用して測定を実行
する前に、演算を適切
に定義します。

115 Math should be defined
only as a function of live
channels. Press F1 for
more details.

演算はライブ・ソース・
タイプに対してのみ選
択できるため、電圧ソー
スに選択した演算をリ
ファレンス・チャンネル
を使用して定義するこ
とはできません。

ライブ・チャンネルのみ
を使用して演算を定義
します。

174 Unable to process Ref
wfm. Record Length
is more than <####>.
Press F1 for more
details.

リファレンス波形のレ
コード長が、アプリケー
ションでサポートされて
いる最大レコード長を
超えています。

オシロスコープ
のメニュー・バー
で、Horiz/Acq >
Horizontal/Acquisition
Setup をクリックします。
Horizontal タブで、レ
コード長の値を減らしま
す。ライブ波形を再取
得します。波形をリファ
レンスに保存します。

175 Unable to process the
Ref waveform. Record
length value is more
than 4M data points.
Press F1 for more
details.

オシロスコープで選択
されたソース波形のレ
コード長の値が、アプリ
ケーションのスペクトラ
ム解析測定でサポート
されている最大レコー
ド長の値を超えていま
す。

オシロスコープ
のメニュー・バー
で、Horiz/Acq >
Horizontal/Acquisition
Setup をクリックします。
Horizontal タブで、レ
コード長の値を減らしま
す。ライブ波形を再取
得します。波形をリファ
レンスに保存します。
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リファレンス DPOPWR のエラー・コード（続き）

xxx

DPOPWR のエラー・コード（続き）

エラー・コード エラー・メッセージ 説明 一般的な対処

201 Unable to perform
computation on
the waveform data.
Source waveforms
have different time/div
settings. Press F1 for
more details.

電圧波形と電流波形の
時間／div 設定が異な
ります。

同時に取り込まれた電
圧波形と電流波形を使
用して、選択した測定
を実行します。

202 Unable to perform
calculation. Source
waveforms have
different record lengths.
Press F1 for more
details.

電圧波形と電流波形
のレコード長が異なり
ます。

同時に取り込まれ、同
じレコード長を持つ電
圧波形と電流波形を使
用して、選択した測定
を実行します。

203 Higher sample rate is
required for accurate
measurement. Press F1
for more details.

選択された波形の時
間／div 設定が高すぎ
ます。または、サンプリ
ング・レートが低すぎま
す。

オシロスコープ
のメニュー・バー
で、Horiz/Acq >
Horizontal/Acquisition
Setup をクリックします。
Horizontal タブで、時
間軸の値を小さくする
か、またはレコード長の
値を大きくします。

204 Ensure that at least
one complete cycle is
available for analysis.
Press F1 for more
details.

指定されたレコード長
内で、信号に 1 つ以上
のサイクルがありませ
ん。

オシロスコープの時間
／div 設定を小さくし
て、サイクル数を増や
します。

205 Ensure that the cycle
has more than 20 sample
points. Press F1 for
more details.

2 つのエッジ間のサン
プル・ポイント数が 20
未満です。エッジは、
立上りエッジまたは立
下りエッジです。

レコード長の値を大きく
するか、またはオシロス
コープの時間／div 設
定を小さくします。

206 Unable to get the
frequency value, when
queried from the
oscilloscope. Press
F1 for more details.

サイクル全体が取得で
きないため、周波数を
測定できません。

測定を再度実行してく
ださい。
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リファレンス DPOPWR のエラー・コード（続き）

エラー・コード エラー・メッセージ 説明 一般的な対処

251 Insufficient edges for
the Modulation Analysis
measurement. Press F1
for more details.

ソース波形で検出され
たエッジが不十分で
す。測定を実行するに
は、少なくとも 2 つの
エッジが必要です。

1) 水平軸スケールを小
さくして、波形のサイク
ルが完全に取得できる
ようにします。

2) 繰り返す性質の信号
を持つソースを選択し
ます。

3) エッジを検出するた
めの信号の基準レベル
およびヒステリシス・レ
ベルを必要なレベルに
調整します。

252 The Ref Level value
is outside the voltage
range of the waveform.
Enter a proper Ref
Level value. Press F1
for more details.

電圧レベルが波形の遷
移に適合しないため、
遷移での波形のエッジ
を検出できません。

波形で遷移が発生して
いる基準レベル値を入
力します。ピーク・ツー・
ピークの遷移レベルの
50% のレベルを入力し
ます。

273 Unable to process
the Ref waveform.
High sampling rate is
required for accurate
measurement. Press F1
for more details.

選択された波形の時
間／div 設定が高すぎ
ます。または、サンプリ
ング・レートが低すぎま
す。

オシロスコープ
のメニュー・バー
で、Horiz/Acq >
Horizontal/Acquisition
Setup をクリックします。
Horizontal タブで、レ
コード長の値を増やし
ます。ライブ波形を再取
得します。波形をリファ
レンスに保存します。

274 Unable to process the
Ref waveform. Not
enough signal cycles in
a record. At least one
cycle is required. Press
F1 for more details.

指定されたレコード長
内で、信号に 1 つ以上
のサイクルがありませ
ん。

レコード長の値を大きく
するか、または波形の
時間／div 設定を小さ
くします。ライブ波形を
再取得します。波形を
リファレンスに保存しま
す。ゲートを選択してい
る場合は、ゲート期間に
2 つ以上のサイクルが
含まれるようにします。

301 Conflict in selection of
sources. Press F1 for
more details.

電圧と電流に選択され
ているソースが同じで
す。

電圧と電流に対して、
異なるチャンネル・ソー
スを選択します。

302 Conflict in selection
of math destinations.
Press F1 for more
details.

保存先として選択され
ている演算ソースが同
じである可能性があり
ます。

保存先として異なる演
算ソースを選択します。
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リファレンス DPOPWR のエラー・コード（続き）

エラー・コード エラー・メッセージ 説明 一般的な対処

303 Invalid combination of
voltage and current
sources. Use the paired
channels Ch1/Ch2 or
Ch3/Ch4. Press F1 for
more details.

FastAcq モードは、ペ
アになったチャンネル
でのみ有効です。

Ch1/Ch2、Ch2/Ch1、
Ch3/Ch4、Ch4/Ch3 な
どの、チャンネル・ペア
のみを選択して測定を
実行します。

304 Conflict in selection of
voltage source and math
destination. Press F1
for more details.

電圧演算ソースと演算
の保存先が同じです。

電圧ソースと演算の保
存先には異なるチャン
ネル・ソースを選択しま
す。

305 Ref destination used in
the definition of math
voltage source. Press
F1 for more details.

演算がリファレンスの関
数として定義されてい
ます。

演算は、ライブ・ソース
の関数としてのみ定義
します。

306 Conflict in selection of
source and destination.
Press F1 for more
details.

電圧またはエッジの
ソースが演算の保存先
と同じです。

電圧ソースまたはエッ
ジ・ソースと演算の保
存先には異なるチャン
ネル・ソースを選択しま
す。

307 Invalid combination of
voltage and current
sources. Use the paired
channels Ch1/Ch3 or
Ch2/Ch4. Press F1 for
more details.

FastAcq モードは、ペ
アになったチャンネル
でのみ有効です。

Ch1/Ch3、Ch3/Ch1、
Ch2/Ch4、Ch4/Ch2 な
どの、チャンネル・ペア
のみを選択して測定を
実行します。

351 Unable to plot SOA
because of insufficient
data points. Press F1
for more details.

プロットするための十分
なデータ・ポイントがあ
りません。

カーソル間に少なくとも
2 つのデータ・ポイント
が存在するように、波
形上にカーソルを配置
します。

xxx

DPOPWR のエラー・コード（続き）

エラー・コード エラー・メッセージ 説明 一般的な対処

401 Change the time/div
setting to 10 ms/div.
Press F1 for more
details.

電流高調波アルゴリズ
ム（IEC 規格）では、水
平軸スケールを 10 ms
にする必要があります。

オシロスコープのフロ
ント・パネルにあるノブ
を使用して、水平軸ス
ケールを 10 ms に変更
します。
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エラー・コード エラー・メッセージ 説明 一般的な対処

402 Incorrect record length
value. Press F1 for
more details.

電流高調波アルゴリズ
ム（IEC 規格）では、波
形のレコード長の値を
2,500 にする必要があり
ます。

設定された時間軸に
おける利用可能なレ
コード長は、アクティブ
なチャンネル数に応じ
て異なります。測定に
必要のないチャンネル
をオフにします。オシ
ロスコープのメニュー・
バーで、Horiz/Acq >
Horizontal/Acquisition
Setup をクリックします。
Horizontal タブで、レ
コード長の値を 2,500
に変更します。

403 Calculated true power
is negative. Press F1
for more details.

このエラーは、次の場
合に発生します。

1) 電流と電圧の極性の
方向が逆になっている
場合。

2) 電流が電圧に対し
て 90 度の位相シフトを
持っている場合。

3) 信号の周波数が、高
調波測定で選択された
入力周波数と等しくな
い場合。

電流および電圧の極性
の方向が正しいことを
確認します。信号の周
波数と選択された周波
数が等しいことを確認
します。

404 Class D detected;
harmonic limits will be
set to Class D. Press
F1 for more details.

Class A の装置が選択
されていますが、Class
D が検出されました。

Class D を設定して、再
度測定を実行します。

405 Class A detected;
harmonic limits will be
set to Class A. Press F1
for more details.

Class D の装置が選択
されていますが、Class
D が検出されませんで
した。

Class A を設定して、再
度測定を実行します。
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エラー・コード エラー・メッセージ 説明 一般的な対処

406 Set the horizontal scale
to 200 ms and the
record length value to
1M. Press F1 for more
details.

電流高調波アルゴリズ
ム（MIL 規格）では、水
平軸スケールを 200 ms
に、レコード長の値を 1
M にする必要がありま
す。

1) 要求された長さと時
間軸の組み合わせを
設定できません。これ
は、設定された時間軸
でどのようなレコード長
を使用できるかは、アク
ティブなチャンネル数
によって決定されるた
めです。

2) 測定に必要のない
チャンネルをオフにし
ます。

3) 水平軸スケールを
200 ms に、レコード長
の値を 1 M に変更しま
す。

407 Set the horizontal scale
to 400 ms and the
record length value to
2M. Press F1 for more
details.

電流高調波アルゴリズ
ム（MIL 規格）では、水
平軸スケールを 400 ms
に、レコード長の値を 2
M にする必要がありま
す。

1) 要求された長さと時
間軸の組み合わせを
設定できません。これ
は、設定された時間軸
でどのようなレコード長
を使用できるかは、アク
ティブなチャンネル数
によって決定されるた
めです。

2) 測定に必要のない
チャンネルをオフにし
ます。

3) オシロスコープのフ
ロント・パネルを使用し
て、水平軸スケールを
400 ms に変更します。
レコード長の値を 2 M
に設定します。

408 Set the horizontal scale
to 200 ms and the
record length value to
125000. Press F1 for
more details.

電流高調波アルゴリズ
ム（MIL 規格）では、水
平軸スケールを 200 ms
に、レコード長の値を
125,000 にする必要が
あります。

水平軸スケールを
200 ms に、レコード長
の値を 125,000 に変更
します。

409 Set the horizontal scale
to 400 ms and the
record length value to
1M. Press F1 for more
details.

電流高調波アルゴリズ
ム（IEC A14 標準規格）
では、水平軸スケール
を 400 ms に、レコード
長の値を 1 M にする必
要があります。

水平軸スケールを
400 ms に、レコード長
の値を 1 M に変更しま
す。
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エラー・コード エラー・メッセージ 説明 一般的な対処

410 Set the horizontal scale
to 400 ms and the
record length value to
125000. Press F1 for
more details.

電流高調波アルゴリズ
ム（MIL 規格）では、水
平軸スケールを 400 ms
に、レコード長の値を
125,000 にする必要が
あります。

水平軸スケールを
400 ms に、レコード長
の値を 125,000 に変更
します。

411 Unable to calculate
harmonics for the record
length and the sampling
rate combination. Press
F1 for more details.

このレコード長とサンプ
ル・レートの組み合わせ
では、電流高調波を実
行できません（エラー・
コード 401 ～ 410 を参
照）。

水平軸スケールとレ
コード長の値を変更し
ます。

412 Calculated power is
more than 25 W . Set
the value greater than
25 W and enter the
power factor and input
current. Press F1 for
more details.

IEC 修正条項 14 で
は、Class C の装置タ
イプにおいて電源が
25 W を超える場合に
は、ユーザが力率およ
び入力電流を入力する
ことを要求しています。

25 W を超える電源を入
力し、電流および力率
の値を入力します。

451 Not enough samples
available for analysis.
Press F1 for more
details.

スロープの計算には、
最低でも 3 つのサンプ
ルが必要です。

オシロスコープ
のメニュー・バー
で、Horiz/Acq >
Horizontal/Acquisition
Setup をクリックします。
Horizontal タブで、レ
コード長の値を増やし
ます。

452 Low level cannot be
greater than high level.
Press F1 for more
details.

dv/dt のロー・レベルを
ハイ・レベルよりも大きく
することはできません。

ロー・レベルがハイ・レ
ベルよりも小さくなるよう
にレベルを入力します。

453 Levels entered are not
within the range of the
waveform. Press F1 for
more details.

電圧レベルが波形の遷
移に適合しないため、
遷移での波形のエッジ
を検出できません。

波形で遷移が発生し
ている基準レベル電圧
を入力します。ピーク・
ツー・ピークの遷移レベ
ルの 50% のレベルを入
力します。

454 Oscilloscope settings
changed. Run the
measurements di/dt and
dv /dt again. Press F1
for more details.

di/dt および dv/dt を
実行してエッジ解析を
行った後、垂直軸また
は水平軸の設定を変更
すると、オシロスコープ
はプレビュー・モードに
なります。

di/dt および dv/dt の
結果を取得した後に設
定を変更しないでくだ
さい。
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455 Unable to perform the
di/dt measurement for
the configured levels.
Press F1 for more
details.

設定されたレベルが
エッジで検出されませ
ん。カーソルは最大
di/dt に配置されてい
ます。

レベルを再設定しま
す。測定を再度実行し
てください。

456 Unable to associate the
cursor to the selected
data. Press F1 for more
details.

カーソルを、特定された
電源のデータに関連付
けることができません。

オシロスコープ設定が
変更されています。測
定を再度実行してくだ
さい。

457 Unable to calculate dv
/dt for the configured
levels. Cursors will be
placed for maximum dv
/dt.

設定されたレベルが
エッジで検出されませ
ん。

レベルを再設定します。

471 Unable to process ref
wfm. Horizontal Scale is
not equal to 10ms.

IEC 規格の電流高調波
アルゴリズムでは、時間
／div 設定を 10 ms/div
にする必要があります。

オシロスコープのフロ
ント・パネルを使用し
て、時間／div 設定を
10 ms/div に変更しま
す。ライブ波形を再取
得します。波形をリファ
レンスに保存します。

472 Unable to process the
Ref waveform. The
record length value is
not equal to 2500. Press
F1 for more details.

IEC 規格の電流高調
波アルゴリズムでは、波
形のレコード長の値を
2,500 にする必要があり
ます。

レコード長の値を 2,500
に設定します。波形を
再度取り込みます。波
形をリファレンスに保存
します。

476 Unable to process
the Ref waveform.
Horizontal scale is not
equal to 200 ms. The
record length value is
not equal to 1M. Press
F1 for more details.

MIL 規格の電流高調
波アルゴリズムでは、水
平軸スケールを 200 ms
に、レコード長の値を 1
M にする必要がありま
す。

レコード長の値を 1 M
に、水平軸スケールを
200 ms に設定します。
波形をリファレンスに保
存します。

477 Unable to process
the Ref waveform.
Horizontal scale is not
equal to 400 ms. The
record length value is
not equal to 2M. Press
F1 for more details.

MIL 規格の電流高調
波アルゴリズムでは、水
平軸スケールを 400 ms
に、レコード長の値を 2
M にする必要がありま
す。

レコード長の値を 2 M
に、水平軸スケールを
400 ms に設定します。
波形をリファレンスに保
存します。適切なレコー
ド長およびスケールを
取得するには、測定の
ソースを Ch1 と Ch2、
または Ch3 と Ch4 に設
定します。使用してい
ないチャンネルをオフ
にします。
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エラー・コード エラー・メッセージ 説明 一般的な対処

478 Unable to process
the Ref waveform.
Horizontal scale is not
equal to 200 ms. The
record length value is
not equal to 125000.
Press F1 for more
details.

MIL 規格の電流高調
波アルゴリズムでは、水
平軸スケールを 200 ms
に、レコード長の値を
125,000 にする必要が
あります。

レコード長の値を
125,000 に、水平軸ス
ケールを 200 ms に設
定します。波形をリファ
レンスに保存します。

479 Unable to process
the Ref waveform.
Horizontal scale is not
equal to 400 ms. The
record length value is
not equal to 1M. Press
F1 for more details.

IEC 61000-3-2 A14 標
準規格の電流高調波ア
ルゴリズムでは、水平軸
スケールを 400 ms に、
レコード長の値を 1 M
にする必要があります。

レコード長の値を 1 M
に、水平軸スケールを
400 ms に設定します。
波形をリファレンスに保
存します。

480 Unable to process
the Ref waveform.
Horizontal scale is not
equal to 400 ms. The
record length value is
not equal to 125000.
Press F1 for more
details.

IEC 61000-3-2 A14 標
準規格の電流高調波
アルゴリズムでは、水平
軸スケールを 400 ms
に、レコード長の値を
125,000 にする必要が
あります。

レコード長の値を
125,000 に、水平軸ス
ケールを 400 ms に設
定します。波形をリファ
レンスに保存します。

481 Unable to process the
Ref waveform. Failed
to calculate harmonics
for the available record
length and sample rate.
Press F1 for more
details.

電流高調波では、各標
準規格に対応する特定
のレコード長とサンプ
ル・レートが必要です。

特定の標準規格に対し
て有効なレコード長の
値とサンプル・レートを
使用してリファレンス波
形を保存します。

482 RDS ON or Vce(Sat
) is not configured.
The calculated energy
and loss may not be
accurate. Press F1 for
more details.

この警告メッセージは、
スイッチ電圧の垂直軸
スケールが目盛あた
り 10 V を超えており、
かつ、デバイス・パラ
メータ RDS On または
Vce(SAT) が選択され
ていない場合に表示さ
れます。

デバイス・タイプ
MOSFET または
IGBT/BJT を選択し
て、それぞれのパラメー
タを入力します。
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484 Multiple edges found
in a switching cycle or
DC offset present in the
waveform. Press F1 for
more details.

このエラーは、次の 2
つの場合に表示されま
す。

1) 1 つのスイッチング・
サイクルにおいて複数
のエッジが検出された
場合。このことは、基準
レベルおよびヒステリシ
ス・レベルが適切でな
い場合に発生します。

2) 電圧および電流プ
ローブの DC オフセット
が適切に補正されてい
ないため、設定された
Ton および Toff レベル
が満たされない場合。

電圧エッジ・ソースのヒ
ステリシス・レベルを設
定します。プローブの
DC オフセットを削除し
て、再度測定を実行し
ます。

485 The calculated edge
at (Ref Level +/-
Hysteresis/2) is less
than Ton and Toff
voltage level. Press F1
for more details.

設定された Ton のレベ
ルおよび Toff のレベル
がエッジ (基準レベル +
ヒステリシス /2) 未満で
ある場合は、エラーが
発生します。

基準レベルの値とヒス
テリシス・レベルを 2 で
割った値の和が、電圧
波形の Ton および Toff
レベルよりも大きくなる
ように設定して、再度測
定を実行します。

486 The calculated edge
at (Ref Level +/-
Hysteresis/2) is less
than Ton and Toff
current level.Press F1
for more details.

設定された Ton のレベ
ルおよび Toff のレベル
がエッジ (基準レベル +
ヒステリシス /2) 未満で
ある場合は、エラーが
発生します。

基準レベルの値とヒス
テリシス・レベルを 2 で
割った値の和が、電流
波形の Ton および Toff
レベルよりも大きくなる
ように設定して、再度測
定を実行します。

487 The calculated edge
at (Ref Level +/-
Hysteresis/2) is more
than 80 percent of the
gate voltage. Press F1
for more details.

このエラーは、設定さ
れたエッジ（基準レベ
ル + ヒステリシス・レベ
ル /2）がゲート電圧の
80% を超える場合に表
示されます。

基準レベルの値とヒス
テリシス・レベルを 2 で
割った値の和が、ゲー
ト電圧の 80% 未満にな
るように設定して、再度
測定を実行します。

488 (Ref Level +/-
Hysteresis/2) is more
than 100 percent. Press
F1 for more details.

このエラーは、エッジ
（基準レベル + ヒステ
リシス・レベル /2）が
100% を超える場合に表
示されます。

基準レベルの値とヒス
テリシス・レベルを 2 で
割った値の和が 100%
未満になるように設定
して、再度測定を実行
します。

489 Failed to acquire and
process the waveform.
Press F1 for more
details.

このエラーは、オシロス
コープで最大レベルお
よび最小レベルを返す
ことができない場合に
表示されます。

測定を再度実行してく
ださい。
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491 Switching loss and
energies in the result
can be zero. Press F1
for more details.

このエラーは、ターン・
オン時にスイッチ電流
にシャープなスパイク
が存在することによって
発生する場合がありま
す。このような場合に、
スパイクの振幅が、ス
イッチ電流サイクルの
残りの部分よりも大きく
なることがあります。こ
れにより、I レベルが影
響を受け、パーセントと
して設定された I レベ
ルが、最大スパイク電
流とパーセンテージ・レ
ベルの積として絶対値
に変換されます。

I レベルと V レベルを
確認し、測定を再度実
行します。

492 The calculated
switching loss and
energy is zero. Press
F1 for more details.

ターン・オン時にスイッ
チ電流にシャープなス
パイクが存在するか、ま
たはスパイクの振幅が
スイッチ電流サイクルの
残りの部分よりも大きく
なっている可能性があ
ります。

I レベルと V レベルを
確認し、測定を再度実
行します。関連するコン
ポーネントの寄生効果
および大きな電流ルー
プが原因でスパイクが
発生している可能性が
あります。小さなループ
を使用して電流を測定
し、小さなリードを使用
して電圧を測定します。

493 The number of samples
between the cursors is
less than two. Press F1
for more details.

カーソルが不適切に配
置され、カーソル間に
サンプル・ポイントがな
いことが原因です。

カーソルを再配置し
て、再度測定を実行し
ます。

498 The number of
samples between the
consecutive edges is
less than ten. Increase
the sample rate and use
the HiRes acquisition
mode. Press F1 for
more details.

この警告は、1 つのス
イッチング・サイクルに
おいて複数のエッジが
検出された場合に表示
されます。スイッチ電圧
にあるリンギングによっ
て複数のエッジが検出
されている可能性があ
ります。

リンギング部分を回避
するようにエッジ・レベ
ルを設定して、ヒステリ
シス帯を大きくします。
アクイジション・モードと
してハイレゾ・アクイジ
ション・モードを設定し
ます。

xxx
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エラー・コード エラー・メッセージ 説明 一般的な対処

503 Set the coupling to 1
MΩ. Press F1 for more
details.

選択されたチャンネル
入力カップリングは、
50 Ωに設定されてい
ます。

DC ブロックが有効な
状態で、TCS-1M コン
バータを使用して測定
を実行します。次に、
DC ブロックが無効な
状態で測定を実行しま
す。オシロスコープで
カップリングを 1 M に
変更します。

504 Start frequency cannot
be more than or equal to
stop frequency. Press
F1 for more details.

入力された開始周波
数の値が、終了周波数
よりも大きくなっていま
す。

終了周波数の値よりも
小さい開始周波数の値
を入力します。

505 The frequency
resolution (sample
rate/record length) is
more than the stop
frequency. Press F1 for
more details.

指定したレコード長とサ
ンプリング・レートの組
み合わせにおける信号
の周波数分解能が、解
析する終了周波数成
分よりも大きくなってい
ます。

レコード長を大きくす
るか、またはサンプリン
グ・レートを小さくして、
終了周波数が周波数
分解能よりも大きくなる
ようにし、再度測定を実
行します（周波数分解
能 = サンプリング・レー
ト / レコード長）。

506 Configured sample rate
is less than twice the
stop frequency. Press
F1 for more details.

正確に解析を行い、エ
イリアシングを防止す
るためには、サンプリン
グ・レートを終了周波数
の 2 倍以上にする必要
があります。

サンプリング・レートを
大きくして、サンプリン
グ・レートが終了周波
数の 2 倍以上になるよ
うにします。

507 Frequency resolution
(sample rate/record
length) is larger than
the range of frequency.
Press F1 for more
details.

指定したレコード長とサ
ンプリング・レートの組
み合わせにおける信号
の周波数分解能が、解
析する周波数帯域より
も大きくなっています。

終了周波数値を小さく
して、レコード長および
時間軸を自動的に設
定するオートセット・オ
プションを実行または
使用します。

509 1M Coupling required;
DC block cannot be
performed. Press F1 for
more details.

DC ブロック操作には、
50 Ωカップリングが必
要です。

カップリングを 1 Meg に
設定します。

510 File path not available
to save the Spectral
Analysis Plot. Press F1
for more details.

プロットの保存のため
に入力されたパスが無
効です。

有効なパス名を入力し
ます。
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511 The RBW value was
not updated. It will
be set to the maximum
value. Press F1 for
more details.

選択された開始周波
数、終了周波数、およ
びウィンドウ・タイプに
対して RBW 値が更新
されていません。

開始周波数、終了周波
数、およびウィンドウ・
タイプを選択した後、
測定を実行する前に、
RBW 値を更新します。

512 The oscilloscope
settings have changed.
Cannot set the selected
RBW value. Press F1
for more details.

選択された開始周波
数、終了周波数、およ
びウィンドウ・タイプに
対して RBW 値を更新
した後、オシロスコープ
の設定を変更した可能
性があります。

開始周波数、終了周波
数、およびウィンドウ・
タイプを選択した後に
RBW 値を更新します。
RBW 値を更新した後
は、スコープの設定を
変更しないでください。

513 The configured
frequency range is
not supported by
the spectral analysis
measurement. Press F1
for more details.

選択された範囲におい
て、スペクトラム解析測
定に利用できる RBW
値がありません。

開始周波数の値を大
きくするか、または終
了周波数の値を小さ
くします。オートセット
なしで実行するには、
Options フィールドで
Auto Setup チェック・
ボックスをオフにしま
す。

550 Timing synchronization
of the previously
acquired waveform
is not matching with
the current acquisition.
Press F1 for more
details.

波形が同時に取り込ま
れなかった場合も、結
果の計算ではタイム・ド
メインの同期が重要と
なります。以前に取り込
まれた波形と現在の波
形について、特定のトリ
ガ・レベル、トリガ位置、
およびカーソル位置に
関する同期がチェック
されます。

これらの設定は変更し
ないでください。変更す
ると、同期が失われま
す。再度磁気特性測定
を実行します。

551 Number of data points
in a cycle is less than
10. Press F1 for more
details.

特定のサイクル内の
データ・ポイント数が 10
未満です。エッジ・ソー
スを正しく識別するため
には、ヒステリシス・レベ
ルおよび基準レベルを
大きくします。

磁気コンポーネントの
電圧波形でより多くのリ
ンギングが発生してい
る場合は、エッジ・ソー
スとしてスイッチング・デ
バイス・ゲート波形を使
用します。
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リファレンス DPOPWR のエラー・コード（続き）

エラー・コード エラー・メッセージ 説明 一般的な対処

552 Not enough samples for
correct calculation of
the DC flux density to
position the Hysteresis
curve on the plot. Press
F1 for more details.

磁束密度の DC 値の
計算に使用できるデー
タ・ポイント数が不足し
ています。次の場合が
あります。

1) 指定されたサイクル
内のデータ・ポイント数
が不足しています。

2) 指定された整数サイ
クルにおいて、サイク
ル数よりもデータ・ポイ
ント数が少なくなってい
ます。

1) エッジ・ソースとして
電流ソースを使用して
いる場合は、電流波形
の目盛の数を多くしま
す。

2) 電流波形にノイズが
多い場合は、ハイレゾ・
モードを使用してノイズ
を除去します。

3) エッジおよび整数サ
イクルを正しく特定でき
るように、ヒステリシス・
レベルを大きくし、基準
レベルを調整します。

553 Amplitude of each
cycle is improper for
computation. Press F1
for more details.

信号の振幅が非常に
小さくなっています。

電圧および電流チャン
ネルの垂直軸スケール
を小さくします。

602 The calculated skew
value is more than the
oscilloscope deskew
range. Press F1 for
more details.

計算されたスキューが、
オシロスコープのデス
キュー範囲よりも大きく
なっています。そのた
め、デスキューは範囲
の最大値で実行されま
す。

デスキューは、オシロス
コープに適用可能な最
大デスキュー値に対し
て実行されます。

603 Edges on the waveform
are lesser than the
number of edges
configured. Number of
edges set by the user to
deskew is not available
on the waveform. Press
F1 for more details.

設定されたエッジ数の
値が波形に見つかりま
せん。

波形内のエッジ数、お
よび数値入力表示が同
じであることを確認しま
す。水平軸スケールを
調整して、デスキュー
を調整するために必要
な遷移の数を大きくし
ます。

604 Edges on the waveform
are more than the
required number of
edges for internal
deskew. Press F1 for
more details.

内部デスキューでは、
デスキューの波形に
エッジが 1 つだけ存在
することが想定されて
います。

波形または設定が誤っ
ている可能性がありま
す。正確に接続するに
は、オンライン・ヘルプ
の「プローブとチャンネ
ルのデスキュー」の項
の手順に従います。

605 (Hysteresis Level/2 +
Ref Level) cannot be
more than 100 percent
of the maximum signal
level. Press F1 for more
details.

エッジ検出用レベルが
信号の最大レベルを超
えています。

基準レベルおよびヒス
テリシス・レベルを調整
して、パーセンテージで
の信号の最大レベルを
超えないようにします。
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リファレンス DPOPWR のエラー・コード（続き）

エラー・コード エラー・メッセージ 説明 一般的な対処

606 Error in copying the
delays.txt file. Press F1
for more details.

静的なデスキュー測定
を実行するためのファイ
ルが破損しています。

デスキュー用の正しい
ファイルを使用してア
プリケーションを再起動
します。

xxx

DPOPWR のエラー・コード（続き）

エラー・コード エラー・メッセージ 説明 一般的な対処

801 Unable to find the
required edges. Press
F1 for more details.

次の理由で、波形にお
いて必要なエッジを検
出できません。

1) 信号のノイズが多い
ため

2) ヒステリシス帯のレベ
ルが低いため

3) オシロスコープがプ
レビュー・モードである
ため

4) このエラーは、レコー
ド長が小さいためにサ
ンプル数が少なくなっ
ていることも示していま
す。

信号にノイズが多すぎ
る場合は、サンプル・
モードではなくアベレー
ジ・モードを有効にして
信号を取り込みます。
これにより、信号のジッ
タが減少し、信号が滑
らかになります。アプリ
ケーションでヒステリシ
ス帯のレベルを大きく
して、信号のノイズを補
正します。

803 Number of sample
points available for
analysis during Ton or
Toff is zero. Press F1
for more details.

レコード長が短いため
に、Ton または Toff 中
に存在するサンプル数
がゼロになり、スイッチ
ングごとに計算されるス
イッチング周波数を計
算すると無限大になっ
ています。

レコード長の値を大きく
して、再度測定を実行
します。各スイッチング
の間に十分なサンプル
を格納できるように、レ
コード長の値を大きくし
ます。

804 Number of samples
points available for
analysis during Ton or
Toff should be more
than two. Press F1 for
more details.

電圧波形の電源オンま
たは電源オフ部分の 10
～ 90% の間におけるサ
ンプル数が 2 未満であ
る場合は、警告メッセー
ジが表示されます。

各スイッチングの間に
十分なサンプルを格納
できるように、レコード
長の値を大きくします。

805 Invalid data for HiPower
finder results. Press F1
for more details.

波形に十分なエッジが
ないか、または選択し
た測定を正常に実行す
るための波形として適
切ではありません。

波形の水平軸スケール
を小さくするか、または
レコード長の値を大きく
します。
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リファレンス DPOPWR のエラー・コード（続き）

エラー・コード エラー・メッセージ 説明 一般的な対処

806 The maximum/minimum
plot value is lesser than
1e-15 or more than
1e+15. The plot cannot
be displayed. Press F1
for more details.

信号レベルが低いと、
適切なプロット座標を
計算できません。

適切な信号を接続し
て、適切な値を取得し
ます。

851 File name has invalid
character(s). Press F1
for more details.

このエラーは、保存ファ
イル名または呼び出し
ファイル名に無効な文
字が含まれている場合
に表示されます。

保存ファイル名または
呼び出しファイル名に
無効な文字が含まれて
いないことを確認しま
す。

852 File does not exist.
Press F1 for more
details.

存在するファイルを呼
び出します。

存在するファイルを呼
び出します。

853 Settings of the recalled
file are corrupted. Press
F1 for more details.

このエラーは、呼び出
されたファイルのデー
タが破損または変更さ
れている場合に表示さ
れます。

データが変更されてい
ないファイルを呼び出
します。

854 File name should not
exceed 50 character(s).
Press F1 for more
details.

ファイル名が長いと設
定の保存に時間がか
かるため、ファイル名は
50 文字以内に制限さ
れています。

保存ファイル名が 50
文字を超えないことを
確認します。

871 Unable to process the
Ref waveform. Not able
to find the required
edges. Press F1 for
more details.

次の理由で、波形解析
モジュールにおいて必
要なエッジを検出でき
ません。

1) 信号のノイズが多い
ため

2) 選択されたヒステリシ
ス帯のレベルが低いた
め

また、このエラーは、レ
コード長が小さいため
にサンプル数が少なく
なったことによっても発
生します。

信号にノイズが多すぎ
る場合は、サンプル・
モードではなくアベレー
ジ・モードを有効にして
信号を取り込みます。
これにより、信号のジッ
タが減少し、信号が滑
らかになります。アプリ
ケーションでヒステリシ
ス帯のレベルを大きく
して、信号のノイズを補
正します。ライブ波形
を再取得します。波形
をリファレンスに保存し
ます。

873 Unable to process the
Ref waveform. The
number of samples
available for analysis
during Ton and Toff is
zero. Press F1 for more
details.

レコード長が短いため
に電源オン中または電
源オフ中のサンプル数
がゼロになることによっ
て、スイッチング周波
数（スイッチングごとに
計算されます）の計算
結果が無限大になりま
す。

各スイッチングの間に
十分なサンプルを格納
できるように、レコード
長の値を大きくします。
波形を取り込み、リファ
レンスに波形を保存し
ます。

xxx
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リファレンス DPOPWR のエラー・コード（続き）

DPOPWR のエラー・コード（続き）

エラー・コード エラー・メッセージ 説明 一般的な対処

901 All the three outputs are
off.Ensure that at least
one output is on.Press
F1 for more details.

測定を実行する前に、
使用する出力の状態
をオン状態に設定しま
す。

少なくとも 1 つの出力
がオンに設定されてい
ることを確認します。

902 The trigger voltage
cannot be set more
than the maximum line
voltage.Press F1 for
more details.

トリガ電圧は、最大ライ
ン電圧より低く設定する
必要があります。

最大ライン電圧レベル
より低いトリガ電圧レベ
ルを設定します。

905 Calculated power loss
value is zero.One
complete switching ON
to ON cycle may not
be available or the
conduction portion of
the power signal may be
negative.Reacquire with
at least two complete
cycles.Press F1 for
more details.

電力損失の最小値また
は最大値と平均値は、
次の条件下でゼロにな
ることがあります。

1) 使用したカップリング
が AC の場合。このと
き、信号は正にも負に
もなるため、電力損失
の計算値がゼロになる
可能性があります。

2) AC カップリングされ
た電流信号と電圧信号
を乗算して電力信号を
求めた場合。電力を計
算するために電力信号
の損失積分が行われま
すが、電力信号は正に
も負にもなるため、ゼロ
値が計算される可能性
があります。

3) プローブに DC オフ
セットがある場合。

使用したカップリングが
DC であることを確認し
ます。再び測定を実行
する前に、使用したプ
ローブの DC オフセット
を補正する必要があり
ます。

975 Unable to process
the Ref waveform.One
complete switching ON
to ON cycle is not
available.At least two
complete cycles are
required.Press F1 for
more details.

ON スイッチングが開始
されてから、停止を経
て次の ON スイッチン
グが開始される前まで
が、スイッチング・ロス
における 1 サイクルと
みなされます。スイッチ
ング・サイクル全体が 1
つも表示されていない
場合に、このエラーが
表示されます。

少なくとも 2 回のサイク
ル全体が収まるように
時間軸を粗くします。
波形を取り込み、リファ
レンスに波形を保存し
ます。

xxx
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リファレンス アプリケーションのパラメータについて

アプリケーションのパラメータについて

このセクションでは、DPOPWRアプリケーションのパラメータとデフォルトのメニュー設定
について説明します。フロント・パネルのボタンなど、その他のコントロールの動作の詳細
については、使用しているオシロスコープのユーザ・マニュアルを参照してください。

メニューおよびオプションのパラメータには、各パラメータに使用可能な選択項目の一覧と
デフォルト値が表示されます。

シーケンサのパラメータ

パラメータ 選択項目

Clear なし

Recalc なし

Single なし

Run なし

xxx

測定メニューのパラメータ

パラメータ 選択項目 デフォルト設定

Power Device Switching Analysis

Switching Loss、Hi-Power
Finder、SOA、SOA X-Y、di/dt、
dv/dt、RDS(on)

Modulation Analysis

Pulse Width、Period、Duty
Cycle、Frequency

Switching Loss

Magnetics Inductance、Magnetic Loss、
Magnetic Property、I vs∫ V

なし

Input/Output Analysis Input Analysis

Power Quality、Current
Harmonics、Total Power Quality

Output Analysis

Line Ripple、Switching Ripple、
Turn on Time、Spectral Analysis

なし

xxx
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リファレンス 測定メニューのパラメータの設定

測定メニューのパラメータの設定

選択した測定には、次の各表に示すパラメータを設定できます。

Source Configurationのパラメータ (198 ページ参照)

SOAのパラメータ (201 ページ参照)

Hi-Power Finderおよび Switching Lossのパラメータ (198 ページ参照)

RDS(on)のパラメータ (201 ページ参照)

di/dtのパラメータ (202 ページ参照)

dv/dtのパラメータ (202 ページ参照)

Magneticsのパラメータ (199 ページ参照)

Power Qualityのパラメータ (202 ページ参照)

Total Power Qualityのパラメータ (204 ページ参照)

Current Harmonicsのパラメータ (203 ページ参照)

Pulse Width Modulationのパラメータ (206 ページ参照)

Period Modulationのパラメータ (206 ページ参照)

Duty Cycle Modulationのパラメータ (206 ページ参照)

Frequency Modulationのパラメータ (207 ページ参照)
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リファレンス Source Configuration のパラメータ

Source Configuration のパラメータ

パラメータ 選択項目 デフォルト設定

Source Ref、Live Live

Voltage Ch1、Ch2、Ch3、Ch4、Math1、
Math2、Math3、Math4、Ref1、
Ref2、Ref3、Ref4

Ch1

Current Ch1、Ch2、Ch3、Ch4、Math1、
Math2、Math3、Math4、Ref1、
Ref2、Ref3、Ref4

Ch2

I-Probe Settings TekVPI、TCP Series、Shunt、
Custom、Am503S

TekVPI

AM503S Probe Type A63X2

AM503S Range 1 mA

Transfer Impedance - 500 mΩ

Custom Scale Factor 1

Custom Propagation delay 0 s

Sequencer パネル Recalc、Single、Run NA

xxx

Hi-Power Finder および Switching Loss のパラメータの設定

パラメータ 選択項目 デフォルト設定

Hi-Power Finder

Type タブ Fixed、Variable、Details Fixed

On-Off Level タブ Vsw、Vg Vsw

Vg Source Ch1 ～ Ch4、Math1 ～ Math4 Ch3

Units Absolute、Percentage Percentage

Hysteresis（単位 % の場合） - 10%

Ref Level - 50%

Reference（単位 Absolute の場
合）

50 V

Hysteresis（単位 Absolute の場
合）

5 V

Device N-Channel、P-Channel N-Channel

V-level（単位 Percentage の場
合）

- 5%

I-level（単位 Percentage の場合） - 5%

V-level（単位 Absolute の場合） - 5 V

I-level（単位 Absolute の場合） - 1 A

Options タブ
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リファレンス Magnetics のパラメータの設定

パラメータ 選択項目 デフォルト設定

Vg Level - 1.5 V

Filter Current - オン

Switch On - オフ

Details

Switching Loss

Type タブ

PWM Type Fixed、Variable Fixed

Cursor Gating On、Off Off

Device Auto、User Auto

Type MOSFET、BJT/IGBT BJT/IGBT

RDS(on) - 20 mohm

On-Off Level タブ Vsw、Vg PFC が選択済みである場合は
Vg、それ以外の場合は Vsw

Vg Source Ch1 ～ Ch4、Math1 ～ Math4 Ch3

Units Absolute、Percentage Percentage

Hysteresis（単位 % の場合） - 10%

Ref Level - 50%

Reference（単位 Absolute の場
合）

50 V

Hysteresis（単位 Absolute の場
合）

5 V

Device N-Channel、P-Channel N-Channel

V-level（単位 Percentage の場
合）

- 5%

I-level（単位 Percentage の場合） 5%

V-level（単位 Absolute の場合） - 5 V

I-level（単位 Absolute の場合） 1 A

Options タブ

Vg Level - 1.5 V

Signal Condition - オン

Filter Current - オン

Switch On - オフ

Details

xxx

Magnetics のパラメータの設定

パラメータ 選択項目 デフォルト設定

Magnetic Loss タブ
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リファレンス Magnetics のパラメータの設定

パラメータ 選択項目 デフォルト設定

Cursor Gating Details On、Off Off

Inductance-Edge Source Ch1 ～ Ch4、Math1 ～ Math4 Ch1

Ref Level Absolute、Percentage Percentage

Ref Level（単位 Absolute の場
合）

- 5 V

Hysteresis（単位 Absolute の場
合）

- 150 mV

Ref Level（単位 Percentage の場
合）

- 50%

Hysteresis（単位 Percentage の
場合）

- 10%

Math Destination Math1 ～ Math4 Math1

# of Windings Single、Multiple Single

Magnetic Property タブ：Type
and Edge Source

Freq/Duty Fixed、Variable Fixed

Cursor Gating On、Off Off

# of Windings Single、Multiple Single

Edge Source Ch1 ～ Ch4、Math1 ～ Math4 Ch1

Units Absolute、Percentage Percentage

Ref Level（単位 Percentage の場
合）

10-90% 50%

Hysteresis（単位 Percentage の
場合）

5-40% 10%

Magnetic Property タブ：Physical
Chars

Units SI、CGS SI

Number of Turns 1 ～ 1 M 1

Cross Section Area（SI の場合） 1 m2

Cross Section Area（CGS の場
合）

1 cm2

Magnetic Length（単位 SI の場
合）

1 m

Magnetic Length（単位 CGS の
場合）

1 CM

# of Windings Two、More Two

Windings 2 Source Ch1 ～ Ch4 Ch3

Magnetizing Current Ref1 ～ Ref4 Ref1

Windings 3 Source Ch1-Ch4、Unused Unused

xxx
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リファレンス SOA のパラメータの設定

SOA のパラメータの設定

パラメータ 選択項目 デフォルト設定

Cursor Gating On、Off Off

Mask Editor

Utility Overlay

xxx

RDS(on) のパラメータの設定

パラメータ 選択項目 デフォルト設定

Real Time Math Destination Math1、Math2、Math3、Math4 Math1

Average Math Destination Math1、Math2、Math3、Math4 Math2

xxx

SOA Mask

パラメータ 選択項目 デフォルト設定

Mask Grid

Scale Log、Linear Linear

Linear マスク値 X-Min、X-Max

-40 KV ～ 40 KV

Y-Min、Y-Max

-40 KA ～ 5 KA

Log マスク値 X-Min、X-Max

-40 KV ～ 40 KV

Y-Min、Y-Max

-40 KA ～ 5 KA

xxx
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リファレンス di/dt のパラメータの設定

di/dt のパラメータの設定

パラメータ 選択項目 デフォルト設定

Units Percentage、Absolute Percentage

Math Destination Math1、Math2、Math3、Math4 Math1

Ref Level（単位 Percentage の場
合）

50%

Hysteresis（単位 Percentage の
場合）

10%

Ref Level（単位 Absolute の場
合）

5 A

Hysteresis（単位 Absolute の場
合）

150 mA

xxx

dv/dt のパラメータの設定

パラメータ 選択項目 デフォルト設定

Units Percentage、Absolute Percentage

Math Destination Math1、Math2、Math3、Math4 Math1

Ref Level（単位 Percentage の場
合）

50%

Hysteresis（単位 Percentage の
場合）

10%

Ref Level（単位 Absolute の場
合）

5 V

Hysteresis（単位 Absolute の場
合）

150 mV

xxx

Power Quality のパラメータの設定

パラメータ 選択項目 デフォルト設定

Math Wfm Destination：Power Math1、Math2、Math3、Math4 Math1

Math Wfm Destination：Energy Math1、Math2、Math3、Math4 Math2

xxx
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リファレンス Current Harmonics のパラメータの設定

Current Harmonics のパラメータの設定

パラメータ 選択項目 デフォルト設定

Standards 61000-3-2、AM 14、MIL 1399 61000-3-2

61000-3-2

Line Frequency 50 Hz、60 Hz 50 Hz

Harmonic Table Table 1 ～ 10 Table 1

Class Class A ～ Class D Class C

AM 14

Line Frequency 50 Hz、60 Hz 50 Hz

Harmonic Table Table 1 ～ 10 1

Class Class A ～ Class D Class A

Filter オン

Controls > Input Power 100 W

Controls > Power Factor 1

Controls > Fundamental Current 16 A

MIL 1399

Harmonics 50、100 10

Line Frequency 60 Hz、400 Hz 400 Hz

i-Probe Impedance

Transfer Impedance Table Table 1 ～ 10 Table 1

Use Impedance Table チェック・
ボックス

オフ、オン オフ

xxx
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リファレンス Total Power Quality のパラメータの設定

Total Power Quality のパラメータの設定

パラメータ 選択項目 デフォルト設定

Standards 61000-3-2、AM 14、MIL 1399 61000-3-2

61000-3-2

Line Frequency 50 Hz、60 Hz 50 Hz

Harmonic Table Table 1 ～ 10 Table 1

Class Class A ～ Class D Class C

AM 14

Line Frequency 50 Hz

Harmonic Table 1

Class Class A

Filter オン

Controls > Input Power 100 W

Controls > Power Factor 1

Controls > Fundamental Current 16 A

MIL 1399

Harmonics 50、100 50

Line Frequency 60 Hz、400 Hz 400 Hz

i-Probe Impedance

Transfer Impedance Table Table 1 ～ 10 Table 1

Use Impedance Table チェック・
ボックス

オフ、オン オフ

Math Destination

Power Math 1 ～ Math 4 Math 1

Energy Math 1 ～ Math 4 Math 2

xxx
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リファレンス Line Ripple のパラメータの設定

Line Ripple のパラメータの設定

パラメータ 選択項目 デフォルト設定

Coupling AC、DC AC

Bandwidth Limit 20 MHz、250 MHz、Full 1 20 MHz

Acquisition Mode Hi Res、Pk Detect、Sample Hi Res

Ripple Freq 50 Hz、60 Hz、400 Hz 50 Hz

xxx

1 * 対応オシロスコープでも、一部ではこれらのオプションを使用できない場合もあります。使用しているオシロスコープの帯域
幅オプションを参照してください。

Switching Ripple のパラメータの設定

パラメータ 選択項目 デフォルト設定

Coupling AC、DC AC

Bandwidth Limit 20 MHz、250 MHz、Full 1 20 MHz

Switching Freq 50 Hz ～ 1 MHz 10 KHz

Acquisition Mode Hi Res、Sample、Pk Detect Hi Res

xxx

1 * 対応オシロスコープでも、一部ではこれらのオプションを使用できない場合もあります。使用しているオシロスコープの帯域
幅オプションを参照してください。

Turn-On Time のパラメータの設定

パラメータ 選択項目 デフォルト設定

Input

Source Ch1、Ch2、Ch3、Ch4 Ch1

Converter AC-DC、DC-DC AC-DC

Max Voltage 1 V ～ 500 V 230 V

Trigger Level 1 V ～ 500 V 230 V

Max Turn-On Time 1 us ～ 5 s 200 ms

Output

Source 1 On、Off On

Source 2 On、Off Off

Source 3 On、Off Off

Source 1 Ch1 ～ Ch4 Ch2

Max Voltage -5.9 KV ～ 5.9 KV 5.0 V

xxx
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リファレンス Pulse Width Modulation のパラメータの設定

Pulse Width Modulation のパラメータの設定

パラメータ 選択項目 デフォルト設定

Source Ch1、Ch2、Ch3、Ch4 Ch1

Ref Destination Ref1、Ref2、Ref3、Ref4 Ref1

Units Level、Percentage Percentage

Percentage Ref Level、Hysteresis Ref Level：50%、Hysteresis：3%

Absolute Ref Level、Hysteresis Ref Level：0 V、Hysteresis：6 V

Edge Rise、Fall Rise

Enable Gating オフ

Polarity Positive、Negative Positive

xxx

Period Modulation のパラメータの設定

パラメータ 選択項目 デフォルト設定

Source Ch1、Ch2、Ch3、Ch4 Ch1

Ref Dest Ref1、Ref2、Ref3、Ref4 Ref1

Ref Level Mode Level、Percentage Percentage

Percentage Ref Level、Hysteresis Ref Level：50%、Hysteresis：1%

Absolute Ref Level、Hysteresis Ref Level：0 V、Hysteresis：6 V

Edge Type Rise、Fall Rise

Enable Gating オフ

xxx

Duty Cycle Modulation のパラメータの設定

パラメータ 選択項目 デフォルト設定

Source Ch1、Ch2、Ch3、Ch4 Ch1

Ref Dest Ref1、Ref2、Ref3、Ref4 Ref1

Edge Level：Units Level、Percentage Percentage

Percentage Ref Level、Hysteresis Ref Level：50%、Hysteresis：3%

Absolute Ref Level、Hysteresis Ref Level：0 V、Hysteresis：6 V

Edge Rise、Fall Rise

Enable Gating オフ

Polarity Positive、Negative Negative

xxx
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リファレンス Frequency のパラメータの設定

Frequency のパラメータの設定

パラメータ 選択項目 デフォルト設定

Source Ch1、Ch2、Ch3、Ch4 Ch1

Edge Type Rise、Fall Rise

Edge Level：Units Percentage、Absolute Percentage

Ref Level：Percentage 1% ～ 99% 1%

Ref Level：Absolute 0 V ～ 6 V 0 V

Hysteresis 0 V ～ 3 KV 6 V

Ref Dest Ref1 ～ Ref4 Ref1

xxx

Utilities メニュー

Utilitiesメニューで使用できるパラメータは次のとおりです。

Deskew

SOA Overlay

次の項目も参照してください。

(13 ページ参照)デスキュー

(69 ページ参照)SOAオーバーレイ
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リファレンス 静的なデスキュー

静的なデスキュー

パラメータ 選択項目 デフォルト設定

From Source Ch1、Ch2、Ch3、Ch4 Ch1

Probe TCP202、P5205、P5210、
AM503B with A6302、AM503B
with A6312、AM503B with
A6303、P5100、P5050、AM503B
with A6302X、AM503B with
A6303XL、AM503B with
A6304XL、P6158、P6015A
(10ft)、P6015A (25ft)、TCPA300
with TCP305、TCPA300
with TCP303、TCPA400 with
TCP404XL、TCPA300 with
TCP312

P5205

To Source Ch1、Ch2、Ch3、Ch4 Ch2

Probe TCP202、P5205、P5210、
AM503B with A6302、AM503B
with A6312、AM503B with
A6303、P5100、P5050、AM503B
with A6302X、AM503B with
A6303XL、AM503B with
A6304XL、P6158、P6015A
(10ft)、P6015A (25ft)、TCPA300
with TCP305、TCPA300
with TCP303、TCPA400 with
TCP404XL、TCPA300 with
TCP312

TCP202

xxx

リアルタイム・デスキュー

パラメータ 選択項目 デフォルト設定

From Source Ch1、Ch2、Ch3、Ch4 Ch1

To Source Ch1、Ch2、Ch3、Ch4 Ch2

Slope Rise、Fall Rise

Edges 最小：1、最大：50% 1%

Ref Level 最小：0、最大：100% 50%

Hysteresis 最小：0、最大：25% 5%

Source Internal、External Internal

Edges - 1

xxx
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リファレンス Report Generator メニューのパラメータ

Report Generator メニューのパラメータ

このセクションでは、レポート・ゼネレータ・アプリケーションのパラメータとデフォルト
のメニュー設定について説明します。メニューおよびオプションのパラメータには、各パラ
メータに使用可能な選択項目または値の範囲の一覧とデフォルト値が表示されます。

測定アルゴリズムについて

このセクションでは、各測定で使用されるアルゴリズムについて説明します。アプリケー
ションでは、アルゴリズムを適用するときに電圧波形または電流波形を使用します。

次の項目も参照してください。

オシロスコープの設定に関するガイドライン (209 ページ参照)

磁気 (214 ページ参照)

安全動作領域 (216 ページ参照)

RDSon (217 ページ参照)

didt (218 ページ参照)

dvdt (219 ページ参照)

電源品質 (219 ページ参照)

電流高調波 (221 ページ参照)

全体の電源品質 (223 ページ参照)

ライン・リップルおよびスイッチング・リップル (223 ページ参照)

ターン・オン時間 (223 ページ参照)

変調解析 (223 ページ参照)

スイッチング・ロス (210 ページ参照)

ヒステリシス (227 ページ参照)

オシロスコープの設定に関するガイドライン

DPOPWRでは、測定を実行する前に、測定ごとにオシロスコープのパラメータを適切に設定
します。電圧波形または電流波形は Ch1～ Ch4または Ref1～ Ref4のいずれかになります。2
チャンネルのオシロスコープの場合は、Ch1～ Ch2または Ref1～ Ref2になります。
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リファレンス スイッチング・ロス

1. 最適な結果を得るには、波形がオシロスコープの垂直レンジを超えないように波形の
垂直軸スケールを設定する必要があります。垂直軸スケールは、波形が画面全体に広
がるように設定します。

2. エイリアシングを防止するために、サンプル・レートは、十分な波形の詳細が取り込
まれるように設定する必要があります。

スイッチング・ロス

T1 =最初のスイッチング・サイクル

T2 = 2番目のスイッチング・サイクル

Tn = n番目のスイッチング・サイクル

前の図を参考に、次の式を使用して全損失を計算します。
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リファレンス スイッチング・ロス

MOSFETの RDS(on)値を使用してアプリケーションで全損失を計算する場合は、次の式を使
用して計算を行います。

RDS(on)は、スイッチング・デバイスへの入力に使用します。伝導損失は、入力として
RDS(on)を使用して計算されます。

全損失 = TON損失 (平均) + TOFF損失 (平均) +伝導損失

全エネルギー = TONエネルギー (平均) + TOFFエネルギー (平均) +伝導エネルギー

MOSFETの伝導損失を測定するには、次の式を使用します。

ここで、

Irms =スイッチング電流の実効値

BJT/IGBTの伝導損失を測定するには、次の式を使用します。

ここで、

Imean =スイッチ電流の平均値

伝導エネルギーを測定するには、次の式を使用します。

伝導エネルギー =伝導損失 *アクイジション時間
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リファレンス スイッチング・ロス

アプリケーションでは、前の図に基づき、次の式を使用して、TONエネルギーおよび
TOFFエネルギーを計算します。

全スイッチング・ロス=Ton損失+Toff損失+伝導損失

基本アルゴリズム：TON、TOFF、および平均全損失の計算の場合。
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リファレンス スイッチング・ロス

エッジ解析にゲート電圧を使用して TONおよび TOFFを識別する場合の考え方：

エッジ・レベルをデフォルトの 50%およびヒステリシスを 10%とし、エッジ解析にゲート
電圧を使用します。

TONの開始の特定：TONの開始は、ゲート電圧の立上りスロープで 5%または 1.5 Vの
うちのどちらか小さい方です。

TONの停止の特定：スイッチ電圧では、ゲート電圧の立上りスロープの 5%または 1.5 V
が開始指標となります。開始指標から 5%または設定したレベルになるまで、スイッ
チ電圧を先に進めます。

TOFFの開始の特定：ゲート電圧の 80%が開始指標となります。停止指標から、スイッチ
電圧の（立上りスロープの）5%の位置を検索します。

TOFFの停止の特定：ゲート電圧の 80%が開始指標です。スイッチ電流（立下りスロー
プ）のこの開始指標から最大（スイッチ電流）の 5%になるまで先に進めます。

アプリケーションで Filterチェック・ボックスをオンにした場合は、次の式を使用して移動
平均フィルタが計算されます。

y(n)=出力
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リファレンス 磁気

x(n)=入力

M = 4つのサンプル・ポイントの平均

磁気

磁気の測定では電流と積分電圧が表示されます。また、インダクタンス、磁気特性、および
磁気損失が測定されます。電圧の積分を使用する場合は、電圧 "V"に DC成分が一切含まれて
いないことを確認するよう注意してください。電圧波形の積分で DCシフトを避けるには、
オシロスコープの ACカップリングを使用します。アプリケーションでは、電流と積分電圧
の複数のサイクルを平均して 1つのサイクルが作成されます。

前の図における各記号の意味は次のとおりです。

Bs =飽和磁束密度

Br =残留磁気磁束密度

Hc =保磁力（Hc）

Ui =初期透磁率

Ua =最大振幅透磁率

注： データ波形は Hの最大値から始まり、減少してから再び増加します（M-N-O-Pの順）。
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リファレンス 磁気

磁界強度（H）：前の図は、標準的な磁性材料のヒステリシスを示しています。磁界によっ
て、磁束が DUTに誘導されます。測定の単位は、SI単位では A/m、CGS単位では Oeです。

飽和磁束密度（Bs）：外部的にかかる磁界 Hの大きさに関係しない、材料内で誘導さ
れる最大磁束密度。

この値は、取り込まれた波形上の最大磁束密度サイクルで計算されます。このサイクルを、
取り込まれた波形の K番目のサイクルとします。

Bs = Max (Bk)

磁界強度 Hも最大磁束密度サイクル Bk上で計算されます。

Bs = Max (B)

Hが最大となるインデックス Iは次のとおりです。

I = (Max(H))のインデックス

Bs = B(I) (2)

残留磁気（Br）：外部的にかかる磁界（H）がゼロに戻った後、ヒステリシス・ループが生
成されている間に材料に残る、誘導された磁束密度です。

また、取り込まれた波形全体で最大磁束密度が出現する k番目のサイクル（Bk）で、残
留磁気も計算されます。

H波形で Hがゼロ値となるインデックスを特定し、これらのインデックスから Bの最
大値を計算します。

H波形で Hがゼロ値となるインデックスを "q"とします。q1および q2を波形のインデックス
とします。K番目のサイクルで、インデックス q1および q2での Bの値を計算します。Bの最
大振幅値が残留磁気磁束密度となります。

保磁力（Hc）：H軸とヒステリシス・ループの交点で求められる Hの値が保磁力です。これ
は、ヒステリシス・ループの測定周期中に誘導される磁束密度（B）をゼロにするのに必要な
外部磁界を表します。Hcは、正と負の軸で対称になります。

また、取り込まれた波形全体の最大磁束密度が出現する k番目のサイクルで、保磁力 Hcも計
算されます。

B波形でゼロ B値にあるインデックスの特定：B波形で Bがゼロ値となるインデックスを "q"
とします。q1および q2を、Bがゼロとなる B波形のインデックスとします。

インデックス q1および q2で Hデータの最大振幅が保磁力となります。

透磁率：Bkサイクルで計算された Bと Hの比率です。

カーソルを使用して BHプロット上のポイントを選択し、カーソル間で選択したデータか
ら BH曲線のスロープを計算できます。カーソルを使用してプロットの一部を選択する
と、結果を取得できます。

スロープの計算

カーソル間には N個のデータ・ポイントが存在します。

Hav = (H1+HX2+…Hn)/N
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リファレンス 安全動作領域

Bav = (B1+B2+…Bn)/N

Hnormi = Hi-Hav（i=1..N）

Bnormi = Bi-Bav（i=1..N）

B/H = SUM(Hnorm1*Bnorm1+Hnorm2*Bnorm2+…+HnormN*BnormN)

/SUM(Hnorm1*Hnorm1+Hnorm2*Hnorm2+…HnormN*HnormN)

安全動作領域

この測定には次の 3つのオプションがあります。

SOA：電圧波形と電流波形のグラフをプロットします。

SOA X-Y：オシロスコープの内蔵 XYモードを起動します。このことは、ライブ・チャ
ンネルにのみ当てはまります。

結果：

電圧と電流のグラフ（SOAプロット）には、グラフ上で選択した部分の電圧、電流、お
よび電力の値が表示されます。

Occurrenceフィールドには、次の内容が表示されます。

取り込まれた波形において、選択された電圧位置と電流位置が出現する回数

平均電力

選択したデータ・ポイントの標準偏差

アプリケーションでは、電力値の計算に次の式を使用します。

ここで、

P n =瞬間電力値

V n =電圧値

I n =電流値

n =特定ポイントにおけるサンプル

アプリケーションでは、平均電力の計算に次の式を使用します。
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リファレンス RDS(on)

ここで、

N =プロットで同じ値を持つサンプルの数

アプリケーションでは、標準偏差の計算に次の式を使用します。

ここで、

X I =電力値

X =平均電力

RDS(on)

動的抵抗（RDS(on)）は、スイッチング・デバイスがオン状態の場合に、このデバイスによっ
て発生する抵抗です。DPOPWRでは、オシロスコープ内蔵の演算機能によって、V/I曲線
で動的抵抗を監視することができます。

抵抗値を得るには、抵抗曲線上の対象領域にカーソルを配置してください。
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リファレンス di/dt

di/dt

di/dt測定は、スイッチング中に電流が変化するレートを表します。アプリケーションでは、
オシロスコープの内蔵演算機能を使用して、電流入力の微分波形が求められます。

測定を実行すると、デフォルト・レベルに 10%と 90%を使用して最初のエッジの di/dtが計
算され、結果が表示されます。

ハイ・レベルとロー・レベルの入力を電圧と電流のパーセンテージおよび絶対値として指定
すると、ライブ信号で波形の特定のセクションを選択できます。対象のエッジを選択する
には、オシロスコープで、そのエッジが見えるように表示します。結果パネルでエッジ番
号を入力することもできます。選択したエッジおよびレベルの結果は、アプリケーション
の結果パネルに表示されます。

アプリケーションでは、di/dtの計算に次の式を使用します。

ここで、

X=タイミング値

Y=波形データの垂直値
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リファレンス dv/dt

dv/dt

dv/dtは、スイッチング中に電圧が変化するレートを表します。アプリケーションでは、
演算機能を使用して電圧入力の微分波形が求められます。

測定を実行すると、デフォルト・レベルに 10%と 90%を使用して最初のエッジの dv/dtが計
算され、結果が表示されます。

ハイ・レベルとロー・レベルの入力を電圧と電流のパーセンテージおよび絶対値として指定
すると、ライブ信号で波形の特定のセクションを選択できます。対象のエッジを選択する
には、オシロスコープで、そのエッジが見えるように表示します。結果パネルでエッジ番
号を入力することもできます。選択したエッジおよびレベルの結果は、アプリケーション
の結果パネルに表示されます。

アプリケーションでは、dv/dtの計算に次の式を使用します。

ここで、

X =タイミング値

Y =カーソル間の波形データの垂直（電圧）値

電源品質

電源品質測定では、電圧の実効値、電流の実効値、有効電力、皮相電力、力率、電圧の波高
率、および電流の波高率を計算します。

アプリケーションでは、RMS電圧の計算に次の式を使用します。

ここで、

RMS(v) =電圧

N =サンプル数

n =データ・ポイント
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リファレンス 電源品質

v(n) =特定データ・ポイントにおける電圧の絶対値

アプリケーションでは、RMS電流の計算に次の式を使用します。

ここで、

i =電流

N =サンプル数

n =データ・ポイント

i(n) =特定データ・ポイントにおける電流の絶対値

アプリケーションでは、有効電力の計算に次の式を使用します。

ここで、

N =サンプル数

n =データ・ポイント

アプリケーションでは、皮相電力の計算に次の式を使用します。

ここで、

RMS(v) =電圧の実効値

RMS(i) =電流の実効値

アプリケーションでは、力率の計算に次の式を使用します。

ここで、
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リファレンス 電流高調波

P real =有効電力

P appar =皮相電力

波高率は、信号の PK値と信号の RMS値の比率です。電圧と電流の波高率を計算するに
は、次の式を使用します。

ここで、

Vpk =電圧のピーク値

Vrms =電圧の RMS値

ここで、

Ipk =電流のピーク値

Irms =電流の RMS値

電流高調波

電流高調波測定では、さまざまな高調波レベルにおける高調波エミッションと、総合高
調波歪みを計算します。

アプリケーションでは、高調波エミッションの計算に次の式を使用します。

ここで、

X (K) = x(n)の離散フーリエ変換から求められるフーリエ係数の集合

k =離散周波数成分の集合の計算値のインデックス

N =対象サンプル数

X (n) =変換された波形を定義するタイム・サンプルの離散集合
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リファレンス 電流高調波

周波数領域成分のこの値は、次の式を使用して計算されます。

ここで、

Re =実数部分

Im =虚数部分

高調波の振幅は、次の式を使用して計算されます。

高調波の振幅にはアンペアおよびデシベル・マイクロアンペアを使用できます。アンペアを
デシベル・マイクロアンペアに変換するには、次の式を使用します。

アプリケーションには、電流の高調波歪みおよび高調波測定の結果が表示されます。高調波
歪みの計算には次の式を使用します。ここで、変数 X 1および x nは電圧または電流です。

ここで、

X 1 =電流または電圧の基本値

x n =電流または電圧の n次高調波値
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リファレンス 全体の電源品質

全体の電源品質

この測定のアルゴリズムは、電流高調波 (221 ページ参照)と電源品質 (219 ページ参照)の
アルゴリズムを組み合わせたものです。

ライン・リップルおよびスイッチング・リップル

リップルの測定では信号のリップル成分が表示されます。ライン・リップルでは、入力波
形に 50 Hzまたは 60 Hzの 3つのサイクルが含まれるように時間軸が設定されます。ス
イッチング・リップルでは、スイッチング周波数入力に応じて 4つのサイクルを表示する
ように時間軸が設定されます。

選択したカップリング・タイプに応じて必要なオフセットが設定され、垂直軸スケールが適
切な感度に調整されます。ピーク・ピーク値が測定され、結果が表示されます。

ターン・オン時間

ターン・オン時間とは、入力電圧が印加された後、電源の出力電圧が得られるまでにかか
る時間です。DPOPWRには、4チャンネルのオシロスコープの場合に 3つの出力信号を
同時に測定するオプションがあります。

ターン・オン時間の測定には、次の入力が使用されます。

ターン・オン時間を測定するには、次の入力が必要となります。

すべてのチャンネルの電圧レベル

最大ターン・オン時間

波形の垂直軸は、波形が少なくとも軸の 2目盛分の大きさになるようにアプリケーションで
設定されます。水平軸設定は、上記の設定入力に従って行われます。

変調解析

このセクションでは、変調解析に含まれる、次の測定のアルゴリズムについて詳細に説明
します。

パルス幅

周期
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リファレンス 変調解析

デューティ・サイクル

周波数

アプリケーションでは、電圧波形のサイクル全体で信号が測定されます。これらの測定はす
べて、アクイジションでのエッジの時間位置に関連しています。結果は、測定の設定におい
て選択したリファレンス・メモリのいずれかに、グラフィカルに表示されます。

周期変調および周波数変調

上の図は、周期変調と周波数変調を説明する周期変調信号の例です。上図の点 A～ Iは、取
り込まれた波形の V ref mid交点を表しています。

アプリケーションでは、周期および周波数の計算に次の式を使用します。

ここで、

A、B、C、D、E、F、G、H、I =データ・ポイント
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リファレンス スペクトラム解析

パルス幅およびデューティ・サイクル

上の図は、パルス幅変調およびデューティ・サイクル変調を計算するパルス幅変調信号の例
です。上図の点 A～ Iは、取り込まれた波形の V ref Mid交点を表しています。

正または負のパルス幅やデューティ・サイクルを設定することもできます。

アプリケーションでは、パルス幅およびデューティ・サイクルの計算に次の式を使用します。

ここで、

A、B、C、D、E、F、G =データ・ポイント

スペクトラム解析

スペクトラム解析では、高速フーリエ変換を計算して、指定した周波数レンジの信号の振
幅が測定されます。

アプリケーションでは、両側振幅スペクトラムの計算に次の式を使用します。
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リファレンス スペクトラム解析

数量ピークの振幅スペクトラム = Magnitude [FFT (A)]/N

ここで、

N =サンプリング・ポイント数

A = 信号

アプリケーションでは、両側振幅スペクトラムの計算に次の式を使用します。

V rmsの片側振幅スペクトラム = 1.141*Magnitude [FFT (A)]/N（i = 1～ N/2 -1）

= Magnitude [FFT (A)]/N（i = 0つまり DCの場合）

ここで、

i = Aの FFTの周波数ライン番号

DC以外の各周波数には 2が乗算され、配列の後半は破棄されます。

振幅スペクトラムはパワー・スペクトラムと密接に関連しています。片側パワー・スペクト
ラムは、片側 RMS振幅スペクトラムを二乗して計算されます。

アプリケーションでは、片側振幅スペクトラムの計算に次の式を使用します。

DB = 10Log10P/Pr

ここで、

P =測定された電力

Pr =基準電力

Db = 20log10A/Ar

ここで、

A =振幅の測定値（デシベル単位で測定）

Ar =基準振幅（デシベル単位で測定）

アプリケーションでは、FFTの計算に次の式を使用します。

ここで、

X (K) =高速フーリエ変換アルゴリズムを使用して計算された xの離散フーリエ変換

x(n) =タイム・サンプルの離散集合

k =離散周波数成分の集合の計算値のインデックス

N =対象サンプル数
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リファレンス ヒステリシス

RBW 値の選択

ここでは、計算されたリストから RBW値を選択する例を示します。50 Hz、1 V（p-p）の
入力方形波の場合は、スタート周波数を 50 Hz、ストップ周波数を 10 KHzに設定します。
Updateボタンを押すと、RBW値のリストが表示されます。ウィンドウ・タイプが Rectangular
の場合、表示の最大値は 17.6 Hzです。

17.6 Hzという値は、20 Hz（サンプル・レート（100KS/s）/レコード長（5K））RBWと
Rectangularウィンドウ定数の積として計算されます。基本周波数 50 Hzは 20 Hz RBWの 2.5
倍です。

このアルゴリズムでは、RBWの整数倍と基本周波数が使用されます。したがって、2.5は 2.0
に丸められます（Floor処理）。このため、20 Hz RBWからは基本周波数を計算できず、50 Hz
は表示されません。このような場合は、17.6以外でサイクル数が整数値となる RBW値を使用
してください。この状況は、一部のスタート周波数とストップ周波数、および RBWが基本周
波数の積分ではない RBWの一部の組み合わせの場合に発生します。

ヒステリシス

ヒステリシス入力は、指定したリファレンス・レベルでの波形のクロス・オーバー時間を識別
するのに役立ちます（上の図を参照）。リファレンス・レベルにノイズが存在する場合は、
ヒステリシス帯（H Band 1）を使用すると、シングル・クロス・オーバーを識別できます。

リファレンス・レベルでヒステリシス帯（H Band 2）が信号ノイズより小さい場合は、1つの
遷移ではなく、3つのエッジまたは 3つの遷移として表示されます。ヒステリシス帯を使
用すると、正しい遷移を識別できます。

DPOPWR 電力測定および解析ソフトウェア 227



リファレンス ヒステリシス

228 DPOPWR 電力測定および解析ソフトウェア



付録 付録 A

付録 A

スイッチング電源の電圧信号と電流信号をプローブするには、差動電圧プローブおよび電流
プローブを使用します。これらのプローブにはアクティブな回路があるため、DCオフセッ
ト・エラーが修正されます。DC電圧のエラーが発生すると、テスト信号に対して誤った結果
が表示されます。差動電圧プローブと電流プローブの伝搬が異なると、時間相関のある測定
でエラーが発生し、誤った電力波形を持つ測定値が表示されます。

これらのエラーを排除するには、次の手順を実行します。

P5205 型プローブの場合

1. オシロスコープのチャンネル 1に P5205を接続します。

2. 50Xの位置でプローブを設定します。

3. 同じテスト・ポイントに +と -のプローブ入力を接続します。

4. カップリングを DCに設定します。

5. 垂直感度を最大に設定します。

6. 画面上に DC電圧オフセットがないことを確認します。

7. オシロスコープの画面に DCオフセットがある場合は、小型のドライバを使用して P5205
の BNC端で "adjust offset"可変抵抗器を設定し、DC電圧をゼロにします。

TCP202 型プローブの場合

1. オシロスコープのチャンネル 2に TCP202を接続します。

2. TCP202クランプを閉じます。

3. TCP202の BNCコネクタで DEGAUSSボタンを押してから離します。

4. 画面上に DCオフセットがある場合は、TCP202の BNCコネクタの "Balance"を使用し
て DC電流レベルをゼロに調整します。
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付録 付録 B

注： P5205型プローブと TCP202型プローブは適合しています。これらのプローブは伝搬遅
延が同じであるため、デスキューする必要はありません。

5. テスト・セットアップが完了したら、電力測定を行います。

付録 B

1. 測定解析中はオシロスコープの設定を変更しないでください。設定を変更すると、アプリ
ケーションが予期しない動作をする可能性があります。

2. アプリケーションでは、非等価時間モード（ET）以外のデータ波形を使用して解析を行
います。等価時間モードが AUTOになっている場合、アプリケーションでは等価時間モー
ドをオフに切り替えてから信号を測定します。このとき、警告メッセージは表示されませ
ん。また、水平軸設定によってはレコード長が変化する場合があります。

3. アプリケーションでは、選択された測定に基づいて、リファレンス・メモリか演算、また
はその両方を使用します。リファレンス・メモリや演算のデータは上書きされます。ま
た、警告メッセージは表示されません。

4. アプリケーションが動作するとき、20 M以下のレコード長が使用されます。長いレコー
ド長を選択しても、レコード長は 20 Mに制限されます。

5. 電力損失、SOA、および磁気の測定中は、結果のポスト解析時にオシロスコープの設定を
変更しないでください。設定を変更すると、結果の解釈に誤りが発生します。

6. 電流プローブは正しい向きで接続してください。プローブの向きが間違っていると、イン
ダクタンス値に負の結果が表示されます。

7. 電流プローブおよび電圧プローブの DCオフセットを補正してください。補正を行わ
なかった場合、鉄損の結果が負になるか、またはピーク検出測定に不適切なカーソ
ルの関連付けが表示されます。

8. チャンネルに接続された電圧プローブと電流プローブに従って、適切な電圧チャンネルと
電流チャンネルを選択してください。選択が不適切な場合は B-H曲線が逆になり、そ
の他の測定でも誤った結果が得られる場合があります。
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用語集 AC 信号

AC 信号

時間とともに変化する信号。その極性は周期 Tで変化し、平均値はゼロです。

波高率：cf

安定状態で測定された AC波形の RMS値に対するピーク値の比率。この値に単位はなく、純
粋な正弦波の比率は に等しくなります。

ここで、V in =ユーザ入力端末の電圧

dB

デシベルの略称。

電流プローブ

電流プローブは、DC、AC、またはコンポジット電流の測定に使用されます。DC電流プロー
ブでは、プローブ校正器ありの場合は ± 1%、校正器なしの場合は ± 3%の範囲内で DC電流お
よびコンポジット電流を測定する必要があります。AC電流プローブでは AC電流を ± 5%の
範囲内で測定する必要があります。最悪の場合が想定されるピーク電流の場合にも、この確
度を維持する必要があります。同様に、適切な帯域幅も保証する必要があります。

DC 信号

時間が経過しても極性および振幅が変化しない信号。

電力損失

UUTへの入力電力と出力電力間の差。単位はワット。

次の式で表すこともできます。

高調波

基本周波数の整数倍の周波数において発生する、周期波形の電圧または電流の正弦成
分（歪み）。
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用語集 AC 信号

入力電力の波を完全に整流する場合など、ほとんどの非線形負荷では奇数の高調波が生成さ
れます。入力リアクタを使用してユーザが作成したこれらの "特性高調波"の周波数は、次
の式で求めることができます。

ここで、

fH =特性高調波（たとえば、H = 3の場合は "第 3次高調波"）

H =高調波の数

k = 1から始まる整数

q = 1サイクルあたりのリアクタによる整流回数を表す整数

f 1 =基本周波数

半波整流では、AC電源システムに望ましくない結果（DC成分など）を引き起こす偶数次の
高調波が発生します。単相電源負荷を入力した全波整流では、基本周波数の奇数倍となる 3
倍の位置で "第 3次"高調波が生成されます。また、単相負荷の量と、これらの高調波が配信
システムのゼロ・シーケンス・インピーダンス（通常は大きい）と相互作用する事実を考慮
すると、これらの高調波が発生することは適切ではありません。このため、歪み電流に関す
るユーザ要件は、偶数次および 3倍の高調波に意図的に制限されています。

力率（変位）

ユーザ機器の場合、変位力率は基本周波数における入力電流と入力電圧間の角度 jの余弦に
相当します。

この力率の定義に、入力電流（または入力電圧、あるいはその両方）波形の歪みの影響は
含まれていません。

合計電力または皮相電力

合計電力または皮相電力（S）は RMS電圧と電流の積（VA）です。

力率（変位）

ユーザ機器の場合、変位力率は基本周波数における入力電流と入力電圧間の角度 jの余弦に
相当します。

この力率の定義に、入力電流（または入力電圧、あるいはその両方）波形の歪みの影響は
含まれていません。
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用語集 AC 信号

力率（歪み）

歪み力率は次のように定義されています。

ここで、THD（総合高調波歪み）= 1.22

この力率の定義に、変位の影響は含まれていません。

力率（有効）

ユーザ機器の場合、有効力率は、消費された有効電力または実電力（P）（ワット単位）と、
ボルトアンペアで示される皮相電力（S）の比率で、次の式で表されます。

ここで、

PF = 力率

P =有効電力（ワット単位）

Q =無効電力（バール単位）

S =合計電力（ボルトアンペア単位）

この力率の定義には、入力電流（または入力電圧、あるいはその両方の）波形の変位と歪み
の影響の両方が含まれています。

次数間高調波が存在しない場合は、式 7を次のように簡略化することもできます。

.

RMS 値（電圧）

期間全体から得られる関数値を二乗して平均を求め、その平方根を計算した値。たとえば、
正弦波の RMS電圧値は次のように計算できます。

ここで、

T =波形の周期

v(t) =時刻 tにおける瞬間電圧

V rms = RMS電圧値
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用語集 AC 信号

総合高調波歪み

基本成分を除去して次数間高調波成分を無視した後の AC信号の RMS値と基本成分の RMS
値の比率。パーセント表記。総合高調波歪み（THD）を定義する公式を式（7）に示します。
変数 "X 1"および x nは、電圧または電流を表す場合と RMS値またはピーク値を表す場合があ
りますが、1つの式にある変数はすべて同じ物理量を表します。

ここで、

X 1 =電流または電圧の基本値

x n =電流または電圧の n次高調波値

伝達インピーダンス

定格電流を送信中の出力側において、出力電圧を入力電流で除算した値。

ヒステリシス

UVLOのスレッショルド電圧とターン・オンのスレッショルド電圧の間の差。

V max 入力

UUTが仕様に従って動作可能な最大許容入力電圧定格。

V min 入力

UUTが仕様に従って動作可能な最小許容入力電圧定格。

V nom 入力

入力電圧の見かけまたは実際の値。測定する実効値ではない場合があります。この値は、最
小入力値と最大入力値の間に収まります。

電圧プローブ

通常は 2本の導体で遮蔽されたケーブルと周波数補正ネットワークで構成される接続デバイ
ス。ハンドヘルド・チップを搭載し、オシロスコープと組み合わせて DC、AC、またはコン
ポジット信号の振幅と波形の測定に使用されます。測定にはグランド基準が必要です。測定
帯域幅は対象周波数の 10倍以上である必要があります。インピーダンスには、測定対象の
ノード・インピーダンスの 50倍以上の大きさが必要です。インピーダンスの低いプローブ
は、測定専用に使用する必要があります。
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