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Important safety information

This manual contains information and warnings that must be followed by the user for safe operation and to keep the productin a
safe condition.

To safely perform service on this product, see the Service safety summary that follows the General safety summary.

General safety summary

Use the product only as specified. Review the following safety precautions to avoid injury and prevent damage to this product or
any products connected to it. Carefully read all instructions. Retain these instructions for future reference.

This product shall be used in accordance with local and national codes.

For correct and safe operation of the product, it is essential that you follow generally accepted safety procedures in addition to
the safety precautions specified in this manual.

The product is designed to be used by trained personnel only.

Only qualified personnel who are aware of the hazards involved should remove the cover for repair, maintenance, or adjustment.
Before use, always check the product with a known source to be sure it is operating correctly.

This product is not intended for detection of hazardous voltages.

Use personal protective equipment to prevent shock and arc blast injury where hazardous live conductors are exposed.

While using this product, you may need to access other parts of a larger system. Read the safety sections of the other
component manuals for warnings and cautions related to operating the system.

When incorporating this equipment into a system, the safety of that system is the responsibility of the assembler of the system.

To avoid fire or personal injury

Use proper power cord. Use only the power cord specified for this product and certified for the country of use. Do not use the
provided power cord for other products.

Ground the product. This product is grounded through the grounding conductor of the power cord. To avoid electric shock, the
grounding conductor must be connected to earth ground. Before making connections to the input or output terminals of the
product, ensure that the product is properly grounded. Do not disable the power cord grounding connection.

Power disconnect. The power cord disconnects the product from the power source. See instructions for the location. Do not
position the equipment so that it is difficult to operate the power cord; it must remain accessible to the user at all times to allow for
quick disconnection if needed.

Connect and disconnect properly. Do not connect or disconnect probes or test leads while they are connected to a voltage
source. Use only insulated voltage probes, test leads, and adapters supplied with the product, or indicated by Tektronix to be
suitable for the product.

Observe all terminal ratings. To avoid fire or shock hazard, observe all rating and markings on the product. Consult the product
manual for further ratings information before making connections to the product.

Do not apply a potential to any terminal, including the common terminal, that exceeds the maximum rating of that terminal.
The measurement terminals on this product are not rated for connection to mains or Category I, Ill, or IV circuits.

Do not operate without covers. Do not operate this product with covers or panels removed, or with the case open. Hazardous
voltage exposure is possible.

Avoid exposed circuitry. Do not touch exposed connections and components when power is present.
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Important safety information

viii

Do not operate with suspected failures. If you suspect that there is damage to this product, have it inspected by qualified
service personnel.

Disable the product if it is damaged. Do not use the product if it is damaged or operates incorrectly. If in doubt about safety of the
product, turn it off and disconnect the power cord. Clearly mark the product to prevent its further operation.

Before use, inspect voltage probes, test leads, and accessories for mechanical damage and replace when damaged. Do not use
probes or test leads if they are damaged, if there is exposed metal, or if a wear indicator shows.

Examine the exterior of the product before you use it. Look for cracks or missing pieces.
Use only specified replacement parts.

Do not operate in wet/damp conditions. Be aware that condensation may occur if a unit is moved from a cold to a warm
environment.

Do not operate in an explosive atmosphere.
Keep product surfaces clean and dry. Remove the input signals before you clean the product.

Provide proper ventilation. Refer to the installation instructions in the manual for details on installing the product so it has
proper ventilation.

Slots and openings are provided for ventilation and should never be covered or otherwise obstructed. Do not push objects into
any of the openings.

Provide a safe working environment. Always place the product in a location convenient for viewing the display and indicators.

Avoid improper or prolonged use of keyboards, pointers, and button pads. Improper or prolonged keyboard or pointer use may
result in serious injury.

Be sure your work area meets applicable ergonomic standards. Consult with an ergonomics professional to avoid stress injuries.

Use care when lifting and carrying the product. This product is provided with a handle or handles for liting and carrying.

WARNING. The product is heavy. To reduce the risk of personal injury or damage to the device get help when lifting or carrying
the product.

Use only the Tektronix rackmount hardware specified for this product.
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Important safety information

Service safety summary

The Service safety summary section contains additional information required to safely perform service on the product. Only
qualified personnel should perform service procedures. Read this Service safety summary and the General safety summary
before performing any service procedures.

To avoid electric shock. Do not touch exposed connections.

Do not service alone. Do not perform internal service or adjustments of this product unless another person capable of rendering
first aid and resuscitation is present.

Disconnect power. To avoid electric shock, switch off the product power and disconnect the power cord from the mains power
before removing any covers or panels, or opening the case for servicing.

Use care when servicing with power on. Dangerous voltages or currents may exist in this product. Disconnect power, remove
battery (if applicable), and disconnect test leads before removing protective panels, soldering, or replacing components.

Verify safety after repair. Always recheck ground continuity and mains dielectric strength after performing a repair.

Terms in the manual

These terms may appear in this manual:

2 WARNING. Warning statements identify conditions or practices that could result in injury or loss of life.

2 CAUTION. Caution statements identify conditions or practices that could result in damage to this product or other property.

Terms on the product

These terms may appear on the product:
= DANGER indicates an injury hazard immediately accessible as you read the marking.
= WARNING indicates an injury hazard not immediately accessible as you read the marking.

= CAUTION indicates a hazard to property including the product.

Symbols on the product

When this symbol is marked on the product, be sure to consult the manual to find out the nature of the potential
hazards and any actions which have to be taken to avoid them. (This symbol may also be used to refer the user to
ratings in the manual.)

The following symbols may appear on the product:

A A © L+ + &

CAUTION WARNING Protective Ground  Earth Terminal .
Refer to Manual  High Voltage (Earth) Terminal Chassis Ground Standby
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Compliance Information

This section lists the EMC (electromagnetic compliance), safety, and environmental standards with which the instrument
complies.

EMC compliance

EC Declaration of Conformity - EMC

Meets intent of Directive 2014/30/EU for Electromagnetic Compatibility. Compliance was demonstrated to the following
specifications as listed in the Official Journal of the European Communities:

EN 61326-1, EN 61326-2-1. EMC requirements for electrical equipment for measurement, control, and laboratory use. 1234
= CISPR 11. Radiated and conducted emissions, Group 1, Class A

= |EC 61000-4-2. Electrostatic discharge immunity

= |EC 61000-4-3. RF electromagnetic field immunity °

= |EC 61000-4-4. Electrical fast transient / burst immunity

= |EC 61000-4-5. Power line surge immunity

= |EC 61000-4-6. Conducted RF immunity ®

= |EC 61000-4-11. Voltage dips and interruptions immunity

EN 61000-3-2. AC power line harmonic emissions

EN 61000-3-3. Voltage changes, fluctuations, and flicker

Australia / New Zealand Declaration of Conformity - EMC
Complies with the EMC provision of the Radiocommunications Act per the following standard, in accordance with ACMA:

= EN61326-1 and EN 61326-2-1. Radiated and conducted emissions, Group 1, Class A.

This product is intended for use in nonresidential areas only. Use in residential areas may cause electromagnetic interference.

Emissions which exceed the levels required by this standard may occur when this equipment is connected to a test object.

If interconnect cables are used, they must be high quality, low-EMI shielded cables.

Equipment may not meet the immunity requirements of this standard when test leads and/or test probes are connected due to coupling of electromagnetic interference
onto those leads/probes. To minimize the influence of electromagnetic interference, minimize the loop area between the unshielded portions of signal and associated
return leads, and keep leads as far away as possible from electromagnetic disturbance sources. Twisting unshielded test leads together is an effective way to reduce
loop area. For probes, keep the ground return lead as short as possible and close to the probe body. Some probes have accessory probe tip adapters to accomplish this
most effectively. In all cases, observe all safety instructions for the probes or leads used.

5 The performance criterion for when the oscilloscope is subjected to the continuously present electromagnetic phenomenon: 10 mV/division to 1 V/division: <0.4 division
waveform displacement or <0.8 division increase in peak-to—peak noise.

N
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Compliance Information

Safety compliance

This section lists the safety standards with which the product complies and other safety compliance information.

EU declaration of conformity — low voltage

Compliance was demonstrated to the following specification as listed in the Official Journal of the European Union:

Low Voltage Directive 2014/35/EU.

= EN61010-1. Safety Requirements for Electrical Equipment for Measurement, Control, and Laboratory Use — Part 1: General
Requirements.

U.S. nationally recognized testing laboratory listing

= UL 61010-1. Safety Requirements for Electrical Equipment for Measurement, Control, and Laboratory Use — Part 1: General
Requirements.

Canadian certification

= CAN/CSA-C22.2 No. 61010-1. Safety Requirements for Electrical Equipment for Measurement, Control, and Laboratory Use
— Part 1: General Requirements.

Additional compliances

= |EC 61010-1. Safety Requirements for Electrical Equipment for Measurement, Control, and Laboratory Use — Part 1:
General Requirements.

Equipment type

Test and measuring equipment.

Safety class

Class 1 - grounded product.

Pollution degree description

A measure of the contaminants that could occur in the environment around and within a product. Typically the internal
environment inside a product is considered to be the same as the external. Products should be used only in the environment for
which they are rated.

= Pollution Degree 1. No pollution or only dry, nonconductive pollution occurs. Products in this category are generally
encapsulated, hermetically sealed, or located in clean rooms.

= Pollution Degree 2. Normally only dry, nonconductive pollution occurs. Occasionally a temporary conductivity that is caused
by condensation must be expected. This location is a typical office/lhome environment. Temporary condensation occurs only
when the product is out of service.

= Pollution Degree 3. Conductive pollution, or dry, nonconductive pollution that becomes conductive due to condensation.
These are sheltered locations where neither temperature nor humidity is controlled. The area is protected from direct
sunshine, rain, or direct wind.

= Pollution Degree 4. Pollution that generates persistent conductivity through conductive dust, rain, or snow. Typical outdoor
locations.

Xii DPO70000SX Series User



Compliance Information

Pollution degree
Pollution Degree 2 (as defined in IEC 61010-1). Note: Rated for indoor, dry location use only.

IP rating
IP20 (as defined in IEC 60529).

Measurement and overvoltage category descriptions

Measurement terminals on this product may be rated for measuring mains voltages from one or more of the following categories
(see specific ratings marked on the product and in the manual).

= Measurement Category II. For measurements performed on circuits directly connected to the low-voltage installation.
= Measurement Category Ill. For measurements performed in the building installation.

= Measurement Category IV. For measurements performed at the source of low-voltage installation.

NOTE. Only mains power supply circuits have an overvoltage category rating. Only measurement circuits have a measurement
category rating. Other circuits within the product do not have either rating.

Mains overvoltage category rating
Overvoltage Category Il (as defined in IEC 61010-1)

Environmental compliance

This section provides information about the environmental impact of the product.

Product end-of-life handling

Observe the following guidelines when recycling an instrument or component:

Equipment recycling. Production of this equipment required the extraction and use of natural resources. The equipment may
contain substances that could be harmful to the environment or human health if improperly handled at the product's end of life.
To avoid release of such substances into the environment and to reduce the use of natural resources, we encourage you to
recycle this product in an appropriate system that will ensure that most of the materials are reused or recycled appropriately.

This symbol indicates that this product complies with the applicable European Union requirements according to
Directives 2012/19/EU and 2006/66/EC on waste electrical and electronic equipment (WEEE) and batteries. For
information about recycling options, check the Tektronix Web site (www.tek.com/productrecycling).

Perchlorate materials. This product contains one or more type CR lithium batteries. According to the state of California, CR
lithium batteries are classified as perchlorate materials and require special handling. See www.dtsc.ca.gov/hazardouswaste/
perchlorate for additional information.
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Preface

This manual describes the installation and basic operation of DPO70000SX series instruments. For additional operating
information, refer to the instrument help on your instrument. The following instruments are supported by this document:

= DPO77002SX
= DPO75902SX
= DPO75002SX
= DPO73304SX
= DPO72304SX
= DPO71604SX
= DPO71304SX

Key features

DPO70000SX Series instruments can help you verify, debug, and characterize electronic designs. Key features include:

= 70 GHz bandwidth and 200 GS/s on 1 analog channel and 33 GHz bandwidth and 100 GS/s on 2 analog channels,

DPQO77002SX

m 59 GHz bandwidth and 200 GS/s on 1 analog channel and 33 GHz bandwidth and 100 GS/s on 2 analog channels,
DPQO75902SX

m 50 GHz bandwidth and 200 GS/s on 1 analog channel and 33 GHz bandwidth and 100 GS/s on 2 analog channels,
DPQO75002SX

= 33 GHz bandwidth and 100 GS/s on 2 analog channels or 4 channels at 50 GS/s, DPO73304SX
m 23 GHz bandwidth and 100 GS/s on 2 analog channels or 4 channels at 50 GS/s, DPO72304SX
= 16 GHz bandwidth and 100 GS/s on 2 analog channels or 4 channels at 50 GS/s, DPO71604SX
= 13 GHz bandwidth and 100 GS/s on 2 analog channels or 4 channels at 50 GS/s, DPO71304SX

= Enhanced Bandwidth capability that, when enabled, applies Digital Signal Processing (DSP) filters that can extend the
bandwidth and flatten the passband. Enhanced Bandwidth provides a matched response across enabled channels when
they are at maximum sample rate. You can limit the bandwidth down to 500 MHz to optimize the signal to noise ratio.
Enhanced bandwidth is extended to the probe tip for some high performance probes and tips.

= Record lengths up to 1,000,000,000 samples, depending on model and option

= Upto 1.0% DC vertical gain accuracy, depending on model

= Combine up to 4 instruments using UltraSync ™ interface for increased channel count.
= Display user interface on an optional external monitor

= Up to 4 analog input channels, depending on model (each with 8-bit resolution when not in Hi-Res mode), auxiliary trigger
input and output

= Full programmability, with an extensive command set and a message-based interface
= PinPoint triggering with flexible A and B trigger events
= Edge trigger >20 GHz, Aux trigger > 10 GHz.

= Selectable trigger position correction to more accurately place the trigger and reduce jitter
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Preface

Documentation

measurement statistics

equations. Use spectral analysis to analyze waveforms in the frequency domain.

Internal, removable disk storage

Ability to control sample rate and record length separately from horizontal scale

Review the following table to locate more information about this product.

An intuitive, graphical user interface (UI), with online help that is built in and available on screen

Powerful built-in measurement capability, including histograms, automatic measurements, eye pattern measurements and

Mathematically combine waveforms to create waveforms that support your data-analysis task. Use arbitrary filters in math

To read about

Use these documents

Installation and operation (overviews)

User manual.

Operation and user interface

Instrument help from the Help menu.

Programmer commands

Programmer manual. This manual is available on the Tektronix
Web site (www.tektronix.com/manuals).

Conventions used in this manual

XVi

The following icons are used throughout this manual.

Step

Front panel
power

Connect power

Network

PS-2

SVGA

usB

®

B
S
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Install your instrument

Unpack the instrument and check that you received all items listed as Standard Accessories. Recommended accessories,
probes, instrument options, and upgrades are listed in the online help. Check the Tektronix Web site (www.tektronix.com) for the
most current information.

Standard accessories

Accessory Tektronix part number
User manual -- depends on language option 071-3357-xx
Front protective cover , TekConnect instruments 200-5337-00
ATl instruments 200-5358-00
PCle Host Port protective plug 200-5344-00
2nd ethernet port plug 200-5389-00
50 Q term on Fast Edge (2X) 015-1022-01
TCA-292D (5X) (3X on ATl instruments) 090-0044-00
Windows compatible keyboard 119-7275-xx
Windows compatible mouse 119-7054-xx
Static protection wrist strap 006-3415-05
Deskew cable (M2.92 to M2.92) 174-6793-00
Deskew adapter (1.85F to 2.92F), ATl instruments only 103-0483-00
Attenuator 2.92 mm female to 2.92 mm male, 50 Q,10 DB 011-0221-00
ATI connector saver (1.85mm), ATl instruments only 103-0474-00
ATl protective cap, ATl instruments only 016-2101-00
Torque wrench, ATl instruments only 067-2787-00
Backing wrench, ATl instruments only 003-1942-00
Accessories pouch 016-2045-00
Best Practices manual 071-2989-04
ROHS info 071-2185-04
Calibration certification 001-1179-00
Cal cert envelope 006-8018-01
Power cord — one of the following:
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Install your instrument

Accessory Tektronix part number
North America (Option AQ) 161-0213-00
Universal Euro (Option A1) 161-0209-00
United Kingdom (Option A2) 161-0210-00
Australia (Option A3) 161-0211-01
Switzerland (Option A5) 161-0212-01
Japan (Option A6) 161-0213-00
China (Option A10) 161-0320-00
India (Option A11) 161-0325-00
Brazil (Option A12) 161-0358-00
No power cord (Option A99)

Operating requirements

2 WARNING.
To prevent injury and instrument damage, do not operate the instrument while the instrument is resting on its rear feet.

1.

-

Place the instrument on a cart or bench. The instrument should rest on its bottom feet. An optional rack mounting kit is
available. Observe the following clearance requirements and dimensions:

= Top:0in (0 mm)

m  Leftside: 3in (76 mm)

= Rightside: 3in (76 mm)

= Rear: 3in (76 cm) beyond the rear feet to protect any cables connected to the rear panel

= Bottom: 0 in (0 mm) standing on feet, flip stands down

CAUTION. To ensure proper cooling, keep the bottom and sides of the instrument clear of obstructions.

To ensure proper cooling, if the instruments are stacked on top of each other, the bottom feet must remain on the
instruments.

Width: 19.0 inches (483 mm)

Height: 6.0 inches (152 mm)

Before operating the instrument, verify the ambient temperature: 5 °C to +45 °C (+41 °F to +113 °F)
Verify the operating humidity: 8% to 80% relative humidity at up to +32 °C (+90 °F)

5% to 45% relative humidity above +32 °C (+90 °F) up to +45 °C (+113 °F), noncondensing, and is limited by a maximum
wet-bulb temperature of +29.4 °C (+85 °F) (derate relative humidity to 32% at +45 °C (+113 °F))

Verify the operating altitude: 3,000 m (9,843 feet), derate maximum operating temperature by 1 °C per 300 meters
(984.25 feet) above 1500 meters (4921.25 feet) altitude.

Maximum input voltage:
TekConnect channels: <1.2 V/FS settings:

11.5 V relative to the termination bias (30 mA maximum).
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15 V absolute maximum input.
>1.2 VIFS settings: £8.0 V. Limited by maximum Vterm current and the attenuator power.
ATI Channel: £ 0.75 Vi

Aux channel: 5.0 Vy

Power supply requirements

The power supply requirements for your instrument are listed in the following table.

Source Voltage and Frequency Power Consumption

100 VAC to 240 VAC, 50/60 Hz 980 W
or 115 VRMS, 400 Hz.

2 WARNING.
To reduce the risk of fire and shock, ensure that the mains supply voltage fluctuations do not exceed 10% of the operating
voltage range.

Preventing instrument damage

Preventing ESD

CAUTION. A direct electrostatic discharge can damage the instrument input. To learn how to avoid this damage, read the
A following information.

Electrostatic discharge (ESD) is a concern when handling any electronic equipment. The instrument is designed with robust ESD
protection, however it is still possible that large discharges of static electricity directly into the signal input may damage the
instrument. To avoid damage to the instrument, use the following techniques to prevent electrostatic discharge to the instrument.

1. Discharge the static voltage from your
body by wearing a grounded antistatic
wrist strap while connecting and
disconnecting cables and TekConnect
adapters. The instrument provides a front
panel connection for this purpose.
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©)

2.

A cable that is left unconnected on a
bench, or carried across a room, can
develop a large static charge. Discharge
the static voltage from all cables before
connecting them to the instrument or
device under test by momentarily
grounding the center conductor of the
cable, or by connecting a 50 Q
termination to one end, before attaching
the cable to the instrument.

GROUND

1_

O%

Antistatic
Connection

CAUTION. Do not use a tool (such as a
screwdriver, wrench end, etc) to short the
center conductor to the ground shell on
the connector, as any sort of scratch or
nick may damage the RF response of the
cable.

1322-011
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Observe maximum input voltage

WARNING. Observe all terminal ratings. To avoid damaging the instrument, observe all rating and markings on the product.
A Consult the product manual for further ratings information before making connections to the product.

Do not apply a potential to any terminal, including the common terminal, that exceeds the maximum rating of that terminal.

The maximum input voltage for the ATI (Asynchronous Time-Interleaved) input is £0.75 V. This is the maximum voltage before
damage occurs.

The maximum input voltage for the TekConnect inputs is £1.5 V relative to the termination bias (30 mA maximum) on < 1.2 V full
scale settings and 8 V on >1.2 V full scale settings.

Selecting the proper attenuator

The ATl input has a maximum voltage range of 300 mVg. Use of an attenuator can increase the maximum voltage range.

Table 4: Maximum ATI voltage range

Attenuator Maximum ATI voltage range
None 300 mVEg

3dB 420 mVgg

6dB 600 mVEg

10dB 950 mVEg

16 dB (6 dB + 10 dB attenuators) 1.88 Vs

20 dB 3 Ves

Connector cleaning

All connectors must be kept clean. Dirt in connectors can damage the connector and any connectors the dirty connector is used
with. Dirt will also likely impair the RF performance. All cables, attenuators, and adapters should be stored with connector covers
to keep dust out.

Before each use do the following:
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2 WARNING. To avoid eye damage, ware

2 CAUTION. Never put pressure on the

A\

1. Verify that the connectors are free of dirt,
metal particles, scratches and
deformations.

2. Verify the connectors are the correct size.

eye protection when using compressed
air.

3. With the connector pointed down, use low
pressure compressed air, at an angle to
the connector, to clean the connectors.

4. Ifthe connector still needs cleaning, use
an appropriately sized swab moistened
with isopropyl alcohol to clean the
connector threads and mating surfaces.
Do not shag the center conductor.

center pin of the connectors. Applying
pressure to the center pin could damage
the connector.

Proper connection technique

3357035

Use 8 inch-pounds of torque when making connections to the ATl 1.85 mm connector, SMA connectors, adapters, DC Blocks, or
cables. Using the improper torque or connection technique may degrade your signals and damage the connectors.

Use the following procedure to make connections to the ATl input;

CAUTION. Failure to use the supplied backing wrench and torque wrench when making connections to the ATl input may

damage your instrument.
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1. Discharge the static voltage from your body by wearing a grounded antistatic wrist strap while connecting and disconnecting
cables and adapters. The instrument provides a front panel connection for this purpose. Use the ground connection with the
black plastic grommet, as this has a 1 MQ series isolation resistance, so that there is no chance of shock, but the static
voltage can be discharged.

ATl input

1322012

Torque wrench Backing wrench Connector Antistatic
(8in Ibs) Saver wrist strap

Figure 1: Wear an antistatic wrist strap

2. Use the supplied connector saver to protect the instrument connector. When not in use, protect against dirt and ESD
damage by installing the end cap. Alternate locations to store the ATl protective cover include the upper right corner of the
front panel and to the right of the audio connectors on the rear panel. When installing the connector saver tighten to 8 inch-
pounds.

CAUTION. The connector saver can appear to tighten/loosen opposite to expectations because the oscilloscope ATI input
A connector is a male connector.

Backing wrench ~
(hold it steady)

Torque wrench
(8 in-lbs)

- Connector Saver

3357002

Figure 2: Installing a connector saver

3. Use the backing wrench on the connector saver to prevent damage caused by rotation of the connectors when installing a
connector.
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4. Use the supplied torque wrench to tighten (8 inch-pounds) your cable connector to the connector saver.

‘,‘n'

. 1“““

Torque wrench
(8in-Ibs)

Backing wrench
(hold it steadyy) /

Figure 3: Installing a cable

CAUTION. Failure to prevent rotation of the center conductors when making connections to the ATl input will damage your
instrument. If necessary use a second backing wrench on the cable, to prevent its rotation. Use the supplied torque wrench
to tighten (8 inch-pounds) all connectors.

5. If necessary use a second backing wrench on the cable, to prevent its rotation.

Torque wrench
(8 in-lbs)

3357-079

Figure 4: Use a second backing wrench

8 DPO70000SX Series User



Install your instrument

Power on the instrument

1. Connect the AC power cord to the rear of the instrument.

2. Use the front-panel power button to switch the instrument on.

]

The power button indicates instrument power states:
= No light — no power applied

= Green - powered on
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Power off the instrument

1. Press the front-panel power button to shut down the instrument.

NOTE. If powering off a multi-instrument configuration, power off the master first.

The shutdown process takes approximately 30 seconds to complete, placing the instrument in standby mode. Alternatively,
use the Windows Shutdown menu.

NOTE. You can force an immediate shutdown by pressing and holding the power button for four seconds. Unsaved data is
lost.

2. To completely remove power to the instrument, perform the shutdown just described, and then remove the power cord from
the instrument.

Multi-instrument configuration

Connect instruments in a multi-instrument configuration to create an up to 4 channel, highest bandwidth, and highest sample rate
system with synchronized trigger and sample clock.

Instrument stacking

Multiple instruments may be stacked to save space and allow shorter cables and more convenient connections.

2 WARNING. When using an instrument upside down, be careful to avoid pinching your fingers.
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Standard orientation of the top feet is useful
when placing an instrument inverted on the
work bench. Standard orientation of the top
feet is also use when stacking an OM4000 on
the instrument.

Q
Use the rotated orientation of the top feet to
7]

stack two instruments on top of each other.
When stacking two instruments, the bottom feet sit in the holes exposed when the top feet are rotated.
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CIPeSeLLaCRe LT °

Before startup

All instruments in a multi-Instrument configuration must be connected properly before powering on the instruments. If the
configuration is changed after the instruments are powered on, a system restart may be required.

If an instrument is not connected in a multi-instrument configuration, the instrument powers on in its stand alone mode, not multi-
instrument mode.

UltraSync™ bus cable

An UltraSync bus cable will connect any multi-instrument configuration capable instrument.

All cables must be connected to the instruments prior to power up. A restart will be required if the instruments are turned on
before the cables are connected.

PCle bus =3

B
L=

UltraSync™ bus cable connection order
Connect UltraSync bus cable bundles to the Master:
1. Select which instrument will be the Master instrument.

At the Master instrument connect each UltraSync cable bundle set to the designated ports (start with the To Extension B
ports; then if connecting a third instrument use the To Extension C ports, and then if connecting a fourth instrument use the
To Extension D ports):

2. Connect the clock cable to the 12.5 GHz Clock Out connector (8 in-Ibs torque).
3. Connect the Trigger cable to the Trigger connector.

4. Connect the PCle cable to the PCle connector.
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PCle bus

To Host

12.5 GHz
Clock Out

aster Instrument in Star Configuration Exten:Iion Instrument as Endpoint

Connect UltraSync bus cable bundles to the Extension.

At the Extension, connect each UltraSync cable bundle set to the designated ports:
1. Connect the clock cable to the 12.5 GHz Clock In connector (8 in-Ibs torque).
2. Connect the trigger cable to the To Master Trigger connector.

3. Connect the PCle cable to the PCle connector

PCle Bus

Extension
To Host

Device

Operating as Master

To Extension B To Extension C

12.5 GHz
Clock In

12.5 GHz
Clock Out

Trigger Clock 3356006
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Master and extension connection order

Connect each extension instrument to the master instrument sequentially from left to right (Extension B, C, and then D).

NOTE. Connect the extensions to the master in a star pattern, do not daisy chain the instruments.

Master

N vz
Disparpon Ove 01001000 bps

sssssss

e o [Q
— @ UL 82
= = Y
— @ |= = 0%
= s 2

=
Dispiaypont Dlovio usa a0
ey o

o

o

. ® ©®
g — A ——

Required for 2
instrument configuration
Extension B

Oporating as Master

1o Exension & 1o Exension C|

G
0 I —F0

a2 © A A

Master Instrument in Star Configuration

Mastor Instrument in Star Configuration

nsL - —DRCw
Oy S e

,,,,,

o

&ngg A © f=06 a A

Master Instrument in Star Configuration

st semisns | G

oS

,,,,,

3356-009

If powering off a multi-instrument system, power off the master first.
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Multi-instrument power on

During the start-up process the instrument checks to see if instruments are connected in a Multi-instrument configuration. If
instruments are not connected, the instrument powers up in stand-alone mode. If instruments are connected, the configuration is
validated. If the configuration is not valid, guidance is provided to help you create a valid configuration.

NOTE. After successful power on of your multi-instrument system, wait for the warm-up time to complete, and then run Signal
Path Compensation.

The following image shows an extension with a connection that is invalid and provides guidance to correct the connection
(provide the missing connection to the master).

Tektrun/ix

rExtension B
Connection Verification Step - Extension B (Invalid)
Not all signals detected. Refer to illustration below.

Extension B

The following image shows a master connected incorrectly and provides guidance to fix the problem (provide the missing
connection to the extension).
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Tektron/ix

rMaster
Connection Verification Step - Master (Invalid)
Not all signals detected. Refer to illustration below.

o @
o O

Incorrectly Connected
Missing Connection

'IIIIIIIIIII’

The following images show the master and extension with valid connections.

1| Configuration &pplication

Configuration Verification Step - Master
Valid Configuration. The instruments will use the following channel mapping.

Connection Status
Correct  mo—

Incorrect  m——
Missing mmmmmmnm
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Tektronix:
VZ

rExtension B
Connection Verification Step - Extension B
Valid Configuration

Extension B

After the multi-instrument connections are verified and the instruments display their operating status displays, the master displays
its status and timer display. Pause the timer if you have additional changes to make before the oscilloscope application starts.
Press Start Scope to bypass the timer. When the timer runs down, the oscilloscope application starts.

Start Scope Resume

ATI Channels Non-AT| Channels Time Synchronized

CH1CH3 CH1CH3
Extension
B CH2 CH4 CH1CH3
oo om
e 4
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If your multi-instrument configuration includes ATl instruments, you have the opportunity to select either ATI Channels or non-ATI
(TekConnect) Channels. In this example ATl Channels are selected.

NOTE. You also have the option to select Time Synchronized mode of all TekConnect channels. In this mode acquisitions are
time synchronized and the Master controls the horizontal, record length, and trigger settings of all TekConnect channels. To
ensure all channels are synchronized, operate the multi-instrument configuration in single sequence mode. Retrieve all
TekConnect channel data using programmable interface commands. Waveform data is not sent to the Master. If you plan to use
Time Synchronized mode, contact your Tektronix representative for additional information.

After the multi-instrument connections are verified, the instruments display their operating status displays. In this example the
Master (A) is acquiring on channel 2 (ATI). The Extension (B) is acquiring on channel 2 (ATI) and is displayed as channel 1.

= [ )
| Tekironix

The master display identifies itself as the Master and identifies the channels being acquired.

To switch between the Configuration Application and the oscilloscope display (on the oscilloscope), use Alt-Tab. To close the
Configuration Application, click the x. If the x is not visible, make the x visible by double clicking in the upper right hand corner of
the Configuration Application.
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File | Edit | Verical | HoriziAcq | Trig | Display | Cursors | Measure | Mask | Math | MyScope | Analyze | Uities | Help n
Y

Mastﬂumm A

T ——

& 100mV/div ElE,,55.0G) | e=» S oov
@7 30.0mVidiv e lE,:33.0G]

Vertical Setup

Display Bandwidth Position
700GHz | ¥ 0.0div  [a)

« Digital Filters (DSP) Enabled

sarmpie rate 5 2 50GSs and above:)
| Force Constant Sample Rate Y <

Termination i
Voltage (Digital filers ensured)

Scale
[ 300mvV |b)

Apply To All Channels [ oov

Tek B

Ch1 Position €Y e
0.0div

Ch1Scale ()
100mV

Sample
249 acqs RL:125k

|| 20.0us/div 625MSis 1.6ns/pt

Auto  May 01,2015 48:49

0062-001

After the multi-instrument system powers on, perform a signal path compensation. See Signal path compensation on page 26.

Switching between multi-instrument modes

To switch among ATI channels, TekConnect channels, and Time Synchronized modes, use the following procedure:

1. From the Vertical > Configuration menu
select either ATI, TekConnect, or
TimeSync.

File | Edit | Vertical | HorizlAcg | Trg | Display

20

Vertical Setup... ter

Bus Setup...

Loom Contrals..

Zoom Setup...
Zoom Graticule Size  *
Configuration Bl TekConnect

ATI

TimeSync
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2. Click Yes to continue.

You have selected Fast Mode switch and o

Tekscope will shutdown and restart. Continue
with the operation?

Restart of a multi-instrument system. To restart your multi-instrument system without powering down the oscilloscopes, do the

following step:

1. To shut down the Configuration Manager
and all of the Scope applications and
then restart them without changing the
configuration mode, select File > Restart.

ATl versus TekConnect channels

Edit | Vertical

Harizlae |:| TI'II

Reference\Waveform Contrals..

Save Cirl+35
Save As... Fi2 ¥
Save Dptions r

Save All Waveforms...

Minimize Ctrl+hd

Restart
Shutdown...

Exit

ATI channels provide up to 70 GHz bandwidth and 200 GS/s sample rate and the lowest noise. When using the ATl channel, the

TekConnect channels are not available.

TekConnect channels have up to 33 GHz bandwidth and 100 GS/s sample rate. TekConnect channels offer multiple connection
options with TCA adapters, and are compatible with a wide range of performance probes.

DPO70000SX Series User
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Multi-instrument status displays

In a multi-instrument configuration, the display shows status information such as: channel numbers, on/off, run/stop, Arm/trig'd,
and UltraSync connectivity information. The master instrument also displays the trigger setup and the channels being acquired

and displayed.

Tk M B

Masmmm h. Ch1 Position £} e

File | Edit | Vertical itcy | Trig | Display | Cursors | Measure | Mask | Math

0.0div

CH1A
CH2B

CchiScale ()

100mV

e ]

=

bt o et
Mo b e et

@H 100mVidiv
T 30.0mVidiv

Vertical Setup
Display

Label

Units

None Termination

Voltage

s00 ENEEITS
s00 NERNTS

e a————
o st

Coupling Bandwidth
@ 700GHz | ¥
- Digital Filters (DSP) Enabled

(Digial Fitters are used when the.
sample rate & at 50GS/S and above:)

| Force Constant Sample Rate Y

{Digital filers ensured)

Logic 0.0v

Properties

S & -

Available features

|\ Qe /ooy

249 acqs
Auto  May 01, 2015

20.0ps/div 625MS/s

Sample

RL:125k

0082-001

Features discussed in this manual that are available on some instruments or configurations are noted in the tables.

Table 5: Stand-Alone instrument

Feature DPO77002SX DPO73304SX
DPO75902SX DP0O72304SX
DPO75002SX DP0O71604SX

DPO71304SX

State (Clocked Available on TekConnect channels Available

Pattern) trigger

XYZ mode Available on TekConnect channels Available

Equivalent time Available on TekConnect channels Available

acquisitions

HiRes and peak Available on TekConnect channels Available

detect

FastAcq Available on TekConnect channels Available

Roll mode Available on TekConnect channels Available

IRE and MV graticule| Available on TekConnect channels Available

modes

22
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DPO7AFP Auxiliary Front Panel (optional)

The DPOTAFP is an optional plug-in panel that provides physical knobs and buttons to control the DPO70000SX series
oscilloscope. To connect the DPO7AFP:

1. Close the TekScope application.

NOTE. The TekScope application must
be closed before connecting the
DPOTAFP.

2. Plug the DPO7AFP into any USB port on
the DPO70000SX. Wait until the
Windows OS recognizes and loads the
required drivers.

3. Start the TekScope application. The
panel LEDs will light when TekScope
connects to the panel.

4. To verify that the DPO7AFP is working,
push any channel button and observe
that the TekScope application enables or
disables the selected channel

NOTE. If you unplug the DPO7AFP while
TekScope is running, you will need to
close TekScope, reconnect the
DPOYAFP, and restart TekScope to use
the DPO7AFP.

Inspect the instrument

Every time you power on the instrument, the instrument automatically performs the power-on self test diagnostics.

Verify internal diagnostics pass

Use the following procedures to verify the functionality of your instrument.
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1. Power on the instrument.

Analyze | Ltities

2. Select Instrument Diagnostics....
Tek Secure Erasze...

Set Titne & Date...
LAM Server Status...
External Signals...

Touch Screen r

Imstrument Calitbration...

Multipurpoze Knoks »

Mavigation Buttons

Ilzer Preferences..

Ciption Installstion. .

3357042

3. Click Run. The test results appear in the
diagnostics control window.

Diagnostics

4. Verify that all tests pass. If diagnostic
failures occur, contact your local
Tektronix service personnel.

Subsystem
ALL

3357043

Activating Windows 10

The copy of Microsoft Windows 10 that ships with this product is shipped in Deferred Activation mode. Microsoft has a default
activation method that requires a connection to the Internet. If you are not able to connect to the Internet, you can activate
Windows 10 by phone or you can continue to operate in Deferred Activation mode.

First time activation. You can activate Windows 10 either of the following ways.

1. Connect the instrument to the Internet. Windows will automatically activate. You can also go to System Properties to
connect and activate.

2. Call Microsoft and speak with a representative to activate Windows 10. Contact information and a unique activation code
(installation ID) will appear in a pop up window.

Activation with removable drives. If the SSD is removed from one instrument and inserted into another instrument, then the
activation process will need to run again on the second instrument. If the second instrument is not connected to the Internet, the
activation will fail and an Activate Windows watermark will display on the screen. To activate Windows and remove the
watermark, you must connect to the Internet or call Microsoft.
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Windows interface guidelines

Because the instrument uses the Microsoft Windows interface, you have open access to the Windows operating system. You can
access the Windows desktop to load and run other Windows-based applications such as Microsoft Excel.

Follow these guidelines to avoid making operating system changes that might cause problems while using the instrument:
= Be careful when making changes in the Control Panel. Avoid making changes to any controls with which you are unfamiliar.
= Do not delete or change any system fonts; this can affect the quality of the display.

= Be careful when making changes to the system Display properties. Changing settings such as resolution, text size, fonts,
and orientation affects the usability of the display and the touchscreen.

= Do not change the contents of the Windows folder or the Program Files\TektronixX\AWG70000\ folder.

= Do not change the BIOS settings; this can affect the overall operation of the instrument.
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Signal path compensation

Perform the Signal Path Compensation (SPC) regularly to ensure that your measurements have the highest level of accuracy.
Tektronix considers it a best practice to run SPC when using the instrument to measure signals with higher sensitivity (10 mV/div
and lower) settings regardless of temperature shift or time since it was last run. Failure to perform SPC may result in the
instrument not meeting warranted performance levels.

26

SPC corrects for DC inaccuracies caused by temperature variation or by long-term drift. SPC optimizes the acquisition system,
corrects DC offset, and interleave calibration. SPC is adversely affected by input signals with AC components.

Use this procedure to optimize the acquisition system:

If the temperature has changed more than 5 °C (9 °F) since the last signal path compensation (SPC)

If using the instrument to measure signals with higher sensitivity (10 mV/div and lower) run SPC at least once a week
If the front panel SPC status icon is not green

If you replace or insert drive media

If you change the configuration of your multi-instrument system, such as changing which instrument is the master or an
extension.

Prerequisites:

= Instrument must be powered on until
Utility > Instrument Calibration >
Temperature Status is Ready.

= All channel input signals must be
removed.

= [fthe timebase external reference
mode is selected, leave the external
reference signal connected and
active.
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2. Select Instrument Calibration.

3. When the Temperature Status changes
to Ready, click Run SPC to start the
calibration. Calibration may take 10 to
15 minutes.

|tilitie=

Tek Secure Eraze...

Set Time & Date...
LAM Server Status...

External Signals...

Taouch Screen r

Inztrument Diagnostics...

E-mil on Event r

Multipurpose Knokbs L4

]| Mavigation Buttons

lzet Preferences..

Ciption Installstion...

2067044 Utility menu on DPO70000SX
instruments

Calibration

Instructions

Signl Pah Caripensafin (SPC) corrects for DC Inaccuracies cause by
{Emperalure variatons or by Iongert crit. Alow e Oscloscope's wart-up perioct
o cormplets before rurring SPG. Run PG henever te antiertimperatire ofthe
ascllostape has thanged by more than 5°C.

PG uill be adversely aflectec by input sirals wih AG componerts. Discornect any
probes or input signals before running SPC. 1 he tmetiase exiernal reference moge

NOTE. Before running the SPC
calibration, remove all channel input

signals.

NOTE. If you use a drive that has not had
SPC run while in the current instrument,
you will see a no prior SPC warning
message. If you see this warning, run
SPC.

DPO70000SX Series User

| leave
SPG may take ver ton minutes 0 run,

[ Aiways show SPC status icon (even when pas:
|+/ Display a warning when SPC has not been run

3357045

Calibration menu on DPO70000SX instruments
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4,

If the instrument does not pass,
recalibrate the instrument, or have the
instrument serviced by qualified service
personnel.

NOTE. To always show the SPC status
icon or display a warning when SPC has
not been run in more than a month, click
the corresponding check box.

If the SPC needed icon is red, perform a
signal path compensation.

Check the color of the SPC Status icon:

= Green indicates that SPC
successfully passed and the
temperature is stable.

= Yellow indicates that the instrument
is in the warm up state or that it has
been over 30 days since SPC was
last run.

= Red indicates that SPC needs to be
run (the temperature has varied
more than 5 °C, SPC failed, or SPC
has not been run).

Calibration

Instructions

Signl Pah Caripensafin (SPC) corrects for DC Inaccuracies cause by
{Emperalure variatons or by Iongert crit. Alow e Oscloscope's wart-up perioct
o cormplets before rurring SPG. Run PG henever te antiertimperatire ofthe
ascllostape has thanged by more than 5°C.

PG uill be adversely aflectec by input sirals wih AG componerts. Discornect any
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Install your instrument

Connecting to a network

Connect your instrument to a network for
printing, file sharing, internet access, and other
functions. Consult with your network
administrator and use the standard Windows

utilities to configure the instrument for your g o) (B
—J AT = J \\—‘

network.
@ 3357-018

Use the Remote Desktop Connection of
Windows to control and view the instrument
remotely.
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Install your instrument

Adding a second monitor

You can operate the instrument while using Windows and installed applications on an external monitor. Follow the procedure
below to set up a dual monitor configuration.

1.

L O o

Turn power off.

Connect second monitor.

Connect keyboard.

Connect mouse.

Turn instrument power on.

Turn monitor power on. 0oooooo

ogogog
—

Activating Windows 10

The copy of Microsoft Windows 10 that ships with this product is shipped in Deferred Activation mode. Microsoft has a default
activation method that requires a connection to the Internet. If you are not able to connect to the Internet, you can activate
Windows 10 by phone or you can continue to operate in Deferred Activation mode.

First time activation

You can activate Windows 10 either of the following ways.

1.

30

Connect the instrument to the Internet. Windows will automatically activate. You can also go to System Properties to
connect and activate.

Call Microsoft and speak with a representative to activate Windows 10. Contact information and a unique activation code
(installation ID) will appear in a pop up window.

DPO70000SX Series User



Install your instrument

Activation with removable drives

If the SSD is removed from one instrument and inserted into another instrument, then the activation process will need to run
again on the second instrument. If the second instrument is not connected to the Internet, the activation will fail and an Activate
Windows watermark will display on the screen. To activate Windows and remove the watermark, you must connect to the
Internet or call Microsoft.

Restoring instrument operating system and product software

You can restore the instrument’'s Windows Operating System directly from the instrument. The instrument does not ship with an
operating system restore disc.

To restore or update the product software, you need to download the current version from the Tektronix web site.

NOTE. Restoring or updating the product software does not require that you restore the Windows operating system.

Operating system restore

CAUTION. Using the restore process reformats the hard drive and reinstalls the operating system. All saved data is lost. If
possible, save important files to external media before performing a system restore.

The Windows operating system installed is designed for this instrument’s hardware and product software. Installing a version
other than the one provided will not function properly.

After the operating system is installed, you need to download the product software installation package from the Tektronix web
site and reinstall the software.

Internal recovery utility

This is the preferred method to restore a damaged Windows Operating System. This method restores the Windows Operating
System using the Acronis Startup Recovery Manager. The Acronis software reinstalls the operating system using restore images
preinstalled on the hard drive.

This method retains the restore images, providing the ability to repeat the restore process.

1. Aftach the keyboard to the instrument.

2. Restart the instrument. During the boot-up process you will see the following message at the top of the screen:
Starting Acronis Loader... press F5 for Acronis Startup Recovery Manager

NOTE. To successfully complete the system restore, you must use the Windows version of the Acronis software. Using a
generic MAC keyboard starts the DOS version of the Acronis software. Do not use a MAC keyboard.

3. Repeatedly press the F5 key until the Acronis True Image Tool opens. There is a 15-second time period from when the
message appears until the instrument proceeds with the normal instrument startup. If the instrument does not open the
Acronis application, power off the instrument, then power on the instrument and try again.

4. Click Restore.

5. In the Confirmation dialog box, click Yes to restore the instrument operating system, or No to exit the restore process. The
restore process takes approximately 30 minutes; the actual time depends on the instrument configuration.
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Install your instrument

Product software installation

NOTE. For DPO77002SX instruments you must order the product software from Tektronix.

1. Download the product software installation package. The installation package contains:
= [nstructions
= Product software installer

2. |Install the product software following all on-screen prompts.
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Getting acquainted with your instrument

Front-panel connectors
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Figure 5: ATl with TekConnect channels
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Figure 6: TekConnect channels
Table 6: Front-panel connectors
Identifier | Connector Description
1 USB 2.0 Four USB connectors.
2 Chassis ground Banana type ground connection.
Ground through 1 MQ resistor Banana type ground connection.
Discharge the static voltage from your body by wearing a grounded
antistatic wrist strap while connecting and disconnecting cables and
TekConnect adapters.
3 DC Probe Calibration Probe calibration output
4 1, 2, 3, and 4(Analog inputs) These connectors supply analog signals.
5 Aux In Auxiliary trigger input
6 Differential Fast Edge Differential fast edge step output.

34
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Getting acquainted with your instrument

Rear-panel connectors
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Table 7: Rear-panel connectors

Connector

Description

PCle

PCle port to connect external devices or to configure multi-instrument systems.

12.5 GHz Clock In

SMA type connector to provide an external clock signal used in multi-instrument configurations.

12.5 GHz Clock Out SMA type connector to provide a high speed clock that is related to the sample rate. This clock is used in
multi-instrument configurations.

Trigger UltraSync trigger bus.

LAN RJ-45 connectors to connect the instrument to a network.

USB 3.0 Four USB 3.0 Host connectors (type A) to connect devices such as a mouse, keyboard, or other USB
devices. Tektronix does not provide support or device drivers for USB devices other than the supplied
mouse and keyboard.

uSB USB device connector

VGA VGA port to connect a monitor for extended desktop operation. To connect a DVI monitor to the VGA
connector, use a DVI-to-VGA adapter.

DVI-D Use the DVI-D Video port to send the instrument display to a projector or to a flat-panel LCD monitor.

Display port These connectors provide digital display interfaces

PS/2 mouse This connector is for a PS/2 mouse.

PS/2 keyboard This connector is for a PS/2 keyboard

Audio These connectors provide microphone input, line in, and line out.

Auxiliary output

SMA type connector provides a TTL-compatible, negative polarity pulse when the instrument triggers or
when certain other events occur, such as a mask test failure or completion.

Reference output

SMA type connector to provide a synchronization signal to external devices.

External reference input

SMA type connector to provide an external reference clock input.

Power

Power cord input.

DPO70000SX Series User

35



Getting acquainted with your instrument

Interface and display

The menu bar mode provides access to commands that control all of the instrument features and functions. The toolbar mode

provides access to the most common features.

1.

2.

3.

4,

5.

Menu Bar: Access to data I/O, printing,
online help, and instrument functions

Buttons/Menu: Click to toggle between
toolbar and menu bar modes and to
customize your toolbar

Multipurpose Knob Readouts: Adjust
and display parameters controlled by the
multipurpose knobs

Display: Live, reference, math, and bus
waveforms display here, with cursors

Waveform Handle: Click and drag to
change vertical position of a waveform or
bus. Click the handle and change the
position and scale using the multipurpose
knobs.

Controls Status: Quick reference to
vertical selections, scale, offset, and
parameters. Probe status is provided for
some probe tips.

Readouts: Display cursor and
measurement readouts in this area.
Measurements are selectable from the
menu bar or toolbar. If a control window
is displayed, some combinations of
readouts move to the graticule area.

| «m /oo 100us  -~1.0MSfs - --1.0ps/pt

43943 acqs
September 14, 2005 13:55:25

'B 1733-044

2 WARNING. If there is vertical clipping, there may be a dangerous voltage on the probe tip, but the readout will indicate a low

voltage. A A symbol appears in the measurement readout if a vertical clipping condition exists. Automatic amplitude-related
measurements where the signal is vertically clipped produce inaccurate results. Clipping also causes inaccurate amplitude
values in waveforms that are stored or exported for use in other programs. If a math waveform is clipped, it will not affect

amplitude measurements on that math waveform.

8.

36

Status: Display of acquisition status, mode, and number of acquisitions; trigger status; date; time; and quick reference to

record length and horizontal parameters
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Getting acquainted with your instrument

1. Buttons/Menu: Click to toggle between
toolbar and menu bar modes and to
customize the toolbar

2. Drag cursors to measure waveforms on : ST

screen ‘ connnren 0

2.0ns
Zoom10n

3. Drag the position icons to reposition a

waveform —

4. Click the icon to assign the multipurpose AT ST —— . VNI, ¢
knobs to waveform vertical position and
scale

5. Drag across the waveform area to create
a box for zooming, enabling/disabling
histograms, gating measurements, and
adding and controlling visual trigger areas  NEsErrs e —

20.0ps/pt

6. Drag icon to change the trigger level )

3357046
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Getting acquainted with your instrument

Control panel

NOTE. These controls are available on the Auxiliary Front Panel accessory. The functions these controls perform are available in
the instrument menus.

10.

1.
12.
13.

38

Push to automatically set up the vertical,
horizontal, and trigger controls based on
selected channels.

Push to return settings to default values.

Push to make a hard copy or save a
screen capture.

Push to turn on MultiView Zoom and add
a magnified graticule to the display.

Horizontally scale, position, delay, and
set record length (resolution) of all
waveforms.

Use to start and stop acquisition, start a
single acquisition sequence, clear data,
or start fast acquisitions.

Use to set the trigger parameters. Push
Advanced to display additional trigger
functions. The Arm, Ready, and Trig'D
lights show the acquisition status.

Turn to adjust waveform intensity.

Turn to adjust parameters selected from
the screen interface. Push to toggle
between normal and fine adjustment.

Push to turn cursors on or off.

Use to search and mark waveforms.
Push to turn the touch screen on and off.

Turn channel displays on and off.
Vertically scale, position, or offset the
waveform. Toggle between position and
offset.

@@6@

@

00066 @

D v u Intensity

O O o (@) G @

@ Push-Fine) | Horizontal Trigger
Position
ML ‘/\ew
Source
@ \ (o) Coz) (Aan)
@
) Trigd
Cursors
Resolutlon
® Lo @D
Level
Search Push
Samp\es a-in
< Scale |»
« Slope Mode
Toush Screen Clear
[ Vertical )
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Getting acquainted with your instrument

Accessing online help

In-depth information is available in the online help on all the features of your instrument.

To access context-sensitive help on the active
window, select Help > Help on Window... or
press F1.

1. To access any topic in the help system,
select Help > Contents and Index....

2. Use the Contents, Index, Search, or
Favorites tab to select the topic, and then
click Display.

To navigate within the help system:

= Click a button in a help window to
navigate between the Overview and
specific topics.

= Click the Minimize button in the help
window to move help out of the way so
you can operate the instrument.

= Click Alt and Tab to see the last help
topic again.

DPO70000SX Series User
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Getting acquainted with your instrument

Accessing menus and control windows

40

Access menus and control windows using the following techniques:

Click a menu, and then select a
command.

For a shortcut menu, right-click anywhere
in the graticule or on an object. The
shortcut menu is context sensitive and
varies with the area or object where you
right-clicked. Some examples are shown
in the figure at right.

In the toolbar mode, click a button to
quickly access a setup control window.
See Interface and display.

| Edit | wertical | Hol

Undo Last Autoset

Copy

Ctrl+C

Clear Data

Select for Copy  *

Copy Setup...

Turnch 1 Oft

Coupling

Bandwicth
Bandwicth Enhanced

Deskewfattenuation

AddCh 1 toBus
Label
Color.

Save Wavetorn

1733-049

Reference Levels,

Gating

Changs Mess Source
Change Al Meas Sources

Change Meas Type

Always Show Readotts
Never Shov Readouts

Readout Setup...

Trigger Type
Trigger Source

Trigger Coupling

Siope
et Levelto 50%
Level

Settings 3

A-BSeq

Horiz Delay Wode:

Pos of Ref Paint

Trig Reset

Mode

Holiotf

Trigger Level arker

3367047
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Inspect your instrument

Use the following procedures to verify the functionality of your instrument.

Verify internal diagnostics pass

1. Power on the instrument.

2. Select Instrument Diagnostics....

|tilitie=

Tek Secure Erasze...

Set Titne & Date...
LAM Server Status...
External Signals...

Touch Screen r

Imstrument Calitbration...

E-mail on Event ¢

Multipurpoze Knoks »

Mavigation Buttons

Ilzer Preferences..

Ciption Installstion. .

3357048

3. Click Run. The test results appear in the
diagnostics control window.

4. Verify that all tests pass. If diagnostic
failures occur, contact your local
Tektronix service personnel. Disgnostis

Subsyst

3357-049
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Acquisition

This section contains concepts of and procedures for using the acquisition system.

Signal path compensation

Perform the Signal Path Compensation (SPC) regularly to ensure that your measurements have the highest level of accuracy.
Tektronix considers it a best practice to run SPC when using the instrument to measure signals with higher sensitivity (10 mV/div
and lower) settings regardless of temperature shift or time since it was last run. Failure to perform SPC may result in the
instrument not meeting warranted performance levels.

SPC corrects for DC inaccuracies caused by temperature variation or by long-term drift. SPC optimizes the acquisition system,
corrects DC offset, and interleave calibration. SPC is adversely affected by input signals with AC components.

Use this procedure to optimize the acquisition system:

If the temperature has changed more than 5 °C (9 °F) since the last signal path compensation (SPC)

If using the instrument to measure signals with higher sensitivity (10 mV/div and lower) run SPC at least once a week
If the front panel SPC status icon is not green

If you replace or insert drive media

If you change the configuration of your multi-instrument system, such as changing which instrument is the master or an
extension.

Prerequisites:

= Instrument must be powered on until
Utility > Instrument Calibration >
Temperature Status is Ready.

= All channel input signals must be
removed.

= [fthe timebase external reference
mode is selected, leave the external
reference signal connected and
active.
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2,

Select Instrument Calibration.

When the Temperature Status changes
to Ready, click Run SPC to start the
calibration. Calibration may take 10 to
15 minutes.

|tilitie=

Tek Secure Eraze...

Set Time & Date...
LAM Server Status...

External Signals...

Taouch Screen r

Inztrument Diagnostics...

E-mil on Event r

Multipurpose Knokbs L4

]| Mavigation Buttons

lzet Preferences..

Ciption Installstion...

T ou Utility menu on DPO70000SX

instruments

Calibration

Instructions

Signl Pah Caripensafin (SPC) corrects for DC Inaccuracies cause by
{Emperalure variatons or by Iongert crit. Alow e Oscloscope's wart-up perioct
o cormplets before rurring SPG. Run PG henever te antiertimperatire ofthe
ascllostape has thanged by more than 5°C.

PG uill be adversely aflectec by input sirals wih AG componerts. Discornect any
probes or input signals before running SPC. 1 he tmetiase exiernal reference moge

NOTE. Before running the SPC
calibration, remove all channel input
signals.

NOTE. If you use a drive that has not had
SPC run while in the current instrument,
you will see a no prior SPC warning
message. If you see this warning, run
SPC.

C Calibration file, will use
ry defaults until SPC has o

| leave
SPG may take ver ton minutes 0 run,

[ Aiways show SPC status icon (even when pas:
|+/ Display a warning when SPC has not been run

Calibration menu on DPO70000SX instruments

3357045
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4. |f the instrument does not pass,
recalibrate the instrument, or have the
instrument serviced by qualified service
personnel.

NOTE. To always show the SPC status
icon or display a warning when SPC has
not been run in more than a month, click
the corresponding check box.

5. Ifthe SPC needed icon is red, perform a
signal path compensation.

Check the color of the SPC Status icon:

= Green indicates that SPC
successfully passed and the
temperature is stable.

= Yellow indicates that the instrument
is in the warm up state or that it has
been over 30 days since SPC was
last run.

= Red indicates that SPC needs to be
run (the temperature has varied
more than 5 °C, SPC failed, or SPC
has not been run).

DPO70000SX Series User

Calibration

Instructions

Signl Pah Caripensafin (SPC) corrects for DC Inaccuracies cause by
{Emperalure variatons or by Iongert crit. Alow e Oscloscope's wart-up perioct
o cormplets before rurring SPG. Run PG henever te antiertimperatire ofthe
ascllostape has thanged by more than 5°C.

PG uill be adversely aflectec by input sirals wih AG componerts. Discornect any

probes or input signals before running SPC. 1 he tmetiase exiernal reference moge
| leave

PG iy take Over ten mines o run

[ Aiways show SPC status icon (even when passing)
'+/ Display a warning when SPC has not been run in more than a month

Calibration menu on DPO70000SX instruments
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Setting up analog signal input
Use the drop down menus or the Auxiliary Front Panel to set up your instrument to acquire the signal.

If using the drop down menus, do the following steps:

1. Connect the probe or cable to the input
signal source.

CAUTION. To prevent damage to the =
A instrument, always wear an antistatic -
wrist strap when making connections to ()
the instrument and observe the maximum ﬁa . [\_/_\f\f\_/
input voltage ratings for input connectors. =\ J

3357-020

2. Select the input channel: Select Vertical
> Vertical Setup. Select the tab for the
channel you want to select, and then
press the Display button to toggle the
channel on or off,

3. Select Horiz/Acq > Autoset.

4. Select Vertical > Vertical Setup. Adjust
the vertical position, scale, and offset:
Double click the Position, Scale, and
Offset controls and use the pop-up
keypad make the adjustment.

5. If you want to invert the input signal, click
the Invert button to toggle invert on and
off. The Invert button is in the Vertical
Setup menu or the Deskew/Attenuation/
Invert menu.
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6. Select Horiz/Acq > Horizontal/
Acquisition Setup. Adjust the horizontal
position and scale: Double click the
Position and Scale controls and use the
pop-up keypad to make the adjustment.

The horizontal position determines the
number of pretrigger and posttrigger
samples.

Sample Rate Resolution
50.0GS/s 20.0ps
L~
Scale Duration
[ zom
e -hy
Record Length Record Length
Limit

Position

50.0%

If using the Auxiliary Front Panel, do the following steps:

1. Connect the probe or cable to the input
signal source.

instrument, always wear an antistatic
wrist strap when making connections to
the instrument and observe the maximum
input voltage ratings for input connectors.

2 CAUTION. To prevent damage to the

.

o8 oy

2. Select the input channel.

3. Select Horiz/Acq then Autoset.

4, Adjust the vertical position, scale, and
offset.

DPO70000SX Series User
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Vertical 2
1733-014
Default
Autoset Setu
SO @ @ =1
@ Push -Fing Horizontal
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Multiview
Zoom @
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Adjust the horizontal position and scale.

The horizontal position determines the
number of pretrigger and posttrigger
samples.

Using default setup

1.

48

To quickly return to the factory default
settings, select Recall Default Setup
from the file menu or push DEFAULT
SETUP on the Auxiliary Front Panel.

(  Horizontal ]

Position

|

&, ®

More
Samples

q Scale D

1733-016

@

Default
Autoset

Selup
O O EINES)

@ Push 8 [ Horizontal

Pasition

Multiview
Zoom

|

1733-017
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Using autoset

Use Autoset to quickly and automatically set up the instrument (acquisition, horizontal, trigger, and vertical) based on the
characteristics of the input signal. Autoset makes adjustments to the signal such that the waveform displays two or three cycles

with the trigger level near the midlevel.

1. Connect the probe, and then select the
input channel. See Setting up analog
signal input on page 46.

2. To execute an Autoset, select Horiz/Acq
and then Autoset or push the AUTOSET
button on the Auxiliary Front Panel.

3. Click Undo to undo the last Autoset.
Parameters that are not affected by
Autoset retain their settings.

Quick tips

O HINES)

@ Push g} Horizontal

1733-018

AutoSet complete.
Pres: Undo to return to previous instrument
state

Pasition
|

= Autoset automatically sets up the analog channels.

= Oninstruments with iCapture, autoset automatically sets up the iCapture channels.

1733-058

= To position the waveform appropriately, Autoset may change the vertical position. Autoset may also adjust vertical offset.

= [f you use Autoset when one or more channels are displayed, the instrument selects the lowest numbered channel for
horizontal scaling and triggering. You can individually control the vertical scaling of each channel.

= [f you use Autoset when no channels are displayed, the instrument turns on channel one (Ch 1) and scales it.

= Close Autoset Undo control window by clicking the X. After Autoset Undo closes, you can still undo the last Autoset by
selecting the Undo Last Autoset command from the Edit menu.

= Stop the Autoset Undo control window from opening automatically by changing the User Preferences in the Utilities menu.

DPO70000SX Series User
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Probe compensation and deskew

To optimize measurement accuracy, see the instrument online help to perform the following procedures:

Compensate passive probes
Compensate active probes

Deskew input channels

Deskew Tool

From the Analyze menu, select Deskew Tool.

Restore Application

Search...

Mark...

Jitter and Eve Analysis (DPOJET) L4
Courter L

Results Table

Lirk Traimir

PAMY Analyzizs

Signalvu Yectar Signal Analysiz Software
Serial Data Link &nalysis

Acvanced Povwer Analysis

UZB 5.0 Ezsertials

MIPIE D-PHY Ezzertizlz

MIPIE b-PHY Ezzertials:

0062-003

Overview

Use the Deskew Tool to compensate for propagation delays in your input signal path.

The deskew tool can be used either on a stand alone oscilloscope or between multiple DPO70000SX oscilloscopes connected
via ultrasync cables.

The deskew tool uses the oscilloscope trigger point to align all channels in time. This tool requires that a live signal be connected
to each channel. The live signals must be time synchronized to the trigger channel. The signals used for deskew can be the
same or opposite polarity compared to the trigger channel. For signals with the same polarity, the nearest edge with same
polarity as the trigger will be used as the reference edge for alignment. For differential signals, the nearest edge with the opposite

polarity as the trigger will be used for alignment.
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Deskew Tool - Standalone

p=455f 6=356.32f N=1000
‘——An- o

u=8.6fo=121p N=1000

0062-002

1. Display Mode where the modes can be:
= Standalone for a standalone oscilloscope
= Multiscope for multiple ATI/TekConnect instruments
= Time Sync mode

2. Channel selection - channels are grayed out when the channel is off. Press the channel button to toggle the channel on or
off.

3. Histogram view - Mean, StdDev and Population are shown.

4. Slope and Level - define the slope and level to use for deskewing.
= Trigger uses the trigger slope and level as the reference polarity and level for the channel's alignment.
= Rise uses the rising edge nearest the trigger point and allows you to adjust the level.
= Fall uses the falling edge nearest the trigger point and allows you to adjust the level.

= Either uses either the rising or falling edge and level.

NOTE. When using the deskew tool to align a differential pair select the trigger slope for the first channel and an edge
with its polarity opposite of the trigger's polarity.

5. Deskew To Mean - adds the measured skew value for each selected channel to the channel deskew value for each
respective channel.

6. Set0 - resets all channel deskew values to 0.
7. Histogram Reset - clears the histograms of their population data.
8. Set Default - sets the Slope to Trigger on all channels and resets the histograms.

The tool works by precisely computing the difference between the trigger location and each channel's selected edge. The
computed values are shown in the histogram view. To align the oscilloscope channels, select the slope and level, wait for a
sufficient population to be accumulated (wait for the indicator near the To Mean button to turn green), and then press the To
Mean button.

Typically on DPO70000SX oscilloscopes it takes two accumulations and To Mean button presses to get femtosecond (fs) level
alignment. This is because when deskew values are set to 0 in the oscilloscope, the skew values can be in the picosecond (ps)
range. The difference in resolution between ps and fs is large. So the first try gets you close and the second gets into the fs
range.
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To use
Use the Deskew Tool to compensate for propagation delays in your input signals.
1. Set the trigger mode to edge and adjust the trigger level on the reference channel until you have a stable trigger.

2. Select the channels to deskew. Ensure that each channel has a live signal attached and it has an edge that is within 0.5 Ul
of the edge on the trigger channel.

Select the slope and level for each channel.
Wait for a sufficient population to be accumulated (the indicator near the To Mean button turns green)

Press the To Mean button.

o o B~ »

Repeat steps 4 and 5 multiple times. The difference in resolution between ps and fs is large. So the first try gets you close
and the second gets into the fs range.

This figure is an example of fast edge signals before deskew:

hdath

| &I 20.0mv © T 20.0mV 40.0ps  -200.0ps 200.0ps ' |'ﬂmj-?s.2mv |[ 20.0ns1div 50.0GS/s 20.0psipt |
@7 20.0mv (1T 200mV 40.0ps  -200.0ps 200.0ps | Rur Sample 1
T 20.0mV O o0 20.0mV 40.0ps  -200.0ps 200.0ps 2 864 acqs RL:10.0k
T 20.0mV C FITTD 20.0mV 40.0ps  -200.0ps 200.0ps Cons August 25, 2017 Z

: Deskew Tool - Standalone

p=b8.2f 0=332.73f N=1000
MLM— Trigger
p=172p o=0.94p N=1000
—M— Trigger
p=34.7p o=1.05p N=1000
M— Trigger
u=36.6p o=0.87p N=1000
M— Trigger

B

This figure is an example of fast edge signals after deskew:
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File | Edit

| @™ 20.0mv 7 &1 20.0mV 40.0ps  -200.0ps 200.0ps ' &» S -75.2mv |[ 20.0nstdiv 50.0GSis 20.0ps/pt
#T» 20.0mV 217 20.0mV 40.0ps  -200.0ps 200.0ps ) | Rur Sample 1
T 20.0mV Vv 500 “TTD 20.0mV 40.0ps  -200.0ps 200.0ps 1602 acqgs RL:10.0k
@™ 20.0mV 7 nv 7 20.0mV 40.0ps  -200.0ps 200.0ps Cons August 25, 2017

Deskew Tool - Standalone

n=6.2f o=318.68f N=1000
MM— Trigger
u=-46.6f 0=0.93p N=1000
M— Trigger
=1.0f 0=0.93p N=1000
M— Trigger
— 44 0=0.80p N=1000 |
M— Trigger

This figure is an example of differential signals before deskew:
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File | Edit | “erical | Horiz

A A e 1 ¥
|'. | l |/\Iﬁl r ||| 1 | ' I'|||||| '|ﬂ '{l' III“II'(\ ||| qul [
A ._rJ v ] ‘“-\-.A,.-' v |J YL

it fipy r‘| {

| & 70.0mVidiv 500 By:33.06
T 70.0mVidiv 500 By:33.06
& 70.0mV 100.0ps -500.0ps500.0ps
o 70.0mV 100.0ps  -500.0ps500.0ps

Deskew Tool - Standalone

| u=12.7f =357 21f N=743

| | | p=241p o=1.83p N=743

ljll II||u||'| I\f'd' l\J l'.u

'Jll'J 'u W

Trigger

This figure is an example of differential signals after deskew:

54

(Wil
e

1 "lll | Iﬂll 1t

U l'\.Jr I‘._,u'll

Ons/div 100GS/s 10.0ps/pt
Rur Sample |
931 acgs RL:2.0k
Auto August 25, 2017
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File | Edlit | ‘ertical | He o | Trig Messure | hask | ath e | ttities | Herp | @j} Tek M B
7 -, ™ P 2! ¥ Lo o~ ) s ; )
q fi Al ﬂ' Ir” W ‘I| il I'Inll f i, ‘F—‘lu fi! ||r“~1|| I{""‘""\l "H'. A I il |/'II Jr\ 1|'. I Ifrm’\ Ay Mll Jh"| f i Y ﬂl fﬂl fl I'rn\ flnl| C}L

oy
. "ull Ilv"l 1 .,J' i |UI |\ _) I"J u U | I | -.le ||.I| .J | J A/ |\‘|I '|.|| I"Jl ;\“.\J 'ul ] IVl "-.J u 'I.,f b \) IVI I\ J I\...._.Il U -U' I\._.-'I -UI | \f 'u' 'u" l'x

~

/Nl
.f//

L

J

. & 70.0mVidiv 500 H:33.0G . | 2.0ns/div  100GS/s 10.0ps/pt .
T 70.0mVidiv 500 E):33.06 — | Ru Sample 1
@T3» 70.0mV 100.0ps -500.0ps500.0ps 1331 acgs RL:2.0k
T 70.0mV 100.0ps  -500.0ps500.0ps Auto  August 25, 2017 15

Deskew Tool - Standalone

| p=-20.4f o=377 83f N=1000 .
= Trigger | ¥

| | u=-143.0f 0=1.89p N=1000 Mt
Fall

Acquisition concepts

Acquisition hardware

Before a signal is displayed, it must pass through the input channel where it is scaled and digitized. Each channel has a
dedicated input amplifier and digitizer. Each channel produces a stream of digital data from which the instrument extracts
waveform records.
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Sampling process

Acquisition is the process of sampling an
analog signal, converting it into digital data,
and assembling it into a waveform record,
which is then stored in acquisition memory.

Real-Time sampling

In real-time sampling, the instrument digitizes
all of the points it acquires using one trigger
event. Use real-time sampling to capture
single-shot or transient events.

Interpolated Real-Time sampling

In interpolated real-time sampling, the
instrument digitizes all of the points it acquires
using one trigger event. If the instrument
cannot acquire enough samples for a
complete waveform at the maximum real-time
sample rate, it interpolates. Use interpolated
real-time sampling to capture single-shot or
transient events.

Equivalent-Time sampling

The instrument uses equivalent-time sampling
to extend its sample rate beyond its real-time
maximum sampling rate. Equivalent-time
sampling is only used if Equivalent Time is
selected and the time base is setto a
sampling rate that is too fast to create a
waveform record using real-time sampling.

The instrument makes multiple acquisitions of
a repetitive waveform to obtain the sample
density required for one complete waveform
record. Thus, equivalent time sampling should
only be used with repetitive signals.

-50V 50V

Sampled points Digital values

M Record points
J-Ll-Ll-Ll-Ll-Ll-Ll-Ll-Ll-Ll-I— Samp"ng rate

—o—/o_o_o_o_o_o\—o— Record points

1st acquisition cycle

2nd acquisition cycle

”— 3rd acquisition cycle

nth acquisition cycle
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Waveform record

The instrument builds the waveform record Sample interval
through use of the following parameters: First sampled and digitized
point in record
= Sample interval: The time between L
sample points. | T
: | - |
= Recqrd Ieng_th. The number of samples Trigger point | Horizontal |
required to fill a waveform record. | reference |
= Trigger point: The zero time reference in ° 2 |
a waveform record. i I - |
L |
= Horizontal position: When horizontal = ™ Horizontal
delay is off, the horizontal position is a Horizontal delay acquisition
percentage of the waveform record Horizontal position window

between 0 and 99.9 percent. The trigger
point and the horizontal reference are at
the same time in the waveform record.
For example, if the horizontal position is
50 percent, then the trigger point is in the
middle of the waveform record. When
horizontal delay is on, the time from the
trigger point to the horizontal reference is
the horizontal delay.

Interpolation

Your instrument can interpolate between the samples it acquires when it does not have all of the actual samples it needs to fill
the waveform record. Linear interpolation computes record points between actual acquired samples by using a straight line fit.

Sin(x)/x interpolation computes record points using a curve fit between the actual values acquired. Sin(x)/x interpolation is the
default interpolation mode because it requires fewer actual sample points than linear interpolation to accurately represent the
waveform.

How the acquisition modes work

Acquisition mode

Sample mode retains the first sampled point from
each acquisition interval. Sample is the default
mode. +—d—"—F— -

1733210

Peak Detect mode uses the highest and lowest of
all the samples contained in two consecutive
acquisition intervals. This mode only works with
real-time, noninterpolated sampling and is useful
for catching high frequency glitches.

Hi Res mode calculates the average of all the
samples for each acquisition interval. Hi-Res
provides a higher-resolution, lower-bandwidth

waveform. 1733208
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Acquisition mode

Envelope mode finds the highest and lowest

record points over many acquisitions. Envelope m m m |:> m&m

uses Peak Detect for each individual acquisition. 1733200

Average mode calculates the average value for

each record point over many acquisitions. Average m m m |:>

uses Sample mode for each individual acquisition. 173a2m
Use average mode to reduce random noise.

Waveform Database mode is a three-dimensional
accumulation of source waveform data over \ / \ / |:> >®<
several acquisitions. In addition to amplitude and
timing information, the database includes a count
of the number of times a specific waveform point
(time and amplitude) was acquired.

1733212

Enable enhanced effective number of bits

Use this control, in the Acquisition tab, to turn the Enhanced Effective Number of Bits (ENOB) on or off to optimize waveform
detail.

Enhanced Effective @,'

V' Number of Bits (ENOB)

1.  Click the Enhanced Effective Number of Bits check box to turn ENOB On or Off. You will find this control in the
Acquisitions tab of the Horizontal/Acquisition control window.

Enhanced Effective Number of Bits enables interleave correction DSP that improves the effective number of bits. This control is
only available in some instrument models. This control is not available in Hi Res mode.

When Enhanced Effective Number of Bits is enabled, EB* is displayed in the horizontal/acquisition readout.
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Changing the acquisition mode

Use this procedure to change the acquisition mode.

1. Select Horiz/Acq > Acquisition Mode. Horizitcq | Trig | Display
2. To select an acquisition mode, do one of Horizoptaliscouistion Setup. .
the fO”OWing: Zoom Cortrals...
T . Autoset
= Select an acquisition mode directly -
from the menu.
. Fast Acouisitions
= Click Mode..., and then select an
s Run/ztop. ..
acquisition mode.
Delay Mods On

Rl Mode Auto

Sampling Modes 4

Horizontal MDdES/‘\ 4

Position/Scale. . w @

Resolution. ..

Acouisition Moce =] Sample i Acquisition Mode

Fast Frame Setup... Pk Detect Sample P Detect Hi Res

Zoom Graticule Size 4 Envelope ﬁ E ﬁ

Average
Ll[‘fm oe 1733059
Mode..
3.  For Average or Envelope acquisition @
modes, click the # of Wfms control, and
then set the number of waveforms with T T — =
the multipurpose knob. For WfmDB o G @ @ @ T oo
mode, click the Samples control, and 1733060

then set the number of samples with the
multipurpose knob.

Quick tip
= Click the keypad icon to set the number of waveforms or samples.

= WfmDB mode is not available in multi-unit configurations.
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Starting and stopping an acquisition

After the channels that you want to acquire are selected, use the following procedure.

1. To start the acquisition, select Horiz/Acq @ @ @
> Run/Stop and click Run/Stop or push
the RUN/STOP button on the Auxiliary ot \ | Intensty
Front Panel, OO CIREINED) 3
2. To stop the acquisition, click Run/Stop @ e Horizontal || Trgger A
again or push the RUN/STOP button. s

3. To take a single acquisition, click Single
Sequence or push the Single button.

60 DPO70000SX Series User



Acquisition

Selecting the horizontal mode

Your instrument has three horizontal modes. Automatic is the default mode. Select the horizontal mode that works best for your

test setup.

To set the horizontal mode, select Horiz/Acq
> Horizontal/Acquisition Setup to display the
horizontal control window. Choose one of the
modes described below.

In Automatic mode you can set the Scale and
Sample Rate. Record length is a dependent
variable. If changing the scale would cause the
record length to exceed the Record Length
Limit, the sample rate is decreased to the next
available setting.

If the sampling mode is real time and the
sample rate is at the real time limit, attempting
to increase the sample rate has no effect.

To set the Record Length Limit, click Record
Length Limit and set the limit using the
buttons or keypad. The default maximum limit
depends on your instrument model and record
length option.

In Constant Sample Rate mode you can set
the Sample Rate and Scale. The default
sample rate ensures bandwidth filter
operation. Record length is a dependent
variable. The maximum record length depends
on your instrument model and record length
option.

The Auxiliary Front Panel resolution knob
changes the sample rate in both automatic
and constant sample rate modes.

DPO70000SX Series User

Horizidcy | Trig | Display | Cursorg

Harizontal/Acquisition Setup...

Zoom Contrals...

Autoset

"Horizontal

400ns

" Horizontal

400ns
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In Manual mode you can set the Sample Rate "Horizontal
and Record Length. Horizontal Scale is a
dependent variable calculated from the sample
rate and record length.

The Horizontal Scale knob changes record

length in manual mode.
All three modes interact with sample rate, Maximum real
scale, and record length as shown. The Record length 1 ime sample rate

horizontal line is the maximum real-time
sample rate. Each staircase shows that as you
increase the scale, the sample rate must
decrease when either the maximum record
length or the record length limit you set is
reached. Manual mode uses the maximum
record length. Scale

Record length 2
Maximum
/ record length

1733227

Automatic and Constant Sample Rate modes
are identical. However, Constant Sample Rate
mode keeps the sample rate constant at a rate
that guarantees bandwidth enhancement
filters are used.
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Using FastAcq

Fast acquisition mode reduces the dead time between waveform acquisitions, enabling the capture and display of transient
events such as glitches or runt pulses. Fast acquisition mode can also display waveform phenomena at an intensity that reflects
their rate-of-occurrence. FastAcq is not available on ATl channels and on some instrument configurations.

1. Push FastAcq on the optional front @
pannel or select Horiz/Acq > Fast
Acquisition.
Intensity
FastAcq
=
| Trigger )

1733-216

2. Find glitches, transients, or other random
events.

When you have identified an anomaly,
set the trigger system up to look for it.
See Capturing intermittent anomalies on
page 179.

1733218

Quick tips

= To optimize for capturing details or rare events, select Horiz/Acq > Horizontal/Acquisition Setup > Acquisition> Fast
Acq, and then select Optimize For Capturing Details or Capturing rare events.
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Using DSP enhanced bandwidth

If your instrument has the enhanced bandwidth feature, use the DSP (digital signal processing) enhanced bandwidth for more
accurate rise time measurements, to extend the bandwidth, and flatten the passband at the full sample rate. The enhanced
bandwidth provides a matched response across enabled channels so you can perform channel-to-channel comparison and
differential measurements.

1. Use AUTOSET to set the horizontal, @
vertical, and trigger controls or set the
controls manually. et

Autoset Selup
Run/ Single
Stop ing

@ Push-Emg [ Horizontal

Pasition

Multiview
Zoom

|

1733-020

2. Select Vertical > Bandwidth
Enhanced....

File | Edit

Wertical Setup...
Bus Setup...
Loom Controls...
Dizplay Oniofr ...
FostioniScals...
Label...

Yertical Scale Knobs  #
Offzet..
Terminatian...
Coupling...
Banchwicth Limit...

Banchaidth Enhanced @

3357051
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The bandwidth indicator appears in the vertical
readout when the enhanced bandwidth is \

Click Digital Filters (DSP) Enabled to
turn the enhanced bandwidth on. You
must set the sample rate correctly to

enable DSP. 2 [ 00div [a

To force a constant sample rate that
enables DSP filters, check Force
Constant Sample Rate.

NOTE. If not already set, selecting
Constant Sample rate sets the horizontal
mode to constant sample rate, sets the w02
sample rate to allow DSP, and selects a

DSP bandwidth.

Select the desired bandwidth from the
Bandwidth list.

The available bandwidth selections
depend on your instrument, probe, and
probe tip.

Selecting Analog Only selects a hardware
(HW) bandwidth.

To apply your selections to all channels,
check Apply To All Channels.

When different probing makes it
impossible for the instrument to set all
channels the same, the instrument sets
each channel to the closest bandwidth
value possible.

| @B 100mv/div MO By:500M _'

1733229

turned on.

Quick tips

Right click the waveform handle to display a menu where you can select the channel bandwidth and other bandwidth
enhanced settings.

The DSP enhanced bandwidth occurs at maximum sample rate.
Use the DSP enhanced bandwidth when your signals have rise times less than 50 ps.

Select Analog Only for higher waveform throughput, overdriven signals, and when you prefer to use your own DSP post-
processing.

You can limit the instrument bandwidth by selecting Vertical > Bandwidth Limit and then selecting the bandwidth.
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Setting the termination voltage

Oscilloscope inputs have traditionally been terminated to ground. The signals being measured often are not ground referenced.
Pulling signals to ground can impair measurement results or potentially damage the DUT. Termination voltage is available on
TekConnect channels, but not ATl channels.

The instrument delivers a variable termination voltage up to +£3.5 volts to the device under test (DUT), and supports a large offset
range. This allows you to adjust the oscilloscope to mirror the conditions and behavior of the DUT, and measure high-speed
signals in an environment similar to the one in which they operate.

Using the combination of termination voltage and offset to center the oscilloscope reference point in the operating range of the
DUT maximizes the available dynamic range and minimizes the noise of the measurement system.

To set the termination voltage of a channel, do these steps:

1. Select Vertical > Vertical Setup.

YWerical | Digtal | Horizfaco

Vertical Setup... .»-‘

Bus Setup...

Zoom Controls...

Dizplay Qnioff..

2. Click in the Termination Voltage field.
Set the termination voltage using the
keypad or multipurpose knobs.

0.0div[a)
2oy o
oo

3357-083
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Using roll mode

Roll mode gives a display similar to a strip chart recorder for low-frequency signals. Roll mode displays acquired data points
without waiting for the acquisition of a complete waveform record.

1. Select Horiz/Acq > Horizontal/ H@'iz,l',.'i'.,c:q | Irig | Display | Cursg
Acquisition Setup....
HarizontalfAcouisition Setup. . @

Zoom Controls...

Autozet

Undlo Last Autoset

1733-064

2. If not selected, click the Acquisition tab.
Click Auto to turn on Roll mode. Roll Hods

NOTE. Roll mode requires Sample, Peak @
Detect, or Hi Res acquisition mode.

1733-065

3. To stop acquisitions in Roll mode: @

= Ifyou are notin Single Sequence,
Default
FastAcq

select Horiz/Acq > Run/Stop and fuosd - Setip : —

then click Run/Stop or push RUN/ O O DD

STOP on the Auxiliary Front Panel @ w@m [ Horfgontal | Trager )
1733-021

to stop Roll mode.

Intensity

= [fyou are in Single Sequence, Roll
mode acquisitions stop automatically
when a complete record is acquired.

Quick tips
= Switching to Envelope, Average, or WfmDB acquisition mode will turn off Roll mode.
= Roll mode is disabled when you set the horizontal scale to 50 ms per division or faster.

= Roll mode is disabled when using a multi-unit configuration.
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Setting up a bus

68

4. To toggle the display of the bus on or off,

5. To change the default label of the bus,

6. To change the displayed position of the

You can set up serial (optional) and parallel buses.

1. Select Vertical > Bus Setup.

2. Select the Config tab.

3. Scroll to, and then select the bus to set
up.

click the Bus button.

click Label and enter a new label using
the keyboard.

bus, click Bus Position and use the
keyboard or multipurpose knob to enter a
new bus position.

it

WVertical | Digital | HorizlAcqg

Trig

Wertical Setup...

Zoom Contrals..

Bus Setup... T

| @

Display

Display

Display On/Off...

2790-066

2980-052

scc | on b sy
son e o[ v

2980-053

ok on »f s |
[ oo o [ o

2980-054
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7. To select the bus type, click Bus Type
Serial or Parallel.

You can set up each bus type.

Display

See Set up a serial bus on page 70. or
See Set up a parallel bus on page 71.

2980-055

Quick tips

= Position a bus or waveform by clicking on the bus or waveform handle and dragging the handle to the desired position.
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Set up a serial bus

70

You can set serial (optional) bus parameters.

1.

To set up a serial bus, select Bus Type
Serial and select the type of serial bus
from the drop-down list.

Each bus type has its own collection of

parameters that you set up. Set up other
bus types as appropriate for the selected

bus.

See the online help for additional help
setting up a bus.

To select the input for the displayed
components of the bus, click the
component Input and select from the
displayed list.

To set an input threshold, double click
Threshold and enter the threshold using
the keypad.

NOTE. To set thresholds independently
when they are currently shared, go to
Trig > A Event (Main) Trigger Setup
and change Settings to Independent.

To select the polarity for the displayed
components of the bus, click the
component Polarity and select from the
displayed list.

Quick tips

Config

Display

SS

SCLK

cht

500mV

SS

ch2 &

500mV

Data

chs

500mV

MS First

s s [ ]

v

Rising
Active Low
Active High

Rising

'Active Low
[Active High

“« <

2980-056

3357029

“« <

2980-058

Bus Setup
B1
B2
83 I sCLK chi [ 500mv
z‘; ss ch2 »[ 500mV
s Data Ch3 [ 500mV
B7 'T — — — — —
B8
B9 n
0.0d
il 8 MS First v
Bus Setup S N
SS v
B1

To use a custom serial decoder, see the online help.

cht

500mV

Rising

«

s chz [ 500mV Active Low | ¥
Data ch3 [ 500mv Active High | ¥
[ BT
— 8 MS First v
2980059
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Set up a parallel bus

You can set parallel bus parameters.

1.

To set up a parallel bus, select Bus Type
Parallel.

Bus Setup

See the online help for additional help —
setting up a bus.

To add sources to the bus, click the Add
Sources Select button.

Click the button for each channel you
want in the bus. The order of the parallel
bus is determined by the order in which
you select the channels.

Click the OK button.

To move a channel within the bus, scroll
to and select the channel you want to
move, and then click the up or down EIEEEER
arrow buttons. Confg

To remove a channel within the bus,
scroll to and select the channel you want
to remove, and then click the Remove
button.

To set channel thresholds, click the
Thresholds Setup button.

DPO70000SX Series User
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10.

For each threshold you want to set,
double click the channel Threshold, and
enter the threshold using the keypad or
multipurpose knobs on the optional
Auxiliary Front Panel.

When the desired thresholds have been
set, click the OK button.

To set the clock source and polarity,
double click the item and select from the
displayed list. To set the clock level,
double click the Clock Level, and enter
the level using the keypad or
multipurpose knobs on the optional
Auxiliary Front Panel.

Threshold Setup

Csoomv  [asomv_ [soomv | [soomv | [ oov = [ o0v

)

3357-015
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Set up bus display

You can set the bus style and decoding.

1. Select Vertical > Bus Setup.

Wertical | HorziAcg

Trig

=

ertical Setup...

Loom Controls. .

[y PR

2. Select the Display tab.

3. To select the bus, scroll to display the

3357014

bus, and then select the bus.

4. Select the decoding from the bus
decoding list.

See the online help for information on the
Results Table.

5. Click a + box to expand (display
additional) the views, or click a - box to
collapse (remove) views.

2080063

6. Bus views may also be added or
removed from the display by clicking on
the + box or - box in the display. Available
views may include Transaction/transport,
link/framing/packets, physical/bytes/
symbols, and bit level.

| ogical Idle

146mV 400ns
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354 bytes | 13¢
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7. If using a symbol table, check Use
Symbol File. Click Browse and browse
to the symbol table file.

For some buses other settings are
available. Set the other settings as
appropriate for your bus.

See the online help for additional help
setting up a bus.

Using FastFrame mode

Pooret 1]

E:\Usels\TekiLocaLAdmin\Tekl\

FastFrame allows you to capture many trigger events as single records in a larger record, and then view and measure each
record individually. Time Stamps display the absolute trigger time for a specific frame and the relative time between triggers of

two specified frames.

1. Use AUTOSET to set the horizontal,
vertical, and trigger controls or set the
controls manually.

2. Select Horiz/Acq > FastFrame Setup....

74

@

‘ Default

Autoset Selup
Run/ Single
Stop ing

@ Push g}

Horizontal
Position

Multiview
Zoom

a0 |

1733-020

Horiz/&co | Trig | Display

Horizortali couistion Setup..

Zoom Caontralz. .

Autoset

Unclo Last Autoset

Fast Acquisitions

Rundstop...

Delay Mode On

Roll Mode &uta

Sampling Modes 4
Horizontal Modes 4
Posttion/zcale...

Resolution...

Achuiztion Mode 4

Fazt Frame Setup..

Zoom Setup...

Zoom Graticule Size 4

1733-232
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3. Push FastFrame to toggle it On. FastFrame

4. Select Frame Size and # of Events Setup
Frames. Then use the multipurpose
knobs to set each one. Number of frames
represents the number of trigger events
that are captured. Frame size is the
number of samples that are stored with
each trigger event (or frame). The
number of frames is reduced if there is
insufficient memory to store all the
records. The shorter the frame length, the
more frames you can acquire.

Analyze

1733-233

5. Use the Frame Viewing controls to select

the frame that you want to view. o

6. To view multiple frames superimposed
over each other, select Overlay.

. J 1733238

7. Use the Time Stamps controls to select FastFrame
the source for, and frame number of, the —
reference frame. The reference frame is
the starting point when measuring the o Save Chi-Cha |7

relative time between two frames.

o -om [ I
E——

1733-235

Quick tips

=  Use FastFrame when you want to preserve the data associated with each trigger event for further analysis or visual
inspections.

= Use FastFrame when you want to capture multiple events that have long dead times between them that are of no interest to
you.

= Multiple frames are best viewed with the Normal, Green, or Gray color palettes because the dark blue selected frame may
be hard to distinguish if you use Temp or Spectral.
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= Ifyou select an Average Summary Frame, you can set Math functions (Averaging) to apply to All Frames or have it apply to
Only the Summary Frame. If the summary data is of primary interest, selecting Summary Frame Only can substantially
improve system throughput.

Using FastFrame frame finder

Frame finder allows you to find a FastFrame frame that is different from other frames.

1. Select the source of the FastFrame FastFrame R —
frames.

2. Set the Search Range by entering the —
From Frame # and the To Frame #. Cn1-Chs ]

CICTN [
0.000 016 002 768 sec

1733-255

3. Stop acquisitions by selecting Horiz/Acq
> Run/Stop and clicking Run/Stop or by
pushing Run/Stop on the Auxiliary Front e l o ensty
Panel. O O EINEINED
@ Push-Ene Horizontal [ Trigger )
1733-021
4, Push Start to start the search. FastFrame

CIETEG .

CIETEL

1733256
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Frame Finder searches for and displays a "FastFrame

different frame.

5.  If the anomaly you are looking for is not in
the displayed frame, push No. Frame Ch1-Cha ¥ |
Finder searches for another different
frame.

cni-cna | v
6. If the anomaly you are looking for is in the
displayed frame, push Yes.

7. If you are done searching, push Stop.

1733257

8. Select Horiz/Acq > Run/Stop and click
Run/Stop or push Run/Stop on the

®

Auxiliary Front Panel to restart o ety
acquisitions. O O CINEINED,
@ Push-Fnel ( Horizontal | Trigger 3

1733258
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Pinpoint triggers

The Pinpoint trigger system comes with advanced trigger types that are usable on both A and B triggers, and it can reset the
trigger sequence if the B event does not occur after a specific number of events or a specific time. Pinpoint triggers support
capture of events based on the most complex trigger event or sequence of trigger events.

This section contains concepts and procedures for using the trigger system.

Triggering concepts

Trigger event

The trigger event establishes the time-zero point in the waveform record. All waveform record data are located in time with
respect to that point. The instrument continuously acquires and retains enough sample points to fill the pretrigger part of the
waveform record. When a trigger event occurs, the instrument starts acquiring samples to build the posttrigger part of the
waveform record (displayed after, or to the right of, the trigger event). Once a trigger is recognized, the instrument will not accept
another trigger until the acquisition is complete and the holdoff time has expired.

Trigger modes

The trigger mode determines how the instrument behaves in the absence of a trigger event:

= Normal trigger mode enables the instrument to acquire a waveform only when it is triggered. If no trigger occurs, the last
waveform record acquired remains on the display. If no last waveform exists, no waveform is displayed.

= Auto trigger mode enables the instrument to acquire a waveform even if a trigger does not occur. Auto mode uses a timer
that starts after a trigger event occurs. If another trigger event is not detected before the timer times out, the instrument
forces a trigger. The length of time it waits for a trigger event depends on the time base setting.

Auto mode, when forcing triggers in the absence of valid triggering events, does not synchronize the waveform on the display.
The waveform will appear to roll across the screen. If valid triggers occur, the display will become stable.

In edge-trigger mode, force the instrument to trigger by pushing the Force Trigger button on the Trigger Setup control window.

Select the trigger mode in the Trig > Mode menu. For more information, see the instrument online help.

Trigger holdoff

Trigger holdoff can help stabilize triggering, by extending the period in which further trigger recognition is suppressed after
initiating an acquisition. Such an extension can help the system skip over the remaining events of a recurring burst of events, and
thus always trigger on the first event in each burst. Adjust holdoff to obtain stable triggering when the instrument is triggering on
undesired trigger events.

Set the trigger holdoff in the Trig > Holdoff menu. For more information, see the instrument online help.
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Trigger coupling

Trigger coupling determines what part of the signal is passed to the trigger circuit. Edge triggering can use all available coupling
types: AC, DC, Low Frequency Rejection, High Frequency Rejection, Noise Rejection, and RF coupling. All other trigger types
use DC coupling only. Your instrument may not offer all coupling types.

Select the trigger coupling in the Trig > A Event (Main) Trigger Setup menu. For more information, see the instrument online
help.

Horizontal position

Horizontal position defines where the trigger occurs on the waveform record. It lets you choose how much the instrument
acquires before and after the trigger event. The part of the record that occurs before the trigger is the pretrigger part. The part
that occurs after the trigger is the posttrigger part.

Pretrigger data is valuable when troubleshooting. For example, if you are trying to find the cause of an unwanted glitch in your
test circuit, trigger on the glitch and make the pretrigger period large enough to capture data before the glitch. By analyzing what
happens before the glitch, you may uncover information that helps you find the source of the glitch. Alternatively, to see what is
happening in your system as a result of the trigger event, make the posttrigger period large enough to capture data after the
trigger.

Slope and level

The slope control determines whether the instrument finds the trigger point on the rising or the falling edge of a signal. The level
control determines where on that edge the trigger point occurs.

Delayed trigger system

You can trigger with the A (Main) trigger system alone or combine the A (Main) trigger with the B (Delayed) trigger to trigger on
sequential events. When using sequential triggering, the A trigger event arms the trigger system, and the B trigger event triggers
the instrument when the B trigger conditions are met. A and B triggers can (and typically do) have separate sources. The B
trigger condition is based on a time delay or a specified number of events. See Using A (Main) and B (Delayed) triggers on
page 85.
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Choosing a trigger type

Your instrument allows you to modify basic trigger parameters from the Auxiliary Front Panel or set up more advanced triggers in

the Trigger Setup control window.

NOTE. Some trigger type selections are not available on some instruments.

1. Select Trig > Edge Setup.

2. Set the source, slope, coupling, and
mode using the setup menu.

DPO70000SX Series User

A Event (Main) Trigoer Setup...

A - B Trigger Sequence...

B Event (Delayed) Trigger Setup...

Wizual Trigoer Setup...

Quick Select & Trigger 4

Quick Select B Triguer 4

Glitch Setup...

3357037

AEvent

3357038
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3. To select one of the other trigger types,
select a trigger type directly from the Trig
menu.

4, Complete the trigger setup using the
controls displayed for the trigger type.
The controls to set up the trigger vary
depending on the trigger type, instrument
model, and options.

82

A Event (Main) Trigoer Setup...

A - B Trigger Sequence...

B Event (Delayed) Trigger Setup...

Wisual Trigger Setup...
Guick Select & Trigaer

Gick Select B Trigoer

Edge Setup... 3
Glitch Setup...

Wicith Setup...
FreqPer Setup...
Rurt Setup...
Windowy Setup..
Timeout Setup... >‘
Transition Setup..
SetupMold Setup...
Logic Pattern...
Logic State. .

Setial Pattern Setup...

Can Setup...

Trigger

3357-040
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Trigger selections

Trigger Type

Trigger Conditions

Edge

Trigger on a rising or falling edge, as defined by the slope control. Coupling
choices are DC, AC, LF Reject, HF Reject, Noise Reject, and RF.

Glitch

Trigger on a pulse narrower (or wider) than the specified width or ignore
glitches narrower (or wider) than the specified width.

Width

Trigger on pulses that are inside or outside a specified time range. Can
trigger on positive or negative pulses.

Runt

B E S

u
o
1

r

Trigger on a pulse amplitude that crosses one threshold but fails to cross a
second threshold before recrossing the first. Can detect positive or negative
runts, or only those wider than a specified width. These pulses can also be
qualified by the logical state of other channels. On multi-instrument
configurations, this trigger is available on mapped channels.

Window

Trigger when the input signal rises above an upper threshold level or falls
below a lower threshold level. Trigger the instrument as the signal is
entering or leaving the threshold window. Qualify the trigger event in terms
of time by using the Trigger When Wider option, or by the logical state of
other channels using the Trigger When Logic option. On multi-instrument
configurations, this trigger is available on mapped channels.

Timeout

Trigger when no pulse is detected within a specified time. On multi-
instrument configurations, this trigger is available on mapped channels.

Transition

Trigger on pulse edges that traverse between two thresholds at faster or
slower rates than the specified time. The pulse edges can be positive or
negative. On multi-instrument configurations, this trigger is available on
mapped channels.

Pattern

Trigger when logic inputs cause the selected function to become True or
False. You can also specify that the logic conditions must be satisfied for a
specific amount of time before triggering. On multi-instrument configurations,
this trigger is not available.

State

&

Trigger when all of the logic inputs to the selected logic function cause the
function to be True or False when the clock input changes state. On multi-
instrument configurations, this trigger is not available.

Setup/ Hold

Ll

Trigger when a logic input changes state inside the setup and hold times
relative to the clock. The mode triggers on a setup and hold violation. On
multi-instrument configurations, this trigger is not available.

Serial

QoLo

Trigger on up to 160 bit 8b/10b symbols at data rates up to 14.1Gbl/s.
Requires option ST14G. Includes clock recovery. Push the Push to Set 50%
control to reinitialize clock recovery.

Bus

Trigger on components (such as a specified address) of a bus that you
define. With some instruments, instrument configurations, and options,
trigger types include parallel, 8b10b, SPI, RS-232, USB, and I2C triggers.

Freq/Per

Trigger on a specified time or frequency range. On multi-instrument
configurations, this trigger is available on mapped channels.
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Checking trigger status

84

Check the trigger status from the readout or from the status lights on the Auxiliary Front Panel.

To quickly determine the settings of some key
trigger parameters, check the Trigger readout
at the bottom of the display. The readouts
differ for edge and the advanced triggers:

1.

o &~ 0D

A trigger source = Ch3
Trigger slope = rising edge
Trigger level = 250 mV
Time base

Check the ARM, READY, and TRIGD to
determine the trigger status.

Check the trigger options menu to
determine the trigger mode.

Check the ARM, READY, and TRIGD
Aucxiliary Front Panel controls to determine the
trigger status.

If TRIG'D is on, the instrument has
recognized a valid trigger and is filling the
posttrigger part of the waveform.

If READY is on, the instrument can
accept, and is waiting for, a valid trigger
to occur. Pretrigger data has been
acquired.

If ARM is on, the trigger circuitry is filling
the pretrigger part of the waveform
record.

If both TRIG'D and READY are on, a
valid A event trigger has been recognized
and the instrument is waiting for a
delayed trigger. When a delayed trigger is
recognized, the posttrigger part of the
delayed waveform will fill.

If ARM, TRIG'D, and READY are off,
acquisitions have stopped.

| @™ / 250mv

[ Trgger

=
]
K4

.—oog
=
|
= > g
S 1B B i

ol 1212
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h
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1733-024
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8.0ns/pt
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Auto  January 12, 2015
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Using A (Main) and B (Delayed) triggers

You can use the A Event (Main) trigger for simple signals or combine it with the B Event (Delayed) trigger to capture more
complex signals. After the A Event occurs, the trigger system looks for the B Event before triggering and displaying the
waveform.

A trigger

1.

Select Trig > A Event (Main) Trigger Trig || Displsy | Cursor | Messure | 1
Setup.... i i = =

A Bvent (ain) Trigger Setup. ..

A - B Trinoer Sequence...

B Evert (Delayed) Trioger Setup. .

1733-0i

Set the A trigger type and source in the A
Event tab.

Trigger - Edge
A Event
A->B Seq

B Event

Visual
Trigger

Options

shores v

B trigger (Delayed)

| Trigger - A->B Sequence

NOTE. in a multi-unit system both the A and B

Horizontal

trigger sources must be from the same unit. Ao Position
. 4L _
v rigger
- Level
- }_!_ |
3. Choose a function in the A —B Seq tab. N ﬂ [ B mager
4, Set the trigger delay time or the number Trigger Delay =
of B events.
3357-085
5. Set the B trigger characteristics in the B

Event (Delayed) tab.

3357055
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6. Select Normal Trigger Mode and Auto
Holdoff in the Mode tab.

Trigger on B event

The A trigger arms the instrument. Posttrigger
acquisition starts on the nth B event.

B trigger after delay time

The A trigger arms the instrument. Posttrigger
acquisition starts on the first B edge after the
trigger delay time.

B triggers after arm on A

Arm on A Trig on B the oscilloscope waits for
the A-Event to occur (once), before arming the
oscilloscope to trigger on one or more B-
Events.

86

AEvent

A->B Seq

B Event

Visual
Trigger

3357066

Pretrigger record [0 Posttrigger record
Aager port fe— wavégtlrilr?edcord —
N\
A trigger source
B trigger source

Waiting for the nth event (Where n=5) B trigger point

A trigger point

A trigger source

B trigger source

B trigger point

Aevent arms B trigger Acquisitions

/N

Atrigger source

B trigger source

3357-082

B trigger points
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Arm-on-A then Trigger-on-B (Horizontal delay on)

Arm on A Trig on B the oscilloscope waits for the A-Event to occur (once), before arming the oscilloscope to trigger on one or
more B-Events.

From the Trig menu, select A - B Trigger Sequence.

Overview. Use the controls in this window to define the parameters for the A ->B Sequence trigger with Horizontal Delay on.

' Trigger - A->B Sequence X

A Event

Ref Point

| A Trigger
B Event Level

0.0V

Horizontal
Position

| s0.0% |

Acquisition Delay

Options

To use..

1. Set up the A Event and B Events from their individual tabs.
Select the A->B Seq tab; then click Arm on A Trig on B.
Set the Horizontal Delay Mode button to On.

Use the Acquisition Delay and Reference Point entry boxes to delay the acquisition relative to the A Event trigger.

AR

Use the Horizontal position control and B Trig Level controls as necessary.
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Behavior. When you select Arm on A Trig on B the oscilloscope waits for the A-Event to occur (once), before arming the
oscilloscope to trigger on one or more B-Events. Once armed, the oscilloscope does not return to looking for an A-Event.

Aevent arms B trigger Acquisitions

%\

tiggersource — WU LU U UL UL

B trigger source J\ : %\ $\ $\ ‘$\ $\

I | [ |

B trigger points

You can use the Arm on A trig on B method on a stand alone oscilloscope, or on a TimeSync or UltraSync stack of oscilloscopes.
It can be used in Single Step or Continuous Acquisitions. It can be used with FastFrame or normal acquisitions.

When a stack of oscilloscopes is used, the acquired channels are mapped one channel from each oscilloscope in the stack. To
make the most use of these acquired channels, the Master oscilloscope unmapped channels are available for triggering. The
unmapped channels on the stack master oscilloscope are designated as MCh1, MCh2, MCh3, or MCh4 in the user interface and
the programmable interface. These channels are available for triggering when a stack of oscilloscopes is used. They are only on
the Stack Master.

On an ATl scope, Ch2, MCh1 and MCh3 are available for triggering. On a 4-channel oscilloscope, Ch1, MCh2, MCh3, and MCh4
are available for triggering.

Vertical setup control window (M Chx tab)

From the Vertical menu, select Vertical Setup; then open the M Chx tab.
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Overview. When using the Arm-on-A Trigger-on-B sequential trigger, set the Minimum and Maximum Amplitude values for each
unmapped channel used by the trigger.

Vertical Setup

Use this control window to set the minimum and maximum amplitude vertical setting for the unmapped channels on an UltraSync
stack master oscilloscope. This configures the oscilloscope so that signals in this range provide the largest possible trigger
stimulus without clipping or other nonlinearities. It is important to match these min/max amplitude settings to the actual signal
under test.

In a stack of oscilloscopes, the mapped channels are those used to acquire data (one channel from each oscilloscope in the
stack). The mapped channels on one of the oscilloscopes in a stack can also be used for triggering. The unmapped channels on
a stack master are also available for triggering. These channels are not acquired, so no waveforms for these channels are
displayed. These channels are designated MCH1, MCH2, MCH3, and MCH4. On an ATI stack, CH2, MCH1, and MCH3 are
available for triggering. On a 4-channel stack, CH1, MCH2, MCH3, and MCH4 are available for triggering.

Note that waveforms from these unmapped channels are not acquired, and are thus not visible on the oscilloscope display. To
determine the best values for the min/max amplitudes of the device under test signals, temporarily take the master oscilloscope
out of the stack, measure the values, and then put the master oscilloscope back into the UltraSync stack.

Triggering with reset
You can specify a condition to reset the trigger Reset becomes
system if it occurs before the B trigger event. TRUE
When the reset event occurs, the trigger
system stops waiting for the B event and B-Event that :
returns to waiting for the A event. triggers the scope First B-Event
after Reset
Reset
———— 100 Nanosecond minimum ————
Quick tips

= B-trigger delay time and horizontal delay time are independent functions. When you establish a trigger condition using either
the A trigger alone or the A and B triggers together, you can also use horizontal delay to delay the acquisition by an
additional amount.
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Correcting trigger position

Trigger position correction corrects for differences in the data path and the trigger path to more accurately place the trigger on the
displayed waveform. Trigger position correction can also use averaging to more accurately place the trigger on noisy signals. To
more accurately place edge triggers on the display, perform the following procedure.

1. To more accurately place the trigger on Trigger - Mode
the display, check Enhanced Triggering. |57
To more accurately place the trigger on
noisy signals, also check Optimized for
Noisy Signals.

A->B Seq

B Event

Visual
Trigger

The Optimized for Noisy Signals
selection is only available if Enhanced
Triggering is selected.

Options

3357057
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Triggering with B-Event scan

Use A->B Sequence B-Event Scan to create overlapped eye diagrams synchronized or initiated by an A trigger event.
Trig on nth Event captures the nth B-Event that occurs after the A-Event for all acquisitions. B-Event Scan automatically
advances the B-Event value to capture different portions of the signal.

1. Setthe A trigger type and source in the A
Event tab.

3357058

2. Set the B trigger type and source in the B
Event tab.

3357-049

3. To more accurately place the trigger on Trigger - Mode
the display, check Enhanced Triggering.
To more accurately place the trigger on
noisy signals, also check Optimized for
Noisy Signals.

A Event

A->B Seq

B Event

Visual
Trigger

Options

3357060

4, Select Trig on nth Event and B Event
Scan in the A>B Seq tab.

5. Todisplay the B Event Scan Setup
window, press B Event Scan > Setup.
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Set the B Event start value.
Set the B Event ending value.

Set the number of acquisitions before the
B Event value is incremented.

Select the method that the B Event value
is incremented after the selected number
of acquisitions occur:

Sequential Scan increments by 1 until
the End Event is reached. When the End
Event is reached, the B Event value is
reset to the Start Event value and the
process starts over.

Random Scan sets the B Event value to
a random value between the Start Event
and the End Event for each set of
Advance After acquisitions.

Toggle Between Events toggles the B
Event value between the Start Event and
the End Event for each set of Advance
After acquisitions.

2617091

2617092
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10. In this example, a DDR3 DQS signal is
on Ch 1 and the DQ signal is on Ch 2.
The instrument is in Run Mode with
Display Mode set to Infinite Persistence.
The instrument trigger setup was as
follows:

A-Event Window trigger on Ch 1 to detect
the DDR3 DQS Write condition.

B-Event Edge trigger on Either slope on
Ch 1 to trigger on the DQS (clock)
edges.

A->B Sequence set to Trig on the nth
Event.

B Scan Enabled with Start Event = 1, End
Event = 8, and Mode = Sequential.

The data eyes are formed by the DQ
signal on Ch 2.

DPO70000SX Series User
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Triggering on a parallel bus

Locate problems by triggering on a parallel bus.

1. Set up a parallel bus. See Setting up a | Dispiay | Cursor | Messure |
bus on page 68. Select Trig > A Event i i = =
(Main) Trigger Setup.... &, Evenit (Main) Trigger Setup. ..

A - B Trinoer Sequence...

B Evert (Delayed) Trioger Setup. .

1733-068

2. Select the A Event tab.

Trigger - Edge
Trigger Type

Source

‘illi Ch 1 v

l_ Mark All Trigger
Events in Record Set to 50%

ITim
LELLRIO

Settings
Shared v

3357062

3. Select the Bus Trigger Type.

mgetupmom

Transition
Serial
Window

e P —
Bus ige
e

[ mark Al Trigger
Events in Record Setto 50%

Immm L
LALAANG

Settings
Shared v
3357063
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4. Select the bus to trigger on.

NOTE. Clocked buses will only appear in
the drop down list if the clock source is
set to Ch4.

Trigger

Options

5. Click an Edit button and set the pattern
and format that you want to trigger on.

Visual
Trigger

2980-069

6. Select the data format.

7. Set the pattern to trigger on using the
keypad.

2617-111
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8. Analyze your waveforms.

T m,mm,j I

‘ m~.wwa»J

o -'Nl

gyt nprtebar-ad

P R
P 500mVdiv . | @ 18us Paraliel |[ 1.0psiaiv 125ms1s 8.0ns/pt
@ 2.5vidiv
AT s00mvsdiv 500 By8.06 37 acqgs RL:1.25k
Auto January 12,2015 16:54:0¢

Triggering on a serial bus

Locate problems by triggering on a serial bus.

Set up a serial bus. See Setting up a bus on
page 68.

1. Select Trig > A Event (Main) Trigger
Setup....

| Curzar | MeazLre | I

A Bvent (ain) Trigger Setup. ..
A - B Trinoer Sequence...

B Evert (Delayed) Trioger Setup. .

1733-068

2. Select the A Event tab.

Trigger - Edge

Trigger Type

Source
Ch1 v

l_ Mark All Trigger
Events in Record Set to 50%

ITIT
LELAAIO

Settings
Shared v

3357062

96 DPO70000SX Series User



Pinpoint triggers

3. Select the Bus Trigger Type.

.mnm\.r.-'_ —y

B Event

1.

3357063

4. Select the bus.

AEvent

HH

2980071

5. Select the bus signal to trigger on.

6. Depending on your Trigger On choice
and your bus type, make the required
selections for the bus.

S| o
'TTT
 EEEEG

B |
Bl |

B Event

See the online help for additional help
setting up a bus.

L

D G CIy e G TED CTY O

B10

2980-072
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Triggering using visual triggers (Visual triggering)

Visual triggering allows you to create trigger conditions directly on the display screen. (Visual Triggers are available as an option
on some models.)

98

1.

Create a visual trigger area by left
clicking and dragging a box on the
display. Then select Add Visual Trig Area
from the menu.

NOTE. This same menu allows you to
hide or show all visual trigger areas and
toggle visual triggering on and off.

Click the area to enable its handles. Click
and drag the area to move it to a new
location. Click and drag one of the area
handles to resize the area vertically,
horizontally, or both.

Right click in the visual trigger area and

select Visual Trigger Area from the menu.

Use the visual trigger menus to edit the
trigger area and set conditions for the
visual trigger.

Refer to online help for detailed
information about creating and editing
visual triggers.

Zoom 1 ©n

Toom 20N

Zoom 300

Toom 4 On

Histogram Yertical

Histogram Horizontal

Messurement Gating

Akl Vistal Trig Araa Wisual Trigoer @
4 .

Hide Vizual Trig Areas Mark Trigger Events

I Wisual Trigger On Zancel

Trinaer Tunp

3357064

TR TRTE TR T CY T I Py Y

N

2790091

Graticule

¥ | Must be inside Misual Trigger Sreat

Must be utside
Edit Expre=sion ...
Visual Setup ..
Edit Shape Trisngle
Duplicste Ares Rectangle
Delete Area Hexagon
Delete All Areas Trapezoicd
Hidle Trig Expression Add Vertex
Hidle igual Trig Areas Delete Wertex
Hide Area Settings Flip Wertical ————————————
Wisual Trigger On Flip Horizontal
Cancel ‘"_w

e L Source

3357065

DPO70000SX Series User



Pinpoint triggers

4.  From the Trig menu, select Visual Trigger
Setup, then double click the Visual
Trigger equation.

Refer to online help for detailed
information about using the Qualification
Expression Editor.

DPO70000SX Series User
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Setting up action on event

Action on Event allows configure the oscilloscope to save a variety of files when a defined event takes place, such as a trigger
events, mask test failures, and limit test failures.

1. Select File > Action on Event.

File | Edit | Vertical | Digital | Horiz/4

2. Select the event to use. Reference Waveform Controls...
3. Select the action to take when the event Save screen Capture Cirl+S
occurs. Select Save, Send E-mail, or Save As... F1z »
both. Save Options 4
Use the Setup button (next to Save) to Save All Wavefarms...
display the Save on Event Setup display Recall...
screen. Recall Default Setup
Use the Setup button (next to Send E- Agtion On Event... | @ '
mail) to display the Send E-mail Setup anes
display screen. See Setting up E-Mail on

event on page 102. Action On Event

ﬂrigger n

2790034

4. Enter the location to save the files.

5. Select the event that initiates a save.

6. Select what type of files to save on the °"1""' —1
t C:\Wsers\current use “TektronixTekScope\SaveOnTriggen
event. L

7. Set the file naming convention to use.

(5]

8. Set the number of events to save.

(S|
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Sending E-Mail on trigger

You must configure e-mail on event before performing the following procedure. See Setting up E-Mail on event on page 102.

1. Select Trig > A Event (Main) Trigger
Setup....

2. Select the Mode tab.

3. Under E-mail on Trigger, click On, and
then click Setup. See Setting up E-Mail
on event on page 102.

DPO70000SX Series User

Trig Dizplary Cursar Meazure

A Evert (Main) Trigger Setup...

A - B Trigger Sequence...
B Evert (Delayed) Trigaer =

Guick Select A Trigger L

Guick Select B Trigger L

Edge Setup...

A Event

B Event
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Setting up E-Mail on event

1. Select Utilities > E-mail on Event >
Setup....

Tek Secure Eraze. .

Set Time & Date. .
LAM Server Status...
External Signals...

Touch Screen 4

Instrumert Calibration. ..

Instrument Diagnostics...

Multipurpose Knobs 4

Mavigation Buttons

User Preferences...

Option Installation...

3357067

2. Enter recipients' e-mail address(es).
Separate multiple entries with commas.
There is a limit of 252 characters in the g-  [Emaiton Eventsetun
mail address box. e e
Send E-mail on
[ Trigger Event

| Mask Test Failure

[ Limit Test Failure

3357068

3. Click Config, and then enter the SMTP
Server Address. Contact your network
administrator for the correct address. E-mail Configuration

SMTP Server Address: || o

Maorg== | Dk | Cancel Help

1733-136
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4. Select the event(s) for which you want to
send an e-mail.

5. Toinclude attachments, select the type of
attachment, and then click Settings to
specify the format.

1733-137

6. Set the maximum message limit and e-
mail size. When the maximum message
limit is reached, you must click Reset to
send more e-mails on event.

7. To verify that you have set up the e-mail
addresses correctly, send a test-mail by
clicking Send.

8. Ifnecessary, click Config to access the
e-mail configuration dialog box and adjust 173338
the configuration.
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Using horizontal delay

Use horizontal delay to acquire waveform Trigger point
detail in a region that is separated from the Acquired

trigger location by a significant interval of |<— waveform —>|

time. Jm -

|<— Delay time

Expansion point

1. Select Horiz/Acq > Horizontal/
Horiztdcg | Trg | Display | Cursors

Acquisition Setup.
HaorizontalfAcquisition Setup... | @
Zoom Controls... ‘
Autos et
2. Push the Delay Mode button to toggle
delay mode on.
3. Adjust the delay time with the horizontal ....,h sompl ate
FOS!TION control, or enter the delay - Auomatic -
time in the control window. o semgeae Sk
4. Adjust the horizontal SCALE to acquire ;;:
. Lii| it T
the detail that you need. «» i
Quick tips

= Use MultiView Zoom and Horizontal Delay together to magnify a delayed acquisition.

= Toggle Horizontal Delay on and off to quickly compare signal details at two different areas of interest, one near the trigger
location and the other centered at the delay time.
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This section contains concepts and procedures for displaying a waveform. Detailed information is available in the online help.

Setting the display style

To set the display style select Display >
Display Style, and then select one of the
following styles: Display Setup..

Dizplay Curzsor | Measure b

Appearance. ..
Screen Text...
Ohijects..

Colors ...

Dizplay Style [m] Wectors
Display Persistence r Dats

Dizplay Format L4 Intensified Samples

Waveform Interpolstion r 1733074

raratic e Thela 4

Vectors. Displays waveforms with lines drawn

between record points g
IL

1733-075

Dots. Displays waveform record points as dots Do
on the screen.

R
wi R e
Intensified Samples. Di§plays the actual Inen Samp
Z?srglpaljsa.lnterpolated points are not ;
it

1733077
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Setting the display persistence

Select Display >Display Persistence, and
then select the type of persistence.

No persistence shows record points for
the current acquisition only. Each new
waveform record replaces the previously
acquired record for a channel.

Infinite persistence continuously
accumulates record points until you
change one of the acquisition display
settings. Use for displaying points that
may occur outside the normal acquisition
envelope.

Variable persistence accumulates record
points for a specified time interval. Each
record point decays independently
according to the time interval.

Reset persistence clears the persistence.

To set the variable persistence time,
select Display >DisplayPersistence
>Persistence Controls....

Click Variable, Persist Time, and then
use the multipurpose knobs to set the
persistence time.

Display Setup..

Appearance. .

Soreen Text.
Ohiects

Calars...

Dizplay Style

Dizplay Persistence
Dizplay Formeat
Wiarveform Interpolation
Graticule Style

Record iew Paletie

Fa=tirrnvfmnA Palrtte

Displary Setup...

Appearance. ..

Screen Texdt...
Ohijects...

Calars...

Dizplay Style

Display Persistence
Dizplay Format
Wigrvetorm Interpolation
Graticule Style

Record Yiew Palatte

FaztArniMfmDA Palete

Reszet Persistence
Infinite Persistence
Wariable Persistence
Mo Persistence

Persistence Caontrals. ..

1733078

Reszet Persistence
Infinite: Perzistence
Wariable Persistence

Mo Persistence

Persistence Controls... @

" Display Persistence

Infinite Variable B
Persist Time.

@ M @

@ Persist Time
500ms

1733-079
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Setting the display format

The instrument can display waveforms in two different formats. Choose the format that best suits your needs.

Select Display >Display Format.

Select YT format to show a signal
amplitude as it varies over time.

Select XY format to compare the
amplitude of waveform records point by
point:

The following channels are compared on
instruments without ATI channels:

Ch 1 (X)and Ch 2 (Y),
Ch 3 (X) and Ch 4 (Y),

Ref 1 (X) and Ref 2 (Y),
Ref 3 (X) and Ref 4 (Y)

The following channels are compared on
instruments with ATl channels:

Ch 1 (X)and Ch 3 (Y),

Select XYZ format to compare the
voltage levels of the Ch 1 (X) and Ch

2 (Y) waveform records point by point as
in XY format. The displayed waveform
intensity is modulated by the Ch 3 (2)
waveform record. XYZ format is
triggered. A -5 division signal (including
position and offset) on Ch 3 produces a
blank screen; a +5 division signal
produces full intensity.

Quick tips

Display | Cursors

heaszure

Display Setup...
Appearance...

Screen Texd...
Ohjects..

Colors...

Display Style

Display Persistence
Dizplay Format
Waveform Interpolation
Graticule Style

Record View Palette
Fast&cghWfmDB Palette
User Palette...
Waveform Display OniOff

Display Trigger 'T'

[

Ky

HYL

2617073

XY format is particularly useful for studying phase relationships such as Lissajous Patterns.

XY format is a dot-only display, although it can have persistence. The Vector style selection has no effect when you select

XY format.
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Selecting the waveform interpolation

108

Select Display >Waveform Interpolation,
and then select one of the following:

= Sin(X)/X interpolation computes record
points using a curve fit between the
actual samples acquired.

= Linear interpolation computes record
points between actual acquired samples
by using a straight line fit.

Quick tips

u

Dizplay

Cursors

Dizplay Zetup...

Appearance...

Screen Text...

Chiects...

Colorz...

Dizplay Style

Measure

Display Persistence

Dizplay Format

Wiaveform Interpolation

Graticule Style

Record Wiew Palette

FastAcodfmDE Palette

Uszer Palette...

v | Waveform Display Onaof

Dizplay Trigoer 'T'

4

i

m|| singe

Linear

1733-081

Sin(X)/X interpolation is the default interpolation mode. It requires fewer actual sample points than linear interpolation to

accurately represent the waveform.
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Adding screen text

1. Select Display > Screen Text.

Display Curzor

Ohiects

Calars...

Dizplay Setup...
Appearance.

Screen Test...

heasLre

@

1733-082

2. Enter up to eight independent lines of
text.

Display
3. Click Text Off or On to turn the text
display on and off.

4. Click Font or Color to select the font and
color of the screen text.

5. Click Controls to open the Text
Properties control window for positioning
of the text on the display.

6. Click Clear to erase the entire text of the
selected line.

Quick tips

= (Click and drag screen text to reposition it on the screen.

= You can also label waveforms and buses. See Setting up a bus on page 68.

DPO70000SX Series User
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Setting the graticule style

110

To set the graticule style, select Display >
Graticule Style, and then select one of the
following styles:

Use for quick estimate of waveform
parameters.

Use for full-screen measurements with cursors
and automatic readouts when cross-hairs are
not needed.

Use for making quick estimates of waveforms
while leaving more room for automatic
readouts and other data.

Use with automatic readouts and other screen
text when display features are not needed.

Use for NTSC video signals.

Use for video signals other than NTSC

Display Setup...
Appearance...
Screen Text...
Objects...

Colors..

Display Style

Display Persistence
Display Format
Waveform Interpolation

Graticule Style

Record View Palette
Fasticg/WfmDE Palette

User Palette...

3

[<]

‘Waveform Display On/Off

Display Trigger T

<]

Display Date & Time

Full
Cross Hair
Grid
Frame

IRE

mY

Solid

CE

1733-085

)

1733-086

]
QE
=
5

1733-087

i

1733-088

1733201

E|
=

J

1733-202
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Solid is similar to Full, but the grid, cross hairs,
and frame are drawn using solid lines.

Setting the trigger level marker

1. Select Display >Objects....
2. Select one of the following:

= Short displays a short arrow on the
side of the graticule.

= Long displays a horizontal line
across the graticule.

= Off turns off the trigger level marker.

Displaying the date and time

1. Select Display > Objects....

2. Toggle the display of the date and time
on the graticule. Use the Utilities menu to
set the date and time.

DPO70000SX Series User

| Dizplay Cursor MeazLre

Dizplay Setup...
Appearance... @
Screen Text...

Ohjects...

Colors....

Cursar | MeazUre |

Dizplay Setup...

Appearance... @

Screen Text...

Ohjects...

Colors....

Trigger Lewvel Marker

Short

Long

1733-089

Display

Date/Time

@
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Using the color palettes

112

Select Display > Record View Palette or
FastAcq/WfmDB Palette, and then select one
of the following color schemes for the
waveform and graticule:

Normal displays hues and lightness
levels for best overall viewing. The color
of each channel waveform matches the
color of the corresponding Auxiliary Front
Panel vertical knob.

Temperature Grading displays areas of
the waveform with the highest sample
density in red shades. The areas of
lowest sample density appear in blue
shades.

Monochrome Green displays areas of the
waveform with the highest sample density
in lighter green shades. The areas of
lowest sample density appear in darker
green shades. It most closely resembles
analog oscilloscope displays.

Spectral Grading displays areas of the
waveform with the highest sample density
in blue shades. The areas of lowest
sample density appear in red shades.

Monochrome Gray displays areas of the
waveform with the highest sample density
in lighter gray shades. The areas of
lowest sample density appear in darker
gray shades.

User displays the waveform in a user-
defined color.

Quick tips

Display | Cursors | Measure | M

Display Setup...

Appearance. .

Screen Text..

Ohjects...

Colors...

Display Style L4

Display Persistence L4

Display Format 4

Wavetorm Interpolation L4

Graticule Style 4

Record View Palette =|| MNormal
FastAcoinimDE Palette ¥ Temperature Grading
User Palette. .. Monochrome Green
Wavetfarm Display OniCtf Spectral Grading
Display Triager 'T' Monachrame Gray
User

2617-076

Choose one of the color grading palettes in the Display > Colors control window to see different sample densities

represented in different colors.

There are two color palettes, one for Record View and one for FastAcg/WfmDB.
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Setting reference waveform colors

Select Display > Colors..., and then select
one of the following:

Dizplay

Dizplay Setup...
= Default uses the default system color for -

reference waveforms. Appearance...
= Inherit uses the same color for the Soreen Text...
reference waveform as the original Objects...
waveform. o
Calors..
Display Style r

3357-070
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Setting math waveform colors

Select Display > Colors..., and then select
one of the following:

Display CuFsor

Dizplay Setup...
= Default uses the default system color for -
math waveforms. AppEarance...
= Inherit uses the same color for the math Spreen Texd...
waveform as the lowest numbered Dhjects...
channel waveform the math function is R
based on. =
Display Style r
3B57-071
Quick tips

= The default color for math and reference waveforms are different for each waveform.
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Using MultiView zoom

Use the MultiView Zoom function to magnify a waveform vertically, horizontally, or in both dimensions. Zoomed waveforms can
also be aligned, locked, and automatically scrolled. Scale and Position affect only the display, not the actual waveform data.

1. If MultiView Zoom is off, select Horiz/
Acq > Zoom Setup... and click Zoom @ @
and then Controls or push MultiView
Zoom on the Auxiliary Front Panel to split
the screen and add a zoom graticule.

2790-029

2. Push HORIZ or VERT to select which
axis to magnify in the zoom graticule. Use
the multipurpose knobs to adjust scale
and position of the magnified waveform.

In this example the main graticule is the
top half of the graticule and the zoomed
graticule is the bottom half of the
graticule.

NOTE. You can hide or display zoomed
waveforms by pressing Show/Hide
Waveforms and then checking which
zoomed waveforms to display.

rea 00 ource i
C“‘@ g o | T :
@ 2617-078

3. To adjust the zoom graticule size, select

Zoom Graticule Size from either the Aftenuation. .
Vertical or Horiz/Acq menus. Zoom Setup...
4. If MultiView Zoom is on but the readouts Znom Graticule Size 50/50%

are not attached to the zoom controls,

press the MultiView Zoom button to @ = 80r0% @ @

attach the readouts to the zoom controls. 100%
Press the MultiView Zoom button again ]
Size...
to turn zoom off. = 29000

Quick tips

= Use the Zoom Setup menu to change the graticule size of the zoomed waveform.
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Zooming in multiple areas

When you want to view and compare multiple areas of one record at the same time, use the following procedure.

1. Click and drag a box around the area of @
the waveform that you want to zoom.

2. SelectZoom 1 0n.

Eoom 1 On
Zoom 2 0On ST~
Zoom 3 On
Zoom 4 On
Histogram Yertical
Histogram Horizontal

Measurement Gating

3. Click and drag a box around another area
of the waveform that you want to zoom,
and then select Zoom 2 On.

Zoom 100

Zoom 200
Zoom 300
Zoom 40n
Histogram “ertical

Histogram Horizont

4. To adjust the zoomed area horizontally,
click the horizontal marker below the
Zoom box to select the zoomed area.

Horizontal

Position -
5. Use the optional multipurpose knobs or 0.0 B @
double click the readout and use the
keypad to adjust the horizontal position

and factor of the selected zoom area. Facite

5 (b)
1733-008 — @
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6. To adjust the zoomed area vertically,

wertics oFiztL, o i V |1 |
select Vertical > Zoom Setup..., click a veite | emiey | Wy | =
vertical field, and then use the optional @ -
multipurpose knobs or double click the . ! Position
Aftenuation... :
readout and use the keypad to adjust the i | [ 00divs
Vertical Position and Factor. Zoom Setup...
Zoom Graticule Size  * Lot
[ 10
1733-009 W W

Quick tips

= To clear the zoom area, click Position Factor Reset from the Zoom Setup control window.
= Turn each zoom display on and off from the Zoom Setup control window.

= Push the MultiView Zoom button once or twice to toggle all zoom displays on and off.

= To reposition the zoomed area horizontally, click and drag the horizontal marker at the bottom of the zoom box.
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Lock and scroll zoomed waveforms

118

To use Lock and Scroll select Zoom
Setup... from either the Vertical or Horiz/
Acq menu, and then select the Lock and
Scroll tab.

To scroll a single zoomed area, select a
Zoom 1-4 check box, and then click an
Auto Scroll button.

To scroll multiple zoomed areas
simultaneously, click Lock, and then
select the Zoom1-4 check boxes that you
want to scroll through.

Locking the zoomed areas locks in their
relative horizontal position. Changing the
horizontal position of one locked and
zoomed area changes them all.

Quick tips

Yertical Horizf&cy | Trig |
Aftenuation... @ |
Loom Setup..

Foom Graticule Size

3

1733-100

@

" Lock and Scroll

Lock

|/ Zoom 1

|/ Zoom 2

|/ Zoom 3

|/ Zoom 4

Auto Scroll

- @ T G &

Scroll Speed

1

®

1733101

" Lock an:@uroll

Lock

|v/ Zoom 1

|+ Zoom 2

| Zoom3

[ Zoom 4

Auto Scroll

- @ @ @ @

Scroll Speed

1

1733-102

When multiple zoom areas are selected but not locked, the zoom area with the highest number will autoscroll, while the

other zoom areas remain stationary.
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Hide waveforms in the zoomed window

1. To hide or view waveforms, select Zoom

Setup... from either the Vertical or Horiz/ vertical | Horizifeg | Trig
Acq menu.
2. Selecta Zoom tab, and then press Attenustion. .

Show/Hide Waveforms. Zoom Setup...

Zoom Graticule Size  *

1733-100

ooa o

CXE—L

2617041

3. Select the zoomed area that contains the
waveform you want to show or hide.

Show/Hide Wave|orms

4. Uncheck the channel, math, or reference

waveform you want to hide. T

Zoom 1

<
<
<

Zoom 2

Zoom 3

<
S
<

Y
<

Zoom 4

<
<
<

Lock and
Scroll

3357033

Searching and marking waveforms

You can mark locations of interest in the acquired waveform. These marks help you limit your analysis to particular regions of the
waveform. You can mark areas of the waveform automatically, if they meet some special criteria, or you can manually mark each
item of interest. You can jump from mark to mark (area of interest to area of interest). You can automatically search and mark
many of the same parameters that you can trigger on. Many search parameters do not have the time limits as triggers. You can
search on math and reference waveforms. You can find all of the acquired events of a certain type.

Search marks provide a way to mark a waveform region for reference. Set marks automatically with search criteria. Search for
and mark regions with particular edges, pulse widths, runts, logic states, rise/fall times, setup and hold violations, and bus search
types.
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To manually set and clear (delete) marks:

120

Turn on Multiview Zoom. Zoom 1 is

used with marks. @ @

See Using MultiView zoom on page 115. 2720029

Select Analyze > Search.
ath

Move (the zoom box) to the area on the
waveform where you want to set (or
clear) a search mark by selecting the
bottom of the zoom box and dragging it to
the desired location or by turning a
multipurpose knob on the Auxiliary Front
Panel.

Push the Next ( —) or Prev («) arrow
button to jump to an existing mark.

Push Set Clr or the Auxiliary Front Panel
Set/Clear button.

If no search mark is at the screen center,
the instrument will add one.

When a mark is created, the horizontal
zoom factor is saved. When you use Next
or Prev to move between marks, the
zoom factor is restored.

When a mark is created, the horizontal
zoom factor is saved. When you use Next
or Prev to move between marks, the
zoom factor is restored.

Lkilties | Help n

Search...

Mark... 2
DDR Analysis Oﬁ

[Mane]

Jitter and Eye Analysizs  F

1733305
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5. Investigate your waveform by moving
from search mark to search mark. Use
the Next ( —) or Prev («—) arrow button
to jump from one marked location to
another, without adjusting any other
controls.

6. Delete a mark. Push the Next ( —) or
Prev («) arrow button to jump to the
mark you want to clear. To remove the
center-positioned mark, push the Set Cir
or the Auxiliary Front Panel Set/Clear
button. It works on both manually and
automatically created marks.
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To automatically set and clear (delete) search marks

1. Push Search or select Analyze >
Search. Analyze | Utilities | Help

Restore Application

Search @
Mark...
Protocol Decode Event Table

(Mone)

2790083

2. Select the desired search type from the Search - Select - T
menu.
Edge Glitch Width Setup/Hold DDR Read
The search menu is similar to the trigger
. . Results -
Serial bus searches are optional. % % % % [%’“?’
DDR Read
Transition Timeout State & Write
v |
\ 127%7084

3. Set up your search from the Configure
tab. To copy the trigger setup or a search

setup, press Copy Settings. Searcn 1 v [N
S

4, From the Copy Settings window, select /

where to copy the settings from and
where to copy the settings to. Press Copy
and then Close.

Copy Settings

Search - Configure

Select

T ot ©

Results

1733-265
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5. To modify the current search setup,
adjust the displayed controls. Displayed
controls vary depending on the selected
search.

6. If not already on, press All Searches to
toggle search to on.

7. On the screen, triangles show the

location of automatic marks and triangles

with a white outline show the custom
(user-defined) locations. These appear
on both normal and zoomed waveform
views.
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1733-268
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10.

11.

12,

13.

14,

Quickly investigate your waveform by
moving from mark to mark with the Next
( —) or Prev (<) arrow button. No other
adjustments are needed.

To toggle between the display of search
events counts or Marks time, select the
Results tab and press View Count.

To export the Mark Table to a file, press
All Marks Export.

To convert a mark or all marks to user
marks, press Search Marks Save or
Save All.

To remove the currently highlighted row
from the Mark Table, press Search Marks
Clear.

To toggle between showing mark
locations in engineering notation or in
high precision form, press Digits.

To toggle the display of mark triangles on
and off, select the View tab and press
Show Marks.

3357072

Time Detta

Location

sec | ms | ws | ns | o

Description

-9.81ns

+Edge: level=0v |~

-9.81ns | 000 000 000

ooo

300

+Edge: level=0%

-8.367ns | 000 000 000

ooo

143

-9.32ns | 000 000 000

ooo

048

+Edge: [evel=0V
+Edge: [evel=0%

-8.23ns | 000 000 000

oo

040

000 000 0oo

Results: Mark Table

000

Time Detta

360

+Edie: |evel=0Y

Location

sec | ms | ws | ns | o

Description

-9.81ns

+Edge: level=0v |~

-9.81ns | 000 000 000

ooo

300

+Edge: level=0%

-8.367ns | 000 000 000

ooo

143

+Edge: [evel=0V

-9.32ns | 000 000 000

ooo

048

-8.23ns | 000 000 000

oo

040

+Edge: [evel=0%

000 000 0oo

Search - View
Select

Configure

Results

3357075

000

360

+Edie: |evel=0Y

3357074
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15. To stop acquisitions if a match is found,
select the Mode tab and check Stop
Acquisition if event found.

Search - Mode

@—o

Configure

Results

3357078

Quick tips
= Search is performed only on acquired data. Set up the instrument to acquire the data you are searching for.

= Set the sample rate so the search event is discernible. You can search for a glitch that is wider than a couple of sample
intervals.

= You can copy trigger settings to search for other locations in your acquired waveform that meet the trigger conditions. You
can copy search settings to your trigger.

= Edge search marks are created without zoom factors. Other search types create marks with an appropriate zoom factor.

= Pressing Bring Zoom to Mark Zoom 2 or Zoom 3 displays the corresponding zoom view with the same zoom parameters as
Zoom 1.

= Custom (User) marks are saved with the waveform when the waveform is saved and when the setup is saved.

= Automatic search marks are not saved with the waveform when the waveform is saved. However, the search criteria are
saved in the saved setup, so you can easily recapture the marks by reusing the search function.

Search includes the following search capabilities:

Search Description

Edge Searches for edges (rising or falling) with a user-specified threshold level.

Glitch Searches for pulses narrower (or wider) than the specified width, or ignores glitches narrower
(or wider) than the specified width.

Width Searches for positive or negative pulse widths that are >, <, =, or # a user-specified pulse width,

Setup & Hold Search for violations of user-specified setup and hold times.

Runt Searches for positive or negative pulses that cross one amplitude threshold but fail to cross a
second threshold before crossing the first again. Search for all runt pulses or only those with a
duration >, <, =, or # a user-specified time.

Window Searches for a signal that is entering or leaving the threshold window. Qualify the search in
terms of time by using the When Wider option, or by the logical state of other channels using
the When Logic option.

Pattern Search for a logic pattern (AND, OR, NAND, or NOR) across multiple waveforms with each
input set to either High, Low, or Don't Care. Search for when the event goes true, goes false, or
stays valid for >, <, =, or # a user-specified time. Additionally, you must define one of the inputs
as a clock for synchronous (state) searches.

Transition Search for rising and/or falling edges that are >, <, =, or # a user-specified time.

Timeout Searches for no pulse in a specified time.

State Searches for when all of the logic inputs to the selected logic function cause the function to be
True or False when the clock input changes state.
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Search Description

DDR Read Searches for DDR read pulses. Requires option DDRA.

DDR Write Searches for DDR write pulses. Requires option DDRA.

DDR Read and Write Searches for DDR read and write pulses. Requires option DDRA.
Bus Parallel: Search for a binary or hex value.

Custom: search using your custom decoder.
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Using a visual search

Display a waveform

A visual search is performed with the same settings as the main trigger. The results of a visual search are displayed as marks
with a color distinct from those of an Analyze search. Do the following steps to set up a visual search.

1. Set up pinpoint triggers. See Choosing a
trigger type on page 81.

2. Setup avisual trigger. See Triggering
using visual triggers (Visual triggering) on
page 98.

3. Click Mark All Trigger Events in
Record.

4. \Visual Trigger areas are displayed in
blue.

5.  Visual Search areas are displayed in
green.

6. Only the active visual search area is
displayed. Press the Mark Next and the
Mark Prev buttons to move the active
area to other visual search areas.

Use the other Analyze Search control
windows to control or view the results of
the Visual Search.
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Analyzing waveforms

Your instrument features cursors, automatic measurements, statistics, histograms, math, spectral analysis, and advanced pass/
fail tests to help you to analyze waveforms. This section contains concepts and procedures for analyzing waveforms. Detailed
information is available in the online help.

Taking automatic measurements

1. Select Measure > Measurement Measure | Mask | Math | MyScope
Setup....
Measurement Setup...
Snapshot...
Amplituce r

1733-249

2. Select the channel, math or reference
waveform that you want to measure.

3. Using the tabs, select measurements in

five different categories. Channels

1733-104

4. Toremove all measurements, click Clear

All.
Channels

+0vrshoot*
Pos Width

5. To remove multiple measurements, click
and drag to select the measurements,
and then click Clear Selected. Area

Rise Time
L

1733-105
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You can also choose a measurement for the
selected waveform directly in the Measure
menu. See Automated measurement
selections on page 130.

Quick tips

Messzure | Mazk | Math | M

hleasurement Setup...

Snapshot...

Amplitude High Level
Time 4 Lowy Level
comm 4 Amplituce
Mare. 4 Maximum
Statistics 4 MiriirniLim
Reference Levels.. Peak to Peak
Gating 4 Pos Owvershoot

Wavetorm Hiztograms .. Meg Overshoot

Reset Histogram hean

Histogram Measuraments  » Rt

ACRMS

Annotstion 4
Cycle Mean

Cycle RS

1733108

= Inroll mode, measurements are not available until after you stop the acquisition.

2 WARNING. If there is vertical clipping, there may be a dangerous voltage on the probe tip, but the readout will indicate a low

voltage. A A symbol appears in the measurement readout if a vertical clipping condition exists. Automatic amplitude-
related measurements where the signal is vertically clipped produce inaccurate results. Clipping also causes inaccurate
amplitude values in waveforms that are stored or exported for use in other programs. If a math waveform is clipped, it will
not affect amplitude measurements on that math waveform.

Automated measurement selections

The following tables list each automated measurement by category: amplitude, time, histogram, communication, or more. See
Taking automatic measurements on page 129.

Table 8: Amplitude measurements

Measurement

Description

Amplitude

The high value less the low value measured over the entire waveform or gated region.

High

This value is used as 100% whenever high reference, mid reference, or low reference values
are needed, such as in fall time or rise time measurements. It is calculated using either the min/
max or histogram method. The min/max method uses the maximum value found. The histogram
method uses the most common value found above the midpoint. This value is measured over
the entire waveform or gated region.

Low

This value is used as 0% whenever high reference, mid reference, or low reference values are
needed, such as in fall time or rise time measurements. It is calculated using either the min/max
or histogram method. The min/max method uses the minimum value found. The histogram
method uses the most common value found below the midpoint. This value is measured over
the entire waveform or gated region.

130
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Measurement Description

RMS The true Root Mean Square voltage over the entire waveform or gated region.

AC RMS The true Root Mean Square voltage over the measurement region.

Max The most positive peak voltage. Max is measured over the entire waveform or gated region.

Min The most negative peak voltage. Min is measured over the entire waveform or gated region.

Pk-Pk The absolute difference between the maximum and minimum amplitude in the entire waveform
or gated region.

Cycle RMS The true Root Mean Square voltage over the first cycle in the waveform or the first cycle in the
gated region.

+Qvershoot This is measured over the entire waveform or gated region and is expressed as: Positive
Overshoot = ((Maximum - High) / Amplitude) x 100%.

-Overshoot This is measured over the entire waveform or gated region and is expressed as: Negative
Overshoot = ((Low - Minimum) / Amplitude) x 100%.

Mean The arithmetic mean over the entire waveform or gated region.

Cycle Mean The arithmetic mean over the first cycle in the waveform or the first cycle in the gated region.

Table 9: Time measurements

Measurement Description

Rise Time The time required for the leading edge of the first pulse in the waveform or gated region to rise
from the low reference value (default = 10%) to the high reference value (default = 90%) of the
final value.

Fall Time The time required for the falling edge of the first pulse in the waveform or gated region to fall
from the high reference value (default = 90%) to the low reference value (default = 10%) of the
final value.

Pos Width The distance (time) between the mid reference (default 50%) amplitude points of a positive
pulse. The measurement is made on the first pulse in the waveform or gated region.

Neg Width The distance (time) between the mid reference (default 50%) amplitude points of a negative
pulse. The measurement is made on the first pulse in the waveform or gated region.

+ Duty Cyc The ratio of the positive pulse width to the signal period expressed as a percentage. The duty
cycle is measured on the first cycle in the waveform or gated region.

- Duty Cyc The ratio of the negative pulse width to the signal period expressed as a percentage. The duty
cycle is measured on the first cycle in the waveform or gated region.

Period The time required to complete the first cycle in a waveform or gated region. Period is the
reciprocal of frequency and is measured in seconds.

Freq The frequency of the first cycle in a waveform or gated region. Frequency is the reciprocal of the
period; it is measured in Hertz (Hz) where one Hz is one cycle per second.

Delay The time between the mid reference (default 50%) amplitude point of two different waveforms.
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Table 10: More measurements

Measurement Description

Area The area over the entire waveform or gated region in volt-seconds. Area measured above
ground is positive; area measured below ground is negative.

Cycle Area The area over the first cycle in the waveform or the first cycle in the gated region expressed in
volt-seconds. The area above the common reference point is positive while the area below the
common reference point is negative.

Phase The amount of time that one waveform leads or lags another waveform, expressed in degrees
where 360° contains one waveform cycle.

Burst Width The duration of a burst (a series of transient events) and is measured over the entire waveform

or gated region.

Table 11: Histogram measurements

Measurement Description

Wfm Ct Displays the number of waveforms that have contributed to the histogram.

Hits in Box Displays the number of points in or on the histogram box.

Peak Hits Displays the number of points in the largest bin of the histogram.

Median Displays the middle point of the histogram box. Half of all acquired points within or on the
histogram box are less than this value and half are greater than this value.

Max Displays the voltage of the highest nonzero bin in vertical histograms or the time of the
rightmost nonzero bin in the horizontal histograms.

Min Displays the voltage of the lowest nonzero bin in vertical histograms or the time of the leftmost
nonzero bin in the horizontal histograms.

Pk-Pk Displays the peak-to-peak value of the histogram. Vertical histograms display the voltage of the
highest nonzero bin minus the voltage of the lowest nonzero bin. Horizontal histograms display
the time of the rightmost nonzero bin minus the time of the leftmost nonzero bin.

Mean Measures the average of all acquired points within or on the histogram box.

Std Dev Measures the standard deviation (Root Mean Square (RMS) deviation) of all acquired points

within or on the histogram box.

Mean £1 Std Dev

Displays the percentage of points in the histogram that are within one standard deviation of the
histogram mean.

Mean +2 Std Dev

Displays the percentage of points in the histogram that are within two standard deviations of the
histogram mean.

Mean +3 Std Dev

Displays the percentage of points in the histogram that are within three standard deviations of
the histogram mean.

Table 12: Communication measurements

Measurement Description

Ext Ratio The ratio of eye top to base. This measurement only works for waveform database or a
reference waveform saved in waveform database mode.

Ext Ratio % The ratio of eye top to base expressed as a percentage. This measurement only works for
waveform database or a reference waveform saved in waveform database mode.
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Measurement Description

Ext Ratio (dB) The ratio of eye top to base expressed in decibels. This measurement only works for waveform
database or a reference waveform saved in waveform database mode.

Eye Height The measurement of the eye height in volts.

Eye Width The measurement of eye width in seconds.

Eye Top The top value used in the extinction ratio measurements.

Eye Base The base value used in the extinction ratio measurements.

Crossing %

The eye crossing point expressed as a percentage of eye height.

Jitter P-P The peak-to-peak value for the edge jitter in the current horizontal units.

Jitter RMS The RMS value of the edge jitter in the current horizontal units.

Jitter 6 Sigma Six times the RMS value of the edge jitter in the current horizontal units.

Noise P-P The peak-to-peak value of the noise of the top or base of the signal as specified by you.

Noise RMS The RMS value of the noise of the top or base of the signal as specified by you.

SIN Ratio The ratio of the signal amplitude to the noise of the top or base of the signal as specified by
you.

Cyc Distortion The peak-to-peak time variation of the first eye crossing measured at the Mid Ref as a percent
of the eye period.

Q-Factor The ratio of eye size to noise.

Customizing an automatic measurement

Customize automatic measurements by using gating, modifying measurement statistics, or adjusting the measurement reference

levels.
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Gating

Use Gating to confine the measurement to a
certain part of a waveform.

Statiztics L4
1. Select Measure > Gating > Gating.... Reference Levels...
2. Position the gates by doing one of the Geting = orf
fOIIOWing: Wavetorm Histoorams... Curzar
. Feset Histogram Foom 1
= Click Cursor to set the gated area to ,
Histogram Messurements  » Zoom 2
the area between the cursors.
Annotation 4 Foom 3
= Click Zoom (1-4) to set the gated : Toom 4
he Zoom (1-4) graticul Gating =
area to the Zoom (1-4) graticule. region — @

1733-107

; em—
Measurement Gating Off

Statistics

Statistics turn on automatically with
measurements. Statistics characterize the
stability of the measurement. Cormm 4

More. 4

sure | Mask | Math

| M

1. To change the statistics that are

R . Statistics Reset Statistics

displayed, select Measure > Statistics, errenee Love o
. eference Levels... L]

and then select Mean or All. (All includes — -

. v e i » &
min, max, mean, standard deviation, and geting Heen
pOpU'ation.) Warveform Histograms... Al

Reset Histogram Statistics Controls...
2. Toremove statistics select Off. Histogram Messuremerts >

Count  Info

NOTE. Placing the cursor over a
measurement displays a higher resolution
version of the measurement.

1733-108
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Snapshot

To see a one-time view of all valid
measurements, select Measure > Snapshot.

NOTE. If the setup for a measurement is
invalid, the results of that measurement is
displayed as 3 question marks.

To select between taking a snapshot of
general measurements or communications
measurements, select General or Comm.

Annotate measurements

1. To annotate measurements, select
Annotation from the Measurements
setup control window. From the drop
down list, select the measurement to
annotate.

DPO70000SX Series User

Measurement Snapshot on Ch 1
hath | b
Period 28 Tus Freq 3 B2kHz
Faos Width 13 Slips Mey Width 13 1dus
Euurst i} 86 s
Eeasurement Setup... Riss Tirne 141 3ns Fal Time 69 3ns
+ Duty Cye a7 2% - Duty Cye 62 T2%
+Overshoot 3 37% -Overshoot 4 33%
Sgapshot o Max 048 m/ High 920 my
Mlin 6 D Lowws 12 D
.&mpl'rtude » Amplitide 832 my/ Pk-Pk 396 o
- hlean 373 BGm'  Cycle Mean 37 08my
RS 552 BTml Cycle RMS 554 Blmi
Titne ] |t 7 3 Cye Area 10 B3ps

1733253

Measurement Shapshot on Ch 1

Period W I ey 3 Bk e e
Paos Whdth 13 S8us Meg ifdih 15 Ndus Base, Top Form Histograrm Mocle:
Burst Wfid 6 Dhps High Ref 90.0%
Rise Time 141 3ns Fall Tirne B4 3ins Micl Ret 50.0%

+ Duty Cyc 4T 2% - Duty Gye 5 T2% Low Ref 10.0%
+0vershoot 3 3M% -Owershaot 4 33%

hlax 448 myf High 620 my

hin <43 O Low EER

Arrplitude 832 m Pi-Pk 896 mi

Mean 373 B Cycle Mean 3T et

RME 452 T Cycle RMS 954 lm

Area 3T 3uve Gy Ares 0 83pvs

1733250

Measurement Setup

Measurements

an)

U piseTime  PosWidth  Period
Fall Time  NegWidth Freq

Histoy

T
1 - Amplitude

Comm

&)
+Duty Cycle  -Duty Cycle Delay
@w @ @

1733261
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2.

To select the amount of measurement
annotation detail, select Measure >
Annotation > Standard or Detailed.

Reference levels

Reference levels determine how time-related
measurements are taken.

1.
2.

Select Measure > Reference Levels....

Adjust the measurement reference levels
to different relative or absolute values.

High and Low references are used
to calculate rise and fall times. The
default High reference is 90% and
Low reference is 10%.

Mid reference is primarily used for
measurements between edges such
as pulse widths. The default level is
50%.

Mid2 reference is used on the
second waveform specified in delay
or phase measurements. The default
level is 50%.

| Math |

Meazurement Setup...
Snapshat...

Amplituce

Time

Comm

hlare:

Statistics

Reference Levels. ..
Gating

Wigvetorm Histograms...
Reset Histogram
Higtogram Measurements

Annotation

Statistics 4

Reference Levels...

Gating 4

B | Standard

Detailed @

it

1 - Amplituce

1733-262

B 2 - Frequency

Referece Levels

r—
[ 1

o v

__F

Mid2 Ref

50.0%

High Ref

90.0%

Mid Ref
50.0% @
Low Ref

10.0%

1733-109
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Quick tips

= To ensure accurate noise values, be sure to go to the Reference Levels Setup menu and set the signal type to Eye when
measuring an Eye signal.

DPO70000SX Series User 137



Analyzing waveforms

Taking cursor measurements

138

Use cursors to take manual measurements on acquired data.

1.

Select Cursors > Cursor Controls or
push Cursors on the Auxiliary Front
Panel.

Multiview
Zoom

ey

NOTE. If cursors are on but the
multipurpose knob readouts are not
attached to the Position controls, press
the Cursors button to attach the controls
to the readouts. Press the Cursors button
again to turn cursors off.

e @

1733-030

r
Cursor Controls

Select the Cursor Source.

Select a cursor type from one of the L

Source
Cursor 1 Cursor 2 H Bars

Ch 1 v Ch1 v

Cursor Type

V Bars Waveform Screen

B @& @

following:

= H Bars measure amplitude (typically
in volts or amperes)

=V Bars measure horizontal
parameters (typically time)

= Waveform and screen cursors
measure vertical and horizontal
parameters simultaneously.
Waveform cursors are attached to
the waveform, and screen cursors
float, unattached to the waveform.

@

To take measurements between two
waveforms, select Waveform, and then
select the waveform source for each

H Bars

Cursor Type
V Bars Waveform Screen cursors

@ = @

cursor.

1733031

1733110

®
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5. Select Cursors > Cursor Position...,
and then use the multipurpose knobs to
adjust the cursor position.

6. Read cursor measurement results in the
display.

Quick tips

Curzar Contrals..

Cursors On
Curzar Type L4
Curzor Mode 4

Cursor Postion...

o Faonops |

Curzor Setup... [y ]
22.88mv -

e C@to Center Laviar

Cursor 1

Source X Position Source

v 80.0ps (@ ch1

Cursor 2
X Position

80.0pus (b

1733111

= Use the Cursor Track Mode to set the cursors to move in tandem. Use the Cursor Independent mode to move the cursors

separately.

= If you use the zoom graticule, you can place a cursor directly on a specific waveform point to take precision measurements.

= You can also move cursors by clicking and dragging them to a new position.

= You can also move cursors to the center of the display by pressing Move Cursors to Center.

= You can select solid or dashed cursors.

= Vertical cursors measure the time from the trigger point to the vertical cursor.
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Setting up a histogram

140

You can display either a vertical (voltage) or horizontal (time) histogram. Use histogram measurements to get statistical
measurement data for a section of a waveform along one axis.

1.

3.

Click and drag the pointer across the
segment of the waveform that you want
the histogram to cover. For example,
make the box for a horizontal histogram
wider than it is tall.

Select Histogram Vertical or Histogram
Horizontal from the shortcut menu.

View the histogram at the top (for
horizontal histograms) or the left edge

o

)

| Math

A

I
5

"

"

@

Ang

Zoom 1 On

Zoom 200
Zoom30n

Zoom 4 On
Histogram “Yertical
Histogram Horizontal

lMeasurement Gating

3

1733112

(for vertical histograms) of the graticule. . :
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4. To make adjustments to the histogram
scale or the size and location of the
histogram box, select Measure >

lMeazure lask Itk

Waveform Histograms, and then use Reference Levels...
the Histogram Setup control window. Gating N
5. You can also take automated Waveform Histograms...

measurements on histogram data. See

Taking automatic measurements on
page 129. Histogram Measzurements 4

Reszet Histoogram

Top Limit
498mVv

Bottom Limit

S04mvV

Left Limnit Right Limit
4.0ns [ 4.0ns

1733114

Quick tips
= Use vertical histograms to measure signal noise and horizontal histograms to measure signal jitter.

= Use the click and drag procedure to activate the shortcut menu to turn the histogram display off.
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Using math waveforms

Create math waveforms to support the analysis of your channel and reference waveforms. By combining and transforming
source waveforms and other data into math waveforms, you can derive the data view that your application requires.

Use the following procedure for predefined math equations.

1. Select Math > Math Setup....

hizth hyScope Lnalyz

Math Setup...

Dizplay Or2ff...
PositionsScale. .

Lakel...

1733115

2. Choose one of the predefined math
equations.

1. Select Math > Math Setup....

Math Setup...

Dizplay Or2ff...
PositionsScale. .

Lakel...

1733115

2. Click Editor.

142 DPO70000SX Series User



Analyzing waveforms

3. Build your advanced math waveform
expression using sources, operators,
constants, measurements, variables, and
functions.

Math Equation Editor

a1 [

4. When you have defined the expression to
your satisfaction, click Apply.

5. To add your own filter, click the Filter tab.
Click Load.

1733118

-
o Open

6. Double click the folder for the filters you
want to use. Double click the filter you

E

N
6@- 'l <« Math Arbitrary ... » Smoothing-Norm + [ %3 ||| Search Smoothing-Norm )
e — —

Want to use. Organize New folder =~ 0 @
[E5] Pictures *  MName ° ¥ Date modified Type
Vid
B video: | smooth.fit 2/25/2011 1207 PM  FLT File
. | smooth.fit 225720111217 PM  FLT File
ut
L 2 impl [:_' . ] smoothl0.ft 2/25/20111207 PM  FLT File
3 oce 'sb ] smooth20.ftt 2/25/2011 1207 PM  FLT File
e
3 ;" Ipu | smooths0.fit 2/25/2011 1217 PM  FLT File
it
ne ] smooth100.fit 2/25/2011 1207 PM  FLT File
. National Instru
] smooth200.fit 225/20111217PM  FLT File
| Perflogs
. Program Files
| Program Files (
| TekApplication
| TekScope
1“ Tektronix + ] 1 ] 3
File name: ~ [Anfiles 1) -
[[open ] [ cance |
s T — — a4
2980-015

7. Build your math expression using the
filter you selected.

8. When you have defined the expression to
your satisfaction, click Apply.
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Quick tips

Double clicking on a math expression opens the Math Equation Editor.

Math definitions are not implemented if the sources are not valid.

Math waveforms are created from analog channel, reference, math source waveforms and from measurements.
Measurements are taken on math waveforms in the same way as on channel waveforms.

Math waveforms derive their horizontal scale and position from the sources in their math expressions. Adjusting these
controls for the source waveforms also adjusts the math waveform.

If Autoscale is not checked, vertical scale and position are not calculated when a math waveform is turned on or the math
equation is changed.

Magnify math waveforms using MultiView Zoom; use the mouse for positioning the zoomed area.

See the online help for more information on arbitrary math filters.
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Using spectral analysis
Use the following procedure for predefined spectral math expressions. See the online help for more information.

1. Select Math > Math Setup....

hizth Analyz

Math Setup...

Dizplay Or2ff...
PositionsScale. .

Lakel...

1733-115
2. Choose one of the predefined spectral
math expressions.

3. Click Basic.

4. Click Resolution BW or Frequency Span
and use the keypad or the multipurpose
knobs to adjust the spectral display.

NOTE. Resolution BW and Frequency
Span are only adjustable in Manual
Horizontal Mode.

1733222

Use the following procedure to build an advanced spectral math expression.
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1. Select Math > Advanced Spectral....

2. Select the math waveform that you want

to define.

3. Click the type of spectral waveform that

you want to create. To redefine a
waveform, click Clear.

4. Select the source waveform.

5. Adjust the spectral waveform, using the
controls in the Spectral Setup control
window or use the multipurpose knobs on

the Auxiliary Front Panel.

6. View time-domain and frequency-domain

waveforms simultaneously.

Use Gating to select only a part of the

time-domain waveform for spectral
analysis. See Gating on page 134.

Quick tips

Ch3* Chd

Basic Spectral...

Advanced Spectral.. @

Magnitucde Spectrum
Phaze Spectrum
- 1733120
Magnitude S
Q ource Math 1 | v I
Channels
w CiGD G e . e
Imaginary Frequency Span Resolution BW
Quick Quick [ st25MHz [ 100Kz
Average Save Recall
- @ W W @)
2790-032
o S
@ Push -Eing
Adjust FFT
center frequency

® Push (B @

Adjust FFT span

2790033

| | .
| \ \ f f &
St e

‘ [ 1o | Il
A A O T A O A O A A T
e

= Sources for spectral math waveforms must be channel or other math waveforms.

= Use short record lengths for faster instrument response.

Time
domain

I (A A A
| A A 1 A ¢ B |
[ |
I ‘H.\‘w.

BN Frequency

domain

1733122

= Use long record lengths to lower the noise relative to the signal and increase the frequency resolution.
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= Different window functions produce different filter response shapes in the spectrum and result in different resolution
bandwidths. See the online help for more information.

= The resolution bandwidth (RBW) directly controls the gate width. Therefore, the time domain gate markers move as you
adjust the control.

= You can display the linear magnitude of the real data or the imaginary data in the spectrum. This is useful if you process the
spectrum off line and transform it back into a time domain trace.
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Using the error detector

The oscilloscope Error Detector conducts bit tests much like a BERT. This feature requires that options BITERR and ST14G
(14.1Gbps serial trigger) be installed. The Error Detector is often used in conjunction with TekExpress software applications to
conduct receiver and margin testing.

The Error Detector option for this instrument series is a generic NRZ serial data bit error detector. It is not inherently protocol
aware for any specific standards, but instead matches the incoming bits against a pattern file that is specified during setup. The
bit-by-bit comparison is done within the oscilloscope's trigger system rather than analyzing data in acquired waveforms. This
assures that no bits will be missed during the analysis, up to the data rate of 14.1 Gbps.

The Error Detector has built-in preset setups that cover the most common use cases for PRBS signals. Sample arbitrary
waveform generator (AWG) setup files are included for various PRBS signals. These files make it easy to verify correct operation
of the Error Detector, and may be used to test a device-under-test (DUT). However, any serial data generator can be used,
provided that a pattern file can be created that accurately represents exactly what will be transmitted by the source.

To use the Error Detector, perform the following steps:

1. Select Analyze > Error Detector to
display the Error Detector control window.

Search...

hotazark...

Jitter and Eve Analysis (DPOJET) ¥
Courter r
Reszutts Table

Link Training

Dezkewy Tool

2. Select the Setup tab, select a preset from
the Preset Setting drop-down list, and @) esesei [Fros_pir_Ervon
then press Apply. If you have selected Fapes B ERRCR
CUSTOM_SETUP, the Apply button is : T P

not available (proceed to step 3).

CUSTOM_SETUP

If you have not selected
CUSTOM_SETUP, proceed to step 4.
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3. When you select CUSTOM_SETUP as
the Preset Setting, a Pattern File field

o
appears. Press the Browse button to T e e R et
navigate to and select a custom pattern e
file (.txt file).

Once selected, the file name and path will
appear in the Pattern File field. The
default location for Error Detector pattern
files is C:\Users\Public\Tektronix
\TekScope\ErrorDetector.

4. Select the signal Source and Data Rate
from the drop-down lists.

If you select Custom for the Data Rate, a
Bit Rate field will appear below the Data
Rate field. Here you can enter a custom
bit rate.

5. Press the Run button to start the error
detector.

If desired, you may press Stop or Reset
at anytime. After a Stop, you can press
Run again.

Run starts the Error Detector testing for
errors.

6. Select the Results tab to see the results
of running the error detector.

NOTE. The Error Detector automatically
resets all counts to zero if you press
Reset or disconnect and then reconnect
the signal.
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The oscilloscope waveform display does not
update while the error detector is running
unless a bit error is detected. When a bit error
is detected within the trigger system, a trigger
is generated to capture the waveform data
associated with the bit error event.

If you are using one of the supplied AWG
setup files, you can press the Force Event
button on the AWG to induce an error in the
signal to verify the operation of the Error
Detector. These AWG setup files are located
in Windows in the directory C:\Users\Public
\Tektronix\TekScope\ErrorDetectorAWG.

Alternatively, you can verify operation by
disconnecting and reconnecting the signal.
There will be massive errors when the signal is
disconnected, but after the signal is
reconnected the Error Detector will clear the
error counts and rates and resume testing.

7. Press the Error Detector On/Off button to
end the error detector session.

L)
4

Mot Locked

There are several cable arrangements you can use with the Error Detector. The first cable setup allows you to verify Error

Detector operation.
Connect the cabling as shown to verify Error signal
Detector operation. Generator
DUT
not connected
Scope Error
Detector

e
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Analyzing waveforms

To verify DUT bit error rate performance,
insert the DUT between the Signal Generator
and the Error Detector as shown.

With the DUT inserted between the Signal
Generator and the Error Detector, put your
DUT into loop-back and start outputting the
pattern from the Signal Generator. Press the
Run button to start the Error Detector.

When the Error Detector is enabled, the trigger
type is set to serial trigger. While the Error
Detector is running, the oscilloscope will not
acquire new waveforms unless an error is
detected in the bit stream. When an error is
detected, the oscilloscope will acquire a
waveform containing the bit error. You can use
additional oscilloscope channels to
simultaneously probe other signals to debug
the cause of the error.

If a serial bus is defined from Vertical > Bus
Setup, the Decoder will continue to perform
decoding on the acquired waveform even
while the error detector is running. This can
help find the location in the waveform where
the bit error occurred.

Signal
Fetiak Device Under
Test
(in loop back)
Scope Error
Detector

*w_h‘ it e M e

Tk @

N P
A A A o

f\ o ‘\v by u
- 1A
| \

\ \
D270+

}4‘ Ij }‘\ I“ I‘\

File | Edit | Vertical | Horiziacq | Trig | Display | Cursors | Measure | Mask | matn | myscope | Anatyze | Utiities

TR ST G S R e W A SIS

a1 s e 1 0!

1] / |
“L/jv ﬂw' A

\"\,»
Nv-v e ** |
| \

P}
ol

Error Detector
! Semp )  PresetSetiing PRBS7_BIT_ERROR v @
Bit Error Rate(BER): 1.077439e-011
Bit Error Count: 2
Bits Tested: 185625373200

Data Rate: 5.0Gb/s

NOTE. If the Error Detector loses lock on the signal for some reason (for example, the signal is removed from the input),
synchronization will be lost. When this happens, the oscilloscope's waveform acquisition will be operating in free run because the
trigger system is no longer synchronized. To resynch the trigger system to the signal and resolve this issue, select Edit > Clear
Data from the Main menu. This will force the trigger system to resynch with the signal and you can resume normal operation.
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Using mask testing

Serial Communications Mask Testing (Option MTM or MTH) allows you to compare your signal to a predefined template or mask.
For the signal to pass the test, it must fall outside the segments defined by the mask. Generally, standards committees such as
ANSI define the masks. To perform mask testing do the following:

1. Select Mask > Source....

Mazk h=th

Mask Setup...
Mask Type...

Source..,

Tolerance Setup...
1733123

2. Select the signal source.

3. Click the Masks tab.

Source/
Tolerance
Pass/Fail
Setup
Pass/Fail
Results
1733-125

Mask Testing

4. Select the Type and standard.
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Analyzing waveforms

5. Click a Config button to access a Mask
Configuration control window, where you
can adjust how masks and violations are
displayed and how Mask Autoset and
Autofit are configured.

6. Click Masks to return to the Mask Setup
control window.

1733127

7. Click Lock Mask to Wfm On to track
mask changes in the horizontal or vertical
settings.

8. Toggle Hit Count On to highlight
violations during a mask test.

1733-128

9. Click Autoset to automatically align the

waveform with the mask based on the

characteristics of the input signal.
10. Toggle Autofit On to automatically

reposition the waveform after each

acquisition to minimize hits.

!::

11. Click the Tolerance tab, and then set the
tolerance.

Tolerance settings greater than 0% make
the mask test harder to pass, settings
less than 0% make the test easier to
pass.

Use 0% if you want the mask as specified
in the standard. Changing the percentage
allows you to do margin testing.
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154

12. Select the Pass/Fail Setup tab, and then
set up the passi/fail parameters. (When
acquisition mode is Waveform Database,
the # of Wfms label becomes Samples.)

13. Select your Pass/Fail Test Notifications.

14. Select the polarity of the waveform you
want to test.

15. Toggle Repeat On to run the mask test
continuously.

16. Select the notice you want when the test
is complete.

17. Click the Pass/Fail Results tab to view
the test results.

18. Click Pass/Fail Test On to start the mask
test.

19. Click Reset to reset the totals and clear
any violations.

Quick tips

|

_ o

A

Humber of Test Fail Notification

Waveforms Stop Acq

Fail Threshold
1

Pre-Test Delay Log Date

0.0s

,.E.

PassTFail
Results

2790045

Pass/Fail Test Summary

\ifaveform Tested : 0 out of 20

Source Status Total Hits Failed Yfms
Ch1 Passing 0 0

Hits per segment

If the signal is not within the mask, enable Autoset to center the waveform in the mask.
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Using limit testing

Optional limit testing allows you to compare an active signal with a template waveform. Build your template waveform from a
known good signal and use it to compare to an active signal to perform pass/fail testing.

1. Select Mask > Limit Test Setup....

Mask | hMath

hazk Setup..
Mazk Type...
Source...
Tolerance Setup...
PassiFail Setup...

PazzFail Results...

fazk On

Mazk Controls..

Mazk Configure 4

iazk Edit Setugp..

azk Edit Cu:untrnls...!

Limit Test Setup...

1733-274

2. Create the template by selecting the Limit Test
Source, Destination, and Tolerances. Use —
the multipurpose knobs to adjust the e
Tolerances. Tolerances specify how Hatification | [EIEEEY
much margin the signal is allowed before [ 40.0mdivs
failing the limit test. 1
3. Click Save. You can create multiple Ref1 | ¥ [40.0mdivs e

templates and save them for later use.

4. Select the source waveform to compare
to the template. 1733275

5. Select the template to compare to the
Source waveform. (Usually, this is the
template that you created in step 3).

6. Click Failure Notification to set up the

Limit Test
Failure Notification.
Setup
7. Select the failure notification(s), and then Failure
click Setup to return to the setup control Notification

window.

1733-276
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Analyzing waveforms

8. Click Lock Template to Waveform On to
lock the vertical scale or position of the
template to that of the source waveform.

9. Click Highlight Hits On to show points
that fall outside the template in a different
color.

Ch1 - Ref 1

1733-277

10. Toggle Limit Test to On to start the test.

11. Click Reset to clear all violations and

reset the test.
1733-278
Quick tips

= Use active or saved waveforms to create a limit test template.
= Using Average acquisition mode will create a smoother template waveform.
= Using Envelope acquisition mode will create a template that allows for occasional overshoots.

= Limit testing is not available in multi-unit configurations.
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MyScope

MyScope allows you to create custom control windows that include only the controls that you use regularly. Instead of switching
between several control windows, put the controls you use into a custom control window.

This section contains procedures for creating and using MyScope control windows. Detailed information is available in the online

help.

Creating a new MyScope control window

1. Select MyScope > New Control
Window....

2. Click + to expand a category. Controls
that you can add to your MyScope control
window are contained within each
category. The categories match the menu
bar to help you find the controls you
normally use.

3. Click a control to preview it.

DPO70000SX Series User

Liilities

Currert...

Edlit Control vinciomy ...

Mesn Contral Vincow...

Open Contral Window ..

®

030914_173203 tow 1

030914_172529cw 2

1733-139

MyScope Setup

Choose From These Controls

Bename Tab

UserPref. ..

&
-
&
i
e
i
i
i
i
i
e

1733-140

MyScope Setup

Choose From These Cantrals

EEE)|
|
_ e |

- File
“Wertical

- Horizontal
- Trigger

- Display

- Cursors
-- Measure
- Mask

- Math

- Utilities

+- File ~

e Edit
Bew T -
- Yertical

i

Bename Tab

UserPref. ..

B

- (- - - -

ER—
- Units

Labkel

Offset

- Terminatian
- Coupling

Eandwidth

- Prabe Cal
- Deskew
- Aftenuation £

Zoom

-~ Enhanced Bandwidth
--- Horizontal

Trigger
- Display *

1733141
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4. Double-click the control or click the + to
expand the control list. (If there is no +,
then the control cannot be customized
further.)

5.  Clear the check boxes to remove any
components that you do not want
included in the control.

158

MyScope Setup

MNew Tab

Bename Tab

UserPref. ..

AR

£ - - - -

MyScope Setup

Mew Tab

Bename Tab

User Pref

A

] b [ e

Choose From These Controls

+
+

- File
e Edit

~- Vertical

Ca
| Dispiay
A Position
] Scale
+| - Lahel

- Offset
Termination
- Coupling
- Bandwidth
Probe Cal
-~ Deskew
- Aftenuatian

Zoom

- Enhanced Bandwidth

Choose Fram These Contrals

¥ File
& Edit
= Vertical

=

®

Wertical

SR
| Position
|/ Scale

- Label
Units
- Offzet
Termination
- Coupling b
- Bandwidth
Probe Cal
- Deskew
Attenuation
e 200M
- Enhanced Bantwidth bl

1733-143

A

“

17334142
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6. Click and drag the control to your

. . Choose From These Controls Click and Drag Controls onto the Tab below
MyScope control wmdpw. Thg control will - 3
snap to the nearest grid location when e Edit
you release the mouse. Change the vl Vertical
placement of the control in your MyScope [ e —
. L . Positit
control window by clicking and dragging. % o Gh 1
e Labiel .
Paosition
g’géset 20 0mdiv
e Termination —
e Coupling = cale
1+ Bandhwidth imm‘L
[+ Probe Cal . .
[+ Deskew
[ Attenuation
e Z00M
- Enhanced Bandwidth L]
Untitled

S0
CXE_

Rosition|

SCdle;

‘

— —

1733-144

7. Click New Tab to add a tab to your
MyScope control window. You can have
up to six tabs.

- ﬂew T

Bename Tak

8. Torename a tab do one of the following:
Tah1
= Click Rename Tab.
= Double-click the tab, and then type User Pref ... |-—'

the new name. 1733-145

9. Click User Pref... to specify user
preferences that are loaded with your
MyScope control window.

10. To delete controls do one of the following:
e Rename Tab...

Delete '_.
1733-146

= Select a tab, and then click Delete.
The tab and all of the controls are
deleted.

= Select a control, and then click
Delete. Just the selected control is
deleted.
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11. Click Save, and then enter a name for
your MyScope control window, or use the

default name.
Sawve
Save As .
Quick tips

Save MyScope File As le

Save | I MyScape

R R s =g

IC)Examples

050901 _094717 kow
050914 _172144 bow
050914 _172529,bow
050914 _173203 bow

Test window, tow
tom's controls, bow

trigger . bow

Cursorsz.kow

Cursors. tow

save.kow

Save as tupe: | MyScope Files [F.tow) j Cancel
I~ Auto-increment file name Help

1733-147

= To reconfigure a control, click and drag it back to the preview window. Then select or clear the check boxes to include or

remove components in the control.

= To change the tab order, click and drag a tab to a new location.

= To delete a control, click and drag it to the upper half of the screen (out of your MyScope control window).

160
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Using MyScope control windows
To open a previously defined MyScope control window, do the following:

1. Select MyScope > Open Control
Window... or one of the five most
recently used MyScope windows. Current...

My Control Wincow ..

Open Control Window... @
Edit ContralWWindow: ...

030814 _ 173203 tow 1

050914 _172529 toww 2
1733-148

2. Select the MyScope control (\)NlndOW you Edit MyScope Control Window X
want to use, and then click Open. ke © Myoors | B
IJJExamples Test window,kow

[ 050901 _094717.bew [ tom's controls.tow
= 050914 _t172144.tew [ trigger.bow
050914_172529.kew

050914 _173203 bow
Cursorsz.bow
Cursors.tow

save.bow

File name: 050914 17 Dpen |
Files of type: | MyScope Files [*.tew) j Cancel

Help

1733-149

To display the active MyScope control window, do the following:

1. Select MyScope > Current... or click
MyScope in the toolbar mode. (Your
MyScope control window remains active Current... @
even when it is not displayed.) New Control ¥Window...

Open Contral Window ..
Edlit Cortral Wincaw ..

050914_173203 fowe 1
050914_172529 fowe 2
050914_172520 fow 3
050914_172520 fow 4

savelow 5

1733-150

To edit a MyScope control window do the following:
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1. Select MyScope > Edit Control
Window....

2. Select the control window you want to
edit, and then click Open.

Quick tips

Litilities:

Current...

Mewy Contral Window ..
Open Control yWindow:. ..

Edlit Cortral windaw

030914 173205 tow 1
030914 _ 172529 tow 2
030914 172528 towe 3
030914 _ 172529 tow 4

zavetow 5

1733151

Edit MyScope Control Window:

X

Lok in: | = MyScope

=« EerEv

| )Examples Tesk window, tow
[=0s0901_n94717.tew [ tom's contrals.tew
= 0s0914_t172144.tew [ trigger tow

[=os0at4 1 " @

050914 _173203.kow
Cursorsz,bow
Cursors, bow
save.bow

File name:

0s0314_172523 10w | [

Files of type: |My8c:ope Files [*.tow)

j Cancel
Help

17334152

= Some controls function differently in a MyScope control window than they do in the standard control window. For details,

see the online help.

= You can copy MyScope control windows (.tcw files) to other MSO/DPQO70000DX, MSO/DPO70000C, DPO7000C, and

MSO/DPO5000B Series instruments.
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Saving and recalling information

This section contains procedures for saving and recalling screen captures and setups, saving measurements, using the
clipboard, and printing on your instrument. Detailed information is available in the online help.

Saving screen captures

1. Select File > Save or Save As > Screen

File | Edit | Vertical | Horiz?Acq | Trg | Display | Cursors

Captu re.... Reference Waveform Controls..
Save Cirl+3 =
Save As... F12 L [m]| screen Capture
Save Options » Waveform
Save All Waveforms... Digitals
Recall... Setup
Recall Default Setup Measurement
Delete L3 User Mask
Page Setup... Histogram Data
Print Preview Timestamp Table
2617043
2. Click Options... to set up the Palette, @
View, Image, or Screen Capture Format
0pt|ons7 OtherWISe7 Sklp to Step 3 r@ Save As| Screen Capture Save Options
Save /]
Palette —————————— —Screen Capture Format —
H & Color PNG -
Screer
Options = Color (Ink Saver Mode)  Resolution
a' " Black & White High1026768) =
Wavefi
‘avefon iew
& Full Screen
.l [™ Hide Control Windows
E I™ Hide MenuToolbar
" Graticule(s) Only
(5
Setup B
ok | [ canca | Hep |
Save |

Measurement [ Autodincrement file name

Cancel |
™ Prompt for file name before saving
More P | ™ Set Front Panel Print Button to Save o

2980016
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Saving and recalling information

3. Select the location to save the screen x
Save what Savein: I@ Screen Captures
capture. % Y
. Screen Capturs
4. Type in a name for the screen capture, or Dpiions_|
use the default name, and then select a =
file type Wavefom
5. Click Save. Dg!
E
Setup
@ o ooy oo R Lo |
Save 3= type: | Portable Metwark Graphic [%phg) hd ancel
Measuremert [ Auto-increm!ant I:Ie r’narv'uat 2 = J ;I
™ Prompt for file name before saving
E [~ Set Front Panel Print Button to Save Help
2617-045
Quick tip

= To quickly save multiple screen captures, select Set Front Panel Print Button to Save, and then click Save. You can now
save a screen capture by pushing the Print button on the Auxiliary Front Panel.
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Saving waveforms

1. To save waveforms, select File > Save or
Save As > Waveform....

File | Edit

Reference Wavetorm Controls...

Save Clri+Z

Save Az F12 & | Screen Capture
Save Options 3 Wraveform
Save All'Wavetorms Setup

Recall... Measurement
Recall Default Setup User Mazk
Action On Event... Histogram Data
Delete 3 Timestamp Table
Page Setup...

Prirt Preview

Prirt.. Ciri+P

1 CWsersy.. V150504 _161305 56t
Minirmize Chrl+t
Shutdown. .

Exit

3357077

2. Click Waveform.

Waveform Save Options

3. Click Options... to specify the Waveform

Sources to Save

— " A
Data Range, FastFrame Data Range, sersl Al ]
H . . " Samples |1 to 1 1
Waveform Detail, Data Destination, Sae
Source, or Data Ordering; otherwise, skip @ Data Destination " Save Samples between Cursors

to step 4. Screen Cap (" Save Samples in Zoom Area[T ~

‘Waveform Data Range

@ Mumber of Samples: 12500000

FastFrame Data Range

- T

) .
{ Options. o
B
(152

Wavefi

waveform Detail
Setup
¥ Include waveform scale factors
I Force same file size for waveforms
Measurems oK | Cancel

[Diata Ordering

Top first

Help |

et Frant Fanel Print Button to 5 ave
More P

Help
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166

Save Wwhat Source
— Chl -
LEm— |

Screen Capture  Save i Oscilloscope Memory

[=IGER B Reld

’

=&

Mame:

D Rel2

D Reld

'; o |Saveir| [ & wavefoms / x|« | ¥ ot &
D

sae |

plians...
igitals
L

Setup

Save astype: | Tektronin Wavefoim Data [ wim]
Mezsursmert [ Autodincrement file name
™ Prompt for file name before saving

Moz P I ™ Set Front Panel Print Button to Save

j Cancel
Help

2617048

Select Auto-increment file name to save similar waveforms without having to retype the entire name.

4. Select the Source.

5. You can either save the waveform as a
reference waveform in the instrument
memory or as a .wfm file in a Windows
directory. To save the waveform as a
reference, select Ref 1-4. To save as
a .wfm file, select the location where you
want to save the waveform.

6. If you are saving as a .wfm file, type in a
file name, or use the default.

7. Click Save.

Quick tips

| |

| |

To quickly save multiple waveforms, select Set Front Panel Print Button to Save, and then click Save. You can now save
a waveform by pushing the Print button on the Auxiliary Front Panel.
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Recalling waveforms

1. Select File > Recall....

File | Ecit | “ertical

Reference YWaveform Contrals.

Save Waveform Ciri+s
Save A F1z ¥
Save Options 4

Save Al Waveforms...

Recall... @

Recall Default Setup 1733-159
2. Click Waveform. Recall X
. . Recal What: Lok ine [ wavefoms - x IfF v
3. Select the Destination of the waveform | =
) [=f o50812_104944.wFm
you are recalling. i = g
%TDS_REFZ‘WFM @
[ A TDS_REF3.WHM
4. Select the waveform to recall. B Toa e
5. Click Recall. Clicking Recall turns on the P
reference waveform and activates the
Reference Waveform control window. ] @ @
Usger Magk
Destination: Refl -
File name: | ﬂ E Recal
Files of twpe: |Tektmnix “whavetom Data [*.wfm) ﬂ Comee]
Help
1733-160
6. Use the controls to adjust the Reference = o o — - e — (Saw,

waveform. You can also access the Lo 143my 0o (Becal

Reference Waveform control window by
selecting File > Reference Waveform

Controls....
File
Reference YWavetform Contrals...
Save Clrl+=
Save Az Fiz2
1733161
Quick tip

= You can save several different file types but you can only recall setup (*.set) files and waveform (*.wfm) files.
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Saving instrument setups

1. Select File > Save or Save As >
Setup....

2. Click Setup.

3. Select the location where you want to
save the setup. Either save the setup to
the instrument memory in one of the ten
setup storage locations or as a .set file in
a Windows directory.

4. Type a file name or use the default name.

Use the pop-up keyboard to type a file
name for a setup saved to the instrument

memory.
5. Click Save.
Quick tips

File | Edit | “ertical | HoriziAcg | Trig | Display | Cursors | M

Reference Wavetorm Controls...
Save Ciris
Save A Fi2 Screen Capture
Save Options 3 Wizyetorm
Save Al Waveforms... Setup

Recall Measurement
Recall Default Setup User Mask
Action On Evert... Histogram Data
Delete 13 Timestamp Table
Page Setup
Prirt Preview

Print Clrlsp

Save As ==
Save What:
———————— Save in Dsciloscope Memory
gw Eac:ow gs Eac:my
2 Factary 7 Factory
5 Cap
CIEENEEPME @ Factory @ Factoy
&+ Factoy Es Factoy
)5 Factary B0 Factary
Wavelorn S 2¥eN = X £F B
Nam Date modified e
. mstch your seatch.
]
.
Setup
< ] v
Name: 501112035607 < E Save
Save astyper | Setup files [=.set) j Cancel
Measurement [~ autaincrement file name
I~ Prompt for file name befare saving
[ Set Fiont Panel Print Button to Save
Maore P Help
=
3367027

= [fthe touch screen is enabled, use the pop-up keypad to label the setups for easy identification.

= Use Auto-increment file name to save similar files without having to retype the entire file name.

= To quickly save multiple setups, select Set Front Panel Print Button to Save, and then click Save. You can now save a

setup by pushing the Print button on the Auxiliary Front Panel.
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Recalling instrument setups

1. Select File > Recall....

2. Click Setup.

3. Select the setup you want to recall.
Recall a setup file from one of the ten
locations in the instrument memory or
from a Windows directory.

To retain your current deskew settings,
click Don't recall deskew values.

4. Click Recall.

Quick tip

File | Edclit

wertical

Reference YWaveform Contrals.

Save Waveform Ciri+s
Save A F1z ¥
Save Options 4

Save Al Waveforms...

Recall...

Fecall Default Setup

Recall
Recallwhat:

Look in: Oscilloscope Meman

1733-159

X

I version 1.3.564
Eos0915_152012. 56t
@ os0915_152019. 56t

@01 Factoy ®C)e Factory ®0) 11 Factom Defaults
@0z Factory @07 Factary

B0z Factory ®EDs Factary

B0+ Factory EDe Factary

@05 Factory @10 Factary

Look in: |DDesklop | & X cF EE-
@Stlnger_captures UEUQ]S_ISZUZS.set

@

User Mask
File name: | j E Fecall
Files of tpe: | Setup fies [+ sel] = Cancel

[ Don't recall deskew values. Keep existing deskew settings

Help

.

1733-164

= You can recall any setup stored on disk and then save it in an internal setup storage location for quicker access.
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Saving measurements

1. Select File > Save or Save As >
Measurement....

2. Click Options... to specify Displayed
Measurements, Measurement Snapshot,
or Measurement Format; otherwise, skip
to step 3.

3. Select the location to save the
measurement.

4. Type in a name for the measurement,
and then select a file type.

5. Click Save.

170

Sarve dis

File

Edit | Wertical

Retference Waveform Controls...

Save Cirl+2

Sawe AE 12 Screen Capture
Save Options 4 Wiarvetorm
Save Al Waveforms... Setup

Recall Messurement
Recall Default Setup User Mask

Action On Evert... Histogram Crata

Delete 3 Timestamp Table
Page Setup...
Prinit Presviesn

Prirt.. Clriep

3357006

Save W) Measurement Sawve Options
Measurements
Screen C;

@ Displayed Measurements oo et

Mumeric C5Y h

=
i

" Measurement Snapshat

=

Sel

=

Cancel Help

oK ‘

r

‘ Save

Cancel

Measuiement /T auto-increment file name

| Opions... @] [~ Frompt fo il name befors saving

[ Set Fiont Panel Print Button to Save
More P

Help

3708
B save As [l
_ Savewhal  sovein Data | X oF B
= =] -
Name Date modified Type
Sereen Capture | |150108 153156.c5 1/8/2015 2:32 PM CSVFil
Wavefom
3
Sup
« W, 8
Name: T50108_152200 ] Save
Save astype: |Measwement Numeric CSY files [*. o) - Cancel
Measurement | [~ Auto-inciement file name
Options. I~ Prompt for file name before saving
M [ Set Front Panel Print Button to Save
ore P Help

3357-006
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Saving user masks

1. Select File > Save or Save As > User
Mask.

2. Click User Mask.
3. Select the location to save the mask.

4. Type in a name for the mask, and then
select a file type.

5. Click Save.

DPO70000SX Series User

File

Edit | “ertical | Hori;
Reterence Wavetorm Cantrols
Save Measurement Cir+S
Save A F1z Screen Capture
Sawe Options 3 Waveform
Save All'vwavetorms Setup

Recall. & | Measurement
Recall Detault Setup User Mask
Agtion On Evert... Histogram Data
Delete 3 Timestamp Table
Page Setup...
Prinit Preyvisw

Print cirl+p

Minimize: Cirkh
Shutcown.,

Exit

3357007

B Save As

[l

SaveWhat o o Magks

= =]

Screen Capture [2). Examples

é
Waveform
@
Sup

/. W

Name: ]

| X e B
Date medified Type
1/8/2015 2:37 PM Shorte

?

Save

m ¢
J Save astype: |Use|Mask files (*.msk]

UserMask ([~ Awtorincrement file name

I Prompt for file name befare saving

I”" Set Front Panel Print Button to Save
More b

j Cancel
Help

3357008
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Saving and recalling information

Saving histogram data

172

1. Select File > Save or Save As >
Histogram Data.

2. Select Histogram. Depending on
previous selections, you may need to
select More > Histogram Data to display
the Histogram selection.

3. Select the location to save the histogram.

4. Type in a name for the histogram, and
then select a file type.

5. Click Save.

File

Edit | Wertical | Horizidcg | Trig | Display
Reference Waveform Contrals

Save Measurement Cirl+s

Save As F12 @ m—rran

Save Options Warveform
Save Al Wavetorms: Setup
Recall ¥ | Messurement

Recall Defaut Setup

Action On Evert

Delete »
Page Setup...

Print Presizw

Bint.. Ctri+p

Minimize: Crl+hd
Shutclowen...

Exit

B Save As

User Mask

Histedram Data

[

Cursors

Timestamp Table

Sarve What

_2AE e, Savein Data
= -
Name
Screen Capture | |150108_153156.

Waveform

Name:

(5] <‘P
Setup
B

-

| X o B
Date modified
1/8/2015 2:32 PM

‘ il 54052]
!J Save astype: |Histog|am files [*.csv)

Histogram | [~ fuorincrement file name

I Prompt for file name befare saving

I”" Set Front Panel Print Button to Save
More b

[l

Type
CSVFil

b

Save
j Cancel

Help

3357010
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Saving and recalling information

Saving timestamps

1. Select File > Save or Save As >
Timestamp Table.

2. Click Timestamp. Depending on
previous selections, you may need to
select More > Timestamp Table to
display the Timestamp selection.

3. Click Options... to specify the Source or
FastFrame Data Range; otherwise, skip
to step 4.

4. Select the location to save the timestamp.

5. Type in a name for the timestamp, and
then select a file type.

6. Click Save.

DPO70000SX Series User

File | Edit

Save Measurement
Save ds

Save Dptions

Save Al Wavetorms:
Recall

Recall Defaut Setup
Action On Evert
Delete

Page Setup...

Print Presizw

Prirt...

Minimize:

WVertical | Hal

Reference Waveform Contrals

Azg | Trig | Display

Cirl+s
F12 =SS
Warveform
Setup
B Measurement

User Mask
Histogram Data

» Timestamp Table

Chrl+F

Chrl+hd

Shutclowen...

Exit

3357011

ED Save As =
Save What i | X of B
g Timestamp Save Options
odified Type

Screen Capture

Sayain [ 1 na |

Source
Ch1-Ch4 -

FastFrame Data Range
" Frames |1 to |1

{* All Frames

Waveform

b

Save
j Cancel

o

Timestamp

Sefz astype: |T\me5lamphles[‘.lxl]
7/ Autodinciement file name

| Opiions... @ Prompt for iz name before saving

I”" Set Front Panel Print Button to Save

More P Help
3357012
B saveAs =l

SaveWhat o o Dtz

| X o B
= -~
Name Date medified Type

Screen Capture Xems match your search.

Waveform

&2
Sp
« ] 3

Name: 150108_154320 hd E Save
Save astype: |T\me5lamphles[‘.lxl] j Cancel

Timestamp | [~ Autoincrement file name
| Options... | I Prompt fr i name before saving
I”" Set Front Panel Print Button to Save
More b

Help
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Saving and recalling information

Copying your results to the clipboard

Use the following procedure to set the output content and format for images, waveforms, or measurements to be copied to the

174

Microsoft clipboard.

1. Select Edit > Copy Setup....

Edit | “ertical | Horizsts

Undo Last Autoset

Copy Ctri+C

Clear Data

Select for Copy  *

Copy Setup..
1733-169
2. Click the Images, Waveforms, or @
Measurements tab, and then select the
desired options. Copy Schig

Images lWa\reforrns Measurements

Palette

(¥ Color

" Color (Ink Saver Mode)
(" Black & \white

View
(% Full Screen
[~ Hide MenwToolbar

(" Graticule(s) Only

Screen Capture Format

Bitmap

Copy

DK

| Cancel | Help

To copy images, waveforms, or measurements, use the following procedure:

2080017
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Saving and recalling information

1. Select the item that you want to copy.

2. Select Edit > Copy or press Ctrl + C. Undo Last Autoset @
3. Press Ctrl +V to paste the item into a Lopy A
Windows application. Clear Data
Select for Copy B | Full Scregn (hitmap)
Capy Setup... Graticule (bitmap)

Wiaveform (data)

Measurement (data)

ELX-3564 System Controller Test Report

,,
a

Undo Last Autoset

Copy Ctrl+C @

Clear Data

Select for Copy  #

Copy Setup...
1733171
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Saving and recalling information

Printing a hard copy

1. To print a hard copy, push the print
button or select File > Print. If necessary,
make changes to the page orientation in
the Page Setup dialog box.

Your Print and Page Setup dialog boxes will
depend on the printer you are using.

2. Click Page Setup....

3. Select the printing parameters.
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File | Edit

Yertical

Horizf&cy

Reference Waveform Controls...

Page Setup...

Pririt Presies:

Prirt...

Ctrl+P I—‘

-
Print

2790-035

L2 oS

— Printer

Statug: Feady

Wwhere:  LPTT:
Commerit:

Mame: Generic / Text Only

Type: Genernic / Text Only

[ Prirtt to file

Properties. .. |

r— Print range

i all
 Pages
7 Selectifh

ba: I_

& o | pinpmion| ]
Page Setup | F‘nntF'rewewl Ok

Cancel Help

J
2080018

Page Setup

S

" Landscape

Source: IAutomaticalIy Select LI
— Orientation Marging [inches)
& Portrait

teit [000 [ migne oo [
Top: WE Bottom: WE

— Palette

View

& Calor

 Black & White

" Color (Ink Saver Mode)

@ FullScreen
[~ Hide MenuToolbar

€ Graticule(s) Only

Pritit Prewiew... |

[ Set Front Panel Print Button to Save

0K I Cancell F'lint...l Help |

o

a
2980019
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Run application software

Each application is available for ten free trials on your instrument. These applications provide application-specific measurement
solutions. Some examples are described below. Additional packages may be available. Some applications may not be available
on your instrument. Contact your Tektronix representative or visit our Web site at www.tektronix.com for more information.

= Use DJA DPOJET Jitter and Eye Diagram Analysis, Advanced to reliably measure complex clock, digital, and serial data
signals. DPOJET Essentials included standard with all models.

= Use DJAN-DPOJET to reliably measure complex clock, digital, and serial data signals (requires option DJA).
= Use LT Waveform Limit Testing to compare an acquired waveform to tolerance boundaries that you set.
= Use MOST Essentials for electrical compliance and debug testing for MOST50 and MOST150.

= Use PAM4 to enable transmitter and channel testing for four-level Pulse Amplitude Modulation (PAM4) devices and
interfaces.

= Use SDLAG64 Serial Data Link Analysis Visualizer to emulate the serial data channel, de-embed a fixture, and add or
remove transmitter equalization.

= Use SR-810B to enable serial triggering and analysis of 8B/10B signals, requires ST6G.
= Use SVA AM/FM/PM Audio Signal Analysis (Requires Opt. SVE) to analyze audio signals.

= Use SVP, SVM, and SVE Spectral Analysis application to validate wideband designs and characterize wideband spectral
events.

= Use SVO for flexible OFDM analysis, requires SVE.

= Use SVT for settling time measurements (frequency and phase), requires SVE.

= Use SV23 WLAN802.11a/b/g/j/p measurement application (requires Opt. SVE) to measure WLN802.11a/b/g/j/p signals.
= Use SV24 WLAN 802.11n measurement application (requires Opt SV23) to measure WLN802.11n signals.

= Use SV25 WLAN 802.11ac measurement application (requires Opt SV24) to measure WLN802.11ac signals.

= Use SV27 SignalVu Bluetooth Basic LE TX SIG measurements to measure Bluetooth signals

= Use SV28 SignalVu LTE Downlink RF measurements (requires Opt. SVE) to measure LTE Downlink RF signals

= Use VET to enable visual trigger and search.

Follow the instructions provided with the application software to install it. To run the software, select Analyze and then select the
application.

Analyze | Utilities | Help n

Search...

Mark...

UZB2.0 Test Package
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Application examples

This section contains examples of using your instrument in common troubleshooting tasks and extending the use of your

instrument.

Capturing intermittent anomalies

One of the most difficult tasks that design engineers face is tracking down the cause of intermittent failures. If you know what
type of anomaly you are looking for, it is easy to configure the oscilloscope advanced triggering capability to isolate it. However,
when you do not know what you are looking for, it can be exceptionally tedious and time consuming to find infrequent anomalies,
especially given the low waveform capture rate on traditional digital storage oscilloscopes.

Digital Phosphor Oscilloscopes enabled by DPX technology have an exceptionally fast acquisition mode called FastAcq, which
allows you to find anomalies like these in a matter of seconds or minutes. A regular DSO would take hours or days to find the
same event. FastAcq is available on TekConnect channels, but not ATI channels.

Use the following procedure to capture intermittent anomalies.

1. Connect the probe to the input signal
source.

2. Select Horiz/lAcq > Autoset or push
Autoset on the Auxiliary Front Panel.

3. Select Display > Display Persistence >
Infinite Persistence. In this example,
you are looking at a clock signal. After
observing the signal for 1-2 minutes, but
before you look for the problem
elsewhere, go to step 4.

DPO70000SX Series User

AN ARVAVARY,

2590-040

Autoset Selup
O EINES)
@ Push g} Horizontal

Pasition

Multiview
Zoom

€9 :
1733-018
Display Cursor | Measure
Cisplay Setup...
Appearance. ..
Screen Text..
Chjects... @
Colors...
Display Style »
Display Persistence Reset Persistence
Display Format ¥ || (=] | infinite Persistence
Waveform Interpalation 4 Wariable Persistence
Graticule Style 4 Mo Persistence
Record Yiew Palette 4 Persistence Controls...
FastAcqivimDB Paistte ¥ | 1733-203
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Application examples
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Select Horiz/Acq > Fast Acquisitions,
or push FastAcq on the Auxiliary Front
Panel.

Find glitches, transients, or other random
anomalies that are present in the signal.
In this example, FastAcq revealed an
=300 ns positive glitch after only a few
seconds.

To trigger on the glitch that you identified
in step 5, select Glitch Setup....

Select the appropriate polarity.

Click Level, and then set the level based
on what you found in step 5.

Click Width, and then set the width
based on what you found in step 5.

Check Envelope if you want the trigger
system to treat a high frequency burst as
a single pulse.

®

Clear ) ( FastAcg ) @

Intensity

Trigger

\

1733-217

4 0usl

55341
1733-204

AGlitch — Acquire.
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Application examples

10. Click E-mail on Trigger On. See Setting
up E-Mail on event on page 102.

A-=B Seq

| BEvent

1733-206

11. To trigger on a single glitch, select Horiz/
Acq > Run/Stop... and then click Single

Sequence, or push Single on the et Intensity
Ausiiary Front Pane. & O @ @Il
@ pPush -G [ Horizontal [ Trigger B

1733-213
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Application examples

Using the extended desktop and OpenChoice architecture for efficient
documentation

Engineers often need to document their lab work for future reference. Instead of saving screen shots and waveform data to a CD
or USB memory device, and then generating a report later, try using the OpenChoice architecture to document your work in real
time.

To make your instrument the center of your design and documentation process, use the following procedure.

NOTE. On 64-bit systems, you will need 64-bit compatible device drivers and application software.

1. Load Microsoft Word or Excel on your
instrument.

2. Connect a second monitor. See Adding a
second monitor on page 30.

3357021

3. Open Microsoft Word, and then drag the
Word window onto the extended desktop.

r
Word

®

1733-230

4. Click TekScope to restore the instrument

"
- TekScope
application. 2., F
1733176
5. Select Edi.t > Select for Copy > Full Edit | Wertical | Horiz
Screen (bitmap).
Uneclo Last Autoset @
Copy Clr+C
Clear Data
Select for Copy El Full Screen (hitmagp)
Copy Setup... Graticule (hitmap)

Wiavefarm (data)

Measurement (data)

1733179
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Application examples

6. Press Ctrl+C.

7. Click in the Word document wherever you
want to place the screen shot, and then
press Ctrl+V.

Quick tips

= The instrument comes with a variety of OpenChoice software tools designed for maximum efficiency and connectivity to the
rest of your design environment.
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Application examples

Triggering on buses

You can use your instrument to trigger on 12C, SPI, RS-232/422/485/UART, MIPI DSI-1, MIPI CSI-2, 8B/10B, USB, CAN, and
parallel buses. The instrument can display both physical layer (as analog waveforms) and protocol level information (as digital

and symbolic waveforms).

NOTE. Some trigger types are not available on some instruments.

For detailed bus triggering procedures, use the following procedures: See Triggering on a parallel bus on page 94. and See

Triggering on a serial bus on page 96.

To set up the bus trigger:

1. Select Vertical > Bus Setup.

2. Selecta bus type.

3. Ifyou selected the Serial Bus Type,
select the type of serial bus.

4.  Specify the components.

5. Select Trig > Bus Setup.

184

Vertical Setup...
Bus Setup...

Zoom Contrals...

Micmlaw FinOF
2980-025

Edit

A Event (Main) Trigger Setup...

A - B Trigger Sequence...

B Event (Delayed) Trigger Setup...

Quick Select & Trigger 4
Quick Select B Trigger 4
Edge Setup...

Logic Pattern...

Logic State...

SCLK cht | 500mv [a)
SDA ch2 [ 500mV (b}

2080074
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Application examples

6. Select the bus you set up.

7. Select Trigger On to select the desired
trigger on feature.

2980-075

8. Depending on your Trigger On selection,
you may need to make additional
selections.
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Specifications

This chapter contains specifications for the instrument. All specifications are guaranteed unless noted as "typical." Typical
specifications are provided for your convenience but are not guaranteed. Specifications that are marked with the »~ symbol are
checked in Performance Verification.

All specifications apply to all models unless noted otherwise. To meet specifications, two conditions must first be met:
= The instrument must have been operating continuously for twenty minutes within the specified operating temperature range.

= You must perform the Signal Path Compensation (SPC) operation. If the operating temperature changes by more than
10 °C (18 °F), you must perform the SPC operation again.

Vertical system analog channels

Analog bandwidth Bandwidth with a TCA292D adapter on TekConnect channels or directly into ATI channel.
Ambient temperature 18°C to 28°C assumed for all guaranteed bandwidth specifications.
Enhanced bandwidth is guaranteed at the following full scale (FS) stepped gain settings:
TekConnect channels: 62.5 mV, 100 mV, 200 mV, 500 mV, 1V,2V,and 5 V.
ATI channel: All settings from 100 mV through 300 mV.
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Specifications

Instrument Channel BW settings Bandwidth Sample rate
DPO77002SX ATL, 1 Ch 70 GHz BWE >67 GHz 200 GS 2
70 GHz typical
DPQO77002SX TekConnect, 2 Ch | No BWE >33 GHz All
DPO73304SX
DPO77002SX TekConnect, 2 Ch | 33 GHz BWE >33 GHz 100 GS/s
DPO73304SX
DPO77002SX TekConnect, 2 Ch | 23 GHz BWE >23 GHz 50 GS/s
DPO73304SX TekConnect, 4 Ch
DPO759025X ATL, 1 Ch 59 GHz BWE >89 GHz 200 GS
DPQO75902SX ATI,1Ch 50 GHz BWE >50 GHz 200 GS
DPO75002SX
DPO75902SX TekConnect No BWE >33 GHz All
DPO75002SX TekConnect No BWE >25 GHz All
DPO75002SX TekConnect 25 GHz BWE >25 GHz 100 GS/s
DPO75002SX TekConnect 23 GHz BWE >23 GHz 50 GS/s
DPO72304SX TekConnect No BWE >23 GHz 50 GSIs, 100 GS/s
DPO72304SX TekConnect 23 GHz BWE >23 GHz 50 GS/s, 100 GS/s
DPO71604SX TekConnect 16 GHz BWE >16 GHz 50 GSIs, 100 GS/s
DPO71304SX TekConnect 13 GHz BWE >13 GHz 50 GSIs, 100 GS/s
TekConnect channel Typical temperature derating
Frequency TC, (dB/°C) 5°C 45°C
DC - 5 GHz 0.005 dB/°C 0.07 -0.09
10 GHz 0.010 dB/°C 0.13 -0.17
15 GHz 0.025 dB/°C 0.33 -0.43
20 GHz 0.045 dB/°C 0.59 -0.77
23 GHz 0.10dB/°C 1.30 -1.70
25 GHz 0.10dB/°C 1.30 -1.70
30 GHz 0.115dB/°C 1.50 -1.96
33 GHz 0.160 dB/°C 2.08 -2.72
ATI channel Typical temperature derating

Frequency TC, (dB/°C)
DC-10 GHz 0.002 dB/°C
15 GHz 0.005 dB/°C
20 GHz 0.01dB/°C
30 GHz 0.05dB/°C
40 GHz 0.07 dB/°C

" To determine the amount of performance derating above the temperature limit, use the Typical Temperature Variation table.

2200 GS/s is the only sample rate available on the ATI channel.
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Vertical system analog channels (cont.)

DC gain accuracy
DC voltage measurement

accuracy, Sample, Average, and
Hi-Res modes

Offset accuracy

Maximum input voltage
TekConnect channels:

ATl channel:
Aux channel:

Specifications

Typical temperature derating

Frequency TC, (dB/°C)
50 GHz 0.05dB/°C
60 GHz 0.05 dB/°C
67 GHz 0.05 dB/°C
2%

Full scale setting

DC measurement accuracy

62.5 mVFS -6 V|:S3

+(Gain accuracy x | vertical value - net offset |) +
offset accuracy + 0.4% x FS

Delta voltage reading

62.5 MVes — 6 Vs

+(Gain accuracy x | Delta voltage measured | +
0.008 x FS

Full scale voltage range

Offset accuracy

62.5 mVEg to 1.2 Vg (TekConnect channels)

1(0.4% | net offset | + 0.2% | net offset — Vterm
setting | + 2.5 mV + 1% FS)

>1.2 Vs to 6 VEg (TekConnect channels)

1(0.6% | net offset | + 13.4 mV + 1% FS)

100 mVEg to 300 mVEg (ATI channel)

1(0.35% | net offset | + 2 mV + 1% FS)

<1.2 Vg settings:

+1.5 V relative to the termination bias (30 mA maximum)

15V absolute maximum input

>1.2 Vg settings:

18 V. Limited by maximum Vterm current and the attenuator power rating at maximum

temperature.
+0.75 Vpk
+5.0 Vi

3 For ATl channels, the full scale settings range is 100 mVgg to 300 mVeg.

DPO70000SX Series User
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Specifications Vertical system analog channels (cont.)

Noise (typical)

Gain setting, full | DPO77002SX, DP072304SX DPO71604SX DPO71304SX
scale, BWE off DP0O75902SX,

DPO75002SX,

DPO73304SX

TekConnect

channels
62.5mV 0.88 mV 0.79 mV 0.74 mV 0.70 mV
100 mV 0.96 mV 0.86 mV 0.82mV 0.79 mV
200 mV 1.53 mV 141 mV 1.30 mV 1.32mV
500 mV 419 mV 3.14 mV 3.00 mV 3.05mV
1V 8.30 mV 6.10 mV 5.90 mV 6.08 mV
20V 18.84 mV 1419 mV 13.07 mV 13.09 mV
3.0V 24.64 mV 19.09 mV 18.37 mV 18.37 mV
40V 3791 mV 26.01 mV 25.35mV 25.55 mV
50V 43.36 mV 31.84 mV 30.52 mV 30.62 mV
6.0V 4793 mV 36.97 mV 3591 mV 36.33 mV
Gain DPO77002SX, DPO72304SX DPO71604SX DPO71304SX

setting, | DPO75902SX,
full scale, | DPO75002SX,
BWE on | DPO73304SX
TekConnect channels

100 GS/s |50 GS/s |100 GS/s |50 GS/s |100 GS/s |50 GS/s |100 GS/s |50 GS/s
625mV [0.84mV (084mV (0.75mV |0.72mV |0.78mV |0.77mV |0.71mV |0.69mV
100mvV  |093mV |093mV |0.78mV [0.82mV [0.77mV [0.81mV |0.68mV |0.73mV
150mvV  |1.31mV |[1.29mV |[1.08mV [119mV [0.94mV [1.01mV |0.88mV |0.95mV
200mvV  [152mV [160mV [114mV [143mV [1.04mV [118mV |099mV |1.14mV
300mV 1249 mV |252mV (210mV |229mV |1.58mV [1.8mV |1.57mV |[1.79mV
400mvV  |292mV |312mV |258mV |229mV [1.82mV [220mV |1.82mV |221mV
500mVvV |355mV [380mV [265mV |338mV |217mV |266mV |22mV |2.69mV
600 mV [4.86mV [486mV [414mV (442mV 3.02mV |346mV |3.01mV |3.43mV
700mV  |525mV |539mV 464mV |496mV |3.28mV [3.85mV |3.25mV |3.80mV
800mV |576mV [6.08mV [508mV |552mV |361mV |437mV |356mV |4.29mV
900mV [6.30mV [6.66mV [563mV |6.13mV |396mV |481mV |3.89mV |4.69mV
1V 6.80mV [7.30mV [5.09mV |654mV 429mV |529mV |42mV |514mV
1.1V 869mv 9.02mV [7.79mV |820mV |548mV |694mV |545mV |6.74mV
12V 912mV |960mV [828mV |872mV |575mV |7.50mV |573mV |7.28mV
20V 1540 mV | 1453 mV |11.66 mV |14.65mV [9.70mV 1223 mV |9.88mV | 11.87 mV
3.0V 19.91mV |19.82mV | 1531 mV | 2051 mV |1298 mV |16.55mV |13.19mV |16.81 mV
40V 28.83mV |27.85mV [21.61mV |27.84 mV |19.56 mV |23.17mV |18.64 mV |21.32mV
50V 34.32mV (3280 mV 2569 mV |34.07 mV |22.82mV |27.79mV |21.82mV |26.03 mV
6.0V 39.82mV [38.96 mV [29.65mV |39.18 mV |26.65mV |32.42mV |25.74 mV |31.45mV
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Vertical system analog channels (cont.)

Specifications

Input resistance
<1.2 Vg settings

>1.2 Vis settings
ATl channel

Gain setting, full scale, ATl channel DPO77002SX
DP0O75902SX, DPO75002SX
100 mV 119 mV
200 mV 1.76 mV
250 mV 210 mV
300 mV 249 mV

50 Q +3% at 18 to 28 °C (64 to 82 °F)

50 Q £4% over 5 to 45 °C (45 to 113 °F)
50 Q +4.4% over 5 to 45 °C (45 to 113 °F)
50 Q £3% from 18 °C t0 28 °C

50 Q +4% from 5 °C to 45 °C

Horizontal and acquisition system

Long term sample rate accuracy

DPO70000SX Series User

when using the internal reference.

+ 0.1 ppm initial accuracy. Aging < 0.8 ppm first year, <0.3 ppm/year after first year. Applies only
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Specifications Horizontal and acquisition system (cont.)

Delta time measurement accuracy  The formula to calculate the maximum delta-time measurement accuracy (DTAmax) for a given
instrument setting and input signal is given below (assumes insignificant signal content above
Nyquist and insignificant error due to aliasing, overdrive recovery and overdrive interpolation):

Ny, = typical input-referred noise spec (volts rms)

Fn = 1.3 for instrument bandwidth <9 GHz; 1.5 for instrument bandwidth 210 GHz
SRy = slew rate around 1st point in measurement (1st edge)

SR, = slew rate around 2nd point in measurement (2nd edge)

Fi=12x10-2

t.4 = rise time of first edge

to = rise time of second edge

t; = sample jitter/aperture uncertainty (about 100 fs for time durations less than 10 ps)
Peak-peak based on statistical accumulation of 500 waveforms.

DTA, Aka_pk(seconds)

112 1|2
=10 x N/(N‘vp x FN)ZHS—R1) + (S—Rz) } +F2x (Z+8)+ (2% )
RMS is guaranteed regardless of data-gathering duration.

DTA, Aers(seconds)

S TN 8 51 R

The term under the square-root sign is the stability and is due to time interval error (TIE).

Trigger specifications
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Trigger specifications (cont.)

Specifications

Edge trigger sensitivity DC
coupled (typical)

Time-qualified trigger timer
accuracy

Trigger jitter DC coupled A edge
(typical)

All sources, positive or negative edge.

Trigger Source

Sensitivity

A-Event trigger

< 5%FS from DC to 50 MHz
< 7.5%FS at 5 GHz
< 10%FS at 10 GHz
< 15%FS at 15 GHz
< 35%FS at 20 GHz
< 50%FS at 25 GHz

B-Event trigger

< 5%FS from DC to 50 MHz
<7.5%FSat5GHz
< 10%FS at 10 GHz
< 15%FS at 15 GHz
< 35%FS at 20GHz
< 50%FS at 25 GHz

Augxiliary input

100 mV,, from DC to 1 GHz
175 mV,, at 4 GHz

225 mVy, at 8 GHz

450 mV,, at 10 GHz

800 mV, at 11 GHz

For glitch, width, time qualified runt, transition, or window and timeout triggering (40 ps to 1.0 ns

typical):
Time range Accuracy
40 ps to <50 ns 1(3% of setting + 15 ps)

40psto<1ns

3% of setting + 15 ps) (typical)

1 ns to <50 ns

500nsto1s

*(
+(3% of setting + 15 ps)
£(150 ppm x setting + 500 ps)

Setup/hold violation and time qualified pattern (40 ps to 1.0 ns typical):

300 ps to 1.01 ps

*(5% of setting + 200 ps)

1.02usto1s

+(TB " accuracy + 20 ns)

10 fs using enhanced trigger placement.

1 ps rms for low frequency, fast rise time signal, A edge, holdoff time = 30 ps

T TB Accuracy is the Time Base Accuracy expressed as a percentage of setting

DPO70000SX Series User
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Specifications

Input-output port specifications

Fast Edge output step amplitude 1200 mV differential into a 100 Q load with a -300 mV common mode.
and offset

Fast Edge output step frequency 1 kHz + 20%

Auxiliary output logic levels V,ut high Vout low (true)
=2.5 Vinto 1 MQ load, <0.7 Vinto 1 MQ load
=1.0 Vinto 50 Q load to ground <0.25 V into 50 Q load to ground
B, C, D 12.5 GHz Clock Out 1.3 Vpp (6 dBm)
(UltraSync)
Timebase reference output 10 MHz and 12.5 GHz outputs
frequency

Internal reference output voltage
(typical)
10 MHz Vout pk-pk > 800 mV peak-peak into 50 Q

> 1.6 V peak-peak into 1 MQ (internally AC coupled).

Power source specification

Power consumption
<980 W, single instrument, maximum

<780 W, single unit (typical)

Source voltage and frequency 100 V to 240 Vgrys, 50/60 Hz
115V £10%, 400 Hz
CATII
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Specifications

Mechanical specifications

Weight
DPO70000SX models 19 kg (42 Ibs) oscilloscope only
Dimensions
DPQO70000SX models 157 mm (6.0 in) height
452 mm (17.8 in) width
553 mm (21.8 in) depth
DPO70000SX models, 177 mm (7.0 in) height
Rackmount configuration 440 mm (19.75 in) width
523 mm (20.6 in) depth (from rack mounting ear to back of instrument)
Cooling
Required clearances Fan-forced air circulation with no air filter
Top 0 mm (0 in)
Bottom 6.35 mm (0.25 in) minimum or 0 mm (0 in) when
standing on feet, flip stands down
Left side 76 mm (3 in)
Right side 76 mm (3 in)
Rear 0 mm (0 in) on rear feet
Construction material Chassis parts are constructed of aluminum alloy, front panel is constructed of plastic laminate,

circuit boards are constructed of glass laminate

Environmental specifications

Temperature
Operating +5 °C to +45 °C (41 °F to +113 °F), with 11 °C per hour maximum gradient, noncondensing,
derated 1 °C per 300 meters (984.25 feet) above 1500 meters (4921.25 feet) altitude
Nonoperating -20 °C to +60 °C (-4 °F to +140 °F), with 20 °C/hour maximum gradient
Humidity
Operating 8% to 80% relative humidity at up to +32 °C (+90 °F)
5% to 45% relative humidity above +32 °C (+90 °F) up to +45 °C (+113 °F), noncondensing, and is
limited by a maximum wet-bulb temperature of +29.4 °C (+85 °F) (derates relative humidity to 32%
at+45 °C (+113 °F)
Nonoperating 5% to 95% relative humidity at up to +30 °C (+86 °F),

5% to 45% relative humidity above +30 °C (+86 °F), up to +60 °C (+140 °F), noncondensing, and
is limited by a maximum wet-bulb temperature of +29.4 °C (+85 °F) (derates relative humidity to
11% at +60 °C (+140 °F))
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Specifications Environmental specifications (cont.)

Altitude
Operating Up to 3,000 meters (9,843 feet), derate maximum operating temperature by 1 °C per 300 meters
(984.25 feet) above 1500 meters (4921.25 feet) altitude
Nonoperating Up to 12,000 meters (39,370 feet)
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Appendix A, Maintenance

Maintenance

This section contains information needed to perform periodic maintenance on the instrument.

CAUTION. Do not remove the can that covers the instrument. Removing the can will damage the instrument. A damaged
A instrument will not meet EMC requirements.

Do not remove the can that covers the instrument. If the instrument requires service, it must be returned to Tektronix.

Cleaning

Use these procedures to clean your instrument. If additional cleaning is required, have your instrument serviced by qualified
service personnel.

Exterior cleaning

Clean the exterior surfaces of the chassis with a dry lint-free cloth or a soft bristle brush. If any dirt remains, use a cloth or swab
dipped in a 75% isopropy! alcohol solution. Use a swab to clean narrow spaces around controls and connectors. Do not use
abrasive compounds on any part of the chassis.

Clean the On/Standby switch using a dampened cleaning towel. Do not spray or wet the switch directly.

CAUTION. Improper cleaning agents, methods, or excessive force can damage the instrument. Do not use chemical cleaning

A agents that might damage the plastics used in this oscilloscope. Use only deionized water when cleaning the front-panel buttons.
Use a 75% isopropyl alcohol solution as a cleaner and rinse with deionized water. Before using any other type of cleaner, consult
your Tektronix Service Center or representative.

To prevent getting moisture inside the instrument during external cleaning, use only enough liquid to dampen the cloth or
applicator.
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Adjustment interval

The voltage and timing references inside the instrument are very stable over time and should not need routine adjustment.

If the instrument fails the performance tests in the Specifications and Performance Verification manual, adjustment may be
required. This manual was provided with your product, and can also be found at www.tektronix.com/manuals by searching for
your product.

If periodic calibration is one of your requirements, a general rule is to verify performance and make adjustments (only if needed)
every 2000 hours of operation or once a year if the instrument is used infrequently.

Adjustment

Adjustment can be performed only by a Tektronix Service Center. See Contacting Tektronix, following the title page in this
manual, for information on contacting Tektronix Service Support.

Flat panel display cleaning

The display is a soft plastic display and must be treated with care during cleaning.

2 CAUTION.
Improper cleaning agents or methods can damage the flat panel display.
Avoid using abrasive cleaners or commercial glass cleaners to clean the display surface.

Avoid spraying liquids directly on the display surface. Avoid scrubbing the display with excessive force.

Clean the flat panel display surface by gently rubbing the display with a clean-room wipe (such as Wypall Medium Duty Wipes,
#05701, available from Kimberly-Clark Corporation).

If the display is very dirty, moisten the wipe with distilled water or a 75% isopropyl alcohol solution and gently rub the display
surface. Avoid using excess force or you may damage the plastic display surface.

CAUTION. To prevent getting moisture inside the instrument during external cleaning, use only enough liquid to dampen the
A cloth or applicator.
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Returning the instrument for service

When repacking the instrument for shipment, use the original packaging. If the packaging is unavailable or unfit for use, contact
your local Tektronix representative to obtain new packaging.

Seal the shipping carton with an industrial stapler or strapping tape.

Before returning the instrument for service, contact the Service Center to get an RMA (return material authorization) number, and
any return or shipping information you may need.

If the instrument is being shipped to a Tektronix Service Center, enclose the following information:

= The RMA number.

= The owner's address.

= Name and phone number of a contact person.

= Type and serial number of the instrument.

= Reason for returning.

= A complete description of the required service.

Mark the address of the Tektronix Service Center and the return address on the shipping carton in two prominent locations.

TekScope recovery report utility

The TekScope Recovery Report Utility is designed to gather logs and other files that may contain data useful to Tektronix in the
diagnosis of TekScope Errors, and it creates a .zip file on the desktop to hold all of the gathered data. This compressed file is
easily copied from the desktop to a removable flash drive, or you can send the file to Tektronix as an email attachment.

If you contact Tektronix for help in diagnosing TekScope Errors, you may be asked to run this utility and supply Tektronix with
the .zip file.

NOTE. The utility will erase temporary data created under the account of the user that runs the utility. This allows TekScope to
generate fresh files the next time it starts.

Finding the utility

A link to the utility is in the Start\All Programs\Tektronix\TekScope\ directory.

. Acronis l“

| Games

. Maintenance Tek_Local_Admin
. Microsoft Silverlight

. Microsoft Silverlight 3 SDK Documents

. Microsoft Silverlight 4 SDK

| Microsoft SQL Server 2008 Pictures
. Microsoft Sync Framework

. Microsoft Visual Studic 2010
. Mational Instruments

Music

. Startup —
) TekApplicati
€ pp.lca ions e
. Tektronix
. TekS:
€ coFe Control Panel
|E§5) Online Help
| Readme Devices and Printers
|E§5) TekScope VI Driver Documentat
| TekScope VI Driver Readme B Default Programs
T -1
@) TekScope Recovery Report Utility
E TekScope Help and Support
1 Back
Search programs and files o) | created: 9/20,
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Running the utility
Click the utility link.

If TekScope is running when the utility is invoked, the utility will warn the user that TekScope must be stopped. This is necessary
to allow the utility to access some of the files. The utility will automatically stop TekScope after it queries the serial number of the
instrument. Click Yes to allow the utility to stop TekScope and collect files for the report.

The TekScope Recovery Report Utility requires that TekScope be shut down. &J

:] Do youwant to Continue?

Yes No | Cancel |

If TekScope is not running, the recovery utility will still run and will collect files for the report.

Finding the report
When the utility is finished running, the zipped report file is on the desktop.

1. In the case where TekScope was running when the utility was invoked, the name of the .zip report file created on the
desktop will contain the type of instrument and the serial number. For example:

TekScope_Recovery_Report_DP077002SX_123456789.z1ip.

2. However, if TekScope was not running when the utility was invoked, the name of the .zip report file will not contain the serial
number. For example:

TekScope_Recovery_Report_DP077002SX.zip

Data contained in the report

When the utility is finished running, if these files exist on the instrument, the report will contain copies of these specific files:
C:\Windows\Sysnative\winevt\logs\Application.evtx

C:\programdata\tektronix\ISD.XML
C:\programdata\Tektronix\TekScope\Calibration\console.log
C:\programdata\Tektronix\TekScope\Calibration\console.logold
C:\programdata\Tektronix\TekScope\Calibration\calSPCConst.dat
C:\programdata\Tektronix\TekScope\Calibration\caldiag.log
C:\programdata\Tektronix\TekScope\Calibration\caldiag.logold
C:\programdata\Tektronix\TekScope\Calibration\error.log

When the utility is finished running, the zipped report file will also contain copies of all files found in the following directories:
C:\programdata\Tektronix\TekScope\Internal\*.*

C:\programdata\Tektronix\TekScope\Calibration\
calbrambump\*. *

C:\programdata\Tektronix\TekScope\Calibration\
CalDrambumpFact\*.*
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Data deleted by the utility

Running this utility will delete the following files:

C:\users\&lt;current_user&gt;\AppData\LocalLow\Tektronix\
tekScope\Internal\*.*

Because TekScope was having difficulties, some files may have been corrupted. Deleting these files will allow TekScope to
regenerate them on the next start-up. Deleting these files may resolve the problem.

The utility log file
You can see a log file of the operation performed by the recovery report utility at:
C:\Temp\TekScopeRecoveryReportUtility_log.txt

Replaceable parts

This section contains replaceable parts information for your instrument. Use the lists in the appropriate section to identify and
order replacement parts for your product.

Standard accessories

Standard accessories for these products are listed in your user manual. The user manual is available at www.tektronix.com/
manuals.

Replaceable parts

Index number | Tektronix part | Serial no. Serial no. Qty Name & description
number effective discont'd
1 348-2037-00 4 FOOT, REAR, CORNER, SAFETY
CONTROLLED
2 211-1481-00 4 SCREW,MACHINE,10-32X.
500 PANHEAD T25, WITH BLUE
NYLOK PATCH
3 348-1948-00 2 FOOT, STATIONARY, NYLON W/
30% GLASS FILL, SAFETY
CONTROLLED
348-1950-00 2 FOOT ASSEMBLY, FLIP
211-1459-00 2 SCREW, MACHINE, 8-32X.
312 PANHEAD T20, WITH BLUE
NYLOK PATCH
6 348-1947-00 2 CUSHION, FOOT; SANTOPRENE,
(4) BLACK 101-80
7 367-0528-00 1 HANDLE, CARRYING (GAS
ASSIST AND OVERMOLDED),
SAFETY CONTROLLED
8 407-4887-00 1 BRACKET, HANDLE BASE,
SAFETY CONTROLLED
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9 211-1265-00 2 SCREW, MACHINE, 8-32 X 1.000L
PNH, BLACK OXIDE, T20, NYLOK,
STEEL

10 131-9650-00 2 CONNECTOR; SMA 50 OHM,
TERMINATION WITH CHAIN

Parts ordering information

Replacement parts are available through your local Tektronix field office or representative.

202

Changes to Tektronix products are sometimes made to accommodate improved components as they become available and to
give you the benefit of the latest improvements. Therefore, when ordering parts, it is important to include the following information
in your order:

Part number
Instrument type or model number
Instrument serial number

Instrument modification number, if applicable

If you order a part that has been replaced with a different or improved part, your local Tektronix field office or representative will
contact you concerning any change in part number.
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Obtaining the latest advanced analysis application and version releases

The latest version of an optional application that you ordered with your instrument may not be installed on your instrument. The
following download location is a fast and easy way to get the latest software version.

To download the latest version of software, go to the home page of the Tektronix Web site (www.tektronix.com), and locate the
Downloads section on that page. Enter the application name in the ENTER MODEL NUMBER text box, and select Software in
the Select Download Type pull-down menu.

NOTE. The Release Notes file available on the Web page may contain more recent information than the readme.txt file contained
within the downloadable executable file.

To define the search criteria, use the title of the application in the ENTER MODEL NUMBER text box. For example, use the
keyword DPOJET to search for and download the latest version of DPOJET.

If you purchased the application with your instrument, your Tektronix License Key will enable you to use the application.

If you are upgrading, follow the instructions on How to Install your new Tektronix License Key in the Readme.txt file to enable the
application.
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Index

A

Accessories, 1
Acquisition
input channels and digitizers, 55
sampling, 56
Acquisition modes
changing, 59
Action on event
setup, 100
adjustment, 198

adjustment interval, 198
Amplitude measurements, 130
Analog input
front-panel connector, 34
front-panel connectors, 34
Analog inputs, 34
Analyzing waveforms, 129
Application examples, 179
Application software, 177
ARM status light, 84
Automatic trigger mode, 79
Autoset, 49
Autoset Undo, 49
Aux In, 34
Auxiliary front panel, 23
Average acquisition mode, 58

B

B-Event scan, 91
Bandwidth enhancement, 64
Bandwidth limit, 65
Bus
configuring, 73
setting up a bus, 68
setting up a parallel bus, 71

setting up a serial bus, 70
Buses, 184

Button
Set/ Clear Mark, 120

C

Calibration, 26, 43
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CAN, 184

Chassis ground
front-panel connector, 34
Cleaning, 197

Clock Out
rear-panel, 35
Communication
measurements, 132
Connector cleaning, 5

connector protection, 6

Connectors
rear-panel, 35
rear-panell, 33
Copying, 174
Coupling
trigger, 80
Cross Hair graticule style,

Cursor measurements, 138

D

Delayed trigger, 80, 85
Deskew Tool, 50, 52
Display map, 36
Display properties, 25
Documentation, xvi

Dots
displaying waveform record points as,
DPOTAFP, 23

DSP Bandwidth enhancement, 64
Dual monitor, 30

E

E-mail on trigger, 101

Edge trigger
defined, 83
Effective number of bits
enhanced, 58
Enhanced bandwidth, 64

Enhanced effective number of bits, 58
ENOB, 58

Envelope acquisition mode, 58

Error detector, 148

Examples, 179
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Extended desktop, 30, 182
Exterior cleaning, 197
External Clock Input, 35
External monitor, 35

F

Fast Acquisition, 63, 179
Fast Edge, 34
Fast restart, 21

FastFrame
Frame finder, 76
flat panel display cleaning, 198

Force trigger, 79
Forced shutdown, 10
Frame graticule style,
front-panel, 34

Front-panel
connectors, 34
Full graticule style,

G

Gate width and resolution bandwidth, 147

Glitch trigger
defined, 83

Glitches
capturing, 57, 63, 179
triggering on, 80

Grid graticule style,

H

Help, 39

Hi Res acquisition mode, 57
Histogram measurements, 132
Histogram setup, 140

Horizontal mode
selection, 61
Horizontal position
and math waveforms, 144
Horizontal scale
and math waveforms, 144
How to
search through and add marks to waveforms, 119

12C, 184
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Incoming inspection, 23, 41
Infinite persistence, 106
input connector protection, 6
Installation, 1

Instrument stacking, 10

Intensified samples
displaying waveforms as,
Interface map, 36

Interpolation, 57

L

Label
bus, 68
LAN connector
rear-panel, 35
Limit testing, 155

Linear interpolation, 108

Main trigger, 80, 85
Maintenance
adjustment, 198

adjustment interval, 198

cleaning, 197

exterior cleaning, 197

flat panel display cleaning, 198

parts ordering, 202

replaceable parts, 201

returning the instrument for service, 199

TekScope recovery report utility, 199
Mark, 119

Mask
autoset, 154

margin tolerance, 153
Mask testing, 152

Math
editor, 142
maximum input voltage, 5

Measurements
accuracy, 50

cursor, 138
customizing, 133

defined, 130
Menus, 40
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MIPI CSI-2, 184

MIPI DSI-1, 184

Monochrome green color palette, 112
More measurements, 132

Multi-instrument configuration
before startup, 13

connection order, 15

fast restart, 21

features not available, 22
instrument stacking, 10
power on, 16

Switching between modes, 20

Time Synchronized mode, 19, 20
Multiple zoom areas, 116

MultiView zoom, 115
MyScope
editing, 161

N

Normal color palette, 112
Normal trigger mode, 79

o)

Online help, 39

OpenChoice
example, 182
Operating requirements, 2

Operating system restore, 31

P

Parallel, 184
Parts ordering, 202

Pattern trigger
defined, 83
PCIE connector, 35

Peak Detect acquisition mode, 57
Pinpoint Triggers, 79
Posttrigger, 79, 80

Power button
green, 9

indicators, 9
no light, 9
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yellow, 9
Power cord input, 35

Power supply requirements, 3
Powering off, 10

Powering on
multi-instrument power on, 16
Pretrigger, 79, 80

Probe
calibration, 34, 50

compensation, 50

deskew, 50
Product software installation, 31

R

Random noise, 58
Readout

trigger, 84
READY status light, 84
rear-panel, 35
Rear-panel

connectors, 35
Replaceable parts, 201
Requirements

operating, 2

power supply, 3
Restore

product software, 31

Windows operating system, 31

Returning the instrument for service, 199

Roll mode, 67
Roll mode interactions, 67

Runt trigger
defined, 83

S

Sample acquisition mode, 57
Sampling process

defined, 56
Search, 119
Segmented memory, 74
Selecting an attenuator, 5
Sequential triggering

Arm-on-A then Trigger-on-B, 87
Serial error detector, 148
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Serial mask testing, 152
Set/ Clear Mark button, 120
Setup/Hold trigger
defined, 83
Shutdown
forced, 10
Signal input, 46
signal path compensation, 26, 43
Sin(x)/x interpolation, 108
Single sequence, 60

Software
latest release, 203
optional, 177
version, 203
Software installation, 31
Specifications
mechanical, 195
power source, 194

trigger system, 193
Spectral math expression
advanced, 145
SPI, 184

Standard accessories, 1
Start an acquisition, 60

State trigger
defined, 83
Status message
calibration recommended, 26, 43
Stop an acquisition, 60
Switching between modes, 20

T

TekScope recovery report utility, 199
TekVISA installation, 31
Temperature grading color palette, 112
Termination voltage, 66
Time measurements, 131
Time Stamps

defined, 74
Time Synchronized mode, 19, 20
Timeout trigger

defined, 83
Transition trigger

defined, 83
TRIG'D status light, 84
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Trigger
B-Event scan, 91

coupling, 80
E-mail on trigger, 101
forcing, 79
holdoff, 79

level, 80

parallel bus, 94
posttrigger, 79, 80
pretrigger, 79, 80
readout, 84

serial bus, 96
slope, 80

status, 84

visual trigger, 98
Trigger event

defined, 79
Trigger Position, 90

Trigger trigger, 35

U

UltraSync bus cable, 13
Undo Last Autoset, 49

USB connector
front-panel connector, 34

rear-panel, 35
User marks, 119

User preferences, 49

vV

Variable persistence, 106

Vectors

displaying waveforms as,
Vertical position and autoset, 49
vertical setup control window

M Chx tab, 88
VGA port

rear-panel, 35
Video port, 35
Visual Trigger, 98
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W

Waveform
analyzing, 129
search and mark, 119

user marks, 119
Waveform database acquisition mode, 58
Width trigger
defined, 83
Window trigger
defined, 83
Windows shutdown, 10

X

X-Y display format, 107
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X-Y-Z display format, 107

Y

Y-T display format, 107

V4

Zoom, 115
Zoom graticule size, 115
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