
x

DSA8300
Digital Serial Analyzer
ZZZ

Quick Start User Manual

*P071289705*

071-2897-05





DSA8300
Digital Serial Analyzer
ZZZ

Quick Start User Manual

xx

www.tek.com

071-2897-05



Copyright © Tektronix. All rights reserved. Licensed software products are owned by Tektronix or its subsidiaries or suppliers, and are
protected by national copyright laws and international treaty provisions.
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Warranty

Tektronix warrants that this product will be free from defects in materials and workmanship for a period of one (1) year from the date of
shipment. If any such product proves defective during this warranty period, Tektronix, at its option, either will repair the defective
product without charge for parts and labor, or will provide a replacement in exchange for the defective product. Parts, modules and
replacement products used by Tektronix for warranty work may be new or reconditioned to like new performance. All replaced
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connection to incompatible equipment; c) to repair any damage or malfunction caused by the use of non-Tektronix supplies; or
d) to service a product that has been modified or integrated with other products when the effect of such modification or integration
increases the time or difficulty of servicing the product.

THIS WARRANTY IS GIVEN BY TEKTRONIX WITH RESPECT TO THE PRODUCT IN LIEU OF ANY OTHER WARRANTIES,
EXPRESS OR IMPLIED. TEKTRONIX AND ITS VENDORS DISCLAIM ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR
FITNESS FOR A PARTICULAR PURPOSE. TEKTRONIX' RESPONSIBILITY TO REPAIR OR REPLACE DEFECTIVE PRODUCTS
IS THE SOLE AND EXCLUSIVE REMEDY PROVIDED TO THE CUSTOMER FOR BREACH OF THIS WARRANTY. TEKTRONIX
AND ITS VENDORS WILL NOT BE LIABLE FOR ANY INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES
IRRESPECTIVE OF WHETHER TEKTRONIX OR THE VENDOR HAS ADVANCE NOTICE OF THE POSSIBILITY OF SUCH
DAMAGES.
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Important safety information

Important safety information

This manual contains information and warnings that must be followed by the user for safe operation and to keep the
product in a safe condition.

To safely perform service on this product, additional information is provided at the end of this section. (See page v,
Service safety summary.)

General safety summary
Use the product only as specified. Review the following safety precautions to avoid injury and prevent damage to this product
or any products connected to it. Carefully read all instructions. Retain these instructions for future reference.

Comply with local and national safety codes.

For correct and safe operation of the product, it is essential that you follow generally accepted safety procedures in addition
to the safety precautions specified in this manual.

The product is designed to be used by trained personnel only.

Only qualified personnel who are aware of the hazards involved should remove the cover for repair, maintenance, or
adjustment.

Before use, always check the product with a known source to be sure it is operating correctly.

This product is not intended for detection of hazardous voltages.

Use personal protective equipment to prevent shock and arc blast injury where hazardous live conductors are exposed.

While using this product, you may need to access other parts of a larger system. Read the safety sections of the other
component manuals for warnings and cautions related to operating the system.

When incorporating this equipment into a system, the safety of that system is the responsibility of the assembler of the system.

To avoid fire or personal injury

WARNING. To reduce the risk of fire and shock, ensure that the mains supply voltage fluctuations do not exceed 10% of the
operating voltage range.

Use proper power cord. Use only the power cord specified for this product and certified for the country of use.

Do not use the provided power cord for other products.

Ground the product. This product is grounded through the grounding conductor of the power cord. To avoid electric
shock, the grounding conductor must be connected to earth ground. Before making connections to the input or output
terminals of the product, make sure that the product is properly grounded.

Power disconnect. The power cord disconnects the product from the power source. See instructions for the location. Do
not position the equipment so that it is difficult to disconnect the power cord; it must remain accessible to the user at all
times to allow for quick disconnection if needed.
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Observe all terminal ratings. To avoid fire or shock hazard, observe all ratings and markings on the product. Consult
the product manual for further ratings information before making connections to the product.

Do not apply a potential to any terminal, including the common terminal, that exceeds the maximum rating of that terminal.

The measuring terminals on this product are not rated for connection to mains or Category II, III, or IV circuits.

Do not operate without covers. Do not operate this product with covers or panels removed, or with the case open.
Hazardous voltage exposure is possible.

Avoid exposed circuitry. Do not touch exposed connections and components when power is present.

Do not operate with suspected failures. If you suspect that there is damage to this product, have it inspected by
qualified service personnel.

Disable the product if it is damaged. Do not use the product if it is damaged or operates incorrectly. If in doubt about safety of
the product, turn it off and disconnect the power cord. Clearly mark the product to prevent its further operation.

Before use, inspect voltage probes, test leads, and accessories for mechanical damage and replace when damaged. Do not
use probes or test leads if they are damaged, if there is exposed metal, or if a wear indicator shows.

Examine the exterior of the product before you use it. Look for cracks or missing pieces.

Use only specified replacement parts.

Use proper fuse. Use only the fuse type and rating specified for this product.

Do not operate in wet/damp conditions. Be aware that condensation may occur if a unit is moved from a cold to a
warm environment.

Do not operate in an explosive atmosphere.

Keep product surfaces clean and dry. Remove the input signals before you clean the product.

Provide proper ventilation. Refer to the installation instructions in the manual for details on installing the product
so it has proper ventilation.

Slots and openings are provided for ventilation and should never be covered or otherwise obstructed. Do not push objects
into any of the openings.

Provide a safe working environment. Always place the product in a location convenient for viewing the display
and indicators.

Avoid improper or prolonged use of keyboards, pointers, and button pads. Improper or prolonged keyboard or pointer use
may result in serious injury.

Be sure your work area meets applicable ergonomic standards. Consult with an ergonomics professional to avoid stress
injuries.

Use care when lifting and carrying the product. This product is provided with a handle or handles for lifting and carrying.

WARNING. The product is heavy. To reduce the risk of personal injury or damage to the device get help when lifting or
carrying the product.

Use only the Tektronix rackmount hardware specified for this product.
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Service safety summary
The Service safety summary section contains additional information required to safely perform service on the product. Only
qualified personnel should perform service procedures. Read this Service safety summary and the General safety summary
before performing any service procedures.

To avoid electric shock. Do not touch exposed connections.

Do not service alone. Do not perform internal service or adjustments of this product unless another person capable of
rendering first aid and resuscitation is present.

Disconnect power. To avoid electric shock, switch off the product power and disconnect the power cord from the mains
power before removing any covers or panels, or opening the case for servicing.

Use care when servicing with power on. Dangerous voltages or currents may exist in this product. Disconnect
power, remove battery (if applicable), and disconnect test leads before removing protective panels, soldering, or replacing
components.

Verify safety after repair. Always recheck ground continuity and mains dielectric strength after performing a repair.
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Terms in this manual
These terms may appear in this manual:

WARNING. Warning statements identify conditions or practices that could result in injury or loss of life.

CAUTION. Caution statements identify conditions or practices that could result in damage to this product or other property.

Symbols and terms on the product
These terms may appear on the product:

DANGER indicates an injury hazard immediately accessible as you read the marking.

WARNING indicates an injury hazard not immediately accessible as you read the marking.

CAUTION indicates a hazard to property including the product.

When this symbol is marked on the product, be sure to consult the manual to find out the nature of the
potential hazards and any actions which have to be taken to avoid them. (This symbol may also be used to
refer the user to ratings in the manual.)

The following symbol(s) may appear on the product:
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Compliance information

This section lists the EMC (electromagnetic compliance), safety, and environmental standards with which the instrument
complies.

EMC
Meets intent of Directive 2014/30/EU for Electromagnetic Compatibility. Compliance was demonstrated to the following
specifications as listed in the Official Journal of the European Communities:

EN 61326-1, EN 61326-2-1. EMC requirements for electrical equipment for measurement, control, and laboratory
use. 1 2 3 4

CISPR 11. Radiated and conducted emissions, Group 1, Class A

IEC 61000-4-2. Electrostatic discharge immunity

IEC 61000-4-3. RF electromagnetic field immunity 5 6

IEC 61000-4-4. Electrical fast transient / burst immunity

IEC 61000-4-5. Power line surge immunity

IEC 61000-4-6. Conducted RF immunity 6

IEC 61000-4-11. Voltage dips and interruptions immunity

EN 61000-3-2. AC power line harmonic emissions

EN 61000-3-3. Voltage changes, fluctuations, and flicker

1 This product is intended for use in nonresidential areas only. Use in residential areas may cause electromagnetic interference.

2 Emissions which exceed the levels required by this standard may occur when this equipment is connected to a test object.

3 To ensure compliance with the EMC standards listed here, use high quality shielded interface cables.

4 Equipment may not meet the immunity requirements of applicable listed standards when test leads and/or test probes are connected
due to coupling of electromagnetic interference onto those leads/probes.

5 Horizontal timing susceptibility of the optical sampling modules and their internal clock recovery trigger signals usually increases
the horizontal timing jitter when external electromagnetic fields are applied. For fields up to 3 V/m, the increase in the horizontal
high-frequency RMS jitter is typically less than 3 ps RMS of jitter, added using the square-root-of-the-sum-of-the-squares method.

For example, if an 80C01–CR operating in clock-recovery trigger mode exhibits 3.5 ps RMS of edge jitter, with no EMC field
applied and for an ideal jitterless input, then for applied fields up to 3 V/m the edge jitter, degradation would typically result in
a total RMS jitter of:

6 With an 80E01 Electrical Sampling module, up to 15 mVRMS random noise is allowed when the instrument is subjected to fields and
signals as defined in the IEC 61000-4-3 and IEC 61000-4-6 tests.
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Australia / New Zealand – EMC

Complies with the EMC provision of the Radiocommunications Act per the following standard, in accordance with ACMA:

CISPR 11. Radiated and Conducted Emissions, Group 1, Class A, in accordance with EN 61326-1 and EN 61326-2-1.

Safety compliance
This section lists the safety standards with which the product complies and other safety compliance information.

European standards – low voltage

Compliance was demonstrated to the following specification as listed in the Official Journal of the European Union:

Low Voltage Directive 2014/35/EU.

EN 61010-1. Safety Requirements for Electrical Equipment for Measurement, Control, and Laboratory Use – Part 1:
General Requirements.

U.S. nationally recognized testing laboratory listing

UL 61010-1. Safety Requirements for Electrical Equipment for Measurement, Control, and Laboratory Use – Part 1:
General Requirements.

Canadian certification

CAN/CSA-C22.2 No. 61010-1. Safety Requirements for Electrical Equipment for Measurement, Control, and Laboratory
Use – Part 1: General Requirements.

Additional compliances

IEC 61010-1. Safety Requirements for Electrical Equipment for Measurement, Control, and Laboratory Use – Part 1:
General Requirements.

Equipment type

Test and measuring equipment.

Safety class

Class 1 – grounded product.
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Pollution degree descriptions

A measure of the contaminants that could occur in the environment around and within a product. Typically the internal
environment inside a product is considered to be the same as the external. Products should be used only in the environment
for which they are rated.

Pollution degree 1. No pollution or only dry, nonconductive pollution occurs. Products in this category are generally
encapsulated, hermetically sealed, or located in clean rooms.

Pollution degree 2. Normally only dry, nonconductive pollution occurs. Occasionally a temporary conductivity that is
caused by condensation must be expected. This location is a typical office/home environment. Temporary condensation
occurs only when the product is out of service.

Pollution degree 3. Conductive pollution, or dry, nonconductive pollution that becomes conductive due to condensation.
These are sheltered locations where neither temperature nor humidity is controlled. The area is protected from direct
sunshine, rain, or direct wind.

Pollution degree 4. Pollution that generates persistent conductivity through conductive dust, rain, or snow. Typical
outdoor locations.

Pollution degree rating

Pollution degree 2 (as defined in IEC 61010-1). Rated for indoor, dry location use only.

IP rating

IP20 (as defined in IEC 60529).

Measurement and overvoltage category descriptions

Measurement terminals on this product may be rated for measuring mains voltages from one or more of the following
categories (see specific ratings marked on the product and in the manual).

Category II. Circuits directly connected to the building wiring at utilization points (socket outlets and similar points).

Category III. In the building wiring and distribution system.

Category IV. At the source of the electrical supply to the building.

NOTE. Only mains power supply circuits have an overvoltage category rating. Only measurement circuits have a
measurement category rating. Other circuits within the product do not have either rating.

Mains overvoltage category rating

Overvoltage category II (as defined in IEC 61010-1).
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Environmental considerations
This section provides information about the environmental impact of the product.

Product end-of-life handling

Observe the following guidelines when recycling an instrument or component:

Perchlorate materials. This product contains one or more type CR lithium batteries. According to the state
of California, CR lithium batteries are classified as perchlorate materials and require special handling. See
www.dtsc.ca.gov/hazardouswaste/perchlorate for additional information.
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Preface

Documentation
This manual describes the installation and operation of the DSA8300 Digital Serial Analyzer including basic operation and
concepts. For more detailed information, see the application help on your instrument.

NOTE. The screen images in this manual may differ slightly from other versions of product software.

Additional information is available through a variety of sources. The following table points to the location of different types of
information available for this product.

Type of information Location

Unpacking, installation, operation and overviews Quick Start User Manual

In-depth operation, UI help, programming help Instrument application help

Performance verification and specifications Product documentation CD

Product software Product software CD

www.tektronix.com/software

Service Service manual

PDF files of instrument and modules manuals Product software CD

www.tektronix.com/manuals

Conventions used in this manual
The following icons may be used in this manual.

Rear panel
power

Front panel
power

Connect power Network PS2 USB
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Key features

Key features

The DSA8300 is a state-of-the-art equivalent time sampling oscilloscope that provides the highest fidelity measurement
and analysis capabilities for communications signal analysis, serial data network analysis, and serial data link analysis
applications.

Highest fidelity signal capture

Very Low Time-base Jitter:

425 fs typical on up to 8 simultaneously acquired channels

<100 fs typical on up to 6 channels with 82A04B phase reference module

Best vertical resolution (16 bit A/D):

Electrical resolution: <20 μV LSB (for 1 V full range)

Optical resolution depends on the dynamic range of the optical module ranges from <20 nW for the 80C07B (1 mW
full range) to <0.6 μW for the 80C10B (30 mW full range)

Flexible configurations

The DSA8300 supports up to 8 simultaneously acquired signals

A wide variety of optical, electrical, and accessory modules to support your specific testing requirements

Use the new Change/View Module Config function to install or remove modules without powering down the instrument

Optical modules

Fully integrated optical modules that support all standard optical data rates from 155 Mb/s to 100 Gb/s

Certified optical reference receivers support specified requirements for standards-mandated compliance testing

Optical bandwidths to >80 GHz

High optical sensitivity and low noise as well as the wide dynamic range of the optical sampling modules allows accurate
testing and characterization of short-reach to long-haul optical communications standards

Fully calibrated clock recovery solutions; no need to manually calibrate for data pick-off losses

Calibrated extinction ratio measurements ensure repeatability of extinction ratio measurements to <0.5 dB among
systems with modules with this factory calibration option

Electrical modules

Electrical bandwidths to >70 GHz

Very low-noise electrical samplers (280 μV at 20 GHz, 450 μV at 60 GHz, typical)

Selectable bandwidths (module 80E07B, 80E08B, 80E09B, 80E10B, 80E11, 80E11X1) allow the user to trade-off
sampler bandwidth and noise for optimal data acquisition performance
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Remote samplers (module 80E07B, 80E08B, 80E09B, 80E10B, 80E11, 80E11X1) or compact sampling extender module
cables support minimal signal degradation by locating the sampler in close proximity to the device under test

World’s highest-performance integrated TDR (10 ps typical step rise time) supports exceptional impedance discontinuity
characterization and high dynamic range for S-parameter measurements to 50 GHz

Analysis

Standard Analysis Capabilities:

Complete suite of over 120 automated measurements for NRZ, RZ, and Pulse signal types

Automated mask testing with over 80 industry-standard masks. New masks can be imported into the DSA8300 to
support new emerging standards. In addition, users can define their own masks for automated mask testing

Vertical and Horizontal histograms for statistical analysis of acquired waveforms

Vertical, Horizontal, and Waveform cursors (with measurements)

Jitter, Noise, BER, and Serial Data Link Analysis is provided through the 80SJNB Basic and Advanced software
application options

Advanced TDR Analysis, S-parameter measurements, Simulation Model Extraction, and Serial Link Simulation
capabilities are provided through the IConnect® Software application options

High test throughput

High Sample Acquisition Rate up to 300 kS/s per channel

Efficient Programmatic Interface (IEEE-488, Ethernet, or local processor access) enable High Test Throughput
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Install your instrument

Install your instrument

Unpack the instrument and check that you received all items listed as Standard Accessories. Recommended accessories
and probes, instrument options, and upgrades are listed in the application help. Check the Tektronix Web site
(www.tektronix.com) for the most current information.

Standard accessories
Accessory Tektronix part number

DSA8300 Digital Serial Analyzer Quick Start User Manual 071-2897-XX

Certificate of Traceable Calibration for product at initial shipment Not orderable

Business reply card Not orderable

Keyboard 119-7083-00

Mouse 119-7054-00

Instrument front cover 200-4519-00

Accessory pouch 016-1441-00

Touch screen styluses (2) 119-6107-00

ESD wrist strap with 6 foot coiled cord 006-3415-04

DSA8300 Product Documentation CD 063-4356-XX

DSA8300 Application Help (part of application software) Not orderable

DSA8300 Programmer Manual (part of application software) Not orderable

DSA8300 Product Software Install Kit 020-3088-XX

Power cord Type dependent on selection
during order placement

VGA female to DVI male adapter 013-0347-00
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Operating considerations
The following information lists the specifications related to the operation of the mainframe. Refer to the DSA8300 Digital
Serial Analyzer Specifications and Performance Verification Manual for a complete list of specifications.

Mechanical

Clearance requirements

Top, Front, and Rear: 0 mm (0 in)

Sides: 51 mm (2 in)

Bottom: 19 mm (0.75 in)

Dimensions

Weight 19.5 kg (43.0 lb.). This does not include any accessories or modules.

Orientation Place the instrument on a cart or bench. The instrument should rest on its
bottom or rear feet. The front feet fold down to angle the instrument.

Rack mounting An optional rack mounting kit (Option 1R) is available.

Environmental

Temperature 10 °C to +40 °C

Relative humidity 20% to 80%, with a maximum wet bulb temperature of 29 °C at or below
+40 °C

Altitude 3,000 m (9,843 ft.)
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Power supply

Source voltage and Frequency 100 - 240 VRMS ±10%, 50 - 60 Hz or 115 VRMS ±10%, 400 Hz

Power Consumption 600 watts maximum

Typically, 240 watts (fully loaded); 160 watts (mainframe with no modules)

Fuses 3AG, 8 A, 250 V, 15 second, ceramic fuse, Tektronix part number
159-0046-XX

or

6.3 A, 250 V, fast blow (European), Tektronix part number 159-0381-XX

Input connectors

Trigger Direct Input range ±1.5 V (DC + peak AC) maximum input voltage

Trigger Prescaled Input absolute maximum
input (typical)

±1.1 Vp-p

External 10 MHz Reference Input 500 mVp-p to 5 Vp-p AC coupled into 1 kΩ, ±5 V maximum
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Powering the instrument on and off

1. Insert AC power cord.

2. Toggle the mains switch to on.

3. Use the front panel power button to
switch the instrument on and off.

CAUTION. To prevent damaging the modules, do not install or remove any modules while the instrument is powered on.

Adding a second monitor
You can add a second monitor to provide two screens for viewing instrument applications or readouts.

1. Power off the instrument.
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2. Connect a video cable (not supplied)
from the DVI-I out video port on the back
of the instrument to the DVI-I port on the
external monitor.

NOTE. Use a DVI-I to SVGA adapter (not
supplied) to connect to SVGA monitors.

3. Power on the instrument.

4. Power on the external monitor. The
instrument detects the external monitor
and displays the contents of the
instrument screen.

5. Move the cursor to a blank area of the
screen, right-click the mouse to open
the context menu, and select Graphics
Properties.

DSA8300 Quick Start User Manual 7



Install your instrument

6. Select the display mode from the
Operating Mode list.

7. If using an extended desktop, click the
external monitor 2 box in the Position
pane and drag the monitor to the position
that relates to the physical position of
monitor 2 in relation to monitor 1.

8. Click the Display Settings tab, click the
Digital Display tab, and use the fields to
set the monitor 2 screen characteristics.

9. Click Apply. The instrument makes the
selected changes and then prompts you
to keep the changes (if OK) or to Cancel
the settings and return to the previous
settings. If the new settings are correct,
click OK. You have about 15 seconds
before the instrument automatically
returns to the previous display settings.

10. Click OK to close the Intel Graphics
Media Accelerator Driver window.
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Installing modules

This section describes how to install and remove modules, as well as how to move modules while the instrument is
powered on.

Typical module installations
The following are some typical module installations illustrating the interaction between large compartment channels and
small compartment channels.

NOTE. A large compartment module that only derives power from the compartment does not use any small compartment
input channels.

Typical installations for single-channel modules

Eight channels: No large and four small
modules

Seven channels: One large module, installed
in CH3 compartment, and three small
modules

Seven channels: One large module, installed
in CH1 compartment, and three small
modules

Six channels: Two large modules and two
small modules
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Typical installations for two-channel modules

Eight channels: No large and four small
modules

Eight channels: One large module, installed
in CH3 compartment, and three small
modules

Eight channels: One large module, installed
in CH1 compartment, and three small
modules

Eight channels: Two large modules and two
small modules

Install a module
1. Connect an antistatic wrist strap to the instrument front-panel ground connection. Place the strap on your wrist.

2. For optical modules, turn the module lock screws counterclockwise to rotate the retaining tabs to a vertical position
before inserting the module.

3. Use the power cycle that is appropriate for your instrument:

DSA8300 instruments with TekScope application version 6.1.X and greater: Click Tools > View/Change Module
Config and follow the on-screen instructions. (See page 11, Powered-on module configuration.)

Legacy instruments and DSA8300 with TekScope application version 6.0.X: Power off the instrument using the
front-panel On/Standby button.

4. Push the module into a compartment, using firm pressure. When the module is seated, turn the lock screw(s) clockwise
to tighten the module in the slot.

5. Power on the instrument (legacy instruments or DSA8300 with 6.0.X software) or complete the View/Change Module
Config process (software version 6.1.X and later). Let the instrument warm up for 20 minutes.

NOTE. The warm-up cycle is not required if you installed the module using the View/Change Module Config function
(software version 6.1.X and later).

6. In the TekScope application, click Utilities > Compensate and run a compensation on the newly-installed module. You
must also run a compensation if a module is moved from one slot to another, or an extender is installed, changed, or
removed from a module.
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Remove a module
1. Connect an antistatic wrist strap to the instrument front-panel ground connection. Place the strap on your wrist.

2. Use the power cycle that is appropriate for your instrument:

DSA8300 instruments with TekScope application version 6.1.X and greater: Click Tools > View/Change Module
Config and follow the on-screen instructions. (See page 11, Powered-on module configuration.)

Legacy instruments and DSA8300 with TekScope application version 6.0.X: Power off the instrument using the
front-panel On/Standby switch.

3. Turn lock screw(s) counterclockwise until loose or they stop turning.

4. Push the appropriate ejector lever (as indicated by the up or down arrow near each lever) to the right to disconnect
the module.

5. Pull the module out of the slot.

Powered-on module configuration
The View/Change Module Config function lets you remove, install, or move modules without powering down the mainframe.

CAUTION. Installing or changing modules when powered on requires DSA8300 TekScope software version 6.1.X or greater.
For TekScope software versions earlier than 6.1.X, always power off the mainframe to remove or install modules. Failure to
do so may result in damage to the module or mainframe. Download the latest DSA8300 software from www.tek.com/software.

1. Select Utilities > View/Change Module
Config to open the module configuration
dialog box.
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2. Click on all module slots that you want to
change. This includes slots from which
to remove a module and slots in which
to install a module.

3. Click Start.

4. The instrument notifies you when you
can remove or install a module. Remove
or install modules only from the indicated
slots. Wear an antistatic strap when
handling modules.

5. Click Finish. The instrument notifies you
when the selected modules are ready to
use.

6. Close the dialog box.

7. Select Utilities > Compensation and
run a compensation on each channel of
all newly installed modules. All newly
installed modules require compensation,
even if they were moved from one slot
to another.

12 DSA8300 Quick Start User Manual



Getting acquainted with your instrument

Getting acquainted with your instrument

Front panel
The front panel of your instrument gives you access to the module compartments and the control panel.

1. Antistatic connection terminal (1 MΩ).

2. On/Off switch.

3. Clock Input/Prescale Trigger input.

4. Trigger direct input.

5. Trigger probe power.

6. External 10 MHz reference input.

7. DC calibration output.

8. TDR Clock Out signal.

9. USB port(s).

10. Control panel.

11. DVD-ROM/CD-RW drive.
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Control panel

1. Access print dialog box for printing the display.

2. Optimize instrument settings for the selected channel to automatically display a waveform.

3. Quickly return the instrument to default control settings.

4. Display measurement cursors and assigns the knob and SELECT buttons to control them.

5. Menu buttons quickly access the setup dialog box for more detailed setup.

6. Clear all data and measurement results.

7. Adjust most control fields in setup dialogs. Push the SELECT button to select the active cursor (when cursors are
enabled). Push the FINE button to toggle between normal and fine adjustment.

8. Start and stop acquisition.

9. Display the Setup dialog box for comprehensive setup of the instrument.

10. Toggle the touch screen on and off. Use the touch screen to control UI when you have not installed a mouse.

11. Select a waveform type (Channel, Reference, or Math) to display or adjust on screen (selected button lights).

12. Push a channel button to select and display a waveform for that channel. A lit button indicates selected and displayed
waveforms for that channel. An unlit button indicates that the channel is not selected.
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13. Select among displayed timebase views or display and select a magnified timebase view. Push the selected view to
turn it off (except main, which is always on).

14. Vertically scale, position, and offset selected waveform.

15. Horizontally scale, position, and set record length of selected waveform.

16. Set trigger level (applies only to Trigger Direct Input) and use lights to monitor trigger state.

Rear panel
The rear panel of your instrument allows you access to input and output connectors and the AC input.

1. Removable hard drive.

2. GPIB port. The instrument is factory set to be a talk/listen device, allowing you to control the instrument via the GPIB
port. You can change the instrument to be a GPIB controller, allowing you to control other devices via the GPIB port, or
set the instrument to be off bus. Refer to the Programmer Manual installed on the instrument.

3. Computer I/O panel. (See page 16, Computer I/O panel.)

4. AC input.

5. Fuses.

6. Mains power switch.
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Computer I/O panel

1. Audio line out 2. Mic input 3. USB ports

4. DVI-I video out for dual-monitor display 5. COM1 6. PS2 (keyboard)

7. PS2 (mouse) 8. COM2 9. LAN
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The user interface

1. Measurements Bar. Access to automated measurements by signal type and category; click measurement buttons to
measure the selected waveform.

2. Tool Bar. Access to key features including printing, setup dialogs, math waveform setup, waveform database, autoset,
clear data, acquisition mode, triggering, and applications.

3. Menu Bar. Access to data I/O, printing, application help system, and setup functions.

4. Status Bar. Waveform count and trigger/acquisition status.

5. System Time/Date and compensation status.

6. Readout Docking. Select to undock the readout area from the application.

7. Readout area. Displays waveform and measurement details. Use the arrow buttons at each end to scroll the contents.

8. Readout. Right click on a readout to display a context menu for additional settings for that readout category.

9. Readout Enable. Toggles the readout type (cursor, histogram, mask, measurement, and waveform) on or off.

10. Controls Bar. Click to select a waveform (channel, math, or reference), as well as quick access to scale, offset, and
position controls for adjustment.

11. Display. Contains live, reference, and math waveforms, and histograms, cursors and test masks when enabled.

DSA8300 Quick Start User Manual 17



Getting acquainted with your instrument

Display - single waveform view

1. Drag the Horizontal Reference to move the point around which the horizontal scaling expands and contracts the
waveforms.

2. Drag cursors to measure waveforms on screen.

3. Drag the waveform icon vertically to position waveform.

4. Right-click on a waveform or its icon to open the context menu with setup controls and properties.

5. Drag ground reference icon to add offset to a waveform.

6. Drag across the waveform area to horizontally zoom the boxed waveform segment to full screen width.
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Display - magnified waveform views

1. MAIN View.

2. Mag1 View.

3. Mag2 View.

4. Drag the markers to enclose the portion of waveform to appear in Mag1 View.

5. Drag the markers to enclose the portion of waveform to appear in Mag2 View.

6. Drag the border between graticules to vertically size Main, Mag1, and Mag2 Views.
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Accessing application help
In-depth information about all the features of your instrument is available in the application help.

Position the mouse cursor on a control,
such as a menu name, a menu item, toolbar
button, or toolbar readout. The help system
displays a short definition or description
(tooltips) of the control.

For in-depth, contextual overviews, most
dialog boxes have a Help button. Click
the button to open the help system for
information on that dialog box.

Select Help > Help Contents and Index to
open the overall help system.
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Inspect your instrument

Use the following procedure to verify the functionality of your instrument. For a complete performance verification, see the
DSA8300 Digital Serial Analyzer Performance Verification and Specifications Manual, which can be downloaded from the
Tektronix Web site.

Verify internal diagnostics pass

1. Install all modules to be diagnosed.

2. Power on the instrument and wait
20 minutes for the warm-up period.

3. Select Utilities > Diagnostics.
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4. Select the Subsystem Level tab.

5. Select all the entries by clicking the first
entry Control Proc and dragging down
to select the rest. All entries should be
highlighted.

6. Verify that the Loop and Halt on Failure
boxes are unchecked.

7. Click Run.

8. Verify that all tests display Pass in the
Status column when the diagnostics
complete. If diagnostic failures occur,
contact your local Tektronix service
center.
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Optimizing measurement accuracy

The instrument provides several utilities that optimize measurement accuracy:

Signal path compensation (SPC) configures signal paths to improve measurement accuracy at the current ambient
temperature.

Dark-level compensation maximizes the accuracy of extinction ratio and other optical measurements

User Wavelength Gain compensation optimizes an optical channel for a custom input signal

Differential Channel Alignment application aligns input channels and TDR steps on supported electrical modules

Signal path compensation
Signal path compensation (SPC) configures the instrument and module signal paths to make accurate measurements at
the current ambient temperature.

You should run a SPC:

After adding a module to the instrument

After adding or removing an extender cable from a module.

After moving a module to another slot.

The ambient temperature has changed more than 5 °C since the last signal path compensation.

When making measurements at vertical scale settings less than or equal to 5 mV/div. Perform the signal path
compensation once a week under these conditions. Failure to do so may result in the instrument not meeting warranted
performance levels at these volts/div settings.

NOTE. You must save the compensation results or they will be lost when the instrument is powered down.

1. Install all modules to be compensated.
(See page 9, Installing modules.)

2. Install all terminations and dust covers.

Failure to install the 50 Ω terminations
on electrical inputs can cause erroneous
compensation failures or results.

3. If you powered off the instrument to
change module configuration, power on
the instrument and wait 20 minutes for
the warm-up period.
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4. Select Utilities > Compensation

5. Verify that the main instrument
(mainframe) and all installed modules
are listed. The temperature change from
the last compensation is also listed.

6. Check that the Status for all items to
compensate changes from Warm Up to
Pass, Fail, or Comp Req'd.

7. Select Compensate and Save (default).

8. Select the item on which to run
compensation:

Mainframe (default selection) to
compensate just the main instrument

All modules to compensate all installed
module channels

Module to compensate specified
channels of the selected module

9. Click Execute.

Follow the on-screen instructions
regarding signal and trigger inputs
and terminations; be sure to follow
electrostatic handling precautions
(see the user information for your
sampling module) when following these
instructions.
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10. Verify that the compensation routines
pass.

If the status is Fail, run the compensation
again. If Fail status continues, the
module or main instrument may need
service.

11. Use the Compensation Indicator Button
to display or hide the compensation
indicator on the main display. Green
means that all modules have been
successfully compensated. Yellow
means that the instrument has not
competed its 20 minute warm-up period.
Red means that one or more modules
require compensation.
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Dark-level and user wavelength gain compensations

NOTE. You should run the Signal Path Compensation procedure before running dark-level or user wavelength gain
compensation. (See page 23, Signal path compensation.)

These procedures apply only to optical modules.

Dark-level compensation maximizes the accuracy of the extinction ratio and other optical automatic measurements.
Dark-level compensation performs a subset of the module compensation process. It is designed to be fast so it can be
performed frequently, just before measurements are taken. Dark-level compensation is not saved and is only valid for the
selected bandwidth or filter path and the internal optical power meter.

User Wavelength Gain compensation optimizes an optical channel for your custom input signal.

1. Install one or two optical sampling
modules in the instrument. Set the
acquisition system to run continuously.

2. Select the channel to compensate.

3. Select Setup > Vertical.
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To run the Dark-Level compensation:

4. In Vert Setup dialog box, click the Dark
Level button under Compensation.
Follow the instructions on screen.

NOTE. You need to switch from the Basic
dialog to the Optical dialog to access the
Dark Level Calibration button.

Repeat steps 2 and 4 for any
additional optical channels you want to
compensate.

To run the User Wavelength Gain
compensation (for signals at wavelengths
other than the factory calibrated values;
typically 850, 1310 and/or 1550 nm):

5. Use an independently-calibrated average
optical power meter to measure the
power of an optical signal source.

Then connect the signal to the optical
module using the same fiber cable.

6. Click the User Wavelength Gain button
in the Vert Setup dialog box.

7. Enter the wavelength and measured
power of the signal applied to the
channel In the User Wavelength Gain
Compensation dialog box.

8. Click OK to execute the compensation.
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Align acquisition (and TDR steps) for two-channel modules
Small signal misalignments on dual-channel electrical sampling modules can significantly impact differential and
common-mode signal measurements. The Differential Channel Alignment application provides a guided procedure to align
both the acquisition and (where applicable) the TDR steps of supported electrical sampling modules. This application is
available on DSA8300 instruments with TekScope firmware version 6.2.x and later.

You should run the Differential Channel Alignment application whenever you change the instrument module configuration,
such as when installing a new supported module, installing or moving supported modules from one slot to another,
or installing a module on an extender cable.

Click Applications > DiffChAlign to open the application. Open the help in the Differential Channel Alignment application
for more information.
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Acquisition

This section contains concepts of and procedures for using the acquisition system. Detailed information is available in
the application help.

Setting up signal input
Use front-panel buttons to set up your instrument to acquire the signal.

CAUTION. Sampling modules are inherently vulnerable to static damage. Always observe static-safe procedures and
cautions as outlined in your sampling-module user manual.

1. Connect the instrument to the device or
signal under test using proper probing
or connecting techniques. See the user
manual for the installed sampling module
for connection requirements.

CAUTION. Discharge electrical cables to
ground before connecting them to a module.

2. Connect an appropriate trigger signal to
the instrument. (See page 38, Triggers.)

DSA8300 Quick Start User Manual 29



Acquisition

3. Push the CH button (turns amber) to
assign the waveform buttons (1 – 8) to
operate on channel waveforms. Then
select the proper waveform button.

A waveform button lights when its
channel is on; when on but not selected,
the button is green; when on and
selected, the button is amber.

Push the MATH button to assign the
waveform buttons to math waveforms.
If the selected math waveform is not
defined, the instrument opens the Define
Math dialog box.

Push the REF button to assign
the waveform buttons to reference
waveforms. If no reference waveforms
are loaded into the channels, the Recall
Waveform dialog box appears.

4. Use the Vertical Position, Offset,
and Scale knobs to adjust the vertical
parameters of the selected waveform.
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5. Push the View Main button to make sure
that the main time base view is selected.

Use the horizontal Position, Resolution,
and Scale knobs to scale and position
the waveform on the screen and to set
the sample resolution.

Quick tips

You can click a waveform trace or its reference indicator with the mouse pointer (or touch screen) to select it.

Push AUTOSET to quickly set up instrument parameters and display a waveform based on the input signal.

Push Set to 50% in the Trigger controls, if required, to stabilize the display when using the Trigger Direct Input connector.

Using factory default setup

1. To quickly return to the factory default
settings, push DEFAULT SETUP.

2. Click Yes to restore the settings.
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Using Autoset
Use Autoset to automatically set the instrument vertical, horizontal, and trigger parameters and display a waveform based on
the characteristics of the input signal.

NOTE. Make sure that the input channel(s) for the signal are on and selected before doing an autoset.

1. Push the AUTOSET button to execute
an Autoset.

If you use Autoset when one or more
channels are displayed, the instrument
uses the selected channel for horizontal
scaling. Vertically, all channels in use are
individually scaled.

Quick tips

If the instrument does not autoset to your signal, select Setup > Horizontal, click the Comm Standard button, and
select the signal type. Then push the Autoset button again.

Select Utilities > Define Autoset to change the Autoset properties.
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Accessing the Setup dialog boxes
The Setup dialog boxes are the key controls for setting instrument parameters such as Mode/Trigger, horizontal, vertical,
acquisition, cursors, histogram, display, and mask.

1. Access the Setup dialog boxes by using
the front panel buttons, the Setup menu
item, or the Setup button.

2. Click on the tabs to select among the
setup dialog boxes.
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Changing the acquisition mode
Use the procedure that follows to set the data-acquisition mode and specify acquisition start and stop methods.

1. Push the Acquisition MENU button to
display the Acq Setup dialog box.

2. Select the acquisition mode.

3. For Average mode, enter the number of
samples to average.

4. Set the Stop After mode and action by
selecting Run/Stop Button Only or
Condition.

5. If you selected Condition, choose a
condition on which to stop from the
drop-down list. If the condition requires a
count, enter a count.

6. Enter a filename if you selected Print to
File or Save all Waveforms.

7. Select Ring Bell if you want the
instrument to produce an audio tone
when the acquisition stops.

NOTE. You must connect an external
speaker to the instrument to hear a tone on
a stop condition.

8. Push RUN/STOP to start the acquisition.

9. Push RUN/STOP again to stop the
acquisition.

Quick tips

Run/Stop is available on both the front panel and the touch screen.

If Stop After is set to Condition, pressing RUN/STOP causes only one acquisition to run if the original condition has been
met. You need to push CLEAR DATA so that the condition must be met again.
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Waveform databases

NOTE. Certain measurements require the use of a waveform database. The instrument automatically sets the measurement
system to use a waveform database if one is available.

The four available waveform databases can be used for measurements, histogram calculations, mask testing, and generating
a density-style, graded display. Waveform databases may be automatically allocated for measurements, histograms, and
mask testing.

1. Select Setup > Wfm Database from the
main menu.

2. From the pulldown menu under
Database, select one of the four
available databases.

3. Click the Source button to select the
waveform source.

4. Click On to start accumulating data from
the selected source.

5. Click Display to turn on the display of
the waveform database.

6. Select the Persistence mode for the
selected waveform.

7. If you selected Variable persistence, you
can specify the number of waveforms
that are included in the waveform
database.

NOTE. The following Display Options affect
all waveform databases that you display.

8. Click a grading display option.

9. Click Invert to emphasize the least
occurring pixels by reversing the
intensity/color assignments to each
grading partition.

10. Select one of the four grading methods.

11. If you selected one of the two
Emphasized grading methods, slide the
Emphasize Counts percentage control
to specify the range of counts you want
emphasized.
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Setting the display style

1. Click the Setup button and click the Disp
tab.

2. Select a waveform display style.

Normal selects a display with no
acquisition data persistence. Waveforms
are displayed with the new data from
ongoing acquisitions replacing data
acquired from previous acquisitions.

Show Vectors turns on display lines
between waveform dots; deselect to
display only dots.

Sin(x)/x interpolation computes
record points using a curve fit
between the acquired samples.

Linear interpolation computes
record points between actual
acquired samples by using a straight
line fit.

3. Variable Persistence makes data
persist for a specified time. New
waveform displays accumulate data as
new waveform records acquire, but with
continuous replacement of the oldest
data.

Set a time at which the oldest data is
removed.
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Infinite Persistence makes data
persist until you change some control
or explicitly clear the data. Waveform
displays accumulate data as the
instrument acquires new data, resulting
in a buildup of data in all time slots.

4. Use the Graticule settings to select the
graticule style and the graticule color and
screen background.
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Triggers

This section contains concepts and procedures for using the trigger system. Detailed information is available in the
application help.

Triggering concepts
Trigger event

A trigger event occurs when the trigger source (the signal that the trigger circuit monitors) passes through a specified voltage
level in a specified direction (the trigger slope). The trigger event sets the time-zero point in the waveform record and all
sampled waveforms on all inputs are measured with respect to that event.

When a trigger event occurs, the instrument acquires one sample of all active (selected) signals. When the next trigger
event occurs, the instrument acquires the next sample. This process continues until the entire record is filled with acquired
samples. Without a trigger, the instrument does not acquire any samples. Sampling oscilloscope behavior differs from that of
real-time acquisition systems, which can acquire a complete waveform record from a single trigger event.

Trigger sources

The trigger source sets the source that the trigger system monitors for a trigger event. The source can be:

A clock signal used for acquiring optical or electrical serial data streams. The source of the clock can be internal or
external to the instrument:

External Clock Input/Prescale Trigger. Connect the trigger signal to the front panel connector. Triggering is
guaranteed for clocks from 800 MHz to 15 GHz (200 mVPP - 1 VPP ), and will typically work from 150 MHz to 20 GHz
(150 mVPP - 1 VPP ).

NOTE. Signals greater than 1 VPP may cause the unit to stop triggering.

Internal Clock-recovery trigger. This trigger source can be an optical sampling module that is equipped with a
clock-recovery option, or a dedicated electrical clock recovery module. Available clock recovery triggering rates
depend on the sampling module. For example, the 80C08C Optical Sampling Module with option CR4 provides
internal clock-recovered triggers for any data rate (standard or custom) from 8.5 Gb/s to 12.5 Gb/s.

The instrument TDR clock, with selectable TDR Step repetition rates. The TDR CLOCK OUT connector on the
instrument front panel supplies a replica of the TDR clock,

A low-repetition rate signal (DC to 3 GHz) connected to the External Trigger Direct input. While this trigger source can be
used to acquire serial data signals at rates up to 3 Gb/s, its primary use is for low repetition rate (<150 MHz) signals or for
signals where you need additional conditioning of the input trigger signal (such as trigger level, slope, and so on). This
flexibility comes at the cost of increased instrumentation jitter.

An internal clock for Free Run acquisition of signals. (Since the acquired signals are not synchronous with the trigger,
this trigger source is useful primarily for locating a signal or clock and applying the appropriate offset to the data or
trigger for proper synchronous waveform acquisition.)
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Trigger modes

When a Clock source is selected (whether Internal Clock recovery or external Clock Input/Prescale Trigger input) as the
trigger source, you must select the Trigger Mode. Available trigger modes are Eye, Pattern, and Other:

Select Eye mode if the signal you are acquiring is synchronous with the selected clock source and you want to display
the acquired data as an "eye diagram" overlaying all of the acquired data bits with minimal clock to data jitter.

Select Pattern mode if the signal you are acquiring is synchronous with the selected clock source and you want to
display the individual bits as a "bit stream", with minimal clock to data jitter.

NOTE. Pattern mode is only available if Option ADVTRIG is installed on the instrument.

Select Other mode if the signal you are acquiring is synchronous with the selected clock source and you want to display
the acquired data showing the effects of any clock modulation (such as Spread Spectrum Clocking).

Table 1: Application-based trigger modes

Application Waveform display Trigger Source/Mode

Optical or
Electrical Serial
Data (NRZ) Mask
and Parametric
Testing (minimum
jitter)

Trigger Source: Clock Input/Prescale Trigger input or
Internal Clock Recovery

Clock Trigger Mode: Eye

Optical or
Electrical Serial
Data Pattern
Analysis (including
JNB analysis)

Trigger Source: Clock Input/Prescale Trigger input or
Internal Clock Recovery

Clock Trigger Mode: Pattern (this mode of operation
requires the Advanced Trigger Option ADVTRIG).
Maximum supported pattern length= 223.

Optical or
Electrical Serial
Data (NRZ) Mask
and Parametric
Testing (w/ clock
modulation effects
– SSC)

Trigger Source: Clock Input/Prescale Trigger input or
Internal Clock Recovery

Clock Trigger Mode: Other

Clock Signal
Analysis

Trigger Source: Clock Input/Prescale Trigger input or
Internal Clock Recovery

Clock Trigger Mode: Eye
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Table 1: Application-based trigger modes (cont.)

Application Waveform display Trigger Source/Mode

TDR/TDT and
S-Parameter
Analysis

Trigger Source: TDR

Low Repetition
Rate Signals

Trigger Source: External Direct Trigger input
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Setting trigger controls
Nearly all trigger parameters are set in the Mode/Trig Setup dialog box.

1. Push the Trigger MENU button to display
the Mode/Trig Setup dialog box.

2. Select a trigger source.

3. If the trigger source is Clock, select the
Scope Mode.

4. Use the Clock Recovery Outputs fields
to select a measurement standard and
define clock recovery parameters on
applicable modules.

5. Click Pattern Sync/FrameScan Setup
to set pattern sync, autosync and
FrameScan parameters. (See page 42,
Setting Pattern Sync and FrameScan
controls.)

6. Click Advanced Trigger Setup to set
trigger level, slope, holdoff, and other
trigger parameters.

Quick tips

Selecting Clock > Prescale/Clock as the trigger source requires that an appropriate trigger signal be connected to the
CLOCK INPUT/PRESCALE TRIGGER input connector.

If you select the Clock trigger source, you also need to select the Scope Mode (Eye, Pattern, or Other).

Pattern (Scope Mode) triggering is only available if the Advanced Trigger option ADVTRIG is installed on the instrument.

If you select Pattern (Scope Mode), use the Pattern/Sync/FrameScan Setup dialog to specify the pattern characteristics.

Selecting a Clock Recovery trigger source requires that a module with clock recovery is available. Select the clock
recovery standard from the pulldown lists or user-specified range controls.

Selecting TDR as the trigger source uses the clock frequency setting in the Rate control.
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Selecting Direct as the trigger source requires an appropriate trigger signal be connected to the DIRECT INPUT
connector.

The Level control applies only when the trigger source is set to Direct.

Setting Pattern Sync and FrameScan controls

NOTE. The pattern sync controls are only available if the instrument has the ADVTRIG option installed and the instrument is
set up for Pattern Trigger mode.

1. Select Setup > Mode/Trigger.

2. Click Pattern Sync/FrameScan Setup.

3. Select the parameters for pattern
synchronization:

Select the Data Rate (bit rate) (default
is 2.48832 Gb/s).

Select the Pattern Length (default is
127).

Select a Data:Clock Ratio
(data-to-clock ratio) (default is
1:1).

Set the Main timebase delay position.
This is the same control as found in
the Setup > Horizontal tab.

4. Use the AutoSync feature to
automatically detect the data rate,
pattern length and/or data-to-clock ratio
of the applied data and clock signals
(data to a sampling module channel and
the clock to the Clock/Prescale Trigger
input, or from an internal clock recovery
source).

5. Enable FrameScan to automatically scan
through a pattern (or part of a pattern).

This FrameScan control is the same as
the FrameScan control in the Horizontal
Setup dialog box (changing either one
affects the other).
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Quick tips

All pattern sync controls are disabled (grayed out) if the Advanced Trigger option (ADVTRIG) is not enabled in the
instrument, or the Trigger Source is not set to Clock, or the Scope Mode is not set to Pattern.

The Data Rate in the Pattern Sync dialog box is tied to the Bit Rate control in the Horizontal setup dialog box. Changing
either one affects the other.

If the entered Data Rate does not match the rate of the selected communication standard in the Horizontal Setup,
then the communication standard is changed to User.

For highest reliability and speed, manually enter as many control values as possible. Uncheck the control value in the
AutoSync Options area to enable manual entry.

Checking trigger status
You can check the status of the trigger from the front panel and in the application status bar. The status bar also displays
the waveform count.

1. Check the READY and TRIG'D
front-panel controls to determine the
trigger status, or look at the trigger status
in the application.
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Waveform measurements

Your instrument features automatic measurements (with statistics), cursors, histograms, and waveform math processing
to assist you in analyzing waveforms. This section contains concepts and procedures for analyzing waveforms. See the
application help for more information.

Taking automatic measurements
Automated measurements are divided into waveform types (Pulse, NRZ (Non-Return-to-Zero), and RZ (Return-to-Zero))
and measurement categories (amplitude, time, and area).

1. Select the waveform to measure. You
can measure a channel, reference, or
math waveform.

2. Select the waveform type and category
from the buttons on the Measurement
bar.

3. Click on a measurement button in
the Measurement tool bar. The
instrument displays the most frequently
used measurements for the selected
waveform type and category.

You can also access all of the
measurement types from the MEAS
setup dialog box.
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4. Read the results in the measurements
readout.

To see statistics:

5. Right click on any measurement readout
to display its context menu.

6. Select Show Statistics to display
measurement statistics in the
measurement readout.

To show measurement annotations:

7. Right click on any measurement readout
to display its context menu.

8. Select Show Annotations to display
annotations that indicate which portion of
the waveform is being measured as well
as reference levels for the measurement.

9. Note the portion of the waveform being
measured.

10. Note the reference levels for the
measurement.
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To measure a waveform database:

11. Select Setup > Meas from the application
menu bar.

In the Meas Setup dialog box, make sure
to select a measurement slot (one of
Meas 1 through Meas 8).

12. In the Source tab, check the Use Wfm
Database option.

To localize a measurement:

13. Select Meas.

14. Select the Region tab.

15. Click the On box to turn gating on and to
display the gates on screen.

16. Use the G1 (Gate1) and G2 spin controls
to adjust the gates on screen such that
the area to measure is between the
gates.
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17. Click the Annotations box to display
which portion of the waveform is being
measured and the reference levels for
that measurement.

Quick tips

If, at the time you first create a measurement, the measurement source you select is displayed as a waveform database,
the database will automatically be measured. Deselect the User Wfm Database option if you want to measure the
vector waveform instead of the database.

Gate values are entered as a percentage of the waveform, displayed from left to right. If no keyboard is installed, access
the virtual keyboard and use the touch screen to enter values.

You can select and drag the gates to new locations by using a mouse or the touch screen.

DSA8300 Quick Start User Manual 47



Waveform measurements

Turning off automatic measurements
You can assign and display up to eight automatic measurements. If you need an additional automatic measurement, and all
measurement slots are used, reassign a current measurement slot to the new measurement.

1. Note the current measurement
assignments. In this example,
measurement slots 1 and 3 have
measurements assigned and displayed.

2. Select Meas (measurement) from the
Setup dialog box.

3. Use the pulldown list to select Meas 3
(measurement slot 3).

4. Note that measurement slot 3 has a
measurement assigned and is displayed
(On).

5. Click Select Meas > None to disable
measurements on slot 3.

6. Note that measurement slot 3 is
now labeled Not Defined and no
measurement icon is displayed.

7. Note that measurement slot 1 has a
measurement assigned. It is set to not
display, but the measurement slot is still
used.
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Quick tip

To easily redefine a measurement slot, select Select Meas and choose a new measurement.

Cursor measurements
Use cursors to measure amplitude and time quickly and with more accuracy than when visually using the graticule to
take measurements. Because you position cursors wherever you want on the waveform, they are easier to localize to a
waveform segment or feature than automatic measurements.

1. Push the CURSORS button:

Once for Vertical Bars

Twice for Horizontal Bars

Three times for waveform cursors

2. Push the FINE button to toggle between
coarse and fine cursor position control.

3. Push the SELECT button to toggle
selection between the two cursors. The
active cursor is represented by a solid
line.

4. Turn the General Purpose knob to
position each cursor on the waveform to
measure the feature that interests you.
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5. Vertical bars (V Bars) measure horizontal
parameters (time, bits or distance).

6. Horizontal bars (H Bars) measure
amplitude parameters (volts, watts,
ohms, rho).

7. Waveform cursors measure vertical and
horizontal parameters simultaneously.
Waveform cursors are attached to the
waveform and track with the waveform
points.

8. Read cursor measurement results in the
readouts area of the display.
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9. Click this button to show or hide the
cursor readouts.

Quick tips

Cursors require that at least one waveform is selected on the screen.

Waveform cursors are not available if a waveform database is selected.

You can drag a cursor to place it relative to the waveform.

You can assign each cursor to a different waveform to measure differences between waveforms. Make these selections
in the Cursor setup dialog box.

If you use two magnified time base views, you can take precision timing measurements between two distant points on a
waveform. Magnify each point of interest in a separate time base, and then place one cursor on each point. The Δ-time
cursor readout will then reflect the position and resolution of the magnified time bases.

DSA8300 Quick Start User Manual 51



Waveform measurements

Math waveforms
You create math waveforms by creating a math expression using the Define Math dialog box. In that dialog box, you
apply numerical constants, math operators, and functions to sources (live or reference waveforms), measurement scalars
(measurement readouts), or fixed scalars. You can display and manipulate these derived math waveforms much like you
can the channel and reference waveforms.

1. Push the Vertical MATH button (once or
twice if needed) to display the Define
Math dialog box.

2. Click the Math Waveform drop-down list
in the dialog box and select one of the
eight available math waveforms.

3. Use the dialog box to define a math
expression. Some guidelines for creating
your expression follow:

Sources (C1 - C8, R1 - R8, and
Meas 1 - Meas 8) should be set up
before you use them (references and
automated measurement scalars
should be defined).

Elements that appear grayed out
cannot be selected because they
would result in an illegal entry.

4. Use the filter control in the dialog box to
specify the rise time of any filters in the
math waveform definition.
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5. When you have defined the expression,
click Apply.

6. Select the Math Waveform On box to
display the waveform.

Quick tip

If you select a waveform that is already defined, its math expression appears in the dialog box. To use the waveform,
click the Clear button, which discards its previous math expression.

Display a communication signal

1. Connect signals to the sampling
module (Data signal to the module
input, clock signal to the CLOCK
INPUT/PRESCALER TRIGGER
connector).

CAUTION. Always observe optical cable
and static-safe procedures and cautions
as outlined in your sampling-module user
manual when connecting cables to modules.
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2. Push the DEFAULT SETUP front panel
button and click YES to load the default
instrument setup.

3. Select the input signal source (1–8).

4. Select Setup > Horizontal and enter the
communications standard or set the bit
rate of the signal.

5. Push the AUTOSET front panel button.
The instrument analyses and displays
the signal.
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Mask testing
Use mask testing to test your waveforms for time or amplitude violations against a predefined industry standard or a
user-defined mask. Mask testing counts waveform samples (called hits or violations) that occur inside of a specific area (the
mask). In addition, if there are mask violations, the instrument displays the ratio of mask hits to the total number of samples
acquired in the unit interval for which the mask applies.

This instrument provides many predefined standard masks (including Ethernet, SONET/SDH, and Fiber Channel (optical
and electrical)).

You can use the application mask edit tools to create a user-defined mask or import a custom mask from a file. See
the application help file for more information.

To perform mask testing:

1. Select the waveform to be mask tested
from the drop-down list under Source.

2. Select a standard mask in the Mask setup
dialog box. Selecting a communication
standard, user-defined, or custom mask
automatically:

Displays the mask on screen and
autosets for the mask if Automatic is
checked in the dialog box.

Enables mask testing.

Displays mask count statistics in
the mask readout. You do not have
to display a mask to enable mask
counting.

3. If you want, disable mask counts.
(Selecting a mask in step 2 automatically
enabled them.)

4. Check Use Wfm Database to use a
waveform database as the waveform
source.

5. If applicable to your selected Comm
Standard, click the Vert tab and select a
signal conditioning filter. Then click the
Mask tab to return to the mask settings.
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To autoset the waveform to the mask:

6. Click the Autoset Data button to perform
a manual autoset on the mask-source
waveform.

7. Click Advanced Mask Setup.

8. Select the Autoset Method mode
(Automatic or Manual) and the HiLow
Method (Mean or Mode) to determine
the signal High and Low values, used to
align the input signal to the mask:

NOTE. When using a standard mask,
the instrument automatically selects the
appropriate HiLow Method:

Mean sets the Mask Autoset to use the
mean value of the High level (topline)
and Low level (baseline), taken within
the fixed eye aperture (center 20% of the
eye), to align the input signal to the NRZ
mask.

Mode sets the Mask Autoset to use
the High level (topline) and Low level
(baseline), taken across one unit interval
of the eye diagram, to align the input
signal to the NRZ mask.

To set a Stop Action:

9. Select Setup > Acquire in the main
menu to open the Acq setup dialog box.

10. In the Acq Setup dialog box, select the
Condition option under Stop After.

11. In the Condition pulldown list, select
a mask-related criteria, such as Mask
UI Samples and set a count, such as
1,000,000, in the count box.

These settings stop acquisition when the
acquisition satisfies the criteria you set.

12. Push the RUN/STOP button to restart
acquisition, if stopped.
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To autofit the mask to acquired data:

For best mask testing results (such as
best mask test margin), auto-fit the mask
to a waveform data set after acquiring an
adequate number of waveforms.

NOTE. Mask auto-fitting only works when
mask testing on data in a waveform
database.

13. Push RUN/STOP to stop data acquisition
(or use the automatic Stop After
Condition; see steps 9 - 11).

14. Click the Autofit Mask button in the
Mask setup tab. If the Autofit Mask
button is grayed out, select Enable Mask
Counts at the top of the Mask tab.

To restart testing:

15. To restart after a Stop After condition
occurs, push the front-panel CLEAR
DATA button, followed by the RUN/STOP
front-panel button.

16. Read the mask-hits, mask unit interval
samples, mask hit ratio, and (if enabled)
margin percent readouts in the readout.
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To do mask testing on multiple
simultaneously acquired channels:

Prerequisites:

Mask testing must use the same mask
for all acquired signals

All signals must be acquired into
waveform databases

At least one complete “eye” (two clear
crossings) must be visible for all signals
being tested

17. Set up the first channel on which to
perform a mask test (steps 1 – 4).

18. Select the Use Wfm Database box in
the Mask Setup tab.

19. Select additional signals to test. Scale
and position the waveforms such that at
least one clear eye pattern is visible for
each waveform at the same time. The
image shows two waveforms with clear
eyes (two clear crossings per eye, as
indicated by circles on the image).

20. Assign each waveform to a waveform
database, and acquire an adequate
number of waveforms.

21. Stop signal acquisition (press the
RUN/STOP button or use the Automatic
Stop After condition).
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22. Select the signal on which to run a mask
test (Channel 1 in the example image).

23. Select Setup > Mask and click the
Autofit Mask button to fit the mask to the
first signal to be tested against the mask.
View the results in the Mask readout.

24. Repeat steps 22 and 23 to test each
acquired channel against this mask. The
example shows the mask autofitted first
to the channel 1 waveform and then to
the channel 3 waveform.

Quick tips

Selecting a source that is currently displayed as a waveform database automatically enables mask testing on the
database. To mask test the waveform instead of its database, deselect the Use Wfm Database box.

You can choose to autoset the mask-source waveform to the mask each time you select a new mask standard by
checking Automatic under Autoset.

Pushing the RUN/STOP button after acquisition has stopped due to a Stop After condition being met causes the
instrument to acquire one (and only one) additional waveform.

The Clear Data button resets all mask counts. In addition, if the source for mask testing is a waveform database, clicking
this button clears the waveform database.
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Exploring mask margins

You can use Mask Margins to explore design margins of your communications signal. Available mask margin types are
Manual, Hit Ratio and Total Hits:

Manual sets the margin percentage between -100% to +100% in 0.1% increments. The displayed mask and mask
readouts (mask hits and computed hit ratio) are updated.

Hit Ratio sets the maximum acceptable hit ratio, where hit ratio = ((Total Hits)/(Unit Interval Samples)).

Total Hits sets the maximum acceptable total mask hits.

1. Select Setup > Mask in the main menu.

2. Click the Mask Margins drop-down list
and select the margin type. This example
uses Hit Ratio.

3. Enter the hit ratio value in the Ratio field.

4. Click Autoseek Margin.

The instrument autofits the mask to the
accumulated waveform data and then
scales the mask until it is the maximum
size that results in a hit ratio that is less
than or equal to the specified hit ratio
parameter.

The Hit Ratio mask readout displays:

Mask violation counts for each mask

Mask margin (including uncertainty)

Unit interval sample count

Measured hit ratio

5. Repeat steps 2 through 4; select a different mask margin type to test and enter a value in the input field (% change for
Manual, maximum number of hits for Hits).

For Total Hits, the Autoseek Margins function autofits the mask to the accumulated waveform data and then scales the
mask until it is the maximum size that results in a hit count that is less than or equal to the specified hits parameter.

For Manual, the instrument disables the Autoseek Margin button, and scales the mask size by the entered Margin
percent value.

60 DSA8300 Quick Start User Manual



Waveform measurements

FrameScan
Use FrameScan to test a specific bit (or range of bits) in a repeating frame of data. FrameScan acquisitions allow detailed
display and analysis of individual, complete waveforms or of the bit sequences leading up to a failure. This ability to identify
the specific patterns that caused the failure makes the FrameScan mode superior to traditional methods.

1. Select the Horizontal Setup tab.

2. Click Pattern Sync/FrameScan Setup.

3. Click Enabled in FrameScan.

4. Set the Scan Bits to the number of bits
or subframes to acquire.
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To use TDR
To take TDR measurements, you must have a TDR-capable sampling module installed and your DUT must be attached to
the TDR sampling module.

1. Select TDR from the Setup menu.

2. Click the channel button to automatically
display the incident and reflected steps
of the selected channel by automating
the following tasks:

Turns on the channel.

Turns on a step.

Sets trigger source to TDR.

Sets acquisition to Averaging.

Changes display style to Show
Vectors.

3. Select a channel pair on which to
perform a differential TDR measurement.
Click Diff to automatically set up the
differential measurement for the channel
pair.

All the tasks listed in step 2 are performed
for both channels and the pulse polarity
of the second channel is set to negative.

4. Click the polarity button to toggle the
step edge.

5. Set the vertical scale Units to V (volts), Ω
(ohms), or ρ (rho).

6. If performing differential TDR, select the
channel (TDR module with dual channel
adjustment) or the even-numbered
channel of the channel pair (TDR module
with single channel adjustment) for
deskew adjustment.

7. Set the Deskew percent value.

8. Click Advanced TDR Setup to set the
TDR step rate, reference source, and
enable or disable incident waveform
display.
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Quick tips

Use a lower TDR step rate to take measurements on long cables.

For a TDR module with single channel deskew capability, only the even-numbered channel of the module is selectable
for deskew. For a TDR module with dual channel deskew capability, both channels of the module are selectable for
deskew. (See page 69, Skew and deskewing.)
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Phase reference
Use phase reference correction when you need to acquire signals with ultra low jitter. Using a phase correction reference
clock effectively reduces trigger jitter in the instrument, which lets you measure clock and other phase noise (jitter) with
more accuracy.

NOTE. To use the phase reference function, you must have a phase reference module (such as the Tektronix 82A04B), and
a phase reference clock signal that is synchronous to the data to be acquired and connected to the phase reference module.
Refer to the application help for more information on using the phase reference function.

1. Select Setup > Phase Ref to display the
Phase Reference dialog box.

2. Turn Phase Correction on by selecting
Untriggered or Triggered.

Untriggered: Enables the phase
correction timebase, but runs it
in a Untriggered mode in which
the trigger is ignored for purposes
of determining the horizontal
acquisition window (for example,
when displaying a signal as an eye
diagram or for signals where the
phase reference clock signal is >
15 GHz).

NOTE. The trigger source must be Free
Run (set in the Setup > Mode/Trigger dialog)
to select Untriggered phase correction mode.

Triggered: Enables phase correction
and the clock trigger source is
used to determine the horizontal
acquisition window.

NOTE. The trigger source must be Clock
and the scope mode Eye or Pattern (set in
the Setup > Mode/Trigger dialog) in order to
select Triggered phase correction mode.
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3. If the connected phase reference clock
includes Spread Spectrum Clock (SSC)
modulation, select Spread Spectrum
Clocking (SSC). This enables the
instrument to accommodate up to
5000 ppm of SSC applied to the Phase
Reference input clock.

4. Click the Source control to select the
module to which you connected the
clock (if more than one phase reference
module is installed).

5. Enter the phase reference clock
frequency in the Input Freq field, or
click List and select a clock reference
frequency based on a communications
standard.

NOTE. The value entered must be within
±0.15% of the actual reference clock signal
frequency.

6. Click the Characterize button to
characterize the reference clock signal
connected to the phase reference
module, as well as display information
about the reference clock signal. Click
Help for more information.

Phase reference key points

When to use: Use Phase Correction when you need the highest timing fidelity for measurements on input signals.
Phase correction, when on, uses a phase-reference clock you supply to change the timebase (thereby altering the
sampling and acquisition process) of the main instrument so that jitter measured using this “phase-corrected” timebase is
the jitter between the data and your clock. With little instrument trigger jitter present, the phase-corrected acquisitions
increases the timing fidelity of your measurements.

Untriggered mode: Select the Untriggered Mode when you want acquired waveforms that are phase corrected,
but not acquired relative to a trigger, such as when displaying communication signals as eye diagrams, or when the
frequency of your phase correction clock signal is higher than the frequency at which the CLOCK INPUT/PRESCALE
TRIGGER front panel input can operate.
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Triggered mode: Select Triggered mode when you want acquired waveforms that are phase corrected, and acquired
relative to a trigger event or reference. Sampling is still random around the trigger event. Use this mode when in
Pattern Clock triggered mode to examine serial data patterns with very low jitter or for multi-phase eye diagrams
when in Eye Clock triggered mode.

Spread Spectrum Clocking (SSC): Enable SSC support when you want to acquire waveforms that are phase
corrected and acquired relative to a trigger event that is using a spread spectrum clocking signal. Sampling is still
random around the trigger event.

Reference clock signal: You must connect a phase reference clock signal to the selected phase reference clock input
source. The instrument then measures the phase reference clock signal to derive the timebase, which is one period
of the reference clock. Whenever samples are taken on any (or all) of the acquisition-module channels, the Phase
Reference Module simultaneously measures the phase of the supplied reference clock. The instrument uses the phase
information to horizontally position the associated data properly in the waveform record. The value you enter in the Input
Freq field must be within ±0.15% of the actual reference clock signal frequency.

Reference clock frequency parameter: Because time is measured as periods of the reference clock, you must enter
the frequency of the reference clock so that the instrument can translate period intervals back to time intervals for
display and measurement purposes.

Reference clock characterization: Once you have connected a clock and entered its frequency, click the Characterize
button to characterize the clock signal. After running the characterization, you can determine its results by reading the
status in the Phase Reference Setup dialog box.

Reference clock relative signal quality: The relative quality readout (High. Med, or Low) of the characterized phase
reference clock is based on the slew rate of the phase reference clock signal, where a higher slew rate corresponds to a
higher-quality reference signal. Generally, a higher slew rate results in lower system jitter.

The easiest way to improve the jitter of the measurement system is to increase the amplitude and/or frequency of the
phase reference clock signal. To get the best jitter measurement performance, use either a full-data-rate reference clock
signal or the highest sub-rate clock available, and the maximum available phase reference clock signal level (up to the
maximum input operating voltage of 2 Vp-p).
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Histograms
The instrument can display histograms constructed of waveform data. You can display both vertical (amplitude) and
horizontal (time or distance) histograms, but only one at a time.

1. Display the Hist (Histogram) dialog box.

2. Check the Enable Histogram box.

3. Click the Source button to select the
waveform source.

4. Select a vertical or horizontal histogram.

5. Use the Display Options to change the
appearance of the histogram.

6. Click and drag the edges of the histogram
box to enclose a portion of the waveform.

7. The histogram displays at the edge of
the graticule. The histogram statistics
are displayed in the readout.
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Document your results
This instrument can save any number of waveforms, limited only by the space you have to store them. By saving a waveform,
you can recall it at a later time for comparison, evaluation, and documentation. This capability is helpful when you want to:

Recall a waveform for further evaluation or comparison with other waveforms.

Extend the waveform-carrying capacity of the instrument. The instrument supports eight reference, eight channel,
and eight math waveforms. If you want more than eight reference waveforms, you can save the additional reference
waveforms to disk for recall later.

1. To Save a setup or a waveform, click
Save Setup or Save Waveform in the
File menu.

2. To export waveform data, click Export
Waveform in the File menu.

3. To print a hard copy to an attached
printer or a network printer, click the print
icon in the toolbar.

4. To copy a screen image into another
application, choose the Print to file
option in the print dialog box. Save
the screen image in a format that is
compatible with your application, and
then insert the screen image into your
document.
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Skew and deskewing

The propagation delay inherent in connecting cables and probes can result in inaccurate amplitude and time-correlated
measurements. This is caused by the difference between two or more delays, known as skew. Skew can be present in
multi-channel applications, and is of particular concern in differential systems. To obtain the best measurement and analysis
results from your instrument, you will need to remove skew, a process known as deskewing.

In differential (non-TDR) applications, skew can occur in acquired signals as they propagate from their source to the
mainframe. In TDR applications, skew can occur in signals that propagate from the instrument to the device or system under
test (DUT), specifically the TDR stimulus pulses, as well as from acquired signals.

The following procedures and examples explain how to minimize and measure skew in non-TDR and TDR systems.

Quick tips

Minimize skew by using balanced cable pairs.

Use the Differential Channel Alignment application to align input channels and TDR steps on supported electrical
modules. (See page 28.)

Measure and match your cables. TDR modules such as 80E10B, 80E08B, and 80E04 enable you to measure cable
delays with very high precision.

In differential systems, use differential probes or differential SMA to single-ended active convertors, such as the Tektronix
P7380SMA.
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Methods to adjust skew
Using a phase adjuster

Skew can be adjusted with the use of a variable delay line (phase adjuster). Tektronix part number 015-0708-00 is a phase
adjuster with a 25 ps range and VSWR of 1.3:1 at 18 GHz. The advantage of a phase adjuster is that it is functionally
invisible. The disadvantage is that signal fidelity is slightly impacted.

Channel deskew and channel delay

The DSA8300 provides two different methods for input signal deskewing (correcting signal timing differences that are external
to the instrument): channel deskew and channel delay. While both channel deskew and channel delay let you compensate
individual channels for external signal path timing differences, they have different impacts on acquisition performance.

Channel deskew (available for all 8000 series sampling modules) adds a specified delay to the trigger-initiated acquisition
strobe signal that is sent to all module channels simultaneously. Using channel deskew requires separate acquisitions (on
sequential triggers) to acquire data for each channel with a different channel deskew value.

Channel deskew works best for repetitive signals. Data is captured over sequential triggers, with the instrument changing
the channel deskew value for each channel per acquisition. The number of acquisitions needed to display the waveforms
increases linearly as a function of the number of different channel deskew settings for actively acquired channels. To get the
best performance when using channel deskew, keep the number of unique deskew values to a minimum.

Channel delay (available with 80E07B, 80E08B, 80E09B, 80E10B, 80E11, and 80E11X1 electrical sampling modules) is a
hardware-based signal delay that can be set on individual channels. Channel deskew enables acquiring multiple adjusted
channels on a common set of triggers, assuring that the signals acquired are properly time correlated. This is particularly
important when acquiring multiple non-repetitive (random) signals. Random signals are signals that do not repeat on
equivalent trigger events from acquisition to acquisition.

Channel delay provides the best performance for all signals including random signals, as all channels are acquired in a single
acquisition pass. Use channel delay and/or phase adjusters to deskew random signals.

Your signal deskewing needs may require you to use both channel deskew and channel delay. For optimum performance,
set the channel deskew parameter to be the same value for all active channels, and use the channel delay parameter (on
supported modules) to make fine adjustments of the signal deskew for each channel. Setting the channel deskew parameter
to the same value for all channels enables the instrument to acquire all channels in a single acquisition pass.
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Setup considerations and procedures
Before starting, there are two setup choices to be made. These are explained in the following sections.

Reference plane

This is the location at which you ultimately want both the acquisition signals and TDR steps (if you are using TDR) to be time
aligned. (See Figure 1 on page 71.) Common choices for the reference plane include:

The instrument front panel

The inputs to a DUT (Device Under Test) attached to cables

The inputs to a DUT within a fixture

For best results, select the reference plane at the DUT interface. If it is not possible to inject the signal source at the
desired reference plane, ensure that the signal paths for each of the differential signals are precisely matched between
the DUT and the selected reference plane.

If you are using the 80A05 Clock Recovery Module and routing your differential signals through this module to an acquisition
module, you must leave the 80A05 connected during the deskew procedure. This ensures that any skew introduced by the
80A05 or the connecting cables are accounted for by the deskew procedure.

Figure 1: Schematic diagram of reference planes in relation to signal
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Acquisition deskew signal sources

There are three possible signals that may be used as a source to be connected to, or “injected” into, the reference plane.

A TDR step from an extra (unused) TDR-capable module channel (recommended source)

A stable, fast-edge, low-repetition rate signal that is synchronous to an external trigger source

The TDR CLOCK OUT signal from the instrument front panel

The TDR step source is preferred because it provides a fast, stable edge at a low repetition rate that is ideal for deskewing
signal paths. The low repetition rate signal should have a repetition rate much lower than the amount of skew that needs to
be removed so that the relative skew between signals can be correctly determined.

The following are three procedures to set up your instrument in preparation to perform an Acquisition Deskew. Choose
the procedure related to the signal source you are using.

TDR step source

1. Display the TDR setup dialog box by
selecting TDR from the Setup menu.

2. Turn on the step by clicking the Preset
button for the source channel. This will
turn on the step and set other scope
parameters (such as trigger source) in
preparation for making measurements.

NOTE. Use only the rising edge polarity.
Autoset in this mode will not find a
negative-going edge.

3. Turn off the display of the channel by
unchecking the ACQ On box for the
source channel. This channel does not
need to be displayed.

4. Connect a cable or TDR probe to the
source channel to use for injecting the
TDR step signal into the reference plane.
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External signal

1. Set the trigger source to Direct or Clock
[Prescale/Clock] as appropriate for the
bandwidth of the trigger signal.

2. Connect the trigger signal to
the appropriate mainframe input
(TRIGGER DIRECT INPUT or CLOCK
INPUT/PRESCALE TRIGGER).

3. Connect a cable or TDR probe to the
low-repetition source signal that is
synchronous with the trigger signal
to use for injecting the signal into the
reference plane.

TDR CLOCK OUT

1. Set the trigger source to TDR.

2. Connect a cable or TDR probe from the
TDR CLOCK OUT connector on the front
panel of the mainframe to the reference
plane of the DUT.

NOTE. You may need to use a 50 Ω
terminated SMA T, a 50 Ω terminated power
divider, or a 2 – 6 dB attenuator on the
TDR CLOCK OUT connector to reduce the
amplitude to an acceptable amplitude for the
module.

For fixture or DUT locations that do not support a cable attachment, the acquisition deskew signal can be injected by a
P8018 single-ended TDR probe.
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Acquisition deskew procedure
The following procedure outlines a method to deskew a single differential (or common) mode system (one signal pair). The
procedure can be extended to additional signal pairs as needed. This method time aligns the acquisition system such that
the data is acquired simultaneously at the selected reference plane. The procedure accounts for delay mismatches between
the differential signal lines from the reference plane to the acquisition inputs.

The following example procedure uses Ch3 as the + channel and Ch4 as the – channel.

1. Using the previous discussions on
deskew signal types and reference
planes, inject your selected source signal
at the selected reference plane for the +
channel. Turn Ch3 on.

2. Select Utilities > Autoset Properties.
Choose Edge Mode then click the
Autoset button to autoset the signal.
Click Close to close the dialog box.

3. Click on the Acq Mode drop down
control and choose Average to enable
acquisition averaging.

4. Click the Define Math button on the tool
bar or push the Math front panel button
to display the Define Math dialog box.
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5. Create the following math expression
using the buttons in the dialog: Filter(C3).

6. Set the Filter Risetime to a value that is
less than half the risetime of the source
signal.

7. Check the On box to display the math
waveform then close the dialog.

NOTE. At this point, you can dismiss the
Ch3 display by pressing the CH button on
the front panel and then push the 3 button.

8. Select File > Save Waveform. Save
M1 into R1 by clicking the Save button.
Click Close to dismiss the dialog box. R1
will automatically be displayed.

9. Connect your selected signal source to
the – channel.

10. Display the Define Math dialog box and
modify the math expression to use the
– channel: Filter(C4). You can use the
Backspace button to edit the expression.
Click OK to apply the changes and
dismiss the dialog box.
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11. Select Utilities > Autoset Properties.
Choose Edge Mode then click the
Autoset button to autoset the signal.
Click Close to close the dialog box.

12. Click Setup > Measurement to open the
Measurement Setup tab.

13. Click the Select Meas button and
select the Pulse - Timing > Delay
measurement. Set Source 1 to R1 and
Source 2 to M1.

14. Using the previous discussion on
Methods to Adjust Skew, adjust the skew
by changing the Delay or Deskew value
for C4 or by changing the external phase
adjustor until the measurement reads
near zero.
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TDR step deskew procedure
TDR Step Deskew time aligns the TDR steps such that the stimulus steps arrive at the selected reference plane at precisely
the same time. This procedure requires that an Acquisition Deskew be performed first so that the acquisition channels are
properly aligned. It is important that the same reference plane be used for both the Acquisition Deskew and the TDR Step
Deskew procedures to avoid possible misalignment of the signals.

1. Ensure that either an open or a short is
present at the reference plane for the
TDR channels to be deskewed. For best
results, both channels should have the
same termination.

NOTE. Before proceeding, be sure to set
the polarity of the TDR steps to match the
step polarities of your application if they are
different than the defaults used here (for
example, if you are using a common mode
measurement).

2. Select Setup > TDR to open the TDR
Setup dialog box.

3. Click the differential preset button for
the measurement channels. The TDR
preset sets the odd channel to a positive
step and the even channel to a negative
step. In this procedure, we will use Ch3
and Ch4 as the positive and negative
channels.

4. Change the units for both channels to V
(Volts), then dismiss the dialog box.
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5. Select Utilities > Autoset Properties
to display the Autoset Properties dialog
box. Choose TDR Mode and clear the
Display Incident Edge check box.

6. Perform an autoset by clicking the
Autoset button in the dialog box then
dismiss the dialog box.

a. Given reasonably matched paths to
the DUT, both reflected edges should
be displayed near the 3rd horizontal
graticule. If not, increase the Horizontal
Scale until both reflected edges are
displayed on the screen.

b. Adjust Horizontal Scale (and Position,
if necessary), such that the two reflected
edges are visible and apart from each
other in order to obtain good horizontal
resolution. A 10 to 1000 ps/div horizontal
scale is a typical target.

7. Click the Define Math button on the tool
bar or push the Math button on the front
panel to display the Define Math dialog
box.

8. Create the math expression Filter(C3)
for M1.

9. Set the Filter Risetime to a value that is
less than half the risetime of the reflected
TDR step.

10. Check the On box to display the math
waveform.

11. Click Apply.

12. Select M2 from the Math Waveform
area and create a math expression
Filter(C4) for the – channel. Set the
Filter Risetime to a value that is less than
half the risetime of the reflected TDR
step. Select the On box to display the
math waveform. Dismiss the dialog box.
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13. Display the Measurement Setup dialog
box by choosing Measurement from the
Setup menu.

14. Click the Select Meas button and select
Pulse-Timing > Delay.

15. Click the Source 1 button and do the
following:

a. Click the Source tab and set Source
1 to M1.

b. Click the Region tab and set the
Slope to +/-.
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16. Click the Source 2 button and do the
following:

a. Click the Source tab and set Source
1 to M2.

b. Click the Region tab and set the
Slope to +/-.

17. Open the Setups dialog box and click
the TDR tab. Use the Step Deskew
area to select which channel you want
to adjust for deskew. Adjust the Step
Deskew value until the measurement
reads near zero.

NOTE. For future use with the same
configuration (such as instrument, modules,
cables, and/or fixtures), save the setup by
selecting File > Save Setup As from the
menu bar.
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Cleaning the instrument

Periodically you may need to clean the exterior of your instrument. To do so, follow the instructions in this section.

WARNING. Before performing any procedure that follows, power down the instrument and disconnect it from line voltage.

Exterior cleaning

CAUTION. To prevent getting moisture inside the instrument during external cleaning, use only enough liquid to dampen the
cloth or applicator.

Clean the exterior surfaces of the chassis with a dry lint-free cloth or a soft-bristle brush. If any dirt remains, use a cloth or
swab dipped in a 75% isopropyl alcohol solution. Use a swab to clean narrow spaces around controls and connectors. Do
not use abrasive compounds on any part of the chassis, as they may damage it.

CAUTION. Avoid the use of chemical cleaning agents, which might damage the plastics used in this instrument. Use a 75%
isopropyl alcohol solution as a cleaner and wipe with a clean cloth dampened with deionized water. (Use only deionized
water when cleaning the menu buttons or front-panel buttons.) Before using any other type of cleaner, consult your Tektronix
Service Center or representative.

Flat panel display cleaning
The instrument display is a soft plastic display and must be treated with care during cleaning.

CAUTION. Improper cleaning agents or methods can damage the flat panel display. Avoid using abrasive cleaners or
commercial glass cleaners to clean the display surface. Avoid spraying liquids directly on the display surface or scrubbing it
with excessive force.

Clean the flat panel display surface by gently rubbing the display with a clean-room wipe (such as Wypall Medium Duty
Wipes, #05701, available from Kimberly-Clark Corporation).

If the display is very dirty, moisten the wipe with distilled water or a 75% isopropyl alcohol solution and gently wipe the display
surface. Avoid using excess force or you may damage the plastic display surface.

Optical connector cleaning
Keep the optical module connectors clean to maintain measurement accuracy. The optical module user manual contains the
procedures for cleaning optical connectors.

DSA8300 Quick Start User Manual 81



Restoring the operating system

Restoring the operating system

You can restore the Microsoft Windows 7 operating system (OS) in the event that the operating system will not start when
powering on the instrument.

CAUTION. The restore process reformats the hard drive and reinstalls the operating system. All data on the disk is lost. If
possible, save important files to external media before you perform an operating system restore.

You do not need to reinstall the TekScope application if you restore from the instrument hard drive. If you installed a newer
version of the DSA8300 TekScope application than was distributed with the instrument, you will need to download and
install the newer version.

Restoring the operating system from the instrument hard disk drive
This instrument contains an operating system and software applications restore file on a separate partition of the hard
disk drive.

NOTE. This restore method reinstalls the operating system and TekScope application software and drivers to the versions
that were shipped with the instrument.

1. Restart the instrument. During the boot-up process you will see the following message in the center of the screen:

Starting Acronis Loader...
press F5 for Acronis Startup Recovery Manager

2. Repeatedly press the keyboard F5 key until the Acronis True Image Tool opens. There is a three-second time period
from when the message appears until the instrument proceeds with the normal instrument startup. If the instrument
does not open the Acronis application, wait until the instrument completes the power on cycle, power off the instrument,
then power on the instrument and try again.

3. Click Restore.

4. In the Confirmation dialog box, click Yes to restore the instrument operating system and software, or No to exit the restore
process. The restore process takes approximately 30 minutes; the actual time depends on the instrument configuration.

5. Go to the Tektronix Web site (www.tektronix.com) and search for, download, and install the latest DSA8300 TekScope
application software onto your instrument.
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Index

A
Accessories, 3
Acquisition

set Stop mode & action, 34
Acquisition modes

how to set, 34
Annotations, 47

show, 45
Application help, 20
Automatic measurements

how to localize (gates), 46
Autoseek Margin button, 60
Autoset, 32

C
Channel delay, 70
Channel deskew, 70
Cleaning

instrument exterior, 81
instrument, how to, 81

Cleaning and inspection
flat panel display, 81

Cleaning optical connectors, 81
Communication

signal, 53
signal:mask testing, 55

Compensation, 23
how to perform, 23

Compensation indicator, 17
Compliance information, vii

EMC, vii
Computer I/O panel, 16
Control panel, 13
Control panel map, 14
Controls bar, 17
Cursor measurements, 49
Cursors

H Bars, 49
V Bars, 49

D
Dark-level compensation

how to perform, 26
Default setup, 31

Deskew, 69
acquisition deskew, 74
reference plane, 71
signal sources, 72
TDR step, 77

Diagnostics, 21
Differential Channel Alignment, 28
Dimensions, 4
Display

map - main & mag views, 19
map - main view, 18

Display map, 18
Display style

normal, 36
show vectors, 36

Document results, 68
Documentation, xi
Dual monitor, 6

E
Enable histogram, 67
Environmental

specifications, 4
Environmental considerations, x
Exploring mask margins, 60
Export

waveform, 68
Extended desktop, 6

F
Features, 1
Flat panel display

cleaning, 81
Frame Scan, 61
Front panel

connectors, 13

G
Graticule

color, 37
style, 37

H
H Bars cursor, 49, 50

Histogram
enable, 67
statistics, 67

Histograms, 67
Hit Ratio mask margins, 60
Horizontal

set up procedure, 29

I
Incoming inspection, 21
Input connectors

specifications, 5
Inspection and cleaning

flat panel display, 81
Installation, 3
Installing modules, 9
Instrument

cleaning, 81
restore, 82

Interface map, 17

K
Key features, 1

L
Linear interpolation, 36

M
Manual mask margins, 60
Map

waveform display, 18
Mask margins, 60
Mask testing, 55

autoset to a mask, 56
stopping acquisition based

on, 56
Math

editor, 52
waveform, 52

Measurement accuracy
optimizing, 23

Measurement bar, 17
Measurement readouts, 17
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Measurements, 44
cursor, 49
how to localize (gates), 46
turning off, 48

Mechanical
specifications, 4

Menu bar, 17

N
Normal display style, 36

O
Online help

displaying control
descriptions, 20

displaying overviews, 20
using the finder, 20

Operating specifications, 4
Operating system

restore, 82

P
Phase reference, 64
Phase reference key points, 65
Power supply

specifications, 5
Print, 68
Procedure

to compensate the instrument
and modules, 23

to localize a measurement, 46
to perform acquisition

deskew, 74
to perform dark-level and

user wavelength gain
compensations, 26

to perform TDR step
deskew, 77

to set acquisition modes, 34
to set up the signal input, 29

R
Readout bar, 17
Readouts display, 17
Rear panel

connectors, 15, 16
Related documentation, xi
Restore

instrument OS, how to, 82

S
Save

setup, 68
waveform, 68

Serial mask testing, 55
Setting mask margins, 60
Setup

save, 68
Setup boxes, 33
Show vectors, 36
Signal

communication, 53
Sin(x)/x interpolation, 36
Single sequence, 34
Skew, 69

adjusting, 70
Specifications

environmental, 4
input connectors, 5
mechanical, 4
operating, 4
power supply, 5

Start an acquisition, 34
Statistics

histogram, 67
Status bar, 17
Stop an acquisition, 34

T
TDR, 62
Temperature compensation, 23
Tool bar, 17

Total Hits mask margins, 60
Trigger

concepts, 38
event, 38
slope, 38

U
User interface, 17
User wavelength compensation

how to perform, 26

V
V Bars cursor, 49, 50
Variable Persistence, 36
Vertical

set up procedure, 29
View

main & mag, 19

W
Waveform

display style, 36
export, 68
save, 68

Waveform bar, 17
Waveform cursors, 49, 50
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