
MTS4000 and MTS4SAV3
MPEG Test System
Quick Start User Manual

*P071297003*
071-2970-03





MTS4000 and MTS4SAV3
MPEG Test System
Quick Start User Manual

www.tektronix.com
071-2970-03

This document supports MTS4000 Installer version 3.0 and above.



Copyright © Tektronix. All rights reserved. Licensed software products are owned by Tektronix or its subsidiaries or suppliers, and are
protected by national copyright laws and international treaty provisions. Tektronix products are covered by U.S. and foreign patents, issued
and pending. Information in this publication supersedes that in all previously published material. Specifications and price change privileges
reserved.

TEKTRONIX and TEK are registered trademarks of Tektronix, Inc.
Contacting Tektronix
Tektronix, Inc.
14150 SW Karl Braun Drive
P.O. Box 500
Beaverton, OR 97077
USA
For product information, sales, service, and technical support:

■ In North America, call 1-800-833-9200.
■ Worldwide, visit www.tektronix.com to find contacts in your area.

http://www.tektronix.com


Warranty
Tektronix warrants that this product will be free from defects in materials and workmanship for a period of one (1) year from the date of
shipment. If any such product proves defective during this warranty period, Tektronix, at its option, either will repair the defective product
without charge for parts and labor, or will provide a replacement in exchange for the defective product. Parts, modules and replacement
products used by Tektronix for warranty work may be new or reconditioned to like new performance. All replaced parts, modules and
products become the property of Tektronix.

In order to obtain service under this warranty, Customer must notify Tektronix of the defect before the expiration of the warranty period and
make suitable arrangements for the performance of service. Customer shall be responsible for packaging and shipping the defective
product to the service center designated by Tektronix, with shipping charges prepaid. Tektronix shall pay for the return of the product to
Customer if the shipment is to a location within the country in which the Tektronix service center is located. Customer shall be responsible
for paying all shipping charges, duties, taxes, and any other charges for products returned to any other locations.

This warranty shall not apply to any defect, failure or damage caused by improper use or improper or inadequate maintenance and care.
Tektronix shall not be obligated to furnish service under this warranty a) to repair damage resulting from attempts by personnel other than
Tektronix representatives to install, repair or service the product; b) to repair damage resulting from improper use or connection to
incompatible equipment; c) to repair any damage or malfunction caused by the use of non-Tektronix supplies; or d) to service a product
that has been modified or integrated with other products when the effect of such modification or integration increases the time or difficulty
of servicing the product.

THIS WARRANTY IS GIVEN BY TEKTRONIX WITH RESPECT TO THE PRODUCT IN LIEU OF ANY OTHER WARRANTIES, EXPRESS
OR IMPLIED. TEKTRONIX AND ITS VENDORS DISCLAIM ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A
PARTICULAR PURPOSE. TEKTRONIX' RESPONSIBILITY TO REPAIR OR REPLACE DEFECTIVE PRODUCTS IS THE SOLE AND
EXCLUSIVE REMEDY PROVIDED TO THE CUSTOMER FOR BREACH OF THIS WARRANTY. TEKTRONIX AND ITS VENDORS WILL
NOT BE LIABLE FOR ANY INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES IRRESPECTIVE OF WHETHER
TEKTRONIX OR THE VENDOR HAS ADVANCE NOTICE OF THE POSSIBILITY OF SUCH DAMAGES.
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Warranty
Tektronix warrants that the media on which this software product is furnished and the encoding of the programs on the media will be free
from defects in materials and workmanship for a period of three (3) months from the date of shipment. If any such medium or encoding
proves defective during the warranty period, Tektronix will provide a replacement in exchange for the defective medium. Except as to the
media on which this software product is furnished, this software product is provided “as is” without warranty of any kind, either express or
implied. Tektronix does not warrant that the functions contained in this software product will meet Customer's requirements or that the
operation of the programs will be uninterrupted or error-free.

In order to obtain service under this warranty, Customer must notify Tektronix of the defect before the expiration of the warranty period. If
Tektronix is unable to provide a replacement that is free from defects in materials and workmanship within a reasonable time thereafter,
Customer may terminate the license for this software product and return this software product and any associated materials for credit or
refund.

THIS WARRANTY IS GIVEN BY TEKTRONIX WITH RESPECT TO THE PRODUCT IN LIEU OF ANY OTHER WARRANTIES, EXPRESS
OR IMPLIED. TEKTRONIX AND ITS VENDORS DISCLAIM ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A
PARTICULAR PURPOSE. TEKTRONIX' RESPONSIBILITY TO REPLACE DEFECTIVE MEDIA OR REFUND CUSTOMER'S PAYMENT
IS THE SOLE AND EXCLUSIVE REMEDY PROVIDED TO THE CUSTOMER FOR BREACH OF THIS WARRANTY. TEKTRONIX AND
ITS VENDORS WILL NOT BE LIABLE FOR ANY INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES
IRRESPECTIVE OF WHETHER TEKTRONIX OR THE VENDOR HAS ADVANCE NOTICE OF THE POSSIBILITY OF SUCH DAMAGES.
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License agreement

IMPORTANT — READ BEFORE OPERATING EQUIPMENT
This software is provided under license from Tektronix, Inc. Retention of this program for more than thirty (30) days or use of the
program in any manner constitutes acceptance of the license terms.

CAREFULLY READ THE ENCLOSED SOFTWARE LICENSE AGREEMENT. If you cannot agree to the license terms, promptly
contact the nearest Tektronix Field Office for return assistance.

TEKTRONIX SOFTWARE LICENSE AGREEMENT
THE PROGRAM, OR PROGRAMS, ENCODED OR INCORPORATED WITHIN EQUIPMENT, IS FURNISHED SUBJECT TO
THE TERMS AND CONDITIONS OF THIS AGREEMENT. RETENTION OF THE PROGRAM FOR MORE THAN THIRTY DAYS
OR USE OF THE PROGRAM IN ANY MANNER WILL BE CONSIDERED ACCEPTANCE OF THE AGREEMENT TERMS. IF
THESE TERMS ARE NOT ACCEPTABLE, THE UNUSED PROGRAM AND ANY ACCOMPANYING DOCUMENTATION
SHOULD BE RETURNED PROMPTLY TO TEKTRONIX FOR A FULL REFUND OF THE LICENSE FEE PAID. (FOR
INFORMATION REGARDING THE RETURN OF PROGRAMS ENCODED OR INCORPORATED WITHIN EQUIPMENT,
CONTACT THE NEAREST TEKTRONIX SALES OFFICE.)

DEFINITIONS. "Tektronix" means Tektronix, Inc., an Oregon corporation, or local Tektronix' legal entity that is supplying the
equipment.

"Customer" means the person or organization in whose name the Program was ordered.

LICENSE. Customer may:

1. Use the Program on a single machine at any one time;
2. If the Program is provided in connection with a floating-user license, the Program may be used on multiple machines

provided that the user is authorized, and the total number of users at any one time does not exceed the total number of
licensed concurrent users;

3. Modify the Program or merge it with another for use on the single machine; and
4. Copy the Program for archival or backup purposes, provided that no more than one (1) such copy is permitted to exist at

any one time. If the Program is provided in connection with a floating-user license, the Program may be copied onto multiple
machines for use by authorized users.

Each copy of the Program made by Customer must include a reproduction of any copyright notice or restrictive rights legend
appearing in or on the copy of the Program as received from Tektronix.

Customer may not:

1. Use the Program on more than one machine at any one time, unless covered by a floating-user license or separate site
license;

2. Transfer the Program to any person or organization outside of Customer or the corporation of which Customer is a part
without the prior written consent of Tektronix, except in connection with the transfer of the equipment within which the
programs are encoded or incorporated;

3. Export or reexport, directly or indirectly, the program, any associated documentation, or the direct product thereof, to any
country to which such export or reexport is restricted by law or regulation of the United States or any foreign government
having jurisdiction without the prior authorization, if required, of the Office of Export Administration, Department of
Commerce, Washington, D.C. and the corresponding agency of such foreign government;

4. For object-code Programs only, reverse compile or disassemble the Program for any purpose; or
5. Copy the documentation accompanying the Program.
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For Programs designed to reside on a single-machine and support one or more additional machines, either locally or remotely,
without permitting the Program to be transferred to an additional machine for local execution, the additional machines shall be
considered within the definition of "single machine". For programs permitting the Program to be transferred to an additional
machine for local execution, a separate license shall be required for each such machine with which the Program may be used, or
each concurrent user authorized under a floating-user license.

Title to the Program and all copies thereof, but not the media on which the Program or copies may reside, shall be and remain
with Tektronix or others for whom Tektronix has obtained a respective licensing right.

Customer shall pay when due all property taxes that may now or hereafter be imposed, levied or assessed with respect to the
possession or use of the Program or this license and shall file all reports required in connection with such taxes.

Any portion of the Program modified by Customer or merged with another program shall remain subject to these terms and
conditions.

If the Program is acquired by or for an agency of the U.S. Government, the Program shall be considered computer software
developed at private expense and the license granted herein shall be interpreted as granting Customer restricted rights in the
Program and related documentation as defined in the applicable acquisition regulation.

THE PROGRAM MAY NOT BE USED, COPIED, MODIFIED, MERGED, OR TRANSFERRED TO ANOTHER EXCEPT AS
EXPRESSLY PERMITTED BY THESE TERMS AND CONDITIONS.

UPON TRANSFER OF ANY COPY, MODIFICATION, OR MERGED PORTION OF THE PROGRAM, THE LICENSE GRANTED
HEREIN IS AUTOMATICALLY TERMINATED.

TERM. The license granted herein is effective upon acceptance by Customer, and shall remain in effect until terminated as
provided herein. The license may be terminated by Customer at any time upon written notice to Tektronix. The license may be
terminated by Tektronix or any third party from whom Tektronix may have obtained a respective licensing right if Customer fails
to comply with any term or condition and such failure is not remedied within thirty (30) days after notice hereof from Tektronix or
such third party. Upon termination by either party, Customer shall return to Tektronix or destroy, the Program and all associated
documentation, together with all copies in any form.

LIMITED WARRANTY. Tektronix warrants that the media on which the Program is furnished and the encoding of the Program on
the media will be free from defects in materials and workmanship for a period of three (3) months from the date of shipment. If
any such medium or encoding proves defective during the warranty period, Tektronix will provide a replacement in exchange for
the defective medium. Except as to the media on which the Program is furnished, the Program is provided "as is" without
warranty of any kind, either express or implied. Tektronix does not warrant that the functions contained in the Program will meet
Customer's requirements or that the operation of the Program will be uninterrupted or error-free.

In order to obtain service under this warranty, Customer must notify Tektronix of the defect before the expiration of the warranty
period. If Tektronix is unable to provide a replacement that is free from defects in materials and workmanship within a reasonable
time thereafter, Customer may terminate the license for the Program and return the Program and any associated materials for
credit or refund.

THIS WARRANTY IS GIVEN BY TEKTRONIX WITH RESPECT TO THE PROGRAM IN LIEU OF ANY OTHER WARRANTIES,
EXPRESS OR IMPLIED. TEKTRONIX AND ITS VENDORS DISCLAIM ANY IMPLIED WARRANTIES OF MERCHANTABILITY
OR FITNESS FOR A PARTICULAR PURPOSE. TEKTRONIX' RESPONSIBILITY TO REPLACE DEFECTIVE MEDIA, OR
REFUND CUSTOMER'S PAYMENT IS THE SOLE AND EXCLUSIVE REMEDY PROVIDED TO THE CUSTOMER FOR
BREACH OF THIS WARRANTY.

LIMITATION OF LIABILITY, IN NO EVENT SHALL TEKTRONIX OR OTHERS FROM WHOM TEKTRONIX HAS OBTAINED A
LICENSING RIGHT BE LIABLE FOR ANY INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES ARISING
OUT OF OR CONNECTED WITH CUSTOMER'S POSSESSION OR USE OF THE PROGRAM, EVEN IF TEKTRONIX OR
SUCH OTHERS HAS ADVANCE NOTICE OF THE POSSIBILITY OF SUCH DAMAGES.

THIRD-PARTY DISCLAIMER. Except as expressly agreed otherwise, third parties from whom Tektronix may have obtained a
licensing right do not warrant the program, do not assume any liability with respect to its use, and do not undertake to furnish any
support or information relating thereto.

GENERAL. This Agreement contains the entire agreement between the parties with respect to the use, reproduction, and
transfer of the Program.
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Neither this Agreement nor the license granted herein is assignable or transferable by Customer without the prior written consent
of Tektronix.

This Agreement and the license granted herein shall be governed by the laws of the state of Oregon.

All questions regarding this Agreement or the license granted herein should be directed to the nearest Tektronix Sales Office.

ADDITIONAL LICENSE GRANT FOR VIDEO TEST SEQUENCES. The Software Product may include certain test patterns,
video test sequences and video clips (together “Video Test Sequences”). If so, the following terms describe Your rights to the
Video Test Sequences:

You may use, copy and modify the Video Test Sequences and display or distribute copies of individual Video Test Sequences in
connection with Your video testing activity.

You are not licensed to do any of the following:

1. You may not distribute the collection of Video Test Sequences, except in connection with the sale of original equipment
containing the Video Test Sequences, without prior written permission from Tektronix.

2. You may not permit third parties to distribute copies of the Video Test Sequences.

3. You may not sell, license or distribute copies of the Video Test Sequences on a standalone basis or as part of any
collection, product, or service where the primary value of the product or service is the Video Test Sequences.

You must indemnify, hold harmless, and defend Tektronix from and against any claims or lawsuits, including attorneys’ fees, that
arise from or result from the use or distribution of Video Test Sequences as modified by You.

You must include a valid copyright notice on Your products and services that include copies of the Video Test Sequences.

 License agreement
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Important safety information
This manual contains information and warnings that must be followed by the user for safe operation and to keep the product in a
safe condition.

To safely perform service on this product, see the Service safety summary that follows the General safety summary.

General safety summary
Use the product only as specified. Review the following safety precautions to avoid injury and prevent damage to this product or
any products connected to it. Carefully read all instructions. Retain these instructions for future reference.

Comply with local and national safety codes.

For correct and safe operation of the product, it is essential that you follow generally accepted safety procedures in addition to
the safety precautions specified in this manual.

The product is designed to be used by trained personnel only.

Only qualified personnel who are aware of the hazards involved should remove the cover for repair, maintenance, or adjustment.

Before use, always check the product with a known source to be sure it is operating correctly.

This product is not intended for detection of hazardous voltages.

Use personal protective equipment to prevent shock and arc blast injury where hazardous live conductors are exposed.

While using this product, you may need to access other parts of a larger system. Read the safety sections of the other
component manuals for warnings and cautions related to operating the system.

When incorporating this equipment into a system, the safety of that system is the responsibility of the assembler of the system.

To avoid fire or personal injury
Use proper power cord. Use only the power cord specified for this product and certified for the country of use. Do not use the
provided power cord for other products.

Ground the product. This product is grounded through the grounding conductor of the power cord. To avoid electric shock, the
grounding conductor must be connected to earth ground. Before making connections to the input or output terminals of the
product, ensure that the product is properly grounded. Do not disable the power cord grounding connection.

Power disconnect. The power switch disconnects the product from the power source. See instructions for the location. Do not
position the equipment so that it is difficult to disconnect the power switch; it must remain accessible to the user at all times to
allow for quick disconnection if needed.

Observe all terminal ratings. To avoid fire or shock hazard, observe all rating and markings on the product. Consult the product
manual for further ratings information before making connections to the product.

Do not apply a potential to any terminal, including the common terminal, that exceeds the maximum rating of that terminal.

The measurement terminals on this product are not rated for connection to mains or Category II, III, or IV circuits.

Do not operate without covers. Do not operate this product with covers or panels removed, or with the case open. Hazardous
voltage exposure is possible.

Avoid exposed circuitry. Do not touch exposed connections and components when power is present.
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Do not operate with suspected failures. If you suspect that there is damage to this product, have it inspected by qualified
service personnel.

Disable the product if it is damaged. Do not use the product if it is damaged or operates incorrectly. If in doubt about safety of the
product, turn it off and disconnect the power cord. Clearly mark the product to prevent its further operation.

Examine the exterior of the product before you use it. Look for cracks or missing pieces.

Use only specified replacement parts.

Use proper fuse. Use only the fuse type and rating specified for this product.

Wear eye protection. Wear eye protection if exposure to high-intensity rays or laser radiation exists.

Do not operate in wet/damp conditions. Be aware that condensation may occur if a unit is moved from a cold to a warm
environment.

Do not operate in an explosive atmosphere.

Keep product surfaces clean and dry. Remove the input signals before you clean the product.

Provide proper ventilation. Refer to the manual's installation instructions for details on installing the product so it has proper
ventilation.

Slots and openings are provided for ventilation and should never be covered or otherwise obstructed. Do not push objects into
any of the openings.

Provide a safe working environment. Always place the product in a location convenient for viewing the display and indicators.

Avoid improper or prolonged use of keyboards, pointers, and button pads. Improper or prolonged keyboard or pointer use may
result in serious injury.

Be sure your work area meets applicable ergonomic standards. Consult with an ergonomics professional to avoid stress injuries.

Use care when lifting and carrying the product. This product is provided with handles for lifting and carrying.

Service safety summary
The Service safety summary section contains additional information required to safely perform service on the product. Only
qualified personnel should perform service procedures. Read this Service safety summary and the General safety summary
before performing any service procedures.

To avoid electric shock. Do not touch exposed connections.

Do not service alone. Do not perform internal service or adjustments of this product unless another person capable of rendering
first aid and resuscitation is present.

Disconnect power. To avoid electric shock, switch off the product power and disconnect the power cord from the mains power
before removing any covers or panels, or opening the case for servicing.

Use care when servicing with power on. Dangerous voltages or currents may exist in this product. Disconnect power, remove
battery (if applicable), and disconnect test leads before removing protective panels, soldering, or replacing components.

Verify safety after repair. Always recheck ground continuity and mains dielectric strength after performing a repair.
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Terms in the manual
These terms may appear in this manual:

WARNING. Warning statements identify conditions or practices that could result in injury or loss of life.

CAUTION. Caution statements identify conditions or practices that could result in damage to this product or other property.

Terms on the product
These terms may appear on the product:

■ DANGER indicates an injury hazard immediately accessible as you read the marking.

■ WARNING indicates an injury hazard not immediately accessible as you read the marking.

■ CAUTION indicates a hazard to property including the product.

Symbols on the product

When this symbol is marked on the product, be sure to consult the manual to find out the nature of the potential
hazards and any actions which have to be taken to avoid them. (This symbol may also be used to refer the user to
ratings in the manual.)

The following symbols may appear on the product:

                         

 Important safety information
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Compliance Information
This section lists the EMC (electromagnetic compliance), safety, and environmental standards with which the instrument
complies.

EMC compliance

EC Declaration of Conformity – EMC
Meets intent of Directive 2004/108/EC for Electromagnetic Compatibility. Compliance was demonstrated to the following
specifications as listed in the Official Journal of the European Communities:

EN 61326-1 2006 . EMC requirements for electrical equipment for measurement, control, and laboratory use. 1  2  3 

■ CISPR 11:2003. Radiated and conducted emissions, Group 1, Class A

■ IEC 61000-4-2:2001. Electrostatic discharge immunity

■ IEC 61000-4-3:2002. RF electromagnetic field immunity 4 

■ IEC 61000-4-4:2004. Electrical fast transient / burst immunity

■ IEC 61000-4-5:2001. Power line surge immunity

■ IEC 61000-4-6:2003. Conducted RF immunity

■ IEC 61000-4-11:2004. Voltage dips and interruptions immunity

EN 61000-3-2:2006. AC power line harmonic emissions

EN 61000-3-3:1995. Voltage changes, fluctuations, and flicker

European contact.
Tektronix UK, Ltd.
Western Peninsula
Western Road
Bracknell, RG12 1RF
United Kingdom

1 This product is intended for use in nonresidential areas only. Use in residential areas may cause electromagnetic interference.
2 Emissions which exceed the levels required by this standard may occur when this equipment is connected to a test object.
3 For compliance with the EMC standards listed here, high quality shielded interface cables should be used.
4 The MTS4000 meets the requirements of the harmonized standards listed above when configured with all interface cards except option QB2 (QAM Annex B). Specific

conditions for RF electromagnetic field immunity apply to this option as follows. When demodulating QAM-256 constellation signals, the QAM Annex B card can be
susceptible to radiated electromagnetic fields at levels below those in EN 61326-1 Table 1 for IEC 61000-4-3. This only occurs in a very narrow frequency band that is
44 MHz (the QAM tuner local oscillator frequency) higher than the tuned input frequency. Because of the high sensitivity of the QAM demodulator in this mode, RF lock
may be lost, or stream errors may occur. For best performance, use only high quality well shielded cables to connect to the MTS4000, and avoid the use of cable
adapters.
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Australia / New Zealand Declaration of Conformity – EMC
Complies with the EMC provision of the Radiocommunications Act per the following standard, in accordance with ACMA:

■ CISPR 11:2003. Radiated and conducted emissions, Group 1, Class A, in accordance with EN 61326- 1:2006.

Australia / New Zealand contact.
Baker & McKenzie
Level 27, AMP Centre
50 Bridge Street
Sydney NSW 2000, Australia

Safety compliance
This section lists the safety standards with which the product complies and other safety compliance information.

EU declaration of conformity – low voltage
Compliance was demonstrated to the following specification as listed in the Official Journal of the European Union:

Low Voltage Directive 2006/95/EC.

■ EN 61010-1. Safety Requirements for Electrical Equipment for Measurement, Control, and Laboratory Use – Part 1: General
Requirements.

U.S. nationally recognized testing laboratory listing
■ UL 61010-1. Safety Requirements for Electrical Equipment for Measurement, Control, and Laboratory Use – Part 1: General

Requirements.

Canadian certification
■ CAN/CSA-C22.2 No. 61010-1. Safety Requirements for Electrical Equipment for Measurement, Control, and Laboratory Use

– Part 1: General Requirements.

Additional compliances
■ IEC 61010-1. Safety Requirements for Electrical Equipment for Measurement, Control, and Laboratory Use – Part 1:

General Requirements.

Equipment type
Test and measuring equipment.

Compliance Information  
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Safety class
Class 1 – grounded product.

Pollution degree description
A measure of the contaminants that could occur in the environment around and within a product. Typically the internal
environment inside a product is considered to be the same as the external. Products should be used only in the environment for
which they are rated.

■ Pollution Degree 1. No pollution or only dry, nonconductive pollution occurs. Products in this category are generally
encapsulated, hermetically sealed, or located in clean rooms.

■ Pollution Degree 2. Normally only dry, nonconductive pollution occurs. Occasionally a temporary conductivity that is caused
by condensation must be expected. This location is a typical office/home environment. Temporary condensation occurs only
when the product is out of service.

■ Pollution Degree 3. Conductive pollution, or dry, nonconductive pollution that becomes conductive due to condensation.
These are sheltered locations where neither temperature nor humidity is controlled. The area is protected from direct
sunshine, rain, or direct wind.

■ Pollution Degree 4. Pollution that generates persistent conductivity through conductive dust, rain, or snow. Typical outdoor
locations.

Pollution degree
Pollution Degree 2 (as defined in IEC 61010-1). Note: Rated for indoor, dry location use only.

IP rating
IP20 (as defined in IEC 60529).

Measurement and overvoltage category descriptions
Measurement terminals on this product may be rated for measuring mains voltages from one or more of the following categories
(see specific ratings marked on the product and in the manual).

■ Measurement Category II. For measurements performed on circuits directly connected to the low-voltage installation.

■ Measurement Category III. For measurements performed in the building installation.

■ Measurement Category IV. For measurements performed at the source of low-voltage installation.

NOTE. Only mains power supply circuits have an overvoltage category rating. Only measurement circuits have a measurement
category rating. Other circuits within the product do not have either rating.

Mains overvoltage category rating
Overvoltage Category II (as defined in IEC 61010-1)

 Compliance Information
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Environmental compliance
This section provides information about the environmental impact of the product.

Product end-of-life handling
Observe the following guidelines when recycling an instrument or component:

Equipment recycling. Production of this equipment required the extraction and use of natural resources. The equipment may
contain substances that could be harmful to the environment or human health if improperly handled at the product’s end of life.
To avoid release of such substances into the environment and to reduce the use of natural resources, we encourage you to
recycle this product in an appropriate system that will ensure that most of the materials are reused or recycled appropriately.

This symbol indicates that this product complies with the applicable European Union requirements according to
Directives 2002/96/EC and 2006/66/EC on waste electrical and electronic equipment (WEEE) and batteries. For
information about recycling options, check the Support/Service section of the Tektronix Web site
(www.tektronix.com).

Mercury notification. This product uses an LCD backlight lamp that contains mercury. Disposal may be regulated due to
environmental considerations. Please contact your local authorities or, within the United States, refer to the E-cycling Central
Web page (www.eiae.org) for disposal or recycling information.

Restriction of hazardous substances
This product is classified as an industrial monitoring and control instrument, and is not required to comply with the substance
restrictions of the recast RoHS Directive 2011/65/EU until July 22, 2017.

Compliance Information  
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Preface
This manual describes the functions and use of the Tektronix MTS4000 MPEG Test Systems. The following naming conventions
are used in this manual:

■ MTS4000 instrument – for information that applies to only the MTS4000
■ MTS4000 system – for information that applies to the MTS4000 and the MTS4SAV3
■ MTS4SAV3 standalone system – for information that applies to only the MTS4SAV3

Key features
■

Supports a wide range of DTV standards, including MPEG, DVB, ATSC, and ISDB. Specific SI for Terrestrial, Cable and
Satellite, and regional variations of these standards.

■ A range of interfaces and analysis capabilities provide the necessary connectivity to diagnose problems anywhere in the
network environment, including RF or IP layer transmission links or transport stream content processing.

■ Connects to both IP version 4 and 6 networks, including those using IGMP and MLD multicast protocols.

■ Analysis of Constant Bit Rate Streams (CBR).

■ Integrated cross-layer fault analysis and logging provide a single box solution for fault diagnosis, reducing time to insight
when troubleshooting.

■ The playout functionality provides stimulus with parametric capabilities and IP multisession replication to characterize
behavior of a network or device under test.

■ CaptureVu™ technology captures and analyzes system events in real-time and deferred-time to debug intermittent and
complex problems.

■ An innovative program-centric user interface brings expert power to the novice user.

■ H.264 buffer analysis, multiplexing and elementary stream compliance checking provide a powerful suite of tools for creation
and analysis of transport streams containing H.264 content.

■ Video and audio quality analysis to help distinguish between impairments resulting from network distribution versus artifacts
resulting from compression.

■ Multi input monitoring.

Documentation
This manual describes the installation and basic operation of the MTS4000 system. The following information is also available for
this product: 
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Item Purpose Location
MTS4000 Quick Start User Manual
(071-2970-xx English, 077-0665-xx
Simplified Chinese, 077-0666-xx Japanese,
077-0657-xx Russian)

Describes how to install and get started
using the test systems.

MTS4000 Analyzer Applications User
Manual (077-0622-xx)

Describes the operation of the following
analyzer applications: TSCA, PES Analyzer,
T-STD Buffer Analyzer, and ES Analyzer.

MTS4000 Generator Applications User
Manual (077-0623-xx)

Describes the operation of the following
generator applications: Multiplexer, MPEG
Player, TS Editor, Make Seamless Wizard,
Transport Stream Cutter, and Script Pad.

MTS4000 Carousel Applications User
Manual (077-0624-xx)

Describes the operation of the Carousel
Analyzer and Carousel Generator
applications.

MTS4000 MPEG Test Systems
Specifications and Performance Verification
Technical Reference (077-0626-xx)

Provides a list of product specifications and
verification procedures.

MTS4000 Release Notes (077-0627-xx) Describes known issues with the test
systems.

MTS4EAV7 HEVC / AVC Video and
Compressed Audio Analyzer User Manual
(071-3228-xx)

Describes the operation of the MTS4EAV7
application software.

MTS4CC Elementary Stream Compliance
Checker User Manual (071-2075-xx)

Describes the operation of the MTS4CC
application software.

PQA600B and PQASW Picture Quality
Analyzer Quick Start User Manual
(071-3280-xx)

Describes the operation of the PQA
application software.

VQS1000 Video Quality Software Quick Start
User Manual (077-0489-xx)

Describes the operation of the VQS1000
application software.

User documents can be downloaded from the Tektronix Web site: www.tektronix.com/manuals.

The following URLs access the Web sites for the standards organizations listed (the URLs listed were valid at the time of writing):

■ MPEG-2 standards (International Organization for Standards) – www.iso.org/

■ DVB standards (European Technical Standards Institute) – www.etsi.org/

■ ATSC standards (Advanced Television Systems Committee) – www.atsc.org/
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Conventions used in this manual
The following icons may be used throughout this manual.

Sequence Step Front panel
power

Connect power Network PS2 SVGA USB

 Preface
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Installation

Before installation
Perform the following product inspection procedure when you receive your instrument. 

1. Inspect the shipping carton for external damage, which indicates possible damage to the instrument.

2. Remove the MTS4000 instrument from the shipping carton.

3. Check that the instrument has not been damaged in transit. The exterior should not have any scratches or impact marks.
Before shipment, the instrument is thoroughly inspected for mechanical defects.

NOTE. Save the shipping carton and packaging materials for instrument repackaging in case shipment becomes necessary.
See Returning the instrument for service on page 71.

4. Verify whether you received the standard accessories and any optional accessories that you ordered. See Accessories on
page 61.

Operating considerations
The following table lists the electrical operating requirements for the MTS4000 systems. The complete electrical operating
requirements of the MTS4000 instrument are listed in the MTS4000 MPEG Test Systems Specifications and Performance
Verification Technical Reference. 

Requirement Specification
Operating temperature + 5 °C to + 40 °C
Operating altitude 0 to 2000 m (6562 ft)
Operating humidity 20% to 80% relative humidity, non-condensing
Source voltage 100 to 240 VAC ± 10% (90 to 264 VAC RMS)
Frequency range 50/60 Hz
Maximum power consumption 220 Watts
Fuse Not operator replaceable. Refer servicing to qualified service

personnel.
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Controls and connectors
This section describes the MTS4000 system instrument controls and connectors. The analysis functions (if enabled) can be used
with no installation other than providing power and making a transport stream available on the hard disk of the instrument. The
monitoring and real-time analysis functions similarly require power, but also require connection to an external transport stream.

The MTS4000 system is configured with the software and hardware options that you ordered at the time of purchase.
MTS4000 system options can be added using upgrade kits available from Tektronix. 

CAUTION. To prevent instrument damage from overheating, maintain at least two inches (5.1 cm) of clearance at the rear and
sides of the instrument cabinet when locating the instrument on a bench.

CAUTION. Do not supply power to the instrument until all other connections have been made.

Side connectors
The following figure and table illustrates the MTS4000 system connectors.
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Figure
reference

Description Figure
reference

Description

1 Main DVI display port (to mainframe LCD)
Secondary DVI display port 1 , 2 

6 PS/2 mouse and keyboard connectors1

2 Line Out – connected to the mainframe speaker
Line In – not functional
Mic1

7 Optional interface card bays

3 USB host ports 8 RJ-45 LAN connectors for the Network Interface
Cards (NICs)

4 DVI, VGA Video connectors – not functional 9 AC mains power switch
5 COM 1 and COM 2 serial ports 10 AC mains power plug

Ensure that you use the proper power cord for
your location.

Front panel controls and connectors
The following figure and table illustrates the MTS4000 front panel controls and connectors. 
 

 

1 EMC performance is not tested with cables connected to this port.
2 The secondary display port can be used to display or extend the MTS4000 display. The display must be connected during the instrument start up.
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Figure
reference

Description Figure
reference

Description

1 Power indicator. Flashes when in standby
mode.

5 On/Standby button

2 Hard drive activity indicator 6 LCD controls
3 Display on/off button 7 USB host ports
4 Restart button (recessed) 8 Keyboard/mouse connector 

Option card connectors
The MTS4000 System can be configured optional cards that support various transport streams, networks, and peripheral
devices. This section describes each of the available option cards and their connectors.

See the MTS4000 MPEG Test Systems Specifications and Performance Verification Technical Reference for more detailed
information about each connector and signal input and output formats for each of the option cards. 

NOTE. Up to four option cards can be installed into the instrument, but only two of the following options: S2, VS, QB2, IPTV.

Ensure that the USB software key (dongle) is installed in one of the USB ports.

NOTE. The MTS4000 system applications and installed option cards require the software key.

If you return the test system to a Tektronix Service Center for upgrade or repair, include the software key.

Table 1: Option cards and connectors

Multiport ASI Interface (Option ASI)
Connectors: BNC, 75 Ω

DVB-S/S2 Interface (Option S2)
Supports QPSK, 8PSK, 16APSK and 32APSK
demodulation (requires Option ASI)

8VSB Interface (Option VS)
In accordance with ATSC A/53B (requires Option
ASI)

QAM B Interface (Option QB2)
64QAM, 256QAM Interface (requires Option ASI)

10GBase-SR Dual Optical Port 10GB/S NIC
(Option 10GS)
Includes Short Reach SFP+ and Modules (850 nm)
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IP Video Interface (Option IPTV)
IPTV Gigabit Ethernet Interface with
10/100/1000 Base-T RJ45 Electrical Port (requires
Option ASI)

SFP Modules (Options SX, LX, ZX)
– 1000 Base-SX Short Wavelength Optical Port with
LC Connector for IPTV Ethernet Interface (Multi
Mode 850 nm)
– 1000 Base-LX Long Wavelength Optical Port with
LC Connector for IPTV Ethernet Interface (Single
Mode 1310 nm)
– 1000 Base-ZX Optical Port with LC Connector for
IPTV Ethernet Interface (Single Mode 1550 nm)

CAUTION.

The optical port plug must be installed in the SFP
module when no cable is connected.

To avoid exposure to hazardous laser radiation, use
only Class 1 lasers as defined in the USA Federal
Regulations CDRH 21 CFR 1040 and IEC/EN
60825/A2:2001.

MTS4SAV3 standalone system installation
The MTS4SAV3 standalone system makes the MTS4000 system applications available on a PC.

The MTS4SAV3 includes a USB dongle and option key. When installed on your PC, the USB dongle contains the option keys to
enable various MTS4000 software options. The option keys stored on the USB dongle depends on which software options you
purchased. Both the USB dongle and the option key are required for opening the MTS4SAV3.

If Option ESB or ESE was purchased (MTS4EAV7 HEVC / AVC Video and Compressed Audio Analyzer), use the installation
procedure provided in the MTS4EAV7 User Manual. 

System requirements
The following minimum PC configuration is recommended for installing the MTS4SAV3 standalone system: 

■ Microsoft Windows 7, 64-bit operating system
■ Processor speed >2.5 GHz
■ Memory at least 4 GB RAM
■ Screen resolution at least 1024 x 768 
■ 250 GB minimum hard disk space

 Installation
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Options ESB and ESE system requirements
If you ordered Option ESB or ESE (MTS4EAV7 HEVC / AVC Video and Compressed Audio Analyzer), the following minimum PC
configuration is recommended. Refer to the MTS4EAV7 User Manual for more details. 

■ Microsoft Windows 7, 64-bit operating system
■ Processor speed >2.5 GHz
■ Memory at least 4 GB RAM
■ 250 GB minimum hard disk space

Installation procedure

1. If installed, remove the MTS4000 USB
software key (dongle) from the USB port
on the PC.

CAUTION.

To prevent installation problems, it is
recommended that you remove the
software key (dongle) from the PC before
you install the software.

2. Place the MTS4000 Application Software
media in the DVD drive on your PC.

The installation program will start and
display a Welcome screen. 

Depending on your Windows setup and
security settings, the MTS4000
installation autostart may not launch. 

If necessary, you can use Windows
explorer to locate and run the file
MTS4000_setup.exe on the
MTS4000 Application Software media. Be
sure to right-click and select Run as
administrator. 

3. In the installation Welcome screen, select
Next.
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4. Read the End-User License Agreement.
Accept the agreement and select Next.

5. In the Choose Setup Type screen, select
Install on Standalone PC to install the
MTS4SAV3 software on your PC.

6. Select Next.

 Installation
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7. In the Ready to Install screen, select
Install.

NOTE. A number of installation message
boxes display during the installation
process. Normally, no user intervention is
required.

If the installation program detects an
older version of the MTS4000 software,
the software is automatically uninstalled.

 

8. Allow the installation to proceed.

9. When the DESkey installer displays,
select Next to proceed with the DESkey
installation process. Depending on the
Windows security settings, you may see
a Windows Security message to install
device software. Select Install.

The DESkey installation is skipped if the
MTS4000 installation process detects
that the correct version of DESkey is
already installed. 
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10. When the WinPcap installer displays,
select Next.

Proceed with the WinPcap installation
process. 

The WinPcap installation is skipped if the
MTS4000 installation process detects
that the correct version of WinPcap is
already installed. 

11. When installation completed screen
displays, select Finish.

A reboot is necessary before entering the
option key or using the applications. 

 Installation
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12. After the PC has restarted, install the
MTS4000 USB software key (dongle) in a
USB port on the PC.

13. After the PC detects the software key
dongle, open the MTS4000 Option Key
Wizard by selecting Start > Programs >
Tektronix MTS4000 > OptionKey
Wizard. 

14. In the Tektronix Option Update dialog
box, enter the Option Key String supplied
with the installation documentation in the
Key String field.

15. Click Apply.

16. Inspect and verify the list of licensed
options. 

NOTE. Operational access to features is
controlled by the licenses that are
available on the software key.
Applications and features can be
installed, but will not be available unless
the appropriate license has been
obtained. Notification of these is provided
when the product or additional licenses
are purchased.

The MTS4EAV7 and MTS4CC licensing
is stored in the USB dongle. The VQS
and PQA software require separate
licensing.

17. Close the Option Key Wizard.

18. The licensed MTS4SAV3 standalone
applications are now available in the
Windows Start menu. See Starting an
application on page 24.

Installation  

10 MTS4000 and MTS4SAV3 Quick Start User Manual



Powering on the instrument

Supplying power
The MTS4000 systems are designed to operate from a single-phase power source having one of its current carrying conductors
at or near earth ground (the neutral conductor). Power sources that have both current carrying conductors live with respect to
ground, such as phase-to-phase or multiphase systems, are not recommended. A protective ground connection, by way of the
grounding conductor in the power cord, is essential for safe operation.

After you have installed the MTS4000 system and completed making the signal and peripheral connections, plug the power cord
into the mains power supply. 

Power on
Power on the test system as follows:

1. Slide the keyboard locks up.

2. Fold down the keyboard.

3. Push the front-panel On/Standby switch
to power on the instrument.

NOTE. Ensure the Mains switch on the
rear panel is set to on.

 

Wait for the instrument to complete its
power-on self-tests. 

The default user name is MTS with the
password mts.  

NOTE. Refer to the Windows help
documentation for setting up user
accounts and passwords.
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Detaching the keyboard

1. Slide the keyboard pins towards the
center.

2. Slide the keyboard out from the MTS4000
case.

Powering off the instrument
Push the front panel On/Standby button and release. The system will shut down and power off automatically with no further
intervention.

Alternately, power off the instrument using the Windows 7 shutdown process (select Start > Shut down...). The system
(including applications) will shut down automatically.

If the instrument should become unresponsive, press and hold the On/Standby button for five seconds. This forces the
instrument to shutdown, bypassing the Windows power down sequence.
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VLC media player installation
To be able to view video in the Transport Stream Compliance Analyzer (TSCA), the latest version of the VLC Media Player must
be downloaded from the VideoLAN Web site and installed.

1. Using an MTS4000  instrument or PC
with access to the internet, navigate to
the VideoLan home page
(www.videolan.org).

2. Locate and download the Windows self-
extracting VLC Media Player installer to
your PC hard disk. It is recommended
that you use the 32-bit version.

3. Locate the downloaded VLC Media
Player file on your instrument and run it.

4. Select your preferred language. The
Welcome / Setup screen appears.

5. Follow the setup procedure and allow the
VLC Media Player to be installed.

No further activity is required. The VLC Media Player will be used by the TSCA application as required.

Network installation
The MTS4000 system can be attached to a computer network. Refer to your Network Administrator for details of the correct
network configuration. For installation and operating instructions, refer to the documentation supplied with your network hardware
and software. 

Network troubleshooting
Networks are based on standards; however, there are many unique characteristics of each network (LAN or WAN) that make it
difficult to troubleshoot without a thorough knowledge of the specific network. Consequently, an expert who knows your network
characteristics should perform in-depth network troubleshooting.

This section provides some basic procedures that can eliminate some of the more common sources of network errors. If you
cannot resolve problems using these procedures, contact your network administrator.

 Installation
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Basic requirements
Fulfill the following requirements before troubleshooting your host machines:

■ Configure your system for use on your network. Contact your network administrator for details. The MTS4000 NICs are set
to DHCP for auto address setup.

■ Ensure that any applications that you may have loaded on your test system since receiving it are not using the ports
assigned to the test system components.

IP parameters
The illustrations in this section show how each IP parameter (IP address, subnet mask, and default gateway) can negatively
affect network connectivity.

Incorrect IP address. If the IP address for your test system is incorrect (not unique), then you may not be able to communicate
over the network. In the next figure, TVTest_1 uses the same IP address as Rennes. If Rennes is started first, TVTest_1 will
recognize the IP address conflict and will not load TCP/IP; consequently, the system cannot be reached over the network.

If your IP address is incorrect, and the IP address does not exist on your subnet, you may be able to communicate from the
device (system or monitoring station), but you may not be able to communicate to the device.
 

 

Incorrect subnet mask. Subnets and subnetting networks are complex and require a thorough understanding of IP addressing.
Call your network administrator if you think your networking problem involves subnets. The next figure shows a simple (and fairly
common) subnet mask problem.

In the figure, the subnet mask for TVTest_1 indicates that the network address is contained in the first two bytes of the IP
address. In dotted decimal notation, the network address is 128.181. This information allows the device to communicate with any
other device with the same network address without being routed through a default gateway.
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TVTest_1 cannot communicate with Carnac, because, according to the subnet mask on TVTest_1, Carnac and TVTest_1 are
logically on the same network. Consequently, messages sent from TVTest_1 to Carnac are never routed. Because these two
devices do not share a connection, TVTest_1 will never find the correct address for the network card on Carnac and will not be
able to reach Carnac.

TVTest_1 can communicate with TVTest_2 and Rennes because these three devices share a connection, so messages from
TVTest_1 do not need to be routed. TVTest_1 is therefore able to find the correct addresses for TVTest_2 and Rennes in spite of
having an incorrect subnet mask.

Incorrect default gateway IP address. The default gateway you have specified in the TCP/IP Properties dialog box is the
device that "knows about" your subnetwork and others on your network. When you send messages (for instance, traps from your
system to a device on another subnet), the default gateway is able to route the message to the appropriate subnet. If the IP
address specified in the TCP/IP Properties dialog box is incorrect, messages to devices on other subnets will not reach their
destination (because they never made it to the default gateway).
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Common troubleshooting procedures
Many of the procedures performed in the following sections are common tasks.

Pinging a host machine. One of the utilities provided with all TCP/IP installations is ping.exe. This utility allows you to send
communication packets to and record the response from a host machine. This determines whether your packets arrived at the
destination.

NOTE. The ping utility will not work with the MTS4000 unless the Windows firewall is disabled.
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To run ping, use the following procedure:

1. Press these two keys simultaneously:

■ Windows key ( ) + R
■ ping Machine_Name
■ ping IP_address

 

This displays the Run dialog screen. 

2. Type one of the following into the Run
text box:

In the example, Machine_Name and
IP_address represent the host machine
name and IP address, respectively, of the
networked device you are trying to ping. 

3. Click OK.

A DOS window indicates whether or not
the machine is responding to the ping. 

Ping only runs briefly and the DOS
window closes when the process is
complete. 

Tracing the route of TCP-IP packets. Sometimes it is helpful to know how far your packets made it on the way to a destination
machine and which devices the packets pass through on the way. The utility that provides this functionality is tracert.exe. Tracert
can also indicate a congested point in the network. To run tracert, use the following procedure:

 Installation
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1. Press these two keys simultaneously:

■ Windows key ( ) + R
■ tracert Machine_Name
■ tracert IP_address
 

This displays the Run dialog screen. 

2. Type one of the following into the Run
text box:

In the example, Machine_Name and
IP_address represent the host machine
name and IP address, respectively, of the
networked device you are trying to
reach. 

3. Click OK.

A DOS window indicates the progress of
your packets. The far right column
indicates the IP address of the nodes on
the network that successfully pass your
tracert packets. This information indicates
the last good node on the path to the
destination device. 

Finding IP addresses for devices on your network. At times, you may need to find or confirm the IP address of a computer on
your network (or find the network name if all you have is an IP address). You may want to find this information to ensure that IP
addresses and network names you use in the Hosts file are correct. The utility nslookup.exe displays this information.

1. Press these two keys simultaneously:

■ Windows key ( ) + R
■ nslookup Machine_Name
■ nslookup IP_address

 

This displays the Run dialog screen. 

2. Type one of the following into the Run
text box:

Machine_Name or IP_Address is the
network name or IP address,
respectively, of the device you are trying
to look up. 
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3. Click OK.

The network name and IP address of the
device you are trying to look up is
displayed. If your network uses DNS, the
IP address and network name of the DNS
server is also displayed. 

NOTE. Using nslookup from the Run
command may not provide enough time
to review the results. You may want to
use a Command Prompt window from
Start > All Programs > Accessories >
Command Prompt.

 

NIC bandwidth limitations
The MTS4000 platform provides two CAT5 Network Interface Cards (NICs) for analyzing IP signals. See Side connectors on
page 2. The NICs are slightly different in name and bandwidth. As shown below, you can use the Control Panel > Network and
Internet > Network Connections view to see the available network connections.
 

 

Upper NIC. The upper NIC has a device name of Intel 82583V and is normally used for LAN and MS RDP remote control. The I/
O bandwidth limitations of this NIC are:
■ MPEG Player output of up to 80 Mbps
■ TSCA IP input of up to 400 Mbps

Lower NIC. The lower NIC has a device name of Intel 82578DM and the I/O bandwidth limitations are:
■ MPEG Player output of up to 250 Mbps
■ TSCA IP input of up to 600 Mbps

Option 10GS interface. The Option 10GS (10 Gbps) interface card has a device name of Intel X520 and the I/O bandwidth
limitations are:
■ MPEG Player output of up to 300 Mbps
■ TSCA IP input of up to 600 Mbps
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NOTE. The Option IPTV interface does not have these bandwidth limitations.

Sources of network information
If you need more information about network troubleshooting, some potential resources are listed below.

■ Cisco Systems, Inc. – http://www.cisco.com/

This site is particularly useful for networks that use Cisco devices.

■ Dulaney, E; Lawrence, S; Scrimger, R; Tilke, A; White, J; Williams, R; Wolford, K. MCSE Training Guide: TCP/IP.
Indianapolis, IN. New Riders, 1998

This is a training guide for Microsoft Certified Systems Engineer certification, and covers TCP/IP and network
troubleshooting.

■ Taylor, E. Network Troubleshooting Handbook. New York, NY. McGraw-Hill, 1999

NOTE. These resources may provide you with more information. Most of this information is supplied as is, with no warranty as to
its fitness, written or implied. The best source of network troubleshooting help is your network administrator.
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Operation

Product description
The MTS4000 MPEG Test System provides a comprehensive and integrated suite of real-time and deferred (offline) analysis
tools. The tools include TS (transport stream) compliance, buffer, PES, MPEG2, and MPEG4 video and audio elementary stream
analyzers. Also included are an editor and a multiplexer to create stream content, and test and error-stressing streams.

The applications in the MTS4000 analysis toolset are targeted at a specific aspect or layer of a transport stream. The following
figure illustrates this principle in simplified form. 
 

 

The Procedure section tells you how to start the application, how to analyze a test stream, and what results are presented. The
procedures do not tell you how to interpret the results.

Standards compliance is ensured though built-in customizable scripting, which supports a broad range of ratified and evolving
DTV standards. New standards and proprietary tables can easily be implemented by loading Tektronix supplied updates, or
creating your own custom scripts.

MTS4000 and MTS4SAV3 Quick Start User Manual 21



Software applications
This section provides an overview of the software applications that make up the MTS4000 MPEG Test Systems. Note that some
options might not be enabled. Detailed descriptions of all applications can be found in the MTS4000 system MPEG Test System
applications user manuals.

Application Desktop Icon 1 

Analyzers 
Transport Stream Compliance Analyzer (TSCA) –
Real-time and Deferred time transport stream
analysis with user-selectable MPEG-2, DVB, and
ATSC conformance tests. Shows transport structure,
header contents, hexadecimal packet contents, PCR
timing /transport rate graphs and error message logs.

The first RF/IP card installed in the MTS4000 Test
System is installed above the ASI card. This RF/IP
card is accessed using the TS Compliance Analyzer
icon located on the desktop and in the Start menu.

The second RF/IP card installed in the MTS4000 Test
System is installed below the ASI card. This RF/IP
card accessed using the TS Compliance Analyzer P1
icon located on the desktop. (There is not a TSCA P1
icon in the Start menu.)

Packetized Elementary Stream (PES) Analyzer – PES analysis with selectable test options. Shows PES
program structure, header contents, packet contents, PTS/DTS timing graphs and analysis reports.

Transport Stream – System Target Decoder (T-STD) Buffer Analyzer analyzes program streams modeling
their behavior in, and their conformance to, the MPEG-2 T-STD Buffer Model. Includes a trace facility.

Elementary Stream – Analyzer Elementary Stream analysis at video picture and audio level. This includes
vector graphs and macroblock picture quality.

Carousel Analyzer – Data analysis showing structure, bit rate, repetition rate, syntax and semantics of data
items.

Generators 
Carousel Generator – Provides in-depth, off-line generation of MPEG-2, DVB transport streams containing a
range of data broadcast protocols.

1 If installed and licensed.
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Application Desktop Icon 1 

ISDB-T Remux – Remultiplexes an existing 188- or 204-byte transport stream file into an ISDB-T/Tb (ARIB
STD-B31) compliant file (204 bytes per packet). The created file extension is .RMX and includes TMCC and
IIP sections.

Multiplexer – Multiplexes table information and packetized elementary streams together to synthesize new
transport streams. A fine level of control is provided to allow nonconformances and test cases to be
specified for new transport streams.

TS Editor – Viewing and editing of transport stream packets, using a hexadecimal view of the packet
contents and semantic interpretation of the header. Provides facilities to remap PIDs, recalculate PCR
values and introduce PCR inaccuracies.

Players 
MPEG Player – Plays MPEG-2 transport streams.

Utilities 
Make Seamless Wizard – Guides the user through the process of creating an MPEG-2 transport stream file
for use by Stream Player in continuously looped operation.

Stream Cutter – Extracts sections of MPEG-2 transport stream files to new files.

Script Pad – Enables users to create and modify System Information (SI) scripts.

TTS Utility – Converts time stamped transport streams to standard transport stream format.

1 If installed and licensed.
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Starting an application
All applications are started from the desktop shortcuts or from Start > All Programs > Tektronix MTS4000 menus.

The MTS4000 system application user manuals provide full descriptions of all applications. The following table shows the
hierarchy of applications in the Start menu.

Menu hierarchy
Tektronix MTS4000 > OptionKey Wizard

Analyzers > Buffer Analyzer
Carousel Analyzer
ES Analyzer
PES Analyzer
TS Compliance Analyzer

Generators > Carousel Generator
ISDB-T Remux
Multiplexer
TS Editor

Player > MPEG Player
Utilities > Make Seamless Wizard

ScriptPad
Stream Cutter
TTS Utility

NOTE. Even though all applications are shown in the Start menu, you can only open those options that have been purchased
and licensed.

Duplex operation
The MTS4000 instrument can be operated in duplex mode (ASI or IP only). For example, while the Player is playing out a
stream, the Transport Stream Compliance Analyzer (TSCA) can be analyzing a separate stream or, if the output is looped back
to the input, the output of the Player can be monitored by the TSCA.
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Setting up loopback
With loopback in operation you can: 

■ Use the MPEG Player to play out a stream
■ Loop the instrument output back to the input (For example, with the ASI card, loop ASI-4 back to ASI-3. With the 10G card,

loop the output back to the input using an LC multimode jumper cable.)
■ Monitor/analyze the incoming stream using the TSCA

Before starting:
■ Identify the stream to be played out (in this example, the sym1.mpg test stream is used).
■ Choose the output/input interface (ASI) and make the necessary connections (loop between the connectors).

In the following example, the stream is looped back using the ASI interface and the stream is looped in the player (to play
continuously).

MTS4000 setup.

1. Connect a cable from the ASI-4 connector to the ASI-3 connector.

MPEG player setup.

1. Open the MPEG Player: Start > All Programs > Tektronix MTS4000 > Player > MPEG Player.

2. Open a stream: File > Open... > Sym1.mpg.

NOTE. The Sym1.mpg file is provided for use to help understand the MTS4000 applications. The file is available in several
locations such as the hard drive of the MTS4000 (c:\TestStreams), the Tclips MPEG Test Streams DVD, and the
Documentation Browser CD.

3. Make the following settings in the Play menu:

■ Interface: ASI
■ Packet size: 188 
■ Update: On
■ Loop: On
■ Other: Standard: DVB

4. Make the following settings in the ASI menu:

■ ASI Out: ASI-4 

TSCA setup.

1. Open the TSCA: Start > All Programs > Tektronix MTS4000 > Analyzers > TS Compliance Analyzer. 

2. In the start-up dialog box (Open Transport Stream...), select Change... in Stream Interpretation and select the DVB base
standard with no extensions. Close the Stream Interpretation dialog box.

3. Select Real-time Analysis and select ASI-3 from the Interfaces drop-down list.

4. Select OK.

Start the playout and analysis.

1. Return to the MPEG Player window and play the stream by selecting: Play > Start/Stop or use the toolbar button.

2. In the Player window, note that the status bar is now displayed and that playout has started.

3. Return to the TSCA window and note that analysis has started.
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The MPEG Player is now playing out the sym1.mpg transport stream and, through the ASI input and output on the instrument
connector panel, the TSCA is monitoring and analyzing the stream.

For detailed descriptions of the MPEG Player and the TSCA, refer to the MTS4000 Analyzer Applications User Manual.
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Procedures

Using the Multiplexer
The following application example describes using the Multiplexer to create a new transport stream and add elementary streams
to the transport stream.

The new transport stream created with this procedure (named TestMux.mpg) is used to complete some of the additional
procedures in this manual.

Create a new stream using the Multiplexer
In this section of the application example, you will create a new transport stream using the Multiplexer application. You will
introduce one error so that you will be able to observe it in a later section of the application example.

1. Open the Multiplexer application. Start >
All Programs > Tektronix MTS4000 >
Generators > Multiplexer.

2. Select View > Interpretation.

3. In the Stream Interpretation dialog box,
ensure that the selected Base Standard
is DVB and that the Region is None.

4. Select OK to close the Stream
Interpretation dialog box.
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5. Select File > New.

6. In the Navigator window, highlight the
Transport Stream node and select
Properties from the context menu.

7. In the Stream Properties dialog box, enter
a bit rate of 24.128 Mbit/s and a fixed
duration of two minutes (120 seconds).
Select OK.

Note that the two values are displayed in
the status bar. 

8. In the Navigator window, highlight the
Transport Stream node and select Add
from the context menu.
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9. In the Transport Stream Settings dialog
box, enter 1 as the Transport Stream
identity.

10. Select the PAT (Program Allocation
Table) folder icon button to open the PAT
Timing dialog box.

In the Version Timing tab window, note that
the PAT timing Start time (0 s) and Stop time
(120 s) mean that the PAT will be transmitted
for the stream duration. 

11. Select OK to close the PAT Timing dialog
box.

12. In the Transport Stream Settings dialog
box, select Next.

13. In the Optional Tables for the Stream
dialog box, select the TDT (Time and
Date Table) check box and select the
TDT folder icon button.
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In the TDT Timing dialog box, confirm that the
Start Time is zero and the Stop Time is the
same as the duration previously set. 

Note that the duration may have been
adjusted by an insignificant amount. In this
example, the set duration of 120 s is now
displayed as 119.999976127. 

14. Enter a Cycle Time of 1000 ms.

15. Select OK to close the TDT Timing dialog
box.

16. In the Optional Tables for the Stream
dialog box, select the NIT (Network
Information Table) check box and select
the NIT Settings button.

17. In the Set up the NIT dialog box, enter
the Network Id 1234 and the Network
Name Tek_test.

18. Set the Original Network identity to 2 and
select Terrestrial from the Delivery
System drop-down list.

19. Select the Delivery System Settings
button.
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20. In the Terrestrial Settings dialog box,
enter 0x123456 in the Centre Frequency
field.

21. Select 2 (64-QAM) from the Constellation
drop-down list.

22. Select 4 (non-hierarchical, in-depth
interleaver) from the Hierarchy
Information drop-down list.

23. Select 1 (8k mode) from the
Transmission Mode drop-down list.

24. Select OK to close the Terrestrial
Settings dialog box.

25. Select OK to close the Set up the NIT
dialog box.

26. In the Optional Tables for the Stream
dialog box, select Next to display the
Transport Wizard Complete dialog box.

The transport stream set up is complete.
Now you need to add some content in the
form of video and audio elementary
streams. 

Do not close the Transport Wizard
Complete screen. 
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Elementary stream acquisition. For this example, you need to add a video and an audio elementary stream to the transport
stream that you have created. You can extract suitable streams from one of the sample transport streams supplied with the
MTS4000 installation. The stream used in this example is Sym1.mpg. This file is available on the hard drive of the MTS4000, the
Tclips MPEG Test Streams DVD, and the Documentation CD.

1. Open a second instance of the
multiplexer. Start > All Programs >
Tektronix MTS4000 > Generators >
Multiplexer.

2. Select File > Open.

3. In the Set MPEG File to Edit dialog box,
locate and open sym1.mpg.

4. Expand the program 1 node and the
dependent Elementary Streams node.

5. Highlight the PID 110 node. This PID is
carrying an MPEG-2 video elementary
stream.

6. Select Export Elementary Stream in the
context menu.

7. In the Save As dialog box, enter a file
name (Sym1pid110.es) and save the file
to a suitable location.

8. Repeat the action for PID120. Name the
file Sym1pid120.es.

9. Select File > Exit to close this instance of
the Multiplexer.

This completes the extraction of the video
and audio elementary streams. You can
continue with the multiplexing task. 
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Add elementary streams. Now you can return to the original multiplexer instance and add the elementary streams that you have
just created. 

1. Ensure that Add a Program Wizard is
checked and select Next.

2. In the Add a Program dialog box, enter
1 as the program number.

3. Select the PMT folder icon.

4. In the PMT Timing dialog box, select the
Subtable Timing tab.

The subtable timing cycle time is the
period over which a table is repeated in
the stream. The maximum cycle time for
the PMT in the DVB standard is 500 ms. 

5. For this example stream, set the cycle
time to 525 ms.

6. Select OK to close the PMT Timing
dialog box.

7. In the Add a Program dialog box, select
Next.
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8. In the Add Service Description dialog
box, select the Add Service Description
check box.

9. Enter a Service Provider Name, for
example, Tek Broadcasting.

10. Enter a Service Name, for example,
Tek1.

11. Enter a Service Type, for example,
1 (0x1) (digital television service).

12. Select Next.

13. In the Add the Program Content dialog
box, select Add to add a video
elementary stream.

14. In the Add Program Stream dialog box,
select 2 (0x02) (MPEG-2 Video) from the
Stream Type drop-down list.

15. Ensure that the Source tab is selected.

16. Enter a File Name, or use Browse to
locate the video elementary stream
previously set up (Sym1pid110.es).

17. Select MPEG-2 video from the File type
drop-down list. Note that the file bit rate
has been entered automatically.
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Select the Timing tab. Note that the
elementary stream is going to run for the
length of the stream previously set, that is,
120 s. 

18. Select the PCR tab. Ensure that the
Carry PCR check box is selected.

19. Select OK to close the Add Program
Stream dialog box.

20. In the Add the Program Content dialog
box, select Add again to add an audio
elementary stream.

21. Select 3 (0x03) (MPEG-1 Audio) from
the Stream Type drop-down list.

22. In the Add Program Stream dialog box,
ensure that the Source tab is selected.

23. Enter a File Name, or use the Browse
button to locate the audio elementary
stream previously set up
(Sym1pid120.es).
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24. Select MPEG-2 audio from the File type
drop-down list. Note that the file bit rate
has been entered automatically.

25. Select the Timing tab. Note that the
elementary stream is going to run for the
length of the stream previously set, that
is, 120 s.

26. Select the PCR tab. Ensure that the
Carry PCR check box is cleared.

27. Enter 33 in the PCR PID field. This is the
PID that will carry the PCR information –
also the video es, Carry PCR.

28. Select OK to close the Add Program
Stream dialog box.

29. Select Next.

30. In the Event Information dialog box,
select the Event Information Tables (EIT)
check box.

31. Ensure that the Present check box is
selected.

32. Select Present Settings.
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33. In the Present Events dialog box, select
Add to set up the present event
information, that is, the time of this
broadcast. In the Event dialog box, select
4 (running) from the Status drop-down
list.

34. Set the Start Time to
2008-08-28 10:20:00 AM.

You can change the time and date by
highlighting the individual field and
entering the required value. 

35. Enter an Event Name, for example, Tek
World.

36. Enter a Description, for example, The
future of Tek.

37. Enter a Duration, for example, 30m
(00:30:00).

38. Select 257 (MPEG-2 video, 4:3 aspect
ratio, ...) from the Content/Component
Type drop-down list.

39. Select OK to close the Event dialog box.

40. Select OK to close the Present Events
dialog box.

41. Ensure that the Following check box is
selected.

42. Select Following Settings.

43. Select Add to set up the following event
information, that is, the event following
the present event.

44. In the Event dialog box, enter 1 in the
Event Id field.

45. Select 1 (not running) from the Status
drop-down list.

46. Set the Start Time to
2008-08-28 10:50:00 AM.
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47. Enter an Event Name, for example, Tek
News.

48. Enter a Description of the event, for
example, All the latest news from Tek.

49. Enter a Duration, for example, 30 m
(01:00:00).

50. Select 257 (MPEG-2 video, 4:3 aspect
ratio, ...) from the Content/Component
Type drop-down list.

51. Select OK to close the Event dialog box.

52. Select OK to close the Following Events
dialog box.

53. Select Next in the Event Information
dialog screen.

54. In the Program Complete dialog box,
select Finish.
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You have finished creating the structure and
content of the proposed transport stream. You
can now make a couple of checks to ensure
that the stream will compile successfully. 

55. Select View > Available Bitrate.

In the Available Bitrate graph, note that
the bit rate remains within the required
bitrate, that is, 124.128 Mbps. 

You can examine the bit rate at any point
on the graph, by clicking a point and
reading the values from the adjacent
table. 

56. Close the Available Bitrate graph.

57. Select Multiplex > Start to start the
multiplex.

58. In the Set TS Output File... dialog box,
enter the name TestMux.mpg for the new
multiplexed transport stream. (This new
transport stream is used in other
procedures.)

Watch the right side of the Status bar for
the multiplexing progress; the progress
bar may be hidden if the window is too
small horizontally. 

The elementary streams and structural
information have now been multiplexed
together to form the transport stream,
TestMux.mpg. 

59. It is a good idea to save the structure of
the multiplex, so that it can be recalled
and more information added to it as
required.

60. Select File > Export....

61. In the Export File dialog box, enter a
name for the multiplex structure file, for
example, TestMux.muxml and select a
location to save the file. Note the muxml
extension.
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62. Using File > Import, the multiplex
structure file can be reopened at any time
to add elementary streams or structural
information.

Using the Transport Stream Compliance Analyzer (TSCA)
The following procedure examines a transport stream off-line using the File Analysis mode of the Transport Stream Compliance
Analyzer (TSCA) application. The procedure uses the transport stream (TestMux.mpg) created in the Using the Multiplexer
procedure.

Use the Real-time Analysis to analyze live data. Multiple input monitoring on page 58 

1. Open Transport Stream Compliance
Analyzer. File > Program > Tektronix
MTS4000 > Analyzers > TS
Compliance Analyzer.

The Open File Analysis dialog box
displays automatically. If not, select File
Analysis in the TSCA Analysis toolbar. 

In the Open File Analysis dialog box, ensure
that the Base Standard is DVB and the Region
is No Extensions. 
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2. Locate and select the example stream,
TestMux.mpg.

Ensure that in the Advanced Settings
pane, the Stream Bit Rate and the
Timestamp Settings are as shown. 

3. The analysis will take a moment to
complete.

4. Select the Analysis tab to display the
navigation and related views.

5. Select the Programs tab and expand the
nodes in the navigation view by clicking
the plus symbols.

In the detail views, ensure that the
Summary view and the Tests view are
displayed. 

The Transport Stream node and the
Program node are both red. This shows
that an error has occurred in the stream
and is still active. 

6. Highlight the Transport Stream node. In
the Tests Summary detail view, TR
101 290 tab, note that test 1.5.a PMT is
indicating an error, that is, the associated
LED is red.
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7. Highlight test 1.5.a PMT and select View
this test in the Tests tree from the
context menu.

The Tests tab views are displayed. The
navigation view is expanded to show the failed
test. The detail view shows any PIDs
associated with the highlighted test (none in
this example) and the event log filtered to
show only events for the highlighted test. 

Examine the log entries for error information.
Note that the error reports refer to a duration
of 525 ms. This is the PMT section repetition
rate; 525 ms was the value set in the example
stream created earlier. 
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8. In the navigation view, highlight the
1.5 PMT (Timer) test and select Edit
Parameters from the context menu.

9. In the Edit Parameters dialog box, note
that for this stream the PMT section
maximum repetition interval is set to
500 ms. Since the repetition rate found in
this stream exceeds this value (525 ms),
it is being reported as an error. However,
by examining the maximum and minimum
repetition rates shown in the Edit
Parameters dialog box (hover the mouse
pointer over the value field and refer to
the tool tip), you can see that the rate of
525 ms is within the range recommended
by the DVB standard, 40 ms to
25000 ms.

Using the PES Analyzer
The elementary streams (including video, audio, and ancillary data) are combined into a packetized elementary stream (PES).
The header associated with each PES packet in a transport stream is of particular interest, as it contains the decode and
presentation timestamps (DTS and PTS) for the contained elementary streams. Errors in these timestamps may cause resets or
picture freeze problems at the receiver in extreme cases. 

1. Open the PES Analyzer. Start > All
Programs > Tektronix MTS4000 >
Analyzers > PES Analyzer.

2. Select File > Open. Locate and open a
transport stream. For example, the
TestMux.mpg file created in the Using the
Multiplexer procedure.

The analysis progress is displayed in the
status bar and the Event Log. The
Program Structure view is displayed
when analysis is complete. In this
example you can see that the stream
carries a single program, which contains
one video and one audio elementary
stream on PIDs 33 and 34 respectively. 
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3. Select the video stream in the Program
Structure view; the magnifying glass icon
will indicate that it has been selected.

4. Open each view option in the View menu,
that is, Event Log, Hex, Interpretation,
and PTS/DTS Timing. Each action opens
a new view in the PES Analyzer window.
It may be useful to tile the views in the
window using the Window > Tile option.

You can use the slider bar, above the
status bar, to navigate to any packet in
the PES stream. Packets are numbered
within a PID, according to their position in
the file. The slider bar displays the packet
number and the PID for the current
packet. 

Packet Hex View: 

In this view, you can examine every byte in the
PES. 

■ The four digit numbers in the left column
are the addresses of the first byte in the
row.

■ The bytes displayed in magenta
represent the PES packet header. You
can view this as a graphical
representation in the Packet
Interpretation view.
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Packet Interpretation View: 

This window interprets and displays a
graphical representation of the header of the
currently selected packet. The size of the
header will vary depending on the packet
content. 

PTS/DTS View: 

This view shows a timing analysis of the
selected stream. The X-axis shows the
duration of the stream in seconds. The Y-axis
shows the differences between the expected
and actual DTS values. Vertical blue lines
show the difference between the PTS and
DTS for each access unit. Additional access
unit information is shown in the side panel. 

A compliant stream will show each DTS on the
0 ms Y-axis; streams with errors usually show
a stepped graphical effect. 

Select the toolbar magnifying glass and click
on the view to zoom in and out of the graph.
The slider at the bottom of this window
indicates where the displayed packets are in
relation to the rest of the file. 
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Using the T-STD Buffer Analyzer
The T-STD Buffer Analyzer application models the behavior of the buffers in the hypothetical Transport Stream System Target
Decoder, as specified in ISO/IEC 13818-1. It can process video, audio, and system control streams. The results of the analysis
are displayed as graphs of the buffer capacity over time and a log of exceptions and noteworthy events. The consequences of
non-conformance to the buffer model can include freeze frames and receiver resets.

1. Open the T-STD Buffer Analyzer. Start >
Program > Tektronix MTS4000 >
Analyzers > Buffer Analyzer.

2. Review the configuration settings. View >
Settings.

In the System tab of the Settings dialog
box, select MPEG2 Packet
Interpretation and select Pre-Scan
Packets All Packets. 
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3. In the Video tab, select Buffer Sizes,
Automatic and Data Transfer,
Automatic.

4. In the Audio tab, select Buffer Size,
Automatic.

5. Close the Settings dialog box.
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6. Select a file for analysis. File > New.

7. Locate and open an MPEG file. For
example, the TestMux.mpg file created in
the Using the Multiplexer procedure.

Another file selection dialog box is
opened immediately. This is for you to
name and open a buffer model results
(BMR) file, which will hold the results of
subsequent analysis. 

Accept the default name and open the
file. 

The program performs initial analysis to
form a Stream List and calculate the
mean transport rate. The stream list
displays all of the programs and
elementary streams in the file. All
streams in the list are marked as
Unprocessed, because no analysis has
been performed on them in this session. 

8. Select Process Streams from the
transport stream context menu to start
processing the stream.

Analysis progress is displayed in the
status bar. 

Procedures  

48 MTS4000 and MTS4SAV3 Quick Start User Manual



9. Highlight PID 33 and select All Buffers
from the context menu.

The following windows will be displayed
for a video elementary stream: PID Event
Log, Video Transport Buffer, Video
Multiplex Buffer, and Video Elementary
Buffer. (The Stream List window has
been minimized.) 

10. Tile the resulting windows: Window >
Tile.

PID Event Log: 

You can open two event logs: a global
event log (View > Global Event Log)
that displays high level events occurring
in the initial analysis process and a PID
event log (View > PID Event Log) that
displays events for each processed PID. 

In the following buffer graph views: 

■ Use the toolbar magnifying glass icons to
zoom in and out of the selected graph.
Zoom value can be reset using the Reset
Zoom toolbar button.

■ All open graphs can be viewed and
manipulated separately. Use the Options
> Synchronize Views to synchronize all
views with the currently selected view.

■ Red y-axis lines indicate the 0% and
100% limits.

 

Video Multiplex / Main Buffer: 

In this view, for video streams, you can see
the results of modeling a multiplex buffer. For
audio and system control streams, you can
see the results for the main buffer. The title bar
shows the stream type. 

Video Transport Buffer: 

This view shows results of modeling the
transport buffer for video, audio, or system
control streams. 
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Video Elementary Buffer: 

This view shows only applicable video
elementary streams. 

11. Select View > Trace to display the trace
log.

The trace log can help you analyze the
message logs produced by the Buffer
Analyzer. These logs may be useful for
in-depth analysis of the internal
processing, particularly for the video
stream type. The trace view has filtering
capabilities that allow you to focus on
message types of particular interest. 

Using the ES Analyzer
The ES (Elementary Stream) Analyzer application checks for compliance of CODECs to MPEG-2 and H.263 standards. Audio
decode and waveform display of MPEG-2 audio (ISO/IEC 13818 parts 3 and 7), AC-3 and MPEG-4 AAC are also supported.

ES Analyzer is a complex application which you can use to analyze many aspects of video and audio streams. For this reason,
the following procedure shows you how to access some of the analysis screens; detailed explanation of their content and
meaning can be found in the MTS4000 Analyzer Application User Manual. 
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1. Open the ES Analyzer. Start > All
Programs > Tektronix MTS4000 >
Analyzers > ES Analyzer.

2. Select a file for analysis. File > Open.

Locate and open an MPEG file. For
example, the TestMux.mpg file created in
the Using the Multiplexer procedure. 

3. Click on each successive node in the
navigation window until the GOP (Group
of Pictures) is highlighted in the Program
1 / PES (PID 33), MPEG 2 Video branch.
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4. Select the Picture Player tab. Note that
the Picture Player remote control is
displayed.

5. Click the Show Information button to
expand the control bar. The extra
information shows the position in the file
of the displayed picture; more information
is shown in the status bar.

6. Start playing the stream by clicking the
play button on the control bar.

If you stop the playout, you can select the
other GOP tabs (GOP and Picture, Slice
and MB), and examine the characteristics
of that frame. 

7. For example, select the Picture Display
on the Slice and MB tab. The picture will
correspond to the picture in the Picture
Player.

8. Click Show MV (motion vectors) on the
right of the picture display. For B and P
frames, the motion vectors will be
displayed as colored arrows overlaying
the picture.
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Additionally, you can see the characteristics of
any of the macroblocks that make up the
picture by hovering the mouse over a picture
macroblock. 

9. Use the Previous Frame and Next Frame
buttons to move backward and forwards
in the stream and compare the motion
vectors.

You can examine the characteristics of the
audio stream in a similar manner. 

10. Click on each successive node in the
navigation window until the GOP (Group
of Pictures) is highlighted in the Program
1/PES (PID 34), MPEG 1 Audio branch.

Use the audio control bar to review the
audio track. You will need to use
headphones to hear the output. 
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TSCA FlexVuplus™ display
In the Transport Stream Compliance Analyzer (TSCA), you can use the FlexVuPlus™ display to select up to four views from the
analysis detail views to be displayed together to facilitate basic transport stream monitoring or more detailed diagnostic
monitoring. 

For this exercise, close each of the currently
displayed FlexVuPlus panels by clicking the X
in the top right corner of each panel. 

This is not necessary, but it may help you
visualize the following procedure more easily
as each panel is populated. Note that each of
the four FlexVuPlus panels are numbered. 

Set up panel 1  

1. Select the Analysis tab and then the
Tests tab.

In the top right corner of all detail views is
a FlexVuPlus panel select button. You
can use this button to display a replica of
the detail view in the selected FlexVuPlus
panel. 

2. In the Test Summary view, use the
FlexVuPlus panel select button to
replicate the view in panel 1.
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3. The FlexVuPlus display now contains the
Test Summary view in panel 1.

Set up panel 2.  

4. Select the Analysis tab and then the
Programs tab.

5. In the Thumbnails view, use the
FlexVuPlus panel select button to
replicate the view in panel 2.
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6. The FlexVuPlus display now contains the
Thumbnail view in panel 2.

Set up panel 3.  

7. Select the Analysis tab and then the
Tests tab.

8. In the Test Failures view, use the
FlexVuPlus panel select button to
replicate the view in panel 3.
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9. The FlexVuPlus display now contains the
Test Failures view in panel 3.

Since only three panels are used in this
example, you can expand the thumbnails view
to fill the right side of FlexVuPlus™. 

You can expand panel 2 vertically by selecting
the panel expand button. 

(Similarly, you can expand panels horizontally
using the horizontal panel expand button.) 

10. Expand panel 2 to display the complete
FlexVuPlus basic monitoring view.

To summarize, in this view you can immediately see the following:
■ In the Tests Summary view (FlexVuPlus panel 1), which tests have failed.
■ In the Test Failures view (FlexVuPlus panel 3), which tests have failed most recently.
■ In the Thumbnails view (FlexVuPlus panel 2), which elementary streams are currently carrying video content.
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Multiple input monitoring
The MTS4000 system is capable of monitoring multiple transport streams (on separate 10 G or PC NIC ports) using multiple
instances of the Transport Stream Compliance Analyzer. 

1. Open Transport Stream Compliance
Analyzer. File > Program > Tektronix
MTS4000 > Analyzers > TS
Compliance Analyzer.

Select Real-time Analysis... in the TSCA
Analysis toolbar. 

2. In the Select Real-time Interface dialog
screen, select an available input from the
Interfaces pull-down menu.

In the example the, ASI-3 input is
selected to monitor for this instance of the
TS Compliance Analyzer application. 

The choices available are dependent on
the available optional inputs. 
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3. Open a second instance of the Transport
Stream Compliance Analyzer. File >
Program > Tektronix MTS4000 >
Analyzers > TS Compliance Analyzer.

Select Real-time Analysis... in the TSCA
Analysis toolbar. 

4. In the Select Real-time Interface dialog
screen, select an available input from the
Interfaces pull-down menu.

For this instance of the TS Compliance
Analyzer, ASI-4 input has been selected
to monitor. 
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Accessories

Standard accessories
The following table lists the standard accessories that are shipped with the MTS4000 instrument and MTS4SAV3 software: 

Description Part number MTS4000 MTS4SAV3
Compliance certificate 001-1180-XX ■ ■
Software CD-ROM: MTS4000 Application Software Media 063-4385-XX ■ ■
Certificate Of Authenticity: Microsoft Windows 7 NA ■
Software DVD: MTS4000 Operating System Restore DVD 063-4387-XX ■
MTS4000 and MTS4SAV3 Product Documentation CD-ROM
The CD contains user documents supporting the MTS4000 and its software
applications.

063-4386-XX ■ ■

MTS4000 and MTS4SAV3 Quick Start User Manual 071-2970-XX ■ ■
Supplemental information sheet; China ROHS 071-2185-XX ■ ■
Hardware key (dongle), USB NA ■ ■
Power Cord (one of the following options)

■ Option A0 – North America
■ Option A1 – Universal Euro
■ Option A2 – United Kingdom
■ Option A3 – Australia
■ Option A4 – North America 240 V
■ Option A5 – Switzerland
■ Option A6 – Japan
■ Option A10 – China
■ Option A11 – India
■ Option A99 – No power cord

NA ■
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Options and upgrades

Options
The following table lists the available hardware and software options that you can order with the MTS4000. Accessories included
with the options are also listed. 

Option Description
Hardware options ASI Multiport ASI Interface.

Up to four output ports. Ports 1 and 2 reserved for RF and IP cards. Ports
3 and 4 are available to receive.

S2 DVB-S/S2 Interface supporting QPSK, 8PSK, 16APSK, and 32APSK
Demodulation (requires Option ASI).
Includes BNC to BNC 75 Ω cable (Tektronix part number 174-5135-xx).

VS 8VSB Interface (requires Option ASI).
Includes BNC to BNC 75 Ω cable (Tektronix part number 174-5135-xx).

QB2 QAM B Interface (requires Option ASI).
Includes BNC to BNC 75 Ω cable (Tektronix part number 174-5135-xx).

IPTV IPTV Gb Ethernet Interface with 10/100/1000BASE-T RJ45 Electrical Port
(requires Option ASI).
Includes BNC to BNC 75 Ω cable (Tektronix part number 174-5135-xx).

SX 1000BASE-SX Short Wavelength SFP Optical Port with LC Connector for
IPTV Ethernet Interface (Multi mode 850 nm).

LX 1000BASE-LX Long Wavelength SFP Optical Port with LC Connector for
IPTV Ethernet Interface (Single mode 1310 nm).

ZX 1000BASE-ZX SFP Optical Port with LC Connector for IPTV Ethernet
Interface (Single mode 1550 nm).

10GS 10GBASE-SR Dual Optical Port 10 Gb/s NIC. Includes Short Reach SFP+
Modules (850 nm).

Software Options GEN Multiplexer, MPEG Player, Transport Stream Editor, ISDB-T Remux, Make
Seamless Wizard, Transport Stream Cutter, and Script Pad.
Includes Tclips MPEG Test Stream software media.

ESS Standard ES analysis. Includes MTS4CC with all options plus MPEG-2 ES
Analyzer.

ESB Enhanced ES analysis. Includes MTS4EAV7 base software (AVC) plus
MPEG-2 ES Analyzer.

ESE Enhanced ES analysis. Includes MTS4EAV7 with all options (including
HEVC) plus MPEG-2 ES Analyzer.

VQ Video Quality Software, Single Ended. Includes VQS1000 with all options.
PQ Picture Quality Analysis Software, Single and Double Ended. Includes

PQASW with Option IP.
PB PES and T-STD Buffer Analyzers.

Package Option 430 Includes: Player, Multiplexer and Tclips Test Streams, PES and Buffer
Analyzers, MTS4EAV7 with all options (including HEVC), and MPEG-2 ES
Analyzer.
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MTS4KUP upgrade kits
The MTS4KUP upgrade kits are available to enhance the capabilities of the instrument and software after you purchase the
MTS4000 test system. Kits may contain software, hardware, or both.

A qualified technician is required to install hardware to the instrument. 

Option Description
MTS4KUP GEN Multiplexer, MPEG Player, Transport Stream Editor, ISDB-T Remux, Make

Seamless Wizard, Transport Stream Cutter, and Script Pad.
Includes Tclips test streams media.

ESS Standard ES analysis. Includes MTS4CC with all options plus MPEG-2 ES
Analyzer.

ESB Enhanced ES analysis. Includes MTS4EAV7 base software (AVC) plus
MPEG-2 ES Analyzer.

ESE Enhanced ES analysis. Includes MTS4EAV7 with all options (including
HEVC) plus MPEG-2 ES Analyzer.

VQ Video quality software, single ended. Includes VQS1000 with all options.
PQ Picture quality analysis software, single and double ended. Includes

PQASW with IP option.
PB PES and T-STD Buffer Analyzers.
ASI Multiport ASI interface (four ports)
S2 DVB-S/S2 interface supporting QPSK, 8PSK, 16APSK AND 32APSK

demodulation.
VS 8VSB interface.
QB2 QAM B interface.
IPTV IPTV GIGABIT Ethernet interface with 10/100/1000 BASE-T RJ45 electrical

port.
SX 1000BASE-SX short wavelength optical port with LC connector for IPTV

Ethernet interface (multi mode 850 nm).
LX 1000BASE-LX long wavelength optical port with LC connector for IPTV

Ethernet interface (single mode 1310 nm).
ZX 1000BASE-ZX optical port with LC connector for IPTV Ethernet interface

(single mode 1550 nm).
10GS 10GBASE-SR dual optical port 10Gb/s NIC. Includes short reach SFP+

modules (850 nm).
V3 Upgrade existing MTS4SA Version 2 to MTS4SAV3
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MTS4000 system recovery
If you have problems with the MTS4000 system software, use the procedures in this section to restore the system to the factory
default installation and configuration.

A complete system recovery involves restoring the Windows Operating System and reinstalling the MTS4000 MPEG Test
System software.

A system recovery affects the primary hard drive (C:). The secondary hard drive (D:) is not affected by these procedures. 

NOTE. If you are restoring software after replacing the primary hard drive with one that you ordered from Tektronix, follow the
instructions provided with the hard drive replacement kit.

Restore the operating system
You can restore the instrument operating system from either a file on the instrument hard disk drive or from the instrument
restore DVDs. The preferred restore method is to use the hard disk restore file.

CAUTION. To avoid data loss, back up any important user files stored on the hard drive. This operating system restoration
process reformats the primary hard drive (C: drive), which erases any user-installed files and applications. The secondary hard
drive (D: drive) is not affected.

If Windows does not boot, you may be able to start the computer from the Last Known Good configuration.

To avoid malfunction, do not install any version of Windows that is not specifically provided by Tektronix for use with your
instrument. The version of Windows is specially configured for the instrument. Other available versions of Windows will not
operate properly.

Restoring the operating system from the instrument hard disk
The instrument contains an operating system restore file on a separate partition of the hard drive.

1. Restart the instrument. During the boot-up process you will see the following message at the top of the screen:

Starting Acronis Loader... press F5 for Acronis Startup Recovery Manager

2. Repeatedly press the F5 key until the Acronis True Image Tool opens. There is a 5-second time period from when the
message appears until the instrument proceeds with the normal instrument startup. If the instrument does not open the
Acronis application, power off the instrument, then power on the instrument and try again.

3. Click Recover.

4. In the Confirmation dialog box, click Yes to restore the instrument operating system, or No to exit the restore process. The
restore process takes approximately 30 minutes; the actual time depends on the instrument configuration.

5. When prompted, either shutdown or restart the instrument.

6. Install the MTS4000 System Applications.
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Restoring the operating system using the OS restore DVDs
The procedure to restore the instrument system software requires the MTS4000 MPEG Test System Operating System Restore
DVDs (063-4387-XX), supplied with the MTS4000 instrument.

1. Insert disk 1 of the Operating System Recovery media into the DVD drive of the instrument, and close the drive door.

2. Reboot the instrument.

If the instrument does not reboot from the DVD, reboot again:

■ Repeatedly press the F11 function key during the boot process, until a boot drive menu is displayed.
■ Select the CD/DVD as the boot device, and press Enter. The instrument should now boot from the DVD.

NOTE. If necessary, use the keyboard arrow keys to select the required restore option.

3. When prompted, select Recover the original system installation, and then press Enter.

4. Press Enter to proceed with the installation. The restore process begins.

NOTE. Please be patient. For the first 10 minutes while files are being copied, the progress bar will not show any activity.

NOTE. Follow the displayed instructions. You will need to swap disks during the procedure.

Each time you insert a DVD, wait for the DVD activity light to stop blinking before checking OK or Retry. Failure to wait for
the blinking to stop generates a popup that pauses the install until you select OK.

5. When the Acronis restore process is completed, remove the restore disc.

6. When prompted, select either restart or shutdown to complete the OS restore process and either restart or power off the
instrument.

7. When prompted by Windows, select Restart Now to restart the instrument and finish installing all device drivers.

8. Install the MTS4000 System Applications.

Installing the MTS4000 system applications
The procedure for installing the MTS4000 system applications is similar to the procedure for standalone installation.

When installing the MTS4000 applications on the MTS4000 platform, select the Install on MTS4000 Platform during the
installation procedure and continue with the installation.
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After installing the MTS4000 applications, the software license key must be reinstated – this is described in the standalone
installation procedure. See MTS4SAV3 standalone system installation on page 5.

 MTS4000 system recovery
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User maintenance
This section describes general care and service procedures for the MPEG Test System. 

■ Preventive maintenance provides cleaning instructions
■ In case of problems provides some hints for troubleshooting startup errors
■ Returning the instrument for service gives instructions for repacking and shipping the instrument

General care
Protect the instrument from adverse weather conditions. The instrument is not waterproof.

CAUTION. To avoid damage to the instrument, do not expose it to sprays, liquids, or solvents.

Do not use chemical cleaning agents; they may damage the instrument. Avoid chemicals that contain benzene, toluene, xylene,
acetone, or similar solvents.

Preventative maintenance
Check the electrical performance and verify that the instrument accuracy is certified (calibrated) once a year.

Preventive maintenance mainly consists of periodic cleaning. Periodic cleaning reduces instrument breakdown and increases
reliability. You should clean the instrument as needed, based on the operating environment. Dirty conditions may require more
frequent cleaning than computer room conditions.

Cleaning the exterior
Clean the exterior surfaces of the instrument with a dry, lint-free cloth or a soft-bristle brush. If dirt remains, use a cloth or swab
dampened with a 75% isopropyl alcohol solution. A swab is useful for cleaning in narrow spaces around the controls and
connectors. Do not use abrasive compounds on any part of the instrument.

CAUTION. Avoid getting moisture inside the instrument during external cleaning and use only enough solution to dampen the
cloth or swab. Use a 75% isopropyl alcohol solution as a cleanser and rinse with deionized water.

Do not wash the front-panel On/Standby switch. Cover the switch while cleaning the instrument.
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Cleaning the keyboard
Clean the exterior surfaces of the keyboard and integrated tracking device with a dry, lint-free cloth or a soft-bristle brush. A swab
is useful for cleaning in narrow spaces around the controls and connectors. Do not use abrasive compounds on any part of the
instrument.

CAUTION. Avoid getting moisture inside the keyboard and integrated tracking device during external cleaning and use only
enough solution to dampen the cloth or swab. Use a 75% isopropyl alcohol solution as a cleanser and rinse with deionized water.

In case of problems
This section addresses problems that you may encounter while using the test system. This section does not identify specific
problems related to performance verification or adjustments. The diagnostic procedures for the MTS4000 system provided in this
section can help you isolate problems. For a performance verification procedure, refer to the MTS4000 Specifications and
Performance Verification Technical Reference, supplied as a PDF file on the MTS4000 Product Documentation CD-ROM.

Power-on diagnostics run when you first power on the instrument to start the test system application. These diagnostics check
the operating system and hardware for correct operation. If error messages occur during the power-on diagnostics, there may be
a system error that prevents the MTS4000 system software from starting.

The following table lists some of the symptoms of hardware problems (related to the operating system and peripheral devices)
and possible solutions.

Symptom Possible causes and recommended actions
Instrument does not power on Verify that the power cord is connected to the instrument and to

the power source.
Check that the instrument receives power when you push the
On/Standby switch; check that fan starts.
Check that power is available at the power source.
Contact your local Tektronix service center.

Instrument powers on but does not complete the power-on
sequence

Make sure instrument boots from the hard disk drive.

Power-on diagnostics fail Contact your local Tektronix service center.
Instrument does not recognize accessories such as external
monitor, printer, or keyboard

Check that accessories are properly connected or installed.
Contact your local Tektronix service center.

Instrument will not power off with On/Standby switch Try powering off the instrument using the Windows 7 shutdown
procedure. If the instrument still does not power off, use the
task manager to close down tasks. Finally, try the hard
shutdown procedure; push and hold the On/Standby switch for
five seconds to power off the instrument.
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Software problems
Your MPEG Test System comes with software already installed. For any suspected software problems, try to isolate the problem
to the test system application software or to other installed software.

Many software problems are due to corrupt or missing software files. In most cases, the easiest way to solve software problems
is to reinstall the software. See MTS4000 system recovery on page 65.

If you suspect networking problems, see Network troubleshooting on page 13. 

Hardware problems
Hardware problems can have several causes. Review the installation instructions in this manual to verify that you have properly
installed the instrument. There are no user serviceable parts in the MTS4000 system, so you should contact your local Tektronix
Service representative if you have a hardware problem.

Restoring the TSCA P1 icon
If the TSCA P1 icon has been inadvertently deleted from the desktop, you can restore it by following these steps.

1. Copy the TS Compliance Analyzer icon from either the desktop or the Start menu.

2. Select the icon, right-click, and select Properties.

3. Select the Shortcut tab.

4. In the Target field, add /p1 to the end of the target string.The target string should be:

"C:\Program Files (x86)\Tektronix\mpeg\MTS4000\Apps\TSCA\bin\TSCA.exe" /p1

NOTE. Make sure to include a space between the “ and /p1.

5. Rename the shortcut icon, adding P1 to the end of the name.

Returning the instrument for service
When repacking the instrument for shipment, use the original packaging. If the packaging is unavailable or unfit for use, contact
your local Tektronix representative to obtain new packaging. 

1. Seal the shipping carton with an industrial stapler or strapping tape. Before returning the instrument for service, contact the
Service Center to get an RMA (return material authorization) number, and any return or shipping information you may need.

2. If the instrument is being shipped to a Tektronix Service Center, enclose the following information:

■ The RMA number.
■ The owner's address.
■ Name and phone number of a contact person.
■ Type and serial number of the instrument.
■ Reason for returning.
■ A complete description of the required service.

3. Mark the address of the Tektronix Service Center and the return address on the shipping carton in two prominent locations.
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