Teltronix

RSA7100 Series
Real-Time Spectrum Analyzer

Quick Start User Manual

I O 0O
071-3504-10






Teltronix

RSA7100 Series
Real-Time Spectrum Analyzer

Quick Start User Manual

Register now!
Click the following link to protect your product.
» www.Tek.com/register

www.tek.com
071-3504-10


http://www.tek.com/register

Copyright © Tektronix. All rights reserved. Licensed software products are owned by Tektronix or its subsidiaries or suppliers, and are
protected by national copyright laws and international treaty provisions.

Tektronix products are covered by U.S. and foreign patents, issued and pending. Information in this publication supersedes that in all
previously published material. Specifications and price change privileges reserved.

TEKTRONIX and TEK are registered trademarks of Tektronix, Inc.

Contacting Tektronix

Tektronix, Inc.

14150 SW Karl Braun Drive
P.O. Box 500

Beaverton, OR 97077

USA

For product information, sales, service, and technical support:
= In North America, call 1-800-833-9200.
= Worldwide, visit www.tek.com to find contacts in your area.


http://www.tek.com/contact

Warranty

Tektronix warrants that this product will be free from defects in materials and workmanship for a period of one (1) year from the date of
shipment. If any such product proves defective during this warranty period, Tektronix, at its option, either will repair the defective
product without charge for parts and labor, or will provide a replacement in exchange for the defective product. Parts, modules and
replacement products used by Tektronix for warranty work may be new or reconditioned to like new performance. All replaced

parts, modules and products become the property of Tektronix.

In order to obtain service under this warranty, Customer must notify Tektronix of the defect before the expiration of the warranty period
and make suitable arrangements for the performance of service. Customer shall be responsible for packaging and shipping the
defective product to the service center designated by Tektronix, with shipping charges prepaid. Tektronix shall pay for the return of the
product to Customer if the shipment is to a location within the country in which the Tektronix service center is located. Customer shall
be responsible for paying all shipping charges, duties, taxes, and any other charges for products returned to any other locations.

This warranty shall not apply to any defect, failure or damage caused by improper use or improper or inadequate maintenance and
care. Tektronix shall not be obligated to furnish service under this warranty a) to repair damage resulting from attempts by personnel
other than Tektronix representatives to install, repair or service the product; b) to repair damage resulting from improper use or
connection to incompatible equipment; ¢) to repair any damage or malfunction caused by the use of non-Tektronix supplies; or

d) to service a product that has been modified or integrated with other products when the effect of such modification or integration
increases the time or difficulty of servicing the product.

THIS WARRANTY IS GIVEN BY TEKTRONIX WITH RESPECT TO THE PRODUCT IN LIEU OF ANY OTHER WARRANTIES,
EXPRESS OR IMPLIED. TEKTRONIX AND ITS VENDORS DISCLAIM ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR
FITNESS FOR A PARTICULAR PURPOSE. TEKTRONIX' RESPONSIBILITY TO REPAIR OR REPLACE DEFECTIVE PRODUCTS
IS THE SOLE AND EXCLUSIVE REMEDY PROVIDED TO THE CUSTOMER FOR BREACH OF THIS WARRANTY. TEKTRONIX
AND ITS VENDORS WILL NOT BE LIABLE FOR ANY INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES
IRRESPECTIVE OF WHETHER TEKTRONIX OR THE VENDOR HAS ADVANCE NOTICE OF THE POSSIBILITY OF SUCH
DAMAGES.
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Important safety information

Important safety information

This manual contains information and warnings that must be followed by the user for safe operation and to keep the
product in a safe condition.

To safely perform service on this product, additional information is provided at the end of this section. (See page v,
Service safety summary.)

General safety summary

Use the product only as specified. Review the following safety precautions to avoid injury and prevent damage to this product
or any products connected to it. Carefully read all instructions. Retain these instructions for future reference.

Comply with local and national safety codes.

For correct and safe operation of the product, it is essential that you follow generally accepted safety procedures in addition
to the safety precautions specified in this manual.

The product is designed to be used by trained personnel only.

Only qualified personnel who are aware of the hazards involved should remove the cover for repair, maintenance, or
adjustment.

Before use, always check the product with a known source to be sure it is operating correctly.
This product is not intended for detection of hazardous voltages.
Use personal protective equipment to prevent shock and arc blast injury where hazardous live conductors are exposed.

While using this product, you may need to access other parts of a larger system. Read the safety sections of the other
component manuals for warnings and cautions related to operating the system.

When incorporating this equipment into a system, the safety of that system is the responsibility of the assembler of the system.

To avoid fire or personal injury
Use proper power cord. Use only the power cord specified for this product and certified for the country of use.

Do not use the provided power cord for other products.

Ground the product. This product is grounded through the grounding conductor of the power cord. To avoid electric
shock, the grounding conductor must be connected to earth ground. Before making connections to the input or output
terminals of the product, make sure that the product is properly grounded.

Do not disable the power cord grounding connection.

Power disconnect. The power cord disconnects the product from the power source. See instructions for the location.
Do not position the equipment so that it is difficult to operate the power cord; it must remain accessible to the user at all
times to allow for quick disconnection if needed.
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Important safety information

Observe all terminal ratings. To avoid fire or shock hazard, observe all ratings and markings on the product. Consult
the product manual for further ratings information before making connections to the product. Do not exceed the Measurement
Category (CAT) rating and voltage or current rating of the lowest rated individual component of a product, probe, or accessory.

Do not apply a potential to any terminal, including the common terminal, that exceeds the maximum rating of that terminal.

The measuring terminals on this product are not rated for connection to mains or Category II, Ill, or IV circuits.

Do not operate without covers. Do not operate this product with covers or panels removed, or with the case open.
Hazardous voltage exposure is possible.

Avoid exposed circuitry. Do not touch exposed connections and components when power is present.

Do not operate with suspected failures. If you suspect that there is damage to this product, have it inspected by
qualified service personnel.

Disable the product if it is damaged. Do not use the product if it is damaged or operates incorrectly. If in doubt about safety of
the product, turn it off and disconnect the power cord. Clearly mark the product to prevent its further operation.

Examine the exterior of the product before you use it. Look for cracks or missing pieces.

Use only specified replacement parts.

Do not operate in wet/damp conditions. Be aware that condensation may occur if a unit is moved from a cold to a
warm environment.

Do not operate in an explosive atmosphere.

Keep product surfaces clean and dry. Remove the input signals before you clean the product.

Provide proper ventilation. Refer to the installation instructions in the manual for details on installing the product
so it has proper ventilation.

Slots and openings are provided for ventilation and should never be covered or otherwise obstructed. Do not push objects
into any of the openings.

Provide a safe working environment. Always place the product in a location convenient for viewing the display
and indicators.

Avoid improper or prolonged use of keyboards, pointers, and button pads. Improper or prolonged keyboard or pointer use
may result in serious injury.

Be sure your work area meets applicable ergonomic standards. Consult with an ergonomics professional to avoid stress
injuries.

Use care when lifting and carrying the product.

WARNING. The product is heavy. To reduce the risk of personal injury or damage to the device get help when lifting or
carrying the product. Use a two-person lift or a mechanical aid.

Use only the Tektronix rackmount hardware specified for this product.
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Important safety information

Service safety summary

The Service safety summary section contains additional information required to safely perform service on the product. Only
qualified personnel should perform service procedures. Read this Service safety summary and the General safety summary
before performing any service procedures.

To avoid electric shock. Do not touch exposed connections.

Do not service alone. Do not perform internal service or adjustments of this product unless another person capable of
rendering first aid and resuscitation is present.

Disconnect power. To avoid electric shock, switch off the product power and disconnect the power cord from the mains
power before removing any covers or panels, or opening the case for servicing.

Use care when servicing with power on. Dangerous voltages or currents may exist in this product. Disconnect
power, remove battery (if applicable), and disconnect test leads before removing protective panels, soldering, or replacing
components.

Verify safety after repair. Always recheck ground continuity and mains dielectric strength after performing a repair.
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Important safety information

Terms in this manual

These terms may appear in this manual:

c WARNING. Warning statements identify conditions or practices that could result in injury or loss of life.

c CAUTION. Caution statements identify conditions or practices that could result in damage to this product or other property.

Symbols and terms on the product
These terms may appear on the product:
® DANGER indicates an injury hazard immediately accessible as you read the marking.
m  WARNING indicates an injury hazard not immediately accessible as you read the marking.

= CAUTION indicates a hazard to property including the product.
When this symbol is marked on the product, be sure to consult the manual to find out the nature of the
potential hazards and any actions which have to be taken to avoid them. (This symbol may also be used to
refer the user to ratings in the manual.)

The following symbol(s) may appear on the product:

A D <+ @ =

CAUTION  Protective Ground  Earth Terminal CAUTION

Refer to Manual ~ (Earth) Terminal Do not use side/raill If more than one power
mounted equipment as a connector is attached,
shelf or work space unplug all connectors
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Compliance information

Compliance information

This section lists the EMC (electromagnetic compliance), safety, and environmental standards with which the instrument
complies.

EMC compliance
EU EMC Directive

Meets intent of Directive 2014/30/EU for Electromagnetic Compatibility. Compliance was demonstrated to the following
specifications as listed in the Official Journal of the European Communities:

EN 61326-1, EN 61326-2-1. EMC requirements for electrical equipment for measurement, control, and laboratory

use. 1234
®  CISPR 11. Radiated and conducted emissions, Group 1, Class A
® |EC 61000-4-2. Electrostatic discharge immunity

m |EC 61000-4-3. RF electromagnetic field immunity 3

B |EC 61000-4-4. Electrical fast transient/burst immunity

= |EC 61000-4-5. Power line surge immunity

B |EC 61000-4-6. Conducted RF immunity é

= |EC 61000-4-8. Power frequency magnetic field immunity test

® |EC 61000-4-11. Voltage dips and interruptions immunity

EN 61000-3-2. AC power line harmonic emissions

EN 61000-3-3. Voltage changes, fluctuations, and flicker

European contact.

Mfr. Compliance Contact

Tektronix, Inc. PO Box 500, MS 19-045
Beaverton, OR 97077, USA
www.tek.com

This product is intended for use in nonresidential areas only. Use in residential areas may cause electromagnetic interference.
Emissions which exceed the levels required by this standard may occur when this equipment is connected to a test object.

For compliance with the EMC standards listed here, high quality shielded interface cables that incorporate low impedance
connection between the cable shield and the connector shell should be used.

Emissions which exceed the levels required by this standard may occur when this equipment is connected to a test object.

Residual spurious signals in the RF section can typically increase to -60 dBm at 80 MHz to 1 GHz and to -45 dBm at 1.4 GHz to
2.7 GHz when the instrument is subjected to electromagnetic interference per the IEC 61000-4-3 test.

Residual spurious signals in the RF section can typically increase to -55 dBm when the instrument is subjected to electromagnetic
interference per the IEC 61000-4-6 test.

RSA7100 Series Quick Start User Manual
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Compliance information

Australia / New Zealand EMC

Complies with the EMC provision of the Radiocommunications Act per the following standard, in accordance with ACMA:

B EN 61326-1 and EN 61326-2-1. Radiated and Conducted Emissions, Group 1, Class A.

Safety compliance

This section lists the safety standards with which the product complies and other safety compliance information.

EU low voltage directive
Compliance was demonstrated to the following specification as listed in the Official Journal of the European Union:
Low Voltage Directive 2014/35/EU.

B EN61010-1. Safety Requirements for Electrical Equipment for Measurement, Control, and Laboratory Use — Part
1: General Requirements.

U.S. nationally recognized testing laboratory listing

® UL 61010-1. Safety Requirements for Electrical Equipment for Measurement, Control, and Laboratory Use — Part
1: General Requirements.

Canadian certification

®  CAN/CSA-C22.2 No. 61010-1. Safety Requirements for Electrical Equipment for Measurement, Control, and Laboratory
Use - Part 1: General Requirements.

Additional compliances

= |EC 61010-1. Safety Requirements for Electrical Equipment for Measurement, Control, and Laboratory Use — Part
1: General Requirements.

Equipment type

Test and measuring equipment.

Safety class

Class 1 - grounded product.
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Compliance information

Pollution degree descriptions

A measure of the contaminants that could occur in the environment around and within a product. Typically the internal
environment inside a product is considered to be the same as the external. Products should be used only in the environment
for which they are rated.

B Pollution degree 1. No pollution or only dry, nonconductive pollution occurs. Products in this category are generally
encapsulated, hermetically sealed, or located in clean rooms.

®m  Pollution degree 2. Normally only dry, nonconductive pollution occurs. Occasionally a temporary conductivity that is
caused by condensation must be expected. This location is a typical office/home environment. Temporary condensation
occurs only when the product is out of service.

m  Pollution degree 3. Conductive pollution, or dry, nonconductive pollution that becomes conductive due to condensation.
These are sheltered locations where neither temperature nor humidity is controlled. The area is protected from direct
sunshine, rain, or direct wind.

B Pollution degree 4. Pollution that generates persistent conductivity through conductive dust, rain, or snow. Typical
outdoor locations.

Pollution degree rating
Pollution degree 2 (as defined in IEC 61010-1). Rated for indoor, dry location use only.

IP rating
IP20 (as defined in [EC 60529).

Measurement and overvoltage category descriptions

Measurement terminals on this product may be rated for measuring mains voltages from one or more of the following
categories (see specific ratings marked on the product and in the manual).

= Category Il. Circuits directly connected to the building wiring at utilization points (socket outlets and similar points).
= Category Ill. In the building wiring and distribution system.

= Category IV. At the source of the electrical supply to the building.

NOTE. Only mains power supply circuits have an overvoltage category rating. Only measurement circuits have a
measurement category rating. Other circuits within the product do not have either rating.

Mains overvoltage category rating
Overvoltage category Il (as defined in IEC 61010-1).
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Environmental considerations

This section provides information about the environmental impact of the product.

Product end-of-life handling

Observe the following guidelines when recycling an instrument or component:

Equipment recycling. Production of this equipment required the extraction and use of natural resources. The equipment
may contain substances that could be harmful to the environment or human health if improperly handled at the product’s
end of life. To avoid release of such substances into the environment and to reduce the use of natural resources, we
encourage you to recycle this product in an appropriate system that will ensure that most of the materials are reused

or recycled appropriately.

This symbol indicates that this product complies with the applicable European Union requirements according
to Directives 2012/19/EU and 2006/66/EC on waste electrical and electronic equipment (WEEE) and batteries.
For information about recycling options, check the Tektronix Web site (www.tek.com/productrecycling).

Perchlorate materials. This product contains one or more type CR lithium batteries. According to the state
of California, CR lithium batteries are classified as perchlorate materials and require special handling. See
www.dtsc.ca.gov/hazardouswaste/perchlorate for additional information.

X RSA7100 Series Quick Start User Manual
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Preface

The Tektronix RSA7100 Series Real-Time Spectrum Analyzer offers real time spectrum analysis up to 800 MHz bandwidth, a
14 GHz frequency range (26.5 GHz optional), and streaming storage of up to 2 hours of seamless data at full bandwidth. The

RSA7100 is paired with the high-performance CTRL7100 instrument controller running SignalVu-PC. The SignalVu-PC

application provides all control and data signals to the instrument over the PCle cable.

Key Features

16 kHz to 14/26.5 GHz frequency range

High performance spectrum analysis for advanced design verification with -134 dBc/Hz phase noise at 1 GHz, 10 kHz
offset and typical amplitude accuracy of 0.5 dB at 10 GHz

Standard 320 MHz real time bandwidth; internal preamplifier to 3.6 GHz

Available 800 MHz acquisition bandwidth at frequencies > 3.6 GHz for advanced Radar, communications, and spectrum
management requirements

Real time performance: 419 nsec for 100% Probability of Intercept at full signal level

Streaming capture to internal RAID of over 2 hours (maximum 2.75 hours) at full 800 MHz bandwidth enables
environment recording and analysis of long event sequences

Simultaneous streaming and real time analysis for real time monitoring of recording events
Standard real time spectrum analysis with DPX spectrum/spectrogram

Standard measurements including channel power, ACLR, CCDF, OBW/EBW, spurious search and
amplitude/frequency/phase versus time provides a complete tool set for development work

Internal GPS receiver available for precise time stamping of events; timing reference sources include GPS, IRIG-B
AM, IRIG-B DC, and 1PPS

IQFlow™ provides continuous streaming of IQ data from the device to one or more clients, including API, 40 GbE, and
LVDS

RSA7100 Series Quick Start User Manual
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Documentation

The following documentation is available for your Tektronix RSA7100 Series Real-Time Spectrum Analyzer. For the most
current documentation, refer to the Tektronix Web site at www.tek.com/manuals.

Xii

Product documentation

To read about Use these documents
Installation and basic RSA7100 Series Real-Time Spectrum Analyzer Quick Start User Manual
operation This manual contains general information about how to put your instrument into service

and provides guides to user interface controls. This manual is available in printed form
and as a PDF file. It is available in English, Japanese, Simplified Chinese, and Russian.

In-depth operation SignalVu-PC Help

The Help contains detailed information about how to operate the analyzer and
measurements. The Help is available in a browse-able chm file and as a PDF file in the
SignalVu-PC application in the Help button menu.

Programming commands SignalVu-PC Programmer Manual

(SCP1) This manual contains descriptions of programming commands and their use. This manual
is available as a PDF file.

Programming commands RSA7100 Series API Programmer Manual

(API) This manual contains descriptions of APl programming commands and their use. This
manual is available as a PDF file.

Specifications and RSA7100 Series Real-Time Spectrum Analyzer Specifications and Performance

performance verification Verification Manual

This manual contains the instrument specifications and procedures to check instrument
performance against warranted characteristics. This manual is available as a PDF file.

Data security RSA7100 Series Real-Time Spectrum Analyzer Declassification and Security Instructions

This document helps customers with data security concerns to sanitize or remove memory
devices. This document is available as a PDF file.

Demonstration guides

Interference Hunting

This demonstration guide shows how spectrum management operators can discover and capture signals of interest,
using Swept DPX, with as short as 100 us duration and 100% Probability of Intercept (POI) that would be easily hidden
with traditional instruments. DPX can now be used to sweep across the entire instrument’s frequency range. With
traditional swept spectrum analyzers and vector signal analyzers, only 1 spectrum trace is displayed. With Swept
DPX, the instrument dwells at each step to build the entire spectrum with thousands of spectrums displayed in a way
that is usable for the engineers or spectrum managers.

EMC Precompliance and EMC testing

With this demonstration guide, you will explore what you can do with the Tektronix USB spectrum analyzer with EMCVu.
Applications range from simple frequency / amplitude measurements of RF signals to real-time and modulation analysis
that provide you with a complete system view of your device under test.

Signal Locating

RSA Map tool in the Tekironix RSA/SignalVu-PC/SPECMON lets you use an on-screen map to record the location and
value of RSA/SignalVu-PC/SPECMON measurements. With RSA Map you can use a GPS receiver to automatically
position measurements at your current location on maps with geophysical reference information. The example in this

RSA7100 Series Quick Start User Manual



Preface

Demo guide uses a free online mapping source OpenStreetMap to capture maps. OpenStreetMap is a collaborative
project to create a free editable map of the world. It can capture a map anywhere in the world and can export it in its
native format, bitmap image, and embeddable HTML.

m LTE

In this demonstration guide, you will learn how to make LTE downlink measurements either using RSA demo board for
base station transmitter tests, or using an antenna for the over-the-air signal analysis.

= Internet of Things (loT)

In this demonstration guide, you will learn how to use Tektronix USB RSA to make the standard certification tests on
loT devices. Wireless technology standards are needed to ensure that products can interoperate within the ecosystem
where they will be deployed. There are a number of technologies to choose from, including Wi-Fi®, Bluetooth®,
ZigBee®, and LoRa®. However, to adhere to the standard, new products will need to meet qualification as defined per
the standard selected. Failing qualification can mean design turns that will delay the final product release and draw
additional significant development cost.

= SignalVu-PC

This demonstration guide is designed to help you understand the benefits of SignalVu PC for analysis of waveforms
captured by Tektronix DPO/DSA/MSO Series digital oscilloscopes, MDO4000 Multi-Domain Oscilloscopes and Tektronix
Real Time Signal Analyzers. Applications include: CW Tone, Wideband Radar, Hopping Waveforms, Wideband
Monudaltion, Multi-domain oscilloscope acquisitions, AM/FM/PM/Audio Analysis, Signal Monitoring with RTSA
waveforms, and WLAN 802.11ac Signal Analysis.

Upgrades

Hardware
RAID upgrades are available for the CTRL7100. See the CTRL7100 and RSA7100 datasheets on www.Tek.com for details.

Software

Check the Tektronix Web site for updated versions of the base version of the SignalVu-PC application at
www.Tek.com/downloads.

Optional SignalVu-PC licenses for additional capabilities are also available for order. See the SignalVu-PC datasheet on
www.Tek.com for details.

Conventions used in this manual

Sequence Step or ltem

®
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Before installation

Before installation

Before installation, unpack the instrument and check that you received all items listed as Standard Accessories. Optional
accessories and instrument options are also listed in this section. Check the Tektronix Web site (www.tek.com) for the
most current information.

Standard accessories

The instrument ships with the following accessories.

Accessory Tektronix part number
Quick Start User Manual (this manual) 071-3504-xx
PCle cable assembly, PCle X8, straight connector on both ends, 174-6990-00
Molex

(Ships with CTRL7100.)

3.5 mm Crown connector, female —

Mini Display port to VGA cable 174-7196-00
Mouse 119-7054-00
Keyboard 119-8814-00
Controller (CTRL7100) rackmount kit 016-2120-00
Convertor (RSA7100) rackmount kit 016-2124-00
LVDS RSA7100 Series Converter Kit 020-3185-00
(When Option 05 is installed.)

Power cord See next table

International power cords

Your instrument was shipped with one of the following power cord options. Power cords for use in North America are UL
listed and CSA certified. Cords for use in areas other than North America are approved by at least one authority acceptable
in the country to which the product is shipped.

c CAUTION. To reduce risk of fire and shock, use the certified power cord provided with the product.

Opt. AO — North America power

Opt. A1 — Universal EUR power

Opt. A2 - United Kingdom power

Opt. A3 — Australia power
Opt. A5 — Switzerland power

Opt. A6 — Japan power
Opt. A10 - China power
Opt. A11 - India power

RSA7100 Series Quick Start User Manual 1
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Opt. A12 — Brazil power

Opt. A99 1 - No power cord

1 When ordering the A99 option, it is the responsibility of the end user to be sure that a certified power cord, for the country or region in which it
is installed, is used with this instrument.

Recommended accessories

Option Description

174-6990-00 PCle cable, PCIE X8, Straight connector on both ends, Molex

650-5991-00 Additional 512 GB solid-state drive with Windows 10, SignalVu-PC installed

119-7114-00 5V GPS SMA antenna, 5 m cable (included with Option GPS)

CTRL7100UP Replacement solid-state drives for products with option RSA7100 C7100-B or option CTRL7100 B.
X-RAID-B 12 1-TB drives included, customer installable

CTRL7100UP Replacement solid-state drives for products with option RSA7100 C7100-C or option CTRL7100 C.
X-RAID-C 16 2-TB drives included, customer installable

Product options

The following options are available for your product. For the most updated list of product options, see the product datasheet

on www.Tek.com.

Option Description

RSA7100 05 Digital 1Q through LVDS. The LVDS card comes installed on the CTRL7100 controller

RSA7100 14 Frequency range 16 kHz-14 GHz

RSA7100 16 Frequency range 16 kHz-26.5 GHz

RSA7100 GPS GPS receiver, includes IRIG-B and PPS connectors

RSA7100 NO-GPS No GPS receiver, or IRIG-B and PPS connectors, or calibration report with data

RSA7100 CAL Calibration report with data (ISO 17025)

RSA7100 GPS-CAL GPS receiver, IRIG-B and PPS connectors, and calibration report with data (ISO17025)

RSA7100 SV09 High performance real time (export class 3A002), node-locked license

(mandatory option)

RSA7100 C7100-A Controller, no RAID memory

RSA7100 C7100-B Controller, RAID memory, >40 minutes recording time at 800 MHz bandwidth (requires
STREAMNL/FL-SVPC)

RSA7100 C7100-C Controller, RAID memory, > 120 minutes recording time at 800 MHz bandwidth (requires

STREAMNL/FL-SVPC)
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SignalVu-PC licenses for RSA7100 only

The following table shows the SignalVu-PC options that are exclusive to the RSA7100 and that can be installed at the factory
(node-locked licenses). Many of these are also available as floating licenses. For a full list of SignalVu-PC options for use with the
RSA7100 and other spectrum analyzers compatible with SignalVu-PC, see the SignalVu-PC datasheet on www.Tek.com.

Option License type Description

B8BOONL-SVPC Node-locked License; 800 MHz acquisition bandwidth - RSA7100

CUSTOM-APINL- Node-locked License; Streaming IQ data to a custom API application

SVPC

STREAMNL-SVPC Node-locked License; RSA7100 streaming data to RAID and 40 GbE

SVMHNL-SVPC Node-locked License; General Purpose Modulation Analysis to work with analyzer of
any acquisition bandwidth and MDO

SVPHNL-SVPC Node-locked License; Pulse Analysis to work with analyzer of any acquisition bandwidth
and MDO

TRIGHNL-SVPC Node-locked License; Advanced triggers (Frequency Mask, Density) to work with
RSA7100 analyzer

SV25HNL-SVPC Node-locked License; WLAN 802.11ac measurement to work with analyzer of any
acquisition bandwidth and MDO (requires SV23 and SV24)

SV2CHNL-SVPC Node-locked License; WLAN 802.11a/b/gfj/p/n/ac with connection to MDO4000B to
work with analyzer of any acquisition bandwidth and MDO

PHASNL-SVPC Node-locked License; Phase Noise measurements

Service options

The instrument includes a 1 year warranty. Read the warranty statement at the front of this manual for details.

Option number Description

Purchased with instrument
G3 Three Year Gold Care Plan
G5 Five Year Gold Care Plan
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Before installation

Operating requirements

A

Power supply requirements

The power supply requirements for your instrument and controller are listed in the following table.

WARNING. To reduce the risk of fire and shock, ensure that the mains supply voltage fluctuations do not exceed 10% of the

operating voltage range.

RSA7100 CRTL7100

Source voltage and frequency 100 V AC to 240 V AC, 50/60 Hz 100 V AC to 240 V AC, 50/60 Hz

Power consumption 400 W maximum. Maximum line 500 W maximum. Maximum line current is
currentis 4.5 A at 90 V line. 55Aat90V line.
300 W, typical. 400 W, typical.

Over current protection. A 15 A circuit breaker located on the instrument rear panel wil trip if an over current condition
is encountered. This will help prevent damage to the instrument. You can reset the circuit breaker by first disconnecting the
power cable, pressing the circuit breaker to reset it, and then reconnecting the power cable.

Environmental requirements

The environmental requirements for the instrument and controller are listed in the following table. For instrument accuracy,
ensure that the instrument has warmed up for 20 minutes and meets the environmental requirements listed here.

Requirement RSA7100 CTRL7100
Temperature
Operating 0 °C to +40 °C (+32 °F to +104 °F) +10 °C to +35 °C (+50 °F to +95 °F)
Non-operating -20 °C to +60 °C (-4 °F to +140 °F) -20 °C to +60 °C (-4 °F to +140 °F)
Relative humidity, non-condensing
Operating 10% to 90% up to 40 °C 40% to 70% up to 35 °C
Altitude
Operating Up to 2,000 m (6,561 feet) Up to 3,000 m (9,842 feet)
Non-operating Up to 12,000 m (39,370 feet) Up to 12,000 m (39,370 feet)
Cooling

Clearance requirements for the RSA7100. Observe these clearance requirements for the RSA7100 when placing it

on a cart, bench, or rack.

= Top/bottom: 44.45 mm (1.75in)
B Sides: 44.45 mm (1.75 in)

® Rear; 76.2 mm (3.0 in)

Ensure that no outside fans are blowing into the RSA7100 rear fans.

RSA7100 Series Quick Start User Manual



Before installation

Clearance requirements for the CTRL7100. Observe these clearance requirements for the controller when placing it
on a cart, bench, or rack.

= Top/bottom: 6.4 mm (0.25 in)
B Sides: 6.4 mm (0.25 in)
= Front/rear; 76.2 mm (3.0 in)

Rackmounting the RSA7100 and CTRL7100

This system ships with a rackmount kit for each instrument. Instructions for installing the rackmounts are supplied in the kits.
Neither of these rackmounts is meant for use in vehicles. They are intended only for racks in a stationary environment, such
as a laboratory or factory. If a vehicle rackmount is desired, a tray plus perimeter clamp should be used instead of the rails.
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Introduction to the instrument

Connectors and controls are identified and described in the following images and text.

Front panel (RSA7100)

The following figure shows the connections and indicators on the front panel of the RSA7100.

- -
Tektronix RSA 7000 SERIES REAL-TIME SIGNAL ANALYZER

® ®

1PPS IRIG-B
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Figure 1: RSA7100 with Option GPS includes the IRIG-B and 1 PPS connectors

Item Description

1 Power status indicator is lit when the convertor (RSA7100) is on.

2 PCle port used to connect the convertor (RSA7100) to the controller (CTRL7100) with a PCle cable to
establish a connection through the SignalVu-PC application.

3 GPS antenna port is a SMA female connector that can be used to connect an optional GNSS antenna.

4 Noise Source Control port is a BNC female connector that outputs 28 V DC at 140 mA to drive an
external noise source.

5 Trigger In port is a BNC female external trigger input connector.

6 Reference Out port is a BNC female connector for reference frequency output.

7 Reference In port is a BNC female connector for reference frequency input.

8 RF In is a 40 GHz Planar Crown bulkhead with 3.5 mm female coax adapter for RF input.

9 IRIG-B port is a BNC female connector for IRIG-B signal input.
(Option GPS required.)

10 1 PPS port is a SMA connector for pulse-per-second signal input.

(Option GPS required.)
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Rear panel (RSA7100)

The following figure shows the connections and indicators on the rear panel of the RSA7100.
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Description

3357-038

Power connector used to supply power to the convertor. The CTRL7100, however, actually turns

the convertor on.

A 15 A circuit breaker switch located on the instrument rear panel will trip if an over current condition is
encountered. This will help prevent damage to the instrument. You can reset the circuit breaker by first
disconnecting the power cable, pressing the circuit breaker switch to reset it, and then reconnecting

the power cable.

Inhibit voltage MON connector.

LAN connector.

Inhibit mode switch (Manual/Default).

||~ | w

Fan switch (High / Auto).
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Front panel (CTRL7100)

The following figure shows the connections and indicators on the front panel of the CTRL7100.

=i

=] ©° © O

o -T— @

Item Description

1 Reserved.

2 USB connectors.

3 ID button with integrated LED.

4 Non-Maskable Interrupt (NMI) button. Acts as a reset button that cannot be ignored by any hardware or

software that is masking out interrupts.

System reset button.
Power button with integrated LED.

Peripheral bay.
Status LEDs.
RAID drives.

O N |,
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Introduction to the instrument

Rear panel (CTRL7100)

The following figure shows the connections and indicators on the rear panel of the CTRL7100.

@

NE T

TNy
ISR R IS IS T IR
- AP Fi il iy

=)
d= ks
(4]

—

Item Description

Power connector used to supply power to the controller.
VGA port for monitor. (Not used.)

USB connectors (2.0).

LAN connector. (Not used.)

Super Speed USB connectors.

LAN connectors.

Post (Power On Self Test) ID. If a failure occurs, the specific ID indicates the test at which the failure
occurred.

ID LED.
40 GbE port with status LEDs.
10 LVDS port with status LEDs.

CAUTION. The pins and casing of the 80-pin connector on the LVDS port in the CTRL7100 controller
are fragile. Use great care when disconnecting and connecting the ribbon cable. If the pins are bent or
the casing broken, the LVDS card in the controller may need to be replaced.

1" PCle port used to connect the convertor (RSA7100) to the controller (CTRL7100) with a PCle cable to
establish a connection through the SignalVu-PC application.

~Njojloa|lbhr|lOIDN|—

© | oo
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Introduction to the instrument

Item Description
12 Display ports.
13 S-video port.

NOTE. The CTRL7100 does not come with built-in audio. You can install a USB audio device if you desire audio capabilities.

How to clean the instrument

When necessary, clean the exterior surfaces of the chassis with a dry lint-free cloth or a soft-bristle brush. If any dirt remains,
use a cloth or swab dipped in a 75% isopropyl! alcohol solution. Use a swab to clean narrow spaces around controls and
connectors. Do not use abrasive compounds on any part of the instrument because they might damage the instrument.

CAUTION. Avoid getting moisture inside the instrument during exterior cleaning; use just enough moisture to dampen the
cloth or swab. Use only deionized or distilled water when cleaning. Use a 75% isopropy! alcohol solution as a cleanser
and rinse with deionized or distilled water. Do not use chemical cleaning agents; they might damage the chassis. Avoid
chemicals that contain benzene, toluene, xylene, acetone, or similar solvents.

How to return the instrument
If you return your instrument to Tektronix:
B Back up any user software on the hard disk. You may need to reinstall the software after your instrument is returned.

= When repacking the instrument for shipment, use the original packaging. If the packaging is unavailable or unfit for use,
contact your local Tektronix representative to obtain new packaging.

= Seal the shipping carton with an industrial stapler or strapping tape.
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Installation

Before connecting, installing, and powering on the instrument, read the Operating Requirements. (See page 4.)

Connection and power on
CTRL7100

&> [FEEm] ©° °0

: Monitor

RSA7100

pe—— [E——— Iy}

|
—— —— - - il
( ‘1
= 3 N\ - “j‘ 3504007

1. Unpack the convertor (RSA7100) and the controller (CTRL7100).

Ensure you have a monitor ready to connect to the controller.

Set the convertor and controller on a surface, close enough together to allow for the PCle connection.
Connect a monitor, mouse, keyboard, and other accessories to the controller.

Plug in the provided power cord to the controller and then to a power source.

Plug in the provided power cord to the convertor and then to a power source.

N o o &2 w0 b

With the locking tab facing inward, connect the PCle cable from the convertor front panel to the controller rear panel port.

c CAUTION. The PCle cable has a locking tab. If you pull on the PCle cable to disconnect it without first using the locking tab,
you could damage the connector. To prevent damage to the connector, pull the locking tab toward you before pulling the
cable out to disconnect it.

8. Push the power button on the controller to power on the RSA7100 and CTRL7100 system and to automatically launch
the SignalVu-PC application. The convertor will turn on after power is applied to the controller. The controller will
take several minutes to boot and launch SignalVu-PC.

NOTE. The convertor fans default to 100% when the system is turned on. The fans will automatically reduce speed
after a minute or so.
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9. In the SignalVu-PC application, check that the connection icon at the bottom of the display is green ( g ), indicating that
communication between the convertor and analyzer application is established.

10. Select the Help button on the main menu bar and select User Manual (or press the F1 key on the keyboard) to launch the
SignalVu-PC Help. You can view topics about the Ul and about all of the measurements and capabilities of the analyzer.

Power off

Normal power off
1. Use the Microsoft Windows Shutdown function to turn off the CTRL7100 and RSA7100 system. ([l

Emergency power off

1. The power cord disconnects the RSA7100 from the power source. Disconnect the power cord to turn off the instrument.

NOTE. A 15 A circuit breaker switch located on the RSA7100 rear panel will trip if an over current condition is encountered.
This will help prevent damage to the instrument. You can reset the circuit breaker by first disconnecting the power cable,
pressing the circuit breaker switch to reset it, and then reconnecting the power cable.

Verify instrument operation

Once the system is connected and powered on, you can perform diagnostics tests to verify correct operation. For detailed
performance verification procedures, see the RSA7100 Real-Time Spectrum Analyzer Specifications and Performance
Veerification Technical Reference, available for download from www.Tek.com/manuals.

Confirm basic operation
Do the following to confirm basic system operation after the SignalVu-PC application has launched.

1. Press the Preset button in the SignalVu-PC application. This will launch the Spectrum display, set preset parameters,
and set the analyzer to run state.

2. Check that the spectrum appears.
3. Check that the center frequency is 1 GHz.

Warm-up

Make sure the SignalVu-PC application is running and that the RSA7100 has powered on before performing diagnostics.
Allow the instrument to warm up for at least 20 minutes.

NOTE. The fans will slow down and be quieter once the application is started. This is normal. Fan speed may vary while the
application is running, depending on the internal temperature detected by the instrument.
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Diagnostics
Run a complete Diagnostics test session as follows:
1. Select Tools > Diagnostics from the menu bar.
2. Select the All Modules, All Tests check box at the top of the list.
3. Click the RUN button. The diagnostics tests will take some time to complete, and the following is interactive:
a. Noise Source Drive 28 V DC Out diagnostic will ask you to test the noise source output on the RSA7100 rear-panel.
= Check with a voltmeter that the voltage is 28 V £2 V.

4. When all diagnostics tests have completed, check that there is a check mark beside each diagnostic name. An X instead
of a check mark indicates that the diagnostic had a failure.

5. Click the Diagnostics Failure Info tab and verify there is no failure information listed.

6. Click the Exit Diagnostics button to exit diagnostics.

How to activate Microsoft Windows 10

The version of Microsoft Windows 10 that ships with this product is shipped in Deferred Activation mode. Microsoft has
a default activation method that requires a connection to the Internet. If you do not have a connection, you can activate
Windows 10 by phone or you can continue to operate in Deferred Activation mode.

First time activation
You can activate Windows 10 two ways.

1. Connect to the Internet. Windows will automatically activate. You can also go to System Properties to connect and
activate.

2. Call Microsoft and speak with a representative to activate Windows 10. Contact information and a unique activation
code (installation ID) will appear in a pop up window.

Activation with removable drives

If the SSD/HD is removed from one controller and inserted into another controller, then the activation process will need to run
again. If controller 2 is not connected to the Internet, the activation will fail and an Activate Windows watermark will display
on the screen. To activate Windows and remove the watermark, you must connect to the Internet or call Microsoft.
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How to connect and disconnect an instrument

14

The Connect menu allows you to connect the PC (with SignalVu-PC installed) to the following instruments:
m RSA7100 spectrum analyzer via PCle port

® RSA306, RSA306B, RSA500A series, and RSAB00A series spectrum analyzers via USB 3.0

m  MDO4000B/C Series instrument via USB, wireless, or LAN (Option CON required)

NOTE. Multiple instruments may be connected to the PC that runs SignalVu-PC, but only one instrument at a time can be
connected to SignalVu-PC.

PCle connection. The SignalVu-PC application always monitors the ports. Anytime an RSA is discovered, a connection
is immediately established causing the Connect status indicator to turn green ( s ). Disconnecting the RSA from the PC
also disconnects the SignalVu-PC application, causing the Connect status indicator to turn red ( s ).

If the SignalVu-PC application is already connected to another instrument (either USB, PCle, or network), an automated
connection will not take place. In this situation, do the following:

1. Select Disconnect From Instrument to end the existing connection.
Select Connect To Instrument. You should see the USB connected RSA in the instrument list.

Select the instrument.

> @ bn

A Connect Status dialog box will appear to confirm the instrument is connected and SignalVu-PC can receive live
data from the instrument.

NOTE. You can quickly verify connection status by looking at the Connected indicator icon. It is green ( 4 ) when an

instrument is connected. It is red ( o ) when it is not. You can also view the name of the instrument that is connected by
hovering the pointer over the connection icon.

5. When you want to connect to a different instrument, select Disconnect From Instrument to end the current connection.
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Operation

This Quick Start User Manual provides information to get you started with basic operation and use. A detailed operations
guide for the analyzer is available in the SignalVu-PC application and on the Tektronix Web site at www.Tek.com/manuals.

1. Click Help on the main menu bar in the SignalVu-PC application.
2. Select User Manual to open a navigable file that contains full operation details.

3. You can also select User Manual (PDF) to open a PDF version of the Help file.

Basic concepts

Real time analyzers

DPX™ technology allows you to view the RF signal as a live display. You can view very short transient signals, multilevel
signals, and time-varying events. You also have the ability to measure and trigger on signal density values in the DPX display.

The analyzers allow you to view the captured signals in a wide variety of time-correlated displays. This is useful for device
troubleshooting and signal characterization applications. All measurements are based on the same real-time data, however
the DPX display has a unique method for processing, storing, and displaying the data.

Tektronix real-time analyzers may have a frequency mask trigger. The frequency mask trigger allows you to set up a spectral
mask to capture a signal when a spectral anomaly occurs. This allows the analyzer to check 100% of the input signal before
acquiring, and then capture precisely the intermittent RF event of interest.

Measurement displays

The analyzer window can show one or any combination of general purpose and application-specific displays.

This example shows a DPX Spectrum Split R
display. A DPXogram display appears ECTI
on the top and a DPX Spectrum display ”

appears on the bottom.

o Pos:
0.0 div

“ DPXogram [¥|Show +Peak Clear
@ 0.00 dBm
= dBfdiv:
10.0 dB
o RBW:
500 kHz

Splic -

-100.00 dBm
Autoscale o CF: 1.5000 GHz o Span: 85.0 MHz

Stopped Not aligned Real Time Free Run Ref: Int Atten: 15 dB
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This example shows the window with two o8 pecirom = a D
. . ~  Bimay ¥ show on [ clear | v Trace ¥Ishow +Peak Normal
displays, a Spectrum display and a DPX somen QR B |
H o dB/div: o dB/div:
spectrum display. “ioca “ion
. 1.00 ktHz 1.00 kHz
When you have more than one display o
open, the display with the check mark icon il
g . . I
has control over the acquisition. To give a ik
display priority over any others, click its title ‘
bar.
eV \n“
2 Il
' ! al 1|1 1
-100.00 dBm Aol vl -100.00 dBm || | m | ‘\'H I‘ | “
[(Autoscale | ® CF: 1.0000000 GHz o Span: 100.0 kHz [Autoscale | ® CF: 1.0000000 GHz © Span: 100.0 kHz
Transfer Acg BW: 156.25 kHz, Acq Length: 2.591 ms Real Time  Free Run Ref: Int Atten: 25 dB
This example shows four displays in the M armpicsevs Time = [ 5 | [[opspectum
WlndOW v Tmcel [ v gtmap  [Zshow On [.cear|
. ©-3.95dBm |
oy
10.0 dB
o Span:
100.0 kHz Ll
-103.95 dBm
[(Autoscale | i
RMS: -10.94dBm & Position: -1.116ms © Scale: 2.232ms -100.00 dBm
Max: -5.82d8m @ -409.6us  Mn: -45.18dBm @ 102.4us [Autoscale | = cF: 1. 0 GHz
D spectrogram = |[@ )= || [ spectrum
Spectrums/line: [ v Tmcel [¥iShow +Pesk Normal [lear|
QETE;:N:  0.00 dBm
o RBW: o dBfdiv:
1,00 kiz 10.0 dB
VBW: = ;E,;\:;‘ .kHz
VBW:
3D
o Pos:
oy = < | -100.00 dem ]
| Autoscale | © CF: 1.0000000 GHz an: 100.0 kHz Autoscale | © CF: 1.0000000 GHz
Transfer Acq BW: 156.25 kHz, Acq Length: 2.606 ms. Real Time  Free Run Ref: Int Atten: 25 dB

The acquisition data source can be a live acquisition or a saved acquisition data file. The sharing of acquisition data between
displays allows you to view the same data in multiple ways. For example, you can display a power versus frequency
(spectrum) display and a spectrogram diagram at the same time. Because the data source is shared among the different
displays, the displays are correlated. That is, a point or set of points within one display is associated with a point or set of
points in every other display in the application window.

16 RSA7100 Series Quick Start User Manual



Operation

Elements of the display

General application window areas. The main areas of the application window are shown in the following figure.

Trace controls and readouts

Main Menu bar Favorites toolbar
W 2 Fie view Markers Setup Presets Tooks Clwmect Window Help R
BRI UMW O F @B »Rey v ORn v
L] -
© 850 MHz — = T::hs\s %)
Vertical scale o
controls and | e I
other
measurement
controls and e
readouts s e e oo el (|
o BB spectnn
it -“‘,’,,‘i" s
' : ‘ﬁﬁ#&kﬁi‘nﬁ/rJ“iﬂx,a]m\m‘;ﬂﬂwf«ﬁ«vw&{wﬁw~
Autoscale ~uwe) <o ronos prrrrramll (7 y——
Markers v MOff [Feak] < 2 (&[G [/able] [Define] [ X ] Custom
Chan Nav Signal Standar | 802.11g S Channel |8 [Se7 channel | x toolbar area
Signal Strength ~ Frequency 89| .62 MHz R Lev -40.00 dBm Res BW 30.000 kHz Ilarkers| | Traces| \Q
Stoppe Not enough sam es for current setup »
0720003
Marker toolbar Horizontal scale controls
Status bar Measurements area

NOTE. If values or buttons on the application Ul become truncated or displaced, you may need to adjust the Microsoft
Windows display settings or custom DPI percentage setting.
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Specific elements of the application display window. Specific elements of the display are shown in the following
figure and described in the following table.

®eo®
?@00600/90@® @ @0@0

Ma kers Setup Pre/sets / Too/s Chnnesc  VAindow/ Help

@& » Repay v ORun v -

EIE]{( YERILNNS P
Frequency vs Time D
v +Peak Normal Clear |

& 859 MHz

Pusltlon

® 2.11 kHz
-859 MHz
‘ Autoscale ‘ = Position: 8.000 us Ya Scale: 100.000 us

Max: 781.2MHz @ 9.000us Min: -781.2 MHz @ 22.89us

4
Overlap: 92 % +Peak Clear \
T|me/d|\
“ 870us
RBW:
“ 1.00 MHz

O vaw:

8/26/2008 19:16:29.221815

30

_ Pos:
® 1.9.dw

@ Span: 1.000 GHz

[ Autoscale | ¢ G 1.000 GHz

0.0

-100.0 -
= Position: 0.000 s

T
& Scale: 100.000 us

v Trace1l [vJShow +Peak Normal Clear |
0.0 -~

-20.0 7
-40.0 -
-60.0 -

80.0 - i

-100.0-
& CF 1.000 GHz

& S5pan 1.000 GHz

Freq Vs Time Frequency 1.000 GHz Ref Lev |-0.01 dBm Meas BW |1.000 GHz Markers Traces‘@‘
Stopped Warm-up period Real Time  FreeRun Ref: Int Y ‘
Ref Setting Description
number
1 Recall Displays the Open window in order to recall setup files, acquisition data files,
or trace files.
2 Save Opens the Save As dialog in order to save setup files, pictures (screen
captures), acquisition data files, or export measurement settings.
3 Undo/Redo Undoes or redoes the previous edit to a display or measurement settings, a
preset, or a measurement change.
4 Displays Opens the Select Displays dialog box so that you can select measurement
displays.
5 Settings Opens the Settings control panel for the selected display. Each display has

its own control panel.
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Ref Setting Description
number
6 Trigger Opens the Trigger control panel so that you can define the instrument trigger
(Only available when an settings.
RSA306, RSA306B,
RSA500A series,
RSAB00A series,
RSA7100 series,
or MDO4000B/C
is connected to
SignalVu-PC.)
7 Acquire Opens the Acquire control panel. When no instrument is connected, it displays
the Sample Rate and Record length of the recalled waveform file.
With an RSA7100 connected, it also provides access to frequency reference
and timing reference controls. This includes IRIG-B and PPS on RSA7100s
with Option GPS installed.
8 Analysis Opens the Analysis control panel so that you can define the analysis settings
such as frequency, analysis time, and units.
9 Amplitude Opens the Amplitude control panel so that you can define the Reference Level,
configure internal attenuation, and specify external gain/loss corrections.
10 GNSS/Antenna Opens the GNSS/Antenna control panel so that you can configure and activate
an external GNSS receiver and antenna.
" Audio Demodulation Opens the Audio control panel so that you can define the audio demodulation
(Only available when an settings.
RSA306, RSA306B,
RSA500A series,
RSAG00A series,
or MDO4000B/C
is connected to
SignalVu-PC.)
12 Recording Opens the Recording control panel so that you can record and configure
(Present on the RSA7100  recording of signals.
series when option
STREAMNL/FL-SVPC
is installed. Present on
the RSA306, RSA306B,
RSA500A series, and
RSAG00A series.)
13 Favorite User Presets Click to select from a list of custom favorite User presets and load the selected
preset.
14 Main menu bar Contains access to menus.
15 Preset Recalls the Main preset.
16 Replay Runs a new measurement cycle on the existing acquisition data record using

any new settings.
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Ref Setting Description
number
17 Run = Run menu and Run/Stop toolbar
and Starts and stops data acquisitions and specifies the run conditions. For
Run/Stop toolbar example, if you select Single in the Run/Stop toolbar (or Run Single in the
(Only available when an Run menu), a single measurement cycle is run. If you select Continuous
RSA)(/306 RSA306B in the Run/Stop toolbar (or Run Continuous in the Run menu), the data
RSASOOA series ' acquisition runs until stopped.
RSAG00A series, ® Run menu
RSA7100 series, ;
or MDO4000B/C The Run menu also mclude.le.iesume and Abort.
is connected to Resume restarts data acquisition, but does not reset accumulated results,
SlgnalVu-PC.) such as Average or MaxHold. This allows you to stop acquisitions
temporarily, then continue.
Abort immediately halts the current acquisition/measurement cycle.
In-process measurements and acquisitions are not allowed to complete.
18 0 The Edit Favorites icon allows you access the below menu, which allows you to

edit the contents of the Favorites bar.

lay » O v |
¢ Undo >
¥ Redo >
5 Displays 4]
£ Settings =~
@ Trigger 4]
8 Acquisition v
fir Analysis 4
W Amplitude [
s GMNSS/Antenna ¥
@4 Audio Demod
0 Recording 4
[P1 Favorite Preset v

Reset
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Display categories

The analyzer uses multiple displays to keep operations simple, yet provide advanced functionality when needed. Some
of the display categories include:

General Signal Viewing. These displays show graphs for basic signal parameters such as amplitude, phase, and
frequency plotted against frequency or time. Examples of these displays include: Spectrum, DPX, Spectrogram,
Time Overview, and Phase vs Time.

Analog Modulation. These displays show graphs and measurements for Analog Modulation, Frequency Modulation,
and Phase Modulation.

General Purpose Digital Modulation. Available with Option SVMNL/FL-SVPC. These displays show the results of
demodulating signals and analyzing them in multiple domains. Examples of these displays include: Constellation,
EVM vs Time, Eye, Symbol Table, and Trellis Diagram.

RF Measurements. These displays show the results of automated measurements on RF signals. Examples of these
displays include: Channel Power and ACPR, MCPR, SEM, and CCDF.

OFDM Analysis. Available with Option SVONL/FL-SVPC. These displays provide OFDM analysis for WLAN 802.11alj/g
and WiMax 802.16-2004 signals. Examples of these displays include: EVM, Flatness, Channel Response, and Power.

Pulsed RF. Available with Option SVMNL/FL-SVPC. These displays show the results of advanced analysis for pulsed
RF signals. Examples of these displays include: Cumulative Histogram, Pulse Statistics, Pulse-Ogram™, Pulse
Table, and Pulse Trace.

WLAN Analysis. Available with Options SV23NL/FL-SVPC, SV24NL/FL-SVPC, and SV25HNL/FL-SVPC. Each of
these options provide OFDM analysis of WLAN802.11 standards. All three options combined provide analysis for
WLANB8O02.11a/b/glj/p/n/ac signals. Examples of these displays include: Constellation, Symbol Table, EVM, and Power
vs Time.

P25 Analysis. Available with Option SV26NL/FL-SVPC. APCO P25 analysis is a complete set of push-button
Telecommunication Industry Association TIA-102 standard-based transmitter measurements, including modulation
measurements, power measurements, and timing measurements. These measurements are also compared with the
limits that best fit the signal for which the standard applies to provide pass/fail results. Examples of these displays
include: Constellation, Eye Diagram, and Power vs Time.

Bluetooth® Analysis. Available with Option SV27NL/FL-SVPC. Bluetooth LE (Low Energy) and Bluetooth Basic Rate
RF (Radio Frequency) provides 13 transmitter performance measurements for 10 different test setups in compliance with
Bluetooth RF PHY Test Specifications 4.1.1 and Radio Frequency (RF) Test Specifications 4.1.1. Examples of these
displays include: 20 dB Bandwidth, Constellation, Eye Diagram, and Frequency Deviation vs Time.

LTE™ Analysis. Available with Option SV28-SVPC. LTE. Downlink (Base Station) RF analysis provides transmitter
performance measurements for both TDD and FDD (for example, Channel Power, Occupied Bandwidth, ACLR,
SEM, Cell ID, and TDD LTE Transmit Power Off) in compliance with Test Specifications 36.104 (Base Station radio
transmission and reception) and 36.141 (Base Station conformance testing). Examples of these displays include:
Channel Spectrum, Constellation, and ACLR.

RSA7100 Series Quick Start User Manual
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Select displays

The analyzer provides an easy way to select displays.

22

1.

Click the Displays icon to open
the Select Displays dialog box.

r

= Fle View Markers Setup Presets Tools Window

B YF LG DU MNNS P

®

There are two ways to select displays: choose any combination of displays or use an Application Preset.

Choose any combination of displays. Select displays one by one as needed.

1.

Click the desired application folder
in the Select Displays dialog box.

The available displays for each
folder are listed in the Available
Displays pane.

Click one of the display icons.

Click Add (or double-click the
icon) to add the selected display
to the Selected displays list.
Repeat the procedure to add other
displays.

Click OK to close the dialog box.
The selected displays will open.

Choose any combination below, or use an Application Preset. Application Presets...

Measurements: Available displays:
AMPL

RF Measurements - PO
Analog Modulation -

GP Digital Modulation Amplitude vs DPX Frequency  Phase vs
Pulsed RF Time vs Time Time
Audio Analysis

Bluetooth Analysis m

WWLAN Anzlysis

802.11ad Analysis RFI1&Q vs Spectrogram Time

LTE Analysis Time Overview

P25 Analysis

OFDM Analysis
Tracking Generator
Return Loss

Selected displays:
Spectrum

[ *Hide unpurchased measurements oK | ‘ Cancel ‘
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Instrument presets

There are several types of available presets in SignalVu-PC.

1. Click the blue Preset button (Main preset) in SignalVu-PC to restore setups to their default values.

2. Click Preset from the main menu bar and select one of the following:

Main
DPX
Standards
Application

User (Favorites)

3. Select the Presets > User (Favorites) menu to open the User Presets window. The Presets drop-down list shows
three default user presets provided with the software.

4. Add your own User presets to the list that appears in the User Presets dialog box as follows:

a.

b.

C.

Select Save As from the File menu to open the Save As dialog box.

Select to save to C:\SignalVu-PC Files\User Presets.

Enter a file name. The name you give the file will appear in the User Presets dialog box list.
Select Setup file to save from the Save as type drop-down list.

Click Save.

RSA7100 Series Quick Start User Manual
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Use an Application Preset. Select displays from the presets for your application.

1. Click Application Presets in the Select
Displays dialog box.

2. Use the pull down list to display the
presets.

NOTE. Some presets appear only if the
associated instrument option is installed.

3. Select a preset from the list.

Choose any combination below, or use an Application Preset. Application Presets...

Measurements: Available displays:
R et - E
r— [

RF Measurements

Analog Modulation

GP Digital Modulation Amplitude vs DPX Frequency  Phase vs
Pulsed RF Time vs Time Time
Audio Analysis

Bluetooth Analysis Hin II’ m

WLAN Analysis LA

802.11ad Analysis RFI&Qvs Spectrogram  Time

LTE Analysis Time Overview

P25 Analysis

OFDM Analysis
Tracking Generator
Retum Loss

Selected displays:

Spectrum

[C] *Hide unpurchased measurements |, OK ‘| \ Cancel ‘

Preset: Spectrum Analysis ."—.
Moise Figure

Preset displays: Time-Frequency Analysis

Si ectrum Anaksis |
Modulation Analysis |

Jﬁ_L Pulse Analysis

Spur Search Multi Zone 9k-1GHz

Phase Noise
Spectrum

To go directly to a preset in the future, use Tools->0ptions-=Presets->Preset action

oK ] ’ Cancel

3224015
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4. The default displays for the selected
preset are shown.

5. Click OK to close the dialog box. The
preset displays will open. (See Table 1.)

Table 1: Application presets

Presets

m Application Presets @

Preset: [Moduation Anaysis X

T

Constellation  Signal Quality ~ Symbol Table DPX

®

Preset displays:

To go directly to a preset in the future, use Tools->Options->Presets->Preset action

@ © ok | [ cancel

3224004

Displays

Time-Frequency Analysis

Frequency vs Time, Spectrogram, Spectrum, Time Overview

Spectrum Analysis

Spectrum

Modulation Analysis (Option SVMNL/FL-SVPC only) Constellation, DPX Spectrum, Signal Quality, Symbol Table

Pulse Analysis (Option SVPNL/FL-SVPC only)

DPX Spectrum, Pulse Table, Pulse Trace, Time Overview

Spur Search Multi Zone 9k-1GHz

Spurious

RSA7100 Series Quick Start User Manual
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Use a Standards Preset. When you select a specific standard from the Standards presets, the analyzer automatically
loads the displays and settings that are optimal for analysis of signals based on that standard.

1. Select Presets > Standards from the
main menu bar.

2. Use the Preset pull down list to display
and select a preset from the list.

3. The default displays for the selected
preset are shown.

4. Click OK to close the dialog box. The
preset displays will open. (See Table 2.)

Main @
DPX

Standards

Application

User

NOTE. Some presets appear only if the
associated option is installed.

Table 2: Standards presets

Presets

Preset Options

3224019

Preset: WVULAN = @

P25
Bluetooth

Preset displays:

SEM Time Overview

WLAN
Constellation

Standard: 802.11g v

Bandwidth: 20 MHz -

To go directly to a preset in the future, use Tools-=0ptions-=Presets-=Preset action

@ ) (o

3224020

Displays

WLAN (Option SV25NL/FL-SVPC)

SEM, Time Overview, WLAN Summary, WLAN Constellation

P25 (Option SV26NL/FL-SVPC)

MCPR, Time Overview, P25 Summary, P25 Constellation

Bluetooth® (Option SV27NL/FL-SVPC)

BT Eye Diagram, BT Frq Dev vs Time, BT Summary, BT CF
Offset and Drift, Spectrum, Time Overview

NOTE. Bluetooth displays vary depending on the selected Test
Setup.

LTE™ (Option SV28NL/FL-SVPC)

LTE Summary, LTE Constellation, Time Overview, Spectrum,
LTE ACLR, LTE Channel Spectrum, SEM

NOTE. LTE displays vary depending on the selected Test Setup.
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Quick tips

® To add a display, double-click the icon.

B To remove displays, do one of the following:
= Select a display icon in the Selected Displays list, and then click Remove.
= Double-click a display icon in the Selected Displays list.
= Click the Close button in the upper right hand corner of the selected display.

B You can mix displays from multiple application folders.

Common information messages

The following table lists some of the common information messages that might appear during normal operation.

Table 3: Common information messages

Message Explanation and recommended action

Acq BW too small for current setup The display needs a wider acquisition bandwidth than the current data record
contains. This can be due to any of the following reasons:

= Adisplay other than the one you intended has been selected. The selected
display has requested a smaller acquisition bandwidth to achieve a better
accuracy or dynamic range for its particular measurement.

Select the display that contains the message. Click Run if the analyzer is
not already acquiring data.

®m  Acquisitions are not running and the measurement now requests a wider
bandwidth than the last acquisition.

Click Run to perform a new acquisition with a wider bandwidth.

B The data is from a recalled file.

There is no way to increase the acquisition bandwidth for saved data. You
must adjust the measurement settings so that less bandwidth is required.

Need swept acq or larger Acq BW When any display requires a swept acquisition, the other displays are unable to
process the swept data. This is because the swept data is customized for the
selected display.

Select the display that you are interested in and the acquisition settings will
automatically change to meet the requirements of the selected display.

RBW increased to xx kHz The current Spectrum Length or Analysis Length is not long enough to allow
a narrower RBW filter.

If the Length control is set to Manual, try increasing it or setting it to Auto so
that the Analysis Length will increase to the required value.
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Change measurement settings

The displays have settings that control how signals are acquired and processed. The settings that you can change depend on the
selected display. To access the settings (in this case, for the Spectrum display):

1.

Click Settings to open the Settings
control panel.

Adjust the controls as needed for your
signal or test. For example, use the

Freq & Span tab to set frequency and
span. Most of the control panels have
tabs that provide easy access to other
related controls. (See page 29, Quick

tips.)

You can change the appearance of the
display screen in the Prefs tab. Not all
of the following controls apply to every
display. Some displays have additional
controls not described here.

Prefs tab controls

= Fie

View Markers

Setup Presets Tools Window

PSSO DY NINS P

Spectrum
Settings

Restore
Defaults

®

Freq & Span (W | Traces | scale | prefs |

Center: 1.9000 GHz
Start: 1.8575 GHz
Stop: 1.9425 GHz

Step Size:  S.0000 Mer

Span:

[¥]auto

Marker readout

" ~Trace legend

B To turn on or off the graticule, select the Show graticule check box.

Parameters readout  #=st

Graticule

= To turn on or off the marker readout, select the Show Marker readout in graph check box.

= To turn on or off the trace legend, select the Show trace legend check box. The trace legend includes information on the
trace number, detection, and function (such as average) for each trace on screen.

B To turn on or off the parameter readouts. select the Show parameter readouts check box. This reports the time to
create and display the sweep of the spectrum analyzer. It includes the entire sweep plus any retrace time. When trace
averaging is activated, the sweep reports the time for individual traces while collecting the averages, and reports the time
for the entire averaged trace when averaging is complete.
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Quick tips

= If you have multiple displays on the screen, click anywhere inside one of the other displays to change to the control
panel for that display.

®  You can adjust many of the parameters of your measurement by clicking on the readout in the display. For example,
in the spectrum display, dB/div, RBW, VBW, Span, and Center Frequency can all be accessed on the display without
bringing up the Settings panel.

Start and stop an acquisition

1. Click the Run button to start an = =R =
acquisition. 8 x
® To select the Run mode, click the Freset | @ Replay  ~

drop-list icon to the right of the Run = Single
button.

) Continuous

B Select Single or Continuous to
set the Run mode.

If the analyzer is in Continuous Run P
mode, the Replay button is dimmed .
while acquisitions are active.

Preset Replay
2. Click Stop to stop an acquisition.
If an analysis is in process, it will [ ==]
finish its sequence and then stop. Window  Help - 8 X
Reflew: 0.00 dBrn Preset Replay =) Stap -

Clear
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Run control

The Run menu provides access to commands that control the acquisition and the measurement sequence. Refer to the Help
for information on all of the Run menu selections (Help > User Manual in the SignalVu-PC application). Continuous is the
default selection. When you select Continuous, the analyzer will continuously acquire data until you stop the acquisition.
Select Single Sequence to run a single acquisition every time you click Run.

Markers

30

Use markers to measure time, frequency, power and other results. Markers measure absolute values and can also measure
the difference between markers.

Using markers to measure frequency and power

The following procedure shows how to use markers in the Spectrum display to measure frequency and power. The example
assumes that all markers are turned off and that a signal is on the screen.

1. Click Markers to open the
Marker toolbar at the bottom of
the Analysis window.

Alternately, press the front panel
Markers Define button.

2. Select Add Marker from the Define Markers | Marker Properties | Define Peaks | "o |
. - Ll
drop-down list on the Marker Reference Delta arkers
T00|bal“ | Add | Marker: @
. . . — Attach to:
The first marker is designated N
the marker reference (MR). [awor | cd Marker ‘ Readouts: [Dela <
_— Delete Marker
Markers All rarkers off i To Center Peak | Tank ||E
2838007
3. Position the marker on the
. . [N File View lay Markers Setup Presets Tools Window Help 8 x
screen using the arrow buttons in B | [ I S 15 | Frequency: 1300 G| RefLev 000 dim —en e
the Marker toolbar. The left and < Tt @show +eak Normal [cear)
right arrows move the marker to e
the next peak. The up and down o
arrows move the marker to the et

next higher or next lower peak.
The peak excursion preferences are
set in the Define Peaks menu tab.

You can also drag the marker to
the desired position using the touch
screen or the mouse.

-100.00 dBm
‘ Autoscale © CF: 1.5000 GHz © Span: 165.0 MHz

4. Read the frequency and power Markers | Defne | v MR Frequency +|1.5GHz To Center | [ Peak | [«] [#] [#] [#] [ Table ] [x]
level from the marker readout on = T RealTme FreeRun  Ref:Int Atten: 15 dB
the display.

3224-005
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Quick tip

®m  Marker controls are available directly from the front panel Marker buttons.

Markers display

You can display up to five markers including the reference marker. Markers can all be placed on the same trace or they can
be placed on different traces. There are three types of Markers:

= Reference Marker: This marker type is labeled MR in the graph. It makes absolute measurements and is also used for
calculating differences when Delta or Power readouts are enabled.

B Delta Markers: This marker type is labeled M1 to M4 in the graph. It is used to measure other points on the trace or the
difference between the Marker Reference and the Delta marker.

®  Power Markers: This marker type is labeled M1 to M4 in the graph. It functions the same way as Delta Markers, except it
shows power density and integrated power density (dBm/Hz) instead of power level (dBm).

The following information tells you more about how markers function. For more detailed information about markers, see
the instrument Help.

= When you drag markers along a trace with either the touch screen or the mouse, the marker will seek the high points.
The marker stays within 20 trace points of the mouse position. If there are no peaks within the current range of trace
points, the marker finds the highest point.

= When you attach the marker to the bitmap trace in the DPX spectrum display, the marker readout indicates the hit count
for pixels (maximum 65,536) along with frequency and power (see the following figure). You can position the marker
at any point in the graph.

m  Markers attached to the DPX bitmap display the signal density in percent at the selected pixel, rather than the hit count.

L7 Show On

© 0.00 dBm

o dB/div:
10.0 dB

= RBW:
1.00 MHz

3224006

Quick tips

= If markers are turned off, click Peak in the Marker toolbar or on the front panel to add the marker reference (MR) and to
position it on the maximum peak level on the trace in the selected display.

m  Click Table in the Marker toolbar to open a tabular display showing the marker information.
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Marker toolbar

The Marker toolbar has several controls to work with markers. (See Table 4.) Some of these controls are similar to those
on the front panel.

Table 4: Marker toolbar

Icon Description

Opens the Define Markers control panel. Use the control panel to add and remove markers and
to set marker parameters.

Sets the Measurement Frequency of the instrument to the frequency of the selected marker. This

To Center
button is only present when the selected display has frequency on the horizontal axis.

Peal Moves the marker to the maximum peak level on the trace. The maximum peak can be either the
highest or the lowest point in displays with both positive and negative values on their vertical axis
(such as Frequency Error or Phase).

Moves the selected marker to the next peak to the left of the current position.

Moves the selected marker to the next peak to the right of the current position.

Moves the selected marker to the next lower peak value. The peak value refers to the absolute
value of the peak amplitude. When repeatedly moving the marker, it can move in any direction
depending on the location of the next peak. If the marker is attached to the DPX bitmap trace, this
button moves it to the next-lower-amplitude density peak at the same frequency.

Moves the selected marker to the next higher peak value. The peak value refers to the absolute
value of the peak amplitude. When repeatedly moving the marker, it can move in any direction
depending on the location of the next peak. If the marker is attached to the DPX bitmap trace, this
button moves it to the next-higher-amplitude density peak at the same frequency.

Table Opens or closes the marker table in the display.

I B E|E III

32

Adding markers

You can have up to five markers. The first marker (MR) is a reference marker. The other markers (M1, M2, M3, and M4) can
show absolute values or can show both absolute values and the difference values between them and the reference marker.

To add another marker, select Add Marker from the drop-down list in the toolbar or from the front panel button.

Markers can also be added by right-clicking in the desired display and selecting Add marker.
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Defining markers

Use the Define Markers control panel to define the marker settings.

1.

Alternately, press the front panel Markers

Click Define to open the Define Markers

control panel.

Define button.

Use the control panel to:

Add or delete markers.
Turn markers off.
Assign markers to specific traces.

Set the marker readouts to absolute,
delta, or power.

Define the threshold and excursion
values.

Quick tip

You can add or delete markers using the drop-down list next to Define in the Marker toolbar, or by right-clicking in the desired
display and selecting Add marker.

RSA7100 Series Quick Start User Manual

Markers

Define

v MR Frequency ~ |1.90010625 GHz

@

Define Markers

Marker Properties | Define Peaks

(o) (] (7) B ) ) ()

2838029

Reference Delta Markers

Add Marker: MR
(in s;IEect;d Bitmap =
display)
warkers [ Define | v MR [Frequency ~|1.S0010625 Gre FEE
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IQFlow

IQFlow™ with SignalVu-PC and the RSA7100 allows you to use the analyzer as a down-converter and then pass the
down-converted baseband 1/Q signals to external equipment or locations for either additional processing or storage.

Connection to an RSA7100 with one of the following options installed is required: 05 (LVDS), STREAM (40 GbE), and
CUSTOM-API (API).

Down
converter

Signal m ¢3

smp Custom API

IQ data

~—p 40 GbE
\RAID

The Configure In/Out menu allows you to access the 1Q Streaming control panel with its related features. Select Setup >
Configure In/Out from the Main menu to access the IQ Streaming control panel.

Presets  Tools

E =R o JN |

=]

-
Co

A4

34

Displays
Settings
Trigger
Acquire
Analysis
Armplitide
GMNSS/Antenna
Fecording

Configure In/Out
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You can set the system to continuously stream 1Q data from the device to one or more clients from the tabs on the 1Q
Streaming control panel.

I} Streaming &P1 | Ethermet [ LvDS

Dropped Frame:
Input Overload:

Tab Description
API (See page 36.) Stream 1Q data to your custom application.
(Requires Option CUSTOMAPI.)

Ethernet (See Stream 1Q data to the 40 GbE card on a client controller.

page 37.) (Requires Option STREAM.)

LVDS (See Stream 1Q data through the LVDS interface to a client controller.
page 38.) (Requires Option 05.)
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How to use the 1Q Streaming API feature

This IQFlow™ feature allows you to access blocks of streaming 1Q data to be used by your custom application. The
SignalVu-PC API does not perform any processing, but gives you access to the IQ data stream. The APl commands enable
the 1Q data blocks to be streamed to your custom program, which can then perform tasks such as custom processing, event
qualification, and event warning. You can specify to send the IQ data block and/or the Trigger time stamp using an API
command. The Auxiliary data block is always available for retrieval. The API tab provides access to this streaming function.
This feature requires a RSA7100 with Option CUSTOM-API.

Select Setup > Configure In/Out from the Main menu to access the IQ Streaming control panel and the API tab.
Q) ST AP | Ethernet || LvDS

Dropped Frame:
Input Owerload:

1. Run your custom application.

2. Click the Start button in the Streaming API tab in SignalVu-PC. The button will change to a Stop button when the
data is streaming.

3. Check that the acquisition of data in your custom application is occurring.

4. Click the Stop button when you want to stop the streaming.

36 RSA7100 Series Quick Start User Manual



Operation

How to use the 40 GbE 1Q streaming feature

Select Setup > Configure In/Out from the Main menu to access the |Q Streaming control panel and the Ethernet tab. This
feature allows you to stream 1Q data using 40 GbE on a host PC (CTRL7100 running SignalVu-PC) to a 40 GbE receiver on
a client PC. This feature requires a RSA7100 with Option STREAM.

102 Straaming Ethernet || LyvDS
Address: | "20.0.0.1"

Paort: 21003

Dropped Frame:
Input Cverload:

1. Open a command prompt on the receiver PC. This is the PC on which you will run your application to receive the data.
2. Type ipconfigto query all addresses associated with an Ethernet connection.

3. Copy the IP address associated with the 40 GbE card.

NOTE. If needed, you can open the Network & Sharing Center in Windows to view connection properties. The 40 GbE
card is labeled Mellanox ConnectX-3 Ethernet Adapter.

4. Run your application using the IP address and valid port number. For example, you would type
AppCustom.exe 33.0.0.1 21505 in the command prompt and then Enter.

5. In the SignalVu-PC application on the host PC (CTRL7100)

6. Click the Start button in the Streaming Ethernet tab in SignalVu-PC. The button will change to a Stop button when the
data is streaming.

7. Check that the acquisition of data in your custom application is occurring.

8. Click the Stop button when you want to stop the streaming.
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How to use the LVDS IQ streaming feature

This feature allows you to stream IQ data through the LVDS interface to a client controller. This feature requires a RSA7100
with Option 05.

1. While the system is powered off, connect the LVDS cable to the rear panel of the controller hosting SignalVu-PC. (See
page 9, Rear panel (CTRL7100).)

2. Connect other end of the cable to the LVDS port in the client side of the system.
3. Turn on the host system.

4. Launch SignalVu-PC and select Setup > Configure In/Out from the Main menu to access the 1Q Streaming control
panel and the LVDS tab.

. [HI Ethernet || LWDS

IQ Outpt
@ Off
[ Suspend
7 On
Dropped Frame:

©) Test (Counting Pattern)  Input Overload:

5. If you want to test the LVDS device is functioning before streaming the 1Q data, click Test (Counting Pattern) and check
that data is being received in the client side application.

6. When you ready to stream the IQ data, click On to start streaming of IQ data through the LVDS.

7. You can now view data in your client side application.
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Timing reference

The Timing Reference tab is part of the Acquire control panel. It is only available when an RSA7100 with Option GPS is
connected (units with an IRIG-B connector). This tab allows you to specify the following sources for the timing reference.

Setting

Description

GPS

Specifies the timing reference for GPS from the GPS/Antenna connector on the
instrument front panel.

N
Click the < icon or select Setup > GNSS/Antenna from the Main menu bar
of the SignalVu-PC application to access the GNSS and Antenna tabs in the
GNSS/Antenna control panel. From there you can set GNSS source and baud
rate and antenna settings.

PPS

Specifies the timing reference for PPS (Pulse Per Second) from the 1 PPS
connector on the instrument front panel. The time code of that signal is used to
set the time of SignalVu-PC.

System

Set the timing reference to local PC time. This is the default setting.

IRIG-B AM

When an IRIG-B signal is connected to the instrument using the IRIG-B connector
on the front panel, the system first checks if an IRIG-B AM signal is present. If
detected, the time code of that signal is used to set the time of SignalVu-PC.

IRIG-B DC

When an IRIG-B signal is connected to the instrument using the IRIG-B connector
on the front panel, the system first checks if an IRIG-B DC signal is present. If
detected, the time code of that signal is used to set the time of SignalVu-PC.

Valid Time Source

This dish icon indicates the lock status of the selected time source. Green
indicates that the system is locked to the selected time reference. Yellow indicates
that the system is not locked to the selected time reference.
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Time stamps and timing reference sources
m  The default timing reference source upon launch of SignalVu-PC is system time.

B |f you change the source in the Timing Reference tab in the Ul from default to one of the externally generated sources
(GPS, PPS, IRIG-B) without a valid signal, the time will remain system time.

B |f you set the source to GPS, PPS, or IRIG-B after launch of SignalVu-PC (thus changing the time from the default
system time), and then disconnect from that source or otherwise lose the lock to that source, the time used will be that of
the previous externally generated source. This will remain so until you set a different source with a valid signal.

GPS, PPS, and IRIG-B sources will update the xmrk file to include the following parameters: timestamp_source to indicate
last valid signal type, event_code to indicate software_marker, and each signal pulse to be noted with a time and sample
number. All other event codes, such as triggers and acquisition status events, will reference the last valid external timing
reference signal.

IRIG-B signals

You can use the IRIG-B connector on the RSA7100 to connect to an IRIG-B signal generator. SignalVu-PC allows you to
select one of two IRIG-200-04 standard signals to use for timing reference. IRIG-B is the standard for 1 kHz IRIG signals with
frame lengths of 1 second. SignalVu-PC can detect IRIG-B AM and DC signals.

®  |RIG-B detection is only available on RSA7100 units with Option GPS and an IRIG-B connector.

= When switching from any time reference to IRIG-B, it takes several seconds for the time to update with a valid signal.
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1PPS signals

A 1PPS (Pulse Per Second) source can be used as a timing reference to sync multiple devices. You can use the 1 PPS

connector on the RSA7100 to sync the RSA7100 to a source.

m  The PPS selection is only available on RSA7100 units with Option GPS and a 1 PPS connector.

Print

You can print a copy of the screen and its contents (a screen shot) to a printer or a file.

1. Push the Print button on the front panel View Markers Setup

or select Print from the File menu.
= Recal...

| Save

Save As...

Save on trigger...

CtorH-0O
Ctrl+5

Acquisition save options

FastSave acquisitions

Acquisition data info

Measurement data info

Print CTRL+P
Print Preview...
Exit
2. Fill out the details in the Print dialog box, Print =
and then CI|Ck OK Printer
The Print dialog box is the standard Mame: [Adobe POF v| [ Propeties.. ]
Microsoft Windows Print dialog box. The Status:  Ready
printer controls are dependent on your s RSN B
. Where:  Documentsh” pdf
prlnter. Comment: [ Prirt ta file
Print range Copies
@ Al MNurmber of copies: 1 <
Pages
Call
() Selection ].2'3 ].2'3 e
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Ink saver mode

You can print screen images with a white background.

1. Select Options from the Tools menu.

2. Select the Prefs tab in the control panel.

3. Set the Color Scheme to Blizzard.

The background color changes from
black to white in the graphs.

42

Window Help

= Mask Search
Alignment
Diagnostics

Install Upgrades...

Licenses 3

| ~  Options |

@ signal Database...

£ RSAMap

¥ Trace 1 [ZIShow +Peak Normal

@ 0.00 dBm
= dBfdiv:

10.0ds
o REW:

500 iz
] vew:

-100.00 dEm
© CF: 1.9000 GHe

Options | Presets | Anaysis Time | Save and Export | GPIB | Security | Prefd

= Span: 85.0 MHz

Calor schemne:  |Blizzard ~

[7] Markers snap to peaks when dragged
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Save data

You can save different types of data for future use.

1. Select Save As. from the File menu to :
open the Save As dialog box. o ke e

= Recal... Ctr4-0O
Y save Ctrl+5
Save As...

Save on trigger...
Acquisition save options
FastSave acquisitions
Acquisition data info
Measurement data info

Print CTRL+P
Print Preview...
Exit
2. Navigate to the folder where you want [ save s
to save the setups, or use the default @ij\ <« OSDisk (C:) » RSASL00B Files » Sample Data Records ~ [ 4 ||[ Search Sample Data Records P |
location. Organize v New folder =~ @
i [# Documents and Settings & Name '@ Date modified Type
3. Enter a file name. Peilogs ] 256 QAM EQutiq 1/9/2 M TIQFile
i ':“’g"m ::“ o || ACPRDemottiq 1/9/2 M TIQFile
4. Select the type of file to save. (See p:z::::n'aj:‘ ) L] PMDemotiq 1072 TIQ File
TIQ File

| | FreqHopDemo.tig 1/9/2
Table 5.) R d L
el WSE) | IPR for 100 MHz LFM chirp at 1GHz CF 10... TIQ File
RSA5100B Files .
|| PulseDemo.tiq TIQ File

W
1 M
Example Fil e N
5. Click Save. AP e D iq M TIQFie
Sample Data Records 3 . 4 5 - -
Il ency.tiq 2:58 PM TIQ File
User Presets . e

File name: | v

Save as type: [Acq data with setup (TIQ) (*tiq) -]

. Hide Folders Save

3224010

NOTE. See the Data, Settings, and Picture File and Record Setup topics in the SignalVu-PC application Help for more
detailed information about file types.

Table 5: File types for save

File type File extension Description

Setup files .setup Setup files enable you to save instrument settings for later recall. Using
these files saves setup time and ensures consistent measurements.

Picture .png/.jpg/.bmp Screen capture of SignalVu-PC application window. This can be useful
for documenting results in test reports.

RSA7100 Series Quick Start User Manual 43



Operation

File type File extension Description

Results Export .CsV Results files contain the trace points and numeric values that were
produced by the selected measurement. The header of a Resullts file
includes key acquisition and analysis settings to aid in the interpretation
of the data. The file is saved as a plain text file, but the contents are
formatted as CSV (comma-separated values). Results files can be
opened from applications such as Microsoft Excel and MATLAB.

Measurement Jxt Measurement settings files contain a list of settings that describe how

Settings the instrument is set up for the selected measurement. The list contains
measurement settings (for example, Span), trace settings (for example,
whether or not a trace is selected) and global settings (for example,
Frequency and Reference Level). The list of settings contained in the
file varies depending on which display is selected.

Selected Trace Varies with display Trace files contain the trace results data in binary format. These files
are only readable by the SignalVu-PC application. Several of the
instrument's measurements allow you to recall a Trace file for visually
comparing a saved trace to a live trace.

Acquisition Data tiq These files contain the acquisition data record and complete instrument
with Setup setup (in binary format). Use these files to save data for later recall and
analysis. When you save an Acquisition Data file, the current Setup
is always saved with the file. At the time of recall, you will be asked
whether you want to restore only the acquisition data or both data and
setup. If the instrument is already set up for a specific measurement,
you will probably want to recall only the acquisition data. Recalling
both data and setup returns the instrument to the same state it was
in at the time you saved the file.

GNSS time locked with GPS enabled.

Acquisition Data .CsV These files contain 1Q sample data before it has been processed by
a measurement. The acquisition data points are saved as IQ pairs.
Use this format to import the acquisition data into Microsoft Excel for
further analysis.

Acquisition Data .mat These files contain IQ sample data before it has been processed by
a measurement. The acquisition data points are saved as IQ pairs.
Use this format to import the acquisition data into MATLAB for further
analysis.

These files also contain instrument setting information. You do not
have to use the settings information. To remove it, you can load all
information to MATLAB, then write out is a .mat file without the settings
information. (See the Acquisition Data Files (.mat) topic in the
SignalVu-PC Help for required .mat format.)

Range file .csv These files contain a list of settings that describe how the instrument is
set up for the Spurious measurement. The file contains the number of
ranges enabled, the start and stop frequencies for each enabled range,
the limits for each enabled range, the mask type and more.

Recorded file .cdif This combined file contains header and IF samples (IQ samples for the
RSA7100) in Midas 2.0 (Platinum BLUE) format. These files contain
acquisition data that was recorded directly to a file from an RSA306B,
RSA500A series, RSA600A series, or RSA7100 spectrum analyzer.
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File type File extension Description

Recorded file .cdif + .det (or .det12) This is a separate header (.cdif) file and an IF sample (IQ sample for
RSA7100) data (.det or .det12) file in Midas 2.0 (Platinum BLUE) format.

When using the RSA7100, recordings at 800 MHz bandwidth with the
packed data setting on will generate a .cdif and a .det12 file. (See
the Midas recording choices table in the Record Setup topic in the
SignalVu-PC Help for more information about the .det12 file type.)

Recorded file xdat, .xhdr, .xmrk These 3 files (all with the same file name) are generated when XCOM
is the selected format for recording. They can be played back using an
external application. GNSS time locked with GPS enabled.

.xdat: sample data file containing binary 1Q samples in normal (16
bit integer) or packed (12-bit integer) data type.

xhdr: header file containing instrument setup information in XML
format.

xmrk: marker file in XML format containing time, location (GPS
only), and the time stamp of the GPS, PPS, or IRIG-B event during
recording.

Quick tips

= Select File > Save to save the information to a file using the same name, path, and data type as the last time that you
saved. If the file already exists, the file name suffix number will increment if you previously selected that option in
the Tools > Options > Auto Filename control panel tab.

m  Select File > Save As to open the standard Windows Save dialog box where you can edit the file name, choose what
data type to save, and select a folder for storing the file.
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Recall data

You can recall and reanalyze acquisition data and setup files previously saved by a Tektronix Real-Time Spectrum Analyzer.

1. Select Recall from the File menu. View Markers Setup
= Recal... Ctr+0
H save CtrH+S

Save As...

Save on trigger...
Acquisition save options
FastSave acquisitions
Acquisition data info

Measurement data info

Print CTRL+P
Print Preview...
Exit
2. In the Open dialog box, browse to the m
location of the file.
mOpen ‘EI
3. If you do not see the file, select the type @uv\ <« OSDisk (C:) » RSAS100B Files » Sample Data Records ~ [ 49 || Search Sample Data Records P |
of file from the drop-down list. Organize ~  Newfolder - 0 @
PerfLogs 4 Name ° Date modified
4. Double click the file name to load the file. g @ ] 25 QAM EQtiq 1/0/2013 258 P
Program Files (36) e —— .
:mgmmnata [ FMbemoiy .
L R::‘I/ZrﬂyB Fikes || FreqHopDemo.tiq 1
Exarmple il [] L IPRfor100 MHz LFM chirp at 1GHz CF10... 1
Sample Data Records — Z‘;IZ;EZ:Z::: i
T::: Presets (] TimeFrequency.tiq @ 179
Users
Windows v »
File name: v [Acq data with setup (TIQ) (“ic +

3224007

Quick tip

If you recall a trace that has an x-axis range that does not fall within the x-axis range of the current graph, the trace will not be
visible. A small arrow will point off-screen in the direction of the recalled trace. Use the Frequency and Span (or Span and
Offset) controls to bring the trace on the screen in the Spectrum display. In other displays, use Horizontal Scale and Offset
(which can also be used in the Spectrum display). These controls are on the Settings > Scale tab.
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Record data to RAID

The CTRL7100 has been designed to meet the specified performance of real time DPX operation with simultaneous
streaming to RAID. With Option STREAMNL/FL-SVPC installed, you can capture to RAID over 2 hours (maximum of 2.75
hours) at full 800 MHz bandwidth. Longer recording times are available at reduced bandwidths.

Make a recording

The recording feature in SignalVu-PC lets you record the acquisition data directly to an .xdat file. To make a recording, perform
the following procedure:

1. Select Setup > Recording from the main Presets  Tool
menu bar or click (39 on the Favorites

bar. Displays
Settings
Acguire
Analysis
Amplitude

s GNSS/Antenna

| 0 Recording |

=3 =3 o WL |

=]

2. Select the Record Setup tab in the Record Setup [Record

Recording control panel.

Location:
3. Browse for the location to which you C:1SignaltL-PC Files lI'
want to save the file (or type in the path). Base filename:
DATA Acg BW: | 40.00 Mz ALtD

4. Select the base filename. This will

be used for.a" recorded filles. Thi§ [] Data packed at 12 hitsfsample for 00 MHz BW
base name is appended with additional

information, creating unique file names.

5. Enter the Acq BW or select the Auto
check box to use the detected bandwidth.

6. If you require 16-bit samples, uncheck
the Data packed at 12 bits/sample
for 800 MHz BW box. If you do select
the box, you can use an unpacking
utility to convert the 12 bits/sample data
to 16 bits/sample data at a later time.
(Refer to the SignalVu-PC Help for more
information.)

NOTE. At 320 to 800 MHz acquisition bandwidth, data can be packed in 12-bit samples. This is done to reduce the data
transfer rate requirement and to guarantee gap-free recordings. At 320 MHz acquisition bandwidth and below, packing is not
necessary and data is always stored as 16-bit samples.
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7. Select the Record tab in the Recording [Record setup]| Record

Contl'0| panel Record to disk: Files per run: Status
Record now 1 Progress (] 0%
j . o
8. Select when you want to record from the [ Record Time: |10 msec Files Recordect: 0 of D ;

Dropped Frame:

Record to d|Sk drop_down menu. Recaording only available File Size: 610.3 kB p——

during real-time acquisition Awalable Disk Space: 315.4 GB

9. Define the number of files per run (per
recording session).

10. Select and set the record time.

11. Click the Start button to start the record
process. The status will show in the right
side of the panel.

Plot measurements on a map

48

The analyzer includes a program named RSA Map that allows you to record measurement results and their location on a
map. Use of this application requires the MAPNL/FL-SVPC application license.

Map files

RSA Map uses MIF format map files or Windows bitmap files (.bmp) to indicate location. The .omp format map files can
be either geo-referenced (using world map file format to specify geographic location) or non geo-referenced (which does
not have a geographic location information).

Launching RSA Map
To launch RSA Map:

1. Select Tools > RSA Map from the

) ) Tocols | Window  Help
SignalVu-PC main menu bar.

= Mask Test...

Alignments
Diagnostics

Install Upgrades...
Options

R5A Map
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RSA Map will launch in a separate window. TN . w0 apEET—

|| File View Tools Help

23 a0 Heerw m

u

0BW Ampl vs T

Ampl vs Time | %

X:-55983709 | Y:85.017599 | 1:245054869 WorldMap.brp

Loading a map

Before you can use the RSA Map tool to record measurements you must load a map. If you loaded a map in a previous
session, that map will remain loaded until it is replaced by a new map. A default and demo map are included in the
C:\RSAMap Files\Example Files folder if you would like to see what a map looks like prior to loading your own.

1. Select File > Load Map.

2. Navigate to the location of them map file
to be loaded, and select the map file to IR - (D B
load (you may need to specify the file | cser e _ _ S
Name Date modified Type Size
type Of the map | road.mif 5/5/2011 7:59 PM MIF File S19KB
‘ __ tektronix.mif 4/10/2006 6:01 PM MIF File 166 KB
tektronix.mif Date modified: 4/10/2006 6:01 PM Date created: 7/23/2012 5:19 PM
L | MIF File Size: 165 KB
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3. Click Open. The RSA Map application [Frecrsame 0 S
will load the selected map file. Fle Ve Teel feb : .
% & @ § AW KE-Frhr B
, . 1]
= Spectrum DPX
| ) ==
igamvedgs
*" ‘,'%E__?.E - spectrogram  Ch Power
™ @ﬁ%ﬁ;’i‘ N, H AMPL
PRINNSSZe i) ()]
RS
||III=?‘!!EE‘:I'='E
4 EE-I Amplvs Time |

X:-122818804 | ¥:45530834  |L1:61472 tektronix.mif

Set up a GPS receiver

To include GPS-derived coordinates with measurements when they are placed on a map, you must enable GPS in RSA Map.

NOTE. An external GPS receiver with USB interface is recommended. The GPS receiver must output NMEA 0183 serial
data. Install any necessary software for the GPS receiver before running RSA Map.

1. Connect a GPS receiver with USB
interface to one of the USB ports on the

instrument.
2. Click on the GPS icon. GP5

This displays the Setup GPS window. E%
3. Click the Enable check box. spers gy, NN » . B
4. Click the COM port drop-down list arrow bl o |

and scroll through the list. Select the port
that displays the name of the attached
GPS receiver.

Apply
COM Port 20 4
Baud Rate 4800

Status

5. Setthe Baud Rate as appropriate for the E——
connected GPS receiver. Time undefine
Longitude undefine

i Latitud undefine

6. ClICk Apply to enable GPS A?twlt;dee undefine
Speed undefine

Course undefine

Satellites undefine

HDOP undefine
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with the analyzer, the readouts in the Status
area will update to display current location
information. convor [~ stosa ]

Baud Rate 4800 e

¥ Enable

When the GPS receiver is communicating o 7 A s (@
OK

[ Statu.

GPS Status oK
Time 8/16/2012 4:20:21 PM
Longitude -122.823192 °
Latitude 45.499202 °
Altitude 79.8m
Speed 0.000 km/h
Course 195.360
Satellites 1
HDOP 0.7
7. Click OK to accept the GPS settings you GPS
have entered and close the Setup GPS
window.
When the analyzer is locked onto the GPS

signal, the GPS icon displays a green lock
icon.
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Mapping a measurement
Use the following procedure to map measurement results. Before you use the following procedure, do the following:
B |oad a map. (See page 49, Loading a map.).

m  Select Tools > Host Instrument to switch to the SignalVu-PC application and set up the measurement you wish to
map. For example, if you want to map Signal Strength, set up the Signal Strength display (Select Displays > RF
Measurements > Signal Strength) or the Chan Pwr & ACPR display as required for the signal you will be measuring.

1. In the RSA Map application, select
one of the measurement buttons. The n
selected measurement is surrounded - -

with a blue highlight and the name of Spectrum DPX

the measurement appears below the x
Thumbnail area.

Spectrogram  Ch Power

n AMPL
oBW

Channel Power

x

2. Click the Single Measurement button.

3. Click or tap on the map.

m |fa GPS receiver is active, and you are
using a geo-referenced map, a single
measurement is placed at the current
GPS coordinates.

m [f a GPS receiver is not active, or if
you are using an image map, a single
measurement is placed where you
tapped the map
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4. You can select a different measurement "‘{m_!
button, and then tap the map to add a
new measurement to the map. Multiple
measurement icons at the same location
stack on top of each other.

ey
ChEpe DBW =1

71988
kHz )g

5. To move a measurement result (for
example, if two or more results are (-g
stacked), tap the Move Result button.

6. Tap and drag the measurement result
to a new position. If the icon is moved
to a new stack of measurements,
then the icon is placed in the stack in
time-of-measurement order.

\

NOTE. The number of measurements that can be placed on a map is limited to 200. When the limit is reached, RSA Map
shows a message stating that the limit has been reached, and discards any following measurements. Select File > Save
As to save the map and measurements to a file, or select File > Clear All Measurements to clear the map and resume
adding measurements to the map.

NOTE. To add measurements at a new location on a geo-referenced map with an active GPS receiver, you must physically
move to the new location. If you want to add a measurement at a point other than the current GPS location, disable GPS
before placing the measurement.

NOTE. To move measurement icons on a map, select the Move Result button. Click on the measurement and drag it
to the new location.
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Repeat RSA Map measurements

Repeat measurements lets you automatically map a single measurement at a set time interval or change in GPS position. To
perform repeat measurements, GPS must be enabled and locked. The map used must be a geo-referenced map.

NOTE. The RSA Map program maps only completed measurement results. If the specified time interval is less than that
required to take a measurement, RSA Map ignores the specified time interval and maps results as soon as the measurement
acquisition is done. For example, if the instrument requires 20 seconds to take a measurement, but the time interval is set to
10 seconds, then the instrument maps results every 20 seconds.

1. Set up the measurement parameters ~ mcel  Elshow seakoml =
(frequency, bandwidth, and so on) in the DI
SignalVu-PC application. 2 e
= RBW:
2. Select Tools > RSA Map to return to the e

RSA Map application.
3. Enable GPS as previously described.

oI
ol
I|‘|‘IL‘
N
|

-105.00 dBm
= CF: 1.5000 GHz © Span: 165.0 MHz

Transfer warm-up period Real Time  Free Run Ref: Int Atten: 15 dB

4. Tap the Repeat Measurements button. >

-
F
5. Tap the Settings button display the N
Settings window. r ® 4
6. Set the type of measurement interval iz -
(time or distance between measurement Repeat Measurement | Advanced Map
positions) as needed.
7- Tap Done o 'D_hr ,D_min lrsec
& [ \ K|
Done
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8. Tap the map at any point to start repeat
measurements. The instrument adds a
measurements to the map at the current
GPS position.

The instrument will repeat measurements
based on time or distance as specified on the

b

(Settings) > Repeat Measurement tab.

9. Tap the map to stop measurements:
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P TekRSA Map

File View Tools Help

| %5

Stopped

Spectrum

Spectrogram

L]
DPX
Ch Power

4
Amplvs T

)]
0BW

X:-122.828414 | Y : 45.501414

|1:25509

P TekRSA Map

File View Tools Help

%5

\

Repeat measurements-in process; tap the map to stop.

Spectrum

X:-122.812675 | ¥ : 45505609

|1:25509

tektronix.mif
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10. Tap the Single Measurement or the
Select icons to exit the RSA Map logging ﬁ
measurements mode.

NOTE. The number of measurements that can be placed on a map is limited to 200. For repeat measurements, when the
instrument reaches the measurement limit, a message is briefly displayed, the measurements and map are automatically
saved to the current Save Results directory, the map is cleared, and then RSA Map continues adding measurements

to the map.

RSA Map measurement icons

The RSA Map application uses icons on the map to represent a measurement taken at that location. You can perform

various actions on measurement icons, including viewing the measurement results of an icon, moving the icon, deleting
an icon, and attaching a measurement direction arrow to an icon. See the following sections, and the RSA Map online

help for more information.

Viewing and deleting measurement icons

To view or delete the measurement results associated with an RSA Map measurement icon:

1. Tap the RSA Map Select button.

2. Tap a measurement icon to open the
Map Measurements dialog box.

3. Tap the measurement of interest in the Map Measurements ]

list.
Measurement Date Time Azimuth (true/mag) Label View in SPECMON
Spectrum 8/15/2012 4:59:14 PM
Spectrum 8/15/2012 4:59:32 PM
Spectrum 8/15/2012 5:05:44 PM Delete Measurement
Change Azimuth
Delete Azimuth

Change Label
oK
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4. Tap Open Measurement to open the
measurement screen for the selected
measurement. Select Tools > RSA Map
to return to the RSA Map screen.

5. Tap the Delete Measurement button
to delete the selected measurement.
If there are multiple measurements to
delete, repeatedly select and tap Delete
Measurement.

6. Tap OK to close the dialog box.

Operation

v Trace 1 ¥|Show +Peak Normal ‘ C\ear|
© -5.00 dBm
o dB/d:

10.0 dB

» RBW:
1.00 MHz
VBW:
\, ‘ | A
I\ ] I ﬁ. f ||\
\ || U |||I | | ‘
\‘ fy
A
-105.00 dBm
@ CF: 1.5000 GHz = Span: 165.0 MHz
Transfer warm-up period Real Time Free Run Ref: Int Atten: 15 dB

vap Hessreners: T

Measurement Date Time Azimuth (true/mag) Label Open Measurement
Delete Measurement
Change Azimuth
Delete Azimuth
Change Label

_ o

NOTE. To delete all the measurement icons from a map, select File > Clear All Measurements.

Draw a measurements azimuth (direction) arrow

The RSA Map azimuth direction arrow function lets you draw an arrow on a mapped measurement to indicate the direction
your antenna was pointing when you took a measurement.

1. Tap the Change Azimuth button.
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2. Tap and drag from the center of a
measurement icon in the direction
the antenna was pointing when the
measurement was made. RSA Map
draws an arrow from the measurement
icon.

The RSA Map measurement thumbnail
display shows the direction of the arrow as
you draw it. This display shows the True
Azimuth and Magnetic Azimuth. As you
change the direction of the arrow, the angles
shown in the thumbnail display are updated
to help you set the direction accurately. The
information shown depends on the map type
(geo-referenced or image). The example
shown is for a geo-referenced map.

3. To change the arrow direction, draw a
new line. RSA Map replaces the existing
arrow with the new direction arrow.

You can also change the direction of
the arrow by tapping the measurement,
selecting Change Azimuth from the Map
Measurements window and entering a
Magnetic Azimuth value for the result.

4. To change the style of the azimuth line,
select View > Azimuth line style - Line
or Azimuth line style — Arrow.

true: 26.9°
mag: 10.9°

Spectrum
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Delete an azimuth measurement direction arrow

I

1. Tap the RSA Map Select button.

2. Single-tap the measurement icon with
the direction arrow to delete. RSA Map
opens the Map Measurements dialog
box.

3. Tap the measurement name that has the [Map Messureme

dlreCtlon arrow to delete' Measurement: Date Time Azimuth (true/mag) | Label i Open Measurement
Spectrum 8/9/2012 5:10:46 PM 0.00/343.95
4. Tap the Delete Azimuth button. I
5. Tap OK. RSA Map closes the dialog box Change Azimuth

and deletes the direction arrow.

Delete Azimuth
Change Label

_o
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Saving measurement results

RSA Map allows you to save measurement results to a file for documentation. Saved results can also be recalled to review
results. RSA Map saves results in a compressed .zip format. The saved results contain several types of files:

m  Measurement data files (exported results)

B Map file used for the measurements

®  Google Earth KMZ file

B Recallable results files (trace and setup files)

m  Maplnfo-compatible MIF/MID files

For complete details on the saved archive contents, see the RSA Map Help.

To save measurement results:

1. Select File > Save As. File | View Tools Help
Load Map...
Load Default Map

Recall...

Save As...

Export Map Picture...

Print Map Picture..,
Print Map & Result...

Clear All Measurements

Map Properties

2. Navigate to the location where you want (TF save s ==
to save the results and type a name for @(‘)4-«‘ RSAMap Files » Saved Results ~ [ 43 ||| search saves F’ssu-\‘ih ol
the file. File name: -

Save as type: |Zip Archive (*zip) -]

3. Select Save to save the results.

~ Browse Folders Save Cancel
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Recalling measurement results

To recall saved measurement results:

1. Select File > Recall.

2. Navigate to the location where you want
to save the results and type a name for
the file.

3. Select Save to save the results.

RSA Map loads the contents of the recalled
measurement archive.

RSA7100 Series Quick Start User Manual

File | View Tools Help
Load Map...

Load Default Map

| Recall..

Save As...
Export Map Picture...

Print Map Picture...
Print Map & Result...
Clear All Measurements

Map Properties

|« RSAMapFiles b Saved Results »

I| Organize v Newfolder =~ 0 @
Name : ——— Tt -
| exporttestl i 8/9/20125:29PM  Compressed (zipp.. 1,594 KB
p p P PP
| 1 SingleMeasurement.zip 8/10/201211:37 AM  Compressed (zipp... 141 k8|

Date modified: 8/10/201211:37 AM

; SingleMeasurement.zip
Size: 140 KB

i Compressed (zipped) Folder

~ [zip Archive ¢.zip) -

File name:  SingleMeasurement.zip

==

File View Tools Help

- 3

.

Stopped

1]

Spectrum DPX

A
Spectrogram  Ch Power

AMPL
- r
OBW A

mplvs T

[X: 122802341 | ¥:45.500749  |1:27089 [ tektronix.mif

61



Operation

Advanced techniques

This section contains advanced operating techniques.

Set up triggering

The analyzer offers real-time power-level triggers, frequency mask trigger, DPX density, and external triggers. It uses a
trigger event as a reference point in time for the seamless acquisition of the signal. This allows the analyzer to store
both pretrigger and posttrigger information.

To set up triggering, first select the Event (source and trigger type). Next, continue to set other optional trigger settings and
define specific actions to be taken upon recognition of a trigger event (such as save data, save picture, etc ).

The analyzer has two triggering modes:

Free Run mode. In Free run mode, the instrument initiates acquisitions without considering any trigger conditions. It
is a fast and easy way to see the signals. Free Run is usually adequate for the Spectrum display unless you need to
specify a particular time at which to collect the data record.

Triggered mode. In the Triggered mode, the instrument initiates an acquisition when a trigger event is recognized. The
conditions that define a trigger event depend on the selected trigger source. There are several source selections available
for choosing the signal to monitor for a trigger event. Once you select Triggered mode, you must select the source. The
trigger sources are:

®  RF Input
B External

® |nternal Time

Trigger type. If RF Input is the selected Source, then you can set the trigger type. Type specifies what type of violation
will define a trigger event.

m Power: This trigger type triggers the analyzer on time-domain signal characteristics. The incoming data is compared to
a user-selected level in dBm. You can select the time-domain bandwidth and trigger on the rising or falling edge. If
the RF input signal crosses the specified level (in the direction set by Slope), a trigger event occurs. A trigger event
does not occur if the power level of the signal simply exceeds the level setting; there must be a power level transient
that crosses the specified level.

You can also set a Time Qualified trigger, when Power is the selected Type, from the Time Qualified tab.

®  Frequency Mask: This trigger type allows you to trigger the instrument when a signal in the frequency domain
violates the mask. You can draw a mask to define the conditions within the real-time bandwidth that will generate the
trigger event. It allows you to trigger on weak signals in the presence of strong signals. This triggering is also useful
for capturing intermittent signals.

= DPX Density: This trigger type enables the instrument to capture any signal you can see in the DPX display, including
difficult to see signals hiding beneath other signals that have a higher amplitude or a greater repetition rate. Using the
Trigger On This™ feature, you can draw a box around the area of interest in the graph, set a Density threshold, and the
instrument will trigger when the measured Density exceeds your threshold.
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Accessing trigger parameters

1. ggerITrig o open the Trigger control & Fle View Markers Setup Presets Tools Window
Alternately, press the front panel TRIGGER E’ Y 'ﬁ' 'ﬂ ﬁ m ULP CHE‘J @
button.
2. As shown in the following steps, click Event | advanced [ Actions|
one of the tabs in the Trigger control corce: Slone
panel to define the trigger parameters. o Inp'ut © e J_\ Level: |-10.0dBm
3. Use the Event tab to select Source and Type: : Trigger BWE <0 M
Type for trigger. Set parameters that Pawer © Fal _\_/
define trigger events. The parameters -
vary depending on the trigger Source
and Type selections.
4. Use the Advanced tab to set parameters [Evant| Advanced [Actions|
for trlgger pOS|t|0n. Trigger Position: | 50 % [) Auta [+ Trigger each segment of Swept acouisitions
5. Use the Actions tab to set parameters for Troger [Event] Advacadl] Actions
the Save on trigger function. The Save - oo s o i 73 g Ot [
on trigger function allows you to save R— 1 RS Eaasmn, Pt e e

an acquisition data file and/or a screen
capture when a trigger event occurs.

e Save picture on Trigger: PG =
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Set up a Time Qualified trigger

The Time Qualified trigger allows you to specify a trigger based on timing characteristics. Trigger events that pass the timing
qualification result in an acquisition. Trigger events that do not pass the timing qualification are ignored. Time-qualification
can be applied when the trigger source is RF Input and the trigger type is Power.

1. Connect the signal source to the RF Input of the RSA7100,

2. In the SignalVu-PC application, set the Span to include the frequency of the signal source.

3. Click m to open the Trigger control panel.
4, Select Triggered.

5. Set Source to RF Input, Type to Power, select the slope, and set the Level to the amplitude of the signal source.

Event || Advanced || Actions

Source: Sloge
: Level: | -10.0 dBm
RF Tnput ® fise _/_\
H
Type: Trigger BW: 50 MHz
Poviver ) Fal _\_/
H

6. Select the Time Qualified tab and set the Time 1 and Time 2 values.

7. If desired, you can view the sample rate in the Acquisition Data tab of the Acquire control panel. The sample rate allows
you to find the corresponding minimum off time and pulse width in the following table.
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Minimum off time between trigger events and pulse width. The minimum off time is the length of time for which
trigger conditions must be absent between the end of one trigger event and the start of the next trigger event to ensure
that the end of the first event is recognized. It is the same as the minimum pulse width. For example, if the minimum off
time is 34 ns and the time difference between pulses is 10 ns, then the data would show one pulse instead of two pulses
(assuming no trigger violations occurred).

Sample rate Minimum pulse width Minimum off time
15.6 MS/s 64 ns 64 ns
31.2 MS/s 32 ns 32 ns
62.5 MS/s 16 ns 16 ns
75.0 MS/s 27 ns 27 ns
150 MS/s 21 ns 21 ns
250 MS/s 20 ns 20 ns
500 MS/s 34 ns 34 ns
1 GS/s 34 ns 34 ns

Detectable triggers per second. The analyzer can acquire up to 100,000 triggers per second. However, to ensure no
missed data, keep triggers to < 10,000 triggers per second. As the number of triggers increases, processing speed will slow.

Set up a DPX Density trigger

The DPX Density trigger enables you to capture transient events that may be partially obscured by other higher-amplitude
or more frequent signals. If you can see it in the DPX bitmap, you can trigger on it. The DPX Density area measurement
is used to select the region of interest in the display and to measure its current density. You set a density threshold, and
the instrument triggers when the density measurement exceeds your threshold.

The quickest way to set up a DPX Density trigger is to use a mouse and right-click on a signal of interest in the DPX
graph, or press on the screen and hold with your finger for one second. A menu will pop up. Select Trigger On This.
This action performs several tasks:

= Places the density measurement box at the click point

m  Sets the measurement box to its default size

m  Measures the average density in the box

B Sets the Trigger mode to Triggered

m  Selects the DPX Density "Higher" trigger type

®  Adjusts the trigger threshold to a density value slightly below the current measured value
m  Starts the acquisition process

You can also trigger acquisitions based on the density of the DPX Bitmap trace as follows:

1. Select Triggered mode in the Trigger control panel.

2. Select RF Input from the Source drop-down list.
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3. Select DPX Density from the Type drop-down list.
4. Set the DPX Density parameters as appropriate. You can do this one of the following ways:

= Check the Show measurement box in the Density tab of the DPX Settings control panel to view the measurement
box in the display. Enter the Frequency and Amplitude in the Density tab.

= Check the Show measurement box in the Density tab of the DPX Settings control panel to view the measurement
box in the display. Use the mouse to move and size the measurement box that appears on the display to set
the values for Frequency and Amplitude.

NOTE. Ifthe Amplitude units (Setup > Analysis > Units) is set to Watts or Volts, you cannot move the measurement box
using a mouse. Set the amplitude units to any unit other than Watts or Volts to move or resize the measurement box.

To optimize DPX Density trigger settings for your particular signals, open the Trigger control panel. Use the controls for
changing the polarity of the trigger's threshold comparison (Higher versus Lower), the Threshold value, and the size and
location of the measurement box. Use the Frequency and Amplitude settings to locate the center of the box, and set the +/-
values to adjust the width and height of the measurement box.

For events that are partially masked by stronger signals, you will often need to adjust the density Threshold based on
density measurements of the event of interest and of the obscuring signal. For example, if the density of the background
color representing only the stronger signal is 7% and the density measurement including both signals is 9%, you would
set the Threshold to 8%.

v Btmap  [@show On
© -20.00 dBm

-120.00 dBm

!

Analyzing Acg BW: 40.00 MHz, Acq Length: 8.660 us Real Time _ Free Run Ref: Int_Atten: 10 dB

If your expected signal is a continuous tone and you want to capture events when it hops to a different frequency or drops
to a lower amplitude, move the Density measurement box to surround the peak of the signal, select Lower in the Density
control, and set Threshold to 100%. The instrument will trigger when the signal is absent from the measurement box.

Hint. The density measurement is the average of the densities for each column of pixels in the box. If your measurement
box is wider than the peak of a CW signal, the density reading will be less than 100%. To get a 100% reading, you can
broaden the peak by increasing RBW or narrow the box until there are no colored pixels either above or below the box. The
signal should enter the left side of the box and exit the right side. It should not cross the bottom edge of the box.
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Create a Frequency Mask

Use the Mask Editor to create a Frequency Mask. The mask is a set of points defined by frequency and amplitude. Access
the Mask Editor from the Trigger control panel. (This procedure uses the Spectrum display.)

You can create a Frequency Mask by using either the manual or Auto Draw method. The following procedure explains the
manual method. For a procedure on how to use the Auto Draw method, see the topic Mask Editor (Frequency Mask
Trigger) in the online help.

1. Click Trig to open the Trigger control 2 Fie

oanel View Markers Setup Presets Tools Window

EHe YyEOSTDYLMNVS P
®

Select the Event tab in the control panel.
Set the Source to RF Input.
Set the Type to Frequency Mask.

o B~ w b

Click Mask Editor to open the Mask
Editor.

The Mask Editor opens with the traces of
the Spectrum display in the graph.
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6. Click New in the tool bar. This removes
the existing mask and then creates a
default 6-point mask.

7. Click any point in the mask to select it.

The frequency and amplitude of the
selected point are highlighted in the
graph.

8. Edit the point by doing one of the
following:

® Drag and drop the point with the
mouse.

= Enter the frequency and amplitude in
the table.

E  Adjust amplitude with the up/down
arrow keys and frequency with the
left/right arrow keys.

Quick tips

—WQDI’ Maskl

to: @ Edit Paoints

0,00 dBrn

l

J'” |

=1 Be| =5
File
Reference;
New l Open Save Save As,, \ Done Spectmlvace;] =
(to be in list, a trace must be showing in a display)
Clickin ~ © Add points ¥ Margin: 5.000 MHz
araph MNext X Undo

Y Margin: 10,000 dB

i

Auta draw

CF: 1,900 GHz

Span: 85.00 MHz

(Offget Freq Amplitude i
®i ”th iMEArA: ’L‘l' ‘f‘m \‘\ |]|| 1A ‘\' ‘ -17.000 MHz ~30.00 dEm
1 | 1 [ }h -9.500 MHz -10.00 dém
8.500 MHz -10.00 d8m
100,00 dBm 17.000 MHz -30.00 dBm

CF 1,900 GHe Span: 85.00 Mz 42,479 Mriz -30.00 d&m -

2838037
a) Mask Editar - Maskl == Eoh=<=|
File
I e ‘ ‘ QOpen [ Save Save As, Done ‘ Reference: [Spectrum lrsce vl
(to be in list, a trace must be showing in a display)
Clickin ~ © Add points X Margin: 5.000 MHz
araph Next X Undo 'S
o ©Edt Ponts ¥ Margin: 10,000 c8
0.00 dBm *
f‘ Auto draw
|1

J” Oftyet Freq Amplitude i
mrhul W ll W‘h ’ ! I‘\ I “ \h " J‘"“‘* e (A -27.000 MHz ~30.00 dEm
i | 1 l i ‘ ‘ " ‘” 8,500 MHz -10.00 dEm
8.500 MHz -10,00 dBm
100,00 dBm 17.000 MHz -30.00 dBm

42.479 MHz -30.00 dBm S

2838038

= (Click Auto draw to generate a mask automatically adjusted to the Reference. Set the X Margin (frequency) and Y
Margin (amplitude) before pressing Auto draw.

B Right click on the display screen to add a new point.

= (Click Add Points and then click on the graph to add a new point in the graph.

m Click Next to select the next point in the graph.

m  Click the X (delete button) to delete the selected mask point.

B Click Save to save the mask file and continue working with the mask editor.

= (Click Open to load and edit a previously saved mask file.
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Define trigger conditions

After you have set up the mask, you can select whether to trigger on the presence or absence of mask violations.

1. Select a condition.

The choices are described in the
following table. (See Table 6.) The icons

Event || Advanced || Actions

Source:
RF Input

Slope

@ Pise J_\

Level: |-10.0 dBm

at the bottom of the control panel identify i

what is considered true or false.

2. Click Triggered.

Type:
Poveer

Trigger BW: 50 MHz

The instrument will trigger when the

trigger conditions are met.

Table 6: Trigger violations

Violation Description

T The instrument triggers whenever the signal violates the mask (above the line).

F The instrument triggers whenever the signal has no points in the mask.

T>F One transition defines the trigger event. The signal must go out of the mask (no violation)
after being inside of the mask (violation).

F>T One transition defines the trigger event. The signal must go into the mask after being
outside of the mask.

T>F>T Two transitions define the trigger event. The signal must start inside of the mask, cross
outside of the mask, and then cross back into the mask.

F>T>F Two transitions define the trigger event. The signal must start outside of the mask (no

violation), cross into the mask, and then cross back outside of the mask.
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Control acquisitions

When two or more displays are open, the selected display controls the acquisition system. The acquisition requirements for
the selected display set the acquisition parameters. While the acquisition parameters are optimized for the selected display,
they might not be ideal for other displays. In this case, the other displays might be unable to maintain optimum performance
and consequently might be unable to produce results. (This also happens when you analyze recalled data: measurements
attempt to deliver results, but may not be able to comply with all their settings.)

You can specify which display controls the acquisition parameters by clicking anywhere in that display. When there are
multiple displays, the highlighted display controls the acquisition parameters.

In this example, there are two displays, a M fie Voo R Ry e Seup P Teon Vindow

Spectrum display and a DPX Spectrum e e S
display. The highlighted title bar on the -1 C T

Spectrum display indicates that it is the o o

selected display. = e

The check mark indicator in the upper left
corner of the display indicates that acquisition
is optimized for the Spectrum display.

np
i \n‘\‘
f fa (i .
oy 1l
T |\‘||\||I‘ I} Ule\\‘l |
-100.00 dBm “ W |
| Autoscale | = CF: 1.0000000 GHz © Span: 100.0 kHz [ Autoscale | © CF: 1.0000000 GHz © Span: 100.0 kHz

L il L Ty -100.00 dBm |

Transfer Acq BW: 156.25 kHz, Acq Length: 2.501 ms Real Time _Free Run Ref: Int _Atten: 25 dB

Some displays do not control the acquisition. These displays just show the captured data. Some displays share the same
parameters. If any of one of these displays in such a family controls the acquisition, then the acquisition parameters are
optimized for all of the displays in that family.
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Measurements with conflicting acquisition requirements

The analyzer lets you open any combination of measurements. You can select the displays that you are interested in and the
analyzer will automatically set up the appropriate analysis and acquisition parameters.

If measurements place conflicting requirements on the acquisition parameters, the current selected display takes priority. The
following example shows incompatible measurement settings when one display needs real-time data (such as the Amplitude
vs Time measurement) while another display requires swept data (such as a Spectrum graph with a very wide span).

1. Click the Preset button (Main preset) to
set the analyzer to the default settings.

2. Tune the analyzer to the frequency of
your signal and then set the span.

3. Click the Displays icon to open the Select T T —

Set Presets Tools Wind
Displays dialog box. etup Presets lools Window

EHeYSOG DU MNS P
©)

4. Select the General Signal Viewing
folder.
5 Select the Amplltude Vs Time iCOﬂ Choose a@ination below, or use an Applimnj Preset. I Application Presets... l
6. Click Add to add the icon to the Selected el Avakible dplys;
. } AMP 0 -
Dlsplays list. Analog Modulation -
. gy EE Plj‘)ig‘rtal Modulgtion Amplitude vs, DPX Frequency  Phase vs
NOTE. Add the Spectrum display if it is not OFDM Anaiyss. vs Time Time
already in the Selected Displays list. P25 Analysis F o M
. WLAN Analysis RF I&Q vs Spectrogram Time
7. Click OK to accept the changes and Noise Figure and Gain Time Overview
close the dialog box.

Selected displays:

Add

Spectrum

3224-016
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8.

10.

Increase the span in the Spectrum
display to 500 MHz.

Because Spectrum is the selected
display, the acquisition parameters
adjust automatically to meet the needs
of the display. The 500 MHz span
exceeds the real-time bandwidth of the
instrument. As a result, the instrument
will change to swept mode.

Look at the Status bar. The readout
“Swept” indicates when acquisitions are
swept.

When the acquisitions are in “Real Time,”

all measurements usually run. If the
acquisitions are swept, only the selected
display can run.

Click the Amplitude vs Time display to
make it the active display.

The acquisition switches back to
real-time because the selected display
requires real-time. The data is now
suitable for the Amplitude vs Time
display but doesn't contain the full range
of frequencies needed by the Spectrum
display.

In this case, the Spectrum is unable to
run.

[T Amplitude vs Time. = [ @ | = || [V Spectrum = ==
¥ Tracel [IShow +Peak Normal [(ctear] |« ¥ Tracel [¥IShow +Peak Normal [ clear |
o -3.95 dBm 0.0 dBm
o dB/dv: o dB/div:
10.0 68 10.0 68
o Span: OLElE
Sa0Tm 1.00 Mz
VBW:
-103.95 dém
Autoscale |
RMS: ~dBm  © Position: -L.I17us © Scale: 2,233 us -100.00 d8m
Max: —dBm e s Min: —dem @-s [ Autoscale | CF: 1.0000 GH:
Analyzing Acq BW: 11000 MHz, Acq Length: 2.593 us_(J) Swept __ Free Run Ref: Int_Atten: 25 d8

©®

@

[d Amplitude vs Time.

¥ Trace 1

Vlshow +Peak Normal

© -3.95 dBm
o dBfdw:
10.0 68

© Span:
1100 MHz

-103.95 dBm

Autoscale |
RMS: 7,95 dBm
Max: 7.75d8m

© Position: -66.700 5
@ 273.3ns_ Min: 8.14Bm

@ 20.0ns

© Scale: 673.000 ns

ectrum = [E]=

¥ Tracel [ZIShow +Peak Normal [ clear |

-100.00 dBm

[Autoscale | © €F: 1. © Span: 200.0 MHz

Transfer Acg BW: 110.00 MHz, Acq Length: 10.473 us

Real Time _Free Run

Ref: Int_Aften: 25 dB
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[ Spectrum

11. Decrease the span to 300 MHz in the Miomittew e 5

¥ Tracel [IShow +Peak Normal

— @
a
iz

v Trace1l [@IShow +Peak Normal

Spectrum display. Now the acquisitions o s

are real time again. 100

© Span:
25.00 MHz

© 0.00 dBm

12. Check the status bar readout to verify
that the acquisition is real-time.

Both of the displays can run now.

,||\ 1“ W Mm

| “4 i

-103.95 dBm
Autoscale |
RMS: 6.930Bm  ©
Max: -6.79Bm in: 7.07¢Bm @ L300us [ Autoscale

| \ ‘v i
u Im“r\"j\“‘ \|‘U\I‘|‘ W “l‘ ‘}\”‘
\

-100.00 dBm
© CF: 1.00000 GHz

Transfer Acq BWW: 40.00 MHz, Acq Length: 52.320 us  f{)Real Time _ Free Run Ref: Int_Aften: 25 dB O

Preselectors for filter bypass

In the Setup > Acquire control panel there is a preselector setting on the Advanced tab that enables you to set the state
to control image suppression. Two methods of preselection are used in the RSA7100: a fixed low-pass filter (LPF) and

a tunable bandpass filter (BPF). Due to the narrow-band nature of the tuned BPF, it is necessary to bypass this filter for
wideband analysis of signals with bandwidth >50 MHz. The tuned BPF preselector is enabled depending on the acquisition
mode (swept or real-time), frequency range, and user selection of preselector state (Auto, On, Off). The LPF preselector is
naturally wideband, so that filter is always present, even when the preselector Off mode is manually selected.

1. Click Setup > Acquire on the main menu [1Q Samping Parameters| Advanced [ Frequency Reference|
to open the Acquire control panel. _
Preselector: | Auto [v]
2. Select the Advanced tab and choose a (Autn )
preselector state. off
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Preselector states. The following table describes each preselector state so that you can determine which one you want to use.

Preselector setting Description

Auto This setting balances maximizing acquisition bandwidth with image suppression.
The analyzer will operate up to its maximum acquisition bandwidth and may
turn off the uWave preselector to accommodate this. When the requested span
exceeds the acquisition bandwidth, the uWave preselector is engaged and the
step size used is 50 MHz/step.

This is the default setting.

On This setting sets the preselector to always be on, independent of span. When the
span exceeds 50 MHz, the instrument is stepped in frequency to create the display.

Off This setting bypasses the preselector filters (except for the LPF, which is always
present) when the span is greater than the allowed acquisition bandwidth. The
maximum available real time span is equal to the maximum available acquisition
bandwidth at the selected frequency. When the span of the analysis exceeds
the available acquisition bandwidth for the selected frequency, the step size of
the sweep is set to 320 MHz.

Preselector states by acquisition mode.

The following shows preselector states by acquisition mode to help you choose a state.

Acquisition mode Auto On Off
Swept, 50 MHz steps On On CF <3.6 GHz: On
CF > 3.6 GHz: Off
Swept, 320 MHz steps Not applicable Not applicable CF <3.41GHz: On
CF > 3.41 GHz: Off
Real time span < 50 MHz On On CF < 3.6 GHz: On
CF > 3.6 GHz: Off
Real time span > 50 MHz CF <3.41 GHz: On Not applicable CF <3.41GHz: On
CF > 3.41 GHz: Off CF > 3.41 GHz: Off
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Mask testing

The analyzer lets you test many trace results for changes in level. You can identify matches crossing a power level or you
can create a mask that specifies power level and frequency range limits. You can select which trace to test and specify
an action to take when a test condition is met for traces in the Spectrum, DPX, Spurious, and Setting Time displays.

The Frequency Settling Time, Phase Settling Time, Spurious, Bluetooth InBand Emission, and Occupied Bandwidth
measurements tests provide passi/fail resullts.

The available choices include only results from displays that are currently open.

Selecting Mask Test from the Tools menu displays the Mask Test control panel. These settings define test parameters and
specify actions to be performed when the test conditions are met.

To start a mask test. Perform the following steps to set up for any mask test.

1. Open the Spectrum display or select the Took | wind Hel
Spectrum display if it is already open. L L |
Mask Search

Alignment

2. Select Tools > Mask Search.

Diagnostics

Install Upgrades...

Licenses 3
Options
= Signal Database...
£ RSAMap
3. Select the Enable Test check box to set Mask Test | Dafne | Actions]
the application to perform the test once
the conditions are defined. Enable Search in:
Test for: IE outside mask v] [ Edit limits... ] [Load from file...
4. Select the trace you wish to test from the @
Search in drop-down list box. B e [acsand
s_g:ﬁle Search in: |Spectrum: Trace 1 v]

Spectrum: Trace 2

Spectrum: Trace 3

Spectrum: Math Trace
Spectrum: Spectrogram Trace

Test for:

Spectrum: Trace 1
‘ -20.00 dBm

3e24-024
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5. Verify that the trace you selected in the
Search in list is the selected trace and
that the Show box is checked.

6. Click the Actions tab to specify what
actions the analyzer should take when a
match occurs.

The analyzer can take up to five actions
when a match occurs, depending on the
run mode. In Run mode, the analyzer
can sound a beep, stop acquisitions,
save acquisition data, save trace data,
and save a picture of the display. In
Replay mode, it can sound a beep and
stop analyzing.

7. To have the analyzer take an action
when a match occurs, select the desired
action.

You can select any combination of
actions to perform on a match. If you
select all actions, they will all occur when
a match is found (in Run mode).

76
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 Trace 1
» dB/dv: 0.0 -
10.0 dB
& RBW:
100 ktHz
VBV

V|Show +Peak Normal

-40.0 - B

|y
N

Data from uncalibrated instrument
-100.0 -

Autoscale | © CF: 1.50000 GHz

Clear

© Span: 10.00 MHz

324023

s ¥ Trace 1
© 0,00 dBrn
o dBjdiv:
10.0 d&
o REW!
2100 Mz
VBW!

V| Show +Peak Mormal

-100.00 dBm
| Autoscale | © CF 14535 GHz

Search Define | Actions

During Run of Replay

) Enable
Search Beep
Stop

During Run only
Save acquisition data ‘TIQ vl
Save trace

Save picture ‘DNGivl

‘ Clear ‘

© Span: 100.0 MHz

@
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To perform a Greater Than or a Less Than mask test.

1. Specify what to test for by making a
selection from the Test for drop-down
list.

To test for signal levels above or below
a specified level, select either is greater
than or is less than.

2. Press the Run button to initiate a test.
Click the Replay button on the toolbar to
initiate a test on the current data record.

3. Notice the vertical red bar. It highlights
results that match the test definition.

4. Click the close box to remove the Mask
Test control panel.

RSA7100 Series Quick Start User Manual

Mask Test
Enable .
I Test Search in: ‘Spectrum. Trace 1 '|
Test for: |is greater than - -20.00 dBm
is greater than
is less than
is outside mask
= is inside mask .
Transfer Not calibrated weal Time  Free Run Ref: Int Atten: 30 dt
3224005
¥ Tacei [IShow +Peak Normal Clear |
» dB/div: 0.0 -
10.0 d8
o RBW:
100 ktz
] vBW: -20.0
40.0
-60.0
-80.0 -
Data from uncalibrated instrument
-100.0 -
Autoscale © CF: 1.50000 GHz © Span: 10.00 MHz
324027
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To perform an Outside or an Inside mask test. If you specify a mask-based test, then you need to edit the mask to
specify the levels that define a violation. You can do this as follows.

1. Select is outside mask or is inside mask from the Test for menu.

2. Click the Edit limits button to display the Mask Test Editor window.

il Mask Test Editor - Mask1 © e S S o S =R
FEile
Reference: |spect T s
‘ New ‘ ‘ Open ‘ ‘ Save ‘ Save As... ‘ ‘ Done ‘ | pectnim Trace
(to be in list, a trace must be showing in a disg

Click in Add points X Margin: 0.000 Hz
araph Next X indo
to: @ Edit Points ¥ Margin: 20.000 dBm

ey Auto draw
Enable
| Upper Mask
Upper Mask Table - V| Lower Mask
Offset Freq Amplitude

| I
||
||
-100.00 dBm I
Offset:  1.50000 GHz Scale:  40.00 MHz i

3. Click the New button to create a table. This clears the existing points and loads the default table. You can also click
Open to open an existing table.

4. To edit values, add points, or delete points in a table:

a. To edit an existing value, double-click on the cell you want to edit and enter the desired value. The active point
shows as a red point on the plot.

Reference: |Spectrum Ti = =
‘ New ‘ ‘ Open ‘ ‘ Save ‘ Save As... ‘ ‘ Done ‘ | pectium Trace |
(to be in list, a trace must be showing in a display)
Click in Add points X Margin: 5.000 MHz
araph ‘ MNext ‘ ‘ X ‘ ‘ Undo )
to: @ Edit Points ¥ Margin: 10.000 dBm

0.00 dBm u o u A
u Enable
V| Upper Mask
Upper Mask Table - Lower Mask
Offset Freq Amplitude o
-16.000 MHz -5.00 dBm
-5.00 dBm
8.000 MHz -5.00 dBm E
-100.00 dBm 16.000 MHz -5.00 dBm
Offset: 0 Hz Scale:  40.00 MHz 20.000 MHz -10.0 dBm s
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b. To add a new point, check the box next to the target mask (located below the Auto draw button).

c. Select Add points located below the Open button.

d. Select the target mask (Upper Mask Table or Lower Mask Table) from the drop-down menu.

e. Click in the desired location on the plot to add the point.

Reference: -
‘ Mew ‘ ‘ Open ‘ ‘ Save ‘ Save As... ‘ ‘ Done ‘ |S|Jectrum diecer |
(to be in list, a trace must be showing in a display)
Clickin @ Add points . X Margin: 5.000 MHz
graph MNext X Undo
to: Edit Points ‘ ‘ ‘ ‘ ‘ + ¥ Margin: 10.000 dBm
0.00 dBm \i‘ — \i‘ Auto draw
u Enable

Upper Mask Table -

| Upper Mask
Lower Mask

Qffset Freq Amplitude i
-3.508 MHz -5.36 dBm
s e |asan |
8.000 MHz -5.00 dBm |
T 16.000 MHz -5.00 dBm [
Offset: O Hz Scale:  40.00 MHz 20.000 MHz -10.0 dBm -

f. To use the auto draw feature to automatically place points on the chosen mask, enable the desired mask from the

drop-down menu and then click the Auto draw button.

Reference: |Spectrum Trace 1 ‘|

‘ Mew H Open H Save ‘

Save As... ‘ ‘ Done ‘

(to be in list, 3 trace must be showing in a disply)

Cickin @ Add points — 1 ] X Margin: 5.000 MHz
araph Next X Undo )
to: Edit Points Y Margin: 10.000 dBm

Upper Mask Table -

Enable
Upper Mask
V| Lower Mask

Qffset Freq
15.350 MHz
15.400 MHz
19.700 MHz
10.750 MHz

-100.00 dBm

Offset: 0 Hz Scale:  40.00 MHz 20.000 MHz

Amplitude i
20.1 dBm
204 dBm
19.0 dBm
21.4 dBm
21.4 dBm i

5. To delete a point from the table, select the point to be removed, and click the X button.

6. To save the mask to a file for later recall, click Save As.

7. From the Save As dialog, name the file and save it in the desired location.

NOTE. Masks are saved in XML format with a .msk extension.

8. To dismiss the Mask Test Editor window, click Done.
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Mask Test result examples. The following figure shows the results of a Spectrum is outside mask test with Upper Mask
enabled. The vertical red bar highlights results that have exceeded the test limits. The shaded region shows the mask area.

= Trace 1 ¥|Show +Peak Normal
o dBfdw: 0.0 -
10.0 dB
o RBW/:
100 kHz
VBW: 2=

-40.0 -

AT
)
I8

i

Data from uncalibrated instrument

-100.0 -

Autoscale | © CF: 1.50000 GHz

Clear

= Span: 10.00 MHz

The following figure shows the results of a passing is outside mask test with Upper Mask enabled.

~ Trace 1 [l show +Peak Normal
_ dB/div: 0.0
“ 10.0d8
_RBW:
= 300 kHz
O vew:
-20.0
40.0
-60.0
-80.0
REW increasedto 1.11MHz
-100.0-
Autoscale | = Start 980.00 MHz
Spectrum Frequency | 1.00000 GHz Ref Lev |0.00 dBm Span |40.00 MHz

80

Clear |

& Stop 1.02000 GHz

Markers| Traces\@

Res BW | 300 kHz
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The following figure shows the results of a failing is outside mask test with Lower Mask and Upper Mask enabled. The red
area highlights the area of failure, which occurs at the lower mask. Markers are also in use.

s ¥ Tracel [¥Ishow Normal
© 29308 ygorssas
o Jdw 2GHz
1.00 98
R
o Position:
24.308
v 19308
© Pos: 2.5000 GHz © Scale: 1.0 GHz
Max 27.5d8 @ 2000GHz Min: 2L1d5 @ 3.000GHz Mean: 25.9d8
Markers [ Define | w M1 [Frequency - 875 iz To Center [« [*] [*]
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Index

A

Accessories
recommended, 2
standard, 1

Acquisition
conflicts, 71
controlling, 70
data source, 16
how to start, 29
how to stop, 29

Altitude, 4

Analysis window, 15, 21

API
IQ streaming, 36

Application presets, 24

C

check mark indicator, 70
Check operation, 12
Cleaning, 10
Clearance, 4
Conflicts

measurement, 71
Connect, 11
Connect an instrument, 14
Connectivity, 14
Controlling acquisitions, 70
Cooling, 4

D

Data
recalling, 46
saving, 43
Default settings, 23
Diagnostics, 13

Digital demodulation displays, 21

Display, 17

conflicts, 71
Display settings

how to change, 28
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Displays
general signal viewing, 21
GP digital modulation, 21
how to select, 22
printing, 41
Pulsed RF, 21
RF measurement, 21
Documentation
demonstration guides, Xii
product user, Xii
video demos, xii
DPX Density
triggering, 62

E

Elements of the display, 17

F

Features, xi
File types, 43
Filters

how to bypass, 73
Free Run trigger mode, 62
Frequency mask

Mask Editor, 67
Frequency Mask triggering, 62
Front panel, CTRL7100A, 8
Front panel, RSA7100A, 6

G

General signal viewing displays, 21

Greater than (Mask Test), 77

H

Help, 15
Humidity, 4

Information messages, 27

Ink saver mode, 42

Installation, 1, 11

IQ streaming, 34, 36, 38

is inside mask (Mask Test), 78
is outside mask (Mask Test), 78

L

Less than (Mask Test), 77
LVDS
IQ streaming, 38

Maintenance
repackaging, 10
Manual
Help, 15
operations, 15
Map
launching, 48
Marker toolbar, 32
Markers, 30
absolute, 31
adding, 32
defining, 33
delta, 31
DPX bitmap trace, 31
power, 31
reference, 31
Mask Editor
adding points, 67
editing points, 68
Mask test, 75
Measurement
conflicts, 71
Messages
on-screen, 27
Minimum off time
trigger, 65
Minimum pulse width
trigger, 65
MR, 31

0]

Operation instructions
detailed, 15
Options, 2,3

P

Power, 4

Power level triggering, 62
Power off, 12

Power on, 11
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Preselector, 73
Preset

selecting displays, 24, 26
Presets, 23
Printing, 41

ink saver mode, 42
Pulsed RF displays, 21

R

Rackmount, 5

Real-Time spectrum analyzer, 15
Rear panel, CTRL7100A, 9
Rear panel, RSA7100A, 7
Recalling data, 46

Repackage, 10

Return the instrument, 10

RF measurement displays, 21
Run control, 30

Run menu, 30

S

Save options, 43
Saving data, 43
Screens, printing, 41
Select displays, 22
Selected window, 70
Service, 3
Settings

default, 23

how to change, 28

84

Setups
recalling, 46
saving, 43

Software upgrades, xiii
Spectrum analyzer
real-time concepts, 15
Standards presets, 26
Start acquisitions, 29
Stop acquisitions, 29
Streaming
IQ data, 34
|Q data through LVDS, 38
IQ data with API, 36

.

Temperature, 4

Test using a mask, 77,78

Testing signals, 75

Time qualified triggering, 62

Time stamp, 40

Trace legend, 28

Trigger
control panel, 62
mask, 67
minimum off time, 65
minimum pulse width, 65
violations, 69

Trigger Event parameters
accessing, 62

Triggered trigger mode, 62

Triggering
DPX Density, 62
free run, 62
frequency mask, 62
power level, 62
time qualified, 62
triggered mode, 62

U

Upgrades
software, Xxiii

vV

Violations
trigger mask, 69
Voltage, 4

W

Window
analysis, 15
selected, 70
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