RSA7100 Series
Real-Time Spectrum Analyzer
Quick Start User Manual
Warranty

Tektronix warrants that this product will be free from defects in materials and workmanship for a period of one (1) year from the date of shipment. If any such product proves defective during this warranty period, Tektronix, at its option, either will repair the defective product without charge for parts and labor, or will provide a replacement in exchange for the defective product. Parts, modules and replacement products used by Tektronix for warranty work may be new or reconditioned to like new performance. All replaced parts, modules and products become the property of Tektronix.

In order to obtain service under this warranty, Customer must notify Tektronix of the defect before the expiration of the warranty period and make suitable arrangements for the performance of service. Customer shall be responsible for packaging and shipping the defective product to the service center designated by Tektronix, with shipping charges prepaid. Tektronix shall pay for the return of the product to Customer if the shipment is to a location within the country in which the Tektronix service center is located. Customer shall be responsible for paying all shipping charges, duties, taxes, and any other charges for products returned to any other locations.

This warranty shall not apply to any defect, failure or damage caused by improper use or improper or inadequate maintenance and care. Tektronix shall not be obligated to furnish service under this warranty a) to repair damage resulting from attempts by personnel other than Tektronix representatives to install, repair or service the product; b) to repair damage resulting from improper use or connection to incompatible equipment; c) to repair any damage or malfunction caused by the use of non-Tektronix supplies; or d) to service a product that has been modified or integrated with other products when the effect of such modification or integration increases the time or difficulty of servicing the product.

THIS WARRANTY IS GIVEN BY TEKTRONIX WITH RESPECT TO THE PRODUCT IN LIEU OF ANY OTHER WARRANTIES, EXPRESS OR IMPLIED. TEKTRONIX AND ITS VENDORS DISCLAIM ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE. TEKTRONIX’ RESPONSIBILITY TO REPAIR OR REPLACE DEFECTIVE PRODUCTS IS THE SOLE AND EXCLUSIVE REMEDY PROVIDED TO THE CUSTOMER FOR BREACH OF THIS WARRANTY. TEKTRONIX AND ITS VENDORS WILL NOT BE LIABLE FOR ANY INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES IRRESPECTIVE OF WHETHER TEKTRONIX OR THE VENDOR HAS ADVANCE NOTICE OF THE POSSIBILITY OF SUCH DAMAGES.

[W2 – 15AUG04]
# Table of Contents

Important safety information ..................................................................................................... iii
  General safety summary ......................................................................................................... iii
  Service safety summary ......................................................................................................... v
  Terms in this manual .............................................................................................................. vi
  Symbols and terms on the product ....................................................................................... vi

Compliance information ........................................................................................................... vii
  EMC compliance .................................................................................................................. vii
  Safety compliance ................................................................................................................ viii
  Environmental considerations ............................................................................................. x

Preface ...................................................................................................................................... xi
  Key Features ........................................................................................................................ xi
  Documentation ....................................................................................................................... xii
  Upgrades ............................................................................................................................ xiii
  Conventions used in this manual ........................................................................................ xiii

Before installation ................................................................................................................... 1
  Standard accessories ............................................................................................................. 1
  Recommended accessories .................................................................................................... 2
  Product options .................................................................................................................... 2
  Service options .................................................................................................................... 3
  Operating requirements ....................................................................................................... 4

Introduction to the instrument ............................................................................................... 6
  Front panel (RSA7100) ......................................................................................................... 6
  Rear panel (RSA7100) ......................................................................................................... 7
  Front panel (CTRL7100) ..................................................................................................... 8
  Rear panel (CTRL7100) ..................................................................................................... 9
  How to clean the instrument ............................................................................................... 10
  How to return the instrument .............................................................................................. 10

Installation ............................................................................................................................. 11
  Connection and power on ................................................................................................... 11
  Power off ............................................................................................................................. 12
  Verify instrument operation .............................................................................................. 12
  How to activate Microsoft Windows 10 ............................................................................. 14
  How to connect and disconnect an instrument .................................................................... 15

Operation ............................................................................................................................... 16
  Basic concepts ..................................................................................................................... 16
  Elements of the display ....................................................................................................... 18
  Display categories .............................................................................................................. 22
  Select displays .................................................................................................................... 23
  Start and stop an acquisition ............................................................................................. 30
  Markers ............................................................................................................................... 31
  IQFlow ................................................................................................................................ 35
  Timing reference ................................................................................................................. 42
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print</td>
<td>44</td>
</tr>
<tr>
<td>Save data</td>
<td>46</td>
</tr>
<tr>
<td>Recall data</td>
<td>49</td>
</tr>
<tr>
<td>Record data to RAID</td>
<td>50</td>
</tr>
<tr>
<td>Plot measurements on a map</td>
<td>51</td>
</tr>
<tr>
<td>Advanced techniques</td>
<td>65</td>
</tr>
</tbody>
</table>

Index
Important safety information

This manual contains information and warnings that must be followed by the user for safe operation and to keep the product in a safe condition.

To safely perform service on this product, additional information is provided at the end of this section. (See page v, Service safety summary.)

General safety summary

Use the product only as specified. Review the following safety precautions to avoid injury and prevent damage to this product or any products connected to it. Carefully read all instructions. Retain these instructions for future reference.

Comply with local and national safety codes.

For correct and safe operation of the product, it is essential that you follow generally accepted safety procedures in addition to the safety precautions specified in this manual.

The product is designed to be used by trained personnel only.

Only qualified personnel who are aware of the hazards involved should remove the cover for repair, maintenance, or adjustment.

Before use, always check the product with a known source to be sure it is operating correctly.

This product is not intended for detection of hazardous voltages.

Use personal protective equipment to prevent shock and arc blast injury where hazardous live conductors are exposed.

While using this product, you may need to access other parts of a larger system. Read the safety sections of the other component manuals for warnings and cautions related to operating the system.

When incorporating this equipment into a system, the safety of that system is the responsibility of the assembler of the system.

To avoid fire or personal injury

Use proper power cord. Use only the power cord specified for this product and certified for the country of use.

Do not use the provided power cord for other products.

Ground the product. This product is grounded through the grounding conductor of the power cord. To avoid electric shock, the grounding conductor must be connected to earth ground. Before making connections to the input or output terminals of the product, make sure that the product is properly grounded.

Do not disable the power cord grounding connection.

Power disconnect. The power cord disconnects the product from the power source. See instructions for the location. Do not position the equipment so that it is difficult to operate the power cord; it must remain accessible to the user at all times to allow for quick disconnection if needed.
Observe all terminal ratings. To avoid fire or shock hazard, observe all ratings and markings on the product. Consult the product manual for further ratings information before making connections to the product. Do not exceed the Measurement Category (CAT) rating and voltage or current rating of the lowest rated individual component of a product, probe, or accessory.

Do not apply a potential to any terminal, including the common terminal, that exceeds the maximum rating of that terminal.

The measuring terminals on this product are not rated for connection to mains or Category II, III, or IV circuits.

Do not operate without covers. Do not operate this product with covers or panels removed, or with the case open. Hazardous voltage exposure is possible.

Avoid exposed circuitry. Do not touch exposed connections and components when power is present.

Do not operate with suspected failures. If you suspect that there is damage to this product, have it inspected by qualified service personnel.

Disable the product if it is damaged. Do not use the product if it is damaged or operates incorrectly. If in doubt about safety of the product, turn it off and disconnect the power cord. Clearly mark the product to prevent its further operation.

Examine the exterior of the product before you use it. Look for cracks or missing pieces.

Use only specified replacement parts.

Do not operate in wet/damp conditions. Be aware that condensation may occur if a unit is moved from a cold to a warm environment.

Do not operate in an explosive atmosphere.

Keep product surfaces clean and dry. Remove the input signals before you clean the product.

Provide proper ventilation. Refer to the installation instructions in the manual for details on installing the product so it has proper ventilation.

Slots and openings are provided for ventilation and should never be covered or otherwise obstructed. Do not push objects into any of the openings.

Provide a safe working environment. Always place the product in a location convenient for viewing the display and indicators.

Avoid improper or prolonged use of keyboards, pointers, and button pads. Improper or prolonged keyboard or pointer use may result in serious injury.

Be sure your work area meets applicable ergonomic standards. Consult with an ergonomics professional to avoid stress injuries.

Use care when lifting and carrying the product.

WARNING. The product is heavy. To reduce the risk of personal injury or damage to the device get help when lifting or carrying the product. Use a two-person lift or a mechanical aid.

Use only the Tektronix rackmount hardware specified for this product.
Service safety summary

The Service safety summary section contains additional information required to safely perform service on the product. Only qualified personnel should perform service procedures. Read this Service safety summary and the General safety summary before performing any service procedures.

To avoid electric shock. Do not touch exposed connections.

Do not service alone. Do not perform internal service or adjustments of this product unless another person capable of rendering first aid and resuscitation is present.

Disconnect power. To avoid electric shock, switch off the product power and disconnect the power cord from the mains power before removing any covers or panels, or opening the case for servicing.

Use care when servicing with power on. Dangerous voltages or currents may exist in this product. Disconnect power, remove battery (if applicable), and disconnect test leads before removing protective panels, soldering, or replacing components.

Verify safety after repair. Always recheck ground continuity and mains dielectric strength after performing a repair.
Important safety information

Terms in this manual

These terms may appear in this manual:

---

**WARNING.** Warning statements identify conditions or practices that could result in injury or loss of life.

---

**CAUTION.** Caution statements identify conditions or practices that could result in damage to this product or other property.

---

Symbols and terms on the product

These terms may appear on the product:

- **DANGER** indicates an injury hazard immediately accessible as you read the marking.
- **WARNING** indicates an injury hazard not immediately accessible as you read the marking.
- **CAUTION** indicates a hazard to property including the product.

When this symbol is marked on the product, be sure to consult the manual to find out the nature of the potential hazards and any actions which have to be taken to avoid them. (This symbol may also be used to refer the user to ratings in the manual.)

The following symbol(s) may appear on the product:

- **CAUTION** Refer to Manual
- Protective Ground (Earth) Terminal
- Earth Terminal
- **CAUTION** Do not use side/rail mounted equipment as a shelf or work space
- If more than one power connector is attached, unplug all connectors
Compliance information

This section lists the EMC (electromagnetic compliance), safety, and environmental standards with which the instrument complies.

EMC compliance

EU EMC Directive

Meets intent of Directive 2014/30/EU for Electromagnetic Compatibility. Compliance was demonstrated to the following specifications as listed in the Official Journal of the European Communities:

- **EN 61326-1, EN 61326-2-1.** EMC requirements for electrical equipment for measurement, control, and laboratory use.\(^1\)\(^2\)\(^3\)\(^4\)
  - CISPR 11. Radiated and conducted emissions, Group 1, Class A
  - IEC 61000-4-2. Electrostatic discharge immunity
  - IEC 61000-4-3. RF electromagnetic field immunity\(^5\)
  - IEC 61000-4-4. Electrical fast transient/burst immunity
  - IEC 61000-4-5. Power line surge immunity
  - IEC 61000-4-6. Conducted RF immunity\(^6\)
  - IEC 61000-4-8. Power frequency magnetic field immunity test
  - IEC 61000-4-11. Voltage dips and interruptions immunity

- **EN 61000-3-2.** AC power line harmonic emissions

- **EN 61000-3-3.** Voltage changes, fluctuations, and flicker

European contact.

Mfr. Compliance Contact
Tektronix, Inc. PO Box 500, MS 19-045
Beaverton, OR 97077, USA
www.tek.com

---

\(^1\) This product is intended for use in nonresidential areas only. Use in residential areas may cause electromagnetic interference.

\(^2\) Emissions which exceed the levels required by this standard may occur when this equipment is connected to a test object.

\(^3\) For compliance with the EMC standards listed here, high quality shielded interface cables that incorporate low impedance connection between the cable shield and the connector shell should be used.

\(^4\) Emissions which exceed the levels required by this standard may occur when this equipment is connected to a test object.

\(^5\) Residual spurious signals in the RF section can typically increase to -60 dBm at 80 MHz to 1 GHz and to -45 dBm at 1.4 GHz to 2.7 GHz when the instrument is subjected to electromagnetic interference per the IEC 61000-4-3 test.

\(^6\) Residual spurious signals in the RF section can typically increase to -55 dBm when the instrument is subjected to electromagnetic interference per the IEC 61000-4-6 test.
Australia / New Zealand EMC
Complies with the EMC provision of the Radiocommunications Act per the following standard, in accordance with ACMA:
- EN 61326-1 and EN 61326-2-1. Radiated and Conducted Emissions, Group 1, Class A.

Safety compliance
This section lists the safety standards with which the product complies and other safety compliance information.

EU low voltage directive
Compliance was demonstrated to the following specification as listed in the Official Journal of the European Union:
Low Voltage Directive 2014/35/EU.

U.S. nationally recognized testing laboratory listing

Canadian certification

Additional compliances

Equipment type
Test and measuring equipment.

Safety class
Class 1 – grounded product.
Pollution degree descriptions

A measure of the contaminants that could occur in the environment around and within a product. Typically the internal environment inside a product is considered to be the same as the external. Products should be used only in the environment for which they are rated.

- Pollution degree 1. No pollution or only dry, nonconductive pollution occurs. Products in this category are generally encapsulated, hermetically sealed, or located in clean rooms.

- Pollution degree 2. Normally only dry, nonconductive pollution occurs. Occasionally a temporary conductivity that is caused by condensation must be expected. This location is a typical office/home environment. Temporary condensation occurs only when the product is out of service.

- Pollution degree 3. Conductive pollution, or dry, nonconductive pollution that becomes conductive due to condensation. These are sheltered locations where neither temperature nor humidity is controlled. The area is protected from direct sunshine, rain, or direct wind.

- Pollution degree 4. Pollution that generates persistent conductivity through conductive dust, rain, or snow. Typical outdoor locations.

Pollution degree rating

Pollution degree 2 (as defined in IEC 61010-1). Rated for indoor, dry location use only.

IP rating

IP20 (as defined in IEC 60529).

Measurement and overvoltage category descriptions

Measurement terminals on this product may be rated for measuring mains voltages from one or more of the following categories (see specific ratings marked on the product and in the manual).

- Category II. Circuits directly connected to the building wiring at utilization points (socket outlets and similar points).

- Category III. In the building wiring and distribution system.

- Category IV. At the source of the electrical supply to the building.

**NOTE.** Only mains power supply circuits have an overvoltage category rating. Only measurement circuits have a measurement category rating. Other circuits within the product do not have either rating.

Mains overvoltage category rating

Overvoltage category II (as defined in IEC 61010-1).
Environmental considerations

This section provides information about the environmental impact of the product.

Product end-of-life handling

Observe the following guidelines when recycling an instrument or component:

Equipment recycling. Production of this equipment required the extraction and use of natural resources. The equipment may contain substances that could be harmful to the environment or human health if improperly handled at the product's end of life. To avoid release of such substances into the environment and to reduce the use of natural resources, we encourage you to recycle this product in an appropriate system that will ensure that most of the materials are reused or recycled appropriately.

This symbol indicates that this product complies with the applicable European Union requirements according to Directives 2012/19/EU and 2006/66/EC on waste electrical and electronic equipment (WEEE) and batteries. For information about recycling options, check the Tektronix Web site (www.tek.com/productrecycling).

Perchlorate materials. This product contains one or more type CR lithium batteries. According to the state of California, CR lithium batteries are classified as perchlorate materials and require special handling. See www.dtsc.ca.gov/hazardouswaste/perchlorate for additional information.
Preface

The Tektronix RSA7100 Series Real-Time Spectrum Analyzer offers real time spectrum analysis up to 800 MHz bandwidth, a 14 GHz frequency range (26.5 GHz optional), and streaming storage of up to 2 hours of seamless data at full bandwidth. The RSA7100 is paired with the high-performance CTRL7100 instrument controller running SignalVu-PC. The SignalVu-PC application provides all control and data signals to the instrument over the PCIe cable.

Key Features

- 16 kHz to 14/26.5 GHz frequency range
- High performance spectrum analysis for advanced design verification with -134 dBc/Hz phase noise at 1 GHz, 10 kHz offset and typical amplitude accuracy of 0.5 dB at 10 GHz
- Standard 320 MHz real time bandwidth; internal preamplifier to 3.6 GHz
- Available 800 MHz acquisition bandwidth at frequencies > 3.6 GHz for advanced Radar, communications, and spectrum management requirements
- Real time performance: 419 nsec for 100% Probability of Intercept at full signal level
- Streaming capture to internal RAID of over 2 hours (maximum 2.75 hours) at full 800 MHz bandwidth enables environment recording and analysis of long event sequences
- Simultaneous streaming and real time analysis for real time monitoring of recording events
- Standard real time spectrum analysis with DPX spectrum/spectrogram
- Standard measurements including channel power, ACLR, CCDF, OBW/EBW, spurious search and amplitude/frequency/phase versus time provides a complete tool set for development work
- Internal GPS receiver available for precise time stamping of events; timing reference sources include GPS, IRIG-B AM, IRIG-B DC, and 1PPS
- IQFlow™ provides continuous streaming of IQ data from the device to one or more clients, including API, 40 GbE, and LVDS
Documentation

The following documentation is available for your Tektronix RSA7100 Series Real-Time Spectrum Analyzer. For the most current documentation, refer to the Tektronix Web site at www.tek.com/manuals.

Product documentation

<table>
<thead>
<tr>
<th>To read about</th>
<th>Use these documents</th>
</tr>
</thead>
<tbody>
<tr>
<td>Installation and basic operation</td>
<td>RSA7100 Series Real-Time Spectrum Analyzer Quick Start User Manual</td>
</tr>
<tr>
<td></td>
<td>This manual contains general information about how to put your instrument into service and provides guides to user interface controls. This manual is available in printed form and as a PDF file. It is available in English, Japanese, Simplified Chinese, and Russian.</td>
</tr>
<tr>
<td>In-depth operation</td>
<td>SignalVu–PC Help</td>
</tr>
<tr>
<td></td>
<td>The Help contains detailed information about how to operate the analyzer and measurements. The Help is available in a browse-able chm file and as a PDF file in the SignalVu-PC application in the Help button menu.</td>
</tr>
<tr>
<td>Programming commands (SCPI)</td>
<td>SignalVu-PC Programmer Manual</td>
</tr>
<tr>
<td></td>
<td>This manual contains descriptions of programming commands and their use. This manual is available as a PDF file.</td>
</tr>
<tr>
<td>Programming commands (API)</td>
<td>RSA7100 Series API Programmer Manual</td>
</tr>
<tr>
<td></td>
<td>This manual contains descriptions of API programming commands and their use. This manual is available as a PDF file.</td>
</tr>
<tr>
<td></td>
<td>This manual contains the instrument specifications and procedures to check instrument performance against warranted characteristics. This manual is available as a PDF file.</td>
</tr>
<tr>
<td>Data security</td>
<td>RSA7100 Series Real-Time Spectrum Analyzer Declassification and Security Instructions</td>
</tr>
<tr>
<td></td>
<td>This document helps customers with data security concerns to sanitize or remove memory devices. This document is available as a PDF file.</td>
</tr>
</tbody>
</table>

Demonstration guides

- **Interference Hunting**
  
  This demonstration guide shows how spectrum management operators can discover and capture signals of interest, using Swept DPX, with as short as 100 us duration and 100% Probability of Intercept (POI) that would be easily hidden with traditional instruments. DPX can now be used to sweep across the entire instrument’s frequency range. With traditional swept spectrum analyzers and vector signal analyzers, only 1 spectrum trace is displayed. With Swept DPX, the instrument dwells at each step to build the entire spectrum with thousands of spectrums displayed in a way that is usable for the engineers or spectrum managers.

- **EMC Precompliance and EMC testing**
  
  With this demonstration guide, you will explore what you can do with the Tektronix USB spectrum analyzer with EMCVu. Applications range from simple frequency / amplitude measurements of RF signals to real-time and modulation analysis that provide you with a complete system view of your device under test.

- **Signal Locating**
  
  RSA Map tool in the Tektronix RSA/SignalVu-PC/SPECMON lets you use an on-screen map to record the location and value of RSA/SignalVu-PC/SPECMON measurements. With RSA Map you can use a GPS receiver to automatically position measurements at your current location on maps with geophysical reference information. The example in this
Demo guide uses a free online mapping source OpenStreetMap to capture maps. OpenStreetMap is a collaborative project to create a free editable map of the world. It can capture a map anywhere in the world and can export it in its native format, bitmap image, and embeddable HTML.

LTE

In this demonstration guide, you will learn how to make LTE downlink measurements either using RSA demo board for base station transmitter tests, or using an antenna for the over-the-air signal analysis.

Internet of Things (IoT)

In this demonstration guide, you will learn how to use Tektronix USB RSA to make the standard certification tests on IoT devices. Wireless technology standards are needed to ensure that products can interoperate within the ecosystem where they will be deployed. There are a number of technologies to choose from, including Wi-Fi®, Bluetooth®, ZigBee®, and LoRa®. However, to adhere to the standard, new products will need to meet qualification as defined per the standard selected. Failing qualification can mean design turns that will delay the final product release and draw additional significant development cost.

SignalVu-PC

This demonstration guide is designed to help you understand the benefits of SignalVu PC for analysis of waveforms captured by Tektronix DPO/DSA/MSO Series digital oscilloscopes, MDO4000 Multi-Domain Oscilloscopes and Tektronix Real Time Signal Analyzers. Applications include: CW Tone, Wideband Radar, Hopping Waveforms, Wideband Monuadition, Multi-domain oscilloscope acquisitions, AM/FM/PM/Audio Analysis, Signal Monitoring with RTSA waveforms, and WLAN 802.11ac Signal Analysis.

Upgrades

Hardware

RAID upgrades are available for the CTRL7100. See the CTRL7100 and RSA7100 datasheets on www.Tek.com for details.

Software

Check the Tektronix Web site for updated versions of the base version of the SignalVu-PC application at www.Tek.com/downloads.

Optional SignalVu-PC licenses for additional capabilities are also available for order. See the SignalVu-PC datasheet on www.Tek.com for details.

Conventions used in this manual

Sequence Step or Item
Before installation

Before installation, unpack the instrument and check that you received all items listed as Standard Accessories. Optional accessories and instrument options are also listed in this section. Check the Tektronix Web site (www.tek.com) for the most current information.

Standard accessories

The instrument ships with the following accessories.

<table>
<thead>
<tr>
<th>Accessory</th>
<th>Tektronix part number</th>
</tr>
</thead>
<tbody>
<tr>
<td>Quick Start User Manual (this manual)</td>
<td>071-3504-xx</td>
</tr>
<tr>
<td>PCIe cable assembly, PCIe X8, straight connector on both ends, Molex (Ships with CTRL7100.)</td>
<td>174-6990-00</td>
</tr>
<tr>
<td>3.5 mm Crown connector, female</td>
<td>—</td>
</tr>
<tr>
<td>Mini Display port to VGA cable</td>
<td>174-7196-00</td>
</tr>
<tr>
<td>Mouse</td>
<td>119-7054-00</td>
</tr>
<tr>
<td>Keyboard</td>
<td>119-8814-00</td>
</tr>
<tr>
<td>Controller (CTRL7100) rackmount kit</td>
<td>016-2120-00</td>
</tr>
<tr>
<td>Convertor (RSA7100) rackmount kit</td>
<td>016-2124-00</td>
</tr>
<tr>
<td>LVDS RSA7100 Series Converter Kit (When Option 05 is installed.)</td>
<td>020-3185-00</td>
</tr>
<tr>
<td>Power cord</td>
<td>See next table</td>
</tr>
</tbody>
</table>

International power cords

Your instrument was shipped with one of the following power cord options. Power cords for use in North America are UL listed and CSA certified. Cords for use in areas other than North America are approved by at least one authority acceptable in the country to which the product is shipped.

⚠️ CAUTION. To reduce risk of fire and shock, use the certified power cord provided with the product.

Opt. A0 – North America power
Opt. A2 – United Kingdom power
Opt. A3 – Australia power
Opt. A5 – Switzerland power
Opt. A6 – Japan power
Opt. A10 – China power
Opt. A11 – India power
Before installation

Opt. A12 – Brazil power
Opt. A99 ¹ – No power cord

¹ When ordering the A99 option, it is the responsibility of the end user to be sure that a certified power cord, for the country or region in which it is installed, is used with this instrument.

### Recommended accessories

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>174-6990-00</td>
<td>PCIe cable, PCIE X8, Straight connector on both ends, Molex</td>
</tr>
<tr>
<td>650-5991-00</td>
<td>Additional 512 GB solid-state drive with Windows 10, SignalVu-PC installed</td>
</tr>
<tr>
<td>119-7114-00</td>
<td>5 V GPS SMA antenna, 5 m cable (included with Option GPS)</td>
</tr>
<tr>
<td>CTRL7100UPX-RAID-B</td>
<td>Replacement solid-state drives for products with option RSA7100 C7100-B or option CTRL7100 B. 12 1-TB drives included, customer installable</td>
</tr>
<tr>
<td>CTRL7100UPX-RAID-C</td>
<td>Replacement solid-state drives for products with option RSA7100 C7100-C or option CTRL7100 C. 16 2-TB drives included, customer installable</td>
</tr>
</tbody>
</table>

### Product options

The following options are available for your product. For the most updated list of product options, see the product datasheet on www.Tek.com.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>RSA7100 05</td>
<td>Digital IQ through LVDS. The LVDS card comes installed on the CTRL7100 controller</td>
</tr>
<tr>
<td>RSA7100 14</td>
<td>Frequency range 16 kHz-14 GHz</td>
</tr>
<tr>
<td>RSA7100 16</td>
<td>Frequency range 16 kHz-26.5 GHz</td>
</tr>
<tr>
<td>RSA7100 GPS</td>
<td>GPS receiver, includes IRIG-B and PPS connectors</td>
</tr>
<tr>
<td>RSA7100 NO-GPS</td>
<td>No GPS receiver, or IRIG-B and PPS connectors, or calibration report with data</td>
</tr>
<tr>
<td>RSA7100 CAL</td>
<td>Calibration report with data (ISO 17025)</td>
</tr>
<tr>
<td>RSA7100 GPS-CAL</td>
<td>GPS receiver, IRIG-B and PPS connectors, and calibration report with data (ISO17025)</td>
</tr>
<tr>
<td>RSA7100 SV09 (mandatory option)</td>
<td>High performance real time (export class 3A002), node-locked license</td>
</tr>
<tr>
<td>RSA7100 C7100-A</td>
<td>Controller, no RAID memory</td>
</tr>
<tr>
<td>RSA7100 C7100-B</td>
<td>Controller, RAID memory, &gt;40 minutes recording time at 800 MHz bandwidth (requires STREAMNL/FL-SVPC)</td>
</tr>
<tr>
<td>RSA7100 C7100-C</td>
<td>Controller, RAID memory, &gt; 120 minutes recording time at 800 MHz bandwidth (requires STREAMNL/FL-SVPC)</td>
</tr>
</tbody>
</table>
SignalVu-PC licenses for RSA7100 only

The following table shows the SignalVu-PC options that are exclusive to the RSA7100 and that can be installed at the factory (node-locked licenses). Many of these are also available as floating licenses. For a full list of SignalVu-PC options for use with the RSA7100 and other spectrum analyzers compatible with SignalVu-PC, see the SignalVu-PC datasheet on www.Tek.com.

<table>
<thead>
<tr>
<th>Option</th>
<th>License type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>B800NL-SVPC</td>
<td>Node-locked</td>
<td>License; 800 MHz acquisition bandwidth - RSA7100</td>
</tr>
<tr>
<td>CUSTOM-APINL-SVPC</td>
<td>Node-locked</td>
<td>License; Streaming IQ data to a custom API application</td>
</tr>
<tr>
<td>STREAMNL-SVPC</td>
<td>Node-locked</td>
<td>License; RSA7100 streaming data to RAID and 40 GbE</td>
</tr>
<tr>
<td>SVMHNL-SVPC</td>
<td>Node-locked</td>
<td>License; General Purpose Modulation Analysis to work with analyzer of any acquisition bandwidth and MDO</td>
</tr>
<tr>
<td>SVPHNL-SVPC</td>
<td>Node-locked</td>
<td>License; Pulse Analysis to work with analyzer of any acquisition bandwidth and MDO</td>
</tr>
<tr>
<td>TRIGHNL-SVPC</td>
<td>Node-locked</td>
<td>License; Advanced triggers (Frequency Mask, Density) to work with RSA7100 analyzer</td>
</tr>
<tr>
<td>SV25HNL-SVPC</td>
<td>Node-locked</td>
<td>License; WLAN 802.11ac measurement to work with analyzer of any acquisition bandwidth and MDO (requires SV23 and SV24)</td>
</tr>
<tr>
<td>SV2CHNL-SVPC</td>
<td>Node-locked</td>
<td>License; WLAN 802.11a/b/g/j/p/n/ac with connection to MDO4000B to work with analyzer of any acquisition bandwidth and MDO</td>
</tr>
<tr>
<td>PHASNL-SVPC</td>
<td>Node-locked</td>
<td>License; Phase Noise measurements</td>
</tr>
</tbody>
</table>

Service options

The instrument includes a 1 year warranty. Read the warranty statement at the front of this manual for details.

<table>
<thead>
<tr>
<th>Option number</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Purchased with instrument</td>
<td></td>
</tr>
<tr>
<td>G3</td>
<td>Three Year Gold Care Plan</td>
</tr>
<tr>
<td>G5</td>
<td>Five Year Gold Care Plan</td>
</tr>
</tbody>
</table>
Operating requirements

Power supply requirements

The power supply requirements for your instrument and controller are listed in the following table.

**WARNING.** To reduce the risk of fire and shock, ensure that the mains supply voltage fluctuations do not exceed 10% of the operating voltage range.

<table>
<thead>
<tr>
<th>Requirement</th>
<th>RSA7100</th>
<th>CTRL7100</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Source voltage and frequency</strong></td>
<td>100 V AC to 240 V AC, 50/60 Hz</td>
<td>100 V AC to 240 V AC, 50/60 Hz</td>
</tr>
<tr>
<td><strong>Power consumption</strong></td>
<td>400 W maximum. Maximum line current is 4.5 A at 90 V line.</td>
<td>500 W maximum. Maximum line current is 5.5 A at 90 V line.</td>
</tr>
<tr>
<td></td>
<td>300 W, typical.</td>
<td>400 W, typical.</td>
</tr>
</tbody>
</table>

**Over current protection.** A 15 A circuit breaker located on the instrument rear panel will trip if an over current condition is encountered. This will help prevent damage to the instrument. You can reset the circuit breaker by first disconnecting the power cable, pressing the circuit breaker to reset it, and then reconnecting the power cable.

Environmental requirements

The environmental requirements for the instrument and controller are listed in the following table. For instrument accuracy, ensure that the instrument has warmed up for 20 minutes and meets the environmental requirements listed here.

<table>
<thead>
<tr>
<th>Requirement</th>
<th>RSA7100</th>
<th>CTRL7100</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Temperature</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Operating</td>
<td>0 °C to +40 °C (+32 °F to +104 °F)</td>
<td>+10 °C to +35 °C (+50 °F to +95 °F)</td>
</tr>
<tr>
<td>Non-operating</td>
<td>−20 °C to +60 °C (−4 °F to +140 °F)</td>
<td>−20 °C to +60 °C (−4 °F to +140 °F)</td>
</tr>
<tr>
<td><strong>Relative humidity, non-condensing</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Operating</td>
<td>10% to 90% up to 40 °C</td>
<td>40% to 70% up to 35 °C</td>
</tr>
<tr>
<td><strong>Altitude</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Operating</td>
<td>Up to 2,000 m (6,561 feet)</td>
<td>Up to 3,000 m (9,842 feet)</td>
</tr>
<tr>
<td>Non-operating</td>
<td>Up to 12,000 m (39,370 feet)</td>
<td>Up to 12,000 m (39,370 feet)</td>
</tr>
</tbody>
</table>

Physical specifications

<table>
<thead>
<tr>
<th>Specification</th>
<th>RSA7100</th>
<th>CTRL7100</th>
</tr>
</thead>
<tbody>
<tr>
<td>Width</td>
<td>445.5 mm (17.54 in)</td>
<td>177.8 mm (7.0 in)</td>
</tr>
<tr>
<td>Height</td>
<td>177.1 mm (6.79 in)</td>
<td>450.9 mm (17.75 in)</td>
</tr>
<tr>
<td>Length/Depth</td>
<td>577.9 mm (22.75 in)</td>
<td>660.4 mm (26 in)</td>
</tr>
<tr>
<td>Weight</td>
<td>Net weight: 24.2 kg (53.2 lb)</td>
<td>23.8 kg (52.4 lb with Option C7100-B)</td>
</tr>
</tbody>
</table>
Cooling

Clearance requirements for the RSA7100. Observe these clearance requirements for the RSA7100 when placing it on a cart, bench, or rack.

- Top/bottom: 44.45 mm (1.75 in)
- Sides: 44.45 mm (1.75 in)
- Rear: 76.2 mm (3.0 in)

Ensure that no outside fans are blowing into the RSA7100 rear fans.

Clearance requirements for the CTRL7100. Observe these clearance requirements for the controller when placing it on a cart, bench, or rack.

- Top/bottom: 6.4 mm (0.25 in)
- Sides: 6.4 mm (0.25 in)
- Front/rear: 76.2 mm (3.0 in)

Rackmounting the RSA7100 and CTRL7100

This system ships with a 3U rackmount kit for each instrument. Instructions for installing the rackmounts are supplied in the kits. Neither of these rackmounts is meant for use in vehicles. They are intended only for racks in a stationary environment, such as a laboratory or factory. If a vehicle rackmount is desired, a tray plus perimeter clamp should be used instead of the rails.
Introduction to the instrument

Connectors and controls are identified and described in the following images and text.

Front panel (RSA7100)

The following figure shows the connections and indicators on the front panel of the RSA7100.

![Front panel diagram](image)

Figure 1: RSA7100 with Option GPS includes the IRIG-B and 1 PPS connectors

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Power status indicator is lit when the converter (RSA7100) is on.</td>
</tr>
<tr>
<td>2</td>
<td>PCIe port used to connect the converter (RSA7100) to the controller (CTRL7100) with a PCIe cable to establish a connection through the SignalVu-PC application.</td>
</tr>
<tr>
<td>3</td>
<td>GPS antenna port is a SMA female connector that can be used to connect an optional GNSS antenna.</td>
</tr>
<tr>
<td>4</td>
<td>Noise Source Control port is a BNC female connector that outputs 28 V DC at 140 mA to drive an external noise source.</td>
</tr>
<tr>
<td>5</td>
<td>Trigger In port is a BNC female external trigger input connector.</td>
</tr>
<tr>
<td>6</td>
<td>Reference Out port is a BNC female connector for reference frequency output.</td>
</tr>
<tr>
<td>7</td>
<td>Reference In port is a BNC female connector for reference frequency input.</td>
</tr>
<tr>
<td>8</td>
<td>RF In is a 40 GHz Planar Crown bulkhead with 3.5 mm female coax adapter for RF input.</td>
</tr>
<tr>
<td>9</td>
<td>IRIG-B port is a BNC female connector for IRIG-B signal input. (Option GPS required.)</td>
</tr>
<tr>
<td>10</td>
<td>1 PPS port is a SMA connector for pulse-per-second signal input. (Option GPS required.)</td>
</tr>
</tbody>
</table>
Rear panel (RSA7100)

The following figure shows the connections and indicators on the rear panel of the RSA7100.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Power connector used to supply power to the convertor. The CTRL7100, however, actually turns the convertor on.</td>
</tr>
<tr>
<td>2</td>
<td>A 15 A circuit breaker switch located on the instrument rear panel will trip if an over current condition is encountered. This will help prevent damage to the instrument. You can reset the circuit breaker by first disconnecting the power cable, pressing the circuit breaker switch to reset it, and then reconnecting the power cable.</td>
</tr>
<tr>
<td>3</td>
<td>Inhibit voltage MON connector.</td>
</tr>
<tr>
<td>4</td>
<td>LAN connector.</td>
</tr>
<tr>
<td>5</td>
<td>Inhibit mode switch (Manual/Default).</td>
</tr>
<tr>
<td>6</td>
<td>Fan switch (High / Auto).</td>
</tr>
</tbody>
</table>
Front panel (CTRL7100)

The following figure shows the connections and indicators on the front panel of the CTRL7100.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Reserved.</td>
</tr>
<tr>
<td>2</td>
<td>USB connectors.</td>
</tr>
<tr>
<td>3</td>
<td>ID button with integrated LED.</td>
</tr>
<tr>
<td>4</td>
<td>Non-Maskable Interrupt (NMI) button. Acts as a reset button that cannot be ignored by any hardware or software that is masking out interrupts.</td>
</tr>
<tr>
<td>5</td>
<td>System reset button.</td>
</tr>
<tr>
<td>6</td>
<td>Power button with integrated LED.</td>
</tr>
<tr>
<td>7</td>
<td>Peripheral bay.</td>
</tr>
<tr>
<td>8</td>
<td>Status LEDs.</td>
</tr>
<tr>
<td>9</td>
<td>RAID drives.</td>
</tr>
</tbody>
</table>
Rear panel (CTRL7100)

The following figure shows the connections and indicators on the rear panel of the CTRL7100.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Power connector used to supply power to the controller.</td>
</tr>
<tr>
<td>2</td>
<td>VGA port for monitor. (Not used.)</td>
</tr>
<tr>
<td>3</td>
<td>USB connectors (2.0).</td>
</tr>
<tr>
<td>4</td>
<td>LAN connector. (Not used.)</td>
</tr>
<tr>
<td>5</td>
<td>Super Speed USB connectors.</td>
</tr>
<tr>
<td>6</td>
<td>LAN connectors.</td>
</tr>
<tr>
<td>7</td>
<td>Post (Power On Self Test) ID. If a failure occurs, the specific ID indicates the test at which the failure occurred.</td>
</tr>
<tr>
<td>8</td>
<td>ID LED.</td>
</tr>
<tr>
<td>9</td>
<td>40 GbE port with status LEDs.</td>
</tr>
<tr>
<td>10</td>
<td>LVDS port with status LEDs.</td>
</tr>
<tr>
<td>11</td>
<td>PCIe port used to connect the convertor (RSA7100) to the controller (CTRL7100) with a PCIe cable to establish a connection through the SignalVu-PC application.</td>
</tr>
</tbody>
</table>

**CAUTION.** The pins and casing of the 80-pin connector on the LVDS port in the CTRL7100 controller are fragile. Use great care when disconnecting and connecting the ribbon cable. If the pins are bent or the casing broken, the LVDS card in the controller may need to be replaced.
Introduction to the instrument

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>12</td>
<td>Display ports.</td>
</tr>
<tr>
<td>13</td>
<td>S-video port.</td>
</tr>
</tbody>
</table>

NOTE. The CTRL7100 does not come with built-in audio. You can install a USB audio device if you desire audio capabilities.

How to clean the instrument

When necessary, clean the exterior surfaces of the chassis with a dry lint-free cloth or a soft-bristle brush. If any dirt remains, use a cloth or swab dipped in a 75% isopropyl alcohol solution. Use a swab to clean narrow spaces around controls and connectors. Do not use abrasive compounds on any part of the instrument because they might damage the instrument.

CAUTION. Avoid getting moisture inside the instrument during exterior cleaning; use just enough moisture to dampen the cloth or swab. Use only deionized or distilled water when cleaning. Use a 75% isopropyl alcohol solution as a cleanser and rinse with deionized or distilled water. Do not use chemical cleaning agents; they might damage the chassis. Avoid chemicals that contain benzene, toluene, xylene, acetone, or similar solvents.

How to return the instrument

If you return your instrument to Tektronix:

- Back up any user software on the hard disk. You may need to reinstall the software after your instrument is returned.
- When repacking the instrument for shipment, use the original packaging. If the packaging is unavailable or unfit for use, contact your local Tektronix representative to obtain new packaging.
- Seal the shipping carton with an industrial stapler or strapping tape.
Installation

Before connecting, installing, and powering on the instrument, read the Operating Requirements. (See page 4.)

Connection and power on

1. Unpack the convertor (RSA7100) and the controller (CTRL7100).
2. Ensure you have a monitor ready to connect to the controller.
3. Set the convertor and controller on a surface, close enough together to allow for the PCIe connection.
4. Connect a monitor, mouse, keyboard, and other accessories to the controller.
5. Plug in the provided power cord to the controller and then to a power source. As soon as you plug in the cord to the power source, the PC will turn on.
6. Plug in the provided power cord to the convertor and then to a power source.
7. With the locking tab facing inward, connect the PCIe cable from the convertor front panel to the controller rear panel port.

CAUTION. The PCIe cable has a locking tab. If you pull on the PCIe cable to disconnect it without first using the locking tab, you could damage the connector. To prevent damage to the connector, pull the locking tab toward you before pulling the cable out to disconnect it.

8. Push the power button on the controller to power on the RSA7100 and CTRL7100 system and to automatically launch the SignalVu-PC application. The convertor will turn on after power is applied to the controller. The convertor fans are loud and default to 100% at power on. The controller will take several minutes to boot and launch SignalVu-PC. The fans will automatically reduce speed after a minute or so.
NOTE. The convertor fans default to 100% when the system is turned on. The fans will automatically reduce speed after a minute or so.

9. In the SignalVu-PC application, check that the connection icon at the bottom of the display is green (🟩), indicating that communication between the convertor and analyzer application is established.

10. Select the Help button on the main menu bar and select User Manual (or press the F1 key on the keyboard) to launch the SignalVu-PC Help. You can view topics about the UI and about all of the measurements and capabilities of the analyzer.

Power off

Normal power off

1. Use the Microsoft Windows Shutdown function to turn off the CTRL7100 and RSA7100 system.

Emergency power off

1. The power cord disconnects the RSA7100 from the power source. Disconnect the power cord to turn off the instrument.

NOTE. A 15 A circuit breaker switch located on the RSA7100 rear panel will trip if an over current condition is encountered. This will help prevent damage to the instrument. You can reset the circuit breaker by first disconnecting the power cable, pressing the circuit breaker switch to reset it, and then reconnecting the power cable.

Verify instrument operation

Once the system is connected and powered on, you can perform diagnostics tests to verify correct operation. For detailed performance verification procedures, see the RSA7100 Real-Time Spectrum Analyzer Specifications and Performance Verification Technical Reference, available for download from www.Tek.com/manuals.

Confirm basic operation

Do the following to confirm basic system operation after the SignalVu-PC application has launched.

1. Press the Preset button in the SignalVu-PC application. This will launch the Spectrum display, set preset parameters, and set the analyzer to run state.

2. Check that the spectrum appears.

3. Check that the center frequency is 1 GHz.

Warm-up

Make sure the SignalVu-PC application is running and that the RSA7100 has powered on before performing diagnostics. Allow the instrument to warm up for at least 20 minutes.

NOTE. The fans will slow down and be quieter once the application is started. This is normal. Fan speed may vary while the application is running, depending on the internal temperature detected by the instrument.
Alignments

When SignalVu-PC is connected to an RSA7100, this menu option is available. The analyzer can adjust itself, optimizing the internal signal path used to acquire the signal you measure. Alignment optimizes the analyzer to take more accurate measurements based on the ambient temperature. The Alignments dialog enables you to specify when alignments occur, either automatically or only when manually initiated.

![Alignments](image)

**NOTE.** Running an alignment during the warm-up period may result in a failed alignment. If this occurs, wait for the complete warm-up period of 30 minutes before performing an alignment.

**Elements of the Alignments Dialog**

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Automatically align as needed</td>
<td>Specifies that alignments run as ambient conditions require.</td>
</tr>
<tr>
<td>Run alignments only when Align</td>
<td>Specifies that alignments will never run unless manually initiated.</td>
</tr>
<tr>
<td>Now button is pressed.</td>
<td></td>
</tr>
<tr>
<td>Align Now</td>
<td>Use to manually initiate an alignment.</td>
</tr>
<tr>
<td></td>
<td>If the instrument is already aligned and you click the Align Now button, nothing will appear to happen. This is not an error of failure, but means that the instrument is already aligned the specified temperature range.</td>
</tr>
<tr>
<td>Close</td>
<td>Closes the Alignments dialog box.</td>
</tr>
</tbody>
</table>
How to activate Microsoft Windows 10

The version of Microsoft Windows 10 that ships with this product is shipped in Deferred Activation mode. Microsoft has a default activation method that requires a connection to the Internet. If you do not have a connection, you can activate Windows 10 by phone or you can continue to operate in Deferred Activation mode.

First time activation

You can activate Windows 10 two ways.

1. Connect to the Internet. Windows will automatically activate. You can also go to System Properties to connect and activate.

2. Call Microsoft and speak with a representative to activate Windows 10. Contact information and a unique activation code (installation ID) will appear in a pop up window.

Activation with removable drives

If the SSD/HD is removed from one controller and inserted into another controller, then the activation process will need to run again. If controller 2 is not connected to the Internet, the activation will fail and an Activate Windows watermark will display on the screen. To activate Windows and remove the watermark, you must connect to the Internet or call Microsoft.
How to connect and disconnect an instrument

The Connect menu allows you to connect the PC (with SignalVu-PC installed) to the following instruments:

- RSA7100 spectrum analyzer via PCIe port
- RSA306, RSA306B, RSA500A series, and RSA600A series spectrum analyzers via USB 3.0
- MDO4000B/C Series instrument via USB, wireless, or LAN (Option CON required)

**NOTE.** Multiple instruments may be connected to the PC that runs SignalVu-PC, but only one instrument at a time can be connected to SignalVu-PC.

**PCIe connection.** The SignalVu-PC application always monitors the ports. Anytime an RSA is discovered, a connection is immediately established causing the Connect status indicator to turn green ( freundlich). Disconnecting the RSA from the PC also disconnects the SignalVu-PC application, causing the Connect status indicator to turn red ( unfreundlich).

If the SignalVu-PC application is already connected to another instrument (either USB, PCIe, or network), an automated connection will not take place. In this situation, do the following:

1. Select **Disconnect From Instrument** to end the existing connection.
2. Select **Connect To Instrument**. You should see the USB connected RSA in the instrument list.
3. Select the instrument.
4. A Connect Status dialog box will appear to confirm the instrument is connected and SignalVu-PC can receive live data from the instrument.

**NOTE.** You can quickly verify connection status by looking at the **Connected** indicator icon. It is green ( freundlich) when an instrument is connected. It is red ( unfreundlich) when it is not. You can also view the name of the instrument that is connected by hovering the pointer over the connection icon.

5. When you want to connect to a different instrument, select **Disconnect From Instrument** to end the current connection.
Operation

This Quick Start User Manual provides information to get you started with basic operation and use. A detailed operations guide for the analyzer is available in the SignalVu-PC application and on the Tektronix Web site at www.Tek.com/manuals.

1. Click Help on the main menu bar in the SignalVu-PC application.
2. Select User Manual to open a navigable file that contains full operation details.
3. You can also select User Manual (PDF) to open a PDF version of the Help file.

Basic concepts

Real time analyzers

DPX™ technology allows you to view the RF signal as a live display. You can view very short transient signals, multilevel signals, and time-varying events. You also have the ability to measure and trigger on signal density values in the DPX display.

The analyzers allow you to view the captured signals in a wide variety of time-correlated displays. This is useful for device troubleshooting and signal characterization applications. All measurements are based on the same real-time data, however the DPX display has a unique method for processing, storing, and displaying the data.

Tektronix real-time analyzers may have a frequency mask trigger. The frequency mask trigger allows you to set up a spectral mask to capture a signal when a spectral anomaly occurs. This allows the analyzer to check 100% of the input signal before acquiring, and then capture precisely the intermittent RF event of interest.

Measurement displays

The analyzer window can show one or any combination of general purpose and application-specific displays.

This example shows a DPX Spectrum Split display. A DPXogram display appears on the top and a DPX Spectrum display appears on the bottom.
This example shows the window with two displays, a Spectrum display and a DPX spectrum display.

When you have more than one display open, the display with the check mark icon has control over the acquisition. To give a display priority over any others, click its title bar.

This example shows four displays in the window.

The acquisition data source can be a live acquisition or a saved acquisition data file. The sharing of acquisition data between displays allows you to view the same data in multiple ways. For example, you can display a power versus frequency (spectrum) display and a spectrogram diagram at the same time. Because the data source is shared among the different displays, the displays are correlated. That is, a point or set of points within one display is associated with a point or set of points in every other display in the application window.
Elements of the display

General application window areas. The main areas of the application window are shown in the following figure.

NOTE. If values or buttons on the application UI become truncated or displaced, you may need to adjust the Microsoft Windows display settings or custom DPI percentage setting.
Specific elements of the application display window. Specific elements of the display are shown in the following figure and described in the following table.

<table>
<thead>
<tr>
<th>Ref number</th>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Recall</td>
<td>Displays the Open window in order to recall setup files, acquisition data files, or trace files.</td>
</tr>
<tr>
<td>2</td>
<td>Save</td>
<td>Opens the Save As dialog in order to save setup files, pictures (screen captures), acquisition data files, or export measurement settings.</td>
</tr>
<tr>
<td>3</td>
<td>Undo/Redo</td>
<td>Undoes or redoes the previous edit to a display or measurement settings, a preset, or a measurement change.</td>
</tr>
<tr>
<td>4</td>
<td>Displays</td>
<td>Opens the Select Displays dialog box so that you can select measurement displays.</td>
</tr>
<tr>
<td>5</td>
<td>Settings</td>
<td>Opens the Settings control panel for the selected display. Each display has its own control panel.</td>
</tr>
<tr>
<td>Ref number</td>
<td>Setting</td>
<td>Description</td>
</tr>
<tr>
<td>------------</td>
<td>---------</td>
<td>-------------</td>
</tr>
<tr>
<td>6</td>
<td>Trigger</td>
<td>(Only available when an RSA306, RSA306B, RSA500A series, RSA600A series, RSA7100 series, or MDO4000B/C is connected to SignalVu-PC.) Opens the Trigger control panel so that you can define the instrument trigger settings.</td>
</tr>
<tr>
<td>7</td>
<td>Acquire</td>
<td>Opens the Acquire control panel. When no instrument is connected, it displays the Sample Rate and Record length of the recalled waveform file. With an RSA7100 connected, it also provides access to frequency reference and timing reference controls. This includes IRIG-B and PPS on RSA7100s with Option GPS installed.</td>
</tr>
<tr>
<td>8</td>
<td>Analysis</td>
<td>Opens the Analysis control panel so that you can define the analysis settings such as frequency, analysis time, and units.</td>
</tr>
<tr>
<td>9</td>
<td>Amplitude</td>
<td>Opens the Amplitude control panel so that you can define the Reference Level, configure internal attenuation, and specify external gain/loss corrections.</td>
</tr>
<tr>
<td>10</td>
<td>GNSS/Antenna</td>
<td>Opens the GNSS/Antenna control panel so that you can configure and activate an external GNSS receiver and antenna.</td>
</tr>
<tr>
<td>11</td>
<td>Audio Demodulation</td>
<td>(Only available when an RSA306, RSA306B, RSA500A series, RSA600A series, or MDO4000B/C is connected to SignalVu-PC.) Opens the Audio control panel so that you can define the audio demodulation settings.</td>
</tr>
<tr>
<td>12</td>
<td>Recording</td>
<td>(Present on the RSA7100 series when option STREAMNL/FL-SVPC is installed. Present on the RSA306, RSA306B, RSA500A series, and RSA600A series.) Opens the Recording control panel so that you can record and configure recording of signals.</td>
</tr>
<tr>
<td>13</td>
<td>Favorite User Presets</td>
<td>Click to select from a list of custom favorite User presets and load the selected preset.</td>
</tr>
<tr>
<td>14</td>
<td>Main menu bar</td>
<td>Contains access to menus.</td>
</tr>
<tr>
<td>15</td>
<td>Preset</td>
<td>Recalls the Main preset.</td>
</tr>
<tr>
<td>16</td>
<td>Replay</td>
<td>Runs a new measurement cycle on the existing acquisition data record using any new settings.</td>
</tr>
<tr>
<td>Ref number</td>
<td>Setting</td>
<td>Description</td>
</tr>
<tr>
<td>------------</td>
<td>---------</td>
<td>-------------</td>
</tr>
<tr>
<td>17</td>
<td>Run and Run/Stop toolbar (Only available when an RSA306, RSA306B, RSA500A series, RSA600A series, RSA7100 series, or MDO4000B/C is connected to SignalVu-PC.)</td>
<td>- Run menu and Run/Stop toolbar&lt;br&gt;Starts and stops data acquisitions and specifies the run conditions. For example, if you select Single in the Run/Stop toolbar (or Run Single in the Run menu), a single measurement cycle is run. If you select Continuous in the Run/Stop toolbar (or Run Continuous in the Run menu), the data acquisition runs until stopped.&lt;br&gt;- Run menu&lt;br&gt;The Run menu also includes Resume and Abort.&lt;br&gt;Resume restarts data acquisition, but does not reset accumulated results, such as Average or MaxHold. This allows you to stop acquisitions temporarily, then continue.&lt;br&gt;Abort immediately halts the current acquisition/measurement cycle. In-process measurements and acquisitions are not allowed to complete.</td>
</tr>
</tbody>
</table>

18 The Edit Favorites icon allows you access the below menu, which allows you to edit the contents of the Favorites bar.
Display categories

The analyzer uses multiple displays to keep operations simple, yet provide advanced functionality when needed. Some of the display categories include:

- **General Signal Viewing.** These displays show graphs for basic signal parameters such as amplitude, phase, and frequency plotted against frequency or time. Examples of these displays include: Spectrum, DPX, Spectrogram, Time Overview, and Phase vs Time.

- **Analog Modulation.** These displays show graphs and measurements for Analog Modulation, Frequency Modulation, and Phase Modulation.

- **General Purpose Digital Modulation.** Available with Option SVMNL/FL-SVPC. These displays show the results of demodulating signals and analyzing them in multiple domains. Examples of these displays include: Constellation, EVM vs Time, Eye, Symbol Table, and Trellis Diagram.

- **RF Measurements.** These displays show the results of automated measurements on RF signals. Examples of these displays include: Channel Power and ACPR, MCPR, SEM, and CCDF.

- **OFDM Analysis.** Available with Option SVONL/FL-SVPC. These displays provide OFDM analysis for WLAN 802.11a/j/g and WiMax 802.16-2004 signals. Examples of these displays include: EVM, Flatness, Channel Response, and Power.

- **Pulsed RF.** Available with Option SVMNL/FL-SVPC. These displays show the results of advanced analysis for pulsed RF signals. Examples of these displays include: Cumulative Histogram, Pulse Statistics, Pulse-Ogram™, Pulse Table, and Pulse Trace.

- **WLAN Analysis.** Available with Options SV23NL/FL-SVPC, SV24NL/FL-SVPC, and SV25HNL/FL-SVPC. Each of these options provide OFDM analysis of WLAN802.11 standards. All three options combined provide analysis for WLAN802.11a/b/g/j/p/n/ac signals. Examples of these displays include: Constellation, Symbol Table, EVM, and Power vs Time.

- **P25 Analysis.** Available with Option SV26NL/FL-SVPC. APCO P25 analysis is a complete set of push-button Telecommunication Industry Association TIA-102 standard-based transmitter measurements, including modulation measurements, power measurements, and timing measurements. These measurements are also compared with the limits that best fit the signal for which the standard applies to provide pass/fail results. Examples of these displays include: Constellation, Eye Diagram, and Power vs Time.

- **Bluetooth® Analysis.** Available with Option SV27NL/FL-SVPC. Bluetooth LE (Low Energy) and Bluetooth Basic Rate RF (Radio Frequency) provides 13 transmitter performance measurements for 10 different test setups in compliance with Bluetooth RF PHY Test Specifications 4.1.1 and Radio Frequency (RF) Test Specifications 4.1.1. Examples of these displays include: 20 dB Bandwidth, Constellation, Eye Diagram, and Frequency Deviation vs Time.

- **LTE™ Analysis.** Available with Option SV28-SVPC. LTE. Downlink (Base Station) RF analysis provides transmitter performance measurements for both TDD and FDD (for example, Channel Power, Occupied Bandwidth, ACLR, SEM, Cell ID, and TDD LTE Transmit Power Off) in compliance with Test Specifications 36.104 (Base Station radio transmission and reception) and 36.141 (Base Station conformance testing). Examples of these displays include: Channel Spectrum, Constellation, and ACLR.
Select displays

The analyzer provides an easy way to select displays.

1. Click the Displays icon to open the Select Displays dialog box.

There are two ways to select displays: choose any combination of displays or use an Application Preset.

Choose any combination of displays. Select displays one by one as needed.

1. Click the desired application folder in the Select Displays dialog box.
   The available displays for each folder are listed in the Available Displays pane.
2. Click one of the display icons.
3. Click Add (or double-click the icon) to add the selected display to the Selected displays list. Repeat the procedure to add other displays.
4. Click OK to close the dialog box. The selected displays will open.
**Instrument presets**

There are several types of available presets in SignalVu-PC.

1. Click the blue **Preset** button (Main preset) in SignalVu-PC to restore setups to their default values.

2. Click **Preset** from the main menu bar and select one of the following:
   - Main
   - DPX
   - Standards
   - Application
   - User (Favorites)

3. Select the **Presets > User (Favorites)** menu to open the User Presets window. The Presets drop-down list shows three default user presets provided with the software.

4. Add your own User presets to the list that appears in the User Presets dialog box as follows:
   a. Select **Save As** from the **File** menu to open the **Save As** dialog box.
   b. Select to save to C:\SignalVu-PC Files\User Presets.
   c. Enter a file name. The name you give the file will appear in the User Presets dialog box list.
   d. Select **Setup file** to save from the **Save as type** drop-down list.
   e. Click **Save**.
Use an Application Preset. Select displays from the presets for your application.

1. Click **Application Presets** in the Select Displays dialog box.

2. Use the pull down list to display the presets.
   
   **NOTE.** Some presets appear only if the associated instrument option is installed.

3. Select a preset from the list.
4. The default displays for the selected preset are shown.

5. Click **OK** to close the dialog box. The preset displays will open. (See Table 1.)

### Table 1: Application presets

<table>
<thead>
<tr>
<th>Presets</th>
<th>Displays</th>
</tr>
</thead>
<tbody>
<tr>
<td>Time-Frequency Analysis</td>
<td>Frequency vs Time, Spectrogram, Spectrum, Time Overview</td>
</tr>
<tr>
<td>Spectrum Analysis</td>
<td>Spectrum</td>
</tr>
<tr>
<td>Modulation Analysis (Option SVMNL/FL-SVPC only)</td>
<td>Constellation, DPX Spectrum, Signal Quality, Symbol Table</td>
</tr>
<tr>
<td>Pulse Analysis (Option SVPNL/FL-SVPC only)</td>
<td>DPX Spectrum, Pulse Table, Pulse Trace, Time Overview</td>
</tr>
<tr>
<td>Spur Search Multi Zone 9k-1GHz</td>
<td>Spurious</td>
</tr>
</tbody>
</table>
Use a Standards Preset. When you select a specific standard from the Standards presets, the analyzer automatically loads the displays and settings that are optimal for analysis of signals based on that standard.

1. Select Presets > Standards from the main menu bar.

2. Use the Preset pull down list to display and select a preset from the list.

3. The default displays for the selected preset are shown.

4. Click OK to close the dialog box. The preset displays will open. (See Table 2.)

**NOTE.** Some presets appear only if the associated option is installed.

Table 2: Standards presets

<table>
<thead>
<tr>
<th>Presets</th>
<th>Displays</th>
</tr>
</thead>
<tbody>
<tr>
<td>WLAN (Option SV25NL/FL-SVPC)</td>
<td>SEM, Time Overview, WLAN Summary, WLAN Constellation</td>
</tr>
<tr>
<td>P25 (Option SV26NL/FL-SVPC)</td>
<td>MCPR, Time Overview, P25 Summary, P25 Constellation</td>
</tr>
<tr>
<td>Bluetooth® (Option SV27NL/FL-SVPC)</td>
<td>BT Eye Diagram, BT Freq Dev vs Time, BT Summary, BT CF Offset and Drift, Spectrum, Time Overview</td>
</tr>
<tr>
<td></td>
<td><strong>NOTE.</strong> Bluetooth displays vary depending on the selected Test Setup.</td>
</tr>
<tr>
<td>LTE™ (Option SV28NL/FL-SVPC)</td>
<td>LTE Summary, LTE Constellation, Time Overview, Spectrum, LTE ACLR, LTE Channel Spectrum, SEM</td>
</tr>
</tbody>
</table>
Quick tips

- To add a display, double-click the icon.
- To remove displays, do one of the following:
  - Select a display icon in the Selected Displays list, and then click Remove.
  - Double-click a display icon in the Selected Displays list.
  - Click the Close button in the upper right hand corner of the selected display.
- You can mix displays from multiple application folders.

Common information messages

The following table lists some of the common information messages that might appear during normal operation.

Table 3: Common information messages

<table>
<thead>
<tr>
<th>Message</th>
<th>Explanation and recommended action</th>
</tr>
</thead>
</table>
| Acq BW too small for current setup     | The display needs a wider acquisition bandwidth than the current data record contains. This can be due to any of the following reasons:  
  - A display other than the one you intended has been selected. The selected display has requested a smaller acquisition bandwidth to achieve a better accuracy or dynamic range for its particular measurement.  
    Select the display that contains the message. Click Run if the analyzer is not already acquiring data.  
  - Acquisitions are not running and the measurement now requests a wider bandwidth than the last acquisition.  
    Click Run to perform a new acquisition with a wider bandwidth.  
  - The data is from a recalled file.  
    There is no way to increase the acquisition bandwidth for saved data. You must adjust the measurement settings so that less bandwidth is required. |
| Need swept acq or larger Acq BW        | When any display requires a swept acquisition, the other displays are unable to process the swept data. This is because the swept data is customized for the selected display.  
  Select the display that you are interested in and the acquisition settings will automatically change to meet the requirements of the selected display. |
| RBW increased to xx kHz                | The current Spectrum Length or Analysis Length is not long enough to allow a narrower RBW filter.  
  If the Length control is set to Manual, try increasing it or setting it to Auto so that the Analysis Length will increase to the required value. |
Change measurement settings

The displays have settings that control how signals are acquired and processed. The settings that you can change depend on the selected display. To access the settings (in this case, for the Spectrum display):

1. Click **Settings** to open the Settings control panel.

2. Adjust the controls as needed for your signal or test. For example, use the Freq & Span tab to set frequency and span. Most of the control panels have tabs that provide easy access to other related controls. (See page 30, *Quick tips*.)

3. You can change the appearance of the display screen in the Prefs tab. Not all of the following controls apply to every display. Some displays have additional controls not described here.

Prefs tab controls

- To turn on or off the graticule, select the **Show graticule** check box.
- To turn on or off the marker readout, select the **Show Marker readout in graph** check box.
- To turn on or off the trace legend, select the **Show trace legend** check box. The trace legend includes information on the trace number, detection, and function (such as average) for each trace on screen.
- To turn on or off the parameter readouts, select the **Show parameter readouts** check box. This reports the time to create and display the sweep of the spectrum analyzer. It includes the entire sweep plus any retrace time. When trace averaging is activated, the sweep reports the time for individual traces while collecting the averages, and reports the time for the entire averaged trace when averaging is complete.
Quick tips

- If you have multiple displays on the screen, click anywhere inside one of the other displays to change to the control panel for that display.
- You can adjust many of the parameters of your measurement by clicking on the readout in the display. For example, in the spectrum display, dB/div, RBW, VBW, Span, and Center Frequency can all be accessed on the display without bringing up the Settings panel.

Start and stop an acquisition

1. Click the Run button to start an acquisition.

   - To select the Run mode, click the drop-list icon to the right of the Run button.

   - Select Single or Continuous to set the Run mode.

     If the analyzer is in Continuous Run mode, the Replay button is dimmed while acquisitions are active.

2. Click Stop to stop an acquisition.

   If an analysis is in process, it will finish its sequence and then stop.
Run control

The Run menu provides access to commands that control the acquisition and the measurement sequence. Refer to the Help for information on all of the Run menu selections (Help > User Manual in the SignalVu-PC application). Continuous is the default selection. When you select Continuous, the analyzer will continuously acquire data until you stop the acquisition. Select Single Sequence to run a single acquisition every time you click Run.

Markers

Use markers to measure time, frequency, power and other results. Markers measure absolute values and can also measure the difference between markers.

Using markers to measure frequency and power

The following procedure shows how to use markers in the Spectrum display to measure frequency and power. The example assumes that all markers are turned off and that a signal is on the screen.

1. Click Markers to open the Marker toolbar at the bottom of the Analysis window.
   Alternately, press the front panel Markers Define button.

2. Select Add Marker from the drop-down list on the Marker Toolbar.
   The first marker is designated the marker reference (MR).

3. Position the marker on the screen using the arrow buttons in the Marker toolbar. The left and right arrows move the marker to the next peak. The up and down arrows move the marker to the next higher or next lower peak.
   The peak excursion preferences are set in the Define Peaks menu tab.
   You can also drag the marker to the desired position using the touch screen or the mouse.

4. Read the frequency and power level from the marker readout on the display.
Quick tip

- Marker controls are available directly from the front panel Marker buttons.

Markers display

You can display up to five markers including the reference marker. Markers can all be placed on the same trace or they can be placed on different traces. There are three types of Markers:

- Reference Marker: This marker type is labeled MR in the graph. It makes absolute measurements and is also used for calculating differences when Delta or Power readouts are enabled.

- Delta Markers: This marker type is labeled M1 to M4 in the graph. It is used to measure other points on the trace or the difference between the Marker Reference and the Delta marker.

- Power Markers: This marker type is labeled M1 to M4 in the graph. It functions the same way as Delta Markers, except it shows power density and integrated power density (dBm/Hz) instead of power level (dBm).

The following information tells you more about how markers function. For more detailed information about markers, see the instrument Help.

- When you drag markers along a trace with either the touch screen or the mouse, the marker will seek the high points. The marker stays within 20 trace points of the mouse position. If there are no peaks within the current range of trace points, the marker finds the highest point.

- When you attach the marker to the bitmap trace in the DPX spectrum display, the marker readout indicates the hit count for pixels (maximum 65,536) along with frequency and power (see the following figure). You can position the marker at any point in the graph.

- Markers attached to the DPX bitmap display the signal density in percent at the selected pixel, rather than the hit count.

Quick tips

- If markers are turned off, click Peak in the Marker toolbar or on the front panel to add the marker reference (MR) and to position it on the maximum peak level on the trace in the selected display.

- Click Table in the Marker toolbar to open a tabular display showing the marker information.
Marker toolbar

The Marker toolbar has several controls to work with markers. (See Table 4.) Some of these controls are similar to those on the front panel.

Table 4: Marker toolbar

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Define" /></td>
<td>Opens the Define Markers control panel. Use the control panel to add and remove markers and to set marker parameters.</td>
</tr>
<tr>
<td><img src="image" alt="To Center" /></td>
<td>Sets the Measurement Frequency of the instrument to the frequency of the selected marker. This button is only present when the selected display has frequency on the horizontal axis.</td>
</tr>
<tr>
<td><img src="image" alt="Peak" /></td>
<td>Moves the marker to the maximum peak level on the trace. The maximum peak can be either the highest or the lowest point in displays with both positive and negative values on their vertical axis (such as Frequency Error or Phase).</td>
</tr>
<tr>
<td><img src="image" alt="←" /></td>
<td>Moves the selected marker to the next peak to the left of the current position.</td>
</tr>
<tr>
<td><img src="image" alt="→" /></td>
<td>Moves the selected marker to the next peak to the right of the current position.</td>
</tr>
<tr>
<td><img src="image" alt="↓" /></td>
<td>Moves the selected marker to the next lower peak value. The peak value refers to the absolute value of the peak amplitude. When repeatedly moving the marker, it can move in any direction depending on the location of the next peak. If the marker is attached to the DPX bitmap trace, this button moves it to the next-lower-amplitude density peak at the same frequency.</td>
</tr>
<tr>
<td><img src="image" alt="↑" /></td>
<td>Moves the selected marker to the next higher peak value. The peak value refers to the absolute value of the peak amplitude. When repeatedly moving the marker, it can move in any direction depending on the location of the next peak. If the marker is attached to the DPX bitmap trace, this button moves it to the next-higher-amplitude density peak at the same frequency.</td>
</tr>
<tr>
<td><img src="image" alt="Table" /></td>
<td>Opens or closes the marker table in the display.</td>
</tr>
</tbody>
</table>

Adding markers

You can have up to five markers. The first marker (MR) is a reference marker. The other markers (M1, M2, M3, and M4) can show absolute values or can show both absolute values and the difference values between them and the reference marker.

To add another marker, select Add Marker from the drop-down list in the toolbar or from the front panel button.

Markers can also be added by right-clicking in the desired display and selecting Add marker.
Defining markers

Use the Define Markers control panel to define the marker settings.

1. Click Define to open the Define Markers control panel.
Altimately, press the front panel Markers Define button.

Use the control panel to:
- Add or delete markers.
- Turn markers off.
- Assign markers to specific traces.
- Set the marker readouts to absolute, delta, or power.
- Define the threshold and excursion values.

Quick tip

You can add or delete markers using the drop-down list next to Define in the Marker toolbar, or by right-clicking in the desired display and selecting Add marker.
IQFlow

IQFlow™ with SignalVu-PC and the RSA7100 allows you to use the analyzer as a down-converter and then pass the down-converted baseband I/Q signals to external equipment or locations for either additional processing or storage. Connection to an RSA7100 with one of the following options installed is required: 05 (LVDS), STREAM (40 GbE), and CUSTOM-API (API).

The Configure In/Out menu allows you to access the IQ Streaming control panel with its related features. Select **Setup > Configure In/Out** from the Main menu to access the IQ Streaming control panel.
You can set the system to continuously stream IQ data from the device to one or more clients from the tabs on the IQ Streaming control panel.

### IQ Streaming

![IQ Streaming Control Panel](image)

<table>
<thead>
<tr>
<th>Tab</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>API (See page 37.)</td>
<td>Stream IQ data to your custom application. (Requires Option CUSTOMAPI.)</td>
</tr>
<tr>
<td>Ethernet (See page 39.)</td>
<td>Stream IQ data to the 40 GbE card on a client controller. (Requires Option STREAM.)</td>
</tr>
<tr>
<td>LVDS (See page 40.)</td>
<td>Stream IQ data through the LVDS interface to a client controller. (Requires Option 05.)</td>
</tr>
</tbody>
</table>
How to use the IQ Streaming API feature

This IQFlow™ feature allows you to access blocks of streaming IQ data to be used by your custom application. The SignalVu-PC API does not perform any processing, but gives you access to the IQ data stream. The API commands enable the IQ data blocks to be streamed to your custom program, which can then perform tasks such as custom processing, event qualification, and event warning. You can specify to send the IQ data block and/or the Trigger time stamp using an API command. The Auxiliary data block is always available for retrieval. The API tab provides access to this streaming function. This feature requires a RSA7100 with Option CUSTOM-API.

Select Setup > Configure In/Out from the Main menu to access the IQ Streaming control panel and the API tab.

1. Ensure the analyzer system has been running for the prescribed 30 minute warm-up period. If you start to stream data before this, SignalVu-PC will initiate an alignment. IQ outputs are disabled when an alignment is running and this causes streaming to stop.

The application will also initiate alignments at long intervals. To avoid later interruptions in streaming, select Alignments from the Main menu bar and click Run alignments only when “Align” button is pressed in the Alignments dialog that opens.

2. Run your custom application.

3. Click the Start button in the Streaming API tab in SignalVu-PC. The button will change to a Stop button when the data is streaming.

4. Check that the acquisition of data in your custom application is occurring.

5. Click the Stop button when you want to stop the streaming.
NOTE. Ensure the analyzer system has been running for the required 30 minute warm-up time. If you start to stream data before this, SignalVu-PC will initiate an alignment, causing streaming to stop. To restart streaming, you need to click the Start button in the API tab. If you set the analyzer to only run alignments when the Align Now button is pressed, you can avoid interruption in streaming. However, alignments help ensure optimized performance.

### API tab functions

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start button</td>
<td>Starts the streaming of recorded data to your custom application.</td>
</tr>
<tr>
<td>Dropped Frame</td>
<td>Indicates a missed frame has been detected in the streaming data. You can decrease the sample rate or increase the data block size to avoid missed frames.</td>
</tr>
<tr>
<td>Input Overload</td>
<td>Indicates if an overload has been detected in the stream. You can increase the reference level to avoid Input Overload.</td>
</tr>
</tbody>
</table>
**How to use the 40 GbE IQ streaming feature**

Select **Setup > Configure In/Out** from the Main menu to access the IQ Streaming control panel and the **Ethernet** tab. This feature allows you to stream IQ data using 40 GbE on a host PC (CTRL7100 running SignalVu-PC) to a 40 GbE receiver on a client PC. This feature requires a RSA7100 with Option STREAM.

1. Open a command prompt on the receiver PC. This is the PC on which you will run your application to receive the data.
2. Type `ipconfig` to query all addresses associated with an Ethernet connection.
3. Copy the IP address associated with the 40 GbE card.

**NOTE.** If needed, you can open the Network & Sharing Center in Windows to view connection properties. The 40 GbE card is labeled Mellanox ConnectX-3 Ethernet Adapter.

4. Run your application using the IP address and valid port number. For example, you would type `AppCustom.exe 33.0.0.1 21505` in the command prompt and then Enter.
5. In the SignalVu-PC application on the host PC (CTRL7100)
6. Click the **Start** button in the Streaming Ethernet tab in SignalVu-PC. The button will change to a Stop button when the data is streaming.
7. Check that the acquisition of data in your custom application is occurring.
8. Click the **Stop** button when you want to stop the streaming.

**Ethernet tab functions**

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start button</td>
<td>Starts the stream of 40 GbE data from the host PC (CTRL7100 running SignalVu-PC) to a receiver (a PC running your custom application).</td>
</tr>
<tr>
<td>Address</td>
<td>Enter the IP address associated with the 40 GbE card in the receiver (PC running your custom application).</td>
</tr>
<tr>
<td>Port</td>
<td>Enter the valid port number of the receiver 40 GbE card.</td>
</tr>
<tr>
<td>Dropped frame</td>
<td>Indicates a missed frame has been detected in the streaming data. You can decrease the sample rate or increase the data block size to avoid missed frames.</td>
</tr>
<tr>
<td>Input overload</td>
<td>Indicates if an overload has been detected in the stream. You can increase the reference level to avoid Input Overload.</td>
</tr>
</tbody>
</table>
**How to use the LVDS IQ streaming feature**

This feature allows you to stream IQ data through the LVDS interface to a client controller. This feature requires a RSA7100 with Option 05.

1. While the system is powered off, connect the LVDS cable to the rear panel of the controller hosting SignalVu-PC. (See page 9, Rear panel (CTRL7100).)

   **CAUTION.** The pins and casing of the 80-pin connector on the LVDS port in the CTRL7100 controller are fragile. Use great care when disconnecting and connecting the ribbon cable. If the pins are bent or the casing broken, the LVDS card in the controller may need to be replaced.

2. Connect other end of the cable to the LVDS port in the client side of the system.

3. Turn on the host system.

4. Launch SignalVu-PC and select **Setup > Configure In/Out** from the Main menu to access the IQ Streaming control panel and the **LVDS** tab.

5. If you want to test the LVDS device is functioning before streaming the IQ data, click **Test (Counting Pattern)** and check that data is being received in the client side application.

6. When you ready to stream the IQ data, click **On** to start streaming of IQ data through the LVDS.

7. You can now view data in your client side application.

**LVDS tab functions**

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Off</td>
<td>Stops streaming of IQ data through the LVDS.</td>
</tr>
<tr>
<td>On</td>
<td>Turns on streaming of IQ data through the LVDS.</td>
</tr>
<tr>
<td>Test (Counting Pattern)</td>
<td>Validates that the LVDS in the device is functioning.</td>
</tr>
<tr>
<td>Suspend</td>
<td>Check box to enable detection of the receiver suspend line. The receiver will raise the suspend line when the buffer is full and lower the suspend line when the buffer is ready to receive data (positive logic). Default is that the suspend line is ignored (unchecked).</td>
</tr>
<tr>
<td>Item</td>
<td>Description</td>
</tr>
<tr>
<td>-----------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Dropped Frame</td>
<td>Indicates a missed frame has been detected in the streaming data. You can decrease the sample rate to avoid missed frames.</td>
</tr>
<tr>
<td>Input Overload</td>
<td>Indicates if an overload has been detected in the stream. You can increase the reference level to avoid Input Overload.</td>
</tr>
</tbody>
</table>
Timing reference

The Timing Reference tab is part of the Acquire control panel. It is only available when an RSA7100 with Option GPS is connected (units with an IRIG-B connector). This tab allows you to specify the following sources for the timing reference.

### Setting Description

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>GPS</td>
<td>Specifies the timing reference for GPS from the <strong>GPS/Antenna</strong> connector on the instrument front panel.</td>
</tr>
<tr>
<td>PPS</td>
<td>Specifies the timing reference for PPS (Pulse Per Second) from the <strong>1 PPS</strong> connector on the instrument front panel. The time code of that signal is used to set the time of SignalVu-PC.</td>
</tr>
<tr>
<td>System</td>
<td>Set the timing reference to local PC time. This is the default setting.</td>
</tr>
<tr>
<td>IRIG-B AM</td>
<td>When an IRIG-B signal is connected to the instrument using the <strong>IRIG-B</strong> connector on the front panel, the system first checks if an IRIG-B AM signal is present. If detected, the time code of that signal is used to set the time of SignalVu-PC.</td>
</tr>
<tr>
<td>IRIG-B DC</td>
<td>When an IRIG-B signal is connected to the instrument using the <strong>IRIG-B</strong> connector on the front panel, the system first checks if an IRIG-B DC signal is present. If detected, the time code of that signal is used to set the time of SignalVu-PC.</td>
</tr>
<tr>
<td>Valid Time Source</td>
<td>This dish icon indicates the lock status of the selected time source. Green indicates that the system is locked to the selected time reference. Yellow indicates that the system is not locked to the selected time reference.</td>
</tr>
</tbody>
</table>
Time stamps and timing reference sources

- The default timing reference source upon launch of SignalVu-PC is system time.
- If you change the source in the Timing Reference tab in the UI from default to one of the externally generated sources (GPS, PPS, IRIG-B) without a valid signal, the time will remain system time.
- If you set the source to GPS, PPS, or IRIG-B after launch of SignalVu-PC (thus changing the time from the default system time), and then disconnect from that source or otherwise lose the lock to that source, the time used will be that of the previous externally generated source. This will remain so until you set a different source with a valid signal.

GPS, PPS, and IRIG-B sources will update the xmrk file to include the following parameters: `timestamp_source` to indicate last valid signal type, `event_code` to indicate software_marker, and each signal pulse to be noted with a time and sample number. All other event codes, such as triggers and acquisition status events, will reference the last valid external timing reference signal.

**IRIG-B signals**

You can use the IRIG-B connector on the RSA7100 to connect to an IRIG-B signal generator. SignalVu-PC allows you to select one of two IRIG-200-04 standard signals to use for timing reference. IRIG-B is the standard for 1 kHz IRIG signals with frame lengths of 1 second. SignalVu-PC can detect IRIG-B AM and DC signals.

- IRIG-B detection is only available on RSA7100 units with Option GPS and an **IRIG-B** connector.
- When switching from any time reference to IRIG-B, it takes several seconds for the time to update with a valid signal.
1PPS signals

A 1PPS (Pulse Per Second) source can be used as a timing reference to sync multiple devices. You can use the 1 PPS connector on the RSA7100 to sync the RSA7100 to a source.

The PPS selection is only available on RSA7100 units with Option GPS and a 1 PPS connector.

Print

You can print a copy of the screen and its contents (a screen shot) to a printer or a file.

1. Push the Print button on the front panel or select Print from the File menu.

2. Fill out the details in the Print dialog box, and then click OK.
   The Print dialog box is the standard Microsoft Windows Print dialog box. The printer controls are dependent on your printer.
Ink saver mode

You can print screen images with a white background.

1. Select **Options** from the Tools menu.

2. Select the Prefs tab in the control panel.

3. Set the Color Scheme to **Blizzard**.

   The background color changes from black to white in the graphs.
Operation

Save data

You can save different types of data for future use.

1. Select **Save As** from the File menu to open the Save As dialog box.

2. Navigate to the folder where you want to save the setups, or use the default location.

3. Enter a file name.

4. Select the type of file to save. (See Table 5.)

5. Click **Save**.

**Table 5: File types for save**

<table>
<thead>
<tr>
<th>File type</th>
<th>File extension</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Setup files</td>
<td>.setup</td>
<td>Setup files enable you to save instrument settings for later recall. Using these files saves setup time and ensures consistent measurements.</td>
</tr>
<tr>
<td>Picture</td>
<td>.png/.jpg/.bmp</td>
<td>Screen capture of SignalVu-PC application window. This can be useful for documenting results in test reports.</td>
</tr>
</tbody>
</table>

**NOTE.** See the *Data, Settings, and Picture File* and *Record Setup* topics in the SignalVu-PC application Help for more detailed information about file types.
<table>
<thead>
<tr>
<th>File type</th>
<th>File extension</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Results Export</td>
<td>.csv</td>
<td>Results files contain the trace points and numeric values that were produced by the selected measurement. The header of a Results file includes key acquisition and analysis settings to aid in the interpretation of the data. The file is saved as a plain text file, but the contents are formatted as CSV (comma-separated values). Results files can be opened from applications such as Microsoft Excel and MATLAB.</td>
</tr>
<tr>
<td>Measurement Settings</td>
<td>.txt</td>
<td>Measurement settings files contain a list of settings that describe how the instrument is set up for the selected measurement. The list contains measurement settings (for example, Span), trace settings (for example, whether or not a trace is selected) and global settings (for example, Frequency and Reference Level). The list of settings contained in the file varies depending on which display is selected.</td>
</tr>
<tr>
<td>Selected Trace</td>
<td>Varies with display</td>
<td>Trace files contain the trace results data in binary format. These files are only readable by the SignalVu-PC application. Several of the instrument's measurements allow you to recall a Trace file for visually comparing a saved trace to a live trace.</td>
</tr>
<tr>
<td>Acquisition Data</td>
<td>.tiq</td>
<td>These files contain the acquisition data record and complete instrument setup (in binary format). Use these files to save data for later recall and analysis. When you save an Acquisition Data file, the current Setup is always saved with the file. At the time of recall, you will be asked whether you want to restore only the acquisition data or both data and setup. If the instrument is already set up for a specific measurement, you will probably want to recall only the acquisition data. Recalling both data and setup returns the instrument to the same state it was in at the time you saved the file. GNSS time locked with GPS enabled.</td>
</tr>
<tr>
<td></td>
<td>.csv</td>
<td>These files contain IQ sample data before it has been processed by a measurement. The acquisition data points are saved as IQ pairs. Use this format to import the acquisition data into Microsoft Excel for further analysis.</td>
</tr>
<tr>
<td>Acquisition Data</td>
<td>.mat</td>
<td>These files contain IQ sample data before it has been processed by a measurement. The acquisition data points are saved as IQ pairs. Use this format to import the acquisition data into MATLAB for further analysis. These files also contain instrument setting information. You do not have to use the settings information. To remove it, you can load all information to MATLAB, then write out a .mat file without the settings information. (See the Acquisition Data Files (.mat) topic in the SignalVu-PC Help for required .mat format.)</td>
</tr>
<tr>
<td>Range file</td>
<td>.csv</td>
<td>These files contain a list of settings that describe how the instrument is set up for the Spurious measurement. The file contains the number of ranges enabled, the start and stop frequencies for each enabled range, the limits for each enabled range, the mask type and more.</td>
</tr>
<tr>
<td>Recorded file</td>
<td>.cdif</td>
<td>This combined file contains header and IF samples (IQ samples for the RSA7100) in Midas 2.0 (Platinum BLUE) format. These files contain acquisition data that was recorded directly to a file from an RSA306B, RSA500A series, RSA600A series, or RSA7100 spectrum analyzer.</td>
</tr>
<tr>
<td>File type</td>
<td>File extension</td>
<td>Description</td>
</tr>
<tr>
<td>-----------</td>
<td>----------------</td>
<td>-------------</td>
</tr>
<tr>
<td>Recorded file</td>
<td>.cdif + .det (or .det12)</td>
<td>This is a separate header (.cdif) file and an IF sample (IQ sample for RSA7100) data (.det or .det12) file in Midas 2.0 (Platinum BLUE) format. When using the RSA7100, recordings at 800 MHz bandwidth with the packed data setting on will generate a .cdif and a .det12 file. (See the Midas recording choices table in the Record Setup topic in the SignalVu-PC Help for more information about the .det12 file type.)</td>
</tr>
</tbody>
</table>
| Recorded file | xdat, xhdr, xmrk | These 3 files (all with the same file name) are generated when XCOM is the selected format for recording. They can be played back using an external application. GNSS time locked with GPS enabled.  
.xdat: sample data file containing binary IQ samples in normal (16 bit integer) or packed (12-bit integer) data type.  
xhdr: header file containing instrument setup information in XML format.  
xmrk: marker file in XML format containing time, location (GPS only), and the time stamp of the GPS, PPS, or IRIG-B event during recording. |

**Quick tips**

- Select **File > Save** to save the information to a file using the same name, path, and data type as the last time that you saved. If the file already exists, the file name suffix number will increment if you previously selected that option in the Tools > Options > Auto Filename control panel tab.

- Select **File > Save As** to open the standard Windows Save dialog box where you can edit the file name, choose what data type to save, and select a folder for storing the file.
Recall data

You can recall and reanalyze acquisition data and setup files previously saved by a Tektronix Real-Time Spectrum Analyzer.

1. Select **Recall** from the File menu.

2. In the Open dialog box, browse to the location of the file.

3. If you do not see the file, select the type of file from the drop-down list.

4. Double click the file name to load the file.

Quick tip

If you recall a trace that has an x-axis range that does not fall within the x-axis range of the current graph, the trace will not be visible. A small arrow will point off-screen in the direction of the recalled trace. Use the Frequency and Span (or Span and Offset) controls to bring the trace on the screen in the Spectrum display. In other displays, use Horizontal Scale and Offset (which can also be used in the Spectrum display). These controls are on the Settings > Scale tab.
Record data to RAID

The CTRL7100 has been designed to meet the specified performance of real time DPX operation with simultaneous streaming to RAID. With Option STREAMNL/FL-SVPC installed, you can capture to RAID over 2 hours (maximum of 2.75 hours) at full 800 MHz bandwidth. Longer recording times are available at reduced bandwidths.

Make a recording

The recording feature in SignalVu-PC lets you record the acquisition data directly to an .xdat file. To make a recording, perform the following procedure:

1. Select Setup > Recording from the main menu bar or click on the Favorites bar.

2. Select the Record Setup tab in the Recording control panel.

3. Browse for the location to which you want to save the file (or type in the path).

4. Select the base filename. This will be used for all recorded files. This base name is appended with additional information, creating unique file names.

5. Enter the Acq BW or select the Auto check box to use the detected bandwidth.

6. If you require 16-bit samples, uncheck the Data packed at 12 bits/sample for 800 MHz BW box. If you do select the box, you can use an unpacking utility to convert the 12 bits/sample data to 16 bits/sample data at a later time. (Refer to the SignalVu-PC Help for more information.)

NOTE. At 320 to 800 MHz acquisition bandwidth, data can be packed in 12-bit samples. This is done to reduce the data transfer rate requirement and to guarantee gap-free recordings. At 320 MHz acquisition bandwidth and below, packing is not necessary and data is always stored as 16-bit samples.
7. Select the Record tab in the Recording control panel.

8. Select when you want to record from the Record to disk drop-down menu.

9. Define the number of files per run (per recording session).

10. Select and set the record time.

11. Click the **Start** button to start the record process. The status will show in the right side of the panel.

---

**Plot measurements on a map**

The analyzer includes a program named RSA Map that allows you to record measurement results and their location on a map. Use of this application requires the MAPNL/FL-SVPC application license.

**Map files**

RSA Map uses MIF format map files or Windows bitmap files (.bmp) to indicate location. The .bmp format map files can be either geo-referenced (using world map file format to specify geographic location) or non geo-referenced (which does not have a geographic location information).

**Launching RSA Map**

To launch RSA Map:

1. Select **Tools > RSA Map** from the SignalVu-PC main menu bar.
Operation

RSA Map will launch in a separate window.

Loading a map

Before you can use the RSA Map tool to record measurements you must load a map. If you loaded a map in a previous session, that map will remain loaded until it is replaced by a new map. A default and demo map are included in the C:\RSAMap Files\Example Files folder if you would like to see what a map looks like prior to loading your own.

1. Select File > Load Map.

2. Navigate to the location of the map file to be loaded, and select the map file to load (you may need to specify the file type of the map).
3. Click **Open**. The RSA Map application will load the selected map file.

Set up a GPS receiver

To include GPS-derived coordinates with measurements when they are placed on a map, you must enable GPS in RSA Map.

**NOTE.** An external GPS receiver with USB interface is recommended. The GPS receiver must output NMEA 0183 serial data. Install any necessary software for the GPS receiver before running RSA Map.

1. Connect a GPS receiver with USB interface to one of the USB ports on the instrument.

2. Click on the **GPS** icon. This displays the **Setup GPS** window.

3. Click the **Enable** check box.

4. Click the **COM port** drop-down list arrow and scroll through the list. Select the port that displays the name of the attached GPS receiver.

5. Set the Baud Rate as appropriate for the connected GPS receiver.

6. Click **Apply** to enable GPS.
When the GPS receiver is communicating with the analyzer, the readouts in the Status area will update to display current location information.

7. Click OK to accept the GPS settings you have entered and close the Setup GPS window.

When the analyzer is locked onto the GPS signal, the GPS icon displays a green lock icon.
Mapping a measurement

Use the following procedure to map measurement results. Before you use the following procedure, do the following:

- Load a map. (See page 52, Loading a map.)
- Select Tools > Host Instrument to switch to the SignalVu-PC application and set up the measurement you wish to map. For example, if you want to map Signal Strength, set up the Signal Strength display (Select Displays > RF Measurements > Signal Strength) or the Chan Pwr & ACPR display as required for the signal you will be measuring.

1. In the RSA Map application, select one of the measurement buttons. The selected measurement is surrounded with a blue highlight and the name of the measurement appears below the Thumbnail area.

2. Click the Single Measurement button.

3. Click or tap on the map.
   - If a GPS receiver is active, and you are using a geo-referenced map, a single measurement is placed at the current GPS coordinates.
   - If a GPS receiver is not active, or if you are using an image map, a single measurement is placed where you tapped the map.
4. You can select a different measurement button, and then tap the map to add a new measurement to the map. Multiple measurement icons at the same location stack on top of each other.

5. To move a measurement result (for example, if two or more results are stacked), tap the Move Result button.

6. Tap and drag the measurement result to a new position. If the icon is moved to a new stack of measurements, then the icon is placed in the stack in time-of-measurement order.

NOTE. The number of measurements that can be placed on a map is limited to 200. When the limit is reached, RSA Map shows a message stating that the limit has been reached, and discards any following measurements. Select File > Save As to save the map and measurements to a file, or select File > Clear All Measurements to clear the map and resume adding measurements to the map.

NOTE. To add measurements at a new location on a geo-referenced map with an active GPS receiver, you must physically move to the new location. If you want to add a measurement at a point other than the current GPS location, disable GPS before placing the measurement.

NOTE. To move measurement icons on a map, select the Move Result button. Click on the measurement and drag it to the new location.
Repeat RSA Map measurements

Repeat measurements lets you automatically map a single measurement at a set time interval or change in GPS position. To perform repeat measurements, GPS must be enabled and locked. The map used must be a geo-referenced map.

NOTE. The RSA Map program maps only completed measurement results. If the specified time interval is less than that required to take a measurement, RSA Map ignores the specified time interval and maps results as soon as the measurement acquisition is done. For example, if the instrument requires 20 seconds to take a measurement, but the time interval is set to 10 seconds, then the instrument maps results every 20 seconds.

1. Set up the measurement parameters (frequency, bandwidth, and so on) in the SignalVu-PC application.
2. Select Tools > RSA Map to return to the RSA Map application.
3. Enable GPS as previously described.
4. Tap the Repeat Measurements button.
5. Tap the Settings button display the Settings window.
6. Set the type of measurement interval (time or distance between measurement positions) as needed.
7. Tap Done.
8. Tap the map at any point to start repeat measurements. The instrument adds a measurement to the map at the current GPS position. The instrument will repeat measurements based on time or distance as specified on the (Settings) > Repeat Measurement tab.

9. Tap the map to stop measurements:
10. Tap the Single Measurement or the Select icons to exit the RSA Map logging measurements mode.

NOTE. The number of measurements that can be placed on a map is limited to 200. For repeat measurements, when the instrument reaches the measurement limit, a message is briefly displayed, the measurements and map are automatically saved to the current Save Results directory, the map is cleared, and then RSA Map continues adding measurements to the map.

RSA Map measurement icons

The RSA Map application uses icons on the map to represent a measurement taken at that location. You can perform various actions on measurement icons, including viewing the measurement results of an icon, moving the icon, deleting an icon, and attaching a measurement direction arrow to an icon. See the following sections, and the RSA Map online help for more information.

Viewing and deleting measurement icons

To view or delete the measurement results associated with an RSA Map measurement icon:

1. Tap the RSA Map Select button.

2. Tap a measurement icon to open the Map Measurements dialog box.

3. Tap the measurement of interest in the list.
4. Tap **Open Measurement** to open the measurement screen for the selected measurement. Select **Tools > RSA Map** to return to the RSA Map screen.

5. Tap the **Delete Measurement** button to delete the selected measurement. If there are multiple measurements to delete, repeatedly select and tap **Delete Measurement**.

6. Tap OK to close the dialog box.

**NOTE.** To delete all the measurement icons from a map, select **File > Clear All Measurements**.

**Draw a measurements azimuth (direction) arrow**

The RSA Map azimuth direction arrow function lets you draw an arrow on a mapped measurement to indicate the direction your antenna was pointing when you took a measurement.

1. Tap the Change Azimuth button.
2. Tap and drag from the center of a measurement icon in the direction the antenna was pointing when the measurement was made. RSA Map draws an arrow from the measurement icon.

The RSA Map measurement thumbnail display shows the direction of the arrow as you draw it. This display shows the True Azimuth and Magnetic Azimuth. As you change the direction of the arrow, the angles shown in the thumbnail display are updated to help you set the direction accurately. The information shown depends on the map type (geo-referenced or image). The example shown is for a geo-referenced map.

3. To change the arrow direction, draw a new line. RSA Map replaces the existing arrow with the new direction arrow. You can also change the direction of the arrow by tapping the measurement, selecting Change Azimuth from the Map Measurements window and entering a Magnetic Azimuth value for the result.

4. To change the style of the azimuth line, select View > Azimuth line style – Line or Azimuth line style – Arrow.
Delete an azimuth measurement direction arrow

1. Tap the RSA Map Select button.

2. Single-tap the measurement icon with the direction arrow to delete. RSA Map opens the Map Measurements dialog box.

3. Tap the measurement name that has the direction arrow to delete.

4. Tap the Delete Azimuth button.

5. Tap OK. RSA Map closes the dialog box and deletes the direction arrow.
Saving measurement results

RSA Map allows you to save measurement results to a file for documentation. Saved results can also be recalled to review results. RSA Map saves results in a compressed .zip format. The saved results contain several types of files:

- Measurement data files (exported results)
- Map file used for the measurements
- Google Earth KMZ file
- Recallable results files (trace and setup files)
- MapInfo-compatible MIF/MID files

For complete details on the saved archive contents, see the RSA Map Help.

To save measurement results:

1. Select File > Save As.

2. Navigate to the location where you want to save the results and type a name for the file.

3. Select Save to save the results.
Recalling measurement results

To recall saved measurement results:

1. Select File > Recall.

2. Navigate to the location where you want to save the results and type a name for the file.

3. Select Save to save the results.

RSA Map loads the contents of the recalled measurement archive.
Advanced techniques

This section contains advanced operating techniques.

Set up triggering

The analyzer offers real-time power-level triggers, frequency mask trigger, DPX density, and external triggers. It uses a trigger event as a reference point in time for the seamless acquisition of the signal. This allows the analyzer to store both pretrigger and posttrigger information.

To set up triggering, first select the Event (source and trigger type). Next, continue to set other optional trigger settings and define specific actions to be taken upon recognition of a trigger event (such as save data, save picture, etc.).

The analyzer has two triggering modes:

Free Run mode. In Free run mode, the instrument initiates acquisitions without considering any trigger conditions. It is a fast and easy way to see the signals. Free Run is usually adequate for the Spectrum display unless you need to specify a particular time at which to collect the data record.

Triggered mode. In the Triggered mode, the instrument initiates an acquisition when a trigger event is recognized. The conditions that define a trigger event depend on the selected trigger source. There are several source selections available for choosing the signal to monitor for a trigger event. Once you select Triggered mode, you must select the source. The trigger sources are:

- RF Input
- External
- Internal Time

Trigger type. If RF Input is the selected Source, then you can set the trigger type. Type specifies what type of violation will define a trigger event.

- **Power:** This trigger type triggers the analyzer on time-domain signal characteristics. The incoming data is compared to a user-selected level in dBm. You can select the time-domain bandwidth and trigger on the rising or falling edge. If the RF input signal crosses the specified level (in the direction set by Slope), a trigger event occurs. A trigger event does not occur if the power level of the signal simply exceeds the level setting; there must be a power level transient that crosses the specified level.

  You can also set a **Time Qualified trigger**, when Power is the selected Type, from the Time Qualified tab.

- **Frequency Mask:** This trigger type allows you to trigger the instrument when a signal in the frequency domain violates the mask. You can draw a mask to define the conditions within the real-time bandwidth that will generate the trigger event. It allows you to trigger on weak signals in the presence of strong signals. This triggering is also useful for capturing intermittent signals.

- **DPX Density:** This trigger type enables the instrument to capture any signal you can see in the DPX display, including difficult to see signals hiding beneath other signals that have a higher amplitude or a greater repetition rate. Using the Trigger On This™ feature, you can draw a box around the area of interest in the graph, set a Density threshold, and the instrument will trigger when the measured Density exceeds your threshold.
Accessing trigger parameters

1. Click Trig to open the Trigger control panel. Alternately, press the front panel TRIGGER button.

2. As shown in the following steps, click one of the tabs in the Trigger control panel to define the trigger parameters.

3. Use the Event tab to select Source and Type for trigger. Set parameters that define trigger events. The parameters vary depending on the trigger Source and Type selections.

4. Use the Advanced tab to set parameters for trigger position.

5. Use the Actions tab to set parameters for the Save on trigger function. The Save on trigger function allows you to save an acquisition data file and/or a screen capture when a trigger event occurs.
Set up a Time Qualified trigger

The Time Qualified trigger allows you to specify a trigger based on timing characteristics. Trigger events that pass the timing qualification result in an acquisition. Trigger events that do not pass the timing qualification are ignored. Time-qualification can be applied when the trigger source is RF Input and the trigger type is Power.

1. Connect the signal source to the RF Input of the RSA7100,
2. In the SignalVu-PC application, set the Span to include the frequency of the signal source.
3. Click \( \text{T} \) to open the Trigger control panel.
4. Select Triggered.
5. Set Source to RF Input, Type to Power, select the slope, and set the Level to the amplitude of the signal source.

\[
\begin{array}{|c|c|c|}
\hline
\text{Source:} & \text{Slope} & \text{Level:} \\
\text{RF Input} & \text{Rise} & -10.0 \, \text{dBm} \\
\text{Type:} & \text{Fall} & \text{Trigger BW:} \, 50 \, \text{MHz} \\
\hline
\end{array}
\]

6. Select the Time Qualified tab and set the Time 1 and Time 2 values.

\[
\begin{array}{|c|c|c|}
\hline
\text{None} & \text{Time 1:} & 5.00 \, \text{ms} \\
\text{Shorter} & \text{Time 2:} & 1.00 \, \text{s} \\
\text{Longer} & \text{Inside} & \\
\text{Outside} & \\
\hline
\end{array}
\]

7. If desired, you can view the sample rate in the Acquisition Data tab of the Acquire control panel. The sample rate allows you to find the corresponding minimum off time and pulse width in the following table.
Minimum off time between trigger events and pulse width. The minimum off time is the length of time for which trigger conditions must be absent between the end of one trigger event and the start of the next trigger event to ensure that the end of the first event is recognized. It is the same as the minimum pulse width. For example, if the minimum off time is 34 ns and the time difference between pulses is 10 ns, then the data would show one pulse instead of two pulses (assuming no trigger violations occurred).

<table>
<thead>
<tr>
<th>Sample rate</th>
<th>Minimum pulse width</th>
<th>Minimum off time</th>
</tr>
</thead>
<tbody>
<tr>
<td>15.6 MS/s</td>
<td>64 ns</td>
<td>64 ns</td>
</tr>
<tr>
<td>31.2 MS/s</td>
<td>32 ns</td>
<td>32 ns</td>
</tr>
<tr>
<td>62.5 MS/s</td>
<td>16 ns</td>
<td>16 ns</td>
</tr>
<tr>
<td>75.0 MS/s</td>
<td>27 ns</td>
<td>27 ns</td>
</tr>
<tr>
<td>150 MS/s</td>
<td>21 ns</td>
<td>21 ns</td>
</tr>
<tr>
<td>250 MS/s</td>
<td>20 ns</td>
<td>20 ns</td>
</tr>
<tr>
<td>500 MS/s</td>
<td>34 ns</td>
<td>34 ns</td>
</tr>
<tr>
<td>1 GS/s</td>
<td>34 ns</td>
<td>34 ns</td>
</tr>
</tbody>
</table>

Detectable triggers per second. The analyzer can acquire up to 100,000 triggers per second. However, to ensure no missed data, keep triggers to ≤ 10,000 triggers per second. As the number of triggers increases, processing speed will slow.

Set up a DPX Density trigger

The DPX Density trigger enables you to capture transient events that may be partially obscured by other higher-amplitude or more frequent signals. If you can see it in the DPX bitmap, you can trigger on it. The DPX Density area measurement is used to select the region of interest in the display and to measure its current density. You set a density threshold, and the instrument triggers when the density measurement exceeds your threshold.

The quickest way to set up a DPX Density trigger is to use a mouse and right-click on a signal of interest in the DPX graph, or press on the screen and hold with your finger for one second. A menu will pop up. Select Trigger On This. This action performs several tasks:

- Places the density measurement box at the click point
- Sets the measurement box to its default size
- Measures the average density in the box
- Sets the Trigger mode to Triggered
- Selects the DPX Density “Higher” trigger type
- Adjusts the trigger threshold to a density value slightly below the current measured value
- Starts the acquisition process

You can also trigger acquisitions based on the density of the DPX Bitmap trace as follows:

1. Select Triggered mode in the Trigger control panel.
2. Select RF Input from the Source drop-down list.
3. Select **DPX Density** from the **Type** drop-down list.

4. Set the DPX Density parameters as appropriate. You can do this one of the following ways:

- Check the **Show measurement** box in the Density tab of the DPX Settings control panel to view the measurement box in the display. Enter the Frequency and Amplitude in the Density tab.

- Check the **Show measurement** box in the Density tab of the DPX Settings control panel to view the measurement box in the display. Use the mouse to move and size the measurement box that appears on the display to set the values for Frequency and Amplitude.

**NOTE.** If the Amplitude units (Setup > Analysis > Units) is set to Watts or Volts, you cannot move the measurement box using a mouse. Set the amplitude units to any unit other than Watts or Volts to move or resize the measurement box.

To optimize DPX Density trigger settings for your particular signals, open the Trigger control panel. Use the controls for changing the polarity of the trigger's threshold comparison (Higher versus Lower), the Threshold value, and the size and location of the measurement box. Use the Frequency and Amplitude settings to locate the center of the box, and set the +/- values to adjust the width and height of the measurement box.

For events that are partially masked by stronger signals, you will often need to adjust the density Threshold based on density measurements of the event of interest and of the obscuring signal. For example, if the density of the background color representing only the stronger signal is 7% and the density measurement including both signals is 9%, you would set the Threshold to 8%.

If your expected signal is a continuous tone and you want to capture events when it hops to a different frequency or drops to a lower amplitude, move the Density measurement box to surround the peak of the signal, select **Lower** in the Density control, and set **Threshold** to 100%. The instrument will trigger when the signal is absent from the measurement box.

**Hint.** The density measurement is the average of the densities for each column of pixels in the box. If your measurement box is wider than the peak of a CW signal, the density reading will be less than 100%. To get a 100% reading, you can broaden the peak by increasing RBW or narrow the box until there are no colored pixels either above or below the box. The signal should enter the left side of the box and exit the right side. It should not cross the bottom edge of the box.
Create a Frequency Mask

Use the Mask Editor to create a Frequency Mask. The mask is a set of points defined by frequency and amplitude. Access the Mask Editor from the Trigger control panel. (This procedure uses the Spectrum display.)

You can create a Frequency Mask by using either the manual or Auto Draw method. The following procedure explains the manual method. For a procedure on how to use the Auto Draw method, see the topic Mask Editor (Frequency Mask Trigger) in the online help.

1. Click Trig to open the Trigger control panel.

2. Select the Event tab in the control panel.

3. Set the Source to RF Input.

4. Set the Type to Frequency Mask.

5. Click Mask Editor to open the Mask Editor.
   The Mask Editor opens with the traces of the Spectrum display in the graph.
6. Click **New** in the tool bar. This removes the existing mask and then creates a default 6-point mask.

7. Click any point in the mask to select it. The frequency and amplitude of the selected point are highlighted in the graph.

8. Edit the point by doing one of the following:
   - Drag and drop the point with the mouse.
   - Enter the frequency and amplitude in the table.
   - Adjust amplitude with the up/down arrow keys and frequency with the left/right arrow keys.

**Quick tips**
- Click **Auto draw** to generate a mask automatically adjusted to the Reference. Set the X Margin (frequency) and Y Margin (amplitude) before pressing Auto draw.
- Right click on the display screen to add a new point.
- Click **Add Points** and then click on the graph to add a new point in the graph.
- Click **Next** to select the next point in the graph.
- Click the **X** (delete button) to delete the selected mask point.
- Click **Save** to save the mask file and continue working with the mask editor.
- Click **Open** to load and edit a previously saved mask file.
Define trigger conditions

After you have set up the mask, you can select whether to trigger on the presence or absence of mask violations.

1. Select a condition.
   The choices are described in the following table. (See Table 6.) The icons at the bottom of the control panel identify what is considered true or false.

2. Click Triggered.
   The instrument will trigger when the trigger conditions are met.

Table 6: Trigger violations

<table>
<thead>
<tr>
<th>Violation</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>T</td>
<td>The instrument triggers whenever the signal violates the mask (above the line).</td>
</tr>
<tr>
<td>F</td>
<td>The instrument triggers whenever the signal has no points in the mask.</td>
</tr>
<tr>
<td>T &gt; F</td>
<td>One transition defines the trigger event. The signal must go out of the mask (no violation) after being inside of the mask (violation).</td>
</tr>
<tr>
<td>F &gt; T</td>
<td>One transition defines the trigger event. The signal must go into the mask after being outside of the mask.</td>
</tr>
<tr>
<td>T &gt; F &gt; T</td>
<td>Two transitions define the trigger event. The signal must start inside of the mask, cross outside of the mask, and then cross back into the mask.</td>
</tr>
<tr>
<td>F &gt; T &gt; F</td>
<td>Two transitions define the trigger event. The signal must start outside of the mask (no violation), cross into the mask, and then cross back outside of the mask.</td>
</tr>
</tbody>
</table>
Control acquisitions

When two or more displays are open, the selected display controls the acquisition system. The acquisition requirements for the selected display set the acquisition parameters. While the acquisition parameters are optimized for the selected display, they might not be ideal for other displays. In this case, the other displays might be unable to maintain optimum performance and consequently might be unable to produce results. (This also happens when you analyze recalled data: measurements attempt to deliver results, but may not be able to comply with all their settings.)

You can specify which display controls the acquisition parameters by clicking anywhere in that display. When there are multiple displays, the highlighted display controls the acquisition parameters.

In this example, there are two displays, a Spectrum display and a DPX Spectrum display. The highlighted title bar on the Spectrum display indicates that it is the selected display.

The check mark indicator in the upper left corner of the display indicates that acquisition is optimized for the Spectrum display.

Some displays do not control the acquisition. These displays just show the captured data. Some displays share the same parameters. If any of one of these displays in such a family controls the acquisition, then the acquisition parameters are optimized for all of the displays in that family.
Measurements with conflicting acquisition requirements

The analyzer lets you open any combination of measurements. You can select the displays that you are interested in and the analyzer will automatically set up the appropriate analysis and acquisition parameters.

If measurements place conflicting requirements on the acquisition parameters, the current selected display takes priority. The following example shows incompatible measurement settings when one display needs real-time data (such as the Amplitude vs Time measurement) while another display requires swept data (such as a Spectrum graph with a very wide span).

1. Click the **Preset** button (Main preset) to set the analyzer to the default settings.
2. Tune the analyzer to the frequency of your signal and then set the span.
3. Click the **Displays** icon to open the Select Displays dialog box.
4. Select the **General Signal Viewing** folder.
5. Select the **Amplitude vs Time** icon.
6. Click **Add** to add the icon to the Selected Displays list.
7. Click **OK** to accept the changes and close the dialog box.

**NOTE.** Add the Spectrum display if it is not already in the Selected Displays list.
8. Increase the span in the Spectrum display to 500 MHz. Because Spectrum is the selected display, the acquisition parameters adjust automatically to meet the needs of the display. The 500 MHz span exceeds the real-time bandwidth of the instrument. As a result, the instrument will change to swept mode.

9. Look at the Status bar. The readout “Swept” indicates when acquisitions are swept. When the acquisitions are in “Real Time,” all measurements usually run. If the acquisitions are swept, only the selected display can run.

10. Click the Amplitude vs Time display to make it the active display. The acquisition switches back to real-time because the selected display requires real-time. The data is now suitable for the Amplitude vs Time display but doesn't contain the full range of frequencies needed by the Spectrum display. In this case, the Spectrum is unable to run.
11. Decrease the span to 300 MHz in the Spectrum display. Now the acquisitions are real-time again.

12. Check the status bar readout to verify that the acquisition is real-time. Both of the displays can run now.

Preselectors for filter bypass

In the Setup > Acquire control panel there is a preselector setting on the Advanced tab that enables you to set the state to control image suppression. Two methods of preselection are used in the RSA7100: a fixed low-pass filter (LPF) and a tunable bandpass filter (BPF). Due to the narrow-band nature of the tuned BPF, it is necessary to bypass this filter for wideband analysis of signals with bandwidth >50 MHz. The tuned BPF preselector is enabled depending on the acquisition mode (swept or real-time), frequency range, and user selection of preselector state (Auto, On, Off). The LPF preselector is naturally wideband, so that filter is always present, even when the preselector Off mode is manually selected.

1. Click **Setup > Acquire** on the main menu to open the Acquire control panel.

2. Select the Advanced tab and choose a preselector state.
Preselector states. The following table describes each preselector state so that you can determine which one you want to use.

<table>
<thead>
<tr>
<th>Preselector setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Auto</td>
<td>This setting balances maximizing acquisition bandwidth with image suppression. The analyzer will operate up to its maximum acquisition bandwidth and may turn off the uWave preselector to accommodate this. When the requested span exceeds the acquisition bandwidth, the uWave preselector is engaged and the step size used is 50 MHz/step. This is the default setting.</td>
</tr>
<tr>
<td>On</td>
<td>This setting sets the preselector to always be on, independent of span. When the span exceeds 50 MHz, the instrument is stepped in frequency to create the display.</td>
</tr>
<tr>
<td>Off</td>
<td>This setting bypasses the preselector filters (except for the LPF, which is always present) when the span is greater than the allowed acquisition bandwidth. The maximum available real time span is equal to the maximum available acquisition bandwidth at the selected frequency. When the span of the analysis exceeds the available acquisition bandwidth for the selected frequency, the step size of the sweep is set to 320 MHz.</td>
</tr>
</tbody>
</table>

Preselector states by acquisition mode.

The following shows preselector states by acquisition mode to help you choose a state.

<table>
<thead>
<tr>
<th>Acquisition mode</th>
<th>Auto</th>
<th>On</th>
<th>Off</th>
</tr>
</thead>
<tbody>
<tr>
<td>Swept, 50 MHz steps</td>
<td>On</td>
<td>On</td>
<td>CF ≤ 3.6 GHz: On</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>CF &gt; 3.6 GHz: Off</td>
</tr>
<tr>
<td>Swept, 320 MHz steps</td>
<td>Not applicable</td>
<td>Not applicable</td>
<td>CF ≤ 3.41 GHz: On</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>CF &gt; 3.41 GHz: Off</td>
</tr>
<tr>
<td>Real time span ≤ 50 MHz</td>
<td>On</td>
<td>On</td>
<td>CF ≤ 3.6 GHz: On</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>CF &gt; 3.6 GHz: Off</td>
</tr>
<tr>
<td>Real time span &gt; 50 MHz</td>
<td>CF ≤ 3.41 GHz: On</td>
<td>Not applicable</td>
<td>CF ≤ 3.41 GHz: On</td>
</tr>
<tr>
<td></td>
<td>CF &gt; 3.41 GHz: Off</td>
<td></td>
<td>CF &gt; 3.41 GHz: Off</td>
</tr>
</tbody>
</table>
Mask testing

The analyzer lets you test many trace results for changes in level. You can identify matches crossing a power level or you can create a mask that specifies power level and frequency range limits. You can select which trace to test and specify an action to take when a test condition is met for traces in the Spectrum, DPX, Spurious, and Setting Time displays. The Frequency Settling Time, Phase Settling Time, Spurious, Bluetooth InBand Emission, and Occupied Bandwidth measurements tests provide pass/fail results.

The available choices include only results from displays that are currently open.

Selecting Mask Test from the Tools menu displays the Mask Test control panel. These settings define test parameters and specify actions to be performed when the test conditions are met.

To start a mask test. Perform the following steps to set up for any mask test.

1. Open the Spectrum display or select the Spectrum display if it is already open.

2. Select Tools > Mask Search.

3. Select the Enable Test check box to set the application to perform the test once the conditions are defined.

4. Select the trace you wish to test from the Search in drop-down list box.
5. Verify that the trace you selected in the **Search in** list is the selected trace and that the **Show** box is checked.

6. Click the **Actions** tab to specify what actions the analyzer should take when a match occurs.

   The analyzer can take up to five actions when a match occurs, depending on the run mode. In Run mode, the analyzer can sound a beep, stop acquisitions, save acquisition data, save trace data, and save a picture of the display. In Replay mode, it can sound a beep and stop analyzing.

7. To have the analyzer take an action when a match occurs, select the desired action.

   You can select any combination of actions to perform on a match. If you select all actions, they will all occur when a match is found (in Run mode).
To perform a Greater Than or a Less Than mask test.

1. Specify what to test for by making a selection from the Test for drop-down list.
   To test for signal levels above or below a specified level, select either **is greater than** or **is less than**.

2. Press the Run button to initiate a test.
   Click the **Replay** button on the toolbar to initiate a test on the current data record.

3. Notice the vertical red bar. It highlights results that match the test definition.

4. Click the close box to remove the Mask Test control panel.
To perform an Outside or an Inside mask test. If you specify a mask-based test, then you need to edit the mask to specify the levels that define a violation. You can do this as follows.

1. Select is outside mask or is inside mask from the Test for menu.

2. Click the Edit limits button to display the Mask Test Editor window.

3. Click the New button to create a table. This clears the existing points and loads the default table. You can also click Open to open an existing table.

4. To edit values, add points, or delete points in a table:
   a. To edit an existing value, double-click on the cell you want to edit and enter the desired value. The active point shows as a red point on the plot.
b. To add a new point, check the box next to the target mask (located below the Auto draw button).

c. Select Add points located below the Open button.

d. Select the target mask (Upper Mask Table or Lower Mask Table) from the drop-down menu.

e. Click in the desired location on the plot to add the point.

![Image of Mask Test Editor window]

f. To use the auto draw feature to automatically place points on the chosen mask, enable the desired mask from the drop-down menu and then click the Auto draw button.

5. To delete a point from the table, select the point to be removed, and click the X button.

6. To save the mask to a file for later recall, click Save As.

7. From the Save As dialog, name the file and save it in the desired location.

---

NOTE. Masks are saved in XML format with a .msk extension.

8. To dismiss the Mask Test Editor window, click Done.
**Mask Test result examples.** The following figure shows the results of a Spectrum **is outside mask** test with Upper Mask enabled. The vertical red bar highlights results that have exceeded the test limits. The shaded region shows the mask area.

The following figure shows the results of a passing **is outside mask** test with Upper Mask enabled.
The following figure shows the results of a failing **outside mask** test with Lower Mask and Upper Mask enabled. The red area highlights the area of failure, which occurs at the lower mask. Markers are also in use.
Index

A
Accessories
    recommended, 2
standard, 1
Acquisition
    conflicts, 74
    controlling, 73
    data source, 17
    how to start, 30
    how to stop, 30
Alignments, 13
Altitude, 4
Analysis window, 16, 22
API
    IQ streaming, 37
Application presets, 25

C
check mark indicator, 73
Check operation, 12
Cleaning, 10
Clearance, 5
Conflicts
    measurement, 74
Connect, 11
Connect an instrument, 15
Connectivity, 15
Controlling acquisitions, 73
Cooling, 5

D
Data
    recalling, 49
    saving, 46
Default settings, 24
Digital demodulation displays, 22
Display, 18
    conflicts, 74
Display settings
    how to change, 29
Displays
    general signal viewing, 22
    GP digital modulation, 22
    how to select, 23
    printing, 44
    Pulsed RF, 22
    RF measurement, 22
Documentation
    demonstration guides, xii
    product user, xii
    video demos, xii
DPX Density
    triggering, 65

E
Elements of the display, 18

F
Features, xi
File types, 46
Filters
    how to bypass, 76
    Free Run trigger mode, 65
    Frequency mask
        Mask Editor, 70
    Frequency Mask triggering, 65
    Front panel, CTRL7100A, 8
    Front panel, RSA7100A, 6

G
General signal viewing displays, 22
Greater than (Mask Test), 80

H
Help, 16
Humidity, 4

I
Information messages, 28
Ink saver mode, 45
Installation, 1, 11
IQ streaming, 35, 37, 40
is inside mask (Mask Test), 81
is outside mask (Mask Test), 81

L
Less than (Mask Test), 80
LVDS
    IQ streaming, 40

M
Maintenance
    repackaging, 10
Manual
    Help, 16
    operations, 16
Map
    launching, 51
Marker toolbar, 33
Markers, 31
    absolute, 32
    adding, 33
    defining, 34
    delta, 32
    DPX bitmap trace, 32
    power, 32
    reference, 32
Mask Editor
    adding points, 70
    editing points, 71
Mask test, 78
Measurement
    conflicts, 74
Messages
    on-screen, 28
Minimum off time
    trigger, 68
Minimum pulse width
    trigger, 68
MR, 32

O
Operation instructions
    detailed, 16
Options, 2, 3

P
Power, 4
Power level triggering, 65
Power off, 12
Power on, 11
Preselector, 76
Preset
  selecting displays, 25, 27
Presets, 24
Printing, 44
  ink saver mode, 45
Pulsed RF displays, 22

R
Rackmount, 5
Real-Time spectrum analyzer, 16
Rear panel, CTRL7100A, 9
Rear panel, RSA7100A, 7
Recalling data, 49
Repackage, 10
Return the instrument, 10
RF measurement displays, 22
Run control, 31
Run menu, 31

S
Save options, 46
Saving data, 46
Screens, printing, 44
Select displays, 23
Selected window, 73
Service, 3
Settings
  default, 24
  how to change, 29
Setups
  recalling, 49
  saving, 46
Software upgrades, xiii
Spectrum analyzer
  real-time concepts, 16
Standards presets, 27
Start acquisitions, 30
Stop acquisitions, 30
Streaming
  IQ data, 35
  IQ data through LVDS, 40
  IQ data with API, 37

T
Temperature, 4
Test using a mask, 80, 81
Testing signals, 78
Time qualified triggering, 65
Time stamp, 43
Trace legend, 29
Trigger
  control panel, 65
  mask, 70
  minimum off time, 68
  minimum pulse width, 68
  violations, 72
Trigger Event parameters
  accessing, 65
Triggered trigger mode, 65

U
Upgrades
  software, xiii

V
Violations
  trigger mask, 72
Voltage, 4

W
Window
  analysis, 16
  selected, 73