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Copyright © Tektronix. All rights reserved. Licensed software products are owned by Tektronix or its subsidiaries or suppliers, and are
protected by national copyright laws and international treaty provisions.

Tektronix products are covered by U.S. and foreign patents, issued and pending. Information in this publication supersedes that in all
previously published material. Specifications and price change privileges reserved.

TEKTRONIX and TEK are registered trademarks of Tektronix, Inc.

Contacting Tektronix

Tektronix, Inc.

14150 SW Karl Braun Drive
P.O. Box 500

Beaverton, OR 97077

USA

For product information, sales, service, and technical support:
= In North America, call 1-800-833-9200.
= Worldwide, visit www.tektronix.com to find contacts in your area.


http://www.tektronix.com/contact

Warranty

Tektronix warrants that this product will be free from defects in materials and workmanship for a period of one (1) year from the date of
shipment. If any such product proves defective during this warranty period, Tektronix, at its option, either will repair the defective
product without charge for parts and labor, or will provide a replacement in exchange for the defective product. Parts, modules and
replacement products used by Tektronix for warranty work may be new or reconditioned to like new performance. All replaced

parts, modules and products become the property of Tektronix.

In order to obtain service under this warranty, Customer must notify Tektronix of the defect before the expiration of the warranty period
and make suitable arrangements for the performance of service. Customer shall be responsible for packaging and shipping the
defective product to the service center designated by Tektronix, with shipping charges prepaid. Tektronix shall pay for the return of the
product to Customer if the shipment is to a location within the country in which the Tektronix service center is located. Customer shall
be responsible for paying all shipping charges, duties, taxes, and any other charges for products returned to any other locations.

This warranty shall not apply to any defect, failure or damage caused by improper use or improper or inadequate maintenance and
care. Tektronix shall not be obligated to furnish service under this warranty a) to repair damage resulting from attempts by personnel
other than Tektronix representatives to install, repair or service the product; b) to repair damage resulting from improper use or
connection to incompatible equipment; ¢) to repair any damage or malfunction caused by the use of non-Tektronix supplies; or

d) to service a product that has been modified or integrated with other products when the effect of such modification or integration
increases the time or difficulty of servicing the product.

THIS WARRANTY IS GIVEN BY TEKTRONIX WITH RESPECT TO THE PRODUCT IN LIEU OF ANY OTHER WARRANTIES,
EXPRESS OR IMPLIED. TEKTRONIX AND ITS VENDORS DISCLAIM ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR
FITNESS FOR A PARTICULAR PURPOSE. TEKTRONIX' RESPONSIBILITY TO REPAIR OR REPLACE DEFECTIVE PRODUCTS
IS THE SOLE AND EXCLUSIVE REMEDY PROVIDED TO THE CUSTOMER FOR BREACH OF THIS WARRANTY. TEKTRONIX
AND ITS VENDORS WILL NOT BE LIABLE FOR ANY INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES
IRRESPECTIVE OF WHETHER TEKTRONIX OR THE VENDOR HAS ADVANCE NOTICE OF THE POSSIBILITY OF SUCH
DAMAGES.
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General safety summary

General safety summary

Review the following safety precautions to avoid injury and prevent damage to this product or any products connected to it.
To avoid potential hazards, use this product only as specified.
Only qualified personnel should perform service procedures.

While using this product, you may need to access other parts of a larger system. Read the safety sections of the other
component manuals for warnings and cautions related to operating the system.

To avoid fire or personal injury
Use proper power cord. Use only the power cord specified for this product and certified for the country of use.

Ground the product. This product is grounded through the grounding conductor of the power cord. To avoid electric
shock, the grounding conductor must be connected to earth ground. Before making connections to the input or output
terminals of the product, ensure that the product is properly grounded.

Observe all terminal ratings. To avoid fire or shock hazard, observe all ratings and markings on the product. Consult the
product manual for further ratings information before making connections to the product.

The inputs are not rated for connection to mains or Category Il IlI, or IV circuits.

Power disconnect. The power cord disconnects the product from the power source. Do not block the power cord; it
must remain accessible to the user at all times.

Do not operate without covers. Do not operate this product with covers or panels removed.

Do not operate with suspected failures. If you suspect that there is damage to this product, have it inspected by
qualified service personnel.

Avoid exposed circuitry. Do not touch exposed connections and components when power is present.
Replace batteries properly. Replace batteries only with the specified type and rating.

Use proper fuse. Use only the fuse type and rating specified for this product.

Do not operate in wet/damp conditions.

Do not operate in an explosive atmosphere.

Keep product surfaces clean and dry.

Provide proper ventilation. Refer to the manual's installation instructions for details on installing the product so it has
proper ventilation.
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General safety summary

Terms in this manual

These terms may appear in this manual:

c WARNING. Warning statements identify conditions or practices that could result in injury or loss of life.

c CAUTION. Caution statements identify conditions or practices that could result in damage to this product or other property.

Symbols and terms on the product

These terms may appear on the product:

= DANGER indicates an injury hazard immediately accessible as you read the marking.

= WARNING indicates an injury hazard not immediately accessible as you read the marking.
= CAUTION indicates a hazard to property including the product.

The following symbol(s) may appear on the product:

A @ + b

CAUTION Protective Ground X
RefertoManual ~ (Earth) Terminal ~ Chassis Ground  Standby
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Compliance Information

Compliance Information

This section lists the EMC (electromagnetic compliance), safety, and environmental standards with which the instrument
complies.

EMC Compliance
EC Declaration of Conformity - EMC

Meets intent of Directive 2004/108/EC for Electromagnetic Compatibility. Compliance was demonstrated to the following
specifications as listed in the Official Journal of the European Communities:

EN 61326-1:2006, EN 61326-2-1:2006. EMC requirements for electrical equipment for measurement, control, and
laboratory use. 1234

= CISPR 11:2003. Radiated and conducted emissions, Group 1, Class A
= |EC 61000-4-2:2001. Electrostatic discharge immunity

B |EC 61000-4-3:2002. RF electromagnetic field immunity 3

= |EC 61000-4-4:2004. Electrical fast transient/burst immunity

B |EC 61000-4-5:2001. Power line surge immunity

® |EC 61000-4-6:2003. Conducted RF immunity ©

E |EC 61000-4-11:2004. Voltage dips and interruptions immunity 7

EN 61000-3-2:2006. AC power line harmonic emissions
EN 61000-3-3:1995. Voltage changes, fluctuations, and flicker

European Contact.
Tektronix UK, Ltd.
Western Peninsula
Western Road
Bracknell, RG12 1RF
United Kingdom

1 This product is intended for use in nonresidential areas only. Use in residential areas may cause electromagnetic interference.
2 Emissions which exceed the levels required by this standard may occur when this equipment is connected to a test object.
3 To ensure compliance with the EMC standards listed here, high quality shielded interface cables should be used.

4 Atthe IEC 61000-4-11 Voltage-Interruption Transient Immunity test at 0% for 250 cycles, the EUT reboots and can take greater
than 10 seconds to recover.

5 Performance degradation information for the IEC 61000-4-3 test: Residual spurious signals can typically increase to -55 dBm with
exposure to the disturbance levels of this test.

6  Performance degradation information for the IEC 61000-4-6 test: Residual spurious signals can typically increase to the worse of
either 55 dB below reference level or -75 dBm, with exposure to the disturbance levels of this test.

7 Performance Criterion C applied at the 70%/25 cycle Voltage-Dip and the 0%/250 cycle Voltage-Interruption test levels
(IEC 61000-4-11).
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Compliance Information

Australia / New Zealand Declaration of Conformity — EMC
Complies with the EMC provision of the Radiocommunications Act per the following standard, in accordance with ACMA:

®  CISPR 11:2003. Radiated and Conducted Emissions, Group 1, Class A, in accordance with EN 61326-1:2006 and
EN 61326-2-1:2006.

Australia / New Zealand contact.
Baker & McKenzie

Level 27, AMP Centre

50 Bridge Street

Sydney NSW 2000, Australia

Safety Compliance
EC Declaration of Conformity — Low Voltage
Compliance was demonstrated to the following specification as listed in the Official Journal of the European Communities:
Low Voltage Directive 2006/95/EC.

= EN61010-1: 2001. Safety requirements for electrical equipment for measurement control and laboratory use.

U.S. Nationally Recognized Testing Laboratory Listing
= UL 61010-1:2004, 2nd Edition. Standard for electrical measuring and test equipment.

Canadian Certification

B CAN/CSA-C22.2 No. 61010-1:2004. Safety requirements for electrical equipment for measurement, control, and
laboratory use. Part 1.

Additional Compliances

® |EC61010-1: 2001. Safety requirements for electrical equipment for measurement, control, and laboratory use.

Equipment Type

Test and measuring equipment.

Safety Class

Class 1 - grounded product.
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Compliance Information

Pollution Degree Description

A measure of the contaminants that could occur in the environment around and within a product. Typically the internal
environment inside a product is considered to be the same as the external. Products should be used only in the environment
for which they are rated.

®  Pollution Degree 1. No pollution or only dry, nonconductive pollution occurs. Products in this category are generally
encapsulated, hermetically sealed, or located in clean rooms.

®m  Pollution Degree 2. Normally only dry, nonconductive pollution occurs. Occasionally a temporary conductivity that is
caused by condensation must be expected. This location is a typical office/home environment. Temporary condensation
occurs only when the product is out of service.

m  Pollution Degree 3. Conductive pollution, or dry, nonconductive pollution that becomes conductive due to condensation.
These are sheltered locations where neither temperature nor humidity is controlled. The area is protected from direct
sunshine, rain, or direct wind.

B Pollution Degree 4. Pollution that generates persistent conductivity through conductive dust, rain, or snow. Typical
outdoor locations.

Pollution Degree
Pollution Degree 2 (as defined in IEC 61010-1). Note: Rated for indoor use only.
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Compliance Information

Environmental Considerations

This section provides information about the environmental impact of the product.

Product End-of-Life Handling

Observe the following guidelines when recycling an instrument or component:

Equipment Recycling. Production of this equipment required the extraction and use of natural resources. The
equipment may contain substances that could be harmful to the environment or human health if improperly handled at the
product’s end of life. In order to avoid release of such substances into the environment and to reduce the use of natural
resources, we encourage you to recycle this product in an appropriate system that will ensure that most of the materials are
reused or recycled appropriately.

This symbol indicates that this product complies with the applicable European Union requirements according
to Directives 2002/96/EC and 2006/66/EC on waste electrical and electronic equipment (WEEE) and
batteries. For information about recycling options, check the Support/Service section of the Tektronix Web
site (www.tektronix.com).

Perchlorate Materials. This product contains one or more type CR lithium coin cell batteries. According to the
state of California, CR lithium coin cells are classified as perchlorate materials and require special handling. See
www.dtsc.ca.gov/hazardouswaste/perchlorate for additional information.

Restriction of Hazardous Substances

This product has been classified as Monitoring and Control equipment, and is outside the scope of the 2002/95/EC RoHS
Directive.
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Preface

Preface

This manual describes the installation and basic operation of the SPECMON3 Real-Time Spectrum Analyzers and
SPECMONG Real-Time Spectrum Analyzers. For more detailed information, see the online help for your instrument.

= SPECMON3
B SPECMONG

Key Features
Leading real time technologies help to troubleshoot the toughest transient interferences in the field:

= Unique Swept DPX enables “Real Time Scanning” of the whole 3 GHz/6.2 GHz frequency range for transient interference
discovery (Opt. 200)

m  Up to 110 MHz real time BW for close-in signal discovery and capture

B Bestin class real-time capability to discover and capture signals with as short as 3.7 us duration with 100% Probability
of Intercept (POI) (Opt. 200 plus Opt. 09)

B Patented DPX Density Trigger (Opt. 200), Frequency Mask Trigger (Opt. 52) and advanced triggering allows capturing
signals with as short as 3.7 s in the frequency domain and 9.1 ns in the time domain (Opt. 09)

Multiple-in-one design reduces total cost of ownership with less initial purchase cost and annual maintenance cost

= Built-in mapping supports both manual and automatic “drive test” (standard feature). Commercial off-the-shelf third-party
GPS receiver supported via USB or Bluetooth connection

= Standard Automated Pulse Analysis suite makes field pulse analysis (for example, airport radar) easier than ever

B Large real-time memory simplifies the long time signal monitoring tasks (standard and Opt. 53). When working with
advanced triggering (Opt. 200), the system improves the data post-analysis efficiency by 10x. It eliminates many needs
of a standalone data recorder by offering up to 12 years storage of DPX Spectrogram/Waterfall Traces (Opt. 53) or up to
7 seconds of 1Q data at 110 MHz BW (Opt. 110). It also saves post-analysis time by only triggering and storing the signal
of interest according to the customer specified trigger conditions

®m Leading 3-in-1 multiple-domain correlation and analysis capability simplifies the instrumentation needs for time domain,
frequency domain and modulation domain analysis

m  Supports signal demodulation for over 20 general-purpose analog and digital signal types, including AM/FM demod
and flexible OFDM signal analysis

m  Comprehensive built-in standard field measurements such as Field Strength, Signal Strength, EMI test, Channel
Power, ACPR, OBW, and Spurious Search

®m  Standard preamplifier provides simplified external connections and solid-state hard drive increases instrument
ruggedness

Industry-standard platform lowers system training cost; open data format improves asset utilization by providing compatibility
with industry standard products

= Windows 7 Ultimate (64-bit) OS with support for Microsoft standard language localization

B Captured IQ data can be saved into Matlab format for use with third-party software analysis tools

SPECMON3 & SPECMONSG Quick Start User Manual iX



Preface

Documentation

The following documentation is available with your Tektronix SPECMON3 or SPECMONG6 Real Time Spectrum Analyzers.
For the most current documentation, refer to the Tektronix Web site.

To read about

Use these documents

Installation and operation
(overviews)

Quick Start User Manual
The quick start user manual contains general information about how to put your instrument
into service and guides to user interface controls.

In-depth operation and
user interface help

Online help
The online help contains detailed information about how to operate the instrument.

Application examples

Application Examples Manual
This manual provides practical examples of using the analyzer to accomplish tasks.

Programming commands

Programmer Manual
This manual contains descriptions of programming commands and their use. This manual
is located in a PDF file located on the Documents CD.

Specifications and
performance verification

Specifications and Performance Verification Manual

This manual contains the instrument specifications and a procedure to check instrument
performance against warranted characteristics. This manual is in a PDF file located

on the Documents CD.

User service

Service Manual.

A manual that provides a list of replaceable parts, care and maintenance information, and
information for servicing the instrument to the module level. This manual is in a PDF file
located on the Product Documentation CD.

Software Upgrades

Software option upgrades are available. Software upgrades for options become operational only after you enter a valid
option key for the specific analyzer model and serial number.

To check for upgrades:

1. Use your Web browser to go to www.tektronix.com/software.

2. Enter the product name (for example SPECMON3 or SPECMONG) to find available software upgrades.

Conventions Used in This Manual

The following icons are used throughout this manual:

Sequence Front panel

Step power

Connect Network PS2 SVGA USB
power

° DO OO O CE
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Installation

Installation

Before Installation

Unpack the instrument, and check that you received all items listed as Standard Accessories. Optional accessories and
instrument options are also listed in this section. Check the Tektronix Web site (www.tektronix.com) for the most current
information.

Standard Accessories

Your instrument comes with the following accessories: quick start user manual (languages are listed below), programmer
manual (on CD), specifications and performance verification manual (on CD), declassification and security instructions (on
CD), service manual (on CD), power cord, BNC-N adapter, USB keyboard, USB mouse, and instrument front cover.

Product Documentation

B SPECMON3 Real-Time Spectrum Analyzers and SPECMONG6 Real-Time Spectrum Analyzers Quick Start User Manual
is available in the following languages:

= English, Tektronix part number 071-3064-XX.

= Simplified Chinese, Tektronix part number 071-3066-XX.
= Japanese, Tektronix part number 071-3068-XX.

= Russian, Tektronix part number 071-3070-XX.

B SPECMONS3 Real-Time Spectrum Analyzers and SPECMONG Real-Time Spectrum Analyzers Application Examples
Manual is available in the following languages:

= English, Tektronix part number 071-3065-XX.
= Simplified Chinese, Tektronix part number 071-3067-XX.
= Japanese, Tektronix part number 071-3069-XX.
= Russian, Tektronix part number 071-3071-XX.
B SPECMON3 and SPECMONG6 Product Documentation CD, Tektronix part number 063-4468-XX.

SPECMON3 & SPECMONSG Quick Start User Manual 1



Installation

The Product Documentation CD contains PDF versions of the following manuals:

= SPECMONS3 Real-Time Spectrum Analyzers and SPECMONG Real-Time Signal Analyzers Quick Start User Manual,
in English, Japanese, Russian and Simplified Chinese.

= SPECMONS3 Real-Time Spectrum Analyzers and SPECMONG6 Real-Time Signal Analyzers Application Examples
Manual, in English, Japanese, Russian and Simplified Chinese.

= SPECMONS3 Real-Time Spectrum Analyzers and SPECMONG Real-Time Spectrum Analyzers Printable Online Help,
Tektronix part number 077-0740-XX.

= SPECMONS3 Real-Time Spectrum Analyzers and SPECMONG6 Real-Time Spectrum Analyzers Programmer Manual,
Tektronix part number 077-0741-XX.

= SPECMON3 and SPECMONG6 Real-Time Spectrum Analyzers Service Manual,
Tektronix part number 077-0755-XX.

= SPECMON3 and SPECMONG6 Real-Time Spectrum Analyzers Specifications and Performance Verification Manual,
Tektronix part number 077-0742-XX.

= SPECMON3 and SPECMONG Real-Time Spectrum Analyzers Declassification and Security Instructions,
Tektronix part number 077-0754-XX.

Power Cords

The analyzer is shipped with one of the following power cord options. Power cords for use in North America are UL listed
and CSA certified. Cords for use in areas other than North America are approved by at least one authority acceptable in
the country to which the product is shipped.

International Power Plugs

= Opt. AO - North America power
B Opt. A1 - Universal EURO power
m  Opt. A2 - United Kingdom power
®  Opt. A3 - Australia power

m Opt. A4 - 240V, North America power
B Opt. A5 - Switzerland power

m  Opt. A6 - Japan power

= Opt. A10 - China power

= Opt. A11 - India power

® Opt. A12 - Brazil power

= Opt. A99 - No power cord

2 SPECMON3 & SPECMONSG Quick Start User Manual



Installation

Optional Accessories

SPECMON3 and SPECMON6

B RTPA2A - Real-Time Spectrum Analyzer Probe Adapter; Supports TekConnect probes P7225, P7240, P7260, P7330,
P7313, P7350, P7350SMA, P7380, P7380SMA.

B RSAVu - Offline analysis software based on the RSA3000 platform for analysis supporting 3G wireless standards,
WLAN (IEEE 802.11a/b/g/n).

B 065-0852-XX — Additional Removable Hard Drive for use with Opt. 56 (Windows 7 and instrument software pre-installed).
®m  Transit Case - Tektronix part number 016-1963-00.

Options

You can add the following options to your analyzer:

Option 09 - Adds Enhanced Triggering.
Option 10 - Adds Audio Analysis.

B QOption 11 - Adds Phase Noise and Jitter Measurement.

= Option 12 - Adds Settling Time Measurement (Frequency and Phase).

®  QOption 21 - Adds general-purpose digital modulation analysis.

m  QOption 22 - Adds flexible OFDM analysis.

B Option 40 - 40 MHz Acquisition BW (SPECMONS3 only).

= Option 52 - Adds frequency mask triggering.

®  QOption 53 - Adds Memory, 4 GB Acquisition Memory Total.

m  Option 55 - Adds Digital | and Q output.

®  Option 110 - 110 MHz Acquisition BW.

= Option 200 - Adds Advanced DPX with Density, Time Qualified and Runt Triggers and Zero-Span.

SPECMON3 & SPECMONSG Quick Start User Manual 3



Installation

Operating Considerations

Power supply requirements

Source voltage and frequency Power consumption
100 — 240 Vgrws, 50/60 Hz 450 W maximum (all models)
115 VRMS, 400 Hz

Environmental requirements

Characteristic Description

Operating temperature +10 °C to +40 °C

Non-operating temperature -20 °C to +60 °C

Humidity 90% up to 30 °C (non-condensing)

80% relative humidity maximum when accessing the DVD drive
Above 30 °C it is limited by maximum wet-bulb temperature 29 °C

Altitude:
Operating Up to 3000 m (9843 ft)
Non-operating 12190 m (40,000 ft)
Cooling clearance
Bottom 20 mm (0.79 in)
Sides and back 50 mm (1.97 in)
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CAUTION. To ensure proper cooling, do not operate the instrument on its side. Operate the instrument only when it is resting

on its feet, located on the bottom of the case. Maintain at least 2 inches (5 cm.) clearance around ventilation openings.

WARNING. To avoid personal injury, take extra care when lifting or moving the spectrum analyzer. The instrument is

heavy and requires extra care when moving it.

Connecting to the Instrument

Connecting to a Network

Connect your keyboard, mouse, printer, and other accessories to your instrument before applying power. (Accessories with

USB connectors can be connected before or after applying power.)

You can connect your instrument to a
network for printing, file sharing, Internet
access, and other functions. Consult your
network administrator and use the standard
Windows utilities to configure the instrument
for your network.

Quick Tip

2838016

= [f you connect your instrument to a network, you should protect your instrument by using an internet firewall, installing

regular approved operating system updates, and using up-to-date antivirus software.
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Installation

Powering On the Instrument
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Removing the Power
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Installation

Operating System Restore
The instrument contains an operating system restore file on a separate partition of the hard drive.

The preferred method to restore the instrument operating system is to use the hard disk restore file.

CAUTION. Using the restore process reformats the hard drive and reinstalls the operating system. All saved data is lost. If
possible, save important files to external media before performing a system restore.

1. Restart the instrument. During the boot-up process you will see the following message at the top of the screen: Starting
Acronis Loader... press F5 for Acronis Startup Recovery Manager

NOTE. To successfully complete the system restore, you must use the Windows version of the Acronis software. Using a
generic MAC keyboard starts the DOS version of the Acronis software. Do not use a MAC keyboard.

2. Repeatedly press the F5 key until the Acronis True Image Tool opens. There is a 5-second time period from when the
message appears until the instrument proceeds with the normal instrument startup. If the instrument does not open the
Acronis application, power off the instrument, then power on the instrument and try again.

3. Click Restore.

4. In the Confirmation dialog box, click Yes to restore the instrument operating system, or No to exit the restore process.
The restore process takes approximately 30 minutes; the actual time depends on the instrument configuration.

SPECMON3 & SPECMONSG Quick Start User Manual 7
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Adding an External Monitor

Use the following procedure to add an external monitor for dual monitor configuration. Both the analyzer and the second
monitor must have the color set to True Color.

1. Power off the analyzer and the external (
monitor.

ﬁ

2838018

2. Connect the external monitor to the

analyzer.
[eLe @ §
T ]
L /J—LQ
\ J

2838020

3. Power on the analyzer and the external
monitor.
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4. Open the Windows Control Panel.

5. Double-click Intel(R) Graphics and
Media to open the Intel Graphics and
Media Control Panel.

6. Set the Display setting to Built-in
Display.

SPECMON3 & SPECMONSG Quick Start User Manual
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=

Adjust your computer’s settings

¥ Action Center

b Backup and Restore

[E Credential Manager

[ Desktop Gadgets

B8 Display

Folder Options

o HomeGroup

Internet Options

F Mouse

& Parental Controls

[ Phone and Modem

B Realtek HD Audio Manager

#5 RemoteApp and Desktop Connections
@) Sync Center

[ Troubleshooting

-]

dows Defender

Nindows Update

() [+ Control Panel + All Control Panel tems »

Administrative Tools

B BitLocker Drive Encryption
2 Date and Time
& Device Manager
@ Ease of Access Center
A Fonts
& Indexing Options
@2 Keyboard
5= Network and Sharing Center
M Performance Information and Tools
3B Power Options
il Recavery
% Sound

ystem
8 User Accounts

&

Yindows Firewall

'\‘1”

Viewby: Smallicons ¥

=g AutoPlay

Ed Color Management

@ Default Programs

# Devices and Printers

FM Elo Touchscreen (32-bit)

5] Getting Started

B Intel(R) Graphics and Media
EZ Location and Other Sensors
2 Notification Area Icons

&l personalization

[ Programs and Features

# Region and Language

& Speech Recognition

ke Taskbar and Start Menu
B

8 Windows Mobility Center

dows CardSpace

| Display

(intel.
Intel®

Graphics and Media
Control Panel

General Settings
Multiple Displays
Color Enhancement
Custom Resolutions

Monitor / TV Settings

Options and Support

e

Color Depth

Refresh Rate

Scaling

Built-in Display

1024 x 768

32 Bit

Scale Full Screen
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Installation

7. Click Multiple Displays.

8. Set the Operating Mode to Clone

Displays or Extended Displays as PR Uy

preferred . Graphics and Media Operating Mode | Clone Displays -
Control Panel
Single Display l:l

| Primary Display
Display E - .
—— EE o Dispiay + Clone Displays

General Settings

Multiple Displays (13 Extended Desktop l:i:l

Color Enhancement
Custom Resolutions

Monitor / TV Settings

Options and Support

9. If you select Extended Desktop, be sure
to set the Positioning to align the two
desktop displays. Intel®

Graphics and Media Operating Mode  Extended Desktop
Control Panel

Primary Display  Built-in Display
| Display g"
——— Second Display ~ Monitor

General Settings

Multiple Displays

Multiple Displays L Positioning.
Color Enhancement
Custom Resolutions

Monitor / TV Settings

Options and Support

10 SPECMON3 & SPECMONG6 Quick Start User Manual



Installation

Adjusting the Windows Display Settings

To change the instrument display settings, use the Intel Graphics Driver instead of the default Windows display properties.
The Intel Graphics Driver provides additional capabilities that are not accessible from the Windows display properties
dialog box.

1. Open the Windows Control Panel. B ==
5 » Control Panel » All Control Panel ltems » + [ %3 |[ Search Controt Pane ol
2. Double-click Intel(R) Graphics and ° L ol
Media to Open the Intel Graphics and Adjust your computer’s settings View by:  Small icons ¥
Media Control Panel.
¥ Action Center £ Administrative Tools g AutoPlay
W Backup and Restore B BitLocker Drive Encryption Bl Color Management
[@ Credential Manager D Date and Time @ Default Programs
@ Desktop Gadgets 5 Device Manager % Devices and Printers
B Display @ Ease of Access Center fM Elo Touchscreen (32-bit)
E! Folder Options 4 Fonts *| Getting Started
& HomeGroup &3 Indexing Options B Intel(R) Graphics and Media
€] Internet Options €2 Keyboard [ L ocation and Other Sensors
F Mouse ¥ Network and Sharing Center 2 Notification AreaIcons
& Parental Controls M Performance Information and Tools & personalization
{E Phone and Modem 3B Power Options | Programs and Features
B Realtek HD Audio Manager £ Recovery  Region and Language
3 RemoteApp and Desktop Connections & Sound & Speech Recognition
@® Sync Center 18 System | Taskbar and Start Menu
& Troubleshooting 8, User Accounts B Windows CardSpace
il Windows Defender P Windows Firewsll [ Windows Mobility Center
B} Windows Update

3. Adjust the settings as necessary. o ]
inke

NOTE. Not all of the selections in the v
property page will be available if there is no Graphics and Media Display Bullcin Display
external monitor connected to the instrument. Gantrol Bang

| i \ Resolution 1024 x 768
4. Click OK to apply the settings and to i EE oo o
close the properties page.

General Settings
Multiple Displays Refresh Rate 60 Hz

‘Color Enhancement

Custom Resolutions Scaling Scale Full Screen

Monitor / TV Settings

Options and Support

NOTE. Although it is not recommended, you can aftach a second monitor after the analyzer is powered on; however, after
connecting, you will still need to enable the Extended Desktop from the Intel Extreme Graphics 2M control panel.

SPECMON3 & SPECMON®G Quick Start User Manual 1
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Inspecting the Instrument

Run the diagnostics application (Tools > Diagnostics). If failures occur, perform the following steps to get more information
about them. You can also use the following steps as a detailed incoming inspection to verify the functionality of your
instrument. If you want to check the accuracy specifications of your instrument, see the SPECMON3 and SPECMONG6
Real-Time Spectrum Analyzers Specifications and Performance Verification Technical Reference manual PDF (Tektronix part
number 077-0742-XX) located on the Product Documentation CD.

12

1.

Select Tools > Diagnostics.

On the Diagnostics tab, click All
Modules, All Tests.

3 search...

Tools

Alignments...

Diagnostics

Install Upgrades. ..

Options

1903020

@

Diagm@

Failure Info

TestProgress

3. Click Single Test.
4, Click RUN.

The instrument will run through the
tests one at a time. A check mark

or X icon will appear to the right
of each check box as that test is

completed. The check icon means
the test was passed. The X means

the test was failed.

5. For tests that require manual

intervention, follow the on-screen
instructions to complete the tests.

Diagnost s | ower-On Seff Tests | DI

ElElslslels]ElsElsls sl {s)

=1 © All Modules, All Tests

Hardware Tnit

Digital Interface Board
RF Interface

Reference Oscillator
First LO

First Converter

Twenty GHz Converter Module
Second Converter
Third IF

Narrow Band Acquisition
Wide Band Acquisition
DPSA Board

1Q Output Board
Attenuator

Signal Path

Front Panel

Sweep Speed

®

RUN STOP

Current Series
Count: 0

Date: 2/9/2012
Time: 4:01 PM
Temp: 30.75'C

Repeat

O Times: [0
Until Fail

Continuous

@ Single Test

Exit Diagnostics

2838067

NOTE. Select the Diagnostics Failure Information tab to see basic diagnostic failure information. Use the Windows Event
Viewer (Control Panel > System and Security > Administrative Tools > Event Viewer) to view failure history and nondiagnostic

failures reported by the application.
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User Maintenance

Cleaning Your Instrument

Clean the exterior surfaces of the chassis with a dry lint-free cloth or a soft-bristle brush. If any dirt remains, use a cloth or
swab dipped in a 75% isopropyl alcohol solution. Use a swab to clean narrow spaces around controls and connectors. Do
not use abrasive compounds on any part of the instrument because they might damage the instrument.

CAUTION. Avoid getting moisture inside the instrument during exterior cleaning; use just enough moisture to dampen the

/ ' \ cloth or swab. Do not wash the front-panel On/Standby switch. Cover the switch while washing the instrument. Use only
deionized or distilled water when cleaning. Use a 75% isopropy! alcohol solution as a cleanser and rinse with deionized
or distilled water. Do not use chemical cleaning agents; they might damage the chassis. Avoid chemicals that contain
benzene, toluene, xylene, acetone, or similar solvents.

CAUTION. To prevent damage to the flat panel display, do not use improper cleaning agents or methods. Avoid using
abrasive cleaners or commercial glass cleaners to clean the display surface. Avoid spraying liquids directly on the display
surface. Avoid scrubbing the display with excessive force.

Clean the display surface by gently rubbing the display with a clean-room wipe. If the display is very dirty, moisten the wipe
with distilled water or a 75% isopropyl alcohol solution and gently rub the display surface. Avoid using excess force; this
might damage the display surface.

Upgrading the Instrument Software

Software upgrades are available from Tektronix. They can either be downloaded from the Tektronix Web site or they can be
ordered from your local Tektronix representative. To add additional software options or features, you will need an option key
from Tektronix. When you receive the software from Tektronix, install it on your instrument. When prompted, enter the option
key, and then follow the online instructions to complete the upgrade.

Returning Your Instrument
If you return your instrument to Tektronix:
E  Back up any user software on the hard disk. You may need to reinstall the software after your instrument is returned.

= When repacking the instrument for shipment, use the original packaging. If the packaging is unavailable or unfit for use,
contact your local Tektronix representative to obtain new packaging.

= Seal the shipping carton with an industrial stapler or strapping tape.

SPECMON3 & SPECMONSG Quick Start User Manual 13
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Operation

Getting Acquainted with Your Instrument

Controls and display elements are shown in the following illustrations and tables.

Front Panel Controls

Most front panel controls are shortcuts for opening control panels.

I TN TN

@
®

{ Acquire!

Ampl @ | ﬁger
==
Ref number Item Description Menu equivalent
1 Media Removable solid-state drive.
2 Displays Opens the Displays dialog box to select measurement Setup > Displays
displays.
3 Settings Opens the Settings control panel for the selected display. Setup > Settings
4 Trigger Opens the Trigger control panel. Setup > Trigger
5 Acquire Opens the Acquire control panel. Setup > Acquire
6 Analysis Opens the Analysis control panel. Setup > Analysis
7 Freq Adjusts the measurement frequency. Setup > Analysis >
Frequency tab2
8 Span (Spectrum) Adjusts the span or frequency range shown in the Spectrum Setup > Settings >
display. ! Freq & Span 2
9 Amplitude Adjusts the reference level. Setup >
Amplitude 2

14
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Ref number Item Description Menu equivalent
10 BW (Spectrum) Adjust the resolution bandwidth (RBW). * Setup > Settings >
BWtab 1 2

1 Applicable only when the selected display is Spectrum, DPX Spectrum, or Spectrogram.
2 Press and hold for one second to open the associated control panel.

TN =
=50 @
— . O\
-~ -
@ 2838-006

Ref number Item Description Menu equivalent

12 Run (Stop) Push to start and stop acquisitions. Run > Run

13 Markers, Peak Moves the active marker to the maximum peak of the trace
in the selected display. If markers are turned off, the MR
(marker reference) marker will appear at the maximum peak.

14 Markers, Select Selects the next marker.

15 Markers, Define Opens the Markers control panel.

17 Control knob Increments/decrements numbers with fine resolution.

18 Arrow keys Move the Markers. The Up arrow moves the selected
marker 10 trace points to the right. The down arrow moves
the selected marker 10 trace points to the left. The left and
right arrows move the selected marker to the next peak.
(Turning the knob moves the marker one trace point left or
right.)

19 Increment / Increments or decrements numbers with coarse resolution.

decrement keys

20 Markers, Delete Deletes the highest-numbered marker.

21 Markers, Add Adds a marker to the selected trace.

22 Replay Replays the current acquisition record.

23 Single Sets the Run mode to Single Sequence and initiates a single

sequence acquisition cycle.

SPECMON3 & SPECMONSG Quick Start User Manual
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Bksp

7 (8) (9) (@) (e
(4 (5) (o) (e
) (2) (3) (i)

2838009

Ref number Item Description Menu equivalent
24 Keypad Enters values in controls.
25 Enter Completes the data entry in controls. Same as pressing the

Enter key on the keyboard.

7
g

( Q Tuu:e:;un
@ @ off
@ e

2838-002

Ref number Item Description Menu equivalent

26 Recall Opens the Recall dialog box. File > Recall

27 Save Saves working file using the same user selections as for the File > Save
previous Save action.

28 Touch Screen Off Turns the touch screen on and off.
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Ref number Item Description Menu equivalent
29 Help Displays the online help. Help >
User Manual

31 Application Opens the Application preset dialog box. You can change Setup > Preset
the effect of pressing Application using the settings at Setup
>More presets > Preset Options > Preset type/action.

32 DPX For instruments with Option 200, opens swept DPX over Setup > More
the full frequency range of the instrument. For instruments Presets >
without Option 200, opens the DPX display over the Application
maximum real time acquisition bandwidth of the instrument.

You can change the effect of pressing DPX using the
settings at Setup > More presets > Preset Options > Preset
type/action.

33 User Opens the User preset dialog box. You can change the Setup > More
effect of pressing User using the settings at Setup > More Presets > DPX
presets > Preset Options > Preset type/action.

34 Preset Resets the instrument to its factory default settings. You can Setup > More

change the effect of pressing Preset using the settings at
Setup > More presets > Preset Options > Preset type/action.

Presets > User

SPECMON3 & SPECMONSG Quick Start User Manual
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Front Panel Connectors

ocOoOoo -
OO0 o O
oOooooo O O

S & o
lee # | 9
@0 e0o -

Ref number Item Description
1 Trig Out Trigger output connector. 50 Q, BNC, High> 2.0V, Low < 0.4 V, (output current 1 mA)
2 Trig In External Trigger input connector, 2.5 V to +2.5 V range,
trigger level is user adjustable
3 USB port USB 2.0 connector
USB port USB 2.0 connector
RF Input RF input connector 50 Q
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Rear Panel

6 s & ol
=N @ @ @ @
. 13) (14 J
Ref number Connector, Description
1 AC Input, main power connector
2 GPIB
4,5 Real Time 1Q Out (Option 55)
6 +28 VDC output, switched
7 Microphone in; Headphone, audio output; and Line In connectors
8 External Trigger 2 Input
9 COM 2, serial port for connecting peripherals
10 VGA external monitor output (resolution not limited to VGA)
" PS2 Keyboard input
12 USB 2.0 ports for mouse and other peripherals (printers, external hard disks)
13 Ref Out, reference frequency output
14 Ref In, reference frequency input
15 LAN, Ethernet network connector
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Interface and Display Elements

Commonly-used buttons and controls are located in the tool bar. Most of the buttons open control panels for changing the
instrument setups. The contents of the control panels vary depending on the selected display. You can also access the
control panels from the front panel buttons or from the keyboard.

000000000

) @

File | View' Pun / Regiay” M=kers Setup Toel/ Window Help g X
@ | B 5 & & T % £ 18| Frequency: 15000 GHz Reflev: 0,00 dBm Praset! | B Replay = | ‘) Run -
< Audio Normal Clear
© 0.00 dBm
« dB/div:
10.0 dB ||||| II
[ | '.ﬂ | |l“| |1||I1| ||
|| \'
LA
-67.36 dB
|l| |||"\' | |I W ||'|I i1,
l | l | || |.|'J'.r|| ".
-100.00 dBm |y I|"I
Autoscale & Pos: 1.50000 GHz & Scaler 5.16 MHz
Channel ch Offset Lower Upper
Power (Main): Al 2.000 MH 67.36 dB 67.41 dB
-1.58 dBm . z o o

3064-01

Ref number Item Description
1 Displays Opens the Select Displays dialog box so that you can select measurement
displays.
Markers Opens or closes the Marker toolbar at the bottom of the window.
Settings Opens the Settings control panel for the selected display. Each display has
its own control panel.
4 Trigger Opens the Trigger control panel so that you can define the trigger settings.
5 Acquire Opens the Acquire control panel so that you can define the acquisition settings.
6 Analysis Opens the Analysis control panel so that you can define the analysis settings
such as frequency, analysis time, and units.
7 Measurement Displays the Measurement Frequency. To change the value, click the text and
Frequency use the front panel knob to dial in a frequency. You can also enter a frequency

with the front panel keypad or use the front panel up and down buttons.

SPECMON3 & SPECMONSG Quick Start User Manual



Ref number

ltem

Operation

Description

8

Reference Level

Displays the reference level. To change the value, click the text and enter a
number from the keypad or use the front panel up and down buttons.

Amplitude

Opens the Amplitude control panel so that you can define the Reference Level,
configure internal attenuation, and enable/disable the (optional) Preamplifier.

10

Replay

Runs a new measurement cycle on the existing acquisition data record using
any new settings.

"

Run

Starts and stops data acquisitions. When the instrument is acquiring data, the
button label has green lettering. When stopped, the label has black lettering.

You can specify the run conditions in the Run menu. For example, if you
select Single Sequence in the Run menu, when you click the Run button,

the instrument will run a single measurement cycle and stop. If you select
Continuous, the instrument will run continuously until you stop the acquisitions.

12

Check Mark indicator

The check mark indicator ('f ) in the upper, left-hand corner of the display
indicates the display for which the acquisition hardware is optimized. When
Best for multiple windows is selected in the Amplitude control panel's RF & IF
Optimization control, none of the measurement displays shows a checkmark,
as there is not a single optimized measurement.

13

Displays the Open dialog box so you can recall a setup file or an acquisition
data file.

14

Opens the Save As dialog box so you can save a setup, screen capture,
acquisition data file, or export results or settings.

15

Preset

Displays the Main Presets dialog window or recalls Preset (Main), depending
on current settings.

SPECMON3 & SPECMONSG Quick Start User Manual
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Display-Specific Controls

Most displays have commonly-used controls arranged around the graph. They provide quick access to common settings;
the full control set for the display is in the Settings control panel. The following illustration and table show some of the
common icons that appear in most displays.

@ @

File  Wiew| Run Replay Markers | Setup  Tools  Window  Help 5 x
B o) & T % 5 TR Frequency: 244700GHz  Reflev: 0.00 dBm Preset | B Replay - | 2 Run
¥ Tracel  [¥IShow Sample MNormal \@|

£ 3.3000 MHz

= Position:
-200.00 kHz

-3.7000 MHz

il r
[Autoscdle | o position: 99,795 ws © Scale: £21.820 us

Settling Time: 200.50 us Settled Freq: 2.445307 GHe
from Trigger: 196.93 us

2838-024

Table 1: Common icons

Ref number Control icon Description
1 w Drop-down List. Click to select a value from the drop-down list.
2 -] Knob. Click anywhere on the icon or on the text readout to select the control. You

can then change the value with the front panel control knob or arrow keys, or enter a
value from the keypad.

3 6.337us Italicized numbers. These indicate automatically selected control values. Several
controls in the instrument (for example, RBW and Analysis Length) allow you to
select an Auto mode. In Auto mode, the instrument software automatically sets the
value. You can change the control to Manual mode by changing the value. To return
to Auto mode, clear the value, and then press the Enter key.
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Basic Concepts

Real Time Analyzers

Tektronix real-time analyzers have an optional frequency mask trigger. The frequency mask trigger allows you to set up a
spectral mask to capture a signal when a spectral anomaly occurs. This allows the real-time spectrum analyzer to check
100% of the input signal before acquiring, and then capture precisely the intermittent RF event of interest.

DPX™ technology allows you to view the RF signal as a live display. You can view very short transient signals, multilevel
signals, and time-varying events. Option 200 includes the ability to measure and trigger on signal density values in the
DPX display.

The analyzers allow you to view the captured signals in a wide variety of time-correlated displays. This is useful for device
troubleshooting and signal characterization applications. All of the measurements, other than the DPX display, are based
on the same underlying set of time domain sample data.

Measurement Displays

The analyzer window can show one or any combination of general purpose and application-specific displays.

This example shows a DPX Spectrum Spllt Fle View Run Replay Markers Setup Tools Window Help a8 x
display. A DPXogram display appears B 5 & @ T % % 15| Fequency 15000GHz  Reflew: 000 dBm Pt | @ Replay  + | Run
on the tOp and a DPX Spectrum dlSp'ay Replay: Acq Data 44 P HBD Select Al Select... §¥ 1 10/24/2011 23:17:4.59
appears on the bottom —

. o Time/div:

2.50s
3D

o Pos:
0.0 div i = -

“ DPXogram [¥|Show +Peak Clear

2 0.00 dBm

= dB/div:
10.0 dB

o RBW:
500 kHz

Split -

-100.00 dBm
Autoscale o CF: 1.5000 GHz © Span: 85.0 MHz

Stopped Not aligned Real Time Free Run Ref: Int Atten: 15 dB
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This example shows the window with two e Ven fn e Vel Sa Tone Window g o
d|Sp|ayS, a Spectrum d|Sp|ay and a DPX =] ® & T & & 1% | Frequency: 10000000 GHz  Reflew 0.00 dBm Preset Repla 2 Stop

DPX Spectrum o [@ = Spectrum
Spectrum d|Sp|ay ~ gtmp  [@show on [cear] v Tacel [@IShow +Peak Nomm
< 0.00 dBm 2 0.00 dBm
H o dBfdv: » 4B/div:
When you have more than one display oo 10068
. . . » RBW: o RBW:
open, the display with the check mark icon sz iz
has control over the acquisition hardware.
To give a display priority over any others,
click its title bar.
o ‘“I‘I'\‘y H AT
el il
‘ ]
fy LiviL IR
-100.00 dBm B iy -100.00 d8m || I ‘ h \'
[ Autoscale | © CF: 1.0000000 GHz © Span: 100.0 kHz [ Autoscale | = CF: 1.0000000 GHz © Span: 100.0 kHz
Transfer Acg BW: 156.25 kHz, Acg Length: 2.591 ms Real Time  Free Run Ref: Int Atten: 25 dB
oot : ke -
This example shows four displays in the Fle View Run Replay Mok Sewp Teok Window Help
. B © @ T % % 1% | Frequency: 10000000 GHz  Reflev: 0.00 dBm Preset) | @ Repls 2 stop
window. T
Amplitude vs Time. o == DPX Spectrum
v Tael ) ~ Btmap  [@IShow On
©-395dBm © 0.00 dBm
o dBfdiv: o dB/di:
10.0 dB 10.0 dB
o Span: o RBW:
100.0 kHz D
-103.95 dBm
[ Autoscale | -
RMS: -10.94dBm © Position: -1.116 ms o Scale: 2.232ms -100.00 dBm
Max: -5.82dBm @ <09.6us Mn: <5.18cBm  © 102.4us [Autoscale | CF: 1.0000000 GHz © Span: 100.0 kHz
Spectrogram o [@ = Spectrum o [@]=
Spectrumsfline: ak [ cle: ¥ Tacel [¥IShow +Peak Nommal [ Clear |
o Time/div: -
o © 0,00 dBm
o RBW: o dB/div:
1.00 k#tr 1;;\2’“5
vews ° Lok
VBW:
3D
o Pos:
0.0 div -100.00 dB VIV u
[Autoscale | = CF: 1.00000 100.0 kHz [[Autoscale CF: 1.0000000 GHz © Span: 100.0 kHz
Transfer Acq BW: 156.25 kHz, Acq Length: 2.606 ms Real Time  Free Run Ref: Int Atten: 25 dB
= = T T — 1 daal

The acquisition data source can be a live acquisition or a saved acquisition data file. The sharing of acquisition data between
displays allows you to view the same data in multiple ways. For example, you can display a power versus frequency
(spectrum) display and a spectrogram diagram at the same time. Because the data source is shared among the different
displays, the displays are correlated. That is, a point or set of points within one display is associated with a point or set of
points in every other display in the application window.
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Navigating Displays

The analyzers use multiple displays to keep operations simple, and yet provide advanced functionality when needed. Some
of the display categories include:

General Signal Viewing displays. These displays show graphs for basic signal parameters such as amplitude, phase,
and frequency plotted against frequency or time. Examples of these displays include: Spectrum, DPX, Spectrogram,
Time Overview, and Phase vs Time.

Analog Modulation. These displays show graphs and measurements for Analog Modulation, Frequency Modulation,
and Phase Modulation.

General Purpose Digital Modulation displays. Available with Option 21, General Purpose Modulation Analysis.
These displays show the results of demodulating signals and analyzing them in multiple domains. Examples of these
displays include: Constellation, EVM vs Time, Eye, Symbol Table, and Trellis diagrams.

RF Measurements displays. These displays show the results of automated measurements on RF signals. Examples of
these displays include: Channel Power/Field Strength and ACPR, MCPR, Phase Noise, and CCDF.

OFDM Analysis. These displays provide OFDM analysis for WLAN 802.11alj/g and WiMax 802.16-2004 signals.

Pulsed RF displays. Available with Option 20, Advanced Signal Analysis. These displays show the results of advanced
analysis for pulsed RF signals. Examples of these displays include: Pulse Statistics, Pulse Table, and Pulse Trace.

Audio Analysis. These displays measure basic time- and frequency-domain parameters of analog audio signals
modulated on a carrier (AM, FM and PM modulation) or unmodulated (non-carrier) audio signals (Direct).

SPECMON3 & SPECMONSG Quick Start User Manual
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Selecting Displays

The analyzer provides an easy way to select displays.

1. Click the DiSplayS icon to open Fle View Run Replay Markers Setup  Tools Window Help -8 x
the Se'eCt DiSp'ays d|a|og bOX. 5 & & T % ©¥ IR | Frequency: 150000 GHz Reflev: 0.00 dBm Preset | by Replay - | 0 Run

2838011

There are two ways to select displays: choose any combination of displays or use an Application Preset.

Choose any Combination of Displays. Select displays one by one as needed.

1. Qlick the desirgd applicqtion folder Select Displays ol
in the Select Displays dialog box.
The available disp|ay3 for each Choose any combination below, or use an Appli@reset. l Application Presets. .. I
folder are listed in the Available
Displays pane. Foldars: Available displays:
eneral Signal Viewing AL
2. Click one of the display icons. e et - E
RF Measurements Amqllj_tude s Freq_lL_J_ency Pr]ra_se W5
. ol OFDM Anal\;sis ime Vs lime Ime
3. Click Add (or double-click the Pricadl AF
icon) to add the selected display Audio Analysi M
to the Selected displays list. RFIZQvs Spectrogram  Time
Repeat the procedure to add other Time Cverview
displays.
4, Click OK to close the dialog box. @

The selected displays will open.

Selected displays:

Add

Spectrum

4 Rermove

o] [ ]

2838080
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Use an Application Preset. Select displays from the presets for your application.

1. Click Application Presets in the Select B select Displays =

Displays dialog box.
Choose any combination below, or use an Application Preset, Application Presets,.,

Awalable displays:

EWing AMPL
n —

GP Digital Modulation
RF Megasurements Arnplitude vs DR Frequency Phase vs

OFDM Analysis Time ws Time Tirme

Pulsed RF
oA

Audio Analysis
ectrogram Tirme
Time Cverview

2838062

2. Select one of the presets. Application P ]
NOTE. Some presets appear only if the SEUESEAcBIMUGIZon SO Gl ‘ @
associated instrument option is installed. Modulation Analysis |

Pulse Analysis
3. Click OK to close the dialog box. The Spectrum Analysis

Time-Frequency Analysis

preset displays will open. (See Table 2.)

To go directly to a preset in the future, use Tools->0Options->Presets-=Preset action

LDK_] Cancel

2838012

Table 2: Application presets

Presets Displays

Modulation Analysis (Option 21 only) Constellation, DPX Spectrum, Signal Quality, Symbol Table
Pulse Analysis (Option 20 only) DPX Spectrum, Pulse Table, Pulse Trace, Time Overview
Spectrum Analysis Spectrum

Spur Search Multi Zone 9k-1GHz Spurious

Time-Frequency Analysis Frequency vs Time, Spectrogram, Spectrum, Time Overview
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Quick Tips

m  Push the Displays button on the front panel to open the Select Displays dialog box.

B To add a display, double-click the icon.

= To remove displays, do one of the following:

= Select a display icon in the Selected Displays list, and then click Remove.

= Double-click a display icon in the Selected Displays list.

= Click the Close button in the upper right hand corner of the selected display.

®  You can mix displays from multiple application folders.

Common Information Messages

The following table lists some of the common information messages that might appear during normal operation.

Table 3: Common information messages

Message

Explanation and recommended action

Acq BW too small for current setup

The display needs a wider acquisition bandwidth than the current data record
contains. This can be due to any of the following reasons:

= Adisplay other than the one you intended has been selected. The selected
display has requested a smaller acquisition bandwidth to achieve a better
accuracy or dynamic range for its particular measurement.

Select the display that contains the message. Click Run if the instrument
is not already acquiring data.

B Acquisitions are not running and the measurement now requests a wider
bandwidth than the last acquisition.

Click Run to perform a new acquisition with a wider bandwidth.

B The data is from a recalled file.

There is no way to increase the acquisition bandwidth for saved data. You
must adjust the measurement settings so that less bandwidth is required.

Need swept acq or larger Acq BW

When any display requires a swept acquisition, the other displays are unable to
process the swept data. This is because the swept data is customized for the
selected display.
Select the display that you are interested in and the acquisition settings will
automatically change to meet the requirements of the selected display.

RBW increased to 100 kHz

The current Spectrum Length or Analysis Length is not long enough to allow
a narrower RBW filter.

If the Length control is set to Manual, try increasing it or setting it to Auto so
that the Analysis Length will increase to the required value.
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Operation

The displays have settings that control how signals are acquired and processed. The settings that you can change depend

on the selected display.

To access the settings (in this case, for the Spectrum display):

1. Click Settings to open the Settings

File  Yiew Run Replay Markers Setup Tools ‘Window Help -
Contro| pane' B & & T & & [A | Frequency: 190000 GHz Reflev: 0,00 dBm Praset Replay =) Stop -
@ 2833-025
2. Adjust the controls as needed for your Specim Freq & 5pan | Bw | Traces | Gcdle | Prefs
H ettings
Is:g;alg(og Ft)(;?]t.tali)otroe;:tr?rilghgrs]sytgi S Cente:  1.9000 GHe Span  85.0MHe Macspan |
Start: 1.8575 GHz
span. Most of the control panels have
tabs that provide easy access to other e ek
related controls. festore | Sten Sieei | %0600 Kbz Pl uto
3. You can change the appearance of the Rl \my B i B SO e e e & x
display screen in the Prefs tab. Not all ] &g T ¥ »:ir'«; Frequency: 100000 GHz  Reflewi 0.00 dBm Breset | O Feplay Ostop -
of the following controls apply to every o e 2T E)
display. Some displays have additional o i Marker readout
controls not described here. o REW:
50.0 kHz
VBW!
B To turn on or off the graticule, select
the Show graticule check box. 100,00 dm
Autoscale o CF: 1,90000 GHz © Span: 5.00 MHz
®  To turn on or off the marker readout, Ly Freq & Span | BW_| Traces | Scde | Prefs @ |m|
select the Show Marker readout in
h Check boX Show: | Center, Span v] Trace points: [am v]
grap : V| Show graticule [¥] Show Marker readout in graph (selected marker)
s Marker Moise mode (Requires dBm Ampl units and
= To turn on or off the trace legend, s 7 shon s egen: e s deact) :
Defaults
select the Show trace legend check —
b Markers [ Define | « MR Frequency ~|180131875 GHe [ Tocenter | [peak | [« [#] [#] [#] [ Tabe |[x |
OX 2833053
Quick Tip

= [f you have multiple displays on the screen, click anywhere inside one of the other displays to change to the control

panel for that display.
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Presetting the Instrument

You can preset the instrument to restore the setups to their default values.

1. To start with the default instrument
settings, push the Preset button on the
front panel or select Preset from the
Setup menu.

Quick Tip

| o

<Displays> (Settlngs CRun/Sto@

Freq Acquire ( single )

Span
Ampl

@

(=) (=)

i

Trigger

Arm
Ready
Trigd

2838022

m  Preset does not change any of the settings specified from the Config In/Out control panel or from the Tools menu, such
as GPIB address, Save/Export preferences, or the Auto Alignment setting.

30
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Connecting a Signal

The analyzer has a single RF signal input located on the front panel. Make sure that you observe the input signal
requirements before connecting a signal to the input.

CAUTION. To prevent static damage to the instrument or to any instrument accessories, discharge to ground any

A electrostatic charge that may be present on the center and outer conductors of cables, before attaching the cables to the
instrument inputs. Do not create an ESD (electrical static damage) antenna by leaving cables aftached to the instrument with
the other ends of the cables open.

Required Signal Levels

The following table shows the input signal levels over which the analyzer can be used for measurements. The accuracy is
guaranteed at a signal amplitude and frequency (normalization point). Measurements can be made on signals within the
entire range of allowable inputs, but the accuracy of the measurement is affected by the frequency and amplitude of the
signal to be measured (see the SPECMON3 and SPECMONG data sheet for more information).

RF signal input range (CW or peak envelope power)

Modulation measurement requirement Spectral display requirement
-50 dBm to +30 dBm DANL to +30 dBm

Input signal requirements

Characteristic Description

Input impedance 50 Q

Input frequency range
SPECMON3 9 kHz to 3 GHz (RF Band)
SPECMONG 9 kHz to 6.2 GHz (RF Band)
SPECMON3/SPECMONG 1 Hz to 32 MHz (LF Band)

Maximum measurable continuous input power 1 W (+30 dBm)

Maximum voltage rating 15V DC, AC coupled

CAUTION. To prevent damage to the instrument, do not connect CW signals greater than 1 Watt (+30 dBm). The maximum
voltage rating is £5 V DC. The maximum pulse specifications are 50 W peak, <10 us pulse width, 0.001 duty cycle and
230 dB attenuation.
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To connect an RF signal:

= Connect the signal to the RF INPUT
connector on the front panel.

Quick Tip

If the source signal is greater than 1 Watt (+30 dBm), connect the source signal to an attenuator. Connect the attenuator

output to the RF Input connector.

Starting and Stopping Acquisitions

1.

32

Click the Run button to start an
acquisition.

To select the Run mode, click the
drop-list icon to the right of the Run
button.

Select Single or Continuous to
set the Run mode as necessary.

If the analyzer is in Continuous
Run mode, the Replay button is
dimmed while acquisitions are
active. If there are no acquisitions
active, the Replay button is blue.

[E=E(E=E ==
Window  Help g X
RefLew: 0,00 dBm Frasst | @ Replay  ~ | D) Run -
= E= ===
& x

Freset | @ Replay =
= Single
) Continuous

Praset Replay
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2. Click the Stop button again to stop (oo e

an acquisition. If an analysis is in :
process, it will finish its sequence Yindow  help g x
and then stop. Reflew: 0.00 dBrn Preset Replay =) Stap -

Clear

Quick Tip

m  Push the front panel Run button to start and stop acquisitions.

Run Control

The Run menu provides access to commands that control the acquisition and the measurement sequence. Refer to

the online help for information on all of the Run menu selections. Continuous is the default selection. When you select
Continuous, the instrument will continuously acquire data until you stop the acquisitions. Select Single Sequence to run a
single acquisition every time you click Run or push the Run button on the front panel.
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Markers

34

Use markers to measure time, frequency, power and other results. Markers measure absolute values and can also measure
the difference between markers.

Using Markers to Measure Frequency and Power

The following procedure shows how to use markers in the Spectrum display to measure frequency and power. The example
assumes that all markers are turned off and that a signal is on the screen.

1.

Click Markers to open the
Marker toolbar at the bottom of
the Analysis window.

Select Add Marker from the
drop-down list on the Marker
Toolbar.

The first marker is designated
the marker reference (MR).

Position the marker on the
screen using the arrow buttons in
the Marker toolbar. You can also
drag the marker to the desired
position using the touch screen
or the mouse.

Read the frequency and power
level from the marker readout on
the display.

File  “iew  Run  Replay  Markers  Setup  Tools  Window  Help

B 5 &

T ® Frequency: 190000 GHz Reflew: 0,00

@

283026

Defing Markers WMarker Properties | Define Peaks| ‘7 |
Reference Delta Markers
| Add | Marker:
— Attach to:
| Delete | (in selected
— dlisplay)
Readouts: |Delta -
| = | Add Marker ‘ |
Delete Marker }
Markers All markers off | To Center | | Peak | Table || x|
2836007
P Tek RSAS100A - [Spaetcg] I |
File  View lay | Markers Setup Tools Window Help & x
= @\~ / ¥ IR | Frequency: 1.90000 GHz Reflev: 0.00 dBm Preset Replay Dstep -

< 0,00 dBm
o dBfdiv:
10.0 cb
- REW:
50.0 kiHz
WBW:

-100.00 dBm

| Autoscale | © R 1.50000 GHz
Markers | Define v MR

“ Tragz1  [VIShow +Peak Normal |C\ear ‘

s=pan: 5.00 MHz

Frequency -] 1.900875 Gz To Center | [ Peak | [¢] [#] [+] [#] [ Tate |[x |

2838028
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Markers Display

Rectangular markers show absolute values in the readout. The readout of the selected marker appears in the upper left
corner of the display and in the Marker toolbar.

Diamond markers show delta values (relative to the reference marker). The delta readout of the selected marker appears
in the upper right corner of the display and in the Marker toolbar.

When you drag markers along a trace with either the touch screen or the mouse, the marker will seek the high points.
The marker stays within 20 trace points of the mouse position. If there are no peaks within the current range of trace
points, the marker finds the highest point.

When you attach the marker to the bitmap trace in the DPX spectrum display, the marker readout indicates the hit count
for pixels (maximum 65,536) along with frequency and power (see the following figure). You can position the marker
at any point in the graph.

In an instrument with Option 200, markers attached to the DPX bitmap display the signal density in percent at the
selected pixel, rather then the hit count.

File  View  Run  Replay  Markers  Setup  Tools  Window  Help

@ T & & I% | Frequency: 14000 GHz Reflev: 0.00 dBrm

© 0,00 dBm

o REWY:

w _ Bitman __ [V|show On

defdiv:
10.0 dB

508 kiHz

2838054

Quick Tips

If markers are turned off, click Peak in the Marker toolbar or on the front panel to add the marker reference (MR) and to
position it on the maximum peak level on the trace in the selected display.

B (Click Table in the Marker toolbar to open a tabular display showing the marker information.
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Marker Toolbar

The Marker toolbar has several controls to work with markers. (See Table 4.) Some of these controls are similar to those
on the front panel.

Table 4: Marker toolbar

Icon Description

Opens the Define Markers control panel. Use the control panel to add and remove markers and
to set marker parameters.

Sets the Measurement Frequency of the instrument to the frequency of the selected marker. This

To Center
button is only present when the selected display has frequency on the horizontal axis.

Peal Moves the marker to the maximum peak level on the trace. The maximum peak can be either the
highest or the lowest point in displays with both positive and negative values on their vertical axis
(such as Frequency Error or Phase).

Moves the selected marker to the next peak to the left of the current position.

Moves the selected marker to the next peak to the right of the current position.

Moves the selected marker to the next lower peak value. The peak value refers to the absolute
value of the peak amplitude. When repeatedly moving the marker, it can move in any direction
depending on the location of the next peak. If the marker is attached to the DPX bitmap trace, this
button moves it to the next-lower-amplitude density peak at the same frequency.

Moves the selected marker to the next higher peak value. The peak value refers to the absolute
value of the peak amplitude. When repeatedly moving the marker, it can move in any direction
depending on the location of the next peak. If the marker is attached to the DPX bitmap trace, this
button moves it to the next-higher-amplitude density peak at the same frequency.

Table Opens or closes the marker table in the display.

I B E|E III

36

Adding Markers

You can have up to five markers. The first marker (MR) is a reference marker. The other markers (M1, M2, M3, and M4) can
show absolute values or can show both absolute values and the difference values between them and the reference marker.

To add another marker, select Add Marker from the drop-down list in the toolbar.
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Defining Markers

Use the Define Markers control panel to define the marker settings.

1. Click Define to open the Define Markers Makers [Dee] « MR [Frequengy v]1.001062 G [ [*] 3] #

control panel. P
Use the control panel to: Dafin Markers | Warker Prapertes | Daine Feake]
Reference Delta Markers
B Add or delete markers. o ”
Attach to Bitmay =
= Turn markers off. R
Readouts:
B Assign markers to specific traces.
Warkers [ Define | ~ MR [Freguency ~|190010625 GHe [¢] [»] ]

m  Set the marker readouts to absolute or
delta.

m  Define the threshold and excursion
values.

Quick Tip

= You can add or delete markers from the drop-down list next to Define in the Marker toolbar.

Touchscreen Actions

You can use the touchscreen to change marker settings and how waveforms are displayed by using the Touchscreen Actions
menu. To use the Touchscreen Actions menu, touch the display and hold for one second, then remove your finger. You can
also use a mouse to display the Touchscreen Action menu by clicking the right mouse button.

Some selections in the Touchscreen Actions E S
menu are selectable only when a marker is
. f+» Span Zoom
defined.
«=| CFPan
@\ Zoom
é:h,? Fan
Reset scale

Marker to peak
Mext peak 3

Add marker
Delete marker

All markers off

Trigger On This

Touchscreen Actions menu
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Table 5: Touchscreen actions menu

Icon

Menu item

Description

Select

Selects markers and adjusts their position.

Span Zoom

Zooms the graph area about the selected point. Touch the graph display at a point
of interest and drag to increase or decrease the span about the point of interest.
Span Zoom adjusts the span control and can affect the acquisition bandwidth.

CF Pan

Adjusts the Center Frequency according to horizontal movement.

Zoom

Adjusts horizontal and vertical scale of the graph. The first direction with
enough movement becomes the primary scale of adjustment. Adjustment in the
secondary direction does not occur until a threshold of 30 pixels of movement is
crossed.

Dragging to the left or down zooms out and displays a smaller waveform
(increases the scale value). Dragging to the right or up zooms in and displays a
larger waveform (decreases the scale value).

Pan

Adjusts horizontal and vertical position of the waveform. The first direction with
enough movement becomes the primary direction of movement. Movement in
the secondary direction does not occur until a threshold of 30 pixels of movement
is crossed.

Reset Scale

Returns the horizontal and vertical scale and position settings to their default
values.

Marker to peak

Moves the selected marker to the highest peak. If no marker is turned on, this
control automatically adds a marker.

Next Peak

Moves the selected marker to the next peak. Choices are Next left, Next right,
Next lower (absolute), and Next higher (absolute).

Add marker

Defines a new marker located at the horizontal center of the graph.

Delete marker

Removes the last added marker.

All markers off

Removes all markers.

Trigger On This

Positions the DPX Density measurement box at the click point, measures the
current signal density, sets up the DPX Density Trigger function based on the
measurement result, and starts acquisitions.
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Printing

You can print a copy of the screen and its contents (a screen shot) to a printer or a file.

1. Push the Print button on the front panel
or select Print from the File menu.

SPECMON3 & SPECMONSG Quick Start User Manual

=]

Recall... Ctrl+O
Save Ctrl+5
Save As...

Save on trigger...
Acquisition save options

FastSave acquisitions...

Acquisition data info

Measurement data info

Print... Ctrl+P

Print Preview

Prezet (Main)
Maore presets

Exit

2838013
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2. Fill out the details in the Print dialog box,
and then click OK.

The Print dialog box is the standard
Microsoft Windows Print dialog box. The
printer controls are dependent on your
printer.

Ink Saver Mode

Print

Printer

]

Mame: Adobe PDF

V] [ Froperties... ]

Status: Ready
Type: Adobe PDF Converter
Where:  Documentsh”.pdf
Comment:
Frint range
@ all

Pages

(71 Selection

[ Print to file

Copies

Mumber of copies: 1 s

3 3 Callate
1 |2} 2

1t

You can print screen images with a white background.

1. Select Options from the Tools menu.

2. Select the Colors tab in the control panel.

3. Set the Color Scheme to Blizzard.

The background color changes from
black to white in the graphs.

Toolz | Window  Help
¥} Search.

Alignments...
Dizgnostics

Ihstall Uperades...

Optiohs :I

1909-145

File  Wiew Run Replay Markers
D@ T E I Freg

@

Setup  Tools Window Help .8 %

uency: 19000 GHz Reflev: 0.00 dBm Preset Replay D Stop -

o Trace 1
< 0.00 dBm
o dBfdiv:
10.0 d&
o REW:
500 Ktz
] vaw:

-100.00 dBm

© CF: 1.9000 GHe

[|show  +Peak Normal

R

= Span: 65,0 MHz

Options ‘Presets |Ana\y5\s Time |

Save and Export | GPIB | Security | Pref 4@

[7] Markers snap to peaks when dragged

283805
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Saving Data

You can save different types of data for future use.

1. Select Save As. from the File menu to Fie |
open the Save As dialog box.

Recall... Ctrl+0

=
& save ctrl+s
| Save As... I[: ! @

Data properties...

&h Print... Ctrl+P

Print Preview

3 Preset

Application Presets. ..

Exit
1909039
2. Navigate to the folder where you want B 5o =
to save the SetUpS, or use the default EHE0 =]« Defult(C) » RSASL0AFiks @ Sermple Data Records » [ | [ Scarch Sampic Cata Records 9|
location. e s = @
RS& it Name )@ Date modified Type Size ™
] (B WG 4QAM20Mtiq AT/ 1004, TIG File 146
3. Enter afile name. 4 Libraries B wiFiBPSK20M g LAT/2010 338 P TIQ File 14
3 Documents B WifiQPSKSM tig 11/17/2010 5:10 PR TIQ File 14
4. Select the type of file to save. (See o) Music = W] Wi QPSKL0M.tiq LI/ATA2000 417 PR TIG File 14e
& Pictures B WiFiQPSK20Mtig LUAI/200 330 P TIC File 14
Table 6-) B Wideos 9] Wil L6 QARSI tig 11/18/2010 10:19 .., TIQ File 520

(M) Wina6 40020 T/2010 6:20 P s _
. 1% Computer ] iMaxBP KM i /2010 10:37 .. 521
5. Click Save. R \ :
& Defautt (C) [B] WM QPSK2OM 1742010 6:35 PR 52
I WinT_external (B ~ i

File name: -

Save as type: | Acq data with setup (TIQ) (*.tiq) -

<) Hide Folders @ Cancel
Table 6: File types for save
File types Description
Setup files Saves all of the setup information for all settings displays, except those settings that

are specified under the Tools menu (Alignments and Options) or in the Config In/Out
control panel.

Results Export files Saves the trace and numeric data for the selected display. The trace and numeric data
are saved in CSV format as text files.
Picture (PNG/JPG/BMP) Saves a graphical representation of the screen in the specified format. This option is

useful for including the graphic in reports or other applications. Marker readouts and
other information are included.

Selected Trace Saves a trace for later recall back into the display from which it was saved.
Data (acquisition data and Saves data for reanalysis by the SPECMON3 and SPECMONG analyzers or as CSV
acquisition data export) (comma-separated value) or MAT (Matlab) format to use with external software.
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Quick Tips

m  Select File > Save or press the Save button to save the information to a file using the same name, path, and data type
as the last time that you saved. If the file already exists, the file name suffix number will increment if you previously
selected that option in the Tools > Options > Auto Filename control panel tab.

m  Select File > Save As to open the standard Windows Save dialog box where you can edit the file name, choose what
data type to save, and select a folder for storing the file.

Recalling Data

You can recall and reanalyze acquisition data and setup files previously saved by the analyzer.

1. Push the Recall button on the front panel File
or select Recall from the File menu. ]
| Recall... Ctrl+ O I @

B Ssave Ctrl+5
Save As...

Save on trigger...
Acquisition save options

FastSave acquisitions...

“ Acquisition data info

Measurement data info

& Print... Ctrl+P

Print Preview

™ Prezet (Main)

Maore presets »

Exit

2838014
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2. In the Open dialog box, browse to the
location of the file.

3. If you do not see the file, select the type
of file from the drop-down list.

4. Double click the file name to load the file.

Quick Tip

(2)

Operation

Open

@Q* |« Detault(C) » RSAS100AFiles » Sample Data Records »

Organize + New folder

RSA -

S Libraries
[ Documents
o Music
& Pictures

[EE Videos

B Computer
&, Default (i)

34 items

File name:

Marne

] WIFBPSKZOM g

B WifiQPSKSM tig

] WIfIQPSK10M.tig

] WiFIQPSKZOM tig

B Witdax15QAMSM tig
] Wil 4QAM20M. tiq
] WinviaxBP St
] WitdaxQPSK20M.tig

@

Date modified

11741772010 3:38 P
11/17/2010 5:10 PM
11/17/2010 4:17 PM
1141772010 3:30 P
11/18/2010 10:19 ...
11/17/2010 6:20 PM
11/18/2010 10:37 ..,
11/17/2010 6:35 PM

m

~ [ 42 |[ search sampie Data fecorss |
== - 0 @
Type Size 4
TIQFile 144 KB
TIQ File 144 KB
TIQ File 144 KB
TIQFile 144 KB
TIQ File 520 KB
TIQ File 520 KB
TG File 50K |S
TIQ File @ 520 KB -
+ | Bcq data with setup (TIQ) ("tic

If you recall a trace that has an x-axis range that does not fall within the x-axis range of the current graph, the trace will not be
visible. A small arrow will point off-screen in the direction of the recalled trace. Use the Frequency and Span (or Span and
Offset) controls to bring the trace on the screen in the Spectrum display. In other displays, use Horizontal Scale and Offset
(which can also be used in the Spectrum display). These controls are on the Settings > Scale tab.

Plotting Measurements on a Map

The analyzer includes a program named RSA Map that allows you to record measurement results and their location on a map.

Map Files

RSA Map uses MIF format map files or Windows bitmap files (.bmp) to indicate location. The .bmp format map files can

be either geo-referenced (using world map file format to specify geographic location) or non geo-referenced (which does

not have a geographic location information).

Launching RSA Map
To launch RSA Map:

1. In the SPECMON application, select
Tools > RSA Map from the menu bar.

SPECMON3 & SPECMON®G Quick Start User Manual

Tools | Window

Help

¥ Search..

Alignments
Diagnostics

Install Upgrad
Options

RSA Map

[=-70%
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RSA Map will launch in a separate window. [ e

|| File View Toels Help I

X At QTm (B R

|

Spectrum

AMPL
L)

0BW Amplvs T

Amplvs Time | %

X:-55983709 | V: 85017599  |1:245054869 WorldMap.bmp

Loading a Map

Before you can use the RSA Map tool to record measurements you must load a map. If you loaded a map in a previous
session, that map will remain loaded until it is replaced by a new map.

1. Select File > Load Map.

2. Navigate to the location of them map file
to be loaded, and select the map file to B Compte s oG B el
load (you may need to specify the file I e ——T - =L
ame ate modifies ype ize
type Of the map | road.mif 5/5/2011 7:59 PM MIF File 519 KB
‘ __ tektronimif 4/10/2006 6:01 PM MIF File 166 KB
tektronix.mif Date modified: 4/10/2006 6:01 PM Date created: 7/23/2012 5:19 PM
L | MIF File Size: 165 KB
Filename: ektronrt -
=
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3. Click Open. The RSA Map application (e =)
will load the selected map file. Fle Ve Took feb . .
P Rl fr ) QO rE-Fr A

i = Lf Spct DPX.
W B
é\ 4“"“-%:?-"";':@ *f;'k Spectrogram  Ch Power
bz |l
wk.ﬂm ey, “i__ 0BW Amplvs T
Vo | NS ]
"Er‘ [ sy

Ampl vs Time | %

X:-122818804 | Y: 45530834 1561472 tektronix.mif

Setting Up a GPS Receiver

To include GPS-derived coordinates with measurements when they are placed on a map, you must enable GPS in RSA Map.

NOTE. An external GPS receiver with USB interface is recommended. The GPS receiver must output NMEA 0183 serial
data. Install any necessary software for the GPS receiver before running RSA Map.

1. Connect a GPS receiver with USB
interface to one of the USB ports on the
instrument.

2. Click on the GPS icon. GPS
This displays the Setup GPS window. 3

3. Click the Enable check box. seup 6Ps S N » B

4. Click the COM port drop-down list arrow e [ ]
and scroll through the list. Select the port B — Agply
that displays the name of the attached T
GPS receiver.

Status

5. Set the Baud Rate as appropriate for the TS
connected GPS receiver. Time undefine
Longitude undefine

i Latitud undefine

6. Click Apply o enable GPS. amie i
Speed undefine

Course undefine

Satellites undefine

HDOP undefine
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When the GPS receiver is communicating sewpors o S . o
with the analyzer, the readouts in the Status _—
. . . ¥ Enable
area will update to display current location ]
InfOI‘matIOI'] COM Port 3 - Prolific USB-to-Serial v
I Baud Rate [4g00 -]
Status
GPS Status OK
Time 8/16/2012 4:20:21 PM
Longitude -122.823192 °
Latitude 45.499202 °
I Altitude 79.8m
Speed 0.000 km/h
| Course 195.360 °
I Satellites 11
HDOP 0.7
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7. Click OK to accept the GPS settings you
have entered and close the Setup GPS
window.

When the analyzer is locked onto the GPS

signal, the GPS icon displays a green lock

icon.

&1
-]
N

Mapping a Measurement
Use the following procedure to map measurement results. Before you use the following procedure, do the following:
= Load a map. (See page 44, Loading a Map.).

E  Select Tools > SPECMON to switch to the SPECMON application and set up the measurement you wish to map in
the analyzer application. If you want to map Signal Strength, set up the Chan Power/STR and ACPR display on the
analyzer as required for the signal you will be measuring.

1. In the RSA Map application, select

one of the measurement buttons. The -m
selected measurement is surrounded cailin JL
with a blue highlight and the name of Spectrum DPX
the measurement appears below the

Thumbnail area. AR

Spectrogram  Ch Power

Channel Power

x

2. Click the Single Measurement button. r
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. Click or tap on the map.

If a GPS receiver is active, and you are
using a geo-referenced map, a single
measurement is placed at the current
GPS coordinates.

If a GPS receiver is not active, or if
you are using an image map, a single
measurement is placed where you
tapped the map

You can select a different measurement
button, and then tap the map to add a
new measurement to the map. Multiple
measurement icons at the same location
stack on top of each other.

To move an measurement result (for
example, if two or more results are
stacked), tap the Move Result button.

Tap and drag the measurement result
to a new position. If the icon is moved
to a new stack of measurements,
then the icon is placed in the stack in
time-of-measurement order.

Cl Spe OBW &1 Mg

o,
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NOTE. The number of measurements that can be placed on a map is limited to 200. When the limit is reached, RSA Map
shows a message stating that the limit has been reached, and discards any following measurements. Select File > Save
As to save the map and measurements to a file, or select File > Clear All Measurements to clear the map and resume
adding measurements to the map.

NOTE. To add measurements at a new location on a geo-referenced map with an active GPS receiver, you must physically
move to the new location. If you want to add a measurement at a point other than the current GPS location, disable GPS
before placing the measurement.

&5

NOTE. To move measurement icons on a map, select the Move Result button (
drag it to the new location.

). Click on the measurement and

Repeat RSA Map Measurements

Repeat measurements lets you automatically map a single measurement at a set time interval or change in GPS position. To
perform repeat measurements, GPS must be enabled and locked. The map used must be a geo-referenced map.

NOTE. The RSA Map program maps only completed measurement results. If the specified time interval is less than that
required to take a measurement, RSA Map ignores the specified time interval and maps results as soon as the measurement
acquisition is done. For example, if the instrument requires 20 seconds to take a measurement, but the time interval is set to
10 seconds, then the instrument maps results every 20 seconds.

1. Set up the measurement parameters I Tek SPECMON [specmm] | =[5 [
(frequency, bandwidth, and so on) in the gwev: R e e ke | W —  _T=on
SPECMON application. = I Ll — .

¥ Trcel [/Show File:2012-08-09T1 | ciear |
© 0.00 dBm

2. Select Tools > RSA Map to return to the oGz

10.0 dB

RSA Map application. oz

1.00 MHz
VBW:

3. Enable GPS as previously described.

-100.00 dBm
[ Autosgale | = CF: 1.5000 GHz

© Span: 110.0 MHz

Ii| Stopped Not calibrated Real Tme Free Run Ref: Int Atten: 15 dB

4. Tap the Repeat Measurements button. k>
h

5. Tap the Settings button display the N

Settings window. r ® 4
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6. Set the type of measurement interval

(time or distance between measurement
positions) as needed.

7. Tap Done.

8. Tap the map at any point to start repeat
measurements. The instrument adds a
measurements to the map at the current
GPS position.

The instrument will repeat measurements
based on time or distance as specified on the

*

(Settings) > Repeat Measurement tab.

9. Tap the map to stop measurements:

Settings

[l 1

Repeat measurement every:

hr |0

c [

L —— =

Repeat Measurement |Ad\mncad Mapl

min |20 sec

Done
IF TekRSAMap [E=REEE =)
File View Tools Help
Il GPS i
7 P
fl ﬁ a ﬁ * q {"‘? m ég ". r F Stopped
~7
il
Spectrum DPX
Spectrogram  Ch Power
k AMPL
oBwW Amplvs T

Spectrum x

X:-122.828414 | ¥ : 45501414

[1:25549 | tektronbemif

[P TekRSAMap

File View Tools Help

=

=)

iAW

EE 2 e B
=

Spectrogram  Ch Power
k MPL
LA
0BW Ampl vs

Spectrum x

X1 122812675 | ¥ : 45.505609

[1:25549 | tektroniemif
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10. Tap the Single Measurement or the
Select icons to exit the RSA Map logging m
measurements mode.

NOTE. The number of measurements that can be placed on a map is limited to 200. For repeat measurements, when the
instrument reaches the measurement limit, a message is briefly displayed, the measurements and map are automatically
saved to the current Save Results directory, the map is cleared, and then RSA Map continues adding measurements

to the map.

RSA Map Measurement Icons

The RSA Map application uses icons on the map to represent a measurement taken at that location. You can perform

various actions on measurement icons, including viewing the measurement results of an icon, moving the icon, deleting
an icon, and attaching a measurement direction arrow to an icon. See the following sections, and the RSA Map online

help for more information.

Viewing and Deleting Measurement Icons

To view or delete the measurement results associated with an RSA Map measurement icon:

1. Tap the RSA Map Select button.

2. Tap a measurement icon to open the
Map Measurements dialog box.

3. Tap the measurement of interest in the Map Messurements s

list.
Measurement Date Time: Azimuth (true/mag) Label View in SPECMON
Spectrum 8/15/2012 4:59:14 PM
Spectrum 8/15/2012 4:59:32 PM
Spectrum 8/15/2012 5:05:44 PM Delete Measurement
Change Azimuth
Delete Azimuth

Change Label
0K
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4. Tap Open Measurement to open the

measurement screen for the selected
measurement. Select Tools > RSA Map
to return to the RSA Map screen.

5. Tap the Delete Measurement button

to delete the selected measurement.

If there are multiple measurements to
delete, repeatedly select and tap Delete
Measurement.

6. Tap OK to close the dialog box.

TEKSPE[MON-[Spe(tmm]‘ | )
File View Run Replay Markers Setup Tools Window Help 8 x
B @ @ T & 5 14| Frequency: 15000 GHz Reflev: 0.00 dBm Bl | @ Replay - [=Run -

¥ Trcel [¥]Show Fie:2012-08-09T1 [ear |

© 0.0 dBm
& dBfdiv:
10.0 dB
& RBW:
1.00 MHz
VBW:

-100.00 dBm
| Autoscale | CF: 1.5000 GHz

© Span: 110.0 MHz

Real Time  Free Run Ref: Int Atten: 15 dB

Not calibrated

.Stonn_ed

M Hesremencs ||
Open Measurement
Delete Measurement

Change Azimuth
Delete Azimuth
Change Label

]

Azimuth (true/mag) Label
0.00/343.95

Measurement Date Time

Spectrum 8/9/2012 5:10:46 PM

NOTE. To delete all the measurement icons from a map, select File > Clear All Measurements.

Draw a Measurements Azimuth (Direction) Arrow

The RSA Map azimuth direction arrow function lets you draw an arrow on a mapped measurement to indicate the direction
your antenna was pointing when you took a measurement.

1. Tap the Change Azimuth button.

A
<
¥
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2. Tap and drag from the center of a
measurement icon in the direction
the antenna was pointing when the
measurement was made. RSA Map
draws an arrow from the measurement
icon.

The RSA Map measurement thumbnail T
display shows the direction of the arrow as true: 26.9
you draw it. This display shows the True mag: 10.9°
Azimuth and Magnetic Azimuth. As you
change the direction of the arrow, the angles
shown in the thumbnail display are updated
to help you set the direction accurately. The
information shown depends on the map type
(geo-referenced or image). The example
shown is for a geo-referenced map.

Spectrum r.4

3. To change the arrow direction, draw a
new line. RSA Map replaces the existing
arrow with the new direction arrow.

You can also change the direction of
the arrow by tapping the measurement,
selecting Change Azimuth from the Map
Measurements window and entering a
Magnetic Azimuth value for the result.

4. To change the style of the azimuth line,
select View > Azimuth line style - Line
or Azimuth line style — Arrow.

Delete an Azimuth Measurement Direction Arrow

I

1. Tap the RSA Map Select button.
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2. Single-tap the measurement icon with
the direction arrow to delete. RSA Map
opens the Map Measurements dialog
box.
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3. Tap the measurement name that has the e Messuremert: I ]

direction arrow to delete. : _
Measurement: Date Time: Azimuth (true/mag) Label Open Measurement
Spectrum 8/9/2012 5:10:46 PM 0.00/343.95

4. Tap the Delete Azimuth button. Delete Heasurement
5. Tap OK. RSA Map closes the dialog box Changs Acimuth

and deletes the direction arrow.

Delete Azimuth
Change Label

[

Saving Measurement Results

RSA Map allows you to save measurement results to a file for documentation. Saved results can also be recalled to review
results. RSA Map saves results in a compressed .zip format. The saved results contain several types of files:

B Measurement data files (exported results)

m  Map file used for the measurements

B Google Earth KMZ file

m Recallable results files (trace and setup files)

B Maplinfo-compatible MIF/MID files

For complete details on the saved archive contents, see the RSA Map Help.
To save measurement results:

1. Select File > Save As. File | View Tools Help

Lead Map...
Lead Default Map

Recall...

Save As...

Export Map Picture...

Print Map Picture...
Print Map & Result...

Clear All Measurements

Map Properties
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2. Navigate to the location where you want TF Save s . : ===
to save the results and type a name for G\ =] < Fsavsp Fies » soved Resuts « |43 | Search Saved Resutss »

the file. L ek Spectrum 12122012 1 zip -

Save as type: |Zip Archive ("zip) -]

3. Select Save to save the results.

= Browse Folders

Recalling Measurement Results

To recall saved measurement results:

1. Select File > Recall. File | View Tools Help
Load Map...

Lead Default Map

[ Recall..

Save As...

Export Map Picture...

Print Map Picture...
Print Map & Result...

Clear All Measurements

Map Properties
2. Navigate to the location where you want 'W—@
to save the results and type a name for M’p
the file. Organize ¥ New folder =~ A @
Name Date modified Type Size
3. Select Save to save the results. B oo =R Seommei o o
| 1, SingleMeasurement.zip 8/10/201211:37 AM  Compressed (zipp... 141 KB

SingleMeasurement.zip  Date modified: 8/10/2012 11:37 AM
Compressed (zipped) Folder Size: 140 KB

File name: SingleMeasurement zip ~ | Zip Archive (*.zip) -
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RSA Map loads the contents of the recalled
measurement archive.
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Advanced Techniques

This section contains advanced operating techniques. For examples of practical applications, see the SPECMON3
Real-Time Spectrum Analyzers and SPECMONG Real-Time Spectrum Analyzers Application Examples Manual.

Setting Up Triggering

The analyzers offer real-time frequency domain triggering (option 52) and frequency edge triggering in addition to power-level
triggers, line trigger, runt trigger, and external triggers. It uses a trigger event as a reference point in time for the seamless
acquisition of the signal. This allows the analyzer to store both pretrigger and posttrigger information.

The analyzer has two triggering modes:

Free Run mode. In Free run mode, the instrument initiates acquisitions without considering any trigger conditions. It
is a fast and easy way to see the signals. Free Run is usually adequate for the Spectrum display unless you need to
specify a particular time at which to collect the data record.

Triggered mode. In Triggered mode, the instrument initiates an acquisition when a trigger event is recognized. The
conditions that define a trigger event depend on the selected trigger source. There are several source selections available for
choosing the signal to monitor for a trigger event.

Once you select the Triggered mode, you must select the source. The trigger sources are:
®  RF Input

B Trig In

® Trig 2 In

m Gated

E Line

Once you select the trigger source, you can set additional parameters to specify the trigger event. If you specify the RF Input
as the trigger source, you can chose from two trigger types:

DPX Density Triggering. This trigger type enables the instrument to capture any signal you can see in the DPX display,
including difficult to see signals hiding beneath other signals that have a higher amplitude or a greater repetition rate. Using
the Trigger On This™ feature, you can draw a box around the area of interest in the graph, set a Density threshold, and
the instrument will trigger when the measured Density exceeds your threshold.

Time Qualified Triggering. Time Qualified triggers allow you to trigger the instrument based on when signal transitions
occur in time. You can apply time qualification to the basic trigger types. For example, if you select the Power type and
configure it to trigger on a rising edge, Time Qualification allows you to screen rising-edge events based on how long the
signal stays high after it exceeds the trigger threshold. You may wish to trigger only on pulses that last longer than a
specified time or shorter than a specified time. You can set Time Qualified to accept only pulse widths between two specified
values, or outside of these two values.

You can also time qualify Frequency Edge, Frequency Mask, DPX Density, and Runt trigger events. For each trigger type,
the instrument finds all events that meet the basic trigger criteria, then further tests them against your time qualification
parameters.

Frequency Edge Triggering. Frequency Edge triggering triggers the instrument on time-domain signal characteristics.
The incoming data is compared to a user-selected level in Hertz. Frequency edge trigger is similar to Power triggering,
except you also need to set a power threshold to avoid triggering on the apparent frequency fluctuations that occur at low
amplitude. You can select the time-domain bandwidth and trigger on the rising or falling edge.
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Frequency Mask Triggering. Frequency Mask Triggering allows you to trigger the instrument when a signal in the
frequency domain violates the mask. You can draw a mask to define the conditions within the real-time bandwidth that will
generate the trigger event. It allows you to trigger on weak signals in the presence of strong signals. This triggering is
also useful for capturing intermittent signals.

Power Triggering. Power triggering triggers the instrument on time-domain signal characteristics. The incoming data is
compared to a user-selected level in dBm. You can select the time-domain bandwidth and trigger on the rising or falling edge.

Runt Triggering. Runt triggering defines a trigger event based on a pulse amplitude that crosses one threshold but fails
to cross a second threshold before recrossing the first.

In addition to defining the trigger event, you can define the following parameters by selecting the appropriate tab in
the Trigger control panel:

m  Position and Delay parameters that define where a trigger occurs within the acquired data record and whether to
delay the trigger for a set amount of time.

= Whether a single event can trigger an entire sweep, or each segment of the sweep requires a new trigger event in
swept acquisition mode.
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Accessing Trigger Parameters

1. C||Ck Tl‘lg tO Open the Trigger Contr0| File Wiew FRun  FReplay Markers Setup  Tools  Window Help .8 x
pane|_ & & T % 8 Frequency 19000 GHe Reflew: 0.00 dBm Preset Replay Dstop -
2838062
2. As shown in the following steps, click
one of the tabs in the Trigger control

panel to define the trigger parameters.

Trigger Event | & Time Qualified | Advanced | Actions|
3. Use the Event tab to set parameters that Source: Siope
define trigger events. The parameters @ e tn A 1oz (EEEEER
vary depending on the trigger Source e Type: _ (5] Time-damaln BV
and Type selections. E——— o |4/ Actud; - E5.00 Mz

2838063

4. Use the Time Qualified tab to set
parameters that qualify trigger events
based on their time duration.

O

Trigger

t | & Time Qualified |Advanced |Acti0ns|

- @ MNone
@) Free Run )

[ — Time 1 10.000 us
. - H . L
@ Triggered ) Shorter ) Inside T
O Trigg :
I: ‘ Lunger H I :I Quisice ]
[FESE) e - p: =

2838-064

5. Use the Advanced tab to set parameters Trigger (Gt [ B Tine Guaifed ] Advanced [actiors
for trigger position and holdoff settings. 7 Sl i
e R Fosition: 50 % Auto . ==
© Triggered F
Delay: O
= : [] Trigger each segment of Swent acquisitions
Foree Trigger requires trigger signals across entire Span

6. Use the Actions tab to set parameters for [Event [ @ Time Quaified [ Advanced | Actions |
the Save on trigger function. The Save
on trlgggr.f.unctlon a!lows you to save [ swve g cata on Triggerr TIQ
an acquisition data file and/or a screen (1 complete acquisition,
capture when a trigger event occurs. LS Ve D S

Max total fles

saved per Run: 100

|| Save picture on Trigger: PNG -
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Quick Tip
m  Other ways to access the Trigger control panel:
= Push the Trigger button on the front panel.

= Select Trigger. from the Setup menu.

Setting Up a DPX Density Trigger

The DPX Density trigger captures transients partially obscured by other higher-amplitude or more frequent signals. If you
can see it in the DPX bitmap, you can trigger on it. The DPX Density area measurement is used to select the region of
interest in the display and to measure its current density. You set a density threshold, and the instrument triggers when the
density measurement exceeds your threshold.

The quickest way to set up a DPX Density trigger is to use a mouse and right-click on a signal of interest in the DPX
graph, or press on the screen and hold with your finger for one second. A menu will pop up. Select Trigger On This.
This action performs several tasks:

B Places the density measurement box at the click point

®  Sets the measurement box to its default size

B Measures the average density in the box

B Sets the Trigger mode to Triggered

B Selects the DPX Density "Higher" trigger type

m  Adjusts the trigger threshold to a density value slightly below the current measured value
B Starts the acquisition process

To optimize DPX Density trigger settings for your particular signals, open the Trigger control panel. Use the controls for
changing the polarity of the trigger's threshold comparison (Higher versus Lower), the Threshold value, and the size and
location of the measurement box. Use the Frequency and Amplitude settings to locate the center of the box, and set the +/-
values to adjust the width and height of the measurement box.

For events that are partially masked by stronger signals, you will often need to adjust the density Threshold based on
density measurements of the event of interest and of the obscuring signal. For example, if the density of the background
color representing only the stronger signal is 7% and the density measurement including both signals is 9%, you would
set the Threshold to 8%.
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File View Run Replay Markers Setup Tools Window  Help -8 x
& & T & 2 14| Frequency: 205110 GHz Reflev: -20.00 dBm Preset Replay D stop

> Bwmap  [FIshow On

© -20.00 dBm
o defdv:
10.0 dB

Acq BW: 40.00 MHz, Acq Length: 8.660 us Real Time  Free Run Ref: Int_Atten: 10 dB
=

If your expected signal is a continuous tone and you want to capture events when it hops to a different frequency or drops
to a lower amplitude, move the Density measurement box to surround the peak of the signal, select Lower in the Density
control, and set Threshold to 100%. The instrument will trigger when the signal is absent from the measurement box.

Hint. The density measurement is the average of the densities for each column of pixels in the box. If your measurement
box is wider than the peak of a CW signal, the density reading will be less than 100%. To get a 100% reading, you can
broaden the peak by increasing RBW or narrow the box until there are no colored pixels either above or below the box. The
signal should enter the left side of the box and exit the right side. It should not cross the bottom edge of the box.

Creating a Frequency Mask

Use the Mask Editor to create a Frequency Mask. The mask is a set of points defined by frequency and amplitude. Access
the Mask Editor from the Trigger control panel. (This procedure uses the Spectrum display.)

You can create a Frequency Mask by using either the manual or Auto Draw method. The following procedure explains the
manual method. For a procedure on how to use the Auto Draw method, see the topic Mask Editor (Frequency Mask
Trigger) in the online help.

1. Click Trig to open the Trigger control File View Run  Replsy Markers Setup  Tools Window Help & x

pane| [l & & T = & 1 Frequencys 13000 GHz RefLew 0,00 dBr Breset] | O Replay 2 Stop

@

2838062
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@ Free Run SDUL —J T T=F T=FaT Mask Editar
H . RF Input ¥
Click Mask Editor to open the Mask Fo@RT  ORTF [ coaet fiom e |

Triggered

Editor. Type:
' Freauency Mask = T ﬂ ke RBW: S00kE [ Auto
Force Trigger

The Mask Editor opens with the traces of
the Spectrum display in the graph. s

6. Click New in the tool bar. This removes 6
the existing mask and then creates a Y

default 6-point mask. File

Mew ‘ Open ‘ ‘ Save ‘
Click in Add points — ¥ Margin: 5.000 MHz
araph MNext X Undo

to: @ Edit Paints

Y Margin: 10,000 dB

2. Select the Event tab in the control panel. @ @ @ @
3. Set the Source to RF Input.
Trigger Event | & Tinle Qualifie, | Advanced | Actions
4. Setthe Type to Frequency Mask. LEEy
5.

=1 Be| =5

Reference: |spectrum Trace 1 '|
(to be in list, a trace must be showing in a display)

Save As... H Done ‘

0.00 dBm
Auto draw
|
'ﬂﬂ | (Offget Freq Amplitude i
Al | — i
il i ‘ ST A Fera R R

H"’AIW J ’“h"’Lr‘lh‘Jl I‘J“l i I |‘||"\‘I| "“ My \w ‘ 17.000 MHz 30.00 dBm

| ! “ .ﬂl |J ”l | U \\| 8,500 MHz -10.00 dem
8,500 MHz -10.00 d&m £

D EER 17.000 MHz -30.00 dBm
CF! 1,900 GHz Span: 55.00 MHz 42479 Mhe +30.00 d8m -

2838037
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7. Click any point in the mask to select it. S =
The frequency and amplitude of the il l |
. . . . Reference: |spects Ti 1 -
selected pomt are hlghllghtEd in the I hew ‘ ‘ S [ R ’ S == ‘ (to be in list, a tp:ccerin;strs:eshuw1ng in a display)
graph. Qo O addoans ) ¥ Margin: 5.0 MHz
. . . arap! Mext X Undo
8. Edit the point by doing one of the ti @ Edic Paints - ‘ ¥ Margin: 10,000 ¢
following: DEDEES e » C
g f‘ :j Auto draw
B Drag and drop the point with the |1
mouse. ”
[ Oftyet Freq Amplitude i
= Enter the frequency and amplitude in Tl-’]'\l'w“T" il v w‘ ] ‘\ ‘”'p ‘J"“‘*»“M
-8.500 MHz -10.00 dem
the table 8,500 MHz -10,00 dEm
. . . -100.00 dBm 17.000 MHz -30.00 dBrn
B Adjust amplitude with the Up/dOWﬂ & AETIE s EEDIT 42.479 MHz -30.00 dBm =

arrow keys and frequency with the
left/right arrow keys.

2838038

Quick Tips

m Click Auto draw to generate a mask automatically adjusted to the Reference.
B Right click on the display screen to add a new point.

= Click Add Points and then click on the graph to add a new point in the graph.
= (Click Next to select the next point in the graph.

m  Click the X (delete button) to delete the selected mask point.

m Click Save to save the mask file and continue working with the mask editor.

= Click Open to load and edit a previously saved mask file.

Defining Trigger Conditions

After you have set up the mask, you can select whether to trigger on the presence or absence of mask violations.

1. Select a condition.
The choices are described in the

. , Trigger | Event [ Time Qualfied | Advanced | Acti

following table. (See Table 7.) The icons e

at the bottom of the control panel identify @ Free Run T OTE BT [ asc Ecitor

what is considered true or false. — F @RT  ORTF

B Type:
. . = REW: 00Kz (] But

2. C||Ck Trlggel’ed Farce (Trigger w @True -False H

The instrument will trigger when the )

trigger conditions are met.

64 SPECMON3 & SPECMONG6 Quick Start User Manual



Operation

Table 7: Trigger violations

Violation Description

T The instrument triggers whenever the signal violates the mask (above the line).

F The instrument triggers whenever the signal has no points in the mask.

T>F One transition defines the trigger event. The signal must go out of the mask (no violation)
after being inside of the mask (violation).

F>T One transition defines the trigger event. The signal must go into the mask after being

outside of the mask.

T>F>T Two transitions define the trigger event. The signal must start inside of the mask, cross
outside of the mask, and then cross back into the mask.

F>T>F Two transitions define the trigger event. The signal must start outside of the mask (no
violation), cross into the mask, and then cross back outside of the mask.

Controlling Acquisitions

When two or more displays are open, one display controls the acquisition system. The acquisition requirements for the
selected display set the acquisition hardware parameters. While the acquisition parameters are optimized for the selected
display, they might not be ideal for other displays. In this case, the other displays might be unable to maintain optimum
performance and consequently might be unable to produce results. (This also happens when you analyze recalled data:
measurements attempt to deliver results, but may not be able to comply with all their settings.)

You can specify which display controls the hardware acquisition parameters by clicking anywhere in that display. When there
are multiple displays, the highlighted display controls the hardware acquisition parameters.

In this example, there are two displays, a Fe Ve T e Vs s Tos Wi rep
Spectl’um d|Sp|ay and a DPX Spectrum bix“j‘sﬁ T & & 1A | Frequency: 10000000 GHz RefLZ u.a;um}tg i Preset Repla 2 Stop
display. The highlighted title bar on the o D LEEC am |~ e B

Spectrum display indicates that it is the « oo
selected display.
The check mark indicator in the upper
left corner of the display indicates that
acquisition hardware is optimized for the
Spectrum display.

+Peak Nomal

Wl
“\"‘U‘”‘ | \‘\”‘M‘\H“
1 ‘HI i \| |M‘ \U |
-100.00 dBm | ” H !
[Autoscale | © CF: 1.0000000 GHz © Span: 100.0 kHz [(Autoscale | & CF: 1.0000000 GHz © Span: 100.0 kHz

Transfer Acq BW: 156.25 kiz, Acq Length: 2.501 ms  Real Tme Free Run Ref: Int_Atten: 25 dB
= =T I =

Some displays do not control the acquisition hardware. These displays just show the captured data. Some displays share
the same parameters. If any of one of these displays in such a family controls the acquisition hardware, then the acquisition
parameters are optimized for all of the displays in that family.
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Measurements with Conflicting Acquisition Requirements

The analyzers let you open any combination of measurements. You can select the displays that you are interested in and the
instrument will automatically set up the appropriate analysis and acquisition parameters.

If measurements place conflicting requirements on the acquisition parameters, the current selected display takes priority. The
following example shows incompatible measurement settings when one display needs real-time data (such as the Amplitude
vs Time measurement) while another display requires swept data (such as a Spectrum graph with a very wide span).

1. Push the Preset button on the front
panel to set the instrument to the default
settings.

2. Tune the instrument to the frequency of
your signal and then set the span.

3. Click the Displays icon to open the Select
Displays dialog box.

4, Select the General Signal Viewing
folder.

5. Select the Amplitude vs Time icon.

6. Click Add to add the icon to the Selected
Displays list.

i

=

®

2834-066

File iew Run Reply Markes Setup Tools Window Help .8 x

E

B= @R

®

Frequency: 1.9000 GHz Reflew: 0.00 dBm Fressl | @ Replay = | ) Run

2834002

NOTE. Add the Spectrum display if it is not
already in the Selected Displays list.

7. Click OK to accept the changes and
close the dialog box.

Select Displays

Choose a@ﬂat\un below, @Apphcatmn Praset, Application Presets...

Falders:

"

GP Digital Modulation
RF MeasLrements
QOFDM Analysis

Pulsed RF
Audio Analysis

Selected displays:

[E=N EoE =

Availabl) displays:

DR Frequency Phase vs
vs Time: Time

[ I

RFIZQvs Spectrogram  Time
Time Crverview

Spectrum

| [

Remove
r
7 oK
L

283805
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8. Increase the span in the Spectrum
display to 200 MHz.

Because Spectrum is the selected
display, the acquisition parameters
adjust automatically to meet the needs
of the display. The 200 MHz span
exceeds the real-time bandwidth of the
instrument. As a result, the instrument
will change to swept mode.

9. Look at the Status bar. The readout
“Swept” indicates when acquisitions are
swept.

When the acquisitions are in “Real Time,
all measurements usually run. If the
acquisitions are swept, only the selected
display can run.

10. Click the Amplitude vs Time display to
make it the active display.

The acquisition switches back to
real-time because the selected display
requires real-time. The data is now
suitable for the Amplitude vs Time
display but doesn't contain the full range
of frequencies needed by the Spectrum
display.

In this case, the Spectrum is unable to
run.
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[l Tek RsAG1008 el O
file View Run Reply Markers Setup Tools Window Help
B @ & T ¥ 8 1% | Frequency: 1.0000 GHz Reflev: 0.00 dBm Presat Repla 2 stop
Amplitude vs Time = @] Spectrum = (B =
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Ma: 775n @ 273ns  Mn: S.14dEm @ 200m [Autoscale | cr: 1.0000 GHz © Span: 200.0 MHz
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11. Decrease the span to 25 MHz in the
Spectrum display. Now the acquisitions
are real time again.

12. Check the status bar readout to verify
that the acquisition is real-time.

Both of the displays can run now.

Fle View Run Replay Markers Setup Took Window Help
=] © @ T & &% % | Frequency: 100000GHz  Reflev: 0.00 dBrm B | © Repl O stop
¥ Amplitude vs Time = [ @ | = || Spectrum
v Tmcel [VIShow +Peak Nomal Cear v Tmcel [@IShow +Peak Nomal

©-3.95dBm 5 0.00 dBm

o dgjdv: o dB/dn:

10.0d8 10.0 d8

o span: o RBW:

25.00 Mz DT

vBw:
1l \l i
”\“ hal) h H\H| ‘N‘ “l\“\|| 1 ‘H\“ \”
i
el \f\WH \ ‘I U U il M
Y
il ‘ \I

-103.95 dBm ‘
Autoscale | i
RMS: 6.93d6m @ Position: ~200.000 ns © Saale: 2,020 us -100.00 d8m
Mac 679cBn @ -600ms Mn: 07dm @ Lswus [Autoscale | cF: 1.00000 GHz

Transfer

Acg BWW: 40.00 MHz, Acq Length: 52.320 us_ ({)Resl Time _ Fres Run Ref: Int_Aften: 25 dB
T T—T

) @
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Searching Signals

Operation

The analyzers let you search the Spectrum display's trace results for changes in power level. You can identify matches
crossing a power level or you can create a mask that specifies power level and frequency range limits. You can select which
trace to search and specify an action to take when a search match occurs. Pass/Fail results from the Spurious and Settling
Time measurements are also searchable, but we will use the Spectrum trace example here.

To search a trace:

1. Open the Spectrum display or select the
Spectrum display if it is already open.

2. Select Tools > Search.

3. Select the Enable Search check box.

4. Select the trace you wish to search from
the Search in drop-down list box.

5. Verify that the trace you selected in the
Search in list is the selected trace and
that the Show box is checked.
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File Wiew Run Replay Markers Setup Tools Window Help & x
B S @& T % & K Frequency: 15000 GHz Reflev: 0.00 dBm Preset Replay Ostop -
v ¥ Trace1l  [YIShow +Peak Normal Clear ‘
© 0.00 dBm
o dBfdiv:
10.0 cB
= RBW:
100 Az
] vEW:
-100.00 dBrn
[ Autoscale | © Pos: 1.4538 GHz & Scale: 85.0 MHz
Search Define | actions =
| 8
1 Enable -
Search Search in: | Spectrum: Trace 1 -
Search for: |is oreater than - -20.00 dém
2836048
Tak RSASL00A - [SSTT] =1 Eoh =)
File Wiew Run| Replay Markers Setup Tools ‘Window Help 8 %
= o & B TR Frequency: 100000 GHz Reflew: 0.00 dBrn Preset Replay o Stop -
v Trace 1 [W|Show  +Pesk Normal | Clear ‘
© 0,00 dBm
o dBfdiw:
10.0 dB
o RBW:
200 kHr
VB,
-100.00 dBrn
[ Autoscale | = cF: 1.90000 GHz © Span: 25.00 MHz
Search Define | actions
8
Eggﬂi Search in:  |Spectrum; Trace 1 A

Spectrum: Trace 1

Saarch for; | SPectrum: Trace 2 -20.00 dem
Spectrum: Trace 3
Spectrum: Math Trace
Spectrum: Spectrogram Trce

N\
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6. SpGCIfy what to search for by making a File Yiew Run Replay Markers Setup Tools  Window Help = x
selection from the Search for drop-down B S @@ T % SN Frequeny: L0006H  Reflev: 0.00 dBm Pt | O Fepley Dsop -
||st  Trace 1 [¥|Show +Peak Normal |£ar‘

) = 0,00 dgm
To search for signal levels above or gt
below a specified level, select either is RN
greater than or is less than. v

To search for signal levels that vary with
frequency, select either is outside mask

or is inside mask. To specify the limits -100.00 dBm

. . T | Autoscsle | © CF: 1.90000 GHz & Span: 25.00 MHz
in the search mask, click the Edit limits PR = -
button.
The orange shaded area in the graph s Search in: [Sgectiumi Trace 1 -]

display shows the levels which, if Saarch for: 20,00 deim
is greater than

occupied by the signal, will constitute a ALT— —

is outside mask
@ 2833041

matCh i insicle mask
Display with greater than search selected

File Wiew Run Replay Markers Setup Tools Window Help & x
B 2 & T & £ N Frequency: 1.90000 GHz Reflev: 0.00 dBm Preset Replay 2 Stop -
¥ Trace1  [¥|Show +Peak Normal Clear ‘
© 0.00 dBm
o dBfdiv:
10.0 cb
o RBW:
200 kHz
WBW:
-100.00 dBrn
Autoscale ‘ & CF: 190000 GHz @ Span: 25.00 MHz
Search Defne | actions =
k]
Enable e
| gaarch Search in: |Spectrum: Trace 1 ~7
sowch on, [soutsdemae  v]  [Edtimits, |
2838051

Display with outside mask search selected
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7. Click the Actions tab to SpeCify what File View Run  Replay Markers Setup Tools Window  Help 5 x
actlons the analyzer should take When a |S] o & T = £ 15 Freguency: 1.8535GHz Reflev: 0.00 dBm Preset Replay 2 Stop -
s v Trace 1 Wshow +Peak Normal |£av‘
match occurs. e
The analyzer can take up to five actions ofmR
when a match occurs, depending on the e
run mode. In Run mode, the analyzer Ve

can sound a beep, stop acquisitions,
save acquisition data, save trace data,

and save a picture of the display. In 100,00 cém
Rep|ay mOde, It can SOUnd a beep and | Autoscale | @ R 14535 GHz © Span; 100.0 MHz
StOp analyzing Search Define  Actions “
. Enatle During Run or Replay During Run only e
8. To have the analyzer take an action Y seanch @ e sove scotincits  [RS)
when a match occurs, select the desired . sove ace @
action . /\ Save picture PG -
You can select any combination of @ w508
actions to perform on a match. If you
select all actions, they will all occur when
a match is found (in Run mode).
9. Click the close box to remove the Search
control panel.
10. Press the Run button to initiate a search. @
Red lines appear in the gr.aph dllsplay TR S
when there is a match on incoming data. i T r ; x
C||Ck the Rep|ay button on the toolbar (5] & € T = £ IR | Frequency: 145350 GHz Reflev: 0.00 dBm Bresetl | @ Replay lv JRun_I_v
to initiate a search on the current data e — o
record. » B
10.0 dB
= RBW:
300 JHz
VB!
-100.00 dBm
Autoscale ‘ = CF 1.45350 GHz & Span: 40.00 MHz

2838-060
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Using Correction Tables

The analyzers let you correct the signal displays and measurement results to account for gains and losses in external
equipment. You can specify a single gain value or you can use an external loss table to adjust the gain/loss value based

on frequency.

To specify external gain/loss corrections:

1. Press the Amplitude icon button to
display the Amplitude control panel.

2. Select the External Gain/Loss
Correction tab.

3. To apply a constant correction factor,
select the External Gain value check
box. Enter a value into the text entry box.

NOTE. You can enter either positive or
negative gain values. Positive values
represent a gain. Negative values represent
a loss.

4. To use a table that corrects for gain/loss
values depending on frequency, click a
check box under External Loss Tables.

You can enable all three external loss
tables at the same time. Thus, you could
use different external loss tables for an
antenna, a preamplifier, and for cabling.

5. To edit the contents of an external loss
table, click the Edit button for the table
you want to edit.

@

File View Run Replay | Markers Setup Tools Window Help & x
=] o & T & 5|14 Frequency: 190000 GHz Reflev: 000 dBm Preset Replay 2 Stop -
¥ Trace 1 V| Show +Peak Avg 10 | C\Ear‘
© 0.00 dBm
& OBfdie
10.0 dB
o RBW:
50.0 kHz
VBW:
-100.00 dBm
| Autoscale | = CF: 1.90000 GHz © Span: 5.00 MHz
Amplitude Internal Settings | External Gain/Loss Correction | External Probe Correction ‘ ‘
External Loss Tables (Loss = 0, Gain < 0) B
External Gain value: 0.0 dB
Ext Loss Table 1 [ Edt.. |
Apply external corrections to:
@ Al acquired data (filter method) e ‘ Edt... ‘
Traces in applicable displays e
(see User Manual for list) R EI0E =T
06402
Armplitude Interni|| Settings | External GainfLoss Carrection | External Probe Carrection
External Loss Tables (Loss » 0, Gain < 0)
¥ External Gain value: 0.0 d&
Ext Loss Table 1 | Edt.. |
Apply external corections to;
Al acquired data (filter method) Ext Loss Table 2 ‘ Ediit.. |
Traces in applicable displays
@ (see User Manual for list) Eut Liss Tabls 3 Edit...
2838042
Amplitude [ nternal Settings \ External GainfLoss Correction | Extern:| Probe Correction |

External Loss Tables {Loss = 0, Glin < 0)

[¥] External Gain valus: 0.0 dB @
[7] ExtLoss Table 1 [ Edt. |
Apply external corrections to:
All acquired data (fiter method) O |Extloss Table 2 | Edit... |
Traces in applicable displays [ [Ext Loss Tatle 3 | it |

(see User Manual for list)

2838043
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6. Edit the contents of the table to match
the loss characteristics of the equipment
you are correcting for. Click OK when
you are finished.

NOTE. You can enter either positive or
negative values into the table. But in contrast
to the External Gain value setting, positive
values represent a loss and negative values
represent a gain.

For detailed information on using the Table
Editor, select Help > User Manual and look
in the Index for External Loss Tables.

7. You can change the title for each external
loss table. Select the title box and type
in a new title.

Note that the title is only a label. It is
not tied to the file name of any table you
have loaded or saved.

8. Specify whether table corrections are
applied to all acquired data or only to
traces in the Spectrum, Spectrogram,
Spurious and Amplitude vs Time
displays.

Corrections applied to data are
performed in real time using the digital
filter capabilities of the instrument. While
this has the advantage of correcting

the data for use in all measurements,
digital filtering is limited in its ability to
apply corrections that change rapidly

in amplitude over small frequency
ranges, as may occur when switching
between two antennas. When this
happens, the filters may result in an
amplitude correction that appears to
ring in its response, resulting in poorly
corrected data. For that reason, the
instrument offers trace-only correction
for spectrograms, spectrum, spurious,
and amplitude vs. time displays. These
trace corrections are similar to those
applied in traditional spectrum analyzers,
and should be used when discontinuities
occur in the amplitude/frequency
correction table.
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o Table Editor - ExtLoss Table 1 =8 EoR =<
‘ add Point ‘ Dilete Undo X Freguency Y Loss (Atten)
914,0000 MHz -2.000000 dB
-1.019000 dB
0.0000000 o
Frequency Interpolation
@ Linear 9260000 MHz -2.000000 dB
Log (affects only
Trace Correction)
Mew Table | Load... | Save As... | ‘ Apply ‘ ‘ Ok ‘ | Cancel |
File ‘iew Run Replsy Markers Setup Tools Window Help & x
=] & & T % N [[A Frequency: Lo00006Hz  Reflew: 0.00 dBm Bres) | O Reply O step -
v Trace 1 J]show +Peak Normal |Clear |
© 0.00 dBm
o dBfdiv:
10.0 dB
= RBW:
200 itz
WBW:
-100.00 dBrn
| Autoscale & CF: 1.90000 GHz o Span; 25.00 MHz
Amplitude Intermal Settings ‘ External GainjLoss Correction ‘Extmnal Probe Carrection ’ |
‘ ‘ : 0B External Loss Tables (Loss » 0, Gain < 0) @
External Gain value: 0.
[¥]  Antenna Edit.
Apply external corrections to:
All acquired data (filter method) ¥ Preamp \L}
5 Tracesin applicable displays 7 .
@ (see User Manual for list) ‘ Cahing \Ed#]
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When choosing whether to correct
sample data or traces, keep the following
in mind:

If sample data is acquired while

data correction is enabled, that data
record is permanently corrected. If the
acquisition is saved and recalled, the
recalled acquisition includes corrections.
Corrections are not saved separately
from the raw data; they are used during
the acquisition process to adjust the data
values.

Trace corrections can be applied

at any time, as they are part of the
measurement's computations. Using
Replay will apply trace corrections to
a trace if this control is enabled (and
an external loss table is specified and
enabled).

Be aware that if you recall acquisition
data that was saved with data corrections
and you use Replay with trace
corrections selected and an external
loss table enabled, the trace will be
calculated using corrected data and also
corrected with trace corrections. This
usually creates incorrect traces.

. Click the close box to remove the

Amplitude control panel when you are
finished making changes.
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Using Audio Demodulation

Operation

The analyzers can demodulate audio signals, which can help you to identify unknown radio signals. You access the Audio
Demod tab from the Settings control panel of the DPX Spectrum plot display.

To demodulate an audio signal:

1. Press the Displays button to display the
Select Displays dialog box.

2. Select the General Signal Viewing
folder.

3. Double-click the DPX Spectrum icon to
add it to the Selected Displays list.

4. Click OK to close the dialog box. The
DPX display will open.

5. If necessary, select the Spectrum plot
from the drop-down list.

6. Press the Settings front-panel button to
display the DPX Settings control panel.

7. Click the Audio Demod tab to display
the Audio Demod control panel.
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Select Displays

BN N 58

eset. Application Presets...

Choose any cumbina@w, or Use an Appl@

Folders:

Available displays:
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9 Amnplitude vs Frequency  Phase vs
Time ws Time Time
Audio Analysis m

RF I8Q vs  Spectrogram
Time

Time
Cvervien

Selected displays:

Spectrum

Add
4 Remove

o] [
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File  Wiew Run

Replay Markers  Setup  Tools  Window  Help a %

[S] E’P T & &% IR Frequency: 488.20 MHz Reflev: 0.00 dBm Presetl | @ Replay -~ | ) Run -
~  Bitmap  [¥]Show File:DPX Pulsed Clear

© 0,00 dBm

o dBfdiv:
10.0 dB

- RBW:
100 kHz

Spectrum  «
-100.00 dBm

Autoscale

@ Pos: 488,28 MHz

DP¥ Settings | Freq & Span | Bw | Traces | Horiz & vert Scale | Bitmap Scale | Prafs | Density | Audio Demod

g Tune with: |Selected Marker +
Plat: e
Spectrum -

488.2 MHz
Gain®
Off

El
13

i Recetver ;50000 kHz

Audio Receiver Freg:
Restore
Defaults

* Sound level is also affected by Windows volurme cantral

© Scale: 10.00 MHz
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8. Click the On button to enable audio 7

demodulation.
DPY Settings ‘ Freq & St inl BW | Traces | Horiz & Vert Scale | Bitmap Scale | Frefs | Density | Audio Demod
9. To specify the demodulation type, click . e with: |Solacted Maker 7]
elther the AM or FM bUttOn {SpectruTl roq gu_d\n ! Recetver Freq:  91.5 MHz
ain™
NOTE. Note that the AM and FM buttons o 0 . Recemver By 00D K&
Se/eCt Only the demOdU/atIOI’l type, they dO Sg;;ﬁ{tes * Sound lejvel is also affected by Windows volume control,
not specify a frequency band. moss
10. Set the center frequency as needed.
The recelver frequency (frequency to DPYX Settings | Fred & Epanl B I Traces | Hariz & Wert Scalel Bitrnap Scale | Prefs | Density ‘ Audio Demad
be demodulated) is specified with either | = ———— ]
. Tune with:
markers or the frequency control (the fﬁ'”ti on A [ _ Watker 1R )
pectrum vJ Au_d\n Focoiuon Drany ol nt
front panel Frequency button or the Freq o Gan® _ arker 12
control in the toolbar). Use the Tune with S = R
setting to specify whether markers or the LB | * Snunl laval | asn affacted by Windows WFreq coritrd
frequency control is used to specify the EH00
receiver frequency.
11. Select either a marker or frequency
control from the Tune with drop-down
list.
12 |f the mal’ker yOU SeleCt iS nOt enab|ed File View FRun Replyy Markers Setup Tools ‘Window Help 8 x
(it will be visible in the display if it is 5] T % & 1| Prequensy: 483320MHz  Reflew 0.00dBm P | @ Reply -+ DRun -
. . w  Bitma [¥]Show File: e lear
enabled), click the Markers icon Markers PP R =3
button in the toolbar to display the o Bt
Markers toolbar. o reR:
100 kaHiz
Spectrumn «
-100.00 dBm
Autoscale © Pos: 488,28 MHz @ Scale: 10.00 MHz

DPY Sattings Freq & Span| BW | Traces | Horiz & Vert Scale | Bitmap Scale | Prefs | Density | Aucio Demod |

Cl

Gain*
Off

Tune with: | Marker MR =
= -
Spectrum - Audio Receiver Freq:  483.275 MHz

0

Receiver Bwi;  90-000 khiz

gz;‘gi‘i * Sound level is also affected by Windows volume control.

13. Click the Define button in the Marker
toolbar to display the Define Markers

@)

Define barkers m’m‘ o
ES
ContrOI panel Reference Delta Markers \ﬂ
14. Click Add to add markers as needed. o AttMa:terj "
Delete (in sgl\;clt;ﬂ M
M o Readouts: @

Markers Defne | + MR Tirne: ~|62.50 Sym To Center | | Peak E E] Table E

2838062
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15. Click the Settings button to return to the
Audio Demod control panel.

16. Set the required receiver bandwidth by
entering a value into the Receiver BW
value entry box.
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File Wiew IRun Replay Markers Setup  Toals
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- | % Run -
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© 0.00 dBm
o dBfdiv:
10.0 dB
- RBW:
100 kHz

Spectrurn v

-100.00 dBm
Autoscale 9

Define Markers

Marker Properties | Define Peaks

Clear

Reference Delta
Add Marker:
Attach to:
Delete (in selected
display)
all off

0

Markers

Readouts: | Delta -

Markers o aloff

Frequency

To Center Peak

£330
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DPX Settings

| Freq & Span [ Bw | Traces | Horiz & wert Scale | Bitmap Scale [ Prefs | Density | Audio Demod |

on ‘
Audio

Gain*
Off
=

Restore
Defaults

Tune with; |Marker MR -

Receiver Freq: 915 MHz

M Receiver Byy;  30-000 kHz

o =
. ]

* Sound level is also affected by wWindows volure cojitrol,
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17. Set the receiver frequency.

18.

If you specified a marker with the Tune
with setting, drag the marker to the
required frequency. Fine tune the marker
position with the front-panel knob or
your mouse wheel. If you selected
Frequency control in the Tune with
setting, press the front-panel FREQ
button, then turn the front-panel knob or
use the Freq setting in the toolbar to set
the required frequency.

The receiver frequency is displayed as
Receiver Freq between the Tune with
and Receiver BW settings.

Adjust the Audio Gain setting so you can
hear the demodulated signal. Note that
the sound level is also affected by the
setting of the Windows volume control.

File  View Run  Replay Markers  Setup  Tools  Window  Help 5 x

=] T & & 18, | Frequency: 489.20 MHz Reflew 0.00 dBm PR | @ Replay - |DRun -
v Bitmap  [V1Show File:DPX Pulsed Clear

© 0,00 dém

« dBfdiv:

10,08

o RBW:

100 k2

Spectrum |

-100.00 dBm

Autoscale < Pos: 488.28 MHz

& Scale: 10,00 MHz

DPX Settings Freq & SDanl =4 | Traces | Horiz & Vert Scale | Bitmiap Scale | Prefs | Density | Audio Dernod ‘
: Tune with: Maker bR <

plﬂtli M

M Audio Receiver Freq:  488.2 MHz

k|

Gain™*
off Fr
(]

ERJ;;.;EITE /17\ * Sound hevel is also affected by Windows volume control,
Markers Define v MR\ éncv ~ 488.2 MHz

Rereiver Byy:  0.000 ki

2838-07€
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Accessories
optional, 3
power cords, 2
Product Documentation, 1
standard, 1
Acquisition
conflicts, 66
controlling, 65
data source, 24
starting, 32
stopping, 32
Analysis window, 23, 25
Application presets, 27
audio demodulation, 75

C

CF Pan

Touchscreen actions menu, 37
check mark indicator, 21, 65
Cleaning procedures, 13
Conflicts

measurement, 66
Connectors

front panel, 18

rear panel, 19

RF signal input, 31, 32
Controlling acquisitions, 65
Controls

display-specific, 22

front panel, 14

interface, 20
Cooling clearances, 4
correction tables, 72

D

Data

recalling, 42

saving, 41
Default settings, 30
Diagnostics, 12
Digital demodulation displays, 25
Display

conflicts, 66
Display properties

changing, 11

Display settings
changing, 29
Displays
general signal viewing, 25
GP digital modulation, 25
printing, 39
Pulsed RF, 25
RF measurement, 25
selecting, 26
Documentation, x
Tektronix part numbers, 1
DPX Density
triggering, 58

E

Environmental specifications, 4
altitude, 4
cooling clearances, 4
humidity, 4
temperature, 4
Extended desktop, 8
external gain/loss correction, 72
External monitor, 8

F

Features, ix

File types, 41

Free Run trigger mode, 58

Frequency edge
triggering, 58

Frequency mask
Mask Editor, 62
triggering, 58

Front panel
connectors, 18
controls, 14

G

General signal viewing displays, 25
Graphics driver, 11

I
iMap

launching, 43
Incoming inspection, 12
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Ink saver mode, 40
Input requirements
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power, 31
RF signal range, 31
voltage, 31
Installation, 1
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Key features, ix

Maintenance
cleaning procedures, 13
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Marker toolbar, 36
Markers, 34
absolute, 35
adding, 36
defining, 37
delta, 35
DPX bitmap trace, 35
shapes, 35
Mask Editor
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editing points, 64

Measurement

conflicts, 66
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Messages

on-screen, 28
MR, 35
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Network connections, 5

0]

Operating system restore, 7
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Options

Power cords, 2
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Touchscreen actions menu, 37
Part numbers, manuals, 1
Power cord options, 2
Power level triggering, 59
Power supply, 4
Preset, 30

selecting displays, 27

system settings, 30
Printing, 39

ink saver mode, 40
Product features, ix
Pulsed RF displays, 25

R

Real-Time spectrum analyzer, 23
Rear panel connectors, 19
Recalling data, 42
Repackaging, 13
Reset scale

Touchscreen actions menu, 37
Returning the instrument, 13
RF measurement displays, 25
RF signal connections, 31, 32
RF signal input range, 31
Run control, 33
Run menu, 33
Runt triggering, 59

S

Safety Summary, iii
Save options, 41
Saving data, 41
Screens, printing, 39
Search, 69
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Select
Touchscreen actions menu, 37
Selected window, 65
Selecting displays, 26
Settings
changing, 29
default, 30
preset, 30
Setups
recalling, 42
saving, 41
Software upgrades, x
installing, 13
Span Zoom
Touchscreen actions menu, 37
Specifications
altitude, 4
cooling clearances, 4
environmental, 4
humidity, 4
input requirements, 31
mechanical, 4
power supply, 4
product dimensions, 4
temperature, 4
Spectrum analyzer
real-time concepts, 23
Standard accessories, 1
power cord, 2
Product Documentation, 1
Starting acquisitions, 32
Stopping acquisitions, 32

.

Time Qualified
triggering, 58
touchscreen actions menu, 37

Trace legend, 29
Trigger
control panel, 60
mask, 62
violations, 65
Trigger Event parameters, 59
accessing, 60
Triggered trigger mode, 58
Triggering
DPX Density, 58
free run, 58
frequency edge, 58
frequency mask, 58
parameters, 59
power level, 59
Runt, 59
time qualified, 58
triggered mode, 58

U

Upgrades
software, Xx, 13

vV

Violations
trigger mask, 65

w

Window
analysis, 23
selected, 65

V4

Zoom
Touchscreen actions menu, 37
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