
x

SPECMON3 Real Time Spectrum Analyzer and
SPECMON6 Real Time Spectrum Analyzer
ZZZ

Quick Start User Manual

*P071306406*

071-3064-06





SPECMON3 Real Time Spectrum Analyzer and
SPECMON6 Real Time Spectrum Analyzer
ZZZ

Quick Start User Manual

xx

www.tektronix.com
071-3064-06



Copyright © Tektronix. All rights reserved. Licensed software products are owned by Tektronix or its subsidiaries or suppliers, and are
protected by national copyright laws and international treaty provisions.

Tektronix products are covered by U.S. and foreign patents, issued and pending. Information in this publication supersedes that in all
previously published material. Specifications and price change privileges reserved.

TEKTRONIX and TEK are registered trademarks of Tektronix, Inc.

Bluetooth is a registered trademark of Bluetooth SIG, Inc.

LTE is a trademark of ETSI.

Contacting Tektronix

Tektronix, Inc.
14150 SW Karl Braun Drive
P.O. Box 500
Beaverton, OR 97077
USA

For product information, sales, service, and technical support:
In North America, call 1-800-833-9200.
Worldwide, visit www.tektronix.com to find contacts in your area.

http://www.tektronix.com/contact


Warranty

Tektronix warrants that this product will be free from defects in materials and workmanship for a period of one (1) year from the date of
shipment. If any such product proves defective during this warranty period, Tektronix, at its option, either will repair the defective
product without charge for parts and labor, or will provide a replacement in exchange for the defective product. Parts, modules and
replacement products used by Tektronix for warranty work may be new or reconditioned to like new performance. All replaced
parts, modules and products become the property of Tektronix.
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product to Customer if the shipment is to a location within the country in which the Tektronix service center is located. Customer shall
be responsible for paying all shipping charges, duties, taxes, and any other charges for products returned to any other locations.
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connection to incompatible equipment; c) to repair any damage or malfunction caused by the use of non-Tektronix supplies; or
d) to service a product that has been modified or integrated with other products when the effect of such modification or integration
increases the time or difficulty of servicing the product.

THIS WARRANTY IS GIVEN BY TEKTRONIX WITH RESPECT TO THE PRODUCT IN LIEU OF ANY OTHER WARRANTIES,
EXPRESS OR IMPLIED. TEKTRONIX AND ITS VENDORS DISCLAIM ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR
FITNESS FOR A PARTICULAR PURPOSE. TEKTRONIX' RESPONSIBILITY TO REPAIR OR REPLACE DEFECTIVE PRODUCTS
IS THE SOLE AND EXCLUSIVE REMEDY PROVIDED TO THE CUSTOMER FOR BREACH OF THIS WARRANTY. TEKTRONIX
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IRRESPECTIVE OF WHETHER TEKTRONIX OR THE VENDOR HAS ADVANCE NOTICE OF THE POSSIBILITY OF SUCH
DAMAGES.
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Important safety information

Important safety information

This manual contains information and warnings that must be followed by the user for safe operation and to keep the
product in a safe condition.

To safely perform service on this product, additional information is provided at the end of this section. (See page v,
Service safety summary.)

General safety summary
Use the product only as specified. Review the following safety precautions to avoid injury and prevent damage to this product
or any products connected to it. Carefully read all instructions. Retain these instructions for future reference.

Comply with local and national safety codes.

For correct and safe operation of the product, it is essential that you follow generally accepted safety procedures in addition
to the safety precautions specified in this manual.

The product is designed to be used by trained personnel only.

Only qualified personnel who are aware of the hazards involved should remove the cover for repair, maintenance, or
adjustment.

Before use, always check the product with a known source to be sure it is operating correctly.

This product is not intended for detection of hazardous voltages.

Use personal protective equipment to prevent shock and arc blast injury where hazardous live conductors are exposed.

While using this product, you may need to access other parts of a larger system. Read the safety sections of the other
component manuals for warnings and cautions related to operating the system.

When incorporating this equipment into a system, the safety of that system is the responsibility of the assembler of the system.

To avoid fire or personal injury

Use proper power cord. Use only the power cord specified for this product and certified for the country of use.

Do not use the provided power cord for other products.

Ground the product. This product is grounded through the grounding conductor of the power cord. To avoid electric
shock, the grounding conductor must be connected to earth ground. Before making connections to the input or output
terminals of the product, make sure that the product is properly grounded.

Do not disable the power cord grounding connection.

Power disconnect. The power cord disconnects the product from the power source. See instructions for the location. Do
not position the equipment so that it is difficult to disconnect the power cord; it must remain accessible to the user at all
times to allow for quick disconnection if needed.

Connect and disconnect properly. Do not connect or disconnect probes or test leads while they are connected
to a voltage source.

Observe all terminal ratings. To avoid fire or shock hazard, observe all ratings and markings on the product. Consult
the product manual for further ratings information before making connections to the product.
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Important safety information

Do not apply a potential to any terminal, including the common terminal, that exceeds the maximum rating of that terminal.

The measuring terminals on this product are not rated for connection to mains or Category II, III, or IV circuits.

Do not operate without covers. Do not operate this product with covers or panels removed, or with the case open.
Hazardous voltage exposure is possible.

Avoid exposed circuitry. Do not touch exposed connections and components when power is present.

Do not operate with suspected failures. If you suspect that there is damage to this product, have it inspected by
qualified service personnel.

Disable the product if it is damaged. Do not use the product if it is damaged or operates incorrectly. If in doubt about safety of
the product, turn it off and disconnect the power cord. Clearly mark the product to prevent its further operation.

Before use, inspect voltage probes, test leads, and accessories for mechanical damage and replace when damaged.

Examine the exterior of the product before you use it. Look for cracks or missing pieces.

Use only specified replacement parts.

Wear eye protection. Wear eye protection if exposure to high-intensity rays or laser radiation exists.

Do not operate in wet/damp conditions. Be aware that condensation may occur if a unit is moved from a cold to a
warm environment.

Do not operate in an explosive atmosphere.

Keep product surfaces clean and dry. Remove the input signals before you clean the product.

Provide proper ventilation. Refer to the installation instructions in the manual for details on installing the product
so it has proper ventilation.

Slots and openings are provided for ventilation and should never be covered or otherwise obstructed. Do not push objects
into any of the openings.

Provide a safe working environment. Always place the product in a location convenient for viewing the display
and indicators.

Avoid improper or prolonged use of keyboards, pointers, and button pads. Improper or prolonged keyboard or pointer use
may result in serious injury.

Be sure your work area meets applicable ergonomic standards. Consult with an ergonomics professional to avoid stress
injuries.

Use care when lifting and carrying the product. This product is provided with handles for lifting and carrying.

WARNING. The product is heavy. To reduce the risk of personal injury or damage to the device get help when lifting or
carrying the product.

Use only the Tektronix rackmount hardware specified for this product.
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Service safety summary
The Service safety summary section contains additional information required to safely perform service on the product. Only
qualified personnel should perform service procedures. Read this Service safety summary and the General safety summary
before performing any service procedures.

To avoid electric shock. Do not touch exposed connections.

Do not service alone. Do not perform internal service or adjustments of this product unless another person capable of
rendering first aid and resuscitation is present.

Disconnect power. To avoid electric shock, switch off the product power and disconnect the power cord from the mains
power before removing any covers or panels, or opening the case for servicing.

Use care when servicing with power on. Dangerous voltages or currents may exist in this product. Disconnect
power, remove battery (if applicable), and disconnect test leads before removing protective panels, soldering, or replacing
components.

Verify safety after repair. Always recheck ground continuity and mains dielectric strength after performing a repair.

Terms in this manual
These terms may appear in this manual:

WARNING. Warning statements identify conditions or practices that could result in injury or loss of life.

CAUTION. Caution statements identify conditions or practices that could result in damage to this product or other property.

Symbols and terms on the product
These terms may appear on the product:

DANGER indicates an injury hazard immediately accessible as you read the marking.

WARNING indicates an injury hazard not immediately accessible as you read the marking.

CAUTION indicates a hazard to property including the product.

When this symbol is marked on the product, be sure to consult the manual to find out the nature of the
potential hazards and any actions which have to be taken to avoid them. (This symbol may also be used to
refer the user to ratings in the manual.)

The following symbol(s) may appear on the product:

SPECMON3 & SPECMON6 Quick Start User Manual v



Compliance information

Compliance information

This section lists the EMC (electromagnetic compliance), safety, and environmental standards with which the instrument
complies.

EMC compliance
EC Declaration of Conformity – EMC

Meets intent of Directive 2004/108/EC for Electromagnetic Compatibility. Compliance was demonstrated to the following
specifications as listed in the Official Journal of the European Communities:

EN 61326-1 2006, EN 61326-2-1 2006. EMC requirements for electrical equipment for measurement, control, and
laboratory use. 1 2 3

CISPR 11:2003. Radiated and conducted emissions, Group 1, Class A

IEC 61000-4-2:2001. Electrostatic discharge immunity

IEC 61000-4-3:2002. RF electromagnetic field immunity 5

IEC 61000-4-4:2004. Electrical fast transient / burst immunity

IEC 61000-4-5:2001. Power line surge immunity

IEC 61000-4-6:2003. Conducted RF immunity 6

IEC 61000-4-11:2004. Voltage dips and interruptions immunity 4, 7

EN 61000-3-2:2006. AC power line harmonic emissions

EN 61000-3-3:1995. Voltage changes, fluctuations, and flicker

European contact.
Tektronix UK, Ltd.
Western Peninsula
Western Road
Bracknell, RG12 1RF
United Kingdom

1 This product is intended for use in nonresidential areas only. Use in residential areas may cause electromagnetic interference.

2 Emissions which exceed the levels required by this standard may occur when this equipment is connected to a test object.

3 For compliance with the EMC standards listed here, high quality shielded interface cables should be used.

4 At the IEC 61000-4-11 Voltage-Interruption Transient Immunity test at 0% for 250 cycles, the EUT reboots and can take greater
than 10 seconds to recover.

5 Performance degradation information for the IEC 61000-4-3 test: Residual spurious signals can typically increase to -55 dBm with
exposure to the disturbance levels of this test.

6 Performance degradation information for the IEC 61000-4-6 test: Residual spurious signals can typically increase to the worse of
either 55 dB below reference level or -75 dBm, with exposure to the disturbance levels of this test.

7 Performance Criterion C applied at the 70%/25 cycle Voltage-Dip and the 0%/250 cycle Voltage-Interruption test levels (IEC
61000-4-11).
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Australia / New Zealand Declaration of Conformity – EMC

Complies with the EMC provision of the Radiocommunications Act per the following standard, in accordance with ACMA:

CISPR 11:2003. Radiated and Conducted Emissions, Group 1, Class A, in accordance with EN 61326-1:2006 and
EN 61326-2-1:2006.

Australia / New Zealand contact.

Baker & McKenzie
Level 27, AMP Centre
50 Bridge Street
Sydney NSW 2000, Australia

Safety compliance
This section lists the safety standards with which the product complies and other safety compliance information.

EU declaration of conformity – low voltage

Compliance was demonstrated to the following specification as listed in the Official Journal of the European Union:

Low Voltage Directive 2006/95/EC.

EN 61010-1. Safety Requirements for Electrical Equipment for Measurement, Control, and Laboratory Use – Part
1: General Requirements.

U.S. nationally recognized testing laboratory listing

UL 61010-1. Safety Requirements for Electrical Equipment for Measurement, Control, and Laboratory Use – Part
1: General Requirements.

Canadian certification

CAN/CSA-C22.2 No. 61010-1. Safety Requirements for Electrical Equipment for Measurement, Control, and Laboratory
Use – Part 1: General Requirements.

Additional compliances

IEC 61010-1. Safety Requirements for Electrical Equipment for Measurement, Control, and Laboratory Use – Part
1: General Requirements.

Equipment type

Test and measuring equipment.

Safety class

Class 1 – grounded product.
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Pollution degree descriptions

A measure of the contaminants that could occur in the environment around and within a product. Typically the internal
environment inside a product is considered to be the same as the external. Products should be used only in the environment
for which they are rated.

Pollution degree 1. No pollution or only dry, nonconductive pollution occurs. Products in this category are generally
encapsulated, hermetically sealed, or located in clean rooms.

Pollution degree 2. Normally only dry, nonconductive pollution occurs. Occasionally a temporary conductivity that is
caused by condensation must be expected. This location is a typical office/home environment. Temporary condensation
occurs only when the product is out of service.

Pollution degree 3. Conductive pollution, or dry, nonconductive pollution that becomes conductive due to condensation.
These are sheltered locations where neither temperature nor humidity is controlled. The area is protected from direct
sunshine, rain, or direct wind.

Pollution degree 4. Pollution that generates persistent conductivity through conductive dust, rain, or snow. Typical
outdoor locations.

Pollution degree rating

Pollution degree 2 (as defined in IEC 61010-1). Rated for indoor, dry location use only.

Measurement and overvoltage category descriptions

Measurement terminals on this product may be rated for measuring mains voltages from one or more of the following
categories (see specific ratings marked on the product and in the manual).

Category II. Circuits directly connected to the building wiring at utilization points (socket outlets and similar points).

Category III. In the building wiring and distribution system.

Category IV. At the source of the electrical supply to the building.

NOTE. Only mains power supply circuits have an overvoltage category rating. Only measurement circuits have a
measurement category rating. Other circuits within the product do not have either rating.

Mains overvoltage category rating

Overvoltage category II (as defined in IEC 61010-1).
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Environmental considerations
This section provides information about the environmental impact of the product.

Product end-of-life handling

Observe the following guidelines when recycling an instrument or component:

Equipment recycling. Production of this equipment required the extraction and use of natural resources. The equipment
may contain substances that could be harmful to the environment or human health if improperly handled at the product’s
end of life. To avoid release of such substances into the environment and to reduce the use of natural resources, we
encourage you to recycle this product in an appropriate system that will ensure that most of the materials are reused
or recycled appropriately.

This symbol indicates that this product complies with the applicable European Union requirements according
to Directives 2012/19/EU and 2006/66/EC on waste electrical and electronic equipment (WEEE) and
batteries. For information about recycling options, check the Support/Service section of the Tektronix Web
site (www.tektronix.com).

Perchlorate materials. This product contains one or more type CR lithium batteries. According to the state
of California, CR lithium batteries are classified as perchlorate materials and require special handling. See
www.dtsc.ca.gov/hazardouswaste/perchlorate for additional information.

Restriction of hazardous substances

This product is classified as an industrial monitoring and control instrument, and is not required to comply with the substance
restrictions of the recast RoHS Directive 2011/65/EU until July 22, 2017.
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Preface

Preface

This manual describes the installation and basic operation of the SPECMON3 Real-Time Spectrum Analyzers and
SPECMON6 Real-Time Spectrum Analyzers. For more detailed information, see the Help for your instrument.

SPECMON3

SPECMON6
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Key Features
Leading real time technologies help to troubleshoot the toughest transient interferences in the field:

Unique Swept DPX enables “Real Time Scanning” of the whole 3 GHz – 26.5 GHz frequency range for transient
interference discovery (Opt. 200)

Up to 165 MHz ultra-wide real-time BW for "close-in" signal discovery, capture and real-time demodulation

DPX density™ trigger (Opt. 200) on frequency domain events (Opt. 52) and distinguish between continuous signals vs
infrequent events

Save hours of post-capture review time with optional advanced triggering capabilities such as Save-on-Trigger, which
intelligently saves events of interest automatically

Integrated solution design reduces total cost of ownership with lower initial purchase cost and annual maintenance cost

Both manual and automatic drive test are supported by built-in mapping software. Commercial off-the-shelf 3rd party
GPS receiver supported via USB or Bluetooth connection

Field pulse analysis (for example, airport radar) is easier than ever with automated Pulse Analysis suite

Save up to 12 years of gap-free DPX Spectrogram/Real-Time Waterfall Traces (Opt. 53) or up to 5.37 seconds of IQ
data at full 165 MHz BW (Opt. B16x) with extra-large real-time memory, eliminating the need for an external data
recorder in many cases

25, 40, 85, 125, or 165 MHz acquisition bandwidths

Full 165 MHz bandwidth real-time IQ data can be streamed to external, data recording devices (Opt. 65) for
comprehensive post analysis

Instrumentation needs for frequency-domain, modulation-domain and time-domain analysis are simplified by native
3-in-1 multiple-domain correlation and analysis capability

Modulation analysis for 20+ general purpose analog and digital signal types, including AM/FM demodulation, APCO P25
transmitter and flexible WLAN signal analysis

Built-in versatile field measurement items including Field Strength, Signal Strength, EMI test, Channel Power, ACPR,
OBW, and Spurious Search

Ruggedness and data security achieved with standard field-removable solid-state drive

Open data format improves asset utilization through compatibility with industry-standard products

Captured IQ data can be saved into Matlab, CSV or other formats for use with third-party software analysis tools

RSA MAP supports MapInfo format and scanned version maps, also supports exporting to popular Google Earth
and MapInfo map format for post analysis

Open interface for integration into customer applications

Ease-of-use platform improves field-test efficiency and lowers system training cost

10.4 inch ultra-bright touchscreen display

Windows 7 Ultimate (64-bit) with support to Microsoft language localization
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Documentation
The following documentation is available with your Tektronix SPECMON3 or SPECMON6 Real Time Spectrum Analyzers.
For the most current documentation, refer to the Tektronix Web site.

To read about Use these documents

Installation and operation
(overviews)

Quick Start User Manual
The quick start user manual contains general information about how to put your instrument
into service and guides to user interface controls.

In-depth operation and
user interface help

Instrument Help
The online help contains detailed information about how to operate the instrument.

Application examples Application Examples Manual
This manual provides practical examples of using the analyzer to accomplish tasks.

Programming commands Programmer Manual
This manual contains descriptions of programming commands and their use. This manual
is located in a PDF file located on the Documents CD.

Specifications and
performance verification

Specifications and Performance Verification Manual
This manual contains the instrument specifications and a procedure to check instrument
performance against warranted characteristics. This manual is in a PDF file located
on the Documents CD.

User service Service Manual.
A manual that provides a list of replaceable parts, care and maintenance information, and
information for servicing the instrument to the module level. This manual is in a PDF file
located on the Product Documentation CD.

Software Upgrades
Software option upgrades are available. Software upgrades for options become operational only after you enter a valid
option key for the specific analyzer model and serial number.

To check for upgrades:

1. Use your Web browser to go to www.tektronix.com/software.

2. Enter the product name (for example SPECMON3 or SPECMON6) to find available software upgrades.

Conventions Used in This Manual
The following icons are used throughout this manual:

Sequence
Step

Front panel
power

Connect
power

Network PS2 SVGA USB
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Before Installation
Unpack the instrument, and check that you received all items listed as Standard Accessories. Optional accessories and
instrument options are also listed in this section. Check the Tektronix Web site (www.tektronix.com) for the most current
information.

Standard Accessories
Your instrument comes with the following accessories: quick start user manual (languages are listed below), programmer
manual (on CD), specifications and performance verification manual (on CD), declassification and security instructions (on
CD), service manual (on CD), power cord, BNC-N adapter, USB keyboard, USB mouse, and instrument front cover.

Product Documentation

SPECMON3 Real-Time Spectrum Analyzers and SPECMON6 Real-Time Spectrum Analyzers Quick Start User Manual
is available in the following languages:

English, Tektronix part number 071-3064-XX.

Simplified Chinese, Tektronix part number 071-3066-XX.

Japanese, Tektronix part number 071-3068-XX.

Russian, Tektronix part number 071-3070-XX.

SPECMON3 Real-Time Spectrum Analyzers and SPECMON6 Real-Time Spectrum Analyzers Application Examples
Manual is available in the following languages:

English, Tektronix part number 071-3065-XX.

Simplified Chinese, Tektronix part number 071-3067-XX.

Japanese, Tektronix part number 071-3069-XX.

Russian, Tektronix part number 071-3071-XX.

SPECMON3 and SPECMON6 Product Documentation CD, Tektronix part number 063-4468-XX.
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The Product Documentation CD contains PDF versions of the following manuals:

SPECMON3 Real-Time Spectrum Analyzers and SPECMON6 Real-Time Signal Analyzers Quick Start User Manual,
in English, Japanese, Russian and Simplified Chinese.

SPECMON3 Real-Time Spectrum Analyzers and SPECMON6 Real-Time Signal Analyzers Application Examples
Manual, in English, Japanese, Russian and Simplified Chinese.

SPECMON3 Real-Time Spectrum Analyzers and SPECMON6 Real-Time Spectrum Analyzers Printable Online Help,
Tektronix part number 077-0740-XX.

SPECMON3 Real-Time Spectrum Analyzers and SPECMON6 Real-Time Spectrum Analyzers Programmer Manual,
Tektronix part number 077-0741-XX.

SPECMON3 and SPECMON6 Real-Time Spectrum Analyzers Service Manual,
Tektronix part number 077-0755-XX.

SPECMON3 and SPECMON6 Real-Time Spectrum Analyzers Specifications and Performance Verification Manual,
Tektronix part number 077-0742-XX.

SPECMON3 and SPECMON6 Real-Time Spectrum Analyzers Declassification and Security Instructions,
Tektronix part number 077-0754-XX.

Power Cords

The analyzer is shipped with one of the following power cord options. Power cords for use in North America are UL listed
and CSA certified. Cords for use in areas other than North America are approved by at least one authority acceptable in
the country to which the product is shipped.

International Power Plugs

Opt. A0 - North America power

Opt. A1 - Universal EURO power

Opt. A2 - United Kingdom power

Opt. A3 - Australia power

Opt. A4 - 240 V, North America power

Opt. A5 - Switzerland power

Opt. A6 - Japan power

Opt. A10 - China power

Opt. A11 - India power

Opt. A12 - Brazil power

Opt. A99 - No power cord
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Optional Accessories
SPECMON3 and SPECMON6

RTPA2A - Real-Time Spectrum Analyzer Probe Adapter; Supports TekConnect probes P7225, P7240, P7260, P7330,
P7313, P7350, P7350SMA, P7380, P7380SMA.

RSAVu - Offline analysis software based on the RSA3000 platform for analysis supporting 3G wireless standards.

065-0852-XX – Additional Removable Hard Drive for use with Opt. 56 (Windows 7 and instrument software pre-installed).

Transit Case – Tektronix part number 016-1963-00.

Options
You can add the following options to your analyzer:

Option 09 - Adds Enhanced Real Time.

Option 10 - Adds AM/FM/PM and Audio Analysis.

Option 11 - Adds Phase Noise and Jitter Measurement.

Option 12 - Adds Settling Time Measurement (Frequency and Phase).

Option 14 - Adds Noise Figure and Gain Measurement.

Option 21 - Adds general-purpose digital modulation analysis.

Option 22 - Adds flexible OFDM analysis.

Option 23 - Adds WLAN 802.11a/b/g/j/p analysis.

Option 24 - Adds WLAN 802.11n analysis.

Option 25 - Adds WLAN 802.11ac analysis.

Option 26 - Adds APCO P25 measurement application.

Option 27 - Adds Bluetooth® LE and Bluetooth® Basic Rate RF transmitter measurements.

Option 28 - Adds LTE™ Downlink (Base Station) RF transmitter measurements (includes Cell ID).

Option 40 - 40 MHz Acquisition BW (SPECMON3 only).

Option 52 - Adds frequency mask triggering.

Option 53 - Adds Memory, 4 GB Acquisition Memory Total.

Option 55 - Adds Digital I and Q output.

Option 110 - 110 MHz Acquisition BW.

Option 200 - Adds Advanced DPX with Density, Time Qualified and Runt Triggers and Zero-Span.

Option MAP - Adds mapping capability.

RSA56KR - Rackmount for RSA5100A/B Series, SPECMONB Series, and RSA6100B Series analyzers.
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Operating Considerations
Power supply requirements

Source voltage and frequency Power consumption

100 – 240 VRMS, 50/60 Hz

115 VRMS, 400 Hz

450 W maximum (all models)

Environmental requirements

Characteristic Description

Operating temperature +10 °C to +40 °C

Non-operating temperature -20 °C to +60 °C

Humidity 90% up to 30 °C (non-condensing)
80% relative humidity maximum when accessing the DVD drive
Above 30 °C it is limited by maximum wet-bulb temperature 29 °C

Altitude:

Operating

Non-operating

Up to 3000 m (9843 ft)

12190 m (40,000 ft)

Cooling clearance

Bottom

Sides and back

20 mm (0.79 in)

50 mm (1.97 in)
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CAUTION. To ensure proper cooling, do not operate the instrument on its side. Operate the instrument only when it is resting
on its feet, located on the bottom of the case. Maintain at least 2 inches (5 cm.) clearance around ventilation openings.

WARNING. To avoid personal injury, take extra care when lifting or moving the spectrum analyzer. The instrument is
heavy and requires extra care when moving it.

Connecting to the Instrument
Connecting to a Network

Connect your keyboard, mouse, printer, and other accessories to your instrument before applying power. (Accessories with
USB connectors can be connected before or after applying power.)

You can connect your instrument to a
network for printing, file sharing, Internet
access, and other functions. Consult your
network administrator and use the standard
Windows utilities to configure the instrument
for your network.

Quick Tip

If you connect your instrument to a network, you should protect your instrument by using an internet firewall, installing
regular approved operating system updates, and using up-to-date antivirus software.
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Powering On the Instrument

Powering Off the Instrument

Removing the Power
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Operating System Restore
The instrument contains an operating system restore file on a separate partition of the hard drive.

The preferred method to restore the instrument operating system is to use the hard disk restore file.

CAUTION. Using the restore process reformats the hard drive and reinstalls the operating system. All saved data is lost. If
possible, save important files to external media before performing a system restore.

1. Restart the instrument. During the boot-up process you will see the following message at the top of the screen: Starting
Acronis Loader... press F5 for Acronis Startup Recovery Manager

2. Repeatedly press the F5 key until the Acronis True Image Tool opens. There is a 5-second time period from when the
message appears until the instrument proceeds with the normal instrument startup. If the instrument does not open the
Acronis application, power off the instrument, then power on the instrument and try again.

3. Click Restore.

4. In the Confirmation dialog box, click Yes to restore the instrument operating system, or No to exit the restore process.
The restore process takes approximately 30 minutes; the actual time depends on the instrument configuration.
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Adding an External Monitor
Use the following procedure to add an external monitor for dual monitor configuration. Both the analyzer and the second
monitor must have the color set to True Color.

1. Power off the analyzer and the external
monitor.

2. Connect the external monitor to the
analyzer.

3. Power on the analyzer and the external
monitor.
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4. Open the Windows Control Panel.

5. Double-click Intel(R) Graphics and
Media to open the Intel Graphics and
Media Control Panel.

6. Set the Display setting to Built-in
Display.
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7. Click Multiple Displays.

8. Set the Operating Mode to Clone
Displays or Extended Displays as
preferred.

9. If you select Extended Desktop, be sure
to set the Positioning to align the two
desktop displays.
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Adjusting the Windows Display Settings

To change the instrument display settings, use the Intel Graphics Driver instead of the default Windows display properties.
The Intel Graphics Driver provides additional capabilities that are not accessible from the Windows display properties
dialog box.

1. Open the Windows Control Panel.

2. Double-click Intel(R) Graphics and
Media to open the Intel Graphics and
Media Control Panel.

3. Adjust the settings as necessary.

NOTE. Not all of the selections in the
property page will be available if there is no
external monitor connected to the instrument.

4. Click OK to apply the settings and to
close the properties page.

NOTE. Although it is not recommended, you can attach a second monitor after the analyzer is powered on; however, after
connecting, you will still need to enable the Extended Desktop from the Intel Extreme Graphics 2M control panel.
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Inspecting the Instrument
Run the diagnostics application (Tools > Diagnostics). If failures occur, perform the following steps to get more information
about them. You can also use the following steps as a detailed incoming inspection to verify the functionality of your
instrument. If you want to check the accuracy specifications of your instrument, see the SPECMON3 and SPECMON6
Real-Time Spectrum Analyzers Specifications and Performance Verification Technical Reference manual PDF (Tektronix part
number 077-0742-XX) located on the Product Documentation CD.

1. Select Tools > Diagnostics.

2. On the Diagnostics tab, click All
Modules, All Tests.

3. Click Single Test.

4. Click RUN.

The instrument will run through the
tests one at a time. A check mark
or X icon will appear to the right
of each check box as that test is
completed. The check icon means
the test was passed. The X means
the test was failed.

5. For tests that require manual
intervention, follow the on-screen
instructions to complete the tests.

NOTE. Select the Diagnostics Failure Information tab to see basic diagnostic failure information. Use the Windows Event
Viewer (Control Panel > System and Security > Administrative Tools > Event Viewer) to view failure history and nondiagnostic
failures reported by the application.
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User Maintenance
Cleaning Your Instrument

Clean the exterior surfaces of the chassis with a dry lint-free cloth or a soft-bristle brush. If any dirt remains, use a cloth or
swab dipped in a 75% isopropyl alcohol solution. Use a swab to clean narrow spaces around controls and connectors. Do
not use abrasive compounds on any part of the instrument because they might damage the instrument.

CAUTION. Avoid getting moisture inside the instrument during exterior cleaning; use just enough moisture to dampen the
cloth or swab. Do not wash the front-panel On/Standby switch. Cover the switch while washing the instrument. Use only
deionized or distilled water when cleaning. Use a 75% isopropyl alcohol solution as a cleanser and rinse with deionized
or distilled water. Do not use chemical cleaning agents; they might damage the chassis. Avoid chemicals that contain
benzene, toluene, xylene, acetone, or similar solvents.

CAUTION. To prevent damage to the flat panel display, do not use improper cleaning agents or methods. Avoid using
abrasive cleaners or commercial glass cleaners to clean the display surface. Avoid spraying liquids directly on the display
surface. Avoid scrubbing the display with excessive force.

Clean the display surface by gently rubbing the display with a clean-room wipe. If the display is very dirty, moisten the wipe
with distilled water or a 75% isopropyl alcohol solution and gently rub the display surface. Avoid using excess force; this
might damage the display surface.

Upgrading the Instrument Software

Software upgrades are available from Tektronix. They can either be downloaded from the Tektronix Web site or they can be
ordered from your local Tektronix representative. To add additional software options or features, you will need an option key
from Tektronix. When you receive the software from Tektronix, install it on your instrument. When prompted, enter the option
key, and then follow the online instructions to complete the upgrade.

Returning Your Instrument

If you return your instrument to Tektronix:

Back up any user software on the hard disk. You may need to reinstall the software after your instrument is returned.

When repacking the instrument for shipment, use the original packaging. If the packaging is unavailable or unfit for use,
contact your local Tektronix representative to obtain new packaging.

Seal the shipping carton with an industrial stapler or strapping tape.
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Getting Acquainted with Your Instrument
Controls and display elements are shown in the following illustrations and tables.

Front Panel Controls

Most front panel controls are shortcuts for opening control panels.

Ref number Item Description Menu equivalent

1 Media Removable solid-state drive.

2 Displays Opens the Displays dialog box to select measurement
displays.

Setup > Displays

3 Settings Opens the Settings control panel for the selected display. Setup > Settings

4 Trigger Opens the Trigger control panel. Setup > Trigger

5 Acquire Opens the Acquire control panel. Setup > Acquire

6 Analysis Opens the Analysis control panel. Setup > Analysis

7 Freq Adjusts the measurement frequency. Setup > Analysis >
Frequency tab 2

8 Span (Spectrum) Adjusts the span or frequency range shown in the Spectrum
display. 1

Setup > Settings >
Freq & Span 1 2

9 Amplitude Adjusts the reference level. Setup >
Amplitude 2
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Ref number Item Description Menu equivalent

10 BW (Spectrum) Adjust the resolution bandwidth (RBW). 1 Setup > Settings >
BW tab 1 2

1 Applicable only when the selected display is Spectrum, DPX Spectrum, or Spectrogram.
2 Press and hold for one second to open the associated control panel.

Ref number Item Description Menu equivalent

12 Run (Stop) Push to start and stop acquisitions. Run > Run

13 Markers, Peak Moves the active marker to the maximum peak of the trace
in the selected display. If markers are turned off, the MR
(marker reference) marker will appear at the maximum peak.

14 Markers, Select Selects the next marker.

15 Markers, Define Opens the Markers control panel.

17 Control knob Increments/decrements numbers with fine resolution.

18 Arrow keys Move the Markers. The Up arrow moves the selected
marker 10 trace points to the right. The down arrow moves
the selected marker 10 trace points to the left. The left and
right arrows move the selected marker to the next peak.
(Turning the knob moves the marker one trace point left or
right.)

19 Increment /
decrement keys

Increments or decrements numbers with coarse resolution.

20 Markers, Delete Deletes the highest-numbered marker.

21 Markers, Add Adds a marker to the selected trace.

22 Replay Replays the current acquisition record.

23 Single Sets the Run mode to Single Sequence and initiates a single
sequence acquisition cycle.
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Ref number Item Description Menu equivalent

24 Keypad Enters values in controls.

25 Enter Completes the data entry in controls. Same as pressing the
Enter key on the keyboard.

Ref number Item Description Menu equivalent

26 Recall Opens the Recall dialog box. File > Recall

27 Save Saves working file using the same user selections as for the
previous Save action.

File > Save

28 Touch Screen Off Turns the touch screen on and off.
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Ref number Item Description Menu equivalent

29 Help Displays the online help. Help >
User Manual

31 Application Opens the Application preset dialog box. You can change
the effect of pressing Application using the settings at
Presets > Preset Options > Preset type/action.

Preset >
Application

32 DPX For instruments with Option 200, opens a DPX display set
to the same span as the Spectrum display. If the Spectrum
display is not open, the span is set to the last span of the
Spectrum display. Without Option 200, the maximum span
of the DPX display is limited to the maximum acquisition
bandwidth of the instrument. You can change the effect of
pressing DPX using the settings at Presets > Preset Options
> Preset type/action.

Presets > DPX

33 User Opens the User preset dialog box. You can change the
effect of pressing User using the settings at Presets > Preset
Options > Preset type/action.

Presets > User

34 Preset Resets the instrument to its factory default settings. You can
change the effect of pressing Preset using the settings at
Presets > Preset Options > Preset type/action.

Presets > Main
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Front Panel Connectors

Ref number Item Description

1 Trig Out Trigger output connector. 50 Ω, BNC, High > 2.0 V, Low < 0.4 V, (output current 1 mA)

2 Trig In External Trigger input connector, –2.5 V to +2.5 V range,
trigger level is user adjustable

3 USB port USB 2.0 connector

4 USB port USB 2.0 connector

5 RF Input RF input connector 50 Ω
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Rear Panel

Ref number Connector, Description

1 AC Input, main power connector

2 GPIB

4, 5 Real Time IQ Out (Option 55)

6 +28 VDC output, switched

7 Microphone in; Headphone, audio output; and Line In connectors

8 External Trigger 2 Input

9 COM 2, serial port for connecting peripherals

10 VGA external monitor output (resolution not limited to VGA)

11 PS2 Keyboard input

12 USB 2.0 ports for mouse and other peripherals (printers, external hard disks)

13 Ref Out, reference frequency output

14 Ref In, reference frequency input

15 LAN, Ethernet network connector
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Interface and Display Elements

Commonly-used buttons and controls are located in the tool bar. Most of the buttons open control panels for changing the
instrument setups. The contents of the control panels vary depending on the selected display. You can also access the
control panels from the front panel buttons or from the keyboard.

Ref
number

Setting Description

1 Displays the Open window in order to recall setup files, acquisition data files,
or trace files.

2 Opens the Save As dialog in order to save setup files, pictures (screen
captures), acquisition data files, or export measurement settings or acquisition
data.

3 Undo / Redo Undoes or redoes the previous edit to a display or measurement settings, a
preset, or a measurement change.

4 Displays Opens the Select Displays dialog box so that you can select measurement
displays.

5 Markers Opens or closes the Marker toolbar at the bottom of the window.

6 Settings Opens the Settings control panel for the selected display. Each display has
its own control panel.
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Ref
number

Setting Description

7 Trigger Opens the Trigger control panel so that you can define the trigger settings.

8 Acquire Opens the Acquire control panel so that you can define the acquisition settings.

9 Analysis Opens the Analysis control panel so that you can define the analysis settings
such as frequency, analysis time, and units.

10 Amplitude Opens the Amplitude control panel so that you can define the Reference Level,
configure internal attenuation, and enable/disable the (optional) Preamplifier.

11 Frequency Displays the frequency at which measurements are made. For spectrum
displays, this is called “Center Frequency”. To change the value, click the
text and use the front panel knob to dial in a frequency. You can also enter
a frequency with the front panel keypad or use the front panel up and down
buttons.

12 Reference Level Displays the reference level. To change the value, click the text and enter a
number from the keypad or use the front panel up and down buttons.

13 Recalls the Main preset.

14 Replay Runs a new measurement cycle on the last acquisition data record using any
new settings.

15 Run / Stop Starts and stops data acquisitions. When the instrument is acquiring data, the
button label has green lettering. When stopped, the label has black lettering.
You can specify the run conditions in the Run menu. For example, if you
select Single Sequence in the Run menu, when you click the Run button,
the instrument will run a single measurement cycle and stop. If you select
Continuous, the instrument will run continuously until you stop the acquisitions.

16 Check mark indicator
The check mark indicator ( ) in the upper, left-hand corner of the display
indicates the display for which the acquisition hardware is optimized.

NOTE. The Preset condition for RF and IF optimization is “Best for multiple
displays”. This sets the RF and IF settings to the best compromise of settings
for good results in multiple measurement windows. When other RF/IF
optimizations (maximize dynamic range, fastest sweep, minimize noise) are
chosen, a check box will appear on the selected display that is receiving
optimized settings for that measurement. Normally, the check box is not
present, as the “Best for multiple displays” condition is selected.

17 Show Shows / hides the selected trace.
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Display-Specific Controls

Most displays have commonly-used controls arranged around the graph. They provide quick access to common settings;
the full control set for the display is in the Settings control panel. The following illustration and table show some of the
common icons that appear in most displays.

Table 1: Common icons

Ref number Control icon Description

1 Drop-down List. Click to select a value from the drop-down list.

2 Knob. Click anywhere on the icon or on the text readout to select the control. You
can then change the value with the front panel control knob or arrow keys, or enter a
value from the keypad.

3 6.337μs Italicized numbers. These indicate automatically selected control values. Several
controls in the instrument (for example, RBW and Analysis Length) allow you to
select an Auto mode. In Auto mode, the instrument software automatically sets the
value. You can change the control to Manual mode by changing the value. To return
to Auto mode, clear the value, and then press the Enter key.
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Basic Concepts
Real Time Analyzers

Tektronix real-time analyzers have an optional frequency mask trigger. The frequency mask trigger allows you to set up a
spectral mask to capture a signal when a spectral anomaly occurs. This allows the real-time spectrum analyzer to check
100% of the input signal before acquiring, and then capture precisely the intermittent RF event of interest.

DPX™ technology allows you to view the RF signal as a live display. You can view very short transient signals, multilevel
signals, and time-varying events. Option 200 includes the ability to measure and trigger on signal density values in the
DPX display.

The analyzers allow you to view the captured signals in a wide variety of time-correlated displays. This is useful for device
troubleshooting and signal characterization applications. All of the measurements, other than the DPX display, are based
on the same underlying set of time domain sample data.

Measurement Displays

The analyzer window can show one or any combination of general purpose and application-specific displays.

This example shows a DPX Spectrum Split
display. A DPXogram display appears
on the top and a DPX Spectrum display
appears on the bottom.
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This example shows the window with two
displays, a Spectrum display and a DPX
spectrum display.

When you have more than one display
open, the display with the check mark icon
has control over the acquisition hardware.
To give a display priority over any others,
click its title bar.

This example shows four displays in the
window.

The acquisition data source can be a live acquisition or a saved acquisition data file. The sharing of acquisition data between
displays allows you to view the same data in multiple ways. For example, you can display a power versus frequency
(spectrum) display and a spectrogram diagram at the same time. Because the data source is shared among the different
displays, the displays are correlated. That is, a point or set of points within one display is associated with a point or set of
points in every other display in the application window.
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Navigating Displays
The analyzers use multiple displays to keep operations simple, and yet provide advanced functionality when needed. Some
of the display categories include:

General Signal Viewing displays. These displays show graphs for basic signal parameters such as amplitude, phase,
and frequency plotted against frequency or time. Examples of these displays include: Spectrum, DPX, Spectrogram,
Time Overview, and Phase vs Time.

Analog Modulation. These displays show graphs and measurements for Analog Modulation, Frequency Modulation,
and Phase Modulation.

General Purpose Digital Modulation displays. Available with Option 21, General Purpose Modulation Analysis.
These displays show the results of demodulating signals and analyzing them in multiple domains. Examples of these
displays include: Constellation, EVM vs Time, Eye, Symbol Table, and Trellis diagrams.

RF Measurements displays. These displays show the results of automated measurements on RF signals. Examples of
these displays include: Channel Power/Field Strength and ACPR, MCPR, Phase Noise, and CCDF.

OFDM Analysis. These displays provide OFDM analysis for WLAN 802.11a/j/g and WiMax 802.16-2004 signals.

Pulsed RF displays. Available with Option 20, Advanced Signal Analysis. These displays show the results of advanced
analysis for pulsed RF signals. Examples of these displays include: Pulse Statistics, Pulse Table, and Pulse Trace.

Audio Analysis. These displays measure basic time- and frequency-domain parameters of analog audio signals
modulated on a carrier (AM, FM and PM modulation) or unmodulated (non-carrier) audio signals (Direct).

WLAN Analysis. Available with Options 23, 24, and 25. Each of these options provide OFDM analysis of WLAN802.11
standards. All three options combined provide analysis for WLAN802.11a/b/g/j/p/n/ac signals.

APCO P25 Analysis. Available with Option 26. This complete set of push-button Telecommunication Industry
Association TIA-102 standard-based transmitter measurements includes modulation measurements, power
measurements, and timing measurements. These measurements are also compared with the limits that best fit the
signal for which the standard applies to provide pass/fail results.

Bluetooth® LE and Bluetooth® Basic Rate RF. Available with Option 27. Bluetooth LE (Low Energy) and Bluetooth
Basic Rate RF (Radio Frequency) provides 13 transmitter performance measurements for 10 different test setups in
compliance with Bluetooth RF PHY Test Specifications 4.1.1 and Radio Frequency (RF) Test Specifications 4.1.1.

LTE™ Downlink Analysis. Available with Option 28. LTE Downlink (Base Station) RF analysis provides transmitter
performance measurements for both TDD and FDD (for example, Channel Power, Occupied Bandwidth, ACLR,
SEM, Cell ID, and TDD LTE Transmit Power Off) in compliance with Test Specifications 36.104 (Base Station radio
transmission and reception) and 36.141 (Base Station conformance testing).

Noise Figure. Available with Option 14. These displays measure the noise contributions in a system. Displays include
Noise Figure, Gain, Y-factor, Noise Temperature, Uncertainty Calculator, and tabular results. Single-frequency metering
and swept-trace results are available, as well as support for industry-standard noise sources. Measurements for amplifiers
and other non-frequency converting devices, and fixed local-oscillator up and down converters are also available.
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Selecting Displays
The analyzer provides an easy way to select displays.

1. Click the Displays icon to open
the Select Displays dialog box.

There are two ways to select displays: choose any combination of displays or use an Application Preset.

Choose any Combination of Displays. Select displays one by one as needed.

1. Click the desired application folder
in the Select Displays dialog box.

The available displays for each
folder are listed in the Available
Displays pane.

2. Click one of the display icons.

3. Click Add (or double-click the
icon) to add the selected display
to the Selected displays list.
Repeat the procedure to add other
displays.

4. Click OK to close the dialog box.
The selected displays will open.
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Use an Application Preset. Select displays from the presets for your application.

1. Click Application Presets in the Select
Displays dialog box.

2. Use the pull down list to display the
presets.

NOTE. Some presets appear only if the
associated instrument option is installed.

3. Select a preset from the list.
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4. The default displays for the selected
preset are shown.

5. Click OK to close the dialog box. The
preset displays will open. (See Table 2.)

Table 2: Application presets

Presets Displays

Modulation Analysis (Option 21 only) Constellation, DPX Spectrum, Signal Quality, Symbol Table

Pulse Analysis (Option 20 only) DPX Spectrum, Pulse Table, Pulse Trace, Time Overview

Spectrum Analysis Spectrum

Spur Search Multi Zone 9k-1GHz Spurious

Time-Frequency Analysis Frequency vs Time, Spectrogram, Spectrum, Time Overview

Noise Figure (Option 14) Gain, Noise Figure, Noise Table

Phase Noise Phase Noise
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Use a Standards Preset. When you select a specific standard from the Standards presets, the analyzer automatically
loads the displays and settings that are optimal for analysis of signals based on that standard.

1. Select Presets > Standards from the
main menu bar.

2. Use the Preset pull down list to display
and select a preset from the list.

3. The default displays for the selected
preset are shown.

4. Click OK to close the dialog box. The
preset displays will open. (See Table 3.)

NOTE. Some presets appear only if the
associated instrument option is installed.

Table 3: Standards presets

Presets Displays

WLAN (Option 25) SEM, Time Overview, WLAN Summary, WLAN Constellation

P25 (Option 26) MCPR, Time Overview, P25 Summary, P25 Constellation

Bluetooth® (Option 27) BT Eye Diagram, BT Frq Dev vs Time, BT Summary, BT CF
Offset and Drift, Spectrum, Time Overview

NOTE. Bluetooth displays vary depending on the selected Test
Setup.

LTE™ (Option 28) LTE Summary, LTE Constellation, Time Overview, Spectrum,
LTE ACLR, LTE Channel Spectrum, SEM

NOTE. LTE displays vary depending on the selected Test Setup.
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Quick Tips

Push the Displays button on the front panel to open the Select Displays dialog box.

To add a display, double-click the icon.

To remove displays, do one of the following:

Select a display icon in the Selected Displays list, and then click Remove.

Double-click a display icon in the Selected Displays list.

Click the Close button in the upper right hand corner of the selected display.

You can mix displays from multiple application folders.

Common Information Messages

The following table lists some of the common information messages that might appear during normal operation.

Table 4: Common information messages

Message Explanation and recommended action

Acq BW too small for current setup The display needs a wider acquisition bandwidth than the current data record
contains. This can be due to any of the following reasons:

A display other than the one you intended has been selected. The selected
display has requested a smaller acquisition bandwidth to achieve a better
accuracy or dynamic range for its particular measurement.

Select the display that contains the message. Click Run if the instrument
is not already acquiring data.

Acquisitions are not running and the measurement now requests a wider
bandwidth than the last acquisition.

Click Run to perform a new acquisition with a wider bandwidth.

The data is from a recalled file.

There is no way to increase the acquisition bandwidth for saved data. You
must adjust the measurement settings so that less bandwidth is required.

Need swept acq or larger Acq BW When any display requires a swept acquisition, the other displays are unable to
process the swept data. This is because the swept data is customized for the
selected display.

Select the display that you are interested in and the acquisition settings will
automatically change to meet the requirements of the selected display.

RBW increased to xx kHz The current Spectrum Length or Analysis Length is not long enough to allow
a narrower RBW filter.

If the Length control is set to Manual, try increasing it or setting it to Auto so
that the Analysis Length will increase to the required value.
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Changing Measurement Settings

The displays have settings that control how signals are acquired and processed. The settings that you can change depend
on the selected display.

To access the settings (in this case, for the Spectrum display):

1. Click Settings to open the Settings
control panel.

2. Adjust the controls as needed for your
signal or test. For example, use the
Freq & Span tab to set frequency and
span. Most of the control panels have
tabs that provide easy access to other
related controls. (See page 32, Quick
Tip.)

3. You can change the appearance of the
display screen in the Prefs tab. Not all
of the following controls apply to every
display. Some displays have additional
controls not described here.

To turn on or off the graticule, select
the Show graticule check box.

To turn on or off the marker readout,
select the Show Marker readout in
graph check box.

To turn on or off the trace legend,
select the Show trace legend check
box. The trace legend includes
information on the trace number,
detection, and function (such as
average) for each trace on screen.

To turn on or off the parameter
readouts. select the Show
parameter readouts check box.
This reports the time to create and
display the sweep of the spectrum
analyzer. It includes the entire
sweep plus any retrace time. When
trace averaging is activated, the
sweep reports the time for individual
traces while collecting the averages,
and reports the time for the entire
averaged trace when averaging is
complete.
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Quick Tip

If you have multiple displays on the screen, click anywhere inside one of the other displays to change to the control
panel for that display.

You can adjust many of the parameters of your measurement by clicking on the readout in the display. For example,
in the spectrum display, dB/div, RBW, VBW, Span, and Center Frequency can all be accessed on the display without
bringing up the Settings panel.
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Presetting the Instrument

You can preset the instrument to restore the setups to their default values.

1. To start with the default instrument
settings, push the Preset button on the
front panel or select Preset from the
Setup menu.

Quick Tip

Preset does not change any of the settings specified from the Config In/Out control panel or from the Tools menu, such
as GPIB address, Save/Export preferences, or the Auto Alignment setting.
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Connecting a Signal
The analyzer has a single RF signal input located on the front panel. Make sure that you observe the input signal
requirements before connecting a signal to the input.

CAUTION. To prevent static damage to the instrument or to any instrument accessories, discharge to ground any
electrostatic charge that may be present on the center and outer conductors of cables, before attaching the cables to the
instrument inputs. Do not create an ESD (electrical static damage) antenna by leaving cables attached to the instrument with
the other ends of the cables open.

Required Signal Levels

The following table shows the input signal levels over which the analyzer can be used for measurements. The accuracy is
guaranteed at a signal amplitude and frequency (normalization point). Measurements can be made on signals within the
entire range of allowable inputs, but the accuracy of the measurement is affected by the frequency and amplitude of the
signal to be measured (see the SPECMON3 and SPECMON6 datasheet for more information).

RF signal input range (CW or peak envelope power)

Characteristic Description

Maximum DC voltage ±5 V (RF input)

Maximum safe input power +30 dBm (RF Input, RF ATT≥10dB, Pre-amp Off)

+20 dBm (RF Input, RF ATT≥10dB, Pre-amp On)

+50 Watts peak (RF Input, RF ATT≥30dB, (<10 μs, 1% Duty Cycle
repetitive Pulses))

Maximum measurable input power +30 dBm (RF Input, RF ATT Auto)

+10 Watts peak (RF Input, RF ATT Auto (<10 μs, 1% Duty Cycle
repetitive Pulses))

CAUTION. To prevent damage to the instrument, do not connect CW signals greater than 1 Watt (+30 dBm). The maximum
voltage rating is ±5 V DC. The maximum pulse specifications are 50 W peak, <10 µs pulse width, 0.001 duty cycle and
≥30 dB attenuation.
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To connect an RF signal:

Connect the signal to the RF INPUT
connector on the front panel.

Quick Tip

If the source signal exceeds the specified maximum input rating, connect the source signal to an attenuator. Connect the
attenuator output to the RF Input connector.

Starting and Stopping Acquisitions

1. Click the Run button to start an
acquisition.

To select the Run mode, click the
drop-list icon to the right of the Run
button.

Select Single or Continuous to
set the Run mode as necessary.

If the analyzer is in Continuous
Run mode, the Replay button is
dimmed while acquisitions are
active. If there are no acquisitions
active, the Replay button is blue.
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2. Click the Stop button again to stop
an acquisition. If an analysis is in
process, it will finish its sequence
and then stop.

Quick Tip

Push the front panel Run button to start and stop acquisitions.

Run Control

The Run menu provides access to commands that control the acquisition and the measurement sequence. Refer to
the online help for information on all of the Run menu selections. Continuous is the default selection. When you select
Continuous, the instrument will continuously acquire data until you stop the acquisitions. Select Single Sequence to run a
single acquisition every time you click Run or push the Run button on the front panel.
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Markers
Use markers to measure time, frequency, power and other results. Markers measure absolute values and can also measure
the difference between markers.

Using Markers to Measure Frequency and Power

The following procedure shows how to use markers in the Spectrum display to measure frequency and power. The example
assumes that all markers are turned off and that a signal is on the screen.

1. Click Markers to open the
Marker toolbar at the bottom of
the Analysis window.

2. Select Add Marker from the
drop-down list on the Marker
Toolbar.

The first marker is designated
the marker reference (MR).

3. Position the marker on the
screen using the arrow buttons in
the Marker toolbar. You can also
drag the marker to the desired
position using the touch screen
or the mouse.

4. Read the frequency and power
level from the marker readout on
the display.
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Markers Display

You can display up to five markers including the reference marker. Markers can all be placed on the same trace or they can
be placed on different traces. There are three types of Markers:

Reference Marker: This marker type is labeled MR in the graph. It makes absolute measurements and is also used for
calculating differences when Delta or Power readouts are enabled.

Delta Markers: This marker type is labeled M1 to M4 in the graph. It is used to measure other points on the trace or the
difference between the Marker Reference and the Delta marker.

Power Markers: This marker type is labeled M1 to M4 in the graph. It function the same way as Delta Markers, except it
shows power density and integrated power density (dBm/Hz) instead of power level (dBm).

The following information tells you more about how markers function. For more detailed information about markers, see
the instrument Help.

When you drag markers along a trace with either the touch screen or the mouse, the marker will seek the high points.
The marker stays within 20 trace points of the mouse position. If there are no peaks within the current range of trace
points, the marker finds the highest point.

When you attach the marker to the bitmap trace in the DPX spectrum display, the marker readout indicates the hit count
for pixels (maximum 65,536) along with frequency and power (see the following figure). You can position the marker
at any point in the graph.

In an instrument with Option 200, markers attached to the DPX bitmap display the signal density in percent at the
selected pixel, rather then the hit count.

Quick Tips

If markers are turned off, click Peak in the Marker toolbar or on the front panel to add the marker reference (MR) and to
position it on the maximum peak level on the trace in the selected display.

Click Table in the Marker toolbar to open a tabular display showing the marker information.
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Marker Toolbar

The Marker toolbar has several controls to work with markers. (See Table 5.) Some of these controls are similar to those
on the front panel.

Table 5: Marker toolbar

Icon Description

Opens the Define Markers control panel. Use the control panel to add and remove markers and
to set marker parameters.

Sets the Measurement Frequency of the instrument to the frequency of the selected marker. This
button is only present when the selected display has frequency on the horizontal axis.

Moves the marker to the maximum peak level on the trace. The maximum peak can be either the
highest or the lowest point in displays with both positive and negative values on their vertical axis
(such as Frequency Error or Phase).

Moves the selected marker to the next peak to the left of the current position.

Moves the selected marker to the next peak to the right of the current position.

Moves the selected marker to the next lower peak value. The peak value refers to the absolute
value of the peak amplitude. When repeatedly moving the marker, it can move in any direction
depending on the location of the next peak. If the marker is attached to the DPX bitmap trace, this
button moves it to the next-lower-amplitude density peak at the same frequency.

Moves the selected marker to the next higher peak value. The peak value refers to the absolute
value of the peak amplitude. When repeatedly moving the marker, it can move in any direction
depending on the location of the next peak. If the marker is attached to the DPX bitmap trace, this
button moves it to the next-higher-amplitude density peak at the same frequency.

Opens or closes the marker table in the display.

Adding Markers

You can have up to five markers. The first marker (MR) is a reference marker. The other markers (M1, M2, M3, and M4) can
show absolute values or can show both absolute values and the difference values between them and the reference marker.

To add another marker, select Add Marker from the drop-down list in the toolbar.

Markers can also be added by right-clicking in the desired display and selecting Add marker.
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Defining Markers

Use the Define Markers control panel to define the marker settings.

1. Click Define to open the Define Markers
control panel.

Use the control panel to:

Add or delete markers.

Turn markers off.

Assign markers to specific traces.

Set the marker readouts to absolute,
delta, or power.

Define the threshold and excursion
values.

Quick Tip

You can add or delete markers using the drop-down list next to Define in the Marker toolbar, or by right-clicking in the
desired display and selecting Add marker.

Touchscreen Actions
You can use the touchscreen to change marker settings and how waveforms are displayed by using the Touchscreen Actions
menu. To use the Touchscreen Actions menu, touch the display and hold for one second, then remove your finger. You can
also use a mouse to display the Touchscreen Action menu by clicking the right mouse button.

Some selections in the Touchscreen Actions
menu are selectable only when a marker is
defined.

Touchscreen Actions menu
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Table 6: Touchscreen actions menu

Icon Menu item Description

Select Selects markers and adjusts their position.

Span Zoom Zooms the graph area about the selected point. Touch the graph display at a point
of interest and drag to increase or decrease the span about the point of interest.
Span Zoom adjusts the span control and can affect the acquisition bandwidth.

CF Pan Adjusts the Center Frequency according to horizontal movement.

Zoom Adjusts horizontal and vertical scale of the graph. The first direction with
enough movement becomes the primary scale of adjustment. Adjustment in the
secondary direction does not occur until a threshold of 30 pixels of movement is
crossed.

Dragging to the left or down zooms out and displays a smaller waveform
(increases the scale value). Dragging to the right or up zooms in and displays a
larger waveform (decreases the scale value).

Pan Adjusts horizontal and vertical position of the waveform. The first direction with
enough movement becomes the primary direction of movement. Movement in
the secondary direction does not occur until a threshold of 30 pixels of movement
is crossed.

– Reset Scale Returns the horizontal and vertical scale and position settings to their default
values.

– Marker to peak Moves the selected marker to the highest peak. If no marker is turned on, this
control automatically adds a marker.

– Next Peak Moves the selected marker to the next peak. Choices are Next left, Next right,
Next lower (absolute), and Next higher (absolute).

– Add marker Defines a new marker located at the horizontal center of the graph.

– Delete marker Removes the last added marker.

– All markers off Removes all markers.

Trigger On This Positions the DPX Density measurement box at the click point, measures the
current signal density, sets up the DPX Density Trigger function based on the
measurement result, and starts acquisitions.
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Printing
You can print a copy of the screen and its contents (a screen shot) to a printer or a file.

1. Push the Print button on the front panel
or select Print from the File menu.
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2. Fill out the details in the Print dialog box,
and then click OK.

The Print dialog box is the standard
Microsoft Windows Print dialog box. The
printer controls are dependent on your
printer.

Ink Saver Mode

You can print screen images with a white background.

1. Select Options from the Tools menu.

2. Select the Colors tab in the control panel.

3. Set the Color Scheme to Blizzard.

The background color changes from
black to white in the graphs.

SPECMON3 & SPECMON6 Quick Start User Manual 43



Operation

Saving Data
You can save different types of data for future use.

1. Select Save As. from the File menu to
open the Save As dialog box.

2. Navigate to the folder where you want
to save the setups, or use the default
location.

3. Enter a file name.

4. Select the type of file to save. (See
Table 7.)

5. Click Save.

Table 7: File types for save

File types Description

Setup files Saves all of the setup information for all settings displays, except those settings that
are specified under the Tools menu (Alignments and Options) or in the Config In/Out
control panel.

Results Export files Saves the trace and numeric data for the selected display. The trace and numeric data
are saved in CSV format as text files.

Picture (PNG/JPG/BMP) Saves a graphical representation of the screen in the specified format. This option is
useful for including the graphic in reports or other applications. Marker readouts and
other information are included.

Selected Trace Saves a trace for later recall back into the display from which it was saved.

Data (acquisition data and
acquisition data export)

Saves data for reanalysis by the SPECMON3 and SPECMON6 analyzers or as CSV
(comma-separated value) or MAT (Matlab) format to use with external software.
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Quick Tips

Select File > Save or press the Save button to save the information to a file using the same name, path, and data type
as the last time that you saved. If the file already exists, the file name suffix number will increment if you previously
selected that option in the Tools > Options > Auto Filename control panel tab.

Select File > Save As to open the standard Windows Save dialog box where you can edit the file name, choose what
data type to save, and select a folder for storing the file.

Recalling Data
You can recall and reanalyze acquisition data and setup files previously saved by the analyzer.

1. Push the Recall button on the front panel
or select Recall from the File menu.
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2. In the Open dialog box, browse to the
location of the file.

3. If you do not see the file, select the type
of file from the drop-down list.

4. Double click the file name to load the file.

Quick Tip

If you recall a trace that has an x-axis range that does not fall within the x-axis range of the current graph, the trace will not be
visible. A small arrow will point off-screen in the direction of the recalled trace. Use the Frequency and Span (or Span and
Offset) controls to bring the trace on the screen in the Spectrum display. In other displays, use Horizontal Scale and Offset
(which can also be used in the Spectrum display). These controls are on the Settings > Scale tab.
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Plotting Measurements on a Map
The analyzer includes a program named RSA Map that allows you to record measurement results and their location on a map.

Map Files

RSA Map uses MIF format map files or Windows bitmap files (.bmp) to indicate location. The .bmp format map files can
be either geo-referenced (using world map file format to specify geographic location) or non geo-referenced (which does
not have a geographic location information).

Launching RSA Map

To launch RSA Map:

1. In the SPECMON application, select
Tools > RSA Map from the menu bar.

RSA Map will launch in a separate window.

Loading a Map

Before you can use the RSA Map tool to record measurements you must load a map. If you loaded a map in a previous
session, that map will remain loaded until it is replaced by a new map.

1. Select File > Load Map.
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2. Navigate to the location of them map file
to be loaded, and select the map file to
load (you may need to specify the file
type of the map.

3. Click Open. The RSA Map application
will load the selected map file.

Setting Up a GPS Receiver

To include GPS-derived coordinates with measurements when they are placed on a map, you must enable GPS in RSA Map.

NOTE. An external GPS receiver with USB interface is recommended. The GPS receiver must output NMEA 0183 serial
data. Install any necessary software for the GPS receiver before running RSA Map.

1. Connect a GPS receiver with USB
interface to one of the USB ports on the
instrument.

2. Click on the GPS icon.

This displays the Setup GPS window.
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3. Click the Enable check box.

4. Click the COM port drop-down list arrow
and scroll through the list. Select the port
that displays the name of the attached
GPS receiver.

5. Set the Baud Rate as appropriate for the
connected GPS receiver.

6. Click Apply to enable GPS.

When the GPS receiver is communicating
with the analyzer, the readouts in the Status
area will update to display current location
information.
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7. Click OK to accept the GPS settings you
have entered and close the Setup GPS
window.

When the analyzer is locked onto the GPS
signal, the GPS icon displays a green lock
icon.

Mapping a Measurement

Use the following procedure to map measurement results. Before you use the following procedure, do the following:

Load a map. (See page 47, Loading a Map.).

Select Tools > SPECMON to switch to the SPECMON application and set up the measurement you wish to map in
the analyzer application. If you want to map Signal Strength, set up the Chan Power/STR and ACPR display on the
analyzer as required for the signal you will be measuring.

1. In the RSA Map application, select
one of the measurement buttons. The
selected measurement is surrounded
with a blue highlight and the name of
the measurement appears below the
Thumbnail area.

2. Click the Single Measurement button.
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3. Click or tap on the map.

If a GPS receiver is active, and you are
using a geo-referenced map, a single
measurement is placed at the current
GPS coordinates.

If a GPS receiver is not active, or if
you are using an image map, a single
measurement is placed where you
tapped the map

4. You can select a different measurement
button, and then tap the map to add a
new measurement to the map. Multiple
measurement icons at the same location
stack on top of each other.

5. To move an measurement result (for
example, if two or more results are
stacked), tap the Move Result button.

6. Tap and drag the measurement result
to a new position. If the icon is moved
to a new stack of measurements,
then the icon is placed in the stack in
time-of-measurement order.
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NOTE. The number of measurements that can be placed on a map is limited to 200. When the limit is reached, RSA Map
shows a message stating that the limit has been reached, and discards any following measurements. Select File > Save
As to save the map and measurements to a file, or select File > Clear All Measurements to clear the map and resume
adding measurements to the map.

NOTE. To add measurements at a new location on a geo-referenced map with an active GPS receiver, you must physically
move to the new location. If you want to add a measurement at a point other than the current GPS location, disable GPS
before placing the measurement.

NOTE. To move measurement icons on a map, select the Move Result button ( ). Click on the measurement and
drag it to the new location.

Repeat RSA Map Measurements

Repeat measurements lets you automatically map a single measurement at a set time interval or change in GPS position. To
perform repeat measurements, GPS must be enabled and locked. The map used must be a geo-referenced map.

NOTE. The RSA Map program maps only completed measurement results. If the specified time interval is less than that
required to take a measurement, RSA Map ignores the specified time interval and maps results as soon as the measurement
acquisition is done. For example, if the instrument requires 20 seconds to take a measurement, but the time interval is set to
10 seconds, then the instrument maps results every 20 seconds.

1. Set up the measurement parameters
(frequency, bandwidth, and so on) in the
SPECMON application.

2. Select Tools > RSA Map to return to the
RSA Map application.

3. Enable GPS as previously described.

4. Tap the Repeat Measurements button.

5. Tap the Settings button display the
Settings window.
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6. Set the type of measurement interval
(time or distance between measurement
positions) as needed.

7. Tap Done.

8. Tap the map at any point to start repeat
measurements. The instrument adds a
measurements to the map at the current
GPS position.

The instrument will repeat measurements
based on time or distance as specified on the

(Settings) > Repeat Measurement tab.

9. Tap the map to stop measurements:
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10. Tap the Single Measurement or the
Select icons to exit the RSA Map logging
measurements mode.

NOTE. The number of measurements that can be placed on a map is limited to 200. For repeat measurements, when the
instrument reaches the measurement limit, a message is briefly displayed, the measurements and map are automatically
saved to the current Save Results directory, the map is cleared, and then RSA Map continues adding measurements
to the map.

RSA Map Measurement Icons

The RSA Map application uses icons on the map to represent a measurement taken at that location. You can perform
various actions on measurement icons, including viewing the measurement results of an icon, moving the icon, deleting
an icon, and attaching a measurement direction arrow to an icon. See the following sections, and the RSA Map online
help for more information.

Viewing and Deleting Measurement Icons

To view or delete the measurement results associated with an RSA Map measurement icon:

1. Tap the RSA Map Select button.

2. Tap a measurement icon to open the
Map Measurements dialog box.

3. Tap the measurement of interest in the
list.
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4. Tap Open Measurement to open the
measurement screen for the selected
measurement. Select Tools > RSA Map
to return to the RSA Map screen.

5. Tap the Delete Measurement button
to delete the selected measurement.
If there are multiple measurements to
delete, repeatedly select and tap Delete
Measurement.

6. Tap OK to close the dialog box.

NOTE. To delete all the measurement icons from a map, select File > Clear All Measurements.

Draw a Measurements Azimuth (Direction) Arrow

The RSA Map azimuth direction arrow function lets you draw an arrow on a mapped measurement to indicate the direction
your antenna was pointing when you took a measurement.

1. Tap the Change Azimuth button.
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2. Tap and drag from the center of a
measurement icon in the direction
the antenna was pointing when the
measurement was made. RSA Map
draws an arrow from the measurement
icon.

The RSA Map measurement thumbnail
display shows the direction of the arrow as
you draw it. This display shows the True
Azimuth and Magnetic Azimuth. As you
change the direction of the arrow, the angles
shown in the thumbnail display are updated
to help you set the direction accurately. The
information shown depends on the map type
(geo-referenced or image). The example
shown is for a geo-referenced map.

3. To change the arrow direction, draw a
new line. RSA Map replaces the existing
arrow with the new direction arrow.

You can also change the direction of
the arrow by tapping the measurement,
selecting Change Azimuth from the Map
Measurements window and entering a
Magnetic Azimuth value for the result.

4. To change the style of the azimuth line,
select View > Azimuth line style – Line
or Azimuth line style – Arrow.

Delete an Azimuth Measurement Direction Arrow

1. Tap the RSA Map Select button.
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2. Single-tap the measurement icon with
the direction arrow to delete. RSA Map
opens the Map Measurements dialog
box.
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3. Tap the measurement name that has the
direction arrow to delete.

4. Tap the Delete Azimuth button.

5. Tap OK. RSA Map closes the dialog box
and deletes the direction arrow.

Saving Measurement Results

RSA Map allows you to save measurement results to a file for documentation. Saved results can also be recalled to review
results. RSA Map saves results in a compressed .zip format. The saved results contain several types of files:

Measurement data files (exported results)

Map file used for the measurements

Google Earth KMZ file

Recallable results files (trace and setup files)

MapInfo-compatible MIF/MID files

For complete details on the saved archive contents, see the RSA Map Help.

To save measurement results:

1. Select File > Save As.

58 SPECMON3 & SPECMON6 Quick Start User Manual



Operation

2. Navigate to the location where you want
to save the results and type a name for
the file.

3. Select Save to save the results.

Recalling Measurement Results

To recall saved measurement results:

1. Select File > Recall.

2. Navigate to the location where you want
to save the results and type a name for
the file.

3. Select Save to save the results.

SPECMON3 & SPECMON6 Quick Start User Manual 59



Operation

RSA Map loads the contents of the recalled
measurement archive.

60 SPECMON3 & SPECMON6 Quick Start User Manual



Operation

Advanced Techniques
This section contains advanced operating techniques. For examples of practical applications, see the SPECMON3
Real-Time Spectrum Analyzers and SPECMON6 Real-Time Spectrum Analyzers Application Examples Manual.

Setting Up Triggering

The analyzer offers real-time power-level triggers, line trigger, and external triggers. Option 52 adds frequency mask triggers,
and Option 200 includes frequency edge, DPX density, and runt triggering. It uses a trigger event as a reference point in time
for the seamless acquisition of the signal. This allows the analyzer to store both pretrigger and posttrigger information.

The analyzer has two triggering modes:

Free Run mode. In Free run mode, the instrument initiates acquisitions without considering any trigger conditions. It
is a fast and easy way to see the signals. Free Run is usually adequate for the Spectrum display unless you need to
specify a particular time at which to collect the data record.

Triggered mode. In Triggered mode, the instrument initiates an acquisition when a trigger event is recognized. The
conditions that define a trigger event depend on the selected trigger source. There are several source selections available for
choosing the signal to monitor for a trigger event.

Once you select the Triggered mode, you must select the source. The trigger sources are:

RF Input

Trig In

Trig 2 In

Gated

Line

Once you select the trigger source, you can set additional parameters to specify the trigger event. If you specify the RF Input
as the trigger source, you can chose from two trigger types:

DPX Density Triggering. This trigger type enables the instrument to capture any signal you can see in the DPX display,
including difficult to see signals hiding beneath other signals that have a higher amplitude or a greater repetition rate. Using
the Trigger On This™ feature, you can draw a box around the area of interest in the graph, set a Density threshold, and
the instrument will trigger when the measured Density exceeds your threshold.

Time Qualified Triggering. Time Qualified triggers allow you to trigger the instrument based on when signal transitions
occur in time. You can apply time qualification to the basic trigger types. For example, if you select the Power type and
configure it to trigger on a rising edge, Time Qualification allows you to screen rising-edge events based on how long the
signal stays high after it exceeds the trigger threshold. You may wish to trigger only on pulses that last longer than a
specified time or shorter than a specified time. You can set Time Qualified to accept only pulse widths between two specified
values, or outside of these two values.

You can also time qualify Frequency Edge, Frequency Mask, DPX Density, and Runt trigger events. For each trigger type,
the instrument finds all events that meet the basic trigger criteria, then further tests them against your time qualification
parameters.

Frequency Edge Triggering. Frequency Edge triggering triggers the instrument on time-domain signal characteristics.
The incoming data is compared to a user-selected level in Hertz. Frequency edge trigger is similar to Power triggering,
except you also need to set a power threshold to avoid triggering on the apparent frequency fluctuations that occur at low
amplitude. You can select the time-domain bandwidth and trigger on the rising or falling edge.

SPECMON3 & SPECMON6 Quick Start User Manual 61



Operation

Frequency Mask Triggering. Frequency Mask Triggering allows you to trigger the instrument when a signal in the
frequency domain violates the mask. You can draw a mask to define the conditions within the real-time bandwidth that will
generate the trigger event. It allows you to trigger on weak signals in the presence of strong signals. This triggering is
also useful for capturing intermittent signals.

Power Triggering. Power triggering triggers the instrument on time-domain signal characteristics. The incoming data is
compared to a user-selected level in dBm. You can select the time-domain bandwidth and trigger on the rising or falling edge.

Runt Triggering. Runt triggering defines a trigger event based on a pulse amplitude that crosses one threshold but fails
to cross a second threshold before recrossing the first.

In addition to defining the trigger event, you can define the following parameters by selecting the appropriate tab in
the Trigger control panel:

Position and Delay parameters that define where a trigger occurs within the acquired data record and whether to
delay the trigger for a set amount of time.

Whether a single event can trigger an entire sweep, or each segment of the sweep requires a new trigger event in
swept acquisition mode.
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Accessing Trigger Parameters

1. Click Trig to open the Trigger control
panel.

2. As shown in the following steps, click
one of the tabs in the Trigger control
panel to define the trigger parameters.

3. Use the Event tab to set parameters that
define trigger events. The parameters
vary depending on the trigger Source
and Type selections.

4. Use the Time Qualified tab to set
parameters that qualify trigger events
based on their time duration.

5. Use the Advanced tab to set parameters
for trigger position and holdoff settings.

6. Use the Actions tab to set parameters for
the Save on trigger function. The Save
on trigger function allows you to save
an acquisition data file and/or a screen
capture when a trigger event occurs.
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Quick Tip

Other ways to access the Trigger control panel:

Push the Trigger button on the front panel.

Select Trigger. from the Setup menu.

Setting Up a DPX Density Trigger

The DPX Density trigger captures transients partially obscured by other higher-amplitude or more frequent signals. If you
can see it in the DPX bitmap, you can trigger on it. The DPX Density area measurement is used to select the region of
interest in the display and to measure its current density. You set a density threshold, and the instrument triggers when the
density measurement exceeds your threshold.

The quickest way to set up a DPX Density trigger is to use a mouse and right-click on a signal of interest in the DPX
graph, or press on the screen and hold with your finger for one second. A menu will pop up. Select Trigger On This.
This action performs several tasks:

Places the density measurement box at the click point

Sets the measurement box to its default size

Measures the average density in the box

Sets the Trigger mode to Triggered

Selects the DPX Density "Higher" trigger type

Adjusts the trigger threshold to a density value slightly below the current measured value

Starts the acquisition process

To optimize DPX Density trigger settings for your particular signals, open the Trigger control panel. Use the controls for
changing the polarity of the trigger's threshold comparison (Higher versus Lower), the Threshold value, and the size and
location of the measurement box. Use the Frequency and Amplitude settings to locate the center of the box, and set the +/-
values to adjust the width and height of the measurement box.

For events that are partially masked by stronger signals, you will often need to adjust the density Threshold based on
density measurements of the event of interest and of the obscuring signal. For example, if the density of the background
color representing only the stronger signal is 7% and the density measurement including both signals is 9%, you would
set the Threshold to 8%.
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If your expected signal is a continuous tone and you want to capture events when it hops to a different frequency or drops
to a lower amplitude, move the Density measurement box to surround the peak of the signal, select Lower in the Density
control, and set Threshold to 100%. The instrument will trigger when the signal is absent from the measurement box.

Hint. The density measurement is the average of the densities for each column of pixels in the box. If your measurement
box is wider than the peak of a CW signal, the density reading will be less than 100%. To get a 100% reading, you can
broaden the peak by increasing RBW or narrow the box until there are no colored pixels either above or below the box. The
signal should enter the left side of the box and exit the right side. It should not cross the bottom edge of the box.

Creating a Frequency Mask

Use the Mask Editor to create a Frequency Mask. The mask is a set of points defined by frequency and amplitude. Access
the Mask Editor from the Trigger control panel. (This procedure uses the Spectrum display.)

You can create a Frequency Mask by using either the manual or Auto Draw method. The following procedure explains the
manual method. For a procedure on how to use the Auto Draw method, see the topic Mask Editor (Frequency Mask
Trigger) in the online help.

1. Click Trig to open the Trigger control
panel.
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2. Select the Event tab in the control panel.

3. Set the Source to RF Input.

4. Set the Type to Frequency Mask.

5. Click Mask Editor to open the Mask
Editor.

The Mask Editor opens with the traces of
the Spectrum display in the graph.

6. Click New in the tool bar. This removes
the existing mask and then creates a
default 6-point mask.
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7. Click any point in the mask to select it.

The frequency and amplitude of the
selected point are highlighted in the
graph.

8. Edit the point by doing one of the
following:

Drag and drop the point with the
mouse.

Enter the frequency and amplitude in
the table.

Adjust amplitude with the up/down
arrow keys and frequency with the
left/right arrow keys.

Quick Tips

Click Auto draw to generate a mask automatically adjusted to the Reference.

Right click on the display screen to add a new point.

Click Add Points and then click on the graph to add a new point in the graph.

Click Next to select the next point in the graph.

Click the X (delete button) to delete the selected mask point.

Click Save to save the mask file and continue working with the mask editor.

Click Open to load and edit a previously saved mask file.

Defining Trigger Conditions

After you have set up the mask, you can select whether to trigger on the presence or absence of mask violations.

1. Select a condition.

The choices are described in the
following table. (See Table 8.) The icons
at the bottom of the control panel identify
what is considered true or false.

2. Click Triggered.

The instrument will trigger when the
trigger conditions are met.
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Table 8: Trigger violations

Violation Description

T The instrument triggers whenever the signal violates the mask (above the line).

F The instrument triggers whenever the signal has no points in the mask.

T > F One transition defines the trigger event. The signal must go out of the mask (no violation)
after being inside of the mask (violation).

F > T One transition defines the trigger event. The signal must go into the mask after being
outside of the mask.

T > F > T Two transitions define the trigger event. The signal must start inside of the mask, cross
outside of the mask, and then cross back into the mask.

F > T > F Two transitions define the trigger event. The signal must start outside of the mask (no
violation), cross into the mask, and then cross back outside of the mask.

Controlling Acquisitions

When two or more displays are open, one display controls the acquisition system. The acquisition requirements for the
selected display set the acquisition hardware parameters. While the acquisition parameters are optimized for the selected
display, they might not be ideal for other displays. In this case, the other displays might be unable to maintain optimum
performance and consequently might be unable to produce results. (This also happens when you analyze recalled data:
measurements attempt to deliver results, but may not be able to comply with all their settings.)

You can specify which display controls the hardware acquisition parameters by clicking anywhere in that display. When there
are multiple displays, the highlighted display controls the hardware acquisition parameters.

In this example, there are two displays, a
Spectrum display and a DPX Spectrum
display. The highlighted title bar on the
Spectrum display indicates that it is the
selected display.

The check mark indicator in the upper
left corner of the display indicates that
acquisition hardware is optimized for the
Spectrum display.

Some displays do not control the acquisition hardware. These displays just show the captured data. Some displays share
the same parameters. If any of one of these displays in such a family controls the acquisition hardware, then the acquisition
parameters are optimized for all of the displays in that family.
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Measurements with Conflicting Acquisition Requirements

The analyzers lets you open any combination of measurements. You can select the displays that you are interested in and
the instrument will automatically set up the appropriate analysis and acquisition parameters.

If measurements place conflicting requirements on the acquisition parameters, the current selected display takes priority. The
following example shows incompatible measurement settings when one display needs real-time data (such as the Amplitude
vs Time measurement) while another display requires swept data (such as a Spectrum graph with a very wide span).

1. Push the Preset button on the front
panel to set the instrument to the default
settings.

2. Tune the instrument to the frequency of
your signal and then set the span.

3. Click the Displays icon to open the Select
Displays dialog box.

4. Select the General Signal Viewing
folder.

5. Select the Amplitude vs Time icon.

6. Click Add to add the icon to the Selected
Displays list.

NOTE. Add the Spectrum display if it is not
already in the Selected Displays list.

7. Click OK to accept the changes and
close the dialog box.
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8. Increase the span in the Spectrum
display to 200 MHz.

Because Spectrum is the selected
display, the acquisition parameters
adjust automatically to meet the needs
of the display. The 200 MHz span
exceeds the real-time bandwidth of the
instrument. As a result, the instrument
will change to swept mode.

9. Look at the Status bar. The readout
“Swept” indicates when acquisitions are
swept.

When the acquisitions are in “Real Time,”
all measurements usually run. If the
acquisitions are swept, only the selected
display can run.

10. Click the Amplitude vs Time display to
make it the active display.

The acquisition switches back to
real-time because the selected display
requires real-time. The data is now
suitable for the Amplitude vs Time
display but doesn't contain the full range
of frequencies needed by the Spectrum
display.

In this case, the Spectrum is unable to
run.
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11. Decrease the span to 25 MHz in the
Spectrum display. Now the acquisitions
are real time again.

12. Check the status bar readout to verify
that the acquisition is real-time.

Both of the displays can run now.
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Mask Testing

The analyzer lets you test many trace results for changes in level. You can identify matches crossing a power level or
you can create a mask that specifies power level and frequency range limits. You can select which trace to test and
specify an action to take when a test condition is met for traces in the Spectrum, DPX, Noise Figure, Spurious, and Setting
Time displays. The Frequency Settling Time, Phase Settling Time, Spurious, Bluetooth InBand Emission, and Occupied
Bandwidth measurements tests provide pass/fail results.

The available choices include only results from displays that are currently open.

Selecting Mask Test from the Tools menu displays the Mask Test control panel. These settings define test parameters and
specify actions to be performed when the test conditions are met.

To start a mask test. Perform the following steps to set up for any mask test.

1. Open the Spectrum display or select the
Spectrum display if it is already open.

2. Select Tools > Mask Test.

3. Select the Enable Test check box to set
the application to perform the test once
the conditions are defined.

4. Select the trace you wish to test from the
Search in drop-down list box.
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5. Verify that the trace you selected in the
Search in list is the selected trace and
that the Show box is checked.

6. Click the Actions tab to specify what
actions the analyzer should take when a
match occurs.

The analyzer can take up to five actions
when a match occurs, depending on the
run mode. In Run mode, the analyzer
can sound a beep, stop acquisitions,
save acquisition data, save trace data,
and save a picture of the display. In
Replay mode, it can sound a beep and
stop analyzing.

7. To have the analyzer take an action
when a match occurs, select the desired
action.

You can select any combination of
actions to perform on a match. If you
select all actions, they will all occur when
a match is found (in Run mode).
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To perform a Greater Than/ Less Than mask test.

1. Specify what to test for by making a
selection from the Test for drop-down
list.

To test for signal levels above or below
a specified level, select either is greater
than or is less than.

2. Press the Run button to initiate a test.
Click the Replay button on the toolbar to
initiate a test on the current data record.

3. Notice the vertical red bar. It highlights
results that match the test definition.

4. Click the close box to remove the Mask
Test control panel.
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To perform an Outside/Inside mask test. If you specify a mask-based test, then you need to edit the mask to specify
the levels that define a violation. You can do this as follows.

1. Select is outside mask or is inside mask from the Test for menu.

2. Click the Edit limits button to display the Mask Test Editor window.

3. Click the New button to create a table. This clears the existing points and loads the default table. You can also click
Open to open an existing table.

4. To edit values, add points, or delete points in a table:

a. To edit an existing value, double-click on the cell you want to edit and enter the desired value. The active point
shows as a red point on the plot.
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b. To add a new point, check the box next to the target mask (located below the Auto draw button).

c. Select Add points located below the Open button.

d. Select the target mask (Upper Mask Table or Lower Mask Table) from the drop-down menu.

e. Click in the desired location on the plot to add the point.

f. To use the auto draw feature to automatically place points on the chosen mask, enable the desired mask from the
drop-down menu and then click the Auto draw button.

NOTE. Units may be changed for measurements other than Noise Figure in Setup > Analysis > Units.

5. To delete a point from the table, select the point to be removed, and click the X button.

6. To save the mask to a file for later recall, click Save As.

7. From the Save As dialog, name the file and save it in the desired location.

76 SPECMON3 & SPECMON6 Quick Start User Manual



Operation

NOTE. Masks are saved in XML format with a .msk extension.

8. To dismiss the Mask Test Editor window, click Done.

Mask Test result examples. The following figure shows the results of a Spectrum is outside mask test with Upper Mask
enabled. The vertical red bar highlights results that have exceeded the test limits. The shaded region shows the mask area.

The following figure shows the results of a passing Noise Figure is outside mask test with Upper Mask enabled. Markers
are also in use.
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The following figure shows the results of a failing Noise Figure is outside mask test with Lower Mask and Upper Mask
enabled. The red area highlights the area of failure, which occurs at the lower mask. Markers are also in use.
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Using Correction Tables

The analyzers let you correct the signal displays and measurement results to account for gains and losses in external
equipment. You can specify a single gain value or you can use an external loss table to adjust the gain/loss value based
on frequency.

To specify external gain/loss corrections:

1. Press the Amplitude icon button to
display the Amplitude control panel.

2. Select the External Gain/Loss
Correction tab.

3. To apply a constant correction factor,
select the External Gain value check
box. Enter a value into the text entry box.

NOTE. You can enter either positive or
negative gain values. Positive values
represent a gain. Negative values represent
a loss.

4. To use a table that corrects for gain/loss
values depending on frequency, click a
check box under External Loss Tables.

You can enable all three external loss
tables at the same time. Thus, you could
use different external loss tables for an
antenna, a preamplifier, and for cabling.

5. To edit the contents of an external loss
table, click the Edit button for the table
you want to edit.
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6. Edit the contents of the table to match
the loss characteristics of the equipment
you are correcting for. Click OK when
you are finished.

NOTE. You can enter either positive or
negative values into the table. But in contrast
to the External Gain value setting, positive
values represent a loss and negative values
represent a gain.

For detailed information on using the Table
Editor, select Help > User Manual and look
in the Index for External Loss Tables.

7. You can change the title for each external
loss table. Select the title box and type
in a new title.

Note that the title is only a label. It is
not tied to the file name of any table you
have loaded or saved.

8. Specify whether table corrections are
applied to all acquired data or only to
traces in the Spectrum, Spectrogram,
Spurious and Amplitude vs Time
displays.

Corrections applied to data are
performed in real time using the digital
filter capabilities of the instrument. While
this has the advantage of correcting
the data for use in all measurements,
digital filtering is limited in its ability to
apply corrections that change rapidly
in amplitude over small frequency
ranges, as may occur when switching
between two antennas. When this
happens, the filters may result in an
amplitude correction that appears to
ring in its response, resulting in poorly
corrected data. For that reason, the
instrument offers trace-only correction
for spectrograms, spectrum, spurious,
and amplitude vs. time displays. These
trace corrections are similar to those
applied in traditional spectrum analyzers,
and should be used when discontinuities
occur in the amplitude/frequency
correction table.

80 SPECMON3 & SPECMON6 Quick Start User Manual



Operation

When choosing whether to correct
sample data or traces, keep the following
in mind:

If sample data is acquired while
data correction is enabled, that data
record is permanently corrected. If the
acquisition is saved and recalled, the
recalled acquisition includes corrections.
Corrections are not saved separately
from the raw data; they are used during
the acquisition process to adjust the data
values.

Trace corrections can be applied
at any time, as they are part of the
measurement's computations. Using
Replay will apply trace corrections to
a trace if this control is enabled (and
an external loss table is specified and
enabled).

Be aware that if you recall acquisition
data that was saved with data corrections
and you use Replay with trace
corrections selected and an external
loss table enabled, the trace will be
calculated using corrected data and also
corrected with trace corrections. This
usually creates incorrect traces.

9. Click the close box to remove the
Amplitude control panel when you are
finished making changes.
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Using Audio Demodulation

The analyzers can demodulate AM and FM signals, which can help you to identify unknown radio signals. You access the
Audio Demod tab from the Settings control panel of the DPX Spectrum plot display.

To demodulate an audio signal:

1. Press the Displays button to display the
Select Displays dialog box.

2. Select the General Signal Viewing
folder.

3. Double-click the DPX Spectrum icon to
add it to the Selected Displays list.

4. Click OK to close the dialog box. The
DPX display will open.

5. If necessary, select the Spectrum plot
from the drop-down list.

6. Press the Settings front-panel button to
display the DPX Settings control panel.

7. Click the Audio Demod tab to display
the Audio Demod control panel.
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8. Click the On button to enable audio
demodulation.

9. To specify the demodulation type, click
either the AM or FM button.

NOTE. Note that the AM and FM buttons
select only the demodulation type; they do
not specify a frequency band.

10. Set the center frequency as needed.

The receiver frequency (frequency to
be demodulated) is specified with either
markers or the frequency control (the
front panel Frequency button or the Freq
control in the toolbar). Use the Tune with
setting to specify whether markers or the
frequency control is used to specify the
receiver frequency.

11. Select either a marker or frequency
control from the Tune with drop-down
list.

12. If the marker you select is not enabled
(it will be visible in the display if it is
enabled), click the Markers icon Markers
button in the toolbar to display the
Markers toolbar.
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13. Click the Define button in the Marker
toolbar to display the Define Markers
control panel.

14. Click Add to add markers as needed.

15. Click the Settings button to return to the
Audio Demod control panel.

16. Set the required receiver bandwidth by
entering a value into the Receiver BW
value entry box.
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17. Set the receiver frequency.

If you specified a marker with the Tune
with setting, drag the marker to the
required frequency. Fine tune the marker
position with the front-panel knob or
your mouse wheel. If you selected
Frequency control in the Tune with
setting, press the front-panel FREQ
button, then turn the front-panel knob or
use the Freq setting in the toolbar to set
the required frequency.

The receiver frequency is displayed as
Receiver Freq between the Tune with
and Receiver BW settings.

18. Adjust the Audio Gain setting so you can
hear the demodulated signal. Note that
the sound level is also affected by the
setting of the Windows volume control.
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Index

A
Accessories

optional, 3
power cords, 2
Product Documentation, 1
standard, 1

Acquisition
conflicts, 69
controlling, 68
data source, 24
starting, 35
stopping, 35

Analysis window, 23, 25
Application presets, 27
audio demodulation, 82

C
CF Pan

Touchscreen actions menu, 40
check mark indicator, 21, 68
Cleaning procedures, 13
Conflicts

measurement, 69
Connectors

front panel, 18
rear panel, 19
RF signal input, 34, 35

Controlling acquisitions, 68
Controls

display-specific, 22
front panel, 14
interface, 20

Cooling clearances, 4
correction tables, 79

D
Data

recalling, 45
saving, 44

Default settings, 33
Diagnostics, 12
Digital demodulation displays, 25
Display

conflicts, 69
Display properties

changing, 11

Display settings
changing, 31

Displays
general signal viewing, 25
GP digital modulation, 25
printing, 42
Pulsed RF, 25
RF measurement, 25
selecting, 26

Documentation, xii
Tektronix part numbers, 1

DPX Density
triggering, 61

E
Environmental specifications, 4

altitude, 4
cooling clearances, 4
humidity, 4
temperature, 4

Extended desktop, 8
external gain/loss correction, 79
External monitor, 8

F
Features, xi
File types, 44
Free Run trigger mode, 61
Frequency edge

triggering, 61
Frequency mask

Mask Editor, 65
triggering, 61

Front panel
connectors, 18
controls, 14

G
General signal viewing displays, 25
Graphics driver, 11
Greater than (Mask Test), 74

I
iMap

launching, 47

Incoming inspection, 12
Information messages, 30
Ink saver mode, 43
Input requirements

max DC voltage, 34
max measurable input

power, 34
max safe input power, 34
RF signal range, 34

Installation, 1
network connections, 5

is inside mask (Mask Test), 75
is outside mask (Mask Test), 75
Italicized numbers, 22

K
Key features, xi

L
Less than (Mask Test), 74

M
Maintenance

cleaning procedures, 13
repackaging, 13

Marker toolbar, 39
Markers, 37

absolute, 38
adding, 39
defining, 40
delta, 38
DPX bitmap trace, 38
power, 38
reference, 38

Mask Editor
adding points, 65
editing points, 67

Mask Test, 72
Measurement

conflicts, 69
Mechanical specifications, 4
Messages

on-screen, 30
MR, 38
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N
Network connections, 5

O
Operating system restore, 7
Optional accessories, 3
Options

Power cords, 2

P
Pan

Touchscreen actions menu, 40
Part numbers, manuals, 1
Power cord options, 2
Power level triggering, 62
Power supply, 4
Preset, 33

selecting displays, 27, 29
system settings, 33

Printing, 42
ink saver mode, 43

Product features, xi
Pulsed RF displays, 25

R
Real-Time spectrum analyzer, 23
Rear panel connectors, 19
Recalling data, 45
Repackaging, 13
Reset scale

Touchscreen actions menu, 40
Returning the instrument, 13
RF measurement displays, 25
RF signal connections, 34, 35
RF signal input range, 34
Run control, 36
Run menu, 36
Runt triggering, 62

S
Save options, 44

Saving data, 44
Screens, printing, 42
Select

Touchscreen actions menu, 40
Selected window, 68
Selecting displays, 26
Settings

changing, 31
default, 33
preset, 33

Setups
recalling, 45
saving, 44

Software upgrades, xii
installing, 13

Span Zoom
Touchscreen actions menu, 40

Specifications
altitude, 4
cooling clearances, 4
environmental, 4
humidity, 4
input requirements, 34
mechanical, 4
power supply, 4
product dimensions, 4
temperature, 4

Spectrum analyzer
real-time concepts, 23

Standard accessories, 1
power cord, 2
Product Documentation, 1

Standards presets, 29
Starting acquisitions, 35
Stopping acquisitions, 35

T
Test using a mask, 74, 75
Testing signals, 72
Time Qualified

triggering, 61
touchscreen actions menu, 40
Trace legend, 31

Trigger
control panel, 63
mask, 65
violations, 68

Trigger Event parameters, 62
accessing, 63

Triggered trigger mode, 61
Triggering

DPX Density, 61
free run, 61
frequency edge, 61
frequency mask, 61
parameters, 62
power level, 62
Runt, 62
time qualified, 61
triggered mode, 61

U
Upgrades

software, xii, 13

V
Violations

trigger mask, 68

W
Window

analysis, 23
selected, 68

Z
Zoom

Touchscreen actions menu, 40
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