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Warranty

Tektronix warrants that this product will be free from defects in materials and workmanship for a period of one (1) year from the date of
shipment. If any such product proves defective during this warranty period, Tektronix, at its option, either will repair the defective
product without charge for parts and labor, or will provide a replacement in exchange for the defective product. Parts, modules and
replacement products used by Tektronix for warranty work may be new or reconditioned to like new performance. All replaced
parts, modules and products become the property of Tektronix.

In order to obtain service under this warranty, Customer must notify Tektronix of the defect before the expiration of the warranty period
and make suitable arrangements for the performance of service. Customer shall be responsible for packaging and shipping the
defective product to the service center designated by Tektronix, with shipping charges prepaid. Tektronix shall pay for the return of the
product to Customer if the shipment is to a location within the country in which the Tektronix service center is located. Customer shall
be responsible for paying all shipping charges, duties, taxes, and any other charges for products returned to any other locations.

This warranty shall not apply to any defect, failure or damage caused by improper use or improper or inadequate maintenance and
care. Tektronix shall not be obligated to furnish service under this warranty a) to repair damage resulting from attempts by personnel
other than Tektronix representatives to install, repair or service the product; b) to repair damage resulting from improper use or
connection to incompatible equipment; c) to repair any damage or malfunction caused by the use of non-Tektronix supplies; or
d) to service a product that has been modified or integrated with other products when the effect of such modification or integration
increases the time or difficulty of servicing the product.

THIS WARRANTY IS GIVEN BY TEKTRONIX WITH RESPECT TO THE PRODUCT IN LIEU OF ANY OTHER WARRANTIES,
EXPRESS OR IMPLIED. TEKTRONIX AND ITS VENDORS DISCLAIM ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR
FITNESS FOR A PARTICULAR PURPOSE. TEKTRONIX' RESPONSIBILITY TO REPAIR OR REPLACE DEFECTIVE PRODUCTS
IS THE SOLE AND EXCLUSIVE REMEDY PROVIDED TO THE CUSTOMER FOR BREACH OF THIS WARRANTY. TEKTRONIX
AND ITS VENDORS WILL NOT BE LIABLE FOR ANY INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES
IRRESPECTIVE OF WHETHER TEKTRONIX OR THE VENDOR HAS ADVANCE NOTICE OF THE POSSIBILITY OF SUCH
DAMAGES.
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General safety summary

General safety summary

Review the following safety precautions to avoid injury and prevent damage to this product or any products connected to it.

To avoid potential hazards, use this product only as specified.

Only qualified personnel should perform service procedures.

While using this product, you may need to access other parts of a larger system. Read the safety sections of the other
component manuals for warnings and cautions related to operating the system.

To avoid fire or personal injury

Use proper power cord. Use only the power cord specified for this product and certified for the country of use.

Ground the product. This product is grounded through the grounding conductor of the power cord. To avoid electric
shock, the grounding conductor must be connected to earth ground. Before making connections to the input or output
terminals of the product, ensure that the product is properly grounded.

Observe all terminal ratings. To avoid fire or shock hazard, observe all ratings and markings on the product. Consult the
product manual for further ratings information before making connections to the product.

The inputs are not rated for connection to mains or Category II, III, or IV circuits.

Power disconnect. The power cord disconnects the product from the power source. Do not block the power cord; it
must remain accessible to the user at all times.

Do not operate without covers. Do not operate this product with covers or panels removed.

Do not operate with suspected failures. If you suspect that there is damage to this product, have it inspected by
qualified service personnel.

Avoid exposed circuitry. Do not touch exposed connections and components when power is present.

Replace batteries properly. Replace batteries only with the specified type and rating.

Use proper fuse. Use only the fuse type and rating specified for this product.

Do not operate in wet/damp conditions.

Do not operate in an explosive atmosphere.

Keep product surfaces clean and dry.

Provide proper ventilation. Refer to the manual's installation instructions for details on installing the product so it has
proper ventilation.
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General safety summary

Terms in this manual

These terms may appear in this manual:

WARNING. Warning statements identify conditions or practices that could result in injury or loss of life.

CAUTION. Caution statements identify conditions or practices that could result in damage to this product or other property.

Symbols and terms on the product

These terms may appear on the product:

DANGER indicates an injury hazard immediately accessible as you read the marking.

WARNING indicates an injury hazard not immediately accessible as you read the marking.

CAUTION indicates a hazard to property including the product.

The following symbol(s) may appear on the product:
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Compliance Information

Compliance Information

This section lists the EMC (electromagnetic compliance), safety, and environmental standards with which the instrument
complies.

EMC Compliance
EC Declaration of Conformity – EMC

Meets intent of Directive 2004/108/EC for Electromagnetic Compatibility. Compliance was demonstrated to the following
specifications as listed in the Official Journal of the European Communities:

EN 61326-1:2006, EN 61326-2-1:2006. EMC requirements for electrical equipment for measurement, control, and
laboratory use. 1 2 3 4

CISPR 11:2003. Radiated and conducted emissions, Group 1, Class A

IEC 61000-4-2:2001. Electrostatic discharge immunity

IEC 61000-4-3:2002. RF electromagnetic field immunity 5

IEC 61000-4-4:2004. Electrical fast transient/burst immunity

IEC 61000-4-5:2001. Power line surge immunity

IEC 61000-4-6:2003. Conducted RF immunity 6

IEC 61000-4-11:2004. Voltage dips and interruptions immunity 7

EN 61000-3-2:2006. AC power line harmonic emissions

EN 61000-3-3:1995. Voltage changes, fluctuations, and flicker

European Contact.
Tektronix UK, Ltd.
Western Peninsula
Western Road
Bracknell, RG12 1RF
United Kingdom

1 This product is intended for use in nonresidential areas only. Use in residential areas may cause electromagnetic interference.

2 Emissions which exceed the levels required by this standard may occur when this equipment is connected to a test object.

3 To ensure compliance with the EMC standards listed here, high quality shielded interface cables should be used.

4 At the IEC 61000-4-11 Voltage-Interruption Transient Immunity test at 0% for 250 cycles, the EUT reboots and can take greater
than 10 seconds to recover.

5 Performance degradation information for the IEC 61000-4-3 test: Residual spurious signals can typically increase to -55 dBm with
exposure to the disturbance levels of this test.

6 Performance degradation information for the IEC 61000-4-6 test: Residual spurious signals can typically increase to the worse of
either 55 dB below reference level or -75 dBm, with exposure to the disturbance levels of this test.

7 Performance Criterion C applied at the 70%/25 cycle Voltage-Dip and the 0%/250 cycle Voltage-Interruption test levels
(IEC 61000-4-11).
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Compliance Information

Australia / New Zealand Declaration of Conformity – EMC

Complies with the EMC provision of the Radiocommunications Act per the following standard, in accordance with ACMA:

CISPR 11:2003. Radiated and Conducted Emissions, Group 1, Class A, in accordance with EN 61326-1:2006 and
EN 61326-2-1:2006.

Australia / New Zealand contact.

Baker & McKenzie

Level 27, AMP Centre

50 Bridge Street

Sydney NSW 2000, Australia

Safety Compliance
EC Declaration of Conformity – Low Voltage

Compliance was demonstrated to the following specification as listed in the Official Journal of the European Communities:

Low Voltage Directive 2006/95/EC.

EN 61010-1: 2001. Safety requirements for electrical equipment for measurement control and laboratory use.

U.S. Nationally Recognized Testing Laboratory Listing

UL 61010-1:2004, 2nd Edition. Standard for electrical measuring and test equipment.

Canadian Certification

CAN/CSA-C22.2 No. 61010-1:2004. Safety requirements for electrical equipment for measurement, control, and
laboratory use. Part 1.

Additional Compliances

IEC 61010-1: 2001. Safety requirements for electrical equipment for measurement, control, and laboratory use.

Equipment Type

Test and measuring equipment.

Safety Class

Class 1 – grounded product.
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Compliance Information

Pollution Degree Description

A measure of the contaminants that could occur in the environment around and within a product. Typically the internal
environment inside a product is considered to be the same as the external. Products should be used only in the environment
for which they are rated.

Pollution Degree 1. No pollution or only dry, nonconductive pollution occurs. Products in this category are generally
encapsulated, hermetically sealed, or located in clean rooms.

Pollution Degree 2. Normally only dry, nonconductive pollution occurs. Occasionally a temporary conductivity that is
caused by condensation must be expected. This location is a typical office/home environment. Temporary condensation
occurs only when the product is out of service.

Pollution Degree 3. Conductive pollution, or dry, nonconductive pollution that becomes conductive due to condensation.
These are sheltered locations where neither temperature nor humidity is controlled. The area is protected from direct
sunshine, rain, or direct wind.

Pollution Degree 4. Pollution that generates persistent conductivity through conductive dust, rain, or snow. Typical
outdoor locations.

Pollution Degree

Pollution Degree 2 (as defined in IEC 61010-1). Note: Rated for indoor use only.
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Compliance Information

Environmental Considerations
This section provides information about the environmental impact of the product.

Product End-of-Life Handling

Observe the following guidelines when recycling an instrument or component:

Equipment Recycling. Production of this equipment required the extraction and use of natural resources. The
equipment may contain substances that could be harmful to the environment or human health if improperly handled at the
product’s end of life. In order to avoid release of such substances into the environment and to reduce the use of natural
resources, we encourage you to recycle this product in an appropriate system that will ensure that most of the materials are
reused or recycled appropriately.

This symbol indicates that this product complies with the applicable European Union requirements according
to Directives 2002/96/EC and 2006/66/EC on waste electrical and electronic equipment (WEEE) and
batteries. For information about recycling options, check the Support/Service section of the Tektronix Web
site (www.tektronix.com).

Perchlorate Materials. This product contains one or more type CR lithium coin cell batteries. According to the
state of California, CR lithium coin cells are classified as perchlorate materials and require special handling. See
www.dtsc.ca.gov/hazardouswaste/perchlorate for additional information.

Restriction of Hazardous Substances

This product is classified as an industrial monitoring and control instrument, and is not required to comply with the substance
restrictions of the recast RoHS Directive 2011/65/EU until July 22, 2017.
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Preface

Preface

This manual describes the installation and basic operation of the SPECMONB Series Real-Time Spectrum Analyzers.
For more detailed information, see the instrument help.

SPECMON3B

SPECMON6B

SPECMON26B

Key Features
Leading real time technologies help to troubleshoot the toughest transient interferences in the field:

Unique Swept DPX enables “Real Time Scanning” of the whole 3 GHz – 26.5 GHz frequency range for transient
interference discovery

Up to 165 MHz real time BW for close-in signal discovery and capture

Best in class real-time capability to discover and capture signals with as short as 3.7 us duration with 100% Probability of
Intercept (POI) (Opt. 09)

Patented DPX Density Trigger, Frequency Mask Trigger, and advanced triggering allows capturing signals with as short
as 3.7 μs in the frequency domain and 9.1 ns in the time domain (Opt. 09)

Multiple-in-one design reduces total cost of ownership with less initial purchase cost and annual maintenance cost

Built-in mapping supports both manual and automatic “drive test” (standard feature). Commercial off-the-shelf third-party
GPS receiver supported via USB or Bluetooth connection

Standard Automated Pulse Analysis suite makes field pulse analysis (for example, airport radar) easier than ever

Large real-time memory simplifies the long time signal monitoring tasks (standard and Opt. 53). When working with
advanced triggering, the system improves the data post-analysis efficiency by 10x. It eliminates many needs of a
standalone data recorder by offering up to 12 years storage of DPX Spectrogram/Waterfall Traces (Opt. 53) or up to
7 seconds of IQ data at 165 MHz BW (Opt. B16x). It also saves post-analysis time by only triggering and storing the
signal of interest according to the customer specified trigger conditions

Leading 3-in-1 multiple-domain correlation and analysis capability simplifies the instrumentation needs for time domain,
frequency domain and modulation domain analysis

Supports signal demodulation for over 20 general-purpose analog and digital signal types, including AM/FM demod
and flexible OFDM signal analysis

Comprehensive built-in standard field measurements such as Field Strength, Signal Strength, EMI test, Channel
Power, ACPR, OBW, and Spurious Search

Standard preamplifier provides simplified external connections and solid-state hard drive increases instrument
ruggedness

Industry-standard platform lowers system training cost; open data format improves asset utilization by providing compatibility
with industry standard products

Windows 7 Ultimate (64-bit) OS with support for Microsoft standard language localization

Captured IQ data can be saved into Matlab format for use with third-party software analysis tools
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Documentation
The following documentation is available with your Tektronix SPECMONB Series Real Time Spectrum Analyzers. For the
most current documentation, refer to the Tektronix Web site.

To read about Use these documents

Installation and operation
(overviews)

Quick Start User Manual
The quick start user manual contains general information about how to put your instrument
into service and guides to user interface controls. This manual is available in printed
form and as a PDF file.

English, Tektronix part number 071-3229-XX.

Japanese, Tektronix part number 071-3230-XX.

Simplified Chinese, Tektronix part number 071-3231-XX.

Russian, Tektronix part number 071-3232-XX.

In-depth operation and
user interface help

Instrument help
The instrument help contains detailed information about how to operate the instrument.
The help is available as a PDF file.

Tektronix part number 077-0905-XX.

Application examples Application Examples Manual
This manual provides practical examples of using the analyzer to accomplish tasks. This
manual is available as a PDF file.

Tektronix part number 071-3287-XX.

Programming commands Programmer Manual
This manual contains descriptions of programming commands and their use. This manual
is available as a PDF file.

Tektronix part number 077-0907-XX.

Specifications and
performance verification

Specifications and Performance Verification Manual
This manual contains the instrument specifications and a procedure to check instrument
performance against warranted characteristics. This manual is available as a PDF file.

Tektronix part number 077-0906-XX.

User service Service Manual
This manual provides a list of replaceable parts, care and maintenance information, and
information for servicing the instrument to the module level. This manual is available
as a PDF file.

Tektronix part number 077-0909-XX.

Data security Declassification and Security Instructions
This document helps customers with data security concerns to sanitize or remove memory
devices. This document is available as a PDF file.

Tektronix part number 077-0908-XX.
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Software Upgrades
Software option upgrades are available. Software upgrades for options become operational only after you enter a valid
option key for the specific analyzer model and serial number.

To check for upgrades:

1. Use your Web browser to go to www.tektronix.com/software.

2. Enter the product name (for example SPECMON6B) to find available software upgrades.

Conventions Used in This Manual
The following icons are used throughout this manual:

Sequence
Step

Front panel
power

Connect
power

Network PS2 SVGA USB
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Installation

Installation

Before Installation
Unpack the instrument, and check that you received all items listed as Standard Accessories. Optional accessories and
instrument options are also listed in this section. Check the Tektronix Web site (www.tektronix.com) for the most current
information.

Standard Accessories
Your instrument comes with the following accessories: product documentation (listed below), power cord, USB keyboard,
USB mouse, and instrument front cover.

The SPECMON3B and SPECMON6B also include a BNC-N adapter.

The SPECMON26B also includes a 3.5 mm female Planar Crown RF input connector.

Product Documentation

SPECMONB Series Real-Time Spectrum Analyzers Quick Start User Manual.

SPECMONB Series Real-Time Spectrum Analyzers Application Examples Manual.

SPECMONB Series Product Documentation CD.

Power Cords

The analyzer is shipped with one of the following power cord options. Power cords for use in North America are UL listed
and CSA certified. Cords for use in areas other than North America are approved by at least one authority acceptable in
the country to which the product is shipped.

International Power Plugs

Opt. A0 - North America power

Opt. A1 - Universal EURO power

Opt. A2 - United Kingdom power

Opt. A3 - Australia power

Opt. A4 - 240 V, North America power

Opt. A5 - Switzerland power

Opt. A6 - Japan power

Opt. A10 - China power

Opt. A11 - India power

Opt. A12 - Brazil power

Opt. A99 - No power cord
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Optional Accessories
RTPA2A – Real-Time Spectrum Analyzer Probe Adapter; Supports TekConnect probes P7225, P7240, P7260, P7313,
P7313SMA, P7330, P7340A, P7350, P7350SMA, P7360A, P7380A, P7380SMA, P7500 Series.

SignalVu-PC – Offline analysis software based on the RSA5000/6000 Series platform.

RSAVu – Offline analysis software based on the RSA3000 platform for analysis supporting 3G wireless standards,
WLAN (IEEE 802.11a/b/g/n).

SPECMONBUP Opt. SSD – Additional Removable Hard Drive. (Windows 7 and instrument software pre-installed.)

Transit Case – Tektronix part number 016-1963-00.

Rackmount Retrofit - RSA56KR.

Options
You can add the following options to your analyzer:

Option 09 - Adds Enhanced Triggering.

Option 10 - Adds Audio Analysis.

Option 11 - Adds Phase Noise and Jitter Measurement.

Option 12 - Adds Settling Time Measurement (Frequency and Phase).

Option 14 - Adds Noise Figure and Gain Measurement.

Option 21 - Adds general-purpose digital modulation analysis.

Option 22 - Adds flexible OFDM analysis.

Option 23 - Adds WLAN 802.11a/b/g/j/p analysis.

Option 24 - Adds WLAN 802.11n analysis.

Option 25 - Adds WLAN 802.11ac analysis.

Option 26 - Adds APCO P25 measurement application.

Option B40 - 40 MHz Acquisition BW (SPECMON3B only).

Option 52 - Adds frequency mask triggering.

Option 53 - Adds Memory, 4 GB Acquisition Memory Total.

Option 65 - Adds Digital I and Q outputs.

Option 66 - Adds Zero-span output.

Option B16x - 165 MHz Acquisition BW.
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Operating Considerations
Power supply requirements

Source voltage and frequency Power consumption

100 – 240 VRMS, 50/60 Hz

115 VRMS, 400 Hz

400 W maximum (all models)

Environmental requirements

Characteristic Description

Operating temperature +10 °C to +40 °C

Non-operating temperature -20 °C to +60 °C

Humidity

Operating

+40 °C at 95% relative humidity, meets intent of EN 60068-2-30.

Frequency amplitude response may vary up to ±3 dB at +40 °C and greater
than 45% relative humidity.

Altitude:

Operating

Non-operating

Up to 3000 m (9843 ft)

12190 m (40,000 ft)

Cooling clearance

Bottom

Sides and back

20 mm (0.79 in)

50 mm (1.97 in)
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CAUTION. To ensure proper cooling, do not operate the instrument on its side. Operate the instrument only when it is
resting on its bottom feet or rear feet. Maintain at least 2 inches (5 cm.) clearance around ventilation openings.

WARNING. To avoid personal injury, take extra care when lifting or moving the spectrum analyzer. The instrument is
heavy and requires extra care when moving it.

Connecting to the Instrument
Connecting to a Network

Connect your keyboard, mouse, printer, and other accessories to your instrument before applying power. (Accessories with
USB connectors can be connected before or after applying power.)

You can connect your instrument to a
network for printing, file sharing, Internet
access, and other functions. Consult your
network administrator and use the standard
Windows utilities to configure the instrument
for your network.

Quick Tip

If you connect your instrument to a network, you should protect your instrument by using an internet firewall, installing
regular approved operating system updates, and using up-to-date antivirus software.
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Powering On the Instrument

Powering Off the Instrument

Removing the Power

CAUTION. Do not remove the power cord while the instrument is running. Power off the instrument first, allowing the
instrument to completely shut down before removing the power cord. The fans stopping is a good indicator.
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Operating System Restore
The instrument contains an operating system restore file on a separate partition of the hard drive. Use the following
procedure to restore the operating system.

CAUTION. Using the restore process reformats the hard drive and reinstalls the operating system. All saved data is lost. If
possible, save important files to external media before performing a system restore.

The Windows operating system installed is designed for this instrument’s hardware and product software. Installing a
version other than the one provided will not function properly.

After the operating system is installed, you need to download the application software package for your product from the
Tektronix web site and reinstall the software. Download the software from www.tektronix.com/software.

1. Restart the instrument. During the boot-up process you will see the following message at the top of the screen: Starting
Acronis Loader... press F5 for Acronis Startup Recovery Manager

NOTE. To successfully complete the system restore, you must use the Windows version of the Acronis software. Using a
generic MAC keyboard starts the DOS version of the Acronis software. Do not use a MAC keyboard.

2. Repeatedly press the F5 key until the Acronis True Image Tool opens. There is a 5-second time period from when the
message appears until the instrument proceeds with the normal instrument startup. If the instrument does not open the
Acronis application, power off the instrument, then power on the instrument and try again.

3. Click Restore.

4. In the Confirmation dialog box, click Yes to restore the instrument operating system, or No to exit the restore process.
The restore process takes approximately 30 minutes; the actual time depends on the instrument configuration.

5. After the operating system is restored, install the application software for your product.
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Adding an External Monitor
Use the following procedure to add an external monitor for dual monitor configuration. Both the analyzer and the second
monitor must have the color set to True Color.

1. Power on the analyzer.

2. Connect the external monitor to the
analyzer.

3. Power on the external monitor.
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4. Open the Windows Control Panel.

5. Double-click Intel(R) Graphics and
Media to open the Intel Graphics and
Media Control Panel.

6. Set the Display setting to Built-in
Display.
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7. Click Multiple Displays.

8. Set the Operating Mode to Clone
Displays or Extended Displays as
preferred.

9. If you select Extended Desktop, be sure
to set the Positioning to align the two
desktop displays.
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Adjusting the Windows Display Settings

To change the instrument display settings, use the Intel Graphics Driver instead of the default Windows display properties.
The Intel Graphics Driver provides additional capabilities that are not accessible from the Windows display properties
dialog box.

1. Open the Windows Control Panel.

2. Double-click Intel(R) Graphics and
Media to open the Intel Graphics and
Media Control Panel.

3. Adjust the settings as necessary.

NOTE. Not all of the selections in the
property page will be available if there is no
external monitor connected to the instrument.

4. Click OK to apply the settings and to
close the properties page.

NOTE. You can attach a second monitor after the analyzer is powered on; however, after connecting, you will still need to
enable the Extended Desktop from the Intel Extreme Graphics 2M control panel.
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Inspecting the Instrument
Run the diagnostics application (Tools > Diagnostics). If failures occur, perform the following steps to get more information
about them. You can also use the following steps as a detailed incoming inspection to verify the functionality of your
instrument. If you want to check the accuracy specifications of your instrument, see the SPECMONB Series Real-Time
Spectrum Analyzers Specifications and Performance Verification Technical Reference manual PDF located on the Product
Documentation CD.

1. Select Tools > Diagnostics.

2. On the Diagnostics tab, click All
Modules, All Tests.

3. Click Single Test.

4. Click RUN.

The instrument will run through the
tests one at a time. A check mark
or X icon will appear to the right
of each check box as that test is
completed. The check icon means
the test was passed. An X means
the test has failed.

5. For tests that require manual
intervention, follow the on-screen
instructions to complete the tests.

NOTE. Select the Diagnostics Failure Information tab to see basic diagnostic failure information. Use the Windows Event
Viewer (Control Panel > System and Security > Administrative Tools > Event Viewer) to view failure history and nondiagnostic
failures reported by the application.
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User Maintenance
Caring for the Planar Crown RF Input Connector (SPECMON26B Only)

The Planar Crown input connector consists of two parts. The first part is the Planar Bulkhead, which is mounted in the
instrument front panel. The second part of the input connector is the Planar Crown, which mates to the Planar Bulkhead. The
Planar Crown can be easily changed should the connector become damaged or a different connector type be required.

No tools are required to remove or install the Planar Crown connector. A reasonable hand tightening of the connector is
sufficient to ensure an excellent connection.

Use only a 75% isopropyl alcohol solution to clean the Planar Crown connector, if needed. Do not use tap water to clean the
connector. Do not submerge the connector in a cleaning solution. Do not use abrasive compounds to clean the connector.

Cleaning Your Instrument

Clean the exterior surfaces of the chassis with a dry lint-free cloth or a soft-bristle brush. If any dirt remains, use a cloth or
swab dipped in a 75% isopropyl alcohol solution. Use a swab to clean narrow spaces around controls and connectors. Do
not use abrasive compounds on any part of the instrument because they might damage the instrument.

CAUTION. Avoid getting moisture inside the instrument during exterior cleaning; use just enough moisture to dampen the
cloth or swab. Do not wash the front-panel On/Standby switch. Cover the switch while washing the instrument. Use only
deionized or distilled water when cleaning. Use a 75% isopropyl alcohol solution as a cleanser and rinse with deionized
or distilled water. Do not use chemical cleaning agents; they might damage the chassis. Avoid chemicals that contain
benzene, toluene, xylene, acetone, or similar solvents.

CAUTION. To prevent damage to the flat panel display, do not use improper cleaning agents or methods. Avoid using
abrasive cleaners or commercial glass cleaners to clean the display surface. Avoid spraying liquids directly on the display
surface. Avoid scrubbing the display with excessive force.

Clean the display surface by gently rubbing the display with a clean-room wipe. If the display is very dirty, moisten the wipe
with distilled water or a 75% isopropyl alcohol solution and gently rub the display surface. Avoid using excess force; this
might damage the display surface.
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Upgrading the Instrument Software

Software upgrades are available by downloading them from the Tektronix Web site www.tektronix.com/software. To add
additional software options or features, you will need an option key from Tektronix. When you receive the option key from
Tektronix, follow the installation instructions provided with the upgrade.

Returning Your Instrument

If you return your instrument to Tektronix:

Back up any user software on the hard disk. You may need to reinstall the software after your instrument is returned.

When repacking the instrument for shipment, use the original packaging. If the packaging is unavailable or unfit for use,
contact your local Tektronix representative to obtain new packaging.

Seal the shipping carton with an industrial stapler or strapping tape.
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Operation

Getting Acquainted with Your Instrument
Controls and display elements are shown in the following illustrations and tables.

Front Panel Controls

Most front panel controls are shortcuts for opening control panels.

Ref number Item Description Menu equivalent

1 Media Removable solid-state drive.

2 Displays Opens the Displays dialog box to select measurement
displays.

Setup > Displays

3 Settings Opens the Settings control panel for the selected display. Setup > Settings

4 Trigger Opens the Trigger control panel. Setup > Trigger

5 Acquire Opens the Acquire control panel. Setup > Acquire

6 Analysis Opens the Analysis control panel. Setup > Analysis

7 Freq Adjusts the measurement frequency. Setup > Analysis >
Frequency tab

8 Span (Spectrum) Adjusts the span or frequency range shown in the Spectrum
display. 1

Setup > Settings >
Freq & Span 1

9 Amplitude Adjusts the reference level. Setup > Amplitude

10 BW (Spectrum) Adjust the resolution bandwidth (RBW). 1 Setup > Settings >
BW tab 1

1 Applicable only when the selected display is Spectrum, DPX Spectrum, or Spectrogram.
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Ref number Item Description Menu equivalent

12 Run (Stop) Push to start and stop acquisitions. Run > Run

13 Markers, Peak Moves the active marker to the maximum peak of the trace
in the selected display. If markers are turned off, the MR
(marker reference) marker will appear at the maximum peak.

14 Markers, Select Selects the next marker.

15 Markers, Define Opens the Markers control panel. Markers > Define
Markers

17 Control knob Increments/decrements numbers with fine resolution.

18 Arrow keys Move the Markers. The Up arrow moves the selected
marker 10 trace points to the right. The down arrow moves
the selected marker 10 trace points to the left. The left and
right arrows move the selected marker to the next peak.
(Turning the knob moves the marker one trace point left or
right.)

19 Increment /
decrement keys

Increments or decrements numbers with coarse resolution.

20 Markers, Delete Deletes the highest-numbered marker.

21 Markers, Add Adds a marker to the selected trace.

22 Replay Replays the current acquisition record.

23 Single Sets the Run mode to Single Sequence and initiates a single
sequence acquisition cycle.
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Ref number Item Description Menu equivalent

24 Keypad Enters values in controls.

25 Enter Completes the data entry in controls. Same as pressing the
Enter key on the keyboard.

Ref number Item Description Menu equivalent

26 Recall Opens the Recall dialog box. File > Recall

27 Save Saves working file using the same user selections as for the
previous Save action.

File > Save

28 Touch Screen Off Turns the touch screen on and off.

29 Help Displays the online help. Help >
User Manual

31 Application Opens the Application preset dialog box. You can change
the effect of pressing Application using the settings at
Presets > Preset Options > Preset type/action.

Presets >
Application

32 DPX Opens swept DPX to the maximum span. You can change
the effect of pressing DPX using the settings at Presets >
Preset Options > Preset type/action.

Presets > DPX

33 User Opens the User preset dialog box. You can change the
effect of pressing User using the settings at Presets > Preset
Options > Preset type/action.

Presets > User

34 Preset Resets the instrument to its factory default settings. Preset
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Front Panel Connectors

Ref number Item Description

1 Trig Out Trigger output connector. 50 Ω, BNC, High > 2.0 V, Low < 0.4 V, (output current 1 mA)

2 Trig In External Trigger input connector, –2.5 V to +2.5 V range,
trigger level is user adjustable

3 USB port USB 2.0 connector

4 USB port USB 2.0 connector

5 RF Input RF input connector 50 Ω

+ 30 dBm (Pre-amp off)

+ 20 dBm (Pre-amp on)
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Rear Panel

Ref number Connector, Description

1 AC Input, main power connector

2 GPIB

3 Zero Span Analog Out (Option 66)

4, 5 Real Time I and Q Out (Option 65)

6 +28 VDC output, switched

7 Microphone in; Headphone, audio output; and Line In connectors (Line In not supported)

8 External Trigger 2 Input

9 COM 2, serial port for connecting peripherals

10 VGA external monitor output (resolution not limited to VGA)

11 PS2 Keyboard input

12 USB 2.0 ports for mouse and other peripherals (printers, external hard disks)

13 Ref Out, reference frequency output

14 Ref In, reference frequency input

15 LAN, Ethernet 10/100/1000 Base T network connector
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Interface and Display Elements

Commonly-used buttons and controls are located in the tool bar. Most of the buttons open control panels for changing the
instrument setups. The contents of the control panels vary depending on the selected display. You can also access the
control panels from the front panel buttons or from the keyboard.
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Ref
number

Setting Description

1 Displays the Open window in order to recall setup files, acquisition data files,
or trace files.

2 Opens the Save As dialog in order to save setup files, pictures (screen
captures), acquisition data files, or export measurement settings or acquisition
data.

3 Undo / Redo Undoes or redoes the previous edit to a display or measurement settings, a
preset, or a measurement change.

4 Displays Opens the Select Displays dialog box so that you can select measurement
displays.

5 Markers Opens or closes the Marker toolbar at the bottom of the window.

6 Settings Opens the Settings control panel for the selected display. Each display has
its own control panel.

7 Trigger Opens the Trigger control panel so that you can define the trigger settings.

8 Acquire Opens the Acquire control panel so that you can define the acquisition settings.

9 Analysis Opens the Analysis control panel so that you can define the analysis settings
such as frequency, analysis time, and units.

10 Amplitude Opens the Amplitude control panel so that you can define the Reference Level,
configure internal attenuation, and enable/disable the (optional) Preamplifier.

11 Frequency Displays the frequency at which measurements are made. For spectrum
displays, this is called “Center Frequency”. To change the value, click the
text and use the front panel knob to dial in a frequency. You can also enter
a frequency with the front panel keypad or use the front panel up and down
buttons.

12 Reference Level Displays the reference level. To change the value, click the text and enter a
number from the keypad or use the front panel up and down buttons.

13 Recalls the Main preset.

14 Replay Runs a new measurement cycle on the last acquisition data record using any
new settings.

15 Run / Stop Starts and stops data acquisitions. When the instrument is acquiring data, the
button label has green lettering. When stopped, the label has black lettering.
You can specify the run conditions in the Run menu. For example, if you
select Single Sequence in the Run menu, when you click the Run button,
the instrument will run a single measurement cycle and stop. If you select
Continuous, the instrument will run continuously until you stop the acquisitions.

16 Check mark indicator
The check mark indicator ( ) in the upper, left-hand corner of the display
indicates the display for which the acquisition hardware is optimized.

NOTE. When Best for multiple windows is selected in the Amplitude control
panel's RF & IF Optimization control, none of the measurement displays shows
a checkmark, as there is not a single optimized measurement.

17 Show Shows / hides the selected trace.
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Display-Specific Controls

Most displays have commonly-used controls arranged around the graph. They provide quick access to common settings;
the full control set for the display is in the Settings control panel. The following illustration and table show some of the
common icons that appear in most displays.

Table 1: Common icons

Ref number Control icon Description

1 Drop-down List. Click to select a value from the drop-down list.

2 Knob. Click anywhere on the icon or on the text readout to select the control. You
can then change the value with the front panel control knob or arrow keys, or enter a
value from the keypad.

3 1.00 MHz Italicized numbers. These indicate automatically selected control values. Several
controls in the instrument (for example, RBW and Analysis Length) allow you to
select an Auto mode. In Auto mode, the instrument software automatically sets the
value. You can change the control to Manual mode by changing the value. To return
to Auto mode, clear the value, and then press the Enter key.
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Basic Concepts
Real Time Analyzers

Tektronix real-time analyzers have a frequency mask trigger. The frequency mask trigger allows you to set up a spectral
mask to capture a signal when a spectral anomaly occurs. This allows the analyzer to check 100% of the input signal before
acquiring, and then capture precisely the intermittent RF event of interest.

DPX™ technology allows you to view the RF signal as a live display. You can view very short transient signals, multilevel
signals, and time-varying events. You also have the ability to measure and trigger on signal density values in the DPX display.

The analyzers allow you to view the captured signals in a wide variety of time-correlated displays. This is useful for device
troubleshooting and signal characterization applications. All measurements are based on the same real-time data, however
the DPX display has a unique method for processing, storing, and displaying the data.

Measurement Displays

The analyzer window can show one or any combination of general purpose and application-specific displays.

This example shows a DPX Spectrum Split
display. A DPXogram display appears
on the top and a DPX Spectrum display
appears on the bottom.
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This example shows the window with two
displays, a Spectrum display and a DPX
spectrum display.

When you have more than one display
open, the display with the check mark icon
has control over the acquisition hardware.
To give a display priority over any others,
click its title bar.

This example shows four displays in the
window.

The acquisition data source can be a live acquisition or a saved acquisition data file. The sharing of acquisition data between
displays allows you to view the same data in multiple ways. For example, you can display a power versus frequency
(spectrum) display and a spectrogram diagram at the same time. Because the data source is shared among the different
displays, the displays are correlated. That is, a point or set of points within one display is associated with a point or set of
points in every other display in the application window.
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Navigating Displays
The analyzers use multiple displays to keep operations simple, and yet provide advanced functionality when needed. Some
of the display categories include:

General Signal Viewing displays. These displays show graphs for basic signal parameters such as amplitude, phase,
and frequency plotted against frequency or time. Examples of these displays include: Spectrum, DPX, Spectrogram,
Time Overview, and Phase vs Time.

Analog Modulation. These displays show graphs and measurements for Analog Modulation, Frequency Modulation,
and Phase Modulation.

General Purpose Digital Modulation displays. Available with Option 21. These displays show the results of
demodulating signals and analyzing them in multiple domains. Examples of these displays include: Constellation,
EVM vs Time, Eye, Symbol Table, and Trellis diagrams.

RF Measurements displays. Available with Option 11. These displays show the results of automated measurements on
RF signals. Examples of these displays include: ACPR, MCPR, Phase Noise, and CCDF.

OFDM Analysis. Available with Option 22. These displays provide OFDM analysis for WLAN 802.11a/j/g and WiMax
802.16-2004 signals.

Pulsed RF displays. Available with Option 20. These displays show the results of advanced analysis for pulsed RF
signals. Examples of these displays include: Pulse Statistics, Pulse Table, and Pulse Trace.

Audio Analysis. Available with Option 10. These displays measure basic time- and frequency-domain parameters
of analog audio signals modulated on a carrier (AM, FM and PM modulation) or unmodulated (non-carrier) audio
signals (Direct).

WLAN Analysis. Available with Options 23, 24, and 25. Each of these options provide OFDM analysis of WLAN802.11
standards. All three options combined provide analysis for WLAN802.11a/b/g/j/p/n/ac signals.

APCO P25 Analysis. Available with Option 26. This complete set of push-button Telecommunication Industry
Association TIA-102 standard-based transmitter measurements includes modulation measurements, power
measurements, and timing measurements. These measurements are also compared with the limits that best fit the
signal for which the standard applies to provide pass/fail results.

Noise Figure. Available with Option 14. These displays measure the noise contributions in a system. Displays include
Noise Figure, Gain, Y-factor, Noise Temperature, Uncertainty Calculator, and tabular results. Single-frequency metering
and swept-trace results are available, as well as support for industry-standard noise sources. Measurements for amplifiers
and other non-frequency converting devices, and fixed local-oscillator up and down converters are also available.
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Selecting Displays
The analyzer provides an easy way to select displays.

1. Click the Displays icon to open
the Select Displays dialog box.

There are two ways to select displays: choose any combination of displays or use an Application Preset.

Choose any Combination of Displays. Select displays one by one as needed.

1. Click the desired application folder
in the Select Displays dialog box.

The available displays for each
folder are listed in the Available
Displays pane.

2. Click one of the display icons.

3. Click Add (or double-click the
icon) to add the selected display
to the Selected displays list.
Repeat the procedure to add other
displays.

4. Click OK to close the dialog box.
The selected displays will open.
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Use an Application Preset. Select displays from the presets for your application.

1. Click Application Presets in the Select
Displays dialog box.

2. Use the pull down list to display the
presets.

NOTE. Some presets appear only if the
associated instrument option is installed.

3. Select a preset from the list.
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4. The default displays for the selected
preset are shown.

5. Click OK to close the dialog box. The
preset displays will open. (See Table 2.)

Table 2: Application presets

Presets Displays

Time-Frequency Analysis Frequency vs Time, Spectrogram, Spectrum, Time Overview

Spectrum Analysis Spectrum

Modulation Analysis (Option 21 only) Constellation, DPX Spectrum, Signal Quality, Symbol Table

Pulse Analysis (Option 20 only) DPX Spectrum, Pulse Table, Pulse Trace, Time Overview

Spur Search Multi Zone 9k-1GHz Spurious

Noise Figure (Option 14) Gain, Noise Figure, Noise Table

Phase Noise Phase Noise
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Quick Tips

Push the Displays button on the front panel to open the Select Displays dialog box.

To add a display, double-click the icon.

To remove displays, do one of the following:

Select a display icon in the Selected Displays list, and then click Remove.

Double-click a display icon in the Selected Displays list.

Click the Close button in the upper right hand corner of the selected display.

You can mix displays from multiple application folders.

Common Information Messages

The following table lists some of the common information messages that might appear during normal operation.

Table 3: Common information messages

Message Explanation and recommended action

Acq BW too small for current setup The display needs a wider acquisition bandwidth than the current data record
contains. This can be due to any of the following reasons:

A display other than the one you intended has been selected. The selected
display has requested a smaller acquisition bandwidth to achieve a better
accuracy or dynamic range for its particular measurement.

Select the display that contains the message. Click Run if the instrument
is not already acquiring data.

Acquisitions are not running and the measurement now requests a wider
bandwidth than the last acquisition.

Click Run to perform a new acquisition with a wider bandwidth.

The data is from a recalled file.

There is no way to increase the acquisition bandwidth for saved data. You
must adjust the measurement settings so that less bandwidth is required.

Need swept acq or larger Acq BW When any display requires a swept acquisition, the other displays are unable to
process the swept data. This is because the swept data is customized for the
selected display.

Select the display that you are interested in and the acquisition settings will
automatically change to meet the requirements of the selected display.

RBW increased to 100 kHz The current Spectrum Length or Analysis Length is not long enough to allow
a narrower RBW filter.

If the Length control is set to Manual, try increasing it or setting it to Auto so
that the Analysis Length will increase to the required value.
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Changing Measurement Settings

The displays have settings that control how signals are acquired and processed. The settings that you can change depend
on the selected display.

To access the settings (in this case, for the Spectrum display):

1. Click Settings to open the Settings
control panel.

2. Adjust the controls as needed for your
signal or test. For example, use the
Freq & Span tab to set frequency and
span. Most of the control panels have
tabs that provide easy access to other
related controls.

3. You can change the appearance of the
display screen in the Prefs tab. Not all
of the following controls apply to every
display. Some displays have additional
controls not described here.

To turn on or off the graticule, select
the Show graticule check box.

To turn on or off the marker readout,
select the Show Marker readout in
graph check box.

To turn on or off the trace legend,
select the Show trace legend check
box.

Quick Tip

If you have multiple displays on the screen, click anywhere inside one of the other displays to change to the control
panel for that display.
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Presetting the Instrument

You can preset the instrument to restore the setups to their default values.

1. To start with the default instrument
settings, push the Preset button on the
front panel or select Preset from the
toolbar.

Quick Tip

Preset does not change any of the settings specified from the Setup > Configure In/Out control panel or from the Tools
menu, such as GPIB address, Save/Export preferences, or the Auto Alignment setting.
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Connecting a Signal
The analyzer has a single RF signal input located on the front panel. Make sure that you observe the input signal
requirements before connecting a signal to the input.

CAUTION. To prevent static damage to the instrument or to any instrument accessories, discharge to ground any
electrostatic charge that may be present on the center and outer conductors of cables, before attaching the cables to the
instrument inputs. Do not create an ESD (electrical static damage) antenna by leaving cables attached to the instrument with
the other ends of the cables open.

Required Signal Levels

The following table shows the input signal levels over which the analyzer can be used for measurements. The accuracy
is guaranteed at a signal amplitude and frequency (normalization point). Measurements can be made on signals within
the entire range of allowable inputs, but the accuracy of the measurement is affected by the frequency and amplitude of
the signal to be measured.

RF signal input range (CW or peak envelope power)

Modulation measurement requirement Spectral display requirement

-50 dBm to +30 dBm DANL to +30 dBm

Input signal requirements

Characteristic Description

Input impedance 50 Ω

Input frequency range

SPECMON3B

SPECMON6B

SPECMON26B

1 Hz to 3 GHz

1 Hz to 6.2 GHz

1 Hz to 26.5 GHz

Maximum measurable continuous input power 1 W (+30 dBm)

Maximum voltage rating ±5 V DC, AC coupled

CAUTION. To prevent damage to the instrument, do not connect CW signals greater than 1 Watt (+30 dBm). The maximum
voltage rating is ±5 V DC. The maximum pulse specifications are 50 W peak, <10 µs pulse width, 0.001 duty cycle and
≥30 dB attenuation.
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To connect an RF signal:

Connect the signal to the RF INPUT
connector on the front panel.

NOTE. On SPECMON26B instruments, you
can change the RF input connector type by
using a different Planar Crown connector.

Quick Tip

If the source signal is greater than 1 Watt (+30 dBm), connect the source signal to an attenuator. Connect the attenuator
output to the RF Input connector.

Starting and Stopping Acquisitions

1. Click the Run button to start an
acquisition.

To select the Run mode, click the
drop-list icon to the right of the Run
button.

Select Single or Continuous to
set the Run mode as necessary.

If the analyzer is in Continuous
Run mode, the Replay button is
dimmed while acquisitions are
active. If there are no acquisitions
active, the Replay button is blue.
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2. Click the Stop button again to stop
an acquisition. If an analysis is in
process, it will finish its sequence
and then stop.

Quick Tip

Push the front panel Run button to start and stop acquisitions.

Run Control

The Run menu provides access to commands that control the acquisition and the measurement sequence. Refer to
the online help for information on all of the Run menu selections. Continuous is the default selection. When you select
Continuous, the instrument will continuously acquire data until you stop the acquisitions. Select Single Sequence to run a
single acquisition every time you click Run or push the Run button on the front panel.
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Markers
Use markers to measure time, frequency, power and other results. Markers measure absolute values and can also measure
the difference between markers.

Using Markers to Measure Frequency and Power

The following procedure shows how to use markers in the Spectrum display to measure frequency and power. The example
assumes that all markers are turned off and that a signal is on the screen.

1. Click Markers to open the
Marker toolbar at the bottom of
the Analysis window.

Alternately, press the front panel
Markers Define button.

2. Select Add Marker from the
drop-down list on the Marker
Toolbar.

The first marker is designated
the marker reference (MR).

3. Position the marker on the
screen using the arrow buttons in
the Marker toolbar. The left and
right arrows move the marker to
the next peak. The up and down
arrows move the marker to the
next higher or next lower peak.

The peak excursion preferences are
set in the Define Peaks menu tab.

You can also drag the marker to
the desired position using the touch
screen or the mouse.

4. Read the frequency and power
level from the marker readout on
the display.

Quick Tip

Marker controls are available directly from the front panel Marker buttons.
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Markers Display

You can display up to five markers including the reference marker. Markers can all be placed on the same trace or they can
be placed on different traces. There are three types of Markers:

Reference Marker: This marker type is labeled MR in the graph. It makes absolute measurements and is also used for
calculating differences when Delta or Power readouts are enabled.

Delta Markers: This marker type is labeled M1 to M4 in the graph. It is used to measure other points on the trace or the
difference between the Marker Reference and the Delta marker.

Power Markers: This marker type is labeled M1 to M4 in the graph. It function the same way as Delta Markers, except it
shows power density and integrated power density (dBm/Hz) instead of power level (dBm).

The following information tells you more about how markers function. For more detailed information about markers, see
the instrument Help.

When you drag markers along a trace with either the touch screen or the mouse, the marker will seek the high points.
The marker stays within 20 trace points of the mouse position. If there are no peaks within the current range of trace
points, the marker finds the highest point.

When you attach the marker to the bitmap trace in the DPX spectrum display, the marker readout indicates the hit count
for pixels (maximum 65,536) along with frequency and power (see the following figure). You can position the marker
at any point in the graph.

Markers attached to the DPX bitmap display the signal density in percent at the selected pixel, rather than the hit count.

Quick Tips

If markers are turned off, click Peak in the Marker toolbar or on the front panel to add the marker reference (MR) and to
position it on the maximum peak level on the trace in the selected display.

Click Table in the Marker toolbar to open a tabular display showing the marker information.
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Marker Toolbar

The Marker toolbar has several controls to work with markers. (See Table 4.) Some of these controls are similar to those
on the front panel.

Table 4: Marker toolbar

Icon Description

Opens the Define Markers control panel. Use the control panel to add and remove markers and
to set marker parameters.

Sets the Measurement Frequency of the instrument to the frequency of the selected marker. This
button is only present when the selected display has frequency on the horizontal axis.

Moves the marker to the maximum peak level on the trace. The maximum peak can be either the
highest or the lowest point in displays with both positive and negative values on their vertical axis
(such as Frequency Error or Phase).

Moves the selected marker to the next peak to the left of the current position.

Moves the selected marker to the next peak to the right of the current position.

Moves the selected marker to the next lower peak value. The peak value refers to the absolute
value of the peak amplitude. When repeatedly moving the marker, it can move in any direction
depending on the location of the next peak. If the marker is attached to the DPX bitmap trace, this
button moves it to the next-lower-amplitude density peak at the same frequency.

Moves the selected marker to the next higher peak value. The peak value refers to the absolute
value of the peak amplitude. When repeatedly moving the marker, it can move in any direction
depending on the location of the next peak. If the marker is attached to the DPX bitmap trace, this
button moves it to the next-higher-amplitude density peak at the same frequency.

Opens or closes the marker table in the display.

Adding Markers

You can have up to five markers. The first marker (MR) is a reference marker. The other markers (M1, M2, M3, and M4) can
show absolute values or can show both absolute values and the difference values between them and the reference marker.

To add another marker, select Add Marker from the drop-down list in the toolbar or from the front panel button.
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Defining Markers

Use the Define Markers control panel to define the marker settings.

1. Click Define to open the Define Markers
control panel.

Alternately, press the front panel Markers
Define button.

Use the control panel to:

Add or delete markers.

Turn markers off.

Assign markers to specific traces.

Set the marker readouts to absolute,
delta, or power.

Define the threshold and excursion
values.

Quick Tip

You can add or delete markers from the drop-down list next to Define in the Marker toolbar.

Touchscreen Actions
You can use the touchscreen to change marker settings and how waveforms are displayed by using the Touchscreen Actions
menu. To use the Touchscreen Actions menu, touch the display and hold for one second, then remove your finger. You can
also use a mouse to display the Touchscreen Action menu by clicking the right mouse button.

Some selections in the Touchscreen Actions
menu are selectable only when a marker is
defined.

Touchscreen Actions menu
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Table 5: Touchscreen actions menu

Icon Menu item Description

Select Selects markers and adjusts their position.

Span Zoom Zooms the graph area about the selected point. Touch the graph display at a point
of interest and drag to increase or decrease the span about the point of interest.
Span Zoom adjusts the span control and can affect the acquisition bandwidth.

CF Pan Adjusts the Center Frequency according to horizontal movement.

Zoom Adjusts horizontal and vertical scale of the graph. The first direction with
enough movement becomes the primary scale of adjustment. Adjustment in the
secondary direction does not occur until a threshold of 30 pixels of movement is
crossed.

Dragging to the left or down zooms out and displays a smaller waveform
(increases the scale value). Dragging to the right or up zooms in and displays a
larger waveform (decreases the scale value).

Pan Adjusts horizontal and vertical position of the waveform. The first direction with
enough movement becomes the primary direction of movement. Movement in
the secondary direction does not occur until a threshold of 30 pixels of movement
is crossed.

– Reset Scale Returns the horizontal and vertical scale and position settings to their default
values.

– Marker to peak Moves the selected marker to the highest peak. If no marker is turned on, this
control automatically adds a marker.

– Next Peak Moves the selected marker to the next peak. Choices are Next left, Next right,
Next lower (absolute), and Next higher (absolute).

– Add marker Defines a new marker located at the horizontal center of the graph.

– Delete marker Removes the last added marker.

– All markers off Removes all markers.

Trigger On This Positions the DPX Density measurement box at the click point, measures the
current signal density, sets up the DPX Density Trigger function based on the
measurement result, and starts acquisitions.
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Printing
You can print a copy of the screen and its contents (a screen shot) to a printer or a file.

1. Push the Print button on the front panel
or select Print from the File menu.

2. Fill out the details in the Print dialog box,
and then click OK.

The Print dialog box is the standard
Microsoft Windows Print dialog box. The
printer controls are dependent on your
printer.
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Ink Saver Mode

You can print screen images with a white background.

1. Select Options from the Tools menu.

2. Select the Prefs tab in the control panel.

3. Set the Color Scheme to Blizzard.

The background color changes from
black to white in the graphs.
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Saving Data
You can save different types of data for future use.

1. Select Save As. from the File menu to
open the Save As dialog box.

2. Navigate to the folder where you want
to save the setups, or use the default
location.

3. Enter a file name.

4. Select the type of file to save. (See
Table 6.)

5. Click Save.

Table 6: File types for save

File types Description

Setup files Saves all of the setup information for all settings displays, except those settings that
are specified under the Tools menu (Alignments and Options) or in the Config In/Out
control panel.

Results Export files Saves the trace and numeric data for the selected display. The trace and numeric data
are saved in CSV format as text files.

Picture (PNG/JPG/BMP) Saves a graphical representation of the screen in the specified format. This option is
useful for including the graphic in reports or other applications. Marker readouts and
other information are included.

Selected Trace Saves a trace for later recall back into the display from which it was saved.
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Table 6: File types for save (cont.)

File types Description

Acq Data (acquisition data
and acquisition data export)

Saves data for reanalysis by the analyzer (.TIQ) or as CSV (comma-separated value) or
MAT (Matlab) format to use with external software.

Measurement Saves a list of settings relevant to the selected measurement to a TXT (text file).

Quick Tips

Select File > Save or press the Save button to save the information to a file using the same name, path, and data type
as the last time that you saved. If the file already exists, the file name suffix number will increment if you previously
selected that option in the Tools > Options > Auto Filename control panel tab.

Select File > Save As to open the standard Windows Save dialog box where you can edit the file name, choose what
data type to save, and select a folder for storing the file.
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Recalling Data
You can recall and reanalyze acquisition data and setup files previously saved by an RSA6100 Series, RSA5100 Series, or
SPECMON Series analyzer.

1. Push the Recall button on the front panel
or select Recall from the File menu.

2. In the Open dialog box, browse to the
location of the file.

3. If you do not see the file, select the type
of file from the drop-down list.

4. Double click the file name to load the file.

Quick Tip

If you recall a trace that has an x-axis range that does not fall within the x-axis range of the current graph, the trace will not be
visible. A small arrow will point off-screen in the direction of the recalled trace. Use the Frequency and Span (or Span and
Offset) controls to bring the trace on the screen in the Spectrum display. In other displays, use Horizontal Scale and Offset
(which can also be used in the Spectrum display). These controls are on the Settings > Scale tab.
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Plotting Measurements on a Map
The analyzer includes a program named RSA Map that allows you to record measurement results and their location on a map.

Map Files

RSA Map uses MIF format map files or Windows bitmap files (.bmp) to indicate location. The .bmp format map files can
be either geo-referenced (using world map file format to specify geographic location) or non geo-referenced (which does
not have a geographic location information).

Launching RSA Map

To launch RSA Map:

1. In the SPECMON application, select
Tools > RSA Map from the menu bar.

RSA Map will launch in a separate window.

Loading a Map

Before you can use the RSA Map tool to record measurements you must load a map. If you loaded a map in a previous
session, that map will remain loaded until it is replaced by a new map.

1. Select File > Load Map.
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2. Navigate to the location of them map file
to be loaded, and select the map file to
load (you may need to specify the file
type of the map.

3. Click Open. The RSA Map application
will load the selected map file.

Setting Up a GPS Receiver

To include GPS-derived coordinates with measurements when they are placed on a map, you must enable GPS in RSA Map.

NOTE. An external GPS receiver with USB interface is recommended. The GPS receiver must output NMEA 0183 serial
data. Install any necessary software for the GPS receiver before running RSA Map.

1. Connect a GPS receiver with USB
interface to one of the USB ports on the
instrument.

2. Click on the GPS icon.

This displays the Setup GPS window.
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3. Click the Enable check box.

4. Click the COM port drop-down list arrow
and scroll through the list. Select the port
that displays the name of the attached
GPS receiver.

5. Set the Baud Rate as appropriate for the
connected GPS receiver.

6. Click Apply to enable GPS.

When the GPS receiver is communicating
with the analyzer, the readouts in the Status
area will update to display current location
information.

7. Click OK to accept the GPS settings you
have entered and close the Setup GPS
window.

When the analyzer is locked onto the GPS
signal, the GPS icon displays a green lock
icon.

46 SPECMONB Series Quick Start User Manual



Operation

Mapping a Measurement

Use the following procedure to map measurement results. Before you use the following procedure, do the following:

Load a map. (See page 44, Loading a Map.).

Select Tools > SPECMON to switch to the SPECMON application and set up the measurement you wish to map in
the analyzer application. If you want to map Signal Strength, set up the Chan Power/STR and ACPR display on the
analyzer as required for the signal you will be measuring.

1. In the RSA Map application, select
one of the measurement buttons. The
selected measurement is surrounded
with a blue highlight and the name of
the measurement appears below the
Thumbnail area.

2. Click the Single Measurement button.

3. Click or tap on the map.

If a GPS receiver is active, and you are
using a geo-referenced map, a single
measurement is placed at the current
GPS coordinates.

If a GPS receiver is not active, or if
you are using an image map, a single
measurement is placed where you
tapped the map
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4. You can select a different measurement
button, and then tap the map to add a
new measurement to the map. Multiple
measurement icons at the same location
stack on top of each other.

5. To move an measurement result (for
example, if two or more results are
stacked), tap the Move Result button.

6. Tap and drag the measurement result
to a new position. If the icon is moved
to a new stack of measurements,
then the icon is placed in the stack in
time-of-measurement order.

NOTE. The number of measurements that can be placed on a map is limited to 200. When the limit is reached, RSA Map
shows a message stating that the limit has been reached, and discards any following measurements. Select File > Save
As to save the map and measurements to a file, or select File > Clear All Measurements to clear the map and resume
adding measurements to the map.

NOTE. To add measurements at a new location on a geo-referenced map with an active GPS receiver, you must physically
move to the new location. If you want to add a measurement at a point other than the current GPS location, disable GPS
before placing the measurement.

NOTE. To move measurement icons on a map, select the Move Result button. Click on the measurement and drag it
to the new location.

48 SPECMONB Series Quick Start User Manual



Operation

Repeat RSA Map Measurements

Repeat measurements lets you automatically map a single measurement at a set time interval or change in GPS position. To
perform repeat measurements, GPS must be enabled and locked. The map used must be a geo-referenced map.

NOTE. The RSA Map program maps only completed measurement results. If the specified time interval is less than that
required to take a measurement, RSA Map ignores the specified time interval and maps results as soon as the measurement
acquisition is done. For example, if the instrument requires 20 seconds to take a measurement, but the time interval is set to
10 seconds, then the instrument maps results every 20 seconds.

1. Set up the measurement parameters
(frequency, bandwidth, and so on) in the
SPECMON application.

2. Select Tools > RSA Map to return to the
RSA Map application.

3. Enable GPS as previously described.

4. Tap the Repeat Measurements button.

5. Tap the Settings button display the
Settings window.
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6. Set the type of measurement interval
(time or distance between measurement
positions) as needed.

7. Tap Done.

8. Tap the map at any point to start repeat
measurements. The instrument adds a
measurements to the map at the current
GPS position.

The instrument will repeat measurements
based on time or distance as specified on the

(Settings) > Repeat Measurement tab.

9. Tap the map to stop measurements:
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10. Tap the Single Measurement or the
Select icons to exit the RSA Map logging
measurements mode.

NOTE. The number of measurements that can be placed on a map is limited to 200. For repeat measurements, when the
instrument reaches the measurement limit, a message is briefly displayed, the measurements and map are automatically
saved to the current Save Results directory, the map is cleared, and then RSA Map continues adding measurements
to the map.

RSA Map Measurement Icons

The RSA Map application uses icons on the map to represent a measurement taken at that location. You can perform
various actions on measurement icons, including viewing the measurement results of an icon, moving the icon, deleting
an icon, and attaching a measurement direction arrow to an icon. See the following sections, and the RSA Map online
help for more information.

Viewing and Deleting Measurement Icons

To view or delete the measurement results associated with an RSA Map measurement icon:

1. Tap the RSA Map Select button.

2. Tap a measurement icon to open the
Map Measurements dialog box.

3. Tap the measurement of interest in the
list.
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4. Tap Open Measurement to open the
measurement screen for the selected
measurement. Select Tools > RSA Map
to return to the RSA Map screen.

5. Tap the Delete Measurement button
to delete the selected measurement.
If there are multiple measurements to
delete, repeatedly select and tap Delete
Measurement.

6. Tap OK to close the dialog box.

NOTE. To delete all the measurement icons from a map, select File > Clear All Measurements.

Draw a Measurements Azimuth (Direction) Arrow

The RSA Map azimuth direction arrow function lets you draw an arrow on a mapped measurement to indicate the direction
your antenna was pointing when you took a measurement.

1. Tap the Change Azimuth button.
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2. Tap and drag from the center of a
measurement icon in the direction
the antenna was pointing when the
measurement was made. RSA Map
draws an arrow from the measurement
icon.

The RSA Map measurement thumbnail
display shows the direction of the arrow as
you draw it. This display shows the True
Azimuth and Magnetic Azimuth. As you
change the direction of the arrow, the angles
shown in the thumbnail display are updated
to help you set the direction accurately. The
information shown depends on the map type
(geo-referenced or image). The example
shown is for a geo-referenced map.

3. To change the arrow direction, draw a
new line. RSA Map replaces the existing
arrow with the new direction arrow.

You can also change the direction of
the arrow by tapping the measurement,
selecting Change Azimuth from the Map
Measurements window and entering a
Magnetic Azimuth value for the result.

4. To change the style of the azimuth line,
select View > Azimuth line style – Line
or Azimuth line style – Arrow.
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Delete an Azimuth Measurement Direction Arrow

1. Tap the RSA Map Select button.

2. Single-tap the measurement icon with
the direction arrow to delete. RSA Map
opens the Map Measurements dialog
box.

3. Tap the measurement name that has the
direction arrow to delete.

4. Tap the Delete Azimuth button.

5. Tap OK. RSA Map closes the dialog box
and deletes the direction arrow.
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Saving Measurement Results

RSA Map allows you to save measurement results to a file for documentation. Saved results can also be recalled to review
results. RSA Map saves results in a compressed .zip format. The saved results contain several types of files:

Measurement data files (exported results)

Map file used for the measurements

Google Earth KMZ file

Recallable results files (trace and setup files)

MapInfo-compatible MIF/MID files

For complete details on the saved archive contents, see the RSA Map Help.

To save measurement results:

1. Select File > Save As.

2. Navigate to the location where you want
to save the results and type a name for
the file.

3. Select Save to save the results.
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Recalling Measurement Results

To recall saved measurement results:

1. Select File > Recall.

2. Navigate to the location where you want
to save the results and type a name for
the file.

3. Select Save to save the results.

RSA Map loads the contents of the recalled
measurement archive.
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Advanced Techniques
This section contains advanced operating techniques. For examples of practical applications, see the SPECMONB Series
Real-Time Spectrum Analyzers Application Examples Manual.

Setting Up Triggering

The analyzers offer real-time frequency domain triggering and frequency edge triggering in addition to power-level triggers,
line trigger, runt trigger, and external triggers. It uses a trigger event as a reference point in time for the seamless acquisition
of the signal. This allows the analyzer to store both pretrigger and posttrigger information.

To set up triggering, first select the Event (source and trigger type). Next, continue to set other optional trigger settings,
such as Time Qualified aspects and define specific actions to be taken upon recognition of a trigger event (such as Save
data, save picture, etc ).

The analyzer has two triggering modes:

Free Run mode. In Free run mode, the instrument initiates acquisitions without considering any trigger conditions. It
is a fast and easy way to see the signals. Free Run is usually adequate for the Spectrum display unless you need to
specify a particular time at which to collect the data record.

Triggered mode. In Triggered mode, the instrument initiates an acquisition when a trigger event is recognized. The
conditions that define a trigger event depend on the selected trigger source. There are several source selections available for
choosing the signal to monitor for a trigger event.

Once you select the Triggered mode, you must select the source. The trigger sources are:

RF Input

Trig In

Trig 2 In

Gated

Line

Once you select the trigger source, you can set additional parameters to specify the trigger event. If you specify the RF Input
as the trigger source, you can chose from the following trigger types:

Power Triggering. Power triggering triggers the instrument on time-domain signal characteristics. The incoming data is
compared to a user-selected level in dBm. You can select the time-domain bandwidth and trigger on the rising or falling edge.

Frequency Edge Triggering. Frequency Edge triggering triggers the instrument on time-domain signal characteristics.
The incoming data is compared to a user-selected level in Hertz. Frequency edge trigger is similar to Power triggering,
except you also need to set a power threshold to avoid triggering on the apparent frequency fluctuations that occur at low
amplitude. You can select the time-domain bandwidth and trigger on the rising or falling edge.

Frequency Mask Triggering. Frequency Mask Triggering allows you to trigger the instrument when a signal in the
frequency domain violates the mask. You can draw a mask to define the conditions within the real-time bandwidth that will
generate the trigger event. It allows you to trigger on weak signals in the presence of strong signals. This triggering is
also useful for capturing intermittent signals.

DPX Density Triggering. This trigger type enables the instrument to capture any signal you can see in the DPX display,
including difficult to see signals hiding beneath other signals that have a higher amplitude or a greater repetition rate. Using
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the Trigger On This™ feature, you can draw a box around the area of interest in the graph, set a Density threshold, and
the instrument will trigger when the measured Density exceeds your threshold.

Runt Triggering. Runt triggering defines a trigger event based on a pulse amplitude that crosses one threshold but fails
to cross a second threshold before recrossing the first.

In addition to defining the trigger event, you can define the following parameters by selecting the Advanced tab in the
Trigger control panel:

Position and Delay parameters that define where a trigger occurs within the acquired data record and whether to
delay the trigger for a set amount of time.

Whether a single event can trigger an entire sweep, or each segment of the sweep requires a new trigger event in
swept acquisition mode.

Time Qualified Triggering. Time Qualified triggers allow you to trigger the instrument based on when signal transitions
occur in time. You can apply time qualification to the basic trigger types. For example, if you select the Power type and
configure it to trigger on a rising edge, Time Qualification allows you to screen rising-edge events based on how long the
signal stays high after it exceeds the trigger threshold. You may wish to trigger only on pulses that last longer than a
specified time or shorter than a specified time. You can set Time Qualified to accept only pulse widths between two specified
values, or outside of these two values.

You can time qualify Frequency Edge, Frequency Mask, DPX Density, and Runt trigger events. For each trigger type,
the instrument finds all events that meet the basic trigger criteria, then further tests them against your time qualification
parameters.
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Accessing Trigger Parameters

1. Click Trig to open the Trigger control
panel.

Alternately, press the front panel TRIGGER
button.

2. As shown in the following steps, click
one of the tabs in the Trigger control
panel to define the trigger parameters.

3. Use the Event tab to set parameters that
define trigger events. The parameters
vary depending on the trigger Source
and Type selections.

4. Use the Time Qualified tab to set
parameters that qualify trigger events
based on their time duration.

5. Use the Advanced tab to set parameters
for trigger position and holdoff settings.

6. Use the Actions tab to set parameters for
the Save on trigger function. The Save
on trigger function allows you to save
an acquisition data file and/or a screen
capture when a trigger event occurs.
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Quick Tip

Other ways to access the Trigger control panel:

Push the Trigger button on the front panel.

Select Trigger. from the Setup menu.

Setting Up a DPX Density Trigger

The DPX Density trigger enables you to capture transient events that may be partially obscured by other higher-amplitude
or more frequent signals. If you can see it in the DPX bitmap, you can trigger on it. The DPX Density area measurement
is used to select the region of interest in the display and to measure its current density. You set a density threshold, and
the instrument triggers when the density measurement exceeds your threshold.

The quickest way to set up a DPX Density trigger is to use a mouse and right-click on a signal of interest in the DPX
graph, or press on the screen and hold with your finger for one second. A menu will pop up. Select Trigger On This.
This action performs several tasks:

Places the density measurement box at the click point

Sets the measurement box to its default size

Measures the average density in the box

Sets the Trigger mode to Triggered

Selects the DPX Density "Higher" trigger type

Adjusts the trigger threshold to a density value slightly below the current measured value

Starts the acquisition process

To optimize DPX Density trigger settings for your particular signals, open the Trigger control panel. Use the controls for
changing the polarity of the trigger's threshold comparison (Higher versus Lower), the Threshold value, and the size and
location of the measurement box. Use the Frequency and Amplitude settings to locate the center of the box, and set the +/-
values to adjust the width and height of the measurement box.

For events that are partially masked by stronger signals, you will often need to adjust the density Threshold based on
density measurements of the event of interest and of the obscuring signal. For example, if the density of the background
color representing only the stronger signal is 7% and the density measurement including both signals is 9%, you would
set the Threshold to 8%.
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If your expected signal is a continuous tone and you want to capture events when it hops to a different frequency or drops
to a lower amplitude, move the Density measurement box to surround the peak of the signal, select Lower in the Density
control, and set Threshold to 100%. The instrument will trigger when the signal is absent from the measurement box.

Hint. The density measurement is the average of the densities for each column of pixels in the box. If your measurement
box is wider than the peak of a CW signal, the density reading will be less than 100%. To get a 100% reading, you can
broaden the peak by increasing RBW or narrow the box until there are no colored pixels either above or below the box. The
signal should enter the left side of the box and exit the right side. It should not cross the bottom edge of the box.

Creating a Frequency Mask

Use the Mask Editor to create a Frequency Mask. The mask is a set of points defined by frequency and amplitude. Access
the Mask Editor from the Trigger control panel. (This procedure uses the Spectrum display.)

You can create a Frequency Mask by using either the manual or Auto Draw method. The following procedure explains the
manual method. For a procedure on how to use the Auto Draw method, see the topic Mask Editor (Frequency Mask
Trigger) in the online help.

1. Click Trig to open the Trigger control
panel.
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2. Select the Event tab in the control panel.

3. Set the Source to RF Input.

4. Set the Type to Frequency Mask.

5. Click Mask Editor to open the Mask
Editor.

The Mask Editor opens with the traces of
the Spectrum display in the graph.

6. Click New in the tool bar. This removes
the existing mask and then creates a
default 6-point mask.

7. Click any point in the mask to select it.

The frequency and amplitude of the
selected point are highlighted in the
graph.

8. Edit the point by doing one of the
following:

Drag and drop the point with the
mouse.

Enter the frequency and amplitude in
the table.

Adjust amplitude with the up/down
arrow keys and frequency with the
left/right arrow keys.

Quick Tips

Click Auto draw to generate a mask automatically adjusted to the Reference. Set the X Margin (frequency) and Y
Margin (amplitude) before pressing Auto draw.

Right click on the display screen to add a new point.
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Click Add Points and then click on the graph to add a new point in the graph.

Click Next to select the next point in the graph.

Click the X (delete button) to delete the selected mask point.

Click Save to save the mask file and continue working with the mask editor.

Click Open to load and edit a previously saved mask file.

Defining Trigger Conditions

After you have set up the mask, you can select whether to trigger on the presence or absence of mask violations.

1. Select a condition.

The choices are described in the
following table. (See Table 7.) The icons
at the bottom of the control panel identify
what is considered true or false.

2. Click Triggered.

The instrument will trigger when the
trigger conditions are met.

Table 7: Trigger violations

Violation Description

T The instrument triggers whenever the signal violates the mask (above the line).

F The instrument triggers whenever the signal has no points in the mask.

T > F One transition defines the trigger event. The signal must go out of the mask (no violation)
after being inside of the mask (violation).

F > T One transition defines the trigger event. The signal must go into the mask after being
outside of the mask.

T > F > T Two transitions define the trigger event. The signal must start inside of the mask, cross
outside of the mask, and then cross back into the mask.

F > T > F Two transitions define the trigger event. The signal must start outside of the mask (no
violation), cross into the mask, and then cross back outside of the mask.
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Controlling Acquisitions

When two or more displays are open, one display controls the acquisition system. The acquisition requirements for the
selected display set the acquisition hardware parameters. While the acquisition parameters are optimized for the selected
display, they might not be ideal for other displays. In this case, the other displays might be unable to maintain optimum
performance and consequently might be unable to produce results. (This also happens when you analyze recalled data:
measurements attempt to deliver results, but may not be able to comply with all their settings.)

You can specify which display controls the hardware acquisition parameters by clicking anywhere in that display. When there
are multiple displays, the highlighted display controls the hardware acquisition parameters.

In this example, there are two displays, a
Spectrum display and a DPX Spectrum
display. The highlighted title bar on the
Spectrum display indicates that it is the
selected display.

The check mark indicator in the upper
left corner of the display indicates that
acquisition hardware is optimized for the
Spectrum display.

Some displays do not control the acquisition hardware. These displays just show the captured data. Some displays share
the same parameters. If any of one of these displays in such a family controls the acquisition hardware, then the acquisition
parameters are optimized for all of the displays in that family.
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Measurements with Conflicting Acquisition Requirements

The analyzers let you open any combination of measurements. You can select the displays that you are interested in and the
instrument will automatically set up the appropriate analysis and acquisition parameters.

If measurements place conflicting requirements on the acquisition parameters, the current selected display takes priority. The
following example shows incompatible measurement settings when one display needs real-time data (such as the Amplitude
vs Time measurement) while another display requires swept data (such as a Spectrum graph with a very wide span).

1. Push the Preset button on the front
panel to set the instrument to the default
settings.

2. Tune the instrument to the frequency of
your signal and then set the span.

3. Click the Displays icon to open the Select
Displays dialog box.

4. Select the General Signal Viewing
folder.

5. Select the Amplitude vs Time icon.

6. Click Add to add the icon to the Selected
Displays list.

NOTE. Add the Spectrum display if it is not
already in the Selected Displays list.

7. Click OK to accept the changes and
close the dialog box.
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8. Increase the span in the Spectrum
display to 200 MHz.

Because Spectrum is the selected
display, the acquisition parameters
adjust automatically to meet the needs
of the display. The 200 MHz span
exceeds the real-time bandwidth of the
instrument. As a result, the instrument
will change to swept mode.

9. Look at the Status bar. The readout
“Swept” indicates when acquisitions are
swept.

When the acquisitions are in “Real Time,”
all measurements usually run. If the
acquisitions are swept, only the selected
display can run.

10. Click the Amplitude vs Time display to
make it the active display.

The acquisition switches back to
real-time because the selected display
requires real-time. The data is now
suitable for the Amplitude vs Time
display but doesn't contain the full range
of frequencies needed by the Spectrum
display.

In this case, the Spectrum is unable to
run.
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11. Decrease the span to 25 MHz in the
Spectrum display. Now the acquisitions
are real time again.

12. Check the status bar readout to verify
that the acquisition is real-time.

Both of the displays can run now.
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Testing Signals

The analyzer lets you test the Spectrum display's trace results for changes in power level. You can identify matches crossing
a power level or you can create a mask that specifies power level and frequency range limits. You can select which trace
to test and specify an action to take when a test condition is met. Pass/Fail results from the Spurious and Settling Time
measurements are also testable, but we will use the Spectrum trace example here.

To test a trace:

1. Open the Spectrum display or select the
Spectrum display if it is already open.

2. Select Tools > Mask Test.

3. Select the Enable Test check box.

4. Select the trace you wish to test from the
Search in drop-down list box.

5. Verify that the trace you selected in the
Search in list is the selected trace and
that the Show box is checked.
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6. Specify what to test for by making a
selection from the Test for drop-down
list.

To test for signal levels above or below
a specified level, select either is greater
than or is less than.

To test for signal levels that vary with
frequency, select either is outside mask
or is inside mask. To specify the limits
in the mask, click the Edit limits button.

The orange shaded area in the graph
display shows the levels which, if
occupied by the signal, will constitute a
match.

Display with greater than search selected

Display with outside mask search selected
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7. Click the Actions tab to specify what
actions the analyzer should take when a
match occurs.

The analyzer can take up to five actions
when a match occurs, depending on the
run mode. In Run mode, the analyzer
can sound a beep, stop acquisitions,
save acquisition data, save trace data,
and save a picture of the display. In
Replay mode, it can sound a beep and
stop analyzing.

8. To have the analyzer take an action
when a match occurs, select the desired
action.

You can select any combination of
actions to perform on a match. If you
select all actions, they will all occur when
a match is found (in Run mode).

9. Click the close box to remove the Mask
Test control panel.

10. Press the Run button to initiate a test.

Red lines appear in the graph display
when there is a match on incoming data.
Click the Replay button on the toolbar to
initiate a test on the current data record.
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Using Correction Tables

The analyzers let you correct the signal displays and measurement results to account for gains and losses in external
equipment. You can specify a single gain value or you can use an external loss table to adjust the gain/loss value based
on frequency.

To specify external gain/loss corrections:

1. Press the Amplitude icon button to
display the Amplitude control panel.

2. Select the External Gain/Loss
Correction tab.

3. To apply a constant correction factor,
select the External Gain value check
box. Enter a value into the text entry box.

NOTE. You can enter either positive or
negative gain values. Positive values
represent a gain. Negative values represent
a loss.

4. To use a table that corrects for gain/loss
values depending on frequency, click a
check box under External Loss Tables.

You can enable all three external loss
tables at the same time. Thus, you could
use different external loss tables for an
antenna, a preamplifier, and for cabling.

5. To edit the contents of an external loss
table, click the Edit button for the table
you want to edit.
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6. Edit the contents of the table to match
the loss characteristics of the equipment
you are correcting for. Click OK when
you are finished.

NOTE. You can enter either positive or
negative values into the table. But in contrast
to the External Gain value setting, positive
values represent a loss and negative values
represent a gain.

For detailed information on using the Table
Editor, select Help > User Manual and look
in the Index for External Loss Tables.

7. You can change the title for each external
loss table. Select the title box and type
in a new title.

Note that the title is only a label. It is
not tied to the file name of any table you
have loaded or saved.

8. Specify whether table corrections are
applied to all acquired data or only to
traces in the Spectrum, Spectrogram,
Spurious and Amplitude vs Time
displays.

Corrections applied to data are
performed in real time using the digital
filter capabilities of the instrument. While
this has the advantage of correcting
the data for use in all measurements,
digital filtering is limited in its ability to
apply corrections that change rapidly
in amplitude over small frequency
ranges, as may occur when switching
between two antennas. When this
happens, the filters may result in an
amplitude correction that appears to
ring in its response, resulting in poorly
corrected data. For that reason, the
instrument offers trace-only correction
for spectrograms, spectrum, spurious,
and amplitude vs. time displays. These
trace corrections are similar to those
applied in traditional spectrum analyzers,
and should be used when discontinuities
occur in the amplitude/frequency
correction table.
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When choosing whether to correct
sample data or traces, keep the following
in mind:

If sample data is acquired while
data correction is enabled, that data
record is permanently corrected. If the
acquisition is saved and recalled, the
recalled acquisition includes corrections.
Corrections are not saved separately
from the raw data; they are used during
the acquisition process to adjust the data
values.

Trace corrections can be applied
at any time, as they are part of the
measurement's computations. Using
Replay will apply trace corrections to
a trace if this control is enabled (and
an external loss table is specified and
enabled).

Be aware that if you recall acquisition
data that was saved with data corrections
and you use Replay with trace
corrections selected and an external
loss table enabled, the trace will be
calculated using corrected data and also
corrected with trace corrections. This
usually creates incorrect traces.

9. Click the close box to remove the
Amplitude control panel when you are
finished making changes.
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Using Audio Demodulation

The analyzers can demodulate audio signals, which can help you to identify unknown radio signals. You access the Audio
Demod tab from the Settings control panel of the DPX Spectrum plot display.

To demodulate an audio signal:

1. Press the Displays button to display the
Select Displays dialog box.

2. Select the General Signal Viewing
folder.

3. Double-click the DPX Spectrum icon to
add it to the Selected Displays list.

4. Click OK to close the dialog box. The
DPX display will open.

5. If necessary, select the Spectrum plot
from the drop-down list.

6. Press the Settings front-panel button to
display the DPX Settings control panel.

7. Click the Audio Demod tab to display
the Audio Demod control panel.
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8. Click the On button to enable audio
demodulation.

9. To specify the demodulation type, click
either the AM or FM button.

NOTE. Note that the AM and FM buttons
select only the demodulation type; they do
not specify a frequency band.

10. Set the center frequency as needed.

The receiver frequency (frequency to
be demodulated) is specified with either
markers or the frequency control (the
front panel Frequency button or the Freq
control in the toolbar). Use the Tune with
setting to specify whether markers or the
frequency control is used to specify the
receiver frequency.

11. Select either a marker or frequency
control from the Tune with drop-down
list.

12. If the marker you select is not enabled
(it will be visible in the display if it is
enabled), click the Markers button in the
toolbar to display the Markers toolbar.

13. Click the Define button in the Marker
toolbar to display the Define Markers
control panel.

14. Click Add to add markers as needed.
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15. Click the Settings button to return to the
Audio Demod control panel.

16. Set the required receiver bandwidth by
entering a value into the Receiver BW
value entry box.

17. Set the receiver frequency.

If you specified a marker with the Tune
with setting, drag the marker to the
required frequency. Fine tune the marker
position with the front-panel knob or
your mouse wheel. If you selected
Frequency control in the Tune with
setting, press the front-panel FREQ
button, then turn the front-panel knob or
use the Freq setting in the toolbar to set
the required frequency.

The receiver frequency is displayed as
Receiver Freq between the Tune with
and Receiver BW settings.

18. Adjust the Audio Gain setting so you can
hear the demodulated signal. Note that
the sound level is also affected by the
setting of the Windows volume control.
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