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= In North America, call 1-800-833-9200.
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Warranty

Tektronix warrants that this product will be free from defects in materials and workmanship for a period of one (1) year from the date of
shipment. If any such product proves defective during this warranty period, Tektronix, at its option, either will repair the defective
product without charge for parts and labor, or will provide a replacement in exchange for the defective product. Parts, modules and
replacement products used by Tektronix for warranty work may be new or reconditioned to like new performance. All replaced

parts, modules and products become the property of Tektronix.

In order to obtain service under this warranty, Customer must notify Tektronix of the defect before the expiration of the warranty period
and make suitable arrangements for the performance of service. Customer shall be responsible for packaging and shipping the
defective product to the service center designated by Tektronix, with shipping charges prepaid. Tektronix shall pay for the return of the
product to Customer if the shipment is to a location within the country in which the Tektronix service center is located. Customer shall
be responsible for paying all shipping charges, duties, taxes, and any other charges for products returned to any other locations.

This warranty shall not apply to any defect, failure or damage caused by improper use or improper or inadequate maintenance and
care. Tektronix shall not be obligated to furnish service under this warranty a) to repair damage resulting from attempts by personnel
other than Tektronix representatives to install, repair or service the product; b) to repair damage resulting from improper use or
connection to incompatible equipment; ¢) to repair any damage or malfunction caused by the use of non-Tektronix supplies; or

d) to service a product that has been modified or integrated with other products when the effect of such modification or integration
increases the time or difficulty of servicing the product.

THIS WARRANTY IS GIVEN BY TEKTRONIX WITH RESPECT TO THE PRODUCT IN LIEU OF ANY OTHER WARRANTIES,
EXPRESS OR IMPLIED. TEKTRONIX AND ITS VENDORS DISCLAIM ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR
FITNESS FOR A PARTICULAR PURPOSE. TEKTRONIX' RESPONSIBILITY TO REPAIR OR REPLACE DEFECTIVE PRODUCTS
IS THE SOLE AND EXCLUSIVE REMEDY PROVIDED TO THE CUSTOMER FOR BREACH OF THIS WARRANTY. TEKTRONIX
AND ITS VENDORS WILL NOT BE LIABLE FOR ANY INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES
IRRESPECTIVE OF WHETHER TEKTRONIX OR THE VENDOR HAS ADVANCE NOTICE OF THE POSSIBILITY OF SUCH
DAMAGES.
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Important safety information

Important safety information

This manual contains information and warnings that must be followed by the user for safe operation and to keep the
product in a safe condition.

To safely perform service on this product, additional information is provided at the end of this section. (See page v,
Service safety summary.)

General safety summary

Use the product only as specified. Review the following safety precautions to avoid injury and prevent damage to this product
or any products connected to it. Carefully read all instructions. Retain these instructions for future reference.

Comply with local and national safety codes.

For correct and safe operation of the product, it is essential that you follow generally accepted safety procedures in addition
to the safety precautions specified in this manual.

The product is designed to be used by trained personnel only.

Only qualified personnel who are aware of the hazards involved should remove the cover for repair, maintenance, or
adjustment.

Before use, always check the product with a known source to be sure it is operating correctly.
This product is not intended for detection of hazardous voltages.
Use personal protective equipment to prevent shock and arc blast injury where hazardous live conductors are exposed.

While using this product, you may need to access other parts of a larger system. Read the safety sections of the other
component manuals for warnings and cautions related to operating the system.

When incorporating this equipment into a system, the safety of that system is the responsibility of the assembler of the system.

To avoid fire or personal injury
Use proper power cord. Use only the power cord specified for this product and certified for the country of use.

Do not use the provided power cord for other products.

Ground the product. This product is grounded through the grounding conductor of the power cord. To avoid electric
shock, the grounding conductor must be connected to earth ground. Before making connections to the input or output
terminals of the product, make sure that the product is properly grounded.

Do not disable the power cord grounding connection.

Power disconnect. The power cord disconnects the product from the power source. See instructions for the location. Do
not position the equipment so that it is difficult to disconnect the power cord; it must remain accessible to the user at all
times to allow for quick disconnection if needed.

Connect and disconnect properly. Do not connect or disconnect probes or test leads while they are connected
to a voltage source.

Observe all terminal ratings. To avoid fire or shock hazard, observe all ratings and markings on the product. Consult
the product manual for further ratings information before making connections to the product.

SPECMONB Series Quick Start User Manual iii



Important safety information

Do not apply a potential to any terminal, including the common terminal, that exceeds the maximum rating of that terminal.

The measuring terminals on this product are not rated for connection to mains or Category I, IlI, or IV circuits.

Do not operate without covers. Do not operate this product with covers or panels removed, or with the case open.
Hazardous voltage exposure is possible.

Avoid exposed circuitry. Do not touch exposed connections and components when power is present.

Do not operate with suspected failures. If you suspect that there is damage to this product, have it inspected by
qualified service personnel.

Disable the product if it is damaged. Do not use the product if it is damaged or operates incorrectly. If in doubt about safety of
the product, turn it off and disconnect the power cord. Clearly mark the product to prevent its further operation.

Before use, inspect voltage probes, test leads, and accessories for mechanical damage and replace when damaged.
Examine the exterior of the product before you use it. Look for cracks or missing pieces.

Use only specified replacement parts.
Wear eye protection. Wear eye protection if exposure to high-intensity rays or laser radiation exists.

Do not operate in wet/damp conditions. Be aware that condensation may occur if a unit is moved from a cold to a
warm environment.
Do not operate in an explosive atmosphere.

Keep product surfaces clean and dry. Remove the input signals before you clean the product.

Provide proper ventilation. Refer to the installation instructions in the manual for details on installing the product
so it has proper ventilation.

Slots and openings are provided for ventilation and should never be covered or otherwise obstructed. Do not push objects
into any of the openings.

Provide a safe working environment. Always place the product in a location convenient for viewing the display
and indicators.

Avoid improper or prolonged use of keyboards, pointers, and button pads. Improper or prolonged keyboard or pointer use
may result in serious injury.

Be sure your work area meets applicable ergonomic standards. Consult with an ergonomics professional to avoid stress
injuries.

Use care when lifting and carrying the product. This product is provided with handles for lifting and carrying.

c WARNING. The product is heavy. To reduce the risk of personal injury or damage to the device get help when lifting or
carrying the product.

Use only the Tektronix rackmount hardware specified for this product.

iv SPECMONB Series Quick Start User Manual



Important safety information

Service safety summary

The Service safety summary section contains additional information required to safely perform service on the product. Only
qualified personnel should perform service procedures. Read this Service safety summary and the General safety summary
before performing any service procedures.

To avoid electric shock. Do not touch exposed connections.

Do not service alone. Do not perform internal service or adjustments of this product unless another person capable of
rendering first aid and resuscitation is present.

Disconnect power. To avoid electric shock, switch off the product power and disconnect the power cord from the mains
power before removing any covers or panels, or opening the case for servicing.

Use care when servicing with power on. Dangerous voltages or currents may exist in this product. Disconnect
power, remove battery (if applicable), and disconnect test leads before removing protective panels, soldering, or replacing
components.

Verify safety after repair. Always recheck ground continuity and mains dielectric strength after performing a repair.

Terms in this manual

These terms may appear in this manual:

c WARNING. Warning statements identify conditions or practices that could result in injury or loss of life.

c CAUTION. Caution statements identify conditions or practices that could result in damage to this product or other property.

Symbols and terms on the product

These terms may appear on the product:

B DANGER indicates an injury hazard immediately accessible as you read the marking.

®  WARNING indicates an injury hazard not immediately accessible as you read the marking.

B CAUTION indicates a hazard to property including the product.

A When this symbol is marked on the product, be sure to consult the manual to find out the nature of the
potential hazards and any actions which have to be taken to avoid them. (This symbol may also be used to
refer the user to ratings in the manual.)

The following symbol(s) may appear on the product;

A @ + b

CAUTION Protective Ground .
Refer to Manual ~ (Earth) Terminal Chassis Ground  Standby
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Compliance information

Compliance information

This section lists the EMC (electromagnetic compliance), safety, and environmental standards with which the instrument
complies.

EMC compliance
EC Declaration of Conformity - EMC

Meets intent of Directive 2004/108/EC for Electromagnetic Compatibility. Compliance was demonstrated to the following
specifications as listed in the Official Journal of the European Communities:

vi

EN 61326-1 2006, EN 61326-2-1 2006. EMC requirements for electrical equipment for measurement, control, and
laboratory use. 123

CISPR 11:2003. Radiated and conducted emissions, Group 1, Class A
I[EC 61000-4-2:2001. Electrostatic discharge immunity

|EC 61000-4-3:2002. RF electromagnetic field immunity

IEC 61000-4-4:2004. Electrical fast transient / burst immunity

IEC 61000-4-5:2001. Power line surge immunity

IEC 61000-4-6:2003. Conducted RF immunity &

IEC 61000-4-11:2004. Voltage dips and interruptions immunity 4, 7

EN 61000-3-2:2006. AC power line harmonic emissions

EN 61000-3-3:1995. Voltage changes, fluctuations, and flicker

European contact.

Tektronix UK, Ltd.
Western Peninsula
Western Road
Bracknell, RG12 1RF
United Kingdom

This product is intended for use in nonresidential areas only. Use in residential areas may cause electromagnetic interference.
Emissions which exceed the levels required by this standard may occur when this equipment is connected to a test object.
For compliance with the EMC standards listed here, high quality shielded interface cables should be used.

At the IEC 61000-4-11 Voltage-Interruption Transient Immunity test at 0% for 250 cycles, the EUT reboots and can take greater
than 10 seconds to recover.

Performance degradation information for the IEC 61000-4-3 test: Residual spurious signals can typically increase to -55 dBm with
exposure to the disturbance levels of this test.

Performance degradation information for the IEC 61000-4-6 test: Residual spurious signals can typically increase to the worse of
either 55 dB below reference level or -75 dBm, with exposure to the disturbance levels of this test.

Performance Criterion C applied at the 70%/25 cycle Voltage-Dip and the 0%/250 cycle Voltage-Interruption test levels (IEC
61000-4-11).
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Compliance information

Australia / New Zealand Declaration of Conformity - EMC
Complies with the EMC provision of the Radiocommunications Act per the following standard, in accordance with ACMA:

®  CISPR 11:2003. Radiated and Conducted Emissions, Group 1, Class A, in accordance with EN 61326-1:2006 and
EN 61326-2-1:2006.

Australia / New Zealand contact.

Baker & McKenzie

Level 27, AMP Centre

50 Bridge Street

Sydney NSW 2000, Australia

Safety compliance

This section lists the safety standards with which the product complies and other safety compliance information.

EU declaration of conformity — low voltage
Compliance was demonstrated to the following specification as listed in the Official Journal of the European Union:
Low Voltage Directive 2006/95/EC.

m EN61010-1. Safety Requirements for Electrical Equipment for Measurement, Control, and Laboratory Use — Part
1: General Requirements.

U.S. nationally recognized testing laboratory listing

m UL 61010-1. Safety Requirements for Electrical Equipment for Measurement, Control, and Laboratory Use — Part
1: General Requirements.

Canadian certification

B CAN/CSA-C22.2 No. 61010-1. Safety Requirements for Electrical Equipment for Measurement, Control, and Laboratory
Use — Part 1: General Requirements.

Additional compliances

® |[EC61010-1. Safety Requirements for Electrical Equipment for Measurement, Control, and Laboratory Use — Part
1: General Requirements.

Equipment type

Test and measuring equipment.

Safety class

Class 1 - grounded product.
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Compliance information

Pollution degree descriptions

A measure of the contaminants that could occur in the environment around and within a product. Typically the internal
environment inside a product is considered to be the same as the external. Products should be used only in the environment
for which they are rated.

m  Pollution degree 1. No pollution or only dry, nonconductive pollution occurs. Products in this category are generally
encapsulated, hermetically sealed, or located in clean rooms.

B Pollution degree 2. Normally only dry, nonconductive pollution occurs. Occasionally a temporary conductivity that is
caused by condensation must be expected. This location is a typical office/home environment. Temporary condensation
occurs only when the product is out of service.

m Pollution degree 3. Conductive pollution, or dry, nonconductive pollution that becomes conductive due to condensation.
These are sheltered locations where neither temperature nor humidity is controlled. The area is protected from direct
sunshine, rain, or direct wind.

B Pollution degree 4. Pollution that generates persistent conductivity through conductive dust, rain, or snow. Typical
outdoor locations.

Pollution degree rating
Pollution degree 2 (as defined in IEC 61010-1). Rated for indoor, dry location use only.

Measurement and overvoltage category descriptions

Measurement terminals on this product may be rated for measuring mains voltages from one or more of the following
categories (see specific ratings marked on the product and in the manual).

B Category II. Circuits directly connected to the building wiring at utilization points (socket outlets and similar points).
= Category lll. In the building wiring and distribution system.

m  Category IV. At the source of the electrical supply to the building.

NOTE. Only mains power supply circuits have an overvoltage category rating. Only measurement circuits have a
measurement category rating. Other circuits within the product do not have either rating.

Mains overvoltage category rating

Overvoltage category Il (as defined in IEC 61010-1).
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Compliance information

Environmental considerations

This section provides information about the environmental impact of the product.

Product end-of-life handling

Observe the following guidelines when recycling an instrument or component:

Equipment recycling. Production of this equipment required the extraction and use of natural resources. The equipment
may contain substances that could be harmful to the environment or human health if improperly handled at the product’s
end of life. To avoid release of such substances into the environment and to reduce the use of natural resources, we
encourage you to recycle this product in an appropriate system that will ensure that most of the materials are reused

or recycled appropriately.

This symbol indicates that this product complies with the applicable European Union requirements according
to Directives 2012/19/EU and 2006/66/EC on waste electrical and electronic equipment (WEEE) and
batteries. For information about recycling options, check the Support/Service section of the Tektronix Web
site (www.tektronix.com).

Perchlorate materials. This product contains one or more type CR lithium batteries. According to the state
of California, CR lithium batteries are classified as perchlorate materials and require special handling. See
www.dtsc.ca.gov/hazardouswaste/perchlorate for additional information.

Restriction of hazardous substances

This product is classified as an industrial monitoring and control instrument, and is not required to comply with the substance
restrictions of the recast RoHS Directive 2011/65/EU until July 22, 2017.
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Preface

Preface

This manual describes the installation and basic operation of the SPECMONB Series Real-Time Spectrum Analyzers.
For more detailed information, see the instrument help.

= SPECMON3B
B SPECMONG6B
= SPECMON26B
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Preface

Key Features

Leading real time technologies help to troubleshoot the toughest transient interferences in the field:

Unique Swept DPX enables “Real Time Scanning” of the whole 3 GHz - 26.5 GHz frequency range for transient
interference discovery

Up to 165 MHz ultra-wide real-time BW for "close-in" signal discovery, capture and real-time demodulation
DPX density™ trigger on frequency domain events and distinguish between continuous signals vs infrequent events

Save hours of post-capture review time with optional advanced triggering capabilities such as Save-on-Trigger, which
intelligently saves events of interest automatically

Integrated solution design reduces total cost of ownership with lower initial purchase cost and annual maintenance cost

Both manual and automatic drive test are supported by built-in mapping software. Commercial off-the-shelf 3rd party
GPS receiver supported via USB or Bluetooth® connection

Field pulse analysis (for example, airport radar) is easier than ever with automated Pulse Analysis suite

Save up to 12 years of gap-free DPX Spectrogram/Real-Time Waterfall Traces (Opt. 53) or up to 5.37 seconds of IQ
data at full 165 MHz BW (Opt. B16x) with extra-large real-time memory, eliminating the need for an external data
recorder in many cases

25, 40, 85, 125, or 165 MHz acquisition bandwidths

Full 165 MHz bandwidth real-time 1Q data can be streamed to external, data recording devices (Opt. 65) for
comprehensive post analysis

Instrumentation needs for frequency-domain, modulation-domain and time-domain analysis are simplified by native
3-in-1 multiple-domain correlation and analysis capability

Modulation analysis for 20+ general purpose analog and digital signal types, including AM/FM demodulation, APCO P25
transmitter and flexible WLAN signal analysis

Built-in versatile field measurement items including Field Strength, Signal Strength, EMI test, Channel Power, ACPR,
OBW, and Spurious Search

Ruggedness and data security achieved with standard field-removable solid-state drive

Open data format improves asset utilization through compatibility with industry-standard products

Captured |1Q data can be saved into Matlab, CSV or other formats for use with third-party software analysis tools

RSA MAP supports Maplnfo format and scanned version maps, also supports exporting to popular Google Earth
and Maplinfo map format for post analysis

Open interface for integration into customer applications

Ease-of-use platform improves field-test efficiency and lowers system training cost

10.4 inch ultra-bright touchscreen display

Windows 7 Ultimate (64-bit) with support to Microsoft language localization

SPECMONB Series Quick Start User Manual
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Documentation

The following documentation is available with your Tektronix SPECMONB Series Real Time Spectrum Analyzers. For the
most current documentation, refer to the Tektronix Web site.

To read about

Use these documents

Installation and operation
(overviews)

Quick Start User Manual

The quick start user manual contains general information about how to put your instrument
into service and guides to user interface controls. This manual is available in printed
form and as a PDF file.

English, Tektronix part number 071-3229-XX.

Japanese, Tektronix part number 071-3230-XX.
Simplified Chinese, Tektronix part number 071-3231-XX.
Russian, Tektronix part number 071-3232-XX.

In-depth operation and
user interface help

Instrument Help
The instrument help contains detailed information about how to operate the instrument.
The help is available as a PDF file.

Tektronix part number 077-0905-XX.

Application examples

Application Examples Manual
This manual provides practical examples of using the analyzer to accomplish tasks. This
manual is available as a PDF file.

Tektronix part number 071-3287-XX.

Programming commands

Programmer Manual
This manual contains descriptions of programming commands and their use. This manual
is available as a PDF file.

Tektronix part number 077-0907-XX.

Specifications and
performance verification

Specifications and Performance Verification Manual
This manual contains the instrument specifications and a procedure to check instrument
performance against warranted characteristics. This manual is available as a PDF file.

Tektronix part number 077-0906-XX.

User service

Service Manual

This manual provides a list of replaceable parts, care and maintenance information, and
information for servicing the instrument to the module level. This manual is available
as a PDF file.

Tektronix part number 077-0909-XX.

Data security

Declassification and Security Instructions
This document helps customers with data security concerns to sanitize or remove memory
devices. This document is available as a PDF file.

Tektronix part number 077-0908-XX.
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Software Upgrades

Software option upgrades are available. Software upgrades for options become operational only after you enter a valid
option key for the specific analyzer model and serial number.

To check for upgrades:
1. Use your Web browser to go to www.tektronix.com/software.

2. Enter the product name (for example SPECMONGB) to find available software upgrades.

Conventions Used in This Manual

The following icons are used throughout this manual:

Sequence Front panel Connect Network PS2 SVGA USB
Step power power

w0 000C
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Installation

Installation

Before Installation

Unpack the instrument, and check that you received all items listed as Standard Accessories. Optional accessories and
instrument options are also listed in this section. Check the Tektronix Web site (www.tektronix.com) for the most current
information.

Standard Accessories

Your instrument comes with the following accessories: product documentation (listed below), power cord, USB keyboard,
USB mouse, and instrument front cover.

The SPECMON3B and SPECMONGB also include a BNC-N adapter.
The SPECMON26B also includes a 3.5 mm female Planar Crown RF input connector.

Product Documentation

B SPECMONB Series Real-Time Spectrum Analyzers Quick Start User Manual.

m  SPECMONB Series Real-Time Spectrum Analyzers Application Examples Manual.
m  SPECMONB Series Product Documentation CD.

Power Cords

The analyzer is shipped with one of the following power cord options. Power cords for use in North America are UL listed
and CSA certified. Cords for use in areas other than North America are approved by at least one authority acceptable in
the country to which the product is shipped.

International Power Plugs

= Opt. AO - North America power
B Opt. A1 - Universal EURO power
= Opt. A2 - United Kingdom power
m  Opt. A3 - Australia power

®  Opt. A4 -240V, North America power
m  Opt. A5 - Switzerland power

®  Opt. A6 - Japan power

®  Opt. A10 - China power

®  Opt. A11 - India power

®  Opt. A12 - Brazil power

B Opt. A99 - No power cord

SPECMONB Series Quick Start User Manual 1



Installation

Optional Accessories

B RTPA2A - Real-Time Spectrum Analyzer Probe Adapter; Supports TekConnect probes P7225, P7240, P7260, P7313,
P7313SMA, P7330, P7340A, P7350, P7350SMA, P7360A, P7380A, P7380SMA, P7500 Series.

B SignalVu-PC - Offline analysis software based on the RSA5000/6000 Series platform.

m  RSAVu - Offline analysis software based on the RSA3000 platform for analysis supporting 3G wireless standards.
®  SPECMONBUP Opt. SSD - Additional Removable Hard Drive. (Windows 7 and instrument software pre-installed.)
®  Transit Case — Tektronix part number 016-1963-00.
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Options
You

can add the following options to your analyzer:

Option 09 - Adds Enhanced Real Time.

Option 10 - Adds AM/FM/PM and Audio analysis.

Option 11 - Adds Phase Noise and Jitter Measurement.

Option 12 - Adds Settling Time Measurement (Frequency and Phase).
Option 14 - Adds Noise Figure and Gain Measurement.

Option 21 - Adds general-purpose digital modulation analysis.

Option 22 - Adds flexible OFDM analysis.

Option 23 - Adds WLAN 802.11a/b/g/j/p analysis.

Option 24 - Adds WLAN 802.11n analysis.

Option 25 - Adds WLAN 802.11ac analysis.

Option 26 - Adds APCO P25 measurement application.

Option 27 - Adds Bluetooth® LE and Bluetooth® Basic Rate RF transmitter measurements.
Option 28 - Adds LTE™ Downlink (Base Station) RF transmitter measurements (includes Cell ID).
Option B40 - 40 MHz Acquisition BW (SPECMONS3B only).

Option 52 - Adds frequency mask triggering.

Option 53 - Adds Memory, 4 GB Acquisition Memory Total.

Option 65 - Adds Digital | and Q outputs.

Option 66 - Adds Zero-span output.

Option B16x - 165 MHz Acquisition BW.

Option 300- Adds high performance real time DPX

Option B85HD- Adds high dynamic range, 85 MHz acquisition bandwidth
Option B125- Adds 125 MHz acquisition bandwidth

Option B125HD- Adds high dynamic range, 125 MHz acquisition bandwidth
Option B16xHD- Adds high dynamic range, 165 MHz acquisition bandwidth

RSA56KR — Rackmount for RSA5100A/B Series, SPECMON/B Series, and RSA6100B Series analyzers.

SPECMONB Series Quick Start User Manual
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Installation

Operating Considerations

Power supply requirements

Source voltage and frequency Power consumption
100 — 240 Vgrws, 50/60 Hz 400 W maximum (all models)
115 VRMS, 400 Hz

Environmental requirements

Characteristic Description
Operating temperature +10 °C to +40 °C
Non-operating temperature -20 °C to +60 °C
Humidity +40 °C at 95% relative humidity, meets intent of EN 60068-2-30.
Operating Frequency amplitude response may vary up to +3 dB at +40 °C and greater
than 45% relative humidity.
Altitude:
Operating Up to 3000 m (9843 ft)
Non-operating 12190 m (40,000 ft)
Cooling clearance
Bottom 20 mm (0.79 in)
Sides and back 50 mm (1.97 in)
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CAUTION. To ensure proper cooling, do not operate the instrument on its side. Operate the instrument only when it is
resting on its bottom feet or rear feet. Maintain at least 2 inches (5 cm.) clearance around ventilation openings.

WARNING. To avoid personal injury, take extra care when lifting or moving the spectrum analyzer. The instrument is
heavy and requires extra care when moving it.

Connecting to the Instrument

Connecting to a Network

Connect your keyboard, mouse, printer, and other accessories to your instrument before applying power. (Accessories with
USB connectors can be connected before or after applying power.)

You can connect your instrument to a ‘
network for printing, file sharing, Internet

access, and other functions. Consult your
network administrator and use the standard
Windows utilities to configure the instrument
for your network.

2838016

Quick Tip

= [f you connect your instrument to a network, you should protect your instrument by using an internet firewall, installing
regular approved operating system updates, and using up-to-date antivirus software.

SPECMONB Series Quick Start User Manual 5
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Powering On the Instrument
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Installation

Removing the Power

Y

2838019

CAUTION. Do not remove the power cord while the instrument is running. Power off the instrument first, allowing the
instrument to completely shut down before removing the power cord. The fans stopping is a good indicator.

Operating System Restore

The instrument contains an operating system restore file on a separate partition of the hard drive. Use the following
procedure to restore the operating system.

CAUTION. Using the restore process reformats the hard drive and reinstalls the operating system. All saved data is lost. If
possible, save important files to external media before performing a system restore.

The Windows operating system installed is designed for this instrument’s hardware and product software. Installing a
version other than the one provided will not function properly.

After the operating system is installed, you need to download the application software package for your product from the
Tektronix web site and reinstall the software. Download the software from www.tektronix.com/software.

1. Restart the instrument. During the boot-up process you will see the following message at the top of the screen: Starting
Acronis Loader... press F5 for Acronis Startup Recovery Manager

2. Repeatedly press the F5 key until the Acronis True Image Tool opens. There is a 5-second time period from when the
message appears until the instrument proceeds with the normal instrument startup. If the instrument does not open the
Acronis application, power off the instrument, then power on the instrument and try again.

3. Click Restore.

4. In the Confirmation dialog box, click Yes to restore the instrument operating system, or No to exit the restore process.
The restore process takes approximately 30 minutes; the actual time depends on the instrument configuration.

5. After the operating system is restored, install the application software for your product.

SPECMONB Series Quick Start User Manual 7
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Adding an External Monitor

Use the following procedure to add an external monitor for dual monitor configuration. Both the analyzer and the second

monitor must have the color set to True Color.

1.

2. Connect the external monitor to the
analyzer.

3. Power on the external monitor.

Power on the analyzer.
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4. Open the Windows Control Panel.

5. Double-click Intel(R) Graphics and
Media to open the Intel Graphics and
Media Control Panel.

6. Set the Display setting to Built-in
Display.

SPECMONB Series Quick Start User Manual
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Adjust your computer’s settings

¥ Action Center

b Backup and Restore

[E Credential Manager

[ Desktop Gadgets

B8 Display

Folder Options

o HomeGroup

Internet Options

F Mouse

& Parental Controls

[ Phone and Modem

B Realtek HD Audio Manager

#5 RemoteApp and Desktop Connections
@) Sync Center

[ Troubleshooting

-]

dows Defender

Nindows Update

() [+ Control Panel + All Control Panel tems »

Administrative Tools

B BitLocker Drive Encryption
2 Date and Time
& Device Manager
@ Ease of Access Center
A Fonts
& Indexing Options
@2 Keyboard
5= Network and Sharing Center
M Performance Information and Tools
3B Power Options
il Recavery
% Sound

ystem
8 User Accounts

&

Yindows Firewall

'\‘1”

Viewby: Smallicons ¥

=g AutoPlay

Ed Color Management

@ Default Programs

# Devices and Printers

FM Elo Touchscreen (32-bit)

5] Getting Started

B Intel(R) Graphics and Media
EZ Location and Other Sensors
2 Notification Area Icons

&l personalization

[ Programs and Features

# Region and Language

& Speech Recognition

ke Taskbar and Start Menu
B

8 Windows Mobility Center

dows CardSpace

| Display

(intel.
Intel®

Graphics and Media
Control Panel

General Settings
Multiple Displays
Color Enhancement
Custom Resolutions

Monitor / TV Settings

Options and Support

e

Color Depth

Refresh Rate

Scaling

Built-in Display

1024 x 768

32 Bit

Scale Full Screen
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Installation

7. Click Multiple Displays.

8. Set the Operating Mode to Clone

Displays or Extended Displays as PR Uy

preferred . Graphics and Media Operating Mode | Clone Displays -
Control Panel
Single Display l:l

| Primary Display
Display E - .
—— EE o Dispiay + Clone Displays

General Settings

Multiple Displays (13 Extended Desktop l:i:l

Color Enhancement
Custom Resolutions

Monitor / TV Settings

Options and Support

9. If you select Extended Desktop, be sure
to set the Positioning to align the two
desktop displays. Intel®

Graphics and Media Operating Mode  Extended Desktop
Control Panel

Primary Display  Built-in Display
| Display g"
——— Second Display ~ Monitor

General Settings

Multiple Displays

Multiple Displays L Positioning.
Color Enhancement
Custom Resolutions

Monitor / TV Settings

Options and Support
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Adjusting the Windows Display Settings

Installation

To change the instrument display settings, use the Intel Graphics Driver instead of the default Windows display properties.
The Intel Graphics Driver provides additional capabilities that are not accessible from the Windows display properties

dialog box.

1. Open the Windows Control Panel.

2. Double-click Intel(R) Graphics and
Media to open the Intel Graphics and
Media Control Panel.

3. Adjust the settings as necessary.

[E=8 Ho

P
(&) [E3 v Control Panel » All Control Panel Ttems »

Adjust your computer’s settings

¥ Action Center %1 Administrative Tools

W Backup and Restore B BitLocker Drive Encryption
[E Credential Manager Y Date and Time
[ Desktop Gadgets

& Display

5 Device Manager
@ Ease of Access Center
E! Folder Options 4 Fonts

& HomeGroup &3 Indexing Options
€] Internet Options €2 Keyboard
F Mouse & Network and Sharing Center
& Parental Controls
{E Phone and Modem 3B Power Options
B Realtek HD Audio Manager £ Recovery
3 RemoteApp and Desktop Connections & Sound
@® Sync Center 18 System
8 Troubleshooting 82, User Accounts
B Windows Defender B Windows Firewall

EJ Windows Update

B Performance Information and Tools

~ [ 4 ||| Search Controt Pane 3

Viewby: Smallicons ¥

g AutoPlay
O Color Management

@ Default Programs

% Devices and Printers

fM Elo Touchscreen (32-bit)

5 Getting Started

B Intel(R) Graphics and Media
[ Location and Other Sensors
2 Notification AreaIcons

B personalization

[E0 Programs and Features
 Region and Language

& Speech Recognition

| Taskbar and Start Menu
B Windows CardSpace

[ Windows Mobility Center

NOTE. Not all of the selections in the
property page will be available if there is no

external monitor connected to the instrument.

4. Click OK to apply the settings and to
close the properties page.

—

intel.

Intel®
Graphics and Media Display
Control Panel

| Resolution
Display

Color Depth
General Settings

Multiple Displays Refresh Rate
‘Color Enhancement
Custom Resolutions Scaling

Monitor / TV Settings

Options and Support

Built-in Display

1024 x 768

32 Bit

B0 Hz

Scale Full Screen

NOTE. You can attach a second monitor after the analyzer is powered on; however, after connecting, you will still need to
enable the Extended Desktop from the Intel Extreme Graphics 2M control panel.

SPECMONB Series Quick Start User Manual
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Inspecting the Instrument

Run the diagnostics application (Tools > Diagnostics). If failures occur, perform the following steps to get more information
about them. You can also use the following steps as a detailed incoming inspection to verify the functionality of your
instrument. If you want to check the accuracy specifications of your instrument, see the SPECMONB Series Real-Time
Spectrum Analyzers Specifications and Performance Verification Technical Reference manual PDF located on the Product
Documentation CD.

1. Select Tools > Diagnostics. [Tools | Window  Help

= Mask Test...

Alignments

Diagnostics } @

Install Upgrades...

Options
RSA Map
3224013
2. On the Diagnostics tab, click All e 4
Modules, All Tests. U FestProgress
. Diagnost :s ‘Fuwerfon Self Tests | Di Failure Info I
3' C“Ck Slngle TeSt = DDAH Modules, All Tests e ar
Hardware Init -
4. Click RUN. B e coment seres
71 Reference Oscillator
H . | ir Count: 0
The mstrumentlwﬂl run through the o = bt 2197202
tests one at a time. A check mark B DeEnE L Tims: 101
or X icon will appear to the right = e
of each check box as that test is o R i [0
completed. The check icon means o Do UntilFail
0
O
ha|

the test was passed. An X means Sgre i
the test has failed. S <pud @ e

5. For tests that require manual

intervention, follow the on-screen
instructions to complete the tests.

2838067

NOTE. Select the Diagnostics Failure Information tab to see basic diagnostic failure information. Use the Windows Event
Viewer (Control Panel > System and Security > Administrative Tools > Event Viewer) to view failure history and nondiagnostic
failures reported by the application.
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Installation

User Maintenance
Caring for the Planar Crown RF Input Connector (SPECMON26B Only)

The Planar Crown input connector consists of two parts. The first part is the Planar Bulkhead, which is mounted in the
instrument front panel. The second part of the input connector is the Planar Crown, which mates to the Planar Bulkhead. The
Planar Crown can be easily changed should the connector become damaged or a different connector type be required.

No tools are required to remove or install the Planar Crown connector. A reasonable hand tightening of the connector is
sufficient to ensure an excellent connection.

Use only a 75% isopropyl alcohol solution to clean the Planar Crown connector, if needed. Do not use tap water to clean the
connector. Do not submerge the connector in a cleaning solution. Do not use abrasive compounds to clean the connector.

Cleaning Your Instrument

Clean the exterior surfaces of the chassis with a dry lint-free cloth or a soft-bristle brush. If any dirt remains, use a cloth or
swab dipped in a 75% isopropyl alcohol solution. Use a swab to clean narrow spaces around controls and connectors. Do
not use abrasive compounds on any part of the instrument because they might damage the instrument.

cloth or swab. Do not wash the front-panel On/Standby switch. Cover the switch while washing the instrument. Use only
deionized or distilled water when cleaning. Use a 75% isopropy! alcohol solution as a cleanser and rinse with deionized
or distilled water. Do not use chemical cleaning agents; they might damage the chassis. Avoid chemicals that contain
benzene, toluene, xylene, acetone, or similar solvents.

c CAUTION. Avoid getting moisture inside the instrument during exterior cleaning; use just enough moisture to dampen the

c CAUTION. To prevent damage to the flat panel display, do not use improper cleaning agents or methods. Avoid using
abrasive cleaners or commercial glass cleaners to clean the display surface. Avoid spraying liquids directly on the display
surface. Avoid scrubbing the display with excessive force.

Clean the display surface by gently rubbing the display with a clean-room wipe. If the display is very dirty, moisten the wipe
with distilled water or a 75% isopropyl alcohol solution and gently rub the display surface. Avoid using excess force; this
might damage the display surface.
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Installation

Upgrading the Instrument Software

Software upgrades are available by downloading them from the Tektronix Web site www.tektronix.com/software. To add
additional software options or features, you will need an option key from Tektronix. When you receive the option key from
Tektronix, follow the installation instructions provided with the upgrade.

Returning Your Instrument
If you return your instrument to Tektronix:
B Back up any user software on the hard disk. You may need to reinstall the software after your instrument is returned.

m  When repacking the instrument for shipment, use the original packaging. If the packaging is unavailable or unfit for use,
contact your local Tektronix representative to obtain new packaging.

®  Seal the shipping carton with an industrial stapler or strapping tape.
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Operation

Getting Acquainted with Your Instrument

Controls and display elements are shown in the following illustrations and tables.

Front Panel Controls

Most front panel controls are shortcuts for opening control panels.

O

Ji |

@(
“
|
|

Settings @

@ = @
= e
Ref number Item Description Menu equivalent
1 Media Removable solid-state drive.
2 Displays Opens the Displays dialog box to select measurement Setup > Displays
displays.
3 Settings Opens the Settings control panel for the selected display. Setup > Settings
4 Trigger Opens the Trigger control panel. Setup > Trigger
5 Acquire Opens the Acquire control panel. Setup > Acquire
6 Analysis Opens the Analysis control panel. Setup > Analysis
7 Freq Adjusts the measurement frequency. Setup > Analysis >
Frequency tab
8 Span (Spectrum) Adjusts the span or frequency range shown in the Spectrum Setup > Settings >
display. 1 Freq & Span'
9 Amplitude Adjusts the reference level. Setup > Amplitude
10 BW (Spectrum) Adjust the resolution bandwidth (RBW). * Setup >1Settings >
BW tab

1 Applicable only when the selected display is Spectrum, DPX Spectrum, or Spectrogram.

SPECMONB Series Quick Start User Manual
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16

<9505 @
— e D\
-~ -
@ 2838-006
Ref number Item Description Menu equivalent
12 Run (Stop) Push to start and stop acquisitions. Run > Run
13 Markers, Peak Moves the active marker to the maximum peak of the trace
in the selected display. If markers are turned off, the MR
(marker reference) marker will appear at the maximum peak.
14 Markers, Select Selects the next marker.
15 Markers, Define Opens the Markers control panel. Markers > Define
Markers
17 Control knob Increments/decrements numbers with fine resolution.
18 Arrow keys Move the Markers. The Up arrow moves the selected
marker 10 trace points to the right. The down arrow moves
the selected marker 10 trace points to the left. The left and
right arrows move the selected marker to the next peak.
(Turning the knob moves the marker one trace point left or
right.)
19 Increment / Increments or decrements numbers with coarse resolution.
decrement keys
20 Markers, Delete Deletes the highest-numbered marker.
21 Markers, Add Adds a marker to the selected trace.
22 Replay Replays the current acquisition record.
23 Single Sets the Run mode to Single Sequence and initiates a single

sequence acquisition cycle.
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Operation

Ref number Item Description Menu equivalent
24 Keypad Enters values in controls.
25 Enter Completes the data entry in controls. Same as pressing the

Enter key on the keyboard.

4
g

Help

Touch Screen

Save Off

L)
¢ see )
Tom)

(o 3

2838-002

Ref number Item Description Menu equivalent
26 Recall Opens the Recall dialog box. File > Recall
27 Save Saves working file using the same user selections as for the File > Save
previous Save action.
28 Touch Screen Off Turns the touch screen on and off.
29 Help Displays the online help. Help >
User Manual
31 Application Opens the Application preset dialog box. You can change Presets >
the effect of pressing Application using the settings at Application
Presets > Preset Options > Preset type/action.
32 DPX Opens a DPX display set to the same span as the spectrum Presets > DPX
display. If the spectrum display is not open, the span is set
to the last span of the spectrum display. You can change
the effect of pressing DPX using the settings at Presets >
Preset Options > Preset and Preset action.
33 User Opens the User preset dialog box. You can change the Presets > User
effect of pressing User using the settings at Presets > Preset
Options > Preset type/action.
34 Preset Resets the instrument to its factory default settings. Preset

SPECMONB Series Quick Start User Manual
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Front Panel Connectors
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Ref number Item Description
1 Trig Out Trigger output connector. 50 Q, BNC, High> 2.0V, Low < 0.4 V, (output current 1 mA)
2 Trig In External Trigger input connector, 2.5 V to +2.5 V range,
trigger level is user adjustable
3 USB port USB 2.0 connector
USB port USB 2.0 connector
RF Input RF input connector 50 Q

+ 30 dBm (Pre-amp off)
+ 20 dBm (Pre-amp on)
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Rear Panel

O @D 0 o

\ ] O @ @ Ol @
. @ @@

Ref number Connector, Description

1 AC Input, main power connector

2 GPIB

3 Zero Span Analog Out (Option 66)

4,5 Real Time | and Q Out (Option 65)

6 +28 VDC output, switched

7 Microphone in; Headphone, audio output; and Line In connectors (Line In not supported)
8 External Trigger 2 Input

9 COM 2, serial port for connecting peripherals

10 VGA external monitor output (resolution not limited to VGA)

" PS2 Keyboard input

12 USB 2.0 ports for mouse and other peripherals (printers, external hard disks)
13 Ref Out, reference frequency output

14 Ref In, reference frequency input

15 LAN, Ethernet 10/100/1000 Base T network connector
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Operation

Interface and Display Elements

Commonly-used buttons and controls are located in the tool bar. Most of the buttons open control panels for changing the
instrument setups. The contents of the control panels vary depending on the selected display. You can also access the
control panels from the front panel buttons or from the keyboard.

00000000 ® GO @

Q.-

File \View \Run | Refl Mirkers” Seap  Presets  Togls  Window  Help g X
| B 9 @ & T % &[4, | Frequency: 1.85000 GHz  Reflev: -11.00 dBm Preset Repla ) Stop S
v 7 Trace 1 vIShow Avg (VRMS) Avg Clear

o dB/div:
10.0 dB

o RBW:
1.00 MHz
VBW:

P

-20.0 -

-60.0 -
-80.0 -

-100.0 -
Autoscale | © CF: 1.5000 GHz

M1: -137.58 dBm/Hz
AM1: 9.35 MHz

IntPwrM1: -13.61 dBm
PwrDenM1: -83.32 dBm/Hz

© Span: 110.0 MHz

Markers | Defne | v MR Frequency v |1.849575 GHz To Center | [ Peak | [« | [+ ] [+ [#] | Tabe | Lx ]
Stopped Not calibrated Real Time  Free Run Ref: Int Atten: 10 dB
Ref Setting Description
number
1 Displays the Open window in order to recall setup files, acquisition data files,
or trace files.
2 oo Opens the Save As dialog in order to save setup files, pictures (screen
ID' captures), acquisition data files, or export measurement settings or acquisition
data.
3 Undo / Redo Undoes or redoes the previous edit to a display or measurement settings, a
preset, or a measurement change.
4 Displays Opens the Select Displays dialog box so that you can select measurement
displays.
Markers Opens or closes the Marker toolbar at the bottom of the window.
Settings Opens the Settings control panel for the selected display. Each display has

its own control panel.

20
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Ref
number

Setting

Operation

Description

Trigger

Opens the Trigger control panel so that you can define the trigger settings.

Acquire

Opens the Acquire control panel so that you can define the acquisition settings.

Analysis

Opens the Analysis control panel so that you can define the analysis settings
such as frequency, analysis time, and units.

10

Amplitude

Opens the Amplitude control panel so that you can define the Reference Level,
configure internal attenuation, and enable/disable the (optional) Preamplifier.

"

Frequency

Displays the frequency at which measurements are made. For spectrum
displays, this is called “Center Frequency”. To change the value, click the
text and use the front panel knob to dial in a frequency. You can also enter
a frequency with the front panel keypad or use the front panel up and down
buttons.

12

Reference Level

Displays the reference level. To change the value, click the text and enter a
number from the keypad or use the front panel up and down buttons.

13

Preset

Recalls the Main preset.

14

Replay

Runs a new measurement cycle on the last acquisition data record using any
new settings.

15

Run / Stop

Starts and stops data acquisitions. When the instrument is acquiring data, the
button label has green lettering. When stopped, the label has black lettering.
You can specify the run conditions in the Run menu. For example, if you
select Single Sequence in the Run menu, when you click the Run button,

the instrument will run a single measurement cycle and stop. If you select
Continuous, the instrument will run continuously until you stop the acquisitions.

16

Check mark indicator

The check mark indicator (‘f) in the upper, left-hand corner of the display
indicates the display for which the acquisition hardware is optimized.

NOTE. The Preset condition for RF and IF optimization is “Best for multiple
displays”. This sets the RF and IF settings to the best compromise of seftings
for good results in multiple measurement windows. When other RF/IF
optimizations (maximize dynamic range, fastest sweep, minimize noise) are
chosen, a check box will appear on the selected display that is receiving
optimized settings for that measurement. Normally, the check box is not present
because the “Best for multiple displays” condition is selected.

17

Show

Shows / hides the selected trace.

SPECMONB Series Quick Start User Manual
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22

Display-Specific Controls

Most displays have commonly-used controls arranged around the graph. They provide quick access to common settings;
the full control set for the display is in the Settings control panel. The following illustration and table show some of the
common icons that appear in most displays.

@

B o &F T = o [4 | Frequency: 1.5000 GHz

S ' __ Trarael JlShow  +Pagk Mormal
& 0.00 dBm Bitmap
@ o dB/div: Tracel
10 dB Enable Trace?
o RBW: Enable Trace3

@ 1.00 Mrz Enable Math

Table 1: Common icons

Ref number Control icon Description

1 o Drop-down List. Click to select a value from the drop-down list.

2 -] Knob. Click anywhere on the icon or on the text readout to select the control. You
can then change the value with the front panel control knob or arrow keys, or enter a
value from the keypad.

3 1.00 MHz Italicized numbers. These indicate automatically selected control values. Several

controls in the instrument (for example, RBW and Analysis Length) allow you to
select an Auto mode. In Auto mode, the instrument software automatically sets the
value. You can change the control to Manual mode by changing the value. To return
to Auto mode, clear the value, and then press the Enter key.
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Operation

Basic Concepts

Real Time Analyzers

Tektronix real-time analyzers have a frequency mask trigger. The frequency mask trigger allows you to set up a spectral
mask to capture a signal when a spectral anomaly occurs. This allows the analyzer to check 100% of the input signal before
acquiring, and then capture precisely the intermittent RF event of interest.

DPX™ technology allows you to view the RF signal as a live display. You can view very short transient signals, multilevel
signals, and time-varying events. You also have the ability to measure and trigger on signal density values in the DPX display.

The analyzers allow you to view the captured signals in a wide variety of time-correlated displays. This is useful for device
troubleshooting and signal characterization applications. All measurements are based on the same real-time data, however
the DPX display has a unique method for processing, storing, and displaying the data.

Measurement Displays

The analyzer window can show one or any combination of general purpose and application-specific displays.

This example shows a DPX SpeCtrUm Spllt [0 File View Run Replay Markers Setup Presets Tools Window Help 8 x
display. A DPXogram display appears BIIS| @& T % 5 £ | Fequency 15000GH | Refle: 000 dBm B | @ Feplry - | D Run
Replay: AcqData + M 4 @ b bl W D SelectAll Select.. €9 1 10/24/2011 2317:4.59

on the top and a DPX Spectrum display
appears on the bottom. o Tme/du:

M AM1:3.820 dB
2.505 1 -12.325 MHz

Spectrums/line: 1

3D -5.8!

o Pos:
0.0 div | =] -

“ DPXogram [¥|Show +Peak Clear

= 0.00 dBm

o dB/dv:
10.0 dB

o RBW:
500 kHz

Split -
-100.00 dBm
Autoscale & CF: 1.5000 GHz @ Span: 85.0 MHz
Stopped Not zligned Real Time  Free Run Ref: Int Atten: 15 dB
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This example shows the window with two M re vew R Repm Moo s pee Took Vindon e

. . =] ® & T & & 1% | Frequency: 10000000 GHz  Reflew 0.00 dBm Preset Repla 2 Stop
displays, a Spectrum display and a DPX e — T
Spectrum dlsplay ~ ptmep  [Fshow On [(clear] v Tacel [Show +Peak Normal
: © 0.00 dBm  0.00 dBm
. o dBfdiv: o dB/die
When you have more than one display 100 d e
. . . o RBW: = RBW:
open, the display with the check mark icon ok )
o v iy
has control over the acquisition hardware. b J\\ ‘,
\ . L MR
To give a display priority over any others, i ‘1“‘ i
LY [,
click its title bar.
I
|
Mol e
‘\'“u Ml
LU
-100.00 dBm - - i -100.00 dém |} \‘I i !
[Autoscale | = CF: 1.0000000 GHz © Span: 100.0 kHz [(Autoscle | = CF: 1.0000000 GHz © Span: 100.0 kHz
Transfer Acg BW: 156.25 kHz, Aca Length: 2.591 ms Rezl Time  Free Run Ref: Int  Atten: 25 dB
Th|s example Shows four d|sp|ays |n the [0 File View Run Replay Markers Setup Presets Tools Window Help
. (<] @ & T ¥ % IR Frequency: 10000000 GHz  Reflev: 0.00 dBm Preset Replay 2 Stop
Wi ndOW [T Amplitude vs Time = = |[ = ||[T oPx spectrum =
¥ Tracel [¥IShow +Peak Normal B ¥ Bitmap  [VIShow On
© 395 dam © 0.00 dem
o dB/dv: o dB/dv:
10.0 dB 10.0 dB
o Span: » RBW:
100.0 kHz 100 ke
-103.95 dBm
[ Autescale |
RMS: -10.94dBm © Postion: -1.116ms o Saale: 2.232ms -100.00 dBm o
Max: -5.82dBm @ 4036us Mn: <45.18cBm @ 102.4us [ Autoscale | © CF: 1.0000000 GHz © Span: 100.0 kHz
D spectrogram = @ )= || spectrum = @)=
Spectrum/i +Peak [ clear | v Taei [Mshow +Peck Normal [lear]
o Time/div = ~ | 0.00 dam
Juim o
1.00 Ktz }?2‘2 a8
vew: ° Lovke
VBW:
3-D
o Pos:
woay ~ | -100.00 dem
[[Autoscale | = CF: 1.0000000 GHz © Span: 100.0 kHz [(Autoscale | 0000000 GHz
Transfer Acq BW: 156.25 kHz, Acg Length: 2.606 ms Real Time  Free Run Ref: Int  Atten: 25 dB

The acquisition data source can be a live acquisition or a saved acquisition data file. The sharing of acquisition data between
displays allows you to view the same data in multiple ways. For example, you can display a power versus frequency
(spectrum) display and a spectrogram diagram at the same time. Because the data source is shared among the different
displays, the displays are correlated. That is, a point or set of points within one display is associated with a point or set of
points in every other display in the application window.
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Navigating Displays

The analyzers use multiple displays to keep operations simple, and yet provide advanced functionality when needed. Some
of the display categories include:

General Signal Viewing displays. These displays show graphs for basic signal parameters such as amplitude, phase,
and frequency plotted against frequency or time. Examples of these displays include: Spectrum, DPX, Spectrogram,
Time Overview, and Phase vs Time.

Analog Modulation. These displays show graphs and measurements for Analog Modulation, Frequency Modulation,
and Phase Modulation.

General Purpose Digital Modulation displays. Available with Option 21. These displays show the results of
demodulating signals and analyzing them in multiple domains. Examples of these displays include: Constellation,
EVM vs Time, Eye, Symbol Table, and Trellis diagrams.

RF Measurements displays. Available with Option 11. These displays show the results of automated measurements on
RF signals. Examples of these displays include: ACPR, MCPR, Phase Noise, and CCDF.

OFDM Analysis. Available with Option 22. These displays provide OFDM analysis for WLAN 802.11alj/g and WiMax
802.16-2004 signals.

Pulsed RF displays. Available with Option 20. These displays show the results of advanced analysis for pulsed RF
signals. Examples of these displays include: Pulse Statistics, Pulse Table, and Pulse Trace.

Audio Analysis. Available with Option 10. These displays measure basic time- and frequency-domain parameters
of analog audio signals modulated on a carrier (AM, FM and PM modulation) or unmodulated (non-carrier) audio
signals (Direct).

WLAN Analysis. Available with Options 23, 24, and 25. Each of these options provide OFDM analysis of WLAN802.11
standards. All three options combined provide analysis for WLAN802.11a/b/g/j/p/n/ac signals.

APCO P25 Analysis. Available with Option 26. This complete set of push-button Telecommunication Industry
Association TIA-102 standard-based transmitter measurements includes modulation measurements, power
measurements, and timing measurements. These measurements are also compared with the limits that best fit the
signal for which the standard applies to provide pass/fail results.

Bluetooth® LE and Bluetooth® Basic Rate RF. Available with Option 27. Bluetooth LE (Low Energy) and Bluetooth
Basic Rate RF (Radio Frequency) provides 13 transmitter performance measurements for 10 different test setups in
compliance with Bluetooth RF PHY Test Specifications 4.1.1 and Radio Frequency (RF) Test Specifications 4.1.1.

LTE™ Downlink Analysis. Available with Option 28. LTE Downlink (Base Station) RF analysis provides transmitter
performance measurements for both TDD and FDD (for example, Channel Power, Occupied Bandwidth, ACLR,
SEM, Cell ID, and TDD LTE Transmit Power Off) in compliance with Test Specifications 36.104 (Base Station radio
transmission and reception) and 36.141 (Base Station conformance testing).

Noise Figure. Available with Option 14. These displays measure the noise contributions in a system. Displays include
Noise Figure, Gain, Y-factor, Noise Temperature, Uncertainty Calculator, and tabular results. Single-frequency metering
and swept-trace results are available, as well as support for industry-standard noise sources. Measurements for amplifiers
and other non-frequency converting devices, and fixed local-oscillator up and down converters are also available.
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Selecting Displays

The analyzer provides an easy way to select displays.

26

1.

Click the Displays icon to open
the Select Displays dialog box.

There are two ways to select displays: choose any combination of displays or use an Application Preset.

Choose any Combination of Displays. Select displays one by one as needed.

1.

Click the desired application folder
in the Select Displays dialog box.

The available displays for each
folder are listed in the Available
Displays pane.

Click one of the display icons.

Click Add (or double-click the
icon) to add the selected display
to the Selected displays list.
Repeat the procedure to add other
displays.

Click OK to close the dialog box.
The selected displays will open.

[Tl File View Run FReplay Markers Setup Presets Tools W
F = & & T e IR Frequency: 15000 GHz ReflLew:
mSelect Displays === @
Choose any combination below, or use an Application Preset. l Application Presets... I
Folders: Available displays:
General Signal Viewing AMPL FREQ
Analog Modulation a Moy
| ,
EE SEBEFE%IZL;?EOH Amplitude vs 23 Frequency ~ Phase vs
OFDM Analvsis Time vs Time Time
Pulsed RF
Audio Analysis i
WLAN Analysis
RF I&Q vs Spectrogram Time
Time Overview
Selected displays:
Spectrum
4 Remove

o] [omw ]

3224-001

SPECMONB Series Quick Start User Manual



Operation

Use an Application Preset. Select displays from the presets for your application.

1. Click Application Presets in the Select

Displays dialog box.

2. Use the pull down list to display the
presets.

NOTE. Some presets appear only if the
associated instrument option is installed.

3. Select a preset from the list.

SPECMONB Series Quick Start User Manual

Choose any combination below, or use an Application Preset. l Application Presets... l

Measurements: Available displays:

General Signal Viewing I8

Analog Modulation

GP Digital Modulation - E

RF Measurements Amplitude vs DPX Frequency  Phase vs

OFDM Analysis Time vs Time Time

m

Audio Analysis -

Bluetooth Analysis M
P25 Analysis .

Pulsed RF RFI&Q vs  Spectrum Time
WLAN Analysis 2 Time Overview

Selected displays:

0

Spectrogram

Remove

Coc]) (o]

3359001

Preset: Spectrum Analysis ,"—.
Moise Figure

Time-Frequency Analysis

Si ectrum Anaisis |
Modulation Analysis ‘

Preset displays:

J’ _L Pulse Analysis
Spur Search Multi Zone 9k-1GHz
Phase Noise

Spectrum

To go directly to a preset in the future, use Tools-=0ptions-=Presets->Preset action

oK ] ’ Cancel

3224015
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4. The default displays for the selected
preset are shown.

5. Click OK to close the dialog box. The
preset displays will open. (See Table 2.)

Table 2: Application presets

Presets

m Application Presets

Preset: [Moduiation Analysis x

T

Signal Quality ~ Symbol Table DPX

®

Preset displays:

Constellation

To go directly to a preset in the future, use Tools->Options->Presets->Preset action

® =

Cancel

3224004

Displays

Time-Frequency Analysis

Frequency vs Time, Spectrogram, Spectrum, Time Overview

Spectrum Analysis

Spectrum

Modulation Analysis (Option 21 only)

Constellation, DPX Spectrum, Signal Quality, Symbol Table

Pulse Analysis (Option 20 only)

DPX Spectrum, Pulse Table, Pulse Trace, Time Overview

Spur Search Multi Zone 9k-1GHz

Spurious

Noise Figure (Option 14)

Gain, Noise Figure, Noise Table

Phase Noise

Phase Noise

28
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Use a Standards Preset. When you select a specific standard from the Standards presets, the analyzer automatically
loads the displays and settings that are optimal for analysis of signals based on that standard.

1. Select Presets > Standards from the Presets | Tools  Windo @

main menu bar. Main

DPX
Standards
Application

User

Preset Options

3224019

2. Use the Preset pull down list to display

and select a preset from the list. T = = @
3. The default displays for the selected S P25 ‘

preset are shown. M Shsto E
4. Click OK to close the dialog box. The _ _ :

preset displays will open. (See Table 3.) SEM - Time Overview i
NOTE. Some presets appear only if the
associated instrument option is installed. Stondard:

Bandwidth:

To go directly to a preset in the future, use Tools-=0ptions-=Presets-=Preset action

@ =) (o

3224020

Table 3: Standards presets

Presets Displays

WLAN (Option 25) SEM, Time Overview, WLAN Summary, WLAN Constellation
P25 (Option 26) MCPR, Time Overview, P25 Summary, P25 Constellation
Bluetooth® (Option 27) BT Eye Diagram, BT Frq Dev vs Time, BT Summary, BT CF

Offset and Drift, Spectrum, Time Overview

NOTE. Bluetooth displays vary depending on the selected Test
Setup.

LTE™ (Option 28) LTE Summary, LTE Constellation, Time Overview, Spectrum,
LTE ACLR, LTE Channel Spectrum, SEM

NOTE. LTE displays vary depending on the selected Test Setup.
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Quick Tips

m  Push the Displays button on the front panel to open the Select Displays dialog box.

B To add a display, double-click the icon.

= To remove displays, do one of the following:

= Select a display icon in the Selected Displays list, and then click Remove.

= Double-click a display icon in the Selected Displays list.

= Click the Close button in the upper right hand corner of the selected display.

®  You can mix displays from multiple application folders.

Common Information Messages

The following table lists some of the common information messages that might appear during normal operation.

Table 4: Common information messages

Message

Explanation and recommended action

Acq BW too small for current setup

The display needs a wider acquisition bandwidth than the current data record
contains. This can be due to any of the following reasons:

= Adisplay other than the one you intended has been selected. The selected
display has requested a smaller acquisition bandwidth to achieve a better
accuracy or dynamic range for its particular measurement.

Select the display that contains the message. Click Run if the instrument
is not already acquiring data.

B Acquisitions are not running and the measurement now requests a wider
bandwidth than the last acquisition.

Click Run to perform a new acquisition with a wider bandwidth.

B The data is from a recalled file.

There is no way to increase the acquisition bandwidth for saved data. You
must adjust the measurement settings so that less bandwidth is required.

Need swept acq or larger Acq BW

When any display requires a swept acquisition, the other displays are unable to
process the swept data. This is because the swept data is customized for the
selected display.
Select the display that you are interested in and the acquisition settings will
automatically change to meet the requirements of the selected display.

RBW increased to xx kHz

The current Spectrum Length or Analysis Length is not long enough to allow
a narrower RBW filter.

If the Length control is set to Manual, try increasing it or setting it to Auto so
that the Analysis Length will increase to the required value.
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Changing Measurement Settings

The displays have settings that control how signals are acquired and processed. The settings that you can change depend
on the selected display.

To access the settings (in this case, for the Spectrum display):
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1.

2.

Click Settings to open the Settings
control panel.

Adjust the controls as needed for your
signal or test. For example, use the

Freq & Span tab to set frequency and
span. Most of the control panels have
tabs that provide easy access to other
related controls. (See page 33, Quick

Tip.)

You can change the appearance of the
display screen in the Prefs tab. Not all
of the following controls apply to every
display. Some displays have additional
controls not described here.

= To turn on or off the graticule, select
the Show graticule check box.

®m  To turn on or off the marker readout,
select the Show Marker readout in
graph check box.

= To turn on or off the trace legend,
select the Show trace legend check
box. The trace legend includes
information on the trace number,
detection, and function (such as
average) for each trace on screen.

B To turn on or off the parameter
readouts. select the Show
parameter readouts check box.
This reports the time to create and
display the sweep of the spectrum
analyzer. It includes the entire
sweep plus any retrace time. When
trace averaging is activated, the
sweep reports the time for individual
traces while collecting the averages,
and reports the time for the entire
averaged trace when averaging is
complete.

T File

B S e&Teiri

Spectrum
Settings

Restore
Defaults

Presets Tools W

RefLev:

View FRun FReplay Markers

Setup
Frequency: 15000 GHz

®

Freq & Span (W | Traces | scale | prefs |

" Trace legend

Center: 1.9000 GHz Spar: 85.0 MHz Mayx Span
Start: 1.8575 GHz
Stop: 1.9425 GHz
Step Size: 50000 M [¥] suta
~_-Marker readout

Parameters readout | #=s

| Graticule
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Quick Tip

®m If you have multiple displays on the screen, click anywhere inside one of the other displays to change to the control
panel for that display.

®  You can adjust many of the parameters of your measurement by clicking on the readout in the display. For example,
in the spectrum display, dB/div, RBW, VBW, Span, and Center Frequency can all be accessed on the display without

bringing up the Settings panel.

SPECMONB Series Quick Start User Manual

33



Operation

Presetting the Instrument

You can preset the instrument to restore the setups to their default values.

1. To start with the default instrument
settings, push the Preset button on the
front panel or select Preset from the
toolbar.

Quick Tip

<Displays> CSettings) (Run/sx@

Freq Acquire ( Single )
Replay

Span Analysis

rkers

o) ()

g

(=) (=)

o

Trigger

B Preset does not change any of the settings specified from the Setup > Configure In/Out control panel or from the Tools
menu, such as GPIB address, Save/Export preferences, or the Auto Alignment setting.

34
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Connecting a Signal

The analyzer has a single RF signal input located on the front panel. Make sure that you observe the input signal
requirements before connecting a signal to the input.

CAUTION. To prevent static damage to the instrument or to any instrument accessories, discharge to ground any

A electrostatic charge that may be present on the center and outer conductors of cables, before attaching the cables to the
instrument inputs. Do not create an ESD (electrical static damage) antenna by leaving cables aftached to the instrument with
the other ends of the cables open.

Required Signal Levels

The following table shows the input signal levels over which the analyzer can be used for measurements. The accuracy
is guaranteed at a signal amplitude and frequency (normalization point). Measurements can be made on signals within

the entire range of allowable inputs, but the accuracy of the measurement is affected by the frequency and amplitude of
the signal to be measured.

RF signal input range (CW or peak envelope power)

Characteristic Description
Maximum DC voltage 15 V (RF input)
Maximum safe input power +30 dBm (RF Input, RF ATT=10dB, Pre-amp Off)

+20 dBm (RF Input, RF ATT=10dB, Pre-amp On)

+50 Watts peak (RF Input, RF ATT=30dB, (<10 us, 1% Duty Cycle
repetitive Pulses))

Maximum measurable input power +30 dBm (RF Input, RF ATT Auto)

+10 Watts peak (RF Input, RF ATT Auto (<10 ps, 1% Duty Cycle
repetitive Pulses))

CAUTION. To prevent damage to the instrument, do not connect CW signals greater than 1 Watt (+30 dBm). The maximum
voltage rating is £5 V DC. The maximum pulse specifications are 50 W peak, <10 us pulse width, 0.001 duty cycle and
230 dB attenuation.
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To connect an RF signal:

= Connect the signal to the RF INPUT [ |

connector on the front panel. ~ F

. SCE(0y

NOTE. On SPECMON26B instruments, you oo O U

can change the RF input connector type by D282 =
using a different Planar Crown connector. =2 %
22557 S o

OOOO o O

coocooo O O

Quick Tip

m  |f the source signal exceeds the specified maximum input rating, connect the source signal to an attenuator. Connect the
attenuator output to the RF Input connector.

Starting and Stopping Acquisitions

1. Click the Run button to start an ]
acquisition. oG ]
Window  Help g X
B To select the Run mode, click the Reflev: 000 dEm Prest @ Replay  ~ | ) Run -

drop-list icon to the right of the Run

button.
=R ==

m  Select Single or Continuous to
set the Run mode as necessary.

5 X

Freset | @ Replay =
= Single
) Continuous

If the analyzer is in Continuous

Run mode, the Replay button is L
dimmed while acquisitions are

active. If there are no acquisitions Preset Replay

active, the Replay button is blue.
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2. Click the Stop button again to stop (oo e

an acquisition. If an analysis is in :
process, it will finish its sequence Yindow  help g x
and then stop. Reflew: 0.00 dBrn Preset Replay =) Stap -

Clear

Quick Tip

m  Push the front panel Run button to start and stop acquisitions.

Run Control

The Run menu provides access to commands that control the acquisition and the measurement sequence. Refer to

the online help for information on all of the Run menu selections. Continuous is the default selection. When you select
Continuous, the instrument will continuously acquire data until you stop the acquisitions. Select Single Sequence to run a
single acquisition every time you click Run or push the Run button on the front panel.
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Markers

38

Use markers to measure time, frequency, power and other results. Markers measure absolute values and can also measure
the difference between markers.

Using Markers to Measure Frequency and Power

The following procedure shows how to use markers in the Spectrum display to measure frequency and power. The example
assumes that all markers are turned off and that a signal is on the screen.

1. Click Markers to open the m File Wiew Run FRepla Markers  Setup  Presets Tools W
Marker toolbar at the bottom of — .
the Analysis window. B3 @ & T % ¥ I | Frequency: 1.5000 GHz Reflev:

Alternately, press the front panel

Markers Define button. @

2' SeleCt Add Marker from the Define Markers Marker Properties | Define Peaks‘ ‘|
drop-down list on the Marker Reference Deta Markers =
T00|bal’ | Add | Marker: @

. . . — Attach to:
The first marker is designated [ oste | | tnsccied
the marker reference (MR). [aor | Add Marker Readouts: [Deta ]
_— Delete Marker
Markers All rarkers off i To Center Peak | Tank ||E
2838007
3. Position the marker on the
. . [N File View lay Markers Setup Presets Tools Window Help 8 x
screen USIng the arrow bUttonS in B [®] Z &% 1A | Frequency: 15000 GHz ReflLev: 0,00 dBm Preset Repla ) Stop
the Marker toolbar. The left and 7 Tt Dshow +peak Normal =
right arrows move the marker to e
the next peak. The up and down o |
arrows move the marker to the il

next higher or next lower peak.

The peak excursion preferences are
set in the Define Peaks menu tab.

You can also drag the marker to Al WEBREY i e M nn
the desired position using the touch [ ' * i i 8
screen or the mouse. !

-100.00 dBm

[ Autoscale © CF: 1.5000 GHz © Span: 165.0 MHz
4' Read the frequency and pOWer Markers | Defne | v MR Frequency v |1.5GHz To Center | [ peak | (€] [#] [¢] [#] [ Table | [x])
level from the marker readout on Transter warmup perod RealTime FresRun  Ref:Int Atten: 15dB
. 3224-005
the display.
Quick Tip

B Marker controls are available directly from the front panel Marker buttons.
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Markers Display

You can display up to five markers including the reference marker. Markers can all be placed on the same trace or they can
be placed on different traces. There are three types of Markers:

m  Reference Marker: This marker type is labeled MR in the graph. It makes absolute measurements and is also used for
calculating differences when Delta or Power readouts are enabled.

m  Delta Markers: This marker type is labeled M1 to M4 in the graph. It is used to measure other points on the trace or the
difference between the Marker Reference and the Delta marker.

m  Power Markers: This marker type is labeled M1 to M4 in the graph. It function the same way as Delta Markers, except it
shows power density and integrated power density (dBm/Hz) instead of power level (dBm).

The following information tells you more about how markers function. For more detailed information about markers, see
the instrument Help.

m  When you drag markers along a trace with either the touch screen or the mouse, the marker will seek the high points.
The marker stays within 20 trace points of the mouse position. If there are no peaks within the current range of trace
points, the marker finds the highest point.

= When you attach the marker to the bitmap trace in the DPX spectrum display, the marker readout indicates the hit count
for pixels (maximum 65,536) along with frequency and power (see the following figure). You can position the marker
at any point in the graph.

®m  Markers attached to the DPX bitmap display the signal density in percent at the selected pixel, rather than the hit count.
[T File View Run

IR

e e Y| Show On

Markers  Setup  Presets  Tools Window  Help
RefLev: 0.00 dBm

< 0.00 dBm

» dB/div:
10.0 dB

] RBW:
1.00 MHz

3224-008

Quick Tips

= [f markers are turned off, click Peak in the Marker toolbar or on the front panel to add the marker reference (MR) and to
position it on the maximum peak level on the trace in the selected display.

= (Click Table in the Marker toolbar to open a tabular display showing the marker information.
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Marker Toolbar

The Marker toolbar has several controls to work with markers. (See Table 5.) Some of these controls are similar to those
on the front panel.

Table 5: Marker toolbar

Icon Description

Opens the Define Markers control panel. Use the control panel to add and remove markers and
to set marker parameters.

Sets the Measurement Frequency of the instrument to the frequency of the selected marker. This

To Center
button is only present when the selected display has frequency on the horizontal axis.

Peal Moves the marker to the maximum peak level on the trace. The maximum peak can be either the
highest or the lowest point in displays with both positive and negative values on their vertical axis
(such as Frequency Error or Phase).

Moves the selected marker to the next peak to the left of the current position.

Moves the selected marker to the next peak to the right of the current position.

Moves the selected marker to the next lower peak value. The peak value refers to the absolute
value of the peak amplitude. When repeatedly moving the marker, it can move in any direction
depending on the location of the next peak. If the marker is attached to the DPX bitmap trace, this
button moves it to the next-lower-amplitude density peak at the same frequency.

Moves the selected marker to the next higher peak value. The peak value refers to the absolute
value of the peak amplitude. When repeatedly moving the marker, it can move in any direction
depending on the location of the next peak. If the marker is attached to the DPX bitmap trace, this
button moves it to the next-higher-amplitude density peak at the same frequency.

Table Opens or closes the marker table in the display.

I B E|E III

40

Adding Markers

You can have up to five markers. The first marker (MR) is a reference marker. The other markers (M1, M2, M3, and M4) can
show absolute values or can show both absolute values and the difference values between them and the reference marker.

To add another marker, select Add Marker from the drop-down list in the toolbar or from the front panel button.

Markers can also be added by right-clicking in the desired display and selecting Add marker.

SPECMONB Series Quick Start User Manual



Operation

Defining Markers

Use the Define Markers control panel to define the marker settings.

1. Click Define to open the Define Markers Maters [Deie] - MR [Frequengy <] 1500065 G [Tacamer | [resk | [€] [+] (3] &) [Taoe (%]

control panel. e
Alternately, press the front panel Markers @
Define button.
Use the control panel to: Define Markers | Merker Properties [afine Peaks]

Reference Delta Markers
B Add or delete markers. = e .
= Turn markers off. o] | =
ol Off Readouts: |Delta -
B Assign markers to specific traces. | < -—7»— —0H702——— 0 —————
Warkers  [Define | ~ MR [Fremuency ~|190010625GHr [ Tocenter | [peac | [¢] [#] [#] [#] [Tabe |[x |

m  Set the marker readouts to absolute,
delta, or power.

m  Define the threshold and excursion
values.

Quick Tip

B You can add or delete markers using the drop-down list next to Define in the Marker toolbar, or by right-clicking in the
desired display and selecting Add marker.

Touchscreen Actions

You can use the touchscreen to change marker settings and how waveforms are displayed by using the Touchscreen Actions
menu. To use the Touchscreen Actions menu, touch the display and hold for one second, then remove your finger. You can
also use a mouse to display the Touchscreen Action menu by clicking the right mouse button.

Some selections in the Touchscreen Actions E sclect
menu are selectable only when a marker is
. [l Span Zoom
defined.
++| CFPan
@'\ Zoom
é:“,? Pan
Reset scale

Marker to peak
Mext peak 3

Add marker
Delete marker

All markers off

Trigger On This

Touchscreen Actions menu
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Table 6: Touchscreen actions menu

Icon

Menu item

Description

Select

Selects markers and adjusts their position.

Span Zoom

Zooms the graph area about the selected point. Touch the graph display at a point
of interest and drag to increase or decrease the span about the point of interest.
Span Zoom adjusts the span control and can affect the acquisition bandwidth.

CF Pan

Adjusts the Center Frequency according to horizontal movement.

Zoom

Adjusts horizontal and vertical scale of the graph. The first direction with
enough movement becomes the primary scale of adjustment. Adjustment in the
secondary direction does not occur until a threshold of 30 pixels of movement is
crossed.

Dragging to the left or down zooms out and displays a smaller waveform
(increases the scale value). Dragging to the right or up zooms in and displays a
larger waveform (decreases the scale value).

Pan

Adjusts horizontal and vertical position of the waveform. The first direction with
enough movement becomes the primary direction of movement. Movement in
the secondary direction does not occur until a threshold of 30 pixels of movement
is crossed.

Reset Scale

Returns the horizontal and vertical scale and position settings to their default
values.

Marker to peak

Moves the selected marker to the highest peak. If no marker is turned on, this
control automatically adds a marker.

Next Peak

Moves the selected marker to the next peak. Choices are Next left, Next right,
Next lower (absolute), and Next higher (absolute).

Add marker

Defines a new marker located at the horizontal center of the graph.

Delete marker

Removes the last added marker.

All markers off

Removes all markers.

Trigger On This

Positions the DPX Density measurement box at the click point, measures the
current signal density, sets up the DPX Density Trigger function based on the
measurement result, and starts acquisitions.
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You can print a copy of the screen and its contents (a screen shot) to a printer or a file.

1. Push the Print button on the front panel
or select Print from the File menu.

2. Fill out the details in the Print dialog box,
and then click OK.

The Print dialog box is the standard
Microsoft Windows Print dialog box. The
printer controls are dependent on your
printer.

SPECMONB Series Quick Start User Manual

File | View Run FReplay Mar
Recall... Ctrl+0
IH Save Ctrl+5
Save As...
Save on trigger...
Acquisition save options
FastSave acquisitions...
&9 Acquisition data info
Measurement data info
& Print.. Ctrl+P @
Print Preview
Exit
3224-008
Print @
Printer
Mame: Adobe PDF vl [ Properties... ]
Status: Feady
Type: Adobe PDF Converter
‘Where:  Documentsh”.pdf
Comment: [ Pirt to file
Print range Copies
@ Al Murnber of copies: 1 3
Pages
3 3 Collate
() Selection 2 1 2!
o) (e ]
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Ink Saver Mode

You can print screen images with a white background.

1. Select Options from the Tools menu. Tools | Window  Help
= Mask Test...

Alignments
Diagnostics
Install Upgrades...

Options J @

RSA Map

3224017

2. Select the Prefs tab in the control panel. v Te 1 DlSow +hoskNomd

< 0,00 dBm

3. Set the Color Scheme to Blizzard. oEEn

The background color changes from " s e
black to white in the graphs.

-100.00 dém

© CF: 1.0000 GHe © Span: £5.0 MHz

Options | Presets | Analysis Time | Save and Export | GPIB. | Security | Pref @

Calor schemne:  |Blizzard ~

[7] Markers snap to peaks when dragged
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Saving Data

You can save different types of data for future use.

1. Select Save As. from the File menu to File | View Run Replay Mar
open the Save As dialog box. -
Recall... Ctrl+0
IH Save Ctrl+5

Save As... @

Save on trigger...
Acquisition save options

FastSave acquisitions...

&9 Acquisition data info

Measurement data info

& Print... Ctrl+P
Print Preview
Exit
3224011
2. Navigate to the folder where you want (Msmen =
to save the setups, or use the default @Qv\ <« OSDisk (C:) » RSAS100B Files » Sample Data Records [ 4 ||[ Search Sample Data Records P |
location. T T = @
) [# Documents and Settings +| Name '@ Date modified Type
3. Enter a file name. perLog: — v mon
i ':“’g'am ::“ " (] ACPRDemoiq TIQ File
4. Select the type of file to save. (See o L] FMDemortiq TIQFile
p | FreqHopDemo.tiq TIQ File
Table 7) 84 Recovery [ IPR for 100 MHz LFM chirp at 1GHz CF 10... TIQ File
RSEA:IOU‘B :_'IES PulseDemo.tiq TIQ File
. ample Files -
5' C“Ck save Sample Data Records O i O TIV,“ hie
ency.tiq TIQ File
User Presets -
File name: | v
Save as type: | Acq data with setup (TIQ) ("tiq) -
@ Hide Folders Save
3224010
Table 7: File types for save
File types Description
Setup files Saves all of the setup information for all settings displays, except those settings that

are specified under the Tools menu (Alignments and Options) or in the Config In/Out
control panel.

Results Export files Saves the trace and numeric data for the selected display. The trace and numeric data
are saved in CSV format as text files.

Picture (PNG/JPG/BMP) Saves a graphical representation of the screen in the specified format. This option is
useful for including the graphic in reports or other applications. Marker readouts and
other information are included.

Selected Trace Saves a trace for later recall back into the display from which it was saved.
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Table 7: File types for save (cont.)

File types Description

Acq Data (acquisition data Saves data for reanalysis by the analyzer (.TIQ) or as CSV (comma-separated value) or
and acquisition data export) MAT (Matlab) format to use with external software.

Measurement Saves a list of settings relevant to the selected measurement to a TXT (text file).
Quick Tips

m  Select File > Save or press the Save button to save the information to a file using the same name, path, and data type
as the last time that you saved. If the file already exists, the file name suffix number will increment if you previously
selected that option in the Tools > Options > Auto Filename control panel tab.

B Select File > Save As to open the standard Windows Save dialog box where you can edit the file name, choose what
data type to save, and select a folder for storing the file.
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Recalling Data

You can recall and reanalyze acquisition data and setup files previously saved by an RSA6100 Series, RSA5100 Series, or
SPECMON Series analyzer.

1. Push the Recall button on the front panel File | View Run Replay Mar
or select Recall from the File menu. - |
Recall... Ctrl+0 @
IH Save Ctrl+5
Save As...

Save on trigger...
Acquisition save options

FastSave acquisitions...

&9 Acquisition data info

Measurement data info

& Print... Ctrl+P
Print Preview
Exit
3224009
2. In the Open dialog box, browse to the m
location of the file.
[ open (5
3. If you do not see the file, select the type @Uv\ <« OSDisk (C:) » RSAS100B Files » Sample Data Records ~ [ 49 || Search Sample Data Records P |
of file from the drop-down list. Organize =~ Newfolder =- [0 @
PerfLogs 4 Name ° Date modified
4. Double click the file name to load the file. GRo=m s @ ) 25 QAM EQutiq 1 531
Program Files (36) D) ACPRDemotia \
ProgramData )
|| FMDemortiq I
81 Recovery |_| FreqHopDemo.tiq |
RSAS100B Files )
| IPR for 100 MHz LFM chirp at 1GHz CF10... |
Example Files
| PulseDemo.tiq |
Sample Data Records QPSKDemotiq |
ser Presets D TimeFrequency.& Pl
Temp - R
Users
Windows v »
File name: v [Acq data with setup (TIQ) (“tic ~

3224007

Quick Tip

If you recall a trace that has an x-axis range that does not fall within the x-axis range of the current graph, the trace will not be
visible. A small arrow will point off-screen in the direction of the recalled trace. Use the Frequency and Span (or Span and
Offset) controls to bring the trace on the screen in the Spectrum display. In other displays, use Horizontal Scale and Offset
(which can also be used in the Spectrum display). These controls are on the Settings > Scale tab.
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Plotting Measurements on a Map

The analyzer includes a program named RSA Map that allows you to record measurement results and their location on a map.

Map Files

RSA Map uses MIF format map files or Windows bitmap files (.omp) to indicate location. The .bmp format map files can
be either geo-referenced (using world map file format to specify geographic location) or non geo-referenced (which does

not have a geographic location information).

Launching RSA Map
To launch RSA Map:

1. In the SPECMON application, select
Tools > RSA Map from the menu bar.

RSA Map will launch in a separate window.

Loading a Map

Tocols | Window  Help

= Mask Test...
Alignments
Diagnostics

Install Upgrades...
Options

R5A Map

F TekRSAMap

Pl — N

File View Tools Help

2 GPS 3 LS

% o f AW Le - pp B
[ v Stopped

ﬂ
Spectrum DPX. '

Spectrogram  Ch Power

= AMPL
I
0BW Amplvs T I

amplvs Time |

X:-55083709 | V: 85017599 1:245054869 ‘WorldMap.bmp

Before you can use the RSA Map tool to record measurements you must load a map. If you loaded a map in a previous
session, that map will remain loaded until it is replaced by a new map.

1. Select File > Load Map.

48
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2. Navigate to the location of them map file
to be loaded, and select the map file to
load (you may need to specify the file
type of the map.

3. Click Open. The RSA Map application
will load the selected map file.

Setting Up a GPS Receiver

» Computer » OSDisk (C:

Organize New folder =~ 0 @

Neme Date modified Type Size

» RSAMap Files

5/5/20117:59 PM M File 519 KB
4/10/2006 6:01 PM  MIF File 166 KB

| road.mif

|| tekironix mif

tektronix.mif Date modified: 4/10/2006 6:01 PM Date created: 7/23/2012 5:19 PM

MIF File Size: 165 KB

File name:  tektronix mif + [ Meplnfo Interchange Format (* ~

P TekRSAMap i ]
File View Tools Help

GPS
& e B N RE -2 r B

X:-122818804 | ¥: 45530834 ‘1:51472 tektronix.mif

Operation

To include GPS-derived coordinates with measurements when they are placed on a map, you must enable GPS in RSA Map.

NOTE. An external GPS receiver with USB interface is recommended. The GPS receiver must output NMEA 0183 serial
data. Install any necessary software for the GPS receiver before running RSA Map.

1. Connect a GPS receiver with USB
interface to one of the USB ports on the
instrument.

2. Click on the GPS icon.
This displays the Setup GPS window.
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3. Click the Enable check box.

4. Click the COM port drop-down list arrow
and scroll through the list. Select the port
that displays the name of the attached
GPS receiver.

5. Set the Baud Rate as appropriate for the
connected GPS receiver.

6. Click Apply to enable GPS.

When the GPS receiver is communicating
with the analyzer, the readouts in the Status
area will update to display current location
information.

7. Click OK to accept the GPS settings you
have entered and close the Setup GPS
window.

When the analyzer is locked onto the GPS
signal, the GPS icon displays a green lock
icon.

setup 673 i I i - =
I Enable oK
Apply
COM Part 20
Baud Rate ,h‘
Status
GPS Status undefine
Time undefine
Longitude undefine
Latitude undefine
Altitude undefine
Speed undefine
Course undefine
Satellites undefine
HDOP undefine
sewpaps o = &
¥ Enable oK
Apply
COM Port 3 - Prolific USB-to-Serial »
Baud Rate 4800 -
Status
GPS Status 0K
Time 8/16/2012 4:20:21 PM
Longitude -122.823192 °
Latitude 45.499202 °
I Altitude 79.8 m
I Speed 0.000 km/h
Course 195.360 °
| Satellites 11
I HDOP 07
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Mapping a Measurement
Use the following procedure to map measurement results. Before you use the following procedure, do the following:
®  Load a map. (See page 48, Loading a Map.).

m  Select Tools > SPECMON to switch to the SPECMON application and set up the measurement you wish to map in
the analyzer application. If you want to map Signal Strength, set up the Chan Power/STR and ACPR display on the
analyzer as required for the signal you will be measuring.

1. In the RSA Map application, select
one of the measurement buttons. The n
selected measurement is surrounded <
with a blue highlight and the name of Spectrum DPX

the measurement appears below the x
Thumbnail area.

Spectrogram  Ch Power

n
oBw

Channel Power

x

2. Click the Single Measurement button.

3. Click or tap on the map.

m [f a GPS receiver is active, and you are
using a geo-referenced map, a single
measurement is placed at the current
GPS coordinates.

® |f a GPS receiver is not active, or if
you are using an image map, a single
measurement is placed where you
tapped the map
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4. You can select a different measurement 4‘“&
button, and then tap the map to add a
new measurement to the map. Multiple
measurement icons at the same location
stack on top of each other.

o

ChEps DBW &r ™

5. To move an measurement result (for
example, if two or more results are <-g
stacked), tap the Move Result button.

6. Tap and drag the measurement result
to a new position. If the icon is moved
to a new stack of measurements,
then the icon is placed in the stack in
time-of-measurement order.

\

NOTE. The number of measurements that can be placed on a map is limited to 200. When the limit is reached, RSA Map
shows a message stating that the limit has been reached, and discards any following measurements. Select File > Save
As to save the map and measurements to a file, or select File > Clear All Measurements to clear the map and resume
adding measurements to the map.

NOTE. To add measurements at a new location on a geo-referenced map with an active GPS receiver, you must physically
move to the new location. If you want to add a measurement at a point other than the current GPS location, disable GPS
before placing the measurement.

NOTE. To move measurement icons on a map, select the Move Result button. Click on the measurement and drag it
to the new location.
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Repeat RSA Map Measurements

Repeat measurements lets you automatically map a single measurement at a set time interval or change in GPS position. To
perform repeat measurements, GPS must be enabled and locked. The map used must be a geo-referenced map.

NOTE. The RSA Map program maps only completed measurement results. If the specified time interval is less than that
required to take a measurement, RSA Map ignores the specified time interval and maps results as soon as the measurement
acquisition is done. For example, if the instrument requires 20 seconds to take a measurement, but the time interval is set to
10 seconds, then the instrument maps results every 20 seconds.

1. Setup the measurement parametgrs e — =
(frequency, bandwidth, and so Qn) in the File View Run Replay Markers Setup Presets Tools Window Help 5 x
SPECMON app'ication_ E 8 & & T = & A Fequency: 15000 GHz Reflev: 0,00 dBm Presst Repla ) Stop

¥ Tracel [¥Ishow +Peak Normal |£|
2. Select Tools > RSA Map to return to the C
RSA Map application. 100
1.00 MHz
3. Enable GPS as previously described. vaw:
1 | | )
} 7 f l f i \ | ‘ \
s |n M w.|| ‘ }\h |\ 4' ||\.‘
h | \I | i N
! "JU w | w \*
-105.00 dBm
o CF: 1.5000 GHz © Span: 165.0 MHz
Transfer warm-up period Real Time Free Run Ref: Int Atten: 15 dB
4. Tap the Repeat Measurements button. ke

5. Tap the Settings button display the e
Settings window. 3 r;;
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6. Set the type of measurement interval

(time or distance between measurement
positions) as needed.

7. Tap Done.

8. Tap the map at any point to start repeat
measurements. The instrument adds a
measurements to the map at the current
GPS position.

The instrument will repeat measurements
based on time or distance as specified on the

*

(Settings) > Repeat Measurement tab.

9. Tap the map to stop measurements:

Settings

[l 1

hr |0

Repeat measurement every:

min |20 sec

c [

L —— =

Repeat Measurement |Ad\mncad Mapl

Done
IF TekRSAMap [E=REEE =)
File View Tools Help
Il GPS i
7 P
fl ﬁ a ﬁ * q {"‘? m ég ". r F Stopped
~7
il
Spectrum DPX
Spectrogram  Ch Power
k AMPL
oBwW Amplvs T

Spectrum x

X:-122.828414 | ¥ : 45501414

[1:25549

| tektronbemif

[P TekRSAMap

File View Tools Help

=

iAW

=)

EE 2 e B
=

Spectrogram  Ch Power
k MPL
LA
0BW Ampl vs

Spectrum x

X1 122812675 | ¥ : 45.505609

[1:25549

| tektroniemif
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10. Tap the Single Measurement or the
Select icons to exit the RSA Map logging m
measurements mode.

NOTE. The number of measurements that can be placed on a map is limited to 200. For repeat measurements, when the
instrument reaches the measurement limit, a message is briefly displayed, the measurements and map are automatically
saved to the current Save Results directory, the map is cleared, and then RSA Map continues adding measurements

to the map.

RSA Map Measurement Icons

The RSA Map application uses icons on the map to represent a measurement taken at that location. You can perform

various actions on measurement icons, including viewing the measurement results of an icon, moving the icon, deleting
an icon, and attaching a measurement direction arrow to an icon. See the following sections, and the RSA Map online

help for more information.

Viewing and Deleting Measurement Icons

To view or delete the measurement results associated with an RSA Map measurement icon:

1. Tap the RSA Map Select button.

2. Tap a measurement icon to open the
Map Measurements dialog box.

3. Tap the measurement of interest in the Map Messurements s

list.
Measurement Date Time: Azimuth (true/mag) Label View in SPECMON
Spectrum 8/15/2012 4:59:14 PM
Spectrum 8/15/2012 4:59:32 PM
Spectrum 8/15/2012 5:05:44 PM Delete Measurement
Change Azimuth
Delete Azimuth

Change Label
0K
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4. Tap Open Measurement to open the
measurement screen for the selected
measurement. Select Tools > RSA Map
to return to the RSA Map screen.

5. Tap the Delete Measurement button
to delete the selected measurement.
If there are multiple measurements to
delete, repeatedly select and tap Delete
Measurement.

6. Tap OK to close the dialog box.

Tek SPECMON-B - [Spectrum]
File WView Run Replay Markers Setup Presets Tools Window  Help 2 X

B @ T % ° A | Frequency: 15000 GHz Reflev: 0.00 dBm B | O Replay Dstop -

¥ Trace 1l ¥|show +Peak Normal | C\aar‘
© -5.00 dBm
o dB/div:
10.0 dB
o RBW:
1.00 MHz
VBW:

“\ \‘ Jllnl"u'

-105.00 d8m
© CF: 1.5000 GHz

Transfer warm-up period

@ Span: 165.0 MHz

Real Time  Free Run Ref: Int Atten: 15 dB

e aaE

Measurement Date Time Azimuth (true/mag}) Label

Open Measurement
Delete Measurement
Change Azimuth
Delete Azimuth
Change Label

]

NOTE. To delete all the measurement icons from a map, select File > Clear All Measurements.

Draw a Measurements Azimuth (Direction) Arrow

The RSA Map azimuth direction arrow function lets you draw an arrow on a mapped measurement to indicate the direction
your antenna was pointing when you took a measurement.

1. Tap the Change Azimuth button.

A
A
v
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2. Tap and drag from the center of a
measurement icon in the direction
the antenna was pointing when the
measurement was made. RSA Map
draws an arrow from the measurement
icon.

The RSA Map measurement thumbnail
display shows the direction of the arrow as
you draw it. This display shows the True
Azimuth and Magnetic Azimuth. As you
change the direction of the arrow, the angles
shown in the thumbnail display are updated
to help you set the direction accurately. The
information shown depends on the map type
(geo-referenced or image). The example
shown is for a geo-referenced map.

3. To change the arrow direction, draw a
new line. RSA Map replaces the existing
arrow with the new direction arrow.

You can also change the direction of
the arrow by tapping the measurement,
selecting Change Azimuth from the Map
Measurements window and entering a
Magnetic Azimuth value for the result.

4. To change the style of the azimuth line,
select View > Azimuth line style - Line
or Azimuth line style — Arrow.
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Delete an Azimuth Measurement Direction Arrow

1.

58

Tap the RSA Map Select button.

Single-tap the measurement icon with
the direction arrow to delete. RSA Map
opens the Map Measurements dialog
box.

Tap the measurement name that has the
direction arrow to delete.

Tap the Delete Azimuth button.

Tap OK. RSA Map closes the dialog box
and deletes the direction arrow.

2

Map Measuremer

Measurement
Spectrum

Date
8/9/2012

Time
5:10:46 PM

Azimuth (true/mag) Label Open Measurement
0.00/343.95
Delete Measurement
Change Azimuth
Delete Azimuth
Change Label

]
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Saving Measurement Results

RSA Map allows you to save measurement results to a file for documentation. Saved results can also be recalled to review

results. RSA Map saves results in a compressed .zip format. The saved results contain several types of files:

= Measurement data files (exported results)

B Map file used for the measurements

= Google Earth KMZ file

B Recallable results files (trace and setup files)

m  Maplnfo-compatible MIF/MID files

For complete details on the saved archive contents, see the RSA Map Help.

To save measurement results:

1. Select File > Save As.

2. Navigate to the location where you want
to save the results and type a name for
the file.

3. Select Save to save the results.

SPECMONB Series Quick Start User Manual

File | View Tools Help
Lead Map...
Load Default Map
Recall...

Save As...

Export Map Picture...

Print Map Picture..,
Print Map & Result...

Clear All Measurements

Map Properties

-
¥ Save As

-
@\J" <« RSAMap Files » Saved Results

+ [ 43 || search saved Resuts )
—

[ZOGEL T ek Spectrum 12122012 1 zip

Save as type: |Zip Archive (*zip)

= Browse Folders

Save Cancel
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Recalling Measurement Results

To recall saved measurement results:

1. Select File > Recall. File | View Tools Help
Load Map...

Lead Default Map

[ Recall.

Save As...

Export Map Picture...

Print Map Picture...
Print Map & Result...
Clear All Measurements

Map Properties

2. Navigate to the location where you want (P open - S )
to save the results and type a name for

. = RSAMap Files » Saved Results »

the file. || Organize v Newfolder =y A @
_ : Daé o T .
3' SeleCt Save tO save the reSUItS' |1 exporttestl zip 8/9/2012 5:29 PM Compressed (zipp... 1,594 KB
| 1 SingleMeasurement.zip 8/10/201211:37 AM  Compressed (zipp.. 141 KB|
; SingleMeasurement.zip  Date modified: 8/10/2012 11:37 AM
i Compressed (zipped) Folder Size: 140 KB
File name: SingleMeasurement.zip ~ | Zip Archive (“zip) -

RSA Map loads the contents of the recalled
measurement archive. Fie View Tools Help

%5 i Bezprr A

I als
/25 :-:"' | B

R

[X:-122802341 | ¥: 45500749 |1:27089 | tektronicmif
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Advanced Techniques

This section contains advanced operating techniques. For examples of practical applications, see the SPECMONB Series
Real-Time Spectrum Analyzers Application Examples Manual.

Setting Up Triggering

The analyzers offer real-time power-level triggers, frequency mask trigger, frequency edge trigger, line trigger, runt trigger,
DPX density, and external triggers. It uses a trigger event as a reference point in time for the seamless acquisition of the
signal. This allows the analyzer to store both pretrigger and posttrigger information.

To set up triggering, first select the Event (source and trigger type). Next, continue to set other optional trigger settings,
such as Time Qualified aspects and define specific actions to be taken upon recognition of a trigger event (such as Save
data, save picture, etc ).

The analyzer has two triggering modes:

Free Run mode. In Free run mode, the instrument initiates acquisitions without considering any trigger conditions. It
is a fast and easy way to see the signals. Free Run is usually adequate for the Spectrum display unless you need to
specify a particular time at which to collect the data record.

Triggered mode. In Triggered mode, the instrument initiates an acquisition when a trigger event is recognized. The
conditions that define a trigger event depend on the selected trigger source. There are several source selections available for
choosing the signal to monitor for a trigger event.

Once you select the Triggered mode, you must select the source. The trigger sources are:
®  RF Input

B Trig In

B Trig2ln

B Gated

m Line

Once you select the trigger source, you can set additional parameters to specify the trigger event. If you specify the RF Input
as the trigger source, you can chose from the following trigger types:

Power Triggering. Power triggering triggers the instrument on time-domain signal characteristics. The incoming data is
compared to a user-selected level in dBm. You can select the time-domain bandwidth and trigger on the rising or falling edge.

Frequency Edge Triggering. Frequency Edge triggering triggers the instrument on time-domain signal characteristics.
The incoming data is compared to a user-selected level in Hertz. Frequency edge trigger is similar to Power triggering,
except you also need to set a power threshold to avoid triggering on the apparent frequency fluctuations that occur at low
amplitude. You can select the time-domain bandwidth and trigger on the rising or falling edge.

Frequency Mask Triggering. Frequency Mask Triggering allows you to trigger the instrument when a signal in the
frequency domain violates the mask. You can draw a mask to define the conditions within the real-time bandwidth that will
generate the trigger event. It allows you to trigger on weak signals in the presence of strong signals. This triggering is
also useful for capturing intermittent signals.

DPX Density Triggering. This trigger type enables the instrument to capture any signal you can see in the DPX display,
including difficult to see signals hiding beneath other signals that have a higher amplitude or a greater repetition rate. Using
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the Trigger On This™ feature, you can draw a box around the area of interest in the graph, set a Density threshold, and
the instrument will trigger when the measured Density exceeds your threshold.

Runt Triggering. Runt triggering defines a trigger event based on a pulse amplitude that crosses one threshold but fails
to cross a second threshold before recrossing the first.

In addition to defining the trigger event, you can define the following parameters by selecting the Advanced tab in the
Trigger control panel:

B Position and Delay parameters that define where a trigger occurs within the acquired data record and whether to
delay the trigger for a set amount of time.

®  Whether a single event can trigger an entire sweep, or each segment of the sweep requires a new trigger event in
swept acquisition mode.

Time Qualified Triggering. Time Qualified triggers allow you to trigger the instrument based on when signal transitions
occur in time. You can apply time qualification to the basic trigger types. For example, if you select the Power type and
configure it to trigger on a rising edge, Time Qualification allows you to screen rising-edge events based on how long the
signal stays high after it exceeds the trigger threshold. You may wish to trigger only on pulses that last longer than a
specified time or shorter than a specified time. You can set Time Qualified to accept only pulse widths between two specified
values, or outside of these two values.

You can time qualify Frequency Edge, Frequency Mask, DPX Density, and Runt trigger events. For each trigger type,
the instrument finds all events that meet the basic trigger criteria, then further tests them against your time qualification
parameters.
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Accessing Trigger Parameters

1. gsl:llr?ZITng to open the Trigger control m File View Run Feplay Markers Setup Presets Tools W
. ok e . .
Alternately, press the front panel TRIGGER B e@T: P | Frequency: 15000 GHz Reflev
button.
2. As shown in the following steps, click
one of the tabs in the Trigger control
panel to define the trigger parameters.
Trigger Event ‘ © Time Qualified | Advanced | Actions|
3. Use the Event tab to set parameters that 7 S sope —
define trigger events. The parameters @ freetn e o[ el A
vary depending on the trigger Source (W Tye: _ [ Time-omain B
and Type selections. EE— o |4/ G
4. Use the Time Qualified tab to set
parameters that qualify trigger events
based on their time duration. —_— & T Cuaited e [aciem]
@ Free Run © nare - 1 Moo
O Triggered ) Sharter @ Inside J:qj_,l_ . .
e © Longer 0 Outsice J_E
5. Use the Advanced tab to set parameters @
for trigger position and holdoff settings.
Trigger Event | (& Time Qualified | Advanced |A\:tiuns|
_ (u]lw/u]} s 4".".[
@Free Run Position: 50 % [¥] auto . Ll e —

) Triggered F
peeralc
|71 Trigger each segment of Swept acouisitions

Force Trigger

requires trigger signals across entire Span

6. Use the Actions tab to set parameters for
the Save on trigger function. The Save @
on trigger function allows you to save
an acquisition data file and/or a screen [Evert | ® Time Qualiied [ Advanced | Actions |
capture when a trigger event occurs.

Max total filas

[] Save acq data on Trigger:  TIQ - saved per Run:

(1 complete acquisition,
not valid when swept)

100

[7] Save picture on Trigger: PHG -
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Quick Tip
m  Other ways to access the Trigger control panel;
= Push the Trigger button on the front panel.

= Select Trigger. from the Setup menu.

Setting Up a DPX Density Trigger

The DPX Density trigger enables you to capture transient events that may be partially obscured by other higher-amplitude
or more frequent signals. If you can see it in the DPX bitmap, you can trigger on it. The DPX Density area measurement
is used to select the region of interest in the display and to measure its current density. You set a density threshold, and
the instrument triggers when the density measurement exceeds your threshold.

The quickest way to set up a DPX Density trigger is to use a mouse and right-click on a signal of interest in the DPX
graph, or press on the screen and hold with your finger for one second. A menu will pop up. Select Trigger On This.
This action performs several tasks:

B Places the density measurement box at the click point

®  Sets the measurement box to its default size

B Measures the average density in the box

B Sets the Trigger mode to Triggered

B Selects the DPX Density "Higher" trigger type

®  Adjusts the trigger threshold to a density value slightly below the current measured value
B Starts the acquisition process

To optimize DPX Density trigger settings for your particular signals, open the Trigger control panel. Use the controls for
changing the polarity of the trigger's threshold comparison (Higher versus Lower), the Threshold value, and the size and
location of the measurement box. Use the Frequency and Amplitude settings to locate the center of the box, and set the +/-
values to adjust the width and height of the measurement box.

For events that are partially masked by stronger signals, you will often need to adjust the density Threshold based on
density measurements of the event of interest and of the obscuring signal. For example, if the density of the background
color representing only the stronger signal is 7% and the density measurement including both signals is 9%, you would
set the Threshold to 8%.

64 SPECMONB Series Quick Start User Manual



Operation

~  tmap  [@show On
= -20.00 dBm

400 kHz

-120.00 dBm
1

Analyzing Acg BW: 40.00 MHz, Acq Length: 8.660 us Real Time _ Free Run Ref: Int_Atten: 10 dB

If your expected signal is a continuous tone and you want to capture events when it hops to a different frequency or drops
to a lower amplitude, move the Density measurement box to surround the peak of the signal, select Lower in the Density
control, and set Threshold to 100%. The instrument will trigger when the signal is absent from the measurement box.

Hint. The density measurement is the average of the densities for each column of pixels in the box. If your measurement
box is wider than the peak of a CW signal, the density reading will be less than 100%. To get a 100% reading, you can
broaden the peak by increasing RBW or narrow the box until there are no colored pixels either above or below the box. The
signal should enter the left side of the box and exit the right side. It should not cross the bottom edge of the box.

Creating a Frequency Mask

Use the Mask Editor to create a Frequency Mask. The mask is a set of points defined by frequency and amplitude. Access
the Mask Editor from the Trigger control panel. (This procedure uses the Spectrum display.)

You can create a Frequency Mask by using either the manual or Auto Draw method. The following procedure explains the
manual method. For a procedure on how to use the Auto Draw method, see the topic Mask Editor (Frequency Mask
Trigger) in the online help.

1. Click Trig to open the Trigger control [T\ File

View Run  Replay  Markers Setup Presets Tools
panel.

W

B = & & T %t A | Frequency: 15000 GHz Reflev:

®
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Select the Event tab in the control panel.
Set the Source to RF Input.
Set the Type to Frequency Mask.

o B~ b

Click Mask Editor to open the Mask
Editor.

The Mask Editor opens with the traces of
the Spectrum display in the graph.

6. Click New in the tool bar. This removes
the existing mask and then creates a
default 6-point mask.

7. Click any point in the mask to select it.

The frequency and amplitude of the
selected point are highlighted in the
graph.

8. Edit the point by doing one of the
following:

® Drag and drop the point with the
mouse.

B Enter the frequency and amplitude in
the table.

= Adjust amplitude with the up/down

1010

®

Trigger Event | & Tinle Qualifis s | Advanced | Actions
Winlation
Source: T
@ Free Run ——&—/; T T=F T=FaT Mask Editar
RF Input 1)
T F @ F=T F=T=F Load from file. ..
Type:
Frequency Mask True m False REW: 500 Atz ) fuiD
Force Trigger
2833036
—Qur Maskl == EoR=<=|
File
Reference;
New ‘ Qpen Save Save As., ‘ Done Specirum Trace 1 hd
(to be in list, a trace must be showing in a display)
Click in Add points ¥ Margin: 5.000 MHz
araph MNext X Undo
o ©Edit Points ¥ Margin: 10,000 cé
0,00 dBrn
[I Auto draw
|lll ‘
|||
J (Offget Freq Amplitude i
i, A \\ N -17.000 MHz ~30.00 dEm
‘1"' il Ry " \r‘ll“ i ".ul‘lw'w
. -8.500 MHz -10.00 dem
8,500 MHz -10.00 dém
-100.00 dBm 17.000 MHz -30.00 dBm
CFi 1,900 GHe Span: 85.00 MHz 42479 Mhe +30.00 d8m -
2838037
a5l Mask Editor - Maskl [ ]
File
Reference:
‘ e ‘ ‘ Open \ Save Save As... Done ‘ [Spectrum Trace 1 vl
(to be in list, a trace must be showing in a display)
Cick i © Add points ¥ Margin: 5.000 MHz
araph Next X Undo 'S
o ©Edt Ponts ¥ Margin: 10.000 08
0,00 dBm | *
f‘ ‘ Auto draw ‘
F ¥
[ ’ Oftyet Freq Amplitude i
i I\JIu“ R I'\, \‘|, ’ ‘ J‘ I “ \U' -17.000 MHz ~30.00 dEm
1 | 1 -8.500 MHz -10.00 dém
8,500 MHz -10,00 dEm
-100.00 dBm 17.000 MHz -30.00 dBm
CF: 1,000 GHz Span: 85.00 MHz 42.479 MHz -30.00 dEm &

arrow keys and frequency with the

left/right arrow keys.

Quick Tips

2838038

E  (Click Auto draw to generate a mask automatically adjusted to the Reference. Set the X Margin (frequency) and Y
Margin (amplitude) before pressing Auto draw.

= Right click on the display screen to add a new point.
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®m  (Click Add Points and then click on the graph to add a new point in the graph.

®  Click Next to select the next point in the graph.

m  Click the X (delete button) to delete the selected mask point.

®  Click Save to save the mask file and continue working with the mask editor.

m  (Click Open to load and edit a previously saved mask file.

Defining Trigger Conditions

After you have set up the mask, you can select whether to trigger on the presence or absence of mask violations.

1. Select a condition.

The choices are described in the
following table. (See Table 8.) The icons
at the bottom of the control panel identify
what is considered true or false.

2. Click Triggered.

The instrument will trigger when the
trigger conditions are met.

Table 8: Trigger violations

Trigger Event | & Time Qualified |Advanca-|:| |Actiuns‘
Wiolation
Source: "
© Free Run T DT> OTsFT [ s Earer |
- RF Input ~
F @ F>T OF=T>F Load from file...
) Triggered

Type:

Frequency Mask - True ' ‘ [¥] suto
y Mask El REW: 500 KHz |
Force (Trigget alse

2838-069

Violation Description

T The instrument triggers whenever the signal violates the mask (above the line).

F The instrument triggers whenever the signal has no points in the mask.

T>F One transition defines the trigger event. The signal must go out of the mask (no violation)
after being inside of the mask (violation).

F>T One transition defines the trigger event. The signal must go into the mask after being
outside of the mask.

T>F>T Two transitions define the trigger event. The signal must start inside of the mask, cross
outside of the mask, and then cross back into the mask.

F>T>F Two transitions define the trigger event. The signal must start outside of the mask (no

violation), cross into the mask, and then cross back outside of the mask.
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Controlling Acquisitions

When two or more displays are open, one display controls the acquisition system. The acquisition requirements for the
selected display set the acquisition hardware parameters. While the acquisition parameters are optimized for the selected
display, they might not be ideal for other displays. In this case, the other displays might be unable to maintain optimum
performance and consequently might be unable to produce results. (This also happens when you analyze recalled data:
measurements attempt to deliver results, but may not be able to comply with all their settings.)

You can specify which display controls the hardware acquisition parameters by clicking anywhere in that display. When there
are multiple displays, the highlighted display controls the hardware acquisition parameters.

In this example, there are two displays, a

Spectrum display and a DPX Spectrum
display. The highlighted title bar on the
Spectrum display indicates that it is the
selected display.

The check mark indicator in the upper
left corner of the display indicates that
acquisition hardware is optimized for the
Spectrum display.

[TV File View Run Replay Markers Setup Presets
® & & T & 2 % | Frequency: 10000000 GHz  Reflev: 0.00 dBm Fresat Replay 2 stop

Tools  Window  Help

[T DPX Spectrum

© 0.00 dBm

-100.00 dBm

[ Autoscale |

~  Bitmap  [¥IShow On

Libvaidibal

© CFt 1.0000000 GHz

= [ @ | 2 || Spectrum
[ clear | v Tacel [VShow
© 0.00 dBm

+Peak Normal

o
§ \n‘\‘
o fIn ‘\'\ I
A i f
Rlieeii M
NANIL M 1Y
— -100.00 dBm || ‘ “ l'“ |
© Span: 100.0 kHz [ Autoscale | © CF: 1.0000000 GHz © Span: 100.0 kHz

Transfer

Acq BW: 156.25 kHz, Acq Length: 2.591 ms

Real Time _Free Run Ref: Int _Atten: 25 dB

Some displays do not control the acquisition hardware. These displays just show the captured data. Some displays share
the same parameters. If any of one of these displays in such a family controls the acquisition hardware, then the acquisition
parameters are optimized for all of the displays in that family.
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Measurements with Conflicting Acquisition Requirements

The analyzers let you open any combination of measurements. You can select the displays that you are interested in and the
instrument will automatically set up the appropriate analysis and acquisition parameters.

If measurements place conflicting requirements on the acquisition parameters, the current selected display takes priority. The
following example shows incompatible measurement settings when one display needs real-time data (such as the Amplitude
vs Time measurement) while another display requires swept data (such as a Spectrum graph with a very wide span).

1. Push the Preset button on the front —J L
panel to set the instrument to the default
(sme )

settings. O "
2. Tune the instrument to the frequency of ) (e
your signal and then set the span. (e
2834-066
3. Click the DiSp|ayS icon to open the Select m File View Run FReplay Markers Setup Presets Tools Window Help
Displays dialog box. o & T % & 1% | Frequency: 1.5000 GHz Reflev: 0.00 dBm
4. Solct 1o Goneral Signal Vewing s R -
older.
5. Select the Amplltude vs Time icon. Choose a@ination below, or use an Applicar_lj’ Preset. I Application Presets... l
6. Click Add to add the icon to the Selected el s
. . AMP o o
Dlsplays list. Anzlog Modulation -
. pa EE Sfaglrz‘;gﬁfstm Amplitude vs, DPX Frequency  Phase vs
NOTE. Add the Spectrum display if it is not OFDM Anakss Time vs Time Time
already in the Selected Displays list. P25 Analysis e
e 1
. WLAN Analysis RF I&Q vs Spectrogram Time
7. Click OK to accept the changes and Noise Figure and Gain Time Overview
close the dialog box.

Selected displays:

Add

Spectrum

3224-016
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8.

10.

Increase the span in the Spectrum
display to 200 MHz.

Because Spectrum is the selected
display, the acquisition parameters
adjust automatically to meet the needs
of the display. The 200 MHz span
exceeds the real-time bandwidth of the
instrument. As a result, the instrument
will change to swept mode.

Look at the Status bar. The readout
“Swept” indicates when acquisitions are
swept.

When the acquisitions are in “Real Time,
all measurements usually run. If the
acquisitions are swept, only the selected
display can run.

»

Click the Amplitude vs Time display to
make it the active display.

The acquisition switches back to
real-time because the selected display
requires real-time. The data is now
suitable for the Amplitude vs Time
display but doesn't contain the full range
of frequencies needed by the Spectrum
display.

In this case, the Spectrum is unable to
run.

[T File View Run Re Markers Setup Presets Tools Window Help
® © & T ¥ 5% I\ Frequency: 10000 GHz RefLev: 0,00 dBm B | © Repla O stop
[T Amplitude vs Time = [ @ [ =2 || Spectrum = (B =
¥ Tracel [¥IShow +Peak Normal Cear| |« ¥ Tracel [ZIShow +Peak Normal [ clear |
©-3.95 d8m 0.0 dBm
o dB/di: o dB/div:
10.0 68 10.0 68
o Span: o RBVI:
SoTE 1.00 Mz
VBW:
l.h‘ ‘\IJ
-103.95 dém
Autoscale |
RMS: ~dom @ Postion: -L117us © Scale: 2,233 us SHBEDaEm
Max: —dBm e -s Min: —dém @-s [ Autoscale | CF: 1.0000 GH:
Analyzing Acq BW: 110.00 MHz, Acq Length: 2.593 us_(J) Swept __ Free Run Ref: Int_Atten: 25 d8

®)

@

[T File View Run \1“0Jr Setup  Presets
®B ® & T Frequency: 1.0000 GHz

Tools  Window  Help

Reflev: 0.00 dBm

B | © Repla

A

¥ Tracel [¥IShow +Peak Normal

v Trace 1

VIshow +Peak Normal

©-3.95 d8m 0.0 dBm
o dB/di: o dB/div:

10.0 68 10.0 68
© Spam: ol

SoTE 1.00 Mz

VBW:

-103.95 dém

Autoscale | i
RMS: 7.85dBm @ Position: 66,700 ns © Scale: 673.000 15 HEEDIEm
Mac: 7.75dBm @ 73.3ns  Min: S.14d8Bm @ 290.0ns [Autoscale | €F: 1. OSEE AL
Transfer Aca BWW: 110.00 MHz, Acq Length: 10.473 s Real Time _Free Run Ref: Int_Atten: 25 d8
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11. Decrease the span to 25 MHz in the
Spectrum display. Now the acquisitions

are real time again.

12. Check the status bar readout to verify

that the acquisition is real-time.
Both of the displays can run now.
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[Tl File View Run Re Markers ~ Setup  Presets

B ©® @ T & % [ Frequency: 1.00000 GHz

Tools  Window  Help
Reflev: 0.00 dBm

B | O Repla

O stop

[T Amplitude vs Time = [ @ | = || Spectrum
¥ Tracel [VShow +Peak Normal [\cear ] ¥ Tracel [¥IShow +Peak Normal
©-3.95 d8m 0.0 dBm
o dB/di: o dB/dv:
10.0 68 10.0 68
o Span: ol
25.00 Mz DT
VBW:
\ | i \ i
1) H wh.\ I / I
wh\H‘ \I\ | J Ity | ]A1
| r‘u " | \“\ i i
-103.95 dém
Autoscale |
RMS: 6.93d6m @ Posttion: -200.000 ns © Scale: 2,020 us -100.00 d8m
Max: £790Bm @ -1600ns  Min: 7.07¢8n @ Loous [ Autoscale | CF: 1.00000 GHz
Transfer Acq BW: 40.00 MHz, Ac Length: 52.320 us_ ()Real Tme _Free Run Ref: Int_Atten: 25 d8
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Mask Testing

The analyzer lets you test many trace results for changes in level. You can identify matches crossing a power level or
you can create a mask that specifies power level and frequency range limits. You can select which trace to test and
specify an action to take when a test condition is met for traces in the Spectrum, DPX, Noise Figure, Spurious, and Setting
Time displays. The Frequency Settling Time, Phase Settling Time, Spurious, Bluetooth InBand Emission, and Occupied
Bandwidth measurements tests provide pass/fail results.

The available choices include only results from displays that are currently open.

Selecting Mask Test from the Tools menu displays the Mask Test control panel. These settings define test parameters and
specify actions to be performed when the test conditions are met.

To start a mask test. Perform the following steps to set up for any mask test.

1. Open the Spectrum display or select the @
Spectrum display if it is already open. Tools | Window  Help
2. Select Tools > Mask Test. 9 Mask Test.. |
Alignments
Diagnostics

Install Upgrades...

Options
R5A Map
32421
3. Select the Enable Test check box to set MaskTest | Define | Actions]
the application to perform the test once
the conditions are defined. Enable Search n:
Test for: IE outside mask v] [ Edit limits... ] [ Load from file...
@ 32402
4. Select the trace you wish to test from the @
Search in drop-down list box. ok et e [acsand
Enhl Search in: |Spectrum: Trace 1 v]

Test
Spectrum: Trace 1

Spectrum: Trace 2

Spectrum: Trace 3

Spectrum: Math Trace
Spectrum: Spectrogram Trace

Test for:

‘ -20.00 dBm

3e24-024

72 SPECMONB Series Quick Start User Manual



5. Verify that the trace you selected in the
Search in list is the selected trace and
that the Show box is checked.

6. Click the Actions tab to specify what
actions the analyzer should take when a
match occurs.

The analyzer can take up to five actions
when a match occurs, depending on the
run mode. In Run mode, the analyzer
can sound a beep, stop acquisitions,
save acquisition data, save trace data,
and save a picture of the display. In
Replay mode, it can sound a beep and
stop analyzing.

7. To have the analyzer take an action
when a match occurs, select the desired
action.

You can select any combination of
actions to perform on a match. If you
select all actions, they will all occur when
a match is found (in Run mode).

SPECMONB Series Quick Start User Manual

-
» dB/dv:

10.0 dB
o RBW:

100 ktiz

VBWY:

-100.0 -

Autoscale o

File  Wiew Run
[S] ® & T = % 18| Frequency: 14535 GHz

Operation

®

V|Show +Peak Normal

Trace 1
0.0 -

Clear

-40.0 - B

Data from uncalibrated instrument

CF: 1.50000 GHz © Span: 10.00 MHz

324023

Window  Help 8 x
) Stop -

Replay  Matkers  Setup  Toals

Reflev: 0.00 dEm Preset Replay

<
© 0,00 dBrn
o dBjdiv:
10.0 d&
o REW!
2100 Mz
VBW!

-100.00 dBm

| Autoscale |

Search

Enable
Search

w  Trace 1 []Show +Peak Mormal ‘Clear ‘

© Span: 100.0 MHz

@ CF 14535 GHz
Define | Actions
8

During Run o Replay During Run only

Beep
Stop

Save acquisition data ‘ TIQ -

Save trace

Save picture ‘ PNG ~

324006

@
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To perform a Greater Than/ Less Than mask test.

1. Specify what to test for by making a

selection from the Test for drop-down Mask Test
list.
To test for signal levels above or below 7 fe
a specified level, select either is greater
than or is less than.

Transfer

2. Press the Run button to initiate a test.
Click the Replay button on the toolbar to
initiate a test on the current data record.

» dB/dv:
10.0 dB
o RBW:

3. Notice the vertical red bar. It highlights e
results that match the test definition. e

4. Click the close box to remove the Mask
Test control panel.

v Trecel

Define | Actions

Search in: ‘Spectrum: Trace 1 '|
Test for: |is greater than - -20.00 dBm
is greater than
is less than
is outside mask b
id k
Not calbrated e weal Time  Free Run Ref: Int Atten: 30 dt

32405

®

V|Show +Peak Normal Clear

Data from uncalibrated instrument

Autoscale | © CF: 1.50000 GHz

© Span: 10.00 MHz
324027
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To perform an Outside/Inside mask test. If you specify a mask-based test, then you need to edit the mask to specify
the levels that define a violation. You can do this as follows.

1. Select is outside mask or is inside mask from the Test for menu.

2. Click the Edit limits button to display the Mask Test Editor window.

Ll Mask Test Editor - Mask] * b S S o S -

File

Reference: |Spectrurn Trace 1
(to be in list, a trace must be showing in a disg

Click in Add points X Margin: 0.000 Hz
graph Next X Undo
to: @ Edit Points ¥ Margin: 20.000 dBm

‘ Mew H Open H Save ‘

Save As... ‘ ‘ Done ‘

0.00 dBm —
Enable I

| Upper Mask
Upper Mask Table - V| Lower Mask |

Offset Freq Amplitude
I |
ﬂﬂ‘” |‘|u

1
| .
-100.00 dBm I
Offset:  1.50000 GHz Scale:  40.00 MHz (l

3. Click the New button to create a table. This clears the existing points and loads the default table. You can also click
Open to open an existing table.

4. To edit values, add points, or delete points in a table:

a. To edit an existing value, double-click on the cell you want to edit and enter the desired value. The active point
shows as a red point on the plot.

Reference: |Spectrum T = =
‘ New ‘ ‘ Open ‘ ‘ Save ‘ Save As... ‘ ‘ Done ‘ | pectium Trace |
(to be in list, a trace must be showing in a display)
Click in Add points X Margin: 5.000 MHz
araph ‘ MNext ‘ ‘ X ‘ ‘ Undo )
to: @ Edit Points ¥ Margin: 10.000 dBm

BED T u - u Auto draw
u Enable
V| Upper Mask
Upper Mask Table - Lower Mask
Offset Freq Amplitude o
-16.000 MHz -5.00 dBm
-5.00 dBm
8.000 MHz -5.00 dBm E
-100.00 dBm 16.000 MHz -5.00 dBm
Offset: 0 Hz Scale:  40.00 MHz 20.000 MHz -10.0 dBm s
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b. To add a new point, check the box next to the target mask (located below the Auto draw button).
c. Select Add points located below the Open button.
d. Select the target mask (Upper Mask Table or Lower Mask Table) from the drop-down menu.

e. Click in the desired location on the plot to add the point.

Reference: -
‘ Hew ‘ ‘ Open ‘ ‘ Save ‘ Save As... ‘ ‘ Done ‘ |Spectrum dlcag |
(to be in list, a trace must be showing in a display)
Click in @ Add points . X Margin: 5.000 MHz
graph MNext X Undo
to: Edit Points ‘ ‘ ‘ ‘ ‘ * ¥ Margin: 10.000 dBm
0.00 dBm \ﬂ — \i‘ Auto draw
u Enable

¥| Upper Mask

Upper Mask Table - Lower Mask

Offset Freq Amplitude i
-3.508 MHz -5.36 dBm
iros e | 2sam |
8.000 MHz -5.00 dBm |
e 16.000 MHz -5.00 dBm [
Offset: 0 Hz Scale:  40.00 MHz 20.000 MHz -10.0 dBm -

f.  To use the auto draw feature to automatically place points on the chosen mask, enable the desired mask from the
drop-down menu and then click the Auto draw button.

Reference: |Spect[um Trace 1 v|
(to be in list, 3 trace must be showing in a display)

Clickin @ Add points 1 [ ] X Margin: 5.000 MHz
araph Next X Undo
to: Edit Points Y Margin: 10.000 dBm

‘ New H Open H Save ‘

Save As... ‘ ‘ Done ‘

Enable
Upper Mask
Upper Mask Table ~ V| Lower Mask
Offset Freq Amplitude i
15.350 MHz 20.1 dBm
15.400 MHz 20.4 dBm
19.700 MHz 19.0 dBm
-100.00 dBm 19.750 MHz 21.4 dBm
Offset: 0 Hz Scale:  40.00 MHz 20.000 MHz 21.4 dBm i

NOTE. Units may be changed for measurements other than Noise Figure in Setup > Analysis > Units.

5. To delete a point from the table, select the point to be removed, and click the X button.
6. To save the mask to a file for later recall, click Save As.

7. From the Save As dialog, name the file and save it in the desired location.
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NOTE. Masks are saved in XML format with a .msk extension.

8. To dismiss the Mask Test Editor window, click Done.

Mask Test result examples. The following figure shows the results of a Spectrum is outside mask test with Upper Mask
enabled. The vertical red bar highlights results that have exceeded the test limits. The shaded region shows the mask area.

¥ Trace 1 /| Show +Peak Normal Clear
= 0Bfdiv: 0.0 -
10.0 dB
= RBW:
100 kiHz
VBW: 2 =
-40.0
-60.0 -
P
!
800 - | [ A
[y
"Il “ |
Data from uncalibrated instrument
-100.0 -
Autoscale @ CF: 1.50000 GHz = Span: 10.00 MHz

The following figure shows the results of a passing Noise Figure is outside mask test with Upper Mask enabled. Markers
are also in use.

< ¥ Tacel [¥Show Normal Clear
2 30048y oyggap 141:2.28 dB
o Jdv 26GHz 2875 GHz
L1 575,61 md8
200 mdB8 875 MHz

M1

N

o Posttion:
2.00 d8

v L00d8
Autoscale @ Pos: 2.5000 GHz o Scale: 1.0 GHz
Max: 23d8 @ 2.958GHz Min: L5d8 @ 2.083GHz Mean: 2.0dB

Makers | Define | w MR [Frequency ~|26Hz To center | [Peak | [«] [] [*] [#] [Table =
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The following figure shows the results of a failing Noise Figure is outside mask test with Lower Mask and Upper Mask
enabled. The red area highlights the area of failure, which occurs at the lower mask. Markers are also in use.

s ¥ Tacel [ZIshow Homal
v 2938 ygoyssas
» Jdiv 2GHz
1.00d8
R
o Position:
24.3d8
v 19.3d8
© Pos: 2.5000 GHz & Scale: 1.0 GHz
Max: 27.508 @ 2.000GHz Min: 21.1dB @ 3.000GHz Mean: 25.9dB
Markers [ Define ] w M1 Frequency ~|875 MHz

To cereer| [peae) [€) ) &) [®) [T (]
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Using Correction Tables

The analyzers let you correct the signal displays and measurement results to account for gains and losses in external
equipment. You can specify a single gain value or you can use an external loss table to adjust the gain/loss value based

on frequency.

To specify external gain/loss corrections:

1. Press the Amplitude icon button to
display the Amplitude control panel.
[l File vView Run Replay |Markers Setup Presets Tools Window Help 5 x
2. Select the External Gain/Loss B S $ @ T = 218 Feqenc: Lam0eH:  Reflew: 000 dém O @ ey - [Dwp -
COrrection tab v Trare1 [YIShow +Peak Normal ‘C\EE
© 0.00 dem
o dBfdiv:
10.0 dB
o RBW:
200 joiz
WEW:
-100.00 dBm
| Autoscale | = CF: 1.90000 GHe © Span: 25.00 MHz
Amplitude Internal Settings | External Gain/Loss Correction | External Probe Correction “
External Loss Tables (Loss = 0, Gain < 0)
External Gain value: 0.0 dB
Ext Loss Table 1 | Edit.. |
Apply external corrections to:
All acquired data (filter mathod) Ext Loss Table 2 | Edit... ‘
o P e R Ext Loss Table 3 [Edr..
2838047
3. To apply a constant correction factor,
select the External Gain value check
box. Enter a value into the text entry box. arplitude Intern|| Settings | External GainjLoss Corection | Extemal Frobe Correction
NOTE. You can enter either positive or 7] Extermd Gan vdus: 0.0 0B Extemal Loss Tabes (Loss > 0, Gan < 0)
X . o Ext Loss Table 1 | Edt.. |
negative gain values. Positive values Apply external comections to; — =
i A . it Loss Table Edit...
represent a gain. Negative values represent e ats e et
a IOSS (see Lser r\?apnua\ fior Iis’i) i Ext Loss Table 3 \L‘
2833042
4. To use a table that corrects for gain/loss
values depending on frequency, click a
check box under External Loss Tables. Amplitude [ mternal Settlﬂgs‘ External GainfLoss Correction | Extern:| Probe Correction |
You can enable all three external loss o B et o0 & Extemal Loss Tables (Loss > 0, Gn < 0)
tableg at the same time. Thus, you could ol externd conections 1o [ ExtLoss Table 1 (L. ]
use different external loss tables for an all acquired ciata (fiter method) O [Ext Loss Table 2 [ Edt. |
antenna, a preamplifier, and for cabling. o s | [Ext Loss Table'3 =T
2833043

5. To edit the contents of an external loss
table, click the Edit button for the table
you want to edit.
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6. Edit the contents of the table to match A e o T =
the loss characteristics of the equipment
you are correcting for. Click OK when | agront | | ookte Urelo : Frequency ¥: Loss (Atten)
you are fInIShed 914.0000 MHz -2.000000 dg

NOTE. You can enter either positive or ey (G Ee . y

negative values into the table. But in contrast ® Linear 526,000 M -2.000000 ¢

to the External Gain value setting, positive Log (sfects criy

Trace Carrection)

values represent a loss and negative values
represent a gain.

For detailed information on using the Table

Editor, select Help > User Manual and look S——— ‘ - ‘ e ‘ | = | ‘ = ‘ ‘ Corel ‘

in the Index for External Loss Tables.

7. YOU can Change the tlﬂe fOF eaCh eXtema| [T File View Run Replay Markers Setup Presets Tools Window Help & x
loss table. Select the title box and type BIS S8 T Y] ropency Lo che | Rl 000 o |8 ey o D5
in a new title — v Trace1l  [YIShow +Peak Normal [ clear |
Note that the title is only a label. It is oL
not tied to the file name of any table you o
have loaded or saved. vEn:

8. Specify whether table corrections are
applied to all acquired data or only to -

. -100.00 dBrm -
traces in the Spectrum, Spectrogram, | O AETES T E
SpUriOUS and Amplltude vs Time amplitude Intemal Ssttings | Extetnal GainLoss Comection | Extemal Probe Carrection ’|
d|sp|ays EEEme [T Extemal Loss Tables {Loss » 0, Gain < 0} I

i . = [@  Antenna Edit
Corrections applied to data are pply extemal cortections to: . -

i i H Al acouired data (fiter metho reamp it....

performed in real time using the digital ) _
filter capabilities of the instrument. While (o Lseranual o s) s  —

this has the advantage of correcting —
the data for use in all measurements, @
digital filtering is limited in its ability to

apply corrections that change rapidly

in amplitude over small frequency

ranges, as may occur when switching

between two antennas. When this

happens, the filters may result in an

amplitude correction that appears to

ring in its response, resulting in poorly

corrected data. For that reason, the

instrument offers trace-only correction

for spectrograms, spectrum, spurious,

and amplitude vs. time displays. These

trace corrections are similar to those

applied in traditional spectrum analyzers,

and should be used when discontinuities

occur in the amplitude/frequency

correction table.
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When choosing whether to correct
sample data or traces, keep the following
in mind:

B |f sample data is acquired while
data correction is enabled, that data
record is permanently corrected. If the
acquisition is saved and recalled, the
recalled acquisition includes corrections.
Corrections are not saved separately
from the raw data; they are used during
the acquisition process to adjust the data
values.

®m  Trace corrections can be applied
at any time, as they are part of the
measurement's computations. Using
Replay will apply trace corrections to
a trace if this control is enabled (and
an external loss table is specified and
enabled).

B Be aware that if you recall acquisition
data that was saved with data corrections
and you use Replay with trace
corrections selected and an external
loss table enabled, the trace will be
calculated using corrected data and also
corrected with trace corrections. This
usually creates incorrect traces.

9. Click the close box to remove the
Amplitude control panel when you are
finished making changes.
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Using Audio Demodulation

The analyzers can demodulate AM and FM signals, which can help you to identify unknown radio signals. You access the

Audio Demod tab from the Settings control panel of the DPX Spectrum plot display.

To demodulate an audio signal:

1.

Press the Displays button to display the
Select Displays dialog box.

Select the General Signal Viewing
folder.

Double-click the DPX Spectrum icon to
add it to the Selected Displays list.

Click OK to close the dialog box. The
DPX display will open.

If necessary, select the Spectrum plot
from the drop-down list.

Press the Settings front-panel button to
display the DPX Settings control panel.

Click the Audio Demod tab to display
the Audio Demod control panel.

@

®

Choose any|combination below, or use an Applicatipn Preset. Application Presets...

Measuremer|ts:

-
Analog Modulation r
GP Digital Modulation
RF Measurements
OFDM Analysis

Audio Analysis
Bluetooth Analysis
P25 Analysis

Pulsed RF

WLAN Analysis

Available displays:

AMPL
Vs

Amplitude vs
Time

AF 18,

Time

Selected displays:

B

FREG.
Mt

Frequency
vs Time

RFI&Q vs Spectrogram  Time

Overview

Phase vs
Time

®

Add
Remove

DPX Settings | Freq & Span| BW | Traces | Horiz & Vert Scale | Bitmap Scale | Prefs | Density | Audio Demod

Plot:

Spectrurm -

Restore
Defaults

Spectrum
oK Cancel
3359002
[[1 File View &4n Replay Markers Setup Presets  Tools Window Help 8 x
® (@[] T = % 17| Frequency: 488,20 MHz RefLewi 0.00 dBm Bt | @ Replay - |DFRun -
~  Bitmap  [VIshow Fle:DPX Pulsed Clear
© 0.00 dBm
« dBfdiv:
10048
o REW:
00 kA

Spectrurn
-100.00 dBm
Autoscale © Pos: 488,28 MHz © Scale: 10.00 MHz

Audio
Gain™®
off

(]

AM

T

El

Tune with: Maker MR+

Recelver Freg;  488.2 MHz

Receiver Byy; #0000 kHz

* Sound level is also affected by Windows volurne contral

32408
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8. Click the On button to enable audio
demodulation.

9. To specify the demodulation type, click
either the AM or FM button.

NOTE. Note that the AM and FM buttons
select only the demodulation type; they do
not specify a frequency band.

10. Set the center frequency as needed.

The receiver frequency (frequency to

be demodulated) is specified with either
markers or the frequency control (the
front panel Frequency button or the Freq
control in the toolbar). Use the Tune with
setting to specify whether markers or the
frequency control is used to specify the
receiver frequency.

11. Select either a marker or frequency
control from the Tune with drop-down
list.

12. If the marker you select is not enabled
(it will be visible in the display if it is
enabled), click the Markers button in the
toolbar to display the Markers toolbar.
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DPY Settings

Operation

8

| Freq & Seln | Bw | Traces | Horie & vert Scale | Bitmap Scale | Prefs | Density | Audio Demod ‘

Tune with: |Selected Marker =

Llct I on AM
{Spectrum vI Audio Recetver Freq:  91.5 MHz
Gain™
Off FM B 30,000 kHz
Receiver BW: '
=

Restore
Defaults

* Sound lelvel is also affected by Windows volume control,

©

DPY Settings | Fren & Epanl B I Traces | Hariz & Wert Scalel Bitrnap Scale | Prefs | Density ‘ Audio Demad
Plot: Tune with: __Selected Marker =
. On AM Marker MR
[Epettrurn vJ Audio Norahuoy Bran: Wy w1
Gain™ - Marker M2
Off Fr " . Marker M3
o Receiver BW: Marker M4
Selected Marker
gg?‘;aﬁ * Sound level is also affected by Windows wiFreq control
[[1 File Viel: Run Replay Markers Setup Presets  Tools Window Help 8 x
B T % % 5| Frequencys 488.20MHz  Reflewt 000 dBim Pt | @ Replay - |DRun -
~ gitmap  [VIShow Fie:DPX Puksed =
© 0,00 dBm
o cBfdi:
100dB
= RBW:
100 KHiz
Spectrum -
-100.00 dBm

Autoscale © Pos: 488,28 MHz

DP¥ Settings

Plot:

Spectrurm -

© Scale: 10.30 MHz

‘ Freq & Span I B | Traces I Horiz & Vert Scale I Bitmap Scale |Drefs |Densitv‘ Audio Dernod

Restore
Defaults

&

Tune with: Maker MR+
on
e Audi Receiver Freq: 483,275 MHz
Gain™®

off

0

Receiver Byy; #0000 kHz

* Sound level is also affected by Windows volume control.
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Operation

13. Click the Define button in the Marker
toolbar to display the Define Markers
control panel.

14. Click Add to add markers as needed.

15. Click the Settings button to return to the
Audio Demod control panel.

84

@

Define k| arkers Marker Praperties | Define Peaks

Reference
Add Marker: MR
Attach to: Tracel =
Delete {in selected
display)

i
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Delta Markers

Readouts: | Delta -

Markers Defe |+~ MR
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+ | % Run -
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o Bitmnap
© 0,00 dBm
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-100.00 dBm
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0
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i
o
o
o
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Operation

16 Set the reqUWed recelver bandWIdth by DPX Settings | Freq & Span [ Bw | Traces | Horiz & wert Scale | Bitmap Scale [ Prefs | Density | Audio Demod |
entering a value into the Receiver BW —_—
Flot: Tune with: |Marker MR -
value entry box. e on a0
pectrum vJ égﬂf Receiver Freq:  91.5 MHz
i - Receiver By 30-000 kHz
gg%artes * Sound level is also affected by wWindows volure cojitrol,
17. Set the receiver frequency. [TV File View Run Replay Markers Setup Presets Tools Window Help 5 x
If you specified a marker with the Tune B :‘ & N_ 113: F:Dpzpalee;u MHz  Reflev 000 d0m PR | @ Replay - JRMZEI -
. . > itmap ¥Show File: il lear
with setting, drag the marker to the - 0,00 Bm
required frequency. Fine tune the marker e
position with the front-panel knob or L

your mouse wheel. If you selected
Frequency control in the Tune with

; Spectrum = =~
setting, press the front-panel FREQ ——————————

-100.00 dBm
button, then turn the front-panel knob or (hutoscas | © Pos: 428,28 bz = Scdle: 10,00 M
use the Freq setting in the toolbar to set OP¥ Sattings | Fren & Span 89| Traces | Hork & Vert Scale| itmap Scals | Prefs | Density | Autio Demod |
the required frequency. - - D S )
2 on AM
The receiver frequency is displayed as e Recemer freq:  483.2 Mz
Receiver Freq between the Tune with off o Receiver Bw:  20.000 ke

and Recelver BW Settlngs ERJ;;.;EITE /18\ * Sound level is also affected by Windows volume cantral,
W=, Sl 1T

18. Adjust the Audio Gain setting so you can
hear the demodulated signal. Note that
the sound level is also affected by the
setting of the Windows volume control.
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Index

A

Accessories
optional, 2
power cords, 1
Product Documentation, 1
standard, 1
Acquisition
conflicts, 69
controlling, 68
data source, 24
starting, 36
stopping, 36
Analysis window, 23, 25
Application presets, 27
audio demodulation, 82

C

CF Pan

Touchscreen actions menu, 41
check mark indicator, 21, 68
Cleaning procedures, 13
Conflicts

measurement, 69
Connectors

front panel, 18

rear panel, 19

RF signal input, 35, 36
Controlling acquisitions, 68
Controls

display-specific, 22

front panel, 15

interface, 20
Cooling clearances, 4
correction tables, 79

D

Data

recalling, 47

saving, 45
Default settings, 34
Diagnostics, 12
Digital demodulation displays, 25
Display

conflicts, 69
Display properties

changing, 11
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Display settings
changing, 31
Displays
general signal viewing, 25
GP digital modulation, 25
printing, 43
Pulsed RF, 25
RF measurement, 25
selecting, 26
Documentation, xii
Tektronix part numbers, 1
DPX Density
triggering, 61

E

Environmental specifications, 4
altitude, 4
cooling clearances, 4
humidity, 4
temperature, 4
Extended desktop, 8
external gain/loss correction, 79
External monitor, 8

F

Features, xi

File types, 45

Free Run trigger mode, 61

Frequency edge
triggering, 61

Frequency mask
Mask Editor, 65
triggering, 61

Front panel
connectors, 18
controls, 15

G

General signal viewing displays, 25
Graphics driver, 11
Greater than (Mask Test), 74

I
iMap
launching, 48

Index

Incoming inspection, 12
Information messages, 30
Ink saver mode, 44
Input requirements

max DC voltage, 35

max measurable input

power, 35

max safe input power, 35

RF signal range, 35
Installation, 1

network connections, 5
is inside mask (Mask Test), 75
is outside mask (Mask Test), 75
Italicized numbers, 22

K

Key features, xi

L

Less than (Mask Test), 74

Maintenance

cleaning procedures, 13

repackaging, 14
Marker toolbar, 40
Markers, 38

absolute, 39

adding, 40

defining, 41

delta, 39

DPX bitmap trace, 39

power, 39

reference, 39
Mask Editor

adding points, 65

editing points, 66
Mask Test, 72

Measurement

conflicts, 69
Mechanical specifications, 4
Messages

on-screen, 30
MR, 39
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Index

N

Network connections, 5

0]

Operating system restore, 7
Optional accessories, 2
Options

Power cords, 1

P

Pan

Touchscreen actions menu, 41
Part numbers, manuals, 1
Power cord options, 1
Power level triggering, 61
Power supply, 4
Preset, 34

selecting displays, 27, 29

system settings, 34
Printing, 43

ink saver mode, 44
Product features, xi
Pulsed RF displays, 25

R

Real-Time spectrum analyzer, 23
Rear panel connectors, 19
Recalling data, 47
Repackaging, 14
Reset scale

Touchscreen actions menu, 41
Returning the instrument, 14
RF measurement displays, 25
RF signal connections, 35, 36
RF signal input range, 35
Run control, 37
Run menu, 37
Runt triggering, 62

S

Save options, 45

88

Saving data, 45
Screens, printing, 43
Select
Touchscreen actions menu, 41
Selected window, 68
Selecting displays, 26
Settings
changing, 31
default, 34
preset, 34
Setups
recalling, 47
saving, 45
Software upgrades, xiii
installing, 14
Span Zoom
Touchscreen actions menu, 41
Specifications
altitude, 4
cooling clearances, 4
environmental, 4
humidity, 4
input requirements, 35
mechanical, 4
power supply, 4
product dimensions, 4
temperature, 4
Spectrum analyzer
real-time concepts, 23
Standard accessories, 1
power cord, 1
Product Documentation, 1
Standards presets, 29
Starting acquisitions, 36
Stopping acquisitions, 36

.

Test using a mask, 74, 75
Testing signals, 72
Time Qualified

triggering, 62
touchscreen actions menu, 41
Trace legend, 32

Trigger
control panel, 63
mask, 65
violations, 67
Trigger Event parameters, 62
accessing, 63
Triggered trigger mode, 61
Triggering
DPX Density, 61
free run, 61
frequency edge, 61
frequency mask, 61
parameters, 62
power level, 61
Runt, 62
time qualified, 62
triggered mode, 61

U

Upgrades
software, xiii, 14

vV

Violations
trigger mask, 67

w

Window
analysis, 23
selected, 68

V4

Zoom
Touchscreen actions menu, 41
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