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保証

当社では、本製品において、出荷の日から 1 年間、材料およびその仕上がりについて欠陥がないことを保証します。
この保証期間中に製品に欠陥があることが判明した場合、当社では、当社の裁量に基づき、部品および作業の費
用を請求せずに当該欠陥製品を修理するか、あるいは当該欠陥製品の交換品を提供します。保証時に当社が使用
する部品、モジュール、および交換する製品は、新しいパフォーマンスに適応するために、新品の場合、または再生
品の場合もあります。交換したすべての部品、モジュール、および製品は当社で保有されます。

本保証に基づきサービスをお受けいただくため、お客様には、本保証期間の満了前に当該欠陥を当社に通知して
いただき、サービス実施のための適切な措置を講じていただきます。お客様には、当該欠陥製品を梱包していただ
き、送料前払いにて当社指定のサービス・センターに送付していただきます。本製品がお客様に返送される場合に
おいて、返送先が当該サービス・センターの設置されている国内の場所であるときは、当社は、返送費用を負担し
ます。しかし、他の場所に返送される製品については、すべての送料、関税、税金その他の費用をお客様に負担し
ていただきます。

本保証は、不適切な使用または不適切もしくは不十分な保守および取り扱いにより生じたいかなる欠陥、故障または
損傷にも適用されません。当社は、以下の事項については、本保証に基づきサービスを提供する義務を負いません。
a）当社担当者以外の者による本製品のインストール、修理またはサービスの試行から生じた損傷に対する修理。b）不
適切な使用または互換性のない機器への接続から生じた損傷に対する修理。c）当社製ではないサプライ用品の使用
により生じた損傷または機能不全に対する修理。d）本製品が改造または他の製品と統合された場合において、改造
または統合の影響により当該本製品のサービスの時間または難度が増加したときの当該本製品に対するサービス。

この保証は、明示的または黙示的な他のあらゆる保証の代わりに、製品に関して当社がお客様に対して提供するも
のです。当社およびベンダは、商品性または特定目的に対する適合性についての一切の黙示保証を否認します。
欠陥製品を修理または交換する当社の責任は、本保証の不履行についてお客様に提供される唯一の排他的な法
的救済となります。間接損害、特別損害、付随的損害または派生損害については、当社およびそのベンダは、損害
の実現性を事前に通知されていたか否に拘わらず、一切の責任を負いません。
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安全性に関する重要な情報

安全性に関する重要な情報

このマニュアルには、操作を行うユーザの安全を確保し、製品を安全な状態に保つために順守しなければ
ならない情報および警告が記載されています。

このセクションの最後には、製品を安全に保守するために必要な追加情報が記載されています。(v ページ
「安全に保守点検していただくために」 参照)。

安全にご使用いただくために
製品は指定された方法でのみご使用ください。人体への損傷を避け、本製品や本製品に接続されている製
品の破損を防止するために、安全性に関する次の注意事項をよくお読みください。すべての指示事項を注
意深くお読みください。必要なときに参照できるように、説明書を安全な場所に保管しておいてください。

該当する地域および国の安全基準に従ってご使用ください。

本製品を正しく安全にご使用になるには、このマニュアルに記載された注意事項に従うだけでなく、一般に
認められている安全対策を徹底しておく必要があります。

本製品は訓練を受けた専門知識のあるユーザによる使用を想定しています。

製品のカバーを取り外して修理や保守、または調整を実施できるのは、あらゆる危険性を認識した専門的
知識のある適格者のみに限定する必要があります。

使用前に、既知の情報源と十分に照らし合わせて、製品が正しく動作していることを常にチェックしてくだ
さい。

本製品は危険電圧の検出用にはご利用になれません。

危険な通電導体が露出している部分では、感電やアーク・フラッシュによってけがをするおそれがあります
ので、保護具を使用してください。

本製品をご使用の際に、より大きな他のシステムにアクセスしなければならない場合があります。他のシス
テムの操作に関する警告や注意事項については、その製品コンポーネントのマニュアルにある安全に関す
るセクションをお読みください。

本機器をシステムの一部としてご使用になる場合には、そのシステムの構築者が安全性に関する責任を果
たさなければなりません。

火災や人体への損傷を避けるには

適切な電源コードを使用してください: 本製品用に指定され、使用される国で認定された電源コードの
みを使用してください。

他の製品の電源コードは使用しないでください。

本製品を接地してください: 本製品は、電源コードのグランド線を使用して接地します。感電を避けるた
め、グランド線をアースに接続する必要があります。本製品の入出力端子に接続する前に、本製品が正しく
接地されていることを確認してください。

電源コードのグランド接続を無効にしないでください。

電源の切断: 電源コードの取り外しによって主電源が遮断されます。スイッチの位置については、使用説
明書を参照してください。電源コードの取り外しが困難な位置に本機器を設置しないでください。ユーザが
緊急時にすぐ取り外せる距離に設置する必要があります。
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安全性に関する重要な情報

接続と切断は正しく行ってください: プローブとテスト・リードが電圧源に接続されている間は接続また
は切断しないでください。

すべての端子の定格に従ってください: 火災や感電の危険を避けるために、本製品のすべての定格と
マーキングに従ってください。本製品に電源を接続する前に、定格の詳細について、製品マニュアルを参
照してください。

コモン端子を含むいかなる端子にも、その端子の最大定格を超える電圧をかけないでください。

本製品の測定端子は、AC 電源、カテゴリ II、 III、および IV 回路には使用できません。

カバーを外した状態で動作させないでください: カバーやパネルを外した状態やケースを開いたまま
動作させないでください。危険性の高い電圧に接触してしまう可能性があります。

露出した回路への接触は避けてください: 電源が投入されているときに、露出した接続部分やコンポー
ネントに触れないでください。

故障の疑いがあるときは使用しないでください: 本製品に故障の疑いがある場合には、資格のある
サービス担当者に検査を依頼してください。

製品が故障している場合には、使用を停止してください。製品が故障している場合や正常に動作していない
場合には、製品を使用しないでください。安全上の問題が疑われる場合には、電源を切って電源コードを取
り外してください。誤って使用されることがないように、問題のある製品を区別できるようにしておいてください。

使用前に、電圧プローブ、テスト・リード、およびアクセサリに機械的損傷がないかを検査し、故障している
場合には交換してください。

使用する前に、製品の外観に変化がないかよく注意してください。ひび割れや欠落した部品がないことを確
認してください。

指定された交換部品のみを使用するようにしてください。

保護メガネを着用してください: 強力な光線またはレーザー照射にさらされる危険性がある場合は、保
護メガネを着用してください。

湿気の多いところでは動作させないでください: 機器を寒い場所から暖かい場所に移動する際には、
結露にご注意ください。

爆発性のガスがある場所では使用しないでください:

製品の表面を清潔で乾燥した状態に保ってください: 製品の清掃を開始する前に、入力信号を取り
外してください。

適切に通気してください: 適切な通気が得られるように製品を設置できるように、マニュアルの設置手順
を参照してください。

製品には通気用のスロットや開口部があります。その部分を覆ったり、通気が妨げられたりすることがないよ
うにしてください。開口部には異物を入れないでください。

安全な作業環境を確保してください: 製品は常にディスプレイやインジケータがよく見える場所に設置
してください。

キーボードやポインタ、ボタン・パッドを不適切に使用したり、長く押しすぎたりしないでください。キーボード
やポインタの使用を誤ると、大けがにつながる可能性があります。

作業場が該当する人間工学規格を満たしていることを確認してください。ストレスに由来するけががないよう
に、人間工学の専門家に助言を求めてください。
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安全性に関する重要な情報

製品を持ち上げたり運んだりする作業は慎重に行ってください。本製品には持ち運び用のハンドルが取り
付けられています。

警告： 本機はかなりの重量があります。怪我をしたり装置が損傷することがないように、製品を持ち運ぶとき
には誰かの手を借りてください。

本製品には指定された当社のラック取り付け金具のみを使用してください。

安全に保守点検していただくために
「安全に保守点検していただくために」のセクションには、製品の保守点検を安全に行うために必要な詳細
な情報が記載されています。資格のあるサービス担当者以外は、保守点検手順を実行しないでください。
保守点検を行う前には、この「安全に保守点検していただくために」と「安全にご使用いただくために」を読
んでください。

感電を避けてください: 露出した接続部には触れないでください。

保守点検は単独で行わないでください: 応急処置と救急蘇生ができる人の介在がないかぎり、本製品
の内部点検や調整を行わないでください。

電源を切断してください: 保守点検の際にカバーやパネルを外したり、ケースを開く前に、感電を避ける
ため、製品の電源を切り、電源コードを電源コンセントから抜いてください。

電源オン時の保守点検には十分注意してください: 本製品には、危険な電圧や電流が存在している
可能性があります。保護パネルの取り外し、はんだ付け、コンポーネントの交換をする前に、電源の切断、
バッテリの取り外し（可能な場合）、テスト・リードの切断を行ってください。

修理後の安全確認: 修理を行った後には、常にグランド導通と電源の絶縁耐力を再チェックしてください。
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安全性に関する重要な情報

本マニュアル内の用語
このマニュアルでは次の用語を使用します。

警告： 人体や生命に危害をおよぼすおそれのある状態や行為を示します。

注意： 本製品やその他の接続機器に損害を与えるおそれのある状態や行為を示します。

本製品に使用される記号と用語
本製品では、次の用語を使用します。

危険： ただちに人体や生命に危険をおよぼす可能性があることを示します。

警告： 人体や生命に危険をおよぼす可能性があることを示します。

注意： 本製品を含む周辺機器に損傷を与える可能性があることを示します。

製品にこの記号が表記されているときは、マニュアルを参照して、想定される危険性とそれらを
回避するために必要な行動について確認してください。（マニュアルでは、この記号はユーザ
に定格を示すために使用される場合があります）。

本製品では、次の記号を使用します。
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適合性に関する情報

適合性に関する情報

このセクションでは、本製品が適合している EMC 基準、安全基準、および環境基準について説明します。

EMC 適合性

EC 適合宣言 - EMC

指令 2004/108/EC 電磁環境両立性に適合します。『Official Journal of the European Communities』に記載
の以下の基準に準拠します。

EN 61326-1 2006、EN 61326-2-1 2006: 測定、制御、および実験用途の電子機器を対象とする EMC
基準 1 2 3

CISPR 11:2003：グループ 1、クラス A、放射および伝導エミッション

IEC 61000-4-2:2001：静電気放電イミュニティ

IEC 61000-4-3:2002：RF 電磁界イミュニティ 5

IEC 61000-4-4:2004：電気的ファースト・トランジット/バースト・イミュニティ

IEC 61000-4-5:2001：電力線サージ・イミュニティ

IEC 61000-4-6:2003：伝導 RF イミュニティ 6

IEC 61000-4-11:2004：電圧低下と瞬時停電イミュニティ 4 7

EN 61000-3-2:2006: AC 電源ライン高調波エミッション

EN 61000-3-3:1995: 電圧の変化、変動、およびフリッカ

欧州域内連絡先:
Tektronix UK, Ltd.
Western Peninsula
Western Road
Bracknell, RG12 1RF
英国

1 本製品は住居区域以外での使用を目的としたものです。住居区域で使用すると、電磁干渉の原因となることがあります。

2 本製品をテスト対象に接続した状態では、この規格が要求するレベルを超えるエミッションが発生する可能性があります。

3 ここに挙げた各種 EMC 規格に確実に準拠するには、高品質なシールドを持つインタフェース・ケーブルが必要です。

4 IEC 61000-4-11 の 0%/250 サイクルの電圧遮断過渡イミュニティ・テストでは、EUT の再起動から復帰までに 10 秒以上を
要する場合があります。

5 IEC 61000-4-3 テストに関する性能劣化情報：外乱レベルによっては、残留スプリアス信号は一般的に最大 -55 dBm ま
で上がることがあります。

6 IEC 61000-4-6 テストに関する性能劣化情報：外乱レベルによっては、残留スプリアス信号は一般的に（基準 - 55 dB）ま
たは（-75 dBm）のうち、より好ましくないレベルまで上がることがあります。

7 70%/25 サイクルの電圧低下および 0%/250 サイクル瞬断の各テスト・レベルにおいて、性能基準 C を適用します（IEC 61000-
4-11）。
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適合性に関する情報

オーストラリア／ニュージーランド適合宣言 - EMC

ACMA に従い、次の規格に準拠することで Radiocommunications Act の EMC 条項に適合しています。

CISPR 11:2003：グループ 1、クラス A、放射および伝導エミッション（EN61326-1:2006 および EN61326-
2-1:2006 に準拠）

オーストラリア／ニュージーランドの連絡先:

Baker & McKenzie
Level 27, AMP Centre
50 Bridge Street
Sydney NSW 2000, Australia

安全性
このセクションでは、製品が適合している安全規格およびその他の基準について説明します。

EC 適合宣言 - 低電圧

『Official Journal of the European Union』にリストされている次の仕様に準拠します。

低電圧指令 2006/95/EC

EN 61010-1：測定、制御、および研究用途の電子装置に対する安全基準、第 1 部：一般要件

米国の国家認定試験機関のリスト

UL 61010-1：測定、制御、および研究用途の電子装置に対する安全基準、第 1 部：一般要件

カナダ規格

CAN/CSA-C22.2 No. 61010-1：測定、制御、および実験用途の電子装置に対する安全基準 – 第 1 部：
一般要件

その他の基準に対する適合性

IEC 61010-1：測定、制御、および研究用途の電子装置に対する安全基準、第 1 部：一般要件

機器の種類

テスト機器および計測機器

安全クラス

クラス 1 - アース付き製品
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適合性に関する情報

汚染度について

製品内部およびその周辺で発生する可能性がある汚染度の尺度です。通常、製品の内部環境は外部環
境と同じ規定が適用されるものとみなされます。製品は、その製品に指定されている環境でのみ使用して
ください。

汚染度 1：汚染なし、または乾燥した非導電性の汚染のみが発生します。このカテゴリの製品は、通常、
被包性、密封性のあるものか、クリーン・ルームでの使用を想定したものです。

汚染度 2：通常、乾燥した非導電性の汚染のみが発生します。ただし、結露によって一時的な導電性が
発生することもまれにあります。これは、標準的なオフィスや家庭内の環境に相当します。一時的な結露
は製品非動作時のみ発生します。

汚染度 3：伝導性のある汚染、または通常は乾燥して導電性を持たないが結露時に導電性を帯びる汚
染。これらは、温度、湿度のいずれも管理されていない屋内環境に相当します。日光や雨、風に対する
直接の曝露からは保護されている領域です。

汚染度 4：導電性のある塵、雨、または雪により持続的に導電性が生じている汚染。これは一般的な屋
外環境に相当します。

汚染度

汚染度 2（IEC 61010-1 の定義による）。乾燥した屋内でのみ使用できます。

測定および過電圧カテゴリについて

本製品の測定端子は、測定する電源電圧について次の 1 つまたは複数のカテゴリに評価されます。

カテゴリ II：固定設備の屋内配線に直接接続される回路（壁コンセントおよび類似する設備）。

カテゴリ III：屋内配線および配電系統。

カテゴリ IV：建物に電気を供給する起点部分。

注： 過電圧カテゴリ定格に該当するのは主電源回路のみです。測定カテゴリ定格に該当するのは測定回
路のみです。製品内部のその他の回路にはいずれの定格も該当しません。

主電源過電圧カテゴリ定格

過電圧カテゴリ II（IEC 61010-1 の定義による）。

環境条件
このセクションでは本製品が環境におよぼす影響について説明します。

使用済み製品の処理方法

機器またはコンポーネントをリサイクルする際には、次のガイドラインを順守してください。

機器のリサイクル: 本製品の製造には天然資源が使用されています。本製品には環境または人体に有
害となる可能性のある物質が含まれているため、製品を廃棄する際には適切に処理する必要があります。
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有害物質の放出を防ぎ、天然資源の使用を減らすため、本製品の部材の再利用とリサイクルの徹底にご協
力ください。

このマークは、本製品が WEEE（廃棄電気・電子機器）およびバッテリに関する指令 2012/19/EC
および 2006/66/EC に基づき、EU の諸要件に準拠していることを示しています。リサイクル方法
については、当社の Web サイト（www.tektronix.com）のサービス・セクションを参照してください。

過塩素酸塩の取り扱い: 本製品には CR リチウム電池が搭載されています。CR リチウム電池はカリフォ
ルニア州法により過塩素酸塩材として規定され、特別な取り扱いが求められています。詳細については、
www.dtsc.ca.gov/hazardouswaste/perchlorate を参照してください。

有害物質に関する規制

本機は産業用監視および制御装置に分類されており、2017 年 7 月 22 日までは、改訂 RoHS Directive
2011/65/EU の含有物質制限に準拠する義務はありません。
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まえがき

このマニュアルでは、SPECMONB シリーズ・リアルタイム・シグナル・アナライザの設置と基本的な操作につ
いて説明します。詳細については、機器のヘルプを参照してください。

SPECMON3B 型

SPECMON6B 型

SPECMON26B 型

主な機能
最先端のリアルタイム・テクノロジで、現場で最も困難な過渡干渉のトラブルシュートを支援します。

独自のDPX掃引により、すべての周波数範囲（3 GHz ～ 26.5 GHz）で "リアルタイムのスキャニング" を
実現し、過渡的な干渉を検出

最大 165 MHz のリアルタイム帯域幅により、微小信号でも検出し、取り組むことができ、さらにリアルタイ
ムの復調も可能

DPX density™ トリガにより、周波数ドメインのイベントを検出し、連続信号と完結的なイベントを識別可能

対象イベントが自動的に保存されるインテリジェントな Save-on-Trigger 機能など、オプションの高度なト
リガ機能により、取り込み後のレビューに要する時間を大幅に短縮可能

統合型ソリューションとして設計されており、初期購入費用や年間の保守費用が抑えられるため、総所有コ
ストの削減にもつながります。

内蔵のマッピング・ソフトウェアによる手動および自動ドライブ・テストのサポート。 USBまたはBluetooth接
続のサードパーティ製GPSレシーバにも対応

パルス解析スイートによる自動処理により飛躍的に簡素化されたフィールド・パルス解析

大容量のリアルタイム・メモリを備えており、最長 12 年間のギャップフリー DPX スペクトラム／ウォーター
フォール・トレースの保存（Opt. 53 型）、または最高 165 MHz の帯域幅で最長 5.37 秒間の IQ データ
の取り込みが可能で、外部データ・レコーダが必要になる場面が大幅に減少

取り込み帯域：25、40、85、125、165 MHz

最高 165 MHz の帯域幅でリアルタイムの IQ データを外部データ記録装置にストリームを出力できるた
め（Opt 65 型）包括的なポスト解析が可能

ネイティブの 3-in-1 マルチドメイン相関／解析機能により、周波数領域、変調領域、および時間領域
の解析に必要な機器構成の簡素化が可能

オプションのソフトウェア・パッケージにより、AM/FM復調、APCO P25 トランスミッタやフレキシブル WLAN
信号解析など、20種類以上の汎用アナログ／デジタル信号に対応した変調解析

電界強度、信号強度、EMI テスト、チャンネル電力、ACPR、OBW、スプリアス・サーチなど、豊富なフィー
ルド測定機能を標準装備

ユーザによる交換が可能な標準 SSD によるデータ・セキュリティの強化
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オープンなデータ・フォーマットを採用により業界標準の製品との互換性が高く、資産活用率が改善

取り込んだ IQ データを Matlab、CSV、その他のフォーマットに保存して、サードパーティ製ソフトウェア
解析ツールで利用可能

RSA MAP では MapInfo フォーマットおよびスキャンしたマップをサポートし、さらに Google EarthやMapInfo
形式にエクスポートして、さらに解析を進めることが可能

オープンなインタフェースにより、お客様がご使用のアプリケーションとも簡単に統合できます。

使いやすいプラットフォームによるフィールドテストの効率改善とトレーニング・コストの削減

10.4 型超高輝度タッチスクリーン対応ディスプレイ

Windows 7 Ultimate（64 ビット）での Microsoft 言語ローカリゼーションのサポート
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マニュアル
当社の SPECMONB シリーズ・リアルタイム・スペクトラム・アナライザには、次のマニュアルが用意されていま
す。最新のマニュアルについては、当社の Web ページを参照してください。

参照する項目 使用するマニュアル

設置と操作（概要） 『クイック・スタート・ユーザ・マニュアル』このマニュアルには、機器の使用準
備と基本操作の概要とユーザ・インタフェース・コントロールのガイドが記載さ
れています。
機器の使用準備と基本操作、ユーザ・インタフェース、およびコントロールの
概要が記載されています。マニュアルは冊子と PDF ファイルの両方の形態で
提供されます。

英語、当社部品番号 071-3229-XX

日本語、当社部品番号 071-3230-XX

簡体字中国語、当社部品番号 071-3231-XX

ロシア語、当社部品番号 071-3232-XX

操作とユーザ ・ インタ
フェースに関する詳細な
ヘルプ

機器のヘルプ
ヘルプには、機器の操作方法に関する詳細な情報が記載されています。ヘ
ルプは PDF ファイルで提供されます。

当社部品番号 077-0905-XX

使用例 使用例マニュアル
このマニュアルでは、アナライザによるタスクの実行を理解するのに役立つ実
用的な使用例を紹介しています。マニュアルは PDF ファイルで提供されます。

当社部品番号 071-3287-XX

プログラミング・コマンド プログラマ・マニュアル
このマニュアルでは、プログラム・コマンドとその使用法について説明していま
す。マニュアルは PDF ファイルで提供されます。

当社部品番号 077-0907-XX

仕様と性能検査 『テクニカル・リファレンス・マニュアル』
このマニュアルでは、機器の仕様を示し、保証性能をチェックする手順につい
て説明します。マニュアルは PDF ファイルで提供されます。

当社部品番号 077-0906-XX

ユーザ・サービス サービス・マニュアル
このマニュアルには、交換部品リスト、注意および保守情報、モジュール・レベ
ルの修理情報が記載されています。マニュアルは PDF ファイルで提供されま
す。

当社部品番号 077-0909-XX

データ・セキュリティ 機密およびセキュリティに関する説明
メモリ・デバイスの記録の消去や取り外しなど、データ・セキュリティに関するお
客様のご不安にお答えします。マニュアルは PDF ファイルで提供されます。

当社部品番号 077-0908-XX
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ソフトウェアのアップグレード
ソフトウェア・オプションにはアップグレードが用意されています。お使いのアナライザ・モデルとシリアル番
号に合った正しいオプション・キーを入力した場合にのみ、ソフトウェア・オプションのアップグレードが適用
されます。

新しいアップグレードの有無を確認するには、次の手順に従います。

1. Web ブラウザを使用して、www.tektronix.com/software にアクセスします。

2. 製品名（たとえば SPECMON6B）を入力し、入手可能なソフトウェアのアップグレードを検索します。

このマニュアルの表記規則
このマニュアルで使用するアイコンの意味は、次のとおりです。

操作手順の
番号

電 源 オ ン
（フロント･パ
ネル）

電源コード
接続

ネットワーク
接続

PS2 接続 SVGA 接続 USB 接続
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設置

設置の前に
機器を開梱し、スタンダード・アクセサリとして記載されている品目がすべて揃っていることを確認します。ま
た、オプショナル・アクセサリおよび機器オプションもこのセクションに記載されています。最新の情報につい
ては、Tektronix ホームページ（www.tektronix.com）を参照してください。

スタンダード・アクセサリ
機器には、製品マニュアル（以下に記載）、電源コード、USB キーボード、USB マウス、および機器のフロン
ト・カバーが付属しています。

SPECMON3B 型と SPECMON6B 型には、BNC-N アダプタも付属しています。

SPECMON26B 型には、Planar Crown RF 入力コネクタ（3.5 mm 型メス）も付属しています。

製品マニュアル

『SPECMONB シリーズ・リアルタイム・スペクトラム・アナライザ・クイック・スタート・ユーザ・マニュアル』

『SPECMONB シリーズ・リアルタイム・スペクトラム・アナライザ使用例マニュアル』。

SPECMONB シリーズ製品マニュアル CD

電源コード

アナライザには、次のいずれかの電源コード・オプションが付属しています。 北米用の電源コードは UL お
よび CSA の認可を取得しています。 北米以外の地域用のコードは、当該国の機関（1 つ以上）により承認
されているものです。

各国の電源プラグ

Opt. A0 - 北米仕様電源

Opt. A1 - ユニバーサル欧州仕様電源

Opt. A2 - 英国仕様電源

Opt. A3 - オーストラリア仕様電源

Opt. A4 - 北米仕様電源、240 V

Opt. A5 - スイス仕様電源

Opt. A6 - 日本仕様電源

Opt. A10 - 中国仕様電源

Opt. A11 - インド仕様電源
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Opt. A12 - ブラジル仕様電源

Opt. A99 - 電源コードなし

オプショナル・アクセサリ
RTPA2A 型リアルタイム・スペクトラム・アナライザ・プローブ・アダプタ - 当社の TekConnect プローブ
（P7225 型、P7240 型、P7260 型、P7313 型、P7313SMA 型、P7330 型、P7340A 型、P7350 型、P7350SMA
型、P7360A 型、P7380A 型、P7380SMA 型、P7500 シリーズ）に対応

SignalVu-PC - RSA5000/6000 シリーズ・プラットフォームで動作するオフライン解析ソフトウェア

RSAVu – 3G 無線規格に対応した、RSA3000 シリーズ・プラットフォームで動作するオフライン解析ソフト
ウェア

SPECMONBUP（Opt. SSD）- 増設用リムーバブル・ハード・ドライブ（Microsoft Windows 7 および機器ソ
フトウェアをインストール済み）

トランジット・ケース - 当社部品番号 016-1963-00
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オプション
このアナライザに追加できるオプションは、次のとおりです。

オプション 09 型 - 拡張リアルタイムの追加

オプション 10 型 - AM/FM/PM およびオーディオ解析の追加

オプション 11 型 - 位相ノイズおよびジッタ測定の追加

オプション 12 型 - 処理時間測定の追加（周波数および位相）

オプション 14 型 - ノイズ・フィギュアおよびゲイン測定の追加

オプション 21 型 - 汎用デジタル変調解析の追加

オプション 22 型 - フレキシブル OFDM 解析の追加

オプション23 型 - WLAN 802.11a/b/g/j/p 解析の追加

オプション24 型 - WLAN 802.11n 解析の追加

オプション25 型 - WLAN 802.11ac 解析の追加

オプション 26 型 - APCO P25 測定アプリケーションの追加

オプション 27 型 - Bluetooth® LE／Bluetooth® Basic Rate の RF トランスミッタ測定の追加

オプション 28 型 - LTE™ ダウンリンク（基地局）の RF トランスミッタ測定（Cell ID を含む）の追加

オプション B40 型 - 取込帯域：40 MHz（SPECMON3B 型のみ）

オプション 52 型 - 周波数マスク・トリガの追加

オプション 53 型 - メモリの追加（合計 4 GB のアクイジション・メモリ）

オプション 65 型 - デジタル IQ 出力の追加

オプション 66 型 - ゼロ・スパン出力の追加

オプション B16x 型 - 取込帯域：165 MHz

オプション 300 型 - 高性能 リアルタイム DPX の追加

オプション B85HD 型 - 広いダイナミック・レンジ、85 MHz の取り込み帯域幅の追加

オプション B125 型 - 125 MHz の取り込み帯域幅の追加

オプション B125HD 型 - 広いダイナミック・レンジ、125 MHz の取り込み帯域幅の追加

オプション B16xHD 型 - 広いダイナミック・レンジ、165 MHz の取り込み帯域幅の追加

RSA56KR 型 – RSA5100A/B シリーズ、SPECMON/B シリーズ、および RSA6100B シリーズ用ラックマウ
ント
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動作条件

電源要件

電源電圧と周波数 消費電力

100 V ～ 240 VRMS、50/60 Hz

115 VRMS、400 Hz

400 W （最大、全機種共通）

環境要件

特性 説明

動作時温度 +10 ℃ ～ +40 ℃

温度（非動作時） -20 ℃ ～ +60 ℃

湿度

動作時

+40 ℃で 95% の相対湿度、EN 60068-2-30 に適合

+40 ℃で相対湿度が 45% 以上では、周波数応答の振幅が最大 ±3
dB 変動

使用可能高度：

動作時

非動作時

3,000 m（9,843 フィート）以下

12,190 m （40,000 フィート）

冷却用スペース

底部

側面と後部

20 mm （0.79 インチ）

50 mm （1.97 インチ）

注意： 正しく冷却するために、機器を横にして操作しないでください。機器が底面または背面の脚で支え
られている状態でのみ、機器を操作できます。通気口周辺には、少なくとも 2 インチ（5 cm）のスペースを確
保してください。

警告： スペクトラム・アナライザを持ち上げたり移動したりする際は、けがをしないように十分に注意してくだ
さい。 機器は重いので、移動の際は細心の注意が必要です。
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機器への接続

ネットワークへの接続

機器の電源を入れる前に、キーボード、マウス、プリンタ、その他のアクセサリを接続します（USB 対応アク
セサリは、電源投入の前後どちらでも接続できます）。

機器をネットワークに接続すると、プリ
ンタ出力、ファイル共有、インターネッ
ト・アクセスなどの通信機能を利用でき
ます。ネットワークに接続する機器の設
定については、ネットワーク管理者に問
い合わせ、標準の Windows ユーティリ
ティを使用してください。

ヒント

機器をネットワークに接続する場合、インターネット・ファイアウォールの使用、承認済み OS 更新の定期
的なインストール、最新のアンチウィルス・ソフトウェアの使用を通じて、機器の保護に努めてください。

機器の電源をオンにする
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機器の電源をオフにする

電源コードの取り外し

注意： 動作中は電源コードを機器から取り外さないでください。最初に電源を切り、機器が完全にシャット
ダウンしたのを確認した後に、電源コードを取り外してください。ファンの動作停止がシャットダウンの目安に
なります。

オペレーティング・システムのリストア
本機器では、ハード・ドライブの別のパーティションにオペレーティング・システム・リストア用ファイルが含ま
れています。次の手順に従って、オペレーティング・システムをリストアします。

注意： リストア・プロセスを実行すると、ハード・ドライブが再フォーマットされ、オペレーティング・システムが
再インストールされます。保存されていたデータはすべて失われます。可能であれば、システムのリストアを
実行する前に、重要なファイルを外部のメディアに保存してください。

本機に搭載の Windows オペレーティング・システムは、本機のハードウェアと製品ソフトウェアに用途を限定し
て提供されているものです。これとは別のバージョンの Windows は、インストールしても正しく機能しません。

オペレーティング・システムをリストアしたら、ご使用の製品のアプリケーション・ソフトウェア・パッケージ
を当社 Web サイトからダウンロードし、ソフトウェアを再インストールする必要があります。ソフトウェアは
www.tektronix.com/software からダウンロードします。
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1. 機器を再起動します。 起動プロセスが実行されている間、画面の上部に次のメッセージが表示されま
す。 Starting Acronis Loader... press F5 for Acronis Startup Recovery Manager

2. Acronis True Image Tool が開くまで、F5 キーを繰り返し押します。 メッセージが表示されてから機器が
通常どおり起動するまでに 5 秒かかります。 Acronis アプリケーションが起動しない場合は、機器の電源
を切ってから、もう一度電源を入れてみます。

3. Restore をクリックします。

4. Confirmation ダイアログ・ボックスで、Yes をクリックして機器のオペレーティング・システムをリストアしま
す。リストアせずにプロセスを終了するには、No をクリックします。 リストア・プロセスには約 30 分ほどを
要しますが、実際にかかる時間は機器の設定によって異なります。

5. オペレーティング・システムをリストアした後で、ご使用の製品のアプリケーション・ソフトウェアを再インス
トールします。

外部モニタの追加
デュアル・モニタ構成に外部モニタを追加するには、次の手順に従ってください。アナライザと外部モニタの
両方で、カラーを True Color に設定する必要があります。

1. アナライザの電源を入れます。

2. 外部モニタをアナライザに接続しま
す。
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3. 外部モニタの電源を入れます。

4. Windows の Control Panel を開きま
す。

5. Intel(R) Graphics and Media をダ
ブルクリックし、Intel Graphics and
Media Control Panel を開きます。
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6. Display の設定をBuilt-in Display に
設定します。
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7. Multiple Displays をクリックします。

8. Operating Mode を Clone Displays
または Extended Displays に設定し
ます。

9. Extended Desktop を選択した場合
は、Positioning で 2 つのデスクトッ
プ表示が整列するように調整しま
す。

Windows の表示設定の調整

機器の表示設定を変更するには、デフォルトの Windows 表示プロパティではなく、Intel のグラフィック・ドラ
イバを使用します。Intel グラフィック・ドライバを使用すると、Windows の表示プロパティ・ダイアログ・ボックス
ではアクセスできない項目まで調節することができます。

10 SPECMONB シリーズ・クイック・スタート・ユーザ・マニュアル



設置

1. Windows の Control Panel を開きま
す。

2. Intel(R) Graphics and Media をダ
ブルクリックし、Intel Graphics and
Media Control Panel を開きます。

3. 必要に応じて、設定を調整します。

注： 外部モニタが機器に接続されてい
ない場合は、プロパティ・ページの項目
をすべて使用できるとは限りません。

4. OKをクリックして設定を適用し、プ
ロパティ・ページを閉じます。

注： アナライザの電源を入れた後で外部モニタを接続することもできますが、その場合でも、接続した後に
Intel Extreme Graphics 2M のコントロール・パネルで Extended Desktop を有効にする必要があります。
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機器の検査
機器には、診断アプリケーションが用意されています（Tools > Diagnostics）。機器の使用中に異常が発生し
た場合は、次の手順に従って、障害の詳細情報を収集してください。この手順は、受入検査時の機器の機
能チェックにも使用できます。機器の確度に関する仕様をチェックする場合は、製品ドキュメント CD に収録
されている PDF ファイル『SPECMONB シリーズ・リアルタイム・シグナル・アナライザ・テクニカル・リファレン
ス・マニュアル』を参照してください。

1. Tools > Diagnostics を選択し
ます。

2. Diagnostics タブで、All Mod-
ules, All Tests を選択します。

3. Single Test をクリックします。

4. RUN をクリックします。

機器の診断テストは、一度に 1
つずつ実行されます。テストが
完了すると、各チェック・ボック
スの右にチェック・マークまた
は X マークが表示されます。
チェック・マークはテストにパス
したことを、X マークはテストに
失敗したことを示します。

5. 診断テストの中には、マニュア
ル操作を必要とするものもあり
ます。そのようなテストでは、画
面の指示に従ってテストを進
めてください。

注： Diagnostics Failure Information タブでは、基本的な診断エラー情報を参照できます。 障害履歴と、ア
プリケーションによって報告されるエラー情報（診断結果を除く）については、Windows のイベント・ビューア
（Control Panel > System and Security > Administrative Tools > Event Viewer）を使用してください。
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ユーザ保守

Planar Crown RF 入力コネクタの取り扱い（SPECMON26B 型のみ）

Planar Crown 入力コネクタは 2 つの部品から構成されています。ひとつは、機器のフロント・パネルに取り
付けられているプレーナ・バルクヘッドです。もうひとつは、プレーナ・バルクヘッドと組み合わせる Planar
Crown です。コネクタが破損したり、異なる種類のコネクタが必要になった場合は、Planar Crown を簡単に
交換することができます。

Planar Crown コネクタの取り付けや取り外しにツールは必要ありません。手でコネクタを締め付けるだけで
十分な接続が得られます。

Planar Crown コネクタのクリーニングが必要な場合は、イソプロピル・アルコールの 75% 溶液のみを使用して
ください。コネクタの清掃に水道水は使用できません。コネクタをクリーニング溶液に浸けないでください。コ
ネクタのクリーニングに研磨用コンパウンドは使用できません。

機器のクリーニング

シャーシの外部表面のクリーニングには、乾いた柔らかい布か柔らかい毛ブラシを使用してください。汚れ
が落ちない場合は、75% のイソプロピル・アルコール溶液をしみ込ませた布または綿棒を使用してください。
コントロールやコネクタの周りの狭い部分のクリーニングには、綿棒を使用してください。機器を損傷する恐
れがあるため、どの部分にも研磨剤を使用しないでください。

注意： 外部のクリーニング時に機器の内部が湿らないように、溶液の量は布または綿棒が湿る程度に抑え
てください。フロント・パネルの On/Standby スイッチを水拭きしないでください。機器を水拭きする場合は、
スイッチを覆ってください。クリーニング時には、純水または蒸留水だけを使用してください。洗浄剤として
75% のイソプロピル・アルコール溶液を使用し、純水または蒸留水で洗い流してください。化学薬品の洗浄
剤を使用しないでください。シャーシを損傷する恐れがあります。ベンゼン、トルエン、キシレン、アセトンま
たはこれに類似する溶剤を含有する化学薬品を使用しないでください。

注意： フラットパネル・ディスプレイが損傷する恐れがあるため、不適切な洗浄剤やクリーニング方法は使
用しないでください。ディスプレイの表面のクリーニングに、研磨剤または市販のガラス用洗剤を使用しない
でください。液体をディスプレイの表面に直接吹き付けないでください。ディスプレイを磨くときは、力を入れ
すぎないでください。

ディスプレイの表面をクリーニングする場合は、ディスプレイをクリーニング用ティッシュで優しく拭いてくださ
い。ディスプレイの汚れがひどい場合は、蒸留水または 75% のイソプロピル・アルコール溶液でティッシュを
湿らせ、ディスプレイの表面を優しく拭きます。力を入れすぎないように注意してください。ディスプレイの表
面を傷つける恐れがあります。

機器のソフトウェアのアップグレード

ソフトウェア・アップグレードを利用するには、当社の Web サイト（www.tektronix.com/software）からダウン
ロードします。ソフトウェアのオプションまたは機能を追加するには、当社が発行するオプション・キーが必要
です。当社からオプション・キーが送付されたら、アップグレードに記載されたインストール手順に従います。

機器の返送

機器を当社に返送される場合：
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ハード・ディスク上のソフトウェアをバックアップしてください。機器が戻ってきたら、ソフトウェアを再イン
ストールする必要があります。

機器を輸送用に再梱包する場合は、元の梱包資材を使用してください。元の梱包資材が手元にない
か、使用に適していない場合は、当社営業所まで新しい梱包資材をご依頼ください。

輸送用カートンを業務用ステープルまたは丈夫なテープで止めます。
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操作

機器の概要
コントロールとディスプレイの構成を次の図と表で示します。

フロント・パネル・コントロール

ほとんどのフロント・パネル・コントロールは、コントロール・パネルを開くためのショートカットです。

番号 アイテム 説明
同等のメニュー
操作

1 メディア リムーバブル・ソリッドステート・ドライブ

2 Displays Displays ダイアログ・ボックスを開いて、測定表示を
選択します。

Setup > Displays

3 Settings 選択した表示の Settings コントロール・パネルを開
きます。

Setup > Settings

4 Trigger Trigger コントロール・パネルを開きます。 Setup > Trigger

5 Acquire Acquire コントロール・パネルを開きます。 Setup > Acquire

6 Analysis Analysis コントロール・パネルを開きます。 Setup > Analysis

7 Freq 測定周波数を調整します。 Setup > Analysis
> Frequency タ
ブ

8 Span （ Spec-
trum）

Spectrum 表示に示されるスパン（周波数の範囲）を
調整します。 1

Setup > Settings
> Freq & Span 1

9 Amplitude 基準レベルを調整します。 Setup > Ampli-
tude

10 BW（Spectrum） 分解能帯域幅（RBW）を調整します。 1 Setup > Settings
> BW タブ 1

1 選択した表示が Spectrum、DPX Spectrum、または Spectrogram の場合にのみ適用されます。
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番号 アイテム 説明
同等のメニュー
操作

12 Run（Stop） アクイジションを開始または停止します。 Run > Run

13 Markers, Peak アクティブなマーカを、選択した表示の最大ピーク
のトレースに移動します。マーカがオフになると、MR
（マーカの基準）マーカが最大ピークに表示されま
す。

14 Markers, Select 次のマーカを選択します。

15 Markers, De-
fine

Markers コントロール・パネルを開きます。 Markers > Define
Markers

17 コントロール・ノ
ブ

微調整の分解能で数値を増減します。

18 矢印キー マーカを移動します。上矢印キーを押すと、選択し
たマーカを 10 トレース・ポイント右に移動します。下
矢印キーを押すと、選択したマーカを 10 トレース・
ポイント左に移動します。左右の矢印キーを押すと、
選択したマーカを次のピークに移動します。（ノブを
回すと、マーカを 1 トレース・ポイント右または左に
移動します。

19 Incre-
ment/Decre-
ment キー

粗調整の分解能で数値を増減します。

20 Markers,
Delete

番号が最大のマーカを削除します。

21 Markers, Add 選択したトレースにマーカを追加します。

22 Replay 現在のアクイジション・レコードを再生します。

23 Single Run モードを Single Sequence に設定して、シングル・
シーケンス・アクイジション・サイクルを開始します。
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番号 アイテム 説明
同等のメニュー
操作

24 キーパッド コントロールの値を入力します。

25 Enter コントロールのデータ・エントリを完了します。キー
ボードで、Enter キーを押す操作と同じです。

番号 アイテム 説明
同等のメニュー
操作

26 Recall Recall ダイアログ・ボックスを開きます。 File > Recall...

27 Save 前の Save 操作と同じ選択内容を使用して作業ファ
イルを保存します。

File > Save

28 Touch Screen
Off

タッチ・スクリーンのオン／オフを切り替えます。
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番号 アイテム 説明
同等のメニュー
操作

29 Help オンライン・ヘルプを表示します。 Help > User
Manual

31 Application Application プリセット・ダイアログ・ボックスを開きま
す。Presets > Preset Options > Preset type/action の
設定を使用して、Application を押したときの動作を
変更できます。

Presets > Appli-
cation

32 DPX DPX 表示をスペクトラム表示と同じスパンに設定し
て開きます。スペクトラム表示が開いていない場合
は、前回開かれていたスペクトラム表示のスパンに設
定されます。Presets > Preset Options > Preset and
Preset action の設定を使用して、DPX を押したとき
の動作を変更できます。

Presets > DPX

33 User User プリセット・ダイアログ・ボックスを開きます。
Presets > Preset Options > Preset type/action の設
定を使用して、User を押したときの動作を変更でき
ます。

Presets > User

34 Preset 機器を出荷時デフォルト設定にリセットします。 Preset

フロント・パネル・コネクタ

番号 アイテム 説明

1 Trig Out トリガ出力コネクタ。50 Ω、BNC、 ハイ > 2.0 V、ロー < 0.4 V、（出力電流
1 mA）

2 Trig In 外部トリガ入力コネクタ、–2.5 V ～ +2.5 V、（トリガ・レベルはユーザ調整
可）

3 USB ポート USB 2.0 コネクタ

4 USB ポート USB 2.0 コネクタ

5 RF Input RF 入力コネクタ 50 Ω

+ 30 dBm（プリアンプがオフの場合）

+ 20 dBm（プリアンプがオンの場合）
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リア・パネル

番号 コネクタ、説明

1 AC 入力、 主電源コネクタ

2 GPIB

3 ゼロ・スパン・アナログ出力（オプション 66 型）

4, 5 リアルタイム IQ 出力（オプション 65 型）

6 +28 VDC 出力（スイッチと連動）

7 マイク入力、ヘッドフォン、オーディオ出力、およびライン入力コネクタ（ライン入力には未対
応）

8 外部トリガ 2 入力

9 周辺機器接続用 COM 2、シリアル・ポート

10 VGA 外部モニタ出力（解像度は VGA に限定されません）

11 PS2 キーボード入力

12 マウスおよび他の周辺機器（プリンタ、外付けハード・ディスク）用の USB 2.0 ポート

13 Ref Out、基準周波数の出力

14 Ref In、基準周波数の入力

15 LAN、Ethernet 10/100/1000 BASE T ネットワーク・コネクタ

インタフェースと表示項目

通常使用するボタンやコントロールは、ツール・バー内にあります。ほとんどのボタンで、コントロール・パネ
ルを開き、機器のセットアップを変更することができます。コントロール・パネルの内容は、選択した表示によ
り異なります。フロント・パネルのボタンまたはキーボードからもコントロール・パネルにアクセスできます。
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番号 アイコン 説明

1 Open ウィンドウを開いて、設定ファイル、アクイジション・データ・ファ
イル、またはトレース・ファイルを呼び出せます。

2 Save As ダイアログを開いて、セットアップ・ファイル、ピクチャ（スク
リーン・キャプチャ）、アクイジション・データ・ファイルを保存したり、ま
たは測定設定やアクイジション・データをエクスポートできます。

3 元に戻す／やり直し 表示に対して行われた直前の編集や、測定設定、プリセット、測定
の変更を元に戻したり、やり直します。

4 表示 Select Displays ダイアログ・ボックスを開いて、測定表示を選択でき
ます。

5 マーカ ウィンドウの下部の Marker ツール・バーを表示／非表示にします。

6 設定 選択した表示の Settings コントロール・パネルを開きます。各表示か
ら、個別のコントロール・パネルにアクセスできます。

7 トリガ Trigger コントロール・パネルを開いて、トリガ設定を定義できます。

8 取り込み Acquire コントロール・パネルを開いて、アクイジション設定を定義で
きます。
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番号 アイコン 説明

9 解析 Analysis コントロール・パネルを開いて、周波数、解析時間、単位な
どの解析の設定を定義できます。

10 振幅 Amplitude コントロール・パネルを開いて、基準レベルを定義したり、
内部減衰を設定したり、（オプションの）プリアンプの有効／無効を切
り替えたりできます。

11 周波数 測定が行われる周波数を表示します。スペクトラム表示では "中心周
波数" と呼ばれます。値を変更する場合は、テキストをクリックし、フ
ロント・パネルのノブで周波数を調整します。フロント・パネルのキー
パッドまたはフロント・パネルの上下ボタンを使用して、周波数を入
力することもできます。

12 基準レベル 基準レベルを表示します。値を変更する場合は、テキストをクリックし
て、キーパッドから数字を入力するか、フロント・パネルの上下ボタン
を使用します。

13 メイン・プリセットを呼び出します。

14 リプレイ 新しい設定を使用して、直前に使用したアクイジション・データ・レ
コードで新しい測定周期を実行します。

15 実行／停止 データのアクイジションを開始または停止します。機器がデータを取
り込んでいるときは、ボタンのラベルの文字が緑で表示されます。停
止すると、ラベルの文字は黒で表示されます。Run メニューでは、実
行条件を指定できます。たとえば、Run メニューの Single Sequence を
選択した場合、Run ボタンをクリックすると、機器は 1 つの測定周期
を実行して停止します。　Continuous を選択すると、アクイジションを
停止するまで連続して測定を実行します。

16 チェック・マーク・イン
ジケータ

チェック・マーク・インジケータ（ ）は、その画面用にアクイジション・
ハードウェアが最適化されていることを示します。

注： RF & IF Optimization の プリセット条件は "Best for multiple
displays" です。この場合、複数の測定ウィンドウで良好な結果が得
られるように、RF/IF 設定が最適化されます。他の種類の RF/IF 最
適化（最大ダイナミック・レンジ、最速掃引速度、最小ノイズ）が選択
されると、選択された表示がその測定に最適化された設定の適用
先となるため、チェック・ボックスが表示されます。通常は、"Best for
multiple displays" の条件が選択されるため、このチェック・ボックスは
表示されません。

17 表示／非表示 選択したトレースを表示または非表示にします。

表示固有のコントロール

ほとんどの表示では、よく使われるコントロールがグラフの周囲に配置されています。これらのコントロール
を使用すると、共通の設定にすばやくアクセスできます。なお、Settings コントロール・パネルでは、表示に
関するすべてのコントロールにアクセスすることができます。次の図と表に、ほとんどの表示で使用される共
通のアイコンを一部示します。
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表 1: 共通のアイコン

番号
コントロール・
アイコン 説明

1 ドロップダウン・リスト。このアイコンをクリックして、ドロップダウン・リストか
ら値を選択します。

2 ノブ。このコントロールを選択する場合は、アイコンまたはテキスト・リード
アウトをクリックします。その後、フロント・パネルのコントロール・ノブまた
は矢印キーを使用して値を変更したり、キーパッドから値を入力したりで
きます。

3 1.00 MHz イタリック体の数字。自動的に選択されたコントロールの値であることを示
します。機器で使用する複数のコントロール（RBW および Analysis Length
など）では、Auto モードを選択できます。Auto モードでは、機器のソフト
ウェアが自動的に値を設定します。値を変更してコントロールを Manual
モードに切り替えることができます。Auto モードに戻るには、値をクリアし
てから、Enter キーを押します。
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基本概念

リアルタイム・アナライザ

リアルタイム・アナライザには周波数マスク・トリガの機能があります。この周波数マスク・トリガでは、異常なス
ペクトラムを捉えて信号を取り込めるように、スペクトラム・マスクを設定することができます。このため、入力信
号を 100% チェックしてから取り込み、狙いを定めた間欠的な RF イベントを高確度でとらえることができます。

DPX™ 技術により、RF 信号をライブ表示として観測でき、極端に短いトランゼント信号や、マルチレベル信
号、時間と共に変化するイベントを読み取ることができます。さらに、DPX 表示の信号密度値で測定および
トリガできる機能も備わっています。

アナライザの機能を使用すると、取り込んだ信号をさまざまな相関を取りながら表示することができます。この
機能は、デバイスのトラブルシューティングと信号の特性評価に役立ちます。すべての測定は同じリアルタイ
ム・データに基づきますが、DPX 表示ではデータの処理、保存、および表示に独自の方法を利用できます。

測定表示

アナライザのウィンドウでは、汎用表示とアプリケーション固有の表示を任意に幾通りにも組み合わせること
ができます。

この例は DPX スペクトラムのスプリッ
ト表示を示しています。 DPXogram の
表示が上部に、DPX スペクトラムの表
示が下部にあります。
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この例では、スペクトラムと DPX スペ
クトラムの 2 種類が組み合わされて表
示されています。

複数の表示が開かれている場合、アク
イジション・ハードウェアを制御してい
る表示には、目印としてチェック･マー
クが付いています。別の表示のタイト
ル・バーをクリックすると、表示の優先
権が変わります。

この例は、4 つの表示を同じウィンドウ
に表示しています。

アクイジション・データ・ソースは、ライブ・アクイジションまたは保存したアクイジション・データ・ファイルのい
ずれかです。同じデータを複数の画面に並べて表示し、それぞれ異なる方法で観察することができます。た
とえば、電力と周波数（スペクトラム）の関係を表す画面とスペクトログラム・ダイアグラムを同時に表示できま
す。同じデータ・ソースを異なる画面の間で共有しているため、それぞれの画面には相関性があります。こ
のため、ある画面のポイントやポイントのセットは、同じアプリケーション・ウィンドウ内の他の画面内のポイン
トやポイントのセットと関連しています。
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表示の切り替え
アナライザでは、複数の表示方式がサポートされ、操作方法が簡素化されています。さらに、必要に応じて
より高度な機能を使用することもできます。 次のような表示カテゴリがあります。

General Signal Vewing 表示：周波数または時間に対してプロットされる振幅、位相、周波数などの基本
信号パラメータのグラフを表示します。このカテゴリに該当するのが、スペクトラム、DPX、スペクトログラ
ム、時間オーバビュ、および位相対時間です。

Analog Modulation 表示：アナログ変調、周波数変調、および位相変調に対するグラフと測定値を表示し
ます。

General Purpose Digital Modulation 表示：オプション 21 型を装備した場合に利用できます。これらの表
示では、信号の復調と解析結果を複数の領域で表示します。このカテゴリに該当するのが、コンスタレー
ション、EVM 対時間、アイ、シンボル・テーブル、およびトレリス・ダイアグラムです。

RF Measurements 表示：オプション 11 型を装備した場合に利用できます。RF 信号の自動測定の結果
を表示します。このカテゴリに該当するのが、ACPR、MCPR、位相ノイズ、および CCDF です。

OFDM Analysis 表示：オプション 22 型を装備した場合に使用できます。WLAN 802.11a/j/g および
WiMax 802.16-2004 信号用の OFDM 解析を表示します。

Pulsed RF 表示：オプション 20 型を装備した場合に利用できます。パルス RF 信号の拡張測定解析機
能の結果を表示します。このカテゴリに該当するのが、パルス統計、パルス・テーブル、およびパルス・ト
レースです。

Audio Analysis 表示：オプション 10 型を装備した場合に使用できます。AM、FM および PM 変調の搬送
波変調されたアナログ・オーディオ信号、または無変調（非搬送波）オーディオ信号（ダイレクト）の基本
的な時間領域と周波数領域のパラメータを測定します。

WLAN Analysis 表示：オプション 23 型、24 型、および 25 型を装備した場合に使用できます。これらの
オプションでは、WLAN の 802.11 規格に基づく OFDM 解析の機能を提供します。これらのオプションを
組み合わせることにより、WLAN の 802.11 a/b/g/j/p/n/ac 信号の解析に対応できます。

APCO P25 解析表示：オプション 26 型を装備した場合に使用できます。米国電子工業通信会（Telecom-
munication Industry Association）により制定された、プッシュ方式を定義した TIA-102 規格に基づいた
変調測定、パワー測定、およびタイミング測定などのトランスミッタ測定に必要なすべての機能を提供しま
す。これらの測定項目は、規格で合否判定の対象となる信号における最適な限界値とも比較されます。

Bluetooth® LE および Bluetooth® Basic Rate RF 表示：オプション 27 型を装備した場合に利用できます。
Bluetooth LE（Low Energy）および Bluetooth Basic Rate の RF（Radio Frequency）表示では、13 種類のト
ランスミッタ性能測定項目を提供しており、Bluetooth RF PHY テスト仕様 4.1.1 および Radio Frequency
（RF）テスト仕様 4.1.1 に準拠した 10 種類のテストのセットアップを使用できます。

LTE™ Downlink Analysis 表示：オプション 28 型を装備した場合に使用できます。LTE ダウンリンク（基地
局）の RF Analysis 表示では、TDD と FDD の両方について、テスト仕様 36.104（基地局の無線送受信）
および 36.141（基地局のコンフォーマンス・テスト）に準拠したトランスミッタ性能測定項目（チャンネル・
パワー、占有帯域幅、ACLR、SEM、Cell ID、TDD LTE の送信パワー・オフなど）を提供しています。

ノイズ・フィギュア：オプション 14 型を装備した場合に利用できます。システムにおけるノイズの寄与を検
査します。ノイズ・フィギュア、ゲイン、Y-ファクタ、雑音温度、Uncertainty Calculator、および表形式によ
る測定結果などを表示します。業界基準で規定されたノイズ源だけでなく、単一周波数計測や掃引／ト
レースの結果も使用できます。増幅器や非周波数変換型デバイス、さらに固定局部発振器内蔵のアッ
プ／ダウン・コンバータの測定にも使用できます。
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表示の選択
アナライザの表示は、簡単に選択できます。

1. Displays アイコンをクリックし
て、Select Displays ダイアロ
グ・ボックスを開きます。

表示は 2 通りの方法で選択できます。表示を任意に組み合わせて選択する方法と、アプリケーション・プリ
セットを使用する方法です。

表示を任意に組み合わせて選択する方法: 必要に応じて表示を 1 つずつ選択します。

1. Select Displays ダイアログ・
ボックスで、目的のアプリケー
ション・フォルダをクリックしま
す。

各フォルダで使用できる表示
は、Available Displays ペイン
に表示されます。

2. 表示アイコンの 1 つをクリック
します。

3. Add をクリックして（またはアイ
コンをダブルクリックし）、選択
した表示を Selected displays
リストに追加します。追加する
表示が他にもあるときは、この
手順を繰り返します。

4. OK をクリックして、ダイアログ・
ボックスを閉じます。選択した
表示が開きます。

アプリケーション・プリセットを使用する方法: アプリケーションのプリセットから表示を選択します。
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1. Select Displays ダイアログ・ボックス
で、Application Presets をクリックし
ます。

2. プル・ダウンの一覧を使用して、プ
リセットを表示します。

注： 一部のプリセットは、関連する機
器オプションがインストールされている
場合にのみ表示されます。

3. 一覧からプリセットを選択します。
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4. 選択したプリセットのデフォルトの表
示が示されます。

5. OK をクリックして、ダイアログ・ボッ
クスを閉じます。プリセットの表示が
開きます (表 2 参照)。

表 2: アプリケーション・プリセット

プリセット 表示

Time-Frequency Analysis Frequency vs Time 、 Spectrogram 、 Spectrum 、 Time
Overview

Spectrum Analysis Spectrum

Modulation Analysis（オプション 21 型のみ） Constellation、DPX Spectrum、Signal Quality、Symbol
Table

Pulse Analysis（オプション 20 型のみ） DPX Spectrum 、 Pulse Table 、 Pulse Trace 、 Time
Overview

Spur Search Multi Zone 9k-1GHz Spurious

Noise Figure（オプション 14 型） Gain, Noise Figure, Noise Table

Phase Noise Phase Noise

規格プリセットを使用する方法: 規格プリセットから特定の規格を選択すると、その規格に基づいた信号
の解析に最適な表示および設定をアナライザが自動的にロードします。
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1. メニュー・バーから Presets > Stan-
dards を選択します。

2. Preset プル・ダウンの一覧を使用し
てプリセットを表示し、一覧から選択
します。

3. 選択したプリセットのデフォルトの表
示が示されます。

4. OK をクリックして、ダイアログ・ボッ
クスを閉じます。プリセットの表示が
開きます (表 3 参照)。

注： 一部のプリセットは、関連する機
器のオプションがインストールされてい
る場合にのみ表示されます。

表 3: 規格プリセット

プリセット 表示

WLAN（オプション 25 型） SEM、Time Overview、WLAN Summary、WLAN Constel-
lation

P25（オプション 26 型） MCPR、Time Overview、P25 Summary、P25 Constellation

Bluetooth®（オプション 27 型） BT Eye Diagram、BT Frq Dev vs Time、BT Summary、
BT CF Offset and Drift、Spectrum、Time Overview

注： Bluetooth 表示は、選択したテストのセットアップの
種類によって異なります。

LTE™（オプション 28 型） LTE Summary 、LTE Constellation 、Time Overview、
Spectrum、LTE ACLR、LTE Channel Spectrum、SEM

注： LTE 表示は、選択したテストのセットアップの種類
によって異なります。
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ヒント

フロント・パネルの Displays ボタンを押すと、Select Displays ダイアログ・ボックスが開きます。

表示を追加するには、アイコンをダブルクリックします。

表示を削除するには、次のいずれかの操作を行います。

Selected Displays リストの表示アイコンを選択してから、Remove をクリックします。

Selected Displays リストの表示アイコンをダブルクリックします。

選択されている表示の右上隅にある Close ボタンをクリックします。

複数のアプリケーション・フォルダの表示を組み合わせることもできます。

共通情報メッセージ

次の表に、通常の操作で表示される共通情報メッセージの一部を示します。

表 4: 共通情報メッセージ

メッセージ 説明と推奨される対応

Acq BW too small for current
setup

この表示は、アクイジション帯域幅を現在のデータ・レコードに設定さ
れているアクイジション帯域幅よりも大きくする必要があります。次のい
ずれかの理由が原因と考えられます。

意図しなかった表示が選択されています。選択した表示では、測
定用途に適した確度やダイナミック・レンジを得るために要求したア
クイジション帯域幅が、結果的に不十分なものでした。

メッセージが表示されている表示を選択します。機器がまだデー
タを取り込んでいない場合は、Run をクリックします。

アクイジションが実行中ではないため、測定には直前のアクイジショ
ンより大きい帯域幅が要求されています。

Run をクリックして、より大きい帯域幅を持つ新しいアクイジショ
ンを実行します。

データは、呼び出されたファイルのデータです。

保存したデータのアクイジション帯域幅を大きくすることはでき
ません。小さい帯域幅ですむように測定の設定を調整する必要
があります。

Need swept acq or larger Acq BW 表示に掃引アクイジションが必要な場合でも、その他の表示は掃引
データを処理できません。これは、掃引データが選択した表示に合わ
せてカスタマイズされるためです。

目的の表示を選択すると、選択した表示の要件に合うようにアクイ
ジション設定が自動的に変更されます。

RBW increased to xx kHz 現在の Spectrum Length または Analysis Length は、狭い RBW フィル
タを使用できるほど長くありません。

Length コントロールが Manual に設定されている場合は、その値を
大きくしたり、Auto に設定したりすると、Analysis Length を必要な
値まで大きくできます。

30 SPECMONB シリーズ・クイック・スタート・ユーザ・マニュアル



操作

測定設定の変更

表示に使用されている設定で、信号の取り込みまたは処理方法を制御します。変更が可能な設定は、選択
した表示によって異なります。

設定にアクセスするには（ここでは、スペクトラム表示の場合）、次の手順に従います。
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1. Settings をクリックして、Settings コ
ントロール・パネルを開きます。

2. 使用する信号またはテストに必要
なコントロールを調整します。たとえ
ば、周波数とスパンを設定するには
Freq & Span タブを使用します。コン
トロール・パネルのほとんどに、他の
関連するコントロールに簡単にアク
セスできるタブがあります。 (33 ペー
ジ 「ヒント」 参照)。

3. Prefs タブには、表示画面の外観を
変更することのできる次のコントロー
ルがあります。表示によっては、こ
れらのコントロールのどれかが欠け
ているものもあれば、ここに挙げた
以外のコントロールが用意されてい
るものもあります。

波形目盛のオン／オフを切り替
えるには、Show graticule チェッ
ク・ボックスを選択します。

マーカのリードアウトのオン／オフ
を切り替えるには、Show Marker
readout in graph チェック・ボック
スを選択します。

トレースの凡例のオン／オフを切
り替えるには、Show trace legend
チェック・ボックスを選択します。ト
レースの凡例には、スクリーン上
の各トレースのトレースの番号、
方向、および機能（アベレージ
など）が表示されます。

パラメータのリードアウトのオン
／オフを切り替えるには、Show
parameter readouts チェック・
ボックスを選択します。ここには、
スペクトラム・アナライザの掃引
が作成され、表示されるまでの
時間が示されます。再トレースが
あればその時間も加えた掃引全
体の時間になります。トレースの
アベレージングがアクティブなと
きには、アベレージのデータを
収集している間は個々のトレー
スの時間が示され、アベレージ
ングが完了した時点で全体の平
均トレース時間が表示されます。
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ヒント

スクリーンに複数の表示がある場合、他の表示のいずれかの内部をクリックすると、その表示のコントロー
ル・パネルに変更されます。

表示のリードアウトをクリックすることにより、機器の多くのパラメータを調整できます。たとえば、スペクト
ラム表示では、設定パネルを開かなくても、dB/div、RBW、VBW、スパン、中心周波数といった表示のパ
ラメータにすべてアクセスできます。

機器のプリセット

設定をデフォルト値に復元するように機器をプリセットすることができます。

1. 機器をデフォルト設定にして起動
するには、フロント・パネルの Preset
ボタンを押すか、ツールバーから
Preset を選択します。

ヒント

Preset を使用しても、Setup > Configure In/Out コントロール・パネル、または GPIB アドレス、Save/Export
設定または Auto Alignment 設定などの Tools メニューから指定された設定は変更されません。

信号の接続
アナライザには、フロント・パネルに 1 つの RF 信号入力があります。入力に信号を接続する前に、入力信
号の要件を順守していることを確認してください。

注意： 機器または機器のアクセサリに静電気による損傷を与えないようにするには、ケーブルを機器の入
力に接続する前に、必ずケーブルの中央および外側の導体にたまっている静電気を接地によって放電して
ください。一端が未接続のケーブルを機器に接続したままにして、ESD (静電放電)アンテナが形成されな
いようにしてください。
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必要な信号レベル

次の表に、アナライザを使用して測定可能な入力信号レベルを示します。確度は（正規化ポイントにおけ
る）信号振幅と周波数で保証されています。許容入力値の範囲全体の信号を測定できますが、測定の確度
は、測定対象信号の周波数や振幅に影響されます。

RF 信号の入力範囲（CW またはピーク・エンベロープ・パワー）

特性 概要

最大 DC 電圧 ±5 V（RF 入力）

最大安全入力パワー +30 dBm（RF 入力、RF ATT：10 dB 以上、プリアンプ：オフ）

+20 dBm（RF 入力、RF ATT：10 dB 以上、プリアンプ：オン）

+50 W ピーク（RF 入力、RF ATT：30 dB 以上（<パルス幅：
10 μs 未満、デューティ・サイクル：1%））

測定可能な最大入力電圧 +30 dBm（RF 入力、RF ATT：オート）

+10 W ピーク（RF 入力、RF ATT：オート（<10 μs 未満、
デューティ・サイクル：1%））

注意： 機器の損傷を防ぐため、1 ワット（+30 dBm）を超える CW 信号を接続しないでください。最大電圧定
格は±5 V DC です。最大パルス仕様は、ピーク 50 W、パルス幅 10 μs 未満、デューティ・サイクル 0.001、
減衰 ≥30 dB 以上となります。

RF 信号を接続するには、次の手順に従います。

信号をフロント・パネルの RF INPUT
コネクタに接続します。

注： SPECMON26B 型の機器では、別
の Planar Crown コネクタを使用して、
RF 入力コネクタの種類を変更すること
ができます。
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ヒント

ソース信号が指定の最大入力の定格より大きい場合、ソース信号をアッテネータに接続します。アッテ
ネータの出力を RF Input コネクタに接続します。

アクイジションの開始および停止

1. Run ボタンをクリックして、アク
イジションを開始します。

実行モードを選択するには、
Run ボタンの右側のドロップリ
スト・アイコンをクリックします。

必要に応じて、実行モード
Single または Continuous を選
択します。

アナライザが連続実行モード
の場合、アクイジションの実行
中は Replay ボタンが淡色表示
になります。 実行中のアクイジ
ションがない場合、Replay ボタ
ンは青色になります。

2. Stop ボタンを再度クリックする
と、アクイジションが停止しま
す。解析の処理中の場合は、
シーケンスを終了してから停止
します。
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ヒント

フロント・パネルの Run ボタンを押して、アクイジションを開始または停止します。

Run コントロール

Run メニューを使用すると、アクイジションと測定シーケンスを管理するコマンドにアクセスできます。Run メ
ニュー項目に関する情報については、オンライン・ヘルプを参照してください。デフォルトは Continuous が
選択されています。Continuous を選択すると、アクイジションを停止するまで、機器はデータを連続して取り
込みます。Single Sequence を選択すると、Run をクリックしたり、フロント・パネルの Run ボタンを押したりする
たびに、アクイジションを1回実行します。

マーカ
マーカは、時間、周波数、電力などを測定するときに使用します。マーカは絶対値を測定するため、マーカ
間の差異の測定も行えます。

マーカを使用した周波数と電力の測定

次の手順は、周波数と電力を測定する場合に、Spectrum 表示でマーカを使用する方法を説明します。この
例は、すべてのマーカがオフで、信号がスクリーンに表示されていることを前提にしています。
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1. Markers をクリックして、Anal-
ysis ウ ィ ン ド ウの下部の
Marker ツール・バーを開き
ます。

または、フロント・パネルのDefine
ボタンを押します。

2. Marker ツール・バーのドロッ
プダウン・リストから、Add
Marker を選択します。

最初のマーカは、マーカの
基準（MR）が指定されていま
す。

3. Marker ツール・バーの矢印
ボタンを使用して、スクリーン
のマーカを移動します。左右
の矢印キーを押すと、マーカ
を次のピークに移動します。
上下の矢印キーを押すと、
マーカを次に大きいピーク、
または次に小さいピークに移
動します。

ピークのエクスカージョン値は
Define Peaks メニュー・タブで設
定できます。

タッチ・スクリーンまたはマウスを
使用して、マーカを目的の位置
にドラッグすることもできます。

4. 周波数と電力レベルは、そ
の表示のマーカのリードアウ
トから読み取ります。

ヒント

マーカ・コントロールは、フロント・パネルの Marker ボタンから直接使用できます。

マーカの表示

同時に表示できるマーカは基準マーカを入れて 5 種類までです。マーカはすべて同じトレースに配置する
ことも、または別のトレースに配置することもできます。マーカには、次の 3 つの種類があります。

SPECMONB シリーズ・クイック・スタート・ユーザ・マニュアル 37



操作

基準マーカ：このマーカは、グラフでは MR と表示されます。絶対値の測定に使用されるほか、デルタと
パワーのリードアウトが有効なときには、その差分を計算するのにも使用されます。

デルタ・マーカ：このマーカは、グラフでは M1 ～ M4 と表示されます。トレース上の他のポイントや、基
準マーカとデルタ・マーカの差分を測定するのに使用されます。

パワー・マーカ：このマーカは、グラフでは M1 ～ M4 と表示されます。データ・マーカと同じ機能があり
ますが、電力レベル（dBm）ではなく、電力密度と総電力密度（dBm/Hz）が表示されます。

マーカがどのように動作するかを以下で説明します。詳細については、機器のヘルプを参照してください。

タッチ・スクリーンまたはマウスのいずれかで、トレースに沿ってマーカをドラッグすると、マーカは大きい
ポイントを探します。マーカは、マウスの位置から 20 トレース・ポイント以内に存在します。トレース・ポイ
ントの電流範囲内にピークがない場合、マーカは最大ポイントを見つけます。

DPX スペクトラム表示でビットマップ・トレースにマーカを付けると、マーカのリードアウトに、ピクセルの
ヒット・カウント（最大 65,536）、周波数、および電力が表示されます（下図を参照）。マーカはグラフ内の
任意の位置に配置できます。

DPX ビットマップ表示に付けられたマーカには、ヒット・カウントではなく、選択したピクセルおける信号密
度（パーセント単位）が表示されます。

ヒント

マーカがオフの場合、Marker ツール・バーまたはフロント・パネルにある Peak をクリックして、マーカの
基準（MR）を追加し、この基準を選択した表示のトレースの最大ピークレベルに指定します。

Marker ツール・バーの Table をクリックして、マーカ情報を示す表形式の表示を開きます。

Marker ツール・バー

Marker ツール・バーには、マーカと連携して機能するコントロールがあります。(表 5 参照)。これらのコント
ロールの一部は、フロント・パネルのコントロールと同様に動作します。
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表 5: Marker ツール・バー

アイコン 説明

Define Markers コントロール・パネルを開きます。このコントロールパネルは、マーカの
追加および削除とマーカ・パラメータの設定に使用します。

機器の測定周波数を選択したマーカの周波数に設定します。このボタンは、選択した
表示の水平軸に周波数を設定する場合にのみ表示されます。

マーカを、トレースの最大ピーク・レベルに移動します。最大ピークは、垂直軸の正と
負の値のいずれの場合も（周波数エラーまたは位相エラーなど）、表示内の最大値ま
たは最小値のいずれかになる可能性があります。

選択したマーカを、現在位置の左側の次のピークに移動します。

選択したマーカを、現在位置の右側の次のピークに移動します。

選択したマーカを次に小さいピーク値に移動します。ピーク値は、ピーク振幅の絶対
値を表します。このボタンを繰り返し使用すると、次のピーク位置、その次のピーク位
置へと、マーカが順次移動していきます。DPX ビットマップ・トレースの場合、このボタ
ンを使用すると、同じ周波数で次に小さい振幅密度のピークにマーカが移動します。

選択したマーカを次に大きいピーク値に移動します。ピーク値は、ピーク振幅の絶対
値を表します。このボタンを繰り返し使用すると、次のピーク位置、その次のピーク位
置へと、マーカが順次移動していきます。DPX ビットマップ・トレースの場合、このボタ
ンを使用すると、同じ周波数で次に大きい振幅密度のピークにマーカが移動します。

表示内のマーカ・テーブルを開いたり、閉じたりします。

マーカの追加

最大 5 つのマーカを設定できます。最初のマーカ（MR）は、基準マーカです。他のマーカ（M1、M2、M3、
および M4）は、絶対値を表示したり、マーカおよび参照マーカ間の差分値と絶対値の両方を表示したりで
きます。

別のマーカを追加するには、ツール・バーのドロップダウン・リストまたはフロント・パネル・ボタンから、Add
Marker を選択します。

また、目的の表示を右クリックして、Add Maker を選択することによってもマーカを追加できます。

マーカの定義

Define Markers コントロール・パネルで、マーカの設定を定義します。
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1. Define をクリックして、Define Mark-
ers コントロール・パネルを開きます。

または、フロント・パネルの Define ボタ
ンを押します。

コントロール・パネルは、次の目的で使
用します。

マーカを追加または削除します。

マーカをオフにします。

マーカを特定のトレースに割り当て
ます。

マーカのリードアウトを絶対値、デル
タ値、またはパワーに設定します。

しきい値と偏位値を定義します。

ヒント

Marker ツール・バーの Define の横のドロップダウン・リストを使用するか、または目的の表示を右クリック
して、Add Maker を選択することによって、マーカの追加または削除を実行できます。

タッチスクリーン･アクション
画面上にタッチスクリーン･アクション・メニューを表示して、マーカ設定や波形の表示方法を変更することが
できます。このメニューを表示するには、ディスプレイに指を触れ、1 秒押さえてから放します。また、マウス
の右ボタンをクリックすることでも、表示することができます。

タッチスクリーン･アクション・メニューの
中には、マーカが定義されているとき
にしか選択できない項目もあるので注
意してください。

タッチスクリーン･アクション・メニュー
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表 6: タッチスクリーン･アクション・メニュー

アイコン メニュー項目 説明

Select マーカを選択し、その位置を調整します。

Span Zoom 選択されたポイント周辺のグラフ領域をズームします。グラフ画面の目
的のポイントに触れてドラッグし、その周辺のスパンを増加または減少
させます。Span Zoom でスパン・コントロールを調整すると、アクイジショ
ン帯域幅に影響する場合があります。

CF Pan 水平移動によって、中心周波数を調整します。

Zoom グラフの水平軸および垂直軸スケールを調整します。最初に十分な
動きがあったときのその方向が、最初の調整のスケールになります。
最初の動きと交差する方向に30 ピクセル以上動かすと、今度はその
方向の調節ができるようになります。

左または下にドラッグすると、ズーム・アウトされ、波形が縮小されて表
示されます（スケール値が増加します）。右または上にドラッグすると、
ズーム・インされ、波形が拡大されて表示されます（スケール値が減少
します）。

Pan 波形の水平および垂直位置を調整します。最初に十分な動きがあっ
たときのその方向が、最初の方向の移動になります。最初の動きと交
差する方向に30 ピクセル以上動かすと、今度はその方向の移動がで
きるようになります。

— Reset Scale 水平軸および垂直軸スケールおよび位置の設定をデフォルト値に戻
します。

— Marker to peak 選択されたマーカを最高のピークに移動します。オンになっているマー
カがない場合、このコントロールにより自動的にマーカが追加されま
す。

— Next Peak 選択されたマーカを次のピークに移動します。選択肢は、次の左、次
の右、次の低地点（絶対）、および次の高地点（絶対）です。

— Add marker グラフの水平方向の中央に位置する新しいマーカを定義します。

— Delete marker 最後に追加したマーカを削除します。

— All markers off すべてのマーカを削除します。

Trigger On This DPX 密度測定ボックスをクリック位置に配置して、現在の信号密度を
測定し、測定結果に基づいて DPX 密度トリガ機能をセットアップして、
アクイジションを開始します。
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印刷
スクリーンやスクリーンの内容（スクリーン・ショット）のコピーをプリンタまたはファイルに出力できます。

1. フロント・パネルの Print ボタンを押
すか、File メニューから Print を選
択します。

2. Print ダイアログ・ボックスで詳細情
報を入力し、OK をクリックします。

Print ダイアログ・ボックスは、Mi-
crosoft Windows 標準の Print ダイ
アログ・ボックスです。プリンタのコ
ントロールは、ご使用のプリンタに
よって異なります。

インク・セーバ・モード

白地にスクリーン・イメージを印刷できます。
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1. Tools メニューから Options を選択
します。

2. コントロール・パネルの Prefs タブを
選択します。

3. Color Scheme を Blizzard に設定し
ます。

グラフの背景が黒地から白地に変
わります。
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データの保存
将来使用するために、さまざまなタイプのデータを保存することができます。

1. File メニューから Save As を選択し
て、Save As ダイアログ・ボックスを
開きます。

2. セットアップを保存するフォルダに
移動するか、デフォルトの位置を使
用します。

3. ファイル名を入力します。

4. 保存するファイルの種類を選択しま
す。 (表 7 参照)。

5. Save をクリックします。

表 7: 保存用のファイルの種類

ファイルの種類 説明

Setup files Tools メニュー（Alignments と Options）または Config In/Out コントロール・パ
ネルで指定される設定以外の、すべての設定表示に関するセットアップ情報
をすべて保存します。

Results Export files 選択した表示のトレース・データと数値データを保存します。トレース・データ
と数値データは、CSV 形式のテキスト・ファイルとして保存されます。

Picture (PNG/JPG/BMP) スクリーンのグラフィック表示を、指定したフォーマットで保存します。このオプ
ションは、レポートおよびその他のアプリケーションがグラフィックを含む場合
に便利です。マーカのリードアウトおよびその他の情報が含まれています。
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表 7: 保存用のファイルの種類 （続き）

ファイルの種類 説明

Selected Trace トレースを保存したときの表示に後で呼び戻せるように保存します。

Acq Data（アクイジション・
データおよびアクイジショ
ン・データのエクスポート）

アナライザで再度解析するために、データを保存します（.TIQ）。または、外部
ソフトウェアで使用する場合には、CSV（カンマ区切り値）または MAT（Matlab）
フォーマットでデータを保存します。

Measurement 選択された測定項目に関連する設定のリストを TXT（テキスト・ファイル）に保
存します。

ヒント

File > Save を選択するか、Save ボタンを押してファイルに情報を保存する際は、前回保存したときと同
じ名前、パス、およびデータ型を使用します。同じファイルが既に存在している場合、Tools > Options >
Auto Filename コントロール・パネル・タブで前回と同じオプションを選択していると、名前のサフィックス
の数字が増加します。

File > Save As を選択すると、Windows 標準の Save ダイアログ・ボックスが開き、ここでファイル名を編集
したり、保存するデータ型を選択したり、ファイルを格納するフォルダを選択できます。

データの呼び出し
RSA6100 シリーズ、RSA5100 シリーズ、または SPECMON シリーズのアナライザに保存したアクイジション・
データやセットアップ・ファイルは、後で呼び出して再度解析することができます。

1. フロント・パネルの Recall ボタンを
押すか、File メニューから Recall を
選択します。
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2. Open ダイアログ・ボックスで、ファイ
ルの位置を参照します。

3. ファイルが表示されない場合は、ド
ロップダウン・リストからファイルの種
類を選択します。

4. ロードするファイル名をダブルクリッ
クします。

ヒント

電流グラフの X 軸レンジ内に一致しない X 軸レンジを持つトレースを呼び出す場合、トレースは表示され
ません。小さい矢印は、呼び出されたトレースの方向のスクリーンの外を指します。Frequency and Span（ま
たは Span and Offset）コントロールを使用して、スペクトラム表示のスクリーンにトレースを合わせます。他の
表示では、Horizontal Scale and Offset（スペクトラム表示でも使用可能）を使用します。これらのコントロール
は、Settings > Scale タブにあります。
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測定結果の地図上への表示
アナライザには RSA Map というプログラムが含まれており、測定結果と測定場所を地図上に記録すること
ができます。

地図ファイル

RSA Map は MIF フォーマットの地図ファイルまたは Windows ビットマップ・ファイル（.bmp）を使用して位置
を表します。 .bmp フォーマットの地図ファイルは、ジオリファレンス（世界地図ファイル・フォーマットを使用し
て地理的位置を指定）か、または非ジオリファレンス（地理的位置情報を含まない）のいずれかです。

RSA Map の起動

RSA Map を起動するには、次の手順に従います。

1. SPECMON アプリケーションで、メ
ニュー・バーから Tools > RSA Map
を選択します。
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RSA Map が新しいウィンドウに開きま
す。

地図のロード

RSA Map ツールを使って測定値を記録する前に、地図をロードする必要があります。 前のセッションで地図
をロードしていた場合は、他の地図で置き換えるまで、その地図が引き続きロードされます。

1. File > Load Map を選択します。

2. ロードする地図ファイルの場所に移
動して、地図を選択します（必要な
場合、地図のファイル・タイプも指定
します）。
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3. Open をクリックします。 RSA Map
アプリケーションに選択した地図が
ロードされます。

GPS レシーバの設定

測定値を地図に配置する際に、GPS からの座標を含めるには、RSA Map 内で GPS を有効にする必要があ
ります。

注： USB インタフェースの GPS レシーバが推奨されます。 NMEA 0183 シリアル・データを出力する GPS
レシーバが必要です。 RSA Map を実行する前に、GPS レシーバに必要なソフトウェアをすべてインストー
ルしてください。

1. USB インタフェースを使用して、GPS
レシーバを機器のいずれかの USB
ポートに接続します。

2. GPS アイコンをクリックします。

Setup GPS が表示されます。
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3. Enable チェックボックスをオンにしま
す。

4. COM port ドロップダウン・リストの矢
印をクリックし、リストをスクロールし
ます。 接続した GPS レシーバの名
前のポートを選択します。

5. 接続した GPS レシーバに適した
ボー・レートを設定します。

6. Apply をクリックして GPS を有効に
します。

GPS レシーバがアナライザと通信して
いるとき、Status 領域のリードアウトには
現在の位置情報が更新表示されます。

7. OK をクリックして、入力した GPS 設
定を確定し、Setup GPS ウィンドウを
閉じます。

アナライザが GPS 信号にロックすると、
GPS アイコンは緑色のロック・アイコン
に変わります。

測定結果の地図への表示

次の手順に従って、測定結果を地図に表示します。 最初に次の手順を実行します。

地図のロード (48 ページ 「地図のロード」 参照)。.

Tools > SPECMON を選択して、SPECMON アプリケーションに切り替え、アナライザ・アプリケーション内
で地図に表示するための測定を設定します。 信号強度を地図に表示する場合は、必要に応じてアナラ
イザの Chan Power/STR and ACPR ディスプレイの設定を行います。
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1. RSA Map アプリケーションでいずれ
かの測定ボタンを選択します。 選
択された測定項目は青色でハイラ
イトされ、サムネイル領域の下部に
測定項目名が表示されます。

2. Single Measurement ボタンをクリック
します。

3. 地図をクリックするかタップします。

GPS レシーバがアクティブで、かつ
ジオリファレンス地図を使用してい
る場合は、単一の測定結果が現在
の GPS 座標に配置されます。

GPS レシーバがアクティブでない
か、イメージの地図を使用している
場合は、地図をタップした位置に単
一の測定結果が配置されます。

4. 別の測定ボタンを選択し、次に地図
をタップして新規測定結果を地図に
追加することができます。 同一場所
にある複数の測定アイコンは他のア
イコンの上に積み重ねられます。
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5. たとえば、複数の測定結果が重なっ
てしまった場合など、測定結果を移
動するには、Move Result ボタンを
タップします。

6. 測定結果をタップし、新しい場所に
ドラッグします。 アイコンが新たな場
所で他の測定結果と重なると、そこ
では測定時間順に重ねられます。

注： 1 つの地図に配置できる測定結果は 200 に制限されています。 限界数に達すると、RSA Map には、
限界に達したこと、およびそれ以降の測定結果が無視されることを示すメッセージが表示されます。 File >
Save As を選択して地図と測定結果をファイルに保存するか、または File > Clear All Measurements を選択
して地図をクリアし、その後測定を再開して地図に結果を追加します。

注： アクティブな GPS レシーバを使用して、ジオリファレンス地図に測定結果を新規位置に追加するには、
測定者が実際に新しい場所に移動しなければなりません。 現在の GPS の位置とは異なるポイントに測定結
果を追加したい場合は、測定結果を配置する前に GPS を無効にする必要があります。

注： 地図上の測定アイコンを移動するには、Move Result ボタンを選択します。測定アイコンをクリックして、
新しい場所にドラッグします。

RSA Map のリピート測定

リピート測定は、設定したタイム・インターバルか GPS 位置の変化に従って、単一測定結果を自動的にマッ
プする機能です。 リピート測定を行うには GPS が有効でロックしていなければなりません。 使用する地図は
ジオリファレンス地図に限られます。

注： RSA Map プログラムは、完了した測定結果のみをマップします。 指定したタイム・インターバルが測定
に必要な時間より短い場合、RSA Map は指定タイム・インターバルを無視し、測定取り込みが終了した時点
で結果をマップします。 たとえば、1 回の測定に 20 秒かかるのにタイム・インターバルが 10 秒に設定され
ている場合、結果は 20 秒ごとにマップされます。
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1. SPECMON アプリケーションで、測
定パラメータ（周波数、帯域など）を
設定します。

2. Tools > RSA Map を 選 択 し 、
RSA Map アプリケーションに戻りま
す。

3. 前述のようにして GPS を有効にし
ます。

4. Repeat Measurements ボタンをタッ
プします。

5. Settings ボタンをタップして、Settings
を表示します。

6. 必要に応じて、測定インターバルの
種類を設定します（時間または測定
位置間の距離）。

7. Done をタップします。
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8. 任意の時点で地図をタップしてリ
ピート測定を開始します。 地図の現
在の GPS 位置に測定結果が追加
されます。

(Settings) > Repeat Measurement
タブに指定された時間または距離に
従って、測定が繰り返して行われます。

9. 地図をタップして測定を終了します。
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10. Single Measurement または Select ア
イコンをタップすると、RSA Map の
測定記録モードが終了します。

注： 1 つの地図に配置できる測定結果は 200 に制限されています。 リピート測定では、測定限界数に達す
るとメッセージが一時的に表示され、測定結果と地図が自動的に現在の結果保存ディレクトリに保存されま
す。地図がクリアされ、その後、測定結果の地図への追加が再開されます。

RSA Map 測定アイコン

RSA Map アプリケーションでは、地図上のアイコンを使用して、各位置の測定結果を表します。 測定アイコン
を使用して、測定結果の表示、アイコンの移動、削除、アイコンへの測定方向矢印の付加など、種々の操作を
行うことができます。 詳細については、以降のセクションおよび RSA Map オンライン・ヘルプをご覧ください。

測定アイコンの表示または削除

RSA Map 測定アイコンに関連付けられた測定結果を表示または削除するには次のようにします。

1. RSA Map Select ボタンをタップしま
す。

2. 測定アイコンをタップして、Map
Measurements ダイアログ・ボックス
を開きます。

3. リスト内で関心のある測定結果をタッ
プします。
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4. Open Measurement をタップして、
選択された測定結果の測定画面を
開きます。 Tools > RSA Map を選択
し、RSA Map アプリケーションに戻
ります。

5. 選択された測定結果を削除するに
は、Delete Measurement ボタンを
タップします。 削除する測定結果
が複数ある場合は、繰り返し選択し
て Delete Measurement をタップしま
す。

6. OK をタップすると、ダイアログ・ボッ
クスが閉じます。

注： 地図からすべての測定アイコンを削除するには、File > Clear All Measurements を選択します。

測定方位（方向）矢印を描く

RSA Map の方位方向矢印を使用すると、マップされた測定結果上に矢印を描いて、測定時のアンテナの方
向を示すことができます。

1. Change Azimuth ボタンをタップしま
す。
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2. 測定アイコンをタップして、測定時
にアンテナが指していた方向に中
心からドラッグします。 測定アイコン
から矢印が描かれます。

矢印を描くに伴い、RSA Map 測定サム
ネイルに矢印の方向が表示されます。
表示には、真方位と磁針方位が示され
ます。 矢印の方向を変えると、サムネイ
ルに表示される角度が更新され、これ
を見ながら方向を正確に設定すること
ができます。 表示される情報は、地図
の種類により異なります（ジオリファレン
スか、またはイメージ）。 ここに示す例
は、ジオリファレンス地図のものです。

3. 矢印の方向を変えるには、新しい
線を描きます。 既存の矢印は、新
しい方向矢印に置き換わります。

測定結果をタップして、Map Measure-
ments ウィンドウで Change Azimuth を
選択し、結果の磁針方位の値を入力す
ることで矢印の方向を変えることもでき
ます。

4. 方位線のスタイルを変えるには、
View > Azimuth line style – Line ま
たは Azimuth line style – Arrow を
選択します。

測定方位方向矢印の削除

1. RSA Map Select ボタンをタップしま
す。
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2. 削除する方向矢印を伴う測定アイ
コンをシングルタップします。 Map
Measurements ダイアログ・ボックス
が開きます。

3. 削除する方向矢印を伴う測定名を
タップします。

4. Delete Azimuth ボタンをタップしま
す。

5. OK をタップします。ダイアログ・ボッ
クスが閉じ、方向矢印が削除されま
す。

測定結果の保存

RSA Map では、文書化のために測定結果をファイルに保存できます。 保存した結果は再表示して、結果を
再確認することもできます。 RSA Map では、結果は .zip フォーマットで保存されます。 保存結果には、次
の各種ファイルが含まれます。

測定データ・ファイル（エクスポートされた結果）

測定に使用された地図ファイル

Google Earth KMZ ファイル

呼び出し可能結果ファイル（トレース・ファイルおよび設定ファイル）

MapInfo 互換 MIF／MID ファイル

保存されたアーカイブの内容詳細は RSA Map のヘルプをご覧ください。

測定結果を保存するには、次のようにします。
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1. File > Save As を選択します。

2. 結果の保存先まで移動し、ファイル
名を入力します。

3. Save を選択し、結果を保存します。

測定結果の呼び出し

保存された測定結果を呼び出すには、次のようにします。

1. File > Recall を選択します。
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2. 結果の保存先まで移動し、ファイル
名を入力します。

3. Save を選択し、結果を保存します。

呼び出された測定アーカイブの内容が
RSA Map にロードされます。

高度な手法
このセクションでは、高度な操作法について説明します。実用例については、『SPECMONB シリーズ・リアル
タイム・スペクトラム・アナライザ使用例マニュアル』を参照してください。

トリガのセットアップ

アナライザには、リアルタイム電力レベル・トリガ、周波数マスク・トリガ、周波数エッジ・トリガ、ライン・トリガ、
ラント・トリガ、DPX 密度トリガ、および外部トリガの機能があります。このトリガでは、信号をシームレスに取り
込むために、トリガ・イベントを時間の基準ポイントとして使用します。これにより、アナライザはプリトリガとポ
ストトリガのいずれの情報も保持することができます。

トリガをセットアップするには、まずイベント（ソースおよびトリガの種類）を選択します。次に、時間クオリフィ
ケーション関連など、その他のトリガ設定について設定を行い、トリガ・イベントを検出したときに実行される
固有のアクション（データの保存、ピクチャの保存など）を定義します。
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アナライザには、次の 2 種類のトリガ・モードがあります。

Free Run モード: Free Run モードの場合、機器は、トリガ条件を一切考慮せずにアクイジションを初期化
します。また、信号を高速かつ簡単に確認することができます。データ・レコードを収集する時間を特に指定
する必要がなければ、Free Run は一般に、スペクトラム表示に適しています。

Triggered モード: Triggered モードでは、機器はトリガ・イベントを認識した場合にアクイジションを初期化
します。トリガ・イベントを定義する条件は、選択したトリガ・ソースによって異なります。トリガ・イベントをモニ
タする信号を選択する場合に使用可能なソースが複数あります。

Triggered モードを選択すると、ソースを選択する必要があります。次のトリガ・ソースから選択します。

RF Input

Trig In

Trig 2 In

Gated

Line

トリガ・ソースを選択すると、トリガ・イベントを指定する追加パラメータを設定することができます。RF In put
をトリガ・ソースとして指定する場合、次の種類のトリガから選択できます。

Power トリガ: Power トリガを選択すると、時間領域信号の特性に基づいて機器をトリガします。入力デー
タを dBm でのユーザ選択レベルと比較します。時間領域帯域幅を選択し、立上りエッジまたは立下りエッ
ジでトリガできます。

周波数エッジ・トリガ: Frequency Edge トリガを選択すると、時間領域信号の特性に基づいて機器をトリガ
します。入力データをヘルツでのユーザ選択レベルと比較します。振幅が小さいときに発生する周波数変
動を誤ってトリガしないようにするために、パワー・スレッショルドも設定する必要がある点を除けば、周波数
エッジ・トリガはパワー・トリガと同じです。時間領域帯域幅を選択し、立上りエッジまたは立下りエッジでトリ
ガできます。

周波数マスク・トリガ: Frequency Mask トリガを選択すると、周波数領域の信号がマスクを違反した場合
に、機器をトリガできます。リアルタイム周波数帯域内に、トリガ・イベントが生成されるように条件を定義する
マスクを書き込めます。このトリガでは、強い信号が存在する場合も弱い信号でのトリガが可能です。また、
間欠的に発生する信号の取り込みにも便利です。

DPX 密度トリガ: このトリガを使用すると、DPX 表示で観測できるすべての信号（振幅の大きい信号や反
復レートの高い信号に隠れがちの信号も含む）を取り込むことができます。Trigger On This™ 機能を使用す
れば、グラフ内の目的領域周辺にボックスを描画して、密度スレッショルドを設定し、測定された密度がスレッ
ショルドを超えたときに機器をトリガすることができます。

ラント・トリガ: パルス振幅が、2 つのしきい値の一方との交差後に他方と交差せずに、最初のしきい値と
再度交差する場合にトリガします。

トリガ・イベントの定義に加え、トリガ・コントロール・パネルの Advanced タブを選択し、次のパラメータを定義
することもできます。

取り込んだデータ・レコード内のトリガ発生場所を指定する Position パラメータ、および、トリガを一定時
間遅らせるかどうかを指定する Delay パラメータ

1 つのイベントで掃引全体のトリガを可能にするかどうか、または掃引アクイジション・モードで掃引のセ
グメントごとに新しいトリガ・イベントを必要とするかどうかを指定するパラメータ
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時間クオリファイド・トリガ: このトリガを使用すると、信号の遷移が発生したタイミングに基づいて機器を
トリガすることができます。時間クオリフィケーションは、基本的なトリガの形式に適用できます。たとえば、トリ
ガとして電力を選択し、立上りエッジでトリガするように設定した場合、時間クオリフィケーションを使用する
と、信号がトリガ･スレッショルドを超えた後高い状態を持続した時間に基づいて、立上りエッジ・イベントを選
別できます。このパルスの持続時間が指定時間より長いか短い場合のみトリガすることもできます。これを実
現するには、パルス幅が 2 つの指定値の範囲内にある場合のみ、または 2 つの値の範囲外にある場合の
みトリガを許可するよう Time Qualified を設定します。

周波数エッジ、周波数マスク、DPX 密度、およびラントなどのトリガ・イベントは、時間でクオリファイすること
ができます。それには、トリガ形式ごとに、基本的なトリガ基準を満たすすべてのイベントを検出し、それらの
イベントを時間クオリフィケーション・パラメータ設定と照合して目的のイベントだけを抽出します。

トリガ・パラメータへのアクセス

1. Trig をクリックして、Trigger コント
ロール・パネルを開きます。

または、フロント・パネルの TRIGGER
ボタンを押します。

2. 以下の手順で示すように、Trigger
コントロール・パネルのタブを 1 つ
クリックして、トリガ・パラメータを定
義します。

3. Event タブは、トリガ・イベントを定
義するパラメータを設定するときに
使用します。パラメータは、トリガの
ソースと種類の選択によって異なり
ます。

4. Time Qualified タブでは、持続時間
を基準にトリガ・イベントをクオリファ
イするパラメータを設定します。
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5. Advanced タブを使用し、トリガ位置
とホールドオフのパラメータを設定
します。

6. Actions タブを使用して、トリガ時の
保存機能のパラメータを設定しま
す。 トリガ時の保存機能により、ト
リガ・イベントの発生時に、アクイジ
ション・データ・ファイルやスクリー
ン・キャプチャを保存することができ
ます。

ヒント

他にも次の方法で Trigger コントロール・パネルにアクセスできます。

フロント・パネルの Trigger ボタンを押します。

Setup メニューから Trigger を選択します。

DPX 密度トリガのセットアップ

DPX 密度トリガを使用すると、振幅の大きいまたは周波数の高い別の信号によって一部が隠されている可
能性のある過渡的なイベントを取り込むことができます。過渡的なイベントを DPX ビットマップで観測できれ
ば、それに基づいてトリガできます。DPX 密度領域の測定は、表示内で目的領域を選択し、その現在の密
度を測定するために使用します。密度スレッショルドを設定して、密度の測定値がスレッショルドを超えたと
きに機器をトリガできます。

DPX 密度トリガを簡単にセットアップするには、マウスを使用して DPX グラフ内で目的の信号を右クリック
するか、画面を指で 1 秒間押し続けます。これによりメニューが表示されます。Trigger On This を選択しま
す。この操作により次の処理を実行できます。

クリックしたポイントに密度測定ボックスを配置する

測定ボックスをデフォルト・サイズに設定する

ボックス内で平均密度を測定する

トリガ・モードを Triggered に設定する

DPX 密度の高さに基づいたトリガ形式を選択する

トリガ・スレッショルドを現在の測定値を若干下回る密度値に調整する

アクイジション処理を開始する
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DPX 密度トリガの設定を特定の信号に合わせて最適化するには、Trigger コントロール・パネルを開きます。
コントロールを使用して、トリガのスレッショルド比較の極性（Higher または Lower）、スレッショルド値、測定
ボックスのサイズと位置を変更してください。ボックスの中心を配置するには Frequency 設定および Amplitude
設定を使用します。また、測定ボックスの幅と高さを調整するには +/- 値を設定します。

強い信号によって一部が隠されているイベントを検出するには、そのイベントとそれを覆い隠している信号
の密度測定値に基づいて、密度のスレッショルドを調節すると効果的です。たとえば、強い信号のみを示す
背景色の密度が 7% で、両方の信号を含む密度測定値が 9% であれば、スレッショルドを 8% に設定します。

目的の信号が連続的な信号であり、この信号が別の周波数にホップしたり低い振幅にドロップしたときにイ
ベントを取り込みたい場合は、密度測定ボックスを移動して信号のピークを囲み、Density コントロールで
Lower を選択して、 Threshold を 100% に設定します。これにより、信号が測定ボックスから外れたときに機
器がトリガされます。

ヒント: 密度測定値は、ボックス内の各ピクセル列に対する密度の平均値です。測定ボックスが連続波信号
のピークより広い場合、密度の読み値は 100% 未満となります。読み値を 100% にするには、RBW を増やして
ピークを広げるか、ボックスの上下いずれかに色付きピクセルがなくなるまでボックスを狭めます。信号はボッ
クスの左側から入り、右側に抜ける必要があります。また、ボックスの下部エッジをまたぐことはできません。

周波数マスクの作成

周波数マスクを作成するには、Mask Editor を使用します。マスクは、周波数と振幅で定義する一連のポイ
ントですTrigger コントロール・パネルから Mask Editor にアクセスできます。（この手順は Spectrum 表示を
使用します）。

周波数マスクは、手動または Auto Draw 機能を使用して作成できます。次の手順では、手動による方法を
説明しています。Auto Draw 機能を使用した手順については、オンライン・ヘルプの「Mask Editor （周波数
マスク･トリガ）」を参照してください。

1. Trig をクリックして、Trigger コント
ロール・パネルを開きます。
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2. コントロール・パネルの Event タブ
を選択します。

3. ソースを RF Input に設定します。

4. Type を Frequency Mask に設定し
ます。

5. Mask Editor をクリックして、Mask
Editor を開きます。

Mask Editor は、グラフに Spectrum
表示のトレースを表示して開きます。

6. ツール・バーの New をクリックしま
す。この操作では、既存のマスクを
削除し、デフォルトの 6 ポイントのマ
スクを作成します。

7. マスク内の任意のポイントをクリック
して、それを選択します。

グラフ内で選択したポイントの周波
数と振幅が、ハイライト表示されま
す。

8. ポイントを編集するには、次のいず
れかの操作を行います。

マウスでポイントをドラッグ・アン
ド・ドロップします。

周波数と振幅を表に入力します。

上下矢印キーで振幅を調整し、
左右矢印キーで周波数を調整
します。
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ヒント

Auto draw をクリックすると、自動的に基準に調整されるマスクを生成できます。Auto draw を押す前に、
X Margin（周波数）と Y Margin（振幅）を設定してください。

新しいポイントを追加するには、表示スクリーン上で右クリックします。

グラフに新しいポイントを追加する場合は、Add Points をクリックしてから、グラフ上でクリックします。

グラフ内の次のポイントを選択する場合は、Next をクリックします。

選択したマスク・ポイントを削除する場合は、X（削除ボタン）をクリックします。

マスク・ファイルを保存し、Mask Editor で作業を続行する場合は、Save をクリックします。

前に保存されたマスク・ファイルを読み込んで編集する場合は、Open をクリックします。

トリガ条件の定義

マスクをセットアップしたら、マスク違反の有無でトリガするかどうかを選択することができます。

1. 条件を選択します。

以下に選択内容を示します。(表 8
参照)。コントロール・パネル下部の
アイコンは、True または False とみ
なされるものを特定します。

2. Triggered をクリックします。

トリガ条件が一致すると、機器はトリ
ガされます。

表 8: トリガ違反

違反 説明

T 信号がマスクを違反すると（ラインの上）、機器はトリガされます。

F 信号がマスク内にポイントを持たないと、機器はトリガされます。

T > F 1 つのトランザクションでトリガ・イベントを定義します。信号は、マスクの内部
にある（違反）場合、マスクの外部（無違反）に移動する必要があります。

F > T 1 つのトランザクションでトリガ・イベントを定義します。信号は、マスクの外部
にある場合、マスク内部に移動する必要があります。

T > F > T 2 つのトランザクションでトリガ・イベントを定義します。信号は、マスクの内部
から開始され、マスクの外部へ出てから、マスク内部に入る必要があります。

F > T > F 2 つのトランザクションでトリガ・イベントを定義します。信号は、マスクの外部
から開始され（無違反）、マスク内部に入ってから、マスク外部に出る必要が
あります。
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アクイジションの制御

2 つ以上の表示が開いている場合、1 つの表示がアクイジション・システムを制御します。選択した表示のア
クイジション要件によって、アクイジション・ハードウェア・パラメータが設定されます。アクイジション・パラメー
タは、選択した表示用に最適化されますが、他の表示にとって最適ではない可能性があります。この場合、
その他の表示は最適なパフォーマンスを維持できず、結果的に効果を上げられない場合があります（その
ため、呼び出されたデータを解析する際、測定して結果を出そうとしても、測定の設定すべてに適合できな
い場合もあります）。

ハードウェア・アクイジション・パラメータを制御する表示を指定するには、その表示の任意の場所をクリックし
ます。複数の表示がある場合、ハイライトされた表示がハードウェア・アクイジション・パラメータを制御します。

この例では、スペクトラム表示と DPX ス
ペクトラム表示の2 種類の表示がありま
す。DPX スペクトラム表示のハイライト
されたタイトル・バーは、表示が選択さ
れていることを示しています。

画面の左上隅にあるチェック・マーク・
アイコンは、アクイジション・ハードウェ
アがスペクトラム表示用に最適化され
ていることを示しています。

アクイジション・ハードウェアを制御しない表示もあります。このような表示は、取り込まれたデータだけを示し
ます。同じパラメータを共有する表示もあります。この場合、これらの表示のいずれか 1 つがアクイジション・
ハードウェアを制御すると、アクイジション・パラメータは、すべての表示に対して最適化されます。

競合するアクイジション要件での測定

アナライザでは、任意の測定の組み合わせを開くことができます。 目的の表示を選択すると、解析とアクイ
ジションの適切なパラメータが自動的にセットアップされます。

測定がアクイジション・パラメータと競合する場合、現在選択されている表示が優先されます。次の例は、あ
る表示がリアルタイム・データ (振幅対時間測定など) を必要とし、別の表示が掃引データ (広範囲なスパン
が設定されたスペクトラム・グラフなど) を必要とする場合の互換性のない測定設定を示します。
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1. フロント・パネルの Preset ボタンを
押し、機器の設定をデフォルト設定
に戻します。

2. 信号の周波数に合わせて機器を調
整した後、スパンを設定します。

3. Displays アイコンをクリックして、
Select Displays ダイアログ・ボックス
を開きます。

4. General Signal Vewing フォルダを選
択します。

5. Amplitude vs Time アイコンを選択
します。

6. Add をクリックして、そのアイコンを
Selected Displays リストに追加しま
す。

注： Spectrum表示が Selected Displays
リストにまだ存在しない場合は、Spec-
trum 表示を追加してください。

7. OK をクリックし、変更を適用してダ
イアログ・ボックスを閉じます。
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8. Spectrum 表示のスパンを 200 MHz
まで大きくします。

Spectrum が選択された表示なの
で、アクイジション・パラメータは自
動的に表示の要求に適合するよう
に調整されます。200 MHz スパン
は、機器のリアルタイム帯域幅を超
えています。その結果、機器のモー
ドは掃引に変更されます。

9. ステータス・バーを確認します。リー
ドアウトの "Swept" は、アクイジショ
ンが掃引されていることを示します。

アクイジションが "Real Time" と表
示されている場合、すべての測定
は通常実行されています。アクイジ
ションが掃引モードの場合、実行で
きるのは選択された表示のみです。

10.Amplitude vs Time 表示をクリックし
て、アクティブな表示にします。

選択された表示はリアルタイムでな
ければならないため、アクイジション
はリアルタイムに戻ります。データは
現在、Amplitude vs Time 表示に適
応していますが、Spectrum 表示が
必要な周波数のフルレンジには対
応していません。

その場合、Spectrum 表示は実行で
きません。
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11.Spectrum 表示のスパンを 25 MHz
まで小さくします。これで、アクイジ
ションは再度リアルタイムになりまし
た。

12. ステータス・バーのリードアウトを
チェックして、アクイジションがリア
ルタイムであることを確認してくださ
い。

Spectrum とAmplitude vs Time の両
表示を動作できます。

マスク・テスト

アナライザでは、トレース結果をテストして、レベルの変化を調べることができます。ある電力レベルと交差する
一致を探したり、電力レベルおよび周波数レンジのリミットを指定するマスクを作成できます。テストするトレー
スを選択して、スペクトラム、DPX、ノイズ・フィギュア、スプリアス、およびセトリング時間の各表示でテスト条件
に一致したものがあったときに実行する動作を指定できます。周波数セトリング時間、位相セトリング時間、ス
プリアス、Bluetooth インバンド・エミッションおよび占有帯域幅のテストでは、合否結果のテストが可能です。

選択可能な項目には、現在開かれている表示の結果のみが表示されます。

Tools メニューから Mask Test を選択すると、Mask Test コントロール・パネルが表示されます。これらの設定
によりテスト・パラメータを定義し、テスト条件が一致したときに実行されるアクションを指定します。

マスク・テストの開始: マスク・テストをセットアップするには、次の手順を実行します。
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1. Spectrum 画面を開きます。すでに
開いている場合は、Spectrum 画面
を選択します。

2. Tools > Mask Test を選択します。

3. Enable Test チェック・ボックスを選
択して、条件が定義されたときにテ
ストを実行するアプリケーションを設
定します。

4. Search in ドロップダウン・リスト・ボッ
クスからテストするトレースを選択し
ます。
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5. Search in リストで選択したトレースが
目的のトレースか確認し、Show ボッ
クスがチェックされていることを確認
します。

6. Actions タブをクリックして、一致し
たものがあったときのアナライザが
行う処理を指定します。

アナライザは、実行モードにより、
一致したものがあったときに最大 5
つまでの処理を行うことができます。
Run モードでは、アナライザは、ビー
プ音による通知、アクイジションの停
止、アクイジション・データの保存、
トレース・データの保存、および画
面のピクチャの保存を行うことがで
きます。Replay モードでは、ビープ
音による通知、解析の停止を行うこ
とができます。

7. 一致したものがあったときにアナラ
イザに処理を実行させるために、目
的の処理を選択します。

一致時に実行する処理は、どのよ
うな組合せでもかまいません。すべ
ての処理を選択すると、一致したも
のが見つかったときに、すべての処
理が実行されます（Run モード）。
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Greater Than/Less Than マスク・テストの実行:

1. テストしたい項目を Search for ドロッ
プダウン・リストから選択して指定し
ます。

指定したレベルより上または下の
信号レベルをテストするには、is
greater than または is less than を
選択します。

2. Run ボタンを押して、テストを初期化
します。ツール・バーの Replay ボタ
ンをクリックすると、現在のデータ・レ
コードのテストが初期化されます。

3. 垂直の赤色のバーに注目してくだ
さい。テスト定義に一致した結果が
ハイライト表示されます。

4. 閉じるボックスをクリックして、Mask
Test コントロール・パネルを消しま
す。

Outside/Inside マスク・テストの実行: マスクベースのテストを指定する場合は、違反を定義するレベル
を指定するために、マスクを編集する必要があります。それには次の手順を実行します。

1. Test for メニューから is outside mask または is inside mask を選択します。

2. Edit limits ボタンをクリックして、Mask Test Editor ウィンドウを表示します。
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3. New ボタンをクリックして、テーブルを作成します。既存のポイントがクリアされ、デフォルト・テーブルが
ロードされます。または、Open をクリックして、既存のテーブルを開くこともできます。

4. テーブルの値の編集、ポイントの追加、またはポイントの削除：

a. 既存の値を編集するには、編集したいセルをダブルクリックして、指定したい値を入力します。プロッ
トでは、アクティブなポイントが赤色のポイントで表示されます。

b. 新しいポイントを追加するには、ターゲット・マスク（Auto draw ボタンの下）の隣にあるボックスをオン
にします。

c. Open ボタンの下にある Add points を選択します。

d. ドロップダウン・メニューからターゲット・マスク（Upper Mask Table または Lower Mask Table）を選択し
ます。

e. プロット上の目的の位置をクリックして、ポイントを追加します。
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f. Auto Draw 機能を使用して選択したマスク上にポイントを自動的に配置する場合は、ドロップダウン・
メニューから目的のマスクを有効にして、Auto draw ボタンをクリックします。

注： ノイズ・フィギュア以外の測定では、Setup > Analysis > Units で単位を変更できます。

5. テーブルからポイントを削除するには、削除するポイントを選択して、X ボタンをクリックします。

6. マスクをファイルに保存し、後で呼び出せるようにするには、Save As をクリックします。

7. Save As ダイアログでファイルの名前を指定し、目的の場所に保存します。

注： マスクは拡張子 .msk のファイルに XML フォーマットで保存されます。

8. Mask Test Editor ウィンドウを閉じるには、Done をクリックします。
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マスク・テストの実行結果の例: 次の図は、Uper Mask を有効にした is outside mask スペクトラム・テス
トの実行結果を示しています。リミットを超過した結果が垂直の赤色のバーでハイライト表示されています。
網掛の領域はマスク・エリアを示しています。

次の図は、Uper Mask を有効にした is outside mask ノイズ・フィギュア・テストに合格した例を示しています。
マーカも使用されています。

次の図は、Lower Mask と Upper Mask を有効にした is outside mask ノイズ・フィギュア・テストで不合格に
なった例を示しています。不合格になったエリアが赤色で強調表示されており、Lower Mask で不合格になっ
たことを示しています。マーカも使用されています。
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補正テーブルの使用

アナライザでは、外部機器の利得や損失を考慮して信号表示および測定結果を補正することができます。 単
一の利得値を指定したり、周波数に基づいて利得／損失値を調整する外部損失テーブルを使用できます。

外部利得／損失の補正を指定するには、次の手順を実行します。
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1. Amplitude アイコン・ボタンを押して、
Amplitude コントロール・パネルを表
示します。

2. External Gain/Loss Correction タブ
を選択します。

3. 定数補正率を適用するには、 Ex-
ternal Gain value チェック・ボックス
を選択します。値をテキスト入力ボッ
クスに入力します。

注： 正または負の利得値を入力できま
す。正の値は利得を表し、負の値は損
失を表します。

4. 周波数に依存する利得／損失値を
補正するテーブルを使用するには、
External Loss Tables の下のチェッ
ク・ボックスをクリックします。

3 つの外部損失テーブルをすべて
同時に使用できます。したがって、
アンテナ、プリアンプ、ケーブル用
に別の外部損失テーブルを使用で
きます。

5. 外部損失テーブルの内容を編集す
るには、編集するテーブルの Edit
ボタンをクリックします。
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6. 補正する機器の損失特性に合わせ
て、表の内容を編集します。完了し
たら、OK をクリックします。

注： テーブルには正または負の値を入
力できます。External Gain の値の設定
とは対照的に、正の値は損失を表し、
負の値は利得を表します。

Table Editor の使用方法の詳細は、
Help > User Manual を選択して、Ex-
ternal Loss Tables のインデックスを調
べてください。

7. それぞれの外部損失テーブルのタ
イトルを変更できます。タイトル・ボッ
クスを選択して、新しいタイトルを入
力します。

タイトルはたんなるラベルにすぎま
せん。ロードまたは保存したテーブ
ルのファイル名とは関係ありません。

8. テーブルの修正を、取り込んだすべ
てのデータに適用するか、Spectrum
表示、Spectrogram 表示、Spurious
表示、および Amplitude vs Time 表
示のトレースのみに適用するかを指
定します。

データへの補正の適用は、機器の
デジタル・フィルタ機能によりリアル
タイムで実施されます。 これにより、
すべての測定で使用するデータが
補正されるというメリットがある一方
で、デジタル・フィルタには、2 つの
アンテナを切り替える際に発生す
るような狭い周波数範囲で急速に
振幅が変化する場合の補正の適用
に、機能的な限界があります。 これ
が発生すると、フィルタはそれ自体
の応答に対応するかのような振幅
補正になってしまうことがあります。
この理由で、本器ではスペクトログ
ラム、スペクトラム、スプリアス、振幅
対時間表示のトレースのみを補正
します。 これらのトレース補正は、
従来のスペクトラム・アナライザで適
用される補正と似たものであり、振
幅／周波数補正テーブルで不連続
が生じるときに使用するためのもの
です。
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サンプル・データまたはトレースを
修正するかどうかは、次の点に注意
して決定してください。

データ修正を有効にしてサンプル・
データを取り込んだ場合、そのデー
タ･レコードに加えられた修正を後
で取り除くことはできせん。保存し
て呼び出したアクイジションには修
正が含まれています。修正内容は
アクイジション処理中にデータ値を
調整するために使用されるだけで
あり、生データと別個に保存される
わけではありません。

トレースの修正は測定値の演算処
理の 1 つであるため、いつでも実
行できます。このコントロールが有
効な場合（また、外部損失テーブル
が指定され有効な場合）、Replay を
使用するとトレースの修正内容がト
レースに適用されます。

修正が加えられたアクイジション・
データを呼び出して、トレース修正
を選択し、外部損失テーブルを有効
にした状態で Replay を使用するの
は要注意です。これは、修正データ
に基づく演算に加えてトレース修正
までも適用され、不適切なトレース
が作成されることが多いからです。

9. 変更し終えしたら、閉じるボックス
をクリックして、Amplitude コントロー
ル・パネルを消します。

オーディオ復調の使用

アナライザでは、AM/FM 信号を復調できます。これにより、未知の無線信号の特定に役立てることができま
す。DPX Spectrum プロット画面の Settings コントロール・パネルから Audio Demod タブにアクセスできます。

オーディオ信号を復調するには、次の手順を実行します。
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1. Displays ボタンを押して Select Dis-
plays ダイアログ・ボックスを表示し
ます。

2. General Signal Viewing フォルダを
選択します。

3. DPX Spectrum アイコンをダブルク
リックして、それを Selected Displays
リストに追加します。

4. OK をクリックしてダイアログ・ボック
スを閉じます。DPX Spectrum 画面
が開きます。

5. 必要に応じて、ドロップダウン・リス
トからスペクトラム・プロットを選択し
ます。

6. Settings フロント・パネル・ボタンを
押し、DPX Settings コントロール・パ
ネルを表示します。

7. Audio Demod タブをクリックして、
Audio Demod コントロール・パネル
を表示します。
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8. On ボタンをクリックして、オーディオ
復調を有効にします。

9. 復調タイプを指定するには、AM ま
たは FM ボタンをクリックします。

注： AM および FM ボタンは単に復調
タイプを選択するだけで、周波数帯域
は指定できません。

10.必要に応じて中心周波数を設定し
ます。

レシーバ周波数（復調する周波数）
をマーカまたは周波数コントロール
（フロント・パネルの Frequency ボタ
ンまたはツール・バーの Freq コン
トロール）で指定します。Tune with
設定を使用して、レシーバ周波数
の指定にマーカまたは周波数コン
トロールのいずれかを使用するかを
指定します。

11.Tune with ドロップダウン・リストから、
マーカまたは周波数コントロールを
選択します。

12.選択したマーカが有効でない場合
（有効な場合は画面に表示されま
す）、ツール・バーの Markers ボタ
ンをクリックして、Markers ツール・
バーを表示します。
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13.Marker ツール・バーの Define ボタ
ンをクリックして、Define Markers コ
ントロール・パネルを表示します。

14. 必要に応じて、Add をクリックして
マーカを追加します。

15.Settings ボタンをクリックして、Audio
Demod コントロール・パネルに戻り
ます。
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16.Receiver BW 値入力ボックスに値を
入力して、必要なレシーバ帯域幅
を設定します。

17.レシーバ周波数を設定します。

Tune with 設定でマーカを指定した
場合、マーカを必要な周波数にド
ラッグします。フロント・パネル・ノブ
またはマウス・ホイールを使用して、
マーカの位置を微調整します。Tune
with 設定で Frequency control を
選択した場合、フロント・パネルの
FREQ ボタンを押して、フロント・パ
ネル・ノブを調整するかツール・バー
の Freq 設定を使用して、必要な周
波数を設定します。

レシーバ周波数は、Receiver Freq
として Tune with と Receiver BW 設
定の間に表示されます。

18.復調信号が聞こえるように、Audio
Gain 設定を調整します。サウンド・
レベルは Windows のボリューム・コ
ントロールの設定によっても影響さ
れるので、注意してください。
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ENGLISH TERMS
Analysis ウィンドウ, 23, 25
CF Pan

タッチスクリーン･アクショ
ン・メニュー, 40

Digital 復調表示, 25
DPX 密度

トリガ, 61
Free Run トリガ・モード, 61
General Signal Viewing 表示, 25
Greater than（マスク・テスト）, 73
iMap

起動, 47
is inside mask（マスク・テス

ト）, 73
is outside mask（マスク・テス

ト）, 73
Less than（マスク・テスト）, 73
Marker ツール・バー, 38
Mask Editor

ポイントの追加, 64
ポイントの編集, 65

MR, 38
Pan

タッチスクリーン･アクショ
ン・メニュー, 40

Preset, 33
システム設定, 33
選択、表示, 26, 28

Pulsed RF 表示, 25
Reset scale

タッチスクリーン･アクショ
ン・メニュー, 40

RF 信号の接続, 33, 34
RF 信号の入力範囲, 34
RF 測定表示, 25
Run コントロール, 36
Run メニュー, 36
Select

タッチスクリーン･アクショ
ン・メニュー, 40

Span Zoom
タッチスクリーン･アクショ

ン・メニュー, 40
Trigger

コントロール・パネル, 62

Zoom
タッチスクリーン･アクショ

ン・メニュー, 40

あ
アクイジション

開始, 35
競合, 67
制御, 67
停止, 35
データ・ソース, 24

アクイジションの開始, 35
アクイジションの制御, 67
アクイジションの停止, 35
アクセサリ

オプショナル, 2
スタンダード, 1
製品マニュアル, 1
電源コード, 1

アップグレード
ソフトウェア, xiv, 13

アプリケーション・プリセット, 26

い
イタリック体の数字, 22
違反

トリガ・マスク, 66
インク・セーバ・モード, 42
印刷, 42

インク・セーバ・モード, 42

う
ウィンドウ

解析, 23
選択された, 67

受入検査, 12

お
オプショナル・アクセサリ, 2
オプション

電源コード, 1
オペレーティング・システムの

リストア, 6
主な機能, xi
オーディオ復調, 80

か
外部モニタ, 7
外部利得／損失の補正, 77
拡張デスクトップ, 7
画面のプロパティ

変更, 10
環境仕様, 4

温度, 4
高度, 4
湿度, 4
冷却スペース, 4

き
機械仕様, 4
規格プリセット, 28
機器の返送, 13
機能, xi
競合

測定, 67

く
グラフィック・ドライバ, 10
クリーニング手順, 13

こ
コネクタ

RF 信号入力, 33, 34
フロント・パネル, 18
リア・パネル, 19

コントロール
インタフェース, 19
表示固有, 21
フロント・パネル, 15

さ
再梱包, 13

し
時間クオリファイド

トリガ, 61
周波数エッジ

トリガ, 61
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周波数マスク
Mask Editor, 64
トリガ, 61

仕様
温度, 4
環境, 4
機械的特性, 4
高度, 4
湿度, 4
製品の寸法, 4
電源, 4
入力要件, 34
冷却スペース, 4

情報メッセージ, 30
診断, 12

す
スクリーン、印刷, 42
スタンダード・アクセサリ, 1

製品マニュアル, 1
電源コード, 1

スペクトラム・アナライザ
リアルタイムの概念, 23

せ
製品機能, xi
設置, 1

ネットワーク接続, 5
設定

デフォルト, 33
プリセット, 33
変更, 31

セットアップ
保存, 44
呼び出し, 45

選択されたウィンドウ, 67

そ
測定

競合, 67
ソフトウェアのアップグレー

ド, xiv
インストール, 13

た
タッチスクリーン･アクション・メ

ニュー, 40

ち
チェック・マーク・インジケー

タ, 21, 67

て
テスト信号, 70
デフォルト設定, 33
電源, 4
電源コード・オプション, 1
電力レベル・トリガ, 61
データ

保存, 44
呼び出し, 45

データの保存, 44
データの呼び出し, 45

と
トリガ

違反, 66
時間クオリファイド, 61
周波数エッジ, 61
DPX 密度, 61
電力レベル, 61
Triggered モード：, 61
パラメータ, 61
フリーラン, 61
マスク, 64
ラント, 61

トリガ・イベント・パラメータ, 61
アクセス, 62

トリガ・モード, 61
トレースの凡例, 32

に
入力要件

RF 信号の範囲, 34
最大 DC 電圧, 34
最大安全入力パワー, 34
測定可能な最大入力パ

ワー, 34

ね
ネットワーク接続, 5

ひ
表示

General Signal Vewing, 25
GP Digital Modulation, 25
RF 測定, 25
印刷, 42
競合, 67
選択, 26
パルス RF, 25

表示設定
変更, 31

表示の選択, 26

ふ
ファイルの種類, 44
部品番号、マニュアル, 1
フロント・パネル

コネクタ, 18
コントロール, 15

ほ
保守

クリーニング手順, 13
再梱包, 13

補正テーブル, 77
保存オプション, 44

ま
マスクを使用したテスト, 73
マスク・テスト, 70
マニュアル, xiii

当社部品番号, 1
マーカ, 36

基準, 38
絶対, 38
追加, 39
定義, 39
DPX ビットマップ・トレー

ス, 38
パワー, 38

め
メッセージ

スクリーン上, 30

ら
ラント・トリガ, 61
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リアルタイム・スペクトラム・アナ

ライザ, 23

リア・パネル・コネクタ, 19 れ
冷却スペース, 4
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