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This document describes how to install SignalVu-PC, how to activate
SignalVu-PC, and provides a brief introduction to the application. For full
operating information on SignalVu-PC, access the SignalVu-PC online help under
Help > User Manual.

The PC on which SignalVu-PC is installed must meet the following minimum
requirements:

B Windows Operating System
= Windows 7 (32-bit or 64-bit) with Service Pack 1
= Windows XP with Service Pack 3

B 6 GB free space on the C: drive

= 1 GB RAM (4 GB recommended)

B Internet connection for software activation

Activation can be automatic or manual. Automatic activation requires that the
PC on which SignalVu-PC is installed have internet access. Manual activation
can be performed using a second PC with internet access if the PC on which
SignalVu-PC is installed does not have internet access.

SignalVu-PC can be downloaded from the web or ordered as a CD.

1. Ifyou downloaded SignalVu-PC from the web, unzip the archive on the PC
where SignalVu-PC will be installed.

2. Ifyou purchased SignalVu-PC as a CD, insert the CD into the CD drive of the
PC on which the software will be installed.

3. Use Windows Explorer to navigate to the folder you extracted from the
archive or to the SignalVu-PC CD.

4. Double-click Setup.exe. Follow the on-screen instructions to install the
software.

To use SignalVu-PC, you must activate the software over the internet or enable
the Evaluation mode (evaluation mode activates Signal Vu-PC for 30 days).

SignalVu-PC has an evaluation mode that allows you to use SignalVu-PC for
30 days.

To activate the evaluation mode in SignalVu-PC:

Tektronix
/



SignalVu-PC Read This First

1. Launch SignalVu-PC. A window will be displayed stating that no license
was found.

SignalVu-PC - unlicensed E|

Mo license was found. Please click a
button below to request 3 license or exit
the application.

I I have 3 key - activate now l

l Start my 30-day demo ]

’ Manzge licenses l

[ Cancel l

2. Click Start my 30—day demo.

The Current Status box will change to display the number of days remaining
for evaluation. Repeat this procedure for each of the Signal Vu-PC options you
wish to evaluate. (The available options are SVP, SVM, SVT, SVO, and SVA.)

3. To verify that the demo has started, select Tools > Manage Licenses. This
will display the License Management window.

License Management

Opftion:

Essentials {SignalVu-PC SVE) v |

Current Status:

Evaluation (31 days remaining) |

Requires an Internet connection

4. From the Option drop-down list, select the option for which you wish to
verify evaluation has been enabled. Check the Current Status box. When
demo mode has been enabled, the Current Status box will display Evaluation
(XX days remaining).
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Activating SignalVu-PC Activating SignalVu-PC requires internet access. However, you can activate
SignalVu-PC on a PC that does not have internet access by using a second PC
that does have internet access to contact the license server and use it to download
a license file. The license file can then be transferred to the PC on which
SignalVu-PC is to be activated.

Activating SignalVu-PC on a PC with Internet Access. To activate SignalVu-PC:

1. Launch SignalVu-PC. A window will be displayed stating that no license
was found.

SignalVu-PC - unlicensed g|

Mo license was found. Please click a
button below to request a license or exit
the application.

[ I have a key - activate now ]

[ Start my 30-day demo ]

[ Manzage licenses ]

[ Cancel ]

2. In the dialog, select I have a key — activate now.

License Activation @

® Auto (recommended)

Enter Activation Key

Requires an Internet connection

O Manual

[ oK l [ Cancel ]

3. In the Enter Activation Key text box, enter the activation key for
SignalVu-PC SVE you received with the software (if you ordered the CD)
or in an email you received from Tektronix (if you downloaded the software
from the Web).
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4. Click OK in the License Activation window.

Signal Vu-PC will contact the license server and install a license file provided
by the license server.

5. Repeat the steps above to activate each option, using the activation key
specific to each option.

Activating SignalVu-PC on a PC without Internet Access. To activate SignalVu-PC
on a PC without internet access, you need to download a program from the web.
You will install the downloaded program on a PC with internet access and use
the program to access the Tektronix license server and generate an activation file.
You will then copy the activation file to the PC on which you want to activate
SignalVu-PC.

To activate SignalVu-PC using a second PC to access the Internet:

1. Launch SignalVu-PC. A window will be displayed stating that no license
was found.

SignalVu-PC - unlicensed E|

Mo license was found. Please click a
button below to request 3 license or exit
the application.

I I have 3 key - activate now l

l Start my 30-day demo ]

’ Manzge licenses l

[ Cancel l

2. In the dialog, select I have a key — activate now.

3. In the License Activation window, select Manual.
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O Auto (recommended)

® Manual

SignalVu-PC Read This First

License Activation g|

Host ID
acd4bafd

1. Copy the Host ID shown above and enter it in the Activation Assistant
application running on a computer with Internet access.
2. Copy the generated license file into the directory shown below.

3. Restart the application

C:\Documents and Sefttings\All Users\Application Data\\ Tektronid\RSA\Signalv

I OK I ’ Cancel l

4.

Write down the Host ID shown. Click Cancel to close the License Activation
window.

If you ordered SignalVu-PC on a CD, the Activation Assistant application is
located on the CD. If you downloaded SignalVu-PC from the web, use a web
browser to go to www.Tektronix.com/downloads and search for SignalVu-PC.
Download the Activation Assistant software.

You will also need the activation key you received with the software (if you
ordered the CD) or in an email you received from Tektronix (if you downloaded
the software from the Web).

S.
6.

Install the Activation Assistant software on a PC that has internet access.

Launch the Activation Assistant application. Follow the instructions to
generate a license file. If you purchased SignalVu options, repeat this step for
each option that you have purchased.

Activation keys are specific to each option, therefore you must acquire a
license file for each option purchased.

Copy the license file (or files) to the PC on which SignalVu-PC is to be
activated (by USB flash drive, CD, or a network connection).

On the PC with the installation of SignalVu-PC you want to activate, copy the
license file from the flash drive to the following location:

C:\Programbata\Tektronix\RSA\Signalvu-PC\License
Restart SignalVu-PC.

This completes the SignalVu-PC activation process.
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Moving SignalVu-PC to a  SignalVu-PC is licensed for use on a single PC. However, you can move
Different PC SignalVu-PC from one PC to another PC by deactivating the current installation
and reactivating SignalVu-PC on another PC.

NOTE. If your SignalVu-PC installation has options installed, you will need to
deactivate each option.

To deactivate Signal Vu-PC:
1. Launch SignalVu-PC and select Tools > Manage Licenses from the menu bar.

2. Use to the drop-down list under Option to select one of the SignalVu-PC
options that is activated on the PC. (for example: OFDM Measurements
(SignalVu-PC SVO).

NOTE. If your SignalVu-PC installation has options installed, be sure to
deactivate all options before you deactivate the base software (Essentials
(SignalVu-PC SVE)). Once the base software is deactivated, you cannot deactivate
the options without reactivating SignalVu-PC SVE first.

3. Starting with each installed option (other than Essentials (SignalVu-PC SVE))
click Deactivate License. Continue selecting options and clicking Deactivate
License until all the SignalVu-PC options have been deactivated.

SignalVu-PC is now deactivated. You can now install SignalVu-PC on
another PC and activate the new installation.
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Overview

Getting Started with ~ The SignalVu-PC Vector Signal Analysis software enables a desktop PC to
SignalVu-PC perform vector-signal analysis on waveforms acquired by Tektronix oscilloscopes
and Real-Time Signal Analyzers. Capture the waveform once on an oscilloscope
or real-time signal analyzer and make repeated measurements on the PC without
recapturing the waveform. SignalVu-PC utilizes the same analysis capabilities
found in the RSA6000 Series and RSA5000 Series Real-Time Analyzers.

NOTE. For complete operating instructions, refer to the SignalVu-PC online help.

The following figure shows the spectrum display.
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This figure shows the spectrogram, time overview, and spectrum displays.
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ﬂ Te\ Signal\u-PC - Hopping Wavefﬂrm.tiq____;.:l X Blue bar above the
: : - N A graph shows
FI|E‘ View| Replay Markers Setup Tools Window Help s
_ A analysis time for all
ol € & & 8 Frequency: 1.000 GHz Reflev: -0.01 dBn) displays other than
Replay: Acq Nata AL B I N e R Select All Select.. \J the spectrum

|= Time/div:
|_1.92us
= RBW:

1.00 MHz
[l vBw:

13D

o Pos:
0.0 div

b d
Autoscak/ | # CF: 1.000 GHz © Span:  1.000 GHz 2 CF: 1.000 GHz

display

2 0.01 dBm Red bar sbove f
i . o dB/div: ed bar above the
Time Scale: o :B graph shows the
spectrum time for
the spectrum
-100.01 dBm display
T
Ll Spectrum =[5 E in time
“  Trace 1 Shov~+Peak Normal
© 0.01 dBm
o dB/div:
10.0 dB []
= RBW: ¢ s
1.00 MHz "W M \Mmm Magenta line
] vBw: e Ll “\M"waymﬂfﬂ'lﬂ"‘ m below graph

shows the data
range used by the
selected display

-100.01 dBm

“ Span:  1.000 GHz

Stopped Acq BW: 1.00 GHz, Acg Length: 49.680 u
Trigger position This spectrogram frace corresponds
in time to the time position of the selected

marker in the spectrogram

SignalVu-PC Ordering  The following versions of SignalVu-PC are available.

Information

SignalVu-PC SVE: Vector Signal Analysis Software

m  Option SVP: SignalVu-PC Advanced Signal Analysis — Advanced
signal analysis software (including pulse measurements); Requires
SignalVu-PC-SVE

B Option SVM: SignalVu-PC General Purpose Modulation Analysis; Requires
SignalVu-PC-SVE

B Option SVT: SignalVu-PC Settling Time (Phase and Frequency) Analysis;
Requires SignalVu-PC-SVE

B Option SVO: SignalVu-PC Flexible OFDM Analysis; Requires
SignalVu-PC-SVE
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m  Option SVA: SignalVu-PC Audio Analysis; Requires SignalVu-PC-SVE

®  SignalVu-PCEDU: An education only version of Signal Vu-PC that has all
options enabled.

SignalVu-PC Menu Tree - 1

[ Recall [ File browser [ Full Screen
Save Open | Cancel Replay Toolbar
Save As ? b View —— Marker Toolbar
Acquisition save options Sla?/e TOC\;I; sri:rel | Status Bar
Acquisition data info L— Ese View
Measurement data info Print setup Cascade
Print — g&nrecr)ancel Window — Tile Horizontally
File —| Print Preview L Tile Vertically
Preset (Main) ;ock Windows
More Presets User User Manual Online
Bxit User Manual (PDF)
— Help Application Reference (PDF)
Sg([)sa;:dra Quick Start Manual (PDF)
Replay all selected records — Apout Tektron_|>< Vector
Loop over all selected records First record | Signal Analysis software
Replay —| Replay current record Previous
Py Replay from selected Next
Pause Last record
Stop L
Select all .
Select records from history Add | Delete ——— Marker: MR | M1 | M2 | M3 | M4
|_Replay toolbar All Off
— Next left Tab Trace 1| Trace 2|
[Attachto !
E:irPeak mext lright T Marker Propertes Trace 3 | Math | Spectrogram
Markers — ext lower (absolute | Readouts ———————— Delta| Absolute
Marker to Center Frequency | next higher (absolute) — |
Define Markers Define Peak Peak Threshold
Sync scope C1 to active marker eline Feaxs Minimum Excursion
Sync scope C2 1o active marker — —
— — Earch in Spectrum: Trace 1| Trace 2 | Trace 3 |
Tab | Math Trace | Spectrogram Trace
Define | Search for ["is greater than | is less than |
— ["On match: is outside mask | is inside mask
Search During Run or Replay
Beep [On | Off]
A Stop [ On | OFF ]
cons During Run only
Tools —| Enable Search [ On | Off] gzzz ?:gée?[a(t)an[ |OOnff|]Oﬁ]
Tab |_Save Picture [ On | Off]
Preset Preset type
) resets )
Optons Prescs
o . ["Include trigger point
Analysis Time Start at trigger point
Automatically increment filename/number + Acquisition data files
Save and Export + Data records to save + Save TIQ file now
Security - Hide sensi five readouts [ On | Off |
Prefs Color scheme ————————Thunderstorm | Blizzard | Classic
|_Markers snap to peak

Application Presets 2

Available displays:

Folders: ) ) )
Setup Displays - . Spectrum | Amplitude vs Time | Frequency vs Time | DPX Add
General Signal Viewing Phase vs Time | RF 1&Q vs Time | Spectrogram | Time Overview

Contnusdnext page ff Analog Modulation —— AM | FM | PM | %

! Varies according to measurement displays. This example is for the spectrum display. For details, refer to the online help.

2 Not used by SignalVu-PC
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SignalVu-PC Menu Tree - 2

Continued %GP Digital Modulation Constellation | Demod 18Q vs Time | EVM vs Time | Eye Diagram | Freq Dev vs Time | %
M Add

ag Error vs Time | Phase Error vs Time | Signal Quality | Symbol Table | Trellis Diagram
RF Measurements CCDF | Chan Power and ACPR | Freq Setting | MCPR | Occupied Bandwidth
Displays —| | Phase Settling | Frequency Settling
plays
OFDM Analysis —@an Reponse | Constellation | EVM | Mag Error | Phase Error | Power | Summary | Sym Table
Pulsed RF —— Pulse Statistics | Pulse Table | Pulse Trace
Audio Analysis 4@&0 Spectrum | Audio Summary
Selected Displays Add| Remove
— Center
Tab. Start
Freq & Span —— Stop
Step Sze ——  Auto [On | Off]
Span
| Max Span
RBW —————  Auto[On | Off]
Filter Shape Kaiser | -6 dB RBW | CISPR |
BW ————————1 Span/RBW ratio Blackman-Harris 4B | Uniform | Flat-Top | Hanning
VBW [On | Off ]
Settings 1 —| :T T .
race ———— Trace 1| Trace 2| Trace 3 | Math | Spectrogram Show [ On | Off]
Detection —————— Avg (VRMS) | -Peak | +Peak | CISPR Pk | Sample
Function —————— Normal | Avg (VRMS) | Max Hold | Min Hold | Avg (logs)
Traces —— —
Freeze [ On| Off] - Vertical:
Save Trace As File browser Scale
sl Show recalled trace [ On | Off] | Save| Cancel Position
cale —
Setup Show ———————— Center, Span | Start, Stop AWOSC@"e
Trace points ————— 801 | 2401 | 4001 | 8001 | 10401 Horizontal:
Prefs Show graticule [On | Off] Scale
L Show trace legend [ On | Off] Position
Restore Defaults Show Marker readout in graph [ On | Off] Autoscale
— Marker Noise mode [ On | Off] Log [On | Off]
. — Reset Scale
Tab
Signal Input — Not used in SignalVu-PC
Acquire —
Acquisition Data Sample Rate | Record Length
Tab Analysis Offset ————— Auto [On | Off]
— Analysis Length ——— Auto [On | Off ]
Analysis Time —|_Time Zero Reference Acquisition Start | Trigger
Spectrum Time Mode Spectrum Time:
.« | Spectrum Time Independent Spectrum Offset
Analysis Use Analysis Time settings Spectrum Lengthilf Auto [On | Off] ’Feasurement Frequency
L ock Center Frequency ...
Frequency —— lﬂectrum Center Frequency
) Amplitude
_Unns dBm | dBmV | Watts | Volts | Amps | dBuW | dBuV | dBuA | dBW | dBV | dBuV/m | dBuA/m
Tab ’7External Gain Value
Amplitude External Gain/Loss Correction Apply External Corrections...
Preset (main) External Loss Table 1 — Edit
More Presets 2 External Loss Table 2 — Edit
L External Loss Table 3 — Edit

1 varies according to measurement displays. Here isa typical example of the spectrum display. For details, refer to the online help.
Same as in the File menu. 3056-004
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